Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


You are now tuned in.
Welcome to the
"This broadcast is coming to you from the United States of America."
Website of Mike Simpson, West Point, PA

Vu dans ... http://www.analogdial.com
- TUBE RADIOS -
G.E. model 518 1951 Admiral Philco Transitone B710 1939 Emerson 330
Westinghouse Little Jewel
- RADIO KITS -
Lafayette KT-135 MRL One Tube Regen Radio Peebles Two Tube Regen Radio Borden One Tube Regen
Ozark Patrol
- HOME-MADE RADIOS -
Two Transistor Regen Radio Alfred P. Morgan Crystal Set Alfred P. Morgan Amplifier
The Experimental Radio Project The Ferrite Ferret
- OTHER RADIOS -
Astro Commander (Not) Making Money In Radio New Old Stock Radio!
- RADIO RELATED -
Coil Winding Jig Dial Scales Radio Christmas Ornament
- Miscellaneous -
Rocket Launches
The Rotating Tiger Cheese box
A "useless machine"
"The Laughing Cow" Express
Building the Journeyman II
Porch Roof Project (with history)
Finding Local History
Daily Stuff
Mystery in a Snapshot
QuickBASIC
Coffee Grounds
Joe's St. A's pages
- Pictures -
Pictures (several albums)
Click on the pictures below to visit my other web sites
Andrea Havens
West Point, PA
Mike's Yard
West Point Deli
PARA520 rocket club.
Support this site! Please click on one of our sponsors.
Sorry, your browser does not support HTML5 audio.
Sorry, your browser does not support HTML5 audio.
Sorry, your browser does not support HTML5 audio.
Sorry, your browser does not support HTML5 audio.
Sorry, your browser does not support HTML5 audio.
COPYRIGHT STATEMENT: I didn't spend a dime to copyright anything here. People who state they have a copyright to their website annoy me.

Vu dans ... http://www.analogdial.com

Email
Site begun 09/29/2012.


Making Money in Radio
This is one of thousands of advertisements in various magazines that spanned more than six decades. It is an ad for a National Radio Institute (NRI) correspondence course. Notice the date. In 1931 a radio in your home was a luxury. A radio connected our grandparents to the world. Television was science fiction. The Internet was beyond science fiction, never predicted, not even by Arthur C. Clarke.

When the radio broke, the link to the outside world was lost. Why? Because you only had ONE. As a matter of fact, in 1931 only 45% of households in the USA had a radio. It was a major investment and it had to be repaired. Who was going to repair it? YOU WERE! You were going to get BIG PAY in the radio industry.

After World War II the price of a radio dropped to the point where you could have "a radio in every room." Bakelite table radios were relatively inexpensive, and by 1948 85% of households owned a radio of some sort. More radios meant more broken radios. You could make money in radio repair and get "Big Pay" in some ambiguous "radio job" as the ad stated. Can you still do it today?
1948 NRI advertisement. According to their claims, you could make from $3,000 to $7,500 a year in radio and have a nice car and house. One company's ads implied your wife wouldn't be happy unless you took the course and made more money, like "Bill" did. Do you want your wife to leave you for Bill? Better take the course!

Other ads showed you being bypassed for a promotion. In the 1960s, an RCA course showed an Atlas missile being launched while "you" sat at the controls but "you" were a silhouette, so every person seeing this could put himself at the controls.

There were ads from the National Radio Institute, Capitol Radio Engineering Institute, National Schools, Sprayberry Academy Of Radio, Cleveland Institute Of Radio Electronics, Coyne Electrical School and DeForest Training, Inc. to name a few. They all promised to make you a radio expert, and if you devoted your spare time to the courses, you DID become one.

In 1987 I found the books from an NRI radio course stacked up in the basement of a house we had just bought. I decided to take the course and build the cool radio that was part of the training. NRI no longer offered the radio course, so I took the computer course and built the cool computer that was part of the training. (I didn't really care about the course, I just wanted the computer.)

It worked, as advertised! I've been working with computers ever since. I got a promotion, just like they said I would! The placement test was on logic gates and I had just finished the chapter on logic gates the week before I took the test. We got a nice house and new cars and my wife didn't leave me for "Bill". She left me for "Bob" but that's another story.

There are still a few guys out there who will repair your radio, and a whole bunch of them who restore them for a hobby. One way to "make money in radio" is to sell impossibly shiny ones on ebay, like this one from "oldradiodaze125." People will buy shiny radios even if they don't work. In this case, the radio was restored to working condition. And it was shiny. Who wouldn't want a shiny restored radio from 1940?
The radio that was auctioned is a Philco model PT-2, made in 1940 or 1941.

During the war all commercial radio production ceased as the manufacturing facilities of our country were devoted to the war effort. In 1946 Philco resumed production with the model 46-250 in the same cabinet. They probably had tens of thousands of the cabinets in storage during the war. They continued to use this cabinet until 1949.

I wrote to "oldradiodaze125" and asked him how he got it so shiny. He replied that he had sanded it with "Micro-Mesh" sanding pads and there was no coating or lacquer on it.

As you can see, it went for $281.90 with shipping. So can anybody get in on this and "make money in radio?" Let's give it a try.

I bought this on ebay for $43.92 with shipping. These pictures are from the auction. It is not a PT-2. It's a 46-250, made after the war.
The chassis was filthy. Where WAS this?? Whose house is so dirty the inside of their radio looks like this? Oh well, maybe it was in an attic for 20 years. It had no power cord, the antenna was detached from the case and I had to blow it out with a leaf blower before it came into the house.

I decided NOT to restore it, just clean it up, add a new power cord, make the cabinet shiny and resell it. None of the tubes were tested. Andrea and I were very surprised when we turned it on and it WORKED. It actually worked quite well, except for a hum.
After cleaning.
The first step in cleaning the cabinet was to soak the knobs overnight. I don't like touching skanky radio knobs, especially when I don't know what plague infected, virus laden, sore covered degenerate touched them last.* These pictures make me a bit peckish for some miniature peanut butter cups! (* No offense to the ebay seller. Just a joke!)
I spent $10.00 on the Micro Mesh sanding pads and $8.00 on some decals for the front. The cost was now up to $61.92.
Here it is, cleaned and polished. I spent about six hours on it. Now it was time to ebay it.
Here are some of the pictures from the ebay auction. I was very honest in the description and stated that except for the power cord, the radio chassis was UN-RESTORED and there was a hum due to the age of the filter capacitor. (A strong station would drown out the hum but I didn't mention that in the description.)

These photos don't seem to be as nice as the ones at the top of the page, from "oldradiodaze125." I wasn't able to achieve that look, and the radio was never that shiny even brand new, out of the box. My pictures were a very close match to what the actual radio looks like.
On September 4, 2016 the radio sold for $152.50 plus $18.00 shipping, or $170.50. So how much did I make? I had $61.92 invested in the radio. I under estimated the shipping by $10.00, so I had to eat that. Then ebay took a cut of $17.97. Profit on the sale was $80.61. I put about 8 hours into it, including driving to the UPS store, so I made $10.00 an hour.

Keep in mind, this was a 46-250, not a pre-war PT-2. The 46-250 is so common that when we went to the Kutztown Radio Show in September of 2016 we saw no less than eight of them there.
One thing that surprised me was the note I got from the buyer, a guy who lives in California.

Dear Mr. Simpson,
The radio is arrived today with no damage. It work just fine. Thanks so lot for your nice packing.
My parents used have such a unit back to late 1940s when I was a kid.
This unit brought back lot of memories to me.
Thanks again.
Ron
So how do you like that? A guy bought it to LISTEN to it! He's almost as old as the radio! I figured some hobbyist would want it to restore it. If I had known some 70 year old guy wanted the radio to LISTEN to it, I would have replaced that filter capacitor so the radio didn't have a hum. As a matter of fact, I would have just given him the darn thing to him to make an old guy happy.
Now we come to a twist in the story. On the day I posted the above on facebook, an ebay user with a new account and no feedback began to bid on the radio. The price began to shoot up. I wasn't sure if somebody was "helping" me, so I went back on facebook and told them to stop but they didn't.

We were all new on ebay at one time. Was this legitimate? Did someone join ebay just to get this radio? Hey, it could have been the old guy's son bidding against his father because he wanted to give him a birthday present. Who knows?

The "make big money in radio" experiment now had an unknown variable. I would have to start over. I needed another radio to shine up, and this time, I wouldn't mention it on facebook.

Some time in 1988 my brother Chris gave me a box of radios he found in the trash. At the time, he was in college and driving a delivery truck For "Coventry Market" on the side. He said he found the box on Rhawn Street in the Fox Chase section of Philadelphia. It was time to open the box, grab a radio and shine it up.


Here is a simple coil winding jig. It holds the wire and keeps tension on it, which allows you to use both hands to
wind the coil. A small hole is drilled in the back of the clothespin, then the wire is drawn through the "jaw".

But what if the wire isn't on a spool? A loose hank of wire can be very difficult to work with.
To use a hank of wire, the jig can be modified using two plastic party cups and some posterboard or cardboard.
A compass and glue gun are required. A wire nut is optional. The cost is almost nothing.
Using the compass, describe two circles that are a bit smaller than the tops of the cups. The point on the compass
has the benefit of poking a hole in the exact center. Cut them out and hot glue them to the tops of the cups.
Slice the cups in half with a utility knife. One cup must be longer than the other because they are going to fit together.
Bend a piece of coat hanger and attach it to a wooden base. (The blue object is the wire nut.)
Slide one cup onto the coat hanger, then the other. The cups will fit snuggly together. Give it a spin! NOICE!
To use: Slide one cup onto the coat hanger, add the hank of wire, slide on the second cup and push them together.
Very important! Make sure you have the outer winding of the hank. Place it in the clothespin and you're good to go.
After a hank of wire that came in a kit was ruined (by me) I came up with this.
Not only does it work perfectly, I was able to save the extra wire for some future use.
This concludes our broadcast day.


TRF Radio

The Experimental Radio Project
This is an account of how a radio project evolved into something different then what was intended. It's merely presented for your entertainment. I don't recommend you build this set, it doesn't work all that well for the amount of work involved, though it is fun to operate and is extremely selective if you don't use a ground connection. If you want to build a set, look at the Ferret Ferrite pages on this site.
The experimental Tuned Radio Frequency receiver.

Some time in 2012 I obtained a copy of the October 1929 issue of Radio Craft Magazine. It was purchased on ebay, strictly for the cover. On the cover is Lee de Forest, the inventor of the triode vacuum tube.

This simple device, named the "Audion", made modern electronics possible. It was patented in February of 1908. Lee de Forest is holding his invention on the cover.

On page 174 was found "The Cooperative Radio Laboratory" which was a monthly feature. On page 175 was an interesting schematic .
(See full article here.)
What interested me was the "TANDEM TUNER," but then I saw, right at the top center of the schematic, a crystal diode! This was a crystal set with radio frequency and audio amplifiers. I decided I'd build a modern version with transistors instead of vacuum tubes. It should be (have been) a piece of cake!
The TANDEM TUNER. Notice, the article states, "a selectivity design the regular set builder will do well to observe." And that is exactly what I did.
There were three coils needed. The coil data is shown in the diagram, and a drawing of the
coils was conveniently provided in the illustration of the TANDEM TUNER. The only
change made was to use 75 turns of wire instead of 90, and .00039 variable capacitors
as opposed to the .00035 used in the article). I used 26 gauge wire.
Parts were ordered from various online sources
and work began on the coils. 2" cardboard tubes
were cut and polyurethaned, the coils were wound
and then polyurethaned again.
A team of Celestial Mechanics worked tirelessly day and night for a month to create these beautiful coils.
Next


TRF Radio

The Experimental Radio Project
Andrea
My girlfriend Andrea bought me a nice piece of plywood at Home Depot to use as a base. The components
were placed on the plywood to get a sense of the size, then she cut it with one of her many power tools.
A front panel was made using a 1/8" thick piece of Luan floor underlayment. This proved to be very difficult to
drill into without splitting the wood. Making the front panel and mounting the parts took a whole afternoon.
To wire the coil switch the front had to come off.
The coil switch.
The TANDEM TUNER was built next, along with connections for antenna and ground.
Now it was time to see how well the TANDEM TUNER worked. I had never seen this circuit before and I was sure I had "rediscovered" some long lost
circuit that would be interesting to crystal set fans everywhere. I connected an antenna and ground, then put a crystal diode and high impedance headphones
across the secondary winding of the second coil. I expected to hear several local radio stations, but instead only a single one could barely be heard.

I checked all the connections and tried every combination of controls but the TANDEM TUNER wasn't working the way I expected it would.
Well if it doesn't work, it must be because it needs an RF amp.
In this photo one is being assembled.
The completed RF amp, Version 1.
A Field Effect Transistor (FET) replaces the vacuum tube.
Before any testing was done I built the audio amplifier using an LM386.
I wouldn't need the headphones for the next test, the rig now had a speaker.
(or "reproducer" as they called it in 1929)
The audio amp, built on two terminal strips. I do NOT recommend this method
but it gave a certain "look" to the radio that a piece of perf board wouldn't.


TRF Radio

The Experimental Radio Project
Now it was time to connect the 3rd coil to the RF amp and run a crystal diode to the audio amp. Then I would be done!

I turned it on and It howled like a banshee, with horrendous squealings and "motorboating" as the dials were turned. The RF amp was oscillating.

I began to substitute components, but because they were soldered in they were being ruined every time I cut one out. Eventually I bought the
solderless breadboard seen at the lower left. This allows you to connect components without soldering them. In this photo the RF amp is gone.
A work-around to the RF amp problem:

The TA7642 "radio on a chip" has an RF amplifier built into it! Using this chip I could do away with the external RF amp and the crystal diode. I really wanted that diode in the circuit but it would have to go. The only problem I saw was that the chip ran on 1.5 volts but the radio used a 9 volt battery.
The completed detector circuit using the TA7642. I kept the component leads long in case I had to take it apart.
How do you get 1.5 volts from a 9 volt battery? With a voltage divider.
The voltage divider, which powers the TA7642
I couldn't get the TANDEM TUNER to work so it was chopped out.

Surprisingly, with the coil, detector chip and audio amp I had a perfectly functioning radio already. It didn't work very well though.

Notice another control has been added under the speaker. The TA7642 is easily overloaded by a strong signal. To make the chip behave you
reduce the voltage to the chip. (as opposed to reducing the input signal). A potentiometer was added in series with the voltage divider that
would reduce the voltage by .5 volts. It could be controlled from the front panel. Later this knob would be labeled "Detector Gain"
A new front end coil was made, using a design I knew worked in crystal radios.
75 turns tapped primary, 30 turns secondary. Radio waves would, of course,
travel better through GREEN wire. Sounds like common sense to me!
The coil was attached to the selector switch on the front panel.
This meant the front panel had to come off, which meant
that everything attached to it had to be removed first.
The new layout. All the controls on the front work, but the radio itself still isn't working as well as I'd like.
More experimenting was needed.


TRF Radio

The Experimental Radio Project
In this experiment, one of the Tandem Tuner coils is placed between the antenna coil and the detector coil.

It did not greatly improve operation of the receiver. What it needed was another RF amplifier. The original RF amp broke into oscillation because
one or more of the parts were of the wrong value. All I could do with my limited knowledge was to substitute parts. During one of these experiments
I burned the transistor out. I wish I could say, "There was a bright orange flash followed by a loud report!", but in reality nothing appeared different.
(though I burned my finger when I went to examined it.)
Then, while looking through "50 FET Projects" by F. G. Rayer I found this circuit.
Not only did it look like the exact circuit I was building, it had the values for the
RF amplifier components!
The RF Amp, Version 2.

Now the radio worked very well. It was selective, somewhat sensitive and had plenty
of volume. It could pick up a few local stations with no antenna or ground.

Adding a longwire antenna greatly increased its performance.
A ten foot long piece of wire substitutes for an earth ground and makes it super selective.
It also works with a loop antenna connected to the antenna and ground connectors.

There was still one small problem.....
It was soon apparent that a really strong signal could still overload the detector.
The answer was to shunt some of the battery and RF output to ground with a variable resistor. In this picture it's hanging over the top of the front panel.
The new control would be known as "RF GAIN" when the front was labeled.
This posed a problem as there wasn't any logical place to put it.
At Andrea's suggestion, the On/Off switch and volume control were combined.
The Detector gain control was then moved to the right, leaving an empty hole
for the RF Gain control
A few other experiments were tried. For instance,
this circuit stabilizes the power coming into the RF amp.
Finally, labels were were printed out on photo paper, sprayed
with clear plastic spray paint, and glued to the front panel.


TRF Radio

The Experimental Radio Project
The schematic.
Not the greatest feat of engineering in the world, but it works well for such a simple radio, and even picks up some shortwave at night!

A technician friend pointed out that it appears the RF Gain control can short out the battery. Not really, there is a 1K resistor ahead of the
control. With the control set to 0 ohms I did not see the battery voltage drop at all. With the volume control set to minimum, the set draws
6 mA of current. Setting the RF gain control to 0 ohms causes the current draw to increase to 12 mA. At full volume the set draws
50+ milliamps. Since the listener would never turn the RF Gain control to 0, this seemed acceptable.

So what happened to the cool TANDEM TUNER?
I still have the coils

I tore out the TANDEM TUNER before I got the RF amp working. In the future I'll wire it back up with the solderless breadboard and see how it works.
Now you may ask yourself "Why would anybody want to turn all those knobs to tune in a radio station?"
Well first of all, it's fun! Secondly, radios from the early 1920's actually had a lot of knobs. This factory made one has six. (and no speaker!)
This American Marconi model 106 from 1918 has seven knobs and two adjustable crystal detectors, just to TUNE the radio.
There is no amplification of any kind. This one is worth over $20,000.

FYI - The American Marconi Company was controlled by the British Marconi Company. In the interest of national security, a new
U.S. company was formed in 1919 to buy out the British interests. Almost all of the financial, capital, technical and human assets
were transferred from American Marconi Company to the newly formed company, the Radio Corporation of America. (RCA).

Parts and kits:

If you're interested in this hobby, try:

Midnight Science
Peebles Originals
- a whole site dedicated to small sets and parts, magnet wire, etc.
- kits and parts.

Resistor and capacitor kits can be found at Amazon.com, and almost anything can be found on ebay.
Stay away from the Chinese knobs on ebay, they are inexpensive, but they don't fit anything.
This concludes our broadcasting day.


Mike Peebles

Mike Peebles' Two Tube Regen Kit mashup
A Mike Peebles "PO-425" kit with added audio amplifier and speaker.
The set employs a 1T4 vacuum tube as an RF amplifier and another 1T4 regenerative detector.
The audio output is fed to an LM386 audio amplifier IC mounted on a board beneath the speaker.
CONSTRUCTION
The first thing made was the coil. Sort of.
Read more about the coil on the next page.
All of my previous coils were on cardboard tubes.
This one is made of black PVC pipe.
Polyurethane station on the kitchen counter (at two in the morning).
Andrea made the base. The front panel came from the arts and crafts store. I didn't want to use the Luan subfloor stuff I used on the Ferrite Ferret because it's a little too thick. This panel is a thin sheet of plywood. The entire piece was used, so I didn't have to cut it. The size of the front panel determined the size of the base.
A test fit of the dial plate. Compare to the top picture. The dial plate was edited to accommodate the rotary switches.
Next a copper plate was attached to the front panel and the base from the kit was used to transfer the drilling spots.
All of the parts from the kit are mounted. Once the front panel is attached and the coil is wired to the rotary
switch there would be no way to remove the front panel. It had to be wired correctly the first time.
Because I'm easily confused (except when I vote) I drew
a diagram of how the rotary switches should be wired.
I also drew a diagram of how to wire the components,
since I had done away with two terminals in the kit.
Next the audio amplifier was built. By the time all the batteries were in place there was almost no room for it! This is a typical LM386 amplifier circuit. To add it you just take the wires that would have gone to the headphones and use them for the input to the amplifier.
At this stage the radio is working. The "kit" is complete; all that is needed are the amplifier and speaker.
The radio can be tested by connecting high impedance headphones to the two wires coming out of the speaker hole.
Completed on March 2, 2014. It looks kind of "Steampunked".
Andrea at the controls. We brought the radio into the dining room because there would be less crap in the
background for the picture. With six feet of antenna wire and no ground we picked up several locals. Regeneration
on the BCB is very smooth. It's much tighter on the Shortwave settings.
Over a dozen Shortwave stations were easily heard the first time the set was tested, as well as several "hams".
The set tunes to about 6200 kHz. In addition, the "Shortwave 1" setting spreads out the top of the broadcast
band nicely.
One word of caution - with the added amplifier turned up the set picks up EVERYTHING that emits interference. A strong signal, however, easily drowns out the interference. Some of the shortwave stations were very loud and clear. (This was about an hour after sunset).

Televisions, computers and light dimmers will cause a buzzing in the radio.
We just turn off the protected outlet strips that everything is plugged into and the airwaves become quiet.


Mike Peebles

Mike Peebles' Two Tube Regen Kit mashup
Here are the parts that come with the Peebles two tube regen kit.
Here is a completed kit. This was built by on 11/15/2015 by grandson Matt Knoebel as a school project.
I spent days on mine. Matt built his in one sitting.
Looking at the previous page and the above pictures, one would think this went together in a fairly straightforward way.
All you have to do is transfer the kit parts to another wooden base. What could go wrong? Well... for example:
Here is the 58' hank of wire that came with the kit.
...and here is my coil winding jig. It's just a piece of coat hanger to hold the spool
and a clothespin to put tension on the wire as it's wrapped around the coil form.
The little coil winding jig can't handle a "hank" of wire. It's very important that there are no kinks or twists in the wire. What to do?

I got this great idea to place the end of the wire in the clothespin and very carefully unroll the hank. I walked from the kitchen (where I was winding the coil) into the living room, then turned into the dining room, walked through the dining room and into the office at the end of the house, unwinding the hank with great care. I then went back into the kitchen.

When I got back to the kitchen there was no wire in the clothespin. There was no wire on the kitchen floor and there was no wire on the living room floor! About ten feet from the office I found a red bird's nest. The wire had quietly ka-fwanged out of the clothespin, shot through the kitchen and the living room and ended up a tangled wreck. DOH!! Ruined.

Note: Mike Peebles now supplies the wire on a spool and sent me two free spools with my next order.
Next, I tried to get fancy with the speaker hole. I cut a pattern
out with a coping saw. When it came out asymmetrical I
got rid of the pattern, but then the hole wasn't round. Crap!!
To make the cutout round, it was sanded with a tin can
wrapped in sand paper held on by duct tape.
DANG!
Waiting for the glue to dry....
This is the first board for the LM386 amplifier. It didn't work, unless you consider the radio going "putt-putt-putt-putt-putt-putt-putt" to be "working." I could not figure out what was wrong with it. After two days I took it apart and made another one.

See the two black wires? They belong on pin 4 of the socket but obviously are not. No matter how many times I looked at the board I didn't see that they weren't in the right place. I can now build one of these from memory, so at least something was learned.
While pondering different ways to turn the set on and off I decided to put the tube filaments on a separate circuit with their own switch. As soon as I did that, the set went dead. I realized after it was rewired that you can't put them on a "separate circuit". All I had to do was to put a switch in line with the battery. DUH.

In this picture I've lifted the tube socket to re-route the connection to the resistor on the right side of the socket. Unfortunately, the resistor broke when I bent it. Why didn't I just leave well enough alone? Two days later the set was back the way it was before I started.
The tuning capacitor monster struck while I was asleep. The radio had been sitting untouched overnight. The next day I found the tuning capacitor had shorted out! You could hear the plates touching.

I wrote to Mike Peebles. He wrote a paragraph back in UPPER CASE (yelling) and said I didn't put lock washers or spacers under the capacitor as he said to do in the instructions. When I tightened it down I had pushed the fiber insulator upwards and distorted the stator. Interesting that he knew that without seeing a picture of the radio. I should hang a sign on the wall that says, "Mike Peebles is watching you."

Putting lock washers under the capacitor while it was wired in place was frustrating to say the least.
There were other issues, too. For instance, my regeneration control had a reverse action and the connections on the back had to be swapped, I had to print out the dial plate about ten times before the spacing was correct, and I ruined the first shaft extension for the tuning cap.
The very last thing I did was to connect the battery for the audio amp, only to find there was no place to put it.

I've found that when building these small sets there always seems to be fix or a workaround for almost any problem. Especially when you cause them yourself.


Mike Peebles

Mike Peebles' Two Tube Regen Kit mashup
The PO-425 kit schematic.
The full manual can be found here Visit peeblesoriginals.com
This concludes our broadcast day.


Crystal Radio

Recreating an Alfred P. Morgan crystal set
A recreation of my first (working) crystal set, originally built in 1966.
Page from "The Boys' Third Book of Radio and Electronics" by Alfred P. Morgan.
Back Story:

In the Summer of 1966 I was 10 1/2 years old and one of my favorite TV shows was "Get Smart". It was a show about a bumbling secret agent named Maxwell Smart who had all sorts of gadgets at his disposal. My friend Billy Meyers and I decided we wanted to be secret agents, like Max. One of the "secret agent" things we'd do was to pick out a guy with a briefcase walking home from work and declare him a Soviet spy. Then we would "tail" him for a few blocks, making up stories about him.

Billy and I had no way to communicate with each other after we had to come in for the night. He lived half a block away. Kids didn't use the phone back then. There was only one phone in the house and I don't remember using it before I was about 14 years old. Maxwell Smart had a phone in the sole of his shoe. We needed something like that!

Maxwell Smart (Don Adams) Agent 86.

Remco "Monkey Division" Wrist Radios.

One thing I DID have was a set of Monkey Division Wrist Radios. These were powered by a single C battery in the "Master" unit, which also had a button on it that would buzz the other receiver to get the users attention (apparently, the other user was unworthy of a button). A metallic speaker doubled as a microphone. The sound was very tinny, but you could make it out. Unfortunately, they were wired to each other. There was nothing "radio" about them.

I remember taking them outside with my brother Rob, and I could see and hear him talking at the same time his voice was coming over the wrist radio. They were pretty much useless, unless you like running around with a wire connecting you to your brother.

BUT... with some extra wire strung across the driveway, down the backs of the houses and into Billy's bedroom, Billy and I would be able to talk to each other! I immediately presented this great idea to my mom with a request the she fund the cost of the wire, and she immediately refused and told me the electric company would just come out and take the wire down.
Location of my house and Billy's house (actually his grandparent's house) The wire would have to be strung across the driveway.
This is part of the West Oak Lane section of Philadelphia.

There was only one thing left to do. Build a radio. I went down the basement and connected a battery to a speaker and used a coat hanger as an antenna. This was similar to the wrist radio, but the coat hanger antenna replaced the wire. It didn't work! All it did was make clicking sounds in the speaker. I had to wait for my dad to come home from work and ask him why.

When my dad came home I showed him the setup and he said, "You don't have a detector." I asked him what a detector was and he told me to go the library and get a book on radio. The next day I had a copy of "The Boys' Second Book of Radio and Electronics" by Alfred P. Morgan. Chapter 2, page 15 was titled "Building Your First Radio Receiver". I wouldn't be able to talk to Billy with it, but that was OK. My mom wouldn't buy me a secret agent coat, we didn't have any gadgets, and our secret agent days were coming to an end.

Now there was another problem. None of the parts needed to build anything in the book could be found around my dad's workbench. There was a store on Ogontz Avenue named REE Electronics, so I headed up there with a list of parts. The store sold stereo equipment and fortunately for me, also repaired stereo equipment. I asked the man in the store if he sold diodes or "capacitaters" and he sent me into the back of the place. There were two guys back there and bins of parts along the wall.

REE Electronics was located at 7709 - 7711 Ogontz Avenue in Philadelphia. The entire block has been razed and rebuilt, and is no longer recognizable. The picture above is the 7900 block of Ogontz Avenue. The store on the left is the only one that retains its original appearance, with the glass store window and the apartment overhead. This is how REE Electronics looked in 1966.

The two guys were pretty cool. I announced that I would like a "three hundred and sixty five micro micro farad variable capacitater". They asked me a couple of questions and told me to come back with the book. They had all the parts I needed except the coil. No problem, I would just build the set with no coil. I came home with Fahnestock clips, a 1N34 Germanium diode, a variable capacitor and a crystal earplug.
A Sylvania 1N34A Germanium diode (top) from 1949 and its modern counterpart. The new diodes are literally a dime a dozen, less
than one cent each. The 1949 Sylvania diode cost me $9.00 in 2015. It is a duplicate of the one I bought at REE Electronics in 1966.

The diode was 65 cents in 1966. I can't use the $9.00 diode because I don't want to bend the leads, so I sort of just look at it.

Of course the radio didn't work without a coil. It did pick up the slightest whisper of KYW AM 1060 mingled with WIBG AM 990. There seemed to be some buzzing associated with it, as what I could hear sounded distorted. I HEARD something, that was the really, really neat part. It made such an impression on me that I remember the date. July 26, 1966.

The "problem" with the Alfred P. Morgan books was that they were not written for anybody as dumb as I was. Morgan didn't write, "If you can't find the coil you can make one." He just said to go buy a coil. Not only that, but there were no photographs in the book, though there were excellent drawings on almost every page. Since I had never seen some of the parts in real life, I didn't know exactly what the coil looked like, and I didn't understand what it did. That's because I didn't read the book! I was stuck on page 15.
This is the picture of the coil from the book. I didn't know what I was looking at.

I returned the book to the library and came home with "The Boys' Third Book of Radio and Electronics." I found a simple radio on page 104 and soon headed back to REE Electronics. This time, they DID have the coil! I can't remember how much time passed after the first non-functioning radio was built. Probably a month or so.

I asked my dad to cut me a wooden base for the radio. I started building the radio and, if I remember correctly, it took me a long time. I didn't have a drill, so any holes in the base were made with the point of a compass. There were three connections that needed soldering. I got some solder from the basement, and the tweezers and alcohol lamp from my chemistry set. The tweezers were heated in the flame of the lamp till the tips began to glow, then I would quickly solder the joint.

One day a friend from school named Leo Pound stopped by on his bicycle. This was a bit unusual because Leo lived miles away. I don't even know how he knew where I lived. He recently told me (via Facebook) that he remembers helping me build the radio. Odd that it was the one and only time he came by. Apparently, we got the radio working that very day.
Here is the base of the radio made in 1966.

I found all the original parts except for the tuning capacitor. However, it looked like this one. It's just sitting on the base in this photo, but the radio pretty much looked exactly like this. My dad gave me the big tuning knob. The smaller knob came from a lamp in my bedroom. I didn't tell my mom you could no longer turn on the lamp, but eventually I found a lamp in somebody's trash and took the knob off to replace the one on my lamp.
Original coil, diode and main tuning knob from the 1966 radio. The wires on the coil were soldered with a pair of red hot tweezers.

My dad gave me the large knob for the tuning capacitor. He had a second job on the weekends at "John Cusimina's Moving and Storage." I've always wondered if he pulled that knob off of somebody's radio while they were moving. I hope not. He probably did.


Crystal Radio

Recreating an Alfred P. Morgan crystal set
Another view of the base. It's a wreck. Lord knows what all the holes are from.

The original plan was to gather all the old parts together, then remove the parts on the base. The parts would be cleaned and polished, then the wooden base would be restored by filling in the holes and sanding it.

In these pictures you can see the holes from where the radio was upgraded to a transistor detector. In the left picture, the letters C B E can faintly be seen, as well as some dings from the Fahnestock clips. In the right picture you can see where the battery had been connected. A screwdriver was used to press "minus" and "plus" into the wood.

The front has evidence my dad ripped a piece of wood lengthwise to get the dimensions I wanted. For some reason I used the "bad" side for the front. The other side is perfectly smooth. The corners are all bashed in and rounded from 49 years of being moved from place to place.
Underside of the base with various scribbling, including some dates.

Then Andrea told me I couldn't take the old radio base apart. She said it was a part of history, so she made me a new base with perfect angles and sharp corners. I left the old base alone and used a combination of new and original parts to build a duplicate radio. The new base is the same size as the old; 7.5" X 3.5".
The new radio and a pair of Trimm Professionals. The headphones are rated at 4000 ohms.

In 1966 it looked more like this. A crystal earplug was used. I don't know if these things existed when Alfred Morgan wrote the series on radio and electronics. All the drawings show headphones. A "radio guy" may tell you the radio shouldn't work with a crystal earplug unless you put a resistor across the phone connections, but it works anyway.

I had absolutely no way of acquiring a pair of headphones in 1966, but a few years later I met a guy named Joe Jones who GAVE me a pair. Eventually I bought a pair of Trimm Dependables in 1985 from Modern Radio Labs. MRL is still in business, but these types of high impedance headphones are no longer made. I got the Trimm Professionals from Scotts Crystal Radios.

So how well does the radio work? Um... it works. Not that well in Upper Gwynedd, PA, but I remember it working better when we lived in Philadelphia. I spent many hours listening to WIBG 99 on it. Some of the songs released in 1966 are still my favorites. Good Vibrations, Sunshine Superman, Summer In The City, Black Is Black, Cherish, etc., etc.

There is no way to adjust the selectivity, so sometimes you get two stations at once. I'm not sure how far down on the AM dial it tunes. WFIL, AM 560 is the lowest station around here, and I didn't hear it at all. I don't recommend building one of these. There are hundreds of better circuits out there.

Trying to coax more signal into the set using an antenna tuner. It didn't help.

An important note about the crystal earplug
Buy your crystal earplug from a reputable dealer; Mike Peebles, The Crystal Set Society, or Modern Radio Labs. Of the three brand new earplugs I bought on ebay, two were stone dead and the third had horrendous audio quality. That means my small sample had a 100% failure rate.

These three earplugs were marked "TAIWAN", but I suspect they were actually counterfeits made in Red China. Perhaps they're not even counterfeit, but if they were outsourced they shouldn't have "TAIWAN" molded into them.

If the earplug I used in 1966 was one of these counterfeits, I might not have heard anything from the radio. That would have been a lot of work for nothing. Heed this warning, don't buy your earplug on ebay.


Crystal Radio

Recreating an Alfred P. Morgan crystal set
OK, let's put more holes in the base!
Further on in "The Boys' Third Book of Radio and Electronics" is this receiver. It was off to Ree Electronics for a coil and a transistor. They didn't have a CK722. The CK722 was designed for hobbyists and Ree was an electronics retail and repair outfit. You wouldn't find a CK722 in any piece of consumer electronics. They sold me a Germanium equivalent.

By the way, the CK722 became the most popular transistor in the world, but inside every one was a REJECT from the hearing aid industry. In the early 1950s Raytheon was producing tens of thousands of transistors a month, but only half of them met specifications. If the rejects worked up to a certain point for gain and noise, they were repackaged as a CK722.
I didn't have a socket, so the transistor would be mounted like this. I realized that by adding three Fahnestock clips for the transistor, I wouldn't have to move any of the others. The diode connections could become the battery connections. Antenna, ground and phone connections could all remain the same.

The set was wired according to this drawing. This is important later in the story.
The schematic.
Here is the recreation. The transistor is a CK722 / NTE102 Germanium equivalent. The battery is an AAA skinned with a printed vintage wrapper. I am quite impressed with this. This radio has ONE active component and a battery. The selectivity is very good and our local station, WNPV 1440 AM, came in with plenty of volume.
If this radio works so well, why are there so many other holes in the old base? before you read on, so that the violin is playing.
In spite of my efforts in 1966, the radio didn't work. Why didn't it work? I didn't have an actual CK722 transistor, so maybe those guys at Ree Electronics sold me the wrong part. And you probably need that socket. The socket must have something in it that makes the radio work. In other words, I didn't build it EXACTLY like the drawing, so it didn't work.

Also, notice in the drawings that one of the connections going to ground ends in a black dot. I don't know why Morgan drew it this way. I think the wire goes under the base and comes back up behind the variable capacitor. So maybe it didn't work because of that. Maybe the wire had to be under the base for the radio to work.

Actually, there is a MISTAKE in both drawings. The red dot in the top picture is supposed to be on the Collector, not the Emitter. The Base and Emitter connections are swapped in the other drawing. The schematic is correct. I may have fixed the radio by reading the text and looking at the schematic, but I don't remember. It wouldn't have made any difference at the time.

The main reason the radio didn't work was because no current flows through the transistor until you plug in the headphones. The headphones complete the circuit, and are the on/off switch. I didn't have headphones. I had a crystal earplug. The crystal earplug didn't conduct direct current through it, so the set was never "on". It may have worked perfectly but I never knew it.

I could have dropped a 2.2K resistor across the headphone clips, but I didn't know that. My sole source of radio knowledge came from the Alfred P. Morgan books.

So apparently the set was partially dismantled and used for other radio experiments. I still have the transistor I got from Ree Electronics. I plugged it into the set, and it still works. It is so beat up that I didn't use it for the picture.

That music is so sad.

Is that violin music still playing? On the next page are two more crystal sets that didn't work at first.


Crystal Radio

Recreating an Alfred P. Morgan crystal set
My first crystal set didn't work very well, and my first transistor set didn't work at all. There are other people out there whose first radios didn't work, either. Guess what. One guy found out years later that his radio actually did work but the crystal earplug was defective. Can you believe that?

Then there was Jon, who told me he couldn't ask his mom for money, so he asked her for wire. She gave him a spool of floral wire and off he went to wind his coil. It didn't work because the wire was not insulated, but there was no way for him to know that at the time. His next set also failed, and there weren't any AM stations of any significant power where he lived, anyway.

Eventually he built a crystal set that worked so well it drove a loud speaker.

In 2014 a friend called and asked if I could fix a crystal radio for a kid he knew.
He brought me this.
I returned this to him.
The slider has a nylon "bearing" that is practically frictionless and keeps a constant pressure on the coil winding no matter what position it is in. You may wonder why the diode is on the ground side. The answer is that the coil is across the ground and antenna connections, so it doesn't really matter. There was a screw there, so I used it.

I boxed up the radio with a letter instructing the kid how to make an antenna and ground, as well as what he should expect to hear with this setup. I included my email address for any questions he'd have. I never heard anything back. I asked my friend how the radio worked and he told me the kid never used it. He told me not to blame the kid, his parents are messed up.

I should send him my "Get Smart" DVDs.
"Return with us now to those thrilling days of yesteryear." Back to the first radio: Since I didn't have the proper coil, I just left it out. It didn't work very well with no coil. Here's the radio, from "The Boys' Second Book of Radio and Electronics," page 21.
Morgan writes, "An antenna coil of this type can be purchased at small cost at almost any radio repair shop." Well, I couldn't get one in 1966 and still can't in 2015, so we'll have to MAKE one and FINALLY complete the radio!

IT WORKS!!!
It actually works better than the set on Page 1. According to Morgan, once the parts are collected you can build this in an hour or two.
It took me 49 years.
The type of diode used in the drawings would have looked like this.
One last thing to mention for you eagle-eyed people. You may have noticed the antenna and ground connections in the "perspective sketch" don't agree with the photo of the completed set. I used the above drawing to wire it, which agrees with the schematic.

The mica capacitor is just there for the looks. The value isn't critical, and it's not even necessary to have it in the circuit. As a matter of fact, in the list of required parts Morgan has the value at .0001 mfd but the picture shows .001 mfd. The one I used is .005 mfd.
We now return you to your regularly scheduled program.


Crystal Radio

Recreating an Alfred P. Morgan crystal set
Coils
Remember paper drinking straws? Why does it look like there are drinking straws coming out of the bottom of the coil? Of course it's hookup wire, but my wire was covered in green rubber and didn't look anything like that. What is that black stuff dripping down the coil? Is the coil hollow or does it have a shiny top? Questions I asked myself as a kid.

A clearer picture is on the right. This particular coil is one and one eighth inches in diameter. The primary coil is 130 turns of #28 gauge wire. The antenna - ground portion is 30 turns #28 gauge wire about 1/8" from the primary. The original coil in the Morgan book was probably smaller, with smaller gauge wire.
Ferrite (loopstick) Coils
Miller 6300
Miller 2002
Fat chance finding the exact coils to make the two Morgan sets. Above are the Miller 6300 and 2002 coils from 1966. However, there IS a source for New Old Stock equivalents. They can be purchased from Peebles Originals.
I wrote to Mike Peebles and he agreed to be listed as a source of these coils, but they are not in his online catalog so you have to ask him for them via email or phone call. Expect to pay TEN TIMES what they cost in the 1960's, and it's still a deal.
Coil Brackets
The Calrad brand coil doesn't come with a bracket. This is how I made a couple:
This is a scrap piece of roof flashing. It can be cut with heavy scissors. I cut a 1/2" strip, placed a piece of double-stick tape on half the strip, then folded it over. The fold was flattened with a hammer. A 1/8" hole was drilled near the fold, and two more holes were drilled for the mounting screws.
I tried to go up in drill bit size in the left photo, but the bit grabbed the metal. So instead of a drill bit, I placed a round tapered file in the drill chuck and reamed it out. The bracket was bent 90° and the excess was cut off the bottom.
Two home made brackets. They don't look too bad. They'll both be used further down the page.
Battery Holders
This was how I made a "battery holder" in 1966. It was a quick way to mount a battery using Fahnestock clips. The battery is dedicated to the radio and when you have to replace it, the soldering gun needs to come out. Back on page 3 you may have noticed Morgan also soldered wires to his battery.
This battery holder was made with "Erector Set" type parts that were purchased at the dollar store. It works well, the battery "snaps" in. By the way, you can make the radio a lot louder by using two batteries in series to make 3 volts.
Germanium Transistors
Germanium transistors are still cheap and easy to get on ebay (as of 2015). On the left is my original transistor from Ree Electronics, purchased in 1966. Next to it is a NOS TUNGSRAM AC125 from Bulgaria. Next is a CK722 / 2N107 generic equivalent. On the right is a transistor from Radio Shack, still in the package. It's so old I don't want to open it, so I just look at it.
I almost bought this NOS CK722 but the price went up too high ($27). There is no guarantee it would work after all these years.
Improving the set while keeping it "Morgan Style".
To improve one of the Morgan sets we'll use a TA7642 AM Radio IC in place of the detector, and keep the Germanium transistor
to use as an audio amplifier.
Here is the schematic. Notice you still need the headphones to turn on the Germanium transistor, just like in the Morgan set. The 1N4148 diode and 10K pot are used to control the voltage to the TA7642, which needs about .9 volts DC. When the control is adjusted properly the radio will be loudest and most sensitive.
To keep the design simple, the IC and its supporting components were put on a single terminal strip. A picture was drawn first to get a clear idea of how everything was to be wired. Then the terminal strip was screwed down and the wires were connected.
The "improved" Morgan set.
So how is this an improvement? It doesn't need an external antenna or ground! It's portable! You can now listen to the radio in your automobile, take it to your campsite, and even use it while in a canoe.

There is a Fahnestock clip to attach an external antenna if you want to use one. The clip is connected to a few turns of wire wrapped around the coil. The radio can get very loud with an external antenna. Mine got so loud I was worried about damage to my nearly-impossible-to-get headphones.

Did you notice the knock-off TOSHIBA battery? My grandson Matt gave it to me. He said his mom bought 60 of them for five dollars at Zerns, a farmers market in Gilbertsville, PA. Six months later they had to go though the house finding every device with AA batteries in them, because they were all leaking.
"Original" and "Improved" Morgan sets.


Ferrite Ferret

The Ferrite Ferret
 TRF AM receiver
The Ferrite Ferret.
This is a great AM radio, built around a TA7642 AM radio chip.
Its name is a play on the "Ferrite Fox". (see below)
It's small and portable. If this web page were a radio magazine from the
1930s it would say you can take it camping, or take it on your bicycle.
It ferrets out radio waves very well. It even picked up the digital
camera when it came close (sounds like a whistling tea kettle).
From the top. Doesn't look like much here but it works very well. I can take it camping and on my bicycle.
View from the back.

The coil is the simplest part, but one of the most important parts of the radio. This one is wound on a plastic cap from a highlighter.
Why not just wind it directly on the ferrite rod, and what's that little white thing on the left side of the coil? Stay tuned.
This project started with the building of a Ferrite Fox. What is a Ferrite Fox?

The Ferrite Fox, version #5 built by "Night Flyer". Read about it here.
This is the most serious rendition of a TA7642 or MK484 based radio I've found.

Built on a printed circuit board and mounted in a plastic enclosure, you can take it camping or on your bicycle.

This guy, in 1933, took his version of the Ferrite Ferrite on a canoe!

It's an AC tube set modified to work on batteries. What is the first thing he did with it? He grabbed his bicycle, rode to his camping spot and got into a canoe with it. Tube radios and water are a good mix. So are long pants and a tie when you capsize your canoe. Is that Ralph Nader?

Concept

Finished radio
For anyone interested in building a TA7642 or MK484 based radio, the construction pages
will show some of the building of this one, and a few tips you won't find anywhere else.


Ferrite Ferret

The Ferrite Ferret
 Construction

Step 1: Make some time.

Some guys seem to be able to churn out project after project. One guy in a radio forum wrote that he couldn't sleep so he built a beautiful radio during the night, with pictures to prove it. Not me, I just don't have the time or the skill.

The Ferrite Ferret took over a month to build, an hour here and an hour there, usually late at night. There were parts and materials to acquire, schematics to compare and test, and the final version needed to be assembled. After the "Ferrite Fox" was built on the breadboard I spent two weeks experimenting to create the "Ferrite Ferret". Several bottles of wine were consumed in the process.

You can't pull extra time out of a hat. To create more time I just stopped watching television.
Schematic of the Ferrite Ferret.
It's very close to the one that comes with the data sheet for the TA7642.
Sloppy, but this is the completed circuit. Building this and experimenting with it was the really fun part.
The next step was to make the base and front panel.
The front panel is a 1/8" piece of Lauan sub-flooring.

I was too lazy to find a square, so I used a greeting card and traced around it. Two sides were slanted by 1/16 of an inch.
I could hear Moe Howard saying "You know better than that!" [image] (click on speaker)

I got the square and fixed the panel. The top corners of the radio are slightly rounded. What a thoughtful detail. The reality is that on the way down to the basement to cut out the speaker hole I dropped the panel down the steps, rounding off one of the corners. I sanded the other one to match.
Building the audio amplifier
Then it was time to turn this.. .
into this...
...with this.
Alternatively, you can turn this...
into this...

...with this.

Search ebay for "LM386 module".
IMPORTANT! You must connect a bypass capacitor from pin 6 (B+) of the LM386 to ground. This can be ANY value.

Failure to do so will result in your amp going "BRRAAAAAAAAAKKK!!!" very loudly when you test it.
Snickering from your girlfriend in the other room follows.

Not knowing about the bypass capacitor set me back a week! It had worked fine on the breadboard and I couldn't figure out what was wrong. I even took the whole thing apart and rebuilt it - with the same result.

After I found this out I looked at every schematic I could find for this amp, and sure enough the capacitor is there.
Nobody states you need to connect it to pin 6! It's just a cap in the circuit going from B+ to ground on the schematics.
Here's how it looked after the amplifier problem was resolved.
TIP: Wire the volume control like this.


Ferrite Ferret

The Ferrite Ferret
 Construction
This is the "power supply" Notice the protecting diode connected to the on/off switch. This
prevents any damage in the event the battery is accidentally put in backward.
I didn't want to ruin my TA7642 by hooking it up wrong,
so I made a diagram of how it should be connected.
The result.
The ferrite rod is mounted away from any other parts of the radio on plastic stands.
The stands were made from a plastic 8MM tape box. The top was sliced off, then the sides of the top were cut off and holes drilled. Note, this box is made of a slightly flexible plastic.
Making the coil
The coil is wrapped around a form that can be slid over the ferrite rod. This one is 62 turns of #30 magnet wire.
The thinner the wire, the less turns you'll need and the more selective the receiver.

You'll need about 64 turns of #24 wire if that's what you have. It's only about six feet of wire, so you won't lose much by experimenting. Make extra turns that you can take off. if you don't have enough turns you'll have to make another coil.
The ferrite rod has a "sweet spot" at each end. The coil must be able to move back and forth to find the optimum location. This will also affect where the stations appear on the dial. Move the tuning capacitor to where you want the lowest station to be found, then slide the coil till it's tuned in.
Insert a paper shim to hold it in place.
Don't glue it, you will want to mess with it later.
While making the coil, I used masking tape to hold the wire in
place, then applied a drop of polyurethane to the windings.

DON'T drill holes in the coil form and pass the wire through.
The ferrite rod will scrape off the insulation and short it out.

Wait! Don't solder your coil in yet.

Keep your broadcast coil aside and try a six turn coil. You'll hear shortwave broadcasts up to 41 meters and beyond. The TA7642 isn't supposed to be able to do that! It should cut off at 3 megahertz but it works at 7 megahertz. My theory is that the early chips actually did only go to 3 Mhz but modern manufacturing techniques have extended it. NOTE: You'll need a longwire antenna connected to one side of the coil to pick up shortwave.


Ferrite Ferret

The Ferrite Ferret
 Construction Notes
DONE! (for now)
Naming the radio
Andrea
It was Andrea who named the radio "The Ferrite Ferret" in a shameless act of near plagiarism.
Some notes on the LM386 circuit.
As noted before, a bypass capacitor is needed from pin 6 to ground. This can be any value from .01 to 220.

Pins 2 and 3 are interchangeable. However, the spec sheet shows pin 2 with a minus sign and pin 3 with a plus sign,
so pin 2 was grounded in this case.

The 10 MFD capacitor between pins 1 and 8 boosts the gain. You can try leaving it out initially, then add it if you need more volume.

The .0047 cap and 10K resistor from pin 1 to pin 5 is a tone control and removes hiss. They can be omitted.

The 100 MFD cap on pin 7 is supposed to "stabilize" the amplifier. It can be omitted. Pin 7 can be left open or tied directly to ground.

The 220 MFD cap from pin 5 going to the speaker is necessary, but the value isn't critical. Changing it will alter the sound.

The 10 Ohm resistor and .047 mfd capacitor from pin 5 to ground is called a Zobel network. This is used to make the impedance of the loud speaker appear as a steady resistance to the LM386, and prevents it from going into self oscillation.

The Ferrite Ferret works very well with the parts shown in the schematic. The LM386 design is over 30 years old and has been used in millions of commercially made radios. I haven't turned the volume all the way up on the set because I'm afraid of damaging the speaker. It's LOUD!
Some notes on the "power supply"
What are these diodes used for?
That's what I wanted to know.

The TA7642 runs on 1.2 to 1.6 volts. The MK484 needs 1.1 to 1.8 volts. The radio is powered by a 9 volt battery.

The Experimental Radio Project (seen elsewhere on this site) used a voltage divider and a variable resistor to control the voltage going to the radio chip. It's a great way to control the chip, if I do say so myself. These diodes seem to "sink" the voltage automatically so you don't need an extra control on the front. I've had my 9 volt battery down to 6 volts and the radio continued to work perfectly.

Using the resistor values shown, the chip is getting just about 1.1 volts. Change the values if you want to run hotter, or just add another diode. You can also run the chip on its own 1.5 volt AA battery, then you won't need a "power supply".
Any switching diode will work. 1N914, for example.

Switching diodes are cheap. These were 99¢ on ebay,
with free shipping. 30 diodes was the least amount I could purchase.

They are so small the soldering iron tip looks monstrous in comparison.

I wondered how the radio is working so well when using LESS voltage than the specs call for. A few days after the set was finished I found this excellent article which explains the characteristics of the AM chip under different voltages and configurations:
The RadioBoard Forums – The Best of the Best – Dan McGillis's MK484 Receiver Design

Notes on drilling Lauan plywood subflooring when used as a front panel.
Drill slowly with a sharp bit. This stuff is soft, so don't use any force. The wood may split as the drill bit exits, so drill from the front.

Even while taking these precautions a small chip of wood shot out while I was drilling the hole for the pilot light.

At the exact same time, some guy started screaming something about his eye. I didn't allow this to distract me while I was drilling, though he was annoying me.
This concludes our broadcast day.


Sky King regen radio

The "Sky King" Solid State Regen Radio
"Sky King" Model N5348A AM / Shortwave Radio

Evolution of the radio.

On October 8, 2014 a guy named Greg emailed me out of the blue. He included seven attachments in the email. Some of them were plans for a regen "Twinplex" rig from a Lindsay publication. He wrote "Enjoy, let me know how it works out for you."

I didn't get around to playing with the circuit till the middle of January 2015.

The schematic Greg sent me.
I altered it to receive the AM broadcast band.
The article said to use a toroid coil form but I didn't have any. I tried two straight ferrite rod type coils but they didn't regenerate well.

I used a plug-in coil made by Elmer Osterhoudt. The results
were pretty amazing considering there was only one transistor.

I decided to use the same type coil that is used in the
Peebles Two -Tuber. This picture started a thread on TRB
Antenna tuner coil on the left. It would eventually be discarded. The main coil is on the right. The red winding is for the RF amp but
it was also discarded. The top winding on the right hand is the "tickler" coil which was eventually rewound.

The first version of the radio. The Peebles antenna tuner and an external amplifier were used, and I tuned to a corny old song for the movie. There is no RF amp.

The problem with the above setup is that you can't get your hands near it or it throws off the regeneration. Or looking at it another way, once you tune in a station, don't take your hands off the knobs!

The next idea was to use the Lindsay "Twinplex" circuit to build a solid state version of the Peebles Two-Tuber, with the antenna tuner and amplifier on a single chassis.

It was time to make a setup that would be easier to work with, but semi-permanent so it could be changed.

...Therefore the front panel was made of cardboard with aluminum tape as a shield.

In these pictures the audio amplifier has already been built. I ran into trouble with this very board while building the Ferrite Ferret
and this working unit was left over from that project.
Construction
Main parts mounted on the base.
WRONG
RIGHT

While mounting the variable caps I pushed the stator plates of one of them out of alignment. I thought I was being careful by adding
washers to the bottom, but I used the wrong size washers. Fortunately the plates can be adjusted by tapping on the plastic plate holders.
There is now a space between the stator plate brackets and the base.
I drew pictures of how the parts Should be mounted, then followed the pictures. That way I didn't screw things up.

Notice the 2.2K resistor on the source of the transistor. A guy named Garry wrote that the 1K resistor in
the schematic was too low a value. Sure enough, changing it to a 2.2K improved the set. Thanks Garry!
The audio amp and DC filter went in first. Inexpensive shaft extensions from The Crystal Set Society.
At this point the basic radio is completed and it was time to fire it up. Was everything soldered correctly? Will it work?

IT WORKED!!


Sky King regen radio

The "Sky King" Solid State Regen Radio
At this time I decided to create the permanent front panel. It was a bit premature but I was impatient.
Cardboard and foil replaced with plywood and copper clad plastic. I would end up with an extra hole when the set was complete.
Another test, again with the Peebles antenna tuner.

Testing the RF amp. The switch in the middle of the panel was a "Broad/Narrow" tuning switch.
I couldn't get it to work right, and since the set has a fine tuning control I removed it.
The RF coil was ineffective so a new RF coil was made to go inside the main coil. It still didn't work very well. While deciding
whether or not to add more turns, I tried connecting the RF amp directly to the antenna tune control and it worked very well that way.
The finished radio should have looked something like this, but after connecting the antenna tuner I found
that the coil and its switch weren't even needed. The tuner worked better with just the variable capacitor.
The mounts for the coil became binding posts.
The hole for the coil tap switch was filled in...
.... with a variable capacitor to the antenna.
This is actually in the schematic but I had left it out.
It's starting to look like a radio. Knobs are getting hard to find. These came from Mike Peebles.
The tickler coil had too many windings. I removed them one at a time, but took off one too many. A new tickler was wound
using red colored wire to make it "hotter". The main coil remained green because radio waves travel better through green wire.
After using the radio for a week or so, the silver mica capacitors I ordered for the grid leak came in the mail. (Maybe we should call it a "gate leak" since there's no grid in a transistor.) I cut out the grid leak and tried various values by clamping the parts together with small alligator clips. I settled on a 100pF silver mica and a 2.2 megohm resistor. I THINK it worked better.
Here is how it looked from the back in March of 2015. Almost done!
Adding and removing parts once they are soldered in starts to make things look messy, but one cool trick I found was that because there are two unused taps on the "band switch", you can wind a coil, connect it to an unused tap, and drop it inside the main coil. The tickler coil doesn't care, as long as the coil winding is in the right direction.
By March 2015 it was time to give the radio a name, but not just any name. it had to be a COOL name like short wave radios had in the 1950s and 1960s. For example:

Eico - Space Ranger
Hallicrafters - Skybuddy, Sky Champion and Super Skyrider
Lafayette - Explore-air
Knight - Space Spanner and Ocean Hopper
Radio Shack - Globe Patrol
Weskit - Space Rambler

In keeping with the spirit of these names, the name of this radio would be the Sky King, Model # N5348A
Model number N5348A.


Sky King regen radio

The "Sky King" Solid State Regen Radio
Can you imagine how Hollywood, with its sleaze and perversion, would portray the Sky King show today? Perky little Penny all alone out on the ranch with Uncle Sky. Look at Sky with his firm jaw and his "no nonsense" gaze. He's wearing a holster. He's got a gun to shoot bad people with! Quick, change the channel. That's not politically correct, it's "offensive!"

I'm glad I grew up in the day when a kid could watch good guys shoot bad guys on TV, and you'd feel great about it.

I found this picture on Wikipedia. I don't know who the dude on the right is. Let's call him "Tie King" because he has a funny little tie.

You have to wonder as you look at this, where are their other hands? I think Sky King is grabbing Penny, and Tie King is grabbing Sky King. If this can be proven, the show may be deemed "diverse" enough for modern children to watch.
Back to the radio...
The short wave band (Band 4) didn't work very well.
The forty meter shortwave band is at the top of the green coil, six turns of wire. It works great for broadcasts but I had to turn the volume all the way up to hear any "hams". A coil of ten turns of 24 gauge wire, space wound on a 1 1/4 inch coil form, covers the same band. When dropped inside the main coil. The difference in the radio's volume is dramatic and it also seemed to make the Morse code more stable. (less warbling.)
The little coil now lives inside the big coil and is the new "Band 4". I hooked it up backwards the first time so I used red and black wire to prevent me from getting the wires mixed up. The gross looking blob is hot glue. If I knew it was going to look like that I would have used something else.
How well does this thing work? I give it a score of "pretty good" but you sometimes have to work at it because it's a regen set. Strong local stations come blasting in like it's a superheterodyne. Tuning in a weak station takes some effort, but that's where the fun comes in. There are two "flamethrowers" at 1060 and 1440. We listen to 990, 1180 and 1210. The flamethrowers tend to swamp the dial but you can eliminate them completely with a little effort.

After hearing how well the little coil works on Band 4, I may make a separate coil for each band in the future.
Making the paper face plate. It had to fit on a single piece of printer paper.
The schematic.
The audio section is a standard LM386 configuration.
Here's my temporary card table "workshop" in the kitchen.
All these radios, an antenna tuner and a "small set" amplifier were made on the card table "workshop" in Andrea's kitchen. You don't need a whole garage to get into this hobby. It is very rewarding to build a simple radio, sort of like building a model airplane that really flies.
William Shockley, John Bardeen, Mike Simpson and Walter Brattain discuss the principles of the basic circuit while listening to "Coast To Coast AM" with George Noory. They are discussing time travel in this episode of the program. That's amazing! as George would say.
Remember Garry, the guy who told me to change the value of the source resistor? He built a similar radio that only has one knob.
He used a stick to control the regeneration. I would like to strangle him. Coincidentally, the date on the battery is my birthday.


Lafayette KT-135 EXPLOR-AIR radio kit
Welcome to the Lafayette KT-135 pages. If you found this because you Googled "KT-135" then you are a probably a fellow fan of this radio and likely built one as a teenager. Below you will find a restored KT-135 and in the following pages some information, pictures, and repair tips.

When properly constructed and used with a decent longwire antenna, the KT-135 is capable of surprising performance.
The Lafayette KT-135 Explor-Air Regenerative Radio.
This kit was originally built around 1968 by persons unknown. It was purchased on ebay in February of 2015, but it wasn't sold by the original owner, so there is no history on it.

Lafayette sold the Explor-Air kit from 1958 to 1970. The copyright to Lafayette for "Explor-Air 4 band receiver kit" was granted on January 6, 1961. In 1968 the kit sold for $22.95. This one was purchased in 2015 for $90.91.
This is how it looked after it was restored.
Above is yours truly in my "ham shack" in 1971. To the left of the KT-135 is a 40 meter transmitter. It was built into a wooden box that my dad's "Old Spice" aftershave came in. Believe it or not, I actually made a few contacts with this setup.

My first contact was made on April 28, 1971 with Emil B. Walker, WN8GBT in Columbus, Ohio.

The "ham shack" was a storage room in the basement that my parents let me use. On the outer door was a clasp that had a clothespin in it, but I put a padlock in its place so my brother Rob wouldn't mess with my stuff. This only made him want to break in to see what was in there.

I had a novice class license. My call letters were WN3QQE, which I hated. When I sent my call sign, the end of it sounded like "Dah-Dah-Dit-Dah, Dah-Dah-Dit-Dah, DIT". I didn't like that DIT at the end because it sounded so dumb. I wondered why I had been cursed with this by the FCC. C'mon man, FUNK DAT!

Notice the little desk I'm using. That was once in my bedroom, and it came from my Uncle Jim via my grandmother. I built my first crystal radio on that desk in 1966. I didn't know what happened to it after we moved in 1974.

Click and Drag
Before and After.

Click and Drag
Before and After.
This is how it looked when I got it in the mail. It was in very good condition cosmetically and when I turned it on, IT WORKED! Sort of. It didn't work very well, and the antenna tuning control (on the bottom-left) gave a horrible static when you adjusted it. The vinyl clad wooden case is in excellent shape.
In addition to causing static, the antenna tuning knob wobbled. There was some kind of gunk on the faceplate that I initially thought was rust. It came off for the most part, but it took the letter "U" in "ANT. TUNING" with it. There was also a scratch near the BANDSWITCH control.
After the letter "U" was rebuilt. It's not perfect but it's hard to see when you're using the radio. To the right is a broken and glued knob. I don't know what kind of glue that was but I got most of it off. ALL of the knobs had issues. One was glued on to the shaft!
The wiring was another story. I have no idea how this radio was working. Several of the joints didn't even have any solder on them. One of the resistors BROKE when I touched it.
I don't want to be too critical of the soldering job. It's not an easy kit to build and it may have been somebody's first attempt at soldering. It worked when I turned it on, so I can't complain. The best thing for this radio was to take it apart, turn it back into a kit and put it back together.

By the way, if you're reading this and this kit once belonged to you, please email me. Email address is on the main page.


Lafayette KT-135 EXPLOR-AIR radio kit
Since the radio is working, let's perform an experiment!
The schematic in the manual shows the regen control wired this way.
The pictorial instructions say to wire it like this.
Which way works better? We need to cut the lead to the resistor at the regen control, then compare how the radio operates with it connected to the right hand lug vs. the center lug. When I touched the resistor it broke at the arrow! That made things easier. Now we have the black alligator clip on the resistor, the green clip on the center lug of the regen control and the white clip on the right hand lug.
I had fantasies of flipping the switch and observing a fantastic increase in performance. In reality, all that happened was that the regeneration control needed a tiny adjustment as you switched back and forth.
Experiment over. Let's take this thing apart!
Right from the start there were problems. I couldn't get the frickin' knobs off! Two of them had broken set screws. One of them (the one pictured still attached) didn't seem to have a set screw with a head on it, so I started to drill it out. Andrea came to take a look. There was NO set screw. The knob was GLUED on. What a mean trick! I had been drilling into the shaft of the volume control. That dirty bum! (As Ralph Kramden would say.)
Harvesting parts.

Click and Drag
The greenish coating on the chassis is oxidized cadmium. I was advised not to sand it or breathe the dust, so I used Duro "TUB N' SINK JELLY" which is normally used to remove calcium and rust. I then polished it five times with Brasso. I wanted it to remain dull, but it kept getting shinier and shinier. The more I polished it, the shinier it got. There must be a connection, but it escapes me entirely.
The parts collected. The fixed capacitors will be replaced with silver-mica types for improved stability, except for the .01 bypass caps which are "Orange Drops." The "Chatter Teeth" (top left) are not part of the project.
This is what you got when you opened the box 50 years ago. I stole this picture from virhistory.com.
The red replacement "firecracker" capacitor wasn't going to look right. It's too big and too bright. The original capacitor was restuffed and sealed with beeswax at each end. The wax will allow easy restuffing by some future owner, such as the Smithsonian Institute.
The set was also going to get a polarized plug since there was a 50/50 chance the chassis would be "hot" every time you plugged it in.
The main parts are mounted. The antenna connector, which was black, was replaced with a red one. Someone pointed out that neither color should be used for an antenna and convinced me to get a yellow one. This style is getting hard to find.
How it looks in the manual vs. how it looks in real life. Pictorial No. 2 makes you think it will be easy to wire the set. Then you get to Pictorial No. 5 and things aren't so easy anymore. (A copy of the manual is on the bottom of page five.)
Components were heat sunk with small alligator clips to prevent damage from the soldering iron.
The vacuum tubes.
Three New Old Stock vacuum tubes were purchased, and one of them was a Lafayette just by accident. I got them at
vivatubes.com. If you want a real NOS tube, this is the place to go. The tubes will arrive in a BOX, not a padded envelope.
Lafayette sometimes sent their own brand tubes along with the KT-135 kit, but for most of the kits they did not. Using the photo on the left I've identified the tubes in this particular kit as "IEC" by the boxes. The tube boxes were magically restored in the picture on the right.
The IEC logo can be plainly seen here. This tube was made in Japan, but many IECs were made by Mullard in England.

Investigating IEC and Mullard will leave your head spinning. In addition to the histories of IEC and Mullard, you’ll find some amazing facts about vacuum tube filaments, cathodes, plates, grids, pins, getters, tube numbers and ink, and some interesting youtube videos, along with articles on tube counterfeiting.

In brief, the Mullard company, whose main factory was in Blackburn England (opened in 1938), became the largest manufacturer of “thermionic valves” in Europe. In the 1950s, International Electronic Components, a buyer and seller of surplus electronic parts, was chosen by Mullard to be their exclusive US distributor. Mullard became “IEC Mullard” in the USA, ergo the name stamped on the tubes.
Two 12AT7s. Both labeled "GT. BRITAIN" and "EIC" but only one is labeled Mullard. The ink on the "EIC" label is
different from "GT. BRITAIN," a dead giveaway of a rebranded tube. These were both pulled from KT-135s.
This example looks like it was done by hand using "Liquid Paper" correction fluid.
Did the ink get thick at the Mullard factory one day, or is this a rebranded fake?
We can assume that any IEC Mullard tube bought in the 1950s and 1960s was made at the Blackburn plant. However, IEC was also licensed to use the Mullard name. Consequently, in later years they rebranded tubes as “Mullard” that were NOT made in England. They also rebranded Russian made 6L6 tubes as RCA, Raytheon, and Westinghouse.

IEC manufactured some of their own tubes in a factory on Long Island, NY. They could possibly be marked "IEC Mullard" because they were allowed to. You could end up with a tube made in Japan and branded "IEC" or a Canadian made tube labeled "IEC Mullard." You might wonder if most people, other than audiophiles, cared where their tubes were made as long as they worked. Now that they are no longer made in England it seems to have become important.

IEC went bankrupt in 1980. Phillips, who owned Mullard, continued to use the Mullard brand name till 1988. Mullard tubes are made today in Saratov, Russia by New Sensor, which is an American company. As of 2016, a brand new Russian made Mullard 12AT7 is $22.95, THE EXACT PRICE OF THE ENTIRE KT-135 KIT IN 1970.

So where were the IECs in your Explor-Air made? If it’s an early model they are probably Mullards made in Blackburn, England. If you want to replace them with real Mullards, there are legitimate tube sellers on the internet who are experts at identifying tubes and spotting a counterfeit. An IEC 12AT7 made in England in the 1960s easily goes for $50 today.

In the 1970 Lafayette catalog, a Lafayette 12AT7 and a Mullard IEC 12AT7 are the same price, $1.44. The catalog states the Mullards are hi-fidelity tubes imported from England. The 10M Series Mullard 12AT7 with gold pins, individually tested and guaranteed for 10,000 hours, sold for $2.55.

A Lafayette 35W4 was $0.75 and a 50C5 went for $1.15. They didn't sell the IEC 35W4 or 50C5 in the catalog, even though you got all three with the KT-135.
You don't want one of these for your KT-135. These are from the 1950s and cost WAY too much! Stick with the IEC brand.

Above is one of the tubes after it was removed from its socket. Part of the socket is still attached to the tube. Obviously the radio isn't going to work again when the tube is put back. The Lafayette tubes had a 2-year guarantee (the IEC had none) but they supplied very low quality plastic tube bases with the KT-135, which sold in the catalog for 18 cents.

It's doubtful anybody ever did this, but you could go into the store and upgrade to a bakelite socket for 31 cents. Whaaaat??! 31 cents?! That's almost double the price, those thieves!!!


Lafayette KT-135 EXPLOR-AIR radio kit
Here's a video I made by request. Keep in mind that while tuning the radio you don't do it as crudely as what is portrayed here. Tuning a regen radio takes patience.
Another KT-135
This kit was built by 12 year old Art Auch in 1969. I purchased it from him in 2015 because of the pristine front panel and knobs. It was intended to be used for parts, but after emailing Art a few times I decided to repair it instead.

According to Art, he listened to it for about a year, then put it in the closet. When he got married and got his own house it was moved to a shelf in a closet in a spare bedroom. Years later, the spare bedroom became his daughters room. While his daughter was in college she needed some extra closet space. After 30 years the radio came down from the shelf!

Art's wife asked him where he wanted to store it, so he decided to sell it at the next yard sale. A few days later he checked on ebay and saw one up for auction. He put it up as a "Buy It Now" auction and three days later it was in Andrea's kitchen.
This radio seemed to be very carefully constructed. Art said his dad, who worked for IBM and had built a Heath Kit Hi-Fi, showed him how to solder. His connections were so good I had a tough time undoing them as I repaired the radio.

Notice that the big rectangular resistor connecting the two tube sockets on the right is missing. Lafayette used such crummy sockets with these sets that the pins broke right off. I replaced both sockets, then later had to replace the socket on the left because a pin broke off while I was messing with it.

It took a hot iron, two types of needle nosed pliers and some wire cutters to undo 12 year old Arts' connections.
Darn good connections for a 12 year old! The actual control is only about an inch and a quarter in diameter.
Here's how it looked when the repairs were completed. It works very well.
REDISCOVERING MY ORIGINAL KT-135
Inside the cabinet of my original KT-135 is a sticker with the address of our old house.
2438 75th Ave
Philadelphia, PA 19138
All I had of my original KT-135 was the empty cabinet, no radio. The cabinet was in a box shared with a steam engine I got for Christmas when I was a kid. We moved in 1974 and I boxed all my stuff up. Our new house was smaller and there was no room for any hobbies, so all the boxes of stuff ended up in my grandparents basement. When I got married and bought my own house I retrieved the boxes, but I don't remember ever finding the KT-135. What happened to it?
By 2015 I hadn't seen the radio in over 30 years. We had moved twice after I was married, packing everything up and transporting it to our new houses. Eventually we ended up in West Point PA. The kids grew up and moved out and I got divorced in 2007. (As if you can relate an entire lifetime in one sentence.) From time to time I'd look for the radio, but never found it. In 2010 I met Andrea. In 2015 Andrea and I started a systematic search of the house in West Point for the radio.

There's that joke where somebody asks you where you found something you were looking for, and you reply, "The last place I looked."

Well, we found the radio LITERALLY in the last place we looked - because there was no place left to look! After searching through every conceivable place in the house and coming up empty handed, we started looking in the garage. It was found under a workbench, in a box in the corner, under a pile of other boxes. It was the very last box on the bottom. We opened every box till there was only one left. If it wasn't in that last box, then it was lost forever.

"Then they did open the last box and Behold! The radio was revealed unto them. And the radio was withdrawn from the box, and their joy could not be measured. Then Mike spake unto Andrea, saying, 'Let us take this then to your house in the land of Gwynedd, that we may photograph it.' And it came to pass that they did tarry not, but brought the radio into Andrea's house in the land of Gwynedd, and there did they photograph it." - Galoshes 12:14
My KT-135, initially completed January 24, 1971.
It wasn't in the cabinet because when I got done with it, it no longer fit in the cabinet. I added a doubly isolated, choke filtered solid state power supply in 1972. Two 12 volt filament transformers back-to-back isolated the AC. Filament voltage was then taken from the transformers, so the 50C5 audio output tube was replaced with a 12AQ5. My friend Joe Jones gave me the choke and the wiring diagram for the 12AQ5.

After being baked and frozen over and over in the unheated detached garage for 25 years, it worked perfectly when we turned it on.
The headphones jack is easier to get to and the antenna binding post has been replaced with an RS-259 coax connector. A coax cable runs to the antenna tuning capacitor. The chassis voltage is at DC "B minus" so you will almost always never won't not get shocked on it. On the rear center sits the big filter choke. Behind it are the two back-to-back filament transformers. It even has feet on the bottom!
Some of the QSL cards I collected between 1971 and 1972, using the KT-135.


Lafayette KT-135 EXPLOR-AIR radio kit
More KT-135 stuff.
The KT-135 had two different knob styles. This is an older version with the original style. It also matches the picture on the cover of the manual. Apparently there were four styles of "Leatherette covered Wooden Cabinets." If you need to recover your cabinet, the material is called "Tolex" and comes in a wide variety of colors and patterns.
This radio sold for $100 on ebay in June of 2015. The seller stated it didn't work. No worries there, on page 18 of the assembly manual it says you can bring it to Lafayette and they'll fix it for you for four dollars!

In addition to the two types of knobs and four styles of cabinet covers, there were three types of speaker grills.

There were also two chassis types. The older models have the lettering printed on the chassis.
There were even three different manuals. Two are shown here.
Box with part number.
Dating your KT-135
To get the approximate date when your KT-135 kit was packaged, look for a number on the speaker. If you see a "20-84", the date the speaker (probably) was manufactured is the middle two digits of the other number. Put the number nineteen in front of it. So "67" becomes 1967. Doesn't always work. A guy named Bill Shanahan has one that is printed "04". That could be 1964 as 1954 and 1974 are beyond the dates the radios were sold.
LOOK! I cleaned up the mess I made on the card table! For once.
It stayed clean for a whole day. I got Art Auch's radio the next day, and started work on it. A week later I was swapping speakers. Art Auch's speaker was DOA. I ordered a 4" replacement for my modified radio (what did it matter?) and put the "stock" speaker into Art's radio. What you don't see is all the crap on the floor. Hey, I only have so much room on the table.
On September 12, 2015 I found my old desk in a bedroom at my mom's house. It has a new finish on it thanks to my brother,
but my initials can still be seen carved into it at the far right. Today I would never carve something into a piece of furniture.
Next: Repair Tips!


Lafayette KT-135 EXPLOR-AIR radio kit
More KT-135 stuff.
REPAIR NOTES AND TIPS CONCERNING THE KT-135
The Headphones Jack
Notice the fiber and shoulder washers on the headphone jack. They are both made of the same fiber material and insulate the headphone jack from the chassis. I've found two sets with the shoulder washer missing. Without the shoulder washer, the common side of the headphone jack is connected to the chassis, which means that one side of the speaker and audio output transformer are also connected to the chassis.

By the way, when the chassis is "hot" it's sitting at 94 VAC in reference to earth ground. The current is limited by a 100K resistor, so it won't kill you.
I used the washer from the antenna connector as the shoulder washer for the headphone jack.
Noisy Antenna Tuning Capacitor
The Antenna Tune capacitor can be very noisy. This one was so noisy it was ruining the reception. It also wobbled and the knob looked crooked.

The capacitor is a standard compression type, mounted in a bracket. The bracket is grounded to the chassis. It has a 1/4 " diameter shaft attached to a screw that projects through a brass threaded collar.

The capacitor is totally isolated from the chassis bracket and it can't go intermittent or short out by the nature of its construction. So what is causing the problem? It's the connection between the mounting bracket and the brass collar! An ohmmeter was connected between the chassis and the collar, and the meter swung wildly when the knob on the front was turned.

So what? There is no connection to the actual capacitor. Apparently, since this is where the antenna comes in, the intermittent causes a small electric current that the antenna picks up and is then amplified thousands and thousands of times. That's my theory, at least.
The fix is to polish up part of the brass collar and the mounting bracket (I used a knife to scratch it up) and connect the bracket to the collar with a blob of solder. This also stiffens the capacitor in the bracket so it won't wobble. Don't solder the screw to the brass collar!
Another example of the "solder blob" fix. This capacitor was so bad the radio was almost unusable.
I found this picture somewhere on the world wide web. Someone has replaced the capacitor with a standard trimmer. Unless that person used nylon washers and screws to mount it, we can assume it is not isolated from the chassis. Notice Coil "A" is missing! What could have gone wrong?

[Across the top (or bottom if you flip the picture) it says, "Copyrighted work licensed by WorthPoint." Give me a break. Do you think "WorthPoint" spent a hundred bucks to copyright that picture?]
The least damage the builder did with that trimmer cap was to short out all the other tuning capacitors by connecting both sides to the chassis. Talk about unintended consequences!

Follow the schematic and you'll see that the cathodes of the 12AT7 are now connected to the chassis via the coil. Not sure what that would do, but maybe that's why the coil is missing.
Rebuilding The Filter Capacitor.
The filter capacitor is encased in plastic. To remove it from its housing it is necessary to use a heat gun. You must get it very hot. Put the three red wires in a vise and heat it evenly with the heat gun. When it looks like it's "sweating" it's almost ready. Grab the capacitor with a rag and pull gently. If nothing happens, stop and apply more heat. When it's hot enough the casing will pull off, leaving the guts hanging out of the vise on the three red wires.

Once again, if pulling on the capacitor body does not give the intended result, STOP pulling on it, and apply more heat. Otherwise the red wires will pull out, or worse, as attested to by the above photograph. Just let it melt. On the other hand, don't start the thing on fire.
Replace the guts with three 33uF caps rated at 160 volts. They may fit perfectly inside the casing and the voltage rating is higher than the original 150 volts. 250 volt caps won't fit.

If the replacements are too large when stacked together, try it this way.
Use cardboard disks at either end, push everything into the empty casing, then seal the ends. I used pieces of beeswax, then heated the wax gently with the end of a hot glue gun to melt it. I've also used 5 minute epoxy, which does a very nice job and makes the capacitor look like it's right from the factory.

All the capacitors and resistors needed to restore your radio can be found at justradios.com.
If you need tube sockets as well as other components, try radiodaze.com.
Stations drift, regeneration requires constant tweaking
These pictures, of two different radios, show the underside of the 12AT7 tube socket. They show the 2.2 meg grid leak resistor and the 390 pF capacitor. The leads are very short but somehow survived the heat from the soldering iron. As the tube heats the socket, the values of these components will change causing poor performance.
To improve the set, replace the resistor and capacitor. Get the resistor away from the socket and use a silver mica capacitor. Silver mica caps are basically immune to this type of temperature change. Don't attempt this without a spare tube socket at hand, unless you are very brave. You will also need to cut some of the blue wires going to the band switch control to get to the socket.

Don't forget to take the tube out of the socket before you start working on it.
This value of this 2.2 meg resistor was actually over 5 meg after being cooked by the soldering iron. You can tell it's bad just by looking at it. Guess who did that. ME. This is my KT-135 from 1972. The radio worked anyway! In the center photo the resistor has been replaced. The instructions say to cut each lead to 1/2 inch long. Cut them to 3/4 of an inch long instead.
Replacing the power cord
A new power cord will be polarized. The wide prong is "Neutral" and the narrow prong is "Hot". (Very useful to know when rewiring a lamp!) The Neutral wire has a thin stripe molded into the rubber so you know which wire it is.

Page 16 of the instructions say to turn the Explor-Air on, then plug it in. Without touching any part of the radio, check for a voltage between the chassis and ground. If a voltage is detected, reverse the plug.

To wire it correctly so that no voltage is present in the chassis while the unit is on, observe the picture above. Note that the instructions specify the set must be ON while checking for voltage. When wired correctly, you'll get no voltage while the set is on, but you WILL get a voltage while the set is OFF. However, it won't be directly from the AC outlet.
Basically, the plug will be wired this way. If it's wired the other way, the hot side of the AC outlet will be connected to the chassis via the 100K resistor. You WILL feel it if you touch it while grounded.
If the new cord is thicker than the original, carve some of the plastic out of the strain relief to make it fit. That way, you don't chew it up with the pliers trying to get it back in the chassis.
I replaced the cord on my soldering iron with an old KT-135 cord. I got shocked several times because I had to have the soldering iron and the new cord plugged in so I could use the soldering iron to solder the cord to the soldering iron. I found that solder conducts electricity while you're holding it.
Here's the manual in high resolution, complements of Katie Wasserman.
Katie Wasserman's parents threw her KT-135 in the trash while she was away at college. According to Katie, the trash can was the near certain fate of 99% of them. A guy named Karl Keller had one that was burned up in a house fire. How many are left out there?
I hope you found this entertaining and informative. Check out Carol Maher's KT-135 site here.

Epilogue: Under cover of darkness, I carefully packaged Art's radio and sent it to Karl Keller. I told Art I'd give his radio a good home, and I did.
We now return you to your regularly scheduled program.


The OZARK PATROL
An assembled Ozark Patrol regenerative radio kit. It is produced by the Four State QRP Group.
The regenerative radio circuit was invented in 1912 by Edwin Armstrong. The Armstrong U.S. Patent 1,113,149 was granted October 6, 1914. It was an almost miraculous improvement over the radio receivers in use at that time.

To avoid licensing fees, some companies offered kits you could assemble yourself. This may sound a bit under-handed, but the cost of a radio made it out of reach for many households. If you had some basic skills and tools, a radio kit that you assembled yourself would get you a radio at half the price, as well as a bit of pride.

New and improved versions of regen kits emerged in the 1950s to the 1970s. The most famous of these were the Knight Kit Ocean Hopper and Space Spanner, the Radio Shack Globe Patrol and the Lafayette KT-135 Explor-Air. The Ozark Patrol was designed in homage to these kits.
The kit utilizes a novel soldering technique called "Pittsburg Style," where the components are surface mounted onto a circuit board.
The Pittsburg Style technique was invented by Joe Porter, according to the Four State website. Joe is from Pittsburg, ergo the name. The kit is very different in that you solder the components to the circuit board, yet the actual circuitry is hidden from view. The circuit board is also the front panel.
These are the parts you get with the kit. Everything you need is here, except for the batteries (six AA size) and the antenna.
This kit came with two extra transistors and an extra coil form. The plank of wood on the right is the base.
As with many kits, no knowledge of electronics is required. If you can follow directions you can assemble the Ozark Patrol.
Some of the parts are very small. Years ago this would have been a marvel of science. Today it is a pain in the neck. To assemble the kit you have to identify parts stamped with numbers smaller than the date on a dime, and you have to physically pick them up with human fingers.
The circuit was designed by David Cripe. While you're trying to solder the little capacitors in you can say, "Aw for Cripe's sake!"
The radio covers 3.5 to 14 MHz. (Even though the largest number on the dial is "12.")
This all short wave, no AM broadcast band. International stations and "hams" are heard.

So how well does it work? Not bad for a one transistor regen / reflex receiver (with a two transistor audio amplifier). By "reflex" we mean that part of the audio signal, as well as the radio frequency signal, is used as feedback. The feedback is controlled by the "Regeneration" knob on the front panel.

This radio has an AMAZING bandspread control! The front panel is so shiny that I had a hard time photographing it. Either I or the camera would appear reflected in the panel.

The two transistor amplifier lacks the ability to create adequate amounts of volume and the little speaker sounds tinny, but the earphone jack is there for a purpose. As a matter of fact, you can hear a lot more with headphones than you can through the speaker.

With your headphones on and your nimble fingers on the regen and bandspread controls you can pick up plenty of shortwave stations when the conditions are good.

For more information, plans, photos, prices, etc., click on the 4 State logo.


The OZARK PATROL
CONSTRUCTION

The kit doesn't come with any instructions. They must be downloaded from the 4 State QRP website. On the first page it states that construction should take about two hours. Under "First Steps" it says to organize the parts first. Don't get the idea that you're going to actually be done in two hours. From the time you open the box till the time you've got your parts counted an hour will have gone by.
Since you have to count the components, line them up in the order they will be used, then double-check as you solder them in.

If you examine the parts closely you might see oxidation on some of the leads. Instead of being bright silver they may be gray. This must be removed if you want a good solder connection. Just pull them through a small piece of "Scotch -Brite" or fine sand paper before you solder them in.
When you pick up the variable capacitor, the first thing you do is turn the shaft; it's just human nature. DON'T DO IT. If the screws provided to mount the capacitor are turned all the way in, back them out or remove them. OK, now you can turn the shaft. To tighten the shaft extension, hold the shaft with a pair of needle-nose pliers.
While installing the capacitor, spread out the four tabs on the back corners and cut them off. Push all the other tabs forward.
The first part to be soldered to the board is the coil. The 22 gauge magnet wire supplied was rather twisted up. It was impossible to get the kinks out, so I used my own wire. I also gave the coil two coats of polyurethane, so it ended up being the last part installed instead of the first.
The instructions say to mount the coil flat, but I raised mine away from the grounded panel. For all practical purposes, the magnet field lines in a toroidal coil are inside the coil and should have no unwanted coupling with the panel, but ya never know!
My set had too much feedback. I put some space between the coil and the tickler wire to improve the action of the regeneration control.
The manual gives instructions on how to solder the parts in, but I didn't follow them. From the way I saw it, you need three hands.
My third hand was a strip of painter's tape. I used the same piece over and over. Here is the first resistor about to be soldered.

Now we come to another reason you will not complete the kit in two hours. The headphone jack is mounted just a little
too close to the transformer for easy assembly. The wiring diagram on the left shows the bottom of the transformer and
the side of the jack. In reality, the bottom of the transformer and the front of the jack both point in the same direction.
This is one way to assemble the two parts:

1. Cut off the center leads from both sides of the transformer.
2. Wire the leads according to the diagram, but with the jack pointing down. Bend and cut the leads after making a test fit.
3. Push the leads into the holes in the jack terminals and crimp them.
4. Solder the connection shown upper left in the diagram. This will hold things together.
5. Crimp the speaker wires around the jack terminals and solder the remaining two connections.
6. Insert the jack into the front panel and attach it with the lock nut. Squeeze the two components together until the
transformer sits on its solder lugs.

Welp, there goes your two hours. Finished yet?
The terminals on the pots face the wrong way! The instructions say to just bend them. Grab a decent pair of wire cutters first.
You'll have to bend them AND trim them to make them fit. Add another hour.
It took me over six hours to build this, so don't feel bad if the "two hours" has come and gone. Who wants to slap it together in
two hours anyway? Spend an hour on it, put it aside, then come back to it later. Don't forget to unplug the soldering iron.
The band switch was wired per the instructions, but it works backward. The low band is up and the higher band is down. No, I didn't put it in upside-down. Nice try. Also, the regen control has a reverse action. You turn it full clockwise, then back it off to add feedback.


The OZARK PATROL
The picture on the left, from the 4 State website, shows one method of bending the component leads.
I chose to make the leads longer to avoid any damage from the soldering iron, especially to the transistors.
This is a capacitor added to tune the antenna. It doesn't come with the kit. To couple the antenna to the radio, a very low value capacitor is used. It's made by twisting two pieces of wire together and is called a "gimmick." A gimmick capacitor has a value of about 1 picofarad per inch, depending on how tightly the wire is twisted. I wanted to be able to vary the capacitance.
The capacitor used was 0 to 28 pF, which is too high. I could only mesh the plates a tiny amount and then it was too much.
I put a 4.7 picofarad capacitor in series with the variable. What do you suppose that did to the value of the variable capacitor?
To calculate the value of two capacitors in series, the formula is C1 x C2 / C1 + C2.

So (28 times 4.7) divided by (28 plus 4.7) = 131.6 divided by 32.7 (I used a calculator) = 4.02. The variable capacitor is now 0 to 4 pF!

It is perfect for this. You don't really need it if you're building the kit; the gimmick will work fine. I just happened to have the variable capacitor available, so I used it.
Gimmick capacitors. You'll put your eye out with those things!
The audio output of the radio is disappointing. The volume is so low It was actually in competition with the noise from our refrigerator while listening to it. Then I plugged in a pair of headphones and the difference was amazing.

Don't bother trying to improve the sound by swapping the speaker. It did improve the sound, but the two transistor amplifier just can't drive it with very much volume, so the speaker that came with the kit was put back into service.

Once you listen to the radio with headphones you probably won't use the speaker. The volume in the headphones is so loud that you'll have the sound turned almost all the way down.
The speaker frame is very close to the terminals on the regen control, so be careful when attaching it.
In another effort to get more volume, I replaced the 2N3019 transistors with some 2SC458s that I had left over from the Astro Commander walkie-talkies (seen elsewhere on this site). I don't think it made a difference. The level of sound from the speaker was still abysmal, and It wrecked the cool look of those silver and brass metal 2N3019s.

The reason I used the 2SC458s was because they worked so well in the walkie talkies. I knew they were good to at least 27 megahertz (way more than what was needed here) and the walkie talkies have plenty of volume.

The "Pittsburg style" construction lets you swap out a transistor in less than a minute. This came in handy when comparing the performance, since listening conditions on the short wave bands can change from minute to minute.
Then it suddenly occurred to me, the 4 State QRP Group considers the "Ocean Hopper" an ancestor of the Ozark Patrol. The Ocean Hopper DIDN'T HAVE A SPEAKER. Instead of trying to improve the dismal volume of the speaker in the Ozark Patrol, just ignore the fact that it even has one.
Perhaps the Ozark Patrol should be made without a speaker. It would be cheaper, and nobody would get the impression the radio doesn't work very well, because it DOES work very well if you use headphones. A cool "4 State QRP Group" decal to be placed where the speaker used to be.
...and then I had an idea.
While watching some YouTube videos of other Ozark Patrols, I got another idea. Yes, another one. That's a total of FIVE, no, THREE ideas! The videos show an external amplified speaker plugged into the headphone jack. So why not make the amplifier INTERNAL or on-board?
For a buck you can get this amplifier kit from China on ebay. No postage! I ordered three. I mean, five.
The soldering pads are very small, so there is a learning curve after flowing all that solder onto the Ozark Patrol.
The little amplifier is mounted behind the volume control.
To install the amplifier you take the leads going to the speaker and plug them into the amplifier board. The leads from the amplifier then go to the speaker. Power comes from the on / off switch on the front panel. Set the volume on the amp to where you want it, then forget it. You still control the volume from the front panel, but now you have some SERIOUS volume.
You can pick up the negative voltage for the amplifier from any of the screws that mount the speaker.
The amplifier does not affect the operation of the headphones in any way.


The OZARK PATROL
A demo of the radio. Sloppily tuned. I was trying to tune everything and nothing just to show what it is capable of.
The antenna is 100' of hook-up wire going up to the attic. An outside antenna would work better.
In conclusion, the Ozark Patrol is a great little regen kit that performs well with headphones or an added amplifier for speaker operation.
A few tips
Tip 1: The instructions say to connect an antenna to the radio. What kind of antenna? It's just a piece of wire! How long should it be? 65 feet is a good length for reasons we won't go into here. If this isn't practical, just try to get as much wire in the air as possible, preferably outside.
Tip 2: This radio needs an earth ground to work properly. Without the earth ground the signals are weak. If you can't easily connect to a ground you can pick one up using an old computer or printer cord. Cut the blades off with a hacksaw, leaving the ground prong. Make sure you have the correct color wire, and cut off the other two wires. Now just plug it in, and you have a ground wire.
Tip 3: You've just finished the radio, you've turned it on and you hear... nothing. Or, you hear one station, and that's it. Look out the window. Is the sun up? Some of the shortwave bands are basically stone dead at certain times of the day. Try again around 7PM.
Tip 4: You tune in a station, move your hands off the knobs and, "Vweerp!" the station vanishes. You put your hands near the radio and "Vwoop!", it comes back. This is caused by "hand capacitance." Basically, the radio is emanating an electrical field and your hands are disturbing it. I was able to cure this by putting a small value capacitor between the antenna and ground lugs. I don't know why this works, but it does. The value I used was 100 pF.
This older radio just happens to have a pine base that is almost the exact same size as the one on the Ozark Patrol. Notice it has warped. It was sitting on a shelf. Air couldn't get under it, but the top side was free to absorb moisture from the humidity in the air, causing it to warp.
Tip 5: Consider putting some feet on your Ozark patrol so that air can circulate under it. This may sound like a crazy reason for adding feet but you'll be glad you did years from now, when you find it stashed on a shelf and the base hasn't warped.
Tip 6: If you're assembling the kit and see that one of the knobs arrived with a big scratch on the front, don't fret. The silver inserts on the knobs have a clear piece of protective plastic covering them. The scratch is in the plastic. Just peel it off.
Tip 7: Don't use Duracell AA batteries. The AA size leak. The company knows they leak, and has known for years but won't fix them.
Tip 8: There are several types of LM386 amplifier kits on ebay, as well as some that are already assembled. If you get the type above, the jack is the INPUT. You don't need the jack, you can hardwire it. I initially got the input and speaker connections backwards. After using the headphones with the Ozark Patrol I assumed it was a headphone jack.
Bonus Tip: You can brighten up old capacitors by simmering them in a pint of water with two ounces of liquid fabric softener added. The pot must be ceramic coated, otherwise the pot will get shiny instead of the capacitors. Simmer about ten minutes. The result is more dramatic than these pictures show.
Photo of the 1942 two tube Ocean Hopper on the previous page is courtesy of Rob Cascisa, RMC Engineering Service, LLC


Borden Radio "Armstrong one tube Regenerative Receiver"
Review
As stated on the Borden Radio website, the kit contains all high quality parts. The pre-drilled base is furniture grade pine, and the heavy cardboard coil form is already coated in polyurethane. All parts are included, even the hookup wire and felt "feet" for the bottom. You'll need to supply your own batteries; two "D" and five 9 volt.
Solder lugs are are included with the kit to make hookup easy, and the connections will remain tarnish free for the life of the set (virtually forever.) The labels are also provided.
The kit comes with a ten page pamphlet. In this pamphlet, along with the instructions to assemble the kit, are a brief history of the vacuum tube, early radio development and notes on Edwin Armstrong and his invention of the regenerative radio receiver. There is also an explanation of how the radio works, what the vacuum tube does, and how to operate the radio. There is a very nice schematic diagram of the radio with a parts list, all on one page.
What I really like about this set is the circuit itself. Most one tube regen radios have the 45 volts B+ going through the headset. This one doesn't. There are no problems with stray capacitance in the headset cord to throw you off while tuning a weak station. Also, an audio amplifier can be connected without altering the circuit. It is surprisingly immune to hand capacitance while tuning it.

???
Assembling the set was a bit of a challenge, not because it was inherently difficult, but because of the instructions. The image to the left is a part of the wiring diagram. This, and a black and white photo are what you use to wire the set. We ended up referring to the schematic diagram time and again. Adding color to the drawing makes it readable.
Now we come to an unexplained problem with the set. The low station on the AM dial here in the Philadelphia, PA area is WFIL, AM 560. The radio wouldn't tune down that far. Why not? Did Matt miscount the turns while winding the coil? The number of turns on the coil were counted THREE times and were found to be perfect. (20 turns, a tap, and 55 turns, for a total of 75 turns of wire). So what exactly was it tuning down to?
That was easy to figure out. A regen radio transmits on whatever frequency it's tuned to. All that was needed was to use a radio with a digital display and listen to the squeal from the regen radio. In this case, it tuned down to 570 kHz.
Method used to count the turns of a coil: A blunt hard object is wiped over the wire and the number of "clicks" are counted. (The corner of a credit card works well.) This can be an exercise in concentration! It is also useful while winding the coil if you become distracted while counting.

In this case, the number of turns was exactly what the instructions called for. 20 turns, a tap, then 55 more turns.
After looking at some radio websites and online coil calculators, it became apparent there weren't enough turns to tune down to the low end of the band. The coil was removed from the set and a new coil was wound on the same coil form. The new coil has 21 turns, a tap, and then 61 more turns, for a total of 82 turns. 26 gauge wire was used, same as the original.
With the new coil, the radio tunes from 540 to 2000 kHz. I was surprised to hear Morse code up at the higher end. WFIL (560 kHz) sounds a little "mushy" so I think if I were to make another coil I'd add more turns and bring it up on the dial, sacrificing the Morse code on the other end.

The big question is this: Do every one of these Borden radios have the same problem? Maybe the coil was fine and the tuning capacitor is out of spec. There are photos of seven completed radios of this design on the xtalman website, and in 2004 the set appeared in CQ Amateur Radio magazine. Perhaps hundreds have been built. Did we get the oddball?

It turns out we didn't. In a radio forum a guy asked why he couldn't tune in a station at 580 kHz on the set. One answer was to put a small capacitor of 100 pf across the tuning capacitor. That would be easier than rewinding the coil.

Well, it works now. Troubleshooting this was all part of the fun of building it!
The schematic.

Number of turns for 2" diameter coil.
L1 | L2 | L3
15 | 61 | 21

Alternative schematic, tube and coil data. Thanks to | Mike Peebles.
Note connections on pins 3 & 4 of 3A4 tube are reversed compared to 3S4/3Q4.
FYI, tube diagrams show the pins as viewed from the bottom of the tube.
A Borden clone with alternative filament hookup.
"\Milorad" built this clone using a 3A4 tube. The object on the right is an impedance matching transformer for the headphones. As in the schematic above, he wired the filament battery to pins 1 and 7. When he attempted to increase the "B" battery to 54 volts, the filament opened. The 3A4, 3S4 and 3Q4 actually have two 1.5 volt filaments in series, with a tap at pin 5. Seeing that only one of the filaments opened, he successfully operated the other with a 1.5 volt battery, but when he increased the "B" battery to 56 volts that one also opened.

Garry, from The Radio Board, found the following from the tube datasheet:
After some discussion as to what the value of this resistor should be, another way to connect the filament was (re)discovered. The filament voltage can be wired to "float" by omitting the connection of pin 7 to "B-" and connecting pin 5 to "B-" instead, as in the schematic below.
Notice the connections to pins 5 and 7 of the 3A4. "/Milorad" reports that the radio is louder wired this way. See the entire discussion here.
Note: No one has been able to explain why increasing the plate voltage would cause the filament to open. As an experiment I added 9 volts to the Borden set, bringing the plate up to 54 volts (the volt meter actually read 58 volts.) It had no effect on the tube filament.


Borden Radio "Armstrong one tube Regenerative Receiver"
This is an assembled regenerative AM broadcast band receiver kit, developed and sold by Lance Borden.
It uses a 3S4 vacuum tube and requires a long wire antenna and ground connection to operate.
Matt Knoebel assembling the radio in August of 2012.
Parts are mounted, now about to wire up the set.
Construction took about 4 hours, including winding the coil.
This was Matt's first radio. He got no help from yours truly, other than some assistance interpreting the wiring diagram and to supply him with a pair of high impedance headphones.
The radio worked the first time it was turned on. Local stations are easy to tune and come in loudly. Listening at night, if you disconnect the ground wire you can pick up some distant stations. With your headphones on and your hands on the controls, you give just the slightest touch to tune in some far off signal. The room should be quiet, it's not something you do with the TV on or during a party!
The radio under de-construction. The coil has been removed!

In spite of the set working so well, in the above photo the coil has been removed and is about to be rewound.
Why? Read the review of this set on the next page.


Modern Radio Labs

The Modern Radio Laboratories® One Tube All Wave Receiver
This is a Modern Radio Labs 1 tube regen radio, purchased as a kit from Elmer Osterhoudt in 1985.
Headphone jacks, antenna, ground and battery connections are all are in the back.
Back view. Phone jacks on the left, antenna and ground on the right.
This model is in pristine condition.
MRL made antenna tune capacitor. MRL made switch on main tune capacitor.
The instruction manual, and the underside. The battery is a 22.5 volt Eveready #505. Notice the handmade coil socket!
Elmer Osterhoudt started Modern Radio Labs in 1932.
The copyright date on the instruction manual is 1953 but
we might guess he was selling them before that.
This radio was purchased in
1985 from the MRL catalog. Click for full sized view.
It's almost an accident that the radio remained in such fine condition. It was because of the hand made coil socket, which came already mounted on the base by Elmer.
When mounted beneath the base there is a 1/8" gap between the coil and the socket. The coils kept popping out! To listen to the set you had to hold the coil down with
your finger. I put the set in a cabinet, intending to modify it the next week.
 That was 28 years ago.
The reasoning behind the handmade coil socket.
- from "RADIO FLYER No. 1, June, 1982."
Elmer also made the antenna trim variable
capacitor by hand.
In February of 2013 it was time to finish the project.
The coil socket and dead battery came out.
In went a Chinese made coil socket from ebay. Elmer rolled over in his grave!
You can still purchase the battery, for around 100 million dollars! I dropped this into the shopping cart and the price
remained at $99999999.00. In reality they can be had for about 12 bucks, but I tortured Elmer enough with the Chinese
coil socket. He recommended 9 volt batteries in series.
Elmer drew his schematics freehand. (with a straight edge) No computers back then.

C1 = Two plate variable capacitor
C2 = 25 - 280 mmfd trimmer
C3 = 365 mmfd variable capacitor (C2 & C3 are the same two section capacitor)
C4 = .0001 mfd mica capacitor
C5 = .00048 mfd mica capacitor
R1 = 2.2 megohms
R2 = 10K to 50K
The rewired base. The battery is gone, the coil socket has been
replaced and the aluminum binding posts were replaced with brass.
This is a set of MRL coils. Except for the pins and the
wire, they were completely hand made by Mr. Osterhoudt.
Crooked pins and sloppy coil cement. Today these coils are treasures.
The ultimate coil would have Elmer's fingerprint on it, which did happen occasionally.
Time to test it out. The complete setup, minus the high impedance headphones.
So how well does it work? SAH-WEET!
A 1.5 volt D cell powers the filament of the vacuum tube. The set comes on instantly, there is no warm up time.
In pitch dark the tube gives off a faint orange glow.

With a long wire antenna and no ground it had no trouble picking up stations on the broadcast band. My usual "test" of a radio is to tune it to AM 1210, broadcasting from Philadelphia. It is hard to pick up here in Upper Gwynedd, PA because their transmitter is in Moorestown, New Jersey! I was able to find it after some searching on the dial. Various short wave stations came in with no trouble at all.

However, without being grounded the set suffers from hand capacitance on weak stations. There is also a problem with capacitance in the headphone cord. If I took the headphones off and put them back on a few minutes later I had to retune the set.

With an earth ground connected the set is more sensitive and the hand capacitance isn't such an issue. With some weak stations the regeneration is so critical you can never quite pick them up. Others come booming in. This is normal for a simple regen.

Tuning a regen receiver is an art in itself, but I was very pleasantly surprised at how well this little set works. I tried various numbers of 9 volt batteries. The set worked with 9 volts to 45 volts. (It BARELY works at 9 volts and I could have gone higher than 45 volts but Elmer showed 22.5 volts in the schematic.) I settled on 18 volts.

The headphones used were a pair of Superex Deluxe SD, made in USA, with an impedance of 2000 ohms.
I kept Elmer's coil socket, it's a piece of radio history.

This circuit is over 100 years old, invented by Edwin Armstrong on September 22, 1912. It revolutionized the radio field, being the first circuit that could amplify a radio signal. (The patent was later stolen from him by Lee de Forest, inventor of the triode vacuum tube which was used in the circuit.) At this time in history most radio signals were of Morse code. The first commercial broadcast of voice was made on November 2, 1920 by Westinghouse station KDKA. Seven years later the airwaves were so packed with stations that the Federal Communications Commission was established to assign frequencies to broadcasters.
A MYSTERY
After looking through my records I found that the set I got in the mail was intended for Robert W. Lyons of 24th Street in Allentown, PA. We both ordered the same thing.

Here is the strange part: I have the envelope addressed to Robert Lyons with a return address of Modern Radio Labs. In the envelope is the order (from Robert Lyons) for the one tube set, dated December 3, 1984. Also included is the letter Elmer wrote back to Robert explaining that he mounted the vernier dial to the front panel. The stamps are CANCELLED. The cancel date is March 1985. If the stamps are cancelled, it must have made it to the Lyons residence! So how did the envelope with an order from Robert Lyons for the one tube set end up being sent to me?

Robert ordered the set as a Christmas present. My theory is that three months after Christmas he received the set in the mail, then sent it back to MRL along with the envelope. Elmer got my order in March and sent me the set Lyons sent back to him, with the envelope and order form from Lyons still in the box. My set came with the vernier dial already mounted on the front panel, as stated in the letter to Robert.

Anyone who has ever ordered from the old MRL knows how long it took Elmer to send out the order. The fact that he had to include a personal note with each order didn't speed things up any. For Robert Lyons to send in an order in December of '84 and not receive it till March of '85 was perfectly normal for MRL.

In January of 2016 I found a phone number for Robert and called it. His wife answered and verified I had the correct name, address and phone number. When I mentioned "radio" she said, "I got rid of all those radios last year. My husband has been passed away for 30 years." I apologized and hung up. He died in September of 1985 at the age of 51.

Though Elmer Osterhoudt is no longer with us, MRL lives on thanks to Paul Nelson. The MRL website is found here.


Modern Radio Labs

The Modern Radio Laboratories® One Tube All Wave Receiver
Another example of a Modern Radio Labs 1 tube regen radio.
Back view.
Bottom view. Notice the factory made coil socket. This dates it to prior to 1982.
How far before 1982 was it made? Some of the wire is cloth covered; it may be from the 1950s.
The complete set. (minus the batteries and high impedance headphones)
On March 31, 2013 this set sold for $115.00 plus $12.50 shipping on ebay. There were 19 bids.
These pictures were taken from the ebay site


Modern Radio Labs

The Modern Radio Laboratories® One Tube All Wave Receiver
A Modern Radio Labs 1 tube regen radio clone.
How do we know it's a MRL clone and not just a homebrew regen radio? By the MRL coils and the layout.
The binding posts are a nice addition.
Bottom view. Solder lugs go to the binding posts.
Looking inside the cabinet.
The cabinet from the back.
The complete set. (minus the batteries and high impedance headphones)
On March 24, 2013 this set sold for $133.51 plus $18.50 shipping on ebay. There were 15 bids.
These pictures were taken from the ebay site


Modern Radio Labs

The Modern Radio Laboratories® One Tube All Wave Receiver
A Modern Radio Labs 1 tube regen radio, but without a vernier dial.
The binding posts didn't come with the kit..
Bottom view.
There are some wiring issues here. Three wires in the center of the picture meet in the middle, but there is
a soldering lug top left. Something is taped on the right, and the connection on the lower left appears to not
have any solder on the soldering lug. These are all easily fixable.
One of Elmer's hand made capacitors. This is a nice one!
On April 14, 2013 this set sold for $75.00 plus $13.50 shipping on ebay. There were 20 bids.
These pictures were taken from the ebay site


Modern Radio Labs

The Modern Radio Laboratories® One Tube All Wave Receiver
Another Modern Radio Labs 1 tube regen radio without a vernier dial.
The insulation is breaking down on the wires exiting the back, but it's otherwise in great condition!
A beautiful hand made variable capacitor on the right.
Bottom View.
The factory made coil socket dates this to 1982 or before.
The bases of these coils seem to be factory made. At some point Elmer began making his own bases.
On January 5, 2014 this set sold on ebay for $173.50 and $8.98 shipping
These pictures were taken from the ebay site


Alfred P. Morgan One Stage Audio Amplifier
It's a FAKE!
It's a real Germanium transistor, but not a CK722.
I made it out of a piece of wood and ten coats of spray paint.
Here's the wooden stick I used. The original plan was to mold a CK722 transistor out of epoxy. I stuck the carved stick into a lump of home made clay, dropped in a transistor and filled it with J. B. Weld. When that didn't work I tried modeling clay and epoxy. After several failed attempts I gave up, cut the end of the stick off and drilled a hole in it.
So what is this and what does it do? It's an audio amplifier for a crystal radio. It doesn't make the radio work any better but it makes it much louder, which does seem to give the illusion the radio works better.

There is no on/off switch. Connecting the headphones completes the circuit. The volume is VERY loud on a strong station. You probably need three volts with a real CK722 but I think a single dry cell would work fine with a modern transistor. As a matter of fact, I was listening to the radio while taking these pictures because I could hear the headphones on the table.
A Raytheon CK722 was actually a repackaged CK718 that didn't meet specifications. They were also relatively expensive. Adjusted for inflation, a CK722 cost the equivalent of about $9.00 dollars in 1956. The transistor used in this version cost $0.29 in 2017. Actually, they were 10 for $2.90, imported from Germany via ebay. I thought that was appropriate since they are Germanium transistors.

When I made a fake CK722 it wasn't much different than what Raytheon did, and it probably works a lot better.

Morgan states in his book that over 10 million transistors were manufactured in 1956 and production was expected to be 30 million "in a few years."

A typical, run-of-the-mill Quad core i7 microprocessor contains 731 million transistors. Add a Graphics Processor onto the CPU and the count is 1.6 BILLION. When you consider how many processors and chips are made today, it's plain that the semiconductor industry makes in a fraction of a second what once took a whole year to produce.

Looking at it another way, using 1956 technology, it would take 73 years to make the transistors for ONE core i7 microprocessor.
Here's the schematic. Morgan said to connect the amplifier to the radio through a capacitor, so the capacitor was built onboard the amplifier. It didn't work! The sound was very distorted, so it was removed.
A Modern Radio Labs No. 2 crystal set, the Morgan amplifier and a pair of Superex "Sensiphone" Featherweight made-in-USA "quality" headphones. (That's what it says on the box.) I was able to remove the ground wire and still pick up stations with plenty of volume.
In this case, the coupling capacitor WAS needed. I guess Morgan didn't include it on the chassis because the need for it varies among different crystal radios.

Morgan's radio books were written so you had to read them and think about what you are seeing, For instance, in one rendering the positive wire is on the left and in the other it is on the right. Which is correct? You have to look at the schematic; if you followed the negative wire you learned the schematic symbol for a battery and a resistor. If you followed the positive wire you learned the schematic symbol for a transistor.

Yours Truly monitoring the airwaves on a crystal set, with the help of the Alfred P. Morgan transistor amplifier.


Alfred P. Morgan One Stage Audio Amplifier
Now let's think about this.

֎ Why do we have a resistor with long leads floating in the air when it can swap places with the green wire?
֎ Why have an output clip in the middle of the board when it can be moved to the right to match it up with the other one?
֎ Why have 3 volts DC going through your super sensitive high impedance headphones??

We can use a resistor in place of the headphones, then pick the audio off the collector of the transistor with a capacitor. That would get the 3V DC out of the headphones but then we need an on/off switch. Since we need to add a switch, why not add a volume control?
What value resistor should be used to replace the headphones? I don't have any real knowledge of electronics, so I can't calculate it. I do, however, have a cool meter my buddy Joe gave me for Christmas. The DC resistance of the headphones is about 3.98 K Ω, so a 3.9K resistor will take their place. (Those headphones are supposed to be 4K. Somebody owes me 20 ohms.)
Original schematic and the new schematic with the four parts added.

I had to work carefully because Alfred P. Morgan may be watching. Elmer Osterhoudt as well. I recently found out that the "O" in Osterhoudt is a long O. For years I have been calling him Ah-sterhoudt instead of Oh-sterhoudt. He spoke to me from the grave by way of one of his "MRL Radio Flyer" publications.

Here's the completed amplifier. Now we have a more serious rendition. We can turn it on and off, control the volume and the 3 volts DC no longer passes through the headphones.

Here's an ad for cigarettes!! Since they aren't allowed on TV, I thought I'd put one here. Come to where the flavor is, come to Marlboro country. Actually it's just there as a reference to show the size of the amplifier.
I initially connected the volume control backward. It came on full volume and then decreased as you turned the control. It was a pain in the neck to swap the wires on the control because I had mounted it upside-down to keep dust out of it. Duh... When you turn it upside-down, the wire lug on the left is now on the right and vice versa.

I had hoped it would drive a speaker, but it does not. I had to hold the speaker to my ear to hear it. It was, however, an improvement over the original design where I couldn't hear anything at all.

By the way, the crystal set shown above is a Morgan set from the same book, "The Boys Second Book of Radio and Electronics."
The crystal set in this photo is now coupled through a capacitor to the amplifier (green object, rear-center). Almost everything affects the performance of a crystal set, from the length of the antenna to what time of day it is. With just the headphones, the radio "sees" the impedance of the headphones. Directly coupled to the amp, it "sees" the 50K volume control. With a capacitor between them it "sees" hardly anything at all. Each scenario will affect the tuning of the set.

As Mike Peebles would say, "Create, experiment, have fun!"
Epilog
Six months after making the Morgan Amplifier I came across a cool YouTube video. The video showed a real set of Burgess No. 7 dry cells. It seems my reproductions are not up to snuff. I didn't notice that Morgan had faintly rendered the red tops of the battery labels in his drawings. The good news is you will probably enjoy the video.
An old Radio Shack catalog confirms the No. 7 is size AAA and shows the word BURGESS on top of the dry cell.


Alfred P. Morgan One Stage Audio Amplifier
This is the one stage crystal radio amplifier from page 100 of "The Boys Second Book of Radio and Electronics" by Alfred P. Morgan, written in 1957.
This is a version made in 2017.
This is probably the simplest project in any of the Morgan books. It only has two parts and a battery! At least, it used to be simple but I ran into a bit of difficulty with the parts.
The parts list is what made things difficult. See anything unfamiliar?

We need two Burgess No. 7 dry cells. What the heck is a No. 7 dry cell??
Apparently, Burgess manufactured an AAA size dry cell and named it the Burgess Number 7! Notice Morgan calls the battery holder a "transistor battery" holder, so the Number 7 battery was designed for transistor applications. With a printer, a guy who likes battery labels , some AAA cells and a glue stick, we have two Burgess Number 7 dry cells.
Here is the layout showing how to mount the dry cells if you don't have a battery holder. I made one according to the instructions, but it didn't look right because it was too wide.
Well, it didn't look right because the bracket in the drawing isn't an inch wide as it states in the instructions. It's the width of two Fahnestock clips. Look at the dimensions; 1 inch by 2 and 7/16 inches long. C'mon, man. Can't it be two and a half inches long? Do I really need to measure one and seven sixteenths of an inch?

It's actually one half inch by 2 inches. I had trouble bending the metal in the big clunky vise in the basement, so I ended up with several. They were made from a scrap piece of roof flashing.
What about the base? It's 4 in. x 3 in. x 3/4 in. If you went to a lumber yard and asked for this you'd have a base that is 3.5 x 2.5 x .5 inches. Let's just take it at face value and make it exactly as Morgan said.

We also need three "No. 10 Fahnestock Spring Contact Clips." Did you know they came in sizes? Me neither. What is a Number 10 Fahnestock clip? This is right up there with the Number 7 dry cell. After asking and searching far and wide, guess who had some. Mike Peebles! He had 21 of them and GAVE them to me.
By far, the most difficult item to acquire was the Raytheon CK722 transistor. They haven't been made in over half a century. There are still some out there; some are the most prized possessions of their owners. I've never seen one in person.
You may well ask, "How did you build the amplifier if you've never seen a CK722 transistor?"