Sommaire

CONSTRUCTION RADIO TSF
Musique "Invention BWV784" J.S. BACH 1685-1750


- Les Big Bobinages -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

End


- Schémas de récepteurs à Cristal -

Sommaire

A      N
B      O
C      P
D      Q
E      R
F      S
G      T
H      U
I      V
J      W
K      X
L      Y
M      Z

A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


- Schémas de récepteurs Regen Tube -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

D

E

F

G

H

I

J

K

L


Dave's Homemade Crystal and Tube Radios at makearadio.com.

Deutsche Version Dutch Version Spanish Version

Welcome to Dave's Homemade Radios

Hello friend. My name is Dave Schmarder. I am the owner and operator of makearadio.com. My homemade hobby radio website has been on the net since 2002. Yes, this is the home of that crazy guy of German heritage that builds all those radios.

This website is about the homemade radio projects that I have built. I show all the circuits and offer good quality pictures. Each project has a description added. I did all this so you, the radio builder hobbyist would have some good plans.

Starting in early 2010, makearadio.com was transformed into an ad supported website. The income helps offset the hosting costs as well as a little for me. Please whitelist me in your adblocker. Thanks! (BTW, The Ublock Origin extension is an excellent blocker and does allow individual website whitelisting.)

Or please donate $5 via PayPal, if you like my website or found something useful here. Thanks.

Crystal Radios

Remember that crystal set you made with your dad or grandpa? I remember my experiences to this day. In early 2002 the crystal set bit me again. This time I really got excited and started building one set right after another. I was going to stop when I built a couple of radios that would display well. But there was no way I was going to quit. So here I am at 78 radios and counting! I hope you find one that you would like to build. See what I have made to show you.

Tube Radios

Soon after I started building crystal sets, the lousy summer band conditions convinced me that I should expand my activities in to active devices. Encouraged by my web visitors, I built a bunch of tube radios to experiment with. I didn't build regenerative radios when I was a kid, so this was new territory for me. I am pleased with the outcome and I hope you are too. So, I proudly present my tube radio main page.

Solid State Radios

Solid State Radio

Transistors? Bah humbug. But I've heard that they have become popular and more and more people have switched from tubes to transistors. So far there is only one radio, but I hope to add more. So please accept my meager attempt for now

Audio Amplifier

Tube Audio Amplifier

I love tube amplifiers. But as my solid state section, my amplifier section has only one example to show you. It is a nice small, low powered audio amp. Several others have built this design and are quite happy. So check out my amplifier section and encourage me to make more!

Loop Antennas

Loop antennas have been in my family since I was a little guy. I still have the big red loop that my dad built and that started my interest in these magical devices. I built some smaller loop antennas to connect to my old time radios to improve my reception. My loops are beautiful!

My Non-Radios Websites

I also have a website called ichweissnicht.com which has a bunch of banner graphics that I made, plus a DIY home page template. I have a section that I call "EBayisms" that are funny things found on the popular auction website. To round out the site, I added some product reviews.

For a complete list of sites that I built, check out my Websites Portfolio Page.

The RadioBoard Forums

The RadioBoard forums.

As someone that is interested in the topic of homemade radios, I wish to extend an invite to join other like minded people at a forum that I operate, called The RadioBoard!

I also want to invite you to the other sections of The RadioBoard website including the RadioContest section. Here you will see some more very nice examples of well built homemade radios.

Also, new on the site is a section that I have named The Best of the Best. Over the more than 5 years of The RadioBoard Forums, there have been some real outstanding posts by our members. There are some popular technical threads that deserved a better spotlight. So I took those posts and boiled them down into some nice articles. As time allows, this section will become larger.

Custom Search

Font Size

  • Increase Font Size
  • Decrease Font Size

Featured Sections

  • Crystal Radios
  • Crystal Set Schematics Only
  • Tube Radios
  • Solid State Radios
  • Amplifiers
  • MW Loop Antennas

Translations

  • Main Page
  • Deutsche Seiten
  • Nederlandse
  • Páginas españolas
  • Portuguese
  • Русский
  • Român Pagina
  • Italian

Build These

  • Antenna Tuner / Coupler
  • Battery Box For Your Projects
  • Breadboard Circuit Testing
  • Coils, Cylinder, Spider, and Contra Coils
  • Digital Radio Mondiale Experiment
  • Test Coil & Capacitor
  • Piezo Headphones
  • Power Supplies
  • Antenna & Phones Switch
  • Audio Matching Transformers
  • Tapped Loading Coil
  • Micro Transmitters
  • Variocoupler
  • Variometer
  • Wave Trap

Articles & Experiments

  • Bandwidth & Q Measurements
  • Bogen T725 Transformer Info
  • Building Techniques
  • Xtal DX Set Building Notes
  • Tube Regen Radio Design Notes
  • Variable Capacitors

Radio & DX

  • My DX Logs
  • Favorite Stations
  • Contests
  • My Old Radio Collection
  • Old BCB DX QSL, Logs, Letters

Visitors

  • Visitors Pages
  • Visitors Technical Articles
  • Social Events

Downloads

  • Beitman's Schematics
  • Free Downloads
  • Old Publications
  • Bogen Amplifier Schematics
  • Old Tube Price Lists
  • JPG Schematic Symbols

Ham Radio

  • Code Practice Oscillator
  • Morse Keys

Information

  • Catwhisker Detector
  • Circuit Collection
  • RadioBoard Forum
  • My Project Reproductions
  • Old Regen Radio Article
  • My Radio Restoration

This Website

  • Contact Me
  • F.A.Q.
  • 2002 Website
  • 2005 Website
  • 2010 Website
  • External Links

About Me

  • Schmarder Family
  • Dave Schmarder's Page
  • My Old Articles
  • My Website Portfolio

Dave Schmarder's Homemade Crystal & Tube Radio Projects Website

© 2002–2012 makearadio.com All Rights Reserved.


Dave's Homemade Tube Radios

Hi, this is Dave Schmarder. This page is here to show all the vacuum tube radios that I have built in the 21st century. I built lots of stuff with tubes in the old pre-internet days, but those are long gone and no pictures exist.

But with the miracle of digital cameras and the internet, you get to see what I've been cooking up in my kitchen workshop. I'm very proud to show you these projects. Many have been reproduced by others and it is a joy when they send me pictures.

If you want to see my old page, here it is.

Schematics Only!

My Tube Radio Projects

Dave's Homemade Tube Radios at makearadio.com

Single Triode Regen 2 Tube BCB Regen Hybrid Tube Regen 3 Tube All Wave

Dave's Homemade Tube Radios at makearadio.com

Reflex Radio 1T4 Shortwave 4 Tube MW Set "Pentaflex" SW

Dave's Homemade Tube Radios at makearadio.com

Single 3Q5 Regen 1D8 Shortwave Breadboard Radio Regen-o-flex

Dave's Homemade Tube Radios at makearadio.com

Single Tube DX Radio Acorn Tube DX Radio Single Tube Radio Sig Gen Conversion

Dave's Homemade Tube Radios at makearadio.com

Multi-Radio All Wave 1625 Loop Radio Hikers Radio

Dave's Homemade Tube Radios at makearadio.com

1 Tube Superhet Variocoupler Regen 12L6 DX Radio 1J24b Loop Radio

Dave's Homemade Tube Radios at makearadio.com

Helenedyne 2 Tube Regenator Compactron Radio 7C5 Loctal Regen

Dave At Work!

Yes, there you see me. (Actually this picture is popular. It has been lifted and used on other sites, such as blogs and all.) I tried to make a new "blitz pix" for a friend, but unfortunately my graphics program will no longer do them.

My Shop

Who else do you know that keeps a drill press, scroll saw and belt sander in the kitchen. I've noticed that my food has had kind of a garolitie taste lately. My vegie-drawer in my fridge is filled with batteries. I guess you can tell by now that I live alone. I only get in arguements with myself and I usually win.

How I started

I would like to tell you a little about my background. My interest in radio goes back to around 1955 when I was 5 years old. My dad used to repair radios before I was around. Luckily he got into something that actually paid real money. Luckily too, he kept all the old radio stuff. I started soldering and fiddling before I was 10 years old. My dad had earned his Amateur Radio license, and I tagged along. I learned a lot.

For the next 25 years, I put together many projects, tube and semiconductor. I earned my Novice ham ticket in 1965. This only accelerated the building. I was a nerd before it was popular. I just sat in my cellar and played with my Weller as someone once said.

Dave Schmarder's Homemade Crystal & Tube Radio Projects Website

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Crystal Radio Projects and Plans Main Page.

Dave's Homemade Crystal Radios

Spider Coils Galore

Hello crystal radio fans. Glad you stopped by. I always like telling my story. For those that have passed 50, this story will most likely sound familiar. That is, we are yearning to relive our childhood. Well, for a small sum of money I was able to do the same.

A "crystal set" is a radio receiver that requires no batteries, or household electric current to operate. It has no apparent power supply. I will tell you at the end of this article how this radio gets it's power.

The crystal set was the first radio for broadcast reception. Back then, these radios used a galena crystal (a piece of rock that acted as a semiconductor to recover the audio from radio frequency waves). Since then, the semiconductor diode has replaced the galena in most designs as it is one less thing that the user has to fiddle around with.

Since the crystal set is self powered, headphones are required for listening. This ain't your son's ghetto blaster. The sound is quite faint but still easy to hear.

Seventy Crystal Sets In One Picture

How did I get started in this? In March 2002 I had several customers coming in where I worked expressing a desire to build a crystal set. One was for a school science project. Another was teaching a class in electronics to adults and thought a crystal set might be a good teaching tool. A university customer ordered parts to build over 50 crystal sets. This is all it took for me to get started.

I decided that I wanted to build a series of crystal sets. I wanted to start with a basic model and work my way up the performance ladder. I had built several crystal sets in my teenage years. I used parts that were laying around the house. Having grown up in a "ham radio family", coils, capacitors and diodes were easy to find. This time around, I decided that I would research this and use the best components that I could find.

Crystal Radio Display

On this site I will show you the dozens of crystal radios that I have built. Please note that the radios that I have built and are featured on this site are made without regard to any solid scientific basis. They are built from the mind, the gut and what I find in my junk box or on ebay!

Also, please check out my radios main page. There you can see my tube radio creations and some accessories that I have built. No other web site in the world has more crystal radio projects built by one person. Some people have read every project page, but I believe most of you are not so insane.

The latest update (May 2010) is that I'm restyling parts of my website, including this page. I won't get around to restyling all the pages, as there are over 5000 of them now! If you want a larger version of that picture above of 70 of my sets, download it here. I still have the 64 set version with the 4:3 aspect ratio. File sizes are large.

So, have you figured how this radio gets it's power? No batteries, no ac power plug. The radio stations themselves provide the power to a crystal set.

Happy surfing - Dave - N2DS

Crystal Radio Schematics Only

My Crystal Radio Projects

#01
#02
#03
#04
#05
#06
#07
#08
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Dave's Homemade Crystal Sets 01-08
#09
#10
#11
#12
#13
#14
#15
#16
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Dave's Homemade Crystal Sets 17-24
#17
#18
#19
#20
#21
#22
#23
#24
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Dave's Homemade Crystal Sets 25-32
#25
#26
#27
#28
#29
#30
#31
#32
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Dave's Homemade Crystal Sets 33-40
#33
#34
#35
#36
#37
#38
#39
#40
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Dave's Homemade Crystal Sets 41-48
#41
#42
#43
#44
#45
#46
#47
#48
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Dave's Homemade Crystal Sets 49-56
#49
#50
#51
#52
#53
#54
#55
#56
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Dave's Homemade Crystal Sets 57-64
#57
#58
#59
#60
#61
#62
#63
#64
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Dave's Homemade Crystal Sets 65-72
#65
#66
#67
#68
#69
#70
#71
#72
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Dave's Homemade Crystal Sets 73-80
#73
#74
#75
#76
#77
#78
Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image Difficult Rating Image

Set Listing With Descriptions

# 1 Difficult Rating Image This is where it all began, people.
# 2 Difficult Rating Image Spider coil set with two capacitors and tap switch.
# 3 Difficult Rating Image Australian mystery coil set is a square box. Nice binding posts.
# 4 Difficult Rating Image Another square box set, two coils.
# 5 Difficult Rating Image Dual capacitor radio with homemade tap switch.
# 6 Difficult Rating Image Two dialer in a nice big box. Brass link switches too.
# 7 Difficult Rating Image Big box with a lid. Just like the old days.
# 8 Difficult Rating Image Cute set in an 8 sided box. Spider coil.
# 9 Difficult Rating Image My first shortwave crystal set. Nice and simple.
#10 Difficult Rating Image Set made with a lot of old buzzard radio parts.
#11 Difficult Rating Image Remler capacitors, variocoupler, and hidden parts. Nice!
#12 Difficult Rating Image My old time German look alike crystal set. Hier ist Berlin!
#13 Difficult Rating Image Simple radio that any scout can build
#14 Difficult Rating Image Variable coupling all in a nice box.
#15 Difficult Rating Image Another big box with a great pair of knobs.
#16 Difficult Rating Image Miller crystal radio clone. Open air coils.
#17 Difficult Rating Image My first contest entry radio.
#18 Difficult Rating Image Catwhisker detector radio.
#19 Difficult Rating Image My first loop crystal set.
#20 Difficult Rating Image High performance radio with Remler capacitors.
#21 Difficult Rating Image Bandswitched dual coil set. Labeled in German.
#22 Difficult Rating Image Simple single coil radio.
#23 Difficult Rating Image Set with moveable coils. Single or double tuned too.
#24 Difficult Rating Image A 3 knob one or two circuit radio.
#25 Difficult Rating Image Back to a simple, proven design. Two tuning capacitors, litz coil.
#26 Difficult Rating Image Beautiful crystal set with a tube detector. Good fallout shelter radio.
#27 Difficult Rating Image The "Fidel-o-dyne" Cigar box radio.
#28 Difficult Rating Image Another DX set. Air and ferrite coil. Hobbydyne set.
#29 [image] Cigar box radio with homemade variable capacitor.
#30 Difficult Rating Image Beautiful large litz loop crystal set
#31 Difficult Rating Image 007 spy crystal set, hidden in a wooden book. Has a tube detector.
#32 Difficult Rating Image Nice looking set built in a card box. Unusual spider coil.
#33 Difficult Rating Image Another litz variable coupling set. Old time looks.
#34 Difficult Rating Image Triangular art radio.
#35 Difficult Rating Image My first Über DX set. My 2004 contest entry.
#36 Difficult Rating Image Simple but decent working CD spider coil set.
#37 Difficult Rating Image A Telefunken circuit 1920's crystal set. Easy and inexpensive.
#38 Difficult Rating Image The big triangle set. Another art radio.
#39 Difficult Rating Image Inspired by the early A-K breadboard radios.
#40 Difficult Rating Image Inspired by Mae West. "Why don't you tune me sometime." :)
#41 Difficult Rating Image Large litz set with two beautiful old time vernier tuning dials.
#42 Difficult Rating Image Radio made for the XSS Newsletter.
#43 Difficult Rating Image Clear box design of my favorite circuit.
#44 Difficult Rating Image 2 piece radio for builders on a budget.
#45 Difficult Rating Image First toroid set in a beautiful box!
#46 Difficult Rating Image Spider coil table top set. Unusual knobs.
#47 Difficult Rating Image Mystery tuner with a very large litz coil.
#48 Difficult Rating Image One of my best projects. Nice looking large set.
#49 Difficult Rating Image Enhanced mystery radio design.
#50 Difficult Rating Image My 2005 contest set. Deutsche version hier.
#51 Difficult Rating Image A nice simple well working set.
#52 Difficult Rating Image This Miller clone has the great look!
#53 Difficult Rating Image A clear view set with old time capacitors.
#54 Difficult Rating Image Peanut butter jar radio.
#55 Difficult Rating Image Beautiful radio with detector stand.
#56 Difficult Rating Image It ain't litz but sure looks nice!
#57 Difficult Rating Image Again, my single coil circuit set. Acrylic coil form.
#58 Difficult Rating Image Shortwave crystal set made with antique transmitter parts.
#59 Difficult Rating Image A classroom demo pyrite detector crystal set.
#60 Difficult Rating Image This is a budget dx radio. 3 pieces! Single or dual coil.
#61 Difficult Rating Image What a beauty this is. Wood box radio with detector stand.
#62 Difficult Rating Image Art and function all on one chassis.
#63 Difficult Rating Image Tube and crystal modular radio. 2006 crystal radio contest entry.
#64 Difficult Rating Image This is my first contra wound coil radio.
#65 Difficult Rating Image Built with a little help from my friends.
#66 Difficult Rating Image A.K.A. David's DX Driller. My 2007 Contest entry.
#67 Difficult Rating Image Simple Radio, single coil, single tuning knob.
#68 Difficult Rating Image Dual coil DX radio. Twin to #69
#69 Difficult Rating Image Another DX crystal set. Twin to #68
#70 Difficult Rating Image My 2008 dx contest entry. This is a big dx radio!
#71 Difficult Rating Image This is a big dx radio!
#72 Difficult Rating Image Dave's Easy Tuner.
#73 Difficult Rating Image DX Radio with new features!
#74 Difficult Rating Image David's Dual Dial Delight.
#75 Difficult Rating Image The WAYSALOT.
#76 Difficult Rating Image Double tuned front end for single knob tuning pleasure.
#77 Difficult Rating Image Budget DX set with some custom components.
#78 Difficult Rating Image Budget DX set with a contra coil improvement.

The Difficulty Ratings Explained

My difficulty ratings are a little tongue in cheek and a little serious explanations of how difficult the radio was to build. I based this on how difficult the mechanical building was, special tools needed, and the amount of swearing done. The electrical difficulty was also considered. The amount of circuitry, the test equipment needed to make the set right and the amount of tweaking needed to make it perfect.

The ratings are a comparison of only the radios in this section. Please look over the projects carefully before you attempt to build any of them. Try to reach a little but not too far. I am an experienced builder but it well over a year and a couple of dozen sets before I went whole hog! Here are the ratings:

These sets you can do with your eyes closed. Soldering is required on all my projects. This is a good one for the kids to build.

If the radio is more difficult to build, or there is a little more to the circuit, it earned a medium rating. If you are a good materials worker, this type of radio might be good.

The advanced radios require good mechanical and electronic skills. Signal generators are helpful starting at this level.

If you are a Cadré radio builder, with lots of experience and patience, these are for you! Plan to use test equipment and spend time tweaking this one. My plans get you close, but substituted parts make that small difference.

The detector devil

Thank you for visiting.

© 2010 makearadio.com


Dave's Homemade Loop Antennas at MAKEARADIO.COM

Page 2 Page 3

Dave's Homemade Loop Antennas

Welcome!

Welcome of my homemade loop antenna or loop aerial pages. All the loops described here were designed and built by myself. The features are not real different from loop to loop. These loops are made to enhance radio reception in the broadcast, or medium wave (MW) band range. Some of the loops are just one coil, some have tuning capacitors and some have an extra coupling coil. Read on and discover the fantasy of loop antennas. Or fetish in my case.

A Word About Loop Antenna Design

All these loops involve a resonant tuned circuit made up by a multi-turn loop coil and a variable capacitor. If you are using one of my designs shown on these pages, you are all set to go ahead. But if you are designing your own loop antenna, please read on.

As just mentioned, a resonant circuit is made with the coil and variable capacitor. The old standard configuration to tune the medium wave band is a 240µH coil and a 365pF variable capacitor. These numbers are fine when using a small diameter coil, but are grossly inaccurate with a loop antenna coil.

This inaccuracy is due to a relatively large amount of self capacitance (also called distributed capacitance) built in to large diameter wire coils. Increasing the wire spacing doesn't do a lot to reduce this extra capacitance.

The tuning range is determined by the ratio of minimum capacitance to the maximum capacitance. As an example, the ratio of a 365-14pF variable capacitor is 26. But if you have 20pF of self capacitance of the coil, then the effective value of the capacitor is 385-34pF or a ratio of just over 11. (This difference isn't as bad as it sounds as all coils have self capacitance and is factored in to the tuning range outcome.)

To use the "standard" 240µH coil value in a loop would cause the tuning range to be much less with a good portion of the top frequencies not being tuned. The loop coil is built using somewhere around 160µH in value, which allows for the top of the band coverage.

But with the smaller maximum to minimum capacitance ratio, a 365pF variable capacitor and the 160µH coil won't tune to the bottom of the MW band.

There are a couple of ways to tune the whole band. One is to add a fixed capacitor and a switch which places an additional 200pF or so capacitance in parallel with the existing variable capacitor. Another fix is to use a higher value variable capacitor which will restore the higher ratio maximum to minimum capacitance values.

Knowing this information saves the new builder from an unpleasant surprise and the necessity for a redesign. Now on to my loop projects …

Loop For My Old Sparton Radio

Spartan Radio & Loop

Sparton radio and loop

Here it is friends. I made a loop specifically for one radio. This my loop #6. I was using my "test" loop (which is shown below) to see how my Sparton radio would perform. I was impressed and since I use that my Sparton a lot, it deserved it's own loop.

I decided that this antenna had to be lightened up a little. The two Garolite® squares had to go. I cut a notch in both pieces of wood so that they would interlock. The pieces are glued and fastened with a single flat head wood screw.

The wire is wound with some litz wire. Litz isn't really necessary but the wire is more flexible than the magnet wire. This makes a nice looking wiring job when finished. You will need 70 feet of wire for the tuning coil and about 14 feet for the outer coil. I thread the wire for my loops outside where there is room to pull the wire. The drilling and other details are contained in the drawing shown below.

I used litz wire between the loop terminals and the base box. Earlier I had used 18 gauge PVC covered wire. This was too stiff and the loop would not stay in the position it was turned to. Just one of those little learning things.

A base box isn't necessary. All the parts could be mounted on the loop itself, or a small board could hold the loop with a small panel for the other parts. But I like those basswood boxes that I have.

The Sparton radio is a multi band set and the shortwave bands require a different antenna. I added a switch and some terminals to accommodate this need. The radio antenna is switched between the loop coupling coil, or an external antenna and ground. The other switch is a high low band switch and adds a 300 pf capacitor across the 365 pf variable capacitor. A larger value of variable capacitor would tune the whole band in one chunk.

This loop is not real expensive to build, but they require a lot of building time. Use your imagination and you will be as proud of your loop as I am of mine.

Inside The Tuning Box

Tuning Box Detail

Inside view of the Spartan Loop Tuning Box Top view of my Spartan Loop Antenna Tuning Box

Loop Schematic

MW Loop Schematic

Arm Construction Details

Loop Antenna Building Details

R & D Loop

My Research Loop

Sparton radio and loop

This is my 4th loop. Sorry for leaving #2 and #3 off the site, but those were so much like my first that I decided I would wait for something worthwhile to offer. This is worthwhile. I wanted a loop with lots of bells and whistles to do my radio experiments. Look at what this loop has to offer.

This loop has two windings. The larger winding (15 turns) is connected to a variable capacitor for a large tuned circuit. Since a single 365 pf capacitor will not tune the entire broadcast band, more capacitance has to be added. In the case of my dad's loop (shown below), he switched a 300 pf fixed capacitor across the 365 to allow tuning down to 540 khz. I am using a ganged capacitor and a switch. Included is a third position of having no capacitor across the coil. I did this as some of my radios tune the antenna loop by a ganged capacitor inside the radio.

The other winding (2 turns) is to connect to the antenna input of the old BC radio. I picked two turns as that emulates the single turn that my dad had on his larger loop.

This loop has 3 wood pieces. The arms are 12-1/2 inches long, and the main pole (vertical part) is 30 inches tall. This is a little larger than my earlier loops so that I would have room for that extra winding. After the holes are drilled, I stained the oak with Minwax Red Mahogany stain. After the gloss deft dried, assembled the loop using two 3x3 inch square pieces of Garolite®. Thin wood, plastic or anything you have around will work. Before you mount everything, fit it together and take a look to see if it looks right.

Another change from my first loop is how the ends of the wires are handled. So that the wire wouldn't work loose, I drilled an extra hole close to each end hole on my loop. This makes 2 extra holes I had to drill. What the heck, holes are cheap so I splurged. The extra holes are about 3/16 inch from the end holes. The wire can be then looped around a couple of times. This holds the ends secure and looks neat too.

On the top of the mast pole and each side arm, I drilled 17 holes. I used a 3/32 inch drill but it isn't too important the size of the hole. Each hole is 3/8 inch from each other and I started 3/8 inch from each end.

Then measuring down from the top of the pole 25 inches, I drilled a series of 21 holes going back up the pole, 15 holes, one for each turn, one for the end winding. Then two extra holes close spaced for ending the tuned winding. . When the wire is wound on this loop, it will look like a square.

Three more holes are drilled for the untuned winding. I looped the both wires once through the middle hole as with this winding, having the ends so close wouldn't matter. I think that comes out to 21. Lets see.... 15+1+2 +3 = 21. Good thing I stayed awake in the first grade!

You with me so far? Good. After I wound the wire, I made a little 4 terminal connection block from another piece of Garolite®. I also drilled a 1/4 inch hole in the bottom of the pole and inserted a dowel rod in the hole. This is the weak point of the loop. If the loop falls over the dowel will break and need replacing.

Next I built the box that serves as a base for the loop and holds the capacitor. I used a cut down basswood box, a piece of 3/4 inch thick oak as a base and some 1/8 inch Garolite® as a panel. I took a 1x1x3 inch piece of wood and screwed it to the Garolite®. This is so the 1/4 inch dowel will be stable in the loop base.

Using that big thick 14 gauge wire, I make the connections to the capacitor and link switch. In my case, I used a 3 gang capacitor. That made it easy to use a single link switch to do what I wanted it to. You could make two spst link switches, one to add a fixed or second gang and the other to disconnect the capacitor from the circuit. I built mine the way I wanted, and you can build yours any way that is handy for you.

So I can use this loop several ways:

Connect a radio to the untuned 2 turn loop and tune the main coil with the capacitor.

Hook an antenna and ground to the two turns and a diode and earphone on the tuned side for a cool crystal set. Or if I was really close to the station, forget the antenna and ground.

Use the untuned winding as a tickler coil in a regenerative set.

Use only the large loop without the tuning to connect to a radio. This loop could be used to replace a built-in loop on a radio.

Connect the coupling loop between a wire antenna and a crystal set for a wave trap. Make sure the loop is turned to null the station you want to trap.

Maybe I could use this loop to strain my spaghetti. Anyway, below are some pictures of how I constructed the loop. If something is unclear or you have a better idea on something, please e-mail me. These loops are very cheap to build but take a long time to make. But they sure look cool sitting on top of your old radio. Best of luck with yours!
Dave

R & D Tuning Box

Inside The Tuning Box

The two terminals on the left connect to the receiver. 14 gauge wire makes the wiring look cool.

Inside The Base

Tuning Box Top

T-Nuts hold the panel to the base. Link switch in dual gang position.

Mast Wiring Detail

The Loop Wires

This helps keep the wires from coming loose. The two holes on the left are for the untuned winding.

Loop Schematic

Arm Construction Details

Page 2 Page 3

Main Page

Other Sections

Tube Radios

Solid State Radio

Solid State

The RadioBoard Forums

Forum

Loop Sets

#19 Crystal Set

#30 Crystal Radio

1 tube loop radio

Tube Loop Set

4 tube loop radio

4 Tube Radio

4 tube loop radio

LoopRadio

Crystal Sets

#1 Crystal Set

#7 Xtal Set

#8 Crystal Set

#11 Radio

#14 Crystal Set

#16 Miller Clone

#20 DX Set

#26 Dx Set

#28 Crystal Set

#35 DX Radio

#44 Crystal Set

#66 Dx Set

#70 Crystal Set

#72 DX Radio

#74 Crystal Set

#78 Dx Set

Xtalset Info

DX Notes

Piezophones

Transformers

Coils

Radio Info

Regen Notes

Xtal Schematics

Tube Schematics

© makearadio.com, All rights reserved


Dave Schmarder's Homemade Loop Antennas, Page 2

Dave's Homemade Crystal Radios Banner

Page 1 Page 3

Dave's Homemade Loop Antenans, Page 2

The "Harpo" BCB Loop Antenna

Doubles the car's resale value!

Cylinder Wound Loop Antenna

The Harpo Radio Loop

That is what this loop aerial reminded me of, Harpo Marx's harp. I hope you don't think I am harping on this loop thing, I just like to build them. This type is similar to the one my dad built.

In some respects, this antenna is easier to build than my other ones and in some it is harder. The arms are 27 inches (68.5 cm long and are made out of 3/4 x 5/8 inch (19x16 mm) oak. The crossover point is notched and one wood screw placed in the center. This insures that the legs continue straight and are at 90 degree angles from each other.

The mast is a 16 inch piece of the same size lumber as the arms. All these pieces of wood are held together by the two pieces of 4 (10 cm) inch square Garolite®. These pieces of Garolite® are 1/8 inch (3mm)thick. The front piece of Garolite® has ten screws and the back has 5. Make sure to offset the screw holes so the wood screws from the other side won't hit. Another piece of 1/8 inch Garolite® 2 x 4-1/4 inch (5x11 cm)holds the capacitor and terminals.

The wire combs are made from 1/16 inch (1,6 mm)Garolite® and are 4 x 1-1/2 inches (10x3.8 cm). I cut 15 small notches on the edge of each comb. The notches are 1/4 inch (6 mm) apart. These combs fit in to slits cut in the end of the arms. I used a scroll saw and my little 1 inch belt sander for these operations. After I cut the 4 pieces, I taped them together so as to make the cuts at once. Two brass #6 fillister head screws and nuts hold the combs in place.

The outside dimensions are 20 inches (51 cm) per side. 105 feet (31.5 m)of wire will be just enough, including the leads to the capacitor and terminals. Wind the big coil first, just in case you run a little short.

I used 22 gauge magnet wire. This looks like a good size. 24 can be also used. There is one turn of wire wound around the center notches and that connects to the receiver. There are 14 turns of wire wound around the loop and a 365 pf capacitor is across this winding. The inductance measures 230 µH. This came out very close to what I was looking for. The entire broadcast band can be tuned without other capacitors being switched in.

I am impressed with how this loop works. The wood is beautiful too. The electrical characteristics are as good as my others and maybe it has better directional abilities.

Center Construction

Tuning & Connections.

Harpo Loop Antenna Harpo Loop Antenna

Corner Detail

Prototype Loop

Harpo Loop Antenna Harpo Loop Antenna

Six Spoke BCB Loop Antenna

Hexagon Sprial Loop Antenna

Sparton radio and loop

Here is a little twist on my loop designs. This is a 6 sided loop antenna. From what I can tell, there isn't any difference between a square and a hex loop besides the shape. I like to build things that look nice around my house (or someone else's house). I had help with this project. My friend Fred Wise from Glen Burnie, MD was kind enough to make the round center portion of this loop for me. The block of wood is 5-1/4 inches (13.4 cm) in diameter and has six 1/2 inch holes expertly drilled an inch deep. The 5 spokes are 12 inch (30 cm) long, 1/2 inch (12 mm) hardwood dowel rods. The 12 inches allowed me to use an entire 4 foot long dowel. The mast dowel is 22 inches (56 cm) long. A little shorter is fine also. I used what was left from a dowel I had.

I didn't want to thread wire through lots of holes on this loop. That is a summer outside project. I decided to use some 5/8 inch (1.6 cm) long brass escutcheon pins The diameter of the pin is about 1/16 inch. 98 pins are required. 16 on each of the 5 arms and 18 (one for the end of each coil extra). I used a V block (also made by Fred) attached in my drill press to drill the pilot holes with a 1/16 inch drill bit. I set the depth gauge for half way through the wood.

Before I drilled, I stained and finished the dowels. I then took 6 strips of 3/4 inch wide masking tape and carefully stuck them to a piece of plastic. The measurements were made with an adjustable square. I marked in 1/4 inch (6 mm) for the first hole. I then marked 17 more holes on each piece of tape, in 3/8 inch increments. The mast will have all 18 holes while each arm will be missing the second hole from the outside. This allows for extra spacing of the pick up loop. I then marked a line down the center of each piece of masking tape. The picture shows 7 tapes as one was used for a test run.

The masking tape is then moved to each arm. This provides the drilling location for all the holes. One idea is to elevate the V groove block slightly to when the pins are nailed, they will angle slightly away from the center. This would keep the wire against the dowels. That will happen on my next loop.

After the holes are drilled, the pins can be nailed in, leaving a 1/4 inch or a little less showing. Then the spokes can be glued or otherwise fastened in the block. The dowels can't be allowed to turn or all the wires might fall off the pins. That would be quite a mess!

The wires are now ready to be wound around the pins. About 90 feet of wire will be required for the 16 turns. 100 feet (30 m) will give you a better safety factor, just in case I goofed up the math. I started with the single outside turn. That takes two pins on the mast spoke and one pin on each of the others. Leave enough wire length to go to two binding post connectors. The other winding is wound with 15 turns, beginning and ending at the mast spoke. (See why the extra two pins were needed in that spoke?) The ends should be wound several times around the pin to hold the wire in place. On the 15 turn winding, I wound an extra turn around each pin on the mast spoke to further aid in holding the wires on the loop. Pulling the winding tight and pushing all the wires towards the dowel after each turn is recommended. This step is pretty easy. Check your work every couple of turns to make sure you didn't jump a pin.

A 365 pf variable capacitor is connected across the 15 turn winding, while the single turn winding ends were terminated at some binding post type terminals using knurled nuts to fasten the wires going to the radio. A good support base should be made to keep the loop standing upright. Care should be taken to keep the loop from falling over as this could damage the mast.

The loop works pretty well and much as expected. There is one major difference I found between the "harpo" and the spiral wound loops. The harpo will tune 540 to 1700 where this loop tunes only down to about 650. If listening below these frequencies are important, you should add a switched 150 pf capacitor. Overall, this loop turned out very well. It sure looks nice.

Marking Masking Tape

Antenna Spoke Hub

Six Spoke Loop Antenna Construction Six Spoke Loop Antenna Hub

Brad & Wire Detail

Six Spoke Loop Antenna

The Penta-Loop Antenna

Pentagon Sprial Loop Antenna

Sparton radio and loop

This loop is much like my Hex Loop shown above but has a different geometric shape. I can't believe that one shape receives any better than another. This one could be used to hear military broadcasts from Washington, DC. :)

This loop has a separate mast that holds the loop up and where the tuning capacitor is located. The shape is based on my Dodge Caravan hood decoration.

Along with the neat center hubs my friend Fred Wise made for me, he also made a little jig to help me drill holes in dowels a little straighter than usual. The holes aren't perfect but a vast improvement over similar operations I have done with round stock. The piece of wood was clamped on to my drill press table. I wanted the escutcheon pins to be on a slight angle so the wire rests near the wood dowels, so I put a small piece of wood under one end of the jig. It worked perfect.

The pickup wire is wound around the outside pins. There is extra separation between this winding and the tuned windings. This is to reduce the coupling between windings and allow for sharper tuning. There is no scientific basis for the amount of spacing I selected.

The rest of the windings have a 3/8 (9.5 mm) spacing per turn and there are 16 turns total. This gives me tuning coverage from over 1600 khz down to about 650. A small capacitor can be switched in parallel with the tuned circuit to lower the resonant frequency. A 500 pf variable capacitor would probably tune the whole range, if you have one of those laying around.

I hope you like this little loop and I encourage to build one of this style. You won't be disappointed.

Brad & Wiring Detail

Drilling Jig

Six Spoke Loop Antenna Construction Six Spoke Loop Antenna Hub

Page 1 Page 3

Main Page

Other Sections

Tube Radios

Solid State Radio

Solid State

The RadioBoard Forums

Forum

Loop Sets

#19 Crystal Set

#30 Crystal Radio

1 tube loop radio

Tube Loop Set

4 tube loop radio

4 Tube Radio

4 tube loop radio

LoopRadio

Crystal Sets

#1 Crystal Set

#7 Xtal Set

#8 Crystal Set

#11 Radio

#14 Crystal Set

#16 Miller Clone

#20 DX Set

#26 Dx Set

#28 Crystal Set

#35 DX Radio

#44 Crystal Set

#66 Dx Set

#70 Crystal Set

#72 DX Radio

#74 Crystal Set

#78 Dx Set

Xtalset Info

DX Notes

Piezophones

Transformers

Coils

Radio Info

Regen Notes

Xtal Schematics

Tube Schematics


Dave's Homemade Loop Antennas, Page 3

Page 1 Page 2

The Loop My Dad Built

The Loop Antenna My Dad Built In 1958

This is the loop aerial my dad built in 1958. Although I was only 8 years old at the time, I knew what this was for and how it worked. The radio is a Fairbanks Morse that my dad bought new in 1936, when he was a teenager. This loop measures 33 inches (84cm) on a side and has 8 turns of wire connected to a 365 pf variable capacitor. There is a band spread capacitor and a switch with a fixed mica capacitor that is switched in to cover the low end of the band. There is a single turn that is connected to the antenna and ground of the radio.

This is the original red paint. I never knew why he painted this red. After thinking about it I realized that the trim on our house was red and this was leftover paint. This loop is still in very good condition and one of my prized possessions. I have always been fascinated with this device and enjoyed tuning the radio and turning the loop. I never built a loop when I was a kid, but I was very influenced by it.

2004 Loop Update

I was not sure I was going to do this change to the loop. After all my dad built it and for me to modify it, was not taken lightly. But I had some good ideas. I wanted to make this loop into a crystal set for the upcoming contest, but I still wanted it as a loop. Not a problem. I took off the original front panel, which will be put away and labeled. I then made the new crystal radio tuner, complete with a "Hobbydyne" type detector and a Bogen audio matching transformer. The only change I had to make that would show, is two holes to mount the transformer.

I used a vernier drive, a dual 365 pf Jackson Brothers variable capacitor. The dial is calibrated in khz. Now I have true one control tuning when using this as a conventional loop. No band spread capacitor, no switch to change to a lower frequency range either.

I think my dad would be proud of me.

This is the original 1958 tuner.

My Dads BCB Loop Antenna Updated 2004

My Dads BCB Loop Antenna Updated 2004 This is the original 1958 tuner.

Top down view of the new tuner.

The "New Loop"

My Dads BCB Loop Antenna Updated 2004 This is the original 1958 tuner.

Loop Schematic

MW Loop Schematic

Update - September 2008

Bob Schmarder's Loop Updated With Litz Wire

The 50th anniversary of the construction was in early 1958. Since this loop also serves as my DX loop crystal set, I decided to replace the 50 year old windings. The wire insulation was getting a little bad. The wire was starting to have that gummy feeling. Some red 660 strand, 46 gauge wire recently came on the market. While this Chinese wire was not of real high quality, one thing it had was a very nice double silk covering. The problem with the litz wire that I have is the covering was not rough and tough and would like fray while on the loop, or even while winding it. But the covering on this other wire is good enough to stand up on the litz. I now have reasonably low loss wire on my dad's loop antenna. I tested it by connecting the headphones and seeing what I could hear. The volume was impressive, compared to what I remember it being. I am planning on entering some of the winter DX contests using this loop.

The new wire didn't make that much difference in the normal loop mode, it gave my loop crystal set a new breath of life. I have enjoyed improving one of my fathers favorite toys.

Here are the specs as measured on my HP Q Meter:
L = 160µH
Q 1.6 mHz = 140
Q 1.0 mHz = 250
Q 0.6 mHz = 290
Distributed Capacitance = 35.5pF

Length per side = 33 inches (84 cm)
Turns = 8
Distance between turns = ½ inch (12mm)

View Larger Map

Here is the map of stations heard during the 2008 October crystal set sprint contest.

Links

Other projects with loop antennas on this site:

Crystal Radio Loop Set #19
Crystal Radio Loop Set #30
Homemade Tube Loop Radio
Homodyne Regen Loop Radio

External Loop Antenna Links

Rahmenantenne (frame antenna) in german.
Rahmenantenne (frame antenna) construction in german.
Loop information is abundant here.
Minnesota DX Club Loop page
Yahoo! Loop Antennas group
Javascript Loop Calculator. This is for loops with a constant diameter windings.
Loop antenna calculator. Works neat but it is for a different kinds of loops than is shown on this page.

Loop Builder

Michael Thompson's homemade loop antenna

Michael Thompson is a loop builder and has offered to make custom loops for visitors of makearadio.com. Please contact him directly for details and prices at this address: mltube@yahoo.com

Page 1 Page 2

Main Page

Other Sections

Tube Radios

Solid State Radio

Solid State

The RadioBoard Forums

Forum

Loop Sets

#19 Crystal Set

#30 Crystal Radio

1 tube loop radio

Tube Loop Set

4 tube loop radio

4 Tube Radio

4 tube loop radio

LoopRadio

Crystal Sets

#1 Crystal Set

#7 Xtal Set

#8 Crystal Set

#11 Radio

#14 Crystal Set

#16 Miller Clone

#20 DX Set

#26 Dx Set

#28 Crystal Set

#35 DX Radio

#44 Crystal Set

#66 Dx Set

#70 Crystal Set

#72 DX Radio

#74 Crystal Set

#78 Dx Set

Xtalset Info

DX Notes

Piezophones

Transformers

Coils

Radio Info

Regen Notes

Xtal Schematics

Tube Schematics


Dave's Homemade Tube Loop Radio With A Sub Mini 6418 Tube In A Regenerative Circuit.

Animated Vacuum Tube Banner

Medium Wave One Tube Loop Radio

Dave's Homemade Loop Radio

Ok - go ahead and scroll down and look at all the pictures first. I'll wait. It's kind of like having your desert (eye candy) first before the meat and potato's. Have you finished? Good. Let us continue.

I am proud to introduce you to my first loop tube radio. I had this in mind for a while and it took me a long time to get started. The radio design was simple, but how was I to make this into another show piece radio? Do I make it into a 1920's look, or a rock n' roll 50's radio? This one is both. The design, and parts are something that you might have seen in a 1950's Poptronics magazine. Then there are some hints that have that definite roaring 20's look. The loop itself is an example as well as the art deco Garolite® front panel. The wood base gives this radio a breadboard look. I sure did it all. This puppy kept me up nights thinking how I was going to build her. I like that curve that decorates the front panel. I used a large pizza pan as a guide.

The radio is a simple regenerative type using a 6418 subminiature tube. This is a pentode tube that has a 30 volt plate maximum rating. The filament runs on 1.25 volts at 10ma. With 18 volts on the plate and a low current filament, the batteries will last a long time. I built another radio using this same tube.

The most popular way of controlling the regenerative feedback in a pentode based radio is a variable resistor voltage divider connected to the screen grid. I decided to use a throttle capacitor this time. The main advantage is there is no need for a double pole power switch. Since all B+ currents flow through the tube, turning off the filament also shuts off the B battery current. I had experimented with throttle capacitor regeneration control before but never made a project this way. Before I built the final project, I used my breadboard to check the circuit. It worked great.

A standard pair of high impedance magnetic headphones are used to listen to the music. A crystal earphone may be used if a 4.7k ohm resistor is shunted across the earphone. Sound powered, or balanced armature headphones work even better.

A dual section, 270 pf variable capacitor is used to tune this radio. A single section capacitor of around 600 pf total will work. My radio tunes to about 1630 khz, due to the size of the capacitor and construction of the loop.

Now that I have discussed the more or less easy parts, it is now time to talk about the special feature of this little radio. That feature is the ability of this radio to work as a loop antenna for another radio. This means that this project is likely to have daily use around my house. Here is how it works:

I added a quarter inch stereo phone jack, which is on the lower right corner of the front panel. This jack has two cut-off switches built in. These would normally mute a speaker when the headphones were plugged in to the stereo. In this case, the switches remove the tickler coil turn from the radio circuit and this winding can now be used as the pick up winding to a radio. This is an automatic feature of this project. If this is something you don't want to do, I have provided a "lite version" schematic for your building pleasure.

The loop is the first part of my radio that I built. I used two sticks that are 25 inches (63,5cm) long. They are 1/2 x 3/4 inches (12mmx18mm) square. They are notched in the center so they fit together nicely. The mast is 3/4 inches square and is 20 inches long. There are two 4 inch (10cm) square pieces that hold the loop together. These can be made from about anything. I used HDPE pieces that were in my bin. There are 4 end pieces that have notches for the wire. I made these pieces from 1/16 inch (1,5mm) Garolite®. These pieces are 4 inches (10cm) by 1-3/4 inches (4,5cm) There should be 14 notches in your design. Four brass thumb nuts make the connections. If you make one, if it is slightly smaller, the tuning would be perfect. If you disconnect the loop, make sure your headphones are unplugged. This is in case you short certain wires, causing battery current to flow.

The 4 wires between the antenna and radio is Belden 8890 miniature test lead wire. It is rubber covered and very flexible. I made some little wire spacers to keep the wires neater and to reduce the detuning as the loop is turned. They add a lot to the looks too. Which reminds me, if you move your body near this loop, the radio will detune. Normally this could be thought of as a design flaw, but I think of it as a feature. If you put the loop radio into oscillation, and with a near by radio, beat this oscillation with a local station, you have a theremin. Just think, you can make music while listening to Limbaugh.

Happy building de N2DS!

Loop Radio, front panel view

The front panel. An honest face that everyone can love.

Detail view of the loop arm.

Detailed view of the loop arm.

Loop Radio, side view.

Top View

Dave's Loop Radio chassis view.

Do you see the little tube sticking up from the chassis?

Loop Radio, back view.

The back view showing the Built By label.

Loop Radio, bottom wiring view.

During the wiring, I marked which lug was for each tube wire.

Loop Radio Schematic Loop Radio Schematic, Lite Version

The Schematics. Two versions to choose from.

Loop Radio, breadboard stage.

Loop Radio, breadboard stage.

Design twice, solder once using a breadboard.

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Radios Tube Radio Schematic Selector

Tube Radio Schematic Selector Page

Hi friends.

Recently I added a new section to my crystal radios section, showing only my schematic drawings for the crystal sets that I built. The response was very positive as most people look at the schematic first when they are looking for a project to build.

This is understandable as you can quickly gauge the difficulty of a project by a quick look at the schematic.

Instead of going through scores of my pages looking for the project that is right for you, I have assembled the schematics all on 2 pages! So let's get started.

Enjoy. Dave Schmarder – N2DS

Second Page

Single #30 Tube Regen Radio

Two Tube Regenerative Radio

Single Hybrid Tube Regen Radio

3 Tube All Wave Regen Radio

"Pentaflex" SW

Regen-o-flex Two Tube Regenerative & Reflex Radio

Single Tube DX Radio

Acorn Tube DX Radio

Single Tube Radio Using A Sub Mini Tube

The Eicoflex – Sig Generator to Regen Radio Conversion

Multi-Radio

All Wave 1625

Loop Regenerative Radio

Traditional One Tube Hikers Radio

1 Tube Superhet

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Radios Crystal Schematic Selector

Dave's Homemade Crystal Set Page

Crystal Radio Schematic Selector Page

Hi friends.

I suppose that some of you have noticed that I built a lot of crystal radios. Some might say that is an understatement. The selecting of a radio that you might want to make for yourself sometimes starts with looking at the schematic diagram.

This is understandable as you can quickly gauge the difficulty of a project by a quick look at the schematic.

Instead of going through scores of my pages looking for the project that is right for you, I have assembled the schematics all on 4 pages! So let's get started.

Enjoy. Dave Schmarder – N2DS

This page, crystal sets 1-20

Sets 21-40 Sets 41-60 Sets 61-78

Dave's Crystal Radio Schematic

Crystal Set #1

Dave Schmarder's #2 Crystal Radio New Schematic

Crystal Set #2 Crystal Set #5

Dave's third crystal set Image by Dan Petersen, W7OIL

Crystal Set #3

Dave's Crystal Radio Schematic

Crystal Set #4

Dave's #6 Crystal Radio Schematic

Crystal Set #6 Crystal Set #7

Schematic Dave's Octoset

Crystal Set #8

Schematic - Shortwave Crystal Radio

Crystal Set #9

Dave Schmarder's #11 Crystal Radio Schematic Diagram

Crystal Set #11

Dave's #12 Crystal Radio Schematic

Crystal Set #12

Dave's #13 Crystal Radio Schematic

Crystal Set #13

Crystal Set #14

Crystal Set #15

Dave's Reproduction Miller Crystal Radio, Schematic

Crystal Set #16

Dave's 17th Crystal Set Schematic

Crystal Set #17 Crystal Set #18

Crystal Loop Radio Schematic

Crystal Set #19

Dave's Homemade DX Crystal Radio Schematic

Crystal Set #20

Sets 21-40 Sets 41-60 Sets 61-78

Closeout Radio Parts Available


Building Notes for Tube Type Regenerative Radios

Regenerative Tube Radio Building Notes

by David Schmarder

Hello fellow radio builders or to be builders. After building a couple dozen regenerative tube radios, I have learned some lessons. Some of them have been difficult. If you like designing your own sets, this page is for you.

The information here specifically addresses tube radio building. Solid state regenerators use the same principles but sometimes in different ways. I will defer to others that have about building solid state radios.

This is a subject where entire books have been dedicated to this subject. I intend on doing it all in one web page! No big theory discussions or math here. You are here to build a radio, not to earn your college degree.

Antenna Coupling

Here is the beginning, where the antenna and ground meet the radio. I will use the example of an outdoor antenna, around 50 to 100 feet long (15-30m). Regen sets can be also made using loop antennas and ferrites. But lets talk about the old outdoor long wire antenna.

It is important to be able to adjust the signal level to the receiver. Regen sets overload easy, especially when listening to SSB and CW signals in the oscillating mode. Also, general overloads happen with MW reception. If too much signal comes in, it may be heard over half the dial. There are methods to limit the signals coming in, including mechanical and electrical adjustments.

The amount of coupling will depend on your local radio conditions as well as how good your antenna is. A short wire will need more coupling than the long wire. If you are not completely familiar with your antenna, you may have a little more radio tweaking to do.

On the dual coil radios, mechanical variable coupling is quite useful for adjusting the signal levels. This involves moving a coil (best it is the antenna coil) closer and further from the other coils.

Input Trimmer Capacitor

This is the tried and true single coil coupling solution. A small variable capacitor, around 50pF for a MW set, and just a few pF for shortwave connects the antenna to the top of the tank coil. It isn't my favorite way of antenna coupling but it is the way to go with a single coil. I have used it in radios with good success. It is most useful with plug in coil radios. You don't need to wind the extra coil. The frame of the capacitor should go to the antenna as that will lessen hand capacitance problems. The capacitor should be isolated from the knob.

Untuned Coil

I used this on a recent radio with great success. But I had to make the coupling adjustable. This meant a linkage to the front panel to move the coil closer and further from the main tuning coil. In this radio, I wound 25 turns on a 1 inch (24mm) hub spider form. At first, I had more turns, but it had overload that I couldn't control. The amount of turns needed depends on several factors, including antenna length, local signal strengths, and the amount of distance the coil can travel. I recommend at least 3 inches (75 mm) distance of coil travel. More is even better. Coils can also be rotated on an axis to control the coupling. This, by the way, is the basic variocoupler.

Fixed Antenna Coil With Taps

Here we have a situation where you place the antenna coil in a fixed position, perhaps an inch or two from the main coil. The coil could be a maximum of 25 turns as in the above example, with two taps, at 15 and 5 turns. The higher in the band you go, the fewer turns you will need. I used this in another receiver with good results.

Series Capacitor To The Antenna Coil

In this configuration you use a capacitor (typically a 365pF) in series with a fairly small coil (like the 25 turn for MW, less for SW). The capacitor will reduce the signal that reaches the coil. This is a good non-mechanical way to adjust the coupling.

Series Resonant Tuned

A series resonant circuit is a time tested way to build an input circuit. For the MW bands, the amount of capacitance and inductance is fairly large. In my opinion, this is a good circuit for shortwave regen sets.

Series & Parallel Resonant Tuned

I think this is the best antenna tuner. Some will recognize this circuit from some of my dx crystal sets. Both this and the Series Resonant Tuned circuit need a lot of coupling distance from the main coil. I usually build these on two bases so the spacing can be easily adjusted. If your regen is going to be used as a 1AD radio, then use this circuit.

Radio input coupling methods

RF Amplifiers

RF amplification can be handy, especially in shortwave receivers. With MW radios, rf amplifiers don't help very much as the band noise is already limiting your reception sensitivity. Shortwave radios are a different story. I use rf amplification to not only improve the sensitivity but to isolate the antenna from the detector. There are two reasons for this. One is that antenna movements can shift the frequency of the regenerative detector slightly. This is annoying when receiving CW or SSB signals. The other reason is that with the tube between the detector and antenna, there is no signal radiation from your oscillating detector to the antenna.

The signals are usually but not always coupled to the detector stage by a capacitor. On shortwave, this capacitor must be very small, only a few pF. On medium wave, they can be 10-50 pF.

Grounded Grid

Grounded grid amplifiers are usually use triodes. They are simple and very stable. The grid shields the tube's input from it's output. The gain is low. There is great isolation of the antenna from the detector and isolation from detector oscillations reaching the antenna. There is a fairly close match between the antenna and cathode. An rf gain pot is useful here.

Untuned Grid

The untuned rf amplifier has higher gain than the grounded grid amplifier. Stability is pretty good when a tetrode or pentode tube is used. This circuit still isolates the detector from the antenna.

Tuned Grid

This is the best of the best. A tuned input is a good way to keep those out of band signals that might cause unwanted rf products from appearing at the detector. A triode will work but a pentode style tube is recommended due to inter electrode capacitance problems. Also, this is where a metal chassis or base might pay off. Other problems such as tracking differences can hurt the performance. But if you are willing to go through the effort, you will be rewarded.

Tube RF Amplifier Input Options

Detection

Detection is what turns your RF into AF, but you probably already knew that. Here are a couple of ways that detection can be accomplished with a tube. Both take advantage of non-linear operation of the tube.

Keep in mind that detection and regeneration are two different topics. Regeneration only has to do with a feedback system that improves sensitivity, while detection involves signal rectification. You can have detection without regeneration and you can have regeneration without detection.

Grid Leak Detectiion

Grid leak detection is by far the most popular type of detection in regen radios. This system involves the use of grid rectification to retrieve the audio from an AM signal. There is a capacitor that charges to a peak level during the positive half of the modulated rf wave. This can happen because the grid conducts when driven positive with respect to the cathode. During the negative half of the wave, the capacitor then starts to discharge through the grid leak resistor that is across the capacitor. All this causes the plate current to change at an audio rate, but not symmetrically. The result is audio recovery at the plate. I am mentioning all this, to show the difference with another type of detection mentioned next.

Since the bias is at zero, if a triode is used, the plate voltage should be below 30 volts. Otherwise excessive current could flow. Pentodes can operate at higher plate voltages, as the screen voltage can be used to adjust the current flow.

Plate or Anode Bend Detection

A much less popular type of detection is called Plate Detection or as our friends in other countries would call it, Anode Bend Detection. While the grid leak detection method mentioned above operates at grid saturation, the plate detector operates at near grid cutoff. Both of these bias points are at the edge of tube non-linearity, and thus good detection.

With this detector, the tuned circuit is connected directly to the grid. There is a resistor connected between the cathode and B- or ground that is set to a value where very little plate current flows. That is, the cathode resistor provides the needed grid bias to operate this tube at near cutoff. I typically shoot for a 20 or so microamp plate current. By using a cathode resistor for the grid to cathode bias, a near constant plate current can be maintained as the tube ages.

When the modulated carrier wave comes in, half of the wave is in the conduction range of the tube and half is operating the tube at beyond cutoff. There is a small rf bypass capacitor across the cathode resistor that helps with the detection, by bypassing the rf to ground and allowing audio rate changes to pass. All this causes plate rectification, with the resultant audio pulses.

Until recently, I have never seen a regenerative plate detector, but it does work and works well. Normally plate detection worked best at large signals, with distortion at the low level signals. But maybe something is different due to the added regeneration as the quality is good with weaker signals too.

Another advantage of the plate detector is in SSB and CW reception in the oscillation mode. Since there is no grid rectification, there is no frequency pulling of the tuned circuit. This is the now popular "product detector" circuit that became popular in the late fifties.

Types of detectors used in regenerative radios

Feedback Control

Every regenerative receiver going back to Edwin Armstrong's discovery nearly 100 years ago depends on a portion of the output rf signal being coupled back into the input circuit.

All forms of feedback discussed here make use of inductive coupling for providing this feedback. I am not aware of any tube regen radios that don't involve coils in the feedback. Basically there are two feedback systems. One type is the feedback coil in the plate circuit and the other in the cathode. The cathode feedback can be a separate coil or a tapped main tuning coil. I usually prefer the separate coil because it allows me to exactly set the efficiency of the coupling to the main coil, either by distance or number of turns. This feedback must be regulated. Here are four popular methods.

Plate Voltage Control

This is the old time way of regulating the gain of a triode tube. A voltage divider potentiometer determines the voltage that is applied to the plate of the detector. The higher the voltage, the higher the feedback. A capacitor, typically .1uF to 1uF is placed from the arm of the pot to ground as a way to keep the electrical noise from the pot out of the detector. By reducing the tickler feedback as much as possible, the voltage can be raised and this will give more audio output.

Screen Grid Control

If you have a tetrode or pentode tube for a regenerative detector, then maybe screen grid control is the way for you to go. By adjusting the screen voltage, this will control the gain and the feedback. A capacitor from the arm to ground is still valid for noise reduction. This type of control should not be used for plate detection as you will be changing the static plate current at the same time as the gain. This will cause problems in how this detector works.

Shunt Tickler Resistance

This method is especially nice if you want to use a SPST switch to cut off all current flow in a battery tube radio. Since you can build a radio with no resistance going to ground, shutting off the filament cuts off all B+ current flow. Shunt tickler resistance control can be used with triodes to pentodes. With the latter, the screen voltage is tied to the B+ usually through a dropping resistor.

A variation of this that has worked out very well is to break the connection between the arm and end terminal of the pot Then move the top of the throttle capacitor to the arm of the pot. This makes it work better. The value of the pot will need experimentation, but generally has to be somewhere from 1k to 10k ohms. There also can be some problems with RF sneaking around the pot and causing instability. All in all, while this is not the perfect way to control regeneration, it is often used in battery sets.

Variable Throttle Capacitor

This is real old time radio operation! Pots were not too common in the early 20's but variable capacitors were in good supply. This works well for every kind of tube. A variable costs more than a pot usually, but it is noiseless and efficient. It was a long time before I used a variable throttle capacitor. It didn't look that wonderful to me. Was I wrong! I first tried it on my breadboard to see if there was merit to this. This has the possibility, with battery tubes to require only a SPST switch in the filament line to shut off the whole radio. A 365 pF works well with this circuit, MW or SW. There are cases that you may need an additional fixed capacitor. This is usually because the tickler is a little less than it should be. But using a fixed capacitor across the variable is entirely ok.

Variable Resistance, Fixed Throttle Capacitor

This is a circuit that I personally like. The regeneration control is very smooth. There are no extra parts used, compared to the variable throttle capacitor circuit described above. As with all the feedback circuits some experimentation will yield great results. For a MW radio, I would start with a 50k pot and a .001uF throttle capacitor. Adjusting the tickler coil may help too. There is less loading on the tickler coil because the resistance across it is the full value of the pot. As the pot is adjusted away from the plate towards the RFC, the throttle capacitor becomes more of an rf bypass, thus promoting rf feedback.

Regenerative control methods

Interstage Coupling

There are several good ways to couple your detector to the next stage, whether it will drive a speaker or headphones. Here are some of them.

RC Coupled

This is best used with a tetrode or pentode tube as you may want to operate with higher voltages. This will give you enough audio voltage to directly drive your output tube to speaker levels. The plate load resistor is somewhere around 100k - 330k ohm.

Choke Coupled

This is used only with triodes. The choke that is used measures somewhere in the 100 - 500 henry region. The wire is very thin with many turns on it. Sometimes a capacitor is placed across it to tune the choke for an audio peak for CW reception. Many times a high value resistor has to be placed across it to prevent "fringe howl".

Bogen Autoformer Coupled

Hey, it's our old friend, the Bogen T725. This time it is used as an interstage coupling device. You can experiment with which tap goes to the plate. This will give an audio voltage boost to the next stage. This is used with battery tubes mostly but will work with any kind. Triodes are used more often than pentodes.

Transformer Coupling

This was used quite often in battery radios with triode tubes. A transformer with a 1:3 windings ratio (1:9 impedance ratio) gives an audio voltage boost to the next stage. The transformer might be expensive.

Interstage Coupling Methods For Regenerative Receivers

Output

Headphones

This is where the radio meets the ears. There are different ways to handle the output. The simple way is to place a pair of high impedance headphones in the plate circuit of the detector stage. Make sure the voltages at the detector are low enough so that if an insulation problem with the headphones happened, that you would not be harmed. During the heat of dx, sweat can happen.

Speakers

Speakers: Maybe you would like to drive a speaker? A one or two stage amplifier is just what you need. If you are using battery tubes, sometimes a 3:1 ratio windings interstage transformer will give you the gain you need. It is best to look at some of the already published projects for ideas.

Tube Selection

Most any triode to pentode tube will work in a regenerative receiver. The tube gain will determine the tickler coil composition and how much feedback you will need. There is a lot of leeway here. Just start with a larger tickler and peel off turns.

Triodes

Triodes are the original detectors. A low mu tube works best, but medium mu tubes are ok too. B+ Voltages need to be kept low if used as a grid leak detector. These work well as grid leak or plate detection detectors. Not too much to go wrong here.

Tetrodes & Pentodes

Tetrodes and pentodes of about any kind make good grid leak detector regen tubes. You can use any plate voltage that the tube will handle, but the screen is generally lower than 20 volts. These tubes can be used in the plate detector, but the regeneration should not be controlled by varying the screen voltage. The voltages need to be kept steady.

In the case of a grid leak style detector, it doesn't matter if the tube is a sharp or remote cutoff type. The grid always operates at around zero voltage anyway, so plug in what you have. But if you use the tube as a plate detector, it should be a sharp cutoff style.

Tubes With Cathodes

Tubes with cathodes (indirectly heated) are versatile. The cathode lead can be grounded as a filament tube would be, or components can be connected to that lead. A cathode tube can always be substituted for a battery tube, so long as you take care of the cathode lead.

Directly Heated Tubes

Filament tubes are the original regen tubes, but they sometimes need special handling. They generally will not substitute for cathode type tubes without special things being done. If the cathode is not directly grounded, then the components have to be connected to one side of the filament. This means that rf chokes of low dc resistance have to be added. It really isn't worth it.

DC must be used to light the directly heated filament tubes. Also, the polarity of the filament must be observed. In detector circuits the positive grid pin (+) has to be grounded. Filament tubes can be run from ac to dc power supplies. A lot of filtering is needed.

Coils

There are up to three coils in any regen radio. The coils can be wound on spider forms, such as I usually do, or cylinder coils will also work very well.

Main Tuning Coil

This is the coil that selects the station you are listening to. I like to use litz such as 40/44 size. Some may want to use something bigger, such as 165/46 wire. This may help with the performance some, but you are probably as well off with the lower count wire. 100/45 might be a good compromise.

Antenna Coil

I like to wind this coil also with litz, but for a different reason. Many times this coil is moveable and having a multi strand wire keeps the wire very flexible and less prone to breaking. There are no set rules for winding because the type of circuit and how good your antenna determines what this will be. Radios with very short antennas need larger coils.

Tickler Coil

Nothing funny about this. It is essential for a regenerative radio to work. This also requires experimentation. But a good way to judge the set up is to first tune your radio to the lowest frequency you want to hear. Then increase the antenna coupling to maximum. You can then take turns off the tickler coil so that the radio goes into the oscillation mode at about 3/4 of full rotation of the regen pot, or throttle capacitor value. This is where you need the most tickler action. Once you have that set, check the high end of the band to make sure you have smooth operation there. Too much tickler coil can cause a weak output and instability.

Mechanical Considerations

Stability

The best construction of a regen is one that is solidly built. If the wires are flopping around, then your radio will warble. Keeping the leads short is a good idea in MW sets and essential in SW radios.

Shielding

Metal chassis are desirable but not always a requirement. If the radio is one or two stages, not much shielding is needed. If you have grid driven rf amplifiers, then some shielding should be used. Keep the coils away from each other.

Other Thoughts

Series Variable Resistors vs. Voltage Dividers

There are some designs that use a series variable resistor going to the triode plate or screen grid, rather then a voltage divider (with the bottom pot lug going to ground). This way of regen control has not been very satisfactory. Try to avoid this if you can.

Decoupling and Bypassing and Isolation

Good bypassing is the watch word in regen sets. I recently built a set and tried to leave out the rf plate choke. I spent days trying to get the radio to work right. I showed the circuit to someone else and he spotted it right away. The plate rf chokes keeps the rf where it should be, not wandering around the chassis. Keep the bypass elements near the tube and all will be ok.

Well, there it is folks, a complete guide to regenerative radio design all on one page. I didn't cover every aspect of designing a regen radio, just a enough to keep you slightly confused. You can print the page and read it while you are sitting in the little room or out at your workbench. Good luck with your design and build of your next regen radio!

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Variocoupler Coils For Use In Regenerative Radio Receivers.

Dave's Homemade Radios Banner

Variocoupler Coil

Dave Schmarder's Homemade Variocoupler Coil

My first variocoupler

Here are some of the construction details. I used a 3 inch and a 2 inch mailing tube. After cutting the tubes to 4.5 and 1.75 inches respectively, I sprayed some shellac on them. This should keep the moisture out and strengthen the tubes slightly. I then measured 2 inches from one end and drilled a 3/8 inch hole in the side. This is for the bushing. After mounting the bushing, I took a 1/4 inch drill and ran it all the way in by hand. I then twisted the drill to make the hole in the opposite side. Then I was able to drill the 3/8 inch hole in the correct position directly across from the first hole. I then drilled two 1/4 inch holes in the 2 inch form. I centered the hole along the length of the tube. I then placed the small tube inside the big one, and ran the 1/4 inch drill in by hand, through the smaller tube and then cut the opposite end of the small tube. I was able to "eyeball" the placement of the hole by lining up the small tube with the big tube.

After I cut the holes, I tested the whole assembly to make sure nothing would hit. It was perfect! To fasten the ends, I cut a 1/4 inch pheonolic shaft coupler in half, and this gave me a way to fasten the ends of the shaft. You can also use grommets.

Now, it is time to wind the coil. I wanted to wind the two halves without cutting the wire. I took a pointed object and poked a hole about a quarter inch above and a half inch to the left of the bushing. Then I poked another hole a half inch to the left of the first hole. I repeated this procecure, just below and to the right of the other bushing. The wire goes in and out of these holes and allowing for a turn to travel from below the bushings to above the bushings.

Since 30 turns is a little under 50 feet of wire, I measured 25 feet and placed it through the bottom hole closest to the bushing. Then I pulled the wire through the other hole near the hole I passed the wire through. This secures the top of the bottom half of the coil. I then passed the wire through the top left hole and passed it back out of the top right hole. Then I wound the 30 turns, and poked two more holes to secure the winding. Now that the top coil was wound, I then wound the bottom coil, ending it with the two holes punched in the mailing tube. I probably did too much explaining, so forget what you read and look at the pictures.

The fixed winding is wound on a 3-1/8 inch diameter mailng tube. The length is 4-1/2 inches. There are a total of 60 turns of 23 gauge magnet wire. If you use smaller wire, subtract a turn or two, and conversly, if you use large wire, add a few turns. This coil has an inductance of around 280 micro-henries. The coil spacing is just under one inch.

The rotating winding is wound on a 2-1/8 inch mailing tube cut to 1 3/4 inches. This length allows for free rotation inside the coil. There are 20 turns of litz wire. The litz wire is 40 strands of 44 gauge insulated wire. I used the litz so that when the coil is turned, the wire will not break after a while. As in the fixed coil, this coil is split into two sections. There is a half inch spacing between the windings. The inductance is just under 40 micro-henries.

I added two pictures at the bottom to show in detail, the routing of the rotating coil wires. I drilled a hole about an inch in the end of the dowel. Then I drilled another small hole in the side of the dowel to meet with the first hole. I used a thin piece of wire to fish the litz through the hole. A piece of magnet wire works here. Tack solder the litz to the end of the magnet wire and pull it through. This step is actually easier than it looks.

Good luck with your variocoupler project.

Dave Schmarder's Homemade Variocoupler Coil, Side View Dave Schmarder's Homemade Variocoupler Coil, Top-Down View

Detailed views of my variocoupler.

Dave Schmarder's Homemade Variocoupler Coil, Rotor Detail Dave Schmarder's Homemade Variocoupler Coil, Rotor Detail

Close up views of the rotor wire routing.

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Radios - One Loctal Tube Regenerative Receiver.

Animated Vacuum Tube Banner

The Loctal-Regen

7c5 loctal tube radio.

Introduction

Hello again friends. My last project was a crystal set. Now I am back to the tube radio construction again. I wanted to try a tube set with the one knob tuning system that I had used on that crystal set. This is not a hard set to build. I imagine that a smart 15 year old could put this together.

The down side is it will help if you have a couple pieces of test equipment around your workshop. That is, a signal generator and inductance meter.

The Idea

I always wanted to build something with a loctal tube. They always looked very cool with it's mirror top and how the tube would click in to place. I expect to build more loctal sets. While the audiophools are fighting over 6V6GT, the 7C5 which sells for almost nothing. These tubes are for me! The 7C5, according to Sylvania is a 6V6 but in a different package.

The Circuit

Starting at the antenna end, there is a 1000 ohm pot that acts to attenuate the signal from the antenna. It is more or less a volume control. The outside arms connect to a three turn coil (L2) wound on the first tuned circuit toroid coil (L1). This is a FT114A-61 toroid. At slightly over an inch in diameter, it is just the right size to wind the tuned circuit coil. That is, a 36 turn winding made with 165/46 litz wire. The other tuned circuit (L3) has the same winding on another toroid.

Between the two coils there is a FT-50B-61 toroid (T1). This is to couple the two tuned circuit windings. The 3 turns of each coil add to the inductance of the main winding. Some have asked me about putting a loop that passes through both big toroids? Unfortunately that would cause a shorted turn, thus ruining the coil. The third shared toroid is used so there are no shorted windings on the main coils. This is how J.W. Miller made their band-pass tuning systems on their famous Hi-Fi Crystal Radio Tuner.

Speaking of shorted windings, or near shorted is the tickler winding on the second big toroid. This tickler connects to the cathode of the 7C5 and provides the rf feedback needed for regeneration.

Notice the 22 and 12 ohm resistors connected with the tickler. This is to reduce the feedback. Even with the tickler just looped through the toroid, there is too much feedback. The idea with my designs is to have the smallest amount of tickler coil but still will allow the receiver to go into oscillation. This improves the performance of the circuit and provides better volume to the magnetic earphones. You may want to adjust these values to your own taste. The 33 ohm resistor was added to reduce the "shorted turn" effect on the second toroid. I felt the resistor was better than lowering the 22 ohm resistor that is across the tickler coil even further.

Moving along further, most of the circuitry around the tube is very common. The regen control adjusts the screen voltage of the tube, and thus the gain.

The power input is 9 volts ac provided by a wall wart transformer. Why 9 volts? That is what I had. A 6 volt ac transformer would work too. If you use a 6 volt transformer, take out the 6.2 ohm two watt heater voltage dropping resistor. I made the value of this resistor with a 10 and 15 ohm 1 watt resistors in parallel.

The two diodes and electrolytic capacitors make a voltage doubler circuit, which provides around 25 volts dc to power the plate and screen circuits. The 330 ohm resistor plus the 470µF electrolytic provide some extra filtering. Even with this extra filtering, there is a little hum that gets through that can be heard on the weakest stations. Just the nature of an ac operated regen set.

Construction

Starting from the bottom up, I used the same type of box as my #76 crystal radio only smaller. The box is 9x6x2.5 inches (23x15x6,3 cm), and was purchased from Bed, Bath and Beyond. I prepared the inside of the box the same way as the #76 project.

Also as in the crystal set project, this one uses a dual vernier for super slow tuning. I did cut the shaft on the inner vernier so that the outer panel would be closer to the calibrated dial.

Speaking of the front panel, I had some special situations to contend with. That is, I had to be able to see the dial markings but I also needed enough space for the four front panel controls. That is why I cut the notch in the center top of the front panel. I followed through with similar angles on the edges to give the front a special look. Since I got my scroll saw and sander, I never make a plain front panel. The smaller white disc in the front is to cover the vernier hole.

The placement of the main variable capacitor is the most important physical detail of this project. Pretty much everything else can be placed where it fits. So I worked on this first. I raised the capacitor so the shaft is almost two inches (50mm) above the chassis. This allows for easy placement of a 3.5 inch in diameter dial.

Everything else gets mounted where it fits. A metal chassis can be used, if you can work with metal easier. If you do, make sure to move the toroids slightly away from anything metal.

The wiring is not real critical. I use old time tie points to wire this project. I don't mind a few extra terminals, but hate too few! I mark the places on the schematic where I need a connection point, keeping in mind where everything will be placed. You may want to make some layout drawings.

I check the coil inductance with my trusty AADE L/C meter. Winding the two coils close the same inductance is important. The main coils in this project are 180µH. My dual gang variable capacitor is 520pF. The radio tunes from 1900 kHz down to 530 kHz. My #76 crystal set uses a dual gang 440pF capacitor. That radio tunes 1700 to 530 plus a little. The lower the capacitor value, the more difficult it will be to cover the entire band. I think that 400pF is about the lowest you could go and still cover the band.

Alignment

The alignment of the Loctal-Regen is pretty easy. The LC circuit (L3) coupled to the tickler is sensitive to frequency. The antenna coil only peaks the levels without moving the resonant frequency. This works out very well and makes the alignment a snap.

It is helpful to have a signal generator for these steps. Set the generator to 1700 kHz and adjust the trimmer connected to the second coil until the signal is heard. Then check the bottom of the band (530 kHz). Adjust this trimmer until you get the full band coverage or the best that it will do.

Tune around 1400 kHz and with the input control turned down at least half way, peak the trimmer associated with the first toroid. I pick 1400 kHz because there should be reasonably aligned through out the top end of the band. The bottom is not that dependant on the setting of the trimmers.

There you have it. Just make sure the tuning range is right before you calibrate the dial.

Conclusion

This radio operates a lot like my other regen sets that use a separate antenna tuner. This radio is nice because of the one knob tuning. You may have to fiddle with some of the component values to optimize your radio, but the values I show will get you close.

73 and happy radio building ~ Dave, N2DS

Loctal Regen Radio, side view.

Regenerative Radio, back view.

Loctal regen radio, bottom view.

One tube radio schematic.

The Loctal-Regen Schematic

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homodyne Regen Radio Page

Homodyne Regenerative Radio

The Homodyne Radio

Introduction

Hi Friends. You know, there must be a big interest in solid state radios in my neighborhood. Last night I was sitting outside, in front of my radio, with the headphones on. Nearly everyone that drove by stared at my radio. It is nice to see so much interest here.

The Idea

The idea for this radio came from a fellow radio builder and BCB dxer, Mike Tuggle. He built this radio for the 2007 1AD contest. The original design, as far as I can tell comes from an article by G.W. Short called the Homodyne published in the UK in March, 1972. I won't go into the theory of operation as the two links above explain it better than I could.

The Circuit

This radio uses one FET and one PNP transistor. The outstanding feature of the Homodyne is the limiter (with the two diodes back to back) and the feedback network (220k ohm resistor). The original circuit had an additional transistor, and this all would drive an optional audio amplifier. I built mine as Mike Tuggle did as I also am using sound powered (balanced armature) headphones which are very sensitive. If you want increased drive, you can build it as originally shown in the British magazine.

The radio requires 9 volts at just a few milliamps.

This radio is capable of it's internal oscillator (from the regeneration) locking on to the incoming signal carrier. This provides enhanced reception performance. Most regen radios, when the gain is cranked up will tend to lock on to the signal carrier, but this set does it better.

Construction

My Homodyne radio is built on a small chassis and front panel made from two pieces of Garolite®. the chassis is 7 by 6 inches wide.(17,75x 15,25 cm). The front panel is 5 inches (12,7 cm) tall. This layout is much like my superhet and Hikers' 1 radios.

The three curves on the front panel were drawn using a large pizza pan. (I told you I build these things in my kitchen.) This gives the front panel of my Homodyne that most sought after skyscraper look.

All the parts are mounted on top of the chassis. The small parts are mounted on a circuit board made with 0.1 inch hole perfboard. I used to make a lot of projects with this board. I was glad to see that I hadn't lost my touch.

My radio is mounted on an oak base. There is room behind the chassis where the loop antenna mounts. The loop is mounted on a 1 inch dowel. The length isn't important. I selected the length by seeing how long a piece would fit under my drill press.

The loop is a 12 inches in diameter (30 cm) and mounts on top of the dowel mast. I cut a 6 inch hole (15 cm) from the center to make the loop lighter and add some visual interest. Two thumb nut posts provide the connection of the loop. When transporting the radio, it is better to disconnect the loop and carry it separately.

Two wires are need to connect the loop to the rest of the radio. I used two pieces of small test lead wire because it is very flexible. The wires you use should be held together to keep the capacitance changes at a minimum while turning the loop. A piece of RG-174 mini coax would work well too.

A smaller loop could be used. I went to a larger size to increase the capture area. Here is a place where you can use your imagination and come up with something that is really cool. I used 330/46 litz wire to make this antenna. I wanted to use something fairly robust as signal separation is important. This helps keep the station locked, even if there is a brief fade. The tuning then is less likely to jump to a neighboring louder signal.

My version uses a Bogen T725 transformer. An impedance selector switch is incorporated. You may select the taps that best suit the headphones you have.

I used a 540 pf variable capacitor (dual gang 270) in my Homodyne. I also used a 4-30 pf trimmer capacitor so that I could set the tuning range closer. The problem with the loop adjustments is when you take off one turn, you remove a fair amount of inductance. Since half turns weren't practical, I compensated for this with a trimmer.

A smaller capacitor, say a 440 to 500 pf could be used, if it were a single gang capacitor that would have a low minimum capacitance. Otherwise it is better to stick with what I used or up to a total of 600 pf. In my case, the tuning range is 525 khz to 1720.

The capacitor has a 2:1 vernier and I added a 6:1 in front of that, giving a total of a smooth 12:1 or 6 full turns of the tuning dial. I made a 3-1/2 inch (9 cm) dial from 1/8 inch (3 mm) HDPE. I was out of styrene, but this worked the same. I made some vertical numbers, just as I had in my superhet radio with my Brother P-Touch labeler. The regen-lock pot on the front panel has a metal case. I soldered a wire on to this case and to ground. This was suggested in the original article as a way to improve stability.

Alignment

There is not too much alignment with the Homodyne. Just try to cover the entire band, by carefully adjusting the coil. You can always test by romoving one turn, and let the wire lay loose. Then see how it tunes. If you are going in the right direction, then cut and tin the litz and try again.

There is a 500 ohm regenration pot on the board. It isn't necessary to panel mount this control. I found a single setting that would work across the entire band.

Operation

The Homodyne is quite easy to operate. It is just point the antenna and tune the radio, with an occasional movement of the regen-lock control. After a short time of operation, you will notice the rado will stay locked on to the carrier. It sure is a fun radio, and the design has been contest proven.

Happy building de N2DS!

Dave's Homodyne Regen Radio, Front Panel View

Dave's Homodyne Regen Radio, Side View

Dave's Homodyne Regen Radio, Top View

My Homodyne Receiver

Dave's Homodyne Regen Radio, Schematic

Homodyne Receiver Schematic

Dave's Homodyne Regen Radio, Art Picture

The Art Photo

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Vario-Meter Coil

Dave's Homemade Radios Banner

Dave's Homemade Variometer Coil

Variometer - Made like in the old days.

Welcome to my old time homemade variometer page. This is my second rotatable coil that I have built. The first one was a variocoupler. Both of these coils look similar, and they are. The difference is in the wiring and their use. A variocoupler is made up of two coils that aren't wired together. (You might notice that these have 3 coils. For this discussion, disregard the third coil, which is used to couple the antenna to the main coil.) Variocoupler coils are useful when building a regenerative receiver. The movable coil controls the regeneration, or feedback.

A variometer has two coils that are wired in series. When the shaft is rotated, the inductance will go from being additive to subtractive. That is, if the coils are in phase, they are boosting and the inductances add. Conversely, if the coils are out of phase, they are bucking or subtractive. If the fixed coil were 250 micro henries and the movable is 50 micro henries, the inductance might vary from 200 to 300 micro henries. However, this is not completely true as the mutual inductance or coil coupling is somewhat less than the perfect 1.0. Therefore the coil inductance might run from 220 to 280 micro henries.

There is another difference between my variocoupler and variometer coils. The variocoupler movable coil has fewer turns then the variometer. This is because very little inductance is needed in a regenerative radio tickler coil. I wanted large changes in inductance with the variometer, so I wound as many windings as would fit. Let me continue by giving you some construction details of my variometer.

Construction Details

The materials required are a mailing tube 3 inches in diameter (outside diameters are slightly larger)and cut to 4-1/2 inches in length. The smaller tube is 2 inches in diameter and cut to 1-3/4 inches long. Staples sells these. You will need two outside threaded bushings that have a 1/4 inch hole. Also a pair of 1/4 inch hole bushings with a set screw. A 6 to 8 inch long 1/4 inch dowel rod is needed for the shaft.

You will need some wire for the coils. I used my usual 40 strand, 44 gauge litz wire. 26 gauge magnet wire would also work. The small coil requires 22 feet and the large coil 41 feet.

Start by cutting the coil forms to length and gently sanding until the ends are smooth. Then paint with black lacquer or shellac. Next cut two 3/8 inch holes to accept the bushings. I measured up 3 inches from the bottom. I took a small drill bit and punched a hole in the side. I then worked up to a 3/8 inch drill. I then mounted a bushing in the hole. Then I took a 1/4 inch drill bit and ran it through the bushing and started drilling the opposite side. This will insure that your bushings are lined up properly. Finish the hole and tighten the second bushing. Take the smaller coil and hand drill two 1/4 inch hole, at the half way point on the coil form and opposite from each other.

Now comes the fun part! Winding the coils. I didn't want to break the wire between the two halves of each coil, so I had to thread the wire through. You probably will want to tin the end of the litz so it will pass easily through the small holes.

First poke four small holes in the large coil form. The holes are in pairs. Two are below and to the right of one bushing and the other two holes are above and to the left of the other bushing. Each pair of holes are side by side about a half inch from the other. Thread about 21 feet of wire through the bottom hole nearest to the bushing. Be careful not to kink the litz wire. Thread the wire back through the hole near the first one. Then thread the wire up to the top hole that is further from the bushing. Thread the wire in and out of the top holes. You will see that you have nearly a half turn that winds from below one bushing to above the other bushing. I probably used too many words to explain this.

Wind the 24 turns above the bushings and when done, poke another two holes side by side and about a half inch apart. Thread the wire through these holes. The end of the wire should come out the outside of the top of the variometer assembly. Next do the same thing with the wire on the bottom until you have 24 turns there too.

Repeat this procedure for the smaller coil with around 11 feet of wire for each half of the coil. When each half coil is wound, poke only one hole to pass the wire to the inside of the coil form.

Next you have to prepare the dowel rod. First make sure it fits. I had to do a little sanding to make it spin freely. After that, you need to drill a small hole down the center to pass the wires from the movable coil. I have a drill press, so I drilled a 1/4 inch hole in a scrap 2x4. I used that as a holder for drilling. Use a 5/64 inch drill bit and drill an inch and half hole down the center of the dowel rod. Then drill a small hole in the dowel where the first hole ends. Now you can pass your wires through the hole. Two detailed pictures of this are at the bottom of the page.

Now assemble all the parts. The last operation is to pass the two wires from the center coil through the hole to the back of your variometer coil.

Using my grid dip meter and a 33 pf capacitor, the coil resonates at 1.75 mhz. This makes the coil around 250 micro henries! The small coil with the same 33 pf capacitor dipped at just under 2.7 mhz. Thi makes the rotatable coil inductance of about 105 micro henries. I was pretty close to where I wanted to be. With the coils bucking, the reasonant frequency is about 1.9 mhz. With the same 33 pf capacitor, that makes the inductance at 210 microhenries.

Now comes the surprise. The resonant frequency with the 33 pf capacitor and the coil is 1.32 mhz. That makes the coil inductance of 425 micro henries! This appears to be somewhat of an imbalance. I would have expected the inductance change with the coils added to be the same as the coils subtracted.

As it turns out, this really didn't turn out too bad. I built my crystal set that uses this coil. It does tune the high end of the band ok. In the construction plans for the radio, I have recommended that the outside coil be wound with 40 turns instead of 48. This should bring the coil very close to what I wanted it to be. But in my case, if it ain't broke....

Update!

I fixed it anyway. The outside coil has 24 turns on the bottom and 15 turns on the top part. If I wound this again, I would probably put 18 turns on the top and bottom. But with my brand new Almost All Digital Electronics LC meter I found this coil goes from 132 uh to 340 uh. I would say this puts the coil in the right ball park. I will go with this one!

I found this link that might be useful. It is a variometer calculator.

Top view

Front View

Dave Schmarder's Homemade Variometer, Top View Dave Schmarder's Homemade Variometer, Front View

Angle view

Another top view showing rotor coil

Dave Schmarder's Homemade Variometer, Angle View Dave Schmarder's Homemade Variometer, Top View

© 2002 – 2012 makearadio.com, All rights reserved


Dave's MAKEARADIO.COM Frequently Asked Questions Page

About Dave

Born: 1950
Died: Will Advise
School: Yes
Crazy?: Depends on who you ask.
Hobby: See here.
Want to know more about me?: Look Here

Frequently Asked Questions

I receive a lot of e-mails with questions. I thank both of you. Sometimes the questions repeat, so what better way to offer information but in a FAQ. I have divided the questions into several areas of interest.

General & Personal Questions

Q: Wasn't this site at Schmarder.com?

A: Yes, how kind of you to notice! I changed my address in late 2009. I wanted to have a stand alone homemade radios site. I wasn't kicked out of the family or anything, but I decided that I would make schmarder.com a 100% family site. Feel free to call this Dave's Homemade Radios.

Q: Now that the economy has put you out to pasture,
how do you keep things going?

A: Besides my belt and suspenders, I'm spending everyone's inheritance and also rely on donations to this website. Also, at the bottom of most of my pages, there is a place to click that helps. I didn't really want to do that, but by clicking, that helps me a lot. I plan on keeping that section at the bottom most of my pages only. Just one click is all that it takes.

Q: Why are you doing this?

A: By this, I assume you mean this site? This is my get rich quick scheme. It is also my ego builder. But mostly because I have always liked sharing information with others. This is known as mrknowitallism in the shrink trade. The more you buy from me, the richer I become. The more you say nice things about my radios, the bigger the ego gets. Since 1996 I have used the internet for my own pleasures. Many people have put up sites that have helped me a lot. This is my chance to give back a little.

Q: Your pages look great.
What software do you use to make them?

A: Thank you, cousin Bob! To write the HTML & code I use Top Style 5. This is software for the people like myself that prefers to code manually.

I use PhotoImpact from ULEAD. This program originally came with my scanner and it works great for formatting my pictures and making my schematic drawings. The banners and some of the backgrounds are made with Banner Maker Pro.

I am now coding my pages in HTML-5 & CSS-3. For once I am keeping ahead. Most new browsers support the code that I am writing. Internet Explorer 9 will when it is ready. But with older browsers, you aren't missing a lot. If there are serious problems with one of my pages, please contact me and tell me about it. My knowing the operating system and browser are helpful. A screen shot is even better.

Q: Where do you get your ideas?

A: Some of them are my original ideas, or ones that I hadn't seen before. Many ideas I find from the internet or some of my many friends that I have met because of my web pages. I am grateful for all the ideas that I have stolen.

Q: Your loops look fantastic. How come they aren't for sale?

A: Thanks again cousin Bob. Some how I feel you are going to hit me up for a few dollars the next time you see me. Anyway, the loops are for sale! Shipping them is a major problem. They are very light but due to the large package they require, UPS gets the 30 pound shipping rate. While I don't blame them, it adds a lot to you getting one of my creations. The main problem is finding a suitable package to put the loop in. I take pride in my packaging. I want everything that I have built to arrive safely. Finding a large enough box is not easy. Pick up sales are welcome.

Q: Where do you get those old time parts?

A: I buy from people selling on eBay and at hamfests, mostly. There are also some speciality stores selling the old time items. Sometimes it takes me months to find the right part. Sometimes it is also very costly.

Q: Where are you located?

A: I am located near Corning, New York, USA. I am about 250 miles (325 km) west of New York City.

Q: How and when did you get interested in radio?

A: I first became interested in radio and electronics at around 5 years old. My father, before becoming an accountant was a radio repairman. I learned from watching my father fix radios. Later he got his ham radio license and that interested me too. I built my first crystal set when I was 8 years old.

Q: Are you an engineer?

A: No, I am not an engineer. I might be best described as a technician. My projects probably show that. Not a lot of theory and math on my pages, mainly a how to make your own style is used here. There are plenty of people out there that know the theory better than I. Therefore I let them tell you how all this works.

Q: Do you offer kits?

A: Sorry, no I don't. Some of my projects are built with parts that aren't made any longer and are in short supply. If you would like a kit, try Peebles Originals. Mike Peebles designs these kits and you are nearly guaranteed of success. If you see a part in one of my projects that you would like, e-mail me and ask if I have any more. Sometimes I have a few of this or that but not enough to put in my web store.

Q: Have you ever gotten knocked on your ass by one of your radios?

A: Not recently. In my old age, I have become much more careful about where I put my hands. In earlier times it happened a lot. I have become a lot more careful now. If this is a worry to you or if you are accident prone, you should only do transistor radios, or tube radios with a 22.5 volt B+.

Some of the projects that I have are authentic old time circuits. Safety wasn't a major issue back then. Some of my projects have the B+ running through the headphones. I have never heard of anyone getting hurt with this arrangement but it could happen. So if you are using a non battery high voltage circuit, you may want to put in a transformer to keep yourself isolated from the voltages.

Q: What do I do if there is an error on my pages?

A: Let me know. I am especially interested in finding out if a link I made to one of my own pages is bad. My site is very active and sometimes complicated. If I add a page, I sometimes have to change a dozen internal links. Sometimes I miss a couple of them. Spelling errors or word usage errors aren't of a big concern to me. This is a radios page, not a grammar page. However if you tell me about it, I won't byte your head off.

Q: When you designed your web site, what was most important?

A: I designed this site to look good but be easy for the user. None of my pages are more than two levels down from my main radios page. My main pages are designed for use by monitors with a minimum of 1024 pixels wide screen. Most of my project and article pages will view well on an 800 pixel wide monitor.

The pictures are sized so that my dial up surfers don't have to wait forever for my pages to load. I balanced this with having worthwhile quality pictures.

I don't do anything real fancy on my pages, so that all browsers are comfy with the code. I use a small amount of java script, mainly at the bottom to show you when the page was last updated.

I kept the blinking objects down to a minimum. I don't need to distract you. My web host delivers the pages quickly enough, so you only have to wait for your ISP and not the web server. Basically, while this is a slight ego trip for me, the main purpose is to offer what I know to you in the best way possible.

Q: What size colander do you wear, Dave?

A: The large size.

Q: You are obviously intelligent, but wearing a colander on your head?

A: When I want to have spaghetti for dinner, I can always remember where I put my colander. YOU tell me where I should wear it.

Q: Why don't you date your radios?

A: If I dated my radios, my girlfriend would really get mad at me. She supports me now, so I can hardly afford that. BTW, date my radios? What kind of a weirdo are you anyway??

Crystal Radio Questions

Q: What is the farthest station you have heard on your sets?

A: The furthest is CMKA in St Germa, Cuba. That measures 2410 km from my location. They run 150kw. My crystal radio logs may be seen here.

Q: Which coil makes the best coil?

A: You have several to choose from. Cylinder, rook, spider and toroidal to mention a few. Toroidal coils are nice for their small shape and not requiring a lot of wire. Cylinder coils are ok if the windings are spaced. Otherwise they are at the bottom of the performance heap. Rook coils are nice but they may not hold up real well with the glue. My favorite are spider coils. I have a spider coil web page that might be helpful. I use which coil will fit the package I intend on using. Also the looks are important.

Q: Are there differences in variable capacitor qualities?

A: There sure are. Many of the variable capacitors out there, even the ones that I sell are just run of the mill types. They are fine for building crystal sets for the casual builder. The best capacitors are ones that have ceramic insulators instead of phenolic. Even better are capacitors with silver plated plates and high quality wipers. Of course these are going to cost a lot more. They are highly recommended if you are going to use the large litz wire for coils. That way the capacitor doesn't kill the Q that you paid so much to get with the litz.

Q: Are sound powered headphones really necessary?

A: They really aren't for the casual builder but if you want to hear the weak dx stations, sound powered headphones are required. I used a crystal earphone and a set with smaller litz and regular capacitors and I heard a lot of stations. But I heard more with larger litz, better capacitors and sound powered headphones.

Tube Radio Questions

Q: What does hand capacitance mean?

A: Hand capacitance refers to the unwanted tuning of a radio when you move your hand near the set. I have even noticed this effect in high performance crystal sets. To eliminate this bothersome occurrence, it might be necessary to move the tuning capacitor back further and use an insulated shaft coupler to keep the metal away from your hands. Also, installing a grounded piece of metal behind the front panel helps. Look at my three tube all wave radio as an example.

Q: My radio doesn't regenerate. What's wrong?

A: Problems with regeneration can be caused by having the two coils out of phase. For regeneration to occur, the two coils (main and the tickler) have to be in phase. Try switching the wires to one of the coils.

If the regeneration only occurs at the high end of the band, try increasing the number of turns on the tickler coil. Some of the older tubes have a lot of problems sometimes amplifying. There are other reasons that your set might not regenerate. Check your wiring and circuit accuracy.

Q: What are the best tubes to use?

A: It depends on the radio you want to build. If you want something that looks real old time, you can use a #30 or an 01A type tube. If you want to build a tube set without regard to the tube shape, I would highly recommend a 1T4 or 1S4 type. They are cheap and really work quite well.

Electronics Questions

Q: How close do I have to come to the parts values that you specify?

A: That depends on where the part is in the circuit and its function. But generally, if the parts aren't part of a resonant circuit or a measuring element, you can usually easily move one or even two values away. That is a 330 ohm cathode resistor could be a 360 or 390 ohm. I generally wouldn't go much lower than 300 ohm, as excessive current could flow through the tube. I am referring to the audio output stage in my Regen-O-Flex set. I have to admit that many of my parts selections come from my junk box. Some of my projects may use the junk box values but I put more traditional parts values in the schematics.

Building Practice Questions

Q:Do you breadboard your circuits before you build them
into the final set, or do you just have an idea and go?

A: As a rule, I don't breadboard, I just go with the plan in my head. If I am working with a new circuit or concept, I might do a breadboard. My little DRM receiver is breadboarded. This may become a real project, but probably not. In other cases, I draw the schematics, figure out the parts I will be using. This also depends on what is in my junk box. A day or two later, it is a nearly finished project and you see it on my pages.

Parts Questions

Q: Where are the connections on those single gang air variable capacitors?

A: There are 4 solder terminals on those capacitors. All those terminals are the same connections. You need only to use one of those terminals. The other connection is made to the frame of the capacitor. This can be done with a solder lug attached with a short screw to the bottom of the capacitor.

Q: Why are the Bogen transformer taps labeled in watts, rather than in ohms and why do the transformers have a voltage rating?

A: Yes, this way of describing transformers and their taps is quite unusual. I learned about this over 30 years ago when I started selling items for public address (pa) systems.

I think it is best to think about the fact that the people that install these systems are not anything close to an engineer. Even the people that design a system aren't either. This means that some way had to be found to simplify the design and installation of a pa system.

A speaker system is matched when the load matches the device driving the load (the amplifier). In multi speaker systems, it is desirable to have some speakers louder than others. This is accomplished with the taps on the transformers (looks like 3 db power levels for each step).

If you have a 20 watt amplifier, you should have 20 watts worth of load. This means you could have 4 speakers and transformers with the taps set at 5 watts. Or you could have 8 speakers tapped at 2.5 watts. Or you could have 8 speakers tapped at 5, 5, 2.5, 2.5, 1.25, 1.25, 1.25, 1.25 watts . The power adds up to 20 watts. This is pretty easy. Just think how hard it would be to calculate the impedances?

The systems (amplifiers and transformers) are rated in volts. I believe that this is some number picked to approximate the peak (or may be the rms) voltages on the line. The common voltage ratings are 25, 70 and 140 volts. 25 volt systems don't have any special wiring regulations but the higher voltages do. Some have to be put in metal electrical conduit pipes. Of course the higher the voltages, the higher the impedances. The lines can be thinner or they can be longer or both.

I can tell you that it didn't make sense to me for a long time because I was thinking in engineering terms. I did find a paper written by a pa system manufacturer that explained it all.

Q: What the heck is Garolite?

A: Garolite is classed as a plastic and is an excellent electrical insulator. It's rf properties are unknown however. The do make a nice looking old time front panel for my radios. The material is easy to work with too. I have only ruined garolite by bad measuring and not material failure.

Q: What is an Überformer?

A: An Überformer is a custom made audio matching auto-transformer for high performance crystal sets. This is a discontinued item. The input impedance had an impedance of 200 kilo ohms. The output had 5 taps from 600 to 10,000 ohms.

They are no longer for sale. But if you ask around, someone may have one.

Website Design Questions

Q: What code is used at makearadio.com?

A: Starting in May 2010 I redesigned my website using HTML5 and CSS3 code. I didn't update all pages, but the most popular ones are finished. With about 400 pages it takes a while. HTML5 and CSS3 are the "cutting edge" in web design, but I'm not doing the real fancy coding.

Q: How long have you been writing web pages?

A: I got on the web in May 1996. By July 1996 I had written my first web page. I tend not to be very passive when it comes to participating in something I like. In early 2002 I started my crystal radio website as a sub-section at schmarder.com.

Q: Which browsers work best when viewing makearadio.com?

A: All modern, major brand browsers work fine. I regularly test my pages with the latest versions of Internet Explorer, Firefox (my fav browser), Safari, Google Chrome, and Opera. This covers 99% of the browser that I see in my stats. Not all browsers support all the HTML5 and CSS3 features. That is, you might not see the rounded corners on the page, or the image shadows that enhance the look of my pages. But you do get a nice rendering.

My pages use a "HTML5 helper" that is served by Google as Java Script. There have been a couple of times that the server connection failed and the page would look messed up on some older browsers. I once tried keeping that code on my server, but when updates were made, my pages wouldn't get the new script. So I had to go back to Google's server and risk a seldom outage.

Q: Have your websites been hacked?

A: Yes, unfortunately. But the hack didn't involve doing harm to my visitors, but was intended to spam the search engines. I now, on a regular basis check for hacking at my websites. The security of my web visitors is extremely important to me. I take the extra steps to insure that there are no problems caused at this website.

Q: Is there a best screen resolution to view makearadio.com?

A: There might not be a best, but there is a minimum screen resolution to properly view all my pages. If your screen resolution is 1024 pixels wide, all pages can be viewed without that pesky horizontal scroll bar. Many of my sub pages can be viewed with resolutions as low as 800 pixels wide. If you have an extra wide monitor and need a bigger view, hold down your CTRL button and tap the + key on the numeric pad section. Doing the same with the minus key brings the size back down.

Q: Why do you use tracking cookies?

A: I use stat counter cookies, as well as Google cookies. I like to monitor the traffic of my visitors to find out what the favorite pages are. This encourages me to make more of these kind of pages. I can also find out if a link is bad. If I see an error result, I then can trace back and find out where I made the mistake. This makes it better for the next visitor.

Writing web pages is also my hobby, just as making radios. Making better pages is just as important as making better radios.

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Tube Hikers Radio Based On The 1930's Space Charge Tube Design.

Animated Vacuum Tube Banner

The Hikers One Tube Radio

Dave's Homeamde Radios, The Hikers Radio

Ok kids. Put down your Ipods and pay attention! Today we are going to take a hike into the past. In the 30's, people took hikes. When they got where they were going, they wanted a little entertainment. Some took along a little homemade radio that looks something like the project on this page. The original Hikers One radio had one tube. A flashlight cell was used to light the tube and 4 penlight cells provided the B+. Only six volts? Yes. This can be done if the tube is operated in a space charge mode. I won't go into big detail here, but by putting a little positive bias on the first grid and using the second grid as a grid leak detector, only a small amount of plate voltage is needed. The best site on the internet for space charged tubes is at Jeff Duntermann's 12 volt tube page.

Ok, now to my little project. I had this on my to-do list for a couple of years. Finally it is a reality! The radio operates well. Before I built my Hikers, I looked over all the information that was available to me. Modern tube radio builders such as Mike Peebles provided me with a bunch of schematics and plans, including one of his own. Take a look at his more recent page about the Hiker's Radios. Otherwise, my Google searches didn't turn up much else.

I started my project by making the chassis and front panel. These are made from Garolite®, a tough and old time looking material. The chassis is 7-1/2 inches wide (19cm) by 5-1/2 inches deep (14cm). The height of the front panel is 4-1/2 inches tall (11,5cm). The chassis size was based on the size of the wood base I decided to use. After these pieces were made, the first part to be mounted is the variable capacitor and vernier. They should be centered, and then the other parts are sprinkled around where they will fit.

The coil inductance is about 175µh. This coil was wound and tweaked with the value of the other components, especially the variable capacitor in mind.

My variable capacitor is a dual section 270 pf with the stators tied together to make one 540 pf capacitor. I can cover the entire 530-1700 khz broadcast band with this capacitor and coil. I like this capacitor and thought it would work well in this little radio. If you only have a smaller capacitor, you may not cover the entire broadcast band. But if you do the following, you can get by with a smaller capacitor. First, couple the signal with another coil, instead of the 5-50 pf trimmer capacitor. Also reducing the value of the grid leak capacitor as much as possible will help. By increasing the value of the grid leak resistor, the grid leak detector will still work properly. A single gang capacitor usually has a lower minimum capacitance than a multi gang type.

Getting the regeneration control to work properly took a fair amount of tweaking. In the end, I arrived at what is shown on the schematic as the best. Placing a variable resistor across the tickler coil is not the best way to control regeneration. Many times the full regeneration control is over a small portion of the variable resistor. By placing the entire resistance of the pot across the coil and connecting the fixed throttle capacitor to the pot arm, gave me the best regeneration control. This was tried after making several other attempts of taming this beast.

The battery arrangement is different than the original Hikers radio. I use a single D cell to light the tube. It was recommended to me that the full filament voltage not be applied to a tube in space charged mode. The next battery is a double-A cell. This is to bias the control grid. It is a positive bias which causes the tube to operate as it does. The last battery is a 9 volt block battery. I thought that a 10.5 volt plate voltage would be what I wanted. I'm sure that swapping three double-A batteries for the 9 volt battery would work fine.

This is one project that just took off and started working right away. One gamble is how the tickler coil is wired. It seems that there is a 50/50 chance of getting the connections right. If the radio won't go into oscillation, try reversing the tickler windings.

My Hikers radio works about the same as any one tube battery powered regen set that I built. The nice feature of this set is the low battery voltage requirements. I hope that me showing you my project will encourage you to make one for yourself. Feel free to change the design and looks to suit yourself.

Happy building de N2DS!

Dave's Hikers Radio, Top View

Dave's Hikers Radio, Top View

Dave's Hikers Radio, Top View

Dave's Hikers Radio, Back View

Dave's Hikers Radio, Wiring View

Hikers Radio Schematic

Dave's Hikers Radio Schematic

© 2002 – 2012 makearadio.com, All rights reserved


Crystal Radio Litz Wire Spider Web Coils

Spider Coils

Dave Schmarder's Ueberlitz Spider Coils

Welcome to my spider coils page. As you might have noticed, this is my favorite coil. They are easy to make, adjust and to use. I have always preferred them to cylinder wound coils. Below I have the formulas for calculating your own coils, as well as some examples.

A cousin to these coils are the spider contra wound coils. They are somewhat difficult to understand at first, but they are a technological breakthrough. But for the meantime, please read on here.

Spider Coil Calculations

To calculate your own coils, here is some information and a few tips.

The main formula is L=(r*n)^2 / (8r + 11b), with L = inductance, r = mean radius, n = number of turns and b = coil depth. The means the inductance is equal to the mean radius times the number of turns squared divided by 8 times the mean radius plus 11 times the coil depth.

On the face, this is a little hard to work with if you are making a coil. If you have a coil and want to find out the inductance, this formula is fine as all you need is a ruler and to count the turns.

For us radio builders, the best place to start is to input the number of turns, the inside diameter of the spider coil and wire diameter. There is a glitch that was found concerning litz wire diameters which I will discuss later.

A spreadsheet or a programmable calculator is very handy for calculating the coil. I used the Lotus 123 program to make my spreadsheet. Below are the values and relative cell values. All this is based on the original formula that is shown above. I am much better at winding coils than I am the math, so please check this out.

    cell   name               formula
    ____   ____               _______
     C4    Wire diameter      Input this value
     C5    Number Turns       Input this value
     C6    Inside Diameter    Input this values
     C7    Coil Depth         (C4*C5)
     C8    Mean Radius        (C7+(C6*0.5)+(C6*0.5))/2
     C9    Outside Diameter   (C7*2)+C6
     C10   Inductance         (((C8*C5)^2)/((8*C8)+(11*C7))) [The main formula]
     C11   Wire Length        (C5*C8*2*3.14)/12
                              [Add a little more wire for connections]

 Length measurements are in inches, inductance in µH.

When winding spider coils with thin wire strand gauge size such as the 660/46, there was a difference found between the calculated coil depth (wire diameter times number of turns) and what the coil actually turned out to be. This drove a couple of us nuts until it was discovered that when a spider coil with litz is wound, the windings are compressed at the crossing points.

It was found that the diameter worked out to 15 to 18 percent less than the manufacturers data. This is not a problem in cylinder coils, only the spider coils. So instead of using 0.055 inches as a diameter, 0.048 was used.

Reducing the value of the wire diameter by 15% will give you a closer value of the outside diameter of the coil and a closer tolerance on the coil. Plugging in the two values (.055 vs .048) only makes about a 1.5% difference in the coil inductance. The wire length and outside diameter change quite a bit using the different diameters. Make the spreadsheet and plug in the numbers and check it out for yourself.

In the few instances that I have wound the coils using the spreadsheet and comparing the results with the L/C meter, I found that the calculated value ends up very close with the real world value.

At this time I am keeping this page open. I invite comments and especially corrections to any data in this section.

Feedback E-Mail

Dave, I found your webpage while searching for a formula for determing the number of turns for a given inductance of a spider web coil. The formula on your page is fine but isn't too practical if you want to build a coil to a specific inductance. Well, I used your formula to derive a formula for determing the number of turns required. After some math manipulations I was able to get what I wanted. The formula was checked for accuracy throughout the range of 1uH to 2000uH. The results agreed with the original formula. At first glance, the formula looks overwhelming since it is a quartic equation ( a 4th degree polynomial), but with the "Quartic Equation Solver" available for use at www.akiti.ca/Quad4Deg.html, it is a piece of cake to solve.

The formula for determining the number of turns required for a given inductance of a spider web coil is: w^2x^4 + 4rwx^3 + 4r^2x^2 - 60Lwx - 32Lr = 0

  Where    x = number of turns to be determined
           w = diameter of wire (inches)
           r = inner radius of coi (inches)
           L = desired inductance of coil (uH)

Enter the values for w, r, and L in the above formula; do the indicated multiplications and the formula will then appear as: Ax^4 + Bx^3 + Cx^2 - Dx - E = 0

A, B, C, D, E represent the results of the multiplications. Now take these values (don't forget that D and E are negative) and plug them into the similarly labeled boxes in the quartic equation solver. Press the "calculate solutions" button and it will spew out the results. Since this is a quadratic equation, there will be 4 answers displayed. The correct answer will be obvious since it is a positive number, the other 3 will be either negative or complex.

George Miller, W4DNW (ex DL4ADP)

Various Litz Wire Spider Coils
Spider Coil Examples

Here are some actual measurements of some coils that I have made. I will add to this table as I make more coils. These inductances are a little larger than you usually see. This is because I build the coils a little larger so I can take a little wire off if needed to trim the coil to the circuit. The lengths are in inches and feet

A little note about my Q numbers: These numbers were reached using my unverified HP 4342A Q meter. Since I made the measurements on the same machine using the same methods, I will stand by the numbers inasmuch as they relate to one another. I do not make any claims of these being actual Q values. I have measured a limited number of coils using the old manual method that I used to use before getting the Q meter. They do fall in line with what I have measured on the HP. I do, however find that my numbers are in the ball park with others that have measured the Q of similar coils. So please take them on your own beliefs.

  L µH   Thickness  I.D.   O.D.  Litz Size  Turns   Length  Q-1Mhz   Cself

  154       .125      2.25   3.50   40/44     40      32ft    330   4.7pF
  248       .125      2.25   3.50   40/44     46      40
  225       .125      1.75   3.50   40/44     56      38ft    340   3.5pF
  248       .125      1.75   3.50   40/44     58      40ft    375   3.7pF

  149       .125      2.25   4.75  100/45     39      33ft    540   6.3pF
  238       .125      1.75   4.25  100/45     55      42ft    620   5.4pF
  241       .125      2.25   4.75  100/45     49      42ft    620   5.4pF

  146       .125      1.88   4.25  165/46     42      34ft
  200       .125      1.88   4.25  165/46     48      38ft
  220       .125      1.88   4.25  165/46     51      42ft
  232       .125      1.75   4.75  165/46     55      44ft    750   4.0pF
  250       .125      1.88   4.25  165/46     54      45ft
  250       .125      2.25   4.75  165/46     49      45ft

  155       .125      1.88   6     630/46     40      43ft
  244       .125      1.88   7     630/46     49      62ft

  150       .125      1.88   6     660/46     39      42ft   1000+  4.7pF
  241       .125      1.88   7     660/46     48      60ft   1000++ 3.0pF
Spider coil wound for use on the long wave band
Long Wave Coil

A few weeks ago, while experimenting with the long wave coil I made for my 1625 tube all wave set, I discovered that I was able to hear some European broadcasters. Most of the time it was just hearing a heterodyne whistle, but I did clearly heard a station too. That is what it took to get me started on a dedicated long wave receiver.

I needed a coil, and it had to be big. I had a styrene coil form left over from my first large styrene coils that I made. Since I had switched to a smaller hub (as well as an overall smaller coil), this form wasn't needed.

I used 60/40 litz. That is, 60 strands of 40 gauge wire. 40 gauge works the best between 100 and 200 khz. My upcoming receiver design will be designed to work at 100 khz but should tune up to nearly 500 khz.

My coil form is made from 1/16 inch (1,5mm) thick styrene material. The hub is 3 inches (7,6cm) in diameter. The width of the form is 7-3/4 inches (19,7cm). I wound 80 turns on the form, filling it nearly to capacity. The resulting inductance came out to be 992 microhenries. My target was 1000 µH. 81 or 82 turns would have done it! But close enough.

We'll see how this works when the band opens again.

Making a spider coil. Measure first!
How I Make My Coils

The first step is to cut a piece of HDPE (high density polyethylene) to the size needed. You will need a protractor, ruler and a compass to lay out your form. (hint: If you expect to make a lot of forms, make one as a master template to trace others) The width of the form is determined by the diameter of your proposed coil. The height the same as the width plus 3/4 to one inch additional (18-24 mm) to accommodate the mounting area.

Cover the entire piece of HDPE with wide masking tape. Draw a vertical line that divides the width in half. Measure the width and divide by two. Then measure down from the top. This point will be the center of the coil, except for the mounting area. Use the compass and draw a circle to the full width of the form. You may have to darken the line by hand drawing. It depends on the hardness of your compass lead. Then make another circle for the hub size.

Now is a good time to make a line across the bottom of the form that is about 3/8 inch (9 mm) from the bottom. The mounting holes will be located along this line.

Next figure out how many degrees each slot will be positioned at. You may want to cut a circle of paper and do the layout there. Spider coils must have an odd number of slots to function. The number really depends on the mechanical aspects of your form. I like to have as many slots as I can get, being careful that the distance between slots at the hub are not too close. That would seriously weaken the form. With a 2 inch hub (50 mm), I like to use 11 slots.

Lay out the center positions of the 11 slots. Measure to the left and right for the width of the slits. I like 1/8 (3 mm) to 3/16 inch (4 mm) spacing when making a form for 660/46 litz. 1/8 inch is plenty for 165/46 litz and a little thinner than that for 40/44 size litz. If you are making a tracing template, make the slots a bit wider.

Once the slots are laid out, there are some at the bottom that have to be extended so that the wire will fit as you are winding your coil. You can go straight out or use an angle like I do.

Now find the positions of the 4 holes (or how ever you want to do it) and drill the holes. The hole size will depend on the screw size you will use.

Next cut the rounded top of the form with a scroll saw. Then carefully smooth the edges with a small belt sander.

Carefully cut the slits with your scroll saw. If you are familiar with your saw, I'm sure that the outcome will be pleasing. After the form is cut, the tape can be pealed off and you are ready to wind the coil.

The wire is then wound. I like to put the supply spool at a distance of about 10 feet (3 meters). That will give room for the wire to twist as it always does a little.

As you are winding, count the turns. When the coil is finished, count again before cutting. When I have a fixed amount of wire, that is close to being the right amount, I wind the first coil (if the two are different size, wind the bigger one first). Then I unwind all the wire from the supply spool, and wind the other form starting at the other end. I try to end up with a turn or two extra and when the windings on both coils are correct, then I make the cut. When the coils are installed and working, turns can be trimmed depending on your own antenna and variable capacitor situation.

If using a 365 to 400 pf capacitor, you want the bottom of the band to tune when the capacitor is nearly meshed. I make my sets tune to 520 khz at the bottom. The top usually ends being at the correct nearly open capacitor. The low distributed capacitance of a spider form will allow tuning the entire band without adding parallel capacitance for the bottom of the band.

Spider Web Coil Links

Gollum's Spider Coil
Gollum's 2 coil dx receiver
Gollum's shortwave spider radio
Mike Tuggle's Spider Coil
Formula for calculating spider coils

© 2002 – 2012 makearadio.com, All rights reserved


Crystal Radio Litz Wire Contra Wound Coils at makearadio.com

Contra Wound Coils

Large litz coil wound by Dave Schmarder

Hi Friends. Welcome to my contra coil page. The coils that I am showing on this page are used as the main tank coils for crystal radios (and tube radios too). I believe that this improved type of tank coil will be one that you will want to incorporate in your next crystal set.

I owe the ideas on this page to Ben Tongue. A while ago he published this very interesting article on his web site. The article describes a radio he built that has a constant receiving bandwidth across the MW broadcast band. Reading this article is very worthwhile.

My goal isn't to have constant bandwidth, but improved performance where it is really needed, at the top end of the band. There are several difficulties in tuning the high end of the band and I believe the contra coil will improve your dx reception.

The contra coil in its simplest form is two equal coils wound on the same coil form, but in opposite directions. The coils are connected in series to tune the low end of the band and in parallel for the high end. How the coil is wound and connected is where the secret lies. With the windings wound as they are, the losses are low and the Q is high. The variable capacitor also operates in the sweet spot, further cutting losses. On the high end of the band, the litz strands are doubled with the parallel connection. That's got to be good!

Ben's coils have extra taps for the diode connection. The tap used is dependant on the part of the band that is tuned, along with connecting the coils in series or parallel. He splits the band into 4 segments. For now, I'm leaving off the taps and going with a hobbydyne type circuit that will allow for variable tank loading and matching.

Cylinder litz contra coil
Cylinder Coil ~ A Good Place to Start!

The first coil shown is my test prototype cylinder coil. I felt I should build one cylinder type to get the feel of how this coil will operate. The coil form is a styrene sewer pipe coupler. I bought it at Home Depot. The outside diameter is 4-1/2 inches (11,5 cm). There are 22 turns of 165/46 litz wire on each winding. Each coil calculates out to 27 feet (8,25 m), including 6 inch (15 cm) wire leads. The start (s) windings are in the center, and the finish (f) windings are towards the form edges. When winding the coil, start at the center. Wind the first coil. Then when winding the second coil, beginning again at the center. The two start windings will wind in the same direction around the form. That makes the coil wound reverse, or contra wound around the form.

To connect the coils in series connect the start of one coil to the finish of the other coil. The other leads are connected to the rest of the circuit. For parallel operation, the two start wires are connected together as the two finish wire are connected together. The connections to the rest of the radio are from these points.

When the coils are in series, the inductances add (plus the mutual coupling). This is because the coils are in phase. It is just that the wiring connections jump to different positions on the forms. When the coils are in parallel, they are also still in phase, but at 1/4 the original inductance value.

The inductance is approximately 240 µh in series and 60 µh in parallel

The Switch

It is likely that you will want to use some kind of switch to go from series to parallel. Try to find a low loss switch, such as a ceramic rotary switch, or use thumb nuts, and brass links mounted on low loss materials. The circuit is shown below. It is important that the coil and switch be wired exactly as shown. If your radio doesn't work, check the wiring first. I included the physical wiring pictoral below. This is from my #64 contra radio. The picture of the switch is the top view, while the pictoral is how it is wired from the bottom.

Designing Your Own Contra Coil

Now how do you design your own contra coil? Here is the place to start. You may want to skip this part for now and look below at the pre-designed coils. If your tuning capacitor matches one of the situations below, you don't need this section.

You will need a few things before you start. First, bookmark this page on crystalradio.net. This link sends you to Dan Petersen's Professor Coyle calculator. This takes nearly all the math out of designing your own coil. You want to select the cylinder coil calculator as this one has the resonance calculator.

If you build a coil, you should have an L/C meter. I use the one produced by AADE. It is important to be able to balance the inductances of the two coils. If you don't have one, you can just shoot for the best by using the designs that I have made.

If you want to test the actual tuning ranges, you will need an accurate signal generator, a capacitance meter and a scope or other rf level indicator. If you are building one coil, you can just put it in your crystal set and check out the tuning range by listening for the stations.

It is best now to go over some of the basic design criteria, map out what we have and discover a few truths and speculate on some assumptions. So here we go:

The contra coil has a 4:1 inductance ratio between series and parallel. 240:60 µh for example.

The low end of the tuning range should be 530 khz. Better to design to 520 khz. The larger the value of your variable capacitor, the lower this is likely to be.

The high end of the series coil connection should reach above 1000 khz. This may not be possible. Just so the next condition is met, all is ok.

The low end of the parallel tuning should overlap the series high end by 30-50 khz.

The tuning ranges should span the dial over a total of 240-300 degrees.

A variable capacitor as low as 15-280 pF can be used but a higher value is recommended.

The variable capacitor shouldn't be over 500 pF.

Figure on about 25 pF capacitance added by the radio detector circuit and coil distributed capacitance.

An air trimmer capacitor of 75 pF is recommended. This helps with dial spread.

If you build the coil too large, you will lose dial spread but you will tune the whole band.

If you make the coil too small, you may not be able to get that 30-50 khz mid band overlap. (This assumes that you would have to increase the trimmer a lot more.)

The higher that the total maximum to the total minimum capacitance ratio is, the wider the tuning range will be. This means that the dial spread would decrease. Look at the pictures below in the Other Adjustments section.

Being that the main tuning capacitor range and the fixed added values (diode circuit and coil distributed capacitance) is pre-determined, it comes down to juggling the coil value and the trimmer capacitor value to get the best spread with full tuning range.

Contra coil circuit elements schematic.
Here is an example:

To start, you have to measure and add the capacitances for when the tuning cap is at minimum and maximum. Add 25 pF for the extra radio capacitances. Also include a starting value of 10 pF for the trimmer setting. The values are reached by rocking the values back and forth until a suitable value for the coil is found.

Let us assume a 15-350 variable capacitor plus 35 pF for the extra capacitances described above. You can see them in the schematic shown above too. This means that the circuit capacitance ranges from 50 to 385 pF. These are starting values, and the minimum and maximum values are likely to be more like 80 to 415 pF as the trials go on. The starting value for the inductor is 240 and 60µh.

Starting with the low end, plug in a value of 240 µH and 385 pF into Professor Coyle. That is a pretty close 524 khz. Lucky, hµH? Ok, now use the 240µh coil and plug in the minimum total capacitance. That comes to 1453 khz. That is too wide of a frequency spread. Instead of going further, we will change the maximum and minimum capacitor value and start over.

Now plug in a higher value of maximum capacitance and adjust the coil value to a 520-530 khz range. Let's try 415 pF. That drops it down to 504 khz with a 240µh coil. Let's reduce the value of the coil. 225µh brings the frequency in at 521 khz. Now let's try the minimum value of 80 pF with a 225µh coil. That sets it at 1186 khz.

Ok, it is time to try the high range. Since the low range is 225µh, the high coil will be about 56 µH. The low end with 415 pF now tunes 1044 khz. We have more than enough overlap, but the parallel coil low end tuning range is a tad high.

So let's go back and turn up the trimmer 20 more pF. This will give us a capacitance range of 100 pF to 435 pF. 225µh with that capacitance tunes 1061 to 509 khz. The 56µh coil and 435 pF tunes to 1020 khz. That is a 41 khz overlap. This looks like a good value to go, but let's make one more tweak.

How about raising the inductance to 232µh. The tuning range is pretty good but the low to high band split is a little higher than I like. The capacitance at 100 to 435 pF is good. Remember that the trimmer will take care of the inaccuracies.

So 230 µH and 435 pF tune to 501 kHz and at 100 pF tunes to 1045 khz. The parallel coil is now 58µh. That tunes down to 1002 kHz. That is a 43 kHz overlap. The trimmer will let you adjust to 1041 to 998 or 5 channel overlap.

Now a couple of things: First, you won't get the coil that close, but if it is plus or minus 5µh, that is fine. The trimmer will iron out the glitches.

Notice that we didn't talk about the high end of the band in the parallel coil configuration. This isn't important as it will always fall above 1700 kHz.

You will have good dial spread with these values. The actual dial spread will depend on the shape of the capacitor plates (straight line capacitance, or straight line frequency). You will have better dial spread than with regular wound coil.

If you are unsure, wind the coil on the large side. It can be taken apart and adjusted if you are real far off. It is better to have less dial spread than not being able to tune the band.

This works with a cylinder wound coil or spider coil.

So to recap, we found a 232/58µh coil would be good with a 15-350 pF capacitor with a 60 pF trimmer (with the fixed 25 pF for the radio and coil capacitance).

Recently Jeff Welty whipped up this page for calculating spider contra coil. It is very complete, from entering the data to printing a coil form template.

So here is the calculator. I'm sure this will take the misery and doubt out of your coil building.

I wish you the best success with your coil. (and luck too) :)

Dial Spread

There is a special feature that comes with the contra coils. That is, the tuning range on each band is somewhat wide. This means that a capacitor with a big capacitance ratio isn't really needed. But what happens is that the dial spread is not as good as it could be. Take a look at the two pictures. They are the same radio, kind of a before and after shot.

The top picture shows the tuning covers a much narrower part of the dial scale as the bottom picture. You have to look close at the numbers as the ranges are a little different. The left side is the low band (530 - 1000) and the right side is the high band (900 - 1700).

The difference is that I placed a small trimmer capacitor (about 75 pF maximum) across the main variable capacitor. Now the capacitance ratio of my variable is about 6:1 (90-550pF). Before the ratio was about 23:1 on this capacitor (20-475pF).

I did try a more aggressive type of band spreading using both a trimmer capacitor along with a padder type. But since I am stuck with a fixed 4:1 coil ratio, I had some trouble getting the dial spread to work correctly on both ranges. However with the way I did the dial spread, I get about a total of 2 turns of the knob in each range. A regular coil set, such as my #63 is just under 3 turns of the knob to cover the entire band. Another contravantage.

Your actual situation will be different, depending on the actual components you use. But after you build your set with a contra coil, investigate using a trimmer to widen your dial spread.

Narrow Dial Spread

Wide Dial Spread

Dave Schmarder's Dial Spread Examples Dave Schmarder's Dial Spread Examples

My first contra set is finished. It is my set #64. It is a set with a dual contra coil, one for the antenna tuning unit and the other in the detector. I am very pleased with this set. If I wasn't, it wouldn't have received the coveted set number. :)

Q

I took more unloaded LC tank Q measurements, this time taking more care. Below are the numbers, and a picture of my test setup. Q measurements have not been a high priority for me or this web site. I once sent the same coil to several people and the results reported varied greatly. These people were in possession of professional equipment.

My tests involve measuring the Q of an unloaded LC tank circuit. This type of measurement doesn't take into account other factors that adjust the Q, such as distributed capacitance corrections. Even in my test setup, I found the numbers could vary a lot, depending on how the coil was tested. One thing that was pointed out to me is that a coil has a fixed and specific Q value. Finding that true value isn't always so easy.

So please remember that everyone's unloaded L/C Q measurement will likely measure differently. But since I used the same techniques for each of these coils under test, my numbers can be used to compare one against the other. Other than that, I am not making any Q accuracy claims here or anywhere else on my web site.

                       1600 kHz        1000 kHz        1000 kHz        600 kHz
                       Parallel        Parallel         Series         Series
     660/46 234/58 µH    670             910             625            750
     165/46 266/66 µH    484             588             384            428
     100/44 260/65 µH    347             476             344            400
      40/44 340/85 µH    258             306             217            240
      Cylinder Coil
     165/16 260/65 µH    410             454             357            375
Contra coil Q test setup

Contra Coil Q Test Setup

My Winding Experiences (DIY With The Cookie Cutter Approach!)

Below is a table of some of my winding experiences. I allow for a 50kHz minimum overlap, with a reasonable dial spread. These are not "aggressive" coil designs. That is, I am not cutting the parameters so close that success is not assured if something is a little off. Variable capacitors down to 280 pF can be used but it is recommended that you try a 330 pF or higher variable. The design can be tight for the lower values.

L is the total series inductance. (The parallel inductance is 1/4 that value)

OD is the outside diameter of the spider (flat) coil form in inches.

L1 is the number of turns on the inside coil.

L2 is the number of turns on the outside coil.

LITZ is the litz wire size, number of strands and gauge of each strand.

CL is the variable capacitor minimum value.

CH is the variable capacitor maximum value.

CT is the trimmer value, (approximately)

A 20 pF detector capacitance is assumed. The trimmer will fix this inaccuracy.

The hub diameter is always 2 inches (50 mm)

The form material is .125 inch (3mm) thick HDPE (High Density PolyEthylene).

      L   OD   L1  L2   LITZ    CL    CH   CT
     250   5   29  22  165/46   15   365   60

     204   6   27  20  330/46   15   420   80

     187   7   26  18  660/46   15   475   85
     218   7   28  19  660/46   15   400   75
     240   7   30  20  660/46   15   350   75
     290   7   32  21  660/46   15   280   40

I have noted after doing about a dozen of these contra coils is the inside to outside ratio is not constant! As you add an extra turn to the inside winding, only about a quarter turn is added on the outside. I believe this is due to the outside diameter is getting a lot bigger than the break point of the coil. When I started all this, I used two equal lengths of litz. That gets you pretty close. Just add a little extra on the outside to trim.

There is something else I noticed. The inductance of one of the coils is approximately equal to 1/3 of the total inductance when the windings are in series. If I find this to be true, then the inner winding could be wound a little high and then trimmed before adding the second winding. But somehow I don't think that will be necessary.

Contra coil wire labeling
Spider 165/46 Contra Coil

You know me: I never met a spider coil that I didn't like.

I do believe that the best crystal sets are made with spider coils, or rook coils. Once I tested the cylinder version of the contra coil, I knew I had to port the design over to a spider.

The problem was how would I wind the coil without making a mess or wasting a lot of litz? The two coils have to be fairly close in inductance. If the inner coil were to be too large, that would mean unwinding the coil and trying again. If the inductance is too small, then I have to use more litz to wind a new coil. Since this coil is much like a regular spider coil, I went with the amount of wire that I would have used if the coil was a regular one, plus some extra for the wire leads.

Here is where I did the work, so you don't. I decided on 9 inch leads for the coil. The total amount of wire needed is 46 feet of 165/46 litz. The coil form has a hub of 2 inches (51 mm). The outside diameter need is at least 5 inches (12,7 cm). Start winding the form with the first coil. At 29 turns, after allowing for the wire lead, cut the litz.

Skip one slot and start the next coil. Wind another 22 turns, but in the opposite direction. 22 turns will give you a little more inductance than the first coil. If you don't have a LC meter, then make the last winding 21.5 turns. If you do have some way of measuring inductance, then you can adjust the outside winding to match the inside winding inductance exactly.

Once you have wound both coils, space the wires using an object of your choice. Make it all neat and pretty before doing the next step. Measure the two inductors. It is likely that the outside coil has a higher inductance. Remove a little of the wire of the form, maybe a half turn or so. When the inductances are equal, then trim the wire and tin the end.

As with the cylinder contra coil, making the right connections is important. The two connections in the middle of the coil are the start(s) wires. The inside and outside wires are the finish(f) wires. I think it is best to have the wire that comes off the start winding of L1 be the ground side of the variable capacitor. Please refer to the diagram above for the connections.

Having a low loss switch is important for maintaining the high Q of this circuit. A ceramic insulated rotary switch is excellent. Phenolic insulators tend to be lossy. In my example, I built a switch using some brass links and a piece of styrene. The switching is not as easy as a regular type of switch but it is good enough for my prototype.

Contra coil switch

This is the close up view of the switch. The switch is shown in the parallel coil configuration. The link pivots on the middle screws. To switch to the series coil configuration, move the top link 180 degrees and open the bottom link.

Contra coil set schematic
Spider 40/44 Contra Coil

Not everyone has the big money for the 660 litz. Here is a coil using 40/44 litz and with a little twist. See that big variable capacitor in the picture above, in the Q section? You drop that on your toes and you are off to the hospital. :) Besides weighing a ton, it has some odd features. The big capacitor sections are coupled to each other by the small variables in between. This was a band pass capacitor. The sections come in at 285 pF each (after I pulled some of the small sections out.) The bad thing about this capacitor, besides not being a 365 or higher is the minimum capacitance is a high 25 pF. In most cases this is a disaster. But this is a premium quality silver plated plates, ceramic insulators and superior wiper arms. We have to use this puppy!

I don't think you will have to pull out small capacitors as this will be used as a single section stand alone capacitor. I used only the middle section.

If you connect this capacitor to this special contra wound coil, you will be able to tune the whole BC band in two band sections. The low end starts around 500 kHz and goes to 1200. The high end starts at 1000 and easily goes to 1700 kHz.

To make this work, I altered the inductance values of the contra coil. This coil has a series inductance of 340 µh and a parallel wired inductance of 85 µh. The inside winding has 33 turns and the outside winding is 27 turns. The litz I used is 40/44. The hub diameter of the coil is 2 inches (5,1 cm) and the outside is 4 inches (10 cm). Wind your coils as described above and you will be all set. This arrangement will work for any capacitor you have that is 250 pF or above. If you have a 350 or higher capacitor, use 29 turns on the inside winding and 23 on the outside.

If you are going to use that big capacitor with larger litz, you may want to wind the coil with the regular 240 - 260 inductance and put two capacitor sections in parallel. You widen the frequency range which makes the tuning more touchy. No matter which way you go, add a vernier dial drive.

© 2002 – 2012 makearadio.com, All rights reserved


Cylinder coils for use in high performance crystal radios.

Cylinder Coils

6 coils using litz wire wound on a styrene pipe coupler form.

Welcome to my cylinder coil page. For most of my crystal radio career, I have focused on using spider coils. I still really like them, but other types of coils are fine too. This article will discuss some of my findings and examples of how I wound some of my coils. This page is likely to be revised as I build more cylinder coils.

3½ Inch Diameter Former

The basis of this former or coil form is the Genova Products S40130 styrene plastic drain pipe. This has been tested for low loss at MW frequencies. They are readily available (check your DIY home improvement center), and cheap! This is a perfect situation all around.

The pipe sizes available (inside diameter) are 2, 3 and 4 inches that we might be interested in using. The outside diameter is what we are interested in. The three inch is 3.5 inches (89 mm) on the outside. I chose the coupler size to match the wire size. That is, 165/46 and 100/45 wire nicely fill the coupler. Larger size litz will need the 4 inch coupler. The two inch coupler might work for smaller litz sizes, but I have not seen the dimensions of this piece yet.

I've found that only two coil inductance sizes are used for most radios. The nominal values are 240 and 150µH. The 150µH coil is used as a T-Tuner (Tuggle Tuner). This is a simple hookup usually using a dual 365pF type variable capacitor and the 150µH coil. The coil is connected from the rotor to a stator. This stator is also the radio ground connection. The other stator goes to your antenna. This provides overall good coupling, while maintaining a reasonable circuit Q across the entire band. This circuit is used in all my two coil dx crystal receivers.

The 240µH coil is used in the detector tuned circuit. The detector coil is inductively coupled to the antenna coil mentioned above. This coil will resonate the entire MW band without changing coil taps or adding an extra capacitor and the switch. The capacitor should be a 365-15pF type.

Other variable capacitors may be used, but the coil value may have to be adjusted. If the maximum to minimum capacitance ratio is low, very careful adjustment of the coil value is required. In some cases. this could mean half turn coil values.

The other coil that I will include is my favorite, the Contra Coil. This coil was brought to my attention by Ben Tongue at his website. It took me about two years before I realized the value of this type of coil. Now I am hooked. Since the contra coil is described in detail my contra coil page, I won't repeat it here.

The nominal value of my contra coils is 240µH series connected and 60µH parallel connected. As shown in my contra coil article, these values will differ depending on the value of the variable capacitor selected.

The reason for all this?

Why did the UPS guy give me that strange look when he brought my first 40 sewer or drain pipe couplers? (I don't know about you, but 3 inch would be too small for me.) Well, I'm always looking for the next way to build a crystal radio. I've built some pretty nice dx sets, including my #66 radio.

Some builders have become frustrated when attempting to look for the Holy Grail, super great capacitors. Then when they priced the big litz wire, I heard some fainted or were threatened with divorce by their spouse.

So to save the crystal radio builders from this disaster, I took it upon myself to design a budget dx receiver. My plan is to have all the components and design equally matched. That is, the coils, capacitors and matching transformer are designed to give approximately equal performance. I believe that this attention to these points will provide the biggest bang for the dx radio buck.

The preparation of this new receiver has started with the transformer, verniers, capacitors and now rests with the coil. More about this will be developed as the building progress. Please keep an eye on my main radios page for any news.

Some 3½ Inch Cylinder Coil Examples

Please note that the distances shown below are in inches. The mounting holes are 1/4 (6,3 mm) inch from each end.

The hole size to feed the 165/46 and 100/45 litz through is 5/64 inch ( 2 mm).

The measurements for the wire holes are based on a 3-1/4 inch (82,5 mm) long form.

The four center holes on the contra coil are 1/8 inch from the center.

The form is a Genova Products # S30130.

The inductance and Q measurements shown are with my HP model 4342A Q meter. Inasmuch as this is an old instrument with no knowledge of the former calibration history, you should take the measurements as that. But the relative readings between coils should be accurate.

  L uH  Litz Size Turns Coil Width  Q-1.6MHz  Outside Wire Holes
  238    165/46    47    1-7/16       770     15/16 inch from each end
  260    165/46    51    1- 5/8       840     13/16 inch from each end
  148    165/46    35    1-1/16       800     1-1/8 inch from each end
  235    165/46    25 *     7/8       950       3/4 inch from each end

  247    100/45    46    1-3/16       710          1 inch from each end
  286    100/45    51    1- 3/8       700      15/16 inch from each end **
  151    100/45    34       7/8       630     1-3/16 inch from each end
  252    100/45    25 *   11/16       770      13/16 inch from each end

  * Contra Notes: 2x the windings listed.
  Q measured with leads tied in parallel.
  Hole distance between the two coils is 3/8 inches

  ** This is a special coil for use with 330pF variable caps.
Building Your Own Cylinder Coil

Building these coils aren't too difficult. First you have to remove that pesky UPC label. I found that some "Formula 409" cleaner would remove the sticky residue. You want to remove it all because dirt will cling to that and the coil will soon look crappy.

Next take a wide piece of masking tape and lay it across the form. This gives you a surface to mark on. By setting the form on a flat surface and using a carpenters square, you can mark three lines. One for the mounting holes, two, about a half inch apart for the wire holes. Each end of the wire needs two holes.

Then you measure from the edge of the form to make your holes location marker. The mark locations are shown above. I took a picture of a contra cylinder coil just after drilling the 10 holes. I marked the hole locations with a pen, but for this picture, after I drilled the holes, I used a black sharpie so the photo would pick up the lines.

Radio cylinder coil showing the drilling locations.

The hole sizes are shown above too. Then peel off the masking tape and start winding your coil. If you would like to have a different inductance, then you should go to the Professor Coyle calculator.

Mystery Radio Coil

Here is my version of the famous Mystery Crystal Radio Coil. My last cylinder coil mystery radio was my #3 crystal radio set. I have always found the mystery set to be very interesting, operational wise. It is a very loud set too. Is it a dx radio? I have never though so. But we'll see how this one does!

After I got the design for the regular cylinder coils finished, I thought it was time to branch out to some new designs.

The mystery radio coil is made up of two windings. One is the tuned circuit and the other is the coupling winding for the detector. The main tuned winding has 48 turns of 165/46 litz wire, and the detector winding has 24 turns of 40/44 wire. Because I have a limited length of space on the coil form, I couldn't wind both windings with the larger litz. But I believe that there isn't too much difference by using a smaller wire for the detector.

First, the holes have to be drilled in the former. There are three sizes of holes. The distances mentioned are measured from each end. There are a total of 10 holes. Here are the measurements:

1/4 inch in from each end, two 9/64 holes (6mm 3,6 mm) These are the mounting holes.

5/8 inch in from each end, two 5/64 inch holes (14,25mm 2,0mm) for the 165/46 litz.

1-1/16 inch in from each end, two 1/16 inch holes (27mm 1,6mm) for the 40/44 litz.

The picture below clearly illustrates these holes.

I decided to wind my coil in a slightly different manner. I wound the full 48 turns of the main tuning coil using the 165/46 litz. I didn't tighten the ends real tight and using my thumbnail, I close spaced 12 turns at one end of the coil, exposing the 40/44 holes. I continued to space the wires down the coil, and then close spaced the last 12 turns.

Then I threaded the 40/44 wires through the pair of holes after the first 12 turns. Before I did this, I found it was handy to heat up the end with the soldering iron and add a little solder. That stiffened up the wire a bit and made the threading easier.

I wound 24 turns of 40/44 by placing the wire next to the 165/46 wire already wound on the former. When I wound the full 24 turns I then added some length for the lead wire and cut the litz. Again I heated the end so the threading would be easier. This type of side-by-side winding is called bi-filar wound. Or is it bifilar? In any event, my spell checker won't like the word.

After winding the coil, I tightened the ends by taking up the slack. Then I did my little freezer trick that I wrote about in the next section, and then tensioned the wires again. A couple pieces of masking tape on the inside of the former helps keep the wires tight as the temperature increases.

The inductance of the tuning coil is 214µH with an unloaded Q of 730. The detector winding measures 86µH with a Q of 140. I don't think these numbers are that meaningful as when the connections are made, the Q will be clobbered.

I will be putting this coil through further tests as time goes on. I expect that the litz will give the radio that this goes in much more zip.

Mystery Crystal Radio Litz Wire Coil.
A Cylinder Coil Tip

A problem I have always had with cylinder coils has always been trying to keep the wire taut. I know that this is a universal problem as others have discussed this with me.

Here may be a solution. When I made these coils, I wanted to see if placing the coil in a cold place would tighten up the windings. If so, I could place the coil in a heated area, then let the wire expand and then tighten it. Perhaps tightening my coils on the hottest day of the year would be a good activity.

However the opposite was true. The windings became very loose. Since I was sure that the copper litz wire would have contracted, I was surprised to find out that the styrene form shrunk to a greater degree!

I then tightened the windings on the cold coil. I then found that as the coils reached room temperature, the coil windings got very tight have remained so. I then placed the form outside again and when I brought it back in, the windings were only a little loose. As the coil warmed, the windings were taut again.

So my little tip is to place the coils in the freezer after you have finished winding them. If the wires become loose. Take the form out of the freezer and tighten the wires up.

When the wires are snug, I place a piece of masking tape on the inside of the coil over where the wires are fed through. At this point I am reluctant to put nail polish on the wire as I'm not sure what more adjustments I will have to do to the wire. It may be that each winter you will want to put your radio outside to get pensioned.

That's about it for now. Good luck with your coil project.

Six litz wire coils stacked.

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Radios Crystal Set #1 with Litz wire spider coil

My First Crystal Set — Built As An Adult

Homemade crystal radio in a plastic box

Hello crystal set fans. Thanks for stopping by. I am proud to present my first crystal set. Here's the story:

First, a little research had to be done. I went to Google search engine to find out what the rest of the world was doing with crystal set design. The best crystal radio site is Gollum's Crystal Receiver World. This is where I found the design for my first crystal set. I did make some changes to the circuit as the box didn't allow for easy construction with two variable capacitors. I left the capacitor that connected to the antenna out, and instead using two fixed capacitors that attached to two antenna binding posts. The circuit is similar to the antenna circuit design here.

Since a crystal set isn't a big performer as a radio, it should at least look nifty. This is where the translucent blue box comes in. Hammond Manufacturing in Canada made this box. Hammond plastic boxes have always been easy to work with. The binding posts are an all-metal type made by H.H. Smith. The H.H Smith part number is 1835 and are around seven dollars each. Two are needed for the headphones, three for the coil and 3 for the antenna and ground. I had some laying around in my surplus stuff. I don't think I would pay that much for binding posts, but I have to say that they sure add that "sizzle" to this set.

The coil for this crystal set deserves special attention. I decided to use a spider web coil in my design. After looking around home improvement centers and arts and crafts store, I found some red oak wood veneer. The manufacturer is The Cloverdale Company. The package contains 3 pieces of 8x12 inch veneer. This is enough to make 18 crystal sets. I cut the veneer with scissors and made the slots with a coping saw. The coil can be mounted inside or outside the box. I chose to put the coil on the outside using binding posts with banana plugs (Grayhill 02-1). (update - Instead of doing the veneer thing, you can build the coil as I did in my #8 set.)

The coil is wound with litz wire. This is a special wire that offers the best in radio reception. At the bottom of this page there is a table that shows the comparison in reception between a solid wire and litz wire coil. The drawback to using litz wire is it is hard to come by and usually has to be purchased in pound spool increments. Since I had more money than brains, I decided to purchase a pound spool of litz wire. I purchased it from MWS Wire. Each coil requires less than 50 feet of litz wire. The wire I bought has 40 strands of #44 wire. Each wire has a coating, and the whole wire has a nylon covering.

The litz that I have can be easily tinned by using a hot soldering iron and solder. I set my iron at 900 degrees when I am preparing my litz.

The headphone or earphone has to be a "high impedance" (2000 ohms or so) type. They are made as electromagnetic or a crystal earphone. If you use a crystal earphone, make sure to put a 33k ohm resistor across where the earphone connects. Otherwise a DC electric circuit is not made and there will be no reception.

The tuning capacitor I used is a single gang 365 pf. I added a switch with a 250 pf capacitor in parallel with the variable capacitor to allow for tuning the bottom of the broadcast band.

This receiver requires an antenna and ground. The ground connection can be made to a water pipe (NOT a gas pipe!). The antenna can be a 50 foot length of wire stretched outdoors between two objects. Please keep away from any power lines and use common sense when setting up this antenna. Remember that antennas can attract lightning strikes.

Dave's Crystal Radio Detailed view of the litz wire coil Dave's Crystal Radio Top view

Dave's Crystal Radio Bottom view Dave's Crystal Radio Schematic

Dave's Crystal Radio In Arizona

#1 set in Arizona! What a life!


Dave's Homemade Radios Crystal Set #2 with dual litz and kynar wire coils.

Dave's #2 Crystal Set

Dave Schmarder's #2 Crystal Radio

Hello again crystal radio fans. Just can't get enough of these crystal sets, huh? Ha ha, me too. The solder had barely cooled from my first crystal set, when I started in on the second.

Again, I am using Gollum's spider web coil for my first crystal set. This time I used a box that is large enough for the two variable capacitors with their old looking knobs. The box is wooden with an oak finish. I bought the box at Bed Bath and Beyond. They have several sizes in stock. The box doesn't come with a top, so I stopped by Michael's and found some thin plywood that I could make a top from. This is where all the components are mounted. I used a Greenlee one half inch chassis punch to make the holes, but you have to be very careful so as not to split the plywood. If you can find a good black plastic, that would be better. I am using those same cool H.H. Smith all-metal binding posts. This time all I need is 4, antenna, ground and two for the headphones.

The coil I used the litz wire as in my first set. I decided that I would try a Budweiser beer coaster as a coil form. I left the diameter (slightly over 4 inches) as it was, and cut 13 slots in the coil form. Other brands of beer coaster can be used as long as the size is right. For a non-alcoholic crystal set, try an O'douls coaster. I then weaved the wire as shown here. Dave likes to save money whenever he can!

Update! I have made some changes to this set. I changed the rotary switch to a 8 point tap switch and wound a new spider web coil. The coil has a primary winding for the antenna circuit with a variable capacitor in series with it. The secondary has a variable tuning capacitor and a diode tap.

The coil form is 4-¼ inches (10.7 cm) in diameter. I like these Budweiser coasters better than the real spider web coil forms. I cut 11 slits in the spider form. Each slit should be 1-½ inches (3.75 cm)long. I wound the antenna circuit with 30 gauge kynar coated, silver plated wire. This wire was left over from my wire wrapping days. 28 or 30 gauge magnet wire should be good. I wound 40 turns, tapping every 5 turns. At each tap, I carefully cut and stripped the wire. I twisted it together and continued my winding. When I was done, I took pieces of the same wire, and cut, stripped and soldered it to the windings. Another way might be to not cut the wire, but remove some insulation, and wind a piece of stripped wire around the coil winding. But after I soldered the wires, I used some heat shrink tubing to make the connections neater.

I then wound the detector winding using litz wire. I used the 40 strand, 44 gauge wire with the nylon coating. I wound 30 turns with a diode tap at 24 turns. I wound the antenna winding first, then the detector winding as this winding might to be pruned somewhat. The windings will fill the spider form all the way out.

The first coil worked ok, but just didn't have that "feel". If you are using a real short antenna, I would say that the original would be alright. Don't take my word for it. Try them both and see for yourself.

The tap switch plate was installed to cover up the half inch hole that the rotary switch held. I could have used the rotary switch but tap switches do look pretty nice. This switch has 8 points and the arm is slightly over one inch. I used the black Garolite® that I had available. It would have been nicer if the piece was a quarter inch larger. But it does work well and looks fine. The switch is made up of decorative thumb screws and the arm is 3/8 inch brass. A stiff spring keeps the arm tension just right.

73 and happy building from Dave Schmarder, N2DS

My second set as originally built.

Dave Schmarder's #2 Crystal Radio Original Dave Schmarder's #2 Crystal Radio Crystal set switch view

Dave's Budweiser Coil Dave Schmarder's #2 Crystal Radio Schematic second crystal set

Coil made with litz wire and beer coaster ~ Schematic

My second set rebuilt. New coil and switch.

Dave Schmarder's #2 Crystal Radio Dave Schmarder's #2 Crystal Radio New Schematic

Dave Schmarder's #2 Crystal Radio Dave Schmarder's #2 Crystal Radio


Dave's Homemade Radios Crystal Set #3 Special Mystery Radio

Dave's Third Crystal Set. — It's A Mystery Set!

Dave's third crystal set

Can't anybody stop me?! Yep, I am still at this crystal set thing. I bought more parts and I am ready to go! This set will be based on the "Mystery Crystal Set" published in 1932. I used an updated design provided by Dan Petersen, W7OIL. Dan had discovered a twist in the design to give some extra zip to this radio. This is my first radio using a cylinder coil rather than the spider web coil. I did try the spider web coil, but it just didn't work. The details of this coil are contained in the articles mentioned above. I used some 40/44guage served litz wire for the tuned antenna circuit and some 30 gauge silver plated kynar coated wire for the detector winding. This wire is the type used for wire wrapping, but worked quite well for this coil. The coil form is a salt box, provided by my neighbor Gloria. I cut this in half and wound my coil. I didn't prepare the form by coating it so I hope that the moisture doesn't become a problem.

I went back to Bed Bath and Beyond for another box. When I was there the first time, I spotted a wooden box, 5x5 inches square on the top and 7 inches deep. I thought that this would be a good candidate for this receiver as the capacitor and coil were somewhat different than the previous receivers.

I built this crystal set according to the circuit below. I did add a 33k ohm resistor across the phones connection in case I wanted to use a crystal earphone instead of the electromagnetic type.

The top is made from 3/16 inch black Garolite®. The material was rough cut with a table saw, leaving a 1/8 inch overlap. Then the holes were cut and the top screwed to the box with 4 flat-head wood screws. Then a router was used to trim the edge to match the box. My thanks to Tim Myers, my neighbor for helping me make this crystal set into a show piece, rather than the regular job that I do.

Here is another Australian Style Crystal Mystery radio.

All in all, this radio looks pretty nice, I hope that you agree.

73, Dave - N2DS

Dave's third crystal set Inside the Mystery Crystal Set Dave's third crystal set Image by Dan Petersen, W7OIL

Inside view & Schematic

Dave's third crystal set Inside Dave's third crystal set Coil

The bifiler wound coil & The inside view.


Dave's Homemade Radios Crystal Set #4 with dual coils and 1n34a detector diode.

Crystal Set #4, By Dave Schmarder

Fourth Crystal Set

Perhaps you are starting to see a trend here. I am getting to know those nice folks at Bed Bath and Beyond. I might try squeezing two variable capacitors (using smaller knobs) in one of these boxes. They are so cool.

You might have noticed that I am using 3 gang variable capacitors, but only show two gangs on the schematic. I can buy 3 gang capacitors for less than 2 gang. If you know me, you then know what kind of a cheapskate you are dealing with.

To date, this is my best performing set. My previous sets were all designed for use with short antennas, perhaps 30 to 50 feet long. This radio has a second winding on it's coil especially for longer antennas. I may add this feature to some of my next radios. Stay tuned.

Oh, did I say more radios? My schematics are starting to look a little better too. I use Carr's Electronic Dingbats and Digelec Thin fonts. I use a paint program that came with my scanner to make the graphics. This is a little tedious but the results are what I am looking for.

Dave's Crystal Radio Coil Dave's Crystal Radio Inside

Coil detail ~ Inside view

Dave's Crystal Radio Inside view Dave's Crystal Radio Schematic

Inside view ~ Schematic


Dave's Homemade Radios Crystal Set #5 uses an old style tap switch.

Dave's #5 Set. Ain't That Brass Pretty?

Dave's #5 Crystal Radio

I finished it! I won't tell you how much money I have been spending on these sets. But, I am having a ball. Thanks for hanging in with me this far. This crystal set is an experimental model. I wanted to test some of the fabrication processes and circuits before going on. My next set will have the black Garolite® material mounted on an 8x10 inch box. I took some leftover mini plywood, splashed a little Minwax stain on and drilled the holes using my new drill press. The holes turned out pretty well, but I have to take the time to clamp my work before drilling.

I was especially anxious to try making a tap switch. Dan, W7OIL sent me a picture of a tap switch he had fabricated. The design was simple and easy to build. I found a piece of 3/8 inch wide brass strip. I drilled a couple of holes and mounted a little button (a half inch wood hole plug button). The picture below shows the detail of the construction of my tap switch. I went to Lowes and found some fixture knurled thumb screws, 8-32 size. I also found some mail order but so far not in quantity. These make the switch tap contacts. They don't look like they are solid brass, only brass color. The switch arm is likely to scratch the finish, but then my set will look antique.

The exact circuit for this radio is not yet available, but George's Set is close. A major difference is that I am using a spider web coil with litz wire. These coils are very nice when you don't have a lot of height to play with. Gone are the budweiser coil forms. I purchased some "store bought" coil forms. They take a little getting used to as the dimensions are somewhat different from the "Bud" forms.

So far, the radio performance is standing up. It seems to have better sensitivity than all the others (#4 is pretty good too).

This set has brass hardware. I used 8-32 fillister head screws (because I like them), washers and nuts. I also purchased some matching thumb nuts. This gives my crystal set "the look". I plan on using this hardware in some of my future radios.

There is better selection for advanced antenna matching. The antenna coil/capacitor combination can be in series or parallel or the antenna variable capacitor can be switched out completely. I have 3 antennas that I am able to test these sets with and I will be adding a fourth (about 30 feet long) in the near future.

So as an experimental radio, I am quite pleased. No one, except for you all will know this was a test set. Please don't tell anyone.

Dave's Crystal RadioInside Dave's Crystal Radio Tap Switch Detail

Inside View ~ Homemade tap switch detail


Dave's Homemade Radios Crystal Set #6 with old style Atwater Kent replica dials.

Dave's #6 Crystal Radio — Elgrande

Dave's #6 Crystal Radio

I call my #6 set the El Grande. This is an update of my fifth receiver. I found the knobs, the tap switch points and arm at Play Things Of Past. Gary has lots of old radio parts there and at reasonable prices! Because of the nature of his inventory, it does take some searching and fiddling to find what you want, but you are richly rewarded.

I tried to make this radio look authentic. I am sure that those H.H. Smith binding posts weren't around in the twenties, but I like them a lot. Otherwise someone might think that this is truly an old crystal set. (The diode on the inside gives it away)

This crystal set has two coils, two variable capacitors, making up two tuned circuits. The coils are wound on a two inch mailing tube available at Staples. Before winding the coil, I sprayed some Parks brand shellac over the coil form. This will keep out the moisture and gives the coil a nice shine. I bought the shellac at Lowes. The antenna side coil has 120 turns with taps about every 13 turns. The 8 taps and two ends are connected to the tap switch points. This coil is a little over three inches (75mm) in length on the seven inch (175mm) coil form. This coil is wound with 23 gauge wire.

The tap switch has a 1-1/4 inch arm. So the contact points are also 1-1/4 inches from the arm pivot. I laid out the switch by first putting masking tape on the surface. Then I measured for the arm pivot hole. I took a protractor and measured the angles. The contacts are at 15 degree increments. By drawing a vertical line, I made the top two contact points 7-1/2 degrees from center. You might want to practice on a spare piece of Garolite® before you make the big cut. My first switch had the "Dave Let terman tooth gap" in the center.

Since I live out in the sticks, far away from the big 10-50kw stations, I decided to go with tight coupling from the primary to the secondary windings. The detector coil starts about a quarter inch (6 mm) away from the antenna coil.

The detector coil is wound with my ole favorite litz wire. As before, my litz wire is 40 strands of 44 gauge wire with a nylon covering. There is a lot of wire in a one pound spool, so you will see me using a lot of this! There are 65 turns wound on the form with the diode tap at 50 turns.

There are four thumb nuts located just below the four binding posts. By using jumpers, you can configure the antenna tuner so the capacitor is in parallel or series with the antenna coil, or you can take the variable capacitor out of the circuit. The settings of the jumpers will depend on the antenna you are using and the frequency that you are tuning. Use the trial and error method to find which is best for you.

The two binding posts on the left are for the headphone connections, and the next one is the ground connection, and the binding post on the right is for the antenna.

Since I had the multi ganged variable capacitors, I decided that I would parallel two gangs in the antenna circuit. This gives me a larger capacitance range. To increase the tuning range in the detector circuit, I put a 200pf fixed capacitor between the stator that connects to the coil and a spare stator. This increases the maximum 440 pf somewhat to tune the whole broadcast band but doesn't make the tuning impossible. The third gang of each capacitor is left unconnected.

Speaking of more crystal sets... I want to build at least one shortwave set. Also on the to-do list is a crystal set breadboard. This will consist of variable capacitors, and diode detectors all tied to Jones barrier strips. This will allow for easier experimentation.

So stay tuned... (pun intended)

Dave's #6 Crystal Radio Left - Detector Tuning Dave's #6 Crystal Radio Tap switch detail
Dave's #6 Crystal Radio Antenna coupling variable capacitor Dave's #6 Crystal Radio Right - Antenna Tuning

Inside views

Dave's #6 Crystal Radio The box after the lid is removed. Dave's #6 Crystal Radio Closeup view of fastening system.

Box details

Dave's #6 Crystal Radio Schematic

Schematic

Dave's #6 Crystal Radio Panel Layout

Panel Layout


Dave's Homemade Radios Crystal Set #7 with dual tuning capacitors and brass thumb nut connections.

Dave's #7 Crystal Radio

Dave Schmarder's #7 Crystal Set

I call this set the El Grande II. This is about the same as my sixth receiver. I wanted a receiver that fit in a box with a lid. I was very fortunate to find some dual gang capacitors at a hamfest. Otherwise the price to build this one would have been more than I wanted to pay.

I have to thank my friend John Quist and his dad Oliver Quist for providing me with a most excellent tap switch and knob. I always wondered what building with real 1920's crystal set parts would be like.

Since this is a re-hash of some of my earlier sets, I won't do too much detail. This set was very enjoyable to build. It worked the first time too! One feature is the old diode that I found. I remember having a couple of these when I was a kid in the fifties. I remember that brown color. I can't say that the old diode works any better than the new ones, but I got my chance to see!

I think I have beat this dead horse too long. Except for a couple of shortwave crystal sets, I will call this one my last set. I want to go back and "touch up" some of my earlier sets. If I find a circuit that looks very promising, look for an eigth set. - Dave (update: Did I say last set??? You can see how I plan. One year into this project I have #22 done and more to come.)

Dave Schmarder's #7 Crystal Set Inside view Dave Schmarder's #7 Crystal Set Diode detector detail

Inside view and diode detector detail.

Dave Schmarder's #7 Crystal Set Antenna coupling variable capacitor Dave Schmarder's #7 Crystal Set Right - Antenna Tuning

Binding post detail and view with box closed.

Dave Schmarder's #7 Crystal Set Schematic

Schematic

Dave Schmarder's #7 Crystal Set Panel Layout

Panel Layout


Dave's Homemade Radios Crystal Set #8 has a litz wire spider coil.

Dave's #8 Crystal Radio — The Octoset!

Dave's #8 Crystal Set

You can tell that this set was built in the summertime. I decided that doing all the photos in the house became pretty boring, so I went outside for these shots. I found this 8-sided box online and I knew I had to put a radio in it! I stained the box with Minwax Red Oak stain and put several coats of spray shellac to give it a little luster. Besides the octagonal shape of the box, the main feature of this set is the coil being placed on the outside of the set. I did this on my first set with a nice outcome. This one turned out even better because I used a coil form that Peebles Originals offers. It is more substantial than my beer coaster coil forms. Before I wound the coil, I painted it with black lacquer spray paint. I fastened the coil form to the panel with an angle bracket and three screws. The coil sure looks cool.

I used 1/8 inch thick (3 mm) Garolite® as the panel material. It looks really nice on these old sets. I am not trying to recreate any particular set, only the general look of the radios that were made in the 1920's.

The circuit is much like my first set. The exception is a variable capacitor replaces the two fixed capacitors in the antenna circuit. I also took out the switch that lowers the frequency. At my location, there isn't many stations that come in well below 800 khz. So I have not made a lot of effort to make these radios tune the low end of the band.

I am very happy with the way this turned out. Besides working ok the first time I fired it up, the stain job came out well, and my quickie job of cutting the 8 Garolite® edges turned out ok, not perfect, but ok. I just kind of fired up the chop saw, lined it up and closed my eyes.

Dave's #8 Crystal Set Inside view Dave's #8 Crystal Set Box detail

Inside View ~ Inside the Box Detail

Dave's #8 Crystal Set Back View Dave's #8 Crystal Set. Closeup of the spider coil.

Back View ~ Closeup of the Spider Coil

Schematic Dave's Octoset

Schematic - Dave's Octoset


Dave's Homemade Radios Shortwave xtal Set #9 Tunes the 48 meter band.

Dave's Shortwave Crystal Set (49 Meters) #9

Shortwave Crystal Radio

Ah, my first shortwave crystal set! Welcome back friends. I finally got around to that shortwave crystal set that I had promised. The case is one that I bought at the Rochester Hamfest last June. I have two more of these boxes so watch out.

This is a quite simple radio. First, it tunes the 49 meter band. The coil is a 1.5 inch mailing tube (1.6 inch o.d.). I painted the mailing tube with a black lacquer. To prepare the tube, I measure and draw a line around the tube. I then cut it gently with a hacksaw. After it is cut, I use a piece of 100 grit sandpaper and lightly sand the outside edges and inside edges. I then lay the sandpaper on the table and set the tube on it's end over the paper and turn. This gives it a nice edge before painting. This tube is 3 inches long. I used a pair of Keystone Z-Brackets to attach the coil form to the box. The antenna side of the coil is 5 turns of 23 gauge wire. The main coil is 30 turns taped at 20 for the diode. This will allow the receiver to resonate in the 5-7 mhz range. I like using a separate coil for the antenna because the detuning from one antenna to the next is less than if a small capacitor were connected to the top of the coil. All these windings and taps are not very scientific, just the gut feeling from 37 years of hamming. You kind of know when it is right, but not why.

While I am thinking of it, I want to thank all the nice web surfers that have come by and sent me those nice comments about my web pages. I appreciate it a lot and it encourages me to write more.

Shortwave Crystal Radio Outside View Shortwave Crystal Radio Inside View

Outside The Box & The Inside Story

Schematic - Shortwave Crystal Radio

Schematic Diagram Of Dave's Shortwave Crystal Set.


Dave's Homemade Radios Crystal Set #10 with old time cylinder coil and variable capacitor.

Dave's #10 Crystal Radio "The Old Buzzard"

Dave Schmarder's Old Buzzard Crystal Set

Looks like you made it to my #10 set, or did you skip to this one? Now that I have completed 10 crystal sets, it is time that I make a new directory on my website. This one is getting pretty crowded! So you will be seeing a 11-20 link soon! I am also giving the radios a name after I build them. This one is The Old Buzzard. My friend George, K2XL uses that term for this old fart stuff.

This set isn't completely homebrew. One of the fun things about this hobby is find something around and make it fit and work in the situation that you pick. This is what I did here. I have become an "ebay junkie". Maybe I shouldn't let this secret out as many of you might go there and compete with my bidding. Dave doesn't like to pay much for his stuff. I got a really good deal from Big Al a week or two ago. I bought a bunch of capacitors, coils, etc on an auction and mixed in was this coil and capacitor all connected together. I noticed that there was a second coil inside the first one. The wheels started turning right away. So I hooked up a diode and earphone, connected to my antenna and ground and I was receiving signals!

One thing I noted was that this crystal set was pretty loud, but not much for selectivity. That is perhaps the wire isn't the high Q litz wire. However it was great having a chance to listen to a crystal set made with some really old buzzard parts.

I won't go into many construction details except I used a scrap piece of my 3/16 inch Garolite®. That is why the knob is taller than the panel. I stained a piece of oak with Minwax red oak stain, and then applied some shellac. There is a groove cut in the wood and the panel is force fit in that slot. Hopefully it won't splinter the wood, but so far, so good. I would like to use a smaller tuning knob but I had to use that one because of a feature of that knob. The capacitor will turn round and round, non stop. There is a wire braid attached between the rotor and a terminal. If that capacitor were turned a lot in one direction, that wire would break. So hidden under the knob is a little homebrew stop that I made. The knob has a groove inside that the stop will travel in. The knob will then stop when the end is reached. Problem solved!

Other than that this set is kind of a plain circuit, but great on looks. I like this one already!

So stay tuned for more sets. I have more tube sets coming along with plans to build a loop antenna. Please bookmark this site and tell your friends! 73, Dave

Dave Schmarder's Old Buzzard Crystal Set Back view Dave Schmarder's Old Buzzard Crystal Set Top view

Dave Schmarder's Old Buzzard Crystal Set Side View


Dave's Homemade Radios Crystal Set #11 with dual Remler variable capacitors and variomenter.

The Seductive Sexy Sizzler Set #11

Dave Schmarder's #11 Crystal Radio

Dave Schmarder's #11 Crystal Radio

>

This is my coolest crystal set yet! Too bad you won't be able to reproduce this one as the capacitors aren't made anymore. However, they can be found. Ain't those tuning condensers sexy?

My goals in making this radio are 1) the use of those beautiful tuning capacitors that someone sold me. 2) to make this radio on a breadboard just as in the old days. 3) to hide the new components, and 4) have a set that I can vary the L to C ratio.

The board is red oak that I bought on ebay. My neighbor with all those nice power tools cut the board to one foot long and used his shaper to put a little bevel on the edges. I brought it home, sanded and stained it with Minwax Red Oak Stain. The board is just over 7 inches wide. I am using a 12x6 inch by 1/8 inch black Garolite®, just as I do in most of my radio projects. The hole cutting was near perfect on this one. I drilled a hole in a bar knob and placed it over the variometer shaft. I then cut two holes and put flat head machine screws with nuts through the panel, to keep the variometer shaft from turning around a lot. That way the wire coming out the back doesn't wind up. I also put a couple of brass knurled nuts on the coil form to improve the looks of the set.

There are 3 hidden components hidden under a plastic bottle cap. My friend Dan, W7OIL showed me this technique. I painted the cap with black gloss lacquer. Then I drilled the 4 holes and mounted 3 machine screws with washers, solder lugs, nuts and knurled nuts. As you can see I used a lot of brass hardware on this crystal set.

Looking at the circuit, there are 4 variable elements. First is the antenna tuning capacitor, next is the antenna tap screws. Then the variometer part of the coil and lastly the detector tuning capacitor.

I tapped the coil in 4 places. These taps connect to the binding screws that are on the back of the set. The taps are on the fixed portion of the coil and will allow the user to closely match the antenna to the radio. The capacitor is in series with this coil.

The L to C ratio is important in the design of a crystal set. You can find some very fine articles about this written by Ben Tongue. By making the L/C ratio correct, the selectivity is improved and the efficiency is the best.

I was going to use the fahnstock clips on this radio but after looking over the beautiful features of this set, I felt that special treatment was needed. I had some 3/16 inch Garolite® that I wasn't using. I cut a 1-1/4 inch wide piece, drilled and mounted everything. I used some Z-brackets that are made my Keystone Electronics. This piece turned out very well.

I wrote a piece on the variometer that I am using.

The wiring was done with that heavy 14 gauge Belden tinned copper wire. It doesn't have to be wired that way, but it sure looks nice.

This radio works very well! I picked up a half dozen stations late last night before going to bed. Perhaps the AM band was in good condition too. I haven't compared one set to another yet.

Dave Schmarder's #11 Crystal Radio Back view Dave Schmarder's #11 Crystal Radio Back View

Dave Schmarder's #11 Crystal Radio Back view Dave Schmarder's #11 Crystal Radio Schematic Diagram

Back Views & Schematic Diagram

Dave Schmarder's #11 Crystal Radio Under Dave Schmarder's #11 Crystal Radio Top

The Hidden Parts.


Dave's Homemade Radios Crystal Set #12 simple two capacitor design with litz spider coil.

Dave's #12 German Style Crystal Radio

Dave's #12 Crystal Radio

I don't think I could call this one sexy because it looks german. My twelfth set is a distant copy of a German crystal set that I saw on an online museum. I wasn't interested in making an exact copy, but I liked how this one looked. The low box with the spider web coil looked pretty nice.

One feature of my set is the diode is on top. Why? Because they used to put the detectors on the outside of sets. That was called selling! This set allows me to try different diodes, so there is a side effect. The box is the same one as I have used in some of my tube sets. The box has been cut down. I was able to get enough cuts for three crystal sets, so you will be seeing this box often here. This was the top section. After it was cut, there was no bottom. I grabbed a piece of my ebay 3/4 inch oak lumber and cut it so when the box was placed on top, the sides had equal distances between the box and the edge of the oak. After putting on a nice edge, I used wood conditioner on the wood. Then I stained both pieces with Minwax Red Oak Stain. A step that I added was to use some fine steel wool to lightly sand the finished wood. This smooths it off very nice. Then I used Deft spray gloss finish. After all this dried, I attached the box to the oak base with 4 wood screws coming up through the bottom. Then, I attached the two 5/8 x 3/4 inch pieces of wood that will hold the T-Nuts in place.

I used 1/8 inch Garolite® here. A piece of 3/16 inch would have looked better here. I used the 1/8 inch material because the it gives the capacitor shafts just a little longer length for fastening the knobs.

Speaking of the knobs, I decided that I wanted to try a simpler knob. After all, the last 11 sets had the numbered knobs, this one had to be different.

The circuit is the same as my #8 set. So I transplanted the circuit to this page. I did put in a small 470 pf capacitor across the headphone jack on this one. But I have to say that there isn't much difference between having it and not. Perhaps my old ears can't detect the difference.

I used the Belden 8011 which is 12 gauge tinned copper wire. This makes the set stand out when opened up.

There is not much that I can add, but I am very proud of this radio. It didn't take to build and I fewer construction errors.

I built another crystal radio using this same circuit. Have a look.

Best wishes until set #13 -- Dave N2DS

Dave's #12 Crystal Radio Inside Dave's #12 Crystal Radio Front

Dave's #12 Crystal Radio Top Dave's #12 Crystal Radio Schematic

Closeups and schematic diagram.


Dave's Homemade Radios Crystal Set #13 Build this easy postal tube radio!

Dave Goes Postal With His #13 Crystal Set!!!

Dave's #13 Crystal Radio

My apologies to our fine workers in the post office, but I couldn't help myself. Give Dave a day off from work and you see what happens. Well, this is my lucky set #13. As you might see, this lovely set is made from a section of a postal mailing tube. I got the idea from a set that Mike Peebles built.

This radio is quite simple but maybe these few hints might help you. First you need a 3 inch mailing tube. Make sure you save the plastic ends that come with the tubes. If you plan to build a bunch of these, you can make some extra ends or purchase them. Next, cut the tube to the length that you wish. I made mine 4 inches, but you may want to cut the tube a little longer. Then paint the tube with your favorite color. I use black lacquer paint.

After the paint has dried (duh!!) then wind the coils. I used my 40 strand, 44 gauge litz wire for this project. You can also use 26 gauge magnet wire and use the same coil dimensions. If you use larger wire you need more turns, smaller wire, less turns. Each place where the wire starts or ends, I poked 3 holes in the mailing tube, each about a quarter inch apart. I made 3 holes so the wire would be securely held and also the end would be on the inside of the tube. The main coil is 48 turns, tapped at 35 for the diode. The antenna coupling coil is 20 turns of the same wire. I try to use two coils as the capacitance added to the top of the first coil severely detunes it. You could even make several taps on the antenna coil and put a lot of fahnestock clips around the edge. It is up to you. This is America! (Well here it is).

I used fahnestock clips for the antenna, ground and earphone terminals. Screws with thumb nuts would also look nice. It is desirable to have the clips evenly spaced. It is kind of difficult measuring around that mailing tube. Here is how I did mine: I took a piece of masking tape and stuck it to the edge of a table. I measured in 3/4 inch and drew a line lengthwise along the tape. I then measured and put a mark in 4 places along the tape. For mine, I spaced at 1 inch, 1-1/2 inches, and 1 inch intervals. I then placed the tape carefully around the tube and poked holes in the 4 spots. Since I was using #6 screws, I used a 9/64 inch drilled and made the holes larger, twisting the drill by hand.

I then drilled a 1/2 inch hole in the end cap for the tuning capacitor shaft. I also drilled the two other holes that mount the capacitor. There is a 3 point solder terminal strip mounted on the bottom of the capacitor. This is used for the 3 components in this set. After wiring, I put a knob on the capacitor shaft and then stuck the ends on the mailing tube.

A local cub scout pack elected to build some of these crystal sets. You can download the plans. This is a 4mb file size, so give it of time.

As you might guess, the most expensive part in this set is the tuning capacitor. Going to cost you a little over ten bucks for that little piece. I guess that isn't too bad as those were about 4 dollars 30 years ago. This might make a nice school or scout project. It was fun to build and only took me less than 2 hours to put it together. Have fun, and as they say in the old country: Viel Spaß beim Nachbau!

Here is another simple crystal radio for you to look at.

Best wishes from -- Dave N2DS

Dave's #13 Crystal Radio Side View Dave's #13 Crystal Radio

Closeups.

Dave's #13 Crystal Radio Schematic

Schematic


Dave's Homemade Radios Crystal Set #14, German style and variable coil coupling.

Dave's 14th Crystal Radio

Dave's #14 Crystal Radio.

Let's see.... I finish a radio, then write a web page about it. Ok got it! It has been a couple weeks since my last crystal set and I had to make sure I hadn't forgotten the routine.

I am using the same cheap basswood box that I had used for some of my other sets.But with that MinWax mahogany stain, this box does look nice. Golden oak stain used to be my favorite then it was red oak and now mahogany. I better check out the rest of their stains. I also used the same 1/8 inch Garolite® but I did change how I cut it. I bought some cheap (what else) forstner bits on ebay. These gave me a better cut and less jamming and pulling than regular drill bits. BTW, I did buy some tan Garolite® so don't be surprised if you see a "blond" radio. Remember that furniture from the 50's?

Ok. There is a picture below on how I fasten the top panel to the main box. I cut some 5/8 inch by 3/4 inch pieces of soft wood and fastened them to the side of the box with #6 x 1 inch flathead wood screws. Then I set the panel on top of the box, using masking tape to hold the top to the box. I then drill (after measuring) the 4 holes. Since I am using #8 screws on this project, the drill is 11/64 inches. As I drill each, I drop a #8 screw down just to make sure that the top remains steady. After the last hole is drilled, I then take out the screws and take off the tape. I then drill only the wood holes to 3/16 inches to accept the t-nuts.

This set centers around two major themes. First the coil is a honeycomb coil. This is a coil wound on a form to provide as much air space between each winding. This gives it maximum "Q". The higher this Q, the better the coil. A high Q coil will provide maximum selectivity. It has been over 30 years since I have studied Q, but even though I can't explain it, I know a good one when I see it. This coil was in a box of coils that I bought at a hamfest. The inductance measured about 320 micro henries. I carefully took off enough turns to make a 240-250 micro henry coil. There was a another winding of a few turns mixed in with the coil. I left this winding open.

The honeycomb coil is mounted to the panel with plastic tyraps and two pieces of Garolite® just over 2 inches long and 3/4 inches wide. I put in some notches at the top so that the tyraps would stay in position. The brackets are held to the front panel with 4 little metal brackets and screws.

The other bright spot of this radio is it's moveable coil. The closer the coil is in line with the other one, the higher the energy transfer. But you also ruin the selectivity. Having an adjustable coupling coil has its advantages. As an experiment, I took my octocap and placed it in series with the antenna connection. Placing the coil at maximum and changing the capacitance had about the same effect as having no capacitor and just moving the coil. This was done in the daytime with just one trial, so I will be doing more research.

The antenna coil is a 2 inch mailing tube 1-3/4 inches long. It is wound with 45 turns of 40/44ga litz wire. Why this size, etc? Because that is what was laying around. The 45 turns is what would fit on the mailing tube. Not too scientific. I like using the litz wire as the leads are very flexible and works well when one part is moving and the termination is fixed. I cut a 1/4 inch dowel 3-1/2 inches long and drilled a small hole in one end. I then drilled a 1/4 inch hole in the mailing tube and a small hole opposite the first. The dowel fits through and is fastened to the mailing tube with a little wood screw. Be careful not to split the dowel, like I did. A quarter inch bushing is put through the panel and a bar knob is attached to the other end. The bar knob tells me what position the movable coils is in at all times.

I found that the coil movement was just too loose, so a change I made was to put a compression spring and a flat washer between the top of the coil and the bushing. The coil now has some tension and tuning is a little tighter.

Another addition is the toggle switch at the top. The switch adds a fixed capacitor in series with the main tuning capacitor to reduce it's overall range and thus allowing better fine tuning at the high end of the broadcast band. This feature is optional and has not been well tested as of this writing. I just thought it would be a good idea as the top end of the broadcast band is crunched up in a very small portion of the variable capacitor.

How does it work? Don't know, been writing this web page. Well, it seems to work ok. It operates somewhat differently from my other sets. I can tell when I am over coupled and I can see the selectivity change as the coupling changes. Building these crystal sets is a very good way to learn electronics and physics. I would recommend all dads work with their kids making these sets. Your son or daughter will never forget the experience!

Best wishes from -- Dave N2DS

Crystal Radio inside detail Crystal Radio closeup

Crystal Radio how the top is held down Crystal Radio schematic

Closeups.

Schematic


Dave's Homemade Radios Crystal Set #15 with old brass switches and connections. Two coils!

Everything But The kitchen Sink

Dave's 15th Crystal Radio

Dave's 15th crystal set

Dave's #15 crystal radio

#15 is finished and it isn't even Christmas. How about that. So here is another one of my bright ideas brought to the world wide web. This set expands on my last set. I brought the idea of the variable coupling coil and honeycomb coils and put it all together with my successful designs of past sets.

This homemade radio uses a basswood box which are fairly cheap, but are very nice to build radios in. The box is slightly larger than the one in my sixth set. A lot of internal height was needed to give the honeycomb coils room to breathe. I once again used Min-Wax mahogany stain. A couple of coats of gloss deft followed. I used the thicker 3/16 inch Garolite® placed on the top of the box. This works very well as long as your capacitor shafts are long enough that the knob can be tightened down on the shaft. Some of these old time knobs need a long shaft. Speaking of knobs, look at the ones I found. They were made by Premier in the 1920's. I bought this pair sight unseen and I wasn't at all disappointed. Of all the knobs I bought this time, I knew that these were for this set.

I had planned on using a couple new style rotary switches, but at the last minute decided that I would not use them on this set. Those new switches destroy the old look that I desired in this radio. The #8 screw, brass thumbnuts and brass links makes an excellent old time switch. The links don't have to be changed too often, so this works fine. The link on the left will put in two more gangs of capacitance for the antenna tuning section. This is nice for the low end of the broadcast band. By opening the link, only one gang is in the circuit allowing for easy tuning of the high end of the band. The link on the right shorts out a 100pf capacitor that is in series with the tuning capacitor. When tuning the high end, remove the link for a better tuning range. Both of these links aren't necessary but make operation a little nicer. The link in the center is the diode coil tap selector. Placing the link to the right gives the highest volume but the worst selectivity. Placing the link to the left gives you the opposite. The center position is the compromise.

The coil arrangement is based on my last set. I bought a bunch of these coils at a hamfest this year and I am having a lot of fun with them. This time I used two of them. The movable coil measured around 250 microhenries but I found this was a little high so I took some turns off it. Now the coil measures about 200 microhenries. I used some litz wire to connect the coil to the rest of the radio. This gave me good flexibility in the wire. The connections should last for years. I used a 1/4 inch dowel rod connected to a little piece of wood to attach the movable coil. This turns very nicely and allows for loose or tight coupling to the detector coil. Generally the looser the coupling the lower the volume but the selectivity increases. If the coil is over coupled, the sensitivity and selectivity is ruined. I do like building these mechanical devices.

The fixed coil is the detector tuning circuit. This is much like the rest of my crystal radios except that this coil has 3 taps for the diode. As described above, the sensitivity and volume can be adjusted to meet the conditions. You might have noticed a couple of turns of green wire mixed in with the brown. This was an extra winding. I elected to leave it where it was so as not to damage the fragile coil. I did remove turns to bring the inductance down to 240 microhenries. This is the proper inductance to use with the variable capacitors to resonate in the broadcast band. The coil is attached to a piece of Garolite® strip with 4 cable ties. The Garolite® strip is then attached to the main panel with two little metal brackets. You might not be able to duplicate my arrangement as these coils are not available, but you can work out something with a couple of spider coils.

I think I will let you in on a little secret. Several months ago I purchased a cool little device that has helped me with my radio designs. It is a digital inductance and capacitance meter. I bought it from AADE. It is not real expensive and it works well. This is a kit (or you can get it wired). If you aren't familiar with putting little stuff together, you might want to buy it wired. If you build it, read the instructions very carefully and double check before soldering. With this L/C meter, I can check the inductance of my coils, take off a few turns and check it again. This really fine tunes the circuit. I also have a lot of those old buzzard square capacitors. The values are hard to read but with this meter, it is a snap. I can use these in my radios and keep that antique look that I desire.

It is kind of early to tell the performance. I don't see a lot of performance differences in my crystal sets except to say that the more tuning circuits and switches, the better the set operates. This is due to the better antenna matching capabilities. This is probably the closest I have to a dx receiver in my collection. I hope to enter the crystal set contest coming up in January.

I have more sets on the horizon, so please bookmark my main radio page. If you have questions or comments (yes, someone told me to get my head examined and to get a life) please use the e-mail link at the bottom of this page.

Best wishes from -- Dave N2DS

Dave's 15th Crystal Radio Coils Dave's 15th Crystal Radio Chassis

Dave's 15th Crystal Radio Coil Closeup Dave's 15th Crystal Radio Honeycomb Coils

Closeups.

Schematic


Dave's Homemade Radios Crystal Set #16, Circuit replica of the 50's Miller Tuner

It's Miller Time!!! — Dave's #16 Radio

Dave's 16th Crystal Set

Dave's 16th Crystal Set

Looking down

Hello again crystal set fans. This is my rendition of the J.W. Miller crystal radio that was made in the fifties. I was fortunate to find one of these sets on ebay and even luckier that I was able to obtain it. You folks that are really into this diode radio thing will recognize this set. The Miller set was originally designed as a Hi-Fi AM radio tuner. There was no earphone connection, only a wire with an RCA connector to plug into a fifties amplifier.

My radio attempts to copy the circuit closely but using some of my own ideas. The main difference between the Miller and my circuit is the use of two of those honeycomb coils that I had in my junk box. You might recognize these coils from my #14 and #15 radios.

As usual, my radios aren't very well planned, but seem to work out in the end. This one is no exception. First, I try to use the materials that are around my house. The oak base was for a tube set, but I can make more of the bases. The Garolite® is 3/16 inch thick and was left over from my #3 project. I bought the vernier dial a little while ago not knowing where it would end up. The tuning is a little sloppy, but it serves well for this set. The capacitor I got in a trade deal. The shaft was too short to use with the vernier so I added an extension. As I was fitting the pieces together, I noticed that the vernier dial would be very close to the base board. I decided that the capacitor had to be raised. I had a small block that was trimmed and ready to be finished that fit perfect. As luck would have it, I had already drilled the holes for the metal brackets in the front of the Garolite®, but they were far enough apart so the piece of would fit in between the two brackets. So you see, not all my luck is bad, just most of it.

The wiring is quite straight forward. I used the fahnestock clips and solder lugs. I used some terminal strips for tie points and a little bare wire never hurts the looks. The coils have an extra winding. It is green in color. I could have removed it but I might have damaged the coils. Besides it really makes the coils look cool! The original design used ferrite core coils. The core is about 5/16 inches in diameter. I didn't count the windings as I wasn't going in this direction.

The coils are mounted at about 90 degrees from each other. This is to prevent coupling between the two coils. The coils are mounted to the base with a little assembly that I thought of. There are two pieces of wood, a half inch square and 1-3/4 inches long. I drilled a 9/64 inch hole through it for the wood screw that attaches the little block to the base. I then drilled two 3/16 inch holes partially through the wood, perpendicular to the mounting hole. I then took two inch and a half, 3/16 inch diameter dowel rods and placed them in the holes. After the measurements were worked out, I stained all the pieces to match the base. I really like how they turned out, if I do say so myself.

These two 240 micro henry coils have to be fairly close in value for this set to work right. Mine are well within 1% of each other. I did this using my inductance meter. Another method would be if you had a grid dip oscillator hanging around, plug in each coil and tune a close by radio until you hear the oscillator. If they tune real close, you are all set. Otherwise when you are winding the coils keep good track of how many turns you wound.

Next, I had to build the bifilar coil for this project. I cut a 3 inch piece of quarter inch dowel and drilled one small hole through the dowel at one end. Then, another hole 2-1/2 inches away from the first. I wound about 50 turns with two strands of 30 gauge insulated wire, side by side. The center connection of the coil is made by taking the two ends on one side of the coil and connecting them together. If your radio doesn't work and you have checked out everything else, try reversing the coil connections.

After the set is built and you are receiving stations, tune to the highest frequency station you can hear and adjust the trimmer capacitors for maximum. This step is important for maximizing the signal heard.

The results? Well it sure looks great, but it is low on performance compared to my other sets. I found the same to be true with the Miller set. In all fairness, the Miller set was designed for use with an amplifier. It was built for selectivity, not sensitivity. I am working on a multi-position switching system (up to 6 receivers). This will let me quickly switch from set to set. I will then be able to give you all a better idea of performance. I will say that this is probably an "urban" receiver. If you have plenty of strong stations and you need to separate them, I would say that this is your set.

This radio uses a band-pass circuit made up of the dual gang variable capacitor, the 240 uH coils and the bifilar coil. This gives much better selectivity than the single tuned circuits that are commonly used.

I built another Miller style crystal set.

More information on the Miller set can be found at Scott's site. Best wishes from -- Dave N2DS

Dave's Reproduction Miller Crystal Radio, coil detail view Dave's Reproduction Miller Crystal Radio, Back view

Other views

Dave's Reproduction Miller Crystal Radio, bifiler coil detail view Dave's Reproduction Miller Crystal Radio, Back view

Bifiler coil detail ~ The original J.W. Miller

Dave's Reproduction Miller Crystal Radio, Schematic

Schematic


Dave's Homemade Radios Crystal Set #17, galena or diode detector with 40/44 litz spider web coil.

My #17 Crystal Set — Catwhisker & Diode Detection

Dave's 17th crystal set

Dave's 17th crystal set catwhisker detector

Is your cat missing a whisker or two?

Hello again boys and girls. Before we get started, I would invite you that are new to my crystal set site to go to the beginning and quickly read through what I have done. You can use the "next" buttons at the bottom to progress through the sets. This is my main crystal set page, with links and an introduction. I am going to try doing a little less repeating. I have built a lot of sets in the last 9 months. Have to keep it lively!

Today I am proudly introducing my #17 set, and my first one with a galena detector. You might have figured that grandpa was so grumpy because of his ill fitting underwear or teeth, or that special soap that grandma used to make him use. Not true. He got that way because he had to mess with a galena detector, rather than having a 1N34A diode hooked up. I don't want to discourage you, but having a lot of patience and a steady hand are very useful when you listen with a piece of the rock. But this can also be very rewarding. I sure had a big smile the other day when I heard my first station using a catswhisker detector.

This set is much like my #12 set. The box is the same, capacitors, coil (although I added a few turns so it would tune slightly lower in the band). The difference with this set is the dual detection. You can tune in a loud station using the diode and then change the brass link over to the galena and play play play.

Before the days of the 1N34A diodes, galena with a catswhisker was the only way to receive radio. But how did you know when your catswhisker has touched the "hot spot"? In this case, switching to the diode first helps, but in the old days they used a buzzer. The buzzer usually ran on a single D cell and was connected to the crystal set's antenna circuit. The buzzer would spit out a wide band of rf noise so it didn't matter where the radio was tuned, when you hit the hot spot, you would hear the noise. Cool, huh? I am planning on a little "side project" of a solid state rf noise generator. I might use a couple of transistors or perhaps an IC. This will be in a separate box with a switch and two terminals. It will be the same as the buzzer except you won't have to listen to the audio noise. Speaking of side projects, here is one I built a couple of weeks ago that I want you to see.

Getting back to this set, there is a brass link switch on the face of the radio to switch from a diode to the galena detector. I think these link switches look neat and work well for circuits that don't need continuous switching. The holes were drilled 3/4 inches apart. 3/4 inches are also the spacing of my other terminals as this is kind of an industry standard. The brass thumb nuts used in this set are not real expensive and they make a very nice connector. I use 8-32 hardware for most of this set.

The galena detector consists of several parts. It took me weeks to find all the stuff for this. The galena itself is set in a brass cup holder and potted with solder. This cup sits inside of a larger one that is attached to the Garolite® panel. The catswhisker mount is made from a piece of brass about 2-1/4 inches long. This brass strip is .040 inches thick and 3/8 inches wide. I don't know where to buy this in this width, so you may have to cut some. I used a small bender brake (as you can see I am still learning how to use this). The sides are about 1 inch tall. I drilled the holes after bending. The side ball mount holes are 3/16 inch in diameter. A 9/64 hole is drilled in the bottom for attachment to the Garolite®. I bought the little wooden ball at Michael's. These craft places have a lot of that stuff. The brass ball is sold by Lowe's in the lamp department. As it comes, the hole is drilled halfway through the ball and tapped with an 8-32 thread. I drilled a 1/16 inch pilot hole through the ball starting at the threaded end. Then a 11/64 drill is used to enlarge this hole. I have only done a couple of these, but seems to work out on my kitchen drill press. The next piece is a threaded rod, about 2 inches long that goes through the ball and on the galena end is a thin wire called a catswhisker. This is a springy wire that will gently touch the galena hot spot. That is how I built my galena detector stand.

This radio works very well. I was hearing a station even before the ground wire was attached! This set is made to work well with fairly short antennas, say 25 to 50 feet. A design change for this set would be to tap the main coil in a few places and use a switch to select how high on the coil the antenna capacitor will go. Just an idea for a future set.

BTW, how do you like the tan Garolite®. I thought it would be a good change but my color of choice for these sets is black. I welcome comments from the WWW community. Best wishes from -- Dave N2DS

Dave's 17th Crystal Set Inside view Dave's 17th Crystal Set Inside view

Inside views

Dave's 17th Crystal Set Schematic

Schematic


Dave's Homemade Radios Crystal Set #18, two capacitor tuning with galena detector.

The brown box.....

Dave's 18th crystal set

Dave's 18th crystal set

... with the flip-top lid. My #18 Set

Hi friends. Well, this one is kind of a repeat of my last set. But I had this box that I bought at a hamfest fleamarket and I now found the right moment to use it. So please excuse my repeating myself.

This set uses the same circuit as my #17 set. The only changes were to make the output resistor 33k and the capacitor 560pf. These parts aren't critical, so I use what I lay my hands on first. Otherwise it is very close to the last one. Since I had great success with the galena detector, I've continued it's use on this one. This detector is more commercial than mine. It was part of that hamfest deal.

The coil is mounted on top of the set, only because it looks great there. As they say, "It's not the steak that sells, but the sizzle." And this set just cooks away.

The set is about 9 inches wide and the wood is a plywood. The brown paint looks pretty nice here. I don't have a lot of information on this box as I didn't make it, but if you are good at these things, this might be the kind of box to make your next crystal set in.

Well, that's it for now. I will try to come up with some more original sets. I have plenty of parts and still have the desire to make crystal sets. But it is getting towards winter, and since the broadcast band is now very hot, I will be spending more time listening to my little babies.

Best wishes from -- Dave N2DS

Dave's Homemade Crystal Set Front Panel Dave's Homemade Crystal Set Schematic

Closeup of the front panel & schematic.

Dave's Homemade Crystal Set Inside view Dave's Homemade Crystal Set Inside view

Inside views


Dave's Homemade Radios Crystal Set #19, antenna loop crystal radio.

Loop Crystal Set, #19 Crystal Radio

Dave's 19th crystal set

Happy New Year! This is my first radio of 2003. Well, sort of. I cheated a little. I took an existing homemade loop antenna and turned it into a crystal set.

This is one of the coolest sets I have built because you don't need an external antenna or ground for this to operate. But, you sure need good hearing.

Here is how to build one of these. The materials are as follows. You can use any wood that you like. I prefer to use oak. The base is a square piece of 3/4 inch oak. The size is around 9 x 9 inches. I would not go too much smaller as the loop would tip easily. I added a 4x4 inch piece of oak on top for that "deco" look. (You can tell that I have been spending too much time on ebay.

The loop is made up of a 32 inch long piece of 1/2 x 3/4 inch oak. This is the center mast. The arms are made of the same material, each 12 inches long. The black material in the center is Garolite® but you can use some thin wood. The capacitor and earphone terminals are also mounted on Garolite®.

There are a series of small 1/16 inch holes drilled through the loop to pass the wire. The top and the sides have each 15 holes, drilled 3/8 inch apart from each other and the end. For the bottom, measure 24 inches down from the top and drill the first hole. Drill 15 more holes going up the mast. There will be a total of 16 holes drilled in the bottom portion of the mast. The extra hole is because the windings start and stop at the bottom part of the mast. If you drill two more holes, each 1/4 inch above and below the end holes at the bottom, this will be a good way to anchor the wire ends by threading them around a couple of times. Look at the pictures and my loops page for more details.

Drill a 1/4 inch hole in the bottom of the mast and another hole in the center of the base. Use a 1/4 inch dowel rod to connect the mast to the base. Don't glue the rod because you may break it and need to replace it. If this happens, drill a small hole in the stuck dowel. Screw a small wood screw in and take a pair of pliers and yank out the broken rod.

There is about 68 feet of 20 gauge enameled magnet wire. A heavy litz can also be used for improved performance. It is best to have a big space (outdoors for me) when winding the loop. First measure and cut the wire to about 70 feet. Starting at the top hole of the bottom of the loop (confused?), thread the wire around the loop. You will have to stretch the wire back out and take the free end and thread it through a couple of the holes and pull it through. This will take you over an hour. It might help if someone handles the wire too. Be careful not to kink the wire.

After the loop is together, wire it as shown in the schematic. If you want, add another turn of wire on the outside or inside of the tuned loop for an external antenna and ground. You can also connect this single turn to an old radio to boost reception when you aren't using it as a crystal set. Use your imagination. These loops are pretty cheap to build but take a while to make them. If you come up with a cool loop design send it to me and I will put it on my visitors page.

My thanks to Gollum and my friend Mark in Holland for giving me the inspiration to make this really neat set. I have it on display where I work and the customers just love it. To improve the performance of a loop crystal radio, make the loop bigger. A bigger loop is in the planning stages now and it should be ready this spring.

I built another loop crystal radio, even bigger and better.

Best wishes from -- Dave N2DS

Crystal Loop Radio Schematic Crystal Loop Radio The Guts!

Schematic and a closeup view of the electronics.

Crystal Loop Radio Wire details Crystal Loop Radio Center support

Wire details and Garolite® support.


Dave's Homemade Radios Crystal Set #20 with dual litz wire coils and variable coupling.

The Arachniodyne I. My #20 Crystal Set

Dave's *NEW*20th crystal set

Welcome to my #20 page. This radio is a dual spider coil radio. The antenna input coil is wound with 70 turns of 40/44 litz for an inductance of 350 µH. The inductance of this coil was selected due to the antenna I was using. My antenna is a 75 foot piece of wire about 10 feet over the ground. If I use my 80 meter dipole (or one half of it), I found that the inductance had to be smaller. You may have to experiment with this for your own use. The spider form AOL cd) is attached to a dowel that can be pulled out or pushed in from the front panel. This varies the coupling between the antenna and detector coils.

The detector coil is a biggie. The coil is made from about 58 feet of660/46 litz wire. The form is made from a 1/16 inch styrene sheet. The piece is 8 inches wide and 8½ inches tall. The inside diameter is 3 inches and this form has 11 slits. After winding, adjust the positions of the wires so they aren't touching an adjacent wire. This will keep the coil capacitance to a minimum. The inductance is 240 µH.

For most efficient operation, the coil is not tapped. With the use of the detector circuit shown plus an audio matching transformer, the high impedance is dealt with properly. There is a small variable capacitor that couples from the top of the coil to the diode. This adjusts the impedance and the signal level. It is possible to come up with the best sensitivity while maintaining selectivity. A 27 mh rf choke is used as a dc ground return path. A 330 pf capacitor removes the rf from the circuit and the audio is sent to a transformer.

The RC network shown on the diagram maintains a high dc resistance in the detector circuit for minimum audio distortion. Some use a 500k pot to adjust for the least distortion. I found that around here, that setting just didn't change much, so I put in a fixed resistor equal to the transformer impedance.

The variable capacitors should be of high quality. Ceramic insulators on the stator will give you a high Q circuit. Be sure to look for a rotor wiper on the capacitor too. These capacitors are few and far between but if you can find them, that just adds to the performance of your radio. I don't think that my Remler capacitors are that wonderful but I like how they look. A vernier dial mounted on the antenna and detector capacitor will help you not miss stations. The small 25 pf coupling capacitor should be mounted back from the front panel with an insulated coupling so that hand capacitance doesn't upset the settings.

About the name "Arachniodyne". My friend Fred Wise in MD came up with that! Great name Fred! This radio is kind of expensive to build, so keep some money stashed away for this project. BTW, I built another variable coupling coil dx crystal set radio. Best wishes from -- Dave N2DS

Dave's Homemade DX Crystal Radio Schematic

Schematic

Dave's Homemade DX Crystal Radio top view Dave's Homemade DX Crystal Radio Remler Variable Capacitor

Dave's Homemade DX Crystal Radio Big Litz Coil Dave's Homemade DX Crystal Radio Back view


Dave's Homemade Radios Crystal Set #21 has dual coils and dual tuning condensers.

Double Litz! — Dave's #21 Radio

Dave's 21st crystal set

After 20 comes 21. It is too bad I am all out of those Remler capacitors. Ok, on to 21. This crystal radio features two coils. One tunes the top half of the broadcast band and the other coil tunes the bottom part. This was done to increase efficiency and control the bandwidth a little bit better. I also wanted to see if having separate coils was better than tapping a single coil. Right now the jury is out on this matter. I write these pages soon after I build them and wait until the evening to test them.

I won't spend much time on the construction details as these are well described in my other sets. I did something that might be of note with this set and that involves the rounded edges on the front panel. The contour of that edge matches the knob size. I traced the knob edge along the corner as a cutting guide. I cut the edge with a hacksaw at a 45 degree angle and then cut two more times at 30 and 60 degrees. I then file and finally sand the edges. Before I cut that edge, I drew a 45 degree line from each corner down through the center part of the Garolite® panel. Then I placed the tuning shaft of the capacitors on these lines, 4 inches up from the bottom of the panel. This gives this radio a better visual flow. By the way, before I do any measuring and cutting on the panel, I cover it with masking tape and mark my hole positions on the tape. I am not sure if I had mentioned that before.

The coils have a tap in the middle for the diode connection. I found that a 50% tap was a good compromise between volume and tuning sharpness (selectivity). I checked this out with my #20 set. This applies only with these type of coils and circuit.

The low frequency coil has a total of 42 turns with a measured inductance of 220 microhenries. The high frequency coil has a total of 30 turns with a total inductance of 140 microhenries. If you use a different size of wire, the number of windings will be different. With the 3/22/38 litz wire that I use, the holes on the low frequency coil are at 1-1/16 inch intervals (2-1/8 inches end to end). The high frequency coil has holes placed at 3/4 inch intervals (1-1/2 inch total distance). I use a Styrene 4 inch sewer pipe coupler as a coil form. The outside diameter is 4-1/2 inches. This pipe is available from Genova Products (# S40140) or from Home Depot. Don't buy PVC couplers, only styrene.

The basic circuit is like my #17 and other sets. This is my favorite crystal set circuit. The only problem with this circuit is because of the single coil construction, there can be some shortwave leakage. A trap tuned to 6 mhz should take care of this problem.

I labeled this set in german, just has I had with my #14 set. It looks kind of cool. I use a Brother P-Touch labeler. Besides that my ancestors are krauts, errrr, I mean German.

I write these pages so that you might get an idea or two for building your own crystal set. The main thing is that you have fun doing it. I have not had this much fun with radio in 20 years, so I am happy to share all this joy with you. Best wishes from -- Dave N2DS

Schematic

Closeup side view

Inside views with closeup of coil


Dave's Homemade Radios Crystal Set #22 has a simple coil and one capacitor tuning.

Variable/fixed tuning — #22 Crystal Radio

Dave's 22nd crystal set

This is another of my revised design radios. This set previously had a cylinder coil with a lot of taps. It was a very simple radio that worked ok. But as I tested it and compared it with my other single coil sets, I found that this one had a lot of shortwave ghosts. A shortwave ghost is undesired signal reception in the lower shortwave bands due to the set design, antenna and ground systems. This is a night time problem mostly and doesn't occur with dual coil crystal sets.

After careful consideration, I decided to scrap that design in favor of a modified version of my #12 radio. The circuit is nearly the same but I used fixed capacitors instead of a second variable cap. This allowed me to use keep the tap switch.

The coil is wound on an old AOL cd. The procedures are described on my spider coil form page. I am using some 40 strand, 38 gauge litz wire for this project. This wire fills the AOL disc pretty well for a 140 µH coil. This is the right size coil for a circuit of this type. I selected the fixed capacitors to give me a good overall tuning range. I don't think there are any gaps.

Instead of a tap switch, you can use a rotary switch. If this switch were used, more capacitors can be used for finer tuning.

Happy xtal listening. Dave, N2DS.

Crystal Radio Schematic Crystal Radio Back view

Crystal Radio Coil Taps and switch Crystal Radio Spider coil 40/38 litz wire

Inside views with closeup of coil


Dave's Homemade Radios Crystal Set #23, dual mode litz wire radio.

Two Radios in one — Dave's #23 Crystal Radio

Dave's 23rd crystal set

Here I take a new step in my crystal set building with this interesting radio. This crystal set uses two of my favorite circuits. It also uses a basket weave type coil. More on this later.

I would like to bring to your attention the circuit diagram below. There are two circuits that I have favored. First is the series-parallel tuning with one coil, such as in my set #12 and others. The selectivity is controlled by the series tuning capacitor. The circuit resonance is controlled by the parallel capacitor. By careful adjustment of the two capacitors, a good balance between selectivity and sensitivity can be achieved.

One bad feature of a single coil radio is the inadvertent pickup of shortwave stations. This is called "ghosting". A double coil receiver filters out this undesirable reception. By changing the switch position, another coil is placed in the circuit. This circuit acts like my #6 radio (in the series tuned switch position). The first capacitor becomes part of a series tuned circuit with the antenna coil. The rf is inductively coupled to the detector coil. My design allows for variable physical separation or coupling of the two coils. It is sensitivity vs. selectivity. Moving the coils closer does increase the volume, but the selectivity is impaired. There is no free lunch, as they say.

The basket weave coil that I mentioned earlier is called a rook coil. There is information there on how to obtain or build a coil form to wind these coils. It is very easy to make coils this way. However the coils are a little delicate and require some gluing. They do look pretty cool. The antenna coil is wound with 40 strand of 38 gauge litz and the detector coil is wound with 3/22/38 gauge litz. I chose the smaller litz for the antenna coil so there would be fewer windings, thus a smaller coil. The antenna coil has an inductance of 240 microhenries. The coil form diameter is slightly larger than 4 inches and has 43 turns of wire. The detector coil has 40 turns with a diode tap at 25 turns This coil measures around 210 uh.

Of special note is the little track I built to slide the antenna coil. I used the same method to hold the coils as in my #16 set. The wood blocks are 2 inches long and 1/2 inch square. The wooden dowel rods are 10 inches long and 3/16 inch in diameter. The diameter of the rod is just right for holding the coil. The antenna coil can be slid several inches to adjust the coupling of the two coils. If you are in the big city you might want to have the coils further apart, but if you are in the sticks, you might want to slide them closer. The only downside that I see to this arrangement is that a lot of adjusting could wear the litz coils. Perhaps some plastic tubing (soda straws) could be inserted between the dowel and the windings to eliminate this possible problem.

For switching the circuit, I used my familiar brass link technique. They just look neat. The front panel material is Garolite®. I use wide masking tape over the face to lay out where the holes should be drilled. This works very well. I use a forstner bit to make the half inch holes for the variable capacitors.

This radio tunes quite well. It looks like this one covers the whole band, but around here there is nothing below 660 khz, so I am not certain. The basket weave coils have low internal capacitance, so the tuning range is wider than with cylinder coils. The 38 gauge litz is somewhat large for this frequency, but the wire does work very well when wound on a rook coil form.

Go ahead and build this radio. I don't think you will be sorry that you did. Best wishes and good DX. Dave - N2DS

Crystal Radio #23 Schematic

Schematic

Crystal Radio #23 Coil Taps and switch Crystal Radio #23 Coil tap solder connections

Inside views with closeup of coil

Crystal Radio #23 Back View Crystal Radio #23 Side View

Back and side views showing the rook coils.


Dave's Crystal Radio Set #24, with large litz coils and selectivity enhancement circuit.

Two Radios in one — My #24 Crystal Radio

Dave's 24th crystal set

Hi there! This is another of my recently revised radios. Not that I built them wrong to begin with, but I come across new and better materials to make my sets. I don't mind going back and revisiting a set now and again.

Building on the success of my last radio, I proudly offer this crystal set for consideration for your next construction project. This is another one of my dual circuit crystal radios. The idea for this set comes from Mike Tuggle's Lyonodyne 17 and experience that I have gotten from my past sets. I found that with a very simple switching system, I can make this radio's circuit act like two different ones. I have wanted to build a Lyonodyne type set for a while but couldn't resist adding the extra switch.

This radio features the use of three variable capacitors. While at first, this is quite a chore to tune, after a while you would get used to where the dial is to be set for certain stations. You also have a choice of two radio circuits in one radio. One is the single coil that works very well and is featured in my #12 and other sets. A hidden feature of this radio circuit is that the unused coil / capacitor becomes a wave trap! This wave trap can be used to reduce the signal of a loud interfering blowtorch station, allowing you to hear other, weaker stations that are close in frequency.

The two coil receiver is similar to the Lyonodyne circuit. The series tuning capacitor has been transposed so it is in the antenna line, rather than the ground line. I also decided to use two capacitors, rather than one capacitor. This increases the tuning complexity of this radio. The circuit was explained in some forums, but I just couldn't wrap my arms around using one ganged capacitor, so I used two. Since this is my radio, I built it my own way. It is kind of a "German" in me.

The antenna coil is the original one I used in this set. I could have used 660/46 litz on both coils, but this works dandy the way it is. The best inductance in the antenna coil will depend on your antenna. It is cut and try but you have leeway. My antenna is a single wire about 75 feet long.

The detector coil is made from 660 strand 46 gauge litz wire. This is the first coil I wound with the big litz. It came up short from the 240 µH that I wanted for my other project but will work pretty well in my single / double coil arrangement. The worst case is that the low end of the band can't be tuned without an extra capacitor.

The coils are mounted using dowel rods and 1/2 inch square wood blocks. I have used this scheme in my #23 and #16 sets with good results. I made it so the antenna coil could slide to adjust the amount of coupling used. Most of the time I use them fully apart for the best selectivity. If you experience real weak reception, you can move the coils closer together.

My revision included changing the detector circuit to match the extra high performance of the detector coil. This included using the 100k to 1.5k ohm audio transformer. You can pick out the transformer that meets your headphones requirements, or build a matching box. The coil and the transformer turn this set into a high performance radio. If you can, try to find good quality variable capacitors. The ones commonly available really aren't that good in high performance radios. The capacitors I selected have a ceramic insulation on the stator.

The circuit details is where it starts to get interesting. Look at the circuit below while I rattle on about this set. When the switch is set to double, you see an antenna input, series capacitor connecting to a coil / capacitor parallel circuit. If you set the switch to single, you see an antenna input, series capacitor also connecting to a coil / capacitor parallel circuit. In the case of the double switch position, there are two tuned circuits, compared to a single tuned circuit in the single position. I just found that highly interesting and also helped me in how I should tune this set.

Here is how I tune this radio. There are three variable capacitors, the series (in series with the antenna), the antenna tuning (across the antenna coil) and the detector tuning (across the tapped coil). Tuning to maximum means that the capacitor plates are fully meshed and minimum means the plates are open. Ok? Here we go.

Single position tuning instructions: Tuning starts at the high end of the band and works downwards. Set the detector and series capacitors fully open. Fully mesh the antenna tune capacitor ( if you are near the low end of the band, this capacitor should be fully open as it is a wave trap). Rotate the series capacitor as you listen for stations. If you hear a strong station, and want to increase the selectivity (at the cost of some sensitivity), mesh the plates of the detector capacitor a little and then peak the series capacitor to maximize the signal. After you make your first pass, set the detector capacitor at a third of rotation and start tuning again. Do this until you have reached the bottom of the band. The antenna capacitor can be tuned to tune out a loud station so you can hear others. Try it.

Double position tuning instructions: Tuning is a lot like in the single position. Set the antenna capacitor at minimum. Rotate the detector capacitor a little at a time while sweeping the series capacitor. You will be tuning starting at the high end of the band. When you hear a signal, then start peaking each capacitor starting with the antenna, then detector, then back to series. Keep repeating that until the signal is at full strength. Having numbered knobs and keeping a log of the settings helps finding the station again.

As a little "extra", I have included a little circuit to use if your sets don't tune the full range. It is a padder arrangement. Instead of hooking two gangs of a capacitor together for full range tuning, adding a padder capacitor will allow you to tune only to the bottom of the band. That way, you can spread out your tuning range to fit the full rotation of the capacitor. It does require the use of a 2 gang capacitor.

I haven't talked too much about construction details on this page. I have a new construction hints page on my site. Also, take a look back through my previous sets for little nuggets of hints. If you have a question or two, or would like to chat about crystal sets, I am only an e-mail away.

Best wishes and good DX. Dave - N2DS

Crystal Radio Schematic

Schematic

Crystal Radio Antenna coil slide detail Crystal Radio Detector coil with tap on top

Crystal Radio Back View Crystal Radio Top View

Crystal Radio Padder circuit to extend frequency range


Dave's Homemade Radios Crystal Set #25, yet another easy to build spider coil radio.

Dave's #25 Crystal Set

Dave's 25th crystal set

I sure like this style of set. Springtime is here. I can take pictures of my "babies" in the nice outdoors. Here in western New York State, this doesn't last long. Could snow tomorrow.

This set is much like my #12 set, so I will direct you there for the details. One change I made is I came across some nice 100 strand 46 gauge litz wire. A friend sells it in Florida. I did wind this coil with fewer turns, so it favors the high end of the band and will only tune down to around 600 khz. This isn't a problem for me as I can hear stations only as low as 660. But what a beautiful radio. Even without the special effects of the above picture.

The circuit is a favorite of mine, but not every future radio will have this circuit. I have some other ideas in mind. E-mail me if you can't wait for me to build them and I will describe what is going on in my head.

I don't have much more to say about this cool crystal set. I will plug in my crystal earphone and see what is going on in the world. Best wishes and good DX. Dave - N2DS

The Guts

Schematic

Dave's #25 Crystal RadioInside View Dave's #25 Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #26, beautiful one tube crystal diode detection radio.

Dave's One Tube Wonder — #26 Tube Crystal Radio

Dave's 26th crystal set

Are you afraid that when the big one is dropped, the electromagnetic pulse will wipe out your diode? Well, this crystal set may be the answer. Tubes don't get clobbered by those nasty pulses. I proudly announce to the world the creation of my one tube diode receiver.

You are now thinking - "Only an idiot would build a diode tube radio". Well you are certainly correct, this idiot did build one.

If you have visited my other crystal set pages, you will notice that many of my sets use the one coil, two capacitor circuit. That is because it works so well. For more details, please visit my #12 page.

What is new with this set is the inclusion of a vacuum tube. This is still a diode receiver as the tube is not powered for amplification. It could, if you wanted it to as there is a pentode section to this tube. The 1S5 is a diode detector and audio amplifier tube. I am using only the diode section. I attempted using an old TV high voltage rectifier tube, such as a 1G3, but the reception was very weak. So I settled for the 1S5. You can use other tubes. I even tried using the control grid as the diode plate and that worked also.

I use one of my link switches in this design. This type of switch looks very nice, but you could use a toggle switch and get the same results. When the switch link is moved towards the tube, the filament will light and the tube will be doing the detecting. When the switch is moved to the other thumb nut, then the diode is doing the work. This is a combination on/off switch and detector switch.

The coil is wound with 54 turns of 40/44 litz wire with a tap at 40 turns. This set is designed for use with a crystal earphone, but a high impedance headphone would also work. Sound powered phones can be also used, but the resistor should be removed and a transformer, pot and capacitor must be added. I will be covering sound powered phones in a future radio.

How does it work? Very nice indeed. The signal is louder with the 1n34a diode than the tube. A single D cell can provide many hours of listening pleasure, but the diode operates in the "Schmarder mode" aka free.

Best wishes and good DX. Dave - N2DS

Dave Schmarder's Radio Chassis View Dave Schmarder's Radio Inside

Dave Schmarder's Radio Tube Closeup Dave Schmarder's Radio Schematic of #26 Radio


Dave's Homemade Radios Crystal Set #27, a selective litz coil cigar box radio.

The "Fidelodyne" — My #27 Radio

Dave's 27th crystal set

I didn't know that I was building this one until today. My boss man came back this morning with this neat cigar box and an idea on how my next set might look. He thought that the cigar box should look like a cigar box on the outside and a radio could be built inside. This box was big enough for a superhet but I like to build crystal sets the best, so here it is.

This radio uses my favorite circuit as described in my #12 set. I did decide to use one of my Faradon .001 uf capacitors here. The holes were made for a wire to stick through, so I drilled them big enough to put a #8 screw through. I changed the width between the earphone and antenna connections from 3/4 inch to 1-3/16 inch. The capacitor fit over the screws perfectly.

I didn't want to hide the pretty picture where the coil was to go, so I screwed the coil connection to a small angle bracket and screwed that to the edge of the lid. As you can see, I had to "adjust" the box a little so that the coil would fold down. After I finished drilling the holes, I noticed that the picture wasn't quite in the center. I made it look the best I could.

I was trying to think of a cute name for this set and since these were "Havana Cigars", I am calling this my "Fidelodyne"! No political comments will be made. Make up your own.

As usual this set picked up stations as soon as the connections were made. I used a crystal earphone but a magnetic high impedance headphones will work fine too. Can't say much more about my Fidelodyne except that this set really smokes!

Best wishes and good DX. Dave - N2DS

Dave's Homemade Cigar Box Radio, Outside View Dave's Homemade Cigar Box Radio, Inside

Dave's Homemade Cigar Box Radio, Inside View Dave's Homemade Cigar Box Radio, Schematic


Dave's Homemade Radios Crystal Set #28, has variable coupling ferrite coil.

DX Receiver — My #28 Radio

Dave's 28th crystal set

It finally had to come to this. A 660/46 litz wire crystal set. The litz wars have started. This is kind of a "litzkrieg". I imagine that we will need a Large Litz Non-Proliferation Treaty. Perhaps Owen Pool could monitor compliance?

This set is based mostly on the recent work that Jim Frederick did on his high performance crystal set. His is a variation of this earlier Australian design. The standout feature of Jim's set is the use of a differential variable capacitor to adjust how the diode is tapped in the circuit. A differential capacitor is a dual gang variable capacitor. The difference is as the capacitor is rotated, one side increases in capacitance while the other side decreases. These were used in the old days to make low drift oscillator circuits. Here, this capacitor is used as an rf voltage divider. As the capacitance between the high side of the coil and diode increase, the volume will tend to increase. But the selectivity decreases. If you need to tune sharp, make the coupling looser. The beauty of using a differential capacitor is that the detector tuning shifts very little as that circuit sees almost no net change in capacitance. Note how I mounted the capacitor. It stands on an insulator back from the front panel. The shaft coupling and the shaft extension are also non-metallic. If you don't take these steps, you will land in "hand capacitance hell".

The RF choke is to provide a DC path for the detector to work. It is a 25 millihenry choke. Smaller ones were tried but those are more for the short wave frequencies. Anything above a 10 mH choke will work fine. The output is made to work with an audio matching transformer. I use a 100,000 ohm to 1500 / 6000 ohm transformer. The transformer (and that 100k resistor and .01 capacitor) are not on the main board. I have one output circuit now for all my sets. The transformer drives my semi-homemade sound powered headphones. A crystal earphone may be used instead if a 100k - 220k ohm resistor is placed across the output connections.

There are two coils in this radio. The main detector coil is wound using a rook coil form. I used a 4 inch form. The coil is wound using the "One up, Two down" (1U2D) scheme. This coil has 47 turns (240 uH). It takes just about 50 feet according to my little spreadsheet program. Other less expensive litz wire may be used or even magnet wire. The coil efficiency and selectivity (Q)will be less. It depends on how crazy you want to get.

The antenna coil has 64 turns of 100/46 litz. You can also use 40/44 litz too. The inductance measures to 300 microhenries. The ferrite rod I used is 6 inches long and 3/8 inches in diameter. This is a rod I had in my collection for a long time. I am not sure of the material of this one but it was originally an AM antenna coil. Here is a recommended place to buy ferrite rods. Buy the Ferrite-61 material. The ferrite coil is mounted on a slide arrangement for variable coupling of the two coils. The closer the coils are together, the louder the signal, but you lose selectivity. You just can't have it both ways!

The variable capacitors are also important. I used ones that have a ceramic insulator, rather than the phenolic insulator. The circuit Q also depends on having good variable capacitors. I used styrene instead of Garolite® as I am not sure of the rf properties of the Garolite®.

This radio has a vernier dial on the main tuning capacitor so I could tune without missing stations. A half a turn tuning doesn't cut it with the big litz. It might be also handy to put a vernier on the input capacitor too. In lieu of the vernier dials, a small band spread capacitor could be placed in parallel with the main ones.

How does it perform? It does tune sharp and I can hear lots of stations. The band is at its worst during the summer months. This radio is the loudest set I have ever had. There are no blowtorch stations near by, so can hear all the locals during the day really well. At night I can hear stations all over the Northeast US. I can't wait for winter conditions (not the winter weather).

Earlier I built another one piece crystal set with an adjustable position coil.

Best wishes and good DX. Dave - N2DS

Dave's DX Radio Coil View Dave's DX Radio Detector Detail

Dave's DX Radio Top Down View Dave's DX Radio Side View

Dave's DX Radio Schematic

Schematic


Dave's Homemade Radios Crystal Set #29, cigar box radio with mostly homemade parts.

Cigar Box Radio — Crystal Set #29

Dave's 29th crystal set

Now don't e-mail me and tell me that I ruined a cigar box worth $500.00. That would just wreck my day! This is one of those fun type radios, folks. Nothing too serious here. The tuning range is lousy and this set is about as sensitive as a Marine drill sergeant.

A good friend gave me this cigar box. He saw that I liked building radios in just about anything. He had also seen my #27 radio. I had some copper that I use for my tube sets, and thought I would see about using this material to make a capacitor or two.

The material I used is some very thin (.017 inch)copper circuit board. This is important to use a similar material for the capacitors on the left as the board is double sided with a thin glass epoxy board sandwiched in between. The large variable capacitor can be a plain copper sheet. Make sure that the top plate is the grounded end, or you will have lots of hand capacitance problems!

The variable capacitor is made up of a bottom plate (shown installed in the radio pictured below) and a top plate. The top plate is held at one end with three screws with a nut spacer under the top plate. At the other end of the top plate, I soldered a brass nut. Then I used a grinder to remove the top part of the screw head. The screw is then threaded through the nut and a wire nut serves as a knob. BTW, I do this without drawings or any other pre-planning. It kind of shows, huh?

The antenna is connected through a capacitor made from a small square pc board. The value is around 150pf. A quarter inch hole was drilled through the center of this square copper board. The hole was made larger so that the screw wouldn't short the board. This technique was used with the rf bypass capacitor that is next to the antenna capacitor.

The rf bypass capacitor is mounted with two screws. The bottom one has a metal washer on the top of the board, and the top screw has a metal washer on the bottom and a nylon washer on top. That way each screw connects to one side of the board. I used a 68k ohm resistor as a DC load for the crystal earphone.

The coil is wound around four styrene pegs placed in four holes that I carefully drilled in the top of the box. The 40/44 litz wire is wound around and held with Q-Dope. I was able to get 15 turns on the coil, so I stopped there. As it turned out, that was enough coil. That combined with the variable capacitor to allow me to tune the middle portion of the broadcast band. I can receive one signal on 820 khz with the capacitor screw at mid position. Good enough! It won't win the crystal set contest, but could win a beauty contest.

I didn't spend a lot of time making this radio. I just had fun with it. Best wishes and good DX. Dave - N2DS

Cigar Box Radio Full View Cigar Box Radio Coil and Capacitor Closeup

Full radio view ~ Coil and capacitor detail

Cigar Box Radio Bottom plate of variable capacitor Cigar Box Radio Outside

View with top plate removed ~ Outside

Tuning Screw Detail Cigar Box Radio Schematic

Tuning screw detail ~ Schematic


Dave's Homemade Radios Crystal Set #30, a litz wound antenna coil with 660/46 wire.

The Crystal Loop! — #30 Radio

Dave's 30th crystal set

I wasn't sure where I was going to put this on my website. It is a loop, and it is a crystal set. Since my crystal set section is more organized than the loops, I will put it here.

This loop serves several purposes. It is a stand alone crystal radio. The stations have to be fairly close by to hear anything. I can hear the local 5 kw daytime station that is 13 miles from my house. To help the reception during the poor summer propagation months, an outside antenna and ground can be connected to the coupling coil.

Loop antennas make very good AM antennas for old time radios. If you like listening to AM radio and the radio doesn't have a loop, you should make one of these. If you have young ones around the house, a loop antenna is almost as fascinating as giving a kid a flashlight.

The third purpose for this set is a wave trap for use with other crystal sets. Connect the coupling loop in your antenna line and you have an instant wave trap. This is true with all my dual coil loops.

This loop is 30 inches wide and 36 inches tall, somewhat bigger than my other loops. I wanted more pickup surface area. Refer to my loops page about drilling the holes for the wires. My loop has 12 turns on the tuning coil. This comes out to 125 microhenries as measured on my AADE L/C Meter. With a dual 365 pf variable capacitor, the entire band, 1700 to 540 khz can be tuned. The litz wire I used has 660 strands of #46 gauge wire. However, you may want to use a different wire. Besides being very expensive, it is somewhat hard to handle. I ended up with a lot of kinks in the wire. I second person to help handle the wire during winding is necessary. Loop winding experience is also helpful. A solid wire or a larger gauge wire litz might be helpful. But I sure like this 660/46 litz for performance! The coupling loop is two turns of 40/38 litz wire.

Check out the pictures to see how I did the mechanical work on my crystal loop. The crystal radio tuner uses a circuit that will help maintain the high Q of the coil. For the highest Q, try to find a variable capacitor that has ceramic insulators on the stator. A vernier tuning system would be also helpful if you plan on using this mostly as a crystal set. I use my outboard audio transformer and sound powered headphones to listen. If you don't have these items, a crystal headphone with a 100 k ohm resistor connected across the headphone terminals will get you by.If you want a high quality AM tuner, connect the output directly to an amplifier.

The connections are 5 way binding posts, made by Johnson. Other connectors can be used, but these looked right for this project. Besides my little construction glitches, this set came out very well. This stands proudly with my other loop antennas. Perhaps in the summer time I should put an electric charge on them and use them to kill the insects flying around here. Wow, a fourth use!

If this set is a little big for you, check out an earlier loop antenna crystal radio I built.

Best wishes and good DX. Dave - N2DS

Dave's Loop Crystal Radio, Inside showing loop holding piece Dave's Loop Crystal Radio, Top view

Box views

Dave's Loop Crystal Radio, Center with holding screw Dave's Loop Crystal Radio, The wires

Loop Details

Dave's Loop Crystal Radio, Front outside Dave's Loop Crystal Radio, Inside

Close up views

Schematic


Dave's Homemade Radios Crystal Set #31, super secret spy book radio.

007 – License to Receive — Dave's #31 Radio

Dave's 31st crystal set

Are you one of those closet crystalsetters? You enjoy the hobby but you wouldn't want your family and friends to know you are receiving radio stations this way? This might be your answer. Disguise your set as some household item, such as a book made out of wood.

I had this box for over a year. I wanted to build a radio inside it but I didn't have the right parts. Then on a recent ebay sale, I ended up with some low profile tuning capacitors. That was all I needed. After staining and splashing some poly on the box I was ready to start.

Since I had success with a recently built tube crystal radio, I wanted to build another. This one uses a 957 acorn tube. These tubes and sockets are available all over the place. The 957 is like the more common 955 tube but with a 1.4 volt filament. This is perfect for my little book radio.

Of particular interest is the spider coil form. The coil form is made from an AOL cd. I have a special spider page describing how to make these. I used some 100/46 litz wire on this coil but 40/44 litz will also work, if you can't find the other. The inside diameter of the coil is 1-3/8 inches. The large winding is 54 turns and the small winding is 5 turns. I got a little fancy by cutting some extra slits in the form for the other winding. This isn't necessary. It is just something that I wanted to try. Later this will be helpful for dual winding coils. The coil hub hole has a grommet and a 1/2 inch piece of wood dowel is screwed to the book cover. This makes a nice looking way to attach the coil to the box.

I used a piece of 1/16 inch styrene sheet as the panel. This panel is attached by using two 5/8 inch tall wood blocks. The bottom edges were sanded down so the bottom of a T-Nut would fit without pushing up the block of wood. Check the picture and you will see what I am writing about. I like the panels on my radios to be easily removed and reattached.

There is a brass link switch on the right side of the panel. This selects between the diode and tube. When the switch is in the tube position, the filament is lit by the AA battery that is on the left side of the panel.

This set is not a high performance radio. Trying to make a super radio is a small package can be difficult. This is another fun project that I wanted to do for a while.

Best wishes and good crystal DX. Dave - N2DS

Dave's #31 Crystal Set, Closed cover Dave's #31 Crystal Set, Closed, Top view

Box views

Dave's #31 Crystal Set, It opens like a book. Dave's #31 Crystal Set, Inside View

Dave's #31 Crystal Set, Schematic

Schematic


Dave's Homemade Radios Crystal Set #32 with oval litz wire spider web coil.

The recipe for success.— Dave's #32 Radio

Dave's 32nd crystal set

Did you ever do something and it turned out right? This is one of those rare cases with me. This one turned out perfect!

My #32 radio is based on my favorite single coil circuit that I have used in several of my sets, including my #8. The major difference with this one is the really nice oval shaped spider coil. I bought this box over a year ago, just waiting for the moon, sun and stars to be in the right position. Recently I made some large spider coil forms out of 1/16 inch thick styrene with great success. I wanted a decent coil for my radio and one that would look presentable. Now that the ducks and planets were in a row, it was time to construct.

I wrote a page on spider coils that might be of interest. I use 1/16 inch styrene sheets because they have low rf losses and it is easy to work with. I made the coil and chassis for my radio with this stuff. One thing to be careful is not to heat this plastic. It will melt. Make sure to do your solder lug soldering before you attach the lug to the panel.

The coil has 33 turns of 40/44 litz wire. The hub of the form is 4 inches long and one inch wide. I used a compass to draw the circles. All the cuts were made with a scroll saw and carefully sanded with a 1 inch belt sander. I made the slots a little wider by letting the 1 inch belt sander do it's work. Please be gentle using the sander on the styrene. The total size of the form is 6 inches by 3 inches. The diode tap is at around 25 turns from the grounded end. Please refer to the circuit diagram in my #12 set. Only the coil is different.

Otherwise everything else is pretty straight forward with this little radio. Guess I will shut up and listen to the AM stations.

73 and good crystal DX. Dave - N2DS

Open view Crystal Radio Open view, Crystal Radio

Open view Crystal Radio Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #33 A portable crystal radio with variable coupled inductors.

Dave's 33rd crystal set

Dave's #33 Crystal Radio

Greetings once again crystal radio fans! Yes, I have been building my big sets with the Überlitz coils, but I still like building the medium performance sets too. This one at first use appears to be on the high end of the medium performance range.

This is a two coil receiver as one of my big sets. The schematic is very close. I like the two coil sets because their are nearly immune to shortwave interference. Since the antenna isn't hanging directly on the detector coil, a higher tank Q can be reached. The Q number of the coil has a lot to do with the selectivity and sensitivity of a crystal radio. My detector coil using 100/46 litz has an unloaded Q measured at 600. Some of the other spider coils I have wound with my 40/44 litz come in at just under 500. These better coils (compaired with solid wire coils) is is what upgrades this set from perhaps a low performance model up to the high end of medium performance. Someone recently asked me what the most improvement that one might make to a crystal set and I have to say it is the coil. But I am rambling.

Dave's #33 set uses a series tuned capacitor / coil arrangement. The coil measures around 350 microhenries. To reach the low end of the band, I added a switchable 330 pf capacitor. The value of the coil and capacitor depend on your antenna and ground. I design my input circuits for a 75 foot long wire. Start with a big coil. If you find that the stations only tune at the minimum value of the antenna tuning capacitor, then take off 10 turns from the antenna coil. Another feature of the antenna coil is it will rotate to vary the coupling between the two coils. This is important if you want to catch the weaker dx signals. When the open end of the tube is parallel with the spider coil, there is maximum coupling. At first use, the maximum setting to be an overcoupled situation and the selectivity is lousy. However this setting could be just right if you have a very short antenna. I found that I have a very good adjustment range with the way I placed the coils.

The detector coil is wound on an aol cd. Check out my spider coil page for some of the details. The inductance is 240 µH. This tunes well with the 365 pf capacitor to cover the entire band. If you have a 500 pf variable, you could reduce the inductance a little bit and the entire band would be covered.

Next is the detector circuit. I am using the same circuit as in my high performance sets. There are only two more parts required and the results pay off. The detector coil is not tapped, so a high impedance circuit exists at the top of the coil. This radio is made to be used with a transformer and sound powered headphones. You can get fair to good results with a crystal earphone and no transformer. A 47000 ohm resistor is half soldered so that if a crystal earphone is used, the other end can be easily soldered to the tie point.

The box is made from basswood (not spruce as the picture below would indicate). The front panel material is Garolite® but styrene can also be used. The cool labels are made with a Brother P-Touch labelmaker connected to my computer. Ok, that's about it for this installment. Be looking on my main page for website updates.

73 and good crystal DX. Dave - N2DS

Dave's #33 Crystal Radio Inside View Dave's #33 Crystal Radio Inside View

Dave's #33 Crystal Radio Outside Dave's #33 Crystal Radio 1 tree = 1 box

"What do you mean one pine tree per box!!!"

Crystal radio schematic


Dave's Homemade Radios Crystal Set #34, Unusual wood box crystal radio.

The Isoscelodyne — Dave's #34 Radio

Dave's 34th crystal radio

I have a new box supplier! Still basswood but different shapes. This one is in the shape of an isosceles triangle. As with all smaller box radios, the trick is getting everything to fit properly. It is a good time to put away the alcohol for a while.

The circuit is familiar to all my regular visitors. It is a single coil, dual capacitor type. This gives me a reasonable performing set, enough for me to consider putting the plans on my web site for you.

The coil form is made from 1/16 inch styrene, the same as my Überlitz coils. The diameter is 3-1/2 inches with a 1 inch hub. These forms can be easily made on a scroll saw. There are 53 turns of 40/44 litz wire, with a tap for the diode at 35 turns. The total inductance is nearly 150 µH. The inductance is slightly higher than usual. I wanted a little better tuning at the low end of the band. I believe that this set will tune nearly to 1700 khz, depending on the antenna.

I have to say that this radio went together very well. The coil fit in the top with only a little wood trimming where the edge of the coil touches the wood. The fit is excellent. That way there is no glue or other visible means of support. The triangular panel was easy to cut and work with. It is also 1/16 inch styrene. Styrene melts very easy, so when doing your soldering on the lugs, make sure they are not attached to the panel. You will have a bad meltdown situation. I used three 1/2 inch dowels to attach the panel to the box. The panel is recessed so there would be room for those old time radio knobs.

Looking good if I say so myself. I will enjoy making these radios in my new boxes. Keep looking!

73 and good crystal DX. Dave - N2DS

Crystal set Closed Crystal Radio Spider Coil

Crystal set schematic


Dave's Homemade Radios Crystal Set #35, a true large litz dx delight radio.

Modular High Performance Antenna tuner and Detector

#35 Radio

Dave's High Performance Modular Crystal Radio

This is the Crystal Radio to End all Crystal Radios. Hello there. Can't you just feel the tension rising? With this new radio I shift gears again. Large litz wire, high quality variable capacitors, schottky diodes. It won't get much better than this. Last night I am proud to announce that I heard KMOX in St. Louis on this radio. That is my furthest DX ever. I am sure that the ionosphere was hot and the wind was blowing my way, but a heard station is a heard station. Enough bragging and on with the show.

This radio is built in modular form. Mike Peebles gave me the idea when he had his modular crystal set published in the Crystal Set Society newsletter. The first part built is the detector. This consists of the main tuned circuit with my 660/46 Überlitz Coil. This is of my own design. I am a big fan of litz spider coils, and this is a big litz spider coil. I believe I hit crystal set heaven with this coil. The detector unit also has a selectivity / sensitivity control using a differential capacitor. Besides all of this there is, of course, the detector diode itself. I made a board with a three position link switch and places for three diodes to be connected. This allows me to easily compare 3 diodes in the same set. After the diodes is an audio output transformer and RC network. The 27 mh choke provides a DC return path for the diode circuit.

The variable capacitor is an old one made by National Radio. I added a 6:1 vernier drive between the capacitor and the knob. I can tune this set accurately without missing stations. I made a dial scale from white styrene. The numbers are made by using a Brother P-Touch label maker.

The selectivity and sensitivity are handled by a differential capacitor and a piston trimmer. This system was first used in the Hobbydyne II circuit by Jim Frederick. The piston trimmer is for tracking adjustment. You adjust the piston trimmer until the main tuning needs no touch up after turning the differential capacitor. This is a breakthrough in weak signal reception on a crystal set.

The audio transformer matches the very high (100 k ohm +) detector circuit with the much lower impedance headphones. I am using a 100k to 1.5k ohm transformer. If you can find a high quality transformer, go for it.

My antenna tuning unit is the other section of this dx radio. The coil is made from 660/46 litz. The hub diameter of the coil is 3 inches. The coil form made from 1/16 inch styrene sheet is 6-1/2 inches wide and 7-1/2 inches tall. There are 33 turns on it for an inductance of 150 µH. The variable capacitor has 600 pf per section. Smaller ones can be used, however the low end of the band might not tune. You can get away with a 500 pf per section capacitor.

Earlier I had used a 150 micro henry coil made from 40/44 litz wire. This worked quite well. One night very late, I scanned the dial and with this set up I heard 40 stations. Not bad for a September night.

The two units are placed next to each other. The coil distance for good overall operation are about 15 inches apart. Careful adjustment of the antenna tuner and detector tuning are required. The Q of these types of coils have been measured at over 1000! This ain't your grand pappy's crystal set.

If you build one of these, let me know how it plays for you. Happy crystal set dx. Dave, N2DS

Crystal Radio #35 Crystal Radio Detector Dial

Crystal Radio #35 Inside Crystal Radio #35 Tuning Unit and Detector Unit

Crystal Radio #35 Behind the panel look Crystal Radio #35 Antenna Tuning Unit

Crystal Radio Detector Schematic Tuner and wavetrap schematic


Dave's Homemade Radios Crystal Set #36, a simple tuned radio with a dual gang variable capacitor.

Single Tuned Crystal Set — My #36 Crystal Radio

Dave's #36 Crystal Radio

Hi there. Here is a pretty simple crystal set project that you and the kids can build before any of you lose your concentration. The tuned circuit is based on the Tuggle Tuner that is popular in high performance crystal sets. This set is like my #12 set too. Yes, I know this is starting to sound like a mutt crystal set, but it really works quite well.

The wood base is made from the top to the box that became my #8 Octoset. I hate to waste anything. The variable capacitor is a multi section unit. Just the two larger capacitors are used here. The coil is wound with 40/44 litz wire on an AOL cd spider coil. The set is quite attractive with the knurled brass thumb nuts.

This radio has the ease of tuning that my #13 has but works better. The ganged capacitor boosts this set to the medium performance set. Use the parts you have around. If you have an old radio tuning capacitor with a 365 pf antenna section and a 140 pf oscillator section, go ahead and use it. Put the smaller section directly across the coil.

The coil is not tapped on this radio. The best performance is achieved with an audio transformer with around a 100k ohm primary impedance. If you have one of these, take out the 47k resistor and replace it with a 100 - 200 pf fixed capacitor. Do the same if you want to use high impedance headphones without a transformer. You can, in this situation, move the diode to a tapped position on the coil. About ten turns down from the top would be around right. Leave the circuit as is for a crystal earphone.

I really like how this set looks and I hope you do too. Best wishes ~ Dave

Underneath #36 Crystal Radio Side view of my #36 crystal radio

Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #37 A detector radio with a replica Telefunken circuit.

Dave goes Postal, part II — #37 Crystal Set

Dave's Mailing Tube Crystal Radio

Oops. I did it again. Sitting around on a Sunday morning getting over my EDT to EST fall time jet lag, I decided to do a little cleaning up around the abode. I came across some painted mailing tubes and some end caps left over from a spring scouting project. Hmmmm. Didn't I just see an article written by my friend Dan Petersen, W7OIL that used something like this? Yes!, just in the July 2003 Crystal Set Society Newsletter. BTW, if you aren't a subscriber, please do. It is a very nice newsletter and it helps to support the Rap N' Tap crystal radio forum.

My set is a copy of Dan's The Old Salt radio. He describes it as a Telefunken crystal set. The Germans really knew how to build radios. This radio used a triple coil arrangement, all very tightly coupled. The coils are not connected to each other. The construction is very easy and is suitable for a scout troop, or a Parent ~ Child building experience. The most expensive part is the variable capacitor. You will also need a 3 inch mailing tube with a white end cap. If you are building a lot of sets, those end caps are available by the bag. I used some of my knurled nuts and brass screws to make the connections to the outside world. Otherwise there isn't much to this.

The mailing tube is 5-1/2 inches long and wound on it is the main coil of 54 turns of 20 gauge wire close wound. On each end of the coil, I wrapped one turn of 3/4 inch masking tape. I then wound two equal coils of 15 turns using some 30 gauge kynar coated wire. I then put some Q dope cement to hold the wires in place. Check out the diagram for further details.

How does this perform? It actually isn't too bad for the daytime listening. The tuning is somewhat sharper than I had expected. I use a 70 foot wire for an antenna. My first night time reception wasn't too wonderful though. I had a lot of shortwave ghosting interference. Also the broadcast band was in very bad shape too. But for the low cost and simple construction, it can't be beat.

Earlier I built another crystal radio using a mailing tube as a coil form.

That's about it on this project. Best wishes ~ Dave

Underneath #37 Crystal Radio Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #38 Large and Beautiful dual tuned with 165/46 litz spider coil.

The Triangle Redone — My #38 Crystal Radio

#38 Crystal Set

Another triangle radio! The last time I bought boxes, I received two triangular boxes. I used the smaller one to build my #34 set. I was very impressed with the way this radio turned out and I thought I would try a second time. This box is ten inches on a side. Since the box size was a lot larger, the building of the front panel wasn't as tight. Also, I was able to put a larger litz wire spider coil in the top. This worked perfect as I had just received a large spool of 165/46 litz wire. This size of litz is a good balance between having a high quality, high Q coil and not breaking the bank. I made this radio with the same circuit of some of my other successful radios, such as my #12 set. The two capacitors allow me to tune the radio using different antennas.

By setting the antenna capacitor near minimum and tuning with the detector capacitor gives me the best selectivity but the lowest selectivity. If you give up a little selectivity, you can gain some sensitivity.

Other features I have incorporated in this radio is an external diode connection point. I can experiment with different detector diodes, including a schottky diode. The diode is coupled via a small capacitor right off the top of the tank. This causes only light loading on the tank, so as to preserve the Q. This may not be such a big deal with this single coil set as I am sure the antenna connection destroys some of the high Q.

I did add a little wood piece to the back of the box to allow the lid to stand at a near vertical position. This allows for the radio to be displayed better on my shelf.

My detector circuit work best with a transformer to match the higher impedances of the detector output to a crystal earphone or magnetic earphones. A Bogen T725 transformer would help. I use a 100k to 1.5k old time transformer to connect to my sound powered headphones.

The performance looks pretty good, but the solar flares have really made radio listening difficult. One problem with a single coil set is that at the minimum detector capacitor setting, there can be some shortwave interference. By careful adjusting, most of that can be eliminated. Daytime reception isn't affected by this.

If you don't mind the angular cuts, this can be a fun radio to build and use. 73 and good crystal DX. Dave - N2DS

#38 Crystal Set The front panel #38 Crystal Set The back detail

Crystal set #38 Schematic


Dave's Homemade Radios Crystal Set #39 Single coil radio to parody an Atwater Kent breadboard set.

The Atwater-Dave Breadboard — #39 Radio)

#39 Crystal Set

Hi folks. I got the idea for this one from a picture of an old Atwater Kent breadboard crystal set. I know you would rather have that one than the one I built but there is probably a few dollars difference between the two. I haven't found out for sure but it is a good guess.

This is my Atwater Kent clone. I have always thought these breadboard sets looked great and I had to build something like it. This is the second remake of this radio. It had a cylinder coil without litz and the performance just didn't make me happy. So I redid this one a little.

I started with a 15 inch by 6 inch red oak board. This is my favorite hardwood. My neighbor kindly trimmed the edges and I put on a little golden oak stain. All the holes were drilled with a 1/16 inch bit, then a 1/2 inch forstner bit on the bottom (and the two holes on the top for the capacitor). I like to have the holes recessed. The screws are one inch long 8-32 thread. I never get tired of the brass hardware. Just something about those knurled nuts.

The focus on this project is the variable capacitor and the box that houses it. The box is a 4-1/2 inch round box set on end. I traced and cut some 1/8 inch Garolite®. The box isn't perfectly round so the tracing was necessary. I then cut the holes for the capacitor and the six countersunk holes for the little #4 wood screws. I also decided where the bottom should be and drilled two holes for the connection screws. Take a look at the pictures for more details.

The coil is a 4.25 inch spider coil with 11 slits. The form is made from 1/16 inch styrene. The hub is 2 inches in diameter. I used 165/46 litz wire, making 39 turns with a tap at 24 turns for the diode. This coil, according to my little spreadsheet program, takes about 33 feet of this wire to wind it. The inductance is approximately 150 µH.

I put a series of capacitors to allow for better tuning. The higher the tap (A4 or A5), the lower in the band this set will tune. If moving the wire doesn't interest you, try my #40 set, which has two variable capacitors.

A galena type detector can be easily substituted for the 1N34A diode. I may add one as time permits. The capacitor is an old style made by Faradon. A 47k ohm resistor across the headphone connection is hidden under the breadboard. This can be eliminated if magnetic earphones are used, rather than a crystal earphone.

I found some more round boxes, The next set uses two of them in a Mae West configuration.

73 and good crystal DX. Dave - N2DS

Crystal Set #39 Capacitor Box Inside View Crystal Set #39 The Capacitor Box

Crystal Set #39 Top View Crystal Set #39 Bottom View

Crystal Set #39 Schematic


Dave's Homemade Radios Crystal Set #40, another AK breadboard parody xtal set.

The "Mae West" Breadboard — #40 Crystal Radio

#40 Crystal Set

This radio I decided to name after a famous actress. What the heck, we name our computers, cars and about every other inanimate object. So since I built it, I get to name it. Some of you might know why this radio reminds me of Mae West. If you don't, just go to bombshells.com. Don't stay too long, I want to talk about this crystal set.

The main feature of this set are the two round boxes that house the capacitors. This is an expansion on my #39 set. I had a slight problem with #39. The place that I bought that nice round box has discontinued them. Darn! Well, this weekend I was at Michael's and found some similar boxes. They are a little smaller and made from what I think might be balsa wood. The boxes are very light but just what I needed for this project. I couldn't wait, so I stained and put the poly on. The inside details of this part of the project can be found on the #39 page. When you go to Michael's look for boxes the same size. The ones I got are slightly different in height. Not by much, but one is bigger than the other. Notice that the capacitor cleavage is somewhat wide. This was allow to for symmetry with the coil and diode in the center.

The litz spider coil form was one I made a while ago. This coil uses 165/46 litz wire. There are 47 turns of wire, tapped at 35 turns or so. The inside diameter of the coil is 1.25 inches. The form should be 4 inches in diameter. Mine is a little smaller, thus a little bit of crowding of the wires. The form is made from some 1/16 inch styrene sheet. 40/44 litz works well on a 3-1/2 inch diameter form.The wood base is 15 inches by 6 inches.

73 and good crystal DX. Dave - N2DS

Dave's Homemade Radio Back View Dave's Homemade Radio Bottom View

Dave's Homemade Radio Top Down Dave's Homemade Radio Schematic


Dave's Homemade Radios Crystal Set #41 A large 660/46 single litz spider coil with vernier dial tuning.

Jane Russell Radio — a.k.a. #41 Crystal Radio

#41 Crystal Set

I have never built a radio with more shape than this. This is not some mickey mouse radio. This radio is a high performance set suitable as an entry in the Crystal Radio Contest in the "Hobby Class" section. Since this is a single coil set, a little more finesse is needed to pick out the weak stations buried among the blowtorch senders. I used mammarial efforts in building this set!

I call this a high performance radio because several of my conditions have been met. The coil is made up of the highest quality 660 strand, 46 gauge litz wire. Also, this coil is wound on a homemade spider coil form. The distributed capacitance is very low, so this helps the sharpness and the tuning range. The coil is similar to my Überlitz ® coil but wound to about 170 µH.

The variable capacitors are also high quality. There are ceramic studs to insulate the stator which makes for a very low rf loss capacitor. In a high tank impedance situation, having low loss components around the coil is very important. Connected to the capacitors are vernier dials. If the set tunes sharper, having slow tuning is a must. Stations can be peaked very easily. The number scales also help to reset the dials to particular setting.

A schottky diode becomes important in a high performance radio. Since the high Q coil is not tapped, a very high impedance exists at the top of the tank. The advantage of this selective circuit can be ruined by using a regular detector circuit and diode. I used a low capacitance trimmer, schottky diode and a 27mh choke. This combination performs very well.

Last but not least, since the impedances are very high, much higher than a 2000 ohm set of headphones, a transformer should be used to get a closer match to the detector and tank. Ideally, a 100,000 ohm or higher input, heavy iron transformer, matched down to your headphones is what the doctor is ordering here. If you can't find one of those, a Bogen T725 speaker matching transformer will do you. If you can find some good sound powered headphones, this will be the icing on the cake! Examples of transformer coupling can be found on my audio transformers page.

Here is how to use this type of crystal set. The selectivity (4-30 pf) capacitor should be set to the mid range to begin with. If you would like higher selectivity, reduce the value. If you want more volume, increase the value. If you want, this could be a front panel adjustment, but make sure to set the capacitor back a ways from the front panel and use an insulated shaft to connect to the knob. Otherwise you will upset the tuning when you move your hand near the knob.

When tuning the band, I like to start at the top end. I set both capacitors at the minimum value. Then I adjust the antenna capacitor and listen for the stations. As the capacitance is increased, the received frequency will lower. Keeping the antenna capacitor at a minimum value, decreases the likelyhood of bad selectivity and short wave ghosts. You won't be able to tune the band with the detector capacitor at the minimum setting. Next move this capacitor about 10% higher in capacitance. Readjust the antenna capacitor to minimum and work down the band again. When you are tuned to a station, rocking both capacitors for the best volume with least interference will sharpen the tuning. Once you find the optimum settings, write down the dial settings so you can later return to the station. Changing the antenna will change the dial settings.

73 and good crystal DX. Dave - N2DS

Crystal Radio Top View Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #42 Simple but nice single coil, dual capacitor tuned.

Double "D" Radio — (a.k.a. #42)

#42 Crystal Set

I am taking a new direction with this radio. I have been a fan of the Crystal Radio Society's newsletter. Besides the newsletter the Crystal Queen offers a moderated forum. That means it is a clean place to discuss crystal sets and to meet some fantastic people.

So I won't be discussing this radio here, but invite you to read all about it in an upcoming newsletter. I will tell you that the Double D Radio is much like my #41 set. This one uses smaller litz, and other parts that are easily obtained. The circuit is much the same with the coil dimensions being different.

I hope you understand my feelings about giving this set as an offering to the Crystal Queen. If you aren't already a subscriber, please support the effort and Queendom. If you have questions about this radio, you are more than welcome to e-mail me.

73 and good crystal DX. Dave - N2DS

Dave's Crystal Set #42 Schematic

The article has been published. Unfortunately the schematic didn't make the issue. So here it is. The schematic will appear in the next issue.


Dave's Homemade Radios Crystal Set #43 Two 365pF variable capacitors tunes this see-through set.

Dave's Has Nothing To Hide! — #43 Crystal Set

#43 Crystal Set

Hi Crystal set fans! I'm not keeping up my torrid 2003 building frenzy this year, but I hope you like the radios that I am building. This radio brings me back to my roots of my first set. Little did I know then that I would be building nearly four dozen sets, so far.

This easy to build set is constructed in the same box as my first one, except this box is clear. A fellow crystal set builder kindly made me a very nice looking plastic spider coil form. This looked so nice, I felt I had to show it off in a special way. Hence, the clear plastic box.

The box is a Hammond 1591ETCL. This box is 7.5x4.3x2.2 inches (191x110x57 mm) large. This is plenty of room to mount the 4 inch diameter spider coil plus the two variable capacitors and the rest of the components.

Since this is a clear box, the inside have to look as nice as the outside. I used some 14 gauge tinned copper wire with ring terminals to make the antenna - ground connections. The connections to the headphones are made with 18 gauge bare tinned copper wire. The rest of the components are mounted on a 3 terminal solder lug mounted on the back of the detector tuning capacitor. Brass hardware with thumb nuts round out this nice looking radio.

The coil is wound with 165/46 litz wire. 54 turns (about 35 feet (10.5m)) is needed for this coil. The inductance measures 158 µH. The hub diameter is 1 inch (25mm) and the outside is 4 inches (100mm). After winding the coil, the wires should be adjusted for even spacing. This makes the coil look nicer.

The labels are made with a Brother P-touch machine that is connected to my computer. I used black letters on a clear background so that the labels would blend in with the clear plastic.

The circuit diagram shows the wiring. This radio was built to be used with an audio matching transformer and my sound powered headphones. A crystal earphone can be used by placing a 47 k ohm resistor across the headphone terminals. If you are using a transformer, leave out the resistor. That's about all I can tell you about my #43 radio. I hope you enjoy building yours as I have mine.

73 and good crystal DX. Dave - N2DS

Crystal Radio 43 Crystal Radio 43

Crystal Radio 43 Crystal Radio #43 Schematic


Dave's Homemade Radios Crystal Set #44 Two piece set with performance and economy in mind.

Dave's #44 Crystal Set

2 Piece Crystal Radio

Hi Friends. Sorry this one took so long in getting to my web site. I think that some of you may want to build this one. This is a more modest version of my #35 dx radio. #44 costs much less to build than the big ones. There are two parts to this radio. The Antenna Tuning Unit (ATU), which is pictured to the left. On the right is the Detector Unit (DU).

In normal use, the two coils are placed about 6 inches (15 cm) apart with the coils directly facing each other. The RF energy comes in from the antenna and is tuned with the pair of 365 pf capacitors. The basic method of tuning is as follows: If you want the highest selectivity, the capacitor in series with the antenna is kept at a minimum value (plates mostly unmeshed). The parallel capacitor is then used to peak the signal. Conversely, if you need more sensitivity, and give up some selectivity, turn the antenna capacitor towards maximum capacity. The two capacitors independently will give you the most control in your reception.

The DU has two controls, the main tuning and coupling. If you want maximum sensitivity, turn the coupling control towards maximum capacitance. Maximum selectivity is the opposite, minimum capacitance. The detector tuning control is always peaked to the desired station. It will take some practice to juggle all the controls, but the reception will be rewarding.

This radio uses 165/46 litz wire for the coils. This is a good all around wire with a good balance between price and performance. The capacitors are standard type 365 pf variables found sold by different online sellers. Increased performance will be realized if you use better capacitors, such as ones manufactured by Jackson Brothers.

The coupling capacitor can be a fixed 10 pf type or a trimmer capacitor. If you can find a shaft type capacitor, that will be better. Make sure you use an isolated shaft to the knob, otherwise the hand capacity effect will drive you verrückt. A 1N34A diode will work fine here, but a better diode to use is the FO-215 germanium type. The transformer is a Bogen offered by myself and others. Don't substitute this transformer for other speaker transformers. This one has a special high impedance tap not found on other transformers found in the US.

Of course, how you put it together is up to you. I used an oak base and Garolite® panels. It's ok if you copy how I did mine. I would be flattered, but other ideas are good too.

73 and good crystal DX. Dave - N2DS

P.S. Take a look at the nice version of my #44 that Tom Nickel built. Very nice construction!
And a very nice set built by Charles Spencer.

Crystal Radio #44 Crystal Radio #44

Antenna Tuning Unit

Crystal Radio #44 Schematic by Dave Schmarder


Dave's Homemade Radios Crystal Set #45, has 3 ferrite toroidal coils.

Dave's #45 Crystal Set — aka 'Roids R' Us

#45 Crystal Set

This is my first toroidal crystal radio. I was lucky to receive some ready wound toroids in the mail the other day and I couldn't wait to build one of these sets. The large crystal radio group in Birmingham, Alabama have been building toroid sets for a while now. I thought that this trend should move north. My first 'roid set is a modest kind of radio offering decent performance.

The box is the same type I used to make my #26 radio. Although the box is a plain basswood variety box, it turns out the be a silk purse after the stain and poly is applied. I really like working with these boxes. On each end is a piece of 5/8 (15mm) x 3/4 (18mm)pieces of soft wood that supports the panel. I used the T-nuts as I have in many of my boxed sets. It is easy and works very well. Can't ask for more than that. The front panel is made from 1/8 (3 mm) thick styrene. Garolite® may also be used.

The circuit uses three 365 pf variable capacitors. Two of them form the input circuit. By juggling the adjustments back and forth a good sensitivity vs selectivity compromise can be reached. The input circuit is then transformer coupled to the detector circuit. Toroids make it very easy to do this without the need for special shielding.

The detector circuit is the now popular Hobbydyne circuit. This circuit was recently reintroduced by Jim Frederick improving on an old Australian circuit from 75 years ago. I came up with some 27 mh chokes that make this circuit work well.

The choke maintains the dc circuit that was broken by the 8 pf coupling capacitor. That 8 pf can be experimented with. If you want higher selectivity, this value can be reduced. A small trimmer may be substituted.

The output works the best if used with an audio matching transformer. Many use the inexpensive Bogen T725 speaker matching transformer. Darryl Boyd has a lot of audio transformer information on crystalradio.net. If you don't have a transformer, this set will also work with a crystal earphone if you place a 47k ohm resistor across the radio output.

This radio can be built as a high performance set if these changes are made. Change the capacitors to low loss ceramic stator insulators. Then add vernier tuning to all the capacitors and you move up to the big contest sets.

Last night after midnight and after my computering was all done, I put on the headphones and heard a bunch of stations with this set. I was able to separate a local on 1490 (10 miles away, 400 watts) from WTOP on 1500 in Washington. It wasn't a complete separation but I clearly heard the DC station. My other observation is that the detector tuning is unaffected by the adjustment of the antenna tuning capacitors. The two antenna tuning capacitors did interact, but juggling two is a lot better than 3 adjustments. Steve Bringhurst introduced me to these fascinating little doughnuts and I thank him for that.

73 and good crystal DX. Dave - N2DS

Crystal Radio 45 Crystal Radio 45

Antena coil F82-61, 50t, tapped at 43t Coupling Transformer F37-61 11t pri, 9t sec

Crystal Radio 45, Inside View Detector Coil F-82-61, 58 turns

Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #46 An easy to make radio with wooden litz spider coil.

Dave's #46 Crystal Set

#46 Crystal Set

Did you ever have one of those weekends, home all alone with a basswood box, some litz wire and a couple of variable capacitors? This is what can happen! You have been warned!

Ok, so I am a crystal set junkie. Good thing that some of you buy these from me or I would be crowded out of my little happy home. This set is much like my #43 crystal clear crystal set. The coil form is a little different. Winding information can be obtained on my spider web coil page. Look for the table near the bottom and pick the 164 microhenry coil. Any spider, rook, cylinder or toroidal coil can be used. This coil is made with 165/46 litz wire.

The main feature of this set over some of my earlier ones are the aforementioned variable capacitors. These are three section capacitors with a total of 420 pf. The antenna capacitor is using one section, 170 pf. The detector capacitor uses all three sections. These capacitors also have a nice vernier built into them. I can turn the knob several turns to move the capacitor plates from minimum to maximum. This will be helpful in tuning in those dx stations.

The detector is the hobbydyne, with a high performance germanium diode. A schottky diode would also work well here. The output is meant to drive an audio matching transformer. This keeps the tank circuit from being loaded down, and the sensitivity and selectivity at maximum. A 47k ohm resistor across a crystal earphone will also work.

I mounted the coil slightly different on this set too. Since there is a long tang on this coil form, I attached it to the back of the box. A single label on the front tells what to connect where and which control is which.

Breaking my old time look tradition are those 1960's crazy knobs. I don't think I have ever seen them used anywhere but I once had a lot of them. I needed a knob with an 1/8 (3 mm) inch shaft.

73 and good crystal DX. Dave - N2DS

#46 Crystal Radio

Crystal Radio #46, Coil View

Crystal Radio 46 Back Inside Crystal Radio #46


Dave's Homemade Radios Crystal Set #47 A super mystery radio with high performance litz wire cylinder coil.

#47 Crystal Set — "The Big One"

#47 Crystal Set

The nearly 12x 14 inch (30 x 35 cm) oak base this radio is mounted on gives you an idea of why this is named The Big One. This radio is not my design. I was given the chance to build this radio as a commissioned project. What an honor!

This set is based on the Australian Mystery Set, first designed in the early thirties. This in combination with another circuit from Australia, rounds out this design. This is not my first mystery set. My #3 set was also a mystery set.

I can't take credit for that beautiful coil wound with 1000+ strand 46 gauge litz wire. It is wound on a 6 inch styrene form. The coil is supported with four styrene legs that I machined. The two coil windings are bifilar wound in the middle. This means that the two coil wires are wound in tandem. Other coil details will be made available at a later time.

The capacitor is a very high grade 500 pf type. There are ceramic insulators and the plates are silver plated. It doesn't get any better than this. Along with the smoothest vernier tuning system makes this the nicest tuning set I have ever built.

There is a 5 to 20 pf variable capacitor that couples the top of the detector coil to the diode. A single pole switch allows for switching between diodes. Very sweet! The output is meant to drive an audio transformer. Basically, the higher the primary impedance and the more iron there is in the transformer, the better the sensitivity and selectivity. Of course the secondary has to be matched to the headphones that will be used. This radio deserves no less than a set of sound powered headphones.

The only other item worth mentioning is this type of radio is susceptible to shortwave interference. I placed a spare 240 uh coil in series with the antenna connection and the interference went away. It is a pleasure to tune this dx receiver!

73 and good crystal DX. Dave - N2DS

Crystal Radio 47 Top View Crystal Radio #47, Behind the Panel

Crystal Radio 47 Connections Crystal Radio #47, Bottom

Crystal Radio #47 Schematic


Dave's Homemade Radios Crystal Set #48 Single board set with rotating litz wire coil.

#48 Crystal Set — "Mine is bigger than yours!

#48 Crystal Set

#48 Crystal Set

I'm a little ahead of schedule on my #48 radio. I hope to use this one in the 2005 crystal radio receiving contest. That is, unless I build another set like this. That can always happen.

Ok, here is the lowdown on this radio. The base is cut from the same size board as my #47 crystal set. This one I stained using a golden oak color stain. The board turned out beautiful. The front panel is styrene. I prefer to work with Garolite® but since it's rf properties are unknown to me, I felt I would play it safe using styrene. It does have a nice shine.

The capacitors came at a big price. Since very good capacitors are somewhat rare, others were in line at ebay to purchase them. I do apologize to the others I outbid. You sure made me pay up! The detector capacitor is one of those "holy grail" types that Fair Radio sold a few years ago. It has silver plated plates and ceramic insulators. Capacitors don't get better than this. The other one is a three gang type with ceramic stator insulators.

The triple gang is useful as it allowed me to have two tuning ranges, one for shorter antennas and one for the longer ones. This helps give a good balance between sensitivity and selectivity. If you don't have a capacitor like mine, you can get the same result by placing a fixed capacitor in series with the antenna. Some people have had better results with this input circuit by switching the antenna and ground leads. Give it a try and see if it works better at your house.

The detector is the "Hobbydyne" style. Jim Frederick in Florida thought of using a differential capacitor and rf choke to improve the selectivity of a large litz crystal set. I now use the Hobbydyne detector in most of my sets. This circuit does require the use of an audio matching transformer system as shown on Darryl Boyd's site and my own pages.

Perhaps the star of the show is the spider web coils using 660/46 litz wire. I started making my crystal sets with spider coils, even my first set. They work well for me and hold up well. They are easy to wind and now that I have gotten used to how a scroll saw works, they are easy to cut.

The antenna coil is on a 6-1/2 inch (165mm) with a 3 inch (76mm)hub. There are 32 turns of 660/46 litz wire wound on the form. 40 feet (12m) of wire is required to make this coil, including the end lengths to make the connections. This makes a 148 µh coil.

The detector coil is wound on a 7-1/2 inch (190mm) styrene form, also with a 3 inch center hub. This coil has 42 turns of 660/46 litz, producing an inductance of 240 µh. My little spreadsheet tells me that this coil uses about 58 feet of wire. Between the two coils, it looks like 100 feet (30m) of wire will do it. If your heart thumps too loudly at the price of this big litz, 165/46 or 40/44 will work with good results. Besides if your heart is making that much noise, you can't hear your radio anyway.

The coils on this set are much like the ones on my #35 set. By moving the two boards closer and further from each other, the coupling could be adjusted. This set also has adjustable coupling but it is done by rotating the antenna coil on an axis. This varies the coupling between the coils and can be adjusted for optimum coupling. As in #35, the tuning has to be touched up after adjusting the coil.

As of May 2004, I have made a slight improvement in this set. I added a SPDT switch to select between one and two coil operation. The one coil selection qualifies as a "hobby class" receiver in the crystal radio contest, while the two coil radio is an "open class" radio. One other feature is that by tuning in the single coil position acts as pre tuning when switching to two coils. I do like dual use type sets. The switch is one of my brass link types. The switch is located just above the diode select switch.

Here it is July 2004 and I found a slight error with my updated set. When I put in the switch to change the circuit to a one coil tuner, I neglected to provide a return path from the detector side back to ground. I did add a wire between the two points, but I found that there was too much audio hum. Even if I grounded the body of my audio transformer, the hum was too great. I added a capacitor between ground and the cold side of the detector circuit. A .001 still allowed hum but a 100 pf was low enough to kill the hum. There is still a good rf connection between the two halves. The top part is coupled only by 10 pf, so this is ten times the amount. You may experiment with this value.

To test different diodes and use the one that suits the conditions the best, I added a double pole rotary switch to select diodes. One position selects the front panel terminals and the other positions can be used for other diodes soldered to the switch.

The audio transformer is external with this set. Getting good transformers is difficult so I use one on many sets. I can also experiment with other transformers in the quest to find the perfect one with more than 100% efficiency.

This is probably the ultimate in a high performance crystal set. The best litz, the best capacitors, ceramic standoff insulators, it's all here.

As usual I made no drawings before building this set. That files in the face of the old adage "Measure twice, cut once". Somehow I lucked out and didn't ruin any parts, wood or styrene.

I made a change on this set. I added a Bogen T725 audio matching transformer. It was added on the back of the differential capacitor styrene mount. A small Alco rotary switch was added to change the taps. Now the #48 doesn't require an external transformer. The picture is next to the schematic, below. Details on the T725 can be seen on my audio matching transformer page. I won't update the schematic. Just add the transformer to the output.

Here is a very nice replica of this radio.

Finally I want to thank David Williams in the UK for sending me those very nice looking homemade thumb nuts. They put the nice finishing touch on my project.

73 and good crystal DX. Dave - N2DS

Crystal Radio 48 Crystal Radio #47, Side View

Crystal Radio 47 Top View Crystal Radio #47, Back View

Crystal Radio #47, Circuit Detail Crystal Radio #48 Schematic


Dave's Homemade Radios Crystal Set #49 Australian mystery radio with extra bells and whistles.

Schmarder's Super Spider Sizzlitzer Set — #49

#49 Crystal Set

Hi crystal radio fans. This is my #49 set. This set is a modified Australian Mystery Set (a.k.a. Telefunken). There is an important twist in this design. A ganged capacitor has been added for extra selectivity along with bigger 165/46 litz wire. This combination makes the set stand up and say G'Day.

As usual this set isn't my idea to begin with, although my first Australian set (#3) also had the dual gang capacitor feature. Mike Tuggle built one as shown on Darryl Boyd's excellent website. No one builds them better than Mike T. The set looked so interesting that I had to build my version. Since I am a spider coil fan, that is the way I decided to make this one.

The coil is made on a 6 inch (15 cm) wooden form. I have a few prototype wooden forms available if you are interested. The hub is 2-1/2 inches (6.3 cm) in diameter. The tuning coil section, L1 consists of 45 turns of 165/46 litz. L2, the detector winding is 20 turns of the same litz. To make this coil, first cut off 20 feet of litz. This is for the detector winding. With the rest of the litz, start winding the coil. After 12 turns are wound on the form, wind 20 more turns with both wires side by side as a bifilar coil. Leave the ends long enough to make your connections. Then continue winding the rest of L1 until you have 45 turns. There will be 65 turns total with the two windings. About 60 feet total of wire is required. The detector coil isn't too critical in the number of turns used. When connecting the coil, the bottom ends of each winding are towards the outside of the coil.

The tuning capacitor is a dual ganged 365 pf variable capacitor. Just about any junk box capacitor should work. But as with other sets, the capacitor with the ceramic insulators will work better. The audio transformer is a Bogen T-725. It is possible to operate this set with only a set of high impedance headphones but your selectivity will be better by using the transformer. There will be less circuit loading. You can add as many output binding posts you want, or even an impedance selector switch.

I have been testing this set for the last couple of weeks and found it to be impressive for a single tuning set. The vernier drive that I added helps. When you have to cover 115 channels at 10 khz apart in a 180 degree capacitor rotation, it is somewhat difficult for easy tuning. By adding a 6:1 vernier tuning system, you cover those same 115 channels in 1080 degrees. That is about 10 degrees between each station. Actually, since these variable capacitors tune frequency in a non linear fashion, the number of degrees between stations does vary.

I did add a part that might seem unusual. That is the 27 mH coil from the frame of the Bogen transformer to ground. Without the transformer frame grounded, there is an audio hum that is bothersome. If I were to directly ground the frame, I would get rid of the hum but the radio would not operate as intended. That is because of the high capacitance that exists between the transformer frame and the windings. Since the windings have rf energy on them, at both ends, I thought that a little choke would keep the rf from being grounded, but the low frequency audio would be shunted to ground. It worked very well. Those 27 mH chokes are nearly magical!

The diode that I used is an old ITT diode labeled as a FO-215. It has been discovered that they work better than the average germanium diode. If you don't have one of these, a 1N34A germanium diode will work fine. The wood base is 7x10 inches and is red oak. Remember that you control your destiny and that making your crystal set with your personal touches is a right enjoyed by all of us in the free world. Enjoy your creation!

73 and good crystal DX. Dave - N2DS

Crystal Radio Top View Crystal Radio Top View

Crystal Radio Top View Crystal Radio Bottom View

#49 Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #50 2 board set with holy grail capacitors and coils to match.

Da Bandbusta — #50 Crystal Set

#50 Crystal DX Reciever

Hello again radio friends. Since this is my #50 radio, I thought I would make it a big one. It is much like my #35 radio that I built last year. I liked that one so much that I decided to build another. I can't think of a better crystal set design for DX. It is kind of a "$X" set too (Dollars Unknown).

Since I made my #35 and #48 sets, I found that this is about as good as it is going to get!

This radio turned out very well. Plans? Plans? I have no stinkin plans! I wasn't even sure of all the parts I was going to use until the last moment. I had these very expensive capacitors I wanted to use in a project. So now I present to you my #50 high performance DX crystal receiver.

My DXceiver is built in a modular style. That is, the antenna tuner is on one board and the detector is on another. This is so I can separate the coils for the best coupling. The base is 6 x 15 inches (15 x 38 cm). This gives me plenty of room to construct the radio.

The antenna tuner uses a four gang, 250 pf per gang variable capacitor. This is a high quality, low loss type with ceramic insulators. Using such a capacitor insures that the Q, or tuning sharpness gained by the large litz wire coil is not destroyed. Mounting the capacitor on ceramic or styrene standoffs is a must. Also an insulated shaft coupling is also essential. If your shaft is metal, then when you place your hand near the knob, the receiver will detune. This is called the "hand capacitance effect".

If you don't have a four gang capacitor, just use a dual like I did on my #35 set. I added the link switch to be able to switch one gang either across the tank circuit or across the antenna capacitor. The switch can be left open for better tuning at the high end of the band. However, I found there was not a lot of advantage in this arrangement, so if you want to leave it out, you won't miss much.

The coil is made with 660 strand, 46 gauge litz wire. The inductance is about 150 micro henries. I made a styrene spider coil form 6-1/2 inches (16.5 cm) wide. The bottom has holes to attach to the base with a small piece of wood. Styrene is a very good rf insulator, and your coil will be very efficient. Careful dressing of the wires helps the efficiency too. The terminal block/link switch is made with styrene too.

The detector board also has a 660/46 litz coil, but this coil is larger. The width is 7.75 inches (20 cm). The inductance is a little over 250 micro henries. A very high quality 440 pf tuning capacitor is used. The tuning range is very wide (about 480 khz - 1.8 mhz) due to the very low distributed coil capacitance. A 365 capacitor will most likely give you the full band coverage.

With such a sharply tuning system, using vernier dial drives is essential. If you don't, the tuning will be difficult and you will miss a lot of stations. The white styrene dials are attached to the vernier drives with two small screws. I made the dial 4 inches in diameter (10 cm). This is large enough to put good scale markings on the dial. I found that putting frequency markings on the dial is best for quickly finding stations. You have to be a little careful putting these markings on the antenna tuning unit. Changing the antenna, will shift the dial somewhat. However, when I recently doubled the length of my antenna, I found it made very little difference. The detector unit will not shift because of a different antenna.

Moving right along. . . , the selectivity is controlled by a differential capacitor. This is the "Hobbydyne" circuit recently developed by Jim Frederick in Florida. The Hobbydyne allows for a very light coupling to the tank circuit by the detector diode. This increases the circuit Q, thus making a very sharp tuned radio. And folks, this does tune sharp. If you don't have a differential capacitor, you can use a regular small value variable capacitor between the tank and the diode switch.

I have been putting in diode selecting switches in all my high performance sets. This gives me a good way to test and evaluate different diodes. My favorite diode overall is the FO-215 diode made 40 years ago or so by ITT. At the top end of the band, I like to use a schottky diode as better selectivity can be achieved with this diode. I also have a 1N34A as my benchmark diode.

After the diode switch (which should be a low loss type), there is a resistor with a capacitor in parallel. This is called a "Benny". This circuit provides the same DC load to the diode as the impedance that the transformer provides (100,000 ohms). This resistor value isn't real critical. The capacitor offers a low impedance to audio frequencies, and that energy gets transferred to the transformer.

The audio matching transformer I used is a surplus 100k ohm to 1500 ohms. This gives me a good match to my sound powered phones. This part will be difficult to get, so I would recommend that you use a Bogen T725 auto transformer instead. For the price, it's the best thing going. The transformer is used to match the fairly high detector impedance to headphones. This is another one of those essential parts.

A feature I added was a method to disconnect the internal transformer so I can use external types. If you aren't going to be doing that kind of experiment, you can wire the radio output directly to the transformer input (O to X terminals).

If you are familiar with crystal set reception but have never used a large litz type set, you are in for a treat. This baby does tune very sharp. I hear a station on every frequency! At night, the frequencies between 1230 and 1490 are filled with a lot of low powered stations. Once you tune to a frequency, you have to sit a while until one station comes up out of the mud. It is a lot of fun to DX with a crystal set.

Ok, that's about it for this radio. I had a lot of fun building this one. I have fun building them all! My #51 set is already to be started. This one will not be a solo effort. I will have a little help. It should be ready in about a month. If you have questions about the sets I have built, please use the contact link at the bottom of this page.

73 and good crystal DX. Dave - N2DS

Antenna Tuning Unit Dial DX Crystal Radio

Headphone Jack and Output Terminals Diode Switch Detail

Vernier Drive with Insulated Shaft, Antenna Tuning Unit DX Crystal Set, Rear View

#50 DX Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #51 Make this single spider coil radio with two tuning capacitors.

Dave Schmarder' #51 Crystal Set

Dave's set #51

I'm glad I am numbering these sets, or I would be lost! #51 takes a step back from the ultra-litz wire that I used on my #50 set. Number 51 is a single coil, two capacitor circuit. I have used this circuit on many of my sets. The disadvantage of this circuit is the controls interact. But with careful adjustment very good results can be obtained with this single coil set. The two tuning capacitors may be juggled to get good selectivity and sensitivity. Increasing the value of the antenna capacitor while decreasing the value of the detector capacitor (so as to keep the station in tune), results in better sensitivity at the expense of selectivity. I had a chance to get proficient at tuning this type set in the 2003 crystal set contest.

I used 165 strand, 46 gauge litz wire for this project. 32 feet (9.6 meters) of wire is needed to make this coil, including the flying leads. Other litz wires can be used, such as 40/44 and even 660/46, if the coil dimensions are adjusted. I wound 42 turns on a wooden coil form with a 1-3/4 inch hub (45 mm). After I wound 25 turns, I brought out the wires for the tap, and then wound the rest of the turns. The inductance measured 140 µH. If you use 365 pf capacitors, you may want to order a little extra wire and wind 3 more turns on the coil. Since I had 540 pf of capacitance to work with, I decided to use a slightly smaller coil.

The variable capacitors are surplus 270 pf types sold by Leeds Radio in Brooklyn, NY. Send Richard an e-mail and he will take care of you. He is another one of the good guys. The knobs are some that I offer for sale here. They have a very nice look. The skirt will take a label if you are so inclined. I used a FO-215 diode made by ITT. I found them to be better than the usual 1N34A. The use of the thumb nuts for the diode connection is mostly for cosmetic reasons. I like the brass color on the black styrene.

Making these little radios on a styrene or Garolite® base is easy and the results are very nice. The rubber feet keep the wires and screws from touching the table. I like using wood pieces to hold the coil and front panel. They look nicer than the metal angle brackets.

The 2:1 vernier on the variable capacitors is helpful in tuning. The fairly large litz gives this radio a nice performance boost. It will make a nice hobby class entry for the upcoming crystal radio reception contest. So get busy and make one!

73 and good crystal DX. Dave - N2DS

Crystal Radio 51, Top View Crystal Radio 51, Back View

Crystal Radio 51, Bottom View


Dave's Homemade Radios Crystal Set #52, is beautifully based on the Miller style band-pass tuning.

It's Miller Time Again! Dave's #52 Radio

Dave's set #52

Hi Friends and neighbors. It is April and this is only my first crystal set of the year. Shame on me. I had a lot happening over the winter and my creativity wasn't anywhere to be found. My creativity got a jump start a few days ago when I received this wonderful box in the mail from a friend.

The red wood on this box is padauk. This is an exotic African wood and red is it's natural color. The wood on the top is lacquered tiger maple and the finish is as smooth as new baby's rump.

Now to the radio part. This radio is a dual coil set. There are two 240 uh coils wound with on a wood spider form. The form should be coated with a poly material to keep the moisture out. This radio is fashioned after a crystal radio tuner made in the 1950's by J. W. Miller. My #16 set was my first "Miller Radio", and a picture of the original set is at the bottom of the page. My #16 was a very special radio to me, just as this one is becoming.

I will describe the circuit the best I know how. The mystery to me is the front end components. That is the 300 uh coil and 22 pf capacitor. The original Miller set used somewhat different components. These parts seem to work very well in this radio. The 300 uh coil is a "low Q" variety. If you want more selectivity, reduce the 22 pf capacitor down to 15 pf.

Next there are two tuned circuits, separated by a small capacitor. This is the bandpass tuning circuit. It differs from the Miller and my #16 as I elected to use a small capacitor between the circuits instead of a bifilar wound choke. I had first tried a 10 pf capacitor between the sections but I found that aligning the two tuned circuits to track was impossible. I had his problem with another circuit, so I knew what to do. I made a "gimmick" capacitor with two pieces of 30 gauge, kynar coated wire. The wires are only about 1.5 inches (38mm) long. If you use thicker insulation wire, you may need more twists. I believe the capacitance is somewhere around 2 to 5 pf.

The detector part of the radio is also somewhat modified from the Miller radio. Both sets use a capacitor to couple the diode back to the second tuned circuit. The value is low enough to limit the loading on the tank circuit. Several of my other sets use this system. The 27 mh choke works very well here as in some of my other sets.

The original output was intended for connection to an audio amplifier (tube type). This can be done with my circuit as it stands. I did design this for use with a ceramic earphone. By using a transformer, sound powered phones can also be used.

It is very important that the two litz 240 µH coils be made as close as possible in inductance to each other. If you have forms the same size and are careful to put the same number of turns on the coil, you should be ok. Also, the two coils should not be close enough to couple to each other. I put mine at 90 degree angles so as to minimize the interaction.

There are small trimmer capacitors on the variable capacitor. (I only use two gangs of that three gang capacitor). If yours doesn't have these trimmers, you can add your own, with about 20 pF on each capacitor.

To align this set, tune in a station that is fairly loud at the top end of the dial. Have the trimmers set at mid position (about 2 or so turns out if you have built in screw trimmers). Then tune one of the trimmers and rock the main tuning back and forth until the loudest signal is heard. A DVM across the earphone will work as a tuning indicator.

How does this work? It is the best "Miller" type set I have tried so far. The big litz coils help bring in the stations. This is not a DX radio though. Other circuits, such as my #50 set are much more suited for DX. This radio is easy to operate as it has only one tuning dial. The sound from this set is great. The beauty of this radio is its single dial tuning. It is simple as a superhet radio to tune.

Take a look at my first Miller style crystal set.

I hope you enjoyed seeing and reading about this set as much as I have had fun making it. 73 and good crystal DX. Dave - N2DS

Crystal Radio 52, Back View Crystal Radio 52, Inside View

Dave's #52 Crystal Radio Schematic Diagram


Dave's Homemade Radios Crystal Set #53 with parts from the junk box, capacitors and all.

Crystal Clear! Radio #53

Dave's set #53

Dave's set #53

Here is a simple one, gang! My Crystal Clear radio is built around a coil that was made for me by Master Woodworker Tom Kipgen. Most of my designer radios are built around one central component. The rest of the radio follows along. This beautiful coil is wound on a clear form. Since the coil is space wound (small distance between the windings), the visual effect is greater, not to mention the coil Q being greater.

The schematic is shown below. The circuit is much like several of my other sets. One difference is the use of a link switch to add capacitance to the main tuning capacitor. I had two look alike capacitors but the capacitance was only 280 pf. Not enough to tune the entire band. So I added 250 pf to the main capacitor that can be switched in to tune the bottom of the band. The capacitor happened to already be attached to the capacitor. No doubt that this was a grid leak capacitor for an old tube radio.

I used two pieces of plexiglas 9 x 7 inches (23,9 x 17,75 cm) separated by four ceramic insulators. As you might have guessed, all this is from my junk box. Having the two pieces of plexiglas gives the radio a more rigid construction. If I had omitted the bottom piece, the plexiglas might someday break. The second piece does add nice visual interest too.

Since I first built this radio, I felt it was missing something. Most of the parts are old time or could have been. (Not sure if they had plexiglas back in the old days). The germanium diode came around during World War II, so that had to go. In it's place there is a galena rock and a "catwhisker" probe. I left the original hardware on the detector area, so one could switch back to a diode.

This is not a performance radio. No litz, old type capacitors with phenolic insulators and no audio transformer. It still sounds good and I can pick up several stations during the daytime and lots at night. This is a fun radio and something that will look nice on my shelf (and maybe your shelf).

73 and good crystal DX. Dave - N2DS

Crystal Radio 53, Inside View Crystal Radio 53 Schematic


Dave's Homemade Radios Crystal Set #54, very cheap makearadio project!

Skippy! Radio #54

Skippy Crystal Radio

Skippy Crystal Radio

I should have called this a "Jiffy" radio. I like Jif peanut butter. As I was nearing the bottom of the container, I thought that this would make a cheap and simple little crystal set. After going to a local hamfest where they were showing kids how to build a simple crystal set radio, I had to become a kid again.

As you can tell, I didn't spend a lot of time or money on this radio. The variable capacitor is a triple gang type. Only a 2 gang is needed here. But make sure the capacitor you pick will fit inside the cap, even with the plates open.

The coil is 31 turns of 40/44 litz wire close wound on the outside of the jar. The diameter of the jar is 3-7/8 inches (9,8 cm). There are 3 small holes drilled where the winding starts and 3 more where they end. The sets of holes are just under 5/8 inches (13 mm) apart. The 3 holes at each end do a good job holding the wire ends.

You can use 26 or 28 gauge magnet wire instead of the litz. Larger sizes can be used if you increase the number of turns on the coil. There is a lot of room on the form. I wound the coil as far to the bottom of the container as I could. I didn't want the metal on the variable capacitor to interfere with the coil.

I won't talk more about this radio. The pictures show it all. So have fun building this one.

73 and good crystal DX. Dave - N2DS

Crystal Radio #54

Crystal Radio #54 Schematic


Dave's Crystal Radio Set #55, outstanding looking radio with cylinder coil and galena detector.

"The Kaiser's Radio" #55

Dave Schmarder's #55 Crystal Radio

Dave Schmarder's #55 Crystal Radio

Dave Schmarder's #55 Crystal Radio

If I do say so myself, this set is a beauty. It also reminds me of those old German helmets, so I named this one after the Kaiser. I have to thank several of my radio friends for helping me with the parts for this design. Without them, this radio wouldn't have the look that it does.

The coil is made with magnet wire, space wound. There is a tap about 10 turns up and that is where the antenna connects. The detector is tapped at half way up the coil.

Tom Kipgen also made that knob. He is available for custom wood work, if you have that special project that needs them.

The detector stand was provided by Mike Peebles. I haven't made too many catswhisker detector radios. They are a real pain to adjust but otherwise they sure are cool. When I want to do some easy listening, I connect a 1N34A type diode across the detector. Yes, I know I am cheating!

The binding posts were made by Jon Bowers. He sent me these to photograph, and well, I forgot to return them. I had to use them for this project. Nothing else would look so good. Jon sells them. If you are interested, please send him an e-mail.

Check out that little square Faradon capacitor. It is a .001µf that is across the headphones along with a 47k ohm resistor so crystal earphones can be used with this radio.

The variable capacitor is a 365 pf type that is a "SLF" (straight line frequency) type. These are nice because due to the shape of the capacitor plates, the stations are more evenly spread over the 180 degree dial rotation.

This set is by no means a high selectivity dx radio. But it looks great and works well for casual listening.

One last thing. This radio is laid out for use by a left handed person, such as myself. (Ah, you knew something was different about me and now you know!) So if you make one of these, put the detector stand on the side of the radio that you are comfy with.

I found with this set, using a crystal earphone, I heard two stations plainly with a third in the background under a stronger station. By changing to my little impedance matching box using a Bogen transformer and sound powered phones, I was able to nearly double the stations heard. The selectivity was much better. So if you can go with the transformer, use it. Even if it is to the crystal earphone. In this case, the sound powered sensitivity was not as important as the selectivity boost by raising the impedance that the detector sees. If you don't want to put in a transformer, I would recommend tapping the coil at half way and connecting the detector at that point.

73 and good crystal DX. Dave - N2DS

Dave Schmarder's #55 Crystal Radio
Dave Schmarder's #55 Crystal Radio

Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #56 with an enclosed galena detector.

"Dial S For Schmarder" #56

Dave's Homemade Radios, Crystal Set #56

Dave's Homemade Radios, Crystal Set #56

How about that - A crystal set with a monogram. (I hope the S wasn't for stupid.) This is getting fun. This radio went together very quick. Why? That is because all the major components were made in Oklahoma by Tom Kipgen. All I had to do is drill the base and wire it up.

Now is a good time to showcase some of the parts on this set. The standout item is that cats whisker detector.

The coil has two taps. One is about 15% from the bottom and that is where the antenna connects. The other tap is about 50% of the 240 uh coil and that is for the detector tap. The coil is space wound for higher performance.

The radio is wired like my #55 set. The only difference is the brass link switch to select either the detector stand or a 1N34A diode hidden under the base. The binding posts are available from Jon Bowers.

The base is made with white oak with a stain finish. The size is about 11 by 7 inches (28x18 cm). I used a clear piece of plexiglas as a panel to mount the variable capacitor. I like these old time capacitors and this is a good way to show it off. The clear material matches the coil form. This is about the brassiest set that I have ever built.

How does it work? It works fairly well. This circuit is prone to a lot of nighttime shortwave interference. I sometimes put an inductor in series with the antenna to reduce the 49 meter broadcasters. My two capacitor, one coil sets are better for reducing the shortwave ghosts.

I like the single capacitor in this design because it is easier to adjust that while probing around the galena for a signal. Once you get a signal, then it is easier next time because you know where to tune.

But this is another show radio. I like to make these as they aren't as technically demanding as my dx sets.

73 and good crystal DX. Dave - N2DS

Dave's Homemade Radios, Crystal Set #56


Dave's Homemade Radios Crystal Set #57 is inexpensive to make with 1 cylinder coil.

Dave's #57 Crystal Radio

Dave's Homemade Crystal Receiver

Howdy friends! On this page, I proudly introduce you to my #57 radio. I haven't thought of a nickname for this one yet. This radio looks a lot like my #51 set. I had more of those variable capacitors just itching for a project.

The wood base is about 7x11 inches (18x28 cm). All the components are mounted on the 1/8 inch (3 mm) thick Garolite® chassis. This allowed for lower losses than if the capacitors were directly mounted to the wood. The chassis is raised by the use of ceramic insulators. The use of them is purely decorative. You might want to try some wood pillars.

Even though the bottom of the chassis is nearly out of view, I still wired it neatly. My mom used to tell me to change my underware on a regular basis. She said I never know when I might be in an accident. So, just in case, the under chassis looks good.

The coil is wound with magnet wire and is space wound. When a magnet wire coil is space wound, the Q goes up and the distributed capacitance goes down. If the distributed coil capacitance is low, then the minimum - maximum capacitance of the variable will have a greater frequency tuning range. Also, I have found with coils like this is the shortwave interference is reduced. This is why I make the spider coils. If I could fit a lathe in my kitchen, I might make more of these types. Spider coils are still my favorite.

The coil is tapped about 60% from the bottom for the diode. I generally don't like coil taps in crystal sets as the diode operates at a lower voltage, thus not in the sweet spot of operation. But tapping a coil is a simple way for impedance matching of the tank, detector and audio output parts of this set. And after all, this is meant as a simple crystal set.

The circuit shown below is my favorite single coil configuration. It works well and you can control the selectivity / sensitivity by adjusting the ratio of the two capacitors. Adjusting the antenna capacitor for less capacitance will increase the selectivity but reduce the sensitivity. In crystal sets, and in life, there is no free lunch. Darned physics anyway!

Not counting the base wood preparation, this set only took me a Sunday afternoon to finish. The weather was lousy anyway, so a nice crystal set build is a good way to cheer me up. I hope your project building helps you too.

Guten Empfang wünscht Dave - N2DS

Dave's Homemade Crystal Receiver, Back View

Dave's Homemade Crystal Receiver, Top View Dave's Homemade Crystal Receiver, Bottom View
Schmarder's Crystal Radio #57 Schematic


Dave's Homemade Radios Crystal Set #58, is changed to a one 1625 tube radio before your eyes.

Dave's #58 Crystal, Now A Tube Radio

Dave Schmarder's Homemade Crystal Set With Galena Detector

Have you been wondering what could be a new use for that old oscillation transformer you had left over from your spark days? Well, look what I have cooked up in my kitchen. A shortwave crystal set using some old spark radio components.

While innocently rummaging through eBay I stumbled upon this transformer and capacitor. Since not too many people understood what this stuff was (including the seller), I took the opportunity to grab these treasures. I knew that coil would make a good tuned circuit for shortwave, but I didn't know how close it would be to what I wanted. I ended up with a radio that would tune the 49, 41 and 31 meter shortwave bands.

The standout component in this radio is that coil or as they called it in the old days, an oscillation transformer. It was a device added to a ham radio operators spark station, in an attempt to keep his signal in the 200 meter range. Have you ever keyed a spark rig? I did at the AWA Museum. It is quite a thrill. I sent my call sign on the key. (I hope the transmitter wasn't connected to an antenna.) Anyway, I'm getting a little off the track here, but you should expect that from me by now.

In keeping with the old time look, I went with a cat whisker detector for this old radio. I'm casting my own pyrite detectors too.

As you see in the pictures, the coil has several clips hanging off of it. They are for ground, antenna, detector tap and one wire to the stator of the variable capacitor. All these taps can be moved to provide the best signal sensitivity and selectivity. The further up the coil from ground, the louder the stations are (to a point) but the selectivity gets worse. It is fun experimenting with the coil taps.

The variable capacitor was in poor condition when I received it. One of the insulators was gone, turned to powder. It was an easy job to take a little piece of styrene and make another insulator. Then after a session with the steel wool, the capacitor was presentable. That dial scale was another eBay treasure.

The wood base is solid oak, stained and poly coated. Everything mounted easily and those white ceramic stand off insulators give the rig a nice finished look.

I do cheat by placing a 1N34A diode in the circuit, in place of the pyrite detector. After I get the radio tuned, then I take out the diode and poke around the pyrite for the hot spots. This was a fun radio to make. I hope you like it too.

Guten Empfang wünscht Dave - N2DS

Dave Schmarder's Homemade Crystal Set With Galena Detector

Dave Schmarder's Homemade Crystal Set With Galena Detector Dave Schmarder's Homemade Crystal Set With Galena Detector
Schmarder's Crystal Radio #58 Schematic

Update!

Dave Schmarder's Homemade One Tube Radio

My #58 shortwave crystal set is now the #58-1625 shortwave radio! Long live the firebottles!

I have found that no matter how well you make a shortwave crystal set, they really don't work like their MW brothers. I think that you will agree that the set did look great. I was very proud of it. Tube regenerative radios work better than crystal sets because of the Q-multiplication effect of a regen set. This is especially important with shortwave radios because there is no way that a shortwave radio could tune this sharp.

So I did a one evening conversion of this crystal radio to a one tube set. This radio uses a single 1625 tube. The 1625 was developed around the time of the Second World War. It has been a workhorse of the Amateur Radio Operator for a long time after.

Since I only had one coil to work with and didn't want to add a separate tickler coil, I tapped the oscillation transformer. That method works well with tubes that have a cathode. I took out the detector stand and added the tube socket with the other components. I just happen to have a nice red knob that looks great on this radio. That is the regeneration pot.

Power is provided by a 12 volt at 500 ma wall wart power supply. Extra filtering is needed for the section that really needs the dc, the plate and screen circuit. So I added a 560 ohm resistor and a 1000 uf capacitor. It is quiet now. These values aren't critical. Just use what you have.

The 12 volts is safe. You should be careful about handling the tube after the supply has been on for a while. It is as hot as a 6 watt light bulb.

This set will never be a contest winner for reception, but it could be a winner in an art contest.

Dave - N2DS

Dave's 1625 Tube Radio, Tube Socket Detail

Dave's 1625 Tube Radio

Dave's 1625 Tube Radio

CS-58-1625 Radio Schematic


Dave's Homemade Radios Crystal Set #59, a great, easy to make educational radio. Litz coil too!

Dave's Sunday Morning Special #59 Crystal Radio

Dave's Sunday Morning Special #59 Crystal Radio

Here is a little project that I built in a few hours. A customer wanted a set that would be simple, have a detector stand and was cheap. When people think of cheap, they always come to me!

This set is to be used for a classroom demonstration at a college. My idea was to make a simple set where none of the wiring is hidden. It is sometimes hard to understand a set if half the wiring is on top and the other half on the bottom.

The circuit is pretty much straight forward. A 2 gang variable capacitor is needed. I used a 3 gang as it was in my experimental parts box. The 3/8 inch shaft makes it not so useful in most of my designs, but it is fine here.

The coil is on a 3 inch form (7,62 cm). There are 35 turns of wire on this coil, with a tap at the 25 turn mark. This tap is for the detector. I used 40/44 litz wire as it is my favorite wire for the smaller sets. It is what I started with. Winding this coil only took a few minutes.

I designed this set for use with a crystal earphone. They are plentiful and work well in these radios. A 47k ohm resistor and a 1000 pf capacitor shunt the earphone.

The detector is a piece of pyrite that was cast in woods metal. Woods metal has a low melting point so the heat doesn't destroy the detector material. The clip grasps the potted pyrite very well. I suppose that with one of these clips, the potting isn't really necessary. But even my simple sets go first class.

Because the variable capacitor is fairly large, this radio tends to work the best with a shorter antenna. It also works well with my long wire.

Good DX! Dave - N2DS

Schmarder's Crystal Radio #59 Schematic

Dave's #59 Simple Crystal Radio Schematic


Dave's Homemade Radios Crystal Set #60, three piece with Bogen transformer coil radio.

Dave's #60 Crystal Radio

Dave's Homemade Crystal Radio #60

Dave's Homemade Crystal Radio #60

I'm up to my #60 radio project! Only 40 more to go. :) Yes, I plan on making 100 of these sets. Then I will make more. This is another two piece radio. The two pieces allow me to separate the coils for optimum coupling. In my early tests, I am distancing the two coils about 1 foot (30 cm) apart.

There is another twist to this design. Both sides have a detector! This is not a ploy to receive stereo AM reception but to allow the user to use a one coil or two coil set. You could enter the annual crystal radio receiving contest in January in the hobby class and the open class with one radio. When entered in the hobby class, the detector board can be used as a wave trap. All this and you only have to buy your litz once! Each board has a link switch that disconnects the detector on the side that the detector is not being used. This insures that the detector isn't loading the tank circuits.

This is a DX radio but on a budget. I have stayed away from close wound cylinder coils in the past as they tended to be Q killers. A space wound coil puts a small amount of distance between each winding. I chose a fairly close distance on these coils because a larger spread between windings means that it takes more turns to arrive at the desired inductance. More wire, is more cost and higher losses. I chose 20 turns per inch ( 1,2 mm each turn) for is coil made with 165/46 litz wire. (100 feet (30m) will wind both coils.

The variable capacitors are some nice ones with a 2:1 vernier that I purchased from Leeds Radio. (Tell Richard that you saw Schmarder using them!) They are two gang, with each side having 270 pf maximum capacitance. You may use 360 pf capacitors too. I made the best use from these that I could. The capacitor in the antenna lead uses only one gang. 270 pf is quite enough capacitance. The higher this capacitor is, the more sensitive the radio is, but the selectivity is destroyed. The 2:1 vernier is enough for the antenna tuner portion of this set as the tuning isn't as critical as in the detector side.

The detector side is a different story. Adding a 6:1 vernier to the 2:1 ratio vernier in the capacitor gives you 6 full turns of the knob and a full turn on the dial. Very sweet!

On the detector board, I "trimmed" one of the 270 pf sections with a 270 pf fixed capacitor. That gives a capacitance range of just over 400 pf. Looking at how the dial is still only about 300 degrees used, this value can be reduced down to 220 pf. That fixed capacitor acts as a padder type, which means that changing the value has the most effect at the bottom of the band.

I used the famous FO-215 diode in this design. I feel this diode has some advantage in this design and the cost for improvement is low. A general purpose germanium diode, such as the 1N34A will also work. The small trimmer capacitor is used to unload the tank (higher Q, better selectivity). The 27 mh choke going to ground provides a dc return for the detector. The second choke provides additional rf isolation. It might be helpful if rf is coming in on your headphone leads. Besides I have 1000 of these chokes, and maybe I can get rid of them twice as fast. :)

The little object in the middle is a matching transformer for this little radio. There is a selector switch to allow quick changing from single to dual coil reception. The switch on the left selects the impedance match to the headphones. You can use the taps that go with what you own. It might even be good to skip taps for a more dramatic change in impedance. If you want to use a crystal earphone, use the 10k tap. A Bogen T725 is the transformer. It is Bogen's gift to crystal radio. There are some audio matchers on my audio matching page. Sound powered earphones are desirable too.

The base is built on a piece of 12x6 inch (60x30 cm) piece of Garolite®. I raised the detector board variable capacitor an inch (24 mm) so that I could make a bigger 4 inch (10 cm) dial. A Brother P-Touch was used to make the labels.

This radio works well and as expected. Better variable capacitors could be used for a boost in performance but it wouldn't be a big boost. You get the best performance for the money by keeping the quality of the components (coil and capacitor) about the same. I don't think I would use these variable on a 660 litz radio, just as I wouldn't use high performance variable capacitors on a small count litz radio.

This radio is easily built by the beginner but has enough "meat" for the seasoned builder / user. The use of ceramic spacers, black Garolite® and the brass thumb nuts in an open frame construction gives this radio the laboratory look. I wish you good luck building a version of this set.

Good DX! Dave - N2DS

Dave's Homemade Crystal Radio #60 3 sections

Dave's Homemade Crystal Radio #60 output transformer

Dave's Homemade Crystal Radio #60 ATU

Antenna Tuning Unit (ATU)

Dave's Homemade Crystal Radio #60 Detector

Detector Unit

Dave's Homemade Crystal Radio #60 bottom wiring Dave's Homemade Crystal Radio #60 bottom wiring close up

Bottom Wiring Views

Dave's Homemade Crystal Radio #60

Dave's Homemade Crystal Radio #60 Schematic


Dave's Homemade Radios Crystal Set #61 Single litz coil radio in a Kipgen box.

Dave's #61 Crystal Radio

Have any of you actually read all my crystal set pages? Really? I hope you get better soon. :) Thanks for sticking with me. I appreciate the cards, letters, e-mail gifts and the large bandwidth numbers gathered by this web site.

I'm sure you won't be disappointed with this radio because I'm not. This is a dual tuned, single coil radio, with a coupling circuit that was first seen (by me) in an old Australian magazine article. The Aussies were makers of fine radios and their descendants still make nice sets.

The coupling circuit that I refer to is shown in my schematic below as the 27 pf fixed capacitor and the 27 mh choke. How did I come up with these values? I picked what I felt would work well for all around reception. The 27 mh chokes have been a regular component in my sets for a couple of years. The chokes that I use work very well. The capacitor is also from experience. It seemed that when I used the 7-45 trimmers, the value that worked the best seemed to be in the middle. I decided to make this a fixed capacitor in this radio.

The variables are the usual 365 pf capacitors that are available from just about everyone. The knobs I used were made by General Radio. They are a heavy knob that really gives the tuning a good feel.

The coil is made from 165/46 litz wire. This provides efficiencies that aren't available in magnet wire. However if the litz is just out of your budget, go with the magnet wire. 100/44 litz is a good in between wire that is easier on the wallet. The winding information is the same for this less expensive wire. I used a styrene coil form. If you have a scroll saw, you can lay one out and make it.

I added one of my famous brass link switches on the front panel so I could switch in a germanium diode instead of using the pyrite detector. A regular toggle or slide switch could have been used, but those would have ruined the look.

The terminals for antenna, ground and phones are brass thumb nuts. As always, I really enjoy the look of brass hardware, and with the mahogany box and black Garolite®, this project really stands out.

This radio works great. The litz coil makes this a standout, along with the capacitor / inductor network I added. The selectivity is reasonable and if you have strong local stations, a wave trap can be added.

Good DX! Dave - N2DS

The guts of my crystal radio #61


Dave's Homemade Radios Crystal Set #62 with two honeycomb litz wire coils on a single chassis.

#62 Dual Litz Honeycomb Coils Crystal Radio

I hope that this crystal set is well received by all of you. My #62 radio combines the features of some of my earlier radios. It combines the one piece approach of my #48 set and the dual detector of one of my recent sets.

Most of my radios center around a theme, circuit or part. This one centers around a the coil.

The coil arrangement is a dual honeycomb coil, both mounted in an clear acrylic tube. So the coupling between the coils can be adjusted, one of them is on a pivot and can be turned with a knob. If better selectivity is desired, the antenna coil can be rotated perpendicular to the main coil. This reduces the coupling between the coils, making a sharper signal peak. The coils are made with 165 strand, 46 gauge litz wire. This circuit will also work with a spider or space wound coils. The litz can have 44 gauge or 46 gauge conductors, depending on your budget.

The three variable capacitors are dual gang types with 270 pf capacitance per section. These were obtained on the surplus market. I made them work very well in this radio. For example, the antenna input capacitor is one section at 270 pf. But at the top of the broadcast band, the adjustment can be a little touchy. By adding the second antenna terminal connection, which places the two sections in series, the maximum capacitance is cut in half. The capacitor next to it is used in parallel with the antenna coil. Both sections are tied in parallel for a maximum of 540 pf. The main detector tuning capacitor has one section directly connected across the tank coil, while the other section has 270 pf in series going to the coil. This gives a maximum capacitance of 400 pf. I am able to tune the entire band using the full range of the capacitor.

The capacitors also have a 2:1 gear arrangement. This makes the tuning a little nicer. The main detector tuning has a 6:1 vernier drive connected to the 2:1 gear, giving 6 full turns to turn the capacitor 180 degrees. What bliss!

There are two complete crystal sets in this project. The first detector is connected to the antenna coil and capacitors. The second detector is connected to the detector tank circuit. The audio outputs are wired to a front panel selector switch and routed to the audio output transformer.

The detectors use a modified Hobbydyne detector circuit. A small trimmer sets the loading on the tank circuits. This improves the match and the selectivity. I haven't actually checked it, but I believe that the loss of signal is minimal. In my #61 set, I did disconnect the detectors from the capacitor because I thought this would help reduce the losses when using the other detector. I found this not to be a problem because of the feather touch loading on the tank. So I left that feature out of this radio.

There is a parallel combination of a 47k ohm resistor and a .1uf capacitor. This is used to balance the dc resistance with the transformer impedance. This is done so that when strong signals come in, the tank won't be loaded due to the heavier conductance of the diode. This little circuit used for this purpose has been named the benny. I used a pair of FO-215 high performance germanium diodes in this radio. 1N34A diodes will also work.

I also added a 4 point brass link switch to select the impedance that closely matches the headphones used. This is in an out of the way place as it usually gets set only once. If you change headphones a lot, you might want to locate the switch on the front panel. If you never change headphones, just pick the right tap and wire it directly to the headphone jack.

The base is made from a 8x12 inch (20x30cm) piece of Garolite®. the thickness is 3/16 inches or about 4,5 mm. The front panel is 4-1/2 inches or 11,5 cm. I cut the front panel to give a little extra eye appeal to this radio. It was suggested that I could add length to the coupling adjustment and bring it to the front panel, but since I don't use plans or drawings when I build, it would have made the project a lot more difficult. I like how this turned out.

This radio is quite heavy and sets well on my table. The reception is very good. I sure like testing these sets during the winter. More signals. The selectivity is good, considering the components.

I haven't mentioned this in a while, I made the labels with a Brother P-Touch label maker that is connected to my computer. I try not to over label. I put enough on so you know what the controls are for. That's about it. If you have questions, please ask.

Good DX! Dave - N2DS

Here is how it began.

The bottom view.


Dave's Homemade Radios Crystal Set #63, my first multi crystal-tube radio on two chassis.

Crystal / Tube #63 — The Multi-Radio

Update! I entered this radio configured as a hobby class set (single coil set with a wave trap) for the 2006 Crystal Set Receiving Contest.

Fasten your seat belts, friends and neighbors. This will be a wild ride. I am proud to introduce you to my new Multi-Radio. I didn't know if I should list this in my tube or crystal section, so you are seeing it in both.

I have built modular sets before. They had a separate antenna tuning unit that could be moved from one radio to another. I am taking this a step further by using interchangeable circuit modules. In seconds I can change my radio from a crystal set to a one tube radio. Not only can I select the detector type, but also if the radio is to have one or two tuned circuits. I may build a transistor module too. I got the idea for this set from my breadboard project. The mechanics of that project worked so well that I did the same with this project. Each chassis base, made from 1/8 (3mm) thick Garolite® is fastened to the oak base with two thumbscrews and two T-Nuts under the base. By removing the screws and disconnecting the circuit from the variable capacitor, a new board can be placed in that spot in seconds. I have become a real quick change artist.

Why did I make this radio? Perhaps my shrink, Doctor Peebles could answer this better than I, but I will attempt an answer. It has to do with cost. The two most expensive parts in my dx crystal sets are the big litz coils and the premium quality variable capacitors. By making a board with one LC circuit, I am able to reuse these parts over just by making a new receiver module. Several of you have commented that Schmarder guy is pretty tight with his money. This proves it. If you would like this kind of economy, several great radios with only one litz expense, please continue reading.

The detector board is 17x8 inches or 43x20 cm. The variable capacitor is one of those 350 pf "holy grail" type capacitors. It combines all what is best in a capacitor, ceramic insulators, silver plated plates and a great wiper arm. These are hard to come by, so keep an eye out for them. The coil is made from 660/46 litz wire. The form has a 2 inch hub (50mm) with a 7 inch outside diameter (18cm). There are 48 turns on this coil, producing an inductance of around 240 micro henries. The form is made from polystyrene. If this litz is outside your budget, 165/46 litz will work ok too. Put the rest of the money in a better variable capacitor. By the way, a vernier drive is essential for the easy operation of this radio. Tuning 120 channels over 180 degrees rotation is tedious.

I would like to describe the tube module first. This is a single 1625 tube receiver with only 12 volts on the plate. How does it work with so low voltage? I feel it is the high current heater that boils the electrons off the cathode in such an intense manner that any plate voltage will attract them. For those of you that don't want to take chances of electric shock with high voltages, this is the project for you. I drew two diagrams. One is how I wired my dx set, and the other is a "lite" version that will still work great. The circuits are below. My comments only relate to the full schematic.

The 4 diodes is an audio peak clipper. In my past dx radios I had trouble with noise pops causing near deafness. The diodes limit the peaks. There is also a volume control. Sometimes I turn the regeneration control way up to narrow the receiver response. That also makes the radio much too loud. It is good to be able to control the volume independently.

This set uses the famous Bogen T725 transformer as a match between the tube and earphones. A three position switch selects the tap. You can use your favorite taps, or just forget the switch and connect to one directly.

The tickler is made from a small spider coil. There are 6 turns of 40/44 litz wire wound on the form. This coil is about an inch (24mm) from the main coil. The regeneration control is set 1/2 to 2/3 up on the pot, which is the optimum range. If you have too many turns on this coil, the audio will be lower at the point of oscillation. The regen pot operates very smoothly too. Proper phasing between the main tuned circuit and tickler is required. If your set doesn't go into oscillation when the regen control is turned up, please turn the tickler coil around.

The tube module is powered by a 12 volt @ 500 ma wall wart power supply. Since the heater draws 450 ma, and the rest of the radio only a few milliamps, this is a perfect supply. If you need one, I have a bunch of them. Since under near full load there is some hum ripple present, I added a filter network to smooth the dc. That filter network consists of a 560 ohm resistor and a 1000 uf capacitor. The resistor isolates the part of dc to be filtered only to the plate and screen supply.

This story is kind of long, isn't it? Now it is time to describe the crystal radio module for my multi-radio. Again, I used ideas from my past radios to make this set. My crystal detector uses a true Hobbydyne circuit. It uses a differential capacitor, like Jim used. Differential capacitors are hard to find, so go ahead and use a single trimmer from the coil to the diode. A small variable capacitor on one of the legs of the differential capacitor is for tracking adjustment. If adjusted properly, as you turn the differential capacitor, you won't have to retune the main tuning control. This doesn't work perfect for me, but it is an improvement.

My crystal module uses a single FO-215 germanium diode. As always, a 1N34A can be used. The FO-215 diode provides higher performance in that with the good impedance match it provides between the large litz coil and output transformer, the selectivity is improved.

This module has a built in Bogen T725 transformer. But since this radio has large litz, a great variable capacitor and Hobbydyne circuit, the output impedance is larger than the input of the Bogen. So I have provided a quarter inch jack with a cut off switch so that an external transformer can be connected. Some examples of what I can connect are shown on my transformers page. To finish up the module, I used a 1 pole, 3 position rotary switch to select the transformer tap that is best for the headphones that I am using.

The Antenna Tuning Unit also has a nice dual section variable capacitor. This one has a 400 and 200 pf sections. A dual 365 will work, but I like this one better because of the lighter antenna coupling that the 200 pf section offers. The crystal set and tube modules can be attached to this board for a single tuned circuit. The detector board can still be used as a wave trap.

When this board is used only as an antenna tuner, the capacitance change caused by the module being removed is enough to mess up the calibration. I put a small trimmer capacitor on a separate Garolite® strip that can be connected to compensate for the difference in the capacitance. Also, since this capacitor combo only allowed tuning to 540 khz (antenna dependant), I added a 33 pf fixed capacitor to act as a padder to get me down to 530 khz.

The capacitor shaft has to be isolated from the vernier. This is accomplished with a ceramic shaft coupler. I added a wire from the ground connection to the vernier drive. This is because the hand capacitance detuned the circuit. Now there is very little shift when I remove my fingers from the tuning knob.

One of the finishing touches on this set is the dial. Having a dial calibrated in kilohertz makes it fun and easy to know where you are. After I found the radio to be as good as it could be, I began the calibration of the dial. I used the tube module so I could get a zero beat note with the stations. I start at 1700 and work my way down. Many times I can count ten beats for the next 100 khz down. Of course, this is in the evening. A signal generator or digital readout MW radio helps.

I also calibrated the dial in wavelength (meters). I wanted to get used to this wavelength measurement technique and what better way than to have a dial with both calibrations. The dial material is white styrene which pretty well hides the tag edges at a short distance away. These dial markings are now available from me. I can also provide the styrene you can cut in a circle. To use the labels, you need a knife and pair of small side cutters. The labels are cut. At the edge closest to the dial, I cut close to the marking at an angle, so the label edges don't stick over the dial edge. Your hand has to be somewhat steady. As you go down the dial, if the distances crowd the labels, just leave off some of the labels. Here is my labels offer page.

Like my schematics below? You can make them too and it is easy. Check out Gary, WD4NKA TubePad method. I have expanded the symbols for my use and you are welcome to them at my downloads page.

How does this radio work? It works great! The tube section works as well as it's higher voltage cousins. The crystal radio has that sharp tuning appeal. I love the smell of litz being tinned in the morning! It smells like great DX in the evening!

Good DX! Dave - N2DS

Single 1625 Tube Module

Crystal Radio Module

The Schematics


Dave's Homemade Radios Crystal Set #64 has a contra coil and is 100% dx!

Set #64, The Contra Coil Radio

Hi Gang! Yes, I know it's been a while since my last crystal set. But you know how us artists are - undependable. I hope you feel it was worth the wait with my new Contracoil radio. This radio is the next step forward in dx radios.

This step is a modification of the two big coils. I got the idea from one of Ben Tongue's articles published on his web site. Besides reading his article (#26), I invite to read what I wrote on the contra coil.

My #64 radio uses a popular front end antenna tuning circuit. It involves using a variable capacitor wired in series between the antenna and top of the tank coil. There is also a variable capacitor across the coil that serves to resonate the circuit to the desired frequency. Both of these variables interact. I used some 270 pf capacitors I had, but you can also use a 365 pf variable. My capacitors have a plastic shaft that sticks out the front panel. If your doesn't you should use a shaft insulator. Otherwise your hand being near the front panel will de tune the radio. Not a pleasant experience. The capacitors are mounted on a piece of HDPE. Styrene can be used too.

Due to the nature of the contra coil switching, and after some experimenting, I decided that this kind of coil should be used with two separate variables. This allows specific control of the selectivity and sensitivity of the radio. Increase the value of the antenna coupling capacitor and you increase the sensitivity at the cost of selectivity. Increasing the capacitor past a certain point tends to reduce both the sensitivity and selectivity. After fiddling with the controls for a short time, you will be an expert in the adjustment of your crystal set.

I used a litz coil in the antenna tuning unit made of 165/46 litz. I am finding that using the smaller litz (1/3 the cost) doesn't seem to affect the sensitivity. I expect there is a selectivity downgrade. I'm counting on the detector board to do the heavy lifting in that department. If you want to go best of breed, then you can substitute 660 litz.

I chose to go a little lighter on the inductance of this coil. I used a 225/56 µh coil, rather than the higher 260/65 coil. This coil has 27 turns on the inside winding and 20.5 on the outside. The hub diameter of the coil is 2 inches (5,1 cm) with the outer diameter of the coil at 5 inches (12,7 cm).

Both radio sections have a D.P.D.T. switch made from some brass thumb nuts, and screws all mounted on a small piece of styrene. I made some brass links to short between the screws. This selects if the coil is wired in series or parallel. Low loss is key here! I have a wiring drawing showing the physical wiring of my link switch. It is shown below. You can also use a ceramic wafer rotary switch. If you do, it is a good idea to have the switch next to the coil and use a long shaft to the front panel.

The detector board uses a litz coil made with 660/46 wire. The hub is the same 2 inches, but the outside diameter is 7 inches. This is a big coil. The coil is connected to a switch as described in the paragraph above. The inside winding (L1) has 28.5 turns and the outside winding is 20 turns.

Both coils are "contra wound". Wind the inside coil as you would for a normal coil. The outside winding is started by going in the opposite direction. The inside coil is called L1 and the outside coil is L2. The two wires in the center of the coil are the start (s) wires, and inside and outside wires are the finish (f) of the winding. It is important to connect these to the switch properly.

The variable capacitor is a 475 pf top of the line, holy grail type variable capacitor. Silver plates, ceramic insulators and great wipers. Here (along with the big coil) is where the money is. One of the dual gang 270 pf capacitors like I used in the antenna tuning unit will work fairly well. A 365 pf capacitor will let you tune the band with ease.

Between the detector coil and diode is a little circuit that is a cousin to the Hobbydyne circuit. Instead of the hard to find differential capacitor, I used a small 20 pf variable. I used a butterfly type as I had a bunch of them in my junk box. This little circuit reduces the loading on the tank circuit as well as providing a match to the diode on it's way to the output transformer.

The output transformer is a Bogen T725, a very popular item among the crystal radio builders community. A single pole, 10 position switch selects the taps of the transformer. The diagram only shows 6 points, but all the wires, except the black and white are connected. I did place a phone jack that I can connect in a higher performance transformer if needed. You should try to find a transformer with a 100k - 200k primary.

The bases are made with oak boards about 6x15 inches (15,25x38 cm). I used 3/16 inch thick (4,75 mm) Garolite® for the front panels. The main detector tuning dial is a styrene disc with labels made with a Brother P-touch. You can see a better picture of this on my contra wound coil page. The dial has two sets of numbers. On the left is the numbering when the coil is in series (low end) and the right side has the parallel setting (high end).

The antenna tuning unit capacitors have a built in 2:1 vernier drive. A big vernier drive on each of these capacitors isn't necessary. The tuning rate is ok here. However, make sure to put in at least a 6:1 vernier drive in the detector tuning system. If you don't, you will miss a lot of stations. Even at 6:1, the tuning is very sharp.

I built the detector in the same modular fashion as in my #63 set. It worked out so well that I continued the trend. Try to use ceramic or styrene insulators for the hot connection points to the main variable capacitor, the hobbydyne selectivity capacitor and the diode. As in my last set, you can build modules for any type of detector that you want. Tube, transistor or anything in between. The module of your choice can be attached to either board, making it a one coil or two coil radio.

Good luck building your set. Good DX! Dave - N2DS

The Schematics


Dave's Homemade Radios Crystal Set #65, a radio built with two teenagers. Simple to wind coil.

Devin and Ian Build a Crystal Set

This is how it all began.

This is how it ended.

Hi again friends. This will be a little different than my usual crystal sets projects. This time there is a cast of 3! Devin and Ian came over to build a set with me. This project turned out well.

This radio is built like my #36 radio. That is, a single coil and dual gang variable capacitor. It is a good design with better performance than the standard single gang capacitor circuit that is popular.

I first explained how radio works. Here is what I said. Lets say that the two boys want to talk with each other. They might get a half a block away and then they can't hear each other. They need some way to carry their voice further. Audio frequencies don't carry well in air. However radio frequency energy does travel a long distance. How about letting the transmitter carry the voice. So the voice is added to the carrier. Since we can't hear radio frequencies, we need a way to convert them back to the audio. The radio receiver is adjusted so the resonance of the coil and capacitor together equal the frequency of the radio frequency to be received. Think of blowing across a soda bottle. You hear a tone. As the soda is consumed, the tone gets lower. The radio, through the detection process removes the radio frequency energy and leaves the audio. This is passed on to the earphone.

The first task is to wind the coil. Devin did the winding while Ian kept count of the number of turns. He had a little difficulty as the slits were quite narrow. It was mentioned that winding spider coils might be a good way to relieve stress. After winding hundreds, I should be real mellow now. :)

After the coil was wound it was time to take a trip to the shop (my kitchen). The solder lugs were bent, the terminal screws and nuts were tightened. Then the coil and capacitor were mounted.

The next step was to solder the wires and components. Following the hand drawn diagram, we all took turns wiring the radio. Those boys learned to solder real fast. Before testing, we went through the wiring, step by step. I felt like Mr. Wizard!

Now for the test. Devin took the first listen. He heard one of the local stations coming in well. We did find that the radio didn't quite hear the highest frequencies, so a few turns were removed from the coil. Additional testing was done.

Ian and Devin were excellent students. It was a pleasure to build a radio with them. I hope that you will find the time to make a radio with a younger person.

73 and good crystal DX. Dave - N2DS


Dave's Homemade Radios Crystal Set #66, Contra Coils, Überlitz transformer and holy grail caps.

Crystal Radio #66,"David's DX Driller"

Hola Amigos, and welcome to another one of my crystal radio project pages. The name The DX Driller Thriller was suggested to my by a member of the RadioBoard. The person to blame for this is member: OldOhioIn. It was a good name for two reasons. First, it looks like an ocean oil drilling platform, and second it is as expensive as oil to build!

You regular visitors here know that I build all kinds of radio projects, from the simple ones that can built in an hour or two to the big contest grade dx sets. This is one of the latter. The expense wasn't spared in the technical workings of this radio.

A few newer features of this set starts with a Contra Coil in the detector unit. This is a dual winding coil that promises and delivers better performance at the top end of the band. Also, a trimmer capacitor network is added for improved dial spread. The numbers aren't crunched together on this set. Finally a new custom wound audio autotransformer, which I have named the Überformer provides a good match between the detector and the headphones.

Little extras, such as a 5 position headphone impedance selector switch, and terminals to allow for single coil operation (with a wavetrap) were added for good measure.

This radio was constructed mostly with HDPE (high density polyethylene). This material was found to have excellent low loss rf properties. The idea behind the raised deck is to move the coil further from objects that might detract from it's performance and to bring down the size a little.

The main panel is 1/4 inch (6mm) thick HDPE. This provides a very sturdy platform to mount the coils on top and the rest of the components on the bottom. The panel is raised 4 inches (10cm) by four plastic standoffs. Both halves of the radio look nearly alike. It is important that your two variable capacitors have the same distance between the shaft and the base. If not, the height of the tuning knobs will be different. You can also place spacers under the capacitor that is too short.

The front panels are made with Garolite®. I didn't want an all white radio. The panels were cut in a decorative manner. An oak base makes a nice base platform for the threaded spacers to attach. As I was building all this, I knew that it was going to be an unusual design.

The Antenna Tuning Unit (ATU) has a 150 µh coil. This is made on a 6 inch (15 cm) form made with 1/8 inch (3mm) thick HDPE. There are 39 turns of 660/46 high performance litz wire wound on this form. The hub diameter is 2 inches (50mm).

I had a very nice 3 gang variable capacitor in my junk box just waiting for a radio like this. Only a 2 gang variable capacitor is necessary. But since I had the three gangs, I had to do something with them all. Otherwise you might think that I just use anything I have. Well I do. But to use all three gangs, I came up with a little circuit to adjust the series antenna capacitance. The 200 pf section connects directly to the antenna, while one of the 475 pf sections is placed in series with a 140 pf air trimmer capacitor. By adjusting the trimmer value, anyone can finely adjust the antenna tuner to their antenna. The radio can be tuned to the bottom of the band, and with the antenna connected, a signal generator at 530 khz can be used and the trimmer adjusted so the dial matches the generator. But you aren't likely to have this capacitor available, so use any dual gang that adds up to a total of at least 750 pf.

There is a 6:1 vernier that is coupled to the variable capacitor. There must be isolation between the capacitor and the vernier. I used a ceramic coupler. Also important is that the vernier drive itself be grounded. You can use a solder lug under the nut, or just solder a wire to the vernier.

There is an extra set of terminals across the coil that may connect to an external detector. This is if you want to have a single coil radio. The output is louder, but the selectivity is less. This makes this radio more versatile. There are matching connections on the detector unit, or a separate experimental detector system can be used.

The detector board is where the big money goes. Start with the contra wound coil, holy grail variable capacitor, differential capacitor, right out to the audio transformer. If you have to economize, do it on the ATU. The selectivity heavy lifting is done on the detector board. Using smaller litz or lesser capacitors on the ATU won't hurt you as much as cutting corners in the detector board.

The detector unit is built on a piece of HDPE that is 11 inches (28cm) by 7-1/4 inches (18,5cm), the same size as the ATU. The width was barely enough to mount the band switch and selectivity control. Make sure that you have enough room for everything.

The band switch should be of good quality. A ceramic switch is essential to maintain the low losses. A switch made with two metal links and five thumb nuts can also be used. My #64 radio has this kind of a switch. Make sure to check your wiring connections carefully when wiring. It is very easy to get this mixed up. Make drawings and check them twice. If your set doesn't tune right, you either made the coil incorrectly or the switch is wired wrong.

By looking at the under view, you can see the main tuning capacitor in the center. This capacitor is connected directly to a 6:1 vernier drive. I cut a 4 inch styrene disc to attach to the front of the vernier for a calibrated dial. It is recommended that you wait and do the calibration last. Make sure the radio tunes right and everything is tightened down before doing this fairly long task. Since a low loss material is used against the variable capacitor, no ceramic standoffs are needed.

There is a vertical piece of HDPE that is placed about 5-1/2 inches (14 cm) behind the front panel. The band switch, differential, tracking and trimmer capacitors are attached to this sub panel. Long insulated shafts are used to bring the controls out to the front panel. This eliminates the pesky hand capacitance effects.

All the other components are mounted or soldered on the bottom of the main board. This keeps it all neat and tidy. A link switch is used to disconnect the main LC circuit from the detector. This is done at the differential capacitor connection to the main tank. Two thumb nut terminals are provided to connect an external tuning circuit to the detector. It is provided to mate with the corresponding connections on the ATU. Other LC circuits may be used too.

Part of the planning is the placement of the litz coils. The parts mounted on the top must not interfere with the bottom mounted parts. There is a lot of latitude on where the coils can be mounted. I mounted my coils as close to the middle of the main board as I could. I had a little trouble with the ATU because of the variable capacitor, so I moved the coil. The distance between coils is 9 inches (23cm), which is not too far away for good coupling. The best coupling is usually obtained at about 15 inches (38cm).

The differential capacitor is used in a selectivity enhancement circuit. As the capacitances lessens between the tank and diode, the selectivity improves. But there are losses across the differential. A good balance can be found and except for the extreme dx digging, this control can be left alone. If you don't have a differential capacitor, don't worry. Just use a 3-30 pf variable capacitor.

The reason for a differential capacitor is to compensate for the frequency shift due to capacitance change caused by change in the selectivity enhancement circuit capacitor value. By placing one of the differential capacitor leads to ground, reduces the shift. But not being a perfect world, an additional tracking adjust trimmer is needed.

To adjust this circuit, after the radio is completed, adjust the differential so the maximum capacitance favors the diode. Then listen to a station at the top of the band. Then adjust the differential to minimum capacitance to the diode side. Adjust the tracking capacitor so you get the signal peak again. Go back and forth until the circuit tracks. This will take some experimenting and fiddling. You may not be able to track over the entire range of the differential. In that case, try for tracking over 120 degrees of the rotation.

The next adjustment is the frequency trimmer. The higher the value of the trimmer, the lower the tuning frequency and the lower the frequency tuning range width (higher dial spread). A high dial spread is sought, but also there must be some frequency overlap between the high and low band ranges. My overlap is from 1020 to 1050 khz. If you increase the trimmer too much, you may have no overlap at all, or worse yet, a tuning gap!

A large 290µh coil was required to do the job. This is because of the fairly low 280 pf variable capacitor. A recommended value of capacitor is over 300 pf. a 330 to 360 pf is optimum. Capacitors of higher value can be used but other changes will be needed. Please visit my contra coils page and look at the contra coil design section. Don't start this project unless you, or the person that makes your coil understands the principles of this section.

Each time I make a dx radio, I learn more and make improvements. I think they are improvements. The older sets also worked very well. This radio builds on what I learned about contra coils this summer. I was impressed with my #64 radio. Someone else was also impressed and managed to get it from me (I hate to say no). I was radioless, so it was time to make another. Now I have a radio for the next contest.

73 and good crystal DX. Dave - N2DS


Dave's Homemade Radios Crystal Set #67 has a no-tap litz wire coil with dual gang capacitor.

Crystal Radio #67, "Michael's Radio

Introduction

Hey gang! Thanks for coming back. I know my last radio description was very long winded. I promise to make this one short and sweet. During the spring and summer of 07, I seem to be in a building frenzy again. That's fine with me.

The Circuit

This is my favorite one coil circuit. It looks like the antenna tuner of some of my two coil sets, but in this case, the detector circuit connects directly to the first (and only) tuning coil.

The small variable capacitor and 27 mh choke are part of my little Selectivity Enhancement Circuit hookup. I now dislike tapping coils, but if I don't do something, the selectivity goes to pot because of the loading of the tank coil. You can lose some volume doing this, but in the end, it is a good trade off. The small capacitor adjusts the selectivity vs. sensitivity tug of war. Decreasing the capacitor improves the selectivity at the expense of sensitivity, and so on. Get the picture?

The default earphone I chose for this radio is a crystal or piezo earphone. To make the radio work, there has to be a dc path for the detector to work. These earphones have an extremely high resistance of around 20 megohms (about 10 - 15k ohm impedance though). I used a 39k ohm (not critical) resistor so the dc current can flow though the diode properly. DC flow is also the reason for the 27 mh choke too.

If a magnetic earphone or a transformer is to be used with this radio, the resistor should be removed from the circuit. I provided a convenient way to do this by using a fork solder lug to connect the resistor to the earphone connection. It is easy with a screwdriver to loosen the screw and remove one side of the resistor.

Construction

My radio is built in a wood box that I bought at Michael's Store. Besides being a good place to buy beads, picture frames, and chat with the women, they also have a good selection of wood boxes. I was there last week, looking over the situation and came across their much improved box selection. I purchased the box that you see that has become my #67 radio.

The box is 9.5 inches wide (24,1 cm) by 5.5 inches deep (14 cm) and is 5.5 inches tall. A very nice size to build a radio.

I used two sticks, 1/2 inch (12 mm) by 3/4 inch (18 mm) to provide a way to mount the black Garolite® panel. These pieces should be a soft wood, such as pine. These two sticks are recessed by 1/2 inch from the top cabinet lip. The space in the lid is not very deep and I wanted to make sure that a variety of knobs would fit when the lid as shut. To hold the panel down, I use some T-Nuts, as shown in the picture near the bottom of this page.

With all the parts mounted, I started the wiring. I used 20 gauge bus wire everywhere I could. This makes the radio look nicer when someone takes it apart for a look.

I have to tell you, friends and neighbors, that the coil darned near didn't fit. I was able to do a little grinding on the edge and it fit. If it didn't, I would have had to use a smaller litz wire. The coil form is low loss HDPE, or high density polyethylene material that I have been using as coil material for the last year or so. I used a 3 gang capacitor but only two gangs are needed. By using a smaller capacitor, you will have more breathing room for your coil as it can be mounted on the back of the variable capacitor.

BTW, the knob is an old timer that really puts a nice finishing touch on my little radio. The labels are made with a Brother P-Touch labeler that is connected to my computer. This time I decided to label this set in German.

Operation

Connect a wire antenna, a ground and your choice of high impedance earphones. Then twiddle the one dial until the station comes in. This set works better than the run of the mill sets that are around. This is due mostly to the larger size litz wire coil that I used. Other coil shapes and sizes can be used, as well as other types of wire in your project. The inductance required is about 150 µh.

This was a great summertime project that didn't take a long time to build. You are welcome to build this circuit. I'm sure you will be happy with this moderate performing set.

73 and good crystal DX. Dave - N2DS


Dave's Homemade Radios Crystal Set #68 twins with #Sixty Nine holy grail capacitor radio.

Crystal Radio #68 DX Radio

Introduction

Seeing double? Well, not exactly. I built two radios at once! That's pretty good for someone that can't chew gum and walk at the same time. But enough about our political leaders. I have come here to talk about crystal radios. This will be a long story, so it is split between this page and my #Sixty Nine radio page. It is recommended that you start here and continue to the next page for the rest of the story.

The Big Idea

The idea of the two radios is so that I would have one to play with! Someone had a desire for my last dx set, so that one is gone. I was without a crystal set for a little while. In looking though my parts inventory (junk box), I found that I had two Holy Grail tuning capacitors that were alike, as well as a pair of premium quality ganged capacitors, also alike. It is off to the races now.

I decided that this radio would be the highest quality set that I could build, using the best features from previous sets. Some of my earlier dx sets had some extra features built in that were part of my research but maybe not of big practical value to most users. Then I thought of features that I felt would be useful to the crystal set user. Most of my research is now over, so I am concentrating on building efficient and easy to use radios.

The new feature of this radio is a way to switch in and out a small Selectivity Enhancement Circuit (similar to the Hobbydyne ®) This gives you the option of better sensitivity or better selectivity. Sorry, but you can't have it both ways at once.

Circuit Description

Ok, this will be the big section. Some of you can skip this section, unless you like to listen to me pontificate. I have noticed in the past, that on some of my radio pages, I might gloss over something, because it was discussed in a recent page. I hate to repeat myself too much because that is boring to the reader. That is assuming that all my visitors have read every page. (A few wrote me to tell me that they have.) But in this case, I will go from antenna to headphones.

An antenna and ground are required to make this radio work. Since there are no amplifiers, the audio output is dependant on it's power from the transmitter. To think of this is amazing, that the station half way across the country is providing power to my radio. Go Tesla!

To efficiently couple the antenna to the detector, I use a popular circuit, as old as radio itself. It is now called a Tuggle Tuner. Simply stated, most radios that do well in the receiving contests, use this arrangement to couple their detectors to the antenna and ground. It is a simple circuit, using one coil and one dual gang capacitor. You see that I used a 4 gang capacitor on mine but two gangs are connected.

There are actually three capacitors in this circuit. The one you don't see is the antenna - ground capacitance. So if you add the capacitance of the capacitor directly across the coil, plus the series capacitances of the other gang with the antenna - ground capacitance, that is the total capacitance across the coil, making a LC resonant circuit.

Some use two separate capacitors in their front ends, but that makes a third knob to turn. By adjusting the two capacitors, you can end up with a better sensitivity vs. selectivity outcome. The series capacitor can control this, while the parallel capacitor keeps the circuit tuned.

The coil is about 150 micro henries. If the combined capacitance of the ganged capacitor is at least 700 pf, then you can tune the entire band with most antennas.

In the case of my radios shown here, a 500 pf per gang, or total of 1000 pf are used. I did reduce coil winding by one turn and added a fixed 10 pf capacitor across the one capacitor in an effort to increase the dial spread. It is desirable to have as much space on the dial dedicated to frequencies that will be tuned. I do this by adjusting the coil value as well as placing a small amount of parallel capacitance across the variable that is directly across the coil. My 10 pf capacitor is really too small, but I was not unhappy with the dial spread that I already had. This is something that you can experiment with at your leasure. Variables with less than 400 pf per section will not need this tweak.

That is my description of how I view ATU design. There is a three part series on the Tuggle Front End posted on my web site. Part 1, Part 2, and Part 3.

Now on to the detector board. Before I start, I went to mention the reason for making my radios in two sections. It is important to have the right amount of coupling between the two coils. Too little coupling and your reception is weak. If there is too much coupling, then the coil Q is degraded, making the selectivity poor. Over coupling also does not help the sensitivity.

The centerpiece feature of this radio is the Contra Wound Coil. I have a good description with practical examples on my ContraCoil page. I gave special detail to one of these coils in the second part of this article. Further detailed technical information is found at Ben Tongue's site. He developed this for the dx crystal set builder. The Contra Wound Coil is a practical way to enhance the performance of a crystal set at the high end of the band. There is no advantage at the low end over a regular wound coil, but it's the high end that is the crystal radio problem child.

Please look below at the pictorial diagram. The coil is switched to a series or parallel configuration with the 4 pole, 4 position rotary switch. Only two poles (section A and B) are being used to do the actual coil switching. The other two poles will be discussed later. Notice that positions 1 and 2 are tied together as well as positions 3 and 4. Positions 1 and 2 select a series coil configuration for tuning the low end of the band (to around 1000 khz). Positions 3 and 4 are for configuring the coil connections parallel for tuning the high end of the band.

When you make your contra coil, pay special attention how it is wound. That is discussed on my contra coil page too, as well as the next page of this article. If it isn't exactly right, the circuit won't work!

There are a couple of capacitors across the coil to tune the radio. First is the main tuning capacitor, in my case, 350 pf. (Contra coil systems are real happy with capacitors in the 330-375 pf range.) There is also a 100 pf air trimmer capacitor directly across the main capacitor. A contra coil circuit does not need a real large difference in tuning capacitance. If you use a high ratio tuning capacitor (350 to 15 pf is a 23:1 ratio), then there will be a very wide tuning range. This is ok except the desired frequency range is squeezed into a smaller portion of the dial. Adding a 75 pf capacitor across the 350 makes a 425:90 or about a 4.7:1 ratio. This, along with adjusting the inductance of the coil gives you a useful frequency range covers nearly the entire dial.

Still with me? Good.

Getting back to that 4 pole switch, if you look at sections C and D, notice that positions 1 and 4 are tied together as well as positions 2 and 3. When combined with section A, you get a total of 4 selections. That is Low band, sharp - Low band, broad - High band, sharp - and High band, broad.

The output of the contra coil is goes to the common of section C and the diode input is wired to the common of section D. Positions 2 and 3 are wired together in a bypass circuit.

Positions 1 and 4 are the sharp settings. The enhanced selectivity is made possible with the 3-20 pf variable capacitor plus the 27 millihenry rf choke. The series capacitor reduces the diode load on the tank circuit. This raises the Q, which improves the selectivity. In certain instances, having the right value capacitor setting, will improve the sensitivity too. So careful adjustment of this capacitor is recommended.

The detector is a germanium diode. I use a FO-215 old time diode that was discovered, had special high impedance characteristics not found in most diodes. This provides a better match to the tank circuit. (The "Tank Circuit" is a way of expressing the main resonant coil and capacitor.) A 100 pf mica capacitor is on the output of the diode is for RF bypassing. The value isn't critical as long as it doesn't roll of the high audio component of the detected signal.

The next goodie is that little R-C combination of a 180k ohm resistor and a .1uf capacitor. This is known in the crystal radio circles as a Benny. Ben taught us that when a strong signal is present at the diode, severe tank loading and distortion can occur. This is because the diode becomes much lower impedance and the dc resistance of the transformer affects the tank. This effect is reduced by using that little R-C network. It provides the high dc resistance that won't load the tank, while the capacitor easily passes the audio to the transformer.

The transformer is a specially built unit just for the crystal radio hobbyist. It is called The Überformer. It is only available from 1n34a.com. After the transformer, comes the headphones. A single pole, 5 position selects the tap on the Überformer that best matches the headphone impedance. Sound powered or balanced armature headphones provide the best sensitivity for good reception.

Ok, you did well. If you understood some of that, it is time to go to the second part. Don't smoke em even if you have em, and look for this to be continued on the next page.

73 and good crystal DX. Dave - N2DS

Crystal Radio #68 Schematic

Crystal Radio #68 Pictorial Wiring Diagram


Dave's Homemade Radios Crystal Set #Sixty Nine , seeing a double contra radio? Twins with #68 set.

Crystal Radio #Sixty Nine DX Radio

This is continued from the previous page.

The Contra Connection

Before we get started with the formal discussion of the construction of my #68 and #69 radios, I felt that special attention should be dedicated to the winding of the contra coil. Of course, you can just go out and buy a coil, but this web site is dedicated to the homebrewer. To make this coil, you need to know the minimum and maximum values of your tuning capacitor. You need a decent LC meter to check the inductance of your coils so that they can be balanced. (That little meter is still only $100 after all these years). You will also need a good way to calculate the coil you need to wind. Our friend Jeff Welty is our bridge between crystal sets and PHP programming. His contra coil calculator is excellent! I used it in designing my coils. Thanks again Jeff.

Looking at the picture above of my #68 radio coil, you will see that I have marked the 4 wires. There are two coils, L1 and L2. Each coil has a start and finish wire, which is also marked. This coil is one that I specially wound for a research project. The two coils have a space between them. While this is a good method, I found it hard to build. But it does make a good visual example.

The two start wire ends are in the middle of the coil form. In the parallel configuration, these two wires are connected together (and the outside wires are connected to each other). Without going into too much of the theory of operation, I will just say that this is the best way to connect two coils together for the high end of the band reception (low losses).

The contra wound coil works because the windings at the center start winding in the same direction but end up being opposite. That is, the two center start windings head in the same direction, but L1 goes towards the center of the form and L2 winds to the outside. Of course, to wind this coil, you start at L1f and wind out. When I'm winding and get to L1s, I then start L2s by flipping over the form and continue to wind in the same direction. If you look at my cylinder coil on my contra page, that will show what is really going on here. (You can build this radio with a cylinder contra coil if you desire.)

It is desirable to have both coils the same inductance. Jeff's calculator tells you the amount of wire to use. Make sure to add about 10 inches (25 cm) of wire to the coil, so the ends will reach the switch connections. Make sure to test the coil with your inductance meter. You can also connect the coil to a variable capacitor, both in parallel and series. Hold a portable radio near the coil and you will hear when the circuit resonates.

Now that I beat that dead horse enough, now continue to my general construction of my two radios.

Construction

The construction of these radios are fairly complicated. Many steps are required. I will tell you now that this is not a beginners project! If you do build this, maybe you have a friend close by that can help. Just take it slow and easy. Take a lot of notes. Use logic to decide what comes next. It is estimated that it takes me around 40 hours to build one of these sets.

The basic order I used to construct this radio is the following: Prepare the wood bases, by cutting, sanding and staining the boards. A poly coating finishes the preparation. I next drill the holes to fasten the posts between the chassis and the wood base. The front posts should be at least one inch (24 mm) behind the front edge of the chassis.

The most critical part to be mounted are the variable capacitors. After fastening the front panel to the chassis, it is time to find the center hole position for the capacitor shaft and vernier drive. To help me with this measurement, I took short length of a 1/4 inch round rod and filed a point on the end. Then by adding a shaft coupler, I mount this tool on the end of my capacitor shaft. I then jam that point into my front panel material, making a mark to start drilling.

After the vernier holes are drilled, the exact position of the variable capacitor can be found. This is the most difficult part of the mechanical construction of these radios. To help me with my hole location marking, I cover the top surfaces with painters masking tape. This allows me to mark the hole positions. When I am finished, I peel off the tape and the panel is perfect.

I hope this isn't too late, but make sure the capacitors you select for your project have the same distance from the bottom mounting surface to the shafts Most of my capacitors have a 1-1/2 inch distance (36 mm). Your set won't look so wunderbar if the distances are different.

After the capacitor holes are drilled, you have a better idea of how much room is left to mount the other components. Just watch the spacing and check if the placement will interfere with another component on the other side of the chassis. I do this quite well in my head. No plans are drawn or set. I just mark the panels and imagine what will be on the other side.

After all the holes are drilled, everything can be mounted. In this project, I started wiring the rotary band switch, starting with the wafers closest to the chassis (C and D sections). After the switch and other components all the way out to the headphone jack are wired, I then mount the variable capacitor. After the wiring to that is done, I then attach the coil and wire it to the switch and variable capacitor. Two of the coil wires can be wired directly to the variable capacitor. The other two can go to the switch.

The white pieces are HDPE (high density polyethylene), which has been found to have extremely low losses in the MW band range. The chassis size is 11-1/4 inches (28,5 cm) long and 5-7/8 (15 cm) wide. Why not 6 inches? Well I can get 4 pieces from a 24 inch standard width sheet of HDPE. By giving up an 1/8 of an inch, I get the 4 panels, after counting the width of the saw blade. The same is true for the front panel. The coil form is 1/8 inch (3mm) thick and the chassis is 1/4 inch thick. The front panel is 1/8 inch thick Garolite®. Garolite® is called a plastic and is a very tough material. It machines well. You can see that nice curve I put on the bottom of each front panel. I used a large pizza pan to trace the edge.

Be careful when soldering around the HDPE as it will melt. After the wiring is finished and the radio is tested and aligned, then the labels can be applied. I use a Brother P-Touch label maker. You might find as I have that a well placed label will cover a mis-drilled hole. :)

This radio has a total of eight 4 inch tall (10 cm) standoffs. Delrin is the material used, but just about anything you have will work. My heartfelt thanks to Mike Peebles for making them for me (along with the dial scale disc) It is hard to make a centered hole in a dowel without a lathe.

Most all the hardware is brass. You can't beat brass hardware for just the right look. Looks are important to me. You can see my radios, but you can't hear them on the internet. BTW, I am more of an electronics person than a wood or plastic worker. My shop is my kitchen (was my kitchen actually) with a half dozen pieces of power tools.

Now that I confessed, lets continue. The dials are also made from 1/8 inch thick HDPE. They are 3-1/2 inches (8,9 cm) in diameter, which matches the panel height. I didn't want the panel to be above the top of the chassis because of the top mounted band switch.

The brackets are made by Keystone. I used ten of them in this project.

>I wired the small band switch using mostly 26 gauge Kynar coated, silver plated wire. This is great wire for small places and the insulation doesn't burn easily. The silver plating makes it very easy to solder.

I used Chinese imported rotary switches in my project. Wiring was highly simplified by using the pictorial version of my schematic, which is shown below. If you use a different switch, draw a pictorial to match your switch.

I can't think of anything else about the construction. If you have some constructive construction comments, please pass them along to me and I will add them here.

Alignment

This won't take a long time. It is helpful if you have a signal generator. If you don't have one, a good knowledge of the MW band in your area is helpful. Assuming you wound the coil correctly to match the capacitor you have, this will be easy.

The idea is to have set the 100 pf air trimmer capacitor to a value that will allow for a small amount of frequency overlap between the low and high ranges. This will generally be around 1000 to 1050 khz. The low range should tune higher than the high range tunes low.

One thing that you may notice (it took me a while) is the frequency of the high range is exactly double the low band frequency at every dial setting. It is possible to only mark the low range and just multiply by two for the high range dial reading.

Next, the selectivity enhancement capacitor (marked 3-20 pf on my schematic) should be adjusted. The best way to do this is to listen at the high end of the band, and adjust the selectivity capacitor to a value you like. You could put a knob on this capacitor for a user adjustable control. Watch out for excessive hand capacitance if you do this.

Operation

It is now time to have fun using your radio. Myself, I think I have more fun building the sets. If that is the case, sell that set and make another. :) After connecting your antenna, ground and headphones, it is time to go for the DX. The tuning capacitors on both units have to be tuned together. I like moving one capacitor and the other, up or down the band 10 khz (9 khz in other parts of the world). Most of the time, I can just rock my way from one end to the other, and know where I am at all times.

With large litz sets and selectivity enhancement circuits, you will notice a tonal difference between the sharp and broad switch settings. The broad setting is HI-FI, but the sharp is quite restricted. This position is best for DX listening.

Conclusion

I really didn't mean to lecture you on how to operate a crystal set. If you built it, you should know how to run it. So I will stop my chatter so you can begin planning your version.

73 and good crystal DX. Dave - N2DS

Details of the band switch and impedance selector switches

Crystal Radio #Sixty Nine Schematic

Crystal Radio #Sixty Nine Pictorial Wiring Diagram


Dave's Homemade Radios Crystal Set #70 a large radio with dual 660/46 cylinder coils.

Dave's Crystal Radio #70, A real hoot!

Introduction

I've been busting to tell you the story of my #70 radio! What? No spider coils, you say? Yep, this time I decided to go a less traveled route on the way to the 100 th radio milestone. I figured that perhaps some of you were spinning with the constant barrage of spider coil radios.

Taking pictures of this set was difficult as it sure doesn't fit in my photo tent, or even on my couch. I received this nice personalized beach blanket as a gift a little while ago, and since I haven't made it to the beach yet, it makes a good backdrop for my big radio. So to keep you all abreast of my latest projects, I proudly present to you my #70 dx crystal set on this web page..

The Idea

This project first flashed in my head about a year and a half ago. I wanted to make something that was really big. Even bigger than my #48 dx crystal radio. The wood was prepared and waiting for the staining and finishing. I don't like to stain my wood until I have an idea of what I am going to build.

Tom Kipgen made me these really neat coil forms. They were made from ABS styrene 4 inch (10cm) pipe. He turned down the outside on his lathe to make the material as thin as practical. Then he grooved it so I could build a space wound coil. I then had the idea of suspending the coils above the rest of the radio and make them so they could be slid back and forth.

But how was I going to make all this come together in a nice looking radio? Mike Peebles was kind enough to make me some beautiful standoffs for my #68 and #69 radios. That, along with the 1/4 inch thick (6 mm) HDPE material I used on the chassis, this project was starting to materialize.

I still wasn't sure how the front panel was going to look. Then while walking around the neighborhood on a hot and sunny summer day, I saw the idea for this layout. I even had a lot of fun cutting and shaping the front panel.

The idea was for a dx radio, using the ideas learned from earlier sets. Of course each of my sets are different, so a good idea on one might not be good for another. I did like the switchable selectivity of my previous two sets.

The distances of all my dx sets coils must be adjustable. This is important from a selectivity vs. sensitivity standpoint. I found adjusting the spacing just a couple of inches made all the difference in the reception. It appears that with this radio the differences are even greater.

Circuit Description

My radio is a dual coil set. There is a tuned coil for the antenna tuning network as well as a tuned circuit for the detector. The antenna circuit is a circuit popularized by Mike Tuggle for dx crystal radio use. I have to admit that in my earlier experimentation days, I didn't find this tuner to work too well. It is lucky that I gave it a second try. I have found nothing better since.

The detector section is standard, more or less. There is the tuned circuit made up by the large coil and 475 pf holy grail capacitor. Nothing but the very best goes into my dx sets.

The output uses a special transformer, called the XTAL200k Überformer. This transformer is now a must in my best crystal sets.

Between these two sections is where it gets a little special. In the cleavage area there is a 3 position selector switch. This is a selectivity adjustment switch. There is a network consisting of a small air trimmer capacitor and a 27 mh rf choke. This provides a way to reduce the loading on the tank circuit caused by the detector diode and output circuits. By reducing the loading, the circuit efficiency (Q) is raised. But sometimes this is at the expense of selectivity. So having a switch to decide if this is in the circuit if a good idea. The third position (sharp) places an additional fixed capacitor in series with the variable trimmer. This reduces the loading even further on the tank circuit. But this is at the expense of sensitivity. I do believe this position might be handy at the very top end of the band.

A trimmer was added to compensate for the extra capacitance that appears across the tank as the selectivity switch position is changed. It was found that some added capacitance is the result of the selectivity enhancement circuit. Therefore, some capacitance was added when this circuit is bypassed. A 4-30 pf ceramic trimmer fills this bill nicely.

As mentioned earlier, I am using a space wound coil in this radio. The spacing is as small as possible as a wider spacing takes more wire, and the resistive losses could outweigh the advantages of the space winding. Space winding is said to reduce the proximity effect of the wire next on the neighboring windings. There has been some discussion that a space wound litz wire coil has no advantage over a close wound coil. I will leave this for others to figure out as the scope of this web site is building projects more than highly technical discussions.

Construction

The base is made from 3/4 inch (18 mm) thick oak lumber. It measures 24 inches wide and 8 inches wide (61 x 20,3 cm). After being cut and shaped, I applied a coat of ebony stain. This sure brings out that oak wood grain! After the staining, I applied several coats of polyurethane. The end pieces were also from oak. The ends were cut with my scroll saw and then sanded. These two wood columns are held vertical by two wood screws from the bottom of the base.

Working our way up, there are four standoffs that are made from Delrin. Just about any material can be used here. They are 2 inches (48 mm) tall.

The chassis is made from a 12 inch by 7 inch (30,5 x 17,75 cm), 1/4 inch thick (6 mm) High Density Polyethylene or HDPE. It is the low material of choice too.

The front panel is made out of thicker Garolite® than I usually use. I use the more expensive thicker material on my big projects. The front panel is built like a brick restroom. Special and detailed attention was paid to the roundness of the top. It had to be pleasing. Both sides are nearly the same, but as in life, there are always some differences. That is the way the scroll saw blade cuts.

As in many projects that depend on items found in the junk box, the two variable capacitors I found did not have he same shaft height from the bases. The detector was 1-1/2 inches (36 mm), while the antenna tuning capacitor was 2-1/4 inches tall. I ended up building a 3/4 inch (18 mm) thick piece to put under the detector capacitor so the shafts would be the same height. Easy enough.

The dials are made from 1/8 inch thick (3 mm) HDPE, made expertly 4 inches in diameter (10 cm) by our friend Mike Peebles. Ain't he a sweetheart?

Since the panel and chassis are so thick, I had to do a back cut into the materials so the switch and phone jack shafts would fit all the way through with space for the nut to fit. This is best done by drilling a small hole first. Then using a forstner bit, drill a partial hole in the back of the material. I used 1-1/4 inch (30 mm) for the switches. Then from the front side, I drilled the usual 3/8 inch (9 mm) holes. The switches are actually 4 pole, 5 position units that are available. Two poles, and three positions are used on the front panel switch and 1 pole, 5 positions for the transformer tap switch.

When I am building radios like this, there is a certain order that I do my chassis and panel drilling. I drill the holes for the position sensitive points first. In this case, the position sensitive points are the three angle brackets at the bottom that connect the panel and chassis together. After that, the two variable capacitors are next. They have to be right on the front panel (centered) and on the chassis. Nothing can be in their way. Also, I should mention that the shaft that goes to the antenna tuning capacitor has to be isolated from the vernier. I used a ceramic shaft coupler. I still noticed a little hand capacitance effect when tuning that capacitor, so I grounded the vernier. That fixed that minor problem.

Then, I measure hole positrons for front panel controls. Finally I drill the rest of the holes where they will work the best. I do all this in my head but you may want to make a list first.

After all the holes are drilled (don't forget all the wiring pass through holes), then it is time to wire the radio. The wiring isn't critical, but try to make it look fairly nice. After all you may want to show it off too.

Alignment

There is not too much alignment to this radio, except that you should check the tuning range (place the alignment capacitor in the middle and the selectivity capacitor at near maximum first).

Set your radio near 1700 khz and with your signal generator, tune a spot with the selectivity switch in the medium position. Then switch the selectivity switch to the broad position and adjust the compensation trimmer so the signal is tuned in again.

After you do that alignment, then marking the dial frequency settings can be done. You should have a signal generator to do this accurately. Using a calibrated receiver at night can work too. Both dials should be marked.

Operation

Operating this radio is easy (easier than building it). The selectivity switch should be set at broad for the bottom of the band and then reduced at the top end until you get used to how this radio works.

The coils can start at about 4 to 6 inches apart (10 - 15 cm) to start and then adjusted according to loudness and selectivity desired. Retouching the tuning dials might be necessary.

You will notice that the tone is the best at the broad setting. Switching to medium and sharp will reduce the high frequency response. This radio can be very selective.

Circuit Adjustments to match your junk box.

As most of us, the radio you build depends on what is in your junk box and that worldwide junk box called eBay. Variable capacitors down to 400 pf, and perhaps slightly less will work good here. You may want to add about 2 turns to the coil for a lower value capacitor. The nominal value of the coils for 400 pf capacitors is about 240 µh for the detector and 150 µh for the antenna tuning network.

If you are really budget strapped, you can substitute a lower stand count litz such as 330/46 or 165/46. Instead of the Überformer, you can use a Bogen T725. Going directly to a pair of high impedance headphones would cause very severe loading on the tank during the reception or stronger signals. But generally a very bad mismatch.

You can remove the 30 pf selectivity enhancement capacitor and replace it with a fixed capacitor. 22-27 pf is recommended. It should be a low loss type capacitor.

Conclusion

What a fun radio this is. I just get great job grabbing on those two knobs and giving them a gentle twist and the stations come right in. Sitting in front of this massive radio is a real kick. I hope you will think about making a big one too!

73 and good crystal DX. Dave - N2DS


Dave's Homemade Radios Crystal Set #71 This dual coil set features ceramic rotary switches.

Dave's Crystal Radio #71

Diode Dave's Duo Dynamic DeLuxe DX Delicious Delight!

Introduction

Hi Friends. After my quick dabble with space wound cylinder coils in my #70 set, I am firmly back in the familiar territory of the spider coils. Would you expect anything different from me? While this set is much like my #66 , 68 and 69 radios in looks, there are some developments that occurred after the earlier sets were built. Some were based on the components available to me at the time of construction, some were little improvements that makes this radio even nicer to operate. Since I'm in a hurry to show you this set, I'll move right along.

The Idea

This radio came to being because of a request by a friend for one of my sets. He wanted it "just like your #66 set". This one turned out to be about like my #66. The difference is due to the parts availability, improvements thought of since the last sets and the fact that since these are built with the plans in my head, There are no measurements around to make another. I just hope each time that everything is placed right and something doesn't bump into something else on the opposite side of the chassis. You can see my layout drawings on the masking tape covered HDPE and Garolite®.

I'm in love with my spider contra coils! However, not all variable capacitors are in love with those coils. That is, the capacity isn't optimum for the best coil size, as well as the tuning ranges and dial spread. If the capacitor range is less than about 15-300 pF, you won't be able to tune the entire band very well with a contra coil. This is taking into account having a reasonable amount of dial spread. Dial spread is the ability to have the frequency ranges you desire to cover as much of the capacitor tuning range as possible.

Once the variable is much over 400 pF, then it can be a problem getting a good dial spread. However by placing a higher fixed or variable padder capacitor in series with your main variable, then you can end up with an effective capacitance in the range that is best for contra coil operation. The perfect value is about 350 pF.

Circuit Description

The Antenna Tuning Unit (ATU) provides a way to transfer RF energy from the antenna to the detector, and at the same time provide some selectivity. Dual tuned circuit sets are always more selective than single coil radios. I won't describe this circuit much as it is well known by DX crystal radio builders and is shown and described elsewhere on my site. You will see an extra padder capacitor in the pictures but not described on the circuit. This is because I used an unusual 3 gang variable. The values were such that I put in a padder to adjust the dial spread of the ATU. This isn't that important, but just something that makes my radios just a little nicer.

The detector section is somewhat like some of my other dx sets shown on my pages. The detector board starts with a contra spider coil. This is a specially wound coil with two windings. They are wound in such a way that they can be series or parallel connected and still maintain a lower distributed capacitance than if the coil was wound in a conventional manner. There are other nice features of this coil that you will find on my contra coil pages.

Tuning this radio is achieved by the main 475 Holy Grail type high quality variable capacitor. Since this capacitor value is too high for use in a good contra coil radio, I have reduced the value of this capacitor by use of a 400-1200 pF padder type mica capacitor. Since this value wasn't high enough, a 470 pF fixed mica capacitor was added in parallel. You may want to use a 680 pF fixed capacitor for a more middle of the range adjustment of the padder. Since I was able to adjust the padder the way I wanted, I left the 470 in there.

Over the years I collected a lot of screwdriver adjust small value trimmer capacitors. I would get them as part of eBay deals or whatever. I was wondering what I would do with these and contemplated selling the bunch on eBay. I never thought that these would be useful in crystal sets. Oh how I was wrong. This set ended up with three of them.

The biggest one is a 100 pf trimmer. This is used to adjust the dial spread range. If your coil is calculated and constructed correctly, this gives the final little adjustment to put your tuning range right on target.

After the main tuning system is a type of selectivity enhancement circuit (SEC). This is known as the trademarked Hobbydyne circuit. This is a circuit consisting of a differential capacitor, an optional trimmer, and a 27 mH rf choke. The idea is to reduce the tank loading and provide some impedance matching. More information can be found on my DX Notes page.

The differential provides a "capacitance divider" circuit that feeds the diode. But there is some capacitance from the detector that cause the main tank to be detuned. A small trimmer capacitor is added to one leg of the differential capacitor to compensate for this. This is called "tracking". Unfortunately it isn't perfect but works across about 2/3 of the differential tuning range. This cuts the need to adjust the main tuning so much when the selectivity adjustment is made.

There are some cases where you don't want to use the SEC. If the interference is low and you want more volume, then bypassing this circuit is advisable. The lower in the band you listen, the less important the SEC is. I built in a feature do bypass the SEC, if desired. This is built in to the band switch as two extra positions on each band. They are named "Wide" and "Narrow" (how creative of me!). You can see on the schematic how the signal is routed through from the tank over to the detector diode, or is directed through the SEC.

There is one downfall. That is the capacitance differences between the SEC and without it. I used another small air trimmer to compensate for this. So one could say that the two smaller trimmer capacitors only increase the pleasure factor in using this radio, but does not pull in more stations.

After the diode is a fairly simple audio output system. I use a parallel combination of a 180k resistor and .1 uF capacitor to equalize the dc resistance of the transformer winding and the it's impedance. This improves the selectivity during times of strong signal reception by not loading the tank due to the high conductivity through the diode. I use this RC network as a place to connect a milli-voltmeter to for measuring the relative signal strength. More information on this, and the contra coil can be found on Ben Tongue's web site. Spending a lot of hours there is very worth while if you want to learn how to design your own high performance crystal radios.

The Coils

There are two large coils in this radio. The ATU coil is approximately 155µH on a 6 inch (15 cm) HDPE spider coil form. There are 39 turns of 660/46 litz wire to make this inductance. The hub is 2 inches (50 mm) in diameter.

The detector coil is a contra wound style. This coil must be designed to work with the variable capacitors that you will be using. But in my case (using a 350 pf variable equivalent as the base), the coil is about 220 µH in series and 55µH in parallel. I used a 7 inch (17,75 cm) HDPE form, also with a 2 inch hub. The thickness of the HDPE is 1/8 inch (3 mm). The inside windings is 27 turns of 660,46 litz. The outer winding is 17.5 turns of the same litz. Please read the contra coil section concerning the mechanics of winding this type of coil and their advantages. These coils are available on a custom wound basis.

Construction

Below I have included some pictures of the construction phase of this radio. They include the panels and chassis before they are cut and drilled. Masking tape attached to these surfaces is a good way to mark your holes. After you are done drilling, just pull off the tape. I used a scroll saw to cut the pieces. A small one inch wide sanding belt finished the fine work on this radio. It took a long time to get it right but the pieces fit very well.

There are two pictures of a sub panel I built. The main purpose of this sub panel is to allow for a set back from the front panel of the differential capacitor and band switch. If they were mounted close to the panel, your hand capacity would detune the radio and make it difficult to use. The capacitor and band switch with their corresponding styrene shaft extenders keep this from happening. It was handy to mount the three air trimmers also on this panel, as two of them were connected to the differential capacitor and band switch anyway. I pre-wired this little sub panel as it was much easier to do without the main chassis getting in the way. If you use switches like I used, then the pictorial diagram will be very helpful.

To cut losses, two of the contra coil leads are soldered directly to the main capacitor ground and the top of the padder. Smaller wires then connect to the band switch. It isn't too difficult to wire the switch, but sections C and D, which are closest to the panel should be wired first.

I used 3 pair of thumb nuts with brass screws as the connection points for the antenna and ground, the test point and the diode. I like this type of connection and there is a bonus of a nice brass look. It is easy to experiment with the diode since the connections are on top of the chassis.

The chassis is made from HDPE 12 x 7-1/2 inches (30,5 cm x 18,2 cm and is 1/4 inch (6 mm) thick. There is a problem with mounting the impedance tap switch as well as the 1/4 inch phone jack (and the mica padder too). The panel is too thick for a nut to be put on the end of the bushings. I solved that by cutting a circle on the bottom side using a large forstner bit. Start by drilling a pilot hole and then drill about half way in with the forstner bit. Be careful so as not to drill too far. Then drill the 3/8 inch holes for the bushings to go through.

When making these chassis sets, you have to be aware of what is on each side when you are deciding where to put the components. For instance make sure the placement of the posts are far enough in and back from the edges of the chassis, in particular at the front. I placed the holes 1 inch (24 mm) back from the front and 1-1/4 (30 mm) in from the sides. This gives the shafts that go to the differential and band switch enough from to miss each other. (Don't you just hate it when two parts interfere with each other. It just ruins your entire day)

The oak wood base is 14 x 8 inches (35,5 cm x 20,3 cm) and is 3/4 inch (18 mm) thick. There are stick on rubber feet on the bottom. I also like to cut a 1/2 inch diameter recesses so that I can use shorter screws and the screw heads are not sticking the bottom. I prefer this method to a simple countersink as sometimes the holes have to be "adjusted" to fit.

Both of the main tuning capacitors are connected to the knob through a 6:1 vernier drives. A vernier is essential for operating high selectivity sets like this one! The variable capacitors have their shafts at equal heights from their mounting base. If yours aren't, then a shim could be made to bring up the height of the low one. The shaft of the ATU has to be isolated from the vernier. I used a metal coupler and a short piece of styrene rod to make the mechanical connection to the front panel. The vernier has to be grounded to avoid the unwanted hand capacitance effects.

Those are the main building pointers I can think of. Much of what needs to be done is covered by looking at the pictures and using that good ole' common sense. (Builders in Washington D.C. may need some help there). :) If you can't get a handle on something, send a short note and I will try to help.

Alignment

On the detector board there are 4 adjustment trimmers to be declass with. Fortunately some are not completely interlocked. Start by setting the differential and all the air trimmers at their mid point. Adjust the mica trimmer a couple of turns from being fully tight. Make sure you use the "Narrow" selectivity positions on the band switch when starting this alignment.

Using a signal generator, see how the tuning is. On the low range, the goal is to tune from 520 khz to 1050-1080 kHz. The high range should turn down to 1000 to 1030 kHz. You don't really have much control about where the high end of the high band actually will tune. Don't worry about that.

It is important that the high range tuning is able to tune lower than the low range tunes high. I like about 30 khz overlap here. If you need more dial spread, you can reduce the value of the 100 pf air trimmer. If you can't reach 520 kHz (gives you a 10 Khz cushion over the North American MW band edge), then adjust the mica trimmer a little higher.

I do this kind of adjustment in my sleep. Make sure to take the time and get it so it is right.

Now that this is done, tune the receiver to 1700 kHz and try to adjust the SEC tracking capacitor (on the leg of the differential) so as to keep the frequency shift as low as possible while turning the differential capacitor.

The last adjustment is to set the SEC compensation control so there is no shift between wide and narrow switch positions. Make sure your differential is set to mid position. Make this adjustment at 1700 kHz. Adjust the SEC compensation trimmer so that there is no tuning shift between wide and narrow.

Since there is a little bit on interaction between the capacitors, adjust the dial spread capacitor as well as the mica padder so the ranges are just as you want them to be.

Operation

This is a two handed radio. Both the ATU tuning as well as the detector tuning adjustments have to be made in tandem. A signal generator can help you spot the frequencies if you have trouble. I tend to rock the controls one station at a time and work my way up and down the band.

A good pair of sensitive sound powered (balanced armature) headphones will be just what you need.

Circuit Adjustments to match your junk box.

There can be a lot of substitutions to this circuit. You can leave out the two small trimmers if you don't mind the tuning shift. You will need something like the 100 pF trimmer for the dial spread adjustment. Try to use an air trimmer here.

Of course the main variable capacitors can be substituted to a certain extent. Make sure that the coil you make will tune the entire band.

The ATU needs a minimum of a dual 365 pf capacitor. You might miss the bottom channel or two (adjust for 530 kHz instead of 520 and hope). A dual 400 pf capacitor will give you leeway. You may need to adjust the coil size on the ATU so, add a turn or two extra when you are winding. The end value is also dependant on your antenna.

Conclusion

This radio marks a milestone in dx crystal set development, in my mind anyway. :) classhough some of the things I jotted down may have been shown elsewhere before, I haven't seen it. So please don't e-mail me if you had thought of it first. :) This radio is truly a Schmarder design. Here are the crystal set developments included in this set:

Contra spider coil (I was first for this design shape)

An air trimmer to enhance the dial spread of the radio with the contra coil.

A main tuning padder capacitor to further enhance dial spread and allow for a wider variety of tuning capacitor and contra coil values to be used.

Selectivity enhancement circuit can be switched in or out (4 position band switch)

Compensation added so that there was no tuning frequency shift when the selectivity enhancement is out.

The Überformer

A padder in the ATU to further adjust the tuning range for improvement in dial spread but allow for compensation due to different antennas.

The special look of a wooden base, with the chassis held up by posts.

Thanks for stopping by for a visit. 73 and good crystal DX. Dave - N2DS

Crystal Radio #71 Pictorial Schematic

Crystal Radio #71 Schematics

Pictures During Construction

Construction of the #71


Dave's Homemade Radios Crystal Set #72 A great performing and easy to make single litz coil set.

Crystal Radio #72 Dave's Easy Tuner!

<

Introduction

It was two days before the hamfest, and I had nothing to show off there! I know this would have disappointed a couple of people. I was thinking of not even showing my pretty face there! But I did have two days. Not enough time to put out a spectacular DX radio, but enough time for something fairly simple but good. So Dave's Easy Tuner is born and the hamfest is attended.

The Idea

Not too much for this idea. It is a twist on my favorite single coil sets. Instead of the second variable capacitor, I used a switch and 5 fixed capacitors.

Circuit Description

This is a simple circuit that gives good performance. The performance kickers are the litz coil and output matching transformer. I kept it simple by using a tapped coil and I left out the selectivity enhancement circuit. It is a project you can make with your kids or grand kids.

The tuning is accomplished with the 410 pF variable capacitor and the 5 position tuning range selector switch. The 188 µH coil resonates with the capacitors (and antenna) to the frequency desired.

A 5 position switch with strategically selected fixed capacitors will give you full range tuning, and will allow for some selectivity vs. sensitivity adjustment. As the selector knob is turned to the left , there is a higher fixed capacitance connected to the antenna. This can improve sensitivity at a selectivity cost. Except for the lowest part of the band, there is a 2 or even 3 switch position tuning overlap.

The 5 position switch sets the antenna series capacitance. The values of the 5 fixed capacitors are not critical. The capacitor that connects to the antenna should be over 330 pF. This is so the radio will tune down to 500 kHz when connected to my antenna. The other capacitors can be distributed over a range going down to around 22 to 30 pF. Use what you have in your junk box.

The diode is the familiar 1N34A germanium type signal diode. I tapped the litz coil at 36 turns from the grounded end at the coil hub. Tapping the coil gives a better diode match and loads the tank less. The signal is then routed through a "benny" consisting of a .1µF capacitor and a 39k ohm resistor. This keeps the tank from being loaded down during the reception of strong signals. The selectivity is improved during these periods as well as less audio distortion.

The headphones are a high impedance type. The Piezophone, regular high impedance magnetic headphones or sound powered phones can be used with this radio. If you are using only one set of headphones, you can leave the 3 position impedance selector switch off. I wrote a page describing the T725 transformer.

The Coil

I wound a spider coil (my favorite) using a piece of 1/8 inch (3 mm) HDPE material. This High Density PolyEthylene has very low RF losses. The spider form must have an odd number of slits to operate properly. This gives the automatic spacing between windings.

The outside diameter is 4-¼ inches (11 cm) in diameter. The hub is 2 inches (50 mm) in diameter. 46 turns of 165/46 litz wire makes a coil around 188 µH, which will tune the MW band nicely with most antennas. If the top end of the band can not be tuned and there is room at the bottom, then take a turn off the coil and see how it works. Mike Peebles was kind enough to give me his insights as his antenna system is different than mine. I think this design will satisfy nearly every antenna configuration.

Construction

The Dave Easy Tuner is made with a piece of Garolite® 8x6 inches (19x14 mm) in size. I cut this based on the size of the oak wooden base. The chassis is a piece of HDPE, 1/8 inch thick and 8x5 inches in size. The 410 pF variable capacitor is mounted by using two screws in the bottom.

This is important: Make sure to place a washer between the bottom of the capacitor and chassis. The capacitor's phenolic insulator sticks slightly below the metal bottom of the capacitor. If you tighten the screws, without some kind of spacing, you can dislodge the insulator and ruin the capacitor.

The front panel and chassis are held with two metal brackets. I used four 2 inch spacers to hold the chassis above the base. There is plenty of room to do the wiring underneath the chassis, thus keeping the chassis top free of wiring clutter.

The dial pointer is a thin piece of styrene cut to a shape made by my compass and french curve. Those curves, plus the one across the top of the panel give the radio a nice look.

I have a metal numbered dial scale on this radio. Unfortunately these are rare to find and you will have to come up with your own way to dress up your radio.

Tuning

Tuning is accomplished with the switch and variable capacitor. It is possible to make a tuning graph so you know what the dial numbers mean for frequency, depending on the switch position. Then if you want to tune to a specific frequency, you can look it up on the graph.

Circuit Adjustments to match your junk box.

This radio is very non critical to the selection of parts. Use what you have in your junk box to make up the values of the fixed capacitors. My unit uses slightly different values as stated in the schematic. I used what I had on hand.

Conclusion

The outcome turned out to be a happy one. I made a nice radio, had a nice, nearly rain free day at the hamfest, and was able to produce something that I am proudly showing everyone here. You may want to make one of these for yourself.

Thanks for stopping by for a visit. 73 and good crystal DX. Dave - N2DS

Crystal Radio #72 Schematic

classernate Schematic Using A Dual 400pF Capacitor.


Dave's Homemade Radios Crystal Set #73 Has it all uncluding dual Überformer and Überlitz coils.

Dave's Full Detection Crystal Radio

An Experiment in Efficient Radio Reception.

Introduction

Hello fellow radio builders! Instead of watching my tomato plants grow, I thought I would take my mind off that and make another radio. It had to be a big effort as this may be the radio that I use in the upcoming crystal radio receiving contest. BTW, this is not really a stereo crystal set, but a radio that is trying to make full use of the rf energy that comes it's way.

This DX radio took me almost 40 hours to build and I am a fast and experienced radio constructioner. Please do not attempt this as a first set, but more of one to look towards. Your first sets should be graded as easy on my main crystal radios page.

At this point, I have to put the "experimental" tag on this project. Before you got to see this project, I've had several friends evaluate this set. The feeling is that the set will give louder volume but may not be more sensitive. After hearing their line of thinking I am apt to agree with this.

The Idea

There are several new ideas presented in this radio that have never been seen on my pages. Some of the ideas are experimental. These ideas are not original. One was published in 1926, but in a slightly different way from my presentation. Another first for my radios is the ultra slow detector tuning system. There are two vernier drives connected together to provide a very slow station tuning system. Friends have done this and have reported good results. The other development is a somewhat different selectivity enhancement circuit. This one uses a selector switch to get the right selectivity vs. sensitivity balance that we all look for.

Circuit Description

Many of the ideas have been described in previous articles and projects on this web site. These include: contra coil, DX Notes, my #66, #68, #69 and my #71 radios. If you don't understand something on this page, I may have discussed it on one of these other pages.

The radio starts out as a typical two unit, two coil radio. The ATU or Antenna Tuning Unit is shown above on the left. This is where the antenna and ground connect, and the signal is then radiated to the detector unit.

This detector unit is complicated, but becomes easy if divided into different sections. The resonant or tank circuit consists of a contra coil with the associated high / low frequency range switch. This radio tunes from 500 to 1000 kHz and then from 1000 to 2000 kHz. Also there is a main tuning capacitor and a trimming capacitor as part of the tank circuit.

As it turns out, when you cut the inductance to 1/4 value, you double the frequency. I used this to my advantage to have a simple arrangement for the dial scale markings. This ratio of double the frequency isn't exact due to the distributed capacitance of the coil, but it will get you close enough to a good frequency reading.

The coil is carefully calculated to cover the exact frequency range that I wanted and with little overlap. My coils were made very aggressively to accomplish this. I also wanted the breakpoint to be 1000 kHz, so it was necessary to have the low range resonate at 500 kHz.

The detection comes next. I used two diodes, to each detect ½ of the rf energy present at the tank. My hopes is to do this without a lot of extra loading on the tank. There is some loading due to the reverse resistance on the diode, but I am hoping that the loading isn't much and the increased power delivered to the phones makes it worthwhile.

If this is too whacky (or costly) for you, just take out one diode and one transformer.

I believe there can be a 3 db improvement in a perfect world with this arrangement. Besides that 3db improvement, I feel there is another 3db improvement because each detector is driving one earphone element instead of two. This is why I decided to "take-a-flier" on something like this. This circuit was originally called "take-a-flier".

Another part of this circuit is the "selectivity enhancement circuit" also called a Hobbydyne TM circuit. Instead of an expensive differential capacitor, I decided to do it with a series of fixed capacitors. The diodes are switched to various points on this series string of capacitors. It is like having several coil taps, but with capacitors. The highest position is the diode connected to the top of the tank. When switched to this position, the 27 mH dc load inductor is switched out of the circuit.

Each side of the detectors have their own dc balancing network or "benny" connecting to the top of an Überformer autotransformer. These are custom made transformers specifically built for diode to headphone applications. There is a 2 pole, 5 position switch that simultaneously switches the taps on the transformers to supply the headphones with energy.

Construction

My radio is constructed on two wooden bases, about 12 x 7 inches (30 x 17,75 cm). there are four 4 inch spacers that hold the chassis up. These can be longer if you desire to move the coil further from the desk. I used some 2 inch spacers to move the coils higher off the chassis.

The dual vernier system was tricky because to have a readout, the dial had to be attached to the vernier closest to the variable capacitor. I've seen several ways of doing this and they are all fine. But I wanted a nice looking detector unit, built in the way I had built my other dx crystal sets. I decided not to extend everything out the front, but to move the main tuning capacitor back some to make room for the extra vernier.

Next I had to figure out the slot for the dial. I decided that a 4-¾ inch (12 cm) dial was the largest I could use without scraping the wood base. I drew the mechanics of all this on paper and found that a 4 inch slit for the dial would be just right. There is a lot of measuring and figuring that goes into making all this. If you are not confident, try it on some scrap material first.

Once the capacitor is mounted, the rest of the pieces can be mounted. The coil is next, making sure it is symmetrical with the coil on the ATU (for looks). Then the 4 pillars can be located where they aren't in the way. The switches and jacks can be laid out next. Finally the transformers can be placed where there is room. It is a matter of mounting the most critical parts first.

Added Feature

Not shown in the pictures at this time is an additional SPST switch, which is labeled as S4 on the diagram. This disconnects the second diode from this circuit,making it into a more regular radio.

The switch should be wired to the diode which eventually connects to the ring terminal of the stereo headphone jack. This will allow the use of the more common mono headphone hookup when single diode reception is desired.

Alignment

After your radio is all put together and working, then it is time to calibrate the radio. A good signal generator is essential for this task. Make sure your antenna and ground are connected when you calibrate your ATU. Loosely couple the generator to the antenna and ground terminals. Use your detector to tune the signals. Mark the dial at each 100 kHz points down to 800 kHz and 50 kHz points below that. Once your ATU is calibrated, it is time for the detector unit.

Set the frequency range selector to the high band. The selectivity enhancement can be switched to the off position or the next one from the top. Then starting at 1000 kHz, calibrate the dial all the way up to 2000 kHz. When switched to the low band, the readings can be cut in half. I marked my dial with both numbers.

Operation

To change the frequency range, the brass links have to be moved from one set of thumb nuts to the other. Since 5 connections are used, I left one of the screws / thumb nuts off. It is a pain in the butt to change ranges but the losses are lower with this kind of switch.

The selectivity enhancement circuit should be set to the wide position for the low frequency range and maybe at the second position down on the high range. You can go from there, depending on the strength of adjacent frequency signals.

The output impedance switch does control the tonal quality somewhat, so you can select what sounds the best to you.

Conclusion

I enjoyed making this radio very much. I do like sharing ideas and plans with all of you out there in the internet land. As I said in the beginning, this project is for the experienced builder. Build a couple of easier sets shown on my pages first before moving up. A big thank you to Peebles Originals for making some of the special parts for this project. Best wishes and good luck with your radio. Dave, N2DS

Dave's Dual Detector Radio

Detector Unit Top View

Detector Unit Bottom View

ATU Top View

ATU Bottom View

Frequency Range Selector Close-Up

Side Controls Close-Up

Detector Dial Close-Up

ATU Dial Close-Up

Crystal Radio #73 Schematic


Dave's Homemade Radios Crystal Set #74 Cylinder contra-coil radio radio.

David's Dual Dial Delight Radio #74

Introduction

I sure love the smell of cut Garolite® in my kitchen shop. Welcome to my #74 radio page. This is a medium difficulty project only because of the complexities surrounding the wiring of the contra coil and switch. The rest is smooth sailing!

The Idea

The idea behind this set is for a fairly inexpensive and easy radio to build that will work with a wide range of antennas. This is accomplished by having a dual coil inductance radio. By using standard quality 410 pF variable capacitors and a medium strand count litz wire, a very nice radio can be constructed. I hope this project gives you some good ideas for making your own crystal set. Feel free to change the design to suit your tastes and budget.

Circuit Description

This radio operates as a single coil radio. There is a single capacitor in series with the antenna to the top of the tank, and another variable capacitor across the tank and then to ground. This has been my favorite radio tuning circuit for single coils and my favorite ATU or antenna tuning unit on dual tuned circuit radios.

With the adjustment of the series and parallel capacitors you can tune your radio so there is the best balance between sensitivity and selectivity. This is my no free lunch crystal radio theory: It seems that if you go for maximum sensitivity, the selectivity suffers and vice versa. By having the adjustable antenna coupling with the series capacitor and the parallel capacitor to bring the tank back into resonance, it is easy to adjust for the best receiving conditions.

The coil is the "contra style" with the best technical description by it's inventor, Ben Tongue. It is a good way to make an efficient dual inductance value coil. Not only there are no loose coil ends ever, but in the high range you have double the litz strands working for you. It is truly a free lunch scenario. The inductance change is 4:1. In this case from 240 to 60 µH. Coil taps to change the frequency range is so old school!

I decided that following Ben's example, that I would put a tap on the coil to provide a means for a little extra selectivity (at the price of less sensitivity). So I tapped the top coil (when operated in series for the low band) at about 2/3 the way up. This gives that extra bit of control to this radio. The tap goes to the diode.

This frequency range selection and selectivity adjustment is handled by a 3 pole, 4 position ceramic wafer rotary switch. Two of the poles switch the windings in a series or parallel configuration, while the other pole is used to switch the diode connection to the coil tap or top of the tank. I could have used two switches to do this, but this gave me the maximum benefit from the switch I had. My switch is a 4 pole, 5 position, but I used what I needed.

The first two postions are the low range, sharp or broad. The last two positions are the high frequency range, sharp or broad.

After the diode, it is only a matter of follow through. The resistance - impedance equalization, or Benny consists of a 180k ohm resistor with a .1uµF capacitor in parallel. This goes to the top of the impedance matching autotransformer, that I call an Überformer. This provides a much better impedance match to the tank circuit than connecting headphones directly to the diode output.

The Coil

Now some of you are saying, "What? Dave, the king of the spider coil is using a cylinder coil?". Let me explain. This is the coil that I made to test the contra coil principles. It is the first contra coil that I made. It has been sitting on top of my computer ever since I was finished testing it. So why not honor it by putting it in a radio?

The coil form is made from ABS plastic and is available at your local, friendly Home Depot store. If you can, avoid the PVC type. This coil form, or I mean sewer pipe coupling had ABS written on the tag. The diameter of this form is 4-½ inches or about 11,5 cm.

There is a ¼ inch gap (6 mm) between the coils. I drilled 8 small holes to feed the wires through. The picture below shows how the holes are cut. See, I saved 1000 words. :)

Each coil is 22 turns of 165/46 litz wire. Make sure that the coils are wound in opposite directions. I started each coil in the center and wound the coils in the same direction around the form. Look closely at how the coil winding starts at the center of the form.

Label one coil L1 and the other L2. The wires in the center are the "start" wires and the outside wires are the coil "finish" wires. It is important to know one from the other.

The coil tap for the diode is 15 turns out from the center on L2. If you make yours the same way as I did, then wiring according to my pictorial diagram makes it easier.

Construction

I used a piece of 3/16 inch (4,5 mm) thick Garolite® as the base and a 1/8 inch thick (3 mm) for the panel. I like using the thicker material for a base, especially for a larger radio. It gives the radio good perspective (art lingo). The width of the radio is 12 inches (30 cm). The height of the front panel is just under 6 inches. I sometimes make the measurements just under 6 inches as the material is 24 inches long. Taking a little for the scroll saw blade, I can get 4 pieces from the material that way. No one would care if the panel was 5-7/8 inches instead of 6, now would they? The front panel is held to the base by three small metal angle brackets. I used flat head screws with countersunk holes. All the screws on the base are flat headed types with countersink holes

There is a 6:1 vernier in front of each variable capacitor. To support the capacitor behind the vernier, I made a bracket from plastic. This piece is held down by two angle brackets.

The coil is mounted with two 2 inch (50 mm) plastic stand offs.

I wired the switch to the coil while the pieces were outside the radio. It made it easier to wire.

Operation

The frequency range switch splits the band at around 1000 kHz. There is overlap in the bands. This can be used to your advantage, depending on if the signal is weak or you need more selectivity. There are several ways to get to this magic balance point. You might switch the frequency range and retune if you are near the middle of the band. You can set the two capacitors to achieve the best balance and there is always the broad - sharp selectivity positions on the main switch.

Conclusion

Once you figure how to wire the main switch, the rest of the radio is easy. The contra coil lends itself to a fine working radio so long as the two variable capacitors are separate and not ganged. I am working on a single dial version of this set. It will require some additional circuitry to make it work right. Keep watching my web site for further developments.

Thanks for stopping by for a visit. 73 and good crystal DX. Dave - N2DS

Close-up view of the switch labels.

View of the cylinder contra coil.

Top Down Views

Crystal Radio #74 Schematic, Pictorial View

Crystal Radio #74 Schematic


Dave's Homemade Radios Crystal Set #75 has 165/46 spider coils and holy grail capacitor performance!

The WAYSALOT Crystal Radio #75

Introduction

Don't drop this on your toe! It will hurt! This radio sure weighs a lot (a total of nearly 12 pounds (5,5 kg). Now that I got all the legal warnings out of the way..... How about this for a radio? Chunky, just like in the old days.

The Idea

My #75 radio came about when I received a half dozen of those big variable capacitors. I see that the seller has run out, just as I am showing you this set! They are of high quality, but the values are not useful to most. The size and weight are also negatives. But they got my interest when I got one as a gift a couple of years ago. If you have one of these capacitors, here is the project for you. Of course, please feel to tweak it and make it to your tastes.

Circuit Description

The Waysalot crystal radio is a two piece set, just as all my dx sets are built. The antenna tuning unit (ATU) uses one of those big capacitors, a double pole 3 position switch (I used a 4p5t) and not much else.

The three switch positions select the tuning range. I will start with a discussion about the capacitor. It is a 7 section capacitor. However, 4 of the sections are low capacitance which can be ignored for this discussion as they don't play much of a part here. The 3 main sections are around 300 pF maximum and 25 to 35 pF minimum capacitance. The minimum capacitance especially causes a problem for tuning in a single range. By selecting capacitor sections, I can make a versatile antenna tuner. By switching to a lower range, a more selective tuning can be achieved, so long as you aren't out of the resonant tuning range.

In the high position, the capacitor in parallel with the coil is removed. Only the series capacitor to the antenna is connected. This series LC will properly tune the highest frequencies.

The mid position is the standard ATU that is in many of my radios. One section in series with the antenna and one across the coil. This will tune most of the band.

The low position is for tuning the 530 to 1200 kHz range. It places another section across the coil.

The tuning is silky smooth with the addition of a 6:1 vernier drive. The large knob gives it a nice feeling. The dial is calibrated with the three tuning ranges. This was a lot of work and maybe a little confusing, but I sure like calibrated dials in my sets.

The detector board uses a contra coil and one section of the big capacitor. Here is where this capacitor really shines. The 300 pF section, while not the perfect value, works well with a contra coil. Since there is capacitor added to reduce the dial spread and make the inductance reasonable, it is perfect. There is an additional ceramic trimmer capacitor to adjust the exact tuning range.

An interesting feature of the contra coils are, that the high range inductance is ¼ of the low range inductance. When you quarter the inductance, you double the frequency! Taking advantage of this, I made a set of labels with double numbers. This made calibration easy and less confusing. Due to the distributed capacitance of the coils, this is not exactly a doubling of frequency, low to high. But it isn't too far off. Make sure you calibrate only the high range.

I used a selectivity enhancement circuit or SEC in this radio. Some like this circuit and some don't. Other ways to sharpen up the radio selectivity is to use a tapped coil, such as in my #74 radio. After that is the famous FO-215 diode. The signal then proceeds through the RC network (called a benny) and then to a 200k:1k ohm transformer. This will match reasonable to many headphones. For better matching a multi-tap transformer such as the Überformer. That's about it.

The Coil

The ATU coil is a simple 145µH value that is popular with my sets. It is made with a spider form that is 4¾ inches (120 mm) outside diameter and a 2¼ inch (57 mm) inside diameter. The form is 0.125 inches thick (3 mm) and made of HDPE material. I wound 38 turns on this coil, later trimming to 37 turns. If you have a shorter antenna, you may want to start at 39 turns.

The contra detector coil is wound on a 4¾ inch (120 mm) form, with the same 1¾ inch (45 mm) center. There are two windings. The second winding is wound opposite from the first winding. This is important! Please read my contra coils page and understand before winding.

For this coil, after using Jeff Welty's Contra Coil Calculator I found a series inductance of 266 µH was the right size. The inside coil is wound with 34 turns on the inside coil and 24.5 turns on the outside coil. This will get you close. The 5-50 pF trimmer will iron out any difficulties.

Construction

The base of the Waysalot radio is made from ¼ inch (6 mm) HDPE material. Since some of the rf connections are made directly to the board, it is important to use a low loss material. Otherwise you can use standoffs at the rf sensitive points. The front panel is 0.125 inch (3 mm) Garolite®. You can use what you want here. Garolite® is my favorite panel material. My chassis base is 11½ inches (29,25 cm) by 6 inches (15 cm). They were precut from my stock. It would have been better to have a slightly long board because of the length of the capacitor.

After cutting the chassis base and panel, the first thing to do is prepare the capacitor for mounting. The circuit board that is on the front needs to be removed. Also take off the two mounting brackets from the bottom and turn them around. I used some metal standoffs with 6-32 threads and a nut to attach them. If you have metric hardware, you can attach the standoffs with a screw threaded in. The standoffs are ½ inch (12 mm) long. The capacitor and vernier has to be aligned to work. The capacitor shaft is 6 mm, so I used a piece of tape around the shaft to help keep it centered.

The coil can be mounted on a 4 to 6 inch post. (12-15 cm) When winding your coils, make sure the lead lengths are long enough to reach where they have to go.

When moving the radio around, it is best to grab it by the capacitor to pick it up. I don't worry about the finger prints. If I spent all day polishing my capacitor, I would get nothing else done. The covers can be removed if you want.

Alignment

The ATU coil may need trimming. Check with a signal generator and radio to make sure the full frequency range is achieved. If you don't have a signal generator, use stations heard on a radio with the ATU near it. The antenna must be connected for the calibration to be correct.

There are two adjustments on the detector section. The SEC capacitor going to the diode should be set at mid value. The 5-50 pF capacitor directly across the big capacitor can be preset to maximum. Using a signal generator, set that capacitor to receive 530 kHz when the big capacitor is at maximum. Check to make sure that the low range tunes higher than the high band tunes low. The overlap should be a minimum of 20 kHz, 30 or more is ok too. If you can't reach these values, check your wiring, (It can be confusing. That is why I put up a pictorial with the switch that I used) Make sure your coil is wound properly!

The SEC capacitor should work well at mid position. The settings are most critical at the high end of the band. But too much capacitance shouldn't be taken away or the low end gets weaker. If you like, this capacitor can have a knob for adjustment.

Operation

The detector board operates in two ranges. Select the range you want and tune the dial to where you want to be. Then by placing the coils about 6 inches apart (15 cm), tune in your station. Adjust the distance of the coils (usually further apart) until the best reception is achieved.

Conclusion

I feel good about making an ugly duckling but high quality capacitor work as a dx crystal set. The price and quality offsets the negatives.

Thanks for stopping by for a visit. May your static levels always be low. 73 and good crystal DX. Dave - N2DS

Top View

Back View.

Dials

Detector Wiring

Crystal Radio #75 Schematic

Crystal Radio #75 Switch Pictorial View

Radio in operation at "DX Dave's".


Dave's Homemade Crystal Radio #76

The Track-Tuned-Beauty

Crystal Radio #76

Introduction

Hi Gang. Remember me? It's been a long time since I built my last radio. I have been gathering ideas with my associates at the Secret Radio Ranch over the summer. Now I'm back, fresh as a daisy (so long as you don't stand too close), ready to go again. Enough of the Uncle Miltie comedy routines. Now on with the show!

The Idea

I recalled back to my #16 Miller Time, as well as the great looking #52 radio that I had built in previous years. I thought it might be time to do another set. But this time, the set was to be built with dx radio features. These are: A high quality variable capacitor with ceramic insulators.

A high quality variable capacitor with ceramic insulators.

Dual in line verniers for a s-l-o-w tuning rate.

Ferrite toroidal coils with 165/46 litz wire.

A variable "Benny" control.

The famous Überformer output transformer.

Any of these features can be downsized if the budget or desire doesn't allow. Don't be expected to put litz on the coil if it is difficult to put food on the table. A Bogen T725 transformer will work ok too, with reduced performance.

The Antena Input Circuit Description

The circuit is shown below. Starting with the antenna input on the left, there is a 5 position switch to select how far up the primary coil the antenna will connect. This is a new feature, and perhaps useless to some. Since I haven't built many projects with toroids, I felt this was a good way to judge the best tap on the transformer to use. I also felt it is possible to get the best match for the antenna that I or others have available. Come to find out, this is a useful feature. It is like moving the coils in my dual spider coil sets. As it turns out, having the tapped antenna input allows for the best sensitivity on the low end of the band by moving the antenna up the coil, and at the high end, crank the switch back down.

The Tracking Circuit

The 4 capacitors,two coils and rf transformer are part of a tracking tuning circuit. This is also called band-pass tuning.

The main coils are wound on Amidon FT-114A-61 ferrite toroidal forms. The resonant tuned sections are wound with 165/46 litz wire. Both tuned sections have 39 turns of litz on them, having an inductance of 220 µH (with a 440pF dual gang capacitor).

One coil (L1)has 3 turns of small wire with a switch tap at every half turn. This adjusts how the antenna is coupled to the radio. Adjust the turns and taps to your liking. (You don't really need 5 taps, but it went with the 5 tap switch that I used.)

The secondary of this coil (L2) resonates with the two capacitors across it for tuning. L3 just has one winding as the detector is capacitive coupled.

RF transformer T1 is an Amidon FT50B-61 with three turns on both the primary and secondary. A smaller toroid can be used here, but you may want to add more turns. The .025uF can be a .022 or .033uF without difficulty. I found the capacitor helped the mid band sensitivity. Thanks to the members on the The RadioBoard for this hint.

Update Jun 24, 2013 I had a question regarding the winding of T1 as to winding polarities and directions. There is no special way to wind this transformer as the two windings go to separate, non coupled circuits. Just wind as you wish.

Of course it seems for every positive, there is a negative. The sensitivity of this type of crystal set is poorer than with other radio designs. But you get a single turning control radio with fairly good selectivity.

The important requirement is to have good frequency tracking throughout the tuning range. If you don't get this right, the radio will fail to satisfy. When two or more tuned circuits are ganged with a single spindle capacitor, tracking is always an issue. The tracking is the most critical at the top of the band. Therefore I installed two small trimmers to align the top of the band tuning.

To adjust the bottom of the band tracking, turns of wire can be removed from one coil or the other. This adjustment isn't as critical as the top end of the dial. More on the alignment will be covered below.

After the Track-Tuning Circuit

Beyond the track-tuning circuit is another 7-45pF trimmer, 27 mH choke as well as the diode and rf bypass capacitor. The trimmer and choke are part of a Selectivity Enhancement Circuit (SEC). I have used this on many of my dx radios.

Then comes the "Benny". The 250k variable resistor is set approximately to the impedance of the transformer (200k ohms). This reduces coil loading and distortion on louder signals. The .1uF capacitor allows for easy audio flow to the Überformer. (If you use a Bogen T725 instead, please lower the 250k pot to 100k and increase the capacitor to .22uF.)

Construction

Starting from the bottom up, the box is a bamboo storage container sold by Bed, Bath and Beyond. They are cheap. I buy them when I have a discount coupon. The box is 12x6x2.5 inches (30x15x6,3 cm). There is a ridge on the inside that is for stacking boxes, but I use it to fit the black Garolite® chassis into. I do a rough cut and then with my small bench sander, I sand until the Garolite® fits nicely. The Garolite® is 1/8 inch or 3mm thick.

Then I start positioning the pieces on the top to make sure I have room for everything and that it will look nice. I used more pieces of Garolite® to make the front stand up panels. Four metal brackets hold the front panels to the chassis. Two verniers are included in all this. The capacitor was placed on standoffs so the height would be good so that I can use a 4 inch (10cm) plastic tuning indicator dial.

Mounting the capacitor and verniers is the main task in this project. All the other switches, jacks and other parts can be fit where they will work well. Of course, this should be planned before the first hole is drilled!

Now a couple of words how the Garolite® chassis is mounted to the wood box. Since my early projects I have used a small pieces of pine wood attached to the sides of the wood box with a pair of screws. Then I measure and drill the holes to mount the chassis. (Allow for the box edge when measuring the Garolite®.) Then a T-Nut would be placed under the pine wood and screwed into place.

The only change is that this time I used wood glue to attach these two pieces of pine wood to the box. That worked out very well! I will do this in the future. It only took me 8 years to figure it out.

Before winding the toroidal coils, I wrapped the toroids with plumber's pipe tape (Teflon). This is meant to improve the performance of the coils. To keep the toroids away from the chassis, I used a scrap piece of HDPE. Not sure if that is really necessary, but I'm not going to throw away Q on sloppy construction!

After that, the wiring is completed. The wiring is easy on this set. The tracking trimmers were placed on the bottom of the chassis and held in place with thick bare wires. All the wiring is out of sight when the project is finished. If I say so myself, this set looks elegant. The lady of your house may disagree. Work it out, don't contact me about this.

Alignment

You should have an inductance meter for making sure the coils are the same inductance. I recommend the one from AADE for a hundred bucks as a kit. You won't regret it. Also a signal generator is very helpful, unless you have strong signals in strategic positions on the band.

Start by setting all trimmers at the mid value. Tune your signal generator to 1600 kHz and tune the radio to about 90% open on the variable capacitor. Peak the trimmers. Then move to 600 kHz and check the position of the capacitor (Do you think it will do down to 530?). You can also adjust one of the trimmers and rock the variable tuning capacitor to see if the tuned circuit is still peaked.

If it seems to be off, then you will have to adjust the windings on one of the coils. Take a couple of turns off and resolder the wire on the one toroid. Check and see if the tracking seems to be working, by first going back up to the top of the band.

If the tracking is further off, then put the turns back on, and take two turns off the other coil.

This may take hours to do, so please be patient. If you have aligned superhet receivers before, you know the routine here and it should be easier.

Operation

Ok, connect your antenna and ground. Pick out the best pair of your high impedance sound powered phones, regular magnetic headphones, or a set of Piezophones. Then start tuning around. When you hear a station, then adjust the switches. If you get a real loud signal, adjust the Benny until you hear the lowest amount of distortion.

Conclusion

At first, I wasn't so sure that this was going to be that good of a radio. These band-pass track tuning systems have a way of losing signal. This radio in a short time has exceeded my modest expectations. This was my best effort attempt to make a simple to use but good quality crystal radio. I have no regrets.

While first testing this radio, I was pleased to hear a new station. It was a 237 watt station about 500 km from this location. This is a good omen! Here is my entry in the 2009 Sprint Contest. I heard that station again and was able to log it.

Thanks for stopping by for a visit. 73 and good crystal DX. Dave - N2DS

The Inside of the Box

Chassis Bottom Before Wiring

Chassis Bottom After Wiring

Top View

Side View Showing Vernier Mounting

Close up View of the Controls and Connections

Crystal Radio #76 Schematic


Dave's Homemade Radios Crystal Set #77 The Budget DX Radio.

Crystal Radio #77 — A Budget DX Set

Ok folks, here comes another crystal radio. I don't build them so often anymore. Only when I have a new design to offer do I present you with another article. This is such a time.

The Idea

My #77 crystal set is designed so it is reasonably easy for most builders to make. To build, all you need are sawing, drilling and measuring tools. Every component in this radio has been selected to give the "biggest bang for the buck" by matching their relative performance to the other components. Consideration has been given to the parts being easy to obtain. A signal generator is desirable for dial calibration. The coils can be purchased pre-wound so no additional test equipment is needed.

Some of your might have wanted to build high performance crystal set but were soon discouraged with how difficult it is to come up with the parts. Then many times what you end up with are parts that just don't fit the job. As of the original publication of this article, all parts are available.

How much does this cost? I won't tell you it is cheap. The major electronic components (vernier drives included) will be around $150. This includes the pre-wound litz wire coils. You may find some of the stuff in your junk box, which will cut the cost. The additional mechanical parts and small electronic parts aren't real expensive. A parts list is shown near the bottom of this page.

It is possible that something like this radio could end up as a kit. I am in talks with a well known kit producer to see if this can come tru

A Quick Circuit Description

Much of the circuit descriptions can already be found around my website. But I'll give it a quick run through here too.

This radio is built in two sections. An antenna tuner/coupling device and a detector unit. I do my dx sets this way so that the coupling distance can be easily adjusted. Normal coupling for this radio is from 6 to 10 inches (15 - 25 cm). To get it right, I built the sections each on a separate chassis.

The antenna tuner is a design that is popular with dx radio builders. The T-Tuner has been found to do an efficient job in bringing the rf energy from the antenna to the detector.

The detector uses a parallel coil/capacitor as the tuning element. There is a selectivity enhancement circuit to reduce the loading on the tank coil. This is a lot better than tapping a coil. The trimmer capacitor adjusts the match to the detector.

A diode or a 27mH rf choke going to ground provides the dc return so the detector will work. The rf choke does a better job, but they aren't always available. So the diode will work ok.

The detector output is fed to the famous Bogen T725 matching transformer. This very reasonably priced transformer gives the big bang for the buck. It will match any type of headphones, wether it be a crystal earphone, piezophone all the way to magnetic and sound powered (balanced armature)headphones. A 9 position rotary switch selects the tap just right for the headphones that you are using. The range is from 8 to 20,000 ohms.

So there you have it!

The Coils

One of the major design elements in my budget dx radio are the coils. Again, the selection of the coil design came down to how well the quality is matched to the rest of the radio and the cost. The use of the large litz did not fit any of the criteria for this radio, classhough 660 litz coils will work very well.

These coils were designed with this radio in mind from the beginning. We begin with the coil form itself. If the wrong material is selected, much of the litz wire performance gets soaked up in the form itself. I chose a form with a 3.5 inch outside diameter (89mm). This is an ABS styrene drain pipe coupler made by Genova Products. The part number is S40130. ABS styrene has low losses at MW frequencies.

Please check my cylinder coils page and the schematic below for winding details.

The selectivity is reasonably good, even at the high end of the band. A wave trap can be used to null nearby stations.

Why So Many Trimmer Capacitors?

I knew someday you would ask. As I look over designs, no one uses trimmers in their crystal sets. Part of this comes from me using the frequency calibrated dials. This has encouraged me to design my radios to use as much as the dial to tune the band as I can.

The dials conveniently attach to the front of the vernier drives. Having a calibrated dial makes crystal radio operation so much nicer.

To achieve this dial spread, I use trimmer capacitors to get the exact adjustment that I want. In the case of the 40pF trimmer on the ATU, this allows final calibration of the dial to different antennas. This should be adjusted near the top end of the dial, with a signal generator or a known station. At the time of adjustment, the antenna and ground must be connected to the connection points on the ATU.

The detector tuning capacitor also has the trimmer capacitor across it. This trimmer should be adjusted to the top end of the band (1700 kHz) is tuned when the tuning capacitor is nearly in the open position. The main tuning capacitor has a capacitance taper that allows for a wider frequency spread at the top end of the band. This spread is important to the tuning of the radio as well as the dial calibration spread. See how much nicer that the dial looks when the numbers aren't so squeezed at the top end of the band?

As a note, the end plates of this capacitor are adjustable. I bent the smaller fins out somewhat so that the dial would spread better. A picture is shown below. Only one section is being used so only those plates need to be bent. The smallest section gets bent out a lot and then gradually less as the plates become larger.

After you do that, adjust the capacitor near the lowest value and adjust the trimmer for 1700 kHz.

I found that the security enhancement trimmer has a definite peak in signal level. This is where I set it. I am surprised that this peak remains constant through out the band. I hope you have that same luck.

Another question that is sure to be asked is why I am using a dual gang capacitor when only one gang is being used? There are a couple of reasons. First the offset shaft provides a way of making the capacitor more linear to frequency and less to capacitance. This is not found on the single gang run of the mill crystal set caps. Another thing not found on the cheaper capacitors is the dual wiper conductivity. This is that copper piece in the center of the capacitor shaft. With the metal folded over, this provides two wipers. The small capacitors usually sold only have one wiper. These features add cost to the radio, but I felt it is money well spent.

Construction

Below the pictures is a quick list of the order of construction. Another first here at makearadio.com. The critical step (for looks) is the mounting of the vernier drive. Try to get it centered. Also try to get the height of the capacitor matched with the vernier shaft. You don't want to have any binding. For this reason, the holes that mount the capacitor through the stand offs are drilled last.

You will be disconnecting the panel from the chassis many times during construction. Don't try to take shortcuts here. Just go through the routine when needed. For final assembly, tighten the brackets first and work your way back to the capacitor. Tighten a little before the final tightening. Kind of like mounting a wheel and tire on a car.

Operation

This is a two hander radio. One hand is on each knob while you slide the sections at various distances. You will get the feel of how this set operates after a couple of hours.

Thank you for visiting my website and viewing this project. I hope that you will encourage you to build a crystal set.

Front view of the detector unit.

Rear view of the detector unit.

Front view of the AT Unit.

Rear view of the AT Unit.

Close-up of the ATU insulated coupling.

Close-up of the detector unit bent capacitor blades.

Chassis and panel before drilling.

Device I used to find the hole height.
A pencil can be used here too.

Building Sequence Outline

Cover your Garolite® (12x14-½ inch area, 30x36,9 cm) with wide masking tape.
Mark the 4 sizes and cut. Add edge decoration as desired.
Place masking tape on the back of the panels where the brackets and verniers will mount.
Mark, drill and countersink bracket holes (8). The panel should hide the chassis edge.
Mark the center, vertically on the back of each panel.
Screw standoffs on variable caps. Find shaft height on panel. (see picture of tool above).
Drill vernier pilot hole, as well as the two vernier mounting screw pilot holes.
Drill vernier main hole with 7/8 inch (22-24 mm) forstner bit. Drill 1/8 inch (3 mm) vernier mounting holes.
Mount vernier and capacitor. Mark and drill the three capacitor mounting holes on the chassis
Drill and countersink the rest of the holes on chassis (5 holes on detector and 4 on ATU)
Drill for switch and phone jack on detector panel.
Mount parts and wire as needed.
Mount the 4 inch dial scale faces and place bumper feet on the bottom of the chassis.
Check for proper operation and do all the alignments.
Add calibration markings to dials after the radio is aligned correctly
Enjoy!

Parts List

1 - Garolite® panel 7 x 5-½ x 1/8 inch, (all cut from a 12x24 inch sheet)
1 - Garolite® chassis 7 x 9 x 1/8 inch McMaster Carr
1 - Garolite® panel 5 x 5-½ x 1/8 inch (my original was 6 inches tall)
1 - Garolite® chassis 5 x 9 x 1/8 inch (original chassis length was 8-½ inches)
8 - Feet
4 - Keystone 618 angle brackets
21 - Flat-head screw 6-32-3/8 McMaster Carr
10 - Lock washers #6 internal tooth McMaster Carr
16 - Nuts 6-32 McMaster Carr
10 - Hex standoff, 1-¼ inch long, plastic 6-32 male and female threads McMaster Carr
4 - Binder head screw 4-40x ½ McMaster Carr
4 - Nut 4-40 McMaster Carr
1 - Solder lug #4 Mouser
5 - Solder lug #6 Mouser
5 - Binder head screw 6-32x ¼ inch McMaster Carr
2 - Vernier drive, 6:1
2 - Large knob, ¼ shaft
1 - Small knob, 6 mm shaft hole
2 - HDPE 4 inch dial discs DIY or Peebles Originals (special order)
2 - Flat-head screw 6-32x¾ McMaster Carr
2 - Washer #6 McMaster Carr
2 - Thumb nut #6
1 - Bogen T725 Transformer
1 - Rotary switch 1P9T
1 - Terminal Strip, 3 to 5 point
1 - Spacer 1 inch 6-32 threaded each end DIY
1 - Shaft coupler 1/4 inch metal Mouser
1 - Dowel rod, plastic 1 inch McMaster Carr
1 - Trimmer capacitor 40pF eBay
2 - Trimmer capacitor 20pF eBay
1 - Variable Capacitor, dual 400pF S plate shape
1 - Variable Capacitor, (dual) 330pF O plate shape
1 - Coil, on 3½ styrene form. 150µH 36 turns 165/46 litz
1 - Coil, on 3½ styrene form. 275µH 53 turns 165/46 litz
2 - Germanium diode 1n34a type
1 - Resistor 33k low wattage Radio Shack
1 - Capacitor, disc 0.1µF, low voltage Radio Shack
1 - Capacitor,fixed 220pF, low voltage Radio Shack
1 - Phone jack, ¼ inch Radio Shack


Dave's Homemade Radios Crystal Set #78 The Budget DX Radio with a Contra Coil.

Crystal Radio #78 — with a Contra-Coil

Preamble

This radio has been previous published in the December 2010 and January 2011 issues of Monitoring Times Magazine. This page will show only the highlights of my receiver.

The Basis Of This Design

Hello radio friends. My last 77 sets have been a combination of pretty simple radios up to the overly complex projects. In other words, there is something there for everybody.

Everyone remembers their first crystal set they built. I do, and that was over 50 years ago! But my kid-built sets were kind of rustic to put it nicely. In my later adult years, I decided that I would build the crystal sets that I would be proud to display, which I have done it on this website. While many builder would just take a couple snapshots of their radios, there was no information available for others to reproduce the radio.

My #78 radio was meant especially for the homebuilder to reproduce the radio themselves. This is why I took my radio to Monitoring Times Magazine for first publication. The article, split into two issues, has very detailed descriptions. I did this as I considered the article to be a stand-alone publication effort and therefore everything had to be contained within the article. It was my greatest publication effort.

This radio is based on my last radio effort, my #77 set. The main difference is the use of a contra coil to boost the high end of the band efficiency.

My dx radio also uses a dual coil tuning system, consisting of an antenna tuner section, as well as a headphone matching transformer. This end-to-end attention to performance detail is what makes this a worthwhile project.

All the parts are available for this project, but not as a kit. Just individual parts. If you have trouble locating some of them, I may be able to show you where you can get them. Mike Peebles at Peeblesoriginals.com may have some. The hardware is available from McMaster-Carr.

Here is another view of this project, as well as the schematic. Good luck with your homemade crystal radio.

Crystal Radio #78 Schematic

73 and good crystal DX. Dave - N2DS


David's Duodecal Delight ~ 12AE10 Compactron Tube Regenerative Radio

Dave's Homemade Tube Radios

Vu dans ... http://makearadio.com/tube/12ae10.php

Animated Vacuum Tube Banner

David's Duodecal Delight —

12AE10 Regenerative Radio

David's DuoDecal Delight Main View
Introduction

Hello honored visitor! Thank you for your visit. Today's radio is built with a Compactron tube. While the compactron was the big idea of some Wunderkind at GE in the early 60's, it has become the unwanted stepchild of radio amateurs, restorers and audiophools alike. This means they are available very cheap, and hence has grabbed my attention

The Idea

I used to sell a lot of compactron tubes where I worked. For an old school guy like me, these were somewhat odd, with their 12 pin duodecal tube base. I never thought about building anything with them. I had seen magazine articles that used them to build small one or two tube radios. So now is my turn.

The Circuit

The center of this circuit is the 12AE10 compactron tube. Please download the data sheet from Frank's tubes. Make sure to drop Frank an e-mail thanking him for his efforts. As a little tip, I would suggest saving anything you get from Frank's set to your hard drive. That way, when you want to see it again, you don't use the bandwidth again.

The 12AE10 is a dual section tube. One is a low power sharp cutoff pentode and the other side is a beam power audio pentode. As logic dictates, the first section is the regenerative detector, while the other section drives the speaker.

The circuit is not really unusual. The regenerative feedback is accomplished by a tickler coil in the cathode of the detector. A standard grid leak circuit offers grid rectification detection. The audio is recovered at the plate, after the signal travels through the LC filter. A 25k ohm pot controls the screen voltage on the detector, which controls the amount of regenerative feedback. The operation of this control is very smooth. You will have no problems setting that exact point just before oscillation for maximum sensitivity.

The power supply is a voltage tripler. It starts out with a "wall wart" transformer with an output of 24vac at 650 ma. This is part number ACTX-2465 available from All Electronics. The center tap is necessary to provide voltage for the tube heater, which requires 12 volts.

The full 24 volts ac then goes through a voltage tripler. The voltages ends up to be 80 volts dc under load. I have to tell you that I did have a lot of hum problems at first with this radio. I eliminated the hum by using more capacitors than I had expected. The B+ voltage is lower than I had hoped for, but there is enough to get moderate volume to the speaker. There is moderate hum when headphones are used.

The audio output transformer is the famous Bogen T725. While I had speculated that this would make a nice audio output transformer in small radios for years, this is my first time to try it. The problem is that the Bogen has a solid iron core, rather than a laminated metal core. This means that under moderate dc current flowing, the transformer core would become saturated. I decided to take a chance and I wasn't disappointed. It is probably true that a true tube audio output transformer would work better, this is a good way to go. I used the black and violet wires as the primary connections. This gave me the loudest sound.

The radio is tuned by a 540 pF capacitor. This is available from Leeds Radio. It is really a dual section 270pF with a nice 2:1 vernier drive. That added with the 6:1 vernier reduction drive gives 6 full turns of the knob to tune end to end. You can use a smaller capacitor, such as a 410pF, but the bigger capacitor lets me tune part of the 160 meter ham band.

The main coil, also heavily involved with the tuning of this radio is wound on a HDPE spider coil form. The outside diameter is 3-½ inches (90 mm). The hub diameter is 1-¾ inches (45 mm). I used 40/44 litz wire to wind all the coils. There are 51 turns on my main coil tuned with the 540pF capacitor. Using a 410pF tuning capacitor, you should start with 55 turns. You can trim as you feel necessary to get the tuning range the way you want it. To provide the best isolation with the tickler, the inside of this coil goes to ground, while the outside goes to the grid leak circuit.

The tickler coil is on a 2 inch form (50 mm) with 1 inch hub. I wound 4 turns on this form. The tickler is mounted to the main coil at the center. The turns will need adjustment. You want good regeneration control through out the band. It is best to have as few turns as possible and still get the job done.

The antenna coil has 25 turns on a 2 inch diameter form with a 1 inch center. The antenna coil is connected to a 1/4 inch (6 mm) rod that passes though a panel bushing on the front panel. Two grommets (Thanks Mike Peebles) are used to hold the antenna coil on the shaft. Also, if someone starts turning the shaft instead of push pulling it, there won't be any pulling of the antenna coil wires. By pulling and pushing the rod, you can control the amount of rf that is picked up by the main coil. Some kind of front end level control is always necessary on a regen radio. This can be done mechanically, as I have done, or it could be a variable capacitor between the antenna and coil, or even a potentiometer. The number of windings on this coil may need to be adjusted, depending on your receiving conditions.

There is a LED that causes a blue circle to be shown through the white dial when the radio is on. It is not shown on the circuit, but involves a LED, rectifier diode and a 1000 ohm resistor, all wired in series and connected to the power switch. A nice little touch.

Construction

This radio is made out of (surprise surprise) Garolite®! It is made the same way as many of my other project panels and chassis. After the panel is connected to the chassis with a pair of small angle brackets, then the hole can be found for the vernier. I put a pointed piece of metal on the end of the capacitor and make my mark on the panel. A pencil connected to the capacitor shaft would also work. Then the vernier holes are drilled. After that, the capacitor mounting holes can be marked and drilled.

Then mark and drill the holes for the controls. After that, the standoffs (made from Delrin at 2 inches long) can be mounted. Those are all the critical holes. Now find room on the chassis for everything else. Don't forget the solder lug mountings. You will need a couple of holes at the front of the chassis so the wires from the controls can pass down under.

My panel is 6-½ x 9-½ inches (16,5 x 24 cm) and the chassis is 5-½ x 9-½ inches (14 x 24 cm). The reason for this size is that the Garolite® comes in 12 inch wide sheets. The width was made to match the piece of wood that I had previously finished.

Be prepared to reverse the tickler winding leads if the radio fails to go into oscillation. Myself, I just connect them and see if it is right or not. I seem to get it right around 50% of the time.

Conclusion

This is a great project for the intermediate builder to make. I caution you that the 80 volts, while not particularly dangerous, can cause discomfort if you grab on to it. Make sure the capacitors are discharged before working on this set.

The performance is good with moderate volume. It sure isn't your kid's ghetto blaster, but will give you hours of listening pleasure on a radio that you built!

73 and happy radio building ~ Dave, N2DS

Coil Close-up, Tickler, Main Coil and Variable Coupling.

Under the Chassis View

24VAC-CT Power Supply

Schematic

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Radios Visitors Page – George Ramlow's 6HB6 Shortwave Radio

Vu dans ... http://makearadio.com/visitors/ramlow-sw-radio.php

George Ramlow's Shortwave Regen Radio

TV Tube Regen Radio front view

This year, I am entering a one tube regen built around one of those "useless" TV tubes, the 6HB6. This is a miniature Pentode tube that was designed to be used as a vertical deflection amplifier for T.V. receivers having wide angle picture tubes. The main features of this tube are high Transconductance (24mA/V), reasonably low Plate Resistance (28 KW), and low cost ($1 new from some online retailers); all attributes that I find desirable in a detector. It also has a nice glow, since the heater draws 760 mA. The jury is still out as to whether or not it makes a better detector than most of tubes usually used in regens, but it was cheap and it works.

The circuit is a pretty standard Armstrong (tickler coil) regen. I'm using a pair of piezo phones that I built for crystal set use. Since I'm using high value shunt resistors with them, I placed a 50 KW pot in shunt to keep the plate voltage at a reasonable level, and to attempt to match the phones to the plate. It turns out that the pot has very little effect on the output unless it is adjusted to the low resistance end of its travel.

The chassis came from another project that didn't quite pan out. The insulated shaft couplers turned out to be unnecessary. I can touch the bare shafts without any change in the sound when in AM mode. In CW and SSB modes, touching the shaft produces a slight change in pitch, but not enough to detune the signal. There isn't any sensitivity to headphone cord movement whatsoever.

I bought the vernier dial cheaply. Unfortunately, it has a big hole on either side of the knob. I plugged those holes with the fine tuning and regen controls. The vernier also has backlash. Because of that, the course tuning cap is placed on the vernier, and I do the final tuning with a small variable in series with a 33 pF cap. It worked okay once I got used to it.

I used the same "temporary" antenna that I put up for last year's contest. The main difference is that a lot of vegetation has grown around part of it.

Overall, I think that performance was pretty good once I got used to the quirks of this set (as is usually the case with regens). I was more limited by the amount of time I had to listen than I was by the performance of the receiver.

Attached are my log, the schematic, and several pictures of the set. As you can see, no attempt was made to pretty up the set. B

Thanks again for sponsoring this contest. It was nice to get to do some in-depth band scanning with a radio that would probably be sitting on the shelf or scrapped for parts if it wasn't for the contest.

TV Tube Regen Radio top view

TV Tube Regen Radio back view

TV Tube Regen Radio Schematic

© 2002 – 2012 makearadio.com, All rights reserved


Dave's Homemade Microbroadcaster Page Using A 6418 Tube

Dave's Homemade Transmitters Banner

2 Tube Microbroadcaster

2 Tube Microcaster

I've had this little wooden box for around 3 years and I finally found the right project for it. This is a small two tube medium wave (broadcast band) transmitter. I use the word "transmitter" but it only can be heard for about a meter or so. That is enough for me to use my MP3 player to play some of the old tunes through my old radios.

The idea for this project is from my favorite German tube radio site, Jogi's Tube Shack. There are a lot of pictures on his site, so feel free to click around, even if you don't speak the language (hint: Start with "Neu" on the left side). The project of interest is this Test Transmitter. I liked how the author used the two tubes, modulating the screen of the oscillator with a single stage of amplification. His circuit uses a 12 volt wall wart as his tubes are operated in a "space charge mode". My circuit uses tubes that are designed to work at a maximum of 30 volts on the plate. Each filament runs on 1.25 volts at 10 ma. Both filament and plate are powered by a 12 volt wall wart transformer.

The filaments are powered by dropping the voltage and regulating it with a pair of 1N4001 silicon diodes as a shunt regulator. The third (top) diode is for reverse voltage protection. If The 12 volts is hooked up backwards, the filaments will see much voltage on them. This will immediately burn out the tubes. Before making the final connection to the filaments, the voltage should be checked on the anode of the second diode. It should measure 1.4 volts. Please, (bitte, por favor, tevreden, svp) do this test first! The 10 ohm resistor drops the voltage a little further.

The audio from a headphone level signal comes in to the control grid of the first 6418. The signal is amplified on the plate, dropped through the 10k resistor. The plate of the first tube is connected to the grid of the second tube, the rf oscillator.

You astute home gamer builders will notice that the rf section looks a lot like a regenerative detector. Well, you are mostly right. The rf oscillator transmitter is a close cousin to the regen receiver. The coil is an old 2 winding, 4 terminal oscillator coil from an old tube radio. A good place to buy one of these coils is Antique Electronics Supply. Order P-C77.

I used a padder capacitor, 425-1260 pf, but you can use anything you have laying around like that. A 365 pf air variable will work, except it will tune too high for much of the capacitor.

This is one project that worked right away! Within 15 seconds of turning it on, I was able to hear the signal in a very close by transistor radio. Remember that the range is very short with this rig.

The hex box and having the tubes come up through the panel is just for show. I try to give my projects some visual interest.

Important Information This transmitter may not be legal in some parts of the world. In those parts of the world, this might be called a "test oscillator".

73, Dave - N2DS

Complete with Power Supply

© 2002 – 2012 makearadio.com, All rights reserved