Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Zender 3

Vu dans ... http://members.home.nl/radiomorningstar/3traps/zender3.htm

Een 3 traps zender met twee maal 807 in de eindtrap
plus een 2 traps zender speciaal bedoeld voor gebruik met een
Magnetic Loop Antenne

Ditmaal een zender met iets meer vermogen , in dit ontwerp hebben we gekozen voor twee stuks 807 in de eindtraop
met een anode spanning van rond de 600 volt waardoor we in staat zijn een input te halen van rond de 90 watt
Er wordt gebruik gemaakt van een EF 80 als oscilatorbuis op een lage spanning , gevolgd door een driver met de EL 84
In het voedingsdeel wordt er gebruik gemaakt van een "swinging Choke "filtering waardoor en
een belastings onafhankelijke voedings spanning ontstaat welke een zeer stabiele werking garandeerd .
Bij gebruik van anode modulatie kan deze zender een draaggolf vermogen leveren van 60 tot 80 watt
In de tweede uitvoering gaan we gebruik maken van schermrooster modulatie waarbij het uitgangsvermogen wat lager komt te liggen , maar de
noodzaak van een stevige modulator vervalt en we toch nog kunnen rekenen op een uitgangs vermogen van rond de 40 watt
Voor de antenne uitkoppeling wordt er gebruik gemaakt van de ouderwetse tankspoel met aftakkingen
waardoor de antenne afstemming met een enkele 500 pf afstemcondensator kan geschieden , de maximale uitkoppeling wordt
gekozen d.m.v. een aantal aftakkingen aan de onderzijde van de tankspoel
Met een aantal schakelbare weerstanden kan de optimale schermrooster spanning worden ingesteld om de
juiste balans in te stellen tussen uitgangsvermogen en modulatie diepte .
Bij een optimale instelling kan bij anode modultaie een pep vernogen van rond de 200 watt gehaald worden
Bij de uitvoering met schewrmrooster modulatie is een pep vermogen van 80 watt haalbaar
De schakeling kan met aangepaste spoelen ook gebruikt worden voor de 76 of 48 mtr band , waarbij ook dezelfde uitgangs vermogens kunnen worden gehaald.

Een eenvoudige zender voor gebruik met een Magnetic Loop Antenne .

Deze zender heb ik speciaal ontworpen voor aansluiting op een Magnetic Loop Antenne hoewel je hem natuurlijk ook op een spoel antenne kunt aansluiten.
dit is een eenvoudige tweetraps uitvoering waarbij er als oscilator een EL84 wordt gebruikt op een laag pitje , als eindbuis de welbekende 807 .
Er wordt gebruik gemaakt van heising modulatie waardoor er i.p.v. een dure modulatie rtrafo gebruik gemaakt kan worden van een eenvoudige smoorspoel
waarbij er een EL34 als modulator buis wordt gebruikt . eventueel mag dit ook een 6L6 en een 807 zijn . aan de ingang wordt er een luidsprekertrafo gebruikt
waarbij de hoogohmige kant aan het rooster komt en aan de 5 ohm ingang wordt het audio aangeboden . Hiervoor is de output van b.v. een MP3 player of de Line out
van een geluidskaart voldoende om deze geheel uit te sturen.
De oscilator spoel bestaat uit 50 windingen emailledraad van 0,2 - 0,3 mm mm op een 10 mm spoelvorm met ferrietkern
de kathode aftakking ligt hier op ongeveer 12 windingen van onder .
De Tankspoel bestaat ui 50 windingen 0,7 mm emailledraar op een 32 mm PVC buis , direct naast deze wikkelingeen tweede wikkeling van 1 mm draad
deze bestaat uit 8 windingen met om de 2 windingen een aftakking . Afhankelijk van de groote van de koppellus van de loopantenne wordt er een van deze aftakkingen gekozen.
Voor het afstemmen wordt er gebruik gemaakt van een klein 6 volt lampje in serie met de kabel , hiermee kan de eindtrap worden afgestemd waarna het lampje met de schakelaar wordt kortgesloten. Nu is de zender gereed voor gebruik.
De te behalen reikwijdte is sterk afhankelijk van de groote van de Loop Antenne , vergeet niet dat een loopantenne vooral lage frequenties een laag rendement heeft of je moet hem heel groot maken . Mijn eigen Loop heeft 2 windingen 15 mm koperbuis met een totale lengte van 8 mtr . Het berekende rendement ligt hier voor de MG op ongeveer 5 % zodat er bij 20 watt input slechts 1 watt effectief wordt afgestraalt
Toch is hiermee lokaal een afstand te halen van 6 tot 12 Km . Een station in NoordHolland presteerde het zelfs om met 5 watt input op een Loop een reikwijdte te halen van 32 km
Het voordeel is dat je antenne absoluut onzichtbaar is , de mijne staat in het fietsenschuurtje achter in de tuin , gewoon op de gront . Voor een MagLoop heb je n.l. geen hoogte nodig
Het signaal van dit zendertje is hier door de gehele stad stad op de autoradio te beluisteren met voldoende sterkte voor een confortabel luistergenot.


Un poste émetteur à 5 lampes


brico

Vu dans ... http://tsf.pagesperso-orange.fr/brico/brico05/texte05.html

EMETTEUR PETITES ONDES - version 2011

Ce petit émetteur permet de transmettre le son provenant d'une source audio quelconque (récepteur FM, lecteur CD, lecteur mp3,...) vers nos anciens postes radio, sur la gamme des Petites Ondes (PO, MW) .

Le montage n'utilise que des composants très classiques.

La priorité est donnée à la qualité sonore, la puissance est faible mais suffisante pour un fonctionnement à l'intérieur d'une habitation.

SCHEMA GENERAL

Oscillateur pilote.

- La fréquence d'émission est imposée par un oscillateur pilote utilisant des portes logiques de technologie CMOS type 4049.
Les composants C1, R1, Aj1 et R2 définissent la fréquence d'émission, ici ajustable entre de 820 et 980 kHz.

- La résistance Aj2 permet de régler l'amplitude de la tension HF.

Régler initialement Aj2 au 3/4 de la course et retoucher éventuellement pour réduire la distorsion du signal émis.

- Ce type d'oscillateur qui n'utilise pas de circuit oscillant (bobine condensateur), évite les "accrochages" par couplage entre la bobine oscillatrice et le circuit d'antenne.

Tension au point A

Amplificateur Basse Fréquence.

- Construit autour d'un amplificateur linéaire intégré TL071 dont le gain est fixé par les résistances R13 et R14 (environ 25 dB).

Courbe de réponse (simulation PSpice) pour les valeurs de C15a et C15b indiquées sur le schéma ci-contre.
PH : avec filtre passe haut .

- Les condensateurs C15a et C15b permettent une correction de la réponse en fréquence. Une légère augmentation des fréquences aigues par le condensateur C15a améliore la qualité sonore.

Les condensateurs C15b et C17 limitent la bande passante du coté des fréquences élevées.

- Un filtre "Passe Haut" (S1 ouvert), sert à éliminer les très basses fréquences souvent exagérées avec les supports audios actuels et qui sont incompatibles avec la modulation d'amplitude (importante surmodulation).

Modulateur

- Amplificateur différentiel pour la Haute Fréquence dont le gain est réglé par le signal Basse Fréquence.

- Bobinage sur ferrite : diamètre 1 cm, longueur 6 à 7 cm :

L1 : 8 spires, L2 : 70 spires (fil émaillé de 0,3 mm de diamètre).

Antenne : 1 à 3 mètres de fil isolé.

- Rôle du potentiomètre P1

Le circuit accordé (L1 L2, CV) devrait être "amorti" par l'énergie rayonnée par l'antenne.
Or, ici, l'antenne rayonne peu en raison de sa longueur inadaptée par rapport à la longueur d'onde émise (longueur de l'antenne 1 à 3 mètres, longueur d'onde de l'émission : 350 m environ).
Ce circuit peu amorti, est trop sélectif et s'oppose à la modulation qui nécessite une bande passante assez large (plus de 10 kHz autour de la fréquence porteuse si on veut émettre avec une très bonne qualité).
Le potentiomètre P1 sert donc à amortir le circuit d'antenne, mais cette action se fait au détriment de la puissance émise.

Le réglage de P1 doit être un compromis entre puissance et qualité.
- Forte valeur de P1 (100 k) : puissance maximale, mais mauvaise qualité sonore, voire accrochages dus aux fortes surtensions qui apparaissent aux bornes du CV et des bobinages.
- Faible valeur de P1 : excellente qualité sonore mais portée réduite.

Régler d'abord le CV (potentiomètre P1 maxi.) pour avoir une réception la plus puissante possible.
Réduire ensuite la valeur de P1 pour une bonne qualité du son.
Ce réglage est à effectuer après chaque modification de l'antenne (longueur ou position).

Alimentation

 Classique...

L'interrupteur S2 permet, ou non, de relier la Terre de la prise secteur
à la masse du montage.
Si la Terre est déjà reliée à la masse par la source de modulation, il se
peut qu'une seconde liaison à la Terre par l'interrupteur S2 soit néfaste
(bruit de fond).

Circuit imprimé

Vue coté composants

Réalisation


Vu dans ... http://www.robkalmeijer.nl/techniek/electronica/radiotechniek/hambladen/electron/1952/04/page142/index.html

Rob's web

Een-buis 50 watt zender

Het eenvoudigste type zender dat bestaat. Kristalgestuurd, dus zeer gemakkelijk in bediening, weinig plaatsruimte, dus een goede oplossing voor de kleinbehuisde amateur.

In het Braziliaanse tijdschrift "QTC" van September 1951 troffen we het schema en de beschrijving aan van deze "Een-buis 50 W zender". Niet alleen de hierin toegepaste Europese buis is aantrekkelijk, ook het schema zelf heeft enige markante bijzonderheden, die een overname, ten behoeve van beginnende PA's, in "Electron" rechtvaardigt.

Voor de toegepaste buis EL34 gelden de volgende gegevens:

Anodespanning | Va | 550 V
Schermroosterspanning | Vg1 | 250 V
Roosterspanning | Vg1 | -70 V
Roosterwisselspanning | Vi | 125 Veff.
Anodestroom | Ia | 100 mA
Schermroosterstroom | Ig2 | 20 mA
Stuurroosterstroom | Ig1 | 3 mA
Input (anode) | Wi | 55 W
Anodedissipatie | Wa | 24 W
Output | Wo | 31 W
Rendement | η | 56 %

Bij het opgegeven rendement is geen rekening gehouden met de energie, die door het schermrooster en de schermroosterweerstand verbruikt wordt. Deze energie bedraagt 11 W. Verder zou, om het totaalrendement te kennen, ook nog met de gloeidraad-energie rekening moeten worden gehouden. Voor amateurgebruik speelt dit evenwel geen rol.

Fig 1
Fig. 1.

Tabel 2 Onderdelenlijst fig. 1
C1 | 50 pF, var.
C2 | 350 pF, var.
C3, 4 | 100 pF, 500 V, mica
C4 | 100 pF, 1000 V, mica
C6, 7 | 6 µF, 1000 V
C8 | 100 nF, 500V
R1 | 30 kΩ, 2 W
R2 | 55 kΩ, 2 W
R3 | 6,5 kΩ, 5 W
R4 | 9 kΩ, 5 W
R5 | 20 kΩ, 25 W
R6 | 800 Ω, 20 W
L1, 2, 3 | zie spoelentabel
L4, 5 | HF-smoorsp. 2,5 mH
L6 | afvlaksmoorsp. 30 H, voor minstens 150 mA
T1 | microf. trafo
T2 | Voedingstrafo T2 heeft een ijzerkerndoorsnede van 12,5 cm2. Voor 0-110-220 V 2 X 385 wind. (voor 1,1 A);sec.2 × 600 V, 2 × 2310 wind. (voor 0,15 A); 6,3 V voor de EL34, 24 wind. (voor 1.5 A); 4 V voor de AZ50, 15 wind. (voor 3 A)
Tabel 3 Spoelgegevens
Spoel | Band MHz | Diameter mm | Wikkellengte mm | Aantal windingen
L1 | 3,5 | 40 | 32 | 22 + 8
 | 7-14 | 40 | 25 | 12 + 6
L2 | 3,5 | 70 | 96 | 12
 | 7 | 70 | 50 | 5
 | 14 | 70 | 54 | 3
L3 | 3,5 | 70 | 40 | 5
 | 7 | 70 | 30 | 3
 | 14 | 70 | 36 | 2

De zender is kristalgestuurd; door de eenvoud van de schakeling geeft dit; vooral voor beginnelingen, voordelen. Natuurlijk is latere uitbreiding met een VFO, als E.C.O. of Clapp-oscillator, voor de EL34-trap geschakeld, mogelijk.

Op 80 en 40 m wordt "rechtuit" gewerkt, voor 20 m moet in frequentie verdubbeld worden, vanuit het 40 m kristal. Er zijn dus voor het werken op drie banden in elk geval minstens twee kristallen nodig, nl. een in de 80 m en een 40 m kristal.

Hoewel het gebruik van een mA-meter zeker nuttig en in ons land, in verband met de voorschriften, zelfs verplicht is, is het voor het afstemmen van de zender niet absoluut noodzakelijk. Met behulp van een neon- lampje in de buurt van de anodeleiding naar L2 (dus de "top" van de afgestemde kring) kan de condensator C1 gevarieerd worden, totdat dit lampje oplicht. Hierna kan met C2 op maximaal oplichten worden ingesteld. In noodgevallen kan deze methode wel toegepast worden.

Modulatie vindt plaats door de spanning op het vangrooster te variëren. Dit vangrooster is door de spanningsval over R6 (800 ohm) ongeveer 100 V negatief ten opzichte van de kathode. Om deze reden is de door de voedingstrafo te leveren spanning 50 V hoger genomen, nl. 2 × 600 V. Bij een wat ruim bemeten transformator met niet te dun draad en voldoende kerndoorsnede, zal de geleverde gelijkspanning op C7 dan nog ca 650 V bedragen. Er blijft, na aftrek van de vangroosterspanning dus ca 550 V anodespanning beschikbaar.

De modulatiediepte hangt natuurlijk af van de door de microfoon geleverde spanning en de transformatieverhouding van T1. Bijzonder groot zal deze modulatiediepte niet kunnen zijn, maar met een prima koolmicrofoon en goede transformator is nog wel wat te bereiken. En: eenvoudiger kan het niet! Natuurlijk is het ook heel goed mogelijk een kristalmicrofoon met twee buizen-voorversterker toe te passen en met deze dan het vangrooster te moduleren.

Over de voedingstrafo valt weinig te vertellen. De aangegeven windingtallen enz. zijn in de tabel vermeld. Men kan de aangegeven schakeling ook met andere penthode-buizen met apart uitgevoerd vangrooster gebruiken.

PA0VT, L. Foreman.


laagvermogen

Vu dans ... http://members.home.nl/radiomorningstar/laagverm.htm

The art of LPAM Broadcasting
Doe het eens met laag vermogen , een hoop plezier met weinig vermogen
Broadcasting Low power & Low profile , the best way to stay on the air
Piraten zenders lijken tegenwoordig wel op een stuk gereedschap uit de koude oorlog , Hectowatts , Kilowatts , Megawatts
Buizen van TH100's via 813's of 833's naar 4CX3000 en zwaarder .
Op deze pagina zal ik laten zien dat het ook met een beetje minder mogelijk is , vermogens beneden de 5 watt draaggolf vermogen ofwel QRP zenders
Op korte golf , maar ook op middengolf kun je soms ongeloofelijke resultaten boeken met enkele watt's , sterker nog met milliwatts.
Ik heb al vele ontvangst rappoorten gekregen van luisteraars op afstanden van 100 tot 1000 Km met vermogens ver onder de 1 watt
Onlangs nog de afstand Enschede , Berlijn met slechts 50 milliwatt in de 48 mtr band , let wel dit was dus in AM ! .
en niet alleen korte golf , ook op de Middengolf is het goed mogelijk met een half watt of zo een middelgrote stad van geluid te voorzien
Eigenlijk niets nieuws de oldtimers in de jaren 50 zaten meestal met een AL4 , een EL3 of een EL 84 "aan de band"
En dit waren zelfoscilerende enkel buis zendertjes waar ook echt niet meer dan 2 tot 3 watt draaggolf vermogen uit kwam en toch werd er met dit
kleine vermogen regelmatig ge-rapport hier vanuit Twente naar Drente , Groningen en Friesland . Een aantal maanden terug kreeg ik een ontvangst rapport
uit Moskou , nee niet met een dikke zender maar met mijn kleine transistor zender met een enkele IRF 510 in de eindtrap . Iets van 12 watt draaggolf
Ook op 48 mtr ooit eens gehoord in Belgie met een 2 watt zender en mijn 80 cm Magnetic Loop Antenne op de zolder . En met 400 milliwatt een S9+20
signaal neerzetten in Amsterdam en zelfs in Engeland of aan de Oostenrijkse grens is ook geen uitzonderlijke gebeurtenis .
Ga mij dus niet vertelllen dat je minstens 500 watt moet stoken om gehoord te worden , want ik weet gewoon dat zoiets niet waar is.
Ik ga hier een aantal kleine zenders beschrijven waarvan enkele al genoegen nemen met een 9 volts batterij als voedings bron.
Hoe klingt LPAM : Hier een opname gamaakt via de SDR op 5 Kilometer afstand van een 200 milli Watt LPAM zender:
Als antenne is hier een draadje van 10 mtr lengte gebruikt op ongeveer 8 mtr hoogte in de tuin .
Hier nog een opname , dit was met ongeveer 1 watt op 6300 Kc , deze opname is gemaakt in Noord Italie
Hier nog een mooie opname , ook dit is ontvangen op de SDR receiver . Het gebruikte zendertje had een uitgangsvermogen
van slechts 75 milli Watt draaggolf . De audio processing staat hier op 50 dB compress , atack 100 mSec en filter afsnij
4500 Hertz
En deze opname bewijst dat het met nog minder kan , Vermogen is hier terug gedraaid naar 5 milli Watt !!
Ondanks dat er nu geen audio compressie is toegepast is het signaal toch nog goed hoorbaar op de 5 km verder gelegen
SDR ontvanger
En dan hier het schema van het zendertje , gebruikt in dit experiment , er worden 3 transistoren gebruikt van het type BC 547
maar ook andere low power transistoren zijn hiervoor te gebruiken .
als voeding gebruikte ik een 12 volt adapter , maar zelfs op een 9 volts batterij werkt deze LPAM zender al
Met de 10 K potmeter wordt het goede werkpunt ingesteld voor de modulator , meet hiervoor de spanning tussen de beide transistoren en stel
deze met die potmeter in op 50 % van de voeding spanning , met de 290 Pf afstem condensator kun je de frequentie instellen met de tweede afstem
condensator regel je de antenne af op maximale afstraling

En hier een foto van deze baby zender

Hoewel ik dit ptoto type heb opgebouwd volgens de "Dead Bug " methode , kun je hem ook heel goed op een print of een stukje gaatjes board
monteren , ik heb hiervoor even een print layout getekend , denk er even aan dat deze layout is getekend vanuit het boven aanzicht
voor de bedradings zijde moet je de tekening even 180 graden gedraaid zien

het gebruikte plaatje is 10 x 5 cm

En hier nog een tweede LPAM zender , hier wordt er gebruik gemaakt vsan een CD 4011 als oscilator
op 18 volt haalde ik hier rond de 1 watt uit
Operating a transmitter in enemy territory , ( That's what pirates actually are doing ) , so hide not only the transmitter but also your antenna
Uitzenden in vijandelijk gebied dat is wat piraten eigenlijk aan het doen zijn , zorg dat je onzichtbaar blijft dat geld dus ook voor de antenne .
Bovenstaande low power zenders kunnen een behoorlijke reikwijdte hebben mits je een goede antenne gebruikt , dus hoog en lang
zelf gebruik ik een Inverted L antenne van ruim 20 mtr . 8 mtr omhoog en dan 12 mtr horizontaal .. Soms heb je echter geen mogelijkheid om een dergelijke
te spannen omdat er gewoon geen ruimte is of je wilt de zenderlokatie absoluut niet veraden door het gebruik van zichtbare en aandacht trekkende antenne
constructie's . In dat geval zul je de toevlucht moeten nemen tot "onzichtbare constructie's" , draden op een zolder , gespannen over een perola , onzichtbaar
gespannen op een balkon of langs een schutting . Of natuurlijk de onvolprezen Magnetic Loop Antenna welke eigenlijk overal geplaatst kan worden en zelfs
geen hoogte nodig heeft . Probleem is natuurlijk dat deze antenne's een laag rendement hebben , gemiddeld zijn uitgezonden signalen van deze antenne's
toch wel zo'n 10 dB lager zijn dan die van een goede buiten antenne . Daar is maar 1 ding tegen te doen , zorgen dat het zendersignaal zo'n 10 dB sterker is.
Gelukkig is het voor LPAM niet zo heel moeilijk om het signaal 10 dB op te krikken . Om zoiets bij een 100 watt zender te doen zul je al een dikke
Kilowatt moeten gaan stoken maar voor een 300 milliWatt zender is een 3 watt eindtrapje al voldoende om de gewenste 10 dB te halen .
In het onderstaande eindtrapje heb ik een IRF 510 FET gebruikt welke afhankelijk van de insturing een vermogen kan leveren van 1 tot 10 watt
Ruim voldoende om ook met een gecamoufleerde antenne vergelijkbare resultaten te halen als met de "kale"zendertjes en een goede buiten antenne .
Het eindtrapje staat in klasse B
Hier het schema van een LPAM antenne tuner , bruikbaar tot ongeveer 5 a 10 watt , met deze tuner is zo ongeveer alles in afstemming te brengen als zend antenne , varierend van een lange draadantenne tussen de huizen , tot een spiraal matras , waslijn , dakgoot en een draadje van een meter of 8

De afstem condensator moet geheel geisoleerd worden opgesteld bv op een stukje perspex , plexiglas o.i.d. , ook moet er een

niet metalen afstem knop worden gebruikt.

Mijn volgende project , niet meer echt LPAM maar wel nog steeds QRP.
In deze zender heb ik gebruik gemaakt van een IRF 510 als eindfet , deze wordt aangestuurd met een BD 135 mat daarvoor twee maal de BC547
als Oscilator en Buffertrapje , Aan de uitgang heb ik gebruik gemaakt van het bekande T filter voor de aanpassing naar 50 Ohm . Een T filter staat bekend om
zijn goede harmonischen onderdrukking , de tweede harmonische is al ruim 30 dB verzwakt . Dit zendertje heeft geen eigen modulator maar wordt gemoduleerd
door een kleine versterker , een watt of 5 - 7 is al ruim voldoende . modulatie d.m.v. een AF smoorspoel en twee elko's , voor de smoorspoel heb ik de secondaire wikkeling van een kleine voedings trafo gebruikt , de mijne was voor 12 volt 0,7 A maar iedere kleine trafo van 6 tot 18 volt is goed bruikbaar .
met deze zender haalde ik een output van ongeveer 4 - 5 watt draaggolf vermogen en met de door mij gebruikte versterker ( een uit een computer soundboxje )
haalde ik bij volle modulatie 16 watt PEP . Als voeding gebruikte ik een 12 volt 2A geschakelde adapter . het voordeel van deze geschakelde adapters is dat
ze een goed stabiele en bromvrije spanning leveren . Met deze zender en 8 mtr antenne draad , heen en weer gespannen op het balkon van de slaapkamer was het
signaal op de 5 km verder gelegen SDR ontvanger al een ruime S9+5 dB . de antenne draad was voorzien van een extra spoel om deze in resonantie te brengen
op de zendfrequentie .

Hier het schema en de opbouw van deze kleine QRP zender

Hier een opname welke ik gemaakt heb via de SDR receiver , dit was met de 8 mtr draadantenne op het balkon

Hoewel we in de eenentwintigste eeuw leven en de meesten van ons de Lamp alleen maar kennen als dat ding waar we
in het donker de krant bij lezen , werden vroeger "Lampen"ook gebruikt in radio's ,televisie's , versterkers en zenders .
Het nu volgende schema is speciaal voor die Oldtimers welke nog weten wat er bedoeld werd met een "Radio lamp " en dit stukje
techniek uit een grijs verleden ook werkelijk nog in werking hebben gezien. En voor de newbie's onder ons een unieke gelegenheid
een blik te werpen in een lang vervlogen stukje radio historie .

Vroeger was het leven van een radioreparateur eenvoudig , Als er weer eens een melding kwam "mijn radio doet het niet "werd je naar de klant gestuurd met
een doosje reserve lampen , een kniptang en een schroevendraaier ,Verder een spanningzoeker en een universeel meter.
ik kan me die tijd nog goed herinneren , wat ik altijd meenam waren de bekende standaard lampen , mooi in een koffertje achter op de fiets , ach het vervoer was in die dagen ook nog eenvoudig.
AZ1 , AZ4 , AZ 41 , EZ80 en 81 voor de voeding , dan de meest gebruikte "eindlampen" AL4 , EL3 , EBL1 , EBL 21 , EL41 en de EL 84 , mengbuizen waren ook vaak naar de eeuwige jachtvelden dus een AK2 , ECH 3 , ECH 21 , ECH41 en een ECH 83 hoorden ook beslist niet te ontbreken in de reparatie koffer . Verder nog een zooitje ongeregeld , dan een paar hoogfrequent en laagfrequent penthode's AF3 , EF9 , EF6 , EF22 , EF 41 , EBF 89 en met de komst
van de FM radio's natuurlijk de EC 92 , ECC 85 en niet te vergeten de beroemde EABC 80 . en behalve die E buizen natuurlijk ook de nodige U buizen
voor de toen nog alom gebruikte radio's zonder voedingstrafo met de 220 volt heel optimistisch direct aan het chassis , de aardlek schakelaar bestond nog niet , vandaar die spanningzoeker.
Dan een handjevol condensatoren want vooral de Wima's en niet te vergeten de bekende "negerkloten" ofwel die zwarte teercondensatoren maakten vaak sluiting plus een handjevol weerstanden , voor het geval dat. . Meer had je toen niet nodig om iedere radio weer tot leven te wekken.

Ik kwam ergens in een vergeten hoekje toch nog een paar buizen tegen , een doosje met PCF 80's EF80's een paar EL 84's plus nog een paar bijbehorende buisvoetjes en daaronder op de bodem van de doos ook nog een handvol enorme weerstanden en condensatoren , ja die waren groot in die dagen .
Toen kon ik het niet laten om hiermee toch nog eens een zendertje te gaan bouwen . Ik ben uitgegaan van het bekende "MOPA"principe
een MasterOscilator en een Power Amplifier . wel met slechts 1 buis de heel erg universele ECF 80 of PCF 80 een buisje wat in de late jaren 50 , vroege jaren 60
voor heel veel verschillende toepassingen en een heel leuk buisje om van alles en nog wat mee te bouwen . Vroeger , heel lang geleden heb ik die ECF 80
zelfs al eens gebruikt om een 27 Mc tranceivertje te bouwen , het triode deel als super reg detector / oscilator en het penthode deel als LF versterker
gevoed uit de triller omvormer van een ( buizen) autoradio lukte het werkelijk om met twee van die dingen tot op een kilometer afstand of zo verbinding
te maken tussen twee auto's
Het LPAM zendertje wat ik nu gebouwd heb leverd toch nog een 3.5 watt draaggolf vermogen op middengolf en laat zich probleemloos gebruiken
met de regelbare voeding welke een anode spanning kan geven van 50 tot 250 volt is het vermogen regelbaar van 0,3 tot 3,5 watt en bij vol vermogen
verkrijg ik een ruime S9+10 db op de SDR ontvanger .
Klik op de afbeeldingen voor een vergroting
Dan hier nog even het voedings schema , het bovenste schema is het standaard schema zoals werdt gebruikt in de meeste radio's van de jaren 50 en 60
met een EZ 80 of EZ 81 , dit type voeding leverd meestal een spanning tussen de 340 en 370 volt , onze LPAM zender moet dan ook worden aangesloten via
een weerstand om de spanning wat lager te maken

Het tweede schema is de door mij gebruikte regelbare voeding welke een instelbare spanning kan leveren tussen de 50 en 350 volt bij maximaal 60 mA
de gebruikte buis is een hoge stroom dubbeltriode van det type 6080 , deze werden oa. gebruikt in Tektronic osciloscopen als regelbuis

Het volgende project , Power Line Communication , Current Carrier Transmission ,
Mag Loop en andere onzichtbare antenne's

Nog meer LPAM geknutsel
Na het minimaliseren van het zender vermogen is nu de antenne aan de beurt . Omdat ik in de gezegende positie ben dat er redelijk dichtbij mijn lokatie een pracht van een SDR ontvanger aan het web hangt geeft dit me de mogelijkheid allerlei leuke antenne proeven te nemen . Met het tegenwoordige gebruik van het lichtnet als transmissie medium ( PLC toepassingen) en het oude Current Carrier systeem besloot ik het enorme vermogen van mijn 1 watt zender eens op van alles en nog wat los te laten om te zien of er op de SDR te zien is . Wie schetst mijn verbazing dat zelfs zonder buitenantenne maar met het RF in de waterleiding gepompt , het signaal daar op de SDR bijna net zo sterk doorkwam als met de afgestemde draad antenne . Wat bij deze experimenten duidelijk is geworden je , zeker voor LPAM niet altijd een flinke buitenantenne nodig is . Een bekend voorbeeld hiervan zijn bv. de oude draadloze telefoon sets uit de jaren 70 . Hier werd er
voor de handset een zendfrequentie gebruikt ergens in de 40 - 70 M/c terwijl de basis set werkte in het gebied van 1700 - 1600 Kc , waarbij het zend signaal
ook als Carrier Current het lichtnet als antenne gebruikte . Hoewel dit zendsignaal meestal niet verder door de bedrading ging dan het lichtnet in de woning zelf door de dempende werking van de spoelen in de verbruiks meter was het signaal met een goede ontvanger soms toch tot op verschillende kilometers afstand goed te ontvangen ondanks dat het effective uitgangsvermogen soms maar enkele tientallen milliwatts bedroeg . Met dit gegeven in mijn achterhoofd besloot ik het hieronder afgebeelde ecxperiment te doen . Hier bleek het 1 watt signaal van mijn test zender op ruim 5 km afstand goed hoorbaar was op de SDR ontvanger van de UT Twente

Het is wel raadzaam om dit soort experimenten alleen met LPAM of QRP zenders uit te voeren , het loslaten van vermogens van grotere vermogens kan enorme storingen veroorzaken in onze moderne elektronika . Probeer dus in geen geval het vermogen van die dikke SK 50 of VT kast op het lichtnet los te laten maar blijf beneden de 5 watt .

Hier een opname gemaakt met de SDR ontvanger van het signaal van de 1 watt zender belast met de aarde / waterleiding lus zoals op de
onderste tekening

Een goed werkende koppeling voor carrier current

Dit is een tuner voor Carrier Current uitzendingen . Omdat de hoogfrequent impedantie van het lichtnet heel laag is , in de meeste gevallen zelfs
onder de 1 Ohm moeten we de 50 zender uitgang omlaag transformeren , hiervoor gebruik ik de volgende schakeling .
Met de twee afstemcondensatoren zoeken we het goede resonantie punt , de tuner is bruikbaar van ongeveer 1800 tot 1000 Kc . Hij is ook bruikbaar
voor het gebied beneden de 1 Mc maar dan moet de primaire spoel bestaan uit 70 - 85 windingen ipv 60 wind
Denk er aan dat het secondaire gedeelte aan de 220 volt van het lichtnet hangt , gebruik dus goede scheidings condensatoren , ik heb hier een
tweetal 2 kilovolt type's gebruikt , de 2m2 weerstanden zorgen er voor dar er op deze condensatoren geen spanning blijft staan na het afkoppelen
een geladen condensator kan een flinke schok geven als je hem aanraakt door deze weerstanden lekt een eventuele rest spanning gelijk weg .
met behulp van de afstem meter is het gemakkelijk om de tuner goed af te stemmen op de zendfrequentie met de twee condensatoren , met de
aftakkingen op de secondaire spoel kies je eerst de hoogste output en ga dan de twee afstem condensatoren op maximaal afregelen

Nog meer kleine zenders

Hier nog twee kleine zenders , als eerste een kleine korte golf zender voor de 48 Mtr band , hier ben ik uitgegaan van de eerste ECF 80 Mg zender
Ik heb hier de oscilator op 3,2 M/c laten werken en de anodekring afgestemd op de tweede harmonische 6,4 M/c . Dit leverd nog voldoende spanning
om het penthode deel voledig uit te sturen , hier wordt ook een 2,5 tot 3 watt output gehaald , voldoende om in heel europa gehoord te worden.
Ter verbetering van de stabiliteit heb ik de voeding van het triode deel gestabiliseerd op 75 volt d.m.v. een drietal zener diode's . Met dit zendertje is een goed
signaal haalbaar tussen 6,2 en 6,5 M/c

de tweede zender is weer voor de middengolf , ook hier ben ik uitgegaan van het oorspronkelijke ECF 80 schema , alleen is hier het penthode deel
gebruikt als buffer/driver en wordt er als eindtrap een stevige EL 86 gebruikt waarmee een ruime 7 tot 9 watt output kan worden gehaald op Mg
Hou je van een stevig signaal en wil je niet gelijk met groot vermogen buizen gaan werken is deze zender een goede compromie tussen LPAM en MPAM
met een goede antenne is hiermee een reikwijdte van 25 - 35 Km haalbaar

Aansluitingen van de gebruikte buizen in onder en boven aanzicht

Voor een buizenman natuurlijk gesneden koek maar in onze tegenwoordige halfgeleider tijd is het mischien even wennen , de aansluitingen van
IC's worden getekend gezien van af de bovenkant tegen de klok in , de aansluitingen van buizen worden getekend van de onderkant met de klok mee .
Dat is natuurlijk wel zo handig , als je de buizenvoeten op een chassis monteerd tel je de aansluitingen met de klok mee .
Als je echter zoals ik doe , de oude 1930 montage methode gebruikt zul je de aansluitingen net als halfgeleiders tegen de klok in moeten tellen .
In de oude tijd en dan heb ik het inderdaad over de tijd van rond 1930 was het gebruikelijk om de verschillende onderdelen met houtschroeven
op een plank te monteren en daarna de bedrading daartussen aan te leggen . Ik heb ook deze manier toegepast , alleen gebruik ik geen
plank maar soldeer ( of schroef ) ik de voetjes ed. op een stuk blanke printplaat dat scheelt weer een hoop gaten boren .
Alleen is het nu soms lastig om geen vergissingen te maken met het "achterste voren " tellen van de buis aansluitingen . Daarom heb ik voor jullie maar een
onder en boven aanzicht getekend van de buisaansluitingen van de gebruikte buizen , hopelijk maakt dat het monteren iets eenvoudiger .

Twee lampen , 6 watt voor MG , 76 of 48 mtr

Het nu volgende zendertje is ook weer een tweetraps MOPA zender alleen zijn hier 2 buizen gebruikt . Als oscilator heb ik een 6AU6 gebruikt
maar met een EF 91 , EF 92 of vergelijkbare buis werkt het net zo goed . Als tweede buis heb ik gekozen voor de EL86
Een EL 84 doet het op deze plek ook wel , alleen haalde ik daarme iets minder vermogen . Met de EL 86 haalde ik in de proefschakeling een ruime 6,5 watt
met een EL 84 lag het haalbare vermogen ergens tussen de 5 en 5,5 watt . Opvallend was de stabiliteit van de VFO , verloop ruim minder dan 100 hertz tijdens het opwarmen waarna de frequentie binnen 10 - 15 hertz constant bleef
Het schema en de foto's laten duidelijk de opbouw zien , tevens heb ik de spoelgegevens er bij gedaan voor zowel Mg als voor meerdere KG banden.
Op de 42 en 48 mtr band werkt de oscilator ook als frequentie verdubbelaar , het rooster/kathode deel oscileert hier op de halve frequentie in de
3 tot 3,5 Mc band , de anode is dan afgestemd in de 6 - 7 Mc band waarbij er voldoende sturing overbleef om de EL 86 goed aan te sturen .

Hier een opname gemaakt via de SDR van deze 6 watt zender , bij deze test de sound processor op max gezet
Multiband op compress 93% , Naband op Limit 4,3x 77,7 % doorlaat band op 4500 Hertz , mod diepte 95 %
Hierboven een detail foto van de acilator spoel en de 50 PF afstem condensator |
Hierboven zien we de tankspoel , aan de onderzijde de 5 windingen voor de 40 Ohm uitkoppeling De afstemcondensator is een philips type uit een 50 - 60ér jaren radio |
 | Hier de zender in front aanzicht , geheel links een apart "hok" voor de oscilator spoel en fijnregel condensator waarmee de frequentie ongeveer 30 Kc kan worden afgestemd De 6AU6 zit in een afgeschermde buishouder
 | Hier een detail opname van de schakeling tussen de twee buizen , duidelijk zichtbaar spoel L2 , gewikkeld op een stukje van een 11 mm lijmpatroon links van de EL 86 nog duidelijk zichtbaar de parasieten stopper , een 10 windingen spoeltje om een 100 Ohm weerstandje
 | Hier nog een keer een duidelijke foto van dit parasieten stoppertje , dit mag in geen enkele eindtrap ontbreken , met of zonder zul je op het eerste gehoor geen verschil merken , maar als je het uitgangs signaal zonder dit stoppertje op een spectrum analyser gaat bekijken , ziet het signaal er niet meer uit en zijn er diverse spike's te zien soms wel tot boven de 500 M/c


Pagina 5

Vu dans ... http://members.home.nl/radiomorningstar/Pagina%205.htm

Klassieke Zender schema´s uit 1945 - 1985
Hier een klein overzicht van de verschillende zenders zoals die werden gebruikt aan het begin van het piraten tijdperk.

Halverwege de 50ér jaren moest je als schooljongen gewoon een zender hebben . Toen net zo belangrijk als nu het mobieltje . Afspraken en zelfs het huiswerk werd besproken met de middengolf zender .Een lamp , spoel , afstemcondensator en natuurlijk de versterker , soms alleen maar een oude radio op de pickup stand. We gebruikten allemaal dit schema , het stond op de LTS en de MTS zelfs in de schoolbanken gekrast. Een dikke oscilator direct aan de antenne , dus wel wat storing in de buurt , iets waar we ons toen niet echt druk om maakten .als antenne gebruikten we een draad van het huis naar het schuurtje , we wisten het zeker dat was de goede lengte. De spoel was ook erg belangrijk 9 12 15 dat waren de maten , 1 mm emailledraad op 3,5 cm pijp en dan een aftakking op 9 windingen voor de kathode daarna 12 windingen hoger een tap voor de antenne en daarna nog eens 15 windingen. Punt a werd via een achakelaar doorverbonden met de anode van de versterker eindbuis punt B aan de aarde en punt C was voor de 6,3 volt gloeispanning meestal te vinden bij een van de signaal of schaal lampjes. Condensator C4 was belangrijk , minstens een 500 volt type of liever nog een dikke mica condensator
Ook de combinatie R1 - C2 , soms zat de modulatie " naast de draaggolf" FM modulatie dus . Door de waarde van de condensator C 2 wat groter of kleiner te maken werd de modulatie " recht getrokken" Later gebruikten we een betere modulatie methode de hoogspanning haalden we een een losse voedings eenheid , we gingen toen soms al tot 400 - 600 volt door een omgekeerde uitgangstrafo te gebruiken konden we nu een dikke versterker gebruiken als modulator Vaak was dit een van de bekende philips versterkers vaak met 2x EL81 of EL36 De bekende grijze kastjes met schuif regelaars Hier kon je echt diep mee in moduleren Nadeel was dan wel dat de afstemcondensator behoorlijk kon gaan spetteren. Toch waren we met dit soort zenders op MG vanuit Twente wel tot in Friesland te horen.Aan het eind van de 60ér jaren begonnen onze zenders er al een beetje echt als zender uit te zien een ECO oscilator met de afstemkring vrij van de anode zorgde voor een aanmerkelijk stabieler signaal terwijl het T filter met de twee afstemcondensatoren in de antenne kring voor een goede aanpassing naar de antenne zorgde en ook een behoorlijk betere onderdrukking van de harmonischen gaf . Ook hadden we inmiddels ondekt dat gecombineerde plaat schermrooster modulatie een veel diepere modulatie gaf als de tot dan toegepaste plaat of Heising modulate.
Dit is ongeveer het standaard type zender wat we zijn blijven gebruiken tot het einde van het eerste middengolftijdperk aan het einde van de 70ér jaren toen we met ons allen de afdaling maakten naar de FM band en de 27 M/c

Klik op de verschillende schema voor een uitvergroting

.

.

De 11 meter tijd , het begin.
Zo rond 1965 kregen we lucht van een andere piratenbandwe luisterden vaak naar de 80 en 20 meter amateurbandmet een oude philips radio met meerdere kortegolfbanden De bekende toestellen met de EF21 ECH21 serie . Ook de 15 meter konden we daarop ontvangen , alleen de 10 meter band dat lukte niet . na wat getrek aan de spoeltjes en het wegknippen van de nodige trimmers hoorden we eindelijk met helemaal uitgedraaide afstem condensator iemand CQ CQ roepen Groot was onze verbazing toen we in plaats van nette amateur call letters romantische roepnamen hoorden zoals Station Moonshine , Teaspoon , Pussycat Het was ineens heel duidelijk " dit waren ook piraten" na wat zoekwerk , uitluisteren en navragen hoorden we over die geheimzinnige 11 meter band . We hoorden verhalen over mooie tranceivers welke in rotterdam zwierven , meegenomen naar nederland doorzeelui. In de gewone winkels was dit echt niet te koop wel kwamen we ergens een paar " Walky Talky´s " tegen Superregjes met 3 transistoren en EEN KRISTAL en dat hadden we nodig , We hebben toen deze zender in elkaar gezet met een EL95 gemoduleerd met een EL84 en een spreekset van een 19 set , een kool mike
de samen met een 4,5 volts batterij en een luidsprekertrafo "op de kop " voldoende lawaai gaf om de EL84 open te sturen Antenne was een halve golf dipool gemaakt van 5,5 meter 300 ohm lintkabel zoals dat toen voor TV antennes werd gebruikt. Ik denk dat we nauwlijks 1 watt maakten , maar het werkte en we maakten verbinding , zelfs echte DX
Een station uit Malta deze werkte ook met een eigenbouw zrnder , maar met een 807 in de eindtrap.We hebben met dit 1 kanaals zendertje echt leuke verbindingen gemaakt , we leerden later over kanalen ,kanaal nummers de frequenties , verschillende antennes en een vriend van me kreeg op een zeker moment een echte 11 mtr tranceiver in handen , een 23 kanalen sommerkamp ergens ver uit Duitsland en voor het astronomische bedrag van 800 oude harde hollandse guldens.
Mijn oude ECH21 ontvanger was inmiddels vervangen door een Eddystone 780 en hele dagen brachten we door op dat ene 11 meter kanaal. Wat later hebben we toen een zender gebouw met een VFO regelbaar van 26.500 tot ergens in de tien meter band Ook was de dipool inmiddels vervangen door een eigenbouw 1/4 golf GP antenne , met coax , van een staande golfmeter hadden we nog steeds niet gehoord.maar het werkte , weer wat later lazen we in Elektronika wereld dat de bij ik dacht "Radio Rotor " in Rotterdam kristalen te koop waren we hebben toen de VFO vervangen door een schakelaar met een aantal kristallen voor Kan 3 , 4 , 9 , 14 , 16 ,20 en 23
Er waren inmiddels nog een paar stations in de omgeving van enschede verschenen en het was al een hele drukte savonds na TV tijd en op de zondagmorgen Ook maakten we steeds meer DX verbindingen met Noorwegen , Zweden , Spanje , Italie EN Amerika en
Canada , dit alles in AM met nog steeds maar een paar wattjes. weer wat later het was rond 1973 of zo kochten we
onze eerste 11 meter BAK . een 23 kanalen Pony CB73 maar daar had je geen soldeerbout meer voor nodig en zo werden we dus een tijd lang "stopkontakt amateur"
Wel kreeg je toen een aktief verenigings leven .we werden lid van de VRA NCBAC met de call PCB 46
Later toen Twente een eigen afdeling kreeg kwam daar een 6 voor als afdelings nummer en zo gingen we verder door het leven als PCB 646 , een call die ik nu nog steeds gebruik bij mijn
afdalingen naar andere banden.Een van de leukste dingen die we toen gebouwd hebben was deze mini tranceiver voor 27 mc (of daar ergens )een enkel buisje als superreg detector welke kon worden omgeschakeld tot AM gemoduleerde oscilator en een tweetraps audio versterkertje Eerlijk gezegd hadden we geen idee waar het ergens werkte , de ruis was wel rond 27 mc op de ontvanger te horen maar het kon evengoed op 22 mc als op 33 mc werken .Hoofdzaak was dat het werkte .Tot wel 2 - 3 kilometer afstand hebben we
er mee overbrugd we hebben er ook nog een keer mobiel mee gewerkt de voeding haalden we uit een oude autoradio met buizen en ook dat werkte , tot op 300 meter of zo
Als we met twee autos achter elkaar bleven rijden konden we ons nog behoorlijk verstaanbaar maken Het is eigelijk een kopie van de eenvoudige 5 meter sets welke de amateurs zo rond 1935 gebruikten Ook de eerste japanse transistor walky talkys werkten zo

. .

Het begin van de FM band
Zo rond 1967 kwamen de eerste FM zenders.Eerst met transistoren , in RB enElektronoka wereld stonden de eerste schemas met de OC 170 en de AF117 PNP transistoren die het ook nog dedenop wat hogere frequenties de meeste radios met FM gingen toen nog maar tot 100 M/c een enkele duitse radio ging tot 104M/c maar boven de 98 Mc was het toen
nog stil , heel erg stil. Behalve op 104-105 Mc , daar waren af en toe mobilofoon gesprekken te horen van de toen nog bestaande Burger Bescherming.
Af en toe hoorde je wel eens wat muziek en gepraat tussen de 100 en 104 , de eerste piraten . Meestal uit dezelfde straat ,we kwamen een paar honderd meter met die eerste zenders Wat beter ging het met de eerste buizen zender een kale oscilator met een triode ongeveer geschakeld zoals de B Set uit de bekende 19 Set Alleen was dit geen echte FM , we moduleerden gewoon op de anode zoals we dat op de MG gewend waren. Een erg succesvolle zender was het tweede schema ,Een balans oscilator met twee toen ergdikke transistoren de 2N2219 .Net verkrijgbaar , waren goed te koelen en met 18 volt op de spoel kwam er soms wel 1 watt uit en een hoop rommel natuurlijk , ach daar lette je toen nog niet zo erg op .ze kwamen ver , soms wel 15 Km. rond 1972 waren er vele tientallen in gebruik hier in enschede . Toen was het erg vol boven de 100 M/c er was zelfs een soort bandplan , van de 100 tot de 104 M/c werd er muziek gedraaid en boven de 104 werd er CQ DX geroepen. En er werden DX verbindingen gemaakt Enschede Lochem , Enschede Arnhem en zelfs Enschede Alkmaar Met aan beide zijden een 14 elements FUBA antenne. Wat later begoennen we ook met buizen . Hier kwam al behoorlijk vermogen uit een zender met de ECC81 , die we soms wel eens zo hoog opstookten dat de buis rode wangen kreeg 3 - 5 watt rommel stopten we in de antenne moet je tegenwoordig dus echt niet meer doen. FM modulatie kregen we door het Miller effect
van de EF 80 Varicaps waren niet of nauwlijks te krijgen en ook nog niet geschikt voor dit grove werk. Rond 1980 was het hele FM gebeuren al zover dat tereo op de stoep stond . van een oude decoder hebben we toen deze encoder gemaakt Eigelijk best een hele prestatie , slechts een enkeling had een staande golfmeter dus osciloscopen , frequentie tellers en spectrumanalyzers waren voor ons dingen uit een sience fiction film. alles ging " op het gehoor " Rond het midden van de 80er jaren waren babyfoons en afluisterzendertjes ook veel gevraagd speelgoed Deze twee hebben we veel gebouwd , een tweetraps zender met microfoon versterker deze had een uitzonderlijke reikwijdte soms wel tot een kilometer . door de lage koppelwaarden in de microfoontrap kwam er weinig laag in de modulatie wat de verstaanbaarheid ten goede kwam . Het geheel paste op een printje ter grote van een luciferdoosje en gevoed door een 9 volt batterij kon deze zender het toch algauw een dag of vier uithouden. Het laatste schema is nog leuker , een super miniatuur zendertje met slechts 1 transistor , via de brugcel werd het gevoed uit een telefoon lijn Ook deze zender was tot op zo´n 300 meter goed te ontvangen Zo gauw als de haak van de telefoon werd genomen begon het ding te zenden. Het printje was kleiner dan een stuiver en kon zowel in een telefoonhoorn als in een stekkerdoos worden ondergebracht.

. .

. .


Single tube CW/AM Transmitter

Vu dans ... http://nmwilliam.tripod.com/el84.html

An EL84 single tube CW/AM Transmitter

Introduction: Bring back the nostalgia with this one tube transmitter. The EL84 tube is still available or can be salvaged from an old radio set. New tubes can be ordered from http://thetubestore.com.

The circuit is self-explainatory and should always be used with proper output load. The transmitter takes about 10W DC in and puts about 5-7W out.

Construction: Mount the nine pin tube socket on the general purpose board by 1/2" spacers at one end of the board. Keep all lead lengths as short as possible to avoid losses and parasitic. All resistors should be 1/2W unless stated on the schematic. The tuning capacitor on the tank circuit is air variable type. Do not use the common 2J type broadcast receiver gang condenser. Keep the connecting lead to the tuning condenser short and thick. Use 35mm film container to wind the tank coil. For link winding use hookup wire for easy winding. Tape the entire assembly for neatness. Mount the tank coil close to the output circuit without using long connecting leads.

Tuning: After applying power, give about 30 seconds for the tube to warm up. Connect a 6V 0.5 Amp lamp as dummy load and press the key. If Murphy did not visit you, the lamp should light up indicating RF. Tune the 150pf condenser for maximum output, i.e. maximum brightness of the lamp. At full power the lamp will glow ultra bright. I recommend use of antenna tuner on air.

Note. For AM transmission the code key can be used as PTT. Close key to transmit.

CAUTION – High voltages are present in the circuit, which could be fatal. Please take all precautions. Always use a fuse protected power cord. Make sure the grounding is proper.

Acknowledgement: I'm thankful to the following HAMs for their valuable advices on this circuit - Harry Lythall (SM0VPO), Hans Summer (G0UPL), Niel Wiegand (W0VLZ), Stan Wilson (AK0B), John Kukla (KB10JM), Ivica Bogdanovic (YU1QRP) and SWL Anatoly Lisowsky, David (M0DAD), M Reeves (AB5L)


The AA8V/W8EXI 6CL6 One-Tube Transmitter - Schematic Diagrams and Circuit Descriptions

Vu dans ... http://faculty.frostburg.edu/phys/latta/ee/6cl6xmtr/6cl6schematic.html

The AA8V/W8EXI 6CL6 One-Tube Transmitter
by Greg Latta, AA8V
Schematic Diagrams and Circuit Descriptions:

6CL6 Transmitter Schematic Power Supply Circuits Output Circuits Electron-Coupled Oscillator

Electron-Coupled Oscillator

Electron Coupled Oscillator Cathode and Keying Circuit Screen Bypass Capacitor Quartz Crystal and Grid Leak Feedback Capacitors

The operation of the 6CL6 transmitter is actually quite sophisticated, despite the simple appearance of the circuit. The heart of the circuit is the electron-coupled crystal oscillator shown above. This circuit combines the functions of oscillator and amplifier into a single tube, and provides excellent isolation between the oscillator and the output circuit. To understand the operation of an electron-coupled oscillator, consider first the triode oscillator shown below:

Triode Oscillator Using the Screen Grid as the Plate

In this circuit the cathode is grounded and the screen grid of the tube is being used as the plate. (It is perfectly fine to use the screen grid as the plate, as long as the input is kept low enough so that the screen grid isn't damaged.) Feedback is obtained via the grid-plate capacitance of the tube and the 22pf and 220pf feedback capacitors. The crystal controls the frequency of oscillation. Rectified grid current through the 68k resistor provides bias for the tube. In this circuit, note that the cathode is grounded for RF and the plate (screen grid) is above ground for RF. The RF choke and bypass capacitor allow us to feed DC voltage to the screen while preventing the RF on the screen from getting into the power supply.

Let us now modify the previous circuit by moving the ground point for RF from the cathode of the tube to the screen grid (plate) of the tube and by adding a key, as shown in the circuit below:

Grounded Plate Triode Oscillator Using the Screen Grid as the Plate

Click On A Section of the Schematic Below for Information on That Part of the Circuit:

Triode Oscillator - Grounded Plate Cathode and Keying Circuit Screen Bypass Capacitor Feedback Capacitors Quartz Crystal and Grid Leak

The .005uf screen bypass capacitor grounds the screen grid (plate) for RF while preventing the DC screen voltage from being shorted to ground. Meanwhile, the RF choke has been moved to the cathode lead so that the cathode can now float above ground for RF. Except for moving the ground point and adding the key, this circuit is identical to the previous. It is also identical to the circuit in the 6CL6 transmitter.

The problem with the above circuit is that there is no apparent output connection. It just appears to oscillate without doing anything useful! In reality, however, it is doing something very useful: it is producing an RF signal on the control grid of the tube. If we now apply a positive voltage to the real plate of the tube and draw current from the real plate of the tube, this current will be controlled by the signal on the control grid, and an amplified signal will appear on the real plate of the tube. Thus, the circuit oscillates and amplifies using the same tube! In summary: The screen grid, control grid, and cathode are used as a grounded screen (plate) crystal oscillator, while the cathode, control grid, and real plate are used as an amplifier. The control grid is the common element in the two circuits, and they are only coupled by the common electron stream within the tube. This is why the circuit is known as an "electron-coupled oscillator". The big bonus of this circuit is that the grounded screen grid shields the plate output circuit from the oscillator circuit, providing very good isolation between the two, especially when a well screened tube such as the 6CL6 is used. Without the electron-coupled circuit, tuning and load adjustments have a big effect on oscillator operation and keying, to the point that oscillation may actually stop at some settings of the tuning and load controls. With the electron-coupled circuit the impact of the tuning and load controls on the oscillator is greatly reduced. This means much better stability and keying, especially when a well screened tube, such as the 6CL6, is used.

Feedback Capacitors:
All oscillators require feedback from the output to the input to operate. Tube inter-electrode capacitances are often sufficient, but can vary from one tube to the next. As a result, it is best to use external capacitors to provide the feedback path and swamp the tube capacitances. In this circuit, the .005uf screen bypass capacitor is essentially a short circuit for RF, and thus the 220pf capacitor is essentially connected between the screen (oscillator plate) and cathode of the tube. The 22pf capacitor is connected across the grid and cathode of the tube. The two capacitors thus form a capacitive voltage divider between the output (screen grid) and input (control grid). By altering the ratio of the two capacitances, the amount of the output fed back to the input can be controlled. 		Feedback Capacitors

Quartz Crystal and Grid Leak:
Though the feedback capacitors provide some of the feedback, the crystal also must do its part. The crystal is connected between the screen grid (oscillator plate, which is grounded) and control grid and represents a frequency dependent feedback path. As a result, feedback occurs only at the crystal frequency, and the resulting oscillations are at the crystal frequency. Rectified grid current flowing through the grid leak resistor produces a negative bias on the control grid of the tube. 		Crystal and Grid Leak

Screen Bypass Capacitor:
Like all bypass capacitors, the screen bypass capacitor provides a low impedance path for RF to ground. In other words, it grounds the screen for RF while preventing the DC screen voltage from being shorted to ground. The screen functions as the oscillator plate, so the oscillator is actually a grounded plate oscillator. 		Screen Bypass Circuit

Cathode and Keying Circuit:
Since the oscillator is a grounded plate oscillator, it is necessary to keep the cathode of the tube above RF ground. This is done by placing an RF choke in the cathode lead. This permits direct current to flow to the cathode, while preventing any RF on the cathode from reaching ground. Any residual RF that gets through the choke is shorted to ground by the .001uf bypass capacitor. The key can open and close the DC return for the cathode, thus turning the oscillator on and off. 		Cathode and Keying Circuit

Output Circuits:

Click On A Section of the Schematic Below for Information on That Part of the Circuit:

6CL6 Output Circuits Plate Tank Circuit Plate Feed Circuit

Plate Feed Circuit:

In an RF oscillator it is necessary to supply DC plate voltage to the tube (about 350 volts in this case) and at the same time extract the amplified RF that appears at the plate of the tube. In the circuit at right, the 2.5 mH plate RF choke allows the direct current from the plate supply (B+) to pass through it, while preventing the RF on the plate of the tube from flowing back through the plate supply. At the same time, the .001 uf plate coupling capacitor permits the RF on the plate to flow though to the RF tank circuit while blocking the plate voltage. The .005 uf bypass short circuits any residual RF that might have gotten through the plate RF choke and prevents it from reaching the B+ plate supply. 		Plate Feed Circuit

Plate Tank Circuit:
The plate tank circuit is a pi-network that matches the high impedance of the plate to the low impedance of the antenna. At the same time the circuit filters out undesired harmonics from the output signal. The signal from the plate enters through the .001 uf plate coupling capacitor. The 50 pf plate tuning capacitor tunes the plate to resonance. The band switch and tank coil provide the correct inductance for each band, and the 500 pf load capacitor (actually an assembly of switched fixed capacitors) adjusts the network for the best impedance match. The tank coil consists of 49 turns of #20 enameled wire, close wound on a 1.25 inch diameter coil form approximately 2 inches long. Taps are placed at 5 1/4 turns (15m), 10 1/4 turns (20m), 17 1/4 turns (30m), and 25 1/4 turns (40m) from the plate tuning capacitor end. All 49 turns are used on 80m. Click here for a tank coil schematic and tank coil winding information.

The antenna RF choke is not necessary for the operation of the circuit, but is a safety feature. Without the choke, a short in the plate coupling capacitor would put the full B+ supply voltage on the antenna, a very dangerous situation. If the plate coupling capacitor were to short with the RF choke installed, the B+ supply would be shorted to ground, blowing the power supply fuse, and alerting the operator to a problem. 		6CL6 Tank Circuit Tank Coil

Power Supply Circuits:

Click On A Section of the Schematic Below for Information on That Part of the Circuit:

Power Supply Circuits Screen Regulator Circuit Filter Circuit Rectifier Circuit

Power Supply Rectifier and Transformer:
The power supply transformer and rectifier produce a stream of high voltage pulsating DC that is then smoothed out by the power supply filter. The transformer steps up the 117 volts AC in the primary to 700 volts AC in the secondary. When the top connection to the secondary is positive with respect to the bottom connection and center tap, the upper diode of the 5Y3GT rectifier tube (pins 4 and 2/8) conducts, allowing current to pass to the output. During this time the bottom diode (pins 6 and 2/8) is cut off. When the bottom of the secondary is positive with respect to the top and center tap the opposite is true: the upper diode is cut off and the bottom diode conducts. The result is a stream of DC pulses at the output of the rectifier. The 5 volt secondary provides the 5 volts needed to heat the filament/cathode of the rectifier tube. Output from the rectifier is taken from the center tap on the 5 volt secondary. Click here for transformer specifications/requirements. 		6CL6 Rectifier Circuit Transformer

Power Supply Filter:
The output from the rectifier is direct current (DC) but with a large alternating current (AC) component superimposed. The power supply filter removes the AC component leaving the pure DC. The two filter capacitors are essentially an open circuit to the DC, but they effectively short circuit the AC component to ground. The filter choke on the other hand allows the DC component to flow through, while offering a very high impedance to the AC component. The result is that little of the AC component reaches the output. The bleeder resistor bleeds off the charge on the filter capacitors when the unit is shut off, preventing the possibility of a dangerous electric shock that could occur even though the unit were turned off and unplugged. The bleeder resistor also provides a minimum load on the power supply to prevent the output voltage from soaring during standby (key up) periods. 		Power Supply Filter

Screen Voltage Regulator Circuit:
The screen voltage in this transmitter is regulated at 216 volts because the screen grid actually functions as the oscillator plate. Regulating the oscillator plate voltage greatly improves the keying, something often neglected in simple transmitters such as this one. Gaseous regulator tubes such as the 0B2 have the property that as long as the current through them is between about 4 mA and 30mA the voltage across the tube is constant. The screen dropping resistor is selected so that the current through the tubes is at least equal to the screen current plus about 4 mA. In this case that corresponds to about 15 mA. Having the idle current higher is OK, as long as it isn't over 30 mA. (Higher idling current does, however, cause more heating in the tubes and power supply.) When the oscillator is keyed, the tubes simply draw less current, automatically keeping the voltage across them, (and thus the screen) constant at 216 volts. 		Screen Regulator Circuit


Un petit emetteur PO

Vu dans ... http://www.cfp-radio.com/realisations/rea12/rea12.html

Un petit emetteur PO

Voici encore un montage de l'année dernière. L'idée était de construire un petit emetteur PO. Le but de ce montage n'est évidemment pas de broadcaster dans toute la région mais d'avoir un petit emetteur pour diffuser de la musique sur l'ensemble des postes de la maison. J'ai aussi construit cet appareil pour le futur quand les émissions en AM auront disparues mais nous avons encore le temps.

Petit rappel : Il est bien évidemment interdit d'emettre sans licence et encore plus sur la bande PO. Fin du message...

Le schéma est tiré des petits emetteurs pour pick-up qu'on fabriquait dans les années 50. Ces petits emetteurs permettaient de brancher un PU dessus afin d'écouter de la musique sur les postes non pourvus de prise PU ( cela servait notamment aux démonstrateurs dans les magasins de TSF)

Le schéma d'origine était d'André Cayrol et a été réédité dans un ancien retro-phonia.

Schéma d'origine :

J'ai tenu compte de la modification apportée par un lecteur et qui permettait d'augmenter un peu la puissance.

Modification d'un lecteur

Sur le modèle que j'ai construit, j'ai ajouté une double triode dont la moitié me sert à ajouter un réglage baxandall à l'émission et l'autre moitié à faire une préamplification BF. Les sources actuelles (lecteur DVD, radio, lecteur CD ou mp3) ne permettent pas d'attaquer correctement (et suffisamment) l'étage d'entrée de la ECH81. J'ai aussi doublé la ECH81 (seulement la partie hexode) pour avoir un peu plus de puissance mais une seule ECH81 suffit amplement, faite l'essai je pense que ca suffira largement avec une seule.

2 mètres de fil en guise d'antenne permettent de diffuser dans toute la maison même à travers des sols en béton. Je vous laisse imaginer ce que ca donnerait avec un cadre accordé sur la fréquence d'émission... A vous de calculer l'antenne ad'hoc, afin de ne pas perturber le voisinage. Si le coffret que vous utiliserez n'est pas blindé, il se peut que tout fonctionne sans antenne simplement par rayonnement. De toutes facons il faudra vous arranger pour trouver une fréquence de libre en PO afin de ne pas avoir d'interférences à la réception.

Vous serez surpris du résultat pour un schéma aussi simple, le son au final est plus que correct (toute proportion gardée évidemment...)

Schéma final (cliquez dessus pour agrandir) :

Le coeur du montage est la bobine oscillatrice.

2 possibilités s'offre à vous :
- la bobiner vous même
- la récupèrer

En ce qui me concerne (et étant partisant du moindre effort), j'ai récupéré cette bobine oscillatrice dans un bloc d'accord qui était foutu.

Avantage : facile à mettre en oeuvre

Inconvénient : vous serez un peu décalé en PO car l'oscillateur d'un bloc d'accord est décalé d'une valeur de MF, soit 455khz dans mon cas. En jouant sur le noyau en ferrite, j'ai limité le décalage à 200khz et je couvre on va dire 80% de la bande PO, ce qui est suffisant pour mes besoin.

Remarques importantes d'André Cayrol :
- Si vous récupérez un bobinage oscillateur tout fait, l'enroulement dit "enroulement d'entretien" est le plus petit.
- Vérifiez bien le sens de branchement. Les 2 bobinages doivent être en opposition de phase pour que l'oscillation se produise
- Vous pouvez vérifier cette oscillation avec un voltmètre électronique ou du moins un voltmètre à très haute impédance d'entrée en le branchant sur la grille de la triode oscillatrice via une résistance de 1M. si ca oscille correctement, vous devrez trouver une tension négative (par rapport à la cathode) de plusieurs volts sur ce point.

Construction :

J'ai utilisé un boitier d'un ancien générateur d'impulsion qui partait au rebut. Ce boitier était compatimenté en 2 partie, cela me permet de faire l'alimentation d'un coté et l'emetteur, de l'autre.

La tension HT est régulé avec une lampe type 0A2 afin de limiter les dérives en fréquence. Je l'ai mise d'office, mais pour dire la vérité je n'ai pas trop vérifié si ca servait vraiment à quelque chose. En tout cas, ca ne peut pas faire de mal.

Coffret vu du dessus

Vous voyez à droite le compartiment alim avec le transformateur chauffage + HT, la redresseuse EZ80, la régulatrice 0A2 et la chutrice nécessaire pour le bon fonctionnement de la régulatrice.
A gauche et au fond se trouve les 2 lampes ECH81, le CV et la ECC83 qui sert pour le baxandall et la préamplification BF.

Coffret vu du dessous

A droite les 2 condensateurs de filtrages, avec la chutrice.
A gauche de devant, le cablage des 2 ECH81, jsute derrière la bobine de l'oscillateur soudée à même le CV qui est juste sous elle et au fond, le cablage du baxandall et de la préamplification BF.

Coffret vu de face

Le gros bouton est le vernier permettant de règler la fréquence d'émission.

En bas et en partant de la gauche on a la prise rouge (c'est la sortie antenne, il faudra que je mette plutot une BNC), le réglage grave, puis aigus, le gain BF et la prise cinch pour brancher la source.

Ne me demandez pas à coin sert le bouton sous le galva, je ne sais plus. Je crois que c'est parce que je voulais à l'origine faire autrement et accorder l'étage de sortie en fonction de la charge de l'antenne, mais je ne l'ai pas fait et comme l'engin fonctionne bien, bref...

Bonne construction.....


Comment construire un émetteur à un transistor (1958)

Vu dans ... http://www.figer.com/Publications/premier.htm#.WkOmnSn0iCg

Comment construire un émetteur à un transistor (1958)
Mon premier article sur la technologie

par Jean-Paul Figer, ARMOSC

Publié le 1er août 1958 - Mis à jour le 30 décembre 2008

Historique

J'ai commencé à écrire sur la technologie en 1958. Le premier article que j'ai écrit a été publié dans la revue Radio Plans disparue depuis. C'était le début de l'arrivée du transistor dans l'électronique grand public qui allait bouleverser la radio : on pouvait enfin avoir des postes de radio portatifs. Mon hobby de l'époque était l'émission radio. Je rêvais d'un émetteur radio qui tiendrait dans la main. Les transistors de l'époque coutaient très chers, de l'ordre de 15 Francs l'unité (soit 30 euros environ) : il y en avait seulement 6 ou 7 dans un récepteur radio portable. Dans toutes les revues techniques, il était écrit que ces transistors n'étaient capables que d'amplifier des courants basses fréquences et ne fonctionnaient pas pour faire des émetteurs. J'ai trouvé par hasard dans une revue technique le schéma de l'émetteur radio, à transistor, du premier satellite américain lancé le 31 janvier 1958. A tout hasard, j'ai essayé avec un des transistors que j'avais et comme je m'y attendais un peu, ça marchait. J'ai alors mis mon montage dans une boite à savonnette en plastique et j'avais mon émetteur qui tenait dans la main. A noter le système de modulation d'amplitude un peu brutal qui consistait à faire varier le courant d'alimentation de l'émetteur par un micro charbon en série. Pas encore de la Hi-Fi. J'ai envoyé cet article à Radio Plans qui l'a publié et qui m'a envoyé 5 Francs. On ne faisait pas fortune en écrivant sur la technologie !

L'article tel que paru dans Radio Plans en 1958

Envoyer vos remarques, suggestions ou questions à

Jean-Paul Figer
© Jean-Paul Figer, 1958-2013

J'ai travaillé pendant 40 ans à Capgemini. Cependant les opinions exprimées dans ces articles n'engagent que moi et ne représentent pas la position de Capgemini.


Vu dans ... https://www.buizenradioclub.nl/forum/werkplaats-tips/10475-zelfbouw-mg-zender-bij-het-begin-beginnen

header

Meer
  • Berichten: 777
  • Ontvangen bedankjes 106
14 okt 2011 11:49 - 14 okt 2011 11:52 door klaas
klaas heeft een nieuw onderwerp gemaakt: Zelfbouw MG zender, bij het begin beginnen....
Hallo forumleden,

Ik wil eens zelf iets bouwen, met een buis, of meerdere buizen erin. Radio's heb ik al genoeg, maar een leuke zender is ook een leuk idee.

Nu ben ik een leek, wat electronica betreft, maar leer snel en ben wel handig in constructies en de soldeerbout.

Na wat gegoogle, kwam ik al meerdere schema's tegen, maar weet niet goed met welk zelfbouw apparaat ik eenvoudig het meeste resultaat behaal.

Ik wou eerst maar eens bij het begin beginnen, en het volgende zendertje met een EL84 lijkt mij wel wat.

De spoel kan je zelf wikkelen.

Misschien een iets grotere uitdaging:

Natuurlijk niets vergeleken met wat Roland presteerde met zijn Kerkhof tv, maar je moet ergens beginnen, toch?

Heeft iemand adviezen of ervaring met het zelfbouwen van een MG zender?

Dit wordt een mooi project voor de komende winter. Ik heb al een mooi chassis, en een bult electronica rommel in een doos voor onderdelen...

Groeten, Klaas.: prima : ;)
Bijlagen:
Laatst bewerkt: 14 okt 2011 11:52 door klaas .
Discussie gesloten.
  • Huub
Minder Meer
  • Berichten: 4740
  • Ontvangen bedankjes 499
14 okt 2011 12:14 - 14 okt 2011 13:14 door Huub
Huub antwoordt op het onderwerp: Re: Zelfbouw MG zender, bij het begin beginnen....
Met een 807 dan heb je nog wel een pittige voeding nodig
Het hangt af hoeveel wattace jij wilt hebben .
Meer watts meer problemen .ook naar de buren mischien
Met spiegels . storing .het maakt ook uit hoe goed de
spoelen gewikkelt zijn .en de gehelen zender .Gemaakt is
Anders geef je storing . en dan krijg je de RCD op bezoek Dat is nog wel goed gegaan
Dat heb ik vroeger wel eens gehad dat mijn zoon een zender gebouwt had
Met een 807 of 6L6 . BVB bij de buren op het orgel was de muziek hoorbaar
ook op dieverse radio,s De zender kon men op meer plaatsen ontvangen dat noemt men
In die tijd Spiegels . Ik zou hier ook niet aan beginnen .Kom Radio 5 is er toch Huub
Laatst bewerkt: 14 okt 2011 13:14 door Huub .
De volgende gebruiker (s) zei dank u: klaas
Discussie gesloten.
  • klaas
Minder Meer
  • Berichten: 777
  • Ontvangen bedankjes 106
14 okt 2011 12:21 door klaas
klaas antwoordt op het onderwerp: Re: Zelfbouw MG zender, bij het begin beginnen....
Misschien is Otto's ontwerp ook wel haalbaar, technisch gezien.

Op zijn forum werd hij bejubeld. En leuk om te bouwen. :thumbsup:
Bijlagen:
Discussie gesloten.
  • soundman2
Minder Meer
  • Berichten: 173
  • Ontvangen bedankjes 36
14 okt 2011 12:43 - 14 okt 2011 12:47 door soundman2
soundman2 antwoordt op het onderwerp: Re: Zelfbouw MG zender, bij het begin beginnen....
De ontwerpen van de vraagsteller zijn zeker niet geschikt voor beginners en bovendien verboden. Het eerste schema is alleen een oscillator met daaraan de antenne. De frequentiestabiliteit is in alle gevallen onvoldoende.
Het tweede schema is wat beter, maar de output van 50 watt brengt je direct in aanraking met het agentschap telecom.
Buiten de bovengenoemde bezwaren heb je voor beide ontwerpen ook nog een modulatieversterker nodig, dus zo eenvoudig is het allemaal weer niet, zeker niet voor een beginner. Het ontwerp van Otto is strikt genomen ook niet toegestaan, maar het uitgangsvermogen is zo laag dat je nauwelijks buiten de muren van je huis komt, maar ruim voldoende om je verzameling oude radio's van een zendsignaal te voorzien.
Zenders van schema's lijken eenvoudig, maar de praktijk is weerbarstig. Zo hoort er tussen de zender en de antenne een uitgebreid filter, om harmonischen te onderdrukken. Als je weet wat je doet zal het wel kunnen, maar is het afwezig, of slecht afgeregeld, dan veroorzaak je ook nog eens grote problemen op andere ontvangers en golfgebieden.
Vergis je ook niet in de voedingsspanning van zender nummer twee, die is 750 volt. Geen kinderspeelgoed dus, onder omstandigheden wel dodelijk.

Soundman2
Laatst bewerkt: 14 okt 2011 12:47 door soundman2 .
Discussie gesloten.
  • Ouwe Schipper
Minder Meer
  • Berichten: 1095
  • Ontvangen bedankjes 209
14 okt 2011 13:04 - 14 okt 2011 13:28 door Ouwe Schipper
Ouwe Schipper antwoordt op het onderwerp: Re: Zelfbouw MG zender, bij het begin beginnen....
Sluit me voor 100% aan bij de opmerkingen van Soundman 2
Als je jezelf betitelt als leek in de electronica moet je zoiets niet willen.
Luisteren komt eerst, dus begin liever met iets op het gebied van ontvangers. Zenders waarmee je je eigen favoriete muziek kunt laten klinken uit de radio's in je collectie zijn hier en op Otto's forum al meer dan eens besproken.
Meer dan 500 milliwatt is volstrekt overbodig; met 50 watt zonder perfecte uitgangsfiltering krijg je gegarandeerd moeilijkheden. Wat mij betreft zijn je die dan nog van harte gegund ook. Beide oscillators werken volgens het Hartley principe zodat ze wel heel hard gaan maar daardoor ook niet erg frequentiestabiel zijn. Overigens kan het input vermogen bij de tweede schema oplopen tot meer dan 200 watt; ik weet niet of je dicht bij de vliegbasis woont, maar in de buurt van luchthavens of militaire vestigingen krijg je dan binnen een week bezoek :angry: :sick: :angry:

Zelf heb ik dit minuscule MG zendertje in elkaar gefrunnikt, waarvan de oscillator gevoed wordt uit een gestabiliseerde 150 volt. Uitgangsvermogen komt niet boven de 0,2 Watt uit en dat is voldoende voor het hele huis.
Bezint eer ge begint Nico


Emetteur à 1 lampe EL 84 (80 m) 5 Watts - ON4BZ - ON4KMC - ON7ZC

Vu dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/pages/Emetteur_a_1_lampe_EL_84_80_m_5_Watts-8989481.html

Emetteur à 1 lampe EL 84 (80 m) 5 Watts

TX EL 84

L'émetteur CW avec EL 84 ne présente pas de difficultés particulières au montage et doit fonctionner du premier coup.

Il faut respecter cependant la règle du câblage: le plus court possible.

Après vérifications d'usage du câblage et la mesure des tensions à vide, installer le tube, le crystal et la bobine.

Pour les premiers essais, prévoir une sortie sur charge fictive (50 ohms) et un wattmètre HF (échelle 5 Watts).

A la mise sous tension, laisser chauffer quelques instants le tube avant d'enfoncer la clé.

Tourner lentement le CV et une déviation doit apparaître au wattmètre.

Régler le CV jusqu'aù maximum de puissance . Noter en même temps le minimum de courant sur le milliampèremètre (30 mA)

Le réglage de l'accord précis est détaillé dans l'article consacré à "EMETTEUR CW à 6L6" sur ce même Blog.

votre appareil est prêt à fonctionner !

Une modification "40" m fera l'objet d'un prochain article.

Bons contacts !

Michel ON4BZ

Schémas selon VU3GAO Nitin William, juin 2003, modifié par ON4BZ Michel:

Schémas de l'alimentation:

Publié par Pierre ON7ZC le 30 octobre 2014


Vu dans ... http://www.araccma.com/emetteur-am-pas-a-pas-avec-f6awy-p820986

  • Emetteur AM pas à pas avec F6AWY

    Voici un article écrit en live par Patrick F6AWY qui permettront aux plus hésitants de se lancer dans la construction d'un émetteur AM modulé plaque et écran.

    Je laisse la parole à Patrick :

    But de ma démarche :

    Cet article est surtout destiné à ceux qui doutent de leurs compétences pour construire "leur Tx".
    J'ai en effet constaté sur l'air que beaucoup de nouveaux indicativés considéraient cette construction
    comme hors de leur portée.
    Cette série d'articles leur fera vivre, à partir d'aujourd'hui et en temps réel la construction de mon
    futur Tx AM à tubes et de partager avec eux les problèmes que cela soulève et de répondre aux questions techniques
    qu'ils se posent.
    j'espère qu'ils seront nombreux à me suivre.

    Préambule :

    Quand j'ai passé ma licence, l'AM venait de disparaître du décamétrique au profit de la BLU ( en français)
    ou SSB ( en anglais).
    J'ai donc "raté" l'époque de l'AM à tubes qui fut, dit-on, l'âge d'or de la construction d'amateurs.

    L'AM a subsisté quelques années encore en VHF avant de laisser sa place à la NBFM et aux relais.
    Aussi, dans les années 90, j'avais construit et décrit dans le REF (Juillet 93) un transceiver
    SSB à transistors et circuits intégrés que j'avais appelé : "Le Transceiver en Bois" !

    Et puis il y a cinq ans je me suis dit que l'AM n'était pas interdite sur nos bandes.
    Alors pourquoi ne pas la ressusciter ainsi que les vieux tubes ?
    Pourquoi ne pas expérimenter, pourquoi ne pas construire ?
    Comparant l'AM à la navigation à voile, Il est sûr que la voile date de plusieurs millénaires et pourtant
    sur les mers les voiliers côtoient les derniers "jet-skis" à la mode...
    Pourquoi l'AM ne côtoierait-elle pas la SSB ou BLU sur nos bandes ?

    Le projet :

    En fait, je vais partir personnellement d'une épave de Tx Géloso 222-TR.

    Géloso 222-TR

    Or cet émetteur est on ne plus "classique" et ressemble à ceux de F3LG ou F3AV qu'ils décrivent dans
    leurs ouvrages.
    Sur cette épave, je teste d'abord l'alimentation : les tensions fournies par les transfos.
    Pour vous donc, il faut aussi commencer par l'alimentation.

    L'alimentation

    Nous devons, par tous les moyens, avoir du 6,3 V alternatif pour le chauffage des tubes, du 300V
    continu pour les "petits étages", du 600 V continu pour le modulateur et le PA, enfin une soixantaine de volts
    continus pour la polarisation grille du modulateur et du PA.

    Attention aux mesures de tensions alternatives :
    Quand votre multimètre en position alternatif vous dit : 500V, ce sont des Volts dits : "efficaces".
    Ils sont racine de 2 en-dessous de la valeur crête des alternances redressées.
    La valeur "crête" vaut donc 1,414 fois ce que vous dit votre voltmètre, soit 500 V par 1,414 = 707 volts crête.
    Cette tension redressée à deux alternances sera environ 0,9 fois la valeur crête, soit 707 V par 0,9 = 636 V.
    moins les chutes de tension dans les redresseurs et la self de filtrage, resteront environ 600V utiles.

    Redressements

    Tous les moyens sont bons pour les obtenir :

    Transfo donnant 500 V, ou 2 fois 500 V avec un point milieu, ou 2 transfos
    donnant chacun 25O V, etc...
    Il nous faut ces 500 V !
    Alors,vide-greniers, jaille, OM's du coin, etc...bonne chasse aux transfos !

    Les transfos

    Lorsqu'on les a, il faut être sûr qu'ils "tiendront la charge".
    Par exemple avec une seule 807 ou une seule 6146 au PA, comptez 100mA
    de courant plaque.
    Construisez "en montage volant" transfo, pont redresseur, capas chimiques de filtrage.
    Attention avec ces tensions ! Débranchez TOUJOURS votre montage pour intervenir dessus.
    Vous mettrez des chimiques en série pour que chacun ne dépasse pas sa "tension de service".
    Attention, 2 chimiques de même valeur en microfarads montés en série donnent la moitié de leur valeur.
    Ex : deux 100mf en série équivalent à un seul de 50 mf !
    Moralité : leurs "tensions de service" s'ajoutent mais leurs "capacités" se divisent !

    Il vous faut une charge pour faire débiter 100 mA à votre alim.

    Si vous avez des résistances d'une vingtaine de watts, il faut environ 6000 Ohms ( 600 V divisés par 0,1 A).
    Comme cela fait 60 W (600 V multipliés par 0,1 A), mesurez très vite votre tension en raccordant cette charge
    parce qu'elle va chauffer !
    Autre charge possible: 3 ampoules d'éclairage à filament de 220 V / 20 W en série à la sortie de l'alim.
    Votre tension qui devait faire un peu plus de 600V à vide ne doit pas descendre beaucoup en charge
    sinon, votre ou vos transfos sont sous-dimensionnés en VA, ils ont des enroulements trop fins.

    Il faudra faire 2 alims comme celle-ci : une pour le PA et une pour le modulateur.
    Ou une seule faisant le double de capacité soit 200 à 250 mA, à tester toujours avec les mêmes calculs
    pour la charge fictive.

    Alimentation

    Faites-moi part des problèmes que vous rencontrez car cette "opération alim" est la moins intéressante mais, bien sûr, incontournable.

    Le V.F.O. :

    Ce qui est formidable avec un blog c'est que l'on peut être "en temps réel" et donc ne
    pas être obligé d'attendre le mois suivant pour avoir la suite d'un article.
    Ainsi hier samedi, j'ai commencé à me pencher sur le VFO et je vous en fais part aussitôt !.
    Réflexions donc, sur cette partie extrêmement importante, autant dire " le coeur" du Tx.

    En effet, il est parfaitement possible de se caler sur un QSO en SSB avec un Tx AM.
    Et j'ouvre ici une parenthèse :
    Il y a 3 ans, ayant construit un Tx AM avec de vieux tubes américains de série "octal"
    et deux 807 au PA, j 'ai tenté l'expérience de me signaler en AM sur 3,5 MHz puis sur 7 MHz.
    dans des QSO en SSB, ou de lancer appel directement en AM sur 7 MHz...Hi !
    Loin de "me faire jeter ", les OM's étaient très contents de cette surprise, bien que beaucoup
    ne s'apercevaient pas tout de suite que j'étais en AM : stabilité du VFO oblige !
    Quelques uns n'avaient d'ailleurs jamais essayé la position AM de leurs tranceivers et d'autres
    se mettaient carrément en AM à l'émission...pour voir !
    Pour entrer en AM dans un QSO SSB, je mettais mon Rx en position AM et j'hétérodynais
    avec le VFO du Tx, comme je l'aurais fait avec un BFO.
    J'étais donc sûr de la syntonisation et je pouvais surveiller ma stabilité avec le timbre des voix entendues
    des correspondants.
    Fermons la parenthèse.

    Depuis la semaine dernière, j'ai affiné mon cahier des charges en ne me consacrant qu'à 2 bandes : le 3,5 et le 7 MHz.
    En effet, je ne connais pas le 160 mètres et j'imagine mal lancer appel en AM sur les bandes plus hautes...quoique, Hi...!
    Je le fais donc "bi-bandes" mais vous pouvez ne le faire, ce qui serait dommage, que sur une seule bande, au choix.

    Tout d'abord, se fixer sur un schéma de VFO éprouvé.
    Deux options sont souvent utilisées :

    • Le montage Colpitts avec couplage électronique.

    • L' E.C.O. : acronyme américain qui veut dire aussi " Oscillateur à Couplage Electronique".

    Le premier est à pont capacitif pour la réaction, le second à prise de cathode sur la self.

    Les deux types d'oscillateur

    Par exemple, Géloso a choisi le premier dans le 222-TR.
    F3LG a choisi le second...et moi aussi, Hi !
    En effet, le second a une stabilité remarquable et de plus, il comprend moins de composants, surtout autour
    du circuit oscillant.
    Il n'utilise qu'un seul condensateur au mica, (C1 sur mon schéma), dans la liaison vers la grille.
    Le second a un pont capacitif formé par C2 et C3 en parallèle sur le circuit oscillant...quand même !
    Ces deux capas devraient donc être absolument parfaites pour ne pas faire glisser le VFO.
    Comme ça n'existe pas, autant s'en passer !

    Revenons dons à ce montage E.C.O.
    Je vous joins le schéma du VFO décrit par F3LG dans ses bouquins.

    Extrait du livre Technique de l'Emission Réception sur O.C. de F3LG

    Ne perdons pas de vue que ce VFO sera suffisant pour exciter la 807 ou mieux, 6146 du P.A. !
    Qu'il constitue à lui seul un petit Tx de quelques watts.
    Il est parfait et facile à faire. Même en "montage volant" sur la table il ne glisse qu'au chauffage, ce qui est normal.
    Il tient à l'aise le battement nul sur mon IC730.
    On a intérêt à faire fonctionner l'oscillateur sur la fréquence moitié de celle qu'on veut utiliser.
    Ainsi, nous oscillerons de 1,750 MHz à 2 MHz pour la bande 3,5 MHz et de 3,5 MHz à 3,6 MHz pour la bande 7 MHz.
    De cette façon, les risques d'accrochages sont minimisés par l'emploi de 2 fréquences différentes dans la chaine du VFO.
    En effet, sur les 3 étages, le 2ème est apériodique (pas accordé) et le 3ème travaillera sur une fréquence double
    qui est l'harmonique 2, donc différente.

    Pour les selfs de VFO, j'ai récupéré celles de F3LG.

    Les selfs

    Si j'avais dû les faire, je les aurais bobinées sur un mandrin de bonne qualité mécanique et d'un diamètre autour de 25 mm.
    Le "must" est bien sûr la stéatite pour le mandrin, électriquement et...esthétiquement !
    Et "le must du must", des mandrins filetés ou à arêtes et du fil argenté !
    Je suis persuadé que beaucoup d'OM's en ont dans leurs greniers. Il faut donc lancer "un appel au peuple", hi !
    Mais pas de complexes ! Faites des essais avec divers matériaux : tubes d'homéopathie, vielle résistance bobinée
    vidée de son contenu, tubes rigides d'installation électrique, etc...
    Pour donner un ordre de grandeur : pour 1,75 à 1,9 MHz ( on dira 2 MHz par sécurité, ce qui fera en sortie 3,5 à 4 MHz)
    L1 peut avoir 26 spires jointives de fil émaillé 8/10ème avec prise de cathode à 8 spires de la masse sur un mandrin de 25 mm.
    F3LG a mis 36 spires sur un mandrin de 18mm à noyau.
    Je reste dubitatif sur la présence d'un noyau dans le circuit oscillant
    d'un VFO. C'est vrai qu'il a l'air très stable quand même...à surveiller !
    En parallèle sur L1, un CV de 150 pf, plus un condensateur fixe au mica de 500 pf, plus éventuellement, pour caler la limite
    haute de bande, un ajustable de 50pf, de préférence à air.
    Pour la bande 40 mètres, l'oscillateur ira de 3,5 à 3,6 MHz, ou un peu plus par sécurité.
    Vous trouverez plein de solutions pour construire une self L1 sur 3,5 MHz dans toute la littérature OM.
    L'emploi d'un grid-dip faciliterait grandement le "taillage" de ce circuit oscillant.
    Faites un "montage volant" sur table et contrôlez les limites obtenues en l'écoutant sur votre transceiver.
    Même en oscillant sur 1,75, vous entendrez facilement l'harmonique 2 sur 3,5 MHz.

    Les selfs du circuit de sortie sont moins critiques et du PVC de 32mm, ou tout autre tube de matière isolante conviendra.
    Pour ma part, j'avais en "fond de tiroir" les mandrins cartonnés de F3LG et je les ai bobinés cet après midi.

    Les bobines de sortie

    La self 3,5 MHz : 32 spires de fil 6/10ème sur un mandrin de diamètre 30 mm.
    La self 7 MHz : 15 spires, même fil, même diamètre de mandrin, même espacement entre spires.
    L'espacement entre spires est égal au diamètre du fil. Bobinez " 2 fils en main" et enlevez-en un à la fin.
    La self de plaque de l'étage intermédiaire est une self de choc genre National R100.
    Ou autre, ayant au moins 4 nids d'abeille.
    Là encore, demander aux OM's, certains en fabriquent même, bravo !

    Voyons les composants les plus difficiles à trouver.
    Peut-être les 2 CV ?
    Pour l'oscillateur, j'ai récupéré celui de l'épave du Géloso dont je pars, en mettant 2 cages en parallèle.
    Mais n'importe quel CV autour de 150 pf ferait l'affaire.
    Comme F3LG, vous pouvez prendre un deux fois 490 pf de BCL et enlever un nombre différent de lames
    dans chaque cage, pour l'une et l'autre bande.
    Une démultiplication, correcte sans plus, conviendra car l'étalement des bandes est confortable.
    Eviter quand même les cinématiques "à ficelle", genre BCL.
    Le CV du circuit de sortie fait une centaine de "pifs", sans démulti.

    CV de sortie

    Système "D" encore, demander aux OM's, ou trouver une " récup", d'autant que l'isolement n'est pas
    prépondérant avec la tension de 300V.
    Le commutateur à 2 galettes est réduit à ...2 positions : 3,5 et 7 MHz;
    Celle de l'oscillateur a 2 circuits : un pour le point chaud de chaque bobine, l'autre pour la prise de cathode.
    L'étage intermédiaire n'a pas de commutations puisqu'il utilise la choc R100 pour les 2 bandes.
    La galette du circuit de sortie ne nécessite qu'un seul circuit pour le "point chaud" de chaque bobine.
    Mais là encore, pas de prise de tête ! Vous pouvez mettre 2 commutateurs séparés.
    Nous sommes des constructeurs amateurs et on n'est pas à une manoeuvre de plus...Hi !
    Coup de chance, j'avais un vieux Jean Renaud dans mes tiroirs que j'ai agencé pour la circonstance.
    Mais c'est trouvable. Récup' et système "D", plus les OM's qui ont ça.

    Le commutateur

    L'étude de l'implantation en fonction du schéma et des composants que vous avez trouvés est très importante.
    Elle facilitera un câblage optimal en terme de "longueurs" de fils.
    En effet, les câblages longs sont à proscrire en HF.
    Usez de la gomme sur un papier avant de percer, faites le plus de croquis possibles avec l'encombrement
    de chaque pièce, l'orientation des supports de tubes, etc..!

    Les composants réunis

    Enfin, vous pouvez concevoir ce VFO dans un boitier séparé avec son alimentation propre, très facile à faire
    en transplantant celle d'un BCL : transfo, valve, chimiques, etc...Hi !
    Vous auriez ainsi un sous-ensemble intéressant et il n'y aurait plus que l'alim du P.A. et du modulateur à régler
    qui peuvent attendre.

    Voilà, demain je continuerai mon étude d'implantation et la prochaine fois nous parlerons sûrement du P.A.
    ou mieux, de vos premiers essais ?
    Où en êtres-vous de votre alim ? Je vous rappelle que ceux qui "se lancent" peuvent me joindre.
    Je répondrai à toutes les questions par mail, voire 600 ohms. N'ayez pas peur de me les poser.
    Même et surtout les plus basiques, que ce soit en lecture de schéma ou sur certains principes qui vous
    posent problèmes.

    Pré-implantation du V.F.O. exciter

    Après mûre réflexion, pourquoi ne pas faire ce Tx sur 5 bandes ?
    Pour quelques selfs et commutations supplémentaires on peut avoir accès à des bandes
    nous propulsant loin en dehors de l'hexagone.
    En effet, si dans d'autres pays qui peuvent être lointains, se développait le même engouement
    pour l'AM ? Ah !
    Comme nous sommes dans la phase montante du cycle solaire au niveau propagation, les choses
    les plus extraordinaires pourraient alors bien se passer.
    Je n'exclus plus alors d'être entendu déjà en AM chez les 7X sur 14 MHz... et plus ensuite ?
    Et le 28 MHz ? Cette bande où avec quelques Watts, et dans les meilleures conditions de propagation
    possibles, les stations russes se contactent si facilement.
    Je me prépare donc à promouvoir l'AM en la faisant réapparaître ça et là avec cette montée de la propagation.
    Une vraie réhabilitation de l'AM passe par sa mixité avec la BLU, je veux dire, ces deux modes mêlés dans
    un même QSO.
    Remarque :
    Les considérations de "mode des modes" ou "d'archaïsme" d'un mode par rapport à un autre ne peuvent
    avoir cours, dès l'instant que des radioamateurs demandent à d'autres radioamateurs, des contrôles sur ce qu'ils
    ont construit et donc expérimentent, c'est à dire selon l'essence même de la déontologie du radio amateurisme !
    En mer, et par conséquent sur les mêmes "ondes", les plus anciens voiliers croisent les "cabin cruisers" les plus
    sophistiqués et tous mes marins s'estiment et se respectent.

    Alors pourquoi "refaire" ce 222-TR Géloso qui est déjà prévu pour 5 bandes ?
    Hé bien, pour deux raisons :

    1. Pour prétendre se caler sur d'éventuels correspondants qui opèrent en BLU et rester très stable il faut apporter un soin particulier à chaque détail. Se signaler en AM sur un QSO BLU, oui ! Mais il faut être sûr de son émission. Le 222-Tr est parfait pour se contacter d'AM à AM, il était d'ailleurs fait pour ça. Mais j'ai des doutes pour un QSO d'AM à BLU où le moindre Hertz compte. En effet, le schéma même du VFO retenu par la firme italienne, ses bobinages de petit diamètre avec du petit fil et des noyaux m'inquiètent. Je vais donc "essayer de consolider" ce Géloso en ne conservant que le châssis et les transfos.

    2. OM avant tout et donc par définition curieux et constructeur, ce challenge me semble passionnant.

    A propos des deux photos d'aujourd'hui :

    J'ai simplement posé les composants pour voir leur encombrement et la longueur des futures connections.
    Ainsi, de gauche à droite, on voit :

    • Une 807 du modulateur...pour faire tenir debout le blindage posé verticalement, Hi...!
    • De l'autre côté du blindage, le CV et son démulti qui seront sur le châssis.
    • Les 3 bobinages de F3LG posés sur le CV, qui seront dessous, sous ce CV.
    • Les 2 bobines de l'étage intermédiaire qui seront dessous.
    • Le CV d'accord du circuit de sortie du VFO-Exciter, qui sera dessous.
    • Le commutateur Jean Renaud qui sera dessous.
    • 2 des 5 selfs de cet étage de sortie qui seront dessous également.

    Pré-implantation (clic sur l'image)

    Détails

    Je n'ai pas positionné les trois EL84 qui seront bien sûr, dessus, au-dessus du commutateur.
    Les 2 CV du PA avec une nouvelle self pour le circuit en Pi, de plus grande dimensions que celle
    de Géloso.
    J'essaie de gagner en qualité sur les selfs pour tirer le maximum de cette seule 6146.
    Je n'ai pas disposé le commutateur de bandes du PA, ce ne sera pas celui d'origine
    qui est en bakélite, mais un autre en stéatite.
    Bien sûr, si vous voulez ne faire qu'une seule bande, un seul bobinage par étage suffit et plus
    de commutateurs du tout ( si vous n'avez pas les bouquins de F3LG, demandez-moi le détail
    de tous les bobinages).
    Maintenant, je vais passer à la "séance de tôlerie" pour perçages en tous genres, Hi...!
    A bientôt.

    VERS UNE NOUVELLE VOIE!

    Bonjour à tous !

    J'avais dit : "Tenir les lecteurs au courant des problèmes rencontrés dans ce projet".
    En voici qui m'amènent à revoir le dit-projet et voilà pourquoi :

    Doubler la 6146 au PA du 222-TR Géloso révèle au fur et à mesure des problèmes
    en "cascade" qui m'amènent aujourd'hui à ne le restaurer que dans son état d'origine.
    Bien sûr, sans être "pro" c'était prévisible, mais "C'est en forgeant que l'on, etc..." .

    Néanmoins, tout ce qui a été écrit dans l'article précédent n'était pas inutile puisque
    nous avons évoqué pas mal d'aspects du problème..

    Le projet d'utiliser deux 6146 au lieu d'une, ou tout autres tubes, demeure
    et je vous donnerai en fin d'article la solution pour tous les transfos !

    Avant de vous parler du "nouveau" Tx que chacun pourra réaliser selon ses ambitions, voici
    les problèmes rencontrés sur la transformation du Géloso :

    1. Le transfo de modulation ne convient plus. Pour ça, j'en avais un autre plus QRO et pouvant se monter en lieu et place de l'autre. seulement il était fait pour des EL34 : d'où changement de supports et de câblage.

    2. Le transfo pour le 600 V devient trop petit. Donc le garder que pour le PA qui doublait de puissance et alimenter le modulateur extérieurement.

    3. L'impédance de sortie du PA diminuant impliquait de revoir le circuit en Pi : moins de µH pour la self et plus de pf pour les 2 CV. Revoir donc la self et les CV.

    Bref, ça revenait à faire un autre émetteur, ce que je fais donc et ce Géloso fera un Tx de
    relative "petite puissance" restant avec sa seule 6146 en dépannage peut-être ?

    Le premier problème à résoudre pour l'OM moyen que je représente réside pour beaucoup dans les transfos !

    Je me fais bobiner actuellement deux transfos, un d'alim prévoyant d'alimenter tout le Tx en un seul et un autre de modulation.

    Secondaires du transfo d'alim :

    1. THT Pour PA et Modulateur avec des prises à 450 V, 500 V, 550 V sous 500 mA pouvant nous permettre d'ajuster la tension continue autour de 600 V en charge.

    2. HT petits étages avec prises à 275V et 300V, 120 mA.

    3. 60 V pour polarisations, 50 mA

    4. .6,3 V chauffage 15 A.

    Ordre d'idée quand je parle de prix "vraiment OM" :
    Prix du transfo 60 euros HT + 15 euros HT de port, soit :
    89,70 euros, TTC port compris, Hi !...    Qui dit mieux ?

    Le transfo de modulation est à l'étude, réponse début de semaine, j'ai demandé :

    • Primaire à point milieu avec diverses prises pour plusieurs impédances et de puissance primaire : 150 Watts BF.

    • Secondaire avec plusieurs impédances également pour les plaques.

    • Enroulement pour les écrans également.

    Coordonnées de l'entreprise :
    Mr Lancry Renaud
    ABL TRANSFO
    Z.I.
    30260.GAILHAN
    Tel : 04 66 80 14 33 adresse mail : lancry@wanadoo.fr

    A vous ensuite de dimensionner vos transfos en fonction de votre projet et de demander des devis à Mr Lancry.
    Loin d'abandonner le projet, je vous montre qu'au contraire il s'étoffe et je l'espère deviendra collectif.

    A bientôt,

    Patrick F6AWY

    L'AM...A PLEINS TUBES !

    Construction pas à pas d'un émetteur AM avec F6AWY

    Patrick fier de ses transfos

    J'ai bien reçu les transfos d'alimentation et de modulation fabriqués par ABL dans le Gard.

    Avant même de faire des mesures je tenais à vous faire profiter du "visu" car ils sont très bien faits.

    • Le transfo d'alimentation.

    Il fait 409 VA et les tensions demandées ont été décrites plus haut dans l'article.
    Juste une modif concernant le 6,3V : j'ai demandé 2 enroulements de 6,3V-6A à la place
    d'un seul de 15A. Cela permet d'obtenir du 12,6 V à toutes fins utiles et de différencier, par exemple, les chauffages
    du modulateur et du P.A.

    Construction pas à pas d'un émetteur AM avec F6AWY

    Le transformateur d'alimentation

    • Le transfo de modulation

    Il a finalement d'une puissance de 60 W, un primaire à point milieu et aux extrémités,donc "plaque à plaque", 7500 Ohms et prises à 3000 Ohms.On peut ainsi envisager un push de 807 ou d'EL34.Un enroulement "écrans"est fait aussi, comme décrit plus haut.

    Construction pas à pas d'un émetteur AM avec F6AWY

    Le transformateur de modulation

    Le tout, comme convenu pour 171,03 Euros TTC et port compris !
    Emballage impeccable, du cousu main !

    Alors, dans ces conditions, plus de problèmes pour les transfos !
    "Avec ABL, vos montages ont des ailes ! "... et Tchaï !

    A PROPOS DU G 222-TR GELOSO

    dont la rénovation suit son cours
    quelques modifs et mesures effectuées :
    .
    Ayant "hérité" d'un VFO 4/101 qui équipait son ancêtre le G.210 TR, j'ai monté une EL84 au lieu de la 6V6 et tout le VFO profite de l'OA2 qui est sur le 222-TR mais qui n'était pas sur le 210 TR.
    C'est peut-être de cet ancien modèle que l'on disait qu'il n'était pas stable alors que là, il est parfait et tient le battement nul sans problèmes.

    Quant au modulateur avec ses deux 807, le schéma est rudement bien, je le conseille à ceux qui veulent
    en faire un et je le reprendrai sans doute dans mon prochain Tx.
    En effet, le déphasage par triode est parfait et il n'y a pas de "Cross Over" c'est à dire de mauvais
    raccordement des deux alternances.
    De plus, si on force l'entrée à saturer un peu, l'écrêtage est bien symétrique sur le secondaire du transfo
    de modulation chargé par une grosse résistance de 3000 Ohms, preuve d'un bon calcul des polarisations
    des tubes.

    Actuellement je me "bagarre" avec les commutateurs à galettes plus ou moins "pourris", Hi !...
    Photos prochainement avec son nouveau panneau avant...surprise !

    LE RETOUR

    Nouvelle et dernière étape dans la reconstitution du 222-TR Géloso, confirmée par le QSO
    de 18H00 sur 3600 KHz, samedi 5 Mai dernier.

    Parti d'une épave avec quelques composants encore dessus...et dessous et un câblage
    "échevelé", Hi...!
    Le panneau avant peut "surprendre" mais l'original étant vraiment abimé, alors...Pffft ! un coup
    de bombe "vert anglais" !
    J'inscrirai la fonction de chaque bouton "rétro" au feutre blanc et...à main levée, à la 3LG !
    On est pas des pros mais des amateurs et c'est tout le contraire.
    Alors soyons créatifs et laissons notre "signature" !

    Il a déjà fallu trouver 2 CV pour le P.A.
    C'est à partir de vieux CV tout rouillés que j'ai pu reconstituer quelque chose
    ayant les bonnes valeurs et ...un coup de peinture jaune à la bombe pour l'esthétique.

    Pour le VFO, je partais d'un 4/101 aux bobines en vrac !
    J'ai trouvé des selfs correspondantes au 3,5 et 7 MHz, recalé l'étalement des bandes
    par rapport au cadran.
    J'y ai passé une après-midi fort intéressante avec grid-dip, noyaux et trimmers.

    Ce VFO 4/101 était monté sur le 210-TR , avec une 807 au PA sous 400V, push de 6L6 au
    modulateur et... pas d'OA2 pour stabiliser l'oscillateur !
    J'ai donc alimenté, à partir de l'OA2 disponible sur le châssis de ce 222-TR, l'oscillateur (6J5)
    et alimenté avec l'étage tampon (6AU6).
    En effet, dans cet oscillateur Clapp, le signal vers la 6AU6 suiveuse est pris sur le circuit
    oscillant et non sur la plaque.
    La capa d'entré grille-cathode de cette 6AU6 fait donc partie intégrante de l'oscillateur
    au niveau de la fréquence et surtout...de la stabilité !
    En sortie de ce VFO, comme le support octal de la 6V6 d'origine avait été remplacé
    par un support noval, j'ai tout simplement monté une EL84 à la place.

    Aux essais avec le P.A., tout s'est "laissé régler" du premier coup : excitation, courant grille
    creux plaque et charge progressive de l'antenne avec les 3 cages du vieux BCL.
    Jamais le moindre accrochage avec une modulation à 100% tout de suite.
    Le schéma des ingénieurs de Géloso est vraiment très bien fait.
    Les commutations sont assez "casse-tête" mais biens pensées et complètes.

    Reste à l'adapter à mon projet de me "mêler" en AM, aux QSO BLU habituels.
    C'est très facile sur le 7 MHz plus large aujourd'hui et où avec quelques dizaines de watts
    voire quelques watts seulement, la propagation permet en journée avec peu de QRM de faire
    aisément toute l'Europe en AM !
    Le plus simple et vraiment efficace étant d'hétérodyner le Rx en position AM avec le VFO du Tx.
    De cette façon, le correspondant ne s'aperçoit même pas toujours que l'on est en AM !
    Pour cela il ne faut laisser que le tube oscillateur du VFO sous tension, qui sert donc de BFO
    en réception.
    Il vaut mieux dans ce cas, quand tout est réglé, demander aux correspondants de rester en BLU
    sauf s'ils veulent faire eux aussi des essais en AM.
    Certains, en effet, se croyant "obligés" de passer également en AM, vous devez couper l'oscillateur
    du VFO...Hi...!

    Notez qu'à chaque fois que vous repassez en réception, vous savez, au ton du correspondant
    qui reste en BLU, si vous "glissez" un peu.
    Il suffit alors d'affiner pour être de nouveau parfaitement calé quand reviendra votre tour de parler.

    Je pense sérieusement à un "TRANSCEIVER AM" !
    C'est à dire un seul oscillateur et un seul cadran pour Rx/Tx, sans les complications de la BLU qui
    si elle a amené un confort certain, a mis par sa complexité, un frein énorme à la construction OM
    et donc une consommation presque exclusive de produits industriels.

    Avis aux imaginatifs pour que l'on "ponde" ensemble un schéma de "Transceiver AM", Hi...!
    A la prochaine et en attendant ...

    Vive l'AM... à pleins tubes !

    EPILOGUE de " L'AM à PLEINS TUBES" de F6AWY.

    Voici "l'ex-Géloso", personnalisé et opérationnel dans le shack.

    Vivement la mise en place d'un diplôme de l'AM.
    Les départements français par exemple pour commencer ?

    Merci à tous ceux qui ont suivi cette série d'articles et à un prochain
    rendez-vous dont le titre sera cette fois : "L'OM A PLEINS TUBES" !

    L'AM A PLEINS TUBES de F6AWY !

    Coucou, me revoilà avec mon alimentation terminée aujourd'hui dans un coffret de HW-32.

    Construction pas à pas d'un émetteur AM avec F6AWY

    Construction pas à pas d'un émetteur AM avec F6AWY

    Construction pas à pas d'un émetteur AM avec F6AWY

    Quelle alim!

    Elle me permet de tester un transfo d'alimentation réalisé par "ABL Transfos" que j'ai décrit plus haut.

    Cette alimentation est classique et fournit toutes les tensions nécessaires à un émetteur
    AM ou à un linéaire de puissance raisonnable, mais avec un seul transfo de 409 VA
    soit :

    • La THT : 600 à 700 V
    • La HT : 300 V
    • La polarisation : -70V
    • Chauffage : 6,3V

    J'avais demandé des prises sur les enroulements HT et THT ainsi que 2 enroulements
    6,3V de 6A chacun.
    J'ai donc prévu en façade une commutation des prises THT et la possibilité de faire varier
    la tension de polarisation.
    Le galvanomètre de récup' mesure toutes ces tensions, au choix, par commutations.
    Elles sont disponibles en façade en cas d'essais "labo" de montages et sur la face arrière
    par 2 bouchons de type "octal" en stéatite.

    Construction pas à pas d'un émetteur AM avec F6AWY

    Pas plus simple!

    Résultats des mesures :

    • Toutes les tensions sont conformes à ce qui a été demandé.
    • Mesures effectuées sur la THT, la seule fortement sollicitée, à vide et en charge

    Sachant que la self de filtrage a une résistance de 100 Ohms et que la charge est une
    résistance de 2K2 de fort Wattage, mais il suffit de faire les mesures rapidement...
    avant qu'elle crame, Hi !

    • Prise 450 V AC, devient 650 V DC à vide et 595V en charge pour I = 260 mA.
    • Prise 500V AC, devient 720 V DC à vide et 640V en charge pour I = 285 mA.
    • Prise 550V AC, devient 795 V DC à vide et 700V en charge pour I = 310 mA.

    Avec les tranfos ABL, vos montages ont des ailes !
    (Publicité d'estime car les prix sont vraiment "OM" )

    Comme vous le voyez, les projets varient souvent ici, mais l'essentiel n'est-il pas d'en avoir ?
    Alors, à la prochaine peut-être, pour un linéaire de 150W utilisant cette alimentation et...
    trois 6146 en parallèle ?
    Et Tchaï !

    ALORS, VIVE L'AM A PLEINS TUBES !

    Mon adresse eMail : 73def6awy@gmail.com


Un petit émetteur expérimental PO-GO

Vu dans ... http://hubert.frappier.free.fr/radio/brico/emetteur2/P-emetteur2.html

Un petit émetteur à modulation d'amplitude (PO-GO)

Cet émetteur expérimental inspiré de plusieurs schémas diffuse dans la bande des PO (de 500 kHz à 1,5 mHz) ou des GO. (de 160 kHz à 280 kHz)
Grâce à son étage amplificateur HF (un tube EL84), je capte mes propres émissions... jusque dans mon jardin!

Fort de cette "puissance", j'écoute haut et clair mes vieux récepteurs sans être incommodé par la crécelle des parasites industriels qui polluent notre environnement.

Une sortie HF (embase BNC) précède l'étage amplificateur. Elle permet une "liaison directe" à la prise antenne d'un récepteur par le moyen d'une antenne fictive ou d'un câble coaxial. Le tube EL84 devenu inutile est dans ce cas mis hors circuit.

L'appareil fonctionne parfaitement en petites ondes.
Dans la gamme des grandes ondes, le résultat est plus moyen. (puissance moindre, fréquences harmoniques... qu'on retrouve en P.O ! ! ! ) Le rendu est bien meilleur en utilisant la "liaison directe" évoquée plus haut. Impédance d'antenne inadaptée...

Voici quelques aspects de ma petite réalisation terminée après maintes expérimentations et modifications diverses...

Depuis, j'ai "greffé" à l'appareil un petit module récepteur à modulation de fréquence. Il permet de ré-émettre en P.O. ou G.O une émission reçue en FM sans avoir le moindre branchement à faire!
Voir ici (en bas de page) ce "perfectionnement" bien pratique...
LE SCHEMA : (Cliquez sur l'image pour l'afficher en HR dans un nouvel onglet.)

Le transfo d'alimentation provient de l'épave d'un récepteur Philips des années 50. L'enroulement "40V" assurait le chauffage d'un tube UL84, intervenant dans un étage de sortie complexe. Il est maintenant employé à la polarisation du tube EL84 amplificateur HF.
La HT qui alimente les tubes EF80 et ECF80 s'élève à 215V environ. Celle du tube EL84 atteint à peine 270 V.
Un transfo assurant une HT de 300 volts efficaces à ce dernier aurait été préférable...
Voir ici la liste des composants. (format pdf)

Sources:
L'Encyclopédie Pratique de la Radio de Serge Logez et Daniel Maignan
La page Web de F6FKN: "Emetteur petites ondes"
La page Web de Michel Terrier: "Ampli HF linéaire"

LE PLAN DE CABLAGE : (Cliquez sur l'image pour l'afficher en HR dans un nouvel onglet)

La plaquette CI est le support des composants nécessaires à la polarisation du tube EL84.
A cause du changement des caractéristiques de l'onde HF générée (en fonction de la gamme d'onde et de la fréquence) , une polarisation automatique donnait des résultats décevants. Ce CI a été préféré au montage traditionnel à cosses relais pour pallier le manque de place disponible. Le bouton de réglage de cette polarisation "fixe" se trouve de ce fait relégué sur le côté gauche de l'appareil...
La tension négative de polarisation impose donc la connexion à la masse du pôle "+" des deux condensateurs électrochimiques C17 et C19.

Pour gagner en place, les composants de chaque étage sont en majorité soudés verticalement aux broches des supports de tubes.

VISITE SOUS LE CHASSIS: (Survolez les repères pour afficher les commentaires)

La disposition des éléments est, par la force des choses, liée à l'espace disponible, à la forme du châssis, à la disposition des supports de tubes, à l'emplacement du transfo d'alimentation...

Chaque étage est soigneusement cloisonné et isolé par un blindage et tôle d'acier.

Les liaisons aux connecteurs (douille banane pour la sortie antenne, embase BNC pour la sortie HF non amplifiée, embase RCA pour l'entrée audio) sont réalisées en câble coaxial.

SURVOL DU CHASSIS: (Survolez les repères pour afficher les commentaires)

Des modifications, transformations et adaptations nombreuses ont été nécessaires afin que tous les composants arrivent enfin à trouver, au dessus comme au dessous du châssis, leur meilleure place...
En fin de compte, l'espace est occupé de façon relativement cohérente et équilibrée.

La roue du CV transmet sa rotation à une poulie à gorge solidaire de l'aiguille indicatrice des fréquences. Le diamètre de cette poulie étant presque la moitié de celui de la roue, l'aiguille parcourt presque un tour complet du cadran! La précision de lecture s'en trouve de ce fait améliorée.

D'AUTRES PHOTOS :

Le bobinage de la self des PO s'achève: cent tours de fil émaillé de 18/100 avec une prise médiane à 25 tours.
Il est réalisé sur un mandrin en carton de 28 mm de diamètre. (Je n'ai pas trouvé de tube en PVC de ce diamètre.)

On aperçoit sur le fil des perles minuscules. Ce sont des gouttelettes d'huile fine entraînées avec lui lors de son passage dans un mince tuyau en silicone.
L'huile facilite le glissement du fil sur les guides et son placement en spires parfaitement ordonnées et jointives.

Une fois le bobinage terminé, le lubrifiant en excès sera essuyé.

La self sera fixée au châssis au moyen d'un petit boulon en laiton solidaire d'une épaisse rondelle en liège collée à l'intérieur du tube.

Les cosses proviennent d'anciens condensateurs électrochimiques axiaux. Les oeillets sont également issus de la récupération...

Voici les selfs GO et PO en place. (L1 et L2)

Le bobinage GO est en nid d'abeille. 295 tours de fil émaillé 18/100 sur un mandrin en carton de 28 mm de diamètre avec une prise médiane à 98 tours.

Sa réalisation est de piètre qualité. (pas de bobineuse adéquate! ) l'enroulement est immobilisé par une bande protectrice en papier et noyé de cire HF.

Les blindages protègent les selfs des rayonnements "parasites" éventuels.

L'enveloppe du condensateur de filtrage recèle en réalité deux électrochimiques neufs. (C22 et C23)

Le câble d'alimentation secteur comporte un fil de terre relié à la masse du châssis.

L'axe du potentiomètre (R25) de polarisation du tube EL84 est pourvu ici d'un bouton provisoire. Il sera muni d'un prolongateur permettant un réglage aisé lorsque le châssis aura trouvé sa place dans le coffret.

Le blindage est complété par un plaque en tôle fixée sous le châssis.
Cette tôle est une récupération: Cela explique la présence de trous qui n'ont ici aucune utilité.

Le coffret est en contre-plaqué de 8 mm.

Afin que les trous d'aération soient percés régulièrement, sans arrachage du bois, j'ai enserré la planche entre deux autres planches "sacrificielles" en les clouant ensemble.
Puis j'ai collé par dessus un gabarit en papier tracé "vite fait" à l'ordinateur.
Un foret bien tranchant a participé à la réussite de la tâche...

Les ouvertures du fond sont réalisées à la scie-cloche et l'aération inférieure à la scie sauteuse.

Les deux cales aident au bon positionnement du châssis.

Le perçage latéral (sortie du potentiomètre de polarisation côté gauche) ne sera fait qu'après un repérage précis de l'endroit, avec le châssis en place.

Voici un gros plan du bouton de polarisation.

Le meilleur rendu (à l'oreille) du tube EL84 s'effectue avec un réglage autour de -12 à -16 volts. Un ajustage est nécessaire en fonction de la gamme d'onde utilisée.

Le disque gradué est un bristol que recouvre un plastique adhésif transparent. Ce bristol est collé sur une tôle mince du même diamètre.
L'ensemble est fixé au châssis au moyen de deux petits clous invisibles sous le bouton.

Cet interrupteur coupe le chauffage du tube EL84 devenu inutile dans le cas où l'appareil est utilisé en "liaison directe."
Economie d'énergie oblige!
(Solution simple à défaut d'être élégante car la HT reste connectée!)

Ce bouton est accessible par l'une des ouvertures circulaires de l'arrière du coffret.

Les deux LED ont une double fonction.
- Voyant de mise sous tension.
- Témoin de la gamme d'onde active.

Commandées par le commutateur PO-GO, elles sont connectées au circuit de chauffage par l'intermédiaire d'une simple résistance de 100 ohms. (R29)

Le cercle du cadran est taillé à la scie sauteuse dans une tôle d'acier de 8/10 de mm.
Il est ensuite ébarbé et poli à la lime (finition à la laine d'acier) puis protégé de l'oxydation par une couche de vernis en spray.
Quatre petits boulons en laiton de 2 mm le fixent au châssis avec la vitre protectrice en "plexiglas" découpée -elle aussi- à la scie sauteuse.

Un petit truc: Avant de scier le "plexiglas" je dépose un petit cordon d'huile sur le tracé. L a lubrification empêche la fonte du plastique au passage de la scie, évitant ainsi l'engorgement de la ligne de coupe.

Le module récepteur FM

Il reste peu d'émissions en modulation d'amplitude... Allouis, pour nous pauvres radiophiles, est muet depuis le 1er janvier 2017...
D'autre part, j'ai toujours rechigné à me lever la nuit pour capter les stations étrangères des Petites Ondes et des Ondes Courtes...fussent-elles assez puissantes pour couvrir les parasites!
Avant, je devais donc, aux heures diurnes, brancher une source extérieure (un gros poste FM et son câble de liaison) à l'entrée modulation RCA de mon émetteur... Fastidieux, à la longue!... Alors souvent, je ne le faisais pas!
Mais c'était avant !... Un beau jour ( ou peut-être une nuit? ) je décidai d'adjoindre à mon émetteur un mini récepteur FM...
Et depuis, mon bricolage est toujours "prêt à l'emploi!" De par ce simple fait, il est bien plus souvent utilisé !

L'électronique.

Le circuit imprimé (à gauche du HP) provient d'un mini transistor FM/GO récupéré dans une brocante. J'ai supprimé le système de démultiplication de la rotation du CV (dépendant de son boîtier fracturé), le bobinage GO et sa ferrite ainsi que le commutateur de changement d'ondes devenus inutiles.
Mais j'ai gardé toute la partie BF. Avec le HP, elle joue le rôle de contrôle audio.
L'alimentation (à droite du HP) est issue d'un chargeur de téléphone. Elle délivre 600 mA sous 5,2 volts parfaitement filtrés et convient très bien à la platine alimentée à l'origine par 4 piles LR6.
Le tout forme un ensemble compact fixé sur une plaquette de Plexiglas.

Les deux fils verts munis de mini fiches isolées assurent l'arrivée secteur 230 volts. Ils sont (évidemment) connectés au chargeur...
Le fil torsadé (noir-rouge, en haut) transmet le courant continu 5 volts de l'alim à la platine FM.
Le câble blindé noir muni d'une fiche Jack 3 mm est connecté au point chaud du potentiomètre de volume; son blindage est relié à la masse.
Le fil noir (à gauche) est celui de l'antenne.

Tous ces câbles sont maintenus immobiles grâce à des attaches fixées à la platine. ( médaillon.)
Deux petits trous y ont été spécialement percés pour cela.
On devine aisément l'avantage que présente cette précaution.

Voici une vue du raccordement du module FM à l'émetteur.

Les branchements se font sous le châssis après avoir déposé la trappe d'aération.
Du côté de l'émetteur, le 230 V alternatif est prélevé juste après le fusible secteur.
Le signal audio (fiches Jack) alimente l'Entrée Modulation RCA.

Une petite étiquette est là pour rappeler la présence de la tension secteur dans les fils d'alimentation.

Le boîtier.

Une petite coque en CTP contient et protège l'électronique.
Elle est fixée sur un flanc de l'émetteur par deux vis en tige filetée 3 mm.

L'antenne de réception FM est fixée au coffret de l'émetteur.

Le bouton de gauche est l'inter du module FM. c'est aussi la commande de volume, réglée a priori au minimum sauf s'il y a lieu de contrôler la réception FM.

Le bouton de droite est celui de la recherche des stations FM. Il a été pourvu d'un petit cadran gradué de 0 à 180 degrés.
Il n'a d'autre ambition que de donner une idée du positionnement du CV, par rapport à ses états "Ouvert" ou "Fermé" dans son demi-tour de rotation.

En guise de conclusion.

Avec ce petit émetteur doté d'une source audio immédiatement opérante, j'ai maintenant un outil qui me permet de recevoir en PO ou GO sur mes vieux postes de TSF une émission puissante et de très bonne qualité.
Il aurait fallu, pour bien faire, intégrer ce module dès la construction de l'émetteur. J'aurais ainsi évité cette "greffe" peu gracieuse qui m'a demandé un peu de temps et de travail.

J'aurais pu aussi profiter du module FM5 de Radiofil ... http://www.radiofil.com/index,fr.php. Vu sa petite taille, son intégration rapide au coffret existant aurait été des plus faciles. Il aurait par contre fallu ajouter pour lui un petit CV.


Vu dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/pages/Emetteur_CW_a_lampe_6L6-4270472.html

Emetteur C.W à lampe 6L6

VINTAGE TX 6L6 40 / 80 / M

Cet article vous propose la réalisation d’un émetteur CW à tubes dans les bandes 40 et 80 mètres, la sortie étant de 10 à 15 watts HF.

Inspiré du modèle STANCOR « 22-O » dans le « STANCOR HAMANUAL » de 1939 publié sur le Web par K5MO et repris sous le nom de « 25-B » par W0VLZ ,

ce montage fait suite à la construction en équipe de plusieurs « PARASET » (voir site de ON7RY.be) tout en restant dans la lignée des émetteurs-récepteurs à tubes électroniques.

Deux tubes socket OCTAL entrent dans la réalisation de cet émetteur :

- Un tube redresseur 5U4G double alternances à deux anodes.

La cathode est à chauffage direct sous 5volts et 3 ampères

- Un tube tétrode à faisceau dirigé , oscillateur , du type 6L6 de puissance de sortie de 10 watts

La cathode est à chauffage indirect sous 6,3 volts et 900 mA

Plusieurs modèles de 6L6 sont disponibles : 6L6 à enveloppe métallique , 6L6G à enveloppe de verre dont la plaque peut dissiper 30 watts

D’autres 6L6GC, GA, GB, sont des variantes aux caractéristiques propres.

Le transformateur d’alimentation, récupéré d’un vieux BCL, possède une entrée 110/220 volts protégée par un fusible de 2 A et les sorties suivantes :

- 2X350 volts pour la Haute Tension,

- 5 volts 5 ampères pour l’alimentation des filaments de la 5U4G

- 6,3 volts 1 ampère pour l’alimentation des filaments de la 6L6G

On peut se procurer facilement les composants modernes comme les résistances, les condensateurs et les selfs de choc dans les maisons spécialisées en composants électroniques.

Les tubes sont plus rares mais on peut s’en procurer lors de ventes spécialisées.

Cependant, certains équipements doivent satisfaire au « look » VINTAGE du montage et de ce fait une recherche plus spécifique sera nécessaire : par exemple le milliampèremètre de 0 à 100 mA, les boutons les deux condensateurs variables C5 et C6 etc….bien souvent dormant dans un fond de tiroir !

La self de filtrage de 10 Henry, plus difficile à se procurer, peut être remplacée par un enroulement de transformateur moderne assez petit (généralement l’enroulement 220 V convient bien) dont la valeur s’approche de celle désirée (10 H)

La méthode de mesure simple est expliquée en annexe. (voir Page "principe de mesure simple d'une self de filtrage" par ON4BZ).

Bien sûr , le câblage sera le plus court possible et fidèle au modèle d’époque.

Une masse châssis en fil de cuivre « dénudé » de 1,5m/m² de section fait le « tour » du montage et facilite les liaisons courtes.

Les fils d’alimentation des filaments seront torsadés pour éviter les inductions 50 Hz.

Dans sa conception d’origine, la self L2 (antenna link) est connectée directement à sa base au circuit accordé final L1/C5 (final tank)

Ce procédé ne permet pas d’obtenir plus de 5 à 6 watts de sortie HF. Pour adapter au mieux le circuit d’antenne, j’ai ajouté à la base de L2 un condensateur variable de 150 pF C6 selon le schéma en annexe.

Après essais , un accord plus « pointu a été obtenu grâce à C5 et C6 et l’émetteur délivre alors de 10 à 15 watts selon le modèle de tube utilisé.

Paradoxalement, le tube 6L6G à enveloppe de verre, poussé et « tuné » au mieux, donne 10 à 11 Watts sur 50 Ohm.

La 6L6 métallique, elle, permet de délivrer une puissance de sortie de 15 à 16 watts sur 50 Ohm.

Le « peak » de puissance se mesure au milliampèremètre (100 mA à fond d’échelle) pour le réglage de l’étage de sortie.

On ajuste le creux « deep » du courant de plaque par C5 (plate tank) et C6 (antenna link) pour un minimum de lecture au milliampèremètre. Si toutefois il n’y a pas d’oscillation, le courant reste stable quand on règle C5 et C6.

En A : max d’éclairement d e l’ampoule (boucle de hertz) .

Région B-C : l’émetteur est chargé p ar l’antenne et est stable .

I plaque 001

Lorsque la puissance maximale est obtenue par accords successifs de C5 et C6 , le creux est moins prononcé et proche du point tillé (voir courbe ci-dessus)

Plus la puissance de sortie est grande, plus petit est le creux selon l’impédance de l’antenne.

Remarque : si la charge est trop élevée, les oscillations n’apparaissent pas. Il faut alors réajuster C5 et C6.

ATTENTION AUX HARMONIQUES ! Une particularité de ce circuit est qu’il oscille facilement sur les harmoniques du cristal.

S’assurer du bon réglage de l’étage de sortie sur la bande de fréquence désirée

Boucle de Hertz :

En complément de la mesure de la puissance de sortie, une boucle de Hertz (amovible, contrairement au Paraset) a été utilisée pour visualiser la puissance maximum de sortie HF.

Cette mesure est faite grâce à une ampoule de cadran de 6,3 V, 300mA , reliée à une spire en fil de cuivre couplée à la bobine de sortie L2

L’antenne est du type filaire (LW) demi-onde ou multiple de demi-ondes.

DIMENSIONS :

-face avant : 300 X 200 mm

-châssis : 300 X 150 X 80 mm

Merci à Michel ON4KMC qui a été une aide précieuse pour la réalisation de ce châssis.

Merci à Pierre ON7ZC pour la conception et l’élaboration de ce Blog

BONNE REALISATION

CONTACTS :

ON4BZ Michel

6 l 6 fond

Publié dans ON4BZ


Emetteur AM remplaçant France Inter 162kHz- oscillateur/modulateur/préampli

Vu dans ... http://www.cfp-radio.com/realisations/rea96/emetteur-162k-02.html

Emetteur en AM pour remplacer France Inter sur 162 kHz

Oscillateur - Modulateur - Préamplificateur BF

4. Oscillateur : montage 1

Je propose de commencer par l'oscillateur. En effet, c'est la logique : d'abord l'oscillateur, puis le modulateur, et enfin le préampli BF. Car pour dimensionner le gain BF, il faut connaitre la sensibilité du modulateur. Et pour connaitre cette sensibilité, il faut avoir l'oscillateur.
Pour changer un peu, j'ai décidé d'utiliser un oscillateur ECO, c'est-à-dire un oscillateur par couplage cathode-grille. L'intérêt est qu'on peut alors utiliser une pentode :

Et on peut utiliser la grille 2 (l'écran) de cette pentode comme entrée de modulation. La sortie se fait sur son anode. On obtient normalement sur cette anode une tension qui est essentiellement une sinusoïde dont la fréquence est déterminée par L1 et C2, et dont l'amplitude dépend de la tension de grille 2.
Dans un premier temps, j'ai d'abord bobiné L1 à partir d'une bobine de correction récupérée dans un vieux moniteur informatique :

J'ai mesuré la self de cette bobine : 5,7mH puis je l'ai débobinée en comptant les tours : 300. Ensuite, j'ai rebobiné 120 tours (en diminuant le diamètre) avec prise à 20 tours (il y a donc 2 sections en série, une de 20 et une de 100 tours) :

K: prise vers la cathode, G: vers la grille, m: masse

La nouvelle bobine fait 1mH qui, accordée avec un condo de l'ordre de 1nF donnera la fréquence voulue (162 kHz).
J'ai relevé les oscillogrammes de la tension d'anode pour 3 valeurs de la tension d'écran, voici les résultats :

Variation de l'amplitude de sortie en fonction de la tension d'écran de la pentode

On voit que l'amplitude de sortie est quasiment proportionnelle à la tension d'écran, c'est ce qu'il faut pour bien moduler !
Notons aussi que la fréquence est un peu forte (168 kHz), il faudra ajouter une capa en parallèle avec C2 ...

5. Oscillateur : montage 2

J'ai essayé de changer la charge anodique de la lampe en remplaçant R5 par une self pour voir ...
J'ai bobiné à partir d'une seconde bobine de correction identique à la première, 500 spires, ce qui a donné une self de 16 mH et j'ai fait le montage suivant :

J'ai également câblé la sortie antenne (C6) et connecté une antenne assez longue ...
En faisant cela, le gain de la lampe est bien plus important et je suis obligé de diminuer la tension d'anode à 100V pour limiter l'amplitude. Voici deux oscillogrammes pour deux valeurs de tension d'écran :

Variation de l'amplitude de sortie en fonction de la tension d'écran de la pentode

Comme on peut le voir, l'amplitude ne dépend presque plus de la tension d'écran. En effet, on ne doit pas être loin de la résonance de L5 et dans ce cas, il devient impossible de moduler l'amplitude par l'écran.
Voilà donc une fausse bonne idée ...

6. Oscillateur : montage 3

Revenons donc au schéma de départ. J'ai ajouté un condo C7 pour baisser la fréquence, mais j'ai conservé C6 pour connecter l'antenne.

Puis, j'ai de nouveau relevé l'amplitude de sortie en fonction de la tension d'écran :

Variation de l'amplitude de sortie en fonction de la tension d'écran de la pentode

Voilà, on peut même avoir 80V de modulation sur l'écran et la variation d'amplitude de sortie est quasiment proportionnelle à cette tension.
Je garde donc (pour l'instant) ce montage.

Voici les mesures effectuées sur les deux bobines :

En haut, la bobine de correction d'origine faisait près de 6 mH
Au milieu, la bobine L1 rebobinée, a une self de 1 mH
En bas, la bobine L5, de self 16 mH qui m'a servi au deuxième essai mais qui ne me servira plus ...

7. Préampli BF

Passons maintenant au préamplificateur BF. Pourquoi un préampli ? Tout simplement parce que la source fournit quelques dizaines de mV efficaces alors qu'il faut plusieur dizaines de volts pour bien moduler l'oscillateur.
Et quand on fait le calcul, on s'aperçoit qu'il faut un gain de plusieurs centaines ! Autrement dit, il faut au moins 2 triodes et encore, il faut que la seconde puisse attaquer la grille écran de la pentode de l'oscillateur donc ait une impédance assez faible.
Or, on ne peut pas tout avoir : une triode avec un grand gain et une impédance faible ...
Le mieux est donc plutôt de partir sur une pentode qui va procurer le gain nécessaire :

La pentode choisie, une ECF80, a une grande pente tout en ayant une résistance interne élevée. On peut donc espérer un bon gain. J'ai donc injecté en entrée un signal de 100mVeff environ et récolté en sortie, sur l'anode de la lampe, plus de 40Veff :

Le gain de l'étage est supérieur à 400, ça devrait aller !

Seulement, une pentode a une impédance élevée, seule elle sera incapable de fournir les milliampères nécessaires à la grille écran de l'oscillateur ...
D'où l'intérêt d'avoir pris une ECF80 qui a aussi une triode dans son ampoule ! Il suffit alors de la connecter en anode commune, autrement dit en abaisseur d'impédance :

Une triode montée ainsi est capable de "sortir" pratiquement 10 mA (son impédance est de l'ordre du kiloohm seulement)
Moyenneant une petite perte de gain (son gain est légèrement inférieur à 1), on obtient alors les signaux suivants :

Ce qui fait un gain du préamplificateur complet de 400. La sensibilité de l'entrée sera donc de 0,2Vpp (pour obtenir 80Vpp sur l'oscillateur)

Voici deux oscillogrammes :

Mesure des tensions moyennes (donc de repos) sur la grille et la cathode de la triode

Mesure des amplitudes des signaux. Le gain de la triode est de l'ordre de 0,97

A suivre : émetteur complet


Vu dans ... http://tsfsepelliere44.e-monsite.com/pages/realisations/emetteur-experimental-po.html

Emetteur expérimental PO

Emetteur expérimental PO en modulation d'amplitude

Avant toute chose il est interdit d'émettre sans licence et encore plus sur la bande PO.

Le besoin était de construire un émetteur PO pour faire revivre mes postes de collection.

En effet j'habite une maison isolée à la campagne avec des murs de 60 à 80 cm et les ondes hertziennes ont du mal à parvenir

jusqu'à mes récepteurs.

Le schéma original était d'André Cayrol et publié dans le n°13 de l'ancien magazine Rétro-Phonia.

Frédéric Abignoli avait déja réalisé une adaptation décrite dans son site : http://www.cfp-radio.com

Voici mon adaptation

A remarquer le circuit de stabilisation et la charge de la triode de ECH81 par une self et filtrage supplémentaire pour la 6AU6.

Pourquoi une 6AU6 ?

J'ai un stock à épuiser et j'essaie d'en mettre dans mes réalisations (ampli bass20 par exemple).

Le bobinage a été récupéré sur un générateur HF Eurelec (1ère version qui ne comportait pas d'alimentation)

Le condensateur variable provient de la même source.

1ère étape :

préparation du chassis

ZOOM -> Cliquez sur les photos

2ème étape :

Montage transformateur d'alimentation, des supports de tubes, voyant, inter secteur, potentiomètre, condensateur variable,

bloc d'accord...

3ème étape :

Câblage des filaments et d'une ligne de masse, du circuit de la redresseuse EZ80

4ème étape :

Câblage des alimentations HT

5ème étape :

Câblage circuit ECH81, bloc d'accord et condensateur variable

6ème étape :

Montage des tubes.

Mise sous-tension.

Vérifications des différentes HT au multimètre -> OK

Branchement de l'oscilloscope sur la plaque triode ECH81

Vérification de l'oscillation -> OK

Branchement d'une petite antenne de 2 mètres.

Essais réception avec plusieurs de mes postes de tsf -> OK

Essai avec une deuxième ECH81 branchée en paralléle (partie heptode) et mise à la masse de la grille et l'anode

de la 2ème triode.

Augmentation de la portée mais je reviens à un seul tube ECH81 car une portée de 20 mètres me suffit.

La portée sera fonction de la longueur de l'antenne d'émission utilisée.

Dernière étape : la mise en coffret (récupération commutateur électronique d'oscilloscope Perlor)

Amélioration circuit Antenne

Récupération du bobinage partie PO d'un cadre antenne d'une épave de poste de tsf et d'une antenne télécospique.

Ce cadre comport 38 spires au total.

Après quelques essais, une prise est effectuée à 8 spires.

Régler l'accord sur la fréquence choisie à l'aide du CV.

Ce dispositif est plus commode que d'installer quelques mètres de fil pour le même résultat.


Emetteurs AM PO

Vu dans ... https://www.f6fkn.com/constructions/emetteurpo/index.html

Emetteurs PO

Emetteurs AM ondes moyennes

Schéma du premier émetteur.
Les détails de construction sont donnés en fin de page.

Ce petit émetteur utilise uniquement des tubes de récupération TV, afin de permettre sa reproduction facile par n'importe quel bricoleur.

L'oscillateur pilote, très stable, utilise une EF80, tube extrêmement répandu.

Le couplage à l'étage suivant, (triode d'une ECF80), est réalisé par un minuscule condensateur de 5,6 pF, pour éviter toute influence sur la stabilité du pilote.

La sortie de la triode se fait par la cathode, à basse impédance, pour isoler totalement l'étage de modulation de l'oscillateur.
La stabilité est remarquable, moyennant ces quelques précautions élémentaires et bien connues.

Le signal est ensuite dirigé sur la grille de la partie pentode de l'ECF80, tube très courant, via un condensateur de 100 nF.
Cette pentode est modulée par l'écran, a l'aide d'un signal basse fréquence, provenant de la seconde ECF80, dont les deux moitiés (triode & pentode) sont montées en préamplificateur audio.
Un signal d'entrée de 1V est largement suffisant pour moduler correctement la porteuse haute fréquence.

Un petit bout d'antenne de 2 ou 3 mètres permet une portée confortable dépassant largement l'intérieur d'une habitation.
La puissance de sortie a volontairement été limitée, pour ne pas contrevenir aux règles régissant ce type d'emission.
Il convient de garder à l'esprit que ce genre d'expérience relève d'une tolérance, et non d'un droit.

Modulation AM emetteur PO

Trace n°1: signal HF, cathode de la triode ECF80, sur la resistance de 4K7.
Trace n°2: signal audio à l'entrée du préampli BF
Trace N°3: signal audio amplifié, sur la grille-écran du tube modulateur.
Trace N°4: sortie HF modulée, mesuré entre le condensateur de 22pF, et la self d'antenne.

Aspect du câblage...
Emetteur PO Une petite plaque de circuit imprime de deux décimètres carrés, et le chassis de l'émetteur est tout trouvé.
Cette résine epoxy cuivrée, armée de fibre de verre, est une matière remarquable pour le bricoleur.
Simple à travailler et à souder, elle permet de faire des réalisations très propres, en facilitant grandement la fabrication de prototypes.

EF80

Aspect extérieur.
Il ne manque plus que la boite.

En ce qui concerne les selfs, mis à part L1, ce sont toutes des modèles surmoulées standards du commerce.

La réalisation de L1 ne comporte aucun piège.

Valeur: 20µH
Diamètre 25mm
longueur du mandrin: 40 mm
Bobinage: 30 tours jointifs, fil émaillé 0.6 mm
Longueur du bobinage: environ 20 mm

Le mandrin peut être réalisé a l'aide de plusieurs couches de carton bristol, et paraffiné après bobinage de la self.
Une chute de tuyau d'eau en PVC peut également faire l'affaire.
La fixation au chassis se fera à l'aide de deux entretoise de 20 mm, vissées aux extrémités du mandrin et à la plaque d'epoxy, afin de garder volontairement un espace entre la bobine et le chassis.
Une fixation rigide participera à la stabilité de l'émetteur.

L2 et L3: 470 µH, valeur peu critique.
L4 : 100 µH, à respecter.
L5 : 1mH, très approximativement. (dépend de l'antenne)

L'EF80 en oscillateur à donné les meilleurs résultats, comparativement aux EF184.
Il ne faut pas oublier de relier les broches 6 et 9 de l'EF80 à la masse.

En ce qui concerne l'ECF80, la pentode à un comportement excellent quand on la module par la grille-écran.
Des ECF82 ont été essayées, puis abandonnées, car les performances étaient bien inférieures.

Réglages: Le condensateur variable 10/120 pF permet une variation de fréquence de l'ordre de 150 KHZ.

Il convient d'ajuster une fois pour toutes le petit condensateur de 6/60 pF, situé sur l'étage de sortie, coté antenne, pour le maximum de signal d'émission. (visible sur l'oeil magique de votre récepteur)
Le réglage n'est pas très pointu, et dépend de la longueur du fil d'antenne.

La modulation est excellente, à condition de ne pas saturer le modulateur.
Le potentiomètre de 100K situé sur l'entée audio permet d'ajuster le niveau à une valeur correcte.

Bon bricolage!

Schéma du deuxième émetteur.
Ce second émetteur utilise également des tubes TV, du moins pour sa version 30mW.
La puissance de sortie varie en effet en fonction du type de tube qui sera employé sur l'étage de sortie.
Ce schéma reste dans le classique, et n'a rien d'innovant, car il utilise des méthodes éprouvées.
Toutefois, le cahier des charges à été établi pour imposer une faible consommation de l'ensemble du montage, ce qui à déterminé le choix des tubes utilisés, ainsi que la puissance maximale de sortie.
Pour l'alimentation secteur, de petits transformateurs 220V/12V 22W de récupération ont été utilisés, et le petit émetteur à été élaboré pour admettre pleinement ces contraintes, ce qui a fortement restreint les modèles de tubes utilisables.

La première partie utilise la pentode d'une ECF80, montée en oscillateur Seiler, archi-classique.
L'anode de cette pentode est alimentée à travers une bobine de choc, (montage apériodique) ou une faible fraction de l'énergie haute fréquence est prélevée pour alimenter l'étage suivant, constitué par la partie triode de cette même ECF80, montée en tampon abaisseur d'impédance, afin de renforcer la stabilité en fréquence, en isolant l'oscillateur des étages qui le suivent.

La deuxième partie utilise la triode d'une autre ECF80 montée en amplificateur de tension classique.
La pentode de cette même ECF80 est également utilisée en amplificateur de tension, et délivre un signal suffisamment puissant pour faire varier correctement la tension d'écran du tube de sortie, modulant ainsi en amplitude le signal destiné à l'antenne.

La troisième partie est construite avec une pentode qui reçoit sur sa grille, le signal de l'oscillateur et sur son écran, le signal provenant de la source audio.
Ces deux signaux inter-agissent sur le débit de la lampe, via leurs électrodes de commande respectives, et le résultat est mis en évidence dans le circuit accordé situé dans l'anode, sous la forme d'une oscillation à haute fréquence, modulée en amplitude.

L'énergie destinée à l'antenne, est prélevée à travers un enroulement de 3 spires, pour adapter approximativement l'impédance basse de la charge, à celle relativement élevée de l'anode du tube de sortie.

Choix du tube de sortie:
Toutes les pentodes courantes ne se prêtent pas de la même manière à une modulation correcte par la grille écran.
Certaines demandent beaucoup plus de puissance que d'autres, et un tri a du être effectué.
Après quelques essais, il a été constaté que les tubes réagissant le mieux aux contraintes formulées avaient tous une forte pente, supérieure à 12mA/V.
Pour utiliser des tubes avec une pente inférieure, il aurait été nécessaire d'élever la tension d'alimentation au delà de 250V, ce qui aurait exclu totalement l'utilisation de petits transformateurs de récupération.
Des lampes très répandues, comme l'EF80 ont été abandonnées sans regret après essais.

Quoi qu'il en soit, la puissance à l'antenne du montage est également tributaire des caractéristiques de la pentode utilisée comme tube de sortie.
EF183 ou EF184: 30mW
E180F ou 6J9P: 200mW

Attention!
Les tubes EF183/184 et E180F/6J9 n'ont pas exactement le même brochage, et ne sont donc pas interchangeables sans une légère modification de câblage.

Ces différences sont: EF183/184 : Pins 6 et 9 à la masse, G2 sur 8.
E180F/6J9P: Pin 6 libre, pin 8 à la masse, G2 sur 9.
Les autres broches sont identiques.

Tous les tubes n'ont pas été essayés, hormis ceux, très courants et d'origine TV, pour permettre la construction de ce petit émetteur avec des lampes de récupération, et des fonds de tiroirs.

Libre à vous d'utiliser d'autres modèles de lampes, en fonction de vos stocks, mais il vous faudra certainement ré-ajuster certains paramètres, pour obtenir un fonctionnement correct.
Les principaux points à vérifier pour les essais, portent sur l'inexistance de distorsion dans les creux de modulation, et l'absence d'écrêtage dans les pointes, pour une modulation a 90%.

Vue d'ensemble
Emetteur AM PO 200mW, 200mW Medium waves AM transmitter 1er bouton à gauche: Fréquence d'émission
2e : Niveau modulation
3e : Accord circuit de sortie

Les deux tubes à gauche sont des ECF80.
Celui du milieu est une EF183/EF184, ou une E180F/6j9P, selon la puissance désirée.

Les 2 transfos moulés à droite sont des 220V/12V 22W

La prise BNC, en façade est destinée à recevoir l'antenne.
Elle est en parallèle avec la prise RCA située entre les transfos et la lampe de sortie.

La partie composants
Emetteur AM PO 200mW, 200mW Medium waves AM transmitter Sur cette vue détaillée, vous trouverez en haut à gauche, l'oscillateur, avec sa self et son condensateur, et en bas à gauche, l'ampli audio.
A droite de la cloison d'isolement, on retrouve, comme sur le schéma, la pentode de sortie, avec sa self torique, et son condensateur d'accord.
A l'extrême droite, se trouve la partie alimentation 250V, ou l'on reconnait facilement la self de filtrage.

Le capot arrière, ouvert pour les besoins de la photo, comporte un connecteur secteur standard, et une prise RCA, destinée au branchement de la source audio.

Détails de construction.
Cliquez pour agrandir l'image
La construction du transformateur torique d'antenne, ne représente pas la moindre difficulté, hormis l'approvisionnement du tore lui-même.
Pour de très petites quantités, vous trouverez votre bonheur sur les différents sites de VPC, comme Sélectronic.fr, par exemple.

Pourquoi un tore?
La raison de ce choix est d'une extrême simplicité.
Il est très difficile, à moins de prendre d'extrêmes précautions, d'empêcher l'étage de sortie de rayonner sur l'étage oscillateur, lorsque ceux-ci sont tous deux accordés sur la même fréquence.
Le résultat est souvent sans appel: accrochage général, et instabilité indomptable de l'émetteur.
Pour combattre ce phénomène, il suffit de mettre à profit les propriétés d'un bobinage réalisé sur un tore de ferrite, ce dernier étant fort bien connu pour sa quasi absence de rayonnement extérieur.
De ce fait, la ré-injection de la sortie vers l'oscillateur devient parfaitement négligeable, et le problème potentiel disparaît.
De plus, la taille du bobinage obtenu est nettement plus réduite que dans la version traditionnelle, ce qui occasionne un gain de place non négligeable dans le montage.

Les deux condensateurs variables de ~470 pF sont des modèles de récupération, de taille moyenne, dont étaient équipés de nombreux récepteurs à transistors des années 60.
Une seule des deux cages est utilisée, tant sur l'oscillateur pilote, que sur l'accord d'antenne.
Quant aux selfs de 470µH, ce sont des modèles miniatures moulés du commerce.
Leur valeur n'est pas critique, et leur remplacement, à la fortune du pot, par des 680 µH ne devrait pas avoir d'incidence sur le fonctionnement.

Cliquez pour agrandir l'image La construction de la self de l'oscillateur est assez simple.

Le mandrin est constitué de chutes de circuit imprimé, débarrassées de leurs couches de cuivre (séjour très prolongé dans du vieux perchlorure de fer usagé)

Quatre petites plaques identiques seront nécessaires.
Deux entailles à la scie à métaux sur la moitié de la longueur de chaque plaque, et il ne reste plus qu'à assembler le total, en forçant un peu.

Pour faire les entailles à la bonne largeur, il suffit d'empiler les lames sur la scie à métaux.

Epoxy 0,8mm: 1 lame
Epoxy 1.6mm: 2 lames
Epoxy 2,4mm: 3 lames

La définition de l'image ci-jointe est suffisamment élevée pour vous permettre de comprendre comment les différents morceaux constituant le mandrin sont assemblés.

Mandrin self VFO Le dessin de gauche représente l'une des quatre plaques qui formeront le mandrin, après assemblage final.
Rien de plus simple, pour utiliser vos chutes de circuit imprimé.
Toutes les tailles sont permises, et la construction ne prend que quelques minute...!

Derniére mise à jour le vendredi 9 février 2018


The Pine Board Project - - Heil Sound

Vu dans ... https://heilsound.com/amateur-radio-post/the-pine-board-project

The Pine Board Project

We call this the Pine Board Project for a reason and that’s because we will actually be building a transmitter on a pine board, so you can see the circuitry. We want to try to not only build things, but we want to teach you what you’re doing when you are building it. You won’t just learn soldering. In this first project you will build a simple field strength meter, but that’s just the beginning. You will also build a 300 volt power supply, a microphone preamplifier, a transmitter, and a final tuner. Once all of that is done we will put it all together. The goal is to try to help you learn a little bit more about the schematics and how to build all while having fun.

*Special thanks to W4IQN for the graphics!

Caution: This is a fun project for all ages, but kids should be doing this with adult supervision due to the danger of high voltage. Anyone using these instructions must read the Heil Sound disclaimer before proceeding.

Click here to read it!

Project 1: Field Strength Meter

From HAMNation episode 289.

Parts and tools:

A pine board about 6 x 6 in.
Soldering iron
Rosin core solder
Small screws
Terminal strips (4s or 5s are best)
1n914 Diode
50k Potentiometer (a pot)
Meter 100 micro Amp
.01 Capacitor
RF Choke 2.5mH
Antenna 19 inch piece of solid wire (coat hanger works fine)

Having trouble finding the parts? Check out these sites.

Mount terminal strips on the pine board close, but not touching.

Every diode is polarized and as you reference the pictorial or the schematic you will see that band on the diode has to be placed in a very specific position with the band toward the plus side before soldering

Solder the choke into the terminal strips.

Solder the potentiometer from the choke/bottom terminal strip to the upper right side of the terminal strip.

Now it’s time to solder on the Meter. Solder the green wire to the upper right side of the terminal strip attached to the potentiometer and the red wire to the upper left side of the terminal strip attached to the diode. (picture)

Don’t forget to put your knob on your pot and attach an antenna. (picture)

The finished Field Strength Meter should look like this and now you’re ready to test it!

If you’re new to Ham Radio you might be thinking, “What the heck is Bob talking about (aka vocabulary terms)???” We’ve got you covered!

Potentiometer – (or a pot) is a three-terminal resistor with a sliding or rotating contact that forms an adjustable voltage divider.

Capacitor – a device for accumulating and holding a charge of electricity, consisting of two equally charged conducting surfaces having opposite signs and separated by a dielectric.

Diode – a device, as a two-element electron tube or a semiconductor, through which current can pass freely in only one direction.

Project 2: Power Supply

From HAMNation episodes 290, 291, 292, 293, 294, and 295

Parts and Tools:

261G6 transformer
3- electrolytic capacitor 20 mfd@ 450 v
2- 1k ohm 2 watt resistor
Fuse holder
Fuse
Power switch
6X5 vacuum tube
Ceramic octal socket
2- solder-type terminal strips – 6 lug
3 lug barrier terminal strip
Pilot light socket
Pilot bulb (6.3v)
AC power cord w/plug

We started the Pine Board Project with a 6X5 vacuum tube rectifier to change the secondary AC voltage of the transformer to D.C. That tube is a half-wave rectifier. See below for a great video explanation from George Thomas about how and why this works. It produces about +150 volts of D.C. In part of the learning curve we create with the Pine Board Project, I introduce a full wave rectifier which is actually four diodes in one package that will
produce +350 volts in this circuit. There are two ways to do this. The first is to mount and solder the bridge into an 8 pin male plug, disconnect the center tap from ground – very important as the transformer center tap is no longer connected. Solder it to an unused terminal strip so it will not come in contact with anything. Plug that into the 8 pin socket that the 6X5 was plugged into. This +350 volts will now allow the 6AG7 to produce around 5 watts of RF output. The second way is to remove the tube socket, mount a 6 or 7 lug terminal strip where the bridge rectifier can be permanently mounted here the tube socket once resided.

Wiring before transformer and tube socket.

Project 3: Microphone Pre-Amp

We haven’t actually started this portion of the project on HAMNation yet, but for those that like to work ahead here is the parts list and the schematic.

Parts and Tools:

1 – 12AX7 tube
1 – tube socket (9 pin miniature)
2 – tube socket stand-off ½”
3 – solder-type (6 lug) terminal strip *
1 – barrier-type (4 lug) terminal strip
1 – electrolytic capacitor 10mfd/ @ 450v
1 – electrolytic capacitor 10mfd @ 25v
1 – ceramic disc capacitor 0.0047 mfd
2 – ceramic disc capacitor 0.001 mfd
1 – ceramic disc capacitor 0.001 mfd **
1 – ceramic disc capacitor 0.01 mfd
1 – ceramic disc capacitor 0.01 mfd **
1 – ceramic disc capacitor 0.047 mfd
2 – ceramic disc capacitor 0.1 mfd **
1 – resistor 1k Ω
2 – resistor 100k Ω
1 – resistor 100k Ω **
1 – resistor 1M Ω
1 – variable resistor 50k Ω
1 – variable resistor 50k Ω **
1 – variable resistor 10k Ω **
1 – knob for above
2 – knobs for above **
2 – ¼” phone jack
2 – ¼” phone plug
1 – switch, SPDT **

* trim length as necessary
** parts needed for the optional EQ circuit

Project 4: Transmitter

Parts List:

1 – 6V6 tube (A) 6V6GT
1 – 6AG7 tube (A) 6AG7
2 – tube socket (8 pin octal) (B) P-ST8 250MT
4 – stand-off, ¾” – 1″ long for above (F) #58031
4 – solder-type (6 lug) terminal strip * (B) P-0702H
1 – barrier-type (4 lug) terminal strip (C) BB375-4
1 – electrolytic capacitor 10mfd/ @ 450v (B) C-ET10-450
1 – electrolytic capacitor 47mfd @ 50v (B) C-ET47-50
1 – silver mica capacitor 500 pf (B) C-SM500
1 – silver mica capacitor 100 pf (B) C-SM100
1 – ceramic disc capacitor 0.001 mfd (B) C-D- 2000 .001
1 – polypropylene capacitor 0.0047 mfd (B) C-LD0047-630
1 – variable capacitor 365 pf, single gang (B) C-V365
1 – knob for above (B) P-K300
1 – resistor 100 Ω (B) R-I100
2 – resistor 22 kΩ, 1 watt (B) R-E22K
1 – resistor 56 KΩ (B) R-I56K
1 – resistor 100 KΩ (B) R-I100K
1 – RF choke 2.5 Mh (C) HC1534C
1 – DC filter choke 4 H, 50 ma (B) P-CF 22707
1 – coil: MFJ #404-0811-1 (D) 404-0811-1
1 – crystal FT-243 type 3.885 MHz ** (E) 3885mHz
1 – socket for crystal (above) (E) FT243 plastic
1 – antenna jack (SO-239) (D) MFJ-7721
1 – alligator clip (D) MFJ-755-5002

* trim length as necessary
** For 40 meter operation, add a crystal 7.290 MHz
*** a kit of parts is available

Parts Suppliers:

Shown above: 6AG7 Bottom

Shown above: 6V6


F6HCC émetteur 2 lampes

Vu dans ... http://f6hcc.free.fr/tx2lampes.htm

F6HCC

L'émetteur à 2 lampes
(2 valve transmitter)

Il est construit autour d'une ECF80 (triode pentode)
et de la célèbre 807

Le schéma

La partie triode de l'ECF80 est montée en oscillateur à quartz
et la partie pentode en driver avec le manipulateur inséré dans la cathode.

La puissance de sortie d'environ 800 mW permet d'attaquer la lampe 807 située dans le coffret amplificateur.

L'amplificateur à 807

Il procure une puissance d'environ 25 watts
mais je l'ai bridé en 5 watts pour l'utiliser en QRP
(augmentation de la résistance de grille 2).

Cet amplificateur sert aussi à augmenter la puissance de mon FT817
(dont le driver est HS).

A bientôt sur 7030 kc/s...


Transmitter Schematics

Vu dans ... http://www.qsl.net/wb4whh/schematics.html

CW Transmitter Schematics

A CLASSIC CW TRANSMITTER DESIGN, USING ONLY THE 6AG7 TUBE....

THE 6L6, 6F6, OR THE 6V6 TUBE CAN BE USED IN THIS CIRCUIT FOR ANOTHER EXCELLENT CW TRANSMITTER....


Push Pull Triodes for Class C

Vu dans ... http://www.qsl.net/wa5bxo/pptriodes/pptriodes.htm

Push Pull Triodes for Class C

Example Circuit

The purpose of this document is to answer the question of why things are done in a certain way and why certain components are used instead of others.

The circuit below is a representation drawing to be used for explanation, but with some refinement could be a working Class C - Transmitter. After the general explanation more drawings will be shown as refinement for a finished product. Please note that the GIF drawings lose some of their detail if shown reduced on screen. You may click on the drawings to show them in a new window and save them for printing.

The GRID TANK:

The link coil of L1 is the input for RF excitation. L1 (known as the grid tank coil) is an air core coil with a center tap on the main coil and a link of a few turns is wound over the top center of the main coil. Because of the tight magnetic coupling to the main grid coil, it is generally not necessary to tune the link separately; however a series or parallel tuning capacitor can be placed on the link if it is desired to produce a specific load resistance to the driving stage that may be more critical of SWR. A small antenna tuner may be used between stages for this purpose. The center tap is not used as an electronic balancing point but instead it is used to provide a grid leak path connection point. At the center of a balanced tank circuit, there is very low RF voltage so it is an ideal point to insert the DC connection of grid leak path.

The balancing of the circuit is accomplished by having equal capacitances from each end of the the main coil to chassis ground. The grid tuning capacitor C1a and C1b provide this balance. It is very important that the "split stator" as it is called, be a balanced capacitor. It must maintain its balance across the tuning range, from minimum to maximum capacitance. The RF voltage that is produced at the ends of the coil must be equal and of opposite phase.

The grid split stator tuning capacitor is generally mounted directly on the chassis providing a connection to ground for the common rotor plates this means that the grid leak DC bias voltage, as well as the RF voltage, will be present on the stator plates with respect to the rotor plates . Care should be taken in choosing a capacitor with the proper spacing from rotor to stator plate in order to handle these voltages without arcing across the gap of the capacitor plates.

The GRID LEAK CIRCUIT:

The exact center of the main grid coil is somewhat difficult to determine and never exact therefore we use a non resonating grid leak resistor (Rg) of composition type, not wire wound (WW), else the inductance of the WW resistor might cause an imbalance of the grid circuit. This also eliminates the possibility of resonating the inductance of a WW resistor with the RF Choke in the plate circuit causing a low frequency parasitic oscillation.

A third advantage to using a composition type resistor is realized when the plate supply voltage is modulated with an audio AC voltage. When the plate voltage varies at an audio rate so does the plate current. This causes a slight rise and fall in the available electrons in the cathode space charge. In turn the grid current will rise and fall as will the grid leak bias. The grid leak bias voltage will follow the modulation voltage in phase at all modulating frequencies. This natural grid modulation is a good thing and helps provide proper modulation. If a WW resistor were to be used it would cause a phase shift of the grid modulation voltage at the higher audio frequencies. This is due to the reactance of the WW resistor's coil. This phase shift is an undesired effect that will make poor modulation at higher audio frequencies.

The Grid leak resistor is determined by the formula Rg = Eg / Ig . Where Rg is the resistors value in Ohms, Eg is the desired grid bias voltage (usually obtained from the tube manuals for the Class C service for the tube that is used), and Ig is the desired grid leak current (usually obtained from the tube manuals, but don't forget to double it for two tubes). The power requirement for Rg is determined by the formula P = Eg * Ig and the resistor should be capable of with standing this for a long period, so I always double the power size of the resistor It is often desirable to use several resistors in some sort of a series / parallel network to provide the power handling capability and desired resistance.

Example:

Desired Bias voltage (Eg) = -200

Desired Grid current (Ig) = 20 ma

200 / .020 = 10K ohms

200 * .020 = 4 Watts

double the power size of the resistor for safety = 8 watt resistor at 10 K ohms

acquire four 2 watt carbon or glass film composition resistors of 10 K ohms each and wire them in a series / parallel network as below

The combined resistance will be 10 K with a power rating of 8 watts but be sure to leave ample room between them for air flow. This arrangement should last and give good service as the actual dissipation will be 4 watts of heat and the rating of this circuit is 8 watts.

Neutralization:

There is a small amount of capacitance between the grid and plate internally in the tubes. These internal capacitances are small - in the range of 1- 15 uuf is typical, but it is enough between grid and plate to cause undesirable oscillations and phase shifts in the the output RF. When the circuit is plate modulated, the phase shifts will move (more or less) as the gain of the tube changes with plate voltage. This will result in phase modulation products on all RF frequencies that come out of the XMTR making the received signal difficult to understand when using product detection and making the signal unnecessarily wide on the dial. Neutralization is the process of canceling out these undesirable effects.

In the circuit at the top of the page, neutralization is accomplished by placing a capacitance - that is equal to the grid to plate internal capacitance of the tube - from the opposite ends of the balanced tank circuits. In this way a RF signal is fed back to the input, but 180 deg out of phase with the previous undesired feedback, therefore canceling it out. This is called cross neutralization.

The procedure for adjusting the neutralization is to first stop all plate current, usually done by disconnecting the plate supply. The plate DC circuit must be open with no path to ground or DC voltage to insure that no RF signal is produced on the plates of the tube that might be due to conduction of plate current. See sub note 2. Then apply the excitation RF to the grid circuit and measure the RF at the output with an oscilloscope or RF voltmeter . The output link should be at its normal coupling and connected to a dummy load else the Q of the tank circuit will be so high as to make the adjustment nearly impossible. Adjust the neutralization capacitors for no output regardless of the plate capacitor tuning. The neutralization capacitors should be equally adjusted so that there capacitances are fairly equal. The best way to do this is to count the turns (See Sub note 5) from their max or min stop positions.

Another procedure that will get you real close to the correct neutralization is to turn the filaments off and disconnect the plate supply. Then attach the antenna that you would use with the transmitter directly to the output link. Then attach the receiver coax directly to the grid input link and tune it to the frequency that the transmitter will be working on. You may want to get a local friend to provide a carrier transmission from his house so you will have something to receive. Now adjust the neutralizing capacitors for little or no signal to the receiver (atmospheric noises will do or a local station transmitting on the desired frequency). This can be done by listing or watching the S-Meter.

When the correct neutralization has been reached and all connections are returned to there normal manner you should be able to apply grid drive excitation to the normal level and grid tuning but when the plate tuning is adjusted across the resonant point with the B+ removed there should be no change in the grid current. Also when the B+ is applied and the loading and plate tuning adjusted there should be a slight increase in grid current as the plate current is dipped with the plate tuning. (See sub note 3) This peak in grid current should occur at the same tuning point as dip in plate current not before or after. If it doesn't then there may be magnetically coupled feedback occurring due to poor physical layout of the tank coils or shielding.

The PLATE TANK:

The plate tank circuit is similar to the grid circuit but with an adjustable link coupling output, used to adjust the loading (See sub note 6), and a RF choke to provide the DC supply voltage path to the plates of the tubes. There is very little RF voltage present at the center tap because of the balance provided by the balanced split stator tuning capacitor whose common connection is chassis ground. Therefore a single RF choke of about 2.5 mh may be used at the center tap of the main plate tank coil. It need not be a low capacitance choke (See sub note 4) but a low capacitance choke does help maintain balance.

The Plate Tuning Capacitor:

The split stator plate tank capacitor shown in the first schematic above is mounted directly on the chassis and therefore the rotor is grounded. This places the DC + modulation + RF voltage across the capacitor plates making the requirement of plate spacing very large to prevent arcing. A common practice is to mount the frame of the capacitor on insulators and to use an insulated coupling shaft to go out to the adjustment knob. The capacitor frame (rotor connection) must then be connected to the B+ side of the RF choke. This places the same potential of B+ and modulation voltage on both the rotors and the stators of the capacitor so that the only potential difference is the RF voltage. The voltage rating of the capacitor can now be much smaller which makes the physical size of the capacitor smaller. The plate circuit bypass, or decoupling cap as it is sometimes called, (C5 on the schematic) provides the RF path to ground keeping the rotors RF voltage at ground potential thus maintaining the balancing action of the split stator. The revised schematic is shown below.

The Metering Circuit:

The next modification will be the metering circuit. You should never put the plate current meter in the HV plate circuit of a transmitter. It is just too dangerous. It should either be in the negative return circuit of the power supply or in the cathode circuit of the transmitter. Placing it in the cathode circuit of the transmitter makes a convenient place to look at it when tuning the plate and load adjustment but it will show the current of the grid and plate added together. You could just mentally subtract the grid current to get the proper reading from the meter or you could return the grid meter to the cathode side of the cathode/plate meter so that it will automatically be subtracted and both the grid meter and the plate meter will have the correct reading. Cathode bypass capacitor C6 will keep the cathodes at RF ground potential. The modified meter circuit is shown below.

Tubes with Directly Heated Cathodes:

Larger transmitting tubes with directly heated cathodes are tubes where the cathode is actually the filaments and there is no separate cathode. When using these tubes each filament connection must be bypassed with a capacitor (C6 and C7 in the schematic below). It is important that the filaments be as close to ground RF ground potential as possible so use multiple bypass capacitor if needed and the filament transformer should be placed as close to the filament connections as is possible. The primary circuit of the filament transformer should have a bifilar wound filter choke with bypass capacitor on both sides (BFL1 in the circuit below). The metering of cathode current in this type of circuit is done on the center tap of the filament transformer. This center tap provides a 60 HZ hum bucked DC path for the cathode circuit. The circuit for directly heated cathode tubes and metering is shown below.

The whole thing:

Shown below is the whole schematic with some other modification. You will notice that there are now parasitic chokes, PS1 and PS2, in the plate leads of each tube these should be of the composition type resistors with about 4-5 turns of wire 1/2 in diameter and 2.5 inches long. These will help in preventing VHF/UHF parasitic oscillations. These parasitic suppressors may not be necessary or they may need to be adjusted in coil size and resistance. The resistors or typically 33 to 100 ohms single or multiple paralleled composition type.

You may also notice there is a capacitor in series with the output link. This used to series resonate the link coil to the operating frequency. If the link coil is resonated then coupling is made easier. If coupling increases then the loading will increase and you will notice that the link will not have to be pushed in as far as before to acquire the same plate current. You will also notice that the plate tuning will not have to be changed to another plate current dip point when the link coupling is adjusted. There is also a RF choke across the output connector to insure a path to ground for any static charge that may build up on the antenna.

All bypass capacitors can be low voltage ceramic except for the bypass capacitors on the primary of the filament transformer (C8 & C9), and the HV bypass capacitor C5. The filament transformer primary bypass capacitors (C8 &C9) will have 110VAC which is a peak voltage of 160V. It is also a good idea to assume there will be a lot of HV spikes on the 110VAC line caused by switching of other transformers and relays in the shack. I would go for a capacitor of 1000 Volt rating for C8 & C9. The plate supply bypass capacitor (C5) should be rated for the DC Voltage Plus the Audio Peak and then some. I like it to be rated at about 3-4 times the DC supply voltage. If plate modulation is to be done don't get the HV bypass too large a value of capacitance as it will cause phase shifts in the audio at higher audio frequencies and high frequency audio will be bypassed as well. Care should be taken in choosing bypass capacitors as there job is to filter or bypass RF. Ceramic capacitor or generally the one of choice and some times multiple smaller values or better than a large single. More is always better on the filaments.

Sub note 2: Due to electron collisions with the plate a small amount of plate current will flow if the plate circuit is connected to the plate supply even if the plate supply is off. This will also happen if the plate supply connection is grounded. This is especially true when RF excitation is present and grid current is showing because the electrons or accelerated towards the plate. The only way to insure that NO plate current will flow is to disconnect the plate supply or B+ connection point leaving the plate circuit completely open. (BACK)

Sub note 3: When tuning the plate tank circuit of the transmitter the plate current will dip when the tank circuit passes through resonance. When out of resonance the plate current will be high and RF output low. The high plate current will be depleting the cathode space charge and causing a reduction in grid current. When the plate tank is resonate and the plated current is low the cathode space charge will be greater and more electrons will be available for grid current flow. Feedback, caused by poor neutralization, will cause the dip in plate current and the rise in grid current to occur at different plate tuning dial points. That is to say that if the grid current should rise as the plate tank is tuned slightly off resonance one way or the other, it would be an indication of poor neutralization or some other RF feedback. (BACK)

Sub note 4: A low capacitance choke is a choke that is wound so that the capacitance between the individual wires, windings, and layers of windings is very small. This type of choke has a higher self resonate frequency than one where care of this nature is not taken. Low capacitance is accomplished by spacing of the windings and breaking up the coils into several smaller coils with spacing for separation. These low capacitance chokes are generally much larger than ones with higher capacitance and the same inductance. (BACK)

Sub note 5: Neutralization capacitors are variable capacitors with small capacitance values. They are insulated above the mounts for both plates and have very fine physical adjustment properties. They are often adjusted by means of a threaded rod with a screw driver slot in one end. Turning the screw will move the plates spacing or change the effective area with a fine precision. (BACK)

Sub note 6: Loading a transmitter is a two step process. First, tuning the plate circuit to resonance (indicted by a very sharp and deep dip in plate current as the plate tuning is adjusted). and second, coupling the RF energy to the antenna or load. Typical if the tank circuit is at resonance but there is no coupling to a load or antenna, the plate current will be very low. As the RF is made to couple to the load, the plate current will not be as low when the tank circuit is at the resonance point. The RF energy that is coupled to the load is taken from the tank circuit and the current in the plate of tubes must increase in order to refresh and maintain that energy. The load coupling adjustment should be made in small steps and after each step plate tank resonance should be checked again for proper dip in current. After the "plate dip" is checked you may increase the loading again. After each step and resonance check you will notice that the current is higher at the "dip". You may continue the process until the desired plate current is reached. The last thing to adjust should be the plate tank tuning for the dip in plate current. If the tank circuit is not resonate the plate efficiency of the transmitter will be poor.

Poor plate efficiency means that the tubes or using more power than is necessary to arrive at the desired RF output level. The plate of a tube will dissipate any input power that is not changed to output and delivered to a load. This dissipation is in the form of heat. Proper tuning and loading will insure this heat dissipation is as low as possible while the desired RF output level is achieved.

Example:

DC plate supply voltage = 1500 volts

DC plate current = 200 ma

.200 X 1500 = 300 Watts input power

Output power = 200 Watts as measured by watt meter on dummy load

(300 Watts input - 200 Watts Output) = 100 Watts

Plate Dissipation = 100 Watts

Plate efficiency = 66 % (200/300)

When using large transmitting tubes a viewing window is often placed in the front of the cabinet to see the color of the plate in the tubes. Some tubes or made to operate at a level where the normal plate heat dissipation causes the plate to show a reddish, to bright orange color. Some tube should show no color. You should be familiar with the tube of choice and make the color check as part of the loading process. (BACK)


Vu dans ... http://www.roue-libre.be/article.php3?id_article=61

Petit émetteur FM.

Conçu pour transmettre le son de la TV sur un petit récepteur FM, afin d’écouter celui-ci au casque pour éviter de déranger son entourage.

JPG - 17.9 ko
JPG - 40 ko

Le montage très simple se passe pratiquement de commentaire. Dimensions du circuit imprimé : 30 X 35mm.

JPG - 8.6 ko
JPG - 14 ko

L’alimentation est assurée par un petit accumulateur 6 volts ou un groupement de 4 piles en série. L’antenne est réalisée par un morceau de fil enroulé sur une courte section de tube d’électricien en PVC.

JPG - 53.2 ko

JPG - 28.5 ko

Dans cet exemple, le montage est supporté par le « jack » de 6,3 mm qui connecte l’émetteur à la sortie casque du téléviseur.

Bien que tout autre système puisse convenir, ici un petit interrupteur « switch » assure l’alimentation automatique dès qu’il est en contact avec le socle du téléviseur. Le niveau est réglé par le potentiomètre de volume de ce dernier.

La self, fabriquée par 4 spires de fil émaillé de 0,6mm de diamètre bobiné sur un foret de 5mm.

La fréquence est ajustée en écartant plus ou moins les spires de la self. Des spires jointives permettent la réception aux alentours de 96 MHz.

Les composants :

- R1 : 10K
- R2 : 2,2k
- R3 : 100K
- R4 : 330 ohms
- C1 : 4,7nF
- C2 : 4,7µF
- C3 : 2,2nF
- C4 : 15pF
- C5 : 4,7pF
- C6 : 47nF
- T1 : BF199


Les débuts de la radio: émetteur PO

Vu dans ... http://www.les-debuts-de-la-radio.net/brico/brico5b/emet.html

La gamme des Petites Ondes est de moins en moins utilisée. Très peu d'émetteurs, en France, fonctionnent encore dans cette gamme de fréquence.
Ce petit émetteur permettra à notre collection de postes de fonctionner à nouveau, en retransmettant le son d'une source Basse Fréquence quelconque.

Présentation rapide :

* Modulation à partir de la prise "Ecouteur" d'un magnétophone, ou d'un récepteur à transistors recevant la Modulation de Fréquence.
* L'émission se fait sur cadre, elle est assez puissante pour se faire entendre dans un rayon de quelques dizaines de mètres.
* Les composants utilisés sont très courants et il n'y a aucune difficulté à se les procurer.
* La réalisation ne pose pas de gros problèmes. L'utilisation d'un seul circuit accordé (le cadre d'émission et son condensateur variable) élimine tout les problèmes d'accrochage.

SCHEMA
L'originalité du montage réside dans l'utilisation de circuits intégrés "logiques" dans le rôle du générateur de fréquence (pilote) et dans celui de l'amplificateur de puissance Haute Fréquence qui attaque le cadre d'émission.

circuit MOS 4049 : 6 portes inverseuses

La sortie de ces portes logiques, de technologie MOS "de puissance" (buffer) peut fournir 5 mA à l'état "haut" et recevoir 20 mA à l'état "bas". Elles peuvent être branchées en parallèle afin de fournir un courant plus important.

Pour l'amplificateur Haute Fréquence (IC4), le circuit 4050 donne un peu plus de puissance. Il est constitué de 6 portes non inverseuses, le brochage est le même.

Le circuit de puissance HF (constitué par l'ensemble des 6 portes logiques contenues dans un circuit intégré) travaille dans des conditions "anormales", mais cela ne présente aucune conséquence néfaste (pas d'échauffement, ...).

* Le "pilote" est constitué d'un montage "astable" classique suivi de 4 portes assurant la mise en forme et l'amplification en courant.
La fréquence d'émission, voisine de 1 MHz (300 m), est réglable par Aj1.
On peut modifier la valeur de C7 si cette plage de fréquence ne convient pas.

* le Condensateur Variable (CV en parallèle avec cadre) est réglé pour le maximum de puissance avec une distorsion minimale.

* IC4 - T1 - T2 constitue l'amplificateur Basse Fréquence destiné à la modulation.

* Le gain de l'amplificateur Basse Fréquence est réglé par Aj2 (gain en tension réglable entre 2 et 11).
L'entrée est prévue pour recevoir la tension provenant de la prise " écouteur " d'un magnétophone ou d'un récepteur à transistors.

* La modulation est obtenue en alimentant l'étage Haute fréquence par la tension fournie par l'amplificateur Basse Fréquence.

* R3 - R4 - D1 - D2 servent à adapter la tension d'entrée de l'amplificateur HF à sa tension d'alimentation (il ne faut pas que la tension d'entrée soit supérieure à la tension d'alimentation).

* C9 - C10 - R12 - R8 constituent un filtre destiné à atténuer les fréquences trop graves et les fréquences trop aigues.

* les bobines L1 et L2 sont de simple "selfs de choc". Elles sont réalisées en enroulant une cinquantaine de spires de fil émaillé sur une résistance de forte valeur.

* le montage est alimenté par un transformateur de 18 V. Une puissance de 5 VA est largement suffisante.

Tension à la sortie du pilote
cal X : 0,5 µs/div
cal Y : 5 V/div

Porteuse (tension cadre entre a et b)
cal X : 0,5 µs/div
cal Y : 50 V/div (200 V crête à crête !)

Modulation voisine de 100% à 1000 Hz
cal X : 0,5 ms/div
cal Y : 50 V/div

LE CADRE D'EMISSION

Le cadre fabriqué spécialement pour cet émetteur, a pour dimensions 16 cm x 28 cm, et comporte, au total, 32 spires (entre a et b) avec une prise intermédiaire à 2 spires (entre b et c).
Le bobinage est fait d'une seule couche de fil émaillé de diamètre 0,9 mm (0,63 mm2).
On évitera de faire les spires jointives, l'ensemble du bobinage est réparti sur une largeur de 4 cm.

Le condensateur variable, de 280 pF, provient d'un ancien récepteur à transistors. Le chassis de ce condensateur est relié au point b et les lames fixes, au point a.

Un "cadre ferrite" (bobine Petites Ondes) convient aussi.
Le CV doit être branché aux extrémités du bobinage, entre a et b

L'émetteur attaque la bobine du coté ou il y a le moins de spires, entre b et c.

On peut utiliser un cadre et un CV ancien.

Il faut ajouter la prise intermédiaire (point c), à deux ou trois spires du point b, sans déteriorer le fil du cadre.
La manière la plus simple est de "piquer" le fil avec une épingle soudée à l'extrémité du fil provenant du point "c" de l'émetteur.

INDICATEUR DE SURMODULATION
Le circuit ci-dessous indiquera les pointes de "surmodulation" de l'émetteur.
On utilise là encore un circuit MOS 4049 (ou 4050), qui joue ici le rôle de "comparateur". La sortie des portes logiques change d'état (passage de 0 à 15 V) lorsque la tension d'entrée passe par 7,5 V (moitié de la tension d'alimentation).

- Aj3 sera réglé pour que la diode électro-luminescente rouge (LED2) s'allume dès que la tension BF dépasse 13 V.

- Le circuit D3 - R17 - C14 permet d'obtenir des éclats très visibles de LED2 (durée minimale : environ 20 ms).

- LED1 sert de témoin de mise sous tension de l'émetteur.

- On réglera le volume de la source de modulation et la résistance Aj2 de l'émetteur de façon à être à la limite de l'allumage de LED2 pendant les passages de fort niveau sonore.

REALISATION
L'idéal est le montage sur circuit imprimé.

Dernier conseil : Placer le montage dans un boîtier métallique qui sera relié à la masse du montage ("-" de l'alimentation) et à la terre (borne de terre sur la prise de courant). Le rayonnement électromagnétique des circuits IC3 et IC4, peut en effet perturber le récepteur de radio servant de source de modulation.
Si la source de modulation est un magnétophone ou un lecteur de CD, ce problème n'est pas à craindre.


HB9AFO: Emetteur O-C vintage à tubes

Vu dans ... http://www.von-info.ch/HB9AFO/articles/tx%20oc/default.html

- Site à revoir pour son html sans JS et le style simpliste by JMM -

Emetteur vintage O-C à tubes

Par Michel Vonlanthen HB9AFO

Suite à l'achat de mon récepteur HRO et mes appels pour lui trouver un compagnon pour l'émission, j'ai reçu deux nouveaux récepteurs. J'ai remis en état de marche le HRO 7 si bien que je dispose maintenant de deux récepteurs vintage. Le troisième, un HRO 5, nécessite plus de travail pour le remettre en route et je ne vais pas le faire. Je le donnerai à qui le voudra.

Par contre rien côté TX jusqu'à avant-hier où Luc HB9ABB m'a proposé un VFO Geloso. Bien que cela ne soit pas mon idéal comme TX ondes-courtes, la nostalgie a pris le dessus et me voici avec les éléments essentiels pour construire un émetteur complet. C'est ce que je vais faire...

Le VFO Geloso 4/104-S

Vu de dessous, quasi-neuf!...

Le Cadran

Tout ce qu'il faut pour construire l'émetteur, ici avec une 807. Il n'y a plus qu'à...

Schéma du TX G.222 TR complet, avec le VFO, le PA, le modulateur, et la 6146

Mon premier émetteur Tiré du livre "Technique de l'émission-réception sur ondes courtes" de Charles Guilbert F3LG C'est le premier émetteur que j'ai monté dans les années soixante, lorsque j'étais SWL. Je n'ai fait qu'un seul "QSO" avec cet engin: avec un copain non radioamateur qui se trouvait à 2-3 kilomètres de chez moi. Je lui envoyais de la musique sur 7 MHz en AM, un disque des Chaussettes Noires avec le chanteur Eddy Mitchell, "Daniela"... Pour moi c'était l'aspect "radioamateur" qui 'intéressait mais pour mon copain Claude, qui me recevait sur le BCL de ses parents, c'était la musique. Quelques années plus tard nous avons fondé un groupe de rock... hi
Page 1 | Page 2 | Page 3 | Page 4
Page 5 | Page 6 | Page 7 | Page 8

Liens:
  • The Geloso web site (Tony I0JX)
  • The Geloso project (Phil. Storr)
  • Emetteur à tubes (F6HCC)
  • Fabrication de lampes radio (F2FO) et ses émetteurs équipés de ses tubes (jusqu'à 144 MHz !)

Réflexion

Je me suis tout de même fait une réflexion en voyant des montagnes d'anciens équipements en train de se couvrir de poussière dans des dépôts: qui pourrait bien avoir du plaisir à voir ces anciens équipements fonctionner? A part ceux qui les ont connus dans leur jeunesse, moi par exemple, je ne vois personne. Les jeunes y sont insensibles car cela n'évoque rien dans leur mémoire.

Je vais donc me contenter de remettre en fonction une petite station CW ce qui me permettra de faire quelques QSO, peut-être des démonstrations si cela intéresse quelqu'un, et en tirer beaucoup de plaisir. Pour l'instant, la vénérable savonnette "VFO Geloso" a mes suffrages. C'est petit et une EL84 au final suffirait à mon bonheur. Idéalement j'aurais aimé reconstruire un petit TX CW dans une coque d'ARC-5 (Command Set) mais je n'en ai pas trouvé à racheter. Soit leurs propriétaires les laissent rouiller dans leurs caves, soit ils ne veulent pas s'en séparer.

J'ai trouvé sur le web quelques sites de "frères de nostalgie":

  • http://www.araccma.com/

  • http://radiotrans.over-blog.com/article-emetteur-simple-en-modulation-d-amplitude-82364546.html

La suite

Regardez la photo que je viens de découvrir ! Les voilà mes ARC-5, et en fonctionnement en plus! Et comble de chance, je me trouverai aux USA lors des vols de Fifi, la forteresse volante B-29 d'où est tirée cette photo. Peut-être même que je pourrai voler avec elle.

Si tout va bien, je serai à la Dayton Hamvention le 20 mai 2016

A suivre...


Vu dans ... http://site.araccma.com/index.php/emetteurs-am-par-jean-pierre-f6bgv/

Emetteurs AM par Jean Pierre F6BGV

Jean Pierre n’est pas en manque d’inspiration, il nous a concocté plusieurs « design » que voici :

L’émetteur Midi-Plaque :

La particularité de ce montage est d’utiliser la « modulation Heising » souvent appelée modulation à courant constant.

Comme on le voit sur le schéma il n’y a pas de transformateur de modulation mais une self de forte valeur (5H).

Voir cet excellent article en anglais de W8JI : http://www.w8ji.com/Heising%20modulation.htm

  • Une version avec VFO :

Midi_plaque_vfo.pdf

  • Une version à quartz :

Midi_plaque_qtz.pdf

Tous les tubes sont de la série Octal à la robustesse légendaire et encore disponibles.

Toutefois, il est permis de « moderniser » l’ensemble en utilisant des tubes de la série Noval sans aucune modification :

6AC7 = EF80/EF184

6AG7 = EL83/6CL6

6SL7 = ECC83

6SN7 = ECC82

Emetteurs avec deux 811 modulant une 813.

  • Version 150W :

Emetteur_BGV_2011.pdf

  • Version 250W :

http://araccma.eklablog.com/emetteur-am-813-f6bgv-f6bfk-p682941

Émetteur Clamp avec trois 6146

  • Clamp_6146.pdf

Emetteur avec deux 6146 modulant deux 6146

Ce dernier a comme origine l’émetteur Clamp à trois 6146.

La page technique de F6BGV

A droite le modulateur, au centre et à gauche la partie HF

La page technique de F6BGV

  • Deux_6146.pdf

Emetteur 500W

Voici en avant première la première photo de l’émetteur de 500W de Jean Pierre.

Deux 811A qui modulent deux 813 sous 1500V

Emetteurs AM par Jean Pierre F6BGV

Emetteurs AM par Jean Pierre F6BGV

Très compact!

A Droite le modulateur, au centre et à gauche la partie HF. L’alimentation est sur un autre châssis.

Emetteurs AM par Jean Pierre F6BGV

L’alimentation

Déjà sur l’air, encore quelques retouches, à ces VFOs…..

Petite description:

bgv2014.jpg

Bravo Jean Pierre!

Et pourquoi ne pas utiliser avec cet émetteur un Micro WONDER.

Vous ne connaissez pas?

Le voici en photo, bientôt un schéma comme Jean Pierre sait les faire.

Ou comment réutiliser une boitier de lampe de poche de marque WONDER pour y intégrer un ..micro préamplifié!

Emetteur DSB

Voici le lien vers la description de l’émetteur DSBGV2017 réalisé par Jean Pierre F6BFK : Description

STATION AM DU MOIS

Alain F5NDF (07)

Émetteur T1154 de chez MARCONI

Récepteur R1155 de chez MARCONI

Dans le bas il y a l’alimentation de l’émetteur et sur le milieu, le coffret de l’alimentation du récepteur comprenant également l’étage BF. Réalisation F5NDF

EMETTEUR / RECEPTEUR DU MOIS

Le récepteur BC-779 de Christophe F1APJ en cours de restauration. Bientôt un article.


/head>

Vu dans ... http://site.araccma.com/index.php/emetteur-am-pas-a-pas-avec-f6awy/

Emetteur AM pas à pas avec F6AWY

Voici un article écrit en live par Patrick F6AWY qui permettront aux plus hésitants de se lancer dans la construction d’un émetteur AM modulé plaque et écran.

Je laisse la parole à Patrick :

But de ma démarche :

Cet article est surtout destiné à ceux qui doutent de leurs compétences pour construire « leur Tx ».
J’ai en effet constaté sur l’air que beaucoup de nouveaux indicativés considéraient cette construction
comme hors de leur portée.
Cette série d’articles leur fera vivre, à partir d’aujourd’hui et en temps réel la construction de mon
futur Tx AM à tubes et de partager avec eux les problèmes que cela soulève et de répondre aux questions techniques
qu’ils se posent.
j’espère qu’ils seront nombreux à me suivre.

Préambule :

Quand j’ai passé ma licence, l’AM venait de disparaître du décamétrique au profit de la BLU ( en français)
ou SSB ( en anglais).
J’ai donc « raté » l’époque de l’AM à tubes qui fut, dit-on, l’âge d’or de la construction d’amateurs.

L’AM a subsisté quelques années encore en VHF avant de laisser sa place à la NBFM et aux relais.
Aussi, dans les années 90, j’avais construit et décrit dans le REF (Juillet 93) un transceiver
SSB à transistors et circuits intégrés que j’avais appelé : « Le Transceiver en Bois » !

Et puis il y a cinq ans je me suis dit que l’AM n’était pas interdite sur nos bandes.
Alors pourquoi ne pas la ressusciter ainsi que les vieux tubes ?
Pourquoi ne pas expérimenter, pourquoi ne pas construire ?
Comparant l’AM à la navigation à voile, Il est sûr que la voile date de plusieurs millénaires et pourtant
sur les mers les voiliers côtoient les derniers « jet-skis » à la mode…
Pourquoi l’AM ne côtoierait-elle pas la SSB ou BLU sur nos bandes ?

Le projet :

En fait, je vais partir personnellement d’une épave de Tx Géloso 222-TR.

Géloso 222-TR

Or cet émetteur est on ne plus « classique » et ressemble à ceux de F3LG ou F3AV qu’ils décrivent dans
leurs ouvrages.
Sur cette épave, je teste d’abord l’alimentation : les tensions fournies par les transfos.
Pour vous donc, il faut aussi commencer par l’alimentation.

L’alimentation

Nous devons, par tous les moyens, avoir du 6,3 V alternatif pour le chauffage des tubes, du 300V
continu pour les « petits étages », du 600 V continu pour le modulateur et le PA, enfin une soixantaine de volts
continus pour la polarisation grille du modulateur et du PA.

Attention aux mesures de tensions alternatives :
Quand votre multimètre en position alternatif vous dit : 500V, ce sont des Volts dits : « efficaces ».
Ils sont racine de 2 en-dessous de la valeur crête des alternances redressées.
La valeur « crête » vaut donc 1,414 fois ce que vous dit votre voltmètre, soit 500 V par 1,414 = 707 volts crête.
Cette tension redressée à deux alternances sera environ 0,9 fois la valeur crête, soit 707 V par 0,9 = 636 V.
moins les chutes de tension dans les redresseurs et la self de filtrage, resteront environ 600V utiles.

Redressements

Tous les moyens sont bons pour les obtenir :

Transfo donnant 500 V, ou 2 fois 500 V avec un point milieu, ou 2 transfos
donnant chacun 25O V, etc…
Il nous faut ces 500 V !
Alors,vide-greniers, jaille, OM’s du coin, etc…bonne chasse aux transfos !

Les transfos

Lorsqu’on les a, il faut être sûr qu’ils « tiendront la charge ».
Par exemple avec une seule 807 ou une seule 6146 au PA, comptez 100mA
de courant plaque.
Construisez « en montage volant » transfo, pont redresseur, capas chimiques de filtrage.
Attention avec ces tensions ! Débranchez TOUJOURS votre montage pour intervenir dessus.
Vous mettrez des chimiques en série pour que chacun ne dépasse pas sa « tension de service ».
Attention, 2 chimiques de même valeur en microfarads montés en série donnent la moitié de leur valeur.
Ex : deux 100mf en série équivalent à un seul de 50 mf !
Moralité : leurs « tensions de service » s’ajoutent mais leurs « capacités » se divisent !

Il vous faut une charge pour faire débiter 100 mA à votre alim.

Si vous avez des résistances d’une vingtaine de watts, il faut environ 6000 Ohms ( 600 V divisés par 0,1 A).
Comme cela fait 60 W (600 V multipliés par 0,1 A), mesurez très vite votre tension en raccordant cette charge
parce qu’elle va chauffer !
Autre charge possible: 3 ampoules d’éclairage à filament de 220 V / 20 W en série à la sortie de l’alim.
Votre tension qui devait faire un peu plus de 600V à vide ne doit pas descendre beaucoup en charge
sinon, votre ou vos transfos sont sous-dimensionnés en VA, ils ont des enroulements trop fins.

Il faudra faire 2 alims comme celle-ci : une pour le PA et une pour le modulateur.
Ou une seule faisant le double de capacité soit 200 à 250 mA, à tester toujours avec les mêmes calculs
pour la charge fictive.

Alimentation

Faites-moi part des problèmes que vous rencontrez car cette « opération alim » est la moins intéressante mais, bien sûr, incontournable.

Le V.F.O. :

Ce qui est formidable avec un blog c’est que l’on peut être « en temps réel » et donc ne
pas être obligé d’attendre le mois suivant pour avoir la suite d’un article.
Ainsi hier samedi, j’ai commencé à me pencher sur le VFO et je vous en fais part aussitôt !.
Réflexions donc, sur cette partie extrêmement importante, autant dire » le coeur » du Tx.

En effet, il est parfaitement possible de se caler sur un QSO en SSB avec un Tx AM.
Et j’ouvre ici une parenthèse :
Il y a 3 ans, ayant construit un Tx AM avec de vieux tubes américains de série « octal »
et deux 807 au PA, j ‘ai tenté l’expérience de me signaler en AM sur 3,5 MHz puis sur 7 MHz.
dans des QSO en SSB, ou de lancer appel directement en AM sur 7 MHz…Hi !
Loin de « me faire jeter « , les OM’s étaient très contents de cette surprise, bien que beaucoup
ne s’apercevaient pas tout de suite que j’étais en AM : stabilité du VFO oblige !
Quelques uns n’avaient d’ailleurs jamais essayé la position AM de leurs tranceivers et d’autres
se mettaient carrément en AM à l’émission…pour voir !
Pour entrer en AM dans un QSO SSB, je mettais mon Rx en position AM et j’hétérodynais
avec le VFO du Tx, comme je l’aurais fait avec un BFO.
J’étais donc sûr de la syntonisation et je pouvais surveiller ma stabilité avec le timbre des voix entendues
des correspondants.
Fermons la parenthèse.

Depuis la semaine dernière, j’ai affiné mon cahier des charges en ne me consacrant qu’à 2 bandes : le 3,5 et le 7 MHz.
En effet, je ne connais pas le 160 mètres et j’imagine mal lancer appel en AM sur les bandes plus hautes…quoique, Hi…!
Je le fais donc « bi-bandes » mais vous pouvez ne le faire, ce qui serait dommage, que sur une seule bande, au choix.

Tout d’abord, se fixer sur un schéma de VFO éprouvé.
Deux options sont souvent utilisées :

  • Le montage Colpitts avec couplage électronique.
  • L’ E.C.O. : acronyme américain qui veut dire aussi » Oscillateur à Couplage Electronique ».

Le premier est à pont capacitif pour la réaction, le second à prise de cathode sur la self.

Les deux types d’oscillateur

Par exemple, Géloso a choisi le premier dans le 222-TR.
F3LG a choisi le second…et moi aussi, Hi !
En effet, le second a une stabilité remarquable et de plus, il comprend moins de composants, surtout autour
du circuit oscillant.
Il n’utilise qu’un seul condensateur au mica, (C1 sur mon schéma), dans la liaison vers la grille.
Le second a un pont capacitif formé par C2 et C3 en parallèle sur le circuit oscillant…quand même !
Ces deux capas devraient donc être absolument parfaites pour ne pas faire glisser le VFO.
Comme ça n’existe pas, autant s’en passer !

Revenons dons à ce montage E.C.O.
Je vous joins le schéma du VFO décrit par F3LG dans ses bouquins.

Extrait du livre Technique de l’Emission Réception sur O.C. de F3LG (clic sur l’image)

Ne perdons pas de vue que ce VFO sera suffisant pour exciter la 807 ou mieux, 6146 du P.A. !
Qu’il constitue à lui seul un petit Tx de quelques watts.
Il est parfait et facile à faire. Même en « montage volant » sur la table il ne glisse qu’au chauffage, ce qui est normal.
Il tient à l’aise le battement nul sur mon IC730.
On a intérêt à faire fonctionner l’oscillateur sur la fréquence moitié de celle qu’on veut utiliser.
Ainsi, nous oscillerons de 1,750 MHz à 2 MHz pour la bande 3,5 MHz et de 3,5 MHz à 3,6 MHz pour la bande 7 MHz.
De cette façon, les risques d’accrochages sont minimisés par l’emploi de 2 fréquences différentes dans la chaine du VFO.
En effet, sur les 3 étages, le 2ème est apériodique (pas accordé) et le 3ème travaillera sur une fréquence double
qui est l’harmonique 2, donc différente.

Pour les selfs de VFO, j’ai récupéré celles de F3LG.

Les selfs

Si j’avais dû les faire, je les aurais bobinées sur un mandrin de bonne qualité mécanique et d’un diamètre autour de 25 mm.
Le « must » est bien sûr la stéatite pour le mandrin, électriquement et…esthétiquement !
Et « le must du must », des mandrins filetés ou à arêtes et du fil argenté !
Je suis persuadé que beaucoup d’OM’s en ont dans leurs greniers. Il faut donc lancer « un appel au peuple », hi !
Mais pas de complexes ! Faites des essais avec divers matériaux : tubes d’homéopathie, vielle résistance bobinée
vidée de son contenu, tubes rigides d’installation électrique, etc…
Pour donner un ordre de grandeur : pour 1,75 à 1,9 MHz ( on dira 2 MHz par sécurité, ce qui fera en sortie 3,5 à 4 MHz)
L1 peut avoir 26 spires jointives de fil émaillé 8/10ème avec prise de cathode à 8 spires de la masse sur un mandrin de 25 mm.
F3LG a mis 36 spires sur un mandrin de 18mm à noyau.
Je reste dubitatif sur la présence d’un noyau dans le circuit oscillant
d’un VFO. C’est vrai qu’il a l’air très stable quand même…à surveiller !
En parallèle sur L1, un CV de 150 pf, plus un condensateur fixe au mica de 500 pf, plus éventuellement, pour caler la limite
haute de bande, un ajustable de 50pf, de préférence à air.
Pour la bande 40 mètres, l’oscillateur ira de 3,5 à 3,6 MHz, ou un peu plus par sécurité.
Vous trouverez plein de solutions pour construire une self L1 sur 3,5 MHz dans toute la littérature OM.
L’emploi d’un grid-dip faciliterait grandement le « taillage » de ce circuit oscillant.
Faites un « montage volant » sur table et contrôlez les limites obtenues en l’écoutant sur votre transceiver.
Même en oscillant sur 1,75, vous entendrez facilement l’harmonique 2 sur 3,5 MHz.

Les selfs du circuit de sortie sont moins critiques et du PVC de 32mm, ou tout autre tube de matière isolante conviendra.
Pour ma part, j’avais en « fond de tiroir » les mandrins cartonnés de F3LG et je les ai bobinés cet après midi.

Les bobines de sortie

La self 3,5 MHz : 32 spires de fil 6/10ème sur un mandrin de diamètre 30 mm.
La self 7 MHz : 15 spires, même fil, même diamètre de mandrin, même espacement entre spires.
L’espacement entre spires est égal au diamètre du fil. Bobinez » 2 fils en main » et enlevez-en un à la fin.
La self de plaque de l’étage intermédiaire est une self de choc genre National R100.
Ou autre, ayant au moins 4 nids d’abeille.
Là encore, demander aux OM’s, certains en fabriquent même, bravo !

Voyons les composants les plus difficiles à trouver.
Peut-être les 2 CV ?
Pour l’oscillateur, j’ai récupéré celui de l’épave du Géloso dont je pars, en mettant 2 cages en parallèle.
Mais n’importe quel CV autour de 150 pf ferait l’affaire.
Comme F3LG, vous pouvez prendre un deux fois 490 pf de BCL et enlever un nombre différent de lames
dans chaque cage, pour l’une et l’autre bande.
Une démultiplication, correcte sans plus, conviendra car l’étalement des bandes est confortable.
Eviter quand même les cinématiques « à ficelle », genre BCL.
Le CV du circuit de sortie fait une centaine de « pifs », sans démulti.

CV de sortie

Système « D » encore, demander aux OM’s, ou trouver une » récup », d’autant que l’isolement n’est pas
prépondérant avec la tension de 300V.
Le commutateur à 2 galettes est réduit à …2 positions : 3,5 et 7 MHz;
Celle de l’oscillateur a 2 circuits : un pour le point chaud de chaque bobine, l’autre pour la prise de cathode.
L’étage intermédiaire n’a pas de commutations puisqu’il utilise la choc R100 pour les 2 bandes.
La galette du circuit de sortie ne nécessite qu’un seul circuit pour le « point chaud » de chaque bobine.
Mais là encore, pas de prise de tête ! Vous pouvez mettre 2 commutateurs séparés.
Nous sommes des constructeurs amateurs et on n’est pas à une manoeuvre de plus…Hi !
Coup de chance, j’avais un vieux Jean Renaud dans mes tiroirs que j’ai agencé pour la circonstance.
Mais c’est trouvable. Récup’ et système « D », plus les OM’s qui ont ça.

Le commutateur

L’étude de l’implantation en fonction du schéma et des composants que vous avez trouvés est très importante.
Elle facilitera un câblage optimal en terme de « longueurs » de fils.
En effet, les câblages longs sont à proscrire en HF.
Usez de la gomme sur un papier avant de percer, faites le plus de croquis possibles avec l’encombrement
de chaque pièce, l’orientation des supports de tubes, etc..!

Les composants réunis

Enfin, vous pouvez concevoir ce VFO dans un boitier séparé avec son alimentation propre, très facile à faire
en transplantant celle d’un BCL : transfo, valve, chimiques, etc…Hi !
Vous auriez ainsi un sous-ensemble intéressant et il n’y aurait plus que l’alim du P.A. et du modulateur à régler
qui peuvent attendre.

Voilà, demain je continuerai mon étude d’implantation et la prochaine fois nous parlerons sûrement du P.A.
ou mieux, de vos premiers essais ?
Où en êtres-vous de votre alim ? Je vous rappelle que ceux qui « se lancent » peuvent me joindre.
Je répondrai à toutes les questions par mail, voire 600 ohms. N’ayez pas peur de me les poser.
Même et surtout les plus basiques, que ce soit en lecture de schéma ou sur certains principes qui vous
posent problèmes.

Pré-implantation du V.F.O. exciter

Après mûre réflexion, pourquoi ne pas faire ce Tx sur 5 bandes ?
Pour quelques selfs et commutations supplémentaires on peut avoir accès à des bandes
nous propulsant loin en dehors de l’hexagone.
En effet, si dans d’autres pays qui peuvent être lointains, se développait le même engouement
pour l’AM ? Ah !
Comme nous sommes dans la phase montante du cycle solaire au niveau propagation, les choses
les plus extraordinaires pourraient alors bien se passer.
Je n’exclus plus alors d’être entendu déjà en AM chez les 7X sur 14 MHz… et plus ensuite ?
Et le 28 MHz ? Cette bande où avec quelques Watts, et dans les meilleures conditions de propagation
possibles, les stations russes se contactent si facilement.
Je me prépare donc à promouvoir l’AM en la faisant réapparaître ça et là avec cette montée de la propagation.
Une vraie réhabilitation de l’AM passe par sa mixité avec la BLU, je veux dire, ces deux modes mêlés dans
un même QSO.
Remarque :
Les considérations de « mode des modes » ou « d’archaïsme » d’un mode par rapport à un autre ne peuvent
avoir cours, dès l’instant que des radioamateurs demandent à d’autres radioamateurs, des contrôles sur ce qu’ils
ont construit et donc expérimentent, c’est à dire selon l’essence même de la déontologie du radio amateurisme !
En mer, et par conséquent sur les mêmes « ondes », les plus anciens voiliers croisent les « cabin cruisers » les plus
sophistiqués et tous mes marins s’estiment et se respectent.

Alors pourquoi « refaire » ce 222-TR Géloso qui est déjà prévu pour 5 bandes ?
Hé bien, pour deux raisons :

  1. Pour prétendre se caler sur d’éventuels correspondants qui opèrent en BLU et rester très stable il faut apporter un soin particulier à chaque détail. Se signaler en AM sur un QSO BLU, oui ! Mais il faut être sûr de son émission. Le 222-Tr est parfait pour se contacter d’AM à AM, il était d’ailleurs fait pour ça. Mais j’ai des doutes pour un QSO d’AM à BLU où le moindre Hertz compte. En effet, le schéma même du VFO retenu par la firme italienne, ses bobinages de petit diamètre avec du petit fil et des noyaux m’inquiètent. Je vais donc « essayer de consolider » ce Géloso en ne conservant que le châssis et les transfos.
  2. OM avant tout et donc par définition curieux et constructeur, ce challenge me semble passionnant.

A propos des deux photos d’aujourd’hui :

J’ai simplement posé les composants pour voir leur encombrement et la longueur des futures connections.
Ainsi, de gauche à droite, on voit :

  • Une 807 du modulateur…pour faire tenir debout le blindage posé verticalement, Hi…!
  • De l’autre côté du blindage, le CV et son démulti qui seront sur le châssis.
  • Les 3 bobinages de F3LG posés sur le CV, qui seront dessous, sous ce CV.
  • Les 2 bobines de l’étage intermédiaire qui seront dessous.
  • Le CV d’accord du circuit de sortie du VFO-Exciter, qui sera dessous.
  • Le commutateur Jean Renaud qui sera dessous.
  • 2 des 5 selfs de cet étage de sortie qui seront dessous également.

Pré-implantation (clic sur l’image)

Détails

Je n’ai pas positionné les trois EL84 qui seront bien sûr, dessus, au-dessus du commutateur.
Les 2 CV du PA avec une nouvelle self pour le circuit en Pi, de plus grande dimensions que celle
de Géloso.
J’essaie de gagner en qualité sur les selfs pour tirer le maximum de cette seule 6146.
Je n’ai pas disposé le commutateur de bandes du PA, ce ne sera pas celui d’origine
qui est en bakélite, mais un autre en stéatite.
Bien sûr, si vous voulez ne faire qu’une seule bande, un seul bobinage par étage suffit et plus
de commutateurs du tout ( si vous n’avez pas les bouquins de F3LG, demandez-moi le détail
de tous les bobinages).
Maintenant, je vais passer à la « séance de tôlerie » pour perçages en tous genres, Hi…!
A bientôt.

VERS UNE NOUVELLE VOIE!

Bonjour à tous !

J’avais dit : « Tenir les lecteurs au courant des problèmes rencontrés dans ce projet ».
En voici qui m’amènent à revoir le dit-projet et voilà pourquoi :

Doubler la 6146 au PA du 222-TR Géloso révèle au fur et à mesure des problèmes
en « cascade » qui m’amènent aujourd’hui à ne le restaurer que dans son état d’origine.
Bien sûr, sans être « pro » c’était prévisible, mais « C’est en forgeant que l’on, etc… » .

Néanmoins, tout ce qui a été écrit dans l’article précédent n’était pas inutile puisque
nous avons évoqué pas mal d’aspects du problème..

Le projet d’utiliser deux 6146 au lieu d’une, ou tout autres tubes, demeure
et je vous donnerai en fin d’article la solution pour tous les transfos !

Avant de vous parler du « nouveau » Tx que chacun pourra réaliser selon ses ambitions, voici
les problèmes rencontrés sur la transformation du Géloso :

  1. Le transfo de modulation ne convient plus. Pour ça, j’en avais un autre plus QRO et pouvant se monter en lieu et place de l’autre. seulement il était fait pour des EL34 : d’où changement de supports et de câblage.
  2. Le transfo pour le 600 V devient trop petit. Donc le garder que pour le PA qui doublait de puissance et alimenter le modulateur extérieurement.
  3. L’impédance de sortie du PA diminuant impliquait de revoir le circuit en Pi : moins de µH pour la self et plus de pf pour les 2 CV. Revoir donc la self et les CV.

Bref, ça revenait à faire un autre émetteur, ce que je fais donc et ce Géloso fera un Tx de
relative « petite puissance » restant avec sa seule 6146 en dépannage peut-être ?

Le premier problème à résoudre pour l’OM moyen que je représente réside pour beaucoup dans les transfos !

Je me fais bobiner actuellement deux transfos, un d’alim prévoyant d’alimenter tout le Tx en un seul et un autre de modulation.

Secondaires du transfo d’alim :

  1. THT Pour PA et Modulateur avec des prises à 450 V, 500 V, 550 V sous 500 mA pouvant nous permettre d’ajuster la tension continue autour de 600 V en charge.
  2. HT petits étages avec prises à 275V et 300V, 120 mA.
  3. 60 V pour polarisations, 50 mA
  4. .6,3 V chauffage 15 A.

Ordre d’idée quand je parle de prix « vraiment OM » :
Prix du transfo 60 euros HT + 15 euros HT de port, soit :
89,70 euros, TTC port compris, Hi !…Qui dit mieux ?

Le transfo de modulation est à l’étude, réponse début de semaine, j’ai demandé :

  • Primaire à point milieu avec diverses prises pour plusieurs impédances et de puissance primaire : 150 Watts BF.
  • Secondaire avec plusieurs impédances également pour les plaques.
  • Enroulement pour les écrans également.

Coordonnées de l’entreprise :
Mr Lancry Renaud
ABL TRANSFO
Z.I.
30260.GAILHAN
Tel : 04 66 80 14 33 adresse mail : lancry@wanadoo.fr

A vous ensuite de dimensionner vos transfos en fonction de votre projet et de demander des devis à Mr Lancry.
Loin d’abandonner le projet, je vous montre qu’au contraire il s’étoffe et je l’espère deviendra collectif.

A bientôt,

Patrick F6AWY

L’AM…A PLEINS TUBES !

Construction pas à pas d'un émetteur AM avec F6AWY

Patrick fier de ses transfos

J’ai bien reçu les transfos d’alimentation et de modulation fabriqués par ABL dans le Gard.

Avant même de faire des mesures je tenais à vous faire profiter du « visu » car ils sont très bien faits.

  • Le transfo d’alimentation.

Il fait 409 VA et les tensions demandées ont été décrites plus haut dans l’article.
Juste une modif concernant le 6,3V : j’ai demandé 2 enroulements de 6,3V-6A à la place
d’un seul de 15A. Cela permet d’obtenir du 12,6 V à toutes fins utiles et de différencier, par exemple, les chauffages
du modulateur et du P.A.

Construction pas à pas d'un émetteur AM avec F6AWY

Le transformateur d’alimentation

  • Le transfo de modulation

Il a finalement d’une puissance de 60 W, un primaire à point milieu et aux extrémités,donc « plaque à plaque », 7500 Ohms et prises à 3000 Ohms.On peut ainsi envisager un push de 807 ou d’EL34.Un enroulement « écrans »est fait aussi, comme décrit plus haut.

Construction pas à pas d'un émetteur AM avec F6AWY

Le transformateur de modulation

Le tout, comme convenu pour 171,03 Euros TTC et port compris !
Emballage impeccable, du cousu main !

Alors, dans ces conditions, plus de problèmes pour les transfos !
« Avec ABL, vos montages ont des ailes ! « … et Tchaï !

A PROPOS DU G 222-TR GELOSO

dont la rénovation suit son cours
quelques modifs et mesures effectuées :
.
Ayant « hérité » d’un VFO 4/101 qui équipait son ancêtre le G.210 TR, j’ai monté une EL84 au lieu de la 6V6 et tout le VFO profite de l’OA2 qui est sur le 222-TR mais qui n’était pas sur le 210 TR.
C’est peut-être de cet ancien modèle que l’on disait qu’il n’était pas stable alors que là, il est parfait et tient le battement nul sans problèmes.

Quant au modulateur avec ses deux 807, le schéma est rudement bien, je le conseille à ceux qui veulent
en faire un et je le reprendrai sans doute dans mon prochain Tx.
En effet, le déphasage par triode est parfait et il n’y a pas de « Cross Over » c’est à dire de mauvais
raccordement des deux alternances.
De plus, si on force l’entrée à saturer un peu, l’écrêtage est bien symétrique sur le secondaire du transfo
de modulation chargé par une grosse résistance de 3000 Ohms, preuve d’un bon calcul des polarisations
des tubes.

Actuellement je me « bagarre » avec les commutateurs à galettes plus ou moins « pourris », Hi !…
Photos prochainement avec son nouveau panneau avant…surprise !
LE RETOUR

Nouvelle et dernière étape dans la reconstitution du 222-TR Géloso, confirmée par le QSO
de 18H00 sur 3600 KHz, samedi 5 Mai dernier.

Parti d’une épave avec quelques composants encore dessus…et dessous et un câblage
« échevelé », Hi…!
Le panneau avant peut « surprendre » mais l’original étant vraiment abimé, alors…Pffft ! un coup
de bombe « vert anglais » !
J’inscrirai la fonction de chaque bouton « rétro » au feutre blanc et…à main levée, à la 3LG !
On est pas des pros mais des amateurs et c’est tout le contraire.
Alors soyons créatifs et laissons notre « signature » !

Il a déjà fallu trouver 2 CV pour le P.A.
C’est à partir de vieux CV tout rouillés que j’ai pu reconstituer quelque chose
ayant les bonnes valeurs et …un coup de peinture jaune à la bombe pour l’esthétique.

Pour le VFO, je partais d’un 4/101 aux bobines en vrac !
J’ai trouvé des selfs correspondantes au 3,5 et 7 MHz, recalé l’étalement des bandes
par rapport au cadran.
J’y ai passé une après-midi fort intéressante avec grid-dip, noyaux et trimmers.

Ce VFO 4/101 était monté sur le 210-TR , avec une 807 au PA sous 400V, push de 6L6 au
modulateur et… pas d’OA2 pour stabiliser l’oscillateur !
J’ai donc alimenté, à partir de l’OA2 disponible sur le châssis de ce 222-TR, l’oscillateur (6J5)
et alimenté avec l’étage tampon (6AU6).
En effet, dans cet oscillateur Clapp, le signal vers la 6AU6 suiveuse est pris sur le circuit
oscillant et non sur la plaque.
La capa d’entré grille-cathode de cette 6AU6 fait donc partie intégrante de l’oscillateur
au niveau de la fréquence et surtout…de la stabilité !
En sortie de ce VFO, comme le support octal de la 6V6 d’origine avait été remplacé
par un support noval, j’ai tout simplement monté une EL84 à la place.

Aux essais avec le P.A., tout s’est « laissé régler » du premier coup : excitation, courant grille
creux plaque et charge progressive de l’antenne avec les 3 cages du vieux BCL.
Jamais le moindre accrochage avec une modulation à 100% tout de suite.
Le schéma des ingénieurs de Géloso est vraiment très bien fait.
Les commutations sont assez « casse-tête » mais biens pensées et complètes.

Reste à l’adapter à mon projet de me « mêler » en AM, aux QSO BLU habituels.
C’est très facile sur le 7 MHz plus large aujourd’hui et où avec quelques dizaines de watts
voire quelques watts seulement, la propagation permet en journée avec peu de QRM de faire
aisément toute l’Europe en AM !
Le plus simple et vraiment efficace étant d’hétérodyner le Rx en position AM avec le VFO du Tx.
De cette façon, le correspondant ne s’aperçoit même pas toujours que l’on est en AM !
Pour cela il ne faut laisser que le tube oscillateur du VFO sous tension, qui sert donc de BFO
en réception.
Il vaut mieux dans ce cas, quand tout est réglé, demander aux correspondants de rester en BLU
sauf s’ils veulent faire eux aussi des essais en AM.
Certains, en effet, se croyant « obligés » de passer également en AM, vous devez couper l’oscillateur
du VFO…Hi…!

Notez qu’à chaque fois que vous repassez en réception, vous savez, au ton du correspondant
qui reste en BLU, si vous « glissez » un peu.
Il suffit alors d’affiner pour être de nouveau parfaitement calé quand reviendra votre tour de parler.

Je pense sérieusement à un « TRANSCEIVER AM » !
C’est à dire un seul oscillateur et un seul cadran pour Rx/Tx, sans les complications de la BLU qui
si elle a amené un confort certain, a mis par sa complexité, un frein énorme à la construction OM
et donc une consommation presque exclusive de produits industriels.

Avis aux imaginatifs pour que l’on « ponde » ensemble un schéma de « Transceiver AM », Hi…!
A la prochaine et en attendant …

Vive l’AM… à pleins tubes !

EPILOGUE de » L’AM à PLEINS TUBES » de F6AWY.

Voici « l’ex-Géloso », personnalisé et opérationnel dans le shack.

Vivement la mise en place d’un diplôme de l’AM.
Les départements français par exemple pour commencer ?

Merci à tous ceux qui ont suivi cette série d’articles et à un prochain
rendez-vous dont le titre sera cette fois : « L’OM A PLEINS TUBES » !

L’AM A PLEINS TUBES de F6AWY !

Coucou, me revoilà avec mon alimentation terminée aujourd’hui dans un coffret de HW-32.

Construction pas à pas d'un émetteur AM avec F6AWY

Construction pas à pas d'un émetteur AM avec F6AWY

Construction pas à pas d'un émetteur AM avec F6AWY

Quelle alim!

Elle me permet de tester un transfo d’alimentation réalisé par « ABL Transfos » que j’ai décrit plus haut.

Cette alimentation est classique et fournit toutes les tensions nécessaires à un émetteur
AM ou à un linéaire de puissance raisonnable, mais avec un seul transfo de 409 VA
soit :

  • La THT : 600 à 700 V
  • La HT : 300 V
  • La polarisation : -70V
  • Chauffage : 6,3V

J’avais demandé des prises sur les enroulements HT et THT ainsi que 2 enroulements
6,3V de 6A chacun.
J’ai donc prévu en façade une commutation des prises THT et la possibilité de faire varier
la tension de polarisation.
Le galvanomètre de récup’ mesure toutes ces tensions, au choix, par commutations.
Elles sont disponibles en façade en cas d’essais « labo » de montages et sur la face arrière
par 2 bouchons de type « octal » en stéatite.

Construction pas à pas d'un émetteur AM avec F6AWY

Pas plus simple!

Résultats des mesures :

  • Toutes les tensions sont conformes à ce qui a été demandé.
  • Mesures effectuées sur la THT, la seule fortement sollicitée, à vide et en charge

Sachant que la self de filtrage a une résistance de 100 Ohms et que la charge est une
résistance de 2K2 de fort Wattage, mais il suffit de faire les mesures rapidement…
avant qu’elle crame, Hi !

  • Prise 450 V AC, devient 650 V DC à vide et 595V en charge pour I = 260 mA.
  • Prise 500V AC, devient 720 V DC à vide et 640V en charge pour I = 285 mA.
  • Prise 550V AC, devient 795 V DC à vide et 700V en charge pour I = 310 mA.

Avec les tranfos ABL, vos montages ont des ailes !
(Publicité d’estime car les prix sont vraiment « OM » )

Comme vous le voyez, les projets varient souvent ici, mais l’essentiel n’est-il pas d’en avoir ?
Alors, à la prochaine peut-être, pour un linéaire de 150W utilisant cette alimentation et…
trois 6146 en parallèle ?
Et Tchaï !

ALORS, VIVE L’AM A PLEINS TUBES !

Mon adresse eMail : 73def6awy@gmail.com

STATION AM DU MOIS

Alain F5NDF (07)

Émetteur 1 x 6146 modulées par 2 x 807

EMETTEUR / RECEPTEUR DU MOIS

Le récepteur BC-779 de Christophe F1APJen cours de restauration. Bientôt un article.

<


Electronique - Realisations - Emetteur FM 003

Electronique > Réalisations > Emetteur FM 003

Dernière mise à jour : 12/10/2014

Article non terminé, volontairement non référencé dans les sommaires du site

Diffusion FM en stéréo ou en Mono ?

L'émetteur dont il est question ici assure une diffusion d'un signal audio en monophonie. Pour connaitre la différence entre diffusion en monophonie et diffusion en stéréophonie, merci de vous reporter à la page Diffusion en FM.

Présentation

Cet émetteur est une version que l'on pourrait qualifier "d'un peu plus sérieuse" que celle de l'émetteur FM 001, il dispose d'une entrée BF niveau ligne apte à recevoir un signal audio provenant d'une console de mélange ou d'un balladeur CD ou MP3, et possède un étage de sortie HF délivrant quelques bons petits mW, autorisant une portée confortable de quelques très bonnes dizaines de mètres. La préaccentuation 50 us est intégrée et de ce fait ne nécessite pas de circuit externe. En contrepartie, on ne peut pas appliquer à l'entrée un signal multiplex (MPX), à moins de supprimer la fonction de préaccentuation, comme cela est indiqué un peu plus loin.

Avertissements

- La puissance HF de sortie de cet émetteur dépassant largement la limite autorisée pour laquelle aucune demande d'autorisation n'est nécessaire (50 nW - et oui, ce n'est pas grand chose j'en conviens), ce dernier ne peut être utilisé qu'à titre d'expérimentation, et il est hors de question de l'utiliser pour assurer une diffusion FM de façon continue. L'auteur (moi-même) décline toute responsabilité si vous ne respectez pas ce point. Et même lors d'expérimentations, assurez-vous que la réception des programmes télévisé n'est pas perturbée chez vos voisins. C'est le minimum de respect dont on peut faire preuve.
- La section HF n'est pas encore parfaitement au point. Elle fonctionne mais chauffe beaucoup trop à mon goût et je pense qu'il faut modifier un peu la polarisation des deux transistors de sortie. C'est la raison pour laquelle cet article n'est pas encore officiellement référencé dans les sommaires du site.

Schéma

Ceux qui ne sont pas familiarisés avec les montages HF devraient trouver ici de quoi peupler leurs peurs les plus intimes : des selfs, des diodes varicap et un condensateur ajustable, rien que ça !

Pour eux, et rien que pour eux, j'ai ajouté des transistors, des résistances, une diode zener et un AOP. Pour compenser largement le sujet en faveur des composants tordus et faire pencher la balance du côté "'je m'y mets !".

Alimentation
Une fois n'est pas coutume, commençons par causer de l'alimentation. Celle-ci se fait sous 12 V, une valeur facile à obtenir avec l'aide d'un régulateur de tension intégré. Par exemple, alimentation simple 001. Ca tombe vachement bien et ça donne envie de continuer (c'est même pourquoi j'ai commené par là, car une fois l'alim réalisée, on ne peut plus faire machine arrière...). Cette alimentation n'a rien de remarquable puisqu'on ne la voit pas sur le schéma de cette page (rappelez-vous, j'ai mis un lien quelques mots en arrière). On notera que la ligne d'arrivée d'alimentation se trouve tout de suite découplée en HF par le filtre en pi composé de la self L4 et du couple de condensateurs C9 / C10, filtre de type passe-bas qui a pour rôle premier d'empêcher la HF qui se ballade dans la section HF de retourner vers l'alimentation régulée, ce qui pourrait la perturber. La protection contre les signaux HF "indésirables" est renforcée au niveau de l'étage BF, qui se voit alimenté au travers d'une seconde cellule de découplage composée de L3 et C11 formant là aussi un filtre passe-bas qui laisse passer la tension continue mais s'oppose farouchement au passage de la HF. Je n'avais pas fait ça sur mon premier émetteur FM, construit quand j'avais 14 ans, et je peux vous dire que je me suis bien tiré les cheveux, avant que mon parrain, spécialiste du domaine HF, n'ait apporté les corrections qui s'imposaient.

Section BF
La section BF joue deux rôles : celui d'adaptation d'impédance pour pouvoir "s'accorder" avec n'importe quelle source sonre, et celui de correction requise dans les aigus pour répondre à la norme de préaccentuation 50 us. Tout cela est fait autour d'un unique petit amplificateur opérationnel et de quelques composants courants, car j'ai eu pitié de vous. Description en quelques mots : ce circuit d'entrée apporte une amplification dont le taux (le gain) varie en fonction de la fréquence du signal audio d'entrée. A partir de 400 Hz, ça commence à amplifier plus, et à 10 KHz, le gain est d'environ +10 dB (un peu moins de quatre fois plus par rapport au signal original). Tout en bas de la bande audio, le gain est nul (pas d'amplification, pas d'atténuation).

Section HF
Sur le schéma, la section HF est relativement bien distincte de l'étage d'entrée BF. J'avais bien pensé au départ tout mélanger (avec la BF) pour vous faire travailler un peu plus, mais ma femme, qui surveille désormais chacun de mes schémas - surtout quand je laisse échapper un sourire en coin de bouche, a jugé l'action un peu sadique. J'ai finalement abandonné, le coeur un peu peiné (je lis en parallèle "Le train bleu" de Agatha Christie, et l'intringue du livre me semblait bien transposable au schéma de l'émetteur). Bon, ce n'est pas si grave que ça et je pense pouvoir m'en remettre. Que voit-on sur cette partie HF, qui commence par les deux transistors Q1 et Q2 en bas à droite, et qui se termine par l'antenne en haut à droite ? On y voit ces fameux composants qui vous font cligner des yeux comme quand vous restez le regard figé sur l'écran flou de votre PC pendant 12 heures d'affilée : des bobines (L1 et L2), un condensateur ajustable (VC1) et des diodes varicap (D2 et D3). Les résistances R1 à R6 jouent le rôle ingrât - et pas toujours reconnu à sa juste valeur, sauf quand ça grille - de polarisation des transistors. La résistance R7 permet d'appliquer aux diodes varicaps la modulation BF préaccentuée, tout simplement pour assurer la modulation de fréquence, dont la profondeur (excursion) est ajustable par le potentiomètre RV1. Avec mes idioties, je me rend compte que j'ai dit des choses qui n'aident pas forcement à comprendre pourquoi ce bout de circuit constitue un oscillateur HF. En réalité, on peut parler d'oscillateur "tout court", comme ceux, également à transistors, décrits à la page Oscillateurs rectangulaires. Ces transistors jouent le rôle de bascules, un des deux seulement conduit pendant que l'autre est bloqué. Le changement d'un état à l'autre des condensateurs produit, sur le collecteur de chacun, deux signaux HF en opposition de phase. Comme la self L1 est branchée entre les collecteurs de ces transistors, on y retrouve une onde oscillant à la même fréquence. La récupération de cette onde se fait par couplage inductif, la seconde self L2, elle-même reliée à l'antenne tout en étant imbriquée dans L1, captant le champ électromagnétique émis par L1 : cela est tout à fait comparable à ce qui se passe avec le primaire et le secondaire d'un transformateur d'alimentation, aux fréquences mises en jeu près.

Utilisation d'un signal MPX en entrée - Suppression de la fonction de préaccentuation
Pour ce faire, peu de choses à changer. Vous allez même sans doute être ravî parce qu'on supprime un composant. Les opérations à réaliser sont en effet les suivantes :
- modification de la valeur de la résistance R9 : de 47 KO, la passer à 10 KO
- modification de la valeur de la résistance R10 : de 3,3 KO, la passer à 10 KO
- modification de la valeur du condensateur C12 : de 1 nF, le passer à 10 uF
- suppression du condensateur C6 de 120 pF (nous y voilà !)
En procédant ainsi, le gain de l'étage est de +6 dB (doublement de la tension d'entrée) et est quasiment plat de 40 Hz à 100 KHz. Côté déphasage (point à ne pas négliger pour usage en stéréo pour des questions de diaphonie), on reste dans une fourchette comprise entre +2 degrés à 20 Hz, et -6 degrés à 100 KHz (-2,7 degrés à 53 KHz et -3 degrés à 57 KHz) . Ce n'est évidement pas parfait, mais on a déjà vu pire et l'étage d'entrée est donc apte à recevoir un signal BF codé en stéréo.

Prototype

Réalisé sur une plaque d'expérimentation à bandes avec un plan de masse côté composants. C'est du luxe que je me permets maintenant, sans en abuser bien sûr car je ne vous parle pas du prix de ce genre de plaque... Tout ici est fait "contre nature" : les liaisons entre composants de la partie HF sont longues (ce qui ne doit jamais être le cas pour un montage HF, où les liaisons doivent toujours être les plus courtes possibles), mais l'idée ici était de voir ce que ça donnait comme ça. Il va de soi que le circuit imprimé que je proposerai plus tard sera plus "sérieux".

Pour la réalisation des selfs, je me suis servi d'un foret de diamètre 6 mm. J'ai d'abord bobiné L1 (5 spires), puis y ai ensuite "intercallé" L2 (4 spires).

J'ai ensuite retiré une partie de la gaine plastique au centre de L1 pour souder la prise intermédiaire. Et ai ensuite soudé des picots plus petits que le diamètre du fil de cuivre pour pouvoir fixer les bobines plus facilement sur la plaque d'expérimentation.

J'ai procédé de la même façon pour le condensateur ajustable, dont les pattes ne rentraient pas dans les trous de 0,8 mm.

Vues grossies sur l'étage d'entrée BF, on remarque bien les deux selfs "de choc" VK200 sur la ligne d'alimentation 12 V...

et vue grossie sur le régulateur de tension +12 V et sur la double diode varicap BB204, montée sur supports en barrette sécable (j'ai mis 4 supports pour rendre possible les tests avec des diodes varicap simples) :


Construire un Émetteur Petites Ondes (AM) à Lampes pour Radio et TSF.

Emetteur AM Petites Ondes

Ou comment faire revivre sa collection de radios grâce à un émetteur "maison"

Pourquoi un émetteur ?

Lorsque l'on commence à avoir un certains nombre de radios, il n'est pas toujours aisé de faire des démonstrations du fonctionnement de celles-ci. En effet, si comme moi on habite en milieu urbain, les sources de parasites peuvent être nombreuses (alims à découpage, courants CPL, ampoules éco...) si bien qu'il est difficile d'obtenir une réception de bonne qualité sans sortir les antennes cadres amplifiées.

De plus, les émissions AM sont condamnées à moyen terme, il faudra donc trouver une solution pour à l'avenir faire fonctionner nos chères radios !

Voilà le but de cet émetteur PO expérimental, faire revivre la collection de radios en diffusant ma propre musique, ou en relayant le signal d'une webradio, par exemple, sur tous les postes de la collection, sans avoir à faire de branchements particuliers ou accorder en permanence des antennes cadre.

Je rappelle qu'il est bien sûr interdit d'émettre sans license sur la bande PO !!

A titre personnel, j'ai choisi de brider suffisamment cet émetteur pour qu'il n'emette pas en dehors de chez moi, d'autant plus que j'habite pas très loin d'un aéroport, et j'ai pas très envie de me faire trianguler...

Il est possible d'obtenir le même résultat (en moins puissant ?) en connectant une source BF à l'entrée "modulation externe" d'un générateur HF, et une antenne au niveau de la sortie HF, mais le mien datant des années 30, je préfère le ménager.

Choix du schéma :

Il ne s'agit pas de réinventer l'eau chaude, il y a beaucoup de schémas d'émetteurs disponnibles sur internet et dans les vieux livres de TSF.

Il est possible d'en réaliser à transistors, ou avec des lampes. Possédant un gros stock de pièces détachées de postes à lampes, j'ai choisi de réaliser mon émetteur avec des tubes, ce sera plus solide et plus marrant à construire, je maitrise mal les montages à semi conducteurs, la moindre fausse manip peut faire dégager des transistors, alors qu'une lampe...

J'ai choisi un schéma éprouvé d'André Cayrol, qui avait déjà été adapté et construit par Frédéric Abignoli. Vous pouvez trouver sa réalisation ICI.

Le schéma d'origine, qui était parru dans le magasine Rétro-Phonia:

La partie alimentation est assez classique, ayant utilisé un transfo qui délivre une HT de 280V j'ai placé une résistance de 100ohm 2W entre le point milieu de l'enroulement HT et la masse.
Sur mon transfo je n'ai qu'un seul enroulement 6.3V, et un enroulement 5V non utilisé.

La lampe OA2 sert à stabiliser la HT, et évite les dérives de l'émetteur. J'ai choisi une résistance chutrice assez costaude pour dissiper la chaleur de la régulation.
A noter que suite aux essais j'ai dû blinder la liaison entre la OA2 et l'ECH81 car bouger le fil faisait changer l'accord de l'émetteur (un battement apparaissait), vu que ce fil passe près de la bobine oscillatrice qui n'est pas blindée.

Frederic avait ajouté un préampli BF et un réglage Baxandall à l'aide de la ECC83. J'ai laissé cette partie du schéma car c'est tout de même bien pratique de pouvoir régler les aigus et les basses au niveau de l'émission, car mes radios n'ont pas toutes de réglage de tonalité.
Il faut blinder l'arrivée BF pour éviter la ronflette. Je n'avais pas prévu initialement de percer un trou supplémentaire en façade pour le réglage des graves; mais j'ai fini par le faire pour avoir tous les réglages en façade.

Pour la partie oscillatrice-modulatrice, la ECH81, il est nécessaire de blinder la sortie d'antenne (cable coaxial) et d'utiliser des connexions assez courtes. J'ai été obligé de blinder la liaison au CV et les cables de la bobine oscillatrice car quand les fils bougeaient l'accord changeait.

Cette bobine peut être prélevée sur un vieux bloc d'accord de TSF, mais on risque d'être un peu décalé en fréquence (la valeur de la MF).

Choix du boitier :

Pour construire cet émetteur, le mieux est de choisir un boitier métallique, qui garantira un blindage efficace. On peut partir d'un vieux châssis radio, ou un ancien appareil de mesure ou autre qui part au rebus. Ne pas hésiter à prendre un boitier un peu grand qui permettra des évolutions futures. TOUT l'émetteur a été construit avec des pièces de récupération.

J'avais récupéré il y a bien longtemps, un vieux générateur HF (?) qui possédait une alimentation séparée non d'origine, et ce géné HF était complètement hors d'usage. Les bobinages avaient été refabriqués "à l'arrache", il y avait beaucoup de bidouillages et pas de schéma. J'ai décidé de démonter les anciennes cartes et de ne garder que le boitier, qui est de très bonne facture. Il est peint avec une peinture vermiculée kaki que je trouve sympa, et l'entraînement du CV qui est une véritable pièce d'horlogerie, permet un réglage très précis grâce à une démultiplication débrayable.

Les bobines étaient artisanales, pas mal de bidouillages, je l'ai démonté sans regrets.

Après avoir vidé les cartes, il reste l'ossature, le CV et sa démultiplication.

J'ai alors fixé deux plaques d'epoxy cuivré qui étaient périmées, que j'ai découpé à la bonne taille.

J'ai dégotté dans mon stock de pièces un transfo de poste TSF qui sera compatible.J'ai eu du mal à déterminer l'emplacement exact, compte tenu de l'encombrement.

Le percage de l'emplacement du transfo s'effectue à la dremel munie d'un disque de découpe adapté.

Pour les trous accueillant les supports de lampe, je me sers d'un forêt à palliers.

Mise en place des composants :

La lampe OA2 a été enfichée et dépasse au niveau de l'accouplement CV-démultiplication, ça ne gêne en rien la rotation complète du CV.

D'ailleurs en parlant du CV, je vous laisse admirer cette belle pièce ! En tirant sur la commande, celà enclenche la vitesse démultipliée, permettant un réglage fin. Cet ensemble démultiplication-cadran est de marque Thomas Wireless.

Une platine sera utilisée pour la partie alimentation, l'autre pour la partie émetteur. J'ai démonté le vieux commutateur et le potentiomètre pour fixer les neufs.

En partie droite on trouve la ECC83 ainsi que la ECH81, en partie gauche la redresseuse EZ80 et la lampe à gaz OA2

J'ai remplacé la prise non-standard présente à l'origine (alim séparée) par une prise 3 broches standard. J'ai boulonné une plaque en epoxy pour la fixer, et j'ai remplacé le connecteur non standard qui était présent à gauche par une sortie d'antenne BNC. Le trou d'origine est un peu trop grand, avec le recul j'aurai pu rajouter une rondelle pour bien répartir le serrage, mais en fait ça tient déjà bien comme ça.

Le CV d'origine avait une capacité trop faible, environ 100pF. Je pense qu'il était prévu pour supporter des hautes tensions car il est en stéatite et l'écartement des lames est plus grand que sur un CV de radio, d'où la faible capacité de ce CV malgré un encombrement assez grand.

J'avais prévu de le réutiliser, mais en fait je crains de ne pas pouvoir couvrir toute la gamme PO avec seulement 100pF au lieu de 500pF, et adapter la bobine oscillatrice c'est fastidieux.

J'ai trouvé 3 candidats potentiels pour remplacer le CV tout en gardant la démultiplication.
Ces CV font environ 500pF, et leur axe est assez long. Ils possèdent sur les joues des trous déjà filetés pour les fixer contre une façade. J'ai trouvé deux CV simple cage identiques (mais avec des axes de longueur différentes), ainsi qu'un CV double cage de TSF. Leur encombrement est calculé pour que le boitier puisse être remonté, faut pas qu'ils soient trop longs !...

J'ai testé ces CV à l'ohmmètre en actionnant le CV, pour m"assurer de l'absence de court circuit entre les lames.

Pour remplacer le CV, l'opération est assez simple, tout étant démontable sur ce châssis très bien conçu.
Après avoir déposé deux boulons, l'ensemble CV-démultiplication-cadran sort d'un seul tenant.
Il s'uffira alors de retirer les 4 vis qui maintiennent la plaque porte-CV à la démultiplication, et défaire l'accouplement de l'axe CV à la démultiplication.

Voici le nouveau CV, on remarquera les entretoises en plastique qui ecartent le CV de la plaque-support, et évite de forcer lors du serrage, sur les composants du CV qui dépassent légèrement.

L'ancien CV était fixé par trois vis ainsi qu'un écrou de serrage central, il m'a suffit de repercer 3 trous pour passer les nouvelles fixations. le CV est légèrement de biais car je n'aurai pas pu serrer les boulons qui maintiennent la plaque à la démultiplication

Et voilà ! le nouveau CV est en place, en comparaison avec l'ancien.

Fabrication du bobinage PO:

Comme je n'ai pas envie de massacrer un bloc d'accord, et que j'ai envie d'essayer de faire mes propres bobinages, j'ai bobiné le bobinage PO.
Je suis parti d'un mandrin de 28mm sur lequel j'ai bobiné 100 spires de fil émaillé de 0.25 (de récup !) avec une prise à 25 tours.
Les cônes de centrage de la bobineuse étant trop étroits, j'ai calé cette dernière avec une épaisseur de carton:

J'ai ensuite enduit la bobine de cire et j'ai collé l'embase d'un vieux condo pour pouvoir la fixer au châssis.

Et voilà !

Câblage:

Pour réaliser cet émetteur, je n'ai pas étudié de plan de cablâge. Si c'etait à refaire, je ne placerai pas les lampes au même endroit, car une fois fini on se rend toujours compte qu'on aurait pu raccourcir des liaisons, ou implanter un composant différemment.

Voici la platine d'alimentation:

La câblage côté émetteur, il me reste la ligne d'arrivée BF à câbler.

D'ailleurs, j'ai déjà percé un trou et j'y ai connecté un jack femelle, visible en haut de l'image..

Entre l'entrée jack et l'entrée BF de l'émetteur, je vais intercaler mon petit montage habituel pour mixer les canaux stéréo. Ainsi je pourrai connecter un cable jack-jack standard entre l'émetteur et la source (lecteur MP3, PC..) avec au besoin un adaptateur jack --> RCA, et les canaux seront mixés directement pour attaquer le préampli de l'émetteur en mono.

Essais:

L'émetteur étant terminé, il est temps de passer aux essais d'émission !

On démarre le bazar en surveillant les tensions HT, jusque là tout va bien. Je connecte un MP3 en entrée BF.
On en profite pour constater que la lampe de cadran que j'ai rajouté fonctionne !

Je cable une antenne en sortie de l'émetteur (2m de fil)
A l'aide d'un petit poste à lampes, je balaye la fréquence PO. Je ne trouve rien.

Je décide de faire une liaison émetteur-récepteur directement par la prise antenne. Je reçois ma station, super !
La puissance n'est cependant pas du tout suffisante.

Après quelques essais, il s'avère que la lampe ECH81 est pompée.
Je la remplace et le résultat est flagrant. Je peux émettre dans tout l'appartement même si l'antenne n'est pas terrible !

Conclusion : se méfier des vieilles ECH81

Il reste un problème à régler, je ne couvre pas toute la bande PO mais seulement le début, avec le CV de l'émetteur qui est en position quasi fermée.
Je compte essayer de rajouter un condensateur fixe et/ou ajustable en parallèle du CV pour corriger la plage de réglage.

La puissance est largement suffisante pour mon usage, pour augmenter la portée il est possible d'ajouter une autre ECH81, ou même de construire un cadre accordé en récupérant le bobinage PO d'un vieux cadre antenne de TSF, avec une prise à 8 spires par ex, avec un petit CV en parallèle du bobinage pour l'accorder.

On peut connecter à l'extrémité du bobinage une antenne téléscopique par exemple.

Voici une démonstration avec quelques postes en fonctionnement dans la pièce d'à côté... Génial !

Si vous construisez votre émetteur, n'hésitez pas à m'envoyer des photos !


Ameco AC-1 6V6 Transmitter and Power Supply

W5DXS - Heart Of Texas DX Society

HOTDXS WORKBENCH

KC5LDO
Ameco AC-1 6V6 Transmitter and Power Supply

The Ameco AC-1 was a popular transmitter kit between 1956 and 1970. With an average price of around $14.95 USD, it was a great started kit. There was an early and late version with differences being in the variable capacitors and power supply. Average power output was 5 to 7 watts.

My AC-1 replica is a much improved third version. The transmitter is made from the late version schematic, adding a meter and modifying the power supply to choke input. Choke input filtering gives better voltage regulation and is useful for varying load conditions.

Remember the power supply provides high voltage which can be LETHAL. Use extreme caution and seek help in construction if needed. Always before touching anything under the chassis, turn the power supply off and wait a few minutes.

Layout of the transmitter is similar to the AC-1. I used parts on hand from my junk box and did not attempt to make an exact replica. This improved version of the AC-1 transmitter has a clean tone and no detectable chirp. The power output is 5 1/2 watts with the 6V6 running at 35 ma.

This was a fun project that took about two weeks of spare time to complete. I hope to catch you on the air running your homebrew AC-1 transmitter.

There is just one more thing to do to make this transmitter complete. The nice part of building a project like this is the pride you realize after it is finished and then the right to name it whatever you want to. So here it is, the JAMECO AC1. As much fun to build as it is to go on the air with.

73, James, KC5LDO

Articles written by James Tobola - KC5LDO
and reproduction, publication, or duplication of this article, or any part thereof,
in any manner is prohibited without the express written permission of the author. ©2013

Thank you for visiting our page and please sign with your comments into the

Guestbook

or drop us an

w5dxs@hotmail.com

These Web Pages were created by using 100% Recycled Electrons.

free counters
Free counters

From the HOTDXS Workbench - How To Build It Yourself

SPC Tuner

Power Generator

One Tube Receiver

Portable Vertical Antenna

1929 Hartley Transmitter

6L6 Transmitter

5U4G Power Supply

AC-1 6V6 Transmitter

6AQ5 CW Transmitter

Pi Network Tuner

6X4 Power Supply

Type 80 Tube Power Supply

6SL7 Twinplex Regenerative Receiver

L - Network Tuner

6AH6 Electronic T/R Switch

R-390A Rack Mount Speaker

Straight Key Gallery

Equipment Rack

6DQ6 Transmitter

Buck Boost Transformer

T - Network Tuner


6L6 Transmitter

W5DXS - Heart Of Texas DX Society

HOTDXS WORKBENCH

The KC5LDO 6L6 Transmitter

The 6L6 oscillator was one of the most popular transmitters ever built. Many hams started the hobby with a homebrewed 6L6 rig. There were many versions of the transmitter and most worked well. The circuit I used is very simple and the results are a very clean stable tone. Harmonics are not a problem with the Pi network output. The circuit came from a February 1994 issue of QST.

I tried to make my transmitter as if it were made from a commercial kit, using a "Radiart" emblem at the top. The Radiart Company is no longer in business, but I liked the sideways lightning bolt above the name. May be silly, but a nice touch. Hi Hi

The steel chassis is 6 X 10 inches and made by Hammond. The front panel is 1/16 inch sheet metal. With the exception of capacitors, resistors and chokes, all parts are from my junk box. The layout was simple. I took the parts I had and simply made them fit with the shortest leads possible.

I used the 6L6G because they are big and look great. Newer versions will certainly work fine. This circuit also works well with the 6V6 tubes, although output will be less. If you use a 6L6 tube, use a 0-100 ma. D.C. meter. If using a 6V6 tube, you can get by with a 0-50 ma. D.C. meter. My transmitter runs at 60 ma. A 6V6 tube is typically 30-35 ma. I use FT-243 crystals and have had no problems.

The variable capacitors came from junked broadcast sets and work well for lower voltage transmitters. Most are around 365 pf. which will allow tuning into most antennas.

The 4 pin plug in coil forms are 1.5 inches diameter made by Hammarland. I used 20 ga. enamel covered wire close wound. 16 turns for 40 meters and 34 turns for 80 meters. If your coil form is a little smaller or larger, just add or subtract a turn, this is not super critical. Do not touch this coil transmitting! You will get shocked and get a RF burn.

Power supply requirements are simple. The 6L6 or 6V6 tube needs 6.3 VAC for the filament. A well filtered 150 to 350 volt D.C. power supply will work for plate voltage. I suggest at least a 100 ma rating. The voltages can be LETHAL. Do Not build or operate the transmitter unless you fully understand this. If you not are sure of something, seek qualified help.

Tune up is simple. If you are using a wattmeter, simply tune for maximum wattage and the best signal on your receiver and listen for the best tone. Note: Maximum wattage does not always give you the best tone. Turn the RF gain down on your receiver and listen for the best tone. If you don't have a wattmeter you can use the dip and load method, which is my preference.

Plate current is dipped on the meter with C1 and then increase the load with C2. Do this several times until you have the output and tone you want. Be sure to only key down for a few seconds at a time. Multiplying your plate voltage times your milliamp meter reading will give you the input wattage. The output wattage is approximately one half of the input wattage.

Enjoy your old time rig and I hope to catch you on the air. 73, James, KC5LDO

Click on this link for a real neat Power Supply that works well with this Transmitter

Articles written by James Tobola - KC5LDO
and reproduction, publication, or duplication of this article, or any part thereof,
in any manner is prohibited without the express written permission of the author. ©2011

Thank you for visiting our page and please sign with your comments into the

Guestbook

or drop us an

w5dxs@hotmail.com

These Web Pages were created by using 100% Recycled Electrons.

free counters
Free counters

From the HOTDXS Workbench - How To Build It Yourself

SPC Tuner

Power Generator

One Tube Receiver

Portable Vertical Antenna

1929 Hartley Transmitter

6L6 Transmitter

5U4G Power Supply

AC-1 6V6 Transmitter

6AQ5 CW Transmitter

Pi Network Tuner

6X4 Power Supply

Type 80 Tube Power Supply

6SL7 Twinplex Regenerative Receiver

L - Network Tuner

6AH6 Electronic T/R Switch

R-390A Rack Mount Speaker

Straight Key Gallery

Equipment Rack

6DQ6 Transmitter

Buck Boost Transformer

T - Network Tuner

Return to the Table of Contents


2-tube qrp transmitter

Vu dans ... http://pages.suddenlink.net/wa5bdu/2_tube.htm

2-tube QRP homebrew transmitter

2-tube TX, top view

First things first: SAFETY-

When you play with 5 V and 12 V solid state circuits almost exclusively, you may lack an appreciation for the danger associated with working with 250 volts, or even 120 volts, either of which can be lethal. This is not a DIY article, it's a discussion of design choices and observations in building a tube-type transmitter, not intended for duplication. Hams who are not experienced in building tube equipment should become well familiar with safety practices before attempting such projects.

Now on with the show-

I'd only built one tube transmitter before, but it was from a Handbook circuit. I wanted to do a QRP transmitter of my own design, more or less, and this is the result. My goal was to have 5 watts or so out, CW only, crystal controlled.

Another goal was to be able to use a miniature HC-49/U crystal in a tube oscillator. Will that work? Some say tube oscillators have too much crystal current for these crystals. My research said that a tritet oscillator has low crystal current, so I settled on figure 8, page 249 of Orr’s The Radio Handbook (1959), substituting a 6CL6 for the 6AG7. It sort of complicates things - there's a tuned tank output so one more thing to adjust. That's part of the fun though, right? And there's a parallel tuned circuit in series with the crystal tuned 20% or so above the crystal frequency. How do you work multi-band operation with that thing? BTW - find the Bill Orr book and lots of other vintage tube technology books here -

http://www.pmillett.com/tecnical_books_online.htm

Let's show the schematic before further discussion ...

2-tube TX schematic

The amplifier stage is a more or less standard circuit with a pi-net output and capacitor coupled input, shunt feed to the plate and cathode keyed. The 5763 seems to be a favorite tube among glowbug QRPers, after the 6L6 maybe. The grid leak and plate and screen operating voltages were taken from the data sheet. OK then, a pi-network is designed by specifying Q and input (plate) and output (50 ohm) resistances. What should the plate resistance be? I assumed it should be calculated like you do for a class C transistor amplifier, basing it on the desired power out and supply voltage. My notes on the subject:

Resistance at pi-net input:

There are plenty of calculators for doing a pi-network, but I need to know what resistance to convert the 50 ohm load to. I think for class-A it’s a matter of a simple load line, but I’m not sure about class C. Can I use the same formula we use for class C transistor finals, which is Z = Vcc^2 / 2*Po, or supply voltage squared divided by twice power output?

Using the above with 250 volts and 6 watts, I get 5,208 ohms.

The 1969 ARRL Handbook has design guides and charts for a pi-network on page 158. You start with the ratio of plate voltage to plate current in mA. That should be 250/34.3 or 7.3 in my case. Using those charts and a chosen Q of 15, with C1 on the tube side and C2 on the load side,

XC1 = 240 ohms, XL = 265 ohms, XC2 = 36 ohms. Using these values and a formula for computing Rin from C1 and C2 (QST 1/84 page 48) in my spreadsheet, these values indicate that R at the tube side is 3360 ohms.

Reg Edwards has a pi-L calculator that also gives plate load resistance for the power and voltage level. For my case of 6 watts and 250 VDC, he gives about 5,200 ohms as “ideal” and 5,000 as “actual”, whatever that means. It seems that “ideal” maybe have been calculated using the formula I used above.

After a posting to EMRFD, Randy AD7ZU suggests a formula of 0.6 * Vsupply / I, where I guess I is the DC supply current. This gives me 4411 ohms so it lands in the middle. Randy also suggests that a pi-net won’t keep me legal for harmonics and I should use a pi-L. The pi-L is described in Elmer Wingfield’s QST 8/83 article so maybe I’ll give it a try.

Glen Leinweber VE3DNL goes along with the rough formula V^2 / 2Po and thinks a pi-net would with Q of 15 would just about keep things legal. Dan Tayloe also thinks the same formula would be used.

Screen voltage regulation for 6CL6 oscillator

This was more of a pain than expected. The data sheet shows 7 mA at 150 volts. Is it OK just to use a series dropping resistor? I eventually decided to use four 36 volt zeners, 0.5 watt rated. With 15k in series, I can get 6.66 mA through the zeners if the tube doesn’t draw anything. I mounted the zeners on a terminal block with bare lugs crimped to leads cut short in the interest of power dissipation or heat sinking. Trying out the assembly on the bench with 150 volts, I got 148 VDC immediately which drifted up to 150 VDC. I’ll leave it on for about an hour to make sure the power level (about 0.25 watt per zener) doesn’t blow up the zeners.

Tank in series with crystal-

This is what makes it a tri-tet, I think. It’s supposed to be resonant above the crystal frequency by 20% or so, I think. The coil I calculated to be 2.0 uH for 40 meters (maybe a little high for 30 meters) and I was going to use another real air core inductor but they’re such a pain to mount I cheated and went with a toroid instead. I used 20 turns #22 on a T50-2 core.

RFC to shunt feed the final-

I needed another RF choke and was low on pi-wound chokes. Came up with a couple 1 mH small ones and a big 2.5 mH. I hate to waste one that’s big enough for a 100 watt or bigger rig on this rig, but 1 mH only gives about 22,000 ohms on 80 meters, which is only 4 or 5 times the plate load resistance, a little marginal. I decided to use both 1 mH chokes in series. They’re nice in that they have a 6‑32 stud for mounting on a panel.

Plate current or relative power metering-

I initially wired the B+ through a miniature lamp rated 12 volts at about 60 mA, so I assume I’m only dropping 5 volts or so at 40 mA or less. But I noticed that using the plate current indication lamp on the tube TX wasn’t effective at all in tuning for maximum output power. There was not a good sharp dip. So I decided to try measuring the output current at the antenna jack and tuning for maximum antenna current. I initially wanted to have that drive an LED and tune for maximum brightness, but I found that LEDs go from dim too bright to abruptly so I used a meter. The circuit is shown on the schematic and there's some more discussion on my blog entry-

http://wa5bdu.blogspot.com/2010/04/rf-output-current-meter-for-qrp-tx.html

Backwave?

I noticed that the TX was keying my RF-sensed antennas switch when not transmitting. With key up I measure 20 mW out. So there’s only 23 dB of difference. Not sure how this happens. Maybe capacitively coupled from grid to plate of the amplifier tube? I don’t see it as a big problem. I added a B+ switch so I can put the TX in standby with the filaments still on. I have to be able to do that anyway when I go to receive since my oscillator runs continuously.

About voltage and power

I was sort of disgusted getting just a little over a watt out on 40 meters with my 200 volt power supply that drops to 190 on key down. So I hooked up to the bench supply and with key down, cranked up voltage to design value of 250. Now I’m able to get four, maybe five watts out. My design calculations were probably OK as far as target power level, but one needs to remember to allow for voltage drop with unregulated B+ supplies.

About building tube rigs-

Wow, it's a major pain in the neck, ain't it? Mounting just about any component is an adventure in mechanical engineering. For lots of hams with skills in this area, I know that can be lots of fun and the final product can be really nice to look at. But for me, if it weren't for Manhattan, Ugly, Wire Wrap and Proto Board methods, I'd probably never get anything built.

How does it work?

Looks pretty good. I figured if the HC49/U crystal was being over driven it would let me know either by failing completely or by chirping excessively. But I don't seem to have much if any chirp, so I'm calling it success. I've only had it on 80 and 40, so despite the schematic, this is a two band rig.

I've had two QSOs so far, matching the TX perfectly with a Hallicrafters S40A receiver.

2-tube TX with S40A

And just because I love the looks of those pi-wound chokes, here's a picture of the rear of the rig. Don't they look like futuristic hi-rise apartment buildings, as in The Jetsons? Also shows the RF current metering board with the antenna output lead passing through the toroid.

2-tube TX rear

There you have it -

Nick, WA5BDU

A couple of updates:

1) I was very pleased to have my little transmitter described in CQ magazine's QRP column, written by Cam, N6GA. It's in the April, 2011 issue.

Cam also came up with a neat power supply circuit (should be in the June issue) that uses something I didn't know existed -- a little LR8 3-terminal TO92 regulator (the size of a 78L05) that can handle 450 volts on the input side. He follows it with a TIP50 pass transistor to get his 250V.

2) I received an interesting email concerning my transmitter from David Newkirk, W9VES. David has a lot more experience and knowledge in the area of tube transmitter design than I do and offered his suggestions and comments which I reproduce below. I haven't had time to try them yet, but plan to. Meanwhile anyone want to follow along the lines of my design might want to consider the ideas below.

From the email by David Newkirk, W9VES:

I've been enjoying your 6CL6-5763 transmitter writeup ( http://pages.suddenlink.net/wa5bdu/2_tube.htm ), and have a few suggestions for how you may be able to get more power output and reduce your backwave. These suggestions have to do with determining (and controlling) the drive to the 5763, and neutralizing the 5763.

Overdriving a power amplifier can actually reduce its output; pentodes and beam power tubes (like the 5763) are particularly sensitive to this. An easy way to determine how much drive your 5763 is getting is to install a 100-ohm resistor between the ground end of the tube's 22-k grid resistor and ground, and then bypass that junction to ground. Now, by probing that junction with a DMM, you can easily determine the 5763's grid drive: 0.1 V across 100 ohms equates to 1 mA. I see from a quick look at the 5763's specs that its grid current should be around 1.6 mA during normal CW operation. If you're driving your 5763 much harder than this--say, at 2.5 mA or higher--you may be reducing its output.

If you discover overdrive to the 5763, the best way to adjust it is to reduce the screen voltage to the 6CL6. Maintaining a regulated screen supply to the oscillator is a good idea, so I'd put an adjustable voltage divider between Zeners and the oscillator screen, with the screen at the divider tap. I recommend not adjusting the 5763's drive by detuning its grid.

A 23-dB-down backwave is not out of line with your 5763 because it's not neutralized--that is, because power can flow through it bidirectionally as a result of feedthrough through its grid-to-plate capacitance. One result is that the oscillator signal is getting through to the output network--at a reduce level--and out to the antenna through the final's output matching network. I recommend installing capacitive bridge neutralization to take care of this. When you've neutralized the 5763, you'll find that the tube is easier to drive *and* that your backwave is much reduced. (The quickest way to try out neutralization would be to replace C3 with a few hundred pF--say, 220 pF--and connect a 1-to-10-pF variable, of suitable voltage rating, between the bottom of the oscillator plate tank circuit and the plate of the 5763. Adjust the neutralization cap for minimal variation of the 5763 grid current as the 5763 plate is tuned through resonance--a good, old-fashioned electromechanical meter shows this better than a digital meter. You can get close by adjusting the neut cap to null the backwave.)

The main reason for neutralizing your 5763, however, is that in its current configuration it's almost certainly operating as a locked oscillator. That is, it's actually oscillating on its own at a frequency finally determined by the crystal-controlled signal from the 6CL6. To prove to yourself that this is likely the case, pull out the 6CL6 and key the 5763 (just dits; now it's getting no drive from the 6CL6 and will draw too much plate current if it doesn't take off on its own). Very likely you'll still have output--possibly more output than with the 6CL6 in play! This happens because the grid-to-plate capacitance of the 5763 is more than enough for it to act as a tuned-plate, tuned-grid oscillator when its grid and plate are tuned to, or close to, the same frequency.

_________________

So that's all pretty interesting. Especially, I think, that you can measure grid current in that way. My understand is that RF grid current only occurs on one half cycle, or close to it, so it has a DC level. It's blocked by the coupling capacitor and so the DC return path is through R3, where David would add the 100 ohm resistor with which to make the measurement.

Back to WA5BDU page


Vu dans ... http://electronics-diy.com/1w-fm-transmitter.php

1W FM Transmitter

1W FM Transmitter

A very good 1 watt fm transmitter circuit, very easy to build circuit. It has 4 transistors, one is a very stable oscillator, followed by a buffer stage to prevent frequency variation when you adjust the transmitter. Next is a resonance stage and the final stage built with a minimum 1W transistor which must have a heatsink. You must use a LM7805 stabilizer for the oscillator diodes and one LM7809 for powering up the T1 oscillator stage. This will give you a very stable transmitter frequency.

First build the oscillator stage and the buffer, power it up and trim the 10k linear potentiometer untill you can here a blank signal on your receiver. If you put a small piece of wire on the T2 emitter you can see that the cover range of the 2 stage transmitter is about 3 meter.

After you are sure that your oscillator+buffer stage are working properly, remove the power supply and continue building the T3 resonance stage. Connect the power supply and if you adjust the trimmer (variable capacitor) from T3 collector you can see how the fm transmitter power can be varied. This stage is very important for proper functionality of the entire 1 watt fm transmitter. You must adjust the trimmer for maximum power.
1 Watt fm transmitter adjustment

The final stage of the 1W fm transmitter is built with 2N4427 (recommended) or the transistors from the list. If you can’t find any, use a BD139 transistor but only for frequencies lower than 90 MHz. The output power will be lower but you get the idea. If you decide to use 2N2219 transistor for the final stage of the transmitter you must know that the output rf power will be 0.4W.

Adjust the last 2 trimmers for maximum output power in the antenna. Initially use 2 x 100 Ω 0.5W resistors in parallel at the RF output. Then connect this rf probe to the output and adjust all the 3 trimmers starting from T3 to output. You must adjust it to obtain the maximum multimeter indication. Then power it off, connect the antenna and make the final adjustments for maximum broadcasting coverage distance.

The oscillator and buffer stage must be enclosed in a 1 mm copper case, then do the same with the T3 and T4 stages.

Use a 12Vdc power supply to power up this fm broadcast circuit. T4 will have a current consumption of around 150 mA at full power output adjustments. The total current consumption of the entire 1 watt transmitter will be around 500 mA.

Components values:
T1 = T2 = T3 = BF199
T4 = 2N4427, BLX65, 2N3866, 2N3553

L1 = rf choke (20 turns, 0.2mm on ferrite core, 0.3mm)
L2 = 4 t, 0.7mm, 4mm
L3 = 6 t, 0.8mm, 6mm, at first turn from T3
L4 = 10 t, 0.2mm over ferrite core
L5 = 7 t, 0.8mm, 6mm
L6 = 4 t, 1mm, 8mm, 10mm long

This 1 watt fm transmitter has been tested and is working as mentioned in this article. If you use replacement components the performance can vary.

Related Links
Accurate LC Meter
ESR Meter / Transistor Tester / LC Meter
BA1404 HI-FI Stereo FM Transmitter
500mW FM / VHF Transmitter Amplifier / Booster
USB IO Board
60MHz Frequency Meter / Counter
1Hz - 2MHz Function Generator
Voltmeter Ammeter
USB Voltmeter
Accurate 0-500MHz RF Power Meter
Audiophile OPA2132 Headphone Amplifier Kit
DS18S20 Dual Temperature Meter
BH1417 Stereo PLL FM Transmitter
50mW BH1417 Stereo PLL FM Transmitter
Phone FM Transmitter
TV Transmitter with Audio
5 Watt FM Amplifier
TDA7000 FM Receiver / TV Tuner / Aircraft Receiver
NJM2035 HI-FI Stereo Encoder / Multiplexer


Accueil

Accueil CHM

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Electronique - Realisations - Indic niv HF 001

Vu dans ... https://www.sonelec-musique.com/electronique_realisations_indic_niv_hf_001.html

Affichage / Mesures > Indicateur niveau HF 001
Dernière mise à jour : 08/02/2008

Présentation

Voici deux petits montages simples à réaliser, permettant d'apprécier un niveau HF reçu d'un émetteur RF (CB, radiocommande 27 MHz ou 72 MHz, émetteur FM bande 88-108 MHz, etc) sur un petit galvanomètre à aiguille. Si pas de galvanomètre à disposition, possibilité d'utiliser un voltmètre numérique sur son calibre le plus faible. Deux schémas proposés :
- schéma 001a : avec boucle de couplage (à voir comme le bobinage secondaire d'un transformateur), plutôt pour réglage de circuits accordés;
- schéma 001b : avec antenne, plutôt fait pour évaluer le rayonnement effectif émis par l'antenne d'un émetteur.
Pour la détection et visualisation de signaux micro-ondes, voir page Indicateur niveau HF 002.

Schéma 001a - Avec boucle d'induction

Ce premier schéma utilise une petite boucle d'induction constituée de deux spires de fil de cuivre rigide.

La diode D1 (de préférence au germanium), assure avec le condensateur C1, une détection du signal HF collecté par la boucle. Le signal redressé et filtré par ces deux composants est ensuite appliqué sur les deux bornes d'un galvanomètre dont la sensibilité sera de préférence élevée, 100 uA ou 150 uA par exemple, même si un modèle présentant une déviation pleine échelle à 1 mA peut suffire si le champs RF capté est suffisement fort.

Schéma 001b - Avec antenne

Ce second schéma utilise un circuit accordé (appelé aussi circuit bouchon) constitué d'une self et d'un condensateur ajustable.

Ce schéma convient pour une large plage de fréquence, mais requiert une bobine dont le nombre de spire est en adéquation avec la plage de fréquences pour laquelle on souhaite un maximum de sensibilité. A titre d'exemple, on pourra fabriquer L1 avec 20 spires de fil de cuivre de diamètre 1 mm (10/10), sur un diamètre intérieur de 10 mm et sur une longueur approximative de 30 mm. Avec ces dimmensions, le système est glabalement centré sur la bande des 27 MHz. Réduire le nombre de spires si vous souhaitez visualiser des niveaux RF sur des fréquences plus élevées.


Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM26/RM26V/RM26V01.HTM

Détecteur de signal HF

Utilisation

Ce détecteur a été initialement conçu pour être utilisé avec une ligne de Lecher.
C'est un ampèremètre (en détecteur de courant avec une boucle comme sur la photo) ou un voltmètre HF (en entrant directement sur les bornes E1 et E2. Son impédance d'entrée est relativement faible : on ne peut l'utiliser directement sur un circuit HF à haute impédance sans perturber le fonctionnement de celui-ci.
En tant que voltmètre HF sommaire il peut servir de base pour un ondemètre sensible ou un mesureur de champ simplifié. Placé à proximité d'une station d'émission avec une petite antenne il permet de surveiller en permanence le niveau du signal émis et de montrer une anomalie éventuelle.

Description

Le signal à mesurer est directement appliqué sur les bornes E1 et E2. Les condensateurs C2 et C3 isolent le circuit de mesure du circuit de redressement. La diode de détection D est une diode au germanium pour une meilleure sensibilité mais une diode au silicium pourrait convenir également. Le condensateur C1 et les selfs de chocs CH1 et CH2 éliminent les courants à haute fréquence pour ne conserver que la composante continue du signal redressé. De la sensibilité du galvanomètre G dépend celle de l'appareil complet. Un modèle à 500µA, facile à trouver, est très suffisant. Le cadran n'a pas besoin d'être gradué puisqu'on n'effectue que des mesures relatives pour mettre en évidence les variations d'amplitude du signal détecté. Pour réduire la sensibilité il suffirait d'ajouter une résistance en série avec G.

Liste des composants

- 1 plaque de circuit imprimé (ép. 2mm) de dimensions 65x40mm
- 1 condensateur C1 de 1 nF
- 2 condensateurs C2 et C3 de 36pF
- 1 diode au germanium (genre OA70)
- 2 selfs de choc bobinées sur bâtonnets de ferrite.
- 1 galvanomètre
- 2 contacts de domino 4 ou 6 mm²

Réalisation

Pour l'utilisation avec une ligne de Lecher ou comme ondemètre apériodique le mieux est de fixer l'ensemble des composants sur une plaquette de circuit imprimé rigide en verre époxy. Un boîtier serait souhaitable pour une utilisation à l'extérieur mais non indispensable. Il n'y a pas de réglages ni de fréquence (puisque toutes les fréquences sont reçues simultanément) ni de sensibilité.
Le branchement de la sonde en entrée (boucle, antenne…) s'effectue sur deux bornes E1 et E2 récupérées sur un domino d'électricien.


VCO Voltage-Controlled-Oscillator

vfo

Oscillateur BF double ton


Compilation de schémas sur des TX simples à lampes

LPAM EMETTEUR AM PCF80

1

TX PCF80 Italien

2

schema_Emetteur 1.5 MHz

3

Pilote VFO

4

Emetteur ECF80

5

chassis_cablage de l'Emetteur Am 1.4-1.5 Mhz

6

7

8

Emetteur 12 mhz

9

10

11

Amplificateur lineaire schematic

12

13

14

TX ECF80 Ampli LINEAIRE EL84

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

33

34

36

37

38

39

40


- Schémas d'EMETTEURS à Lampes -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

D

E

F

EMETTEUR A ETINCELLES

G

H

I

Nothing

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


Tx FM

00

BD 139 en Puissance HF (RTC Philips)

01

TX à 5 TRANSISTORS

02

ten W transmitter

03

Simple Transistors AM Transmitter Circuit Featured

04

HF Low Power AM Transmitter

05

06

07

BALISE 144Mhz F6BCU

08

09

10

11

12

AM transmitter

13

14

15


- Schémas d'émetteurs à Transistors -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc