Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


Laag Frequent Generator GM2317

GM2317 Philips

De service oscillator GM2317/02. Een oerdegelijk instrument van Philips. De generator is gebaseerd op het Wien-brug-principe.
Er bestaan meerdere uitvoeringen. De eerste ontstond in 1953 en heeft een buizenbezetting van 1 x EF40 als oscillator, 1 x EF40 als LF-voorversterker,
EL41 als eind-versterker en een AZ41 als gelijk-richter.
De latere uitvoeringen, de /02, /03 en /04 hebben 2 x EF86, een EL84 en een EZ80. De meest in het oog springende verschillen zijn de uitvoering van
de Voltmeter en de uitgangsbussen. Bij de voltmeter komen vierkante, ronde en ronde in een vierkante behuizing voor. De uitgangen waren in de vroegste
uitvoering voorzien van de typische Philips entrees waar de verchroomde pluggen in pasten. Er zijn ook uitvoeringen met een simpele BNC-connector.
De /02, zoals hier afgbeeld heeft de verzilverde N-pluggen.

Het apparaat in volle glorie. Het gewicht bedraagt bijna 10 kg en de afmetingen zijn 33 x 23 x 21 cm. Voor de uitgebreide specificaties zie
de pdf's aan de onderkant van deze pagina.

Vooraanzicht met alle bedien-elementen. De zwarte frontplaat vind ik nog steeds erg mooi, alleen is het een crime zoiets goed op de foto
te krijgen.

De schaal in dezelfde uitvoering als voor de HF-generator en de meetbrug. Duidelijk en doeltreffend.

De meter voor de indicatie van de uitgangsspanning.

De instelling van het frequentiebereik. De range is steeds 1:5.

Schakelaar voor de verzwakker.

Altijd gemakkelijk, een uit/aan-schakelaar.

De N-connector voor de verzwakker-uitgang.

Rechter zijaanzicht met spannings-caroussel.

De kale linkerkant.

Achterkant met ventilatiegaatjes, netspannings-aansluiting en het type-plaatje. Verder een aardaansluiting zoals dat voor echte metingen behoort.

Het typeplaatje met de /02 aanduiding. D betekent dat het apparaat in een Nederlandse fabriek is gemaakt, erg logisch dus de D van Nederland
of misschien van Dutch?? .

De onderkant met gesloten delen.

De achterkant met gesloten compartimenten.

Het voedingsgedeelte.

De linkerkant met de frequentie-bepalende delen.

Bovenaanzicht, links de afstem-C en rechts de buizen en voedingstrafo.

Afstem-C met koppeling. Deze laatste wilde nog wel eens stuk gaan, vooral de exemplaren met pertinax verbindings-schot.

Nogmaals een blik op het buizengedeelte.

De achtekant met geopende weerstand-trommel.

De buizen van dichtbij bekeken.

Twee correctietrimmers om de oscillator te ijken.

Een deel van de weerstand-trommel.

Mooie, goede condensatoren.

Hier zijn de contacten en de weerstands-balkjes te zien.

De vier zwarte cylinders bevatten neonlampjes om een deel van de voedingsspanning enigszins te stabiliseren.

Een meer gedetailleerd beeld van de weerstand-balkjes.

Nog meer detail.

De opstelling van de variabele condensator met koppeling.

De koppeling nog eens van dichtbij.

En dan nog de dokumentatie:

Een Duits overzicht GM2317_1.pdf

Philips Service documentatie 1953 GM2317_2.pdf

Philips Service documentatie GM2317_sd_nl

Het vschema van de /04 : schema


Schéma GM2317 Philips 1953

Autre schéma doc Philips