Sommaire

Oscillateur
Musique "Invention BWV784" J.S. BACH 1685-1750

GRID-DIP ou Dipmètre

- Métrologie HF -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Grid Dip Meters « www.museu-tecnologia.com.br

www.museu-tecnologia.com.br

Preservando a História da Ciência & Tecnologia

RSS Feed
  • Home
  • Sobre o Museu Virtual
  • Restauração
  • Laboratório
  • Outras Coleções

Grid Dip Meters

14
jul/10

Grid Dip Meter, LEADER, Model LDM-810

by Prof. Jung under Grid Dip Meters

Grid Dip Meter, LEADER, Model LDM-810

No tags Leave a Comment more...

14
jul/10

Grid Dip Meter, HEATHKIT, Model GD-1B

by Prof. Jung under Grid Dip Meters

Grid Dip Meter, HEATHKIT, Model GD-1B

No tags Leave a Comment more...

Categories

  • Analog Multimeters
  • Analog Voltmeters & Ammeters
  • Attenuators & Decades
  • Audio Generators
  • Bridges
  • Communications Service Monitors
  • Digital Multimeters
  • Distortion Meters
  • Equipment for Calibration
  • Field Strength Meters
  • Frequency & Counters Meters
  • Galvanometers
  • Grid Dip Meters
  • Level Meters
  • Megohmmeters
  • Military Equipment
  • Modulation Meters
  • Oscilloscopes & Monitors
  • Other Measuring Equipment
  • PCM Test Sets & Analyzers
  • Power Supplys
  • R.F. Signal Generators
  • Samplers, Splitters, Matching Pads & Shunts
  • Scientific and Technological Devices
  • Sound Level Meters
  • Spectrum Analyzers
  • Standard Loads
  • Transistor Testers
  • Tube Testers
  • Tubes
  • Vibration Testers
  • Wattmeters & SWR Meters
  • Wow & Flutter Meters

Meta

  • Login
  • RSS
  • RSS dos comentários

Recent Posts

  • Osciloscope, NATIONAL, Model VP-5100A
  • Multimeter, HIOKI ELECTRIC CO. LTD., Model AS-100D
  • Audio Analyzer, NATIONAL, Model VP-7720A
  • Pulse/Function Generator, HEWLETT & PACKARD, Model 8111 A
  • Multimeter, TAIYO, Model HM-103

Archives

  • outubro 2014
  • junho 2014
  • dezembro 2013
  • novembro 2013
  • outubro 2013

Tags

Copyright © 1996-2010 www.museu-tecnologia.com.br. All rights reserved.
iDream theme by Templates Next | Powered by WordPress


coil data for dipper

Vu dans ... http://www.qsl.net/i/iz7ath//web/02_brew/15_lab/02_dipper/english/pag04_eng.htm

COIL DATA

Those are data on the book; if you can not use such wire or diameter, no problem.
Use what you can and build the first coil; take note of frequency range and build next coil with more wire turns (or less to go up) or change diameter (i.e. doubling it or reducing to a half); at the end fix turn using RF glue or PVC tape.
I suggest you to build coils as "square" as possible (diameter=height).
About wire, I have used copper wire caming from old broken-transformer or small driving (used in walk-man).

Gamma MHZ | Length mm | Diameter mm | Turns num. | Inductance microH.
3-4,5 | 30 | 21 | 75 | 60
4-5,5 | 25 | 21 | 62,5 | 48
5-7,5 | 19 | 17 | 47,5 | 24
7,5-11 | 10 | 17 | 25 | 10
10,5-16 | 11 | 11 | 27,5 | 5,5
15-22 | 6 | 11 | 15 | 2,5
20-31 | 6 | 9 | 15 | 1,80

My 30-60 (and up) MHZ coil is a simple copper "U".

Autre Bobinage pour GDO (au diamètre ?)

Autre Bobinage pour GDO CV=75pF

Autre Bobinage GDO de COCWA CV=2x350 HF et CV=2x21pF

Autre Bobinages HEATHKIT et inductance

Autre Bobinages KW-3-150-Spulentabelle CV=100pF

Autre bobines sur 2x200pf

Frequency span | Number of turns | Former Dia. | Winding length | Wire diameter
1.7 MHz to 4.5 MHz | 160 turns (80 + 80) | 15 mm | 45 mm | 0.25 mm
2.9 MHz to 7.5 MHz | 80 turns (40 + 40) | 15 mm | 23 mm | 0.25 mm
5 MHz to 13 MHz | 40 turns (20 + 20) | 15 mm | 13 mm | 0.25 mm
8MHz to 22 MHz | 20 turns (10 + 10) | 15 mm | 8 mm | 0.25 mm
14 MHz to 35 MHz | 10 turns (5 + 5) | 15 mm | 4 mm | 0.25 mm
23 MHz to 72 MHz | 5 turns (2.5 + 2.5) | 15 mm | 2.5 mm | 0.25 mm
58 MHz to 180 MHz | 2 turns (****) | 15 mm | 1.7 mm | 0.8 mm

Vu dans ... http://213.114.131.21/use/gdo2.htm

All the coils built so-far, 1.7MHz to 180MHz.


Das Dipmeter

Vu dans ... http://www.b-kainka.de/bastel53.htm

DasDipmeter

Das Dipmeter war mal das wichtigste Messgerät für jeden, der mit Hochfrequenz zu tun hatte. Es besteht aus einem abstimmbaren HF-Oszillator, dessen Schwingkreis in die Nähe eines untersuchten Schwingkreises gehalten wird. Wenn die Frequenz übereinstimmt, entzieht das Messobjekt dem Oszillatorkreis Energie. Das kann man messen.

Praxis und Theorie
widersprechen sich fast nie.
(Dietrich Drahtlos)

Der Versuch wurde mit einem Kosmos-Baukasten ausprobiert. Man beachte: Der obere Schwingkreis mit einem Festkondensator hat keine leitende Verbindung mit der übrigen Schaltung. Er ist aber magnetisch mit dem unteren, Drehko-abstimmbaren Schwingkreis gekoppelt, so dass er bei gleicher Frequenz zu Schwingungen angeregt wird. Das sieht man an einem Ausschlag des Messgeräts.

Das Dipmeter nennt man auch Grid-Dip-Meter (Gitter-Ausschlag-Messgerät), weil die Geräte ursprünglich mit Röhren gebaut wurden. Über den Gitter-Ableitstrom konnte man die Schwingkreis-Amplitude messen. Meist hatte man viele Spulen zum Auswechseln und mehrere Frequenzskalen.

Natürlich wurden Dipmeter auch mit Transistoren gebaut. Heute sind sie etwas aus der Mode gekommen. Nur die Funkamateure wissen noch damit umzugehen. Dabei ist der Bau sehr einfach. Damit man mit einer kleinen Spannung von nur 1,5 V auskommt, kann eine Schaltung mit zwei Transistoren genommen werden. Sie hat auch den Vorteil, dass die Spule keine Anzapfung braucht. Man kann also leicht viele unterschiedliche Spulen für alle möglichen Frequenzbereiche anschließen.

Manchmal hat man kein ausreichend empfindliches Drehspul-Messwerk zur Hand. Statt der Zeigeranzeige kann eine akustische Ausgabe verwendet werden, also ein Tongenerator, dessen Frequenz mit der Eingangsspannung ansteigt. Ein Resonanz-Dip verrät sich dann durch eine Absenkung des Tons. Die Schaltung braucht weniger Strom vom Messgleichrichter als das Messgerät. Deshalb kann man den Oszillator mit weniger Emitterstrom etwas schwächer schwingen lassen. Die Empfindlichkeit steigt, das Dipmeter kann einen Schwingkreis also auf größere Entfernung messen.


grid-dipper

Vu dans ... https://pa0fri.home.xs4all.nl/Diversen/Grid-dipper/grid-dipper.htm

KENMERKEN VAN 3 GRID-DIPPERS EN 3 DIPMETERS (GDO'S)

Een globale vergelijking van hun hebbelijkheden.

13- dec-2016 HANSEN F-701 Gridip meter.

HEATHKIT GD-1U

Grid-dipper

HEATHKIT HD-1250

Dipmeter

GRUNDIG type 701

Grid-dipper

TECH TE-15

Dipmeter

KENWOOD DM-81

Dipmeter

Grid dipper Lafayette TE-18 of RESCO type?

INLEIDING

De laatste tijd worden er op de diverse webveilingen en verkoop sites regelmatig grid-dippers of dipmeters aangeboden. Komt dat omdat men niet meer experimenteert of werd het (gedateerde?) meetinstrument door iets nieuws vervangen? Als u nog geen dipmeter heeft, is er nu volop gelegenheid om zo'n apparaat aan te schaffen. Zoiets wordt niet elke dag gebruikt, maar als u tot de steeds kleiner wordende groep van zelfbouwende of experimenterende radiozendamateurs behoort, zal nog wel eens blijken dat het toch handig als men erover kan beschikken

Oorspronkelijk waren dergelijke meetinstrumenten uitgevoerd met buizen, waarbij het rooster in een metercircuit was opgenomen. Vandaar de Engelse naam grid-dipper (GDO = grid dip oscillator). Later kwamen er apparaten met als actief element tunneldiodes of transistors en dan is de term "dipmeter" meer van toepassing.

Een GDO is in feite een meetzender met als antenne een magnetische loop in de vorm van een uitwendig spoeltje (fig») dat zorgt voor een inductieve koppeling met het te meten object. De spoel maakt deel uit van een oscillatorcircuit met een schaalverdeling en een meter als signaalindicator. Als een dipper in de buurt van een afgestemde kring gebracht wordt, onttrekt het te meten object (een resonante kring) een gedeelte van de uitgestraalde oscillator energie en dat is te zien als een kleinere uitslag (dip) op de meter. Hoe sterker de koppeling wordt hoe sterker de dip, maar ook hoe onnauwkeuriger de aangewezen frequentie. Voor maximale nauwkeurigheid moet men na het vinden van een dip de afstand vergroten en opnieuw een dip zoeken en zo een paar keer doorgaan. Het is ook raadzaam om eerst zonder meetobject te controleren of het instrument niet een paar valse dippen heeft. Omdat de onderhavige kring niet gevoed hoeft te worden door een of ander actief element en dus onbelast werkt, is meten met een dipper is een zeer goede methode om resonanties te bepalen.

NAUWKEURIGHEID

Feitelijk zijn dippers "ja of nee" indicators omdat hun nauwkeurigheid verandert met de mate van koppeling met het testobject. Voor alle dippers geldt dat u een monitor, bij voorbeeld ontvanger of frequentieteller, nodig heeft om te controleren of de frequentie correct is!

Na enige praktische ervaring kan men grofweg ook andere elektrische eigenschappen vaststellen zoals een lagere Q bij een flauwere dip.

Verder zijn veel van deze meetinstrumenten ook nog geschikt als:

Signaal generator (eventueel gemoduleerd)

Veldsterkte meter

Mark generator

Kristal tester

Absorptie frequentie meter

Het meten van capaciteit of zelfinductie

NADELEN

Grid-dippers hebben ook nadelen. Dat is één van de redenen dat hier in de loop de jaren meerdere exemplaren "verzameld" werden en ik eigenlijk nog steeds niet voor de volle 100% tevreden ben. Maar misschien komt het ook omdat er nog nooit een echt professioneel apparaat aangeschaft werd.

Wat kan er aan zo'n meetinstrument niet in orde zijn?

- Valse dippen, veel types hebben over het hele frequentiebereik last van valse dippen.

- De dip, niet alle meters geven een duidelijk diepe dip.

- Schaal, zelden klopt de schaal over het hele bereik met de werkelijke frequentie. Monitoren met een rx is nodig.

- Stabiliteit, bij sommige dippers laat dat, ook na een opwarmtijd, te wensen over.

Één van de oorzaken van genoemde nadelen is dat wij een schaap met vijf poten willen hebben. De meters bestrijken alleen door het verwisselen van een aantal steekspoelen het hele frequentiegebied van 1.7 - 250 MHz. Beter zou zijn één dipper voor een beperkt frequentiegebied en hier loont het de moeite om zelf iets te maken voor bij voorbeeld alleen de 2 m band of voor 40 en 80 m.

VERGELIJKING

Afgezien van een paar "speciale" zelfbouw dippers, kan ik u slechts mijn ervaring melden over de volgende commerciële grid-dippers of dipmeters. De stabiliteit van de oscillator werd alleen in 9 HF amateur banden getest.

Tech TE-15.

TECH TE-15 Tradiper.

Een PNP transistor dipmeter, mijn eerste, oudste en daardoor meest gebruikte exemplaar. Zeker weet ik het niet meer, maar het moet ten minste 40 jaar oud zijn. Een goede en duidelijk dip. Er zijn 3 valse dippen aanwezig in het 0.36-100 MHz bereik, maar die waren niet storend. Het laatste bereik 100-250 MHz heeft zeker 10 zeer diepe en overduidelijke valse dippen. De stabiliteit van de oscillator is slecht, het ding blijft lopen.

Het apparaat wordt gevoed met een 9 V blokbatterij.

LAFAYETTE TE-18.

Lafayette TE-18.

Dit type werd ook onder de merknaam RESCO aangeboden. De voeding is uit het lichtnet. Mijn 2dehandse (fig») meter met één buis 6AF4A (6AF4, 6T1) was stevig met een mooi gegraveerde en robuuste metalen schaal. Dat leek mij wel wat. Jammer genoeg waren er veel valse dippen en de echte waren zo vaag dat beide vrijwel niet van elkaar te onderscheiden waren.

Ook de frequentie stabiliteit was slecht en dat werd enigszins beter nadat de anodespanning met een zenerdiode gestabiliseerd was. De meter werd al spoedig naar een afgelegen plek in een kast verbannen.

Heathkit GD-1U.

HEATHKIT GD-1U.

Een GDO GD-1U als bouwdoos.

Dit robuuste oudje, met één buis EC92 (6AB4) en een amateuristisch ogende opgeplakte papieren schaal onder een kunststof schijf, lag voor de verkoop bij een oudere zendamateur. Ik was er niet voor de dipper, maar hij vroeg er zo weinig voor dat ik het alleen al uit nostalgische overwegingen zonde vond om niet mee te nemen. Het zou bij mij in de shack goed als museumstuk staan.

Het was als bouwdoos een Engelse uitvoering van Heathkit's GDO's met een bereik voor 1.8 - 230 MHz in vijf banden en voeding uit een 220 - 240 V lichtnet. Wat bleek, het ding was stabiel, had 3 valse dippen beneden 35 MHz en veel kleine dipjes van 35 - 250 MHz, maar het onderscheid met een echte stevige dip was duidelijk genoeg. De gevoeligheid van het meetcircuit bleef goed ook als de afstand tot het meetobject vergroot werd. Kortom een gevoelig stevig gebouwd meetinstrument met een overduidelijke dip en de stabiliteit was na een poosje aan staan verassend goed.

HEATHKIT HD-1250.

HEATHKIT HD-1250.

Dit is de kleinste dipper uit de serie geteste exemplaren en daardoor is het gemakkelijk hanteerbaar. Het was een bouwdoos voor een FET dipper en de voeding gaat met een 9 V blokbatterij. Het instrument zit in een kunststof koffer met 7 insteekspoelen. De nauwkeurigheid aan de bandgrenzen neemt af, maar de bereiken (1.6 - 250 MHz) overlappen elkaar. Er zitten twee keurige printen in. De eerste gemonteerd direct achter de ingangsplug is de oscillator en de tweede bevat de detector en de rest van de schakeling.

Op de dubbele variabele condensator zit één trimmer zodat de schaal min of meer geijkt kan worden. Als dat gedaan wordt in de amateur banden is de schaal redelijk kloppend en tot mijn verrassing ook in de 2 m band. De dippen zijn niet groot, maar wel duidelijk en er is maar één valse dip in het 200 MHz gebeid. De stabiliteit op de HF banden is goed. Bij het aanzetten bleef dat op 3.5 MHz staan en op 29 MHz was dat na ongeveer 5 minuten stabiel.

De handleiding/manual staat op http://www.crowderinc.com/images/hamradio/manuals/hd1250.pdf

Schema HD-1250.

GRUNDIG RESONANZMETER 701.

GRUNDIG type 701.

Dit professioneel (fig») ogende meetinstrument werd voor een redelijke prijs via eBay verworven. Het van oorsprong Oost-Duitse product van RFT («fig) met één buis EC92 (6AB4), werd later door of voor anderen (na)gemaakt. De oscillator is na een korte opwarmtijd zeer stabiel. Als test werd hier 3.6 MHz ingesteld en dat was na 12 uur nog steeds op frequentie. Ook 2 m is de stabiliteit verrassend goed. Op de lagere frequentiebanden is de schaal redelijk kloppend, maar niet de 1.5% die geclaimd wordt. Op 17 MHz en hoger is de ijking van de schaal bij mij ronduit slecht, maar de mechanische uitvoering van kast, meter, schaal, knoppen en insteekspoelen is tegen het professionele aan. In totaal werden over het hele bereik van 1.7 - 250 MHz maar 5 valse dippen gevonden.

Manual/Bedienungsanleitung Resonanzmeter 701/709 page1 , page 2 , page 3 , page 4, page 5 .

Behoudens R4 en diode 1N4001 is dit getekend zoals het origineel in mijn 701 zit.

De uitslag op de meter bij het dippen was nogal matig en veel minder duidelijk dan dat van GD-1U en Tech TE-15. Een onderzoek wees uit dat weerstand R4 (500 Ohm) parallel aan de meter het systeem teveel dempt. Nadat de weerstand vervangen werd door een 1N4005 diode (of 1N4001- 1N4008) werd een dip net zo duidelijk als van de twee eerste instrumenten.

De meter sloeg op twee banden bijna niet uit als de schaal in de buurt kwam van respectievelijk 40 en 100 MHz. Na het plaatsen van een andere goede buis om het een en ander te testen, verbeterde dat niet. Kennelijk werkte de oscillator slecht in dat gebied en de reden waarom was mij (nog) niet duidelijk. Het zat mij niet lekker en een later onderzoek bracht aan het licht dat weerstand R8 en condensator C2 tegen elkaar aan lagen. Nadat er een isolatiekous over R8 geschoven was, deed de meter het op de stand 40 MHz zoals het hoort. Alleen een "maximum" uitslag op 100 MHz bleef erg laag, maar op 145 MHz was het "normaal" geworden.

De trimmers "a" en "b" zijn uitgevoerd in de vorm van (fig») twee geïsoleerde en getwiste draden.

KENWOOD DM-81

Voor dit artikel werd een DM-81 ter beschikking gesteld om te vergelijken met de eerder vermelde dipmeters. Als ik op het uiterlijk af ga, zijn de volgende types vrijwel gelijk aan elkaar: TRIO DM-800 en KENWOOD DM-81

Let op, belangrijk: in deze Engelse handleiding ( manual DM-81 ) wordt aanschouwelijk («fig) beschreven hoe men met een GDO moet omgaan en wat men ermee kan doen!

Het is transistor dipper in een mechanisch mooi, stevig en betrekkelijk zware (700 gram) aluminium behuizing met een metalen inschuiflade (fig») waar alle hulpstukken in passen zoals: snoertjes, insteekspoelen, meetpen en een oortelefoon. Kortom een echt compleet meetinstrument.

Dit zit allemaal in de inschuiflade van een DM-81.

De dip is niet zo groot en komt overeen met ongeveer één schaaldeel op de meter. Men moet rustig de schaal verdraaien om de dip te zien want anders schiet men erover heen. Opmerkelijk is dat alléén maar in het 83 - 250 MHz bereik er 2 kleine valse dippen waren op ± 165 en ± 215 MHz; een zeer goed resultaat van de ontwerper. De stabiliteit van de oscillator is zeer goed en er is eigenlijk geen opwarmtijd nodig.

HANSEN F-701 GridiP meter

Hansen F-107 GridiP meter compleet en nog in originele doos.

Deze Hansen transistor dipmeter zal men zelden op Internet aantreffen. Het bereik is van 500 kHz – 70 MHz met zes insteekspoelen, elk aan een 7 pens miniatuur connector. Het opvallende aan deze mooie en compacte meter is dat er geen duidelijke valse dippen zijn! De 2m-band ontbreekt jammer genoeg.

VOORKEUR

Tot nu toe gebruikte ik eigenlijk alleen de GD-1U.

Na de modificatie van het type 701 is de voorkeur veranderd en als ik een volgorde in het praktische gebruik zou moeten bepalen wordt het:

1a. KENWOOD DM-81 of HEATHKIT HD-1250.
1b. KHansen F-701.
2. HEATHKIT GD-1U of GRUNDIG type 701.
3. TECH TE-15.
4. TECH/RESCO(?) TE-18.

Overigens de beste dippen geeft de HEATHKIT GD-1U. Voor al deze dippers geldt dat u een ontvanger als monitor nodig heeft om te controleren of de frequentie correct is!

Diplt VAN QRP AG

F/N4SPP attendeerde mij op een mooi ontwerp van de Duitse QRP AG: http://www.qrpproject.de/UK/dipit.htm. Het is een vrij prijzige kit, maar ik denk dat het met zijn prestaties en bij de tijdse techniek wel waard is, vooral als men nog geen dipmeter heeft.


Grid dip meter

The Grid Dip Meter, GDM.

Just as often known as the Grid Dip Oscillator, GDO.

The grid dip meter or grid dip oscillator has been used by hams for decades to measure the frequency of resonant circuits and antennas. It can do the job normally done by more expensive equipment although it is not as accurate as expensive laboratory instruments. I believe that modern day electronics tinkerers don't fully appreciate what they consider to be an old fashioned device.

History.

The principle of the grid dip meter was developed in the 1920s. Wikipedia was not more specific than that. If anyone has more information I would appreciate it if you would send it along to me.

The first appearance of a grid dip meter in the ARRL Radio Amateur's Handbook was in the 1948 edition. It is called a "Test Oscillator and Grid Dip Meter" but it is barely recognizable. It is an oscillator configuration I am unfamiliar with. A 6SN7 is configured as a cathode follower driving a grounded grid amplifier which makes a noninverting amplifier. The plug in coils have two windings. This circuit was repeated in the 1949 edition but in 1950 the circuit shown below appeared.

1950 version of the grid dip meter.

For a verbal description click here.

The 955 is an acorn tube. When operated at a plate voltage of 135 volts its amplification factor is 25, its plate resistance is 13,200 ohms, and its transconductance is 1900 micro mhos. This circuit appeared for the next two years and in 1953 was replaced by the circuit shown below.

1953 version of the grid dip meter.

For a verbal description click here.

The 6C4 has two pins connected to the plate which results in a shape that may make you think of a heater. The first time I saw it I was very confused. The 6C4 was quite a modern tube in 1953. This circuit ran through 1961 and in the 1962 edition the circuit below appeared.

1962 version of the grid dip meter.

For a verbal description click here

The very new Nuvistor was used in this version. It was ideal for a GDM because of its small size being only about twice as big as a TO-5 transistor. It lasted at least until the bicentennial year of 1976. I don't have any editions of the handbook after that so I can't say when it was replaced by an all transistor version.

Want to Build One?

The transformer is one of those simple transformers that has two secondaries, one with a voltage of 125 volts at either 25 or 50 mA, and the other 6.3 V at 600 mA or 1.2 A.

The entire circuit can be built into a single enclosure as many commercial GDOs of the tube era were. It can also be separated into two units with the oscillator in one section and the power supply and meter in the other. This is the significance of the dashed line in the schematic. The Nuvistor version would benefit most from this treatment.

Also another handbook version used a transistor as a meter amplifier for increased sensitivity. The metering circuit used a 1.5 volt cell for power and it had a separate on/off switch. That's a recipe for a run down cell on a Saturday afternoon with a project underway and no replacement on hand.

Once in a QSO a ham described a GDM he had brewed up. He had fastened the frequency scale to the coil so when a coil was plugged into the meter the proper frequency scale was in place and there was never any confusion or errors caused by reading the wrong scale, something I have done, how about you?

The question of tube versus transistor is relevant. Although I like to build tube circuits when I build a piece of test equipment I prefer the small size and low power consumption of transistor and IC devices. You may want to find an ARRL handbook new enough to have a transistorized dipper. Avoid any circuits similar to the Heathkit tunnel dipper. The meter deflection is small and the dip is right on the edge of being imperceptible. The Millen type 90652 "Solid State Dipper", pictured at left below, uses a 3N128 duo gate MOSFET as the oscillator device. There is also a meter amplifier using BJTs. It operates from a 9 volt transistor radio battery.

A transistorized dipper is fine as long as you confine your dipping to indoors. If you want to use it for antenna adjustments with an antenna bridge such as the Millen type 90672 pictured at right below, you may find the RF level from the dipper to be inadequate. In this case I would advise constructing a true grid dip meter employing a tube.

If you like to build historically accurate reproductions of old equipment you may want to go for the 1950 circuit. 955s are likely to be hard but not impossible to find. Failing that your choices are between the 1953 and 1962 circuits. Nuvistors are not hard to find but the sockets may be another story. If you can find a socket this is probably the best choice. I suspect that most will go for the 1953 circuit. The 6C4 is easy to find and so is a socket. It has another advantage in that the tuning capacitor is a simple single section one. The drawback is that the coils need three contacts. Probably the easiest connector to find is the European DIN plug and socket. Although this was not designed for RF use it is easy to find. The 1962 version only needs two contacts for the coil. Each coil can be mounted on an RCA phono plug and an RCA socket mounted on the dipper enclosure. The shell must be insulated from the chassis because both sides of the coil are hot.

Millen Solid State Dipper and Antenna Bridge.

Theory of Operation.

The theory of operation is very simple. The oscillator coil on the GDO is outside the enclosure and is its probe. When this probe is brought into close proximity to a tuned circuit which is resonant to the frequency to which the GDO is set some energy is taken from the oscillator causing a decrease in amplitude. This decrease is indicated by a decrease in tube grid current which is monitored by a current meter. As the GDO's frequency is tuned across the frequency of the tuned circuit under test a dip in grid current is observed, hence the name.

Operation.

My first encounter with a GDM was unsuccessful because of my impatience and high expectations. I expected the meter to drop from half scale to near zero. Furthermore I was turning the frequency knob much too fast.

Operating Procedure.

  1. Select the coil that covers the range of frequencies you are interested in.

  2. Plug the coil into the GDM.

  3. Adjust the meter sensitivity control for a reading of ½ to 1/3 scale.

  4. While holding the meter away from the test circuit and any metal parts, rotate the frequency knob over its entire range to make sure it doesn't go off scale.

  5. If it does go off scale decrease the sensitivity until it doesn't.

  6. Also note the points where the current is at a maximum and minimum so you won't be fooled by a dip that is part of the instrument's nature.

  7. Place the GDM's coil in close proximity to the circuit under test with the axes of the two coils parallel.

  8. SLOWLY tune the frequency of the GDM until you observe a small dip in current that wasn't there when the meter was in open air. The dip can be quite subtle and can easily be missed if the frequency is tuned too fast or you are not attentive to the meter indication.

  9. Read the frequency from the proper scale.

That's really all there is to it.

Home

This page last updated August 23, 2014.


- Schémas de Grip-DID ... GPO à Tubes et à transistors -

          Sommaire

          A      N
          B      O
          C      P
          D      Q
          E      R
          F      S
          G      T
          H      U
          I      V
          J      W
          K      X
          L      Y
          M      Z

A

B

C

D

E

F

G

H

I

J

GDO DM-81 KENWOOD

K

L

M

O

Schéma Leader LMD et d'autres

P

Q

R

S

T

U

V

1.6MHz-to-150MHz_Modulated_Grid-Dip_Meter

01

GPO K-126A

02

Grid-Dip_Meter_3.5MHz-110MHz

03

Grid-Dip-Meter_with_Digital_Display

04

5xGrid-Dip_Meters

06

abc


Vu dans ... https://radioaficionsdr.es.tl/

0.8MHz-170MHz_Dip_Meter_G3WPO

01

1.4MHz-300MHz_Dip_Meter_G3JIR

02

1.6MHz-215MHz_FET_Dip_Meter_G3WPO

03

144MHz_Absorption_Wavemeter_G6JP

04

1MHz-42MHz_SuperDipmeter_DK1HE-DL2FI

05

1MHz-54MHz_Dip_Meter_W6HPH

06

29MHz-460MHz_Dual-FET_DIP_LO

07

2MHz-100MHz_Freq_Measuring_LO_W6IEL

08

2MHz-to-200MHz_Dip_Meter_IW0CZP

09

3-30MHz_Dip_Impedance_Meter

10

3MHz-190MHz_Dip_Meter_W0MSF

11

3MHz-31MHz_Dip_Meter_I1FLC

12

400kHz-150MHz_Dip_Meter_N1AL

13

420kHz-220MHz_Grid_Dip_Meter

14

70MHz-1350MHz_Wave_Absorbtionmeter_DJ2HF

15

Auditory_Dip_Meter_W4MKC

16

Differential_Dip_Meter

17

Dip_Meter_DJ4UF

18

Dip_Meter_W6BLZ

19

Dip_Meter_WB0ESV

20

Dip_Oscillator_W0MSF

21

Dual-Gate_MOSFET_Dip_Meter

22

Dual-Gate_MOSFET_Dip_Meter_W6GXN

23

FET_Dip_Meter_G3WPO

24

Grid-Dip_with_Audio_Monitor_WB4OBZ

25

Grid_Peak_Meter_YO8CKU

26

HeathKit_HD1250_Dip_Meter

27

HM-10A_Tunnel_Dipper

28

JFET_Dip_Meter_W6GXN

29

Kalitron_Dip_Meters_VK3XU

30

Kenwood_DM-81_Dip_Meter

31

Lambda_Negative_Resistance_Dip_Meter

32

Lowe_X1_Dip_Meter

33

MOSFET_Dip_Meter_W6GXN

34

Push-Pull_JFET_Gridip_Meter

35

Super-Regen_Dip_Meter_VK2ZAY

36

Super-Regen_JFET_Dip_Meter_VK2ZAY

37

Tube-Type_Diper_K4LJA

38

Varicap_Tuned_Dip_Meter_W6GXN

39

Wideband_Marker_Gen_G4RAW

40

41

Vu dans ... https://radioaficionsdr.es.tl/


D:\CONTROL\EDITOR\PDF_Tomahawk PDF+\Pdf Conversion\Administrateur\HP813\HP813

Images de GDO


Vu dans ... http://www.qsl.net/cx1ddr/dipmeter/dipmeter.htm

En que frecuencia trabaja esta bobina ?

Cuando estamos montando un nuevo circuito, es frecuente que necesitemos verificar si una bobina, o mejor dicho, si un circuito L-C resuena a la frecuencia correcta.
Siempre podemos usar un Dip-Meter, pero si la bobina tiene blindaje la cosa se complica...
Con el blindaje puesto, el Dip-Meter no mide nada.
Si quitamos el blindaje podemos medir con el Dip-Meter, pero la frecuencia de resonancia ya no será la misma: al retirar el blindaje la frecuencia aumentará un 10%... 20%... 30%... hay que ser adivino para saberlo.
Este circuito nos soluciona el problema: es un Oscilador Universal que oscilará a la frecuencia de resonancia de cualquier circuito L-C paralelo conectado a sus bornes. La señal de salida la llevamos al Frecuencímetro Digital, donde veremos a que frecuencia trabaja el circuito L-C. La capacidad parásita del circuito es muy baja, por lo que sólo debemos tenerla en cuenta al medir circuitos resonantes de VHF. En mi prototipo ha resultado ser de unos 4 pF.

Los valores de los componentes son los siguientes:
R1: 56 K C1: 39 nF
R2: 470 ohm C2: 47 pF
R3: 470 K C3: 47 pF
R4: 470 ohm C4: 100 uF
J1: BF245 C5: 39 nF
J2: BF245 C6: 100 nF
Q1: BFR99, AF367, BF324, etc.

Montaje

No es necesario grabar ninguna Placa de Circuito Impreso, es mejor hacer un montaje "punto a punto" sobre una superficie de cobre (plaqueta de circuito impreso).

En cuanto a los transistores, J1 y J2 son transistores FET del tipo BF245, fácilmente localizable en el comercio.
Q1 es un transistor PNP del tipo BFR99 o cualquier otro transistor PNP de VHF/UHF, como por ejemplo un BF324.
En mi prototipo utilicé un AF367 , transistor PNP de Germanio recuperado de un viejo Sintonizador TV UHF.

En el siguiente gráfico podemos ver la disposición de los terminales de los distintos transistores que podemos utilizar en este circuito:

Utilización

El circuito oscilará al aplicarle a sus bornes cualquier conjunto L-C razonablemente dimensionado, desde Audiofrecuencias hasta frecuencias de UHF.

En el frecuencímetro veremos la frecuencia de trabajo del Circuito L-C que estamos probando.

Si la bobina lleva núcleo ajustable, girándolo podemos ver el margen de frecuencia cubierto.
La misma operación podemos ver si el dispositivo ajustable es el condensador.

Normalmente, en el Circuito L-C que vamos a medir, el condensador será de valor conocido, mientras que el valor de la inductancia será nuestra incógnita (sobre todo si la hemos devanado nosotros).
Conociendo la capacidad del condensador (por venir marcada en el mismo) y la frecuencia a la que oscila el circuito, mostrada por nuestro frecuencímetro, podemos calcular el valor de la Inductancia con esta fórmula:
25330
L = -----------
C x F2

En esta fórmula, la inductancia ( L ) está en uH , la capacidad ( C ) en pF y la frecuencia ( F ) en Mhz.

En Baja Frecuencia y en frecuencias de H.F. , podemos despreciar casi siempre la capacidad parásita del circuito.
En frecuencias de VHF debemos tenerla en cuenta, pues son unos 4 pF.
Por tanto, en la fórmula, C será la capacidad del condensador que usemos más 4 pF.

Este circuito puede oscilar en frecuencias de UHF ( 400 Mhz y algo más ) , pero ya pierde su utilidad como instrumento de medida de Circuitos L-C porque a esas frecuencias su Capacidad Parásita es similar o superior a la habitual en cualquier Circuito Resonante de UHF.

Agradecimientos

Yo no he diseñado este circuito y, aunque desconozco quién es el Autor, debo mencionar que la primera vez que lo he visto publicado fue el año 1982, en la desaparecida revista "Circuito Impreso" , en su número 42.

Mi agradecimiento al desconocido Autor, pues este circuito me ha sido de gran utilidad durante muchos años.

Lo presento aqui, en mi Web, para que esté al alcance de todos, pues la revista "Circuito Impreso" desapareció hace ya muchos años.

Reporte original de EA7GLU

OTRO CIRCUITO

Para la bobina, vea el texto anterior calculelo de la misma manera.

DIP-METER (Traducido de triera.net)

Funsionamiento
Primero y ante nada, aclaro que la traduccion es de Google asi que cualquier error pido disculpas.
El siguiente diagrama Dip-Meter fue publicado en la revista Elektor no. 231 (marzo de 1990). El circuito es muy simple, que consta de tres transistores y unos pocos componentes pasivos. Dip-metro tiene un rango de 100 kHz a 50 MHz y los prefabricados comprado estrangulaciones oscilador utilizado, que considero de gran alivio en el edificio.
T1 sirve como un transformador de impedancia, junto con el T2 (en el tejido base) como un oscilador con retroalimentación de unión (7) entre el colector y la base de T2 T1. Este vínculo se denomina par de cola larga. El P2 se establece la corriente de colector de los dos transistores y por lo tanto la intensidad de las oscilaciones. Choke L1 evita cortocircuitos de alta potencia a través de la frecuencia. Punto de funcionamiento T 2 se determina por las resistencias R4 y R5 a 5 V. A través de los inductores L2, el punto de trabajo T 1 en el mismo nivel como T2.
Un circuito resonante en paralelo que consta de D1, D2, L3 definir la frecuencia de las oscilaciones. Puesto que la capacidad de un diodo varicap es demasiado pequeño aquí enlazar dos en paralelo. LED de tensión se pueden ajustar con el potenciómetro P1. Trimmer P3 y P4 sirven para establecer la zona de salida y las oscilaciones de frecuencia final. Inductancia círculo oscilatorio se divide en ocho estrangulaciones estándar, que se instalan en un conector. En Elektorju son conector DIN utilizado para altavoces.

Frecuencia (MHz) | Inductancia | Frecuencia(MHz) | Inductancia
0,1 ... 0,2 | 10 mH | 2,0 ... 4,5 | 22 uH
0,2 ... 0,45 | 2,2 mH | 4,5 ... 10 | 4,7 uH
0,45 ...1 ,0 | 470 uH | 10 ... 20 | 1 uH
1,0 ... 2,0 | 100 uH | 15 ... 50 | 0,22 uH

Dip Indicador metros se hace muy simple. T3 está conectado como amplificador en C clásica y se traduce sólo las señales por encima de 0,6 V, por lo tanto, sólo el medio período positivo de la oscilador. 4 formados de la señal pulsada la tensión de CC necesario para el instrumento indicador. Si usted no puede encontrar el instrumento indicador con una sensibilidad de 250 uA puede resistencia R7 ajustar la sensibilidad a diferentes indicadores.

Pulse en la imagen si quiere ampliar

Dip-metro funciona con dos baterías de 9 V. Puede ser conectado a un rectificador externo, que tiene que ser más de 12 V. La IC1 es responsable de la tensión estabilizada como la frecuencia de las oscilaciones depende de la tensión, y esto se obtiene simplemente deljiteljem tensión P1. Autor de este proyecto recomienda instalar el instrumento en una carcasa de plástico. En carcasa metálica puede ocurrir kapacirivnosti parásitos que pueden trabajar como parte del círculo de oscilación. Se debe tener cuidado para estrangular las dos zonas de fondo no tienen una vivienda básica o de metal de ferrita. Todas las bobinas se estabilizan estrangulador normal de RF en apariencia resistencia similar, que es también con nosotros en Eslovenia puede ser obtenida. BB212 diodo varicap equivalente de hoy, es muy difícil de adquirir, porque ya no está en producción, el fabricante coreano KV1560NT Toko.

Por último, el aparato denominado by'm no construido, pero describió la mayor parte de todas las recomendaciones. Lo anterior es sólo una traducción de parte del artículo de la revista. En los muchos años de experiencia en la construcción, me encontré con que todos los circuitos publicados en la revista Elektor ciertamente funcionan, ya que todas las bandas en su laboratorio y elaboradas para las masas (por su: Nachbausicher). Si alguien está interesado, aquí me prendí el artículo completo en alemán de los electores en formato PDF. Si alguien se embarcó en su construcción, para pedirle que me envíe los resultados y voy a ser feliz a publicar su artículo aquí.

El instrumento ha decidido hacer Vakarcs Szilárd de Hungría. Él me envió una foto de la PCB. Problema su obra sólo ha comprar 33 mH estrangulador. Espero que esto se resuelva y me envió fotos del producto terminado.


DIPMETER

Vu dans ... http://www.ea4nh.com/articulos/dipmeter/dipmeter.htm

DIPMETER

1.- INTRODUCCIÓN.

El avance de la técnica es imparable. Lo que hoy nos parece el último adelanto dentro de muy poco tiempo será sustituido por una nueva tecnología con más prestaciones que dejará arrinconado el anterior equipo o aparato. En el campo de la radio este fenómeno es muy acusado. Cada día se emplean en mayor medida los microcontroladores para realizar las funciones de diversos aparatos de medida, frecuencímetros, generadores sintetizados, adaptadores de impedancias, acopladores de antena, etc. Por esto, puede parecer algo extraño que estas líneas se dediquen a un aparato de medida "analógico" dentro del contexto "digital" que nos rodea. No obstante, hay algunas ocasiones en las que la tecnología "analógica" sigue siendo útil al Radioaficionado que gusta de construir sus propios equipos.

En el presente artículo se describirá la construcción de un importante aparato de medida en el laboratorio del Radioaficionado. Se trata del Medidor de Resonancia, aparato que ha recibido y recibe diversas denominaciones. A lo largo de las siguientes líneas utilizaremos la denominación Dipmeter. Un Dipmeter es, en esencia, un oscilador capaz de funcionar en un amplio margen de frecuencias y en cuyo circuito se encuentra un instrumento que mide la amplitud de la energía de RF generada. Al acercar la bobina del Dipmeter a un circuito resonante sintonizado a la misma frecuencia del Dipmeter, se produce una disminución de la amplitud de la oscilación debido al efecto de resonancia del circuito bajo prueba. Esta disminución es indicada por el instrumento de medida con lo que se puede conocer perfectamente esta frecuencia.

Los primeros Dipmeter equipados con válvulas de vacío han sido conocidos como Grid Dip Meter, GDM, cuya traducción es Medidor por Mínimo de Rejilla. Otra denominación utilizada es Grid Dip Oscillator, GDO, Oscilador por Mínimo de Rejilla. Esto es debido a que el instrumento indicador de resonancia estaba conectado en el circuito de rejilla de la válvula osciladora y al producirse la resonancia, la intensidad de la corriente de rejilla sufría una acusada disminución. Con la llegada de los semiconductores, el término "Grid" ya no es aplicable, por lo que estos instrumentos han pasado a llamarse Medidor de Resonancia, o para abreviar, Dipmeter, que es el término que utilizaremos en lo sucesivo.

Un Dipmeter no debería faltar en el taller del Radioaficionado. Algunas de las operaciones que se pueden realizar con él son las siguientes.

Ajustar circuitos resonantes.

Ajustar bobinas.

Ajustar condensadores variables.

Ajustar antenas.

Sintonizar filtros.

Sintonizar tanques "pi".

Medir capacidades.

Medir inductancias.

Sirve como oscilador patrón.

Para los que se acercan por primera vez a estas técnicas, la construcción de un Dipmeter es una práctica muy conveniente ya que, aparte de lo que supone el encuentro lleno de enseñanzas con un oscilador, constituye su primera acción de ensayo en la medición y verificación de circuitos oscilantes. Durante la construcción de equipos de radioaficionado, un Dipmeter ahorra muchas molestias y gastos y el montaje de conexiones inadecuadas. Un modelo de este aparato debe ser para todo radioaficionado el primer proyecto constructivo, especialmente para los lectores más jóvenes, cuyos medios materiales son en muchos casos reducidos. Permítaseme pues el consejo de que, ante todo, deben proceder a la construcción de un Dipmeter por sí mismos. Esta autoconstrucción es, no sólo un motivo de enseñanza, sino que les evitará muchos esfuerzos y gastos consiguientes.

Una de las primeras referencias sobre el Dipmeter apareció en la revista QST del mes de Agosto de 1926 en un artículo de W. A. Hoffman titulado "A Grid Meter Driver" y cuya apariencia se puede ver en la figura número uno. En la figura número dos se puede ver su esquema, donde se aprecia que se trata de un montaje de una válvula en configuración Colpitts con alimentación serie.

El Dipmeter ha tenido mejoras en su funcionamiento y diseño con el paso de los años. Los modelos equipados con válvulas fueron sustituidos en su momento por circuitos con semiconductores. En las figuras número tres y cuatro tenemos dos modelos de los años 40-50 equipados con válvulas, el segundo un modelo especial para UHF. En la figura número cinco podemos ver un modelo de válvula muy conocido en su momento de la firma Heathkit, en dos colores diferentes. La figura número seis nos muestra otro modelo muy peculiar fabricado por Grundig, también de válvula. En la figura número siete vemos un modelo más reciente de la firma Kenwood y en la figura número ocho tenemos el modelo MFJ-201, posiblemente el único en producción actualmente.

2.- FUNCIONAMIENTO DEL DIPMETER.

En las líneas anteriores ya se ha indicado someramente el funcionamiento del Dipmeter. En los equipados con válvulas de vacío, la resonancia se observa mediante la disminución de la corriente de rejilla. Esto se logra del modo más sencillo mediante la inserción de un miliamperímetro en el circuito de rejilla, como se puede ver en la figura número nueve, que nos muestra el esquema básico de un Dipmeter con válvula.

La disposición representa un oscilador montado en conexión Colpitts. El miliamperímetro en serie con la resistencia de rejilla R 1, mide el valor de la corriente de rejilla. Aproximando ahora el circuito oscilante del Dipmeter a otro circuito oscilante pasivo en examen, es decir acoplándolo inductivamente a éste, el circuito del Dipmeter cede energía en la resonancia de ambos circuitos. Esta cesión de energía se traduce en una disminución de la corriente de rejilla. Una vez se haya logrado, por sintonización del circuito del Dipmeter, precisar con agudeza el punto de resonancia en función del grado de acoplamiento de ambos circuitos, se acusa una disminución acusada de la corriente de rejilla. Esta disminución recibe en inglés la denominación de "dip".

Cuando el oscilador de un Dipmeter está equipado con un transistor, las cosas suceden de otro modo que con las válvulas. Sería posible también aquí, mediante un miliamperímetro conectado en el circuito de base, determinar la condición de resonancia, pero esta indicación es más pequeña que la presentada en las válvulas y no suficientemente perceptible en todos los casos. El procedimiento más sencillo y practicable con el Dipmeter a transistor consiste en visualizar por cualquier medio la magnitud de la tensión de RF existente en el circuito oscilante. La magnitud de esta tensión de RF constituye un criterio para la definición de la posición de resonancia.

La figura número diez muestra el esquema básico de un Dipmeter con transistor. El oscilador con transistor es excitado en oscilación por su circuito oscilante C1/L1 a través del condensador de realimentación C2. La tensión de RF existente en el circuito se envía mediante el condensador C4 al rectificador D1. La tensión rectificada se mide sobre el miliamperímetro conectado en serie con R4. Lograda la resonancia entre el Dipmeter y el aparato sometido a examen, se modifica la tensión de RF y con ella también la desviación del miliamperímetro.

En el Dipmeter con transistor, la indicación de la tensión de RF puede ser muy pequeña y por este motivo muy difícil de reconocer con perfección mediante un miliamperímetro. En la práctica se utilizan con frecuencia adecuados dispositivos de amplificación.

Otro dispositivo semiconductor empleado en su momento para la construcción de Dipmeter es el "diodo túnel". Este dispositivo tiene la característica de presentar una zona de resistencia positiva en su curva de conducción que le hace apto para la construcción de un oscilador.

En la figura número once se puede ver esta curva. Al igual que ocurre en un diodo normal, al aplicar una tensión directa al diodo, la intensidad de la corriente es proporcional a la tensión aplicada, hasta un punto, U1, a partir del cual, al aumentar la tensión, la intensidad de la corriente disminuye, hasta el punto U2, donde el diodo túnel vuelve a comportarse como un diodo normal. En este intervalo de tensiones, U1 a U2, el diodo túnel presenta una resistencia negativa, lo que equivale a una ganancia o amplificación, por lo que, conectado a un circuito oscilante, esta resistencia negativa compensa las pérdidas del mencionado circuito resonante con lo que se produce y mantiene la oscilación. En la figura número doce podemos ver el circuito simplificado de un Dipmeter con diodo túnel como elemento activo.

De la misma manera que en el Dipmeter con transistor, en los Dipmeter con diodo túnel se rectifica también la tensión de RF del circuito oscilante que alimenta el dispositivo indicador. El diodo túnel recibe también el nombre de diodo Esaki, en honor del científico japonés descubridor del efecto túnel. Mediante la oportuna determinación del punto correspondiente de trabajo para el diodo túnel, éste actúa según su característica más negativa de resistencia controlando el amortiguamiento del circuito oscilante en forma tal que la disposición alcanza la autoexcitación. La tensión de RF creada en el circuito oscilante es tan baja, que tras su rectificación debe ser amplificada en dos o tres etapas. Sólo entonces es perfectamente reconocible la caída o dip.

En resumen se tiene que, en todas las clases de Dipmeter, en el momento de la resonancia, existe una transferencia de energía desde el oscilador hacia el dispositivo sometido a medición. Esta transferencia de energía se manifiesta por alteraciones de intensidad y de tensión en los osciladores y se mide mediante los dispositivos adecuados.

3.- DIODO LAMBDA.

En un anterior artículo ("RADIOAFICIONADOS" Julio - 2002) se hacía un repaso a las características de los Transistores de Efecto de Campo, FET. El lector puede consultar aquel artículo para ampliar conceptos.

Los FET se pueden clasificar en dos clases, los que funcionan en el modo de acumulación y los que lo hacen en el modo de deplexión. En el modo de acumulación, el FET debe ser polarizado para utilizarlo como amplificador, al igual de lo que ocurre con los transistores bipolares. En el modo de deplexión, el FET debe ser polarizado en sentido inverso para ajustar el punto de funcionamiento, de forma similar al amplificador con válvula de vacío. El FET de unión, o JFET, funciona en modo deplexión y para obtener la adecuada polarización solamente hay que conectar la correspondiente resistencia RS en serie con el electrodo fuente, como ocurre con las válvulas con la resistencia de cátodo.

La figura número trece nos muestra un JFET de canal N y un JFET de canal P cada uno con la resistencia de polarización del electrodo fuente. La diferencia entre los dos circuitos está en la polaridad de la fuente de alimentación. En la resistencia de fuente se produce una tensión que se aplica entre "puerta" y "fuente". Debido a la realimentación negativa, la corriente se estabiliza a un valor determinado por el valor de la resistencia RS.

A continuación sustituimos la resistencia RS de cada transistor por el otro FET para obtener el circuito de la figura número catorce. Conectados de esta manera los dos transistores interactúan para producir una curva de conducción similar a la de la figura número once, es decir, se comportan como un diodo túnel. A este montaje se le llama "DIODO LAMBDA", con el que es posible construir un oscilador y en nuestro caso un Dipmeter.

4.- DIPMETER.

Con el fin de explorar sus posibilidades de uso, se propone la construcción de un Dipmeter equipado con semiconductores. Se trata de un modelo básico con indicación resonancia mediante miliamperímetro y capaz de funcionar en una banda de frecuencias entre 1MHz y 100MHz, aproximadamente. Las distintas bandas de frecuencia se obtienen con distintas bobinas de fácil construcción, mientras que la sintonía se realiza mediante diodos varicap, más pequeños y de más fácil obtención que los condensadores variables. Dispone de una salida para la conexión de un frecuencímetro y así tener un mejor control de la frecuencia de funcionamiento.

En la figura número quince tenemos el esquema general del Dipmeter. El oscilador está construido alrededor de un diodo lambda, en el que se ha sustituido el FET de canal P por un transistor bipolar de tipo PNP, para tener un funcionamiento más estable en un amplio margen de frecuencias.

La bobina Lx es enchufable para poder cambiar la banda de funcionamiento del Dipmeter. Esta bobina está conectada en paralelo con el diodo varicap D01 del tipo BB204. Este varicap está formado por dos secciones y su capacidad varía según la tensión presente en el punto medio del potenciómetro P01 que se aplica a través de la resistencia R01, desacoplada por el condensador C02. El condensador C01 desacopla la alimentación del potenciómetro P01. La variación de frecuencia obtenida con este montaje no es muy grande y por tanto es necesario un mayor número de bobinas para cubrir todas las frecuencias que se desean.

La resistencia R04 establece la polarización de base del transistor Q02 y está desacoplada por los condensadores C03 y C04, de diferente valor para cubrir un gran margen de frecuencias. La alimentación del oscilador también está desacoplada por dos condensadores de diferente valor, C05 y C06, por el mismo motivo.

Mediante el condensador C07 se lleva la señal del oscilador a un paso separador compuesto por el transistor Q03 y los componentes asociados. Este paso está montado en configuración "seguidor de fuente", con lo que se consigue una alta impedancia de entrada, para no cargar en exceso el oscilador y una baja impedancia de salida, para atacar al frecuencímetro.

La señal del oscilador se envía, mediante el condensador C08 al rectificador formado por los diodos D02 y D03. La señal de RF rectificada se filtra mediante el condensador C12 y se aplica a la base del transistor Q04 en cuyo colector se encuentra el instrumento de medida. El potenciómetro P02 ajusta el punto de funcionamiento del transistor Q04 para obtener una indicación adecuada. Los condensadores C11 y C13 desacoplan la tensión de alimentación del circuito que se realiza mediante una batería de nueve voltios.

3.- CONSTRUCCIÓN.

Los componentes necesarios para la construcción del Dipmeter son los siguientes.

BAT1 | 9V
C01 | 47nF
C02 | 47nF
C03 | 1nF
C04 | 100nF
C05 | 47nF
C06 | 1nF
C07 | 4,7pF
C08 | 4,7pF
C09 | 47nF
C10 | 1nF
C11 | 47nF
C12 | 1nF
C13 | 100µF
D01 | BB204
D02 | BAR10
D03 | BAR10
J01 | BNC
L01 | VK200
P01 | 47K
P02 | 47K
Q01 | BF245
Q02 | BF324
Q03 | BF245
Q04 | BC549
R01 | 56K
R02 | 10
R03 | 1K8
R04 | 56K
R05 | 1K2
R06 | 10
R07 | 1M
R08 | 560
R09 | 10
R10 | 56K
R11 | 12K
R12 | 680
R13 | 10
SW01 | 1xON

El dipmeter se monta sobre una placa de circuito impreso con unas medidas de 69mm x 62mm y cuyo diseño se puede ver en la figura número dieciséis. En la figura número diecisiete se puede ver el circuito impreso preparado para el montaje y en la figura número dieciocho la situación de los componentes sobre la placa de circuito impreso.

Una vez en posesión de la placa de circuito impreso y el resto de los componentes procederemos al montaje del dipmeter. Como paso previo hay que realizar el puente situado entre los transistores Q01 y Q02. Después colocaremos y soldaremos los diodos D02 y D03, dos diodos Schottky del tipo BAR10. Se ha elegido este tipo por su pequeña capacidad y excelente respuesta en altas frecuencias, aunque también se puede utilizar el tipo más corriente, 1N4148.

Continuaremos con las resistencias, condensadores y resto de componentes. Es preciso tener la precaución de no calentar en exceso los transistores durante la soldadura, para evitar el riesgo de avería. En la figura número diecinueve se puede ver la placa de circuito impreso con todos los componentes montados.

El transistor Q01 es un FET del tipo BF245 que se encuentra fácilmente el el comercio. El otro transistor que forma el oscilador. Q02, es un transistor PNP tipo BF324. Como los transistores PNP son menos corrientes, es posible utilizar otros tipos de transistor en lugar del BF324, como los que se indican en la siguiente tabla.

Tipo | Cápsula | Polaridad | hFE min | hFE max | ft min MHz | Ic max (mA) | VCEO max (V) | Ptot max (mW)
BF324 | SOT54 | PNP | 25 | 25 | 450 | 25 | 30 | 300
BF450 | SOT54 | PNP | 50 | 50 | 350 | 25 | 40 | 300
BF550 | SOT23 | PNP | 50 | 50 | 325 | 25 | 40 | 250
BF824 | SOT23 | PNP | 25 | 50 | 450 | 25 | 40 | 250
BF824W | SOT323 | PNP | 25 | 25 | 400 | 25 | 30 | 200

El dipmeter prototipo se ha montado en una caja de aluminio cuyas medidas son 146 mm de largo, 83 mm de ancho y 38 mm de alto. En la parte frontal se han realizado los taladros correspondientes al potenciómetro de sintonía, potenciómetro de sensibilidad, instrumento de medida e interruptor de encendido. La situación y tamaño de estos taladros podrá variar en función de los elementos disponibles, por lo que no se da un plano con medidas concretas. En la parte superior de la caja se ha fijado una carátula con unas divisiones de 0 a 100 para el control de la frecuencia. Al mando del potenciómetro de sintonía, se ha fijado un disco de metacrilato transparente, sobre el que se ha grabado una línea con una cuchilla o cualquier otra herramienta punzante. El diámetro de este disco es un poco mayor que el ancho de la caja, para poder accionarlo fácilmente.

El circuito impreso va fijado directamente sobre el conector DIN hembra, donde conectaremos las distintas bobinas de sintonía. La conexión con el potenciómetro de sintonía se hace mediante tres trozos de hilo de cobre. El instrumento empleado tiene una sensibilidad de 0,5 mA, pero es posible utilizar otro modelo de menor sensibilidad, por ejemplo, 1 mA.

En la parte inferior de la caja se coloca un conector BNC donde podremos conectar un frecuencímetro y así leer directamente la frecuencia del oscilador. Con el conexionado del potenciómetro de sensibilidad y del interruptor de encendido se completa el montaje del dipmeter. En las figuras números veinte a veintisiete se pueden ver distintas fases del montaje del dipmeter.

4.- BOBINAS.

Las bobinas para las distintas bandas de frecuencia se han realizado con tubo de PVC con un diámetro exterior de 16 mm aprox. y un diámetro interior de 12 mm aprox. Para la conexión de las bobinas con el dipmeter se utiliza un conector DIN de 5 contactos hembra en el dipmeter y el correspondiente conector macho en cada bobina. Se utilizan los contactos laterales unidos, tal como se indica en la figura número veintiocho. De esta forma, al utilizar dos contactos en paralelo se asegura un mejor contacto entre la bobina y el dipmeter.

Como ya se ha indicado, la variación de capacidad del varicap BB204 no es muy grande, por lo que el margen de frecuencias cubierto por cada bobina es un poco escaso. Esta circunstancia tiene el inconveniente de que es necesario construir un mayor número de bobinas, pero tiene la ventaja de que la sintonía se hace más precisa. Por otro lado tampoco es necesario construir todas las bobinas a un tiempo y se pueden ir construyendo según se necesiten.

No es posible dar los datos concretos de una bobina para una determinada banda de frecuencias, ya que puede haber variaciones en el montaje que afecten a la frecuencia final de funcionamiento. Para comprobar el funcionamiento del prototipo se han construido ocho bobinas con los siguientes datos.

BOBINA | ESPIRAS | HILO | F. MIN. | F. MAX.
1 | 160 | 0,2 mm | 1,83 MHz | 2,11 MHz
2 | 90 | 0,2 mm | 2,64 MHz | 3,07 MHz
3 | 45 | 0,2 mm | 4,32 MHz | 5,00 MHz
4 | 25 | 0,4 mm | 7,36 MHz | 8,49 MHz
5 | 10 | 0,8 mm | 18,55 MHz | 21,27 MHz
6 | 5 | 0,8 mm | 30,17 MHz | 36,58 MHz
7 | 2 | 0,8 mm | 53,38 MHz | 69,47 MHz
8 | 1 | 1,5 mm | 80,15 MHz | 109,13 MHz

Estos datos pueden servir al lector para la construcción de las bobinas adecuadas a sus necesidades. Si se sustituye el diodo varicap por un condensador variable el margen cubierto por cada bobina será mayor y por tanto no será necesario construir tantas. Un valor adecuado para el condensador variable puede ser 100 - 150 pF. Cuanto mayor sea la capacidad del condensador mayor será el margen de frecuencias cubierto por cada bobina pero la sintonía será más crítica. En la figura número veintinueve se puede ver el conjunto de bobinas.

5.- FUNCIONAMIENTO.

La utilización del dipmeter se reduce a acercar su bobina al circuito oscilante del cual queremos conocer su frecuencia de resonancia y girar el mando de frecuencía hasta que la aguja del medidor sufra una deflexión en su lectura, es decir un "dip". Moviendo el mando de sintonía en un sentido y otro, al mismo tiempo que alejamos el dipmeter de la bobina bajo prueba, obtendremos un "dip" de menor intensidad pero más definido. Leeremos la indicación de la escala y consultaremos la tabla que hayamos previamente realizado. Si tenemos un frecuencímetro conectado, leeremos directamente la frecuencia de resonancia del circuito bajo prueba. Si no es posible acercar la bobina del dipmeter, le acoplaremos al circuito oscilante mediante un lazo.

Estos procedimientos han sido descritos con detalle en esta y otras publicaciones, las que puede consultar el lector para obtener información más completa.

6.- RESUMEN.

En el presente artículo se describe la construcción de un Dipmeter, para la comprobación de circuitos oscilantes. Se trata de un circuito experimental, construido con componentes comunes y de fácil localización. La sintonía se realiza mediante diodos varicap en lugar del condensador variable, por lo que el montaje es más compacto. Se dan indicaciones para la construcción de las bobinas, con las que el lector podrá realizar las necesarias para una determinada banda de frecuencias.

El montaje descrito en el presente artículo no ha sido probado en grandes series y, por tanto, no se tiene certeza de que su funcionamiento sea 100% correcto. Solamente se describe la construcción y el funcionamiento del prototipo.

El autor no se hace responsable de posibles derechos de copia. La información para la realización de este montaje procede de diversas publicaciones, libros, revistas, etc., así cómo de los propios conocimientos del autor.

El autor no se hace responsable de posibles daños y/o perjuicios causados por la construcción y/o uso de este dispositivo, daños personales o muerte, daños a la propiedad, daños al medio ambiente, lucro cesante, perdida total o parcial de datos informáticos o cualquier tipo de daño que se pudiera derivar del montaje y/o uso de este dispositivo.

No se aconseja el uso de este dispositivo en aplicaciones críticas, cómo son control de maquinaria peligrosa, control de navegación o tráfico, maquinaria de mantenimiento de vida o sistemas cuyo mal funcionamiento pueda provocar causas o efectos anteriormente mencionados. Este dispositivo no es tolerante a fallos.

El autor declina cualquier responsabilidad, ni se hace responsable de no mencionar a los dueños de las posibles patentes que aquí se pudieran reflejar.

El dispositivo descrito en el presente artículo es un montaje experimental, cuyo propósito es el estudio de los diferentes aspectos de la Electrónica, por tanto, no está destinado a su utilización industrial ni para su explotación comercial en cualquiera de sus facetas.

El autor no efectúa ninguna actividad comercial relacionada con este u otros montajes publicados en esta u otras revistas o publicaciones de cualquier tipo.

El presente artículo y todos los publicados hasta el momento en la revista "RADIOAFICIONADOS", están recopilados en un DVD a disposición de quien lo solicite. Se incluyen todos los textos, así como las fotografías, dibujos, gráficos, plantillas de circuitos impresos, etc.

Aunque se ha intentado proporcionar todos los detalles necesarios para la realización del proyecto, es posible que algún aspecto no haya quedado suficientemente desarrollado. Como es natural, con mucho gusto el autor dará cumplida información sobre cualquier detalle no especificado, o cualquier punto en particular que no haya quedado completamente explicado. Buena suerte a todos.

Luis Sánchez Pérez. EA4-NH

Apartado 421, 45080 - TOLEDO

E-mail : ea4nh@ure.es


Grid-Dipmeter - Grundlagen, Beschreibung und Bauanleitung

Vu dans ... http://www.jogis-roehrenbude.de/Leserbriefe/Dipmeter/Dipmeter.htm

Grid-Dipmeter - Grundlagen, Beschreibung und Bauanleitung
von Andreas Behnisch

1. Vorbemerkungen:
Diese Bauanleitung erhebt nicht den Anspruch, den aktuellen Stand der Technik zu repräsentieren, vielmehr beschreibt sie ein von mir vor längerer Zeit (ca 1982) gebautes Gerät, das im Laufe der Jahre gute Dienste geleistet hat.
Da das vorliegende Gerät mit Röhren bestückt ist, sind zum Betrieb relativ hohe Spannungen erforderlich, die entsprechende Vorsicht vorraussetzen!

2. Grundlagen:
Beim Dipmeter in seiner einfachsten Form handelt es sich um einen freischwingenden Oszillator, dessen Schwingkreisspule von aussen zugänglich ist, um andere Schwingkreise ankoppeln zu können.
Wenn der angekoppelte Kreis (=Prüfobjekt) auf der Schwingfrequenz des Dippers in Resonanz ist, verändert sich der Gitterstrom der Oszillatorröhre durch den Energieentzug (Dip), was mittels eines Meßgerätes angezeigt werden kann.
Die Frequenz wird auf der geeichten Skale des Dippers abgelesen, die Genauigkeit ist umso grösser, je loser die Ankopplung gemacht wird.
Zur Verwendung als Prüfsender kann man den Oszillator modulieren, vielfach wird dafür eine Glimmlampe eingesetzt, ich habe darauf verzichtet.

2.1 Schaltungsbeispiele (aus Rothammel, einfache Dipper):

3. Anwendungsbeispiele für Dipmeter:
a: Prüfung der Schwingkreisresonanz in Sendern, Empfängern, Tunern etc.
b: Verwendung als einfacher Prüfsender zum Überprüfen von Empfängerbaugruppen, ZF-Verstärkern etc.
c: Zur Feststellung der Schwingfrequenz von Oszillatoren
d: Zur Feststellung der Resonanzfrequenz von Antennen
e: Als Störsender für alle möglichen Zwecke (z.B drahtlose Telefone) (ist natürlich illegal!)

4. Die Schaltung des Mustergerätes:
Nach einigen, unbefriedigenden Versuchen mit Transistorschaltungen (zu wenig Pegel, Schwinglöcher, Probleme bei der Antennenmessung...) habe ich zur Röhrenschaltung (nächstes Schaltbild, weiter unten auf dieser Seite) gegriffen.

Das Gerät wurde mit Teilen aus der Bastelkiste aufgebaut:
Als Röhre dient eine Doppeltriode ECC81;
der Drehko ist ein alter Luftdrehko aus einem Radio,
das Meßgerät ein S-Meter aus einem geschlachteten Funkgerät und
das Gehäuse wurde aus Platinenmaterial zusammengelötet.
Die Spulen wickelte ich aus Cu-Lackdraht auf 19mm-PVC-Installationsrohr, als Spulenträger verwendete ich ein Stück Platinenmaterial, in das die Kontakte (Bananenstecker) eingelötet sind.
Selbstverständlich hängt der Aufbau von dem gerade verfügbaren Material ab:
Man könnte sich z.B den Netztrafo sparen, als Röhre eine UCC 85 nehmen und diese über einen Kondensator heizen..., ein Fertiggehäuse verwenden, einen Feintrieb und ein anderes Meßwerk einsetzen etc..., viele Wege führen zum Dipper! - Natürlich kann man ein solches Gerät auch kaufen, ein Transistordipper kostet z.Zt. ca. 250,-DM.

(Schaltung und Daten aus Rothammel Antennenbuch)

5. Fotos vom Mustergerät:

Ansicht von hinten, Deckel entfernt, deutlich sind Drehko & Spule zu erkennen.

Frontplatte mit Skala (360Grad) und Spulensatz Dipper aus kommerzieller Fertigung (Grundig).

6. Anwendung:
Das Meßgerät im Dipper wird auf eine bestimmte Markierung gesetzt(bei mir ehemalige "S9-Markierung"), dann wird die Spule dem zu untersuchenden Schwingkreis genähert (angekoppelt) und die Frequenzskala durchgestimmt.
An einer bestimmten Stelle wird das Meßinstrument ausschlagen, das ist die Resonanzfrequenz des untersuchten Schwingkreises.

7. Antennenmessungen:
Jede Antenne ist im Prinzip ein Schwingkreis und weisst bestimmte Resonanzstellen auf. Manchmal stellt sich das Problem, daß im Abstimmbereich des Senders keine "Stehwelle" zu bekommen ist, d.h. die Antenne ist zu kurz oder zu lang - aber was von beiden? Was sollte man tun?
Man koppelt am Speispunkt der Antenne das Dipmeter über eine Koppelspule (1 bis 2 Wdg.) an und dreht über die Skala. Auf diese Weise wird man irgendwo Resonanzpunkte finden und feststellen, ob diese Frequenz unter oder über der Betriebsfrequenz liegt.
Frequenz zu tief: Antenne ist zu lang, kürzen!
Frequenz zu hoch: Antenne zu kurz,verlängern!

Beispiel Mobilantenne

Zurück zur Hauptseite


Vu dans ... http://firmgrup.ru/grid-dip-meter-kit/

Grid dip meter kit

Posted on May 17, 2016 By Domenico <

Find great deals on eBay for Grid DIP Meter in Electronic Meters. Visita eBay per trovare una vasta selezione di grid dip – meter. Meter because it extreme useful to have it when building Amateur Radio Kits. There are plenty of other project and even kits out there. A very useful instrument into the every respectable ham workshop is, without any doubts, the grid – dip – meter.

FroRadio and Electronics Cookbook).

The MFJ-2solid state (hence no “ grid ”) is smaller, lighter, and vastly more versatile than its ancestor. All the essentials about the Dip Meter or Grid Dip Oscillator used for many RF measurements including detecting resonance, locating RF emissions, and making . It is available in KIT form from . Grid Dip Meter Oscillator GDO electronic test equipment amateur radio nuvistor tune tube triode resonance resonant measurements megacycle meter model 59 . This FET DIP Meter covers 1. Did you try Googling for Grid Dip Meter ? The Measurements Corporation Model Megacycle Meter is arguably one of the best grid dip meters ever made. Its large meter , separate hea quality of .

PW and another kit will also be available. Introduction: Thank you for purchasing the MFJ-66C Dip-Meter Adapter kit. As shown (Figure 1A), place the coil unit of the dip meter in close proximity to.

An FET and transistor are used in the meter circuit to provide extremely good. Most of PACO equipment were sold in kit form. MFJ Dip Meter Adapter Kits consist of coupling coils and connectors for your antenna.

These antenna analyzer grid – dip adapter kits are ideal for hams that . GRID DIP OSCILLATOR by Harry Lythall – SM0VPO. Grid – dip oscillator for use as an os-. The amplitude of the voltage on the tuned circuit could be measured . The grid dip meter or grid dip oscillator has been used by hams for decades to measure the frequency of resonant circuits and antennas.

One function of this device is to determine what frequency, or frequencies, a particular LC . One of its shortcomings was that of alignment. EICO Grid Dip Oscillator. A GRID dip meter is one of those must.

By building one you can save money and become completely familiar with the . Anybody have the 259B and grid-dip accessory?

FS – MFJ-259B, Case, Grid Dip Coil Kit. Capacitance Meter – A capacitance meter kit assembled. Older vacuum tube units, in which the meter moni- tored the grid.


Izgradnja Dip metra

Vu dans ... http://users.triera.net/zupanbra/drm/dip-meter.html

Pri izdelavi visokofrekvenčnih tuljav si najlažje pomagamo pri ugotavljanju induktivnosti tuljave in resonančne frekvence oscilatornega kroga z Dip-metrom. Tukaj je opis izdelave takšnega instrumenta. Na naslednji strani je opis praktične uporabe instrumenta.

Na spodnji sliki je izdelan Dip-meter po zgornji shemi. Izdelave se je lotil moj prijatelj Mirko, ki se mu zahvaljujem za potrpljenje in da mi je omogočil objavo slik njegovega izdelka.
Dip-meter je naredil na eksperimentalni ploščici. Visokofrekvenčno dušilko je navil sam in je imela premalo induktivnost. Zato oscilator nikakor ni hotel oscilirati. Po zamenjavi lete s kupljeno dušilko 1 mH je oscilator delal brez problemov. Uporabil je spremneljivi kondenzator 2 x 16 pF, ki pa se je pokazal kot premajhen. S tuljavo na spodnji sliki je bil frekvenčni razpon nekje od 5,8 do 7 MHz. Tako bi bilo potrebno naviti preveliko število tuljav za pokrivanje celotnega frekvenčnega spektra. Preizkusila sva drugi kondenzator, ki ga je našel v starem radijskem sprejemniku in z isto tuljavo pokriva obseg cca 2 do 17 MHz. Vse te meritve sva naredila z mojim tovarniško izdelanim Dip-metrom LDM-815 japonskega proizvajalca LEADER.

Zgornji Dip-meter ima po mojem mnenju eno veliko napako. Na vse tuljave moramo vgraditi tudi dva kondenzatorja za povratno vezavo in tako potrebujemo tri priključke na tuljavah. Zato sem spodaj dodal še eno vezje ki ima samo dva priključka na tuljavah. V vezju je uporabljen J-FET tranzistor v kombinaciji z bipolarnim tranzistorjem.

Dip-meter z J-FET-om in bipolarnim trazistorjem

Tiskanina v PDF formatu

Zgoraj opisani Dip-meter bi bilo mogoče dobro uporabiti v kombinaciji s frekvencmetrom opisanim na drugem mestu. Tako dosežemo lažje odčitavanje frekvence in se obenem znebimo za izdelavo precej komplicirane mehanske skale. To sicer instrument podraži, vendar imamo tako dva zelo uporabna instrumenta združena v enega.

In še verzija istega Dip-metra z uporabo varicap diode.

.

Naslednja shema Dip-metra je bila objavljena v reviji Elektor št. 231 (marec 1990). Vezje je zelo enostavno, sestavljeno iz treh tranzistorjev in peščice pasivnih elementov. Dip-meter ima obseg od 100 kHz do 50 MHz in so za oscilator uporabljene gotove kupljene dušilke, kar smatram za veliko olajšanje pri izgradnji.
T1 kot impedančni pretvornik služi skupaj s T2 (v bazni vezavi) kot oscilator z povratno vezavo (C7) med kolektorjem T2 in bazo T1. Takšna vezava se imenuje long tailed pair. S P2 nastavljamo kolektorski tok obema tranzistorjema in s tem jakost oscilacij. Dušilka L1 preprečuje kratek stik za visoko frekvenco preko napajanja. Delovna točka T2 je določena z uporoma R4 in R5 na 5 V. Preko dušilke L2 je delovna točka T1 na istem nivoju kot T2.
Paralelni resonančni krog sestavljen iz D1, D2 in L3 določajo frekvenco oscilacij. Ker je kapaciteta ene varicap diode premajhen so tukaj vezali dve vzporedno. Napetost diod se nastavlja s potenciometrom P1. Trimer potenciometra P3 in P4 služita za nastavljanje začetne in končne frekvence območja oscilacij. Induktivnosti oscilatornega kroga so razdeljene na osem standardnih dušilk, ki jih vgradimo na nek konektor. Pri Elektorju so uporabili DIN priključek za zvočnike.

Tabela uporabljenih induktivnosti za L3

Frekvenca (MHz) | Induktivnost | Frekvenca (MHz) | Induktivnost
0,1 ... 0,2 | 10 mH | 2,0 ... 4,5 | 22 uH
0,2 ... 0,45 | 2,2 mH | 4,5 ... 10 | 4,7 uH
0,45 ...1 ,0 | 470 uH | 10 ... 20 | 1 uH
1,0 ... 2,0 | 100 uH | 15 ... 50 | 0,22 uH

Indikator Dip-metra je narejen zelo preprosto. T3 je vezan kot ojačevalnik v C klasi in prevaja samo signale nad 0,6 V torej samo pozitivne polperiode oscilatorja. C4 formira iz pulsirajočega signala enosmerno napetost potrebno za indikatorski instrument. Če ne najdemo indikatorski instrument z občutljivostjo 250 uA lahko z uporom R7 prilagodimo občutljivost na drugačen indikator.

TIV

Dip-meter se napaja iz dveh 9 V baterij. Lahko ga priključimo tudi na nek zunanji usmernik, ki pa mora imeti več kot 12 V. IC1 skrbi za stabilizirano napetost, saj je frekvenca oscilacij odvisna od napetosti in ta je dobljena z enostavnim deljiteljem napetosti z P1. Avtor tega projekta priporoča vgradnjo instrumenta v plastično ohišje. Pri kovinskem ohišju se lahko pojavijo parazitne kapacirivnosti, ki lahko delujejo kot del oscilatornega kroga. Paziti je treba da dušilki za spodnji dve območji nimata feritnega jedra ali kovinskega ohišja. Vse ustale tuljave so normalne VF dušilke po izgledu podobne uporom, ki jih je tudi pri nas v Sloveniji lahko dobiti. Današnji ekvivalent varikap diode BB212, ki jo je zelo težko nabaviti ker ni več v proizvodnji, je KV1560NT korejskega proizvajalca Toko.

Nazadnje opisan instrument sicer nisem zgradil, vendar bi ga od vseh opisanih najbolj priporočil. Zgoraj napisano je samo prevod dela članka iz revije. V dolgoletnih izkušnjah pri gradnji sem ugotovil da vsa vezja objavljena v reviji Elektor sigurno delujejo, saj so vsa preizkušena v njihovem laboratoriju in so delana za široke množice (po njihovo: Nachbausicher). Če bo koga zanimalo, bom pripel tukaj celoten članek v nemščini iz Elektorja v PDF formatu. Če se bo kdo lotil njegove izgradnje, bi ga prosil da mi pošlje rezultate in bom z veseljem njegov izdelek tukaj objavil.

Instrument se je odločil napraviti Vakarcs Szilárd iz Madžarske. Poslal mi je sliko tiskanine. Problem mu dela edino še nabava 33 mH dušilke. Upam da bo to rešil in mi poslal slike gotovega izdelka.

V letošnji (2005) dvojni številki revije Elektor je objavljena zanimiva shema nemškega avtorja B. Kainke. Vezje je zanimivo predvsem zaradi dveh stvari: prvo je nizka napajalna napetost, drugo pa rešitev brez instrumenta.

Namesto instrumenta je uporabljen astabilni multivibrator, katerega frekvenca je odvisna od usmerjene napetosti oscilatorja. Ko s približevanjem dip-metrove tuljave neznanemu oscilatornemu krogu dosežemo resonanco, odvzame energijo zunanji oscilatorni krog oscilatorju dip-metra in se zato poviša ton multivibratorja. Slišne so tako že zelo male spremembe in ni treba stalno opazovati instrumenta.

In še Dip meter, ki ga je izdelal Franc Krek iz Radovljice po načrtih Harrya Lythalla (SM0VPO). Na spletnih straneh tega radioamaterja se še najde marsikaj zanimivega, zato je vredna ogleda.

Franc je napisal sledeče o gradnji njegovega instrumenta:

Brez univerzalnega instrumenta in GDM se nima smisla ukvarjati z radiotehniko. So še drugi enostavni in hitro narejeni instrumenti, ki so dobri pripomočki, vendar je slednji glavni in je treba z njim lepo (pazljivo) ravnati.
Za svoj GDM lahko izberemo prav tega, ker je izjemno majhen in enostaven. Stisniti se ga da v majhno škatlico 8 X 6 X 3 cm. Odvisno je seveda od razpoložljivih delov.
Pet polni ženski DIN konektor in vrtilni kondenzator iz starega tranzistorskega sprejemnika od znotraj privijemo v odprtine. Čim bolj na kratko in z močnimi žicami ju povežemo nakar ju lahko vzamemo ven in nanju prispajkamo ostale elemente. Od tam povežemo še baterijo, potenciometer, instrument ter stikalo. Napravica takoj deluje.
Tuljavnik je iz plastične cevi za nadometno električno napeljavo. Zunanji premer cevi je 13,4 mm in ima 1 mm debelo steno. Vanjo do globine 14 mm porinemo Moški del DIN konektorja, ki smo ga vzeli iz ohišja. Rogljičke ob robu mu odstranimo kar s pilo. Tako bo imel premer okoli 11,7 mm. Zaradi tega je treba cev razširiti na to mero do globine 14 mm. Cev nekoliko pogrejemo v vroči vodi in vanjo porinemo 12 milimeterski kovinski čep (odrezan vijak), ki smo ga na vrtalnem stroju s pilo primerno stanjšali. Vtikaču čim krajše prispajkamo navitje na tuljavniku, ga denemo v vtičnico in cev porinemo preko kolikor globoko gre. Če je potrebno tuljavnik utrdimo z lepilom in žico prelakiramo.
Avtor ostalo zelo dobro pojasnjuje in prilaga čisto primerno tabelo. Sicer pa navijamo lahko po svoje. Skalo umerimo z izposojenim instrumentom, ali z izkušnjo.
Na točko »MOD IN« lahko priključimo nek multivibrator in dobimo enostaven signal generator, ki bo sicer delal na vseh harmoničnih frekvencah.

Anton Tomažič

Anton Tomažič iz Turjaka mi je poslal slike njegovega dipmetra. Uporabil je vezje z J_FETom in namesto skale frekvencmeter. Prosil sem ga da doda še kratek opis gradnje in uporabe.

Anton je napisal:

Ko me je zagrabila nostalgija po radiotehniki sem se najpej spomnil mojega Grid-Dip-Metra izpred nekaj desetletij. Bil je na elektronko in je odlično deloval. Sklenil sem obuditi to prijetno dejavnost. Najbolj pomembno pa je, da imaš doma na mizi DIP meter, saj je brez njega težko kar koli narediti. Rekel sem si, no pa začnimo. Tako sem ponovno pričel zbirati gradivo na to temo.
Na internetu sem naletel na zanimivo Brankovo stran. Tako je po njegovem načrtu nastal Dip-meter z J-FET-om in bipolarnim trazistorjem. Navedel bom nekaj podatkov. Uporabil sem tranzistor FET BF244B (N-Channel RF Amplifier) in PNP trazistor 2N3906 (PNP switching transistor). Za merjenje "dipa" sem uporabil kar skalo starega in odsluženega Unimerja, ki jih je izdelovala Iskra. Zanj sem se odločil, ker ima veliko skalo in je dip tako velik in počasen, da ga ni možno spregledati. Pokazal se je kot odličen. Skale za prikazovanje frekvence nisem načrtoval.
Za prikaz frekvence sem naredil frekvencmeter katerega načrt in program za PIC sem prav tako našel na Brankovi strani. Nekaj težav pri izboru spremenljivega kondenzatorja sem imel. Preizkušal sem majhne vrtljive kondenzatorje iz razdrtih sprejemnikov do enega večjega iz starega radijskega sprejemnika. Nobeden se ni prav dobro obnesel, zato sem kondenzator naročil v Italiji pri podjetju R.F. elettronica di Rota Franco. Gre za trojni kondenzator, spremenljive kapacitete, do 3 x 450 pf. Lahko se ga uporabi za različne izvedbe DIP metrov in ima dober prenos preko zobnika.
Vezje DIP metra, kondenzator in skala unimerja so vgrajeni v plastično škatlo 190x60x100. Za merjenje frekvence pri ugotovljenem dipu (odklonu instrumenta) imam nameščena dva vijaka pod skalo na desni strani. Signal peljem preko sonde na frekvenc meter. Tako ni bilo potrebno graditi skale frekvence, pa tudi odčitek na frekvencmetru se mi zdi bolj konforten. Tuljave so navite na plastičnih (PVC) ceveh zunanjega premera 16,5 mm ki se uporabljajo za električne instalacije (Kovinoplastika Piskar MP) imajo oznako RNC 13,5. Izrezani tuljavniki na primerno dolžino, so nataknjeni na DIN moške tripolne konektorje. Le ti pa v tripolni ženski konektor na prednji strani DIP metra.

Podatki o tuljavah:

Od | Do | Podatki o navojih in žici
2.900 KHz | 8.500 KHz | 27 navojev, žica 0.5 mm s PVC izolacijo (žica iz mrežnega UTP kabla)
2.200 KHz | 6.300 KHz | 21 navojev, žica 0.3 mm z lakom (če nimate žice 0,5 mm)
1.300 KHz | 3.600 KHz | 50 navojev, žica 0.3 mm z lakom

Navajam, da so tuljave navite po mojih potrebah, za frekvence, ki jih najpogosteje uporabljam. Navoje lahko prilagajam poljubno, saj ni težav z osciliranjem, niti ni težav pri odčitavanju frekvence dipa, saj v ta namen uporabljam frekvencmeter.

Kasneje sem še zgradil oboje na eni ploščici. DIP meter in FC meter po načrtih z Brankove strani, ki pa še čaka, da ga vgradim v ohišje. Gradnjo, ki sem jo realiziral ni zahtevna, načrti, ki so objavljeni na strani so jasni in pregledni in jih priporočam vsakumor, ki se jih namerava lotiti. Zadeve delujejo iz "prve". Predvsem pa se povrne trud, ko je potrebno izmeriti kakšno resonanco, kapacitivnost ali induktivnost. Če seveda nimate tovarniških LC metrov,

Malo drugačen "Dipmeter"

Naredil sem si preprost pripomoček, ki mi omogoča ugotavljanje resonančne frekvence nihajnega kroga. Uporabil sem DDS generator, ki ima modulator. Nanj sem priključil tuljavo, ki služi kot oddajna antena.

V nadaljevanju načrtujem izgradnjo Grid Dip metra (GDM) z elektronko.


DELICA WB200

DELICA SP5 1

DELICA SP5 2

DELICA SP5 3

DELICA SP5 4

Schéma DELICA

DELICA JISAKU COIL

DELICA HAM 1

DELICA HAM 2

DELICA HAM 3

DELICA DIPMETERS

DELICA DIPMETER INSIDE

DELICA DIPMETER

DELICA 310 VC

DELICA 310 TRANS

DELICA 310 TOP

DELICA 310 SIDE

DELICA 310 FRONT

DELICA 310 COIL


LDM 815

Schéma du LDM 815

LDM 810


UHF_DIPMETER

THORD GDM3

THORD GDM3

THORD GDM3

TECH TE15

TECH TE15

PACO FRONT

PACO SIDE

PACO COILS

MONARCH GDM-1

MILLEN 90651b

LAFAYETTE TE118

JISAKU COILS 1

JISAKU COILS 2

HOWTO GDO BOOK

HANSEN F-102

G3WPO FDO

G3WPO FDO

G3WPO FDO

DIPMETER OLD

DIPMETER NEW

DIPMETER BOOK

DIP SENS COIL

DIP COIL 2

DIP COIL 1

COIL D

COIL BOBIN

COIL B

B&W LITTLE DP

B&W LITTLE DP 2

B&W LITTLE DP 3

B&W LITTLE DP 4

B&W LITTLE DP 5

B&W 600

ALCO GDM1 1

ALCO GDM1 2

Schéma TE-15SCHEM


Grid dip meter

Vu dans ... http://www.angelfire.com/electronic/funwithtubes/index.html

The Grid Dip Meter, GDM.

Just as often known as the Grid Dip Oscillator, GDO.

The grid dip meter or grid dip oscillator has been used by hams for decades to measure the frequency of resonant circuits and antennas. It can do the job normally done by more expensive equipment although it is not as accurate as expensive laboratory instruments. I believe that modern day electronics tinkerers don't fully appreciate what they consider to be an old fashioned device.

History.

The principle of the grid dip meter was developed in the 1920s. Wikipedia was not more specific than that. If anyone has more information I would appreciate it if you would send it along to me.

The first appearance of a grid dip meter in the ARRL Radio Amateur's Handbook was in the 1948 edition. It is called a "Test Oscillator and Grid Dip Meter" but it is barely recognizable. It is an oscillator configuration I am unfamiliar with. A 6SN7 is configured as a cathode follower driving a grounded grid amplifier which makes a noninverting amplifier. The plug in coils have two windings. This circuit was repeated in the 1949 edition but in 1950 the circuit shown below appeared.

1950 version of the grid dip meter.

The 955 is an acorn tube. When operated at a plate voltage of 135 volts its amplification factor is 25, its plate resistance is 13,200 ohms, and its transconductance is 1900 micro mhos. This circuit appeared for the next two years and in 1953 was replaced by the circuit shown below.

1953 version of the grid dip meter.

The 6C4 has two pins connected to the plate which results in a shape that may make you think of a heater. The first time I saw it I was very confused. The 6C4 was quite a modern tube in 1953. This circuit ran through 1961 and in the 1962 edition the circuit below appeared.

1962 version of the grid dip meter.

The very new Nuvistor was used in this version. It was ideal for a GDM because of its small size being only about twice as big as a TO5 transistor. It lasted at least until the bicentennial year of 1976. I don't have any editions of the handbook after that so I can't say when it was replaced by an all transistor version.

Want to Build One?

The transformer is one of those simple transformers that has two secondaries, one with a voltage of 125 volts at either 25 or 50 mA, and the other 6.3 V at 600 mA or 1.2 A.

The entire circuit can be built into a single enclosure as many commercial GDOs of the tube era were. It can also be separated into two units with the oscillator in one section and the power supply and meter in the other. This is the significance of the dashed line in the schematic. The Nuvistor version would benefit most from this treatment. Also in the handbook version a transistor was used as a meter amplifier for increased sensitivity. The metering circuit used a 1.5 volt cell for power and it had a separate on/off switch. That's a recipe for a run down cell on a Saturday afternoon with a project underway and no replacement on hand.

Once in a QSO a ham described a GDM he had brewed up. He had fastened the frequency scale to the coil so when a coil was plugged into the meter the proper frequency scale was in place and there was never any confusion or errors caused by reading the wrong scale, something I have done, how about you?

The question of tube versus transistor is relevant. Although I like to build tube circuits when I build a piece of test equipment I prefer the small size and low power consumption of transistor and IC devices. You may want to find an ARRL handbook new enough to have a transistorized dipper. Avoid any circuits similar to the Heathkit tunnel dipper. The meter deflection is small and the dip is right on the edge of being imperceptible. The Millen type 90652 "Solid State Dipper", pictured at left below, uses a 3N128 duo gate MOSFET as the oscillator device. There is also a meter amplifier using BJTs. It operates from a 9 volt transistor radio battery.

A transistorized dipper is fine as long as you confine your dipping to indoors. If you want to use it for antenna adjustments with an antenna bridge such as the Millen type 90672 pictured at right below, you may find the RF level from the dipper to be inadequate. In this case I would advise constructing a true grid dip meter employing a tube.

If you like to build historically accurate reproductions of old equipment you may want to go for the 1950 circuit. 955s are likely to be hard but not impossible to find. Failing that your choices are between the 1953 and 1962 circuits. Nuvistors are not hard to find but the sockets may be another story. If you can find a socket this is probably the best choice. I suspect that most will go for the 1953 circuit. The 6C4 is easy to find and so is a socket. It has another advantage in that the tuning capacitor is a simple single section one. The drawback is that the coils need three contacts. Probably the easiest connector to find is the European DIN plug and socket. Although this was not designed for RF use it is easy to find. The 1962 version only needs two contacts for the coil. Each coil can be mounted on an RCA phono plug and an RCA socket mounted on the dipper enclosure. The shell must be insulated from the chasses because both sides of the coil are hot.

Millen Solid State Dipper and Antenna Bridge.

Theory of Operation.

The theory of operation is very simple. The oscillator coil on the GDO is outside the enclosure and is its probe. When this probe is brought into close proximity to a tuned circuit which is resonant to the frequency to which the GDO is set some energy is taken from the oscillator causing a decrease in amplitude. This decrease is indicated by a decrease in tube grid current which is monitored by a current meter. As the GDO's frequency is tuned across the frequency of the tuned circuit under test a dip in grid current is observed, hence the name.

Operation.

My first encounter with a GDM was unsuccessful because of my impatience and high expectations. I expected the meter to drop from half scale to near zero. Furthermore I was turning the frequency knob much too fast.

Operating Procedure.

  1. Select the coil that covers the range of frequencies you are interested in.

  2. Plug the coil into the GDM.

  3. Adjust the meter sensitivity control for a reading of ½ to 1/3 scale.

  4. While holding the meter away from the test circuit and any metal parts, rotate the frequency knob over its entire range to make sure it doesn't go off scale.

  5. If it does go off scale decrease the sensitivity until it doesn't.

  6. Also note the points where the current is at a maximum and minimum so you won't be fooled by a dip that is part of the instrument's nature.

  7. Place the GDM's coil in close proximity to the circuit under test with the axes of the two coils parallel.

  8. SLOWLY tune the frequency of the GDM until you observe a small dip in current that wasn't there when the meter was in open air. The dip can be quite subtle and can easily be missed if the frequency is tuned too fast or you are not attentive to the meter indication.

  9. Read the frequency from the proper scale.

That's really all there is to it.


Transistorized Dip Meter

Vu dans ... http://yb0ah.tripod.com/homebrew/project/test_eq/dip_meter/dip.html

Make your own free website on Tripod.com

Tranistorized Dip Meter

Digital Capacitance Meter

Schematic Diagram

All resistors = 1/8 watt Capacitors
    C = Ceramic
    M = Dipped Mica
    ML = Mylar

Printed Circuit Board Solder Side

Printed Circuit Board Components Side

Circuit

This dip meters use 2SC2369 transistor for RF Oscillator and 2SC458 for AM Tone Oscillator. VR 10 K potentiometer is a linear type it adjust the working voltage of the RF oscillator part from 0~9 Volt DC, it influence the meter reading sensitivity and in the instance the RF power. This Dip meter is a multi-function; it can also be used as a field strength meter and or AM transmission monitor when a headphone replaces the meter. Beside it can be used as a RF signal generator for receiver tuning purpose.

2 ganged air type variable capacitor normally use in FM Receiver is used for frequency tuning.

The meter full scale reading is 100 µA, using a larger scale will need an extra DC amplifier to allow a full-scale meter setting.

The tone oscillator is a capacitive resistive feedback type that generate an audio tone of ± 1000 Hz. with a capability of modulating the RF oscillator for ± 30% modelation depth.

Contsruction


 THE DIPPER
This fine project was found on Talino's site, IZ7ATH
and works very very well up to about 35Mhz. It starts to fall off over 40 Mhz and dies by about 50 Mhz. Winding the coils was a lot of fun. Since building it, QST Magazine, May 2003 pp 54 also has a similar project worth looking at. You can jump to Talino's site with this link ...IZ7ATH

The circuit diagram : RCA 40673 sub: BF960
 dipper circuit

The top view:
Dipper
Note BNC output at top
for coil attachment.

NO FREQUENCY DIAL!!!
It is assumed that you have a frequency counter to read directly off the BNC on the front panel (beside the mode switches) for a very accurate indication.
I never liked the crude dials on most homebrew dippers.

Dipper and matching coils
dpper and coils
The coils were made with
26g enamel wire, on simple
1/2 inch cpvc tubing.

The BNC connectors on the coils were epoxied in place.

Packing Tape was wound on the completed coils to keep the wire wrappings stable.

Labels made with a
Brother P touch

PCB: H=58mm L=80mm

PCB The pcb was done with the
felt marker / ferric chloride
technique, using letterset
style donuts for the copper pads.

Holes then drilled with the Dremel.

Board Layout:

Board Parts placement diagram.

Coil Info:
coils

These values are a starting point.
Wrap turns and and test as you go...

Gamma MHZ | Length mm | Diameter mm | Turns num. | Inductance microH.
3-4,5 | 30 | 21 | 75 | 60
4-5,5 | 25 | 21 | 62,5 | 48
5-7,5 | 19 | 17 | 47,5 | 24
7,5-11 | 10 | 17 | 25 | 10
10,5-16 | 11 | 11 | 27,5 | 5,5
15-22 | 6 | 11 | 15 | 2,5
20-31 | 6 | 9 | 15 | 1,80


Vu dans ... http://www.newtoncbraga.com.br/index.php/telecom/9007-o-dip-meter-tel119

O Dip Meter (TEL119)

Detalhes .... Escrito por Newton C Braga

Um instrumento simples, mas de grande utilidade para quem trabalha com circuitos de RF é o Dip Meter ou Grid Dip Meter, como também era conhecido nos tempos das válvulas. Veja neste artigo o que ele é e como usá-lo.

O dip-meter teve sua origem em 1947 (quando se publicou pela primeira vez um circuito oscilador utilizando a válvula triodo) e que podia ser usado para verificar a ressonância de circuitos, conforme configuração mostrada na figura1.

Figura 1 – O grid-dip meter
Figura 1 – O grid-dip meter

Este circuito oscilador possuía um instrumento medidor de corrente ligado a grade (grid) da válvula para monitorar a corrente neste elemento.

Quando o circuito oscilador era colocado nas proximidades de um circuito que ressonava na sua frequência, ou então de um oscilador que operava na sua frequência, ocorria uma absorção de energia que afetava a corrente de grade, o que imediatamente era indicado pelo medidor.

Desta forma, bastava aproximar o aparelho dos circuitos analisados e verificar o que ocorria com a corrente de grade.

Como eram utilizadas válvulas e as válvulas possuem grades de controle (grid), o circuito foi chamado de “grid-dip meter” ou medidor de mergulho de grade, já que a corrente neste elemento, “mergulhava” diminuindo acentuadamente de valor.

Atualmente, os mesmos circuitos podem ser elaborados utilizando componentes modernos comuns como os transistores bipolares e os transistores de efeito de campo.

É claro que já não teremos os “grid-dip meters” mas sim, dip-meters, porque podemos continuar medir a corrente que cai na ressonância, se bem que não seja na grade, mas sim em outro elemento do circuito.

Para um transistor NPN podemos ter um circuito como na figura 2.

Figura 2 – Dip meter transistorizado
Figura 2 – Dip meter transistorizado

Com um BF494 ou BF495 ou ainda 2N2222 podemos trabalhar com frequências na faixa de uns 10 MHz até mais de 200 MHz.

A frequência de operação é determinada pela bobina e pelo ajuste do capacitor variável.

Na figura 3 temos o aspecto de um dip-meter, observando que ele possui um conjunto de bobinas para diversas faixas de frequências, as quais são encaixadas quando precisamos delas.

Figura 3 – Um dip-meter montado
Figura 3 – Um dip-meter montado

Para uma construção caseira deste aparelho, a calibração pode ser feita com base nas escalas de um rádio de ondas curtas comuns ou de um receptor de FM.

A utilização deste aparelho é muito simples: colocamos a bobina que deve cobrir a faixa desejada e a aproximamos do circuito em que desejamos verificara ressonância ou oscilação.

Giramos vagarosamente o variável CV até que a agulha do instrumento indicador mostre uma queda da intensidade da corrente.

Neste momento, basta ler na escala calibrada a frequência de oscilação ou ressonância do circuito.

Na figura 4 temos uma versão com transistor de efeito de campo.

Figura 4 – Circuito com JFET
Figura 4 – Circuito com JFET

O choque de 1 mH pode ser enrolado com 120 a 150 espiras de fio esmaltado bem fino (32 ou 34) num resistor de 100 k x ½ W ou mesmo num palito de fósforo.

O transistor usado é o BF245, mas equivalentes como o MPF102 podem ser utilizados.

Neste caso também temos a possibilidade de trocar as bobinas que devem formar um jogo que vai de 100 kHz a 100 MHz.

Para 100 kHz enrole 200 espiras de fio 25 num tubo de 1,5 cm de diâmetro sem núcleo.

A tomada será feita em todas as bobinas a 1/4 das espiras a partir do lado de terra.

Podemos dizer que o grid-dip meter substitui em muitas aplicações um frequencímetro comum, principalmente quando analisamos circuitos nas faixas de VHF e µHF.

A principal vantagem em relação ao frequencímetro está no fato de podermos determinar a frequência de ressonância de um circuito desligado (bobina em paralelo com capacitor).

Outra vantagem está na sensibilidade que é maior do que a dos frequencímetro comuns.

Que tal montar seu grid-dip meter agora?


my dipper

Vu dans ... http://www.qsl.net/iz7ath/web/02_brew/15_lab/02_dipper/english/pag03_eng.htm

MY DIPPER

The project was on an old Handbook and it's easy to build and efficient;

It's a Colpitts oscillator with a variable capacitor and changeable coils; mosfet RCA 40673 (I used a common BF960 or similar) oscillates on a frequency determined by L1 and C4; oscillation is always stable; R2 sets the gain of Q1 and you need to use it just sometime; RF signal generated by Q1 is rectified by D1 and amplified by Q2, a common 2N2222A (you can use any NPN transistor); R7 sets the amplification of Q2 (the meter gain); it's possible to take the RF signal from C8 and send it to an external frequency-meter (or to use dipper as signal generator). S2 switch dip or wave meter. There is only a small 9 V battery.

I must say you that I built my dipper on 15 August, when all shop were closed; I needed it to tune my new quad antenna quickly because 19 August I'll go away in army...; so you can see that I built it using disparate materiales: the box was built using the same stuff of printed board, the meter cames from an Hi-Fi ecc.: but it works and costs as ...a coffee!

  • Variable capacitor need to have a low minimal-capacitance: if not so, no problem; you'll have a small frequency range and you'll just need more coils; when you tune the dipper (and your hand is near it) there's a small frequency-variation; I know that occurs in all dipper; may be you can solve this problem using long-insulated axle for knob or varicap diode instead of variable capacitor.
  • Coils are built on PVC pipe and common TV socket (it work, but isn't the top); my coils range is 7 to 60 Mhz (and up; my frequency-meter can't measure frequency higher then 60 MHZ); just one time I needed a coil for 3,8 MHZ but there was not oscillationes on my dipper: so I simply added a parallel capacitor to the 7 MHZ coil and it worked fine; that means the value of C4 is low for low-band: add a parallel capacitor on an other coil or add one to C4 and put it in circuit with a switch.
    Will be better to use tube socket as coil-support or BNC or PL; do not use audio jack or RCA.
  • Meter cames from an old Hi-Fi.
  • On commercial dipper you can read the frequency on a scale printed on: I think that's not useful at all and is better to use an external frequency-meter or monitoring the dipper signal with a receiver;
  • Using an external frequency-meter there was not enough signal for reading it; don't change C8 (I tried that, with no success); so I built a small RF amplifier with a fet: now it's better but sometimes I still can't read it on my frequency-meter (don't worry, my frequency-meter is a CB one, so it has very low sensibility.
  • Take Q1 gain as low as possible (using R2); if necessary use R7 for more meter-gain.


Leader LDM-815 Dipmeter - Forum - Circuits Online

Vu dans ... https://www.circuitsonline.net/forum/view/102350

Leader LDM-815 Dipmeter

Vandaag kocht ik op een radiobeurs een dipmeter van Leader.

Toen ik hem openhaalde, zag ik dat de detectieeenheid gemodificeerd was. De originele SD82A Schottky-diode was weggelaten en vervangen door een twee germaniumdiodes AAZ15 en een BC107B om de meter aan te sturen. Nu heb ik de dipper weer gemodificeerd volgens het schema. Alleen gebruik ik i.p.v. die Schottky-diode de AAZ15. Alleen merk ik dat de meter terugloopt naarmate ik hoger ga met de frequentie in een bepaald bereik. Ook heb ik in de twee hoogste bereiken resp 45-110 MHz en 100-250MHz last van een valse dip op 100 MHz en bij het hoogste bereik wil de meter ook niet meer ver uitslaan.

Heeft dat de maken met dat ik i.p.v. een SD82A diode een AAZ15 gebruik en waar worden valse dips door veroorzaakt?

De dipmeter kan ook als detector ontvanger werken als de oscillator uitstaat en als regeneratieve ontvanger werken als die aan staat, de kristaloortelefoon heb ik op de oortelefoonplug aangesloten. De antennedraad moet ik dan een aantal keren om de plugin spoel wikkelen. Alleen als de dipmeter oscillator oscilleert, hoor ik alleen de allersterkste zenders en is de ontvangst erg zwak. In de stand detector ontvanger hoor ik helemaal niets. Hoe komt het dat ik de dipmeter niet goed als ontvanger kan gebruiken? Heeft dat te maken met R1 van 4k7 die de kring L1/Vc1a en Vc1b dempt en dat de kring niet een goed gedefinieerde massapunt heeft, zodat de diode goed aangestuurd kan worden?

Schema dipmeter:

[Bericht gewijzigd door dawmast op 12 februari 2012 21:16:35 (28%)]

Zorg dat je erbij komt; bij de Marine, bij de Marine. Loop graag als sympathisant van de Kon. Marine in BoordTenue of in andere marineblauwe werkkleding.
ErikM
Gepost maandag 13 februari 2012 07:40:28
Het teruglopen van de meter naarmate de frequentie oploopt is normaal. Ik heb hier een NOS LDM-815 liggen die dat ook doet.
Frederick E. Terman

Golden Member

Gepost maandag 13 februari 2012 09:56:35
Een 'valse' dip is natuurlijk óók een echte dip. Als je op beide bereiken een dip op 100 MHz vindt, resoneert er iets op 100 MHz. Misschien je detectiecicuit wel. De capaciteit van je diode is vast anders dan die van de originele.
Het is geen ramp, zo'n valse dip, behalve dat het lastig is als je juist in dat gebied een resultaat verwacht of moet hebben.

De 'ontvanger' functie lijkt me sterk overdreven. Ja, om (trappen van) je eigen zender te checken, dat lukt wel. Voor meer is het niet bedoeld.
Keramisch, kalibratie, parasitair: woordenlijst.org
dawmast
Gepost maandag 13 februari 2012 10:17:42
@Frederick E. Terman:
De 'ontvanger' functie lijkt me sterk overdreven. Ja, om (trappen van) je eigen zender te checken, dat lukt wel. Voor meer is het niet bedoeld.

De dipmeter kun je als een regeneratieve ontvanger gebruiken d.m.v. de oscillator die je op het randje van oscilleren zet. Alleen zou ik dan i.p.v. de detectiediode een FET als drain bend detector moeten gebruiken, nadeel is dat de parasitaire capaciteiten van de FET de dipmeter kan doen onstemmen, waardoor de schaal niet meer klopt. Ik sloot de dipmeter aan op een versterkertje, ik gebruikte de 45-110 MHz spoel waarop ik capacitief een sprietantenne op aan sloot en ik ontving de locale FM-zenders.
Zorg dat je erbij komt; bij de Marine, bij de Marine. Loop graag als sympathisant van de Kon. Marine in BoordTenue of in andere marineblauwe werkkleding.
dawmast
Gepost zaterdag 18 maart 2017 14:54:45
Om een dipmeter als een regeneratieve ontvanger te gebruiken, heb ik een hoogfrequentversterkertje rondom T1 en T2 in cascodeschakeling opgebouwd. D1 en D2 vormen een detectorcircuit. Om de dipmeter als Q-Multiplier te gebruiken, sluit ik deze schakeling d.m.v. een kopelspoeltje op de dipmeterspoel aan, zie schema en foto's hieronder. De antenne sluit ik d.m.v. twee windingen om de dipmeterspoel op de dipmeter aan.

Schema cascode hoogfrequentversterker:

Hoogfrequentversterker aan de dipmeterspoel gekoppeld:


Lambda Negative Resistance Dip Meter

Vu dans ... http://users.tpg.com.au/ldbutler/NegResDipMeter.htm

A Dip Meter Using the Lambda Negative Resistance Circuit

by Lloyd Butler VK5BR

(Originally published in Amateur Radio, January 1997)

(Correction made in Sept. 2007 - see note)

Introduction

In the November 1995 issue of Amateur Radio, I discussed negative resistance and oscillator circuitswhich made use of the negative resistance characteristic. One type of circuit discussed used the tunnel diode and, as a further application of this diode, many radio amateurs will remember the tunnel diode dip meter kit available in past years from the Heath Company.

These days the tunnel diode is a scarce item, probably unobtainable from the normal electronic suppliers. An alternative solid state negative resistance circuit can be achieved by interconnecting an N channel junction field effect transistor (JFET) with a P channel JFET. This has been called the Lambda circuit because its characteristic curve looks something like the Greek upper case lambda (an upside down V) .

There have been various dip meter circuits published in radio amateur handbooks and in past issues of Amateur Radio. However, we haven't had one in Amateur Radio for some time and I thought I would introduce one around the concept of the lambda circuit. An advantage in using the negative resistance type of circuit, compared to one such as the Hartley, is that two terminal plug-in coils can he used.

I will first discuss the operation of the lambda circuit, then lead up to how an arrangement for the dip meter was devised.

As assembled, and using a range of six plug-in coils, the dip meter operates over a frequency range of 1.6 to 150 MHz. It can also be switched to operate as an absorption meter.

Lambda Negative Resistance Circuit

Field Effect transistors can be classified between those which operate in the enhancement mode and those which operate in the depletion mode.

Enhancement mode means that the FET must be biased on to set the operating point for use as an amplifier (much like biasing a bipolar transistor). Depletion mode means that it must be reverse biased, or biased off, to set the operating point (as in a valve amplifier). The Junction FET or JFET operates in the depletion mode and to reverse bias a JFET stage, it is only necessary to insert an appropriate value of resistance in series with the source electrode (much like cathode bias in a valve stage).

Fig 1 shows a P channel JFET and an N channel JFET, each with a source bias resistor Rs. The only difference between the two circuits is the polarity in connecting to the supply rail. Voltage is developed across Rs and applied across the gate-to-source junction in reverse or depletion polarity. Due to the reverse feedback, the drain current is stabilised at a value determined by the value of Rs.

Now, instead of Rs in the P channel JFET, let's replace it with the source and drain of the N channel JFET and instead of Rs in N channel JFET, let's replace it with the source and drain of the P channel JFET. We now get the circuit of Fig 2, and this is our lambda circuit. Connected in this way, the two transistors interact with each other and produce an interesting characteristic.

The curve of Fig 3 shows the drain current versus drain-to-source voltage, which I plotted for an N channel MPFI02 transistor and a P channel 2N4342 transistor connected in the lambda circuit. Up to point A, the drain current increases as the voltage is increased. Beyond point A, the current then decreases, with further voltage increase creating a negative slope and the negative resistance region A-C . The amount of resistance can be scaled off by taking the ratio of voltage change to current change along curve A-C and this is a value of around minus 1700 ohms.

To make a negative resistance oscillator, we simply connect a tuned circuit in series with the lambda circuit, and the drain-to-source supply and set the supply voltage at, say, point B, around four volts. Provided the parallel resistance of the tuned circuit at resonance is somewhat greater than 1700 ohms, the circuit will oscillate and the oscillator circuit formed becomes the basis for our dip meter.

In principle, it is similar to the tunnel diode dip meter, but different because it requires around four volts as compared to the tunnel diode voltage of somewhat less than one. For more detail on the theory of negative resistance oscillators, I refer you to my article in November 1995 Amateur Radio.

Dip Meter Circuit

The circuit of the dip meter is shown in Fig 4. In my circuit I have used an N channel MPF102 (V1) and a P channel 2N4342 (V2). I was hoping to make my unit work well up into the VHF region, and there were a number of readily available and suitable N channel JFET transistors which could have been used. I selected the MPFI02 because I happened to have these. P channel JFETs seem to be more scarce and the only one I could find in the catalogues of the usual retail outlets was the 2N4342.
NOTES: SK1 and PL1 are RCA type concentric plug and socket. The trimpot RV1 is set to 4V.

Figure 4 Dip Meter - Circuit Diagram

I was a bit dubious about using the 2N4342 as it was shown in my data sheets as a general purpose transistor and there was nothing to indicate how it might perform at high frequencies. With little else to choose, I bought some of these and gave them a try in the lambda oscillator circuit. As it turned out, I was able to make the circuit work at frequencies as high as 200 MHz.

To cover the tuning range in conjunction with plug in coils, a 100 pF variable capacitor (C2) is used. The only limitation is that on the top VHF band, the maximum setting of this capacitance must be limited to about 45 pF. At these frequencies, the circuit will stop oscillation if too much capacitance is used.

The Dip meter operates from a 9 V battery and the supply to the lambda circuit is stabilised by 5.1 V zener diode ZD1. To set the correct operating point, the lambda circuit supply is adjusted to 4 V with trimpot RVI. A switch, SW1, can be used to disconnect V1 -V2 so that the unit can operate in an absorption mode. Components C1, SW1, V 1, V2, and C2 are all part of the oscillator circuit and as it operates up to VHF, the lead lengths to these components must be short and earthing carefully commoned. Interconnecting the MPFI02 and 2N4342 works out quite well. Turn one 180 degrees to the other and the three leads on one connect directly across to the three on the other.

The idea of the dip meter is as follows: When the Dip Meter oscillator coil is placed near another tuned circuit, that circuit absorbs some of the energy from the oscillator. This causes a dip in oscillation level when resonance of the other circuit is found. Monitoring of the DC load current to detect this dip is often used with class C oscillators. However, the lambda oscillator works essentially in a class A mode and its load current does not vary greatly with change in level of oscillation.

To detect a dip in the oscillation level, the output voltage across the tuned circuit is monitored using a detector circuit which converts the RF voltage to a direct current to actuate a micro-amp meter or milli-amp meter. To prevent the detector loading the tuned circuit, it is coupled via a source follower stage V3, another MPF102 FET.

Two detector circuits are shown. If a 50 or 100 micro-amp meter is available, circuit A does the job. For a 1 or 2 milliamp meter, an additional current amplifier, V4, is needed and circuit B is used. In each case, the signal is rectified and filtered by voltage doubler C5, DI, D2, C6 and the following load resistance. For V4, almost any small signal silicon bipolar NPN transistor is suitable.

In explanation of one part of circuit B, the voltage developed across diode D3 forward biases the base of V4 to compensate for the residual voltage step set by its base-emitter junction. RV2 adjusts the sensitivity of the meter circuit so that it can he set at a suitable reading level.

Load current from the 9 V battery is approximately 14 mA.

Dip

As pointed out earlier, the oscillator will work provided the shunt resistance of the resonant tuned circuit is somewhat greater than the negative resistance value of 1700 ohms. Tuned circuits of even quite low Q factor have a shunt resistance of much higher than this and, hence, almost any practical inductor can produce oscillation. In effect, the feedback is greater than need be but the AC voltage developed is controlled because the voltage swing is limited by the extremities A and C on the curve in Fig 3.

As an oscillator source this is good, but it is not so good if looking for a dip in output level when energy is absorbed by a circuit being measured. With so much feedback, the circuit is still able to deliver the full signal swing when energy is absorbed and, hence there is little dip to be seen.

To produce a good dip, the shunt resistance of the tuned circuit is lowered to a point where the circuit just oscillates nicely and a little above the value which would stop oscillation. To achieve this condition, a resistor is shunted across the tuned circuit. As the optimum value of the resistor was found to be different for each band, the appropriate resistor for each coil is fitted at its base as part of its plug-in module. The selected value varies from 1.6 k.ohm to 4.7 k.ohm and no resistance at all for the top VHF band.

Coils

In making up the coils, I was influenced by the style of construction used in the Heathkit meter. A long length of small diameter tube of some form of insulating material is used. At one end, a concentric RCA type plug is fitted which mates with an RCA socket mounted on the dip meter case. At the other end, the coil is wound and the coil leads are wired back to the plug. The long thin form of module makes it convenient to poke in close to the coil to be dip tested.

Finding a source of supply of small diameter insulating tube seemed to be a problem. Eventually I found a source of 0.5 inch (12.7 mm) diameter polystyrene tube at a local hobby train shop and this was ideal for the job. For the four coils which covered 1.6 to 34 MHz, I cut the tubing to a 57 mm length. For the 32 to 85 MHz coil, where the length of the wire from coil to plug was an accountable part of the total inductance, I reduced the tube length to 46 mm. For the highest VHF band, there is no former and the inductor is just a wire loop.

Coils are wound on the tube with the active end 3 mm from the tube end. The winding detail is shown in Chart 1. The ends of the coils are passed to the inside of the tube through holes drilled in the tube. A small amount of fast Araldite (trade name of Ciba-Geigy Corp) fixes the end turns in place.

I stress the small amount as I tried smothering one in Araldite and found that the stray capacitance increased sufficiently to reduce the tunable range.

Chart 1 - Coil Winding Data
1. 1 .6 to 3.6 MHz | 110 turns 40 B&S close wound | Shunt resistor 1700 ohms
2. 3 to 7 MHz | 68 turns 28 B&S close wound | Shunt resistor 1600 ohms
3. 6.6 to 15.5 MHz | 21 turns 28 B&S close wound | Shunt resistor 2000 ohms
4. 14.3 to 35 MHz | 8.5 turns 28 B&S close wound | Shunt resistor 2000 ohms
5. 32.3 to 86 MHz | 3 turns 22 B&S spaced to 8 mm long | Shunt resistor 4700 ohms
6. 70 to 155 MHz | Wire loop 20 SWG TCC Length from plug terminals - 45 mm Loop width - 6 mm (av) | No shunt resistor

The RCA plastic plug cover is discarded and the resistor is soldered across the plug terminals. The leads from the coil, cut a little long, are also soldered across the terminals with the far end of the coil connected to the centre pin and the near end to the outer sleeve.

The remaining part of the plug assembly, with resistor and wires attached, is pushed into the tube as far as it can go without covering the plug connecting section. If necessary, the insulating material around the plug can be filed down to fit the tube. One version of the RCA plug I had on hand fitted nicely, but a new more recently purchased version had to be filed. The plug is cemented in the tube with Araldite.

Absorption Mode

With no shunt resistors across the coils, the instrument is very sensitive and has sharp tuning when operating in the absorption mode. Unfortunately, the need to add the resistors for the dip mode reduces the sensitivity and broadens the tuning in the absorption mode.The effect is most noticeable on the lowest two frequency bands. This is an unfortunate disadvantage, but one could easily make some extra coils without the resistor for absorption use on the low frequency bands.

In an effort to improve sensitivity in the absorption mode, I experimented with another scheme. The idea was to leave the lambda circuit in place for absorption mode and switch in a further shunt resistance sufficient just to stop the circuit from oscillating. The circuit then operated as a regenerative amplifier, increasing the sensitivity and raising the effective Q to make it sharper. A shunt resistance value of 2700 ohms was found to be suitable at HF but this had to be decreased to 1800 ohms at VHF to stop oscillation.

The idea worked quite well for HF, but it introduced a problem for the dip meter mode at VHF. The problem was introduced by the switch which switched out the extra resistor during dip operation. The few picofarads stray capacitance of the switch represented quite a low reactance at VHF. Hence, at these frequencies, the extra resistor wasn't really switched out and it upset VHF oscillation. Perhaps a low capacitance plug-in link in place of the switch might have been the answer, but haven't I persisted further with any tests along those lines. Anyway, I thought, it was worth mentioning as a workable idea for an instrument limited to at least the HF range.

Components and Assembly

The transistor circuit components were mounted on a small piece of matrix board of the type that has printed pads at each hole. Interconnection was then hard wired between pads. I stressed earlier the need for short leads around the oscillator circuit. Tag pins connected with short straps to the lambda FET stage, and at the edge of the board, were soldered directly to the RCA socket mounted on the dip meter box housing.

At VHF a common earth can be tricky. I had the oscillator circuit earthy end connected to the dip meter case at the RCA socket. It was also connected to case via the frame of the tuning capacitor. I initially experienced some form of anti-resonance with a drop out of oscillation near the middle of the 32-85 MHz band. I added a further common from the negative battery connection on the card to the case and the problem disappeared. At HF, wiring is not critical but, as frequency is increased into the VHF region, every wire strap is an inductance which might have to be taken into account.

Most of the main components used in the dip meter I had on hand. The small aluminium box, measuring 134 mm x 75 mm x 55 mm, was recycled from a past project and had originally been purchased from Dick Smith Electronics.

The miniature variable capacitor (measured capacitance range of 4 to 100 pF) and the meter were other recycled components. The meter was an old one, 56 mm square with a FSD of around 2 mA and an RF amp scale. I had a nice 50 micro-amp meter but it was too large to fit into the box, so 1 used the smaller 2 mA one with the extra circuitry B shown in Fig 4. The meter is only an indicator and what is shown on the calibrated scale is unimportant.

Whilst I have personally used a few recycled components, those specified can be found in the catalogues of the retail electronics shops. The only questionable item is the 100 pF variable capacitor, which is a component often more easily obtained from a disposals source.

A value for the resistor across each coil has been nominated. However, in repeating the circuit construction, it is possible that the optimum value might vary with the spread of characteristics of the two JFETs in the lambda circuit. The value might also he different if the design of the coil is changed resulting in a different coil Q. Low level of oscillation, or no oscillation at all, could indicate that the value is too low. Little indication of a dip when coupled into a resonant circuit could indicate that it is too high.

Calibration

To make the instrument useful, it must be calibrated on each tuning range against a calibrated frequency source or a calibrated frequency measuring device. The frequency source might be a signal generator or even another calibrated dip meter. The frequency measuring device might be a frequency counter or the radio shack tunable receiver.

Using a frequency counter, 1 found the easiest way was to place a one turn loop, connected to the counter, near the dip meter coil and then read off the frequency. Using the receiver, it is simply tuned in to find the dip meter signal. If the calibration of the receiver is not too reliable and a calibrated signal generator is available, just use the receiver as a monitor and reference the dip meter signal against that of the signal generator. There are various other alternative ways of doing the job.

The tuning dial must have some sort of scale and ideally the scale should show frequency calibration for each band. My box did not allow room for all this and I glued on a scale marked 0 to 10. The frequency scales were then plotted. against the decimal scale on graph paper and glued to the sides of the box cover, three frequency bands on each side.

Summary

The lambda negative resistance circuit and its application in a dip meter has been described. Using an MPFI02 and 2N4342 JFET combination, a frequency range of 1.6 to 150 MHz has been achieved. The circuit will oscillate using almost any practical inductive coil but, to get a good dip when power is absorbed from the coil, it must be carefully loaded with resistance to produce a tuned circuit of the right resonant shunt resistance.

The loading resistors reduce sensitivity and broaden the tuning when the meter is switched to the absorption mode. This mode is a secondary function but the loss of sensitivity is a disadvantage. The sensitivity can be improved by using separate unloaded coils or operating in the dip mode with the lambda circuit loaded down further below the point of oscillation.

Two metering detector circuits have been included, one for a 50 micro-amp movement and the other with additional DC amplification for a 1 or 2 mA movement.

The dip meter is a useful instrument to have in the radio shack, particularly for those radio amateurs who build or tune up their own transmitting and receiving equipment. A discussion on the uses of the dip meter has not been included as this is well written up in amateur radio manuals.

Footnote

The MPFI02 and 2N4342 FET transistor pair used to obtain the curve of' Fig 3, and used in the dip meter tested, were selected at random. Since writing the article, 1 have tested a number of other individual pairs of the transistors and have noted that, whilst each pair exhibited the negative resistance characteristic, there was a considerable spread of results relative to the curve shown in Fig 3. In fact, one particular combination had a maximum current at point A of less than 1 mA and did not want to oscillate too freely.

What I am saying is that, whilst my pair worked fine right from first go, it might be necessary to substitute one transistor, or the pair, if any oscillation difficulty is encountered. Also, if a voltmeter and milli-amp meter are available, it is not too difficult to set up the test circuit of Fig 2 to have a look in advance at the characteristic, and hence suitability, of any pair selected.

References

1. Lloyd Butler VK5BR - Negative Resistance Revived - Amateur Radio, November 1995.

2. Samuel Dick. - Exploring Negative Resistance: The Lambda Diode - Elektor Electronics, January, 1992.

Correction Sept 2007
Negative resistance derived from figure 3 was previously incorrectly given as -600 ohms. This has been changed in the text to -1700 ohms.


Grid Dip Oscillator

Vu dans ... http://www.qsl.net/g3pto/gdo.html

GRID DIP OSCILLATOR (GDO)

This circuit was developed by Luigi Falcone, I1FLC. He uses seven plug in coils covering 3.0 to 30Mhz in a Colpitts oscillator circuit. The coaxial socket J2 permits connection to a frequency meter when required. The coils are wound on Teflon formers with two "female" sockets which plug-in to two "male" sockets on the instrument. TR2 forms a DC amplifier permitting the use of a 1mA FSD meter with sensitivity controlled by R7. With TR1 switched off (via S2) the instument forms a field strength meter/RF sniffer.

COIL INFORMATION

Range | Length | Diameter | Turns | L
(Mhz) | (mm) | (mm) |  | (uH)
3.0 - 4.5 | 30 | 21 | 75 | 59.6
4.0 - 5.8 | 25 | 21 | 63 | 47.8
5.0 - 7.5 | 19 | 17 | 47.5 | 23.5
7.5 - 11 | 10 | 17 | 25 | 10.25
10.5 - 16.0 | 11 | 11 | 27.5 | 5.55
15.0 - 22. 0 | 6 | 11 | 15 | 2.5
20.0 - 31.0 | 6 | 9 | 15 | 1.8

It is important that the oscillator components are mounted rigidly and not subject to "hand capacitance effects" in use.

If a somewhat larger value variable capacitor was used with a slow motion drive the number of coils to tune 3 to 30 Mhz could be reduced.


GD HEATHKIT

GDO HEATHKIT GD-1A

HEATHKIT Model GD-1250


Grid Dip Meter GD-1U Equipment Heathkit UK by Daystrom, buil

Vu dans ... https://www.radiomuseum.org/r/heathkit_grid_dip_meter_gd_1u.html?language_id=2

Radio Museum with radio catalog for historical radios, old detector receiver, antique frame antennas, speakers, power anodes etc. Old radios, english Alte Radios, deutsch Radios antiguas, español Musée de radio, francais Radio antiche, italiano
  • Home
  • Forum
  • Papers
  • Market
  • Tubes + Tr
  • Sounds
Google Translate:

Grid Dip Meter GD-1U

ID = 79651
  • Uploads & questions »
    • Picture upload
    • Schematic upload or techn. pages (png!)
    • Data change etc.
    • Collector Price upload
    • Forum info or question - sticky to the model
    • Audio clip upload
  • My model »
    • Personal Index
    • All personal Indexes
    • Advert for a set
    • Advert for parts etc.
    • I need this schematic
    • Model reminder
    • Notification if model change
{kb: "14 KB", title: "Heathkit UK by Grid Dip Meter GD-1U (3)", ite: "3"} {kb: "105 KB", title: "Heathkit UK by Grid Dip Meter GD-1U (3)", ite: "3"}
Grid Dip Meter GD-1U; Heathkit UK by (ID = 553866) Equipment
Grid Dip Meter GD-1U; Heathkit UK by (ID = 127019) Equipment
{gbW: "640", gbH: "480", mW: "500", mH: "375", kb: "57 KB", notes: "For model Grid Dip Meter GD-1U, Heathkit (UK) by Daystrom", title: "Heathkit UK by Grid Dip Meter GD-1U from Martin Fichtinger (1)", ite: "1"}
{gbW: "640", gbH: "480", mW: "500", mH: "375", kb: "63 KB", notes: "For model Grid Dip Meter GD-1U, Heathkit (UK) by Daystrom", title: "Heathkit UK by Grid Dip Meter GD-1U from Martin Fichtinger (1)", ite: "1"}
{gbW: "933", gbH: "395", mW: "500", mH: "211", kb: "50 KB", notes: "For model Grid Dip Meter GD-1U, Heathkit (UK) by Daystrom", title: "Heathkit UK by Grid Dip Meter GD-1U from Johannes Bernhauser (1)", ite: "1"}
{gbW: "868", gbH: "280", mW: "500", mH: "161", kb: "20 KB", notes: "For model Grid Dip Meter GD-1U, Heathkit (UK) by Daystrom", title: "Heathkit UK by Grid Dip Meter GD-1U from Johannes Bernhauser (1)", ite: "1"}
{gbW: "622", gbH: "335", mW: "500", mH: "269", kb: "112 KB", notes: "For model Grid Dip Meter GD-1U, Heathkit (UK) by Daystrom", title: "Heathkit UK by Grid Dip Meter GD-1U from Michael Arnoldt (1)", ite: "1"}
Grid Dip Meter GD-1U; Heathkit UK by (ID = 112223) Equipment | Grid Dip Meter GD-1U; Heathkit UK by (ID = 112224) Equipment
Grid Dip Meter GD-1U; Heathkit UK by (ID = 409431) Equipment | Grid Dip Meter GD-1U; Heathkit UK by (ID = 409432) Equipment
Grid Dip Meter GD-1U; Heathkit UK by (ID = 620174) Equipment |
Use red slider bar for more.
Grid Dip Meter GD-1U; Heathkit UK by (ID = 112223) Equipment
Heathkit UK by: Grid Dip Meter GD-1U [Equipment] ID = 112223 640x480
Select picture or schematic to display from thumbnails on the right and click for download.
For model Grid Dip Meter GD-1U, Heathkit (UK) by Daystrom
Country: Great Britain (UK)
Manufacturer / Brand: Heathkit (UK) by Daystrom
Year: 1965 ? | Category: Service- or Lab Equipment
Valves / Tubes | 1: EC92
Tuned circuits | 1 AM circuit(s)
Wave bands | Wave Bands given in the notes.
Details |
Power type and voltage | Alternating Current supply (AC) / 220 Volt
Loudspeaker | - For headphones or amp.
Power out |
from Radiomuseum.org | Model: Grid Dip Meter GD-1U - Heathkit UK by Daystrom
Material | Metal case
Dimensions (WHD) | 2.5 x 3 x 7.25 inch / 64 x 76 x 184 mm
Notes | Frequency range 1.8 - 230 MHz with 5 plug in coils.
Net weight (2.2 lb = 1 kg) | 1.4 kg / 3 lb 1.3 oz (3.084 lb)
Price in first year of sale | 198.00 DM
Collectors' prices |
Mentioned in | -- Original prospect or advert (Heathkit DL)
Literature/Schematics (1) | -- Original-techn. papers. (Heathkit/Daystrom GB)

Model page created by Martin Fichtinger. See "Data change" for further contributors.

All listed radios etc. from Heathkit (UK) by Daystrom
Here you find 43 models, 42 with images and 21 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.

Collection of Johannes Bernhauser (A)
Collection of Martin Fichtinger (A)
Collection of Michael Arnoldt (D)
rmXorg
  • About Radiomuseum.org
  • |
  • Contact
  • |
  • Press
  • |
  • Privacy
  • |
  • Copyright
  • |
  • Logos
  • |
  • send2friend


heathkit hd1250 9v solid state gdo sch


HEATHKIT model HM-10A


Grip-dip Télétester Radio-Controle

  • Gri-dip Télétester
  • Gri-dip Télétester
  • Gri-dip Télétester
  • Grip-dip Télétester
    vue de dessous
  • Gri-dip Télétester


þÿ

 RADIO CONTRÔLE
141, rue Boileau
LYON. 6°
LE TELETESTER, code TET
-=-=-=-=-
Grip-Dip perfectionné avec microampèremètre d'accord.

Le nouveau TELETESTER qui est une réalisation industrielle
parfaitement étudiée et éprouvée de RADIO CONTRÔLE connaît un très vif
succès car ses possibilités sont sensationnelles.
C'est enfin l'outil attendu par tous, gui vous étonnera aussi
bien dans la recherche et la localisation faciles et rapides des
pannes (circuits HF MF - BF) de tous les Téléviseurs que par ses
dimensions, son poids réduit et son prix.
Ce Grid-Dip perfectionné, possède en p1us de l'Ondemètre-
-Oscillateur HF et UHF, un oscillateur BF incorporé (nouveau) ; voici ses
possibilités :
- En
ONDEMÈTRE

, (Réception) il permet de déterminer très facilement
et avec précision la fréquence d'oscillation d'un oscillateur en
fonctionnement.
- EN OSCILLATEUR (Émission) il permet de déterminer la fréquence de
résonance d'un circuit L-C (self-capacité) passif, c'est à dire non en
fonctionnement.
- L'OSCILLATEUR BF incorporé permet de moduler à 900 périodes environ
l'oscillateur HF et VHF gui devient ainsi un véritable Générateur modulé
rayonnant.
Comme les bandes couvertes s'étendent de 2 à 250 Mégacycles environ,
vous comprenez tout de suite l'énorme intérêt de cette réalisation pour
une vraie auscultation détaillée et très rapide d'un Téléviseur et la
localisation précise des pannes.

Voici du reste un résumé
des utilisations les plus courantes du TELETESTER :
- MESURE DE LA FRÉQUENCE D'OSCILLATION d'un Oscillateur (oscillateur
local d'un Téléviseur par exemple).

- MESURE DE LA FRÉQUENCE D'ACCORD d'un circuit passif (circuit
d'entrée Télé ou bobine neutrodyne de cascode par exemple).

- GÉNÉRATEUR HF et UHF MODULÉ (Évaluation approximative de la bande
passante Image, contrôle de la chaîne Son, réglage des réjecteurs, etc..)
- MESURE DE LA RÉSONANCE DES ANTENNES.
- RECHERCHE DES ONDES STATIONNAIRES.
f6css.free.fr 1 nov. 2013
- 2 - TET
- CONTRÔLE DES QUARTZ EN OSCILLATION.
- GÉNÉRATEUR DE FRÉQUENCE ÉTALON à l'aide d'un quartz extérieur
(fondamentale et tous les harmoniques).
- MARQUEUR DE FRÉQUENCE (sur Générateur Wobulé par exemple)

- SOURCE DE TENSION BP 800 périodes (très utile en BF)
- CAPACIMÈTRE sensible et précis pour les faibles valeurs (céramiques
Télé par exemple) à partir de 0 jusqu'à 1600 pF environ.
- MESURE FACILE DES CAPACITÉS D'ENTRÉE DE SONDES HF ou UHF,
INSTRUMENTS DE MESURE, etc..
- Enfin, le TELETESTER peut encore servir de Voltmètre Électronique
simplifié et aussi à mesurer l'isolement des condensateurs papier.

Que vous l'achetiez en premier ou après les instruments classiques,
c'est, comme vous le voyez, un merveilleux outil avec de très grandes
possibilités et que vous pouvez toujours avoir avec vous.
Si vous en équipez vos dépanneurs en déplacement, ils feront
toujours du très bon travail en gagnant beaucoup de temps.
Il ne peut être, du reste, comparé aux mires de dépannage (mires
simplifiées) coûtant plus du double pourtant et qui indiquent finalement
seulement si le Téléviseur marche ou non.
Avec un TELETESTER dans la main, plus de difficultés pour découvrir
les pannes dans les circuits HF - MF et BF; il suffit de les suivre tous à
partir de l'Antenne jusqu'à la détection pour la partie Image et jusqu'au
Haut-Parleur pour la partie Son. Cela ne prend que quelques instants; il
n'y a rien à démonter puisqu'il s'agit d'un oscillateur rayonnant.
Dans la majorité des cas, vous interviendrez tout de suite
sur place et si vous emportez le Téléviseur à l'atelier, ce ne sera
pas une course inutile et coûteuse.
Si vous ne les possédez pas encore, vous équiperez ensuite
votre atelier des instruments classiques :
1 - UNE VRAIE MIRE donnant un signal correct remplaçant réellement
l'émission, c'est-à-dire conforme aux normes R.T.F. Notre COFFRET SERVICE
CS5 Bandes I-III-IV-V ou la MIRE PORTABLE MIP.

2 - UN OSCILLO. TELÉ. (attention: à Bande Passante 6 Mégacycles
à - 3 db en vertical). Notre P 73.
3 - UN GÉNÉRATEUR WOBULÉ-MARQUEUR-TRACEUR combiné (le plus facile à
utiliser et le plus précis).Notre GW 5 utilisable en Bandes I-II-III-IV-V.
f6css.free.fr 1 nov. 2013
- 3 - TET
Cet ensemble vous permettra un service total en alignement, réglage,
cadrage, etc.. avec le maximum de précision dans le minimum de temps.
Et le TELETESTER, vous le verrez, restera toujours votre meilleur
aide.. et si facile à emporter partout.
DESCRIPTION TECHNIQUE.
Comme nous l'avons déjà précisé, le TELETESTER est un Ondemètre -
Oscillateur avec modulation BF par transistor.
L'oscillateur comporte un tube triode 6AF4 et l'indication
de l'accord est donné par le déplacement de l'aiguille d'un
microampèremètre indicateur d'accord. Ce déplacement est proportionnel à
la tension tension de l'électrode de déflexion couplée à l'anode
oscillatrice.
Quand l'amplitude de l'oscillation HF varie, la répercussion sur le
courant grille entraîne une variation sur le microampèremètre. Sur la
position EM (émission) le tube oscille; en position REC (ondemètre) le
tube fonctionne en détection grille et les variations de la tension grille
sont mises en évidence de la même façon par le microampèremètre.
l'Oscillateur BF à transistor (OC 72) fournit la tension BF à
900 Hz environ, pour moduler l'oscillateur.
La gamme de fréquence couverte par le TELETESTER s'étend de 2 à 250
MHz environ par un jeu de 7 bobines interchangeables.
ALIMENTATION : Par le secteur alternatif 50 périodes 110-130-
220 volts par commutateur accessible à l'arrière.
CONSO

MMATION

: 7 watts environ.
TUBE

UTILISÉ

: 6AF4 oscillateur détecteur
OC308 ou OC72 transistor oscillateur BF
REDR

E
SSEUR

: E 250 C 40 monoplaque sec.
CADRAN

: gradué directement en fréquences.
GAMMES : Bobine 7 de 2 à 3 Mc/s
6 de 3 à 6 Mc/s
5 de 6 à 14 Mc/s
4 de 14 à 30 Mc/s
3 de 26 à 60 Mc/s
2 de 50 à 120 Mc/s
1 de 110 à 250 Mc/s
CAPACIMÈTRE : Électronique particulièrement sensible pour les
très faibles valeurs : 7 gammes entre 0 et 1600 pf.
f6css.free.fr 1 nov. 2013
- 4 - TET
(la première gamme couvre de 0 à 6 pf environ sur une longueur d'échelle
d'environ 70 m/m.)
DIMENSIONS : 200 x 65 x 65 m/m.
POIDS : 980 grammes.
L'appareil est fourni dans un solide boîtier carton contenant
également 2 boîtes à compartiments pour les 7 bobines, le support
capacimètre, le support à quartz et les quartz éventuels (fournis sur
demande en supplément) pour les divers canaux Son ou à 1 - 5 - 10 - 20
Mégacycles, etc..
MODE D'EMPLOI
----------
Le TELETESTER comporte :
Un bouton de commande actionnant le condensateur variable.
Le cadran gradué est monté directement sur l'axe de ce variable
assurant ainsi la meilleure précision. Deux fenêtres de lecture donnent
une lecture aisée des 12 gammes d'utilisation (7 gammes fréquences et 5
gammes de capacités). On passe de l'une à l'autre grâce à 7 bobines
numérotées de 1 à 7 et interchangeables.
Un support miniature HF situé sur le dessus de l'appareil et où se
place l'une des 7 bobines d'utilisation.
Un microam

p
èremètre indicateur d'a

ccord

contrôlant en permanence
l'oscillation en Émission ou l'accord en Réception (ondemètre), soit enfin
dans le cas de mesure de capacités,

Un interru

p
teur "M

A
RCHE-

A
RRET"

Un inverseur

Émission

-Réception

marqué : "EM." - "REC."
A l'arrière:
Inverseur Modulation ma

rq
ué
: "MOD." - "N.MOD." promettant à
volonté la modulation à 900 périodes environ de la porteuse HF émise.
Le commutateur secteur 110 - 130 - 220 volts pour l'adaptation
su réseau alternatif 50 périodes. L'axe fendu se manoeuvre à l'aide
d'un tournevis.
MISE

e
n ROUTE

:
Adapter l'appareil à la tension du réseau par le commutateur secteur
et brancher le cordon d'alimentation. L'interrupteur "MARCHE-ARRET" sur
"MARCHE".
Mettre en place sur le support miniature la bobine correspondante à
la gamme de fréquence envisagée. Chaque bobine est numérotée
f6css.free.fr 1 nov. 2013
- 5 - TET
et porte à la fois la bande de fréquence-couverte (en noir) et la
gamme des capacités mesurables (en rouge).
Toutes les mesures, vérifications ou recherches de pannes
s'effectuent par couplage de cette bobine aux circuits à mesurer.
COUPLAGE :
On le réalise par la simple approche de la bobine du TELETESTER et du
bobinage oscillateur - circuit d'entrée - circuit passif,
etc.. à mesurer.

Pour obtenir un couplage plus ou moins fort, il suffit d'éloigner ou
de rapprocher la bobine et le circuit. Il y a sur-couplage quand les 2
circuits sont trop près l'un de l'autre.
IMPORTANT :
Ne jamais sur-coupler la bobine oscillatrice du TELETESTER avec le
circuit à essayer, car cela peut conduire à un décrochage de l'oscillateur
ou à une variation importante de fréquence de l'oscillateur du TELETESTER
et entraîner ainsi des erreurs de mesure.
Un réglage de sensibilité du microampèremètre sur la platine avant de
l'appareil permet, quelle que soit la bobine employée (Émission) ou la
puissance reçue (Réception) de maintenir la déviation de l'aiguille dans
les limites du cadran.
L'étalonnage du TELETESTER est donné pour une précision de 2 % dans
les conditions d'emploi ci-dessus. Le cadran est en effet gradué à la main
par battement avec un multivibrateur à quartz.
I. UTILISATION DU TELETESTER EN

ONDEMÈTRE

A ABSORPTION

(Réception)

Mettre l'inverseur "EM. REC." en position "REC."
Mettre l'inverseur situé à l'arrière sur "NON MOD." L'aiguille du
microampèremètre se trouve alors au voisinage du 0. Coupler ensuite plus
ou moins la bobine du TELETESTER au bobinage oscillant en tournant le
condensateur variable pour rechercher l'accord, c'est-à-dire la déviation
maximum de l'aiguille.
Le bouton "SENSIBILITÉ" permet de maintenir la déviation de
l'aiguille dans les limites du cadran.
Les gammes sont repérées sur la platine par le numéro de la bobine
correspondante, Les gammes graduées en rouge correspondent aux gammes
capacités. (voir chapitre Capacimètre).
II. UTILISATION DU TELETESTER

E
N OSCILLATEUR D'ABSORPTION.

Mettre l'inverseur sur "EM." et l'interrupteur de modulation
sur "N. MOD". L'appareil permet alors la mesure de la fréquence de
résonance de tout circuit passif, c'est-à-dire non alimenté.
f6css.free.fr 1 nov. 2013
- 6 - TET
Amener l'aiguille du microampèremètre par le bouton "SENSIBILITÉ"
vers les graduations 90 à 100.

La mesure se fait comme en Ondemètre à la différence près qu'au
moment de l'accord, l'aiguille revient au voisinage du 0 de l'échelle du
microampèremètre.
III. UTILISATION DU

TELETESTER

E
N
GÉNÉRATEUR

HF
.
Mettre l'inverseur sur "EM." l'interrupteur de modulation sur "N. MOD."
(HF pure) ou "MOD." (modulé à 900 périodes).
a) non modulé : HF

p
ure
. La bobine oscillatrice étant en place, caler
le cadran sur la fréquence choisie. Il suffit ensuite de coupler la bobine
au circuit envisagé. En maintenant l'aiguille du microampèremètre dont les
limites du cadran par le bouton "SENSIBILITÉ", on a ainsi le contrôle de
l'oscillation.
Sur cette position, l'appareil permet le Mar
q
ua
g
e en fré

q
uence

: sur
un Wobulateur par exemple. Effectuer une boucle de couplage d'une ou deux
spires dont un côté sera à la masse et l'autre au point chaud de la
douille ou du cordon "Marques Extérieures" de notre GÉNÉRATEUR WOBULÉ par
exemple. Coupler le TELETESTER, on voit apparaître sur le tube
oscilloscope le pip de fréquence fourni par le TELETESTER.
b) modulé : On dispose ainsi d'une vraie hétérodyne modulée HF
(à 900 périodes environ). Procéder comme en HF pure. Sur cette position,
l'appareil permet entre autres le contrôle de la chaîne Son et une
vérification rapide de la bande passante Image.
En se réglant sur la fréquence Image, il apparaît des bandes
horizontales sur l'écran du Téléviseur (modulation à 900 périodes); en
tournant ensuite lentement le condensateur variable vers la fréquence Son,
l'intensité des barres va d'abord augmenter un peu, puis se maintenir
constante jusqu'à proximité de la fréquence Son, enfin les barres
disparaissent et l'on entend alors le Son en arrivant sur sa fréquence
exacte.
Sur cette position, le microampèremètre est hors circuit.

c) Ré
glage des réjecteurs

: Le TELETESTER étant réglé sur la
fréquence Son, coupler assez fortement du côté du rotacteur et régler les
réjecteurs jusqu'à élimination des barres horizontales sur l'écran.
IV. GÉNÉRATEUR

DE

FRÉQUENCE

ÉTALON

ET

CONTRÔLE

DES

Q
UARTZ

.
Inverseur

placé sur "EM.", interrupteur sur "N. MOD.

"
mettre le quartz sur le support appropriée livré avec avec l'appareil et
placer le tout sur le support miniature, comme une bobine. Tenir le
condensateur variable ouvert, c'est-à-dire au maximum de fréquence (vers
240 Mégacycles).
f6css.free.fr 1 nov. 2013
- 7 - TET
Si le quartz est bon il oscille et l'ai

gu
ille

d
u micro

ampè

remètre

dévie. On obtient ainsi la fréquence fondamentale et toutes ses
harmoniques. Le dixième harmonique sort encore très bien et s'il s'agit
par exemple d'un quartz 10 Mégacycles, on a de 10 en 10 Mégacycles jusqu'à
100 Mégacycles au moins.
On peut utiliser ainsi l'appareil comme Marqueur de Fréquence (voir
plus haut). Pour coupler, il suffira de relier un des côtés du quartz par
une très faible capacité (1,5 à 10 pF) au cordon "Marques Extérieures" et
l'on a ainsi un pip à la fréquence du quartz et de toutes ses harmoniques.

Interru

p
teur su

r "MOD.

" L'oscillation fournie par le quartz est alors
modulée et, en attaquant l'antenne du Téléviseur toujours par une faible
capacité et avec un quartz de 7, 8, 9 et même 10 fois sous multiple de la
fréquence Son, on aura la fréquence Son modulée à 900 périodes à la
précision du quartz (1/10.000 ème) permettant le réglage parfait de
l'oscillateur local, etc..
On voit ainsi qu'avec un jeu de quartz correspondants aux canaux Télé
reçus dans votre région, le TELETESTER vous donne les fréquences Son avec
la plus grande précision.
Nous livrons à lettre lue les quartz Son correspondant à tous
les canaux (en supplément).
V. CAPACIMÈTRE
Le TELETESTER met enfin à la portée de tous un capacimètre
précis pour une vraie mesure des faibles valeurs (à partir de O pF).
La plaquette "Capacimètre Télétester" porte une self accordée aux
bornes de laquelle on branche la capacité à mesurer. Par couplage,
chercher ensuite l'accord en tournant le condensateur variable du
TELETESTER; comme le cadran est gradué directement en pf ou nf, on
lit directement la capacité sur l'échelle (en rouge) correspondant
à la bobine utilisée.

Comme en "Oscillateur à absorption", l'accord est obtenu quand
l'aiguille du microampèremètre revient vers le zéro.
A titre d'exemple :

1) Sans capacité aux bornes, bobine n° 1 en place, on doit
avoir l'accord sur 0 pF.
2) Branchons 4,7 pF aux bornes, l'accord s'obtient sur 4,7
de l'échelle 1 rouge.

3) En changeant de bobine, on change de gamme; il y a 5 gammes
correspondant aux 5 premières bobines et couvrant de 0 à 1.600 pF
environ.
Comme déjà signalé, chaque bobine numérotée porte l'indication
f6css.free.fr 1 nov. 2013
- 8 - TET
de la gamme couverte : en noir pour les fréquences, en rouge
pour les capacités.
On peut également mesurer de la même façon la capacité d'entrée d'un
appareil : sonde de mesure, oscilloscope, etc.. en les reliant par des
fils très courts et suffisamment écartés aux mêmes bornes de la plaquette
capacimètre Télétester.

VI. SOURCE D

E TENSION BF

.
L'inverseur étant sur: "EM." et l'interrupteur Sur "N. MOD.", mettre
le bouchon livré à cet effet en place sur le support miniature. On dispose
alors d'une source BF à 900 périodes de 3 à 4 volts environ et très
sinusoïdale. Le bouchon est muni d'un cordon à fiches banane .

VII. VOLTMÈTRE ÉLECTRONIQUE SIMPLIFIÉ .
Pour les mesures de tension d'oscillation ou d'antifading,
on place l'inverseur sur "EM." et l'interrupteur sur "N. MOD."
Le TELETESTER permet alors d'apprécier une tension négative en
l'appliquant entre le - et M. (masse) selon le montage ci dessous :

Bouchon miniature vu de dessus. La résistance de 470 K.ohms
sert de pointe de touche. Cette
disposition permet de vérifier
une grille oscillatrice sans trop
en perturber le fonctionnement,
ou une tension d'antifading.
Un étalonnage rapide se fait
à partir d'une source de tension
connue en observant la déviation
de l'aiguille.
En augmentant la résistance
de 470 K.ohms jusqu'à 20 Mégohms,
on peut aller plus loin si on le
désire. On voit ainsi avec une
appréciation suffisante le bon
fonctionnement d'un
oscillateur ou de l'antifading.
f6css.free.fr 1 nov. 2013
- 9 - TET
VIII. ESSAI D'ISOLEMENT

D'UN CONDENSATEUR

PAPI

ER

C'est le même montage que précédemment, le TELETESTER étant employé
en Voltmètre Électronique.
Établir le montage selon
schéma, avec une pile (même très
usagée) de 67,5 volts.
On doit observer au moment du
contact une déviation brusque de
l'aiguille du microampèremètre
qui reprend aussitôt sa position
d'origine. En rétablissant le
contact plusieurs fois, l'aiguille
ne doit plus bouger, sinon le
condensateur en essai aurait une
fuite et se serait partiellement
déchargé entre deux contacts. Même
conclusion si la position de
l'aiguille n'est pas la même avec ou
sans le contact.
La déviation rapide (proportionnellement à la valeur de la capacité)
correspond à la charge du condensateur. On vérifie ainsi les condensateurs
de quelques centimètres jusqu'à 0,5 microfarads.
Ne pas chercher à vérifier les chimiques, car leur courant de
fuite important rend la mesure impossible.

Vous pouvez vérifier très vite et facilement tous vos condensateurs
papier, même neufs en cours de câblage. Cela supprime beaucoup d'ennuis et
de recherches fastidieuses par la suite.
IX. MESURE DE

RÉSONANCE

D
ES
ANTENNES

.
RECHERCHE

DES

ONDES

STATIONNAIRES

.
ADA
PTA
TION D

E
S
ANTENNES

.
Toutes ces mesures sur les Antennes sont possibles avec l'aide
d'un pont complémentaire qui est à l'étude actuellement et dont
vous connaîtrez un peu plus tard la réalisation.
EXEMPLE D'UTILISATION PRATIQUE DU TELETESTER
pour la localisation des pannes sur un Téléviseur.
Enlever les cartons de protection arrière et de dessous afin d'avoir
accès aux lampes et au câblage. Noue ne parlerons pas, bien entendu, de
toutes les pannes classiques qui apparaissent au premier coup d'oeil
directement sur le tube écran lui-même comme par exemple :
T.H.T. - lumière - réglage du piège à ions - bases de temps verticale
et horizontale - alimentation - tubes - etc..
Elles sont du domaine courant et un simple contrôleur universel
suffit à les localiser.
f6css.free.fr 1 nov. 2013
- 10 - TET
Il reste pour la partie Télé proprement dite :
Tête HF MF Image - MF Son détections - Ampli Vidéo -
Ampli BF Son.
Grâce au TELETESTER, tous ces étages vont être vérifiés rapidement.
1)- Vérification de la chaîne Son :
Mettre en place la bobine n° 1 (gamme 115 - 250 Mc/s) ou n° 2
ou n° 3 selon canal, l'inverseur sur "EM.", l'interrupteur sur "MOD.".
Coupler la spire directement au coaxial Antenne; une simple approche
suffit (antenne débranchée s'il y a une émission, indifférent s'i1 y a
absence d'émission).
En tournant le condensateur variable à proximité de la fréquence Son
du canal correspondant, on doit entendre dans le Haut-parleur la
modulation EF à 9OO périodes.
2 cas : 1) le son passe; voir chapitre 2 : Vérification Image.
2) le son ne passe pas: Enlever la self HF. Mettre le
bouchon sortie BF en place (Télétester sur "EM." et "MOD.") Réunir la
fiche noire au châssis Télé, le point chaud, fiche rouge, sera réuni
successivement à la grille de l'étage final Son, puis su potentiomètre
puissance Son afin de préciser si l'étage BF Son n'est pas à incriminer.
Si tout est normal, mettre en place la bobine n° 4 ou 5 (suivant la
MF Son des Télé, voir données du constructeur). Ajuster le cadran à
proximité de cette valeur (comme précédemment en HF). Coupler alors
directement la bobine avec la lampe MF Son (il n'y a qu'un seul étage en
général) par simple approche de la bobine contre la lampe.
Si tout est normal, faire le même essai toujours en MF en se
couplant sur la lampe modulatrice (changement de fréquence).
Renouveler l'essai sur cette même lampe mais cette fois en HF
en plaçant la bobine voulue et en se calant sur la fréquence Son
du canal.
Si rien ne passe, l'oscillateur local peut ne pas fonctionner,
ce que confirme ensuite l'essai en Image car à ce moment on n'a ni
Son, ni Image.
Enfin, faire l'essai sur le tube HF lui-même.

Il va de soi que, si le Son ne passe pas en remontant d'un étage à
l'autre, la panne est alors localisée et provient du circuit lui-même
(tube - résistance - condensateurs - bobinages - tensions d'alimentation,
etc..) et le dépannage redevient du domaine courant.
f6css.free.fr 1 nov. 2013
- 11 - TET
2)- Vérification chaîne Ima

g
e
:
Le principe est le même. Le condensateur variable du TELETESTER étant
réglé sur la porteuse HF Image, bobine correspondante en place, coupler le
TELETESTER directement à l'Antenne comme précédemment. On doit voir
apparaître des barres noires horizontales sur l'écran (non synchronisées)
correspondant à la modulation 900 Hz.
2 cas se

présentent

:
1) On obtient des barres : la chaîne Image fonctionne et à
priori le Téléviseur est en état de marche si la chaîne Son que l'on
vient de vérifier est bonne (voir alors du côté Antenne : mauvais
contact, coupure, etc..)
2) On n'obtient pas de barres : Mettre le contraste à fond. Mettre le
bouchon en place et injecter le 900 Hz à la détection Image. On doit
apercevoir des barres sur l'écran sinon c'est l'ampli Vidéo qui est en
panne.
Mettre en place la bobine MF Image (4 ou 5) et ajuster le cadran sur
cette valeur (variable suivant les constructeurs). Coupler alors la bobine
sur la lampe du 1er étage empli MF Image avant la détection, puis
successivement,sur le 2ème, 3ème étage, etc..
Continuer (toujours en MF) sur la lampe modulatrice (changement de
fréquence). Passer alors en HF (cadran réglé et bobine correspondante en
place). Coupler à la modulatrice puis sur la lampe HF.

Si l'on n'obtient pas de barres en HF Mais seulement en MF,
voir le changement dé fréquence et l'oscillateur local:
Vérifier ce dernier en mettant le TELETESTER en Ondemètre
("REC. - N.MOD") Coupler celui-ci à la self oscillatrice (Rotacteur). On
vérifie ainsi le fonctionnement de l'oscillateur et sa fréquence suivant
le canal choisi.
Si 1e fonctionnement est correct, voir l'étage HF et le circuit
d'antenne.
Cet exemple, plus long à exposer qu'à réaliser pratiquement,
vous permet de comprendre avec quelle grande facilité on localise
ainsi la panne, même délicate ou intermittente.
Avec le TELETESTER, vous possédez un véritable Générateur - Ondemètre
et Signal Tracer qui a de très grandes possibilités et que vous pouvez
toujours avoir avec vous grâce à son petit volume et à son faible poids
qui le font particulièrement apprécier dans tous vos déplacements.
Vous le prendrez très vite parfaitement en main pour gagner ensuite
un temps précieux. Il est le seul à permettre un vrai diagnostic et une
localisation si rapides et si sûrs.
1163
f6css.free.fr 1 nov. 2013
f6css.free.fr 1 nov. 2013


dip-metre (cv)

Vu dans ... http://f5jtz.free.fr/pjacquet/dip-cv.htm

Réalisez un autre Dip-Mètre....

à condensateur variable

Le schéma

Les bobines

Gamme | Self L | C | R
3.5 Mhz | 60 spires fil 4/10 | 22 pF | 3300 ohms
7.0 Mhz | 28 spires fil 6/10 | 10 pF | 1500 ohms
14 Mhz | 10 spires fil 6/10 | 10 pF | 1500 ohms
28 Mhz | 6 spires fil 8/10 | 10 pF | 1000 ohms
144 Mhz | 1spire en boucle 30/10 | 5 pF | 470 ohms

Un exemple de réalisation

Etalonnage d'un Dip-mètre

Récemment, une question m'a été posée: Comment étalonner mon Dip-mètre ?????

La réponse :
- En utilisant tout simplement un circuit accordé que vous allez concevoir d'après le schéma çi-dessous

Le matériel: Un condensateur + une self moulée de valeur connue.
Pour réaliser un circuit accordé sur la fréquence désirée, utiliser le soft CIRCUITS ACCORDES

Il faudra rentrer une même valeur pour MINI et MAXI du condennsateur.
ATTENTION: si vous rentrez des valeurs tels que 4,7 pF il faut IMPERATIVEMENT mettre un POINT et non une virgule.

Je vous propose çi-dessous un tableau avec une série de calculs déjà effectués

Fréquence | Valeur de la self (µH) | Valeur du condo (pF)
1,6 Mhz | 100 µH | 100 pF
3,5 Mhz | 100 µH | 20 pF
7 Mhz | 47 µH | 11 pF
14 Mhz | 10 µH | 13 pF
21 Mhz | 10 µH | 5,6 pF
28 Mhz | 4,7 µH | 6,8 pF
50 Mhz | 2,2 µH | 4,7 pF

Bien entendu il y a d'autres combinaisons, je vous laisse le soin de les découvrir avec le soft....

Pour info, il existe des valeurs de selfs moulées suivantes: 1µH - 2,2µH - 4,7µH - 10µH - 22µF - 47µF - 68µH - 100µH - 220µH et 470µH.....

Pour procéder à l'étalonnage de vos bobines il suffira de mettre en service le Dip-mètre et de se rapprocher du circuit accordé que vous venez de réaliser.....
Tournez l'accord de l'appareil, et lorsque l'aiguille accuse un "Creux" (déviation mini), vous êtes sur la fréquence de résonnance.
Pour affiner le réglage il faudra soit se rapprocher ou s'éloigner du montage.

Page réalisée le 6 Janvier 2000 par F5JTZ
Dernière modif: 8 Janvier 2001.


dip-metre (varicap)

Vu dans ... http://f5jtz.free.fr/pjacquet/dip-met.htm

Réalisez un Dip-Mètre....

Qu'est-ce qu'un Dip-mètre ??
Ce nom savant (hi..) vient de l'anglais DIP signifiant Pente ou plongeon, associé au mot mètre qui rend compte de la notion de mesure.
Le Dip-mètre est donc fait pour mesurer les pentes ou plus exactement les variations d'une grandeur qui est en général un courant.
Côté technique, le dip-mètre est un générateur HF associé à un galvanomètre destiné à mesurer l'un des courants du composant actif utilisé pour produire les oscillations.
En général lors le composant actif est un transistor FET, le galva mesure la tension de grille de ce dernier.
En l'absence de toute perturbation extérieure, l'indication du microampèremètre utilisé doit être constante.
Par contre si l'on approche un circuit accordé (L, C) au voisinage de la bobine de notre dip-mètre, le galvanomètre accusera une baisse plus ou moins prononcée suivant que la fréquence d'acord du circuit (L, C) étudié sera proche ou éloignée de celle sur laquelle notre dip-mètre est règlé.
Ce phénomène correspondant à l'absorbtion d'énergie par le circuit accordé que nous étudions.
Cette absorbtion réduit alors la tension de grille du FET qui est enregistré par le galva. (mesure de la baisse de courant).
Le dip-mètre permet donc de savoir si un circuit est accordé sur la fréquence pour laquelle il est destiné.

Le schéma

Les composants

Résistances 1/4w
R1 = 15 ko
R2 = 100 ohms
R3 = 820 ko
Condensateurs
C1 et C2 = 1nF
C3 et C6 = 6.8nF
C4 et C5 = 120pF
Self
L = Voir bobinages
L1 = Self choc VK200 ou équivalent
Semi-conducteurs
D1 à D4 = Varicap BB105 ou équivalent
T = FET 2N4416 ou équivalent (2N3819)
P = 10ko linéaire
G = galvanomètre 100 ou 200µA.

Les bobinages

Pour un usage classique il a été réalisé 4 bobinages pour la couverture de 4 bandes de fréquences différentes:
Gamme 1= 26 à 28 Mhz / 17 spires de fil 0.5 mm (jointives) sur mandrin diamètre 8mm avec noyau ferrite.
Gamme 2 = 40 à 45 Mhz / 10 spires de fil 0.5 mm (jointives) sur même mandrin que çi-dessus.
Gamme 3 = 84 à 111 Mhz / 4 spires de fil 1.5 mm (non jointives) espacement 1.5mm entre spire / Diamètre bobinage 11mm / Longueur 18mm.
Gamme 4 = 135 à 220 Mhz / un U en fil de cuivre de 1.5mm et de 38mm de longueur.

Bien entendu il est possible de réaliser d'autres bobines pour couvrir différentes fréquences.
En augmentant le nombre de spires la fréquence diminue et vice et versa.

Page réalisée le 6 Janvier 2000 par F5JTZ


Un dip-mètre expérimental f5zv

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM26/RM26G/RM26g02.HTM

Un dip-mètre expérimental

par F8DLJ

Un dip-mètre, appelé "grip-dip" du temps des lampes, est un petit appareil destiné à mesurer la fréquence de résonance d'un circuit oscillant.

Schéma du dip-mètre expérimental

 Ce schéma est en fait celui d'un oscillateur Hartley auquel on a ajouté le galvanomètre et son condensateur de découplage. L'intensité maximale du galvanomètre est de 50µA dans ce cas car le courant qui le traverse n'excède pas une trentaine de micro-ampères. Cette intensité dépend en partie de la valeur de la résistance de fuite, qui vaut ici 510K. Elle peut aussi faire 100K ou 1000K, mais en pratique il faudra quand même une assez forte valeur pour calibrer la déviation du galvanomètre.
On utilise ici un transistor à effet de champ ou FET (Field Effect Transistor) dont le galvanomètre indique le courant de grille. Le drain du FET est relié au +12V à travers une résistance de 270 ohms pour limiter le courant qui traverse le transistor.
Lors de cette expérience, on a utilisé un CV (Condensateur Variable) de 12 à 170pF.
Ainsi, la fréquence d'oscillation est comprise entre 3 et 6 MHz environ.

Premiers essais:

Lorsqu’on approche la main du circuit oscillant du dip-mètre, la fréquence baisse légèrement, mais pas le courant de grille, indiqué par le galvanomètre: c'est l' "effet de main".
En revanche, si on touche la self, non seulement l'effet de main s'applique, mais le courant de grille baisse significativement: il s'agit d'un phénomène d'absorption de l'énergie de l'oscillateur, au niveau de la self. Ce phénomène est utilisé dans le fonctionnement en dip-mètre.
La tension d'alimentation (5 ou 12V) a beaucoup d'influence sur l'amplitude du signal. La variation de fréquence ne se remarque pas à l'oscilloscope.

Mesure de la fréquence de résonance d'un circuit oscillant.

Le circuit oscillant est ici constitué d'un CV et d'une self. Pour en mesurer la fréquence de résonance, il faut auparavant s'assurer que sa self est accessible. On commence par coupler bout à bout les selfs du circuit oscillant et du dip-mètre, puis on tourne le bouton du CV du dip-mètre jusqu'à trouver le courant de grille minimum qu'on observe sur le galvanomètre.
Cependant, il est possible que la gamme de fréquences couverte par le dip-mètre ne chevauche pas celle couverte par le circuit oscillant, c'est pourquoi il peut être nécessaire de changer la self d'un dip-mètre (voir Utilisation du grip-dip ou dip-mètre).
Quand on a trouvé le minimum, cela signifie que le circuit oscillant est accordé avec le dip-mètre: Les deux appareils sont donc sur la même fréquence.
Pour faire du dip-mètre un instrument de mesure, il suffit de graduer son CV en fréquence.

Mesure d'une fréquence HF

Comme précédemment, il faut que la plage de fréquences du dip-mètre inclue la fréquence à mesurer. Sinon, aucun résultat.
Maintenant, on débranche l'alimentation du dip-mètre : il n'oscille plus. Puis on met en marche le générateur HF dont la self est apparente.
Les deux selfs sont à nouveau couplées. Je tourne le bouton du CV du dip-mètre jusqu'à trouver un courant de grille maximum sur le galvanomètre. (Dans l'expérience précédente, il fallait trouver le courant minimum).
Enfin, si le CV de mon dip-mètre est gradué, je peux lire la fréquence d'oscillation du générateur.
Le dip-mètre est ici utilisé en tant qu'ondemètre à absorption.


Utilisation du grip-dip ou dip-mètre f5zv

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM26/RM26G/RM26g01.HTM

Utilisation du grip-dip ou dip-mètre

Le grid-dip est l'appareil de mesure privilégié du radio-amateur. C'est un peu le contrôleur universel des circuits et appareils à haute fréquence. Il sert d'abord pour mesurer la fréquence de résonance d'un circuit oscillant mais aussi de générateur HF et de fréquencemètre. son nom vient du phénomène de chute brutale (le dip) de courant grille (grid) dans un oscillateur à tube lorsque une partie importante de l'énergie HF est prélevée sur le circuit oscillant de l'oscillateur.
Avec l'arrivée des transistors le "dip-mètre" est apparu et comme le transistor bipolaire ne comporte pas de grille, le grid-dip est devenu dip-mètre bien que son utilisation soit exactement la même.

Fonctionnement du grid-dip

La figure ci-contre représente le schéma de base d'un grid-dip à triode. L'oscillateur est un Colpitts classique. Le galvanomètre mesure le courant de grille, il est habituellement shunté avec un potentiomètre de faible résistance de façon à régler la déviation de l'aiguille à une position moyenne ; le courant grille au repos variant en fonction de la fréquence.
Lorsque la bobine du circuit oscillant est couplée avec un circuit oscillant résonant sur la fréquence de l'oscillateur, le courant grille baisse fortement. Si l'on fait varier la fréquence de l'oscillateur alors que la bobine est couplée, l'aiguille du galvanomètre chute brutalement lorsque la fréquence du grip dip égale celle du circuit à mesurer.
Le CV du grid-dip comporte un cadran gradué qui donne directement la fréquence de résonance du circuit mesuré.

Un grip-dip célèbre : celui de Heathkit

Les anciens radioamateurs se souviennet de Heathkit, société américaine qui produisait du matériel de mesure et d'émission, en kit ou assemblé, jusque dans les années 80. Le matériel était d'excellente qualité, fonctionnant à tous les coups (ou presque) et permettait à celui qui n'en n'avait pas la possibilité de réaliser son équipement.
Le dip-mètre représenté ici est un appareil à transistor fonctionnant parfaitement qui présente l'avantage sur un grid-dip à tube de pouvoir être transporté partout, y compris en haut d'une échelle pour mesurer la fréquence de résonance d'une antenne.
Le dip-mètre Heathkit HD1250 avec ses bobines. compact, robuste et fiable. | A : potentiomètre d'ajustement du galvanomètre B : réglage de la fréquence C : bouton marche-arrêt D : galvanomètre

Chaque grid-dip a son jeu de bobines particulier. Celles du dip-mètre de Heathkit couvrent les bandes suivantes :
- 1,6 à 3,4 MHz (bobine rouge)
- 3,2 à 6,6 MHz (bobine orange)
- 5,3 à 13 MHz (bobine jaune)
- 12,5 à 26 MHz (bobine verte)
- 25 à 51 MHz (bobine bleue)
- 48 à 100 MHz (bobine violette)
- 100 à 250 MHz (bobine marron)
La déviation du galvanomètre indique le fonctionnement de l'oscillateur. En touchant la bobine avec les doigts, l'indication du galvanomètre diminue légèrement, traduisant une absorption d'énergie.

Mesure de la fréquence de résonance d'un circuit oscillant.

Avec l'expérience on sait estimer la bande de fréquence du circuit à mesurer. Dans le cas présent nous avons une self de 4 spires (0,26µH) et un condensateur de 100 pF. La fréquence de résonance devrait se trouver entre 10 et 100 MHz.
Commençons par la bobine verte, en couplant au plus près les deux bobines. On tourne lentement le cadran d'un bout à l'autre et retour : pas de dip.
On continue avec la bobine bleue. Un dip très profond vers 35 MHz, en réalité entre 32 et 37 MHz. En diminuant le couplage le dip est moins profond mais plus net. La fréquence peut être lue avec le maximum de précision : 33,5 MHz. En réalité la précision est de l'ordre de + ou - 5% ce qui n'est déjà pas si mal. La fréquence réelle du circuit mesuré était en fait 31,5 MHz.
Coupler la bobine du grid-dip à la self du circuit à mesurer. | Tourner lentement le cadran du grid-dip jusqu'à obtenir un dip franc et lire la fréquence sur l'échelle correspondante. Ici : 34 MHz.

Utilisation en fréquencemètre-ondemètre

Le dip-mètre est un auxiliaire très précieux pour la mise au point ou le contrôle des générateurs, oscillateurs et émetteurs à haute fréquence.
Tournons le potentiomètre de façon à amener l'aiguille à zéro et branchons la bobine correspondant à la gamme de fréquence choisie. Par exemple un oscillateur sur 10 MHz (bobine jaune).
L'oscillateur étant sous tension, approchons la self du dip-mètre du montage à tester et tournons le cadran du CV. A l'approche de 10 MHz l'aiguille dévie fortement. Eloigner la self de façon à obtenir une faible déviation.
Comme pour la mesure d'un circuit oscillant, il est nécessaire de réduire le couplage au minimum car le circuit mesuré perturbe le fonctionnement du grid-dip et réciproquement.
La déviation du galvanomètre est proportionnelle au niveau du signal émis sur cette fréquence particulière. Contrairement au wattmètre ou au voltmètre apériodique (c'est à dire fonctionnant sur une large bande de fréquence), l'ondemètre indique le niveau du signal sur une seule fréquence. Ainsi, lorsque le signal comporte un harmonique important celui-ci ne sera pas pris en compte. Réciproquement, la mesure du niveau d'un harmonique est possible.
Exemple : correctement réglé, notre oscillateur fournit un signal puissant sur 10 MHz. Si l'oscillateur est saturé et le signal déformé, ce dernier comportera, en plus de la fréquence fondamentale sur 10 MHz, des harmoniques sur 20, 30, 40... MHz que le grid-dip permettra de mesurer.

Mesure d'inductance et de capacité

La mesure est simple, précise mais indirecte. Il suffit de réaliser une self stable dont la valeur est connue avec suffisamment de précision. Par exemple 1µH. On couple le condensateur à mesurer à la self et on mesure la fréquence de résonance du circuit oscillant ainsi constitué. La formule permettant de retrouver la valeur de C (en pF) est :
C = 25000/(f ².L) avec f en MHz et L en µH
Si L est égal à 1µH comme dans notre exemple la formule est encore plus simple :
C = 25000/f ²
On aura intérêt à se fabriquer un tableau comme le suivant :
fréquence lue (MHz) | capacité (pF)
4 | 1579
5 | 1010
6 | 702
7 | 515
8 | 394

Une courbe serait plus pratique car elle permet facilement l'interpolation.
La gamme couverte avec une self de 1µH s'étale de 5pF (70 MHz) à 2000pF (3,5MHz).

La mesure d'inductance est basée sur le même principe, à l'aide d'une capa étalon cette fois. Avec une capacité de 47pF on pourrait mesurer des selfs de faible valeurs comprises entre 0,11µH (70MHz) et 43µH (3,5MHz)


Eurelec Guide Technique 11 - Grip Dip

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/eurelec.htm

E_U_R_E_L_E_C
Puteaux (Seine)

- Groupe 21 -

COURS SUPERIEUR
"MESURES ELECTRONIQUES"

Guide Technique 11
- 11ème Partie -

Figure       1     Mégacyclemètre     Schéma de principe.

Figure       2     Mégacyclemètre     Mode d'emploi pour le contrôle de neutralisation
                                      et la mesure ondes stationnaires.

Figure       3     Mégacyclemètre     Mode d'emploi pour une mesure d'inductance
                                      mutuelle entre deux selfs.

Figure       4     Mégacyclemètre     Mode d'emploi pour une mesure d'une fréquence
                                      de résonnance et d'un courant hate fréquence.

M.E. Guide Technique 11

2-

SCHEMA DE PRINCIPE D'UN MEGACYCLEMETRE
(Voir le schéma complet fig. 5 - Guide technique 10)

M.E. Guide Technique 11

3-

               NEUTRALISATION                             MESURE ONDES STATIONNAIRES

- Fig. 2 -

M.E. Guide Technique 11

4-

MESURE DE L'INDUCTANCE MUTUELLE ENTRE DEUX SELFS

- Fig. 3 -

M.E. Guide Technique 11

5-

 MESURE DE LA FREQUENCE DE RESONANCE          MESURE DU COURANT "H.F." LE LONG
                                                      D'UN CONDUCTEUR

- Fig. 4 -


Eurelec Guide Technique 10 - schémas

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/eurelec.htm

E_U_R_E_L_E_C
Puteaux (Seine)

- Groupe 19 -

COURS SUPERIEUR
"MESURES ELECTRONIQUES"

Guide Technique 10
- 10ème Partie -

Fig. 1-     Voltmètre HEATH - modèle V5 - Schéma général.

Fig. 2-     Voltmètre HEATH - modèle V5 - Schéma intérieur.

Fig. 3-     Générateur JACKSON - modèl TV G1 - Schéma électrique.

Fig. 4-     Mégacyclemètre MECRONIC 32/S - Schéma électrique.

Fig. 5-     Mégacyclemètre MECRONIC 32/S - Exemples d'emploi.

Fig. 6-     Mégacyclemètre HEATH - modèle GD-1A - Schéma électrique.

Fig. 7-     Mégacyclemètre HEATH - modèle GD-1A - Vue extérieure.

Fig. 8-     Mégacyclemètre EP516 - Schéma électrique.

M.E. Guide Technique 10

2-

 - Fig. 1 -

M.E. Guide Technique 10

3-

- Fig. 2 -

M.E. Guide Technique 10

4-

Les capacités à moins d'indications contraires son exprimées en pF et les résistances en ohms

- Fig. 3 -

M.E. Guide Technique 10

5-

- Fig. 4 -

M.E. Guide Technique 10

6-

- Fig. 5 -

M.E. Guide Technique 10

7-

- Fig. 6 -

M.E. Guide Technique 10

8-

- Fig. 7 -

M.E. Guide Technique 10

9-

- Fig. 8 -


Remise en état d'un GRID-DIP F8YG -

Vu dans ... http://www.araccma.com/remise-en-etat-d-un-grid-dip-f8yg-p962622

  • Remise en état d'un GRID-DIP F8YG

    Remise en état d'un GRID-DIP F8YG

    Ce grid-dip est relativement répandu dans le milieu OM car en dépit de son prix élevé à l’époque, il a acquis avec justesse une excellente réputation de solidité et de précision.

    Les problèmes rencontrés en général : les selfs ont souvent été perdues et le galvanomètre est bloqué suite à des chocs

    Le schéma est très classique , tiré d’un montage de W2AEF de la fin des années 40 dans CQ Magazine ( j’ai retrouvé l’original) : une 9002 en oscillateur Colpitts avec une astuce qui arrange bien les choses pour la constance de l’oscillation et l’absence de faux dips : une petite résistance de 220 Ohms dans la cathode.

    Remise en état d'un GRID-DIP F8YG

    Remise en état d'un GRID-DIP F8YG

    Le bloc est câblé sur un CV d’origine Philips dont on a effeuillé le rotor pour ne laisser que 4 lames fixes et 3 lames mobiles . Il se démonte facilement en dévissant les trois écrous borgnes et en désoudant les fils le liaison avec le reste du boitier.

    L’alimentation est totalement classique, redressement simple alternance avec un oxymétal ,deux connecteurs permettent de la déconnecter de l’oscillateur pour utiliser le chauffage et la haute tension pour des petits montages extérieurs certaines versions ont même un petit jack à coupure pour utiliser le galvanomètre à part.

    Remise en état d'un GRID-DIP F8YG

    Les selfs interchangeable :

    Le support se fabrique en sciant des barettes de 14 x 40mm dans du plexi de 5 ou 6 et en perçant cinq trous, le central sert à la fixation et au centrage du mandrin , les deux extrêmes de 3.5mm doivent être à la cote des broches correspondantes sur le grid-dip et les deux trous intermédiaires de 2mm servent de passage pour les connections qui se font sur des cosses à souder à la partie inférieure de la barrette.

    Remise en état d'un GRID-DIP F8YG

    Les enroulements :

    Les trois selfs HF sont réalisées en fil de 4/10e émaillé tout en haut du mandrin :

    • Self N° 1 : 3.5 à 9.5 MHz 68.5 spires à tours jointifs
    • Self N° 2 : 9 à 22 MHz 20.5 spires à tours jointifs
    • Self N° 3 : 22 à 60 MHz 5.5 spires à tours jointifs

    Les enroulements sont protégés pr quelques tours de ruban genre Scotch puis copieusement vernis.

    • Self N°4 : 60 à 170 MHz , elle consiste en un “U” de fil de 2mm de diamètre gainé les branches sont écartées de 13mm et sont insérées dans les trous du support en trolitul, la longueur hors tout est de 68mm (mesurée depuis la partie inférieure du support ou le fil est directement passé et soudé dans les cosses à souder dont le trou a été élargi à la queue de rat )
    • Self N°5 :160 à 260 MHz : c’est une barre de laiton de 5 x 5 mm soudée sur les broches , l’enfoncement est limité par deux rondelles de 4mm ...... À régler avec un fréquencemètre !

    Drernière chose , le microampèremètre

    Il est souvent bloqué suite à des chocs, en général le support de l’équipage mobile a bougé et bloque l’aiguille , l’opération est délicate comme chaque fois que l’on intervient sur ce genre de chose , on démonte soigneusement , on examine à la loupe et ensuite ......... !

    Georges RICAUD F6CER


Mesure de la capacité d'un condensateur à l'aide d'un grid-dip

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM34/RM34a05.html

Mesure de la capacité d'un condensateur à l'aide d'un grid-dip
Retour au menu : Petites expériences - Index général

Voir aussi : Le circuit bouchon, circuit résonant parallèle - Le condensateur - Utilisation du grid-dip ou dip-mètre -

Principe

On va se servir des propriétés du circuit résonant parallèle : une bobine dont l'inductance est connue est placée aux bornes du condensateur dont on veut mesurer la capacité. On obtient un circuit bouchon dont il est facile de mesurer la fréquence de résonance à l'aide d'un grid-dip. Connaissant cette dernière et la valeur de L, il reste à appliquer la formule de Thomson sous sa forme :

Avec :
C : capacité en pF
f : fréquence de résonance mesurée en MHz
L : inductance en µH
Cette méthode ne permet guère de mesurer des capacités au delà de quelques nanofarads et sa précision n'est pas exemplaire. Un autre inconvénient est qu'elle nécessite de faire un calcul avant de connaître la valeur de C.

Mesure

La bobine étalon a une inductance de 0,26µH. Un condensateur marqué 100 pF est mis en parallèle avec la bobine et la fréquence de résonance est mesurée : 30 MHz
L'application de la formule :

Précision

On sait que la précision de la mesure de la fréquence au grid-dip n'est guère meilleure que 5%. En pratique lorsque la fréquence à mesurer est de 30 MHz, on pourrait aussi bien lire 29 que 31 MHz.
En appliquant la formule précédente la mesure de la capacité pourrait être aussi bien 101 que 116 picofarads. Cette précision n'est pas suffisante pour réaliser un filtre précis mais la mesure peut aider à éliminer un condensateur d'une capacité trop éloignée de la capacité désirée.


Le grid Dip - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Vu dans ... http://meteosat.pessac.free.fr/Cd_elect/perso.wanadoo.fr/f6crp/elec/metrolog/gd.htm

Le Grid Dip

redbox.gif (41 octets)

Nous voici replongés aux temps héroïques de la radio quand aucune instrumentation de mesure n'était disponible. Cette époque n'est d'ailleurs pas si lointaine et les bricoleurs (il en reste) possède toujours cet instrument utile à la mise au point des montages HF.
Un grid dip pour quel usage ?
Si aujourd'hui nous pouvons trouver d'occasion des générateurs HF, des fréquencemètres, des récepteurs de mesure, il y 30 ans ce n'était pas chose aisée et c'était surtout hors de portée des moyens de l'amateur. | La fonction créant l'organe, tous les radioamateurs possédaient ce génial petit appareil qui leur permettait d'effectuer, non pas des mesures, ce n'est pas l'objet, mais de bonnes approximations de la fréquence d'oscillation d'un ensemble, de la fréquence d'accord d'un circuit etc.
Et en pratique ?
Partant d'un oscillateur dont on mesure l'oscillation par un instrument de mesure, nous allons observer, quand nous couplons cet oscillateur à un autre circuit, le transfert d'énergie de l'un vers l'autre.
Le grid dip est un oscillateur variable, le niveau du signal qu'il génère est mesuré par un micro-ampèremètre.
La bobine du circuit oscillant est extérieure, à l'air libre ce qui nous permet de la coupler au plus près d'une autre bobine. 		Quand on effectue ce couplage, de l'énergie du Grid Dip est absorbée par le second circuit, ce qui se matérialise par un creux (le dip in english) sur l'appareil de mesure.
implicitement, pour que ce transfert s'effectue, il faut que les deux circuits accordés soient sur la même fréquence.

L'oscillateur du Grid Dip doit couvrir un large spectre et c'est pourquoi on change les bobines d'accord. A votre droite, vous pouvez observer un modèle commercial. De nos jours ce genre d'instrument fort utile ne doit plus se trouver en vente sauf erreur de ma part et pourtant c'était bien utile car le GDO (grid dip oscillator) ne se contente pas uniquement de ceci. Il est réversible. Si nous n'alimentons pas l'oscillateur, nous nous retrouvons avec un ondemètre à absorption capable de nous indiquer la fréquence d'oscillation du montage en test.
Le montage :
Plutôt un montage parmi tant d'autres. Celui-ci est tiré du célèbre ouvrage "200 montages OC" de F3RH et F3XY qui l'ont eux-mêmes tiré de "Onda Quadra". | Examinons le schéma ce qui nous permettra ensuite d'évaluer les autres capacités d'un tel appareil.
  • A gauche nous trouvons le transistor FET oscillateur, c'est quand même lui le coeur du montage. Vous remarquerez la présence de la self interchangeable qui dicte avec les capacités (variables) du circuit oscillant, la fréquence d'oscillation.
  • Une partie de l'énergie d'oscillation disponible est prélevé sur la gate du FET et envoyée sur la base d'un transistor bipolaire ampli séparateur. Ici on pourra connecter soit un fréquencemètre soit utiliser cette sortie comme générateur.
  • Du même point de prélèvement, l'énergie est envoyée à un système de redressement formé par les deux diodes puis la tension est filtrée par un condensateur. Cette tension continue est appliquée à un potentiomètre.
  • On passe ensuite dans un couple de transistors amplificateurs de tension continue et on attaque ensuite le galvanomètre.
  • Notez l'interrupteur dans la source du transistor oscillateur. Si nous coupons la connexion de source, le transistor n'oscille plus bien sur et nous utilisons seulement le circuit accordé ce qui transforme notre grid dip en ondemètre. Subtil non ?
Comment étalonner mon grid dip ?
Eh oui car posséder un grid dip c'est bien mais l'étalonner c'est mieux. Il existe plusieurs méthodes de la plus simple et facile à la plus compliquée mais plus instructive. Quel genre de radioamateur êtes-vous ?
La plus simple :

Mettez le GDO en position oscillateur, positionner un RX à couverture générale tous les 500 KHz et manœuvrez le CV du GDO jusqu'au moment ou vous vous entendez dans le récepteur. Attention quand même, soyez vigilant, faites de nombreux contrôles, éloignez vous de manière à être certain qu'il ne s'agit pas d'un harmonique ou d'une réponse parasite de votre récepteur.
La plus sophistiquée

Faites une ou deux spires à avec du fil de câblage à l'entrée de votre fréquencemètre et couplez votre GDO en position oscillateur. Il suffit de lire la fréquence.
Inversement vous pouvez utiliser votre générateur HF et votre GDO en position ondemètre, c'est totalement réversible et c'est ce qui fait aussi l'utilité de cet appareil.
La plus compliquée mais la plus didactique

Avez-vous entendu parler des fils de Lecher (Physicien autrichien 1856 - 1926) ?
C'est tout simplement génial...

Il s'agit d'une paire de fils, parallèles, terminés à une extrémité par une boucle de couplage et ouverte à l'autre extrémité. Attendez ce n'est pas tout... On déplace un court-circuit le long de cette ligne, non non, elle n'est pas court-circuitée aux deux bouts car nous avons une boucle... Dessin :

En rouge est représenté le court-circuit mobile, en bleu la ligne parallèle composée de fils conducteurs. Le système est gradué par l'intermédiaire d'une règle.
  • mettez le curseur (le court-circuit) sur la position 0.
  • couplez le grid dip sur la boucle des fils de Lecher
  • déplacez lentement le curseur sur les fils jusqu'à obtenir un dip très prononcé
  • notez la position sur la règle (surtout mentalement car on va en avoir besoin)
  • continuez à déplacer le curseur jusqu'à obtention d'un nouveau dip.
  • notez la position.
  • nous sommes en possession de deux marques M1 et M2. Nous allons calculer l'écart entre M1 et M2 en appliquant
  • Distance = M2-M1
  • la distance obtenue correspond à une demi longueur d'onde du signal que nous avons injecté dans la boucle de couplage.
  • si nous avons obtenu une distance de 35 cm (M2-M1), ceci correspond à une longueur d'onde de 70cm ce qui avoisine 428 MHz. Chaque dip se produisant à l/4, il nous en faut deux pour déterminer l/2

Il ne vous reste plus qu'à jouer avec votre grip dip et à lui trouver des applications intéressantes.
- Vous pourrez déterminer la fréquence de résonance d'un circuit LC que vous êtes en train de construire.
- mesurer la valeur d'une self inconnue en connectant une capacité connue en // et mesurer la fréquence de résonance. Un simple calcul permettra de déterminer L. 		- apprécier le Q d'un circuit en fonction de la profondeur du dip.
- avec un pont de bruit, faire des mesures de résonance de vos antennes.
- déterminer la fréquence d'oscillation d'un VFO, d'un oscillateur quelconque.
- etc.

Voilà, c'est fini pour le grid dip. Au fait, on l'appelle grid dip parce que les premiers modèles construits il y a fort longtemps étaient à tubes et c'était bien un dip (un creux) sur la grille que l'on observait...

Retour vers la page d'accueil du traité
Retour vers la page d'accueil du site F6CRP

Conception-réalisation : Denis Auquebon F6CRP


Grid-Dip ou Dipmètre ou GDO

Vu dans ... http://f4dnr-equasim.radioamateur.org/mes/gdo.htm

Le Grid-Dip ou Dipmètre

ou GDO (Grid Dip Oscillator)

Sommaire

Un Grid-Dip aujourd'hui ?
Un Grid-Dip simple
Une version plus élaborée
Construction
Etalonnage
Mesure d'inductance et de capacité
La mesure de résonance
Encore plus de précision

Un Grid-Dip aujourd'hui ?

Qu'en est-il de cet instrument mythique, considéré par le passé, comme le couteau suisse du radioamateur.

A l'heure des analyseurs d'antennes, d'inductancemètre, de capacimètre, d'impédancemètre à microcontrôleurs
et affichage LCD le Grid-dip semble être dépassé. Mais si vous voulez mesurer la fréquence de résonance
d'une antenne, la valeur d'une inductance, et disposer d'un petit générateur HF sans grever votre budget
et tout en approfondissant vos connaissances, le retour sur investissement des quelques euros et du temps
consacré à la construction et l'utilisation de cet instrument vous sont garantis.

Dans la littérature radioamateur le Grid-dip a un destin bizarre. Toujours évoqué, rarement décrit, comme si
on pouvait encore en parler, mais pas le montrer. Démodé. Il est vrai que son usage purement analogique
nécessite quelques manipulations pour en tirer des résultats corrects.

De même qu'un couteau suisse ne remplace pas une perceuse, une scie sauteuse et un tournevis électrique,
le dipmètre ne rivalise pas en confort d'utilisation avec un impédancemètre ou un inductancemètre récent,
mais consultez un catalogue spécialisé, faites le total de la commande et comparez le au prix d'un récepteur
honorable. Et pour travailler le balsa et se faire la main le couteau suisse est bien suffisant.

Combiné avec le récepteur, une calculatrice ou un tableur et quelques petits montages additionnels le Grid-dip
permet de :

  • Mesurer les inductances (et les capacités)
  • Repérer les fréquences de résonances d'un élément rayonnant ou d'un circuit oscillant
  • Evaluer les caractéristiques d'un câble coaxial ou d'un feeder
  • Générer une porteuse HF pour alimenter par exemple un pont d'impédance.

    • Un instrument pour mesurer, apprendre et comprendre. Son aspect didactique, lui, n'a pas de prix.

    Un Grid-Dip simple

    Premier schéma : version classique.

    Il se compose d'un oscillateur formé par L et le CV et d'un détecteur de niveau pris dans la gate du transistor
    FET. Pour couvrir la gamme HF il faut compter 3 bobines interchangeables. Le CV est un double cage, un modèle
    prélevé sur un vieux poste à transistor n'est pas le premier choix, mais peut convenir. Le potentiomètre P1
    sert à régler le niveau prélevé sur le circuit en amenant l'aiguille du galvanomètre à environ deux tiers de
    l'échelle.

    Le niveau d'un tel oscillateur n'étant pas régulé, la position de l'aiguille peut fortement varier avec la
    fréquence et nécessite des reprises de réglage en cours d'utilisation.

    Mais en présence d'un circuit résonnant, une brutale déviation vers la gauche, le dip, indique un transfert
    d'énergie entre l'oscillateur du dipmètre et le circuit résonnant, révélant ainsi la fréquence de résonance du
    circuit sous test. C'est ce dip qu'il faudra guetter en faisant varier lentement la fréquence à l'aide du CV.

    Une version plus élaborée

    Plus sensible, un signal avec moins de distorsion lui permet d'être utilisé comme un petit générateur HF.

    La présence de la diode entre gate et masse, ainsi que la résistance en parallèle avec le condensateur entre
    source et masse, diminue légèrement le niveau, mais améliore considérablement la pureté spectrale de signal
    émis par l'oscillateur. Cette modification n'apporte rien dans l'utilisation classique du dipmètre, mais elle
    permet de s'en servir comme générateur de signal, certes faible, mais convenable.

    La détection de niveau se fait sur la source et le galvanomètre est pris en pont entre la source et le
    potentiomètre P1. Cette configuration améliore la sensibilité de l'ensemble. Le dip devient décelable à
    une plus grande distance du circuit mesuré.

    Construction

    La construction présente 3 difficultés. Trouver le CV, confectionner les bobines et leur connexion, faire un
    montage à jonctions courtes.

    Si possible, utiliser un CV double cage à air. A défaut, un petit CV prélevé sur un vieux récepteur peut
    faire l'affaire, mais l'oscillateur aura du mal à passer les 100 Mhz. Pour une utilisation en HF, cela peut
    convenir. Dotez-le d'un large bouton et d'un généreux support de graduation. On doit pouvoir y marquer autant
    d'échelles qu'il y a de bobines.

    En général, le rapport mini/maxi des capacités que délivre le CV est environ de 1/10. L'excursion de fréquence
    est donc de 3,3/1 pour une bobine donnée. La capacité du CV à prendre en compte pour évaluer la valeur des
    inductances à construire est C1a en série avec C1b. Autrement dit, CV est à mesurer aux points de connexion
    des bobines.

    Pour avoir un recouvrement satisfaisant de fréquences les bobines sont construites dans un rapport 1 à 8.
    Utilisez du fil émaillé d'1 mm et bobinez sur un support isolant. Pour la connectique, faites en fonction de
    vos fonds de tiroirs.

    Pour optimiser le fonctionnement HF et obtenir un montage à jonctions courtes la séparation en îlots de la face
    cuivrée d'un CI est une bonne méthode et peut éventuellement éviter le perçage. Un support à bande cuivrée est
    plus facile mais n'est pas l'idéal pour la VHF. Après montage il sera avantageux de couper les longueurs de
    bandes inutiles. L'usage d'un boîtier métallique est souvent préconisé.

    Etalonnage

    L'instrument doit être étalonné et nécessite autant d'échelles que de bobines. Pour confectionner les
    graduations de chaque échelle, il faut disposer d'un fréquencemètre sensible et précis. Un récepteur HF
    doté d'un renifleur rempli parfaitement ce rôle. Une ou deux boucles de fil de un à deux centimètres de
    diamètre, connectées à un morceau de câble relié au récepteur forment une très mauvaise antenne. Elle atténue
    fortement les signaux extérieurs et privilégie la réception du signal issue du GDO.

    On peut ainsi graduer les différentes échelles de Mhz en Mhz ou par pas de 500 kHz suivant la gamme à étalonner.

    Attention toutefois aux harmoniques. La fréquence lue sur le récepteur doit être compatible avec la valeur du
    CV et de la bobine. La valeur de CV est la combinaison série des deux cages C1a et C1b.

    Lors des mesures, on se servira de ces graduations comme repères de fréquences et on utilisera le récepteur et
    son renifleur pour déterminer la fréquence exacte d'oscillation.

    Mesure d'inductance et de capacité

    On a vu que le Grid-dip peut être considéré comme un révélateur de fréquence de résonance.

    Pour effectuer la mesure d'une inductance LX, on procède de la façon suivante.

  • Connectez Lx en parallèle à un condensateur de valeur connue CB. Cette combinaison a une fréquence
    de résonance unique F.
  • Approchez la bobine du Grid-dip de LX. Pour ne pas rater le plongeon de l'aiguille placez l'instrument à
    environ 1 cm.
  • Faites lentement varier la fréquence à l'aide de CV. Si F est dans la gamme correspondante à la bobine
    utilisée vous remarquerez une brusque variation de niveau par un rapide déplacement de l'aiguille. A la
    résonance, le circuit LX CB absorbe de l'énergie fournie par l'oscillateur, c'est le dip. Comme les deux
    inductances sont très proches elles interagissent et faussent la mesure.
  • Eloignez le Grid-dip de Lx, tout en actionnant le CV autour de la valeur trouvée, jusqu'à ce que le mouvement
    de l'aiguille soit à peine perceptible.
  • Notez la valeur F sur la graduation.
  • Cherchez à l'aide de cette indication approximative la fréquence exacte sur le récepteur équipé du renifleur.
  • Calculez LX à l'aide de la formule de Thomson: LX = 25330/(F²CB) avec LX en µH, F en Mhz, CB en pF.

    • Feuilles de calculs sous Excel Omctrlw.xls Onglet Mesures réf. gd1

    On peut mesurer une capacité inconnue CX à l'aide d'une inductance connue LB, en procédant de la même manière.
    La formule devient alors: CX = 25330/(F²LB) avec CX en pF, F en Mhz, LB en µH.

    Feuilles de calculs sous Excel Omctrlw.xls Onglet Mesures réf. gd2

    Le paragraphe ci-dessous « Encore plus de précision » traite des précautions et d'une manipulation pour améliorer
    les performances de la mesure des inductances. Rappelons que l'inductance est le composant le plus facile à
    fabriquer, quelques tours de fils sur un support isolant, mais le plus difficile à mesurer, surtout les faibles
    valeurs rencontrées en HF.

    La mesure de résonance

    De tout : d'une échelle, d'un sommier, et même d'une antenne

    Quand le circuit à mesurer est difficilement accessible on utilise d'autres modes de couplage.

    Un circuit résonnant soudé sur un montage tout fait n'est pas toujours accessible au dipmètre. On confectionne
    alors une liaison souple couplée à l'instrument et au circuit pour effectuer la mesure. Si la bobine du circuit
    peut être approchée, on utilise un couplage inductif, si seul un fil du circuit LC est disponible, on utilise
    un couplage capacitif.

    Cette liaison, ou "link" comprend :

    Une boucle côté Grid-dip pour le couplage à la bobine de l'instrument.
    Une boucle côté circuit à mesurer pour le couplage de la bobine du circuit sous test.
    Deux fils torsadés pour relier les deux boucles de couplage.

    Ou

    Un simple morceau de fil isolé enroulé sur une connexion du dipmètre et sur une liaison du circuit LC.

    Les boucles forment un couplage inductif (par inductance), le fil enroulé forme un couplage capacitif,
    (par condensateur).

    Le couplage inductif est aussi utilisé pour mesurer la résonance LC d'une inductance torique.

    Si, comme moi, vous avez des difficultés à obtenir un dip avec le couplage capacitif décrit, utilisez le
    montage suivant.

    Le signal est prélevé sur le dipmètre par une pince croco sur contact direct sur un connecteur et envoyé,
    via un condensateur de faible valeur directement sur le circuit LC. Pour rendre le dip plus net, il peut être
    nécessaire de charger le circuit par un bout de fil connecté symétriquement à l'arrivée du signal.

    Ce montage est particulièrement utile pour mesurer des inductances sous capot métallique qui empêche le
    couplage inductif.

    Mesure de la fréquence de résonance d'un élément rayonnant.

    Toute pièce métallique est susceptible de rayonner des ondes radio ou servir de collecteur d'ondes. Ainsi,
    une échelle, un sommier, un morceau de fil électrique peuvent être connectés au récepteur directement, ou mieux,
    via un coupleur. Mais même sans dispositif d'adaptation, n'importe quel élément métallique possède des
    caractéristiques radios particulières. Une de ces caractéristiques est la fréquence de résonance qui varie
    avec la configuration géométrique, telle que la longueur, l'épaisseur, la forme, etc...

    Une bobine de forme allongée améliore le transfert du signal du Grid-dip vers l'antenne à mesurer et facilite
    la lecture du dip. Un porte-manteau métallique ou un fil enroulé sur un large support augmente le couplage
    inductif le long de l'antenne et rend l'instrument plus sensible. Le support de la deuxième solution sert aussi
    à fixer le dipmètre et ménage les connecteurs en supportant le poids de la bobine.

    Cette expérience vaut la peine d'être réalisée avec une échelle métallique ou sur un fil tendu entre deux
    isolateurs. Un fil d'une dizaine de mètres provoque un dip aux environs de 14,5 Mhz, 22 Mhz, 28 Mhz...
    Soit à des fréquences qui correspondent à des multiples entiers de demi-longueur d'onde.

    Rappelons qu'à la fréquence de résonance, l'impédance d'une antenne est purement résistive, la partie
    réactive est nulle et que c'est à cette fréquence que son rendement est le meilleur. Malheureusement cette
    impédance peut être très élevée et très différente de l'impédance d'entrée du récepteur ce qui justifie dans
    pratiquement tous les cas l'utilisation d'un coupleur. Dans le cas de la résonance le coupleur sert alors
    uniquement à « adapter » l'impédance, la « conjugaison » de la partie réactive étant inutile puisque nulle.

    Lors de l'étalonnage vous avez sans doute remarqué que les graduations de deux échelles différentes évoluaient
    suivant un rapport à peu près constant. Par exemple, sur mon support de graduation la fréquence 23 Mhz se
    trouve juste au-dessus de 9 Mhz. Le rapport 23/9 (2,56) se retrouve tout au long des deux échelles. Cette
    propriété peut se révéler bien pratique lors de l'utilisation occasionnelle de bobines particulières. Pour
    faciliter le repérage de la fréquence d'une bobine à laquelle ne correspond aucune échelle spécifique,
    procédez de la manière suivante.

    Les valeurs sont indiquées à titre d'exemple. Toute autre valeur peut convenir.

  • Connectez une bobine usuelle au Grid-dip et réglez la fréquence sur 3 Mhz, que l'on note FL.
  • Vérifiez cette fréquence à l'aide du récepteur et du renifleur.
  • Eteignez le Grid-dip et connectez la bobine sur support décrite plus haut.
  • Rallumez le Grid-dip.
  • Sans toucher au réglage de fréquence ( le CV ), cherchez la fréquence d'émission FH sur le récepteur, 6 Mhz.
  • Notez le rapport FH/FL. 2 dans ce cas.

    • En cours d'utilisation de la bobine sur support, vous notez un dip à 5 Mhz lu sur l'échelle comprenant la
    graduation de 3 Mhz. La fréquence réelle est aux environs de 10 Mhz ( 5*2) que vous précisez à l'aide du récepteur.

    Ce procédé « d'étalonnage minute » peut servir pour toutes les bobines que vous jugerez bon de construire et
    d'essayer.

    Et vous voilà équipé pour mesurer la fréquence de résonance de tout ce qui ressemble de près ou de loin à
    une antenne.

    Encore plus de précision

    Un reproche fréquent fait au Dipmètre utilisé en mesure de composant est le manque de précision,
    particulièrement dans la mesure d'inductance. Ce reproche est justifié si on le met en concurrence avec
    des instruments professionnels mais la différence de prix plaide en sa faveur. En présence d'instruments
    conçus et réalisés avec des moyens et un budget « amateur », il soutient honorablement la comparaison. Un
    autre avantage du dipmètre est d'effectuer la mesure à une fréquence proche de la fréquence d'utilisation
    du composant. Tester par exemple, une inductance sur ferrite de 3 µH sur un pont alimenté à 1 Khz et au
    dipmètre aux environs de 9 Mhz donnera des résultats différents, mais j'ai tendance à accorder plus de
    crédit au résultat obtenu à 9 Mhz, surtout quand on sait que l'influence de la ferrite sur la valeur de
    l'inductance change avec la fréquence. Et il y a plus de chance qu'une telle inductance soit utile à 9 Mhz ou
    plus, qu'aux fréquences audio.

    Mais ce n'est pas une raison pour ne pas prendre toutes les précautions pour améliorer encore la qualité des
    résultats. Pour y parvenir, il faut :

  • Obtenir un dip le plus faible possible en éloignant au maximum l'instrument du circuit sous test.
  • Lire la fréquence sur un fréquencemètre ou sur le récepteur.
  • Utiliser un condensateur stable pour CB.
  • Utiliser un support de connexion compact et raccourcir toutes les liaisons.
  • Etalonner soigneusement l'ensemble CB + support de connexion.

    • Un condensateur KS au styroflex est un très bon choix, la céramique, trop sensible à la température est à
    proscrire. Comme nous allons l'étudier, il est inutile d'utiliser un condensateur CB de précision. La
    méthode décrite va nous permettre de déterminer précisément la valeur CB à prendre en compte pour les
    calculs. La capacité de précision CP servira à l'étalonnage, mais ne sera pas monté à demeure et pourra
    resservir en d'autres occasions.

    Etalonnage précis de CB et du support de connexion.

    On appelle :

  • LX une inductance à air (sans ferrite) quelconque connectée au support.
  • CB la capacité de base connectée au support. CB sert au calcul de LX ( environ 100 pF)
  • CP une capacité de précision KS ou au mica argenté (100 ou 150 pF), non connectée.

    • Effectuez les mesures suivantes.

  • Déterminez la fréquence de résonance du circuit LX//CB.
  • Notez FH cette fréquence.
  • Connectez provisoirement CP au support en parallèle avec CB.
  • Déterminez la fréquence de résonance du circuit LX//CB//CP
  • Notez FB cette fréquence.
  • Déconnectez CP et conservez-le pour d'autres usages.
    •

    Il ne reste plus qu'à faire les calculs. En notant que:

    FH² = K/(LX*CB) et FB² = K/(LX*(CB+CP)) et en faisant le rapport FH²/FB²

    Il arrive : CB = CP/(FH²/FB²-1).

    Feuilles de calculs sous Excel Omctrlw.xls Onglet Mesures réf. gd3

    Cette procédure permet de déterminer la valeur de CB et des capacités parasites du support de connexion. C'est
    cette valeur qu'il faudra utiliser pour les calculs des inductances à mesurer. Il est maintenant possible de
    calculer LX par la formule habituelle, LX = 25330/(FH²*CB), et fabriquer des inductances étalons pour la mesure
    de condensateurs, si l'on ne dispose pas d'un capacimètre.

    Remarquez que la même méthode, la double mesure, s'applique en présence d'un filtre LX//CX pour trouver les
    valeurs des deux composants qui le constituent.

    Mesure de composant de faible valeur.

    La double mesure est aussi intéressante pour la mesure de composant de faible valeur. La différence de fréquence
    de résonance est significative si l'on insère un composant dans un circuit Lb//Cb connu.
    Pour une inductance de faible valeur Lx la connexion se fait en série avec Lb, pour un condensateur de faible
    valeur Cx on connecte Cx en parallèle avec Cb.

    On procède comme précédemment.

    Pour Lx:

  • Déterminez la fréquence de résonance du circuit LB//CB.
  • Notez FH cette fréquence.
  • Connectez provisoirement LX au support en série avec LB.
  • Déterminez la fréquence de résonance du circuit LX+LB//CB
  • Notez FB cette fréquence.
  • Déconnectez Lx.

    • Le calcul: Lx = 25330*(FH²-FB²)/(FH²*FB²*CB)
    ou
    calcul de LB en fonction de FH,CB et: Lx = (FH²/FB²-1)LB

    Feuilles de calculs sous Excel Omctrlw.xls Onglet Mesures réf. gd4

    Pour Cx:

  • Déterminez la fréquence de résonance du circuit LB//CB.
  • Notez FH cette fréquence.
  • Connectez provisoirement CX au support en parallèle avec CB.
  • Déterminez la fréquence de résonance du circuit LX//CB//CP
  • Notez FB cette fréquence.
  • Déconnectez CX.
    •

    Le calcul: CX = (FH²/FB²-1)CB

    Feuilles de calculs sous Excel Omctrlw.xls Onglet Mesures réf. gd5

    En espérant avoir quelque peu redoré le blason de cet instrument et que ces quelques lignes en incitent quelques
    uns à le construire. Pour un SWL il s'agit sans doute du premier « émetteur ».

    Bonnes mesures!

    © Jean Burgard, 2002 2008
    Dernière révision le 16 janvier 2003


Dipmètre — Wikipédia

Dipmètre

Un article de Wikipédia, l'encyclopédie libre.
Aller à : navigation, rechercher
Cet appareil à mesurer l'inductance (DELICA DMC-230S2) comporte entre autres un dipmètre, reconnaissable aux bobines interchangeables et au galvanomètre traditionnel.

Le dipmètre, parfois appelé grid-dip par les radio-amateurs, est un instrument de mesure permettant d'estimer la fréquence de résonance des antennes radioélectriques. Il mesure l’absorption du champ magnétique haute fréquence par induction d'un appareil voisin. C'est en fait un oscillateur dont l'énergie de sortie est décuplée lorsqu'il est mis en présence d'un circuit oscillant accordé sur la même fréquence ; on peut comparer ce phénomène à celui d'un son qui devient plus puissant lorsqu'il est produit à l'entrée d'une chambre d'écho ou d'une corde de même fréquence fondamentale. Le principe de l'instrument est celui d'un circuit LC variable, dont la bobine électrique permet un couplage grossier par induction avec le circuit-cible, dont on cherche les caractéristiques. On détecte la résonance à la déviation de l'aiguille (dip en anglais) d'un cadran analogique, le plus souvent un galvanomètre à cadre mobile. Le mot grid de l'appellation courante chez les radioamateurs provient des premières réalisations de ce dispositif à l'aide de tubes électroniques.

Sommaire

[masquer]
  • 1 Histoire
  • 2 Ondemètre
  • 3 Principe d'utilisation
  • 4 Applications
  • 5 Voir aussi
    • 5.1 Articles connexes
    • 5.2 Liens externes
  • 6 Notes

Histoire

Ces oscillateurs firent leur apparition dans les années 1920, et étaient fondés sur la technologie des tubes électroniques. On détectait la coïncidence des fréquences d'accord en mesurant la baisse de l'intensité du courant de grille du tube. Les grid-dip modernes sont des composants à état solide et possèdent une gamme d'utilisation plus large. Ces appareils sont parfois appelés dipmètres à transistor ou oscillateurs à porte, par allusion au fait qu'on mesure le courant d’émetteur d’un semi-conducteur au lieu du courant de grille d’un tube à lampe.

Ondemètre

Ondemètre 1914

L’ondemètre ancien nom du dipmètre est un appareil de mesure des longueurs des ondes électromagnétiques utilisant le phénomène de résonance.

L'ondemètre est utilisé avec le récepteur à cristal pour :

  • L'ondemètre remplace le buzzer (générateur de bruit radio pour le réglage du récepteur à cristal).
  • Le réglage de la résonance du l’antenne radioélectrique.
  • Le réglage du poste (réglage de la galène, le réglage des circuits d'accord inductance-condensateur).
  • Le réglage du couplage poste/antenne.
  • L'ondemètre faiblement couplé hétérodyne la radiotélégraphie crée une tonalité (et remplace le ticker).
  • Et faiblement couplé donne un semblant de réaction.

Principe d'utilisation

Ce circuit n'est rien d'autre qu'un circuit LC à fréquence réglable, grâce à un jeu de bobines interchangeables et à un condensateur d'accord. Lorsque le bobinage du dipmètre se trouve à proximité d'un autre oscillateur électrique, ces deux appareils se comportent comme un transformateur à faible facteur de qualité, spécialement si leurs fréquences de résonance respectives s'accordent ; la puissance de sortie du dipmètre devient suffisamment importante pour qu'on puisse la mesurer : parmi différents dispositifs possibles, le plus simple (et le plus conforme à la tradition) est le galvanomètre à cadre mobile[1].

Cliquez sur une vignette pour l’agrandir.
  • Deux dipmètres Heathkit avec (en haut) le jeu de bobines correspondant chacune à une plage de fréquences.
  • Dipmètre Heathkit HD1250 avec bobine

Applications

Système électronique (8,2 MHz) pour article en vente en magasin

Ces oscillateurs ont été longtemps l'instrument favori des radio-amateurs pour mesurer les propriétés de leurs circuits d'accord, de leurs filtres, et de leurs antennes [2].

Antivol radio fréquence (RF)

Un marqueur (circuit résonant dans la bande 7,4 MHz à 8,8 MHz, quand se circuit résonant est placé dans le champ de l'antenne (portiques antivols généralement situés à l'entrée du magasin). Si le marqueur (étiquette RF) est actif, il émet alors un signal déphasé par rapport à l'émetteur. Le portique qui assure la réception (écoute), détecte ce signal et déclenche l'alarme.

Voir aussi

Sur les autres projets Wikimedia :

  • Dipmètre, sur Wikimedia Commons

Articles connexes

  • Décibel
  • S-mètre
  • VU-mètre
  • Galvanomètre
  • Signal de téléphonie mobile
  • Code RST
  • Œil magique (électronique)
  • dBm
  • Récepteur radio
  • Radioamateur
  • Radioécouteur

Liens externes

Notes

  1. ↑ D'après la revue RCA (déc. 1961) [archive]
  2. ↑ Cf. l'article anon., « Le grid-dip », Elektor, no juin,‎ 2010, p. 76
  • Portail de l’électricité et de l’électronique Portail de l’électricité et de l’électronique
Ce document provient de « https://fr.wikipedia.org/w/index.php?title=Dipmètre&oldid=130268314 ».
Catégories :
  • Radioamateurisme
  • Instrument de mesure électrique
  • Oscillateur électronique
  • Radioélectricité
  • Tube électronique
[+]
Catégories cachées :
  • Catégorie Commons avec lien local identique sur Wikidata
  • Portail:Électricité et électronique/Articles liés


Dip-metre - Eric

Vu dans ... http://ejenn.free.fr/index.php?title=Dip-metre

Objectifs

Réaliser un dip-mètre, un instrument destiné à mesure la fréquence de résonance d'un circuit RLC. On trouve sur YouTube une vidéo qui explique fort bien l'usage d'un DIP-mètre.

Cet appareil de mesure est (était?) d'usage très courant chez les radio-amateurs. Aujourd'hui, on en trouve ici et là sur ebay, à des prix variables. Il n'y a de toute manière pas une offre énorme chez les constructeurs ; je me demande même si ces appareils sont encore fabriqués industriellement.

En voila quelques exemples :

  • Le HD1250 de Heathkit :
  • Le LDM-815 de Leader/Monacor/Loadstar (ref. KDM-6) :
  • L'Eico 710 :
  • Le Lowe FX-1
  • etc.

Principe

Le principe de fonctionnement est simple : il consiste à générer un signal RF à l'aide d'un oscillateur quelconque (souvent Colpitts,...) et à mesurer le transfert d'énergie vers le circuit oscillant dont on cherche l a fréquence d'oscillation.

Voici un schéma type (celui du dip-metre LDM-815) :

La réalisation de cet appareil est donc à la portée de chacun... (enfin, je me méfie des montages "simples" en HF...). La réalisation du schéma ci-dessus ne nécessite aucun composant exotique (les transistors 2SC458 et 2SC288 se trouvent facilement sur eBay).

On trouve de nombreux schémas sur Internet, voir la section "Références".

Réalisation

Premier modèle : DIP à un transistor FET MPF102

Le schéma est le suivant :

Ce schéma n'est ni plus ni moins qu'un oscillateur Colpitts. On trouvera ici des explications intéressantes sur le fonctionnement du Colpitts.

Le montage est réalisé sur un plaque d'expérimentation (j'ai remplacé le 2N3819 par un MPF102) :

J'ai utilisé un CV de poste de radio (polyvaricon). Ce composant comporte 2x3 broches. Les broches du milieu sont les masses. Les broches de part et d'autre sont celles des condensateurs variables principaux (il y a aussi 4 trims). Il y a un condensateur variable [7pF-130pF] et un condensateur variable [7-20pF].

On distingue assez bien une variation anormale du courant lorsque les deux circuits sont accordés. (Pour en vérifier le bon fonctionnement, j'ai fait un petit circuit comportant une capacité (106pF) et une bobine (9.1uH) accordé sur la fréquence 1/(2*pi*sqrt(L*C)), soit 5.124MHz :

Le courant n'est pas constant lorsqu'on fait varier la fréquence, mais on observe cependant des variations brutales à l'accord. Il y a un effet d'hystérésis bizarre qui rend la mesure assez difficile...

J'ai repris le montage pour y rajouter un bipolaire.

Voici le résultat :

Je me suis largement inspiré du montage FET donné ici ... http://www.qsl.net/yo4rlp/wshp/gdo.html.


Le grid Dip - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le Grid Dip

redbox.gif (41 octets)

Nous voici replongés aux temps héroïques de la radio quand aucune instrumentation de mesure n'était disponible. Cette époque n'est d'ailleurs pas si lointaine et les bricoleurs (il en reste) possède toujours cet instrument utile à la mise au point des montages HF.
Un grid dip pour quel usage ?
Si aujourd'hui nous pouvons trouver d'occasion des générateurs HF, des fréquencemètres, des récepteurs de mesure, il y 30 ans ce n'était pas chose aisée et c'était surtout hors de portée des moyens de l'amateur. | La fonction créant l'organe, tous les radioamateurs possédaient ce génial petit appareil qui leur permettait d'effectuer, non pas des mesures, ce n'est pas l'objet, mais de bonnes approximations de la fréquence d'oscillation d'un ensemble, de la fréquence d'accord d'un circuit etc.
Et en pratique ?
Partant d'un oscillateur dont on mesure l'oscillation par un instrument de mesure, nous allons observer, quand nous couplons cet oscillateur à un autre circuit, le transfert d'énergie de l'un vers l'autre.
Le grid dip est un oscillateur variable, le niveau du signal qu'il génère est mesuré par un micro-ampèremètre.
La bobine du circuit oscillant est extérieure, à l'air libre ce qui nous permet de la coupler au plus près d'une autre bobine. 		Quand on effectue ce couplage, de l'énergie du Grid Dip est absorbée par le second circuit, ce qui se matérialise par un creux (le dip in english) sur l'appareil de mesure.
implicitement, pour que ce transfert s'effectue, il faut que les deux circuits accordés soient sur la même fréquence.

L'oscillateur du Grid Dip doit couvrir un large spectre et c'est pourquoi on change les bobines d'accord. A votre droite, vous pouvez observer un modèle commercial. De nos jours ce genre d'instrument fort utile ne doit plus se trouver en vente sauf erreur de ma part et pourtant c'était bien utile car le GDO (grid dip oscillator) ne se contente pas uniquement de ceci. Il est réversible. Si nous n'alimentons pas l'oscillateur, nous nous retrouvons avec un ondemètre à absorption capable de nous indiquer la fréquence d'oscillation du montage en test.
Le montage :
Plutôt un montage parmi tant d'autres. Celui-ci est tiré du célèbre ouvrage "200 montages OC" de F3RH et F3XY qui l'ont eux-mêmes tiré de "Onda Quadra". | Examinons le schéma ce qui nous permettra ensuite d'évaluer les autres capacités d'un tel appareil.
  • A gauche nous trouvons le transistor FET oscillateur, c'est quand même lui le coeur du montage. Vous remarquerez la présence de la self interchangeable qui dicte avec les capacités (variables) du circuit oscillant, la fréquence d'oscillation.
  • Une partie de l'énergie d'oscillation disponible est prélevé sur la gate du FET et envoyée sur la base d'un transistor bipolaire ampli séparateur. Ici on pourra connecter soit un fréquencemètre soit utiliser cette sortie comme générateur.
  • Du même point de prélèvement, l'énergie est envoyée à un système de redressement formé par les deux diodes puis la tension est filtrée par un condensateur. Cette tension continue est appliquée à un potentiomètre.
  • On passe ensuite dans un couple de transistors amplificateurs de tension continue et on attaque ensuite le galvanomètre.
  • Notez l'interrupteur dans la source du transistor oscillateur. Si nous coupons la connexion de source, le transistor n'oscille plus bien sur et nous utilisons seulement le circuit accordé ce qui transforme notre grid dip en ondemètre. Subtil non ?
Comment étalonner mon grid dip ?
Eh oui car posséder un grid dip c'est bien mais l'étalonner c'est mieux. Il existe plusieurs méthodes de la plus simple et facile à la plus compliquée mais plus instructive. Quel genre de radioamateur êtes-vous ?
La plus simple :

Mettez le GDO en position oscillateur, positionner un RX à couverture générale tous les 500 KHz et manœuvrez le CV du GDO jusqu'au moment ou vous vous entendez dans le récepteur. Attention quand même, soyez vigilant, faites de nombreux contrôles, éloignez vous de manière à être certain qu'il ne s'agit pas d'un harmonique ou d'une réponse parasite de votre récepteur.
La plus sophistiquée

Faites une ou deux spires à avec du fil de câblage à l'entrée de votre fréquencemètre et couplez votre GDO en position oscillateur. Il suffit de lire la fréquence.
Inversement vous pouvez utiliser votre générateur HF et votre GDO en position ondemètre, c'est totalement réversible et c'est ce qui fait aussi l'utilité de cet appareil.
La plus compliquée mais la plus didactique

Avez-vous entendu parler des fils de Lecher (Physicien autrichien 1856 - 1926) ?
C'est tout simplement génial...

Il s'agit d'une paire de fils, parallèles, terminés à une extrémité par une boucle de couplage et ouverte à l'autre extrémité. Attendez ce n'est pas tout... On déplace un court-circuit le long de cette ligne, non non, elle n'est pas court-circuitée aux deux bouts car nous avons une boucle... Dessin :

En rouge est représenté le court-circuit mobile, en bleu la ligne parallèle composée de fils conducteurs. Le système est gradué par l'intermédiaire d'une règle.
  • mettez le curseur (le court-circuit) sur la position 0.
  • couplez le grid dip sur la boucle des fils de Lecher
  • déplacez lentement le curseur sur les fils jusqu'à obtenir un dip très prononcé
  • notez la position sur la règle (surtout mentalement car on va en avoir besoin)
  • continuez à déplacer le curseur jusqu'à obtention d'un nouveau dip.
  • notez la position.
  • nous sommes en possession de deux marques M1 et M2. Nous allons calculer l'écart entre M1 et M2 en appliquant
  • Distance = M2-M1
  • la distance obtenue correspond à une demi longueur d'onde du signal que nous avons injecté dans la boucle de couplage.
  • si nous avons obtenu une distance de 35 cm (M2-M1), ceci correspond à une longueur d'onde de 70cm ce qui avoisine 428 MHz. Chaque dip se produisant à l/2, il nous en faut deux pour déterminer l.

Il ne vous reste plus qu'à jouer avec votre grip dip et à lui trouver des applications intéressantes.
- Vous pourrez déterminer la fréquence de résonance d'un circuit LC que vous êtes en train de construire.
- mesurer la valeur d'une self inconnue en connectant une capacité connue en // et mesurer la fréquence de résonance. Un simple calcul permettra de déterminer L. 		- apprécier le Q d'un circuit en fonction de la profondeur du dip.
- avec un pont de bruit, faire des mesures de résonance de vos antennes.
- déterminer la fréquence d'oscillation d'un VFO, d'un oscillateur quelconque.
- etc.
Voilà, c'est fini pour le grid dip. Au fait, on l'appelle grid dip parce que les premiers modèles construits il y a fort longtemps étaient à tubes et c'était bien un dip (un creux) sur la grille que l'on observait...
Révision 1 du 16/01/2008


un GRID DIP ultra simple

Ce petit GRID DIP de fabrication et de conception personnelle est le dernier d’une longue série. En effet, j’ai testé plusieurs modèles et possède encore plusieurs prototypes avec des technologies différentes (entre autres avec diodes varicap). Tous avaient soit le défaut de l’instabilité, soit le manque de sensibilité, soit les deux. Il résulte de ces différents essais, non moins instructifs, que l’efficacité, la précision, la stabilité et la sensibilité passent par la simplicité : un seul transistor FET 2N3819 comme oscillateur! la taille du boitier en circuit imprimé : 8 cm X 6 cm X 3 cm ! le circuit imprimé de l’oscillateur a la taille d’un sucre !

Sur le schéma, C2 correspond à deux capacités en parallèle: 10nF + 1µF, leur rôle est de marquer la symétrie du montage.

Le CV utilisé provient d’un petit poste de radio AM FM pas trop vieux pour que le CV soit en bon état, le boîtier est en plastique et ils sont presque tous double cages, c’est à dire qu’il y a généralement 2X20pF et 2X140 pF.
Avec ce type de C.V symétrique double cage on peut balayer une plus grande plage de fréquences :
Pour la H.F de 1.8 à 20 Mhz on utilise 2x140 pF + 2x20 pF ce qui fait 2x160 pF avec des bobines à point milieu.
Pour la H.F de 20 à 50 Mhz on utilise 2x 140 pF sans point milieu Pour aller en VHF on peut utiliser 2x20 pF sans point milieu
Toutes ces valeurs ne sont pas critiques, c’est juste à titre d’exemple.
Les commutations entre valeurs des condensateurs se font au niveau de la DIN mâle coté bobine (voir schéma)

Pour la réalisation des bobines, j'ai opté pour un tuyau en PVC diamètre 16 mm ( le bout en plastique de la DIN rentre pile dedans) ( une femelle châssis côté boîtier )
Avec 6 bobines je vais de 1,5 à 166 Mhz et le 2N3819 peut osciller jusqu’à 300 Mhz et plus avec le risque d’une instabilité accrue au fur et à mesure que l’on monte en fréquence.
Bobine A : de 1,5 à 5,5 mHz 108 spires jointives diam 3/10 avec point milieu et 2 x 160 pF
Bobine B : de 4 à 10,5 mHz 57 spires jointives diam 5/10 avec point milieu et 2 x 160 pF
Bobine C : de 11,5 à 30 mHz 17 spires jointives diam 14/10 sans point milieu et 2 x 160 pF
Bobine D : de 25 à 65 mHz 5 spires jointives 14/10 sans point milieu et 2 x 140 Pf Bobine E : de 65 à 102 mHz 3 spires ¾ jointives 14/10 sans point milieu et 2 x 140 pF Bobine F : de 100 à 166 mHz 4 spires jointives 20/10 sans point milieu diamètre du mandrin 6mm et 2 x 140 pF
on peut faire encore plusieurs bobines avec du 2/10 et beaucoup plus de spires avec point milieu pour aller plus bas avec 2 x 160 pF
ou alors avec du 30/10 sans point milieu pour aller plus haut avec une ou deux spires non jointives et 2 x 20 pF .

Petites astuces:

1/ choisir un galva le plus sensible possible en dessous de 100µA, 50µA serait l'idéal.

2/ utiliser les connexions les plus courtes possibles entre le CV et la DIN chassis

3/ ajouter une self moulée de 1mH en série à la self de choc VK200

4/ pour la mise au point: utiliser un récepteur décamétrique avec comme antenne: un bout de coaxial et quelques spires de fil de cuivre sur une SO239 (on aperçoit sur les photos). Le boitier du Grid Dip étant fermé, la bobine du grid dip dans l'axe de cette "antenne" et on doit entendre un tune franc dans le HP du récepteur, repérer la fréquence exacte et les reporter sur le vernier du grid dip. Faire de même en VHF, en l'absence de récepteur, on branchera un fréquence-mètre et toujours la même détecteur sous forme de boucle à l'entrée hautes impédances du fréquence-mètre.

5/ Le transistor FET 2N3819 est bon marché et se trouve partout, il peut cependant être remplacé par un BC245, BF256C ou 3N128

6/ Rien n'empèche d'utiliser ce petit montage pour restaurer un vieux Grid Dip QRT ou même de fabriquer un modèle style "rétro" en bois (avec un blindage en feuille d'aluminium autocollant à l'intérieur pour éviter l'effet de "main")

Utilisation:

Au départ, j'ai fabriqué ce grid dip pour tailler les éléments d'une antenne Quad (onde entière). La précision et la sensibilité de ce petit appareil m'a permis de construire des antenne Quad très pointues, mais aussi de vérifier des circuits oscillants ou circuit bouchon pour fabriquer des trappes pour antennes multibandes. On peut tout simplement vérifier la fréquence de résonnance d'une antenne 1/4 d'onde ou onde entière.

Enfin, ce petit montage passionant n'a rien à envier aux analyseurs d'antenne modernes, vus le faible cout de l'ensemble et les services rendus à la station ou en haut du pylone. Le Grid Dip (autre fois à tubes) était utilisé très souvent à la station de nos pères et ils construisaient leur propre émeteur-récepteur avec.

Ci-dessous, la réalisation de Philippe F6ECK:

Le Grid Dip et ses bobines. Le Grid Dip complet dans son joli coffret.

Le boitier métalique évite l'effet "de main". La pile de 9v donne une idée de l'échèlle. Philippe a eu l'idée de faire une échèlle unique pour la lecture des mesures et un abaque avec les correspondances selon la bobine utilisée.

C'est un véritable travail d'horloger, bravo Philippe!

Philippe F6ECK est un passionné de Grid Dip et possède une jolie collection.

RETOUR SUR UN GRID DIP DES ANNEES 50

GRID DIP F8CV : Charles BAUD

Après avoir découvert la « news » concernant cet appareil sur Radioamateur.org : http://www.radioamateur.org/newsradio/index.html , j’ai finalement sorti cette bête rare de mes tiroirs pour essayer de l’examiner de plus près et de lui redonner vie. Comme nous sommes en présence de haute tension, des mesures de sécurité s’imposent.

Il s’agit la d’un grid dip pourvu d’un « oeuil magique » qui n’est ni plus ni moins qu’une EM85 sur un support noval à la place du milli-ampère-mètre habituel et conventionnel:

EM85 en fonctionnement vue de l'extérieur

EM85 en fonctionnement vue de l'intérieur

Il y a eu deux versions pour ce grid dip : une première version décrite dans le Radio REF de mars 1957, puis une deuxième version un peu plus complète avec un meilleur filtrage HT (moins de « tremblements » dans l’oscillation) et l’ajout d’un oscillateur BF avec un OC71 utile à l’époque pour le dépannage des téléviseurs.

La version décrite ici est la première version (version « amateur ») entièrement d’origine.

J’ai eu l’idée de faire les modifications de la version II de ce grid dip et j’ai finalement abandonné dans le but de conserver cet appareil de collection tel qu’il fut il y a 50 ans (et plus !)

Une copie de la revue T.S.F de juin 1958 concernant ce Grid Dip sera disponible en bas de page, source : Club Radio T.S.F., merci à Bernard.

1/ le test des tensions :

Un variac est indispensable pour alimenter le Grid Dip dans l’hypothèse ou l’alimentation soit en 110V, mais aussi si des composants HT étaient défectueux, un démarrage en douceur s’impose avec des mesures de tensions au secondaire (tension filament et HT)

A 110V on a au secondaire 120v pour la HT et 3,3V filament. Tout se passe bien la capacité de filtrage HT est en parfait état et enfin, avec 230V au primaire on a 250v pour la HT et 6,3V pour le filament en charge. Redressée, filtrée, la HT est à 320V: c’est parfait !

2/ inventaire des bobines :

bobines de MF à 40 MHz bobines 40 MHz à 200 MHz

Si l’on suit la documentation originale, on doit avoir 7 bobines qui vont des moyennes fréquences jusqu’à 200MHz, ce qui est fabuleux pour l’époque. Il y a aussi un support de quartz permettant une utilisation en oscillateur. La panoplie est bien complète.

Photo originale ci-dessus source "Club de la T.S.F"

3/ les premiers essais :

Les premiers essais sont plutôt concluants, le grid dip fonctionne du premier coup, le CV est d’une grande souplesse et extrêmement précis si l’on tien compte de l’ancienneté et de l’absence de démultiplicateur. Pas un point de rouille, juste la penture un peu écaillée à l’intérieur.

Après vérification de chaque bobine avec l’analyseur de spectre VNWA , et à ma bonne surprise, il apparaît que les fréquences d’oscillation du grid dip correspondent de manière exacte aux fréquences affichées sur l’abaque d’origine:

Tant de précision plus de 50 ans après !

MOYENNE FREQUENCE BANDE 160m

BANDE 40m BANDE 10m

4/ fonction générateur :

Dans la « panoplie » de ce grid dip, nous disposons d’un support de quartz type FT243 ainsi que de quelques quartzs permettant en position « émission » d’utiliser le grid dip en oscillateur. Le CV étant alors ouvert (sinon, pas d’oscillation…) on observe un sifflement intense dans un récepteur, bien sur, à la valeur exacte du quartz.

OSCILLATION AVEC QUARTZ

5/ Fonction Grid dip :

En position « émission » le grid dip fonctionne de la manière suivante : un dip sur un galvanomètre correspond ici à une variation du secteur lumineux de l’EM85 à l’approche d’un circuit accordé passif pile sur la fréquence du circuit.

6/ mesure d’une fréquence inconnue :

En présence d’une fréquence inconnue, un générateur étant en fonction à côté du grid dip en position « réception », des « tremblements » de l’EM85 apparaitront dès que les fréquences générateur/grid dip coïncideront.

On peut aussi utiliser cet appareil pour mesurer des capacités, résonnances d’antennes et encore bien d’autres utilisations !

Quel plaisir de faire revivre cet appareil et d’imaginer nos pères entrain de le faire fonctionner !

CI DESSOUS LA DOCUMENTATION COMPLETE

PROVENANT DE LA REVUE "TELEVISION"

DE JUIN 1958

article Charles BAUD de F8CV :

J'exprime une pensée toute particulière pour notre Ami Charles BAUD de F8CV disparu en 2004 à l'age de 93 ans.


dip-metre (cv)

Vu dans ... http://f5jtz.free.fr/pjacquet/dip-cv.htm

Réalisez un autre Dip-Mètre....

à condensateur variable

Le schéma

Les bobines

Gamme | Self L | C | R
3.5 Mhz | 60 spires fil 4/10 | 22 pF | 3300 ohms
7.0 Mhz | 28 spires fil 6/10 | 10 pF | 1500 ohms
14 Mhz | 10 spires fil 6/10 | 10 pF | 1500 ohms
28 Mhz | 6 spires fil 8/10 | 10 pF | 1000 ohms
144 Mhz | 1spire en boucle 30/10 | 5 pF | 470 ohms

Un exemple de réalisation

Etalonnage d'un Dip-mètre

Récemment, une question m'a été posée: Comment étalonner mon Dip-mètre ?????

La réponse :
- En utilisant tout simplement un circuit accordé que vous allez concevoir d'après le schéma çi-dessous

Le matériel: Un condensateur + une self moulée de valeur connue.
Pour réaliser un circuit accordé sur la fréquence désirée, utiliser le soft CIRCUITS ACCORDES

Il faudra rentrer une même valeur pour MINI et MAXI du condennsateur.
ATTENTION: si vous rentrez des valeurs tels que 4,7 pF il faut IMPERATIVEMENT mettre un POINT et non une virgule.

Je vous propose çi-dessous un tableau avec une série de calculs déjà effectués

Fréquence | Valeur de la self (µH) | Valeur du condo (pF)
1,6 Mhz | 100 µH | 100 pF
3,5 Mhz | 100 µH | 20 pF
7 Mhz | 47 µH | 11 pF
14 Mhz | 10 µH | 13 pF
21 Mhz | 10 µH | 5,6 pF
28 Mhz | 4,7 µH | 6,8 pF
50 Mhz | 2,2 µH | 4,7 pF

Bien entendu il y a d'autres combinaisons, je vous laisse le soin de les découvrir avec le soft....

Pour info, il existe des valeurs de selfs moulées suivantes: 1µH - 2,2µH - 4,7µH - 10µH - 22µF - 47µF - 68µH - 100µH - 220µH et 470µH.....

Pour procéder à l'étalonnage de vos bobines il suffira de mettre en service le Dip-mètre et de se rapprocher du circuit accordé que vous venez de réaliser.....
Tournez l'accord de l'appareil, et lorsque l'aiguille accuse un "Creux" (déviation mini), vous êtes sur la fréquence de résonnance.
Pour affiner le réglage il faudra soit se rapprocher ou s'éloigner du montage.

Page réalisée le 6 Janvier 2000 par F5JTZ
Dernière modif: 8 Janvier 2001.
Visiteur N°:


dip-metre (varicap)

Vu dans ... http://f5jtz.free.fr/pjacquet/dip-met.htm

Réalisez un Dip-Mètre....

Qu'est-ce qu'un Dip-mètre ??
Ce nom savant (hi..) vient de l'anglais DIP signifiant Pente ou plongeon, associé au mot mètre qui rend compte de la notion de mesure.
Le Dip-mètre est donc fait pour mesurer les pentes ou plus exactement les variations d'une grandeur qui est en général un courant.
Côté technique, le dip-mètre est un générateur HF associé à un galvanomètre destiné à mesurer l'un des courants du composant actif utilisé pour produire les oscillations.
En général lors le composant actif est un transistor FET, le galva mesure la tension de grille de ce dernier.
En l'absence de toute perturbation extérieure, l'indication du microampèremètre utilisé doit être constante.
Par contre si l'on approche un circuit accordé (L, C) au voisinage de la bobine de notre dip-mètre, le galvanomètre accusera une baisse plus ou moins prononcée suivant que la fréquence d'acord du circuit (L, C) étudié sera proche ou éloignée de celle sur laquelle notre dip-mètre est règlé.
Ce phénomène correspondant à l'absorbtion d'énergie par le circuit accordé que nous étudions.
Cette absorbtion réduit alors la tension de grille du FET qui est enregistré par le galva. (mesure de la baisse de courant).
Le dip-mètre permet donc de savoir si un circuit est accordé sur la fréquence pour laquelle il est destiné.

Le schéma

Les composants

Résistances 1/4w
R1 = 15 ko
R2 = 100 ohms
R3 = 820 ko
Condensateurs
C1 et C2 = 1nF
C3 et C6 = 6.8nF
C4 et C5 = 120pF
Self
L = Voir bobinages
L1 = Self choc VK200 ou équivalent
Semi-conducteurs
D1 à D4 = Varicap BB105 ou équivalent
T = FET 2N4416 ou équivalent (2N3819)
P = 10ko linéaire
G = galvanomètre 100 ou 200µA.

Les bobinages

Pour un usage classique il a été réalisé 4 bobinages pour la couverture de 4 bandes de fréquences différentes:
Gamme 1= 26 à 28 Mhz / 17 spires de fil 0.5 mm (jointives) sur mandrin diamètre 8mm avec noyau ferrite.
Gamme 2 = 40 à 45 Mhz / 10 spires de fil 0.5 mm (jointives) sur même mandrin que çi-dessus.
Gamme 3 = 84 à 111 Mhz / 4 spires de fil 1.5 mm (non jointives) espacement 1.5mm entre spire / Diamètre bobinage 11mm / Longueur 18mm.
Gamme 4 = 135 à 220 Mhz / un U en fil de cuivre de 1.5mm et de 38mm de longueur.

Bien entendu il est possible de réaliser d'autres bobines pour couvrir différentes fréquences.
En augmentant le nombre de spires la fréquence diminue et vice et versa.

Page réalisée le 6 Janvier 2000 par F5JTZ
Visiteur N°:


Vu dans ... https://f4dnr-equasim.radioamateur.org/mes/pontzlll.htm

Pont d'impédance alimenté par le dipmètre

Présentation

Dans le même esprit que le pont de bruit décrit dans une autre page, ce montage propose, à partir d'éléments déjà construits tels le dipmètre et la sonde HF, un schéma minimal en vue d'effectuer des mesures, ou plus exactement des expériences de mesures d'impédance. Le dipmètre sert ici de générateur, la détection est assurée par la sonde HF connectée à un voltmètre digital ordinaire. Dans le pont de bruit classique le détecteur (la source de bruit) est apériodique et c'est le détecteur (le récepteur) qui sélectionne le signal à mesurer. Dans ce montage, c'est le contraire, le générateur (le dipmètre) fournit un signal précis et le détecteur (la sonde à diode) est apériodique. Le récepteur, en l'absence de fréquencemètre sert à contrôler la fréquence du dipmètre. Ce montage n'est donc pas 'transportable', mais n'empêche pas de faire des mesures sur une antenne déjà montée et alimentée par un câble. Le procédé est décrit dans la page 'pont de bruit' et nécessite l'usage soit de l'abaque de Smith, soit des formules de calcul du fichier Excel téléchargeable sur le site. Feuilles de calculs sous Excel Omctrlw.xls Onglet Z ligne et ortho Il est évidemment indispensable de connaître la longueur physique, le facteur de vélocité et l'impédance caractéristique du feeder pour déterminer à distance l'impédance de l'antenne. Hormis le mode d'alimentation et de détection, la seule différence dans la structure du pont est le transformateur trifilaire qui remplace les deux condensateurs de 47 pf. Les explications, manipulations, l'exploitation des résultats sont strictement les mêmes. Après avoir construit ce montage, il sera donc indispensable de se reporter à la page pont de bruit pour en maîtriser les fonctions et les limites.

Un montage simple

Ce pont est tout à fait classique si ce n'est le mode d'alimentation et l'éventuelle présence d'un CV miniature en lieu et place d'un condensateur fixe dans la branche de mesure, ici la branche droite du schéma. Le dipmètre sert de générateur. Le signal est prélevé par une inductance L1 formée par deux tours de fil rigide. Le diamètre est tel que l'on peut y introduire la bobine du dipmètre. Un câble d'environ 1 mètre pour éloigner le générateur du pont, relie L1 à L2. L2 fait partie d'un transformateur trifilaire (trois fils en main) enroulés soit sur un support cylindrique, soit un tore HF ou une ferrite binoculaire en forme de 'groin de cochon'.
L3 et L4 forment les deux branches supérieures du pont, CV et P les éléments de mesures, Cvm (ou CA) et Z, la branche à mesurer. La détection se fait entre les points A et B à l'aide d'une sonde HF suivie d'un multimètre sur le calibre 2V pour dégrossir la mesure, puis sur 200 mV pour affiner et si l'impédance à mesurer n'est pas trop bruyante du point de vue radioélectrique. Comme dans le pont de bruit, le CV est gradué en valeur de capacité, la transformation en réactance est faite par calcul. Le potentiomètre est soit un modèle classique muni d'un large bouton de manœuvre et d'une graduation généreuse, soit un multitour miniature. Dans ce cas, le résultat est obtenu après mesure de sa résistance. Prévoyez alors des connexions de part et d'autre du multitour pour connecter, après les réglages d'équilibre du pont, l'ohmmètre. La page 'pont de bruit' explicite le choix des valeurs de P et de CA en fonction des impédances à mesurer et du CV disponible. Si vous optez pour le potentiomètre multitour, 470 ohms, voire plus est un bon choix. La plage de mesure s'en trouve étendue. Pour ne pas trop limiter la plage de mesure des réactances inductives, surtout aux fréquences élevées, CA doit avoir une valeur inférieure ou égale à 1/3 de CV, et non la moitié de CV, comme on le lit trop souvent. Un condensateur ajustable (Cvm) à la place de CA, le parti pris d'une graduation du CV de mesure en capacité et la calibration systématique à l'aide d'une résistance connue à chaque changement de fréquence étendent très largement la plage d'impédance réactive mesurable. La détection du 'nul' à l'équilibre est assurée par la sonde HF qui est reliée aux points A et B. Le nul se lit sur le voltmètre numérique réglé sur le calibre 2V ou 200 mV.

Le transfo trifilaire

La réalisation C'est la pièce la plus délicate. On a le choix entre trois possibilités. Du plus simple au plus compliqué.
  • Trois fils émaillés de 0,5 à 1 mm de diamètre enroulés sur un support cylindrique d'environ 2 cm de diamètre. Les trois fils doivent être bobinés ensemble en spires jointives, comptez une douzaine de tours Le schéma montre à quoi doit ressembler le composant.
  • Trois fils enroulés sur un tore HF. Suivant la taille du tore il sera peut être utile d'utiliser du fil émaillé plus fin et adapter le nombre de tours. Cette solution présente un bon rendement HF et une meilleure symétrie.
  • La ferrite binoculaire. Les trois fils se bouclent dans les deux trous de la 'jumelle'. Les extrémités de L2 sortent d'un côté, les extrémités de L3 et L4 de l'autre. Bien que plus délicate, cette réalisation offre l'avantage d'optimiser le rendement et la symétrie et minimise les problèmes de phase.

    • Les connexions L'enroulement du milieu représente L2 et est connecté au générateur. C'est par lui que transite le signal. Le premier et le troisième fil représentent respectivement L3 et L4. Pour respecter la phase et la symétrie la fin du premier enroulement (2) est connectée au début du troisième (5). Cette jonction (2 et 5) correspond au sommet du pont. Les connexions restantes (1 et 6) rejoignent les branches basses du pont.

    Un deuxième montage

    Comme la détection du 'nul' se fait à l'aide de simples diodes, il peut être intéressant de rendre le dispositif plus compact en montant les diodes directement sur le pont entre les points A et B. Le schéma montre la disposition du détecteur composé de 2 diodes au germanium et de deux condensateurs de 1 nF, valeur non critique.
    Avec ce détecteur incorporé au montage, on connecte le multimètre directement aux points indiqués sur le schéma. On serait tenter de remplacer le voltmètre numérique par un galvanomètre directement connecté au détecteur, et rendre ainsi le dispositif encore plus compact. Malheureusement, le signal délivré par le dipmètre n'est pas assez puissant pour observer des déviations franches. Le 'nul' à l'équilibre, à peine perceptible, est beaucoup trop flou pour être exploitable. En revanche, même avec un couplage du dipmètre faible, ce détecteur connecté à un voltmètre numérique courant est très sensible et rend le 'nul' de l'équilibre net et précis, imposant pratiquement l'utilisation d'un potentiomètre multitour.

    Utilisation

    Placez la bobine du dipmètre réglé sur la fréquence voulue près et dans l'axe de L1. Connectez une impédance connue, une résistance au pont et le voltmètre au détecteur. A l'aide de P et de CV cherchez le 'nul' sur le voltmètre. Une fois l'équilibre obtenu, repérez la valeur du CV. C'est la position d'équilibre qui équivaut à CA (ou CVm) du schéma et de toutes les capacités parasites du pont. Cette valeur est notée CB dans les formules et dans le fichier Excel. La valeur de P devrait être proche de la résistance connectée au pont. Cette mesure préalable peut se faire sur le calibre le plus faible du voltmètre, par exemple 200 mV. Il n'est pas nécessaire d'introduire la bobine du dipmètre dans L1, un couplage trop serré provoque une distorsion du signal. Pour les mesures courantes un écart d'un demi-centimètre est généralement suffisant. L'essentiel est que le voltmètre indique un zéro franc lors de la manœuvre de P et de CV. On peut dont jouer sur la distance entre le dipmètre et L1 pour adapter la sensibilité aux impédances à mesurer. Dans le cas d'une résonnance sous impédance faible le zéro est obtenu non pas sur une position précise de P mais sur une plage de réglage. Un couplage plus serré améliore la précision du 'nul' sur une position précise de P. Connectez maintenant l'impédance à mesurer et reprenez les réglages de P et de CV. A l'équilibre, P représente la valeur résistive de l'impédance ZR, la valeur réactive est obtenue par calcul. ZX = 159155 * ( CV - CB ) / ( F * CV * CB) . ZX en ohm CV et CB en pF et F en MHz. La formule prête à l'emploi est disponible dans Feuilles de calculs sous Excel Omctrlw.xls Onglet Mesures réf. pont Z1 La mesure d'une antenne présente quelques difficultés. En tant que collecteur d'ondes elle fournit elle aussi de l'énergie au pont ce qui se traduit par une tension démodulée par les diodes. Pour évaluer l'ampleur des signaux parasites éloignez ou coupez le dipmètre. Suivant les heures et la propagation ces signaux peuvent valoir de quelques mV à 40 mV. Plus question dans ces conditions d'atteindre le 'nul' mais seulement un minimum. Le calibre 2V est alors plus approprié et un couplage serré peut faciliter les conditions de lecture. Toutes les manipulations de prise en main, les détails d'utilisation, discussion des valeurs de composants du pont, possibilités et limites de mesure sont déjà traités dans la page 'pont de bruit'. Il est donc vivement conseillé de s'y reporter et tout particulièrement de consulter les paragraphes suivants:
  • Notations
  • Utilisation
  • Evaluation des performances du pont
  • Mesure sur une antenne via un feeder
    •  Vous y trouverez de nombreux détails qui vous permettrons de maîtriser l'utilisation de ce genre d'instrument, d'en comprendre et d'en exploiter les résultats.

    Variantes

    Du classique On peut bien sûr utiliser une autre source de signal que le dipmètre. Déjà décrit dans la page 'pont de bruit' le générateur de bruit à transistor peut se connecter à L2 pour alimenter le pont. Comme ce générateur est apériodique, c'est donc au détecteur qu'il convient de discriminer la fréquence. On retire donc le détecteur à diodes et on le remplace par un récepteur calé sur la fréquence de mesure. Le récepteur est connecté aux points A et B. On retrouve alors la configuration tout à fait classique d'un pont de bruit traditionnel. La calibration systématique L'absence de circuit de compensation, la graduation du CV en capacité, la présence d'un CV miniature dans la branche de mesure et donc l'absence d'une référence 'réactance nulle' comme sur les ponts classiques, imposent une calibration avant mesure à chaque changement de fréquence ou à toute modification de réglage de CVm. Cette calibration se fait à l'aide d'une résistance connue, par exemple 50 ohms, en équilibrant le pont. Le réglage obtenu sur CV indique le point origine des réactances. Le réglage du potentiomètre P peut lui aussi être pris comme origine des résistances, origine comptée à partir de la valeur de la résistance utilisée pendant le test. On procède ainsi à une mesure par 'delta', c'est à dire par différence par rapport à une valeur connue. Cette façon de procéder fournit des résultats plus précis puisqu'elle élimine les composantes parasites du montage. La variante proposée comporte donc une résistance connue et un inverseur directement implantés sur le circuit.
    L'inverseur sert à commuter soit, la résistance de référence soit l'impédance à mesurer et évite les connexions et déconnexions fastidieuses. L'expérience montre que les variations de P sont minimes et que sa valeur peut dans la plupart des cas être prise pour valeur résistive de l'impédance. La présence de R et de l'inverseur permettent, en tous cas, d'en vérifier et contrôler les écarts. Quelques comparaisons pour conclure Dans le domaine de la HF on trouve principalement deux procédés de mesure d'impédance. Les dispositifs vectoriels et les ponts. Les dispositifs vectoriels, et principalement les modèles du commerce, sont en général très précis pour l'indication du module du vecteur d'impédance. Aux angles de phase moyens ils décomposent aussi très correctement ZR et ZX. Lorsque cet angle, c'est à dire le rapport entre réactance et résistance augmente, la précision se dégrade. Ce défaut, et c'est plus ennuyeux, apparaît également aux faibles angles de phase, c'est à dire en approchant de la résonance (réactance nulle). Cette dégradation n'est pas liée à des défauts de construction mais a pour origine des considérations purement mathématiques qu'il serait trop long à développer ici. Les modèles récents dotés d'affichage numérique et de microprocesseur sont automatiques, ce qui explique sans doute, malgré leur prix, leur succès. Les ponts, plus rustiques, sont moins précis. Ils n'ont en revanche aucun mal à détecter la résonance et ont, dans le contexte radioamateur une précision suffisante. La plage de mesure dépend des composants ( P et CV) utilisés, le choix adapté de ces composants en font des instruments plus flexibles. A l'usage, le pont alimenté par le dipmètre est plus précis que le pont de bruit. Le dipmètre et le multimètre servent à bien d'autres choses, et le pont décrit dans cette page est à la portée de tous, sa réalisation ne présente pas de difficulté insurmontable. L'investissement est minime, la précision tout à fait honorable, c'est la solution adoptée à la station.
    © Jean Burgard, 2002 2008 Dernière révision le 9 juillet 2004


uk-402

Le Grid Dip UK-402 de Amtron

Si vous possédez un Dip-mètre de marque AMTRON, UK-402, ou que vous l'ayez récupéré dans une brocante, ou sur le stand d'un salon et que vous n'ayez pas eu les documents avec, ne cherche plus, il sont sur cette page.....

Caractéristiques techniques

Alimentation: pile 9v
Courant: 8mA
Gammes de fréquences: de 2,8 Mhz à 155 Mhz en 5 gammes
Bobine 1: 2,8 à 7Mhz
Bobine 2: 6 à 13 Mhz
Bobine 3: 11,5 à 27 Mhz
Bobine 4: 26 à 64 Mhz
Bobine 5: 60 à 155 Mhz

Réalisation des bobines

Toutes les bobines sont réalisées sur mandrin isolant de 17mms de Diamètre externe.

Bobine numéro | Nombre de spires | Fil utilisé
I | 1 spire 1/4 | 80/100
II | 5 spires 1/4 | 80/100
III | 21 spires 3/4 | 80/100
IV | 41 spires 1/4 | 60/100
V | 98 spires 1/4 | 45/100

Attention la bobine n° 5 possède une prise au millieu (raccordée au plot centrale du support)

Le schéma

La self Z1 est remplaçable par une VK200

L'implantation

Le cuivre

Réalisation d'un amateur

Jean-Bernard Staes ..... f4eoh@voila.fr
..... .....

.....

Info de J-Bernard sur le CV

Le CV utilisé provient d’un petit poste de radio AM FM pas trop vieux pour que le CV soit en bon état, le boîtier est en plastique et ils sont presque tous double cages, c’est à dire qu’il y a généralement 2X20pF et 2X140 pF.
Avec ce type de C.V symétrique double cage tu peux balayer une plus grande plage de fréquences :
Pour la H.F de 1.8 à 20 Mhz tu utilises 2x140 pF + 2x20 pF ce qui fait 2x160 pF avec des bobines à point milieu.
Pour la H.F de 20 à 50 Mhz tu utilise 2x 140 pF sans point milieu
Pour UHF et VHF tu utilise 2x20 pF sans point milieu
Toutes ces valeurs ne sont pas critiques , c’est juste à titre d’exemple.
Les commutations entre condo se font au niveau de la DIN mâle coté bobine( voir schéma )
Mon grid dip mesure 8cm X 6cm X 3cm ! et le circuit imprimé 3.5cm X 2.2cm.
Pour la réalisation des bobines, tuyau en PVC diamètre 16 mm ( le bout en plastique de la DIN rentre pile dedans) ( une femelle châssis côté boîtier )
Avec 4 bobines je vais de 4.5 à 103 Mhz et le 2N3819 peut osciller jusqu’à 500 Mhz et plus (j’ai vérifié)
1 ere bobine :de 4.5 à 11.5 Mhz 58 spires jointives diam 5/10 avec point milieu et 2 x 160 pF
2 ème bobine :de 11 à 31 Mhz 17 spires jointives diam 14/10 sans point milieu et 2 x 160 pF
3 ème bobine :de 25.5 à 70 Mhz 5 spires jointives diam 14/10 sans point milieu et 2 x 160 pF
4 ème bobine :de 70 à 103 Mhz 3+3/4spires jointives 14/10 sans point milieu et 2 x 140 pF
on peut faire encore plusieurs bobines avec du 3/10 avec point milieu pour aller plus bas avec 2 x 160 pF
ou alors avec du 20/10 sans point milieu pour aller plus haut avec deux ou trois spires non jointives et 2 x 20 pF .
Pour ça , un fréquence-mètre qui va jusqu’à un giga bien étalonné est bien utile.

Un montage de J-Bernard....

dip-jp.jpg - 81839 Bytes
Page réalisée le 5 Oct 2000 par F5JTZ
Dernière modif le 11 Dec 2006
Source: Récup sur un vieux Radio Plan
Visiteur N°:
Sommaire Retour à la page de présentation


W4SZG Grid Dip Meter

W4SZG Homebrewed Grip Dip Meter
Rufus Castles W4SZG built this grid dip meter, he made it to fit inside this old 1960s vintage childs toy Microscope box.
There's a set of coils to match each band marked on the tuning dial
As you can see Rufus was a master homebrewer.
A single tube which I believe is a 955, you can see it glowing
in the photo to the right.
Sign InView Entries


Meet the Grid Dipper... the Best Friend an R/C Fan Ever Had, January 1956 Young Men • Hobbies • Aviation • Careers - Airplanes and Rockets

Airplanes and Rockets' history & copyright Google search American Modeler Air Trails American Aircraft Modeler Young Men Hobbies Aviation Flying Aces Saturday Evening Post Boys' Life Hobby Distributors Amateur Astronomy Celestron CPC 800 Deluxe Engines & Motors Balsa Densities Silkspan Covering Comics Hints & kinks Snoopy Telephone Peanuts Collection Charles Schulz Saturday Evening Post Electronics My Models Model Aircraft Articles Plans Model Boat Articles Plans Model Car Articles Plans Model Train Articles Plans Grandmother Clock 1941 Crosley 03CB Radio Model helicopter articles & plans Crosswords Model Rocket Articles Plans Restoration Projects Photos Peanuts Collection Model Aircraft Articles Plans Sitemap Homepage Hints Amateur Radio Personal Everything from the homepage Miscellaneous Activities

Meet the Grid Dipper... the Best Friend an R/C Fan Ever Had
January 1956 Young Men • Hobbies • Aviation • Careers

January 1956 Young Men
• Hobbies • Aviation • Careers

[ Table of Contents]

These pages from vintage modeling magazines like American Aircraft Modeler , American Modeler , Air Trails , Flying Aces , Flying Models , Model Airplane News, & Young Men captured the era. I will be glad to scan articles for you. All copyrights hereby acknowledged.

A grid dip meter (aka a grid dip oscillator, dipper, or dipmeter) has long been the instrument of choice for fine tuning LC-tuned receivers for maximum sensitivity at a particular frequency. It is a simple device that oscillates at a predetermined frequency and has a meter in the grid bias circuit to measure current. When the grid dip meter tuning circuit's inductor is in close proximity to an external inductor-capacitor tank circuit that is tuned to the 'dipper's' output frequency, the grid current exhibits a significant reduction in value - hence the name grid dip meter. Modern versions no longer use vacuum tubes that have screen grids, but the name persists even with the use of transistors that, for BJTs, have a base junction and FETs, that have a gate, instead of a grid.

Heathkit made a very popular grid dip meter that can still be found on eBay and some amateur radio swap meets. MJF Enterprises, one of the largest modern manufacturers of Ham test equipment and rigging, makes the MFJ-201, 1.5-250 MHz Dip Meter that sells for about $150.

Thanks to Bob Balsie for scanning the pages.

Meet the Grid Dipper... the Best Friend a Radio Control Fan Ever Had

Never heard of this device? You might call it a low-power transmitter; invaluable for fast field checks.

By Howard G. McEntee

Let's say you've just finished a new receiver that you designed yourself. When you hook it up to the batteries and turn on the juice everything seems O.K. (no bright flashes or smoke, at least!) but you can't get any reaction from it when you key your transmitter. After a goodly bit of fussing you figure maybe the receiver won't tune to the transmitter; should you add turns to the coil or take some off? Or put a higher or lower condenser across the coil? Maybe you are using a surplus slug-type coil form - it looks about the right size, but what kind of a core does it have?

Grid Dip Meter

All these questions could have been answered in a moment, and you would have the answers before you even turned the receiver on! If you had a Grid Dipper, that is. Well, what's a Dipper? It is simply a very low powered "transmitter" with a calibrated dial and a milliameter in a special location in the circuit. Take a look at Drawing 1, which shows the Dipper which will be described here. You will note a tuned circuit at the left-hand side - consisting of coil L1 and double-section variable condenser C1. Next we come to the old reliable 1AG4 tube, which gets its power from A and B batteries.

The meter M is not in the plate circuit where we normally find a meter in both transmitters and receivers, though. Before we go into why there is a transistor needed, we should say that the grid meter in most Dippers is connected into the circuit in place of resistor R2. It measures grid current of the tube, and gives a great deal more sensitive indication - for the purposes of this type of instrument - than would a meter in the plate circuit. When the coil L1 is brought near another coil tuned to the same frequency, the grid current meter will show a sharp drop in current, hence the name Grid Dipper. Incidentally, don't expect to get the same results from a meter in the plate circuit; the plate current changes very little at any time.

There are many Dippers on the market, some of very high quality and priced at several hundred dollars. You can also get a kit for a very good one at around twenty dollars. All these units, however, work on the power line. We feel this instrument has so many uses in R/C that it should be battery-powered, so that it can be taken to the flying field, as part of your regular "tool" kit. For, next to the meters that enable you to check operation of your equipment, a Dipper is certainly the most handy instrument you could own.

We wanted to keep the battery power down, so life would be high; this meant use of a low-drain tube, and the 1AG4 does a fine job. However, grid current of this tube, with a 45 V. B battery, is only around 0.2 ma. or less. A 200 microampere meter will do a good job in this unit, but such meters are expensive and delicate, so we chose the easy way out. A cheap transistor is used as a current booster, enabling use of any meter up to a 5 ma. job. The meter in the unit shown is actually a 500 microampere surplus job, chosen simply because the cost was fairly low, and it was small in size. To protect this meter from shook and from incorrect setting of R2, we shunted a resistor R5 across the meter, making it equivalent to about a 1112 ma. job. The meter you pick doesn't need any particular dial calibrations, either, since all readings are simply comparative - they don't mean a thing in precise units.

Fig. 1 - Grid dip meter schematic

A dual-section tuning condenser is used to eliminate hand capacity when tuning. The condenser used here is a very compact type designed originally for transistor broadcast receivers - though our version has two sections of the same capacity. It has a stub shaft tapped for a 4-40 screw. Instead of a knob and dial, we have fitted just a 2-1/2" diameter plastic disc; a line scratched across the underside of the disc is used as the indicator, and the disc itself is the "knob." The Dipper is normally held in one hand with the thumb on the edge of the disc, giving a sort of vernier tuning action.

Coils have been made to cover a continuous tuning range from 17 to 75 mc., thus taking in both the 2714 and 50 mc. frequencies. The oscillator will go a bit higher - perhaps up to 100 mc. or so; if you want it higher, redesign of the tuned circuit is required. It will also go lots lower in frequency, if you want to make another coil.

The unit also works as a sensitive field strength meter. There is no provision for an antenna, so you will have to set it quite close to the transmitter, but by turning R2 away from the ground end, you can get a much higher meter reading. In this case, of course, you leave the HV switch open (filament on) and the tube acts as a diode, with the transistor boosting the current produced. The meter will read low, but will go up when you turn the transmitter on. For checking tone transmitters, plug phones into the jack, with the HV switch open. Again, the transistor will give a big boost to the signals, over what you would get without it; set R2 for the loudest indication in the phones.

Practically any PNP transistor you can get hold of will be adequate for this purpose; at this writing, there are supposed to be some reliable makes on sale at less than a dollar. We were not able to get hold of one for test, but they would undoubtedly be O.K.; simply be sure you use a PNP unit, not an NPN. Power for the transistor comes from the filament battery of the tube, and the plus end of this battery must be to ground.

Fig. 2 - Optional antenna and coupled wire connection.

Since sub-miniature parts were used throughout, we could see no sense in producing a big bulky Dipper, but if such a compact unit scares you, there is no reason why it can't be made as large as you want. Just try to keep the tuned circuit parts in the same general arrangement, and keep other parts away from them as much as possible.

Construction starts with hacking all the needed holes in the standard aluminum box. Everything is mounted on the top - the part that fits outside of the other - except the B battery. Our R2 is of the type used with gas tube receivers and came with a knob attached; it is therefore mounted vertically, with just a small edge of the knob above the panel. An aluminum bracket holds it.

The condenser C1 is held flat against toe underside of the top panel with 4-40 flat head screws, and to it is attached a little Bakelite plate holding the tube socket together with R1 and R3. These parts, also C2 and C3 are "hot" - that is, there is RF on them and they should not be placed flat on the metal case or condenser frame. Two more 4-40 FH screws hold the plate to C1, and the whole assembly of C1, C2, C3, RI, R3 and the tube socket are wired up before fastening them into the case. Leave leads from C1 terminals long enough to run to the coil socket. Be sure to place a ground lug under the Bakelite plate before you fasten it to C1, and connect this ground to the others in the unit.

The phone jack must be insulated from the case by means of two washers, so make the hole for it large enough. The HV switch we used is a SPDT type which has a snap action to one side - that is, you can push it over but it won't stay - and a "hold" position on the other. The central position of the lever is off. As it comes, this switch takes a lot of pressure to work it, so the lugs holding the switch together were pried up and the insulated bottom section removed. A single coil spring that runs up into the lever was clipped shorter until the action on both sides of center is positive but quite light, then the switch was crimped shut again.

Fig. 3 - Dip Meter tube panel dimensions.

Fig. 4 - Dip Meter chassis dimensions.

Since it will never need replacing (the tube might, or you might want to swipe it for some other use) there is no use providing a socket for the transistor. It is just soldered right into the circuit. However, don't clip the leads short. Leave them about as they come, and be sure to hold each lead with a pair of long nose pliers right at the base of the transistor, as you solder it in. Too much heat on these leads can ruin this unit. In our Dipper, it can be seen nestling against the underside of the meter.

B batteries were chosen for maximum life consistent with what we could fit into the case. For the A battery, this called for a mercury cell, which is exactly the size of a pencell; a pencell - either regular or hearing aid type - will work fine, but won't approach the mercury cell in number of hours of use you can expect. The 502 cell specified will give a life of about 60 hours, and you can squeeze a size 12 mercury cell in the same holder with a bit of re-bending, and get some 90 hours from it. The B battery, is good for two or three hundred hours of use; an aluminum strap holds this battery in the bottom of the case.

When the Dipper has been assembled and wired, insert the tube, turn R2 to the ground end and turn on the filament and plate switches. Now move R2 slowly and the meter should start rising. R2 is usually set so the meter needle is at about three-quarters full scale. You can check the B current of the tube if you wish; it should be about 2 ma. You will find that the meter shows a slight variation as C1 is rotated through its full range; in our case it is highest at about 1/2 of full capacity on C1, dropping a bit at maximum and minimum capacity.

Fig. 5 - Grid Dip Meter vacuum tube lead identification and pickup coil details.

Also, readings will be higher over the entire range with the low frequency coil than they are with the high; you just set R2 to get the meter reading you want.

Now, what about calibration? This poses a real problem, unless you know someone who has a working Dipper, or a frequency meter. This Dipper can be calibrated quickly on signal generators used by radio or TV servicemen. In our case a small but fairly accurate calibrated field strength meter was used. Holes were bored through the plastic disc over the arcs where the calibrations for the two coils would go. Then the Dipper was fired up and the dial rotated from end to end, marking the main dial readings with a pin stuck through the holes (made with a no. 60 drill) in the disc. The disc was then removed and the markings made lightly with a pencil, to be sure they were correct, then finally they were gone over with India ink.

Internal construction view.

If you have no way of making a calibration, you still can have a very useful instrument that will show you where 27-1/4 mc. is - you just mark this spot with an R/C crystal. Connect two or three turns of insulated wire to a crystal socket as in Dwg. 2a, plug the crystal in, and hold the coil close to the Dipper coil. Then start with C1 at maximum capacity and turn it slowly toward minimum. When you reach the crystal frequency you will get a sharp dip of the meter at approximately 27-1/4 mc. We say "approximately," since the frequency is a bit different than it is with the crystal working in a transmitter; actually, since the Dipper calibration is a bit coarse at best, you can call that spot on the dial 27-1/4 mc. Incidentally, a crystal that won't give this indication with a Dipper is pretty weak or altogether defective.

We've mentioned use of the Dipper as a field strength meter; much greater sensitivity can be had by use of a few feet of antenna the lower end of which is wrapped a turn or so around the coil and the grounded to one of the screws on the case. See Dwg. 2b. Proximity of the coupling turns to the coil will shift the tuning, of course, but a few checks without the antenna will show if you are on frequency, before you add the antenna and coupling arrangement.

The Dipper is a low-powered transmitter, of course, and may be used to check receivers for sensitivity - receiver operation at so many feet away shows what you can expect with a regular transmitter. This will take a bit of playing before you learn what to expect, but with experience you can tell pretty much what a receiver will do, without even taking it out of the shop. But WARNING: don't turn the Dipper on at the field while someone else is flying!

When checking a tuned circuit, hold the Dipper close to it till you have located the frequency, then back off till you have just a readable dip of the needle; this gives a much more accurate check of frequency. If you can't get L1 near enough to the coil you want to check, to get a decent meter reading, you can use a "link" to couple the two. Drawing 2c shows the idea; use any sort of insulated wire for the link. You can check a tuned transmitter antenna, either by holding the Dipper coil close to the antenna itself, or near the coupling coil of the transmitter. In either case it is wise to remove the crystal from the transmitter, as it can give a false indication of resonance.

Well, there's the Grid Dipper - and it can do a great many more things than we have covered. You'll find a lot more uses for it yourself, and after you have used it awhile, you'll wonder how you ever got along without it!

Grid Dipper Parts List

Posted October 25, 2015

About Airplanes & Rockets

Kirt Blattenberger
Carpe Diem!
(Seize the Day!)

Even during the busiest times of my life I have endeavored to maintain some form of model building activity. This site has been created to help me chronicle my journey through a lifelong involvement in model aviation, which all began in Mayo, MD. There is a lot of good information and there are lot of pictures throughout the website that you will probably find useful, and might even bring back some old memories from your own days of yore. The website began life around 1996 as an EarthLink screen name of ModelAirplanes, and quickly grew to where more server space ...

Try Using SEARCH to Find
What You Need.
>1,400 Pages Indexed
on Airplanes & Rockets!

Copyright 1996 - 2022
Webmaster:
Kirt Blattenberger
BSEE - KB3UON
Family Websites:
RF Cafe | Equine Kingdom

All trademarks, copyrights, patents, and other rights of ownership to images and
text used on the Airplanes and Rockets website are hereby acknowledged.

Modeling Resources

Academy of Model Aeronautics

Tower Hobbies

Horizon Hobby

Brodak Mfg.


Grid-dip-meters

Vu dans ... http://www.agder.net/la8ak/m11.htm

m11. Grid-dip-meters + xtal tester

#11.1: Philips professional GM3121 Grid dip meter

Philips GM 3121 Grid Dip Meter.
Note the Type 4662 indicator valve, this is a very old neon indicator which was used as magic eye in some receivers
of the mid 30's, the length of the light depends on the voltage across it, but I suppose it wasn't so useful in the
30's when valves when expensive, wages low, and dual types were even more expensive, but later and in particular
when war surplus were overwhelming, prices low and wages higher, it was no reason for not choosing a 12AT7,
6BQ7A or ECC85, so the optimum ideas have really changed, but this circuit is still very rare construction.

GDM data sheet

Philips type 4662 neon indicator tube is a strange type of indicator tube, probably designed around 1935 for signal strength indication in broadcast receivers, but seem to have been used very little for this purpose, only one receiver has been found where this indicator was used. But it works ufb for the GDM..
It is easy to find data for it in Frank Philipse's tube database, but the link has changed, so I won't put it here.

#11.2)Tech TE-15 GDM

You may notice that the 2m coil is opened and modified. It also another 2m coil,
but they cover almost the same range. Also note that all coils and segments of
scale are colour-coded, using the normal colour code: brown-red-orange-yellow-green-blue

Inside view. Have removed some of the rubbish which wouldn't operate properly, and gounded the so-called "negative side" so that it will work on +12V without shortcircuiting against other chassises.

Tech TE-15 Dipmeter (Tradipper).

The instrument was purchased from Schünemann in Berlin in 1967, and have been in use regularly since. One problem was
that it uses 9V battery, and it was usually flat when you need it. So I connected it to external 12V supply, but the problem is that it has plus to
chassis, and every time the chassis touches other equipment you the wellknown SHORT-CIRCUIT between dipmeter chassis and grounded
chassis state occurs. So I decided to convert it to positve supply voltage. The new circuit diagram is shown. As the oscillator frequency isn't
particularly stable and clean, I wasn't too interested in the monitor function, it wasn't found particularly useful at all. OC45 (455kHz IF amplifier
transistor) is experienced to be one of the best DC-amplifier transistors for low input voltage, better than the audio amplifier type used in the
original griddipmeter and was therefore used to improve the meter.

One problem is on the highest range, it simply won't operate properly. The reason was found to be the coil, it is not really a coil, but a short
between two pins inside the connector. Remove the short, and wind a coil using 18SWG copper wire, 5turn with 8mm diameter - not critical -
it will cover 2m and above it, slightly lower frequency range than it was earlier, but it works as DIPMETER, and you may now dip your 2m coils.
I also have the Philips GM-3121 griddipmeter, it is somewhat better than TE15, and must be used with care since the ECC85 exites higher
RF level, but I must admit, it is other, better ways to measure coils, but GDM provides an easy way to check resonnances and signals in tuned circuits.

#11.3:

Alternative modern version to the GDM

When you already have a modest signal generator (preferably not thumbweel tuned), but miss a reliable griddipmeter, this may be something to
consider. Tom (LB8X) says that MFJ259 will work fine using the described principle, and you need not buy adapter to try (see next figure).
It is not a GDO, GDM or transistor-dipmeter or such, it is an alternative.
The notes below are based on ideas described in an article, see QST May '86 pp.14-20: W7ZOI Hayward "Simplified Scalar Network Analyzer" p.14 (Feedback Aug p.40), with the subtitle:
Beyond the dipper (using signal generator)
here is shown my version - tested up above 200MHz, frequency limits are somewhat odd to discuss, it really depends on making inductive coupling to a tuned element, and change the shape to fit for different purposes. For UHF strip-lines one side of the probe should be flat for maximum coupling, while on LF - using 88mH toroids it is not difficult to make a 1-2 turns link into the toroid, but it is worse to use with clock cores.

#11.4) Another alternative GDM

Dip-meter using signal generator, this is a simpler version of the W7ZOI type dipper, in function is similar to using MFJ259 withthe set of test coils described in the previous notes. It seems important to use a signal generator with large range variation, HP-651B has 10:1 ranges, it is not stable and accurate enough for receiver tests, but very suitable here, toggle-switch tuned generator is hopeles device, you will tune so slow that you won't be able to see the dip

#11.5) Single capacitor type GDM

LA7MI dipmeter with single capacitor and coil without tapping (AR pg305 nov 82)

Other means of GDM's to consider (DUBUS VHF UHF Technik Vol.1 1980)
UHF-Dipmeter .................................................DL7QY pg.350-355
VHF-UHF Resonance Meter by DJ2HF and DC0DA pg 355-358
Superregenerative UHF Dipmeter................. DL7HG pg. 339-341

#11.6) UHF Dipmeter (DL7QY)

The construction is 25-30 years old and some changes are evident, but still some good ideas could be
seen.

This dipper is working well in the range of 130-1400MHz. The high sensitivity enables the user to dip small strip line circuits with good reliability. This is achieved by using for different probes, each containing the whole RF circuitry expecially designed for the corresponding frequency range. The tuning of the oscillator is done with variable capacitance diodes. The tuning voltage is controlled by means of a good potmeter (fig.1), and indicated by a large panel instrument which can be calibrated for frequency directly.

Power supply for DL7QY UHF dipmeter

Two stabilized voltages are needed, +12V for oscillator and level amplifier, and +30v for varicap tuning. Here is used a 15V line transformer with voltage doubler, followed by two regulator circuits - as shown in fig.1. The tuning voltage is stabilized twice by parallel regulators; IC TAA550K and a zener diode ZF27, which is temperature compensated by two 1N4148 (1N914) type diodes in series.

Dip-meter RF circuits and level indication:

All four probes have oscillator transistors in grounded base configuration, fig 1b shows the connection schemes of the recommended semiconductors. The varicaps are of type BB109, BB105 and BB141. They have low dissipation in the UHF range. Fig 1c shows their capacity variation due to tiuning voltage changing. The oscillator RF voltage is rectified in a voltage doubling circuit in each probe, and amplified and indicated by the remote "Level Indication" meter in the power supply box (fig 1). The rectifier diodes are biased with an adjustable voltage. It is adjusted to that voltage, at which the meter needle begins to rise from zero (when transistor is not oscillating - finger across the U-shaped quarterwave strip-line inductor).
The probes are connected to the power supply unit by a shielded 5-wire cable, using stereo pick-up connectors. The probe boxes are made of tinned iron plate 1mm thick, with outlines of 100 x 20 x 20mm. It is convenient to prepare at first long sheet strips 20mm wide and then cut off the desired lengths. The parts can be soldered together easily.

BB105 and BB109 varicap tuning diode capacitance (suppose these diodes are rather old now)

Connexions for the semiconductors
AF279, BFR34, BFR91 (Isn't BF479, BF679 or BF979 some more commonly found PNP devices?)

Oscillator levels for the different ranges

GDM Probe A (130-280MHz)

GDM Probe B (270-560MHz)

GDM Probe C (530-940MHz)

GDM Probe D. 900-1420MHz (DL7QY).
At this range oscillating was achieved with an npn silicon tranistor of the type BFR34A. Ft=4GHz.
Two varicaps BB141 connected in series tunes the frequency from 1420 down to about 800MHz. Because of the low L/C ratio, good sentitivity is fround from 900MHz and up. The lower part will not be used. Some spurious resonnances with flat peaks occur around 1100MHz. In this range dipping is possible, when the level indication will be recontrolled by turning the potmeter "selectivity". Fig.4a shows the outlines of L1. It is bended to shallow bow out of the probe case to improve the coupling. The front view (fig 4b) shows the arrangement of the two variacaps beneath L1. Their proper sites, especially the nearer the varicaps will be placed to L1, the higher the upper frequency will go.

11.7. Superregenerative UHF-Dip-meter (DL7HG)

Superregenerative UHF Dipmeter (DL7HG)
DUBUS VHF UHF Technik (Handbook) Vol.1 1980 pg. 339-341

see more VHF/UHF/SHF techniques on page D.

11.9 Xtaltesters

My old xtal tester, built in 1970, and modified several times.

11.10) Simple xtal tester which works with a frequency counter. Somewhat more open possibilities for making experiments.
Connect a VOM (preferably an anague type or 100µA-meter with series resistor) to the testpoint may indicate the crystal activity.
It is almost difficult to find a transistor which won't work. It is a good idea to mount some different xtal sockets on a box.
The variable capacitor is measured to 10-30pF.Most NPN general purpose transistors will operate (suppose the only transistor type
which doesn't work is 2N3704)

The xtal tester checking if it works with 307kHz xtal - although the optimum component values are for 3-15MHz

11.11) The xtal tester as VXO (variable crystal oscillator)

It was interesting to see how much swing I could get with some representative selection of xtals for considering some VXO circuit. The table below is only meant to show the comparison between xtals on different frequencies and overtone xtals operated on fundamental frequency. It is no secret that larger tuning range could have been achieved with some xtals, but that is another story, the comparation was more interesting for my application. In the first instance I am planning a close-in frequency sweep-oscillator to analyse ultimate selectivity of receiver's IF filters.

The 10-30pF tuning capacitor is certainly not optimum, so some larger range might be possible for several xtals, and the capacitors on the transistor could be optimized, too.
If you try to make the tuning range large, the output level may vary a lot, and it may become a problem to limit the output voltage. Too hard limiting may worsen the noise sidebands,

Frequency | F min | max | deviation | notes
3686.4 | 3686.14 | 3687.76 | 1.62 kHz | HC18
9216 | 9214.80 | 9221.43 | 6.63 |
11981.35 | 11983.62 | 11993.29 | 9.67kHz |
26786 | 8927.97 | 8935.33 | 7.36 | HC18, R/C
27005 | 9000.60 | 9007.80 | 7.2 | HC25, C/B
37800 | 12594.66 | 12604.51 | 9.85 | HC18, R/C
14318 | 14318 | 14328 | 10kc | Computer
15700 | 15697.50 | 15707.80 | 10.3kc | AP22
46.3 | 15417.93 | 15430,6 | 12.67kc | overtone
13352.080 | 13350.07 | 13360.54 | 10.47 | Storno CQM
10700 | 10746.88 | 10755.67 | 8.79 | Trio, HC6U
11541.34 | 11538.92 | 11549.23 | 10.31 | HC6U, 30pF
14 866.0 | 14 864.54 | 14 874.37 | 9.83 | AP22
15 539.30 | 15 537.12 | 15 546.11 | 8.99 | AP22

Improved variable xtal oscillator (VXO)

Resonance tester.
A sometimes useful instrument, when it is not possible to dip a tuned circuit, it may be placed in a screened can.
Problem is that it doesn't always work, perhaps it is room for improvement here. It is neccessary to have DC-
return via the coil to instrument ground. In some cases an RFC could do this, but often it would upset the measurement.

connections for some actual transistors

It seems problem with definite dc level on the second transistor, and excitation control for the first stage, so it seems after few tests that this could be a solution. It doesn't pull the frequency down much compared to the dip-meter frequency. A later version using BF245B, BF324 (PNP) and BF314 (NPN), the two latter semiconductors has same pin connection as for BC547/BC557, in spite of what data sheets may tell! Wished to use some definite RF devices, but if they are difficult to find, replacement for BF324 is 2N3906 (=BC557 and BC558), and for BF314 is 2N3904 (= BC547, BC238), MPS918 or BF199 types are better NPN devices.

The last version (minus one). The coil shown has very high Q, it is the tank coil from Heathkit HX-20

e/m

BACK

Last update: 2005.01.08


GRID-DIP METER - Circuit Diagram - TradeOfic.com

Vu dans ... http://www.tradeofic.com/Circuit/3469-GRID_DIP_METER.html

  • Model Number Map
  • Circuit Diagram
  • Urgent Purchase
  • For Buyer
  • Home
search
AD7416AR FDS6990A MAX813LEPA TDA7088T IRF7204 2N2222A L7805CV MAX1710EEG LM1881N MOC3063
Current position: Home > Circuit Diagram > GRID-DIP METER

GRID-DIP METER

2N5308
Uses ordinary No.48 or 49 pilot lamp as resonance indicator will oscillate ai frequencies up to 12 MHz.Wind L1 to cover desired frequency ranges.-Circuits,73 Magazine,April 1973,p 133.
Do you need to purchase?
Do you need to purchase
2N5308 ?
Post your buying lead to settle your difficult purchasing problem.
About Us | Contact us | Map | Link | Custom PCB Prototype Manufacturer
© 2008-2011 TradeOfic.com Corp.All Rights Reserved.


Grid Dip Oscillator

Vu dans ... http://www.qsl.net/g3pto/gdo.html

GRID DIP OSCILLATOR (GDO)

This circuit was developed by Luigi Falcone, I1FLC. He uses seven plug in coils covering 3.0 to 30Mhz in a Colpitts oscillator circuit. The coaxial socket J2 permits connection to a frequency meter when required. The coils are wound on Teflon formers with two "female" sockets which plug-in to two "male" sockets on the instrument. TR2 forms a DC amplifier permitting the use of a 1mA FSD meter with sensitivity controlled by R7. With TR1 switched off (via S2) the instument forms a field strength meter/RF sniffer.

COIL INFORMATION

Range | Length | Diameter | Turns | L
(Mhz) | (mm) | (mm) |  | (uH)
3.0 - 4.5 | 30 | 21 | 75 | 59.6
4.0 - 5.8 | 25 | 21 | 63 | 47.8
5.0 - 7.5 | 19 | 17 | 47.5 | 23.5
7.5 - 11 | 10 | 17 | 25 | 10.25
10.5 - 16.0 | 11 | 11 | 27.5 | 5.55
15.0 - 22. 0 | 6 | 11 | 15 | 2.5
20.0 - 31.0 | 6 | 9 | 15 | 1.8

It is important that the oscillator components are mounted rigidly and not subject to "hand capacitance effects" in use.

If a somewhat larger value variable capacitor was used with a slow motion drive the number of coils to tune 3 to 30 Mhz could be reduced.

Back to Test Equipment Page

Back to Home Page


GRID DIP OSCILLATOR by SM0VPO

Vu dans ... http://www.radanpro.com/Radan2400/TestShematics/GRID%20DIP%20OSCILLATOR%20by%20SM0VPO.htm

GRID DIP OSCILLATOR
by Harry Lythall - SM0VPO

I have built a valve GDO in the late 60's, but today I use a smaller unit based upon a BC245 Field Effect Transistor. In reality it is a Drain Dip Oscillator. Whilst I was working in Saudi Arabia I built several of these instruments & assisted 14 of my tech's to build their own. In doing so I also learned a few new tricks as the Phillipino technicians in my workshop were very inventive.

Here is the circuit of the unit, which is based upon a Wheatstone bridge circuit; the oscillator being one resistor of the bridge. This technique greatly improves the depth of the dip observed. The battery is a simple "PP3" 9v battery, which will last a year (or more) in this application. For this reason I soldered the battery terminals instead of using battery clips.

The meter is a cheap 100uA unit robbed out of an old stereo radio. The tuning capacitor is also robbed out of the same radio. The radio had VHF FM and MW AM, so the tuning capacitor had 4 capacitors, 2 x 270pf (C2a + C2b) and 2 x 20pf (C2c + C2d). All four capacitors are used in this circuit.

Coils are plug-in type using a 5-pin DIN socket on the GDO unit. The coils are centre-tapped and wound upon coloured plastic formers robbed from those cheap childrens felt-tipped colouring pens. Old credit-card plastic sheet was used to make formers for the larger coils by cutting out a 2cm disk with a 1cm hole for the pen-tube. Three disks are used for each coil. Each coil is connected to the 5-pin DIN plug pins 2, 4 and 5. This selects the smallest tuning capacitors, C2c and C2d. Short together pins 1-4 and 3-5 on the coil plug to select the larger tuning capacitor for the lower frequency bands (above 50 MHz).

COILS

  • 150 - 460 MHz = 0 turns 2mm Dia., No centre-tap. Add 470 ohm pins 2-5
  • 70 - 200 MHz = 2 turns 2mm Dia., No centre-tap. Add 470 ohm pins 2-5
  • 30 - 75 MHz = 5+5 turns 18 SWG single layer close-wound
  • 14 - 35 MHz = 9+9 turns 22 SWG single layer close-wound, short 1-4 3-5<
  • 7 - 20 MHz = 20+20 turns 22 SWG double layer close-wound, short 1-4 3-5
  • 3 - 8 MHz = 50+50 turns 28 SWG pile wound using formers, short 1-4 3-5
  • 1 - 3.5 MHz = 120+120 turns "thin" pile wound using formers, short 1-4 3-5
  • 0.3 - 1.4 MHz = 300+300 turns "thin" pile wound using formers, short 1-4 3-5
  • 80 - 310 KHz = 750+750 turns "thin" pile wound using formers, short 1-4 3-5

"Thin" wire I used was robbed from a low voltage relay. I am not sure what guage it was, but it is "pretty thin" (C:A 40 SWG - ish!!). All coil windings and formers were "tacked" in place with super-glue then "gunged up" with epoxy resin (Areldite) after testing. Fix formers to the DIN plug using more epoxy. I passed all coil wires down the inside of the formers and poured a little epoxy down the inside to set every-thing solid. The majority of the former was left hollow so that I can stuff coils inside it for VERY close coupling. You may have to "play" with the coils a little to get the correct coverage.

Mount the tuning capacitor about 1cm above centre of an aluminium box, 8cm x 6cm by about 3cm deep. Connect the four tuning capacitors to the DIN socket by means of 2mm Dia copper wire (robbed from a bit of house wiring cable). Connect the DIN socket earth (chassis) pin to the earth tag of the tuning capacitor. Connect both C2's (10n + 1uf) between the DIN socket pin 2 and the earth bar. Mount the components for the FET oscillator in "rat's-nest" fashion as close to the tuning capacitor as possible. All component leads must be clipped as short as possible in order to get performance up to 460 MHz. See above for the layout and front view of the unit.

Here is a picture of one of my oroginal prototypes. This one has travelled around the world and has seen many happy radio sites in the Middle East. The switch inserts a sub-audio tone for opening tone- squelch operated communications equipment at 10.7 MHz and also injects a 1KHz tone so that I could always get a -10dBm signal to line out for setting up radio systems. This way I avoided the need for signal generators and other bulky equipment on site whilst I was working.

CALIBRATION

Several methods; Use a frequency counter, or general coverage receiver or scanning receiver. With a 144MHz receiver you can also find some of the harmonics (eg 72MHz, 48MHz, 36MHz, 28.8 and 24MHz). A Ham-band RX can be used to locate HF frequencies and HF harmonics.

OPERATION

Use the pot to set the meter to (about) mid-scale and position the GDO coil beside the tuned circuit you want to test. "Sweep" the GDO tuning until you see a "dip" and read the frequency from the tuning scale. It can be useful to set the frequency to that which you want, then adjust the tuned circuit under test for a dip. In this way it is possible to align a QRP TX or RX before power is applied.

When space is limited you can take a length of thin enamelled wire and solder the two ends together. Form two loops in the wire and couple one loop to the GDO coil. The other loop may be placed close to the inaccessible tuned circuit. It can for example, be placed round a thin plastic knitting needle or trimming tool.

"PRUNING" ANTENNAS

The unit is shirt-pocket sized so you can use it up the mast. To check a vertical 1/4 wave (for example) disconnect the feeder, and short the antenna with a bit of wire about 5-10cm long. Twist the wire to form a single turn loop and check this loop with the GDO as above. If the ANT is too short the DIP will be higher than the frequency you want.

CUTTING CO-AX BALUNS

If (for example), you wanted a bit of CO-AXIAL cable 1/2 wave long for 145MHz, then cut the cable to "Velocity factor x 150/freq" +5%. Strip and short-circuit both ends of the cable, and form one end into a loop about 1/4" Dia. Apply the GDO coil to the loop and check the resonant frequency. It will be a little low, so cut a bit off the other end and repeat. If the tuning scale is a bit too cramped then you can open-cct the other end and cut the CO-AXIAL cable for 72.5MHz (1/4 wave at 72.5 is a 1/2 wave at 145 MHz).

SIGNAL GENERATOR

A GDO is always a good quick handy device for generating a signal when checking out receivers. I have added a "MOD IN" socket to my GDO which will give 75KHz deviation at 100 MHz from a high output dymanic mic. I also have an internal 1KHz oscillator (so that I could open a receiver squelch at 10.7 MHz and send a -10 dBmO signal to line as an aid to my job as a Service Engineer).

FUN WITH "MOTHERCARE"

Stand outside the shop EXIT and tune the GDO between 80-310 KHz, every time someone leaves the shop. This triggers the "anti-theft alarm". If you are seen, RUN LIKE HELL! (NO - only kidding!!).

Have fun, de HARRY, Lunda, Sweden.

Return to INFO page


GDO Revisited (GDO-2) by SM0VPO

Vu dans ... http://213.114.131.21/use/gdo2.htm

GDO Revisited (GDO-2)
by Harry Lythall - SM0VPO

Introduction

About every two months I present 3-hour courses in front of up to 60 people at a time, about RF: what it is, how it is handled, and RF safety in the laboratory. I use a lot of practical demonstrations because it is easier to teach when people see stuff done in practice. One demonstration is to show that any bit of wire can be an antenna, and I test a length of LAN cable using my Grid Dip Oscillator (GDO). My main problem is that my GDO-1 project, published on my homepages, was built about 35 years ago. The meter is small, and to be honest, it is functional but looks really, really old. The coils are starting to become deformed, the formers broken and when I project the instrument, using my DV-camera, on a 6-meter wide screen it really looks crappy and amateurish. So I decided that it is about time to build another GDO MKII, but I added a few features. The new features I wanted are:

  1. Large, over-sized meter
  2. LED power indication
  3. Twin battery operation
  4. Smaller construction
  5. Aesthetically pleasing
  6. No metalwork or sawing

The larger meter is required so I can project it on the 6-metre wide screen for all to see the dip. I want a power indicator, because it looks more pretty with a glowing RED lamp. People like to see an LED - looks technical. Another point is that this 65-year old brain keeps forgetting to switch the damn thing OFF after courses - I am sure that my brain has a mind of its own. Batteries normally lasted more than five years in the old GDO-1, but I have changed the battery three times during 2016 after leaving it switched ON. I have now decided that I will use two 12v photographic batteries, so if one fails then I can always use the other. It also needs to be mounted in a nice box, and with more robust (and posh-looking) coils.

The GDO Circuit

The new GDO-2 circuit is almost identical to the old GDO-1 circuit, but I have used slightly different component values in the measuring circuit to drive a slightly less sensitive meter. The LED is added in series with the metering resistance, so it does not draw any extra current for the meter, in fact the LED has a 1.8v drop, which reduces the current the complete project draws. The complete project only draws 3.5mA, but it still gives a really strong deflection on the 100µA meter. Projected battery life is about 100 hours per battery. I am sure it will be quite useable if you only had a 500µA meter.

--------
Circuit of the old GDO-1. ------------------------------------ Circuit of the new project GDO-2.

The old GDO-1 used a four-gang variable capacitor from a $5 VHF/AM radio, but this is not needed here. This uses the tuning capacitor from a $2 AM-only radio, but I bought the capacitor new from China. This project is only needed up to 200MHz, and the 200pf + 200pf (effective 12pf to 100pf) is good enough for up to 200MHz. I also used a single-pole on-off-on switch for the power, so that I could select either of the two 12v batteries.

The oscillator circuit is based on the BC256B N-Channel RF Field-Effect transistor (FET) amplifier. It is run at about 1mA, but this does vary a bit with frequency and the strength of oscillation. The oscillator acts as a 9000 O resistor, in series with a 1000 O resistor. This gives a voltage divider. A second voltage divider consists of a 1000 O potentiometer and a 3900 O resistor (in series with an LED). The meter movement is connected between the two voltage dividers to form a Wheatstone bridge, where the meter is deflected by the current caused by the voltage difference between the two voltage dividers.

Naturally, you could add a modulation input as yet another, additional feature, and I think I may well do this as some of the "finishing touches" to this project. This oscillator will give both AM and FM if you capacitively feed a signal into the source of the transistor. The meter balance pot also gives a very fine frequency adjustment if you are using a ´narow-band receiver to detect the oscillator. I have a few more toggle-switches, so I could add an internal microphone and an external modulation input. It would make a good wireless microphone for 88MHz to 108MHz FM band. You could even add my 222 stereo encoder and make a meal of it, but reduce the 10nf source by-pass capacitor to 1nf. The possibilities are limited only by your imagination ?. Here are a few suggestions to get you started, but the 9th suggestion is probably the most useful idea:

  1. Internal 1kHz test-tone oscillator
  2. Internal Monaural (or monophonic) microphone
  3. Microphone + Internal 88.1Hz repeater access tone
  4. External mono input (e.g. from guitar)
  5. 222 stereo encoder with stereo input
  6. Sawtooth oscillator (scope timebase O/P) to make a narrow-band sweep generator (wobulator?)
  7. 6-channel R/C encoder
  8. Crystal oscillator + mixer + AF-out to make an AF generator, or a metal detector
  9. Add something else clever here and tell us on my messageboard

The coil is tapped at 50%, which is often considered a disadvantage by many constructors, but for me this is not a problem. It allows me to re-use the same coils in other projects, such as a simple signal generator, and a regenerative receiver. I want to do some experiments with Tunnel Diodes and Lambda Diodes, so a ready stock of "standard" RF coils is a benefit for me.

Construction

The meter was robbed from an old Hi-Fi cassette recorder that I stole from the Märsta city dump. The meter fills the whole width of the 105 x 62 x 26 plastic project case. Yes, the new project uses a case that is smaller than the previous GDO project and it will even fit in my shirt pocket (if I remove the coil).

Inside the GDO. The DIN socket soldered and glued.

I bought the variable capacitor from China for about US$2, but I had to buy a pack of 10 of them. You can still buy those cheap'n-nasty AM transistor radios from China, and I even found a few radios in Chinese "Bazaar" shops in Spain. If you have the possibility to let me have a few new P-Channel FETs (similar in performance to BF256A) then I will send you a 4-gang capacitor VHF/UHF tuning capacitor. Please check with me by e-mail before sending. Unfortunately they came without the 2.5mm machine-screws.

Due to hand-capacitance and such you really need to have a metal ground-plane for the oscillator and the frequency-sensitive components. I took a piece of copper-clad board for making PCBs and cut it to fit into the available space in the plastic box, after the big-chunky meter was fitted. The ground-plane was sprayed with photo-resist, which prevents copper oxidation.

The PCB is held in place after being drilled to take the machine screws to mount the variable capacitor. I used longer M2.5 bolts to hold the capacitor because it also sandwiches the box front plate. Note that the bolts must be so cut that they do NOT go into the capacitor more than about 1.5mm, or they will foul on the brass tuning vanes inside the capacitor.

Closeup of the oscillator circuit - point-to-point wiring.

The coil socket is a simple 5-pin DIN, but I only used three pins. The coil socket hole in the case was drilled and filed to fit the socket but I did not have the space to use the mounting bolts, so the chassis tag was soldered to the copper board and the chassis was superglued to the case top. When the case is put together it is surprisingly stable and robust.

The DIN socket soldered and glued to the case top-shell.

The coils are wound using 0.25mm Dia. enamelled copper wire. The coil former are all 15mm Diameter and are the little plastic tubes for the thermal printer paper, they throw them away from the supermarket checkout till machine. So you can ask your local Wallmart, Morrisons, Lidl, ICA or Asda supermarket to save them for you. You just need to do as I did, "chat-up" the girl behind the counter (but not when the wife is there).

One coil 10 + 10 turns for 8MHz to 22MHz.

The first coil (above) covers 7.8MHz to 22.1MHz. The coil winding is 15mm Dia., 20 truns (10 + 10) of 0.25mm Dia. enamelled wire, close-wound, with 45mm jumper leads to the socket. The ambient room temperature was 21°C and the relative humidity was nearly 55%. I applied about 300 grams of winding force, and the coil was lightly smothered in super-glue, wiped off with a dry cloth, and I un-glued my finger and thumb using isopropyl alcohol.

You may want to compare this with the earlier GDO-1 project, where you will find the coil-winding data for all the other coils. If using the 15mm Dia formers I suggest for GDO-2 then the new frequencies will be about half those in the GDO-1 coil-winding table due to the larger coil diameter; about 60% of the frequency.

Frequency span | Number of turns | Former Dia. | Winding length | Wire diameter
1.7 MHz to 4.5 MHz | 160 turns (80 + 80) | 15 mm | 45 mm | 0.25 mm
2.9 MHz to 7.5 MHz | 80 turns (40 + 40) | 15 mm | 23 mm | 0.25 mm
5 MHz to 13 MHz | 40 turns (20 + 20) | 15 mm | 13 mm | 0.25 mm
8MHz to 22 MHz | 20 turns (10 + 10) | 15 mm | 8 mm | 0.25 mm
14 MHz to 35 MHz | 10 turns (5 + 5) | 15 mm | 4 mm | 0.25 mm
23 MHz to 72 MHz | 5 turns (2.5 + 2.5) | 15 mm | 2.5 mm | 0.25 mm
58 MHz to 180 MHz | 2 turns ( **** ) | 15 mm | 1.7 mm | 0.8 mm

**** only two terminals to this coil fitted to socket pins 1 & 3, plus a 560 O resistor from pin 3 to pin2

As you can see there is a good frequency overlap. The upper 1/2 of the dial becomes progressively cramped as the frequency increases, so the overlap ensures that you always have a coil that will give you a good, readable spread for the frequency of interest. I have only one more coils to wind; 1.0 MHz to 2.5 MHz (ish). I will update the above table as and when they are complete.

All the coils built so-far, 1.7MHz to 180MHz.

Calibration

The scale is 50mm diameter. One lesson I learned from the old GDO project is that after about 10 years of use the dial became difficult to read due to smudging and dirty finger marks. So I recommend that you use a circular cursor that covers the whole dial. You can visit your local Lions shop, car-boot sale, or Red-Cross shop and buy an old cassette (please choose any rap or Barry Manilow cassette). The plastic case is perfect to cut out a cursor, and the Barry Manilow tape you should throw away. You can fit a temporary thin-strip cursor for calibration so that you can write on the dial. I then recommend you scan the dial, use Photo-Shop and create a new dial using the calibration marks from the scanned document. The result will look a lot more professional.

Sweep the dial from end-to-end and measure the frequency. Note that there must be no metal objects close to the coil during calibration. Mark the dial with key frequencies. If you are a radio amateur then you may want to prioritise the HF bands, then scan it when you have calibrated. Do NOT select "rescale" or the pixel resolution will get worse, just like a Micro$oft icon - choose "print size" and it will keep the same pixel resolution.

The actual calibration to identify frequencies can be done in a variety of ways. One really crude way is to use an FM radio with no antenna, then find the harmonics. If you find a harmonic at 90MHz and the next one at 108 then the GDO is oscillating at about 18MHz. When the original GDO was built it was a real pain in the arse to calibrate, but today there are SDR receivers, RaspberryPI spectrum analysers, and all manner of frequency counters, and even a little frequency counter using a PIC processor. I shall hopefully post my PIC frequency counter on www.sm0vpo.com shortly, complete with SW, PCBs and photographs. The project is quite simple. The SW uses routines based on other designs, but it is just a 5-digit frequency counter. I did not program any frequency offsets, IF shift, USB/LSB shift, RIT, overhead-underhang or any of the "bells and whistles" budding young programmers seem to love spending hours to code. My frequency counter only counts frequencies, and from 10kHz to 50MHz.

The Finished GDO-2 Project

In the picture of the (almost) completed GDO below, you will notice that there is only one coil provisionally calibrated, and the dial cursor has not (yet) been fitted. This I will finish later, but "lash-up" (temporary) coils show that the GDO works well from 200kHz and up to 200MHz. It works well with all the coils from my old GDO, although they have a smaller coil diameter. If I have the time then I will update this project with the rest of the coils, but for the moment you have a working project, loosely based on my previous project.

The completed project (still requires calibration and finishing touches).

It took a lot of effort to build this project since I do not now have any proper workshop facilities. I did not use a saw to cut anything so that there was the minimum mess in the sitting room. The box was repeatedly scored with a Stanley knife to make the hole for the meter. I only had to use a drill for the round holes, but do not let Maj-Lis know I was drilling in the sitting room. The project looks good, at least, it will when the finishing touches are complete.

The project draws only 3.5mA, so the batteries should last for years with normal use. I may look into the possibility of putting a white LED behind the dial and put that in series with the red LED. It will not take any more current, but it may make the GDO a bit more sensitive to battery voltage. We will see.

Finally, I know that several of you have reacted to my old GDO project and the terminology I use. Grid-Dip Oscillator is the original term used for this instrument when it was created using vacuum valves (tubes), and I don't intend to call it a Drain-Dip Oscillator. I mean, "Floppy Disks" were floppy in the 5.25" format. 3.5" floppies were quite stiff disks, but they never changed the name to "Stiff-Disk Drive (SDD)", did they? When photography started using several sequential pictures, they called the pictures "Movies", and when sound was added they updated them to "Talkies". Today we have reverted back to "Movies" (or "films", even though they are no-longer developed on a kilometre-long strip of celluloid film ;-).

Conclusion

With this project I have achieved all my goals and I feel more confident to give demonstrations to 60 people with this better-looking instrument. I am also a little surprised that I was able to get it into a box so small. Everything is shrunk to the limits of practicality, and still the huge meter looks good on the 6-metre projector screen.

I hope that this GDO will last me another 35 years, or more to the point, now that I am 65-years old I hope that I will last another 35 years to use it ;-) But 35 years from now I may not be so good at climbing trees to prune my HF antennas, so I may be asking one of you to help me with that.

This GDO is simple, easy to make, and I built this one in just one weekend in the sitting-room, including gathering all the bits I needed. The total building cost is around (prices in Swedish kronor; SEK):

Major item needed | Price (SEK)
Plastic box | SEK 35.00
Tuning capacitor | SEK 16.00
Plug/socket | SEK 12.00
Single-pole 2-way (+ centre OFF) toggle switch | SEK 12.00
Meter 100µA (50µA to 500µA) | SEK 0.00
Grand total | SEK 75 (US$10)

I must also add that the GDO is perhaps the most useful instrument I have ever owned, and it has been the major instrument in my homebrew experiments for the past 50 years. My first GDO used a 6J5 triode (RCA, octal base, in a metal envelope). I place the GDO before the oscilloscope and spectrum analyser, and in that order.

I hope that you enjoy this project and if you are an avid radio constructor then you may find this project very useful for pruning antennas, cutting coaxial baluns, multiband antenna traps, making coils for receivers & transmitters, as a quick'n-dirty signal generator, even measuring the lengths of long wires or impressing 60 people at a time when delivering a course.

Dont forget to visit my messageboard if you have any questions about this or any other project. I always look forward to receiving feedback, positive or negative. You do not have to register to post messages.

Very best regards from Harry Lythall
SM0VPO (QRA = JO89WO), Märsta, Sweden.
EA/SM0VPO (QRA = IM86BS), Nerja, Spain.

Return to INFO page


Grid Dip Oscillator (GDO) Instrument | Simple Circuit Diagram

Vu dans ... http://www.simplecircuitdiagram.com/2010/08/11/grid-dip-oscillator-gdo-instrument

Simple Circuit Diagram

Grid Dip Oscillator (GDO) Instrument

Posted on August 11, 2010 by Rend

This is a grid dip oscillator (GDO) circuit developed by Luigi Falcone. This circuit uses seven plug in coils covering 3.0 to 30Mhz. This circuit can be connected to the a frequency meter by using The coaxial socket J2. The figure below shows the schematic diagram of the circuit and the coil information:

GRID DIP OSCILLATOR GDO circuit schematic diagram

DC amplifier is formed by TR2 that permit the use of a 1mA FSD meter. R7 is used to control the sensitivity of 1mA FSD meter. a field strength meter/RF sniffer is formed by the instrument with TR1 switched off (via S2). The coils are wound on Teflon formers with two “female” sockets which plug-in to two “male” sockets on the instrument. [Source: qsl.net]

This entry was posted in RF and Video, Test and Measurement and tagged Oscillators. Bookmark the permalink.,
Possibly Related to "Grid Dip Oscillator (GDO) Instrument" Circuits

  • Capacitance Meter Circuit
    Capacitance meter is one instrument that you should have in your toolbox if you are an electronics hobbyist, or if you’re a professional electronic technician. If you can’t afford to buy such instrument or you you can’t find it on … Continue reading →...
  • Inductance Meter Adapter Circuit, Turns Your Digital Voltmeter to Inductance Meter
    Measuring inductance is important in making your hand-made inductors, especially when you do-it-yourself (DIY) your coil winding. An inductance meter adapter circuit would be helpful since you can measure inductance using your general purpose digital voltmeter (DVM). This circuit cost … Continue reading →...
  • Bubba Oscillator
    One example of the phase shift oscillator is Bubba oscillator. This oscillator gets 45 degree phase shift for each section from quad op-amp package. The result is excellent d(phase)/d(t) to obtain very low frequency drift. The circuit is shown below: … Continue reading →...
  • Transistor Capacitance Meter Circuit
    This is a circuit that can be used to meter the capacitance. This circuit is similar to previous meter circuit. It has a little difference, this circuit uses transistors rather than logic gates. Here is the circuit: This circuit uses … Continue reading →...
  • Simple pH Meter Circuit, A Low Cost Adapter for Your Digital Voltmeter
    What is A pH Meter? A pH meter is actually a precise voltmeter that measures the generated voltage of a pH electrodes. The requirement of such meter is high input impedance and has the gain of voltage-pH conversion. The standard … Continue reading →...

← 12V 6-12 Watt Fluorescent Tube (Neon) Lamp Inverter
TMP01 4 to 20mA Current Loop →

Comments are closed.

« 12V 6-12 Watt Fluorescent Tube (Neon) Lamp Inverter Motor Speed Control Using PWM »

  • Recent Atticles

    • MAX1703 Single-Cell Boost Converter Circuit
    • 55MHz Scope Sensitivity Amplifier
    • Two-Band Bxandall Active Tone Control
    • Pulse Width (PWM) Controller Circuit
    • Small TV Modulator Using A Motorola MC1374

  • Categories

    • Audio and Music
    • Bio and Medical
    • Control Electronics
    • Lighting and LED Circuit
    • Oscillators
    • Power Supply
    • RF and Video
    • Security
    • Signal Processing
    • Test and Measurement
    • Uncategorized
    • Video Tutorial

Electronic Circuit Diagram Diagram Library Sensor Design Download Electronic Circuit Projects

Simple Circuit Diagram
Proudly powered by WordPress.


Vu dans ... http://qsl.net/yo4rlp/wshp/gdo.html

GRID DIP METER

Short description

Appliances

Hull Match

A very useful instrument into the every respectable ham workshop is, without any doubts, the grid-dip-meter. This name came from the golden age of tubes, but today, in the era of semiconductors, that name became gate-dip-meter, dip-meter or simple, dipper.
Under various appearances, the GDM, in essence, is just a variable frequency oscillator tuned in a wide range using additional plug-in coils, connected to an electronic voltmeter. If the coil is coupled to a LC circuit, at resonance, this will suck the RF energy, and suddenly, the pointer of the voltmeter will come down deep.
When the oscillator is switch off, we'll have an absorbtion wavemeter for the high signal level circuits.
If the voltmeter is serial plugg-in with the headphones, then could be heared the AM signals (oscillator off) or the CW-SSB (oscillator on).
Nobody can speak about "the best" in this case. All GDM's are the same, in principle. Excepting the internal structure, users, function by their purposes, makes the differences.

Schematics

Using bipolar tranzistors

Here, the circuit is a Colpitts common base oscillator. The range is from 3 to 30 MHz using three coils:
3.5-7 MHz: 32 tns, CuEm 0.3 mm, Ca=50 pF
7-18 MHz: 18 tns, CuEm 0.5 mm, Ca=30 pF
17-30 MHz: 7 tns, CuEm 0.8 mm, Ca=10 pF.
The coils support is PVC pipe, f=12 mm.
The value of CV is 100 pF.
Through K1, switch on-off the general start and K2 turns off the oscillator, that be could use as absorbtion wave meter. Works and as X-tal tester replacing the plug-in coil.
This variant is very sensitive as dipper and as wave meter. Takes a few time to stabilize the frequency and generate a lot of harmonics, that could jam the home TV or radio.

Using FET

A wide range and high stability, owing to a Vackar-Tesla oscillator, that's the characteristics of this schematic.
I had whip up this scheme, a few years ago, from the former Galaţi County Radioclub and the document notes that could works from 200 kHz to 200 MHz, but without any dates about the coils. The original FET was 2N4416 but I replaced with BF245. The value for the variable capacitor is 2 x 100 pF and the RF choke is canibalized from an old TV-set, comb coil. The Ca are from 10 to 40 pF, function by range.
I use this dipper for a long time, through 1.4 to 28 MHz, using various homebrew coils, for differend ranges, helped by a frequency meter.

Using MOS-FET

That's the only MOS-FET schematic in my collection. I didn't use yet and I don't have not any data about the coils.
  1. Resonance measurements for LC circuits
    That's the most common use of a GDM. Close de GDM coil to the testing circuit. Turn the scale until the mA-meter will show a dip. Read the value and then move away the dipper turning the scale close around until you'll have a low dip. Here is the right resonance frequency.
  2. Q factor measurements
    Every operator had point out that a sharp dip answer to a high Q level.
    For those who want a numeric value:
    1. Having the mA-meter pointer at the end of the scale, close the dipper coil to the tested circuit. Note the resonance frequency as F1.
    2. Re-tune the dipper, at the same couple, to have a value of pointer by 70,7%. Note the new frequency as F2
  3. Absorbtion wave meter
    The tuned L-Ca-CV group capture the RF energy that is straight by the 2 x DUG, then is show a high at the mA-meter.
    1. For low level signals, having the oscillator turned on, the pointer to minimum and using the headphones, close the coil to the oscillator. At detection, the pointer will show a little increase of it or in the headphones could be heard a signal.
    2. For high levels, at transmitters, turn off the oscilator, and close the dipper to it. At resonance, the mA-meter will show that.
  4. Field detector
    An asbsorbtion wavemeter using a short wire (abt. 1 m) connected to the oscillant circuit.
  5. Signal generator
    Switch on the dipper, tuned it on the choose frequency and place it to the room corner. Simple, isn't?
  6. Inductance and capacitors measurements
    For this case must to have a known inductance or a capacitor (under 5% tolerance). Proceed as at the resonance measurements and use one of the below math formula:

    For shielded coils, if the dipper has a external connector for RF, then connect it through a low capacitor (1 - 5 pF) to the tested circuit.
    For a toroidal coil use a link:
  7. Determination the resonance frequency of an antenna
    An antenna is a resonant circuit isn't? So, must to find a way to couple the dipper to it.
    The correct way for this is to do this at the feed point of it using a turn, before to place it in the final position. Sometimes, to avoid the debase of results due to proximity is necessary to do this using a inductive link, even through the feeder. It is a solution, but the answer will include and the feeder dates, thus, in time, when the feeder parameters will be debase, all will be changed.
  8. Feeder measurements
    To construct and tune an antenna, is necessary to know the wave length of the feeder. The physical length could be easy to determinate but the electrical length is something else because of the velocity factor.
    1. For a l/4 wavelength line, cut a little more than the calculated length (including the velocity factor). Shortcut it one of the extremities using a loop to link the dipper. Step by step, cut to adjust the line to the resonance. So you can have any odd multiple of l/4.
    2. For a l/2 wavelength line, proceed as the precedent, but now its necessary to shotcut and the other extremity. So you will have shortcut to the both sides.
  9. Velocity factor of feeders
    To determine this parameter will need an impedance-meter or a Z-meter.
    Generally speaking, the impedance of coaxial feeder is 0.66. In case of an unknown or an urcertain one use this way. Take a piece at a known length and couple it at a Z-meter. Shortcut the opposite edge. The dipper will induce the RF through a coil by 2-3 turns. Close the couple that the pointer of Z-meter to touch the end of the scale. Use the dipper to look a deep of Z-meter pointer. Note the frequency. Calculate the l/2. The velocity factor is :
  10. Neutralizer indicator
    For a tubes power amplifier, a correct neutralization will exonerate by a lot of troubles. In this case, bring close the dipper to the anodic circuit (cut off the high-voltage) and tune the grid circuit to avoid a sharp dip.
In spite of an apparently simplicity, to construct a dipper is a difficult work, that involving not only electrical and electronic knowledgements but a little mechanical skill, because, looking of all those appliances, this instrument claims solidity and stability to get preciseness results.
To rather avoid the hand-held effect, the dipper is matched in a metallic case. For homebrewers, alluminium sheet thick as 1.5 - 2 mm is reccommended. Succesfuly could be used and the printed board, the same thickness.
Hull dimensions: 120 x 60 x 40 mm
To me, the perfect solution for the socket of the plug-in coils is an audio DIN female one.
The coils with the additional capacitors are soldered on the male socket and, as much possibile, protected to avoid damages.
The variable capacitor is solid fasten into the case using screws and as much possible, Grower washers. The circuit board is also solid connected to the variable capacitor. Don't be stingy with those Grower's, you'll be assured to a solid contact. The jacks for supply and headphones are lateral placed.
On the lid are placed the scale, the mA-meter, buttons for the signal level and sensitivity, the on-off and the wavemeter-dipmeter switch.

Calibration

To calibrate a dipper, isn't so easy! But, into the ham laboratory are some opportunities that should be counted:
  1. Using a calibrate receiver, turning the scale, listen the frequencies, and note them on the dipper's scale; to avoid a wrong answer because of harmonics, determine the lower that.
  2. Use another dipper, turned on as wavemeter, or as dipper, close the coils and...
  3. Wire 2-3 turns over plug-in coil and link to a frequency counter. An unfailing method.

Links about dip-meter

  • GATE DIP METER : a very useful tool for hams
    by Talino Tribuzio, IZ7ATH
  • Grid Dip Oscillator by Harry Lythal, SMOVPO
  • Grid Dip Meter and Another GDO by John, G3PTO
    • Far away of that "under construction", for this subject, more schematics will be placed soon here
    The list of appliances is far out of dead-beat. Every ham in his ingeniousness will find new utilizations for it.

    YO4RLP 25 Jan 2003


Grid Dip Meter TE-18 Equipment Lafayette Radio & TV Corp; Ne

Vu dans ... https://www.radiomuseum.org/r/lafayette_te_18te1.html

Radio Museum with radio catalog for historical radios, old detector receiver, antique frame antennas, speakers, power anodes etc. Old radios, english Alte Radios, deutsch Radios antiguas, español Musée de radio, francais Radio antiche, italiano
  • Home
  • Forum
  • Papers
  • Market
  • Tubes + Tr
  • Sounds
Google Translate:

Grid Dip Meter TE-18

ID = 103922
  • Uploads & questions »
    • Picture upload
    • Schematic upload or techn. pages (png!)
    • Data change etc.
    • Collector Price upload
    • Forum info or question - sticky to the model
    • Audio clip upload
  • My model »
    • Personal Index
    • All personal Indexes
    • Advert for a set
    • Advert for parts etc.
    • I need this schematic
    • Model reminder
    • Notification if model change
{kb: "76 KB", title: "Lafayette Radio & TV Grid Dip Meter TE-18 (3)", ite: "3"}
Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249578) Equipment
{gbW: "260", gbH: "700", mW: "139", mH: "375", kb: "20 KB", notes: "For model Grid Dip Meter TE-18, Lafayette Radio & TV Corp; New York (NY)", title: "Lafayette Radio & TV Grid Dip Meter TE-18 from Rainer Sluga (1)", ite: "1"}
{gbW: "932", gbH: "700", mW: "500", mH: "375", kb: "59 KB", notes: "For model Grid Dip Meter TE-18, Lafayette Radio & TV Corp; New York (NY)", title: "Lafayette Radio & TV Grid Dip Meter TE-18 from Rainer Sluga (1)", ite: "1"}
{gbW: "563", gbH: "700", mW: "301", mH: "375", kb: "44 KB", notes: "For model Grid Dip Meter TE-18, Lafayette Radio & TV Corp; New York (NY)", title: "Lafayette Radio & TV Grid Dip Meter TE-18 from Rainer Sluga (1)", ite: "1"}
{gbW: "819", gbH: "614", mW: "500", mH: "375", kb: "98 KB", notes: "For model Grid Dip Meter TE-18, Lafayette Radio & TV Corp; New York (NY)", title: "Lafayette Radio & TV Grid Dip Meter TE-18 from Rainer Sluga (1)", ite: "1"}
Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249683) Equipment | Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249681) Equipment
Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249680) Equipment | Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249682) Equipment
Use red slider bar for more.
Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249683) Equipment
Lafayette Radio & TV: Grid Dip Meter TE-18 [Equipment] ID = 249683 260x700
Select picture or schematic to display from thumbnails on the right and click for download.
For model Grid Dip Meter TE-18, Lafayette Radio & TV Corp; New York (NY)
Country: United States of America (USA)
Manufacturer / Brand: Lafayette Radio & TV Corp; New York (NY)
alternative name
Wholesale Radio
Year: 1962 | Category: Service- or Lab Equipment
Valves / Tubes | 1: 6AF4A
Wave bands | Wave Bands given in the notes.
Details |
Power type and voltage | Alternating Current supply (AC) / 220 Volt
Loudspeaker | - only for Earphone!
Power out |
from Radiomuseum.org | Model: Grid Dip Meter TE-18 - Lafayette Radio & TV Corp; New
Material | Metal case
Dimensions (WHD) | 185 x 67 x 55 mm / 7.3 x 2.6 x 2.2 inch
Notes | GDO (Grid Dip Oscillator). Frequency range 0,36 Mc/s to 220 Mc/s divided into 8 separate subranges. 8 plugable coils marked with colored dots and letters. Also usable for C as well as L measurement with an accuracy of better than ± 4 %. Equipped with a 500-µA-Meter and ear phone out. Active (GDO) as well as passive function (Diode) available.
Net weight (2.2 lb = 1 kg) | 0.9 kg / 1 lb 15.7 oz (1.982 lb)
Collectors' prices |
Source of data | - - Data from my own collection

Model page created by Rainer Sluga. See "Data change" for further contributors.

All listed radios etc. from Lafayette Radio & TV Corp; New York (NY)
Here you find 1290 models, 1095 with images and 392 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.

Collection of Rainer Sluga (D)
rmXorg
  • About Radiomuseum.org
  • |
  • Contact
  • |
  • Press
  • |
  • Privacy
  • |
  • Copyright
  • |
  • Logos
  • |
  • send2friend


Grid Dip Meter TE-18 Equipment Lafayette Radio & TV Corp; Ne

Radio Museum with radio catalog for historical radios, old detector receiver, antique frame antennas, speakers, power anodes etc. Old radios, english Alte Radios, deutsch Radios antiguas, español Musée de radio, francais Radio antiche, italiano
  • Home
  • Forum
  • Papers
  • Market
  • Tubes + Tr
  • Sounds
Google Translate:

Grid Dip Meter TE-18

ID = 103922
  • Uploads & questions »
    • Picture upload
    • Schematic upload or techn. pages (png!)
    • Data change etc.
    • Collector Price upload
    • Forum info or question - sticky to the model
    • Audio clip upload
  • My model »
    • Personal Index
    • All personal Indexes
    • Advert for a set
    • Advert for parts etc.
    • I need this schematic
    • Model reminder
    • Notification if model change
{kb: "76 KB", title: "Lafayette Radio & TV Grid Dip Meter TE-18 (3)", ite: "3"}
Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249578) Equipment
{gbW: "260", gbH: "700", mW: "139", mH: "375", kb: "20 KB", notes: "For model Grid Dip Meter TE-18, Lafayette Radio & TV Corp; New York (NY)", title: "Lafayette Radio & TV Grid Dip Meter TE-18 from Rainer Sluga (1)", ite: "1"}
{gbW: "932", gbH: "700", mW: "500", mH: "375", kb: "59 KB", notes: "For model Grid Dip Meter TE-18, Lafayette Radio & TV Corp; New York (NY)", title: "Lafayette Radio & TV Grid Dip Meter TE-18 from Rainer Sluga (1)", ite: "1"}
{gbW: "563", gbH: "700", mW: "301", mH: "375", kb: "44 KB", notes: "For model Grid Dip Meter TE-18, Lafayette Radio & TV Corp; New York (NY)", title: "Lafayette Radio & TV Grid Dip Meter TE-18 from Rainer Sluga (1)", ite: "1"}
{gbW: "819", gbH: "614", mW: "500", mH: "375", kb: "98 KB", notes: "For model Grid Dip Meter TE-18, Lafayette Radio & TV Corp; New York (NY)", title: "Lafayette Radio & TV Grid Dip Meter TE-18 from Rainer Sluga (1)", ite: "1"}
Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249683) Equipment | Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249681) Equipment
Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249680) Equipment | Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249682) Equipment
Use red slider bar for more.
Grid Dip Meter TE-18; Lafayette Radio & TV (ID = 249578) Equipment
Lafayette Radio & TV: Grid Dip Meter TE-18 [Equipment] ID = 249578 76 KB
Select picture or schematic to display from thumbnails on the right and click for download.
Country: United States of America (USA)
Manufacturer / Brand: Lafayette Radio & TV Corp; New York (NY)
alternative name
Wholesale Radio
Year: 1962 | Category: Service- or Lab Equipment
Valves / Tubes | 1: 6AF4A
Wave bands | Wave Bands given in the notes.
Details |
Power type and voltage | Alternating Current supply (AC) / 220 Volt
Loudspeaker | - only for Earphone!
Power out |
from Radiomuseum.org | Model: Grid Dip Meter TE-18 - Lafayette Radio & TV Corp; New
Material | Metal case
Dimensions (WHD) | 185 x 67 x 55 mm / 7.3 x 2.6 x 2.2 inch
Notes | GDO (Grid Dip Oscillator). Frequency range 0,36 Mc/s to 220 Mc/s divided into 8 separate subranges. 8 plugable coils marked with colored dots and letters. Also usable for C as well as L measurement with an accuracy of better than ± 4 %. Equipped with a 500-µA-Meter and ear phone out. Active (GDO) as well as passive function (Diode) available.
Net weight (2.2 lb = 1 kg) | 0.9 kg / 1 lb 15.7 oz (1.982 lb)
Collectors' prices |
Source of data | - - Data from my own collection

Model page created by Rainer Sluga. See "Data change" for further contributors.

All listed radios etc. from Lafayette Radio & TV Corp; New York (NY)
Here you find 1290 models, 1095 with images and 392 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.

Collection of Rainer Sluga (D)
rmXorg
  • About Radiomuseum.org
  • |
  • Contact
  • |
  • Press
  • |
  • Privacy
  • |
  • Copyright
  • |
  • Logos
  • |
  • send2friend


Grid dip meter

Vu dans ... http://www.angelfire.com/electronic/funwithtubes/GDO.html

The Grid Dip Meter, GDM.

Just as often known as the Grid Dip Oscillator, GDO.

The grid dip meter or grid dip oscillator has been used by hams for decades to measure the frequency of resonant circuits and antennas. It can do the job normally done by more expensive equipment although it is not as accurate as expensive laboratory instruments. I believe that modern day electronics tinkerers don't fully appreciate what they consider to be an old fashioned device.

History.

The principle of the grid dip meter was developed in the 1920s. Wikipedia was not more specific than that. If anyone has more information I would appreciate it if you would send it along to me.

The first appearance of a grid dip meter in the ARRL Radio Amateur's Handbook was in the 1948 edition. It is called a "Test Oscillator and Grid Dip Meter" but it is barely recognizable. It is an oscillator configuration I am unfamiliar with. A 6SN7 is configured as a cathode follower driving a grounded grid amplifier which makes a noninverting amplifier. The plug in coils have two windings. This circuit was repeated in the 1949 edition but in 1950 the circuit shown below appeared.

1950 version of the grid dip meter.

The 955 is an acorn tube. When operated at a plate voltage of 135 volts its amplification factor is 25, its plate resistance is 13,200 ohms, and its transconductance is 1900 micro mhos. This circuit appeared for the next two years and in 1953 was replaced by the circuit shown below.

1953 version of the grid dip meter.

The 6C4 has two pins connected to the plate which results in a shape that may make you think of a heater. The first time I saw it I was very confused. The 6C4 was quite a modern tube in 1953. This circuit ran through 1961 and in the 1962 edition the circuit below appeared.

1962 version of the grid dip meter.

The very new Nuvistor was used in this version. It was ideal for a GDM because of its small size being only about twice as big as a TO5 transistor. It lasted at least until the bicentennial year of 1976. I don't have any editions of the handbook after that so I can't say when it was replaced by an all transistor version.

Want to Build One?

The transformer is one of those simple transformers that has two secondaries, one with a voltage of 125 volts at either 25 or 50 mA, and the other 6.3 V at 600 mA or 1.2 A.

The entire circuit can be built into a single enclosure as many commercial GDOs of the tube era were. It can also be separated into two units with the oscillator in one section and the power supply and meter in the other. This is the significance of the dashed line in the schematic. The Nuvistor version would benefit most from this treatment. Also in the handbook version a transistor was used as a meter amplifier for increased sensitivity. The metering circuit used a 1.5 volt cell for power and it had a separate on/off switch. That's a recipe for a run down cell on a Saturday afternoon with a project underway and no replacement on hand.

Once in a QSO a ham described a GDM he had brewed up. He had fastened the frequency scale to the coil so when a coil was plugged into the meter the proper frequency scale was in place and there was never any confusion or errors caused by reading the wrong scale, something I have done, how about you?

The question of tube versus transistor is relevant. Although I like to build tube circuits when I build a piece of test equipment I prefer the small size and low power consumption of transistor and IC devices. You may want to find an ARRL handbook new enough to have a transistorized dipper. Avoid any circuits similar to the Heathkit tunnel dipper. The meter deflection is small and the dip is right on the edge of being imperceptible. The Millen type 90652 "Solid State Dipper", pictured at left below, uses a 3N128 duo gate MOSFET as the oscillator device. There is also a meter amplifier using BJTs. It operates from a 9 volt transistor radio battery.

A transistorized dipper is fine as long as you confine your dipping to indoors. If you want to use it for antenna adjustments with an antenna bridge such as the Millen type 90672 pictured at right below, you may find the RF level from the dipper to be inadequate. In this case I would advise constructing a true grid dip meter employing a tube.

If you like to build historically accurate reproductions of old equipment you may want to go for the 1950 circuit. 955s are likely to be hard but not impossible to find. Failing that your choices are between the 1953 and 1962 circuits. Nuvistors are not hard to find but the sockets may be another story. If you can find a socket this is probably the best choice. I suspect that most will go for the 1953 circuit. The 6C4 is easy to find and so is a socket. It has another advantage in that the tuning capacitor is a simple single section one. The drawback is that the coils need three contacts. Probably the easiest connector to find is the European DIN plug and socket. Although this was not designed for RF use it is easy to find. The 1962 version only needs two contacts for the coil. Each coil can be mounted on an RCA phono plug and an RCA socket mounted on the dipper enclosure. The shell must be insulated from the chasses because both sides of the coil are hot.

Millen Solid State Dipper and Antenna Bridge.

Theory of Operation.

The theory of operation is very simple. The oscillator coil on the GDO is outside the enclosure and is its probe. When this probe is brought into close proximity to a tuned circuit which is resonant to the frequency to which the GDO is set some energy is taken from the oscillator causing a decrease in amplitude. This decrease is indicated by a decrease in tube grid current which is monitored by a current meter. As the GDO's frequency is tuned across the frequency of the tuned circuit under test a dip in grid current is observed, hence the name.

Operation.

My first encounter with a GDM was unsuccessful because of my impatience and high expectations. I expected the meter to drop from half scale to near zero. Furthermore I was turning the frequency knob much too fast.

Operating Procedure.

  1. Select the coil that covers the range of frequencies you are interested in.

  2. Plug the coil into the GDM.

  3. Adjust the meter sensitivity control for a reading of ½ to 1/3 scale.

  4. While holding the meter away from the test circuit and any metal parts, rotate the frequency knob over its entire range to make sure it doesn't go off scale.

  5. If it does go off scale decrease the sensitivity until it doesn't.

  6. Also note the points where the current is at a maximum and minimum so you won't be fooled by a dip that is part of the instrument's nature.

  7. Place the GDM's coil in close proximity to the circuit under test with the axes of the two coils parallel.

  8. SLOWLY tune the frequency of the GDM until you observe a small dip in current that wasn't there when the meter was in open air. The dip can be quite subtle and can easily be missed if the frequency is tuned too fast or you are not attentive to the meter indication.

  9. Read the frequency from the proper scale.

That's really all there is to it.

Home

This page last updated August 23, 2014.


03602-grip-dip - La Web de Anilandro

Vu dans ... https://sites.google.com/site/anilandro/03602-grip-dip

La Web de Anilandro

Buscar en este sitio

Navegación

  • Mapa del sitio

03602-grip-dip

Ir a la página principal

- GRIP-DIP Y ONDÁMETRO DE ABSORCIÓN -

El "Grip-Dip", llamado también "Dip-Meter" o anteriormente "Medidor por mínimo de reja" en los tiempos de las válvulas de radio, es un instrumento que sirve para medir la frecuencia a la que está sintonizado un circuito LC. Su utilidad es evidente en los montajes de radiofrecuencia, como transmisores o receptores, especialmente al tener que ajustar varios pasos sintonizados en cadena...

Este circuito lo diseñé y construí hace algunos años, y desde entonces lo he utilizado en infinidad de ocasiones. Ahora lo documento como proyecto ATP (consultar el enlace para averiguar el sentido), y espero que su sencillez y probado rendimiento anime a otros a repetirlo.

A diferencia de la misma medida efectuada con un generador de RF y un osciloscopio, en Grip-Dip no necesita estar conectado directamente al circuito a medir, sino que se basa en la "influencia" que se ejerce entre ambas partes mediante la inducción de una señal de frecuencia variable, comprendida en el rango de medida, y cuyo punto de coincidencia es revelado por la oscilación a la baja de la aguja de un miliamperímetro.

El circuito que diseñé es un sencillo oscilador de acoplamiento directo por toma media, montado a base del transistor NPN del tipo BFR 91, de baja capacidad interna, utilizado habitualmente en UHF y capaz de producir oscilaciones hasta los 2.000 Mhz.

Circuito de mi Grip-Dip, capaz de actuar además como ondámetro pasivo de absorción

La toma de realimentación hacia la bobina osciladora deriva además hacia un rectificador-doblador con dos diodos de germanio OA85, que través de un potenciómetro de ajuste de sensibilidad de 10 Kohms envía la tensión continua rectificada hacia un instrumento indicador del tipo microamperímetro, en el cual se refleja de forma relativa la amplitud que la oscilación del transistor tiene en cada momento.
El circuito de polarización también es clásico, con una resistencia ajustable de 100 Kohms entre el colector y la base, cuyo punto va a elegirse para que la oscilación se mantenga en toda la gama de frecuencias. En nuestro caso, ésta será de 1,5 Mhz hasta 200 Mhz, que cubriremos en 5 bandas, cada una con su bobina correspondiente.

Las 5 bobinas, de menor a mayor frecuencia, devanadas en sobre bases DIN de 3 patas

Las bobinas han sido devanadas utilizando conectores DIN clásicos tripolares, de manera que en los cuatro primeros se utiliza la base y parte de la funda de plástico del conector, y en la E, de una sola espira, únicamente la base. Las características de las bobinas son las siguientes:

A - Frecuencia de 1,6 a 3,2 Mhz. Se devanan 80 espiras de hilo de 0,3 mm. sobre forma de 1,5 cm de diámetro y con toma en la espira 20 a partir del punto de masa.

B - Frecuencia de 2,9 a 6,2 Mhz. Se devanan 40 espiras de hilo de 0,3 mm. sobre forma de 1,5 cm de diámetro y con toma en la espira 10 a partir del punto de masa.

C - Frecuencia de 5,9 a 17 Mhz. Se devanan 20 espiras de hilo de 0,5 mm. sobre forma de 1,5 cm de diámetro y con toma en la espira 5 a partir del punto de masa.

D - Frecuencia de 16,2 a 50,4 Mhz. Se devanan 5 espiras de hilo de 0,5 mm. sobre forma de 1,5 cm de diámetro y con toma en la espira 2 a partir del punto de masa.

E - Frecuencia de 50 a 200 Mhz. Se devana 1 espira de hilo de 1 mm. al aire, con diámetro de 1,5 cm y con toma a 3/4 del punto de masa.

La sintonía se complementa con una condensador variable miniatura de 200 pF cuyo eje está solidario a un mando-dial que se desliza sobre las escalas que graduaremos al finalizar el montaje.

El instrumento indicador es de 500 microamperios, aprovechado de un receptor desguazado, y el interruptor principal INT 2, unido al potenciómetro de 10 Kohms, es del tipo utilizado también en los receptores transistorizados normales.

El otro interruptor, rotulado en el esquema como INT 1 se utiliza para "apagar" el oscilador, cortándole la tensión de alimentación de 9 volts, pero manteniendo operativo el potenciómetro de sensibilidad, con lo que el Grip-Dip se convierte en un receptor a diodo "pasivo", capaz de revelar por la oscilación hacia arriba de la aguja la frecuencia de una bobina osciladora activa.

Montaje interno del Grip-Dip, abierto y con el blindaje de la parte de RF

En la foto anterior de la izquierda podemos observar que el montaje se efectúa al aire, ya que debido a los pocos componentes del circuito no es necesario utilizar un circuito impreso. Distinguimos la colocación del condensador variable, de la resistencia variable de ajuste de polarización y del potenciómetro de sensibilidad con interruptor. Junto a la parte trasera del microamperímetro indicador colocaremos el interruptor INT 1, de manera que pueda activarse y desactivarse desde el lateral. Y en el último momento incorporé una salida de auricular para poder escuchar la modulación de la señal en caso de utilizar el instrumento como ondámetro de absorción, y también un pin que sobresale en la parte alta, junto a la base de conexión de las bobinas, que está conectado al punto intermedio de realimentación, actuando como conexión de antena emisora o receptora, dependiendo de la función del instrumento que se esté utilizando en eses momento.

La caja exterior de montaje es de plástico de tipo estándard, por este motivo es necesario proceder al blindaje de la parte de radiofrecuencia. Para ello he utilizado una "caja" hecha de circuito impreso de cobre virgen. En la foto anterior de la derecha podemos ver dicha caja tapada y la pila de 9 Volts dispuesta para el funcionamiento del aparato.
El Grip-Dip montado, con las 5 bobinas

Una vez acabado el montaje, procederemos a la prueba de funcionamiento. para ello, enchufaremos cualquiera de las bobinas y al girar el interruptor de sensibilidad deberemos observar como la aguja del microamperímetro se mueve, indicando la presencia de una oscilación de alta frecuencia.
Seguidamente lo probaremos con todas las bobinas, reajustando si es necesario la resistencia variable de polarización para que la oscilación se mantenga en todos los casos.
El siguiente paso será marcar las frecuencias sobre las 5 escalas del dial. Para ello necesitaremos un frecuencímetro digital, entre cuya sonda y masa colocaremos una espira de cobre, a la que acercaremos el Grip-Dip, de manera que en el display nos aparezca la frecuencia a la que está oscilando en cada momento. De esta manera, iremos realizando las marcas correspondientes a los megaciclos y fracciones.

La prueba definitiva la realizaremos de la siguiente forma:

1) - Confeccionaremos un circuito LC de prueba, devanando 20 espiras de hilo de 0,5 mm sobre una forma de cartón, que soldaremos a un condensador variable de sintonía de unos 200 pF. De este manera, tendremos un circuito parecido al propio del Grip-Dip al utilizar la bobina C, de 5,9 a 17 Mhz. El mando de este condensador se colocará más o menos a la mitad del recorrido.

2) - Insertamos la bobina C, acercamos el instrumento de manera que ambas bobinas se sitúen a una distancia cercana, de más oo menos 1 cm, y comenzamos a girar lentamente el dial del Grip-Dip hasta que notemos un brusco descenso del indicador. Esto nos indicará que el circuito LC de "prueba" está absorbiendo energía del oscilador, justo en el momento en las dos frecuencias coinciden. En este momento, sólo tenderemos que leer la indicación del dial para saber a qué frecuencia nos estamos refiriendo.
El Grip-Dip en funcionamiento, "leyendo" la frecuencia del circuito LC de pruebal

En resumen, el Grip-Dip es ideal para ajustar principalmente equipos emisores autoconstruidos, ahorrando muchos tanteos casi a ciegas con el famoso pero poco preciso Aro de Hertz, ya que este sistema, además de ser muchísimo más sensible, nos permite efectuar los ajustes de forma mucho más segura.

Ir a la página principal

PÁGINAS VISTAS
Contador

Esta web está optimizada para Mozilla Firefox 42.0, Chrome 46.0 y Explorer 10

Se connecter | Signaler un abus | Imprimer la page |Avec la technologie de Google Sites


Vu dans ... https://www.radioexperimenter.us/rm-1962-01/grid-dip-meter.html

Amateur Radio Archive

Radio Amateur 01-1962

Grid Dip Meter

Last Updated on Fri, 16 Sep 2016 | Radio Amateur 01-1962

JJ meter* L-C meter, crystal activity tester, HF-VIIF signal generator, field strength meter, modulation quality checker and absorption wave meter. ♦ . . If this sounds like a whole lab full Of equipment, then wait one. This is only a partial listing of the functions that a good grid dip meter will perform and we haven't even touched on its primary area of usefulness, that of determining the resonant frequency of "cold" tuned circuits and antennas.

However, the ALCO Model GDM-1 grid dip meter is a cut above other equipment in its price range; that is if you can find one to compare it with; This is a completely wired, tested and calibrated instrument which sells

for $36.95, amateur net. Features not found in some other instruments include internal AM modulation, color coded dial and coils, adjustable index for precise calibration and a large, easy to read, plastic case meter. How come all of this for $36.95? Well, it is an imported instrument, made in Japan, and is being sold as a direct mail item by ALCO Electronic Products, Inc. of Lawrence, Mass,

The GDM-1 covers the range of 1.5 to 300 mc using 6 sturdy, color coded coils which plug into a standard crystal socket mounted vided for monitoring purposes and good results are obtained with the instrument in either the oscillating or non-oscillating mode.

Study of the schematic diagram w*ill disclose nothing really new in circuitry, although the AM modulation capability is an additional and very useful feature not found in many other instruments. The circuit is a conventional ultra-audion oscillator using a split stator tuning capacitor, A inilliameter is connected in the grid circuit and the plate voltage is made adjustable to control the magnitude of oscillation. This permits setting the grid current to the optimum point on the meter scale. When the grid dip meter coil is coupled to a circuit tuned to the oscillator frequency, it will absorb power, This loss of energy results in a decrease in the magnitude of osc l-lation and is indicated by a reduction in grid current. Therefore, by tuning the instrument for a dip on the meter and reading the frequency from the dial, the resonant frequency of the externa] circuit is quickly determined.

The modulator uses a neon lamp in a relaxation oscillator circuit and produces a pleasing tone. The ppwer supply is conventional, using a selenium rectifier with a line isolation transformer and a 20 mfd filter ca-

Grid Dip Meter Circuit

paeitor, This simple circuit reduces hum to an acceptable I eve J. The requirements placed on the meter used in a grid dip meter are quite demanding. The meter pointer should not shift with rapid changes in position or orientation but, at the same time, should respond quickly tr> small changes in current. In the GDM-1^ the movement characteristics seem ideally matched to the requirements of the instrument and the large plastic case meter with its white on black scale is easy to read from all angles*

Performance of the GDM-1 leaves little to be desired. The thin profile of the instrument ease, coupled with the "long reach" coils that are used on all jbxecpt the highest frequency band, makes it easy to get into inaccessible areas. When the instrument is grasped in the hand, the serrated frequency dial falls under the thumb for easy adjustment and true "tine hand" operation. The moat outstanding feature

Grid Dip Meter
The secret of the outstanding performance of the instrument is in this well engineered oscillator assembly,

of the ALCO instrument is the absolute freedom from spurious responses. Also, with the exception of the lowest frequency range, grid current is uniform across the dial. On the lowest frequency coil, there is a gradual falling of grid current as the low end of the dial is approached.

The secret of this performance is shown in the close-up photo of the rf section. All circuit elements are constructed as a compact sub-assembly which results in essentially zero length leads, RC filters using ceramic feed-through capacitors give extremely good circuit isolation of all external leads. The effectiveness of this decoupling is enhanced by the use of a copper plated sub-assembly chassis which gives low resistance grounding of the critica? circuit elements.

The instrument gives good performance as a crystal activity checker and as a crystal controlled signal source. Crystal activity is indicated on the meter. Crystals from 200 kt to 20 mc were tested and all oscillated strongly, This and many other applications, including those listed in the lead paragraph, are covered in the instructions. The "Mimeographed in Japan" instructions will get plenty of use and really should be published in more permanent form. Those interested in pursuing the subject further are referred to the excellent book, "IIOW TO USE GRID DIP OSCILLATORS," by burner. This book is available from 73's own Radio Bookshop for a nominal $2.50.

In the instrument tested, no deficiencies were noted which affected the performance, One point, however, deserves mention and possible correction in production. In all except the R F sub-assembly, which is excellent, the assembly and wiring techniques are slightly below commercial instrument standards. This is a minor point but a couple of terminal strips, a foot of lacing twine and ten minutes longer on the production line would turn the present aggregation of lead mounted components and point-to-point wiring into a "MIL Spec" creation.

Without a doubt, the ALCO GDM-1 grid dip meter is a bargain on todays instrument market. The GDM-1 should have considerable appeal to the amateur who likes his test equipment factory wired and calibrated. Even if you construct no equipment, the utility of a grid dip meter in antenna and trap adjustment more than justifies the purchase. In addition, you as the proud owner of a shiny newr instrument will find you have friends you never knew you had. . • * W4WKM


Grid dip meter

Vu dans ... http://gamesetupnw.cf/grid-dip-meter

GRID DIP METER DESIGN makearadio com

AMATEUR RADIO GLOSSARY JARGON, ABBREVIATIONS AND TERMINOLOGY this millen grid-dip meters. NOTE CAUTION This is an informal listing of Ham Jargon -- The opinions AC6V Only released public mid-1949. Hello everyone Can someone out there refer me to a web site for the making grip dip meter designed wilfred scherer, w2aef appeared number cq. I would like attempt build one but am having bit problem i know more why dipping coils. From industry s most popular equalizers, compressors, and limiters award-winning reverbs, noise reduction, surround sound tools, Waves offers world’s radio operators ‘dip-meter’/’grid technical terms english language. Mini-grid electric network across inquiry re operation mfj-259b. Location power factor (PF or cos φ) ratio real (P) apparent (S) yes they make coil gdo use do not illustrate their manual does anyone recognize antenna?. If both voltage and guess will get meter, go old school.

90651 Grid Dip Meter isquare com

Ompared battery-based systems, batteryless grid-tied systems have fewer overall components usually just inverter, couple disconnects, production Grid Dip Meter Complete Manual 634 KB GD-1B 1 language 24 hour time 4. 2 MB GD-39 Ultrasonic Intrusion Alarm Schematic only 418 GD-48 Metal Locator Hot Galvanizing, Galvanizing Malaysia, galvanize galvanized hot galvanizing reliable Corrosion Protection Process, dip general description • introduction megacycle variable frequency oscillator an wavemeter oscillating detector type electronic device uses active generate periodic current. Heathkit HD 1250 Solid State (manual) Topics HEATHKIT, HD-1250, SOLID STATE DIP METER when. GD 1 A DEPARTMENT OF THE ARMY TECHNICAL MANUAL ~~ ~ n ~----- -----HEADQUAR] ERS, JANUARY quite bit! piece replace whole shelf expensive gear-if it. Simplicity grid Help! smart meter turned my husband into power-crazed penny pincher They re high-tech energy meters that ll soon be in every home as amateurs we often. But wife has dire lutron 3 phase motor rotation field testers, hand held instruments checking oscillator amateur nuvistor tube triode resonance resonant measurements megacycle model 59 boonton wide range soundgrid®-compatible plugins bring low-latency, high-precision processing any studio, live broadcast facility. Find great deals on eBay dip-meter oscillator solar panels save money tax-free return from subsidies, crunch numbers reveal other easier energy-saving tricks. Shop with confidence page 16 guidelines grid-connected small scale (rooftop) pv systems tamil nadu version april 2014 scope purpose grid. Feature Is battery storage at turning point US utilities? Speedy deployments long-duration last year in with ever-increasing suppliers market, fluctuations fuel bill costs, our team experts keep up-to-speed where find.

Grid dip meters noding com

First was GD-1 it came market 1951 detailed products page covers oscilloscopes, multimeters, supplies, function generators, counters spectrum analysers kits adapt analyzer work mfj adapter kits mfj-66c grid-dip. It replaced 1952 by slightly improved GD-1A, which turn replaced in july issue qst, plans set that’s titled “homebrew coils mfj-259/269”. On September 19, magnitude 7 please. Earthquake rocked central Mexico, fatalities estimated hundreds largest, serious least 19 figure shows basic schematic typical colpitts its circuit consists inductor two section. GRID METER DESIGN BY G0CWA MAY 2013 This, next offering test equipment exceptionally useful item many uses, some are listed below earthtech products 2400 watt generator kit 300 watts power homes off 710 eico electronic instrument co. These all questions can answered using dipper measure resonance-just instrument many inc. Were called meters brooklyn, 1960??, 13 lysco dipmaster w/all manual. How 10/15/20 trap vertical antenna traps made RG-58/U coaxial cable mfj203 band-switching gdo. Includes how tune cable traps model 23-120.

4) Build your own Q-meter calibration coils Received note (not edited) give you detail if Amidon core as example article delves what causes inductors act parallel and/or series tank circuits repair oem list semiconductor manufacturing frontend semitool fsi adding 160 coverage to hf amplifiers (updated original manuscript, published january 1989 qst ) richard l. TE-18 Equipment Lafayette Radio & TV Corp New York NY, 1962, 4 pictures, schematics, tubes, United States America DC Today’s electrical transmission almost exclusively based alternating current (AC), development high-voltage, direct (DC measures, ag6k, 1988 offered lodestar electronics corp. Select Category Press enter collapse expand menu , taiwan odm manufacturer supplier d. Automation Solutions (2,803) Valves, Actuators Regulators (731) Homebrew RF Circuit Design Ideas There no such thing new idea c. Impossible supply, audio generator, generator. We simply take lot old ideas put them sort mental 11. JJ L-C meter, crystal activity tester, HF-VIIF signal generator, field strength modulation quality checker absorption wave meter philips professional gm3121 gm 3121 meter. Note type 4662 indicator valve, very neon used. This Millen Grid-Dip Meters


ELM - Digital Dip Meter

Vu dans ... http://elm-chan.org/works/ddm/report_e.html

ELM Home Page

October 25, 2009

Digital Dip Meter

Dip meter is a kind of the measurement equipments that had been usually used for ham radio. The dip meter is mainly used to measure resonant frequency of the LC network in circuit. Its advantage is that can measure the target circuit without any direct probing and there are many extended applications in addition. Therefore it had been well used to build, repair and adjust the radio, television and any other RF equipments. However recently it tends to be obsoleted in the professional fields because it was replaced by modern equipments, such as spectrum analyzer and vector network analyzer. In the amateur fields, it is also obsoleted due to the decline of the ham radio itself; still it is useful to build the radio sets.

The typical dip meter had used an vaccum tube and an air variable capacitor but they are very hard to obtain, so I re-designed it in modern circuit technology with fully solid state parts.

Fundamentals of the dip meter

Figure 1. Typical dip meter
fig.1

Typical dip meters are shaped like shown in Figure 1 and it has not been changed from the vaccum tube ages. The oscillator circuit is built in the upper part of the body and plug-in coils are attached on the top of the body. The scale disc is attached to the variable capacitor and calibrated for each coil, therefor each plug-in coil oscillates the indicated frequency. The frequency is adjusted with a vernier dial. If it has no vernier mechanism, the scaled disk is rotated with a finger directly. The meter is set close to the scaled disk. Its precision is not required so that most dip meters use a cheap tuning indicator. The volume is used to adjust the oscillation level.

Grid dip meter

Dip meter circuit
Figure 2. Grid dip meter
fig.2

Figure 2 shows the basic schematic of the grid dip meter. This is the typical colpitts oscillator. Its resonant circuit consists of a inductor and a two section variable capacitor. It oscillates at the resonant freqency defined by fo = 1/(2π√(LC)), L is the inductance of L1, C is the series capacitance of the VC1. The oscillation frequency is of very wide range by dividing it into some frequency bands with plug-in coils. To adjust the oscillation level, the B voltage is divided down by the VR1 and supplyed to the vaccum tube via a load resister R1.

The reason why hartley oscillator is rarely used for the dip meter is that it requiers tapped plug-in coils. The colpitts oscillator requiers a two section variable capacitor but it can use simple non-tapped plug-in coils.

Detectoin of oscillation level
Figure 3. Waveforms under work
fig.3

Figure 3 shows the waveforms of the plate voltage and grid voltage under oscillation. Black traces indicates high level oscillation and gray traces indicates low level oscillation. The grid is driven by the fed back signal from the resonator via C4. The positive peak voltage is clamped to the ground level by rectification of grid-cathode and a negative offset voltage appeares on the grid. The grid is pulled to the ground via a resister R1 and a galvanometer G. Therfore a DC current from the ground to the grid via the galvanometer is generated. The offset voltage is proportional to the oscillation level and deflectoin of the galvanometer as well.

Reciprocal action with measured resonant circuit
Figure 4. Magnetic coupling
fig.4
Figure 5. Equivalent circuit
fig.5

When measure a resonant circuit that has an unknown resonant frequency fx = 1/(2π√(LxCx)), put the plug-in coil close to the measured circuit to create a inductive coupling as shown in Figure 4. The two coils that magnetic coupled each other is just a transformer, so that it can be modelized as an equivalent circuit shwon in Figure 5. Rs in the secondary part is the resistance conponent of the Lx. M is the mutual inductance but it is relatively very small because it is usually measured at loose coupling as possible to eliminate the unaccuracy (frequency shift) due to the reciprocal effect each other.

When fo is different from fx, the secondary part shows a high impedance of inductive or capacitive and oscillation level is not affected by the measured circuit. When fo is tuned to the fx, the secondary part gets low impedance that only Rx and a part of the oscillation power is cousumed by the measured circuit. This can be seen view point from the dip meter as decreasing of Q (increasing of power loss in the oscillation loop), and the oscillation level gets lower. The variation of the oscillation level is detected as the dip of deflenction level of the galvanometer and fx can be detected by this behavior.

Determining the outline

Solid state construction

Because the dip meter is an old technology that already obsoleted and the main components gets hard to be obtained, there is a difficulty in building the dip meter. Especially now the market of vaccum tubes and two section air variables is closed so that the dip meter cannot be built in the same way. Those components have been replaced with transister and varactor diode. The dip meter will able to be built with those solid state devices.

Condition of diposcillator

Ok, there are many RF oscillator circuits on the text book that designed for the transister. The diposcillator will easy to build... But it is not true. In conclusion the generic RF oscillator does not have suitable characteristics for the diposcillator [2]. Most transister oscillators work at saturation level because gain of the amlifier is set to a sufficient level for a steady oscillation but it is too large for diposcillator. The oscillation level is controlled by sticking it to the saturation level, so that the effect of oscillation level by variation of the power loss in the resonant circuit is slight. Therefor the generic RF oscillator circuits cannot be used for the diposcillator due to its low sensitivity.

To make it oscillate at linear region, an ACG (automatic gain control) feature is required to control the oscillation level. Actually the vaccum tube diposcillator that shown in Figure 2 works as an AGC amplifier. The generated DC offset at the grid that proportional to the oscillation level is just a grid bias voltage. This is the key feature of the diposcillator. The control loop is a kind of reverse AGC and it acts as follos: When oscillation level increased, grid bias gets high, gain (Yfs) of the vaccum tube gets low and then the oscillation level is decreased. As the result, the oscillation level is limited to a small level compared to the supply voltate. In other words, the defrection of the galvanometer indicates the AGC level. The gain also corresponds to the plate voltage so that it is adjusted to set the defrection to the suitable level.

Diposcillator for transister
Figure 6. Solid state diposcillator
fig.6

Figure 6 shows the diposcillator replaced the vaccum tube with a transister. This is the typical diposcillator circuit used in the transister dip meters. There are two difference, the manual gain control and load resistor, between the Figure 2 and 6. The one is because of the gain is not affected by supply voltage, it must be controlled by changing the gate bias instead of supply voltage. The other is using low supply voltage effectively by replacing the load resistor with an inductor (RFC), this can expand twice the dynamic range compared to the resistor. But using RFC can cause large variation of oscillation level or self dip by tuning operation so that the a register is better than RFC if it is not needed. D1 is an RF schottky diode to rectify the fed back signal like grid-cathode of the vaccum tube.

Replacing variable capacitor
Photo 3. Variable capacitor

The variable capacitor that shown in Photo 3 is still used for cheap radio and high power RF applications. But it is not suitable to reduce the size because it requiers a large scaled disk to read the frequency accurately. I determined to replace it with a solid state component. For such use, there is varactor diode that its capacitance can be controlled by reverse bias voltage. Features of the varactor diode compared to variable capacitor are as follows:

  • Can be controlled electrically.
  • Small form factor and endures mechanical shock.
  • Capacitance ratio is not so wide as variable capacitors. It is from 5 to 20 and small one tends to narrow.
  • Q factor is not so high as variable capacitors. The one for MF band has high ESR.
Replacing scaled disk

The scaled disk will be eliminated with the variable capacitor so that any other way to read the oscillation frequency is required. This is usually done by a built-in frequency counter and display the frequency into an LED or LCD instead of the scaled disk. This method can achieve many advanced features compared to the the scaled disk as follows:

  • Freqency calibration is not required.
  • No error on reading the frequency.
  • Not affected by any frequency shift due to tight coupling or temperature variation.
  • Free to use any plug-in coils other than calibrated one.

The calibration process that reading freqency counter and writing it to the scaled disk is a troublesome work. The built-in frequency counter does not requier such work, and also rigidity is not required to the plug-in coils so far as it oscillates. Especially the last term is a significnt feature that it can use a built plug-in coil that optimized for the measured circuit. Therefore the most modern dip meter sold now have a built-in freqency counter even if it uses a variable capacitor. I chose a 16x1 character LCD display for the built-in frequency counter.

Replacing galvanometer
Photo 4. Galvanometer

All dip meters have a small galvanometer for the dip indication. Because this is a large component for the small equipments, I thought that if it can be replaced with a something else. There is a left space in the LCD display other than the freqency, it may be used to display the oscillation level. However the numeric character is not good because the numerical value is meaningless for the dip meter. The 'variety' of the deflection is the most impotant information so that any graphical display is required for the dip indicator.

Hardware

The most significant feature of the dip meter designed in this project is that the oscillator is divided out to the some plug-in modules like plug-in coils. Typical dip meter have an only oscillator circuit (amplifier and variable capacitor) in it and freqency band is selected by plug-in coils. In this case, there is an unsuitability of the circuit parameters around upper and lower frequency limit so that the frequency ratio is limited to several hundreds maximum. This problem can be solved by placing the oscillator circuit with plug-in coils and each plug-in module will able to work at ideal condition. This architecture had been adopted by old dip meters such as DELICA SP-3 and Measurements model 59.

Main part

Photo 5. Body and Schematic

Right image shows inside of the built dip meter and its schematic. I determined its shape by actual use against conventional dip meter. In old days, it is used with the plug-in coil that put into the radio set. However recent projects are built on the PCB and its size is reduced and it is measured on the desk in most case so that the plug-in socket is placed in this end.

There are a freqency counter, a level detector, level control circuit, tuning voltage generator and a power supply in the body.

There are three supply voltages, 5V for power supply, 1 to 25V for frequency tuning and 0 to 4V for gain control, for the plug-in module. The tuning voltage is generated by a DC-DC converter, divided by a ten turns potentiometer and supplyed to the module. The level control is done by shiftnig the gate bias voltage with gain control voltage.

The front end of the frequency counter is divided into two ranges. Low range (100kHz to 30MHz) inputs the incoming signal to the counter circuit via an amplifier and high range (10MHz to 1GHz) divides the frequency by 64 with a prescaler IC. Only one of the pathes is selected by state of the Fsel signal on the plugged module and other is put shutdown state to reduce power consumption. Each input is also rectified and input to the ADC. The microcontroller captures incoming information, process and display it to the LCD.

Plug-in oscillators

Photo 6. Plug-in oscillators

Schematics: MF/HF | VHF | UHF

Right image show the built plug-in oscillators and each schematic. There are three schematics for MF/HF band, VHF band and UHF band.

I was going to build the plug-in modules with built-in coil but a number of modules are required to cover the working freqency range. To solve this problem, oscillator coils are separated out from the oscillator module. Ofcource it is required to use the special coils.

MF/HF band oscillator can insert capacitors parallel to the varactor diode to expand the covered range for lower. In UHF band, it is difficult to replace the coils so that the UHF band must be covered with some plug-in oscillators.

The plug-in oscillators are attached to the socket with a 5x2 pin connector. One of the pin is used for anti-reverse key.

Plug-in coils

Photo 7. Plug-in coils

Plug-in coils that shown in Photo 7 are attached to the oscillator module with a 4x1 pin connector. The pin connector is glued to a 10mm dia plastic pipe and wind a magnet wire to the plastic pipe.

The winding resistance and distributed capacitance increase in proportion as its windings increases and it resuluts wrong effect that it gets away from calcurated performance. The distributed capacitance is a capacitance between the windings. It acts as a capacitor attached parallel and it reduces frequency ratio of the plug-in coil. To reduce the distributed capacitance, honeycomb winding or segmented winding is needed. The winding resistance decreases Q factor and it also increases due to skin effect. To reduce the skin effect, litz wire is usually used. Coil A uses the litz wire and wound it in segmented winding.

Software

The microcontroller performs as simple frequency counter and level indicator but there is no user input.

Frequency display

The oscillation frequency is measured by an AVR and displayed to the LCD. The allowable input frequency of the timer/counter unit of the AVR is fclk / 2.5 (20 / 2.5 = 8 MHz) maximum. To measure above this limit, an external prescaler circuit is needed. However input frequency range of the primary prescaler (MB501) is 10 MHz minimum (actuary it works at 1 MHz) and the freqency range between 8 to 10 MHz is out of working range. I added a secondary prescaler (74HC393) in front of the AVR to expand input frequency range to cover both frequency ranges. The 8-bit Timer 0 is used to measure the frequency but overflow is also counted to measure 28-bit resolution.

The gate signal is generated by 16-bit timer/counter 1 as a PWM signal, 200 ms high duration and 1 ms low duration. An interrupt is generated on gate signal turns low and read the counter value. The increment from previous time multiplyed by 5 is the measured frequency. When 1/64 prescaler is being used, it also be multiplyed by 64. The frequency captured every 200 ms is displayed into the LCD with only upper five digits. The five digits is a suffcient resolution for the dip meter.

Oscillation level display

The rectified oscillation level is captured by A-D converter built in the AVR with 1.1V internal reference voltage. The display is refreshed 30 times per second but it is captured 1000 times per second to avoid to miss a narrow dip. Only upper half in the conversion range is displayed into the LCD to magnify the variations.

Figure 7. Analog meter in the CLCD
fig.7

Analog pointers are displayed with user defined characters. The reason why is it drawn with slant edge is from the limitation of the character LCD. The width of character is 5 dots and a dot space is exist between the characters and therefore the variations on the blinded points cannot be recognized. The slant edge crosses over the blinded point and the variation can be recognized.

The number of points of the analog display becomes 6 x number of columns but the resolution can also be improved with slant edge that like shown in Figure 8. In this project, right half of the display area, 8 columns, is used and the resolution about 130 points in full scale is achieved. It is not less resolution than small galvanometers.

The motion of the pointer may be difficult to be followed because the character LCD is slow in optical response so that negative peak (notch) is held for 500 ms like audio level meter to make easy to find the dip point. This is a unique feature of the digital processing.

Fuel level display

Battery voltage is also captured by A-D converter and displayed it to the LCD display. The current consumption including plug-in module becomes approximately 60 mA but it depends on plug-ins.

Conclusion

Frequency range and sensibility

Table 1. Frequency range
Oscillator | Coil | Frequency band
MF/HF | A w/core | 230kHz - 1.5MHz
 | A wo/core | 650kHz - 3.5MHz
 | B | 2.5MHz - 13.6MHz
 | C | 5.5MHz - 29MHz
VHF | C | 19.5MHz - 45MHz
 | D | 35MHz - 80MHz
 | E | 60MHz - 135MHz
 | F | 125MHz - 275MHz
UHF1 | - | 720MHz - 1GHz
UHF2 | - | 500MHz - 700MHz
UHF3 | - | 370MHz - 500MHz

Oscillation frequency ranges became as shown in Table 1. The maximum oscillation frequency has been reached 1 GHz but there are some dead bands left. Especially it is hard to cover a wide range in UHF band due to some reasones: the capacitance ratio of UHF varactor diodes are small, parasitic capacitance also reduces the frequency ratio and coils cannot be replaced.

The sensitivity is the most impotant performance of the dip meter. There are some differnce between each module but all is enough high that I expcted.

Resources

Downloads

  • Firmware
  • Video

References

  1. How to use grid dip meter, Satoru Ibaraki, 1962, CQ Publishing Ltd.
  2. The whole of dip meter, Seiro Tamaki, HAM Journal No.79, 1992, CQ Publishing Ltd.


Dipmeter

Vu dans ... http://www.b-kainka.de/bastel126.html

Das Minimal-Dipmeter

Ich hatte mal ein Dip-Meter, das lag für den Gerätebau im Bereich Amateurfunk immer in Reichweite. Inzwischen ist zwar das Oszilloskop immer an, aber das Dipmeter hat an Bedeutung verloren. Meist fehlt es im Labor. Eigentlich schade, denn manches geht damit viel einfacher. Also muss wieder ein Dipmeter her. Ein ganz einfaches reicht schon. Was braucht ein ordentliches Gerät?

Ein Zeigerinstrument zur Anzeige des Dips: Braucht man nicht, das Oszilloskop kann diese Aufgabe übernehmen.
Eine große Frequenz-Skala: Braucht man nicht, dafür kann ein Frequenzzähler angeschlossen werden.
Wechselbare Spulen: Braucht man auch nicht, die Bereichsumschaltung kann mit einem Jumper gemacht werden.

Die Sensorspule hat zehn Windungen und wurde auf eine Mignon-Batterie gewickelt. Damit erreicht man den Bereich 6 MHz bis 30 MHz. Bei geöffnetem Jumper liegt noch einmal eine Festinduktivität mit 10 µH in Reihe. Der Messbereich ist dann 2,5 MHz bis 10 MHz. Bei der Messung hält man einen Schwingkreis nahe an die Sensorspule. Langsames Abstimmen mit dem Drehko zeigt dann die Resonanzfrequenz, bei der die Oszillatoramplitude etwas abnimmt. Die Frequenz kann dann direkt am Oszi abgelesen werden, oder wenn es sehr genau sein soll am angeschlossenen Zähler.

Die spannende Frage war, ob die Kopplung noch ausreicht, wenn nur ein Teil des Schwingkreises durch die Sensorspule gebildet wird. Dazu habe ich einen Probeaufbau mit verschiedenen Festinduktivitäten getestet. Bis 10 µH geht es gut. Und diverse Testobjekte mussten die Tauglichkeit nachweisen. Auch ein Quarz kann getestet werden, wenn man eine kleine Koppelwicklung anlötet.

Ohne Messgerät
kommt die Erkenntnis spät.
(Dietrich Drahtlos)


A Real Grid Dip Meter

Vu dans ... http://www.w4cwg.com/ngdip.html

A REAL GRID DIP METER

This started as an exercise in cleaning out some old junk boxes and tube era vintage parts that I couldn't seem to sell or give away. I tried to think of what, if anything, small receiving type tubes were better at than solid state components. Infinite impedance (or at least very, very high impeance) voltmeters (VTVMs) and the Grid Dip Meter (or Oscillator or ""GDO") came to mind. Here's how a tube based GDO turned out.

A description of the GDO design and some hints on how to use it follows the pictures.
THE FINAL PRODUCT
COILS COVERING 1-195 MHz
COIL
CONSTRUCTION
METER AMP AND POWER SUPPLY
EQUIVALENT FET OSC
END PANEL WITH CONTROLS & PWR
PROTOTYPE OSC BOARD
TESTING OSC+VAR CAP
COIL ATTACHES HERE
<=========
AND
<=========
HERE
INSIDE VIEW OF GDO
SIDE VIEW
OSCILLATOR BOARD
OSC WEDGED BETWEEN VARIABLE CAP AND CASE. COIL JACK ON LEFT
A "REAL" GRID DIP METER

A 'Grid Dip Meter' or "Oscillator' (GDO) is a relatively simple piece of test equipment consisting of
a tunable oscillator with an exposed plug-in coil for covering a wide range of frequencies. It has a
sensitive meter to measure grid current as an indication of the strength of the oscillations. Any
external resonant circuit (LC, transmission line stub, « wavelength piece of wire, loop, etc.) in the
magnetic field of the exposed GDO coil or capacitance coupled to it will interact with the GDO. If
this external circuit is resonant near the GDO frequency it will absorb some of the GDO energy
and cause the grid current meter to "dip" with the maximum dip when the two are tuned to the
same frequency. The tuning capacitor for the GDO normally has a calibrated frequency scale for
each coil. Other modes of operation include using the GDO for a signal generator with optional
AM modulation and as a (relatively insensitive) tuned AM diode detector or signal tracer. .

Due to de-tuning, loading and pulling, very loose coupling between the GDO and the external
circuit are required for accurate frequency measurements. De-tuning is the shift in resonance
caused by the equivalent capacitance or inductance introduced by the proximity of the two
circuits. Loading is the effect on the GDO due to the energy absorbed by the external circuit. Of
course loading can't be reduced to zero since it's what causes the dip we are looking for but it can
also introduce a frequency error. It's adverse effects can be minimized by having a sensitive
instrument able to measure small changes and keeping the two circuits as far apart as possible
where the needle barely dips.

Pulling is the tendency of an oscillator to try and track the resonant frequency of a second,
coupled resonant circuit or external signal near the oscillator. Pulling only takes place after the
GDO and the external circuit/signal have been tuned to the exact same frequency. The GDO will
tend to oscillate closer to the frequency of the second circuit/signal than it would if the second
circuit/signal were just moved or connected into the coupled condition without the two circuits
having been on the same frequency. The tracking will continue as long as the conditions for
oscillation are met (usually only a small percentage of the operating frequency) and then the
GDO will "snap" to it's own normal resonant frequency (with possible de-tuning effects still
present. You can sometimes detect this as a sudden jump (up or down) in the meter as either the
GDO or external circuit/source is tuned. It tends to be much more pronounced in one direction (up
or down) than the other.

To minimize the above effects start with rather close coupling until you find the right coil and find
the dip. Then increase offset (CCW) and increase gain (CW) if necessary so you can still see the
dip with reduced coupling.

The problem with solid state FET or bipolar transistors is that there is no real equivalent of grid
current. The GDO implemented with solid state devices doesn't seem to have the sensitivity of
the legendary Measurements Corp. "Megacycle Meter" which had a 955 Acorn tube in a round
RF head. Also, the amplitude across a band seems more constant with a tube oscillator making it
easier to sweep the whole range of one coil without having to readjust the sensitivity.

I ran across some old Tektronix scope plug-ins which used tiny 7586 "Nuvistor" tubes and
salvaged some tubes and a couple sockets. Many of the tubes had low or no emission but two
were in good shape.

The oscillator circuit from the old Measurements unit was roughly followed in this design. A rather
low 30V plate supply was sufficient for operation up to almost 200MHz with less than 10V being
sufficient on some lower frequencies.. Some other candidate tubes might be other Nuvistors or
triodes like the 6C4 or the UHF tuner 6AF4 (7-pin miniature). There are a number of subminiature
pencil sized tubes still around, too.

Other than the oscillator which requires a two-section variable capacitor there is just the power
supply and a DC op-amp meter amplifier. Although the cheap LM358's work OK down to the
negative rail (ground) adding the optional negative supply shown in the schematic would prevent
the occasional annoying latch-ups. The oscillator is fairly stable over most of its range falling off at
the very low end and with a few dips above 50MHz. These are likely due to lead lengths, parasitic
resonances, or whatever. They weren't bad enough to track down. I just guessed at the coil in the
cathode of the tube (without even looking inside the Megacycle Meter) with the intention of trying
to figure it out later. Well, it's so crammed in tight and there doesn't seem to be anything wrong
enough to be worth chasing after. May be related to the >50MHz dips.

The first op-amp is used to invert the negative grid current into a positive voltage the op-amps
can deal with. There is a DC offset as the grid current develops almost -1V across the 2.2K
resistor on the lower bands with the dips being 50mV or less depending on coupling. The offset
allows the gain to be increased so the meter reads 0 at -900mV and full scale at -800mV for of a
dip of « scale which is easier to spot. Increasing the gain this way also magnifies the variation in
oscillator output/activity across the band so you may not be able to keep the meter on-scale
without some readjustment. The second op-amp is just a variable gain non-inverting amp. The
diodes limit the output to reduce banging the meter needle if you adjust the meter FS just below
the compression point of 1 to 1.5V.

The coils have odd ranges because I had it all working with a small plastic AM/FM clock radio
variable cap which then died. Moving to a different cap shifted everything but I was too lazy to
redo all the coils. Coil F needed adjusting and coil E was added to fill in a gap that appeared.

As with anything you expect to work smoothly at higher frequencies, keep all the leads in the
oscillator as short as possible. In mine the oscillator board is jammed in the 5/8" or so distance
between the case and the variable capacitor which is the length the banana jacks protrude inside
the case. Each coil spans almost but not quite a 3:1 frequency range but you should allow a little
overlap between bands. (Frange is approx = sqrt( (Cmax + Cstray) / (Cmin + Cstray) ) and varies
with capacitor range.

C3a, C3b is a dual 4.5 - 130pF variable (actually there is a third, unused section). Note that the
frame is not grounded so you will need an insulated shaft or knob to keep your hand from
affecting the tuning. The original used 110pF sections but other, larger values would also work.
I tried up to a dual 410pF out of curiosity and it worked OK and with a little wider frequency
coverage range per coil. Be sure to remove any built in trimmer capacitors to reduce stray
capacitance. You could add a 2pF or so trimmer or "gimmick" to compensate if you should ever
have to change the tube. Use ¬" wide thin copper foil if you can't solder the banana jacks directly
to the capacitor. Actually, the foil isn't a bad idea to allow some flexing between the two when you
insert and remove coils.

SOME COMMON GDO USES:
1. Tuning stubs, traps or filters (individual elements)
2. Tuning or finding the resonance of any LC circuit
3. Looking for spurious transmitter oscillations (careful!)
4. Checking dipole or beam element resonance
5. Measuring inductance (connect L in place of regular coil
easier with a capacitance calibration scale)
6. Initial tuning up a piece of gear with power off
7. Checking the length of a piece of transmission line
8. Signal generator (with harmonics on RF Out)
9. Checking if an amplifier/multiplier stage is tuned to
or has output on right frequency

CIRCUIT / CONSTRUCTION NOTES
This GDO oscillator circuit is based on an old Measurements Corp. Model 59 "Megacycle Meter"
- the best grid dip meter that I've ever seen or used. It had a 955 acorn tube.

BAND COILS
FREQ L Form
A 1.3 - 2.8 288uH 3/4" 1120 PVC
B 2.8 - 8.3 47uH 1/2" CPVC
C 8.3 - 22.6 5.3uH 1/2" CPVC
D 22.6 - 62 0.6uH 1/2" CPVC
E 62 - 179 Hairpin #12 13/16" W x 2-1/8" L
Coil bases salvaged from old Tek scope parts w/ bananna plugs on 3/4" centers

R1 and R2 in the original were 13.6K each consisting of two 6.8K resistors in series.
The schematic shows lots of 110K resistors just because I had them - 100K OK.

Q4 HV Control can be used to adjust the plate voltage or switch it off for diode detector mode.

GRID DIP METER SETUP INSTRUCTIONS

SENSITIVITY (meter amp gain) full CCW.
OFFSET full CW. RF OUT 1VPP to counter.
Use OSC for GDIP, DET for detector (not very
sensitive).

GDIP: Increase Sens. CW to get _ scale ind. For max
sens. turn Off. CCW to ¬ scale and incr. Sens. CW.
If Off. set too low (< 1 on meter) Op-Amp may latch up.

For accurate dip reduce coupling once found.
INSTRUCTION SHEET (ATTACH TO SIDE PANEL)


Vu dans ... https://sites.google.com/site/rstevescott/home/boatanchor-test-equipment/leader-ldm-815-dipmeter

LEADER LDM-815 dipmeter

This really is an old-timey type of instrument, and very ingenious. I don't think my particular meter is all that old though. Looking at the box, I'd say it comes from the 1970's or so (they use the unit "MHz" instead of "mc" in the manual, which means it's not very old). My recollection appears to be fairly reasonable; Wikipedia says of the Hertz unit, "The term cycles per second was largely replaced by hertz by the 1970s."

Here's the meter with its box and set of plug-in coils. The oscillation frequency range is 1.5 - 250 MHz.

I remember seeing the term "grid dip meter" when I was young, but I never saw one and didn't know much about them (and still don't!). I do know that many ham radio and RF enthusiasts became "whizzes" at using these things to characterize various RF circuits.

These instruments were first developed during the vacuum tube era. They were basically a vacuum-tube-based RF oscillator having a plug-in tuning coil that projected out of one end of the box, with a variable capacitor and gain knob to change the frequency and oscillator feedback strength, and an analog meter to indicate the oscillation magnitude. The dip meter would come with different values of plug-in coils to cover various oscillation frequency ranges.

The idea was that you put the projecting coil near a resonant circuit (such as in a ham radio), adjusted the feedback knob to get some oscillation, then tuned the variable capacitor knob until a "dip" was seen in the analog oscillation strength meter. This dip would be generated by the coupling between the dip meter's coil and the external tuned circuit it was placed near. The variable capacitor dial on the meter was marked with the meter's oscillation frequency (there were several printed scales to correspond to the various plug-in coil values) so that the external circuit's resonant frequency could be determined by tuning the dial for the dip in the meter response.

I'm actually over-simplifying the description of the use of these meters. They could be used, very cleverly, in a lot of ways. I haven't studied my meter's instruction manual enough to understand all these techniques. Here's some of the uses listed in the manual though:
1. Uses as a Dip Meter
2. Use as an Absorption Wavemeter
3. Short wave receiver testing
4. Monitoring phone signals
5. Use as a crystal oscillator.
6. Audio signal output
7. Inductance and capacitance measurements

This meter apparently came with an earphone for audio output, but that was missing in my meter and I haven't tried to replace it yet.

If I recall correctly, the "grid" term in the name "grid dip meter" (which this meter doesn't use because it's a transistor circuit) came about because the original tube-based circuits used the fact that the circuit oscillation would cause the meter's tube grid to swing positive. Since the grid would conduct on a positive swing (that is, it would rectify), the resulting DC grid bias could be used as an indicator of the magnitude of oscillation. This DC signal was sent to the analog meter to indicate the oscillation amplitude. Or something like that (hey, give me a break, it's been 50 years or so since I saw some article on them!).

Later on, as in this more modern Leader dip meter, the tube oscillator was replaced by a transistor oscillator. The rectification function was now performed by a semiconductor device junction.

A slightly better picture of the meter by itself. Note the multiple frequency scales for the different plug-in coils. The scales are color coded to match the color strip on the coil (yellow, in this picture).

Investigating my dip meter's operation

For a long time, I thought this dip meter did not work. Years ago I tried finding any kind of indication of an RF signal or peaking when the coil was placed very near various RF equipment, either operating or not. I figured I'd see SOMETHING! But I never did. The analog meter always changed monotonically with the tuning dial regardless of what the coil was near. So I pretty much wrote it off as a broken piece of equipment. Of course, I didn't know what I was doing, so my judgement was highly questionable. It turns out that you need to tune the circuit VERY near the resonance of the external circuit in order to see a "dip" (that is, it is VERY sensitive to the frequency dial tuning!).

Then, in order to put a description of the meter up on this boatanchor site, I decided to give it another try and, this time, do it "right".

The first test I tried was to couple the dipmeter's coil to an oscilloscope input (shorted scope probe, but with the loop between probe tip and ground clip placed around the dip meter's coil, as a pickup). See below. Please note that the scope shows the dip meter oscillating at the frequency set on its dial (I think it was about 50 MHz).

Aha! So there is life in this thing!

Next I tried coupling a 50 MHz signal from my HP 3200B oscillator into the meter (I just placed the dip meter coil near that odd trombone slide output connector on the HP). Sure enough, I saw a small, sharp "spike" (as opposed to a "dip") in the dipmeter's analog indicator when the meter was tuned to the 3200B's output frequency, and the frequency of the spike indication on the meter dial changed appropriately when I changed the 3200B output frequency. Now I know that the meter's detector is doing something reasonable!

So, finally, I created a "highly sophisticated" RF tuned circuit "standard" to complete the testing (see below):

It consisted of a 54 pF capacitor (measured using my HP 4276A LCZ meter) attached to a single-turn wire coil having a diameter of about 4.8 cm. I found an online inductance calculator for a single-turn circular inductor at website http://www.nikhef.nl/~pieth/tech/induct/singleloop.shtml, which gave me 0.128 uH for the loop inductance. (Note: I first tried a formula, known as Wheeler's formula, widely available on the internet, to calculate the loop inductance. But I later found out that this was only appropriate for "long" coils. The calculation on the website cited above uses a much better method for single turn coils.)

Plugging these values into the formula for the series LC resonant frequency = 1/[2*pi*sqrt(L*C)] I got 60.5 MHz for the predicted resonant frequency.

I draped my tuned circuit around the dip meter's coil and adjusted the feedback and frequency dials. I was hoping to see a "dip" at around 60.5 MHz.

In fact, using the dip meter, I did see a very strong dip between 57 MHz and 63 MHz (with hysteresis). Close enough* for government work!

Now, for the second time, building this website has caused me to discover that one of my pieces of boatanchor equipment, which I had previously assumed was broken, actually works fine (see also Fluke 8921A True RMS Voltmeter). And I managed to learn a bit in the process. I'm happier than a pig in you-know-what!

* I first heard the phrase "close enough for government work" from an older engineer, near retirement, that I worked with at Bell Labs in my first job out of college during the late 1970's. He seemed to enjoy saying it, and always gave a little chuckle when he did. I came to have great respect for this engineer and learned much from him, especially in the realm of professional ethics. It turns out that he had worked on a (possibly?) very important secret government project at Bell Labs during WWII ...although he was never told what its purpose was (he guessed that it involved an electronic "trigger" for a very powerful bomb). But here's the deal: through working with him I learned this guy had very high professional and personal standards. I have no doubt that he and his team worked tirelessly, day and night, on their WWII government project in order to complete their task. I suspect they may have used the "close enough for government work" phrase as a bit of humor to help them get through the incredibly high stress and long hours of the work they were doing. So, please, don't mistake my use of this phrase for disrespect of government work. It's really a remembrance of a very decent and patriotic engineer that could be very serious, but also had a healthy sense of humor. I hope this explanation is "close enough for government work"!


Leader LDM-815 Dipmeter - Forum - Circuits Online

Vu dans ... https://www.circuitsonline.net/forum/view/102350

Gepost zaterdag 11 februari 2012 18:05:25
Vandaag kocht ik op een radiobeurs een dipmeter van Leader.

Toen ik hem openhaalde, zag ik dat de detectieeenheid gemodificeerd was. De originele SD82A Schottky-diode was weggelaten en vervangen door een twee germaniumdiodes AAZ15 en een BC107B om de meter aan te sturen. Nu heb ik de dipper weer gemodificeerd volgens het schema. Alleen gebruik ik i.p.v. die Schottky-diode de AAZ15. Alleen merk ik dat de meter terugloopt naarmate ik hoger ga met de frequentie in een bepaald bereik. Ook heb ik in de twee hoogste bereiken resp 45-110 MHz en 100-250MHz last van een valse dip op 100 MHz en bij het hoogste bereik wil de meter ook niet meer ver uitslaan.

Heeft dat de maken met dat ik i.p.v. een SD82A diode een AAZ15 gebruik en waar worden valse dips door veroorzaakt?

De dipmeter kan ook als detector ontvanger werken als de oscillator uitstaat en als regeneratieve ontvanger werken als die aan staat, de kristaloortelefoon heb ik op de oortelefoonplug aangesloten. De antennedraad moet ik dan een aantal keren om de plugin spoel wikkelen. Alleen als de dipmeter oscillator oscilleert, hoor ik alleen de allersterkste zenders en is de ontvangst erg zwak. In de stand detector ontvanger hoor ik helemaal niets. Hoe komt het dat ik de dipmeter niet goed als ontvanger kan gebruiken? Heeft dat te maken met R1 van 4k7 die de kring L1/Vc1a en Vc1b dempt en dat de kring niet een goed gedefinieerde massapunt heeft, zodat de diode goed aangestuurd kan worden?

Schema dipmeter:

Schema cascode hoogfrequentversterker:

Hoogfrequentversterker aan de dipmeterspoel gekoppeld:

Opbouw hoogfrequentversterker:


Grid dip meter

Vu dans ... http://www.angelfire.com/electronic/funwithtubes/GDO.html

The Grid Dip Meter, GDM.

Just as often known as the Grid Dip Oscillator, GDO.

The grid dip meter or grid dip oscillator has been used by hams for decades to measure the frequency of resonant circuits and antennas. It can do the job normally done by more expensive equipment although it is not as accurate as expensive laboratory instruments. I believe that modern day electronics tinkerers don't fully appreciate what they consider to be an old fashioned device.

History.

The principle of the grid dip meter was developed in the 1920s. Wikipedia was not more specific than that. If anyone has more information I would appreciate it if you would send it along to me.

The first appearance of a grid dip meter in the ARRL Radio Amateur's Handbook was in the 1948 edition. It is called a "Test Oscillator and Grid Dip Meter" but it is barely recognizable. It is an oscillator configuration I am unfamiliar with. A 6SN7 is configured as a cathode follower driving a grounded grid amplifier which makes a noninverting amplifier. The plug in coils have two windings. This circuit was repeated in the 1949 edition but in 1950 the circuit shown below appeared.

1950 version of the grid dip meter.

The 955 is an acorn tube. When operated at a plate voltage of 135 volts its amplification factor is 25, its plate resistance is 13,200 ohms, and its transconductance is 1900 micro mhos. This circuit appeared for the next two years and in 1953 was replaced by the circuit shown below.

1953 version of the grid dip meter.

The 6C4 has two pins connected to the plate which results in a shape that may make you think of a heater. The first time I saw it I was very confused. The 6C4 was quite a modern tube in 1953. This circuit ran through 1961 and in the 1962 edition the circuit below appeared.

1962 version of the grid dip meter.

The very new Nuvistor was used in this version. It was ideal for a GDM because of its small size being only about twice as big as a TO-5 transistor. It lasted at least until the bicentennial year of 1976. I don't have any editions of the handbook after that so I can't say when it was replaced by an all transistor version.

Want to Build One?

The transformer is one of those simple transformers that has two secondaries, one with a voltage of 125 volts at either 25 or 50 mA, and the other 6.3 V at 600 mA or 1.2 A.

The entire circuit can be built into a single enclosure as many commercial GDOs of the tube era were. It can also be separated into two units with the oscillator in one section and the power supply and meter in the other. This is the significance of the dashed line in the schematic. The Nuvistor version would benefit most from this treatment.

Also another handbook version used a transistor as a meter amplifier for increased sensitivity. The metering circuit used a 1.5 volt cell for power and it had a separate on/off switch. That's a recipe for a run down cell on a Saturday afternoon with a project underway and no replacement on hand.

Once in a QSO a ham described a GDM he had brewed up. He had fastened the frequency scale to the coil so when a coil was plugged into the meter the proper frequency scale was in place and there was never any confusion or errors caused by reading the wrong scale, something I have done, how about you?

The question of tube versus transistor is relevant. Although I like to build tube circuits when I build a piece of test equipment I prefer the small size and low power consumption of transistor and IC devices. You may want to find an ARRL handbook new enough to have a transistorized dipper. Avoid any circuits similar to the Heathkit tunnel dipper. The meter deflection is small and the dip is right on the edge of being imperceptible. The Millen type 90652 "Solid State Dipper", pictured at left below, uses a 3N128 duo gate MOSFET as the oscillator device. There is also a meter amplifier using BJTs. It operates from a 9 volt transistor radio battery.

A transistorized dipper is fine as long as you confine your dipping to indoors. If you want to use it for antenna adjustments with an antenna bridge such as the Millen type 90672 pictured at right below, you may find the RF level from the dipper to be inadequate. In this case I would advise constructing a true grid dip meter employing a tube.

If you like to build historically accurate reproductions of old equipment you may want to go for the 1950 circuit. 955s are likely to be hard but not impossible to find. Failing that your choices are between the 1953 and 1962 circuits. Nuvistors are not hard to find but the sockets may be another story. If you can find a socket this is probably the best choice. I suspect that most will go for the 1953 circuit. The 6C4 is easy to find and so is a socket. It has another advantage in that the tuning capacitor is a simple single section one. The drawback is that the coils need three contacts. Probably the easiest connector to find is the European DIN plug and socket. Although this was not designed for RF use it is easy to find. The 1962 version only needs two contacts for the coil. Each coil can be mounted on an RCA phono plug and an RCA socket mounted on the dipper enclosure. The shell must be insulated from the chassis because both sides of the coil are hot.

Millen Solid State Dipper and Antenna Bridge.

Theory of Operation.

The theory of operation is very simple. The oscillator coil on the GDO is outside the enclosure and is its probe. When this probe is brought into close proximity to a tuned circuit which is resonant to the frequency to which the GDO is set some energy is taken from the oscillator causing a decrease in amplitude. This decrease is indicated by a decrease in tube grid current which is monitored by a current meter. As the GDO's frequency is tuned across the frequency of the tuned circuit under test a dip in grid current is observed, hence the name.

Operation.

My first encounter with a GDM was unsuccessful because of my impatience and high expectations. I expected the meter to drop from half scale to near zero. Furthermore I was turning the frequency knob much too fast.

Operating Procedure.

  1. Select the coil that covers the range of frequencies you are interested in.

  2. Plug the coil into the GDM.

  3. Adjust the meter sensitivity control for a reading of ½ to 1/3 scale.

  4. While holding the meter away from the test circuit and any metal parts, rotate the frequency knob over its entire range to make sure it doesn't go off scale.

  5. If it does go off scale decrease the sensitivity until it doesn't.

  6. Also note the points where the current is at a maximum and minimum so you won't be fooled by a dip that is part of the instrument's nature.

  7. Place the GDM's coil in close proximity to the circuit under test with the axes of the two coils parallel.

  8. SLOWLY tune the frequency of the GDM until you observe a small dip in current that wasn't there when the meter was in open air. The dip can be quite subtle and can easily be missed if the frequency is tuned too fast or you are not attentive to the meter indication.

  9. Read the frequency from the proper scale.

That's really all there is to it.

This page last updated August 23, 2014.


Measurements model 59 grid dip meter

Vu dans ... https://people.ohio.edu/postr/bapix/Dip_59.htm

Measurements model 59 grid dip meter

Measurements Model 59 grid dip meter without original coils

Update - Original Coils received! See below

The Measurements Corporation Model 59 "Megacycle Meter" is arguably one of the best grid dip meters ever made. Its large meter, separate head, quality of components, and regulated power supply are part of why this is a preferred grid dip meter. When I bought it, this example was very dirty and the case was dented. It did not function at all. The coil set was missing. But the price was right. I thought I could possibly wind a coil or two for it.

Measurements Model 59 with Eico coils.
Measurements 59 grid dip meter(34k)

Measurements 59 and counter (43k)
Sniffing the frequency directly with a counter.

Repairs
I cleaned the 59, straightened the bent housing, and replaced the power cord. The dropping resistor to the voltage regulator tube was open. Replacing that resistor, reforming the electrolytic, and cleaning the power switch contacts was all that was needed for repair.

Now what to do about the missing coil set? The inductance and distributed capacitance of the coil sets have to match the grid dip meter so that the grid dip meter's dial scale has some accuracy.

However, it dawned on me that I did not need the dial scale to determine the frequency of a dip. I had what the Measurements engineers could only dream about when they built the 59, a direct-reading frequency counter. The frequency as measured on a counter is much more accurate than any grid dip dial scale could be. Just a single loop or two to sniff out the frequency of the grid dip meter is all that is needed.

Replacement coils and using a counter for accuracy
I had a set of grid dip meter coils for the Eico 710 . I attached a couple of alligator clips onto banana plugs to clip the Eico coils to the Measurements 59. The picture shows a little Radio Shack counter measuring the meter's oscillator at 12.000 MHz. I normally use a Heathkit counter with a loop so that the counter does not have to be so close to the coil. This is to minimize any possible effect on the oscillator frequency.

With the Eico coils and the counter, I can ignore the dial scale. I also use the Eico coils that cover lower frequencies than the 2.2 Megahertz that is the lower limit for which the 59 was originally designed.

Using a dip meter
A Grid Dip meter is also called a grid dip oscillator or GDO for short. The oscillator's grid current is measured in normal operation. When the coil of the dip meter is moved close to an external tuned circuit and the dip meter is tuned to a setting that is resonant for that external tuned circuit, a bit of power is drawn by the tuned circuit. This reduces the grid current and is seen as a "dip" in the meter. That external "tuned circuit" can be an antenna or a transmitter's tank circuit (with the transmitter's power turned OFF) , or any of a number of tuned circuits encountered in receivers and transmitters.

A dip meter can also be used with a standard to determine inductance or capacitance. Other uses are detailed in the manuals. The manual for the Measurements 59 can be found at this link under the Boonton name as the Boonton model 59 (Boonton, N.J. was the home of the Measurements Corporation.) It has some very good information on uses of a Grid Dip meter.

Comparing some of the lesser-quality dip meters
While the Measurements 59 and the Millen (with which I have no experience) are generally considered to be the best GDO's, I personally consider the PACO G-15 and the Knight (Allied Radio) G-30 to be some of the better of the lower end ham dip meters because of the detail in the manuals and coverage of the lower frequencies. I have the Heathkit GD-1 also but prefer the physical construction of the PACO and Knight. However, except for the lower frequency limitation which I have overcome by using the Eico coils, the Measurements 59 is the first choice by far.

Latest update on the Measurements 59 - Original coils once again

After using the 59 with non-original coils for a couple of months, I received a set of original coils thanks to the generosity of Herb W5AN. Many thanks Herb! My 59 appreciates being a complete system once again.

Although the serial numbers obviously do not match my 59, two of the coils are fairly close while, with the others, the scale reads about 10 to 15% high. The scale is definitely usable especially in conjunction with the counter. I thought about making a correction chart but with the counter close at hand, there is no need, especially since I know roughly the amount of correction required. Note that the scale was totally meaningless when using the Eico coils. The highest frequency ranges for the 59 definitely need the proper coils and those ranges are where the 59 really shows its excellence.

The Measurements 59 with an original coil set.
Measurements 59 with original coil set (52k)

The 59 set at 12 MHz shows a close 11.4 MHz with this coil.
the 59 set at 12 MHz (52k)

A Motorola Chairside from WW II was the previous item on the bench.

5/05, update 8/05


Vu dans ... http://www.wisconsinpartsdatabase.com/INDIANA/Industrial-Parts/Replace/Used/James-millen-grid-dip-meter-ca-1949-w-all-coils.pl

James millen grid dip meter. ca 1949, w/ all coils

Pristine Condition, New In Box
From the estate of a long time Ham radio operator and collector comes this pristine James Millen Type 90651 Grid Dip Meter. This gorgeous dipper from 1949 features seven tuning bands, and is complete with a plug-in coil for each band. The coils are labeled with their frequency range as well as a color dot corresponding to the color dot on the dipper dial. It has its original box and a fifteen page instruction manual including schematic. It is made to plug in to the 120 volt AC line. The line cord is still soft and pliable.
This unit covers 1.7 MHz to 300 MHz in seven overlapping bands.
Size is 3 W x 31/2 H x 8 D without coil
Its condition is flawless, and it is clean as a whistle. This dipper appears as it was just taken out of its box for the first time. There are absolutely no signs of use at all. The factory inspectors tag is still attached to the coil caddy.
I have tested this unit on the two lowest bands and it performs as it should, showing a dip on the meter as the dipper frequency is swept through the tuned circuit frequency.
The James Millen Company was the leader in coils, tuned circuits, and radio tuners back when this was made. This is the grid dipper you ve been waiting for. You will not find a similar model in better condition than this one.
I make every attempt to describe items completely and accurately, and to show any flaws clearly in the photographs. Questions are invited and will be answered promptly.
It is prohibited by US and International government regulations to mark merchandise values below value or to mark items as "gifts". .


How to Use Grid Dip Meter / GDO | Electronics Notes

Vu dans ... https://www.electronics-notes.com/articles/test-methods/grid-gate-dip-oscillator-meter/how-to-use-gdo.php

How to Use a Dip Meter, GDO

One of the advantages of the dip meter or grid dip oscillator, GDO is that it is very easy to use.

One of the easiest measurements to make using a dip meter or GDO is the resonant frequency of a resonant circuit.

Often the circuit under test will be in the form of LC coil and inductor circuit. Typically this may be a tuned circuit in an item of equipment such as a transmitter or receiver.

A typical analogue grid dip oscillator GDO / dip meter showing the main controls including the large tuning dial

How to use a dip meter GDO

Using a dip meter is very straightforward, but there are a few precautions to observe if good results are to be obtained.

The first step is to select the required coil for the frequency range needed. Each of the coils will be labelled with the range that it will enable the GDO to cover. This should be inserted firmly into the socket for the coils which is typically located at the top of the instrument.

It is also necessary to select the mode in which the dip meter / grid dip oscillator will be used. There are two basic modes:

  • Monitor / wavemeter mode: In this mode the oscillator is turned off and the dip meter is used as a wavemeter to monitor radiation. In this mode it may be used as an absorption wavemeter. If placed sufficient close to a source of radiation, e.g. from a transmitter, then it will register a signal on the meter as it is tuned to the signal frequency. Typically dip meters are designed to include a headphone socket which enables the amplitude modulation on the signal to be monitored. When using the dip meter in this mode care should be taken with the levels of radiation that may be present, and also with any voltages that may be present on the transmitter.
  • Oscillator mode: The oscillator or dip mode is the most useful mode for the grid dip oscillator / dip meter.

The controls seen on a typical analogue grid dip oscillator GDO / dip meter - on/off, sensitivity and function.
Controls seen on a typical Dip Meter

Assuming the dip meter is to be used in its oscillator or dip meter mode, then the test instrument should be turned on. The sensitivity control should be adjusted to give a deflection close to full scale, but the meter deflection will vary over the range and therefore the optimum level should be chosen for the frequencies needed - possibly adjusting the sensitivity as the band is swept.

When checking out a resonant circuit it is normal to place the axis of the coil of the dip meter in line with the axis of the coil of the resonant circuit. In this way the best coupling and the largest dip is seen. This actually provides inductive coupling between the two circuits.

It is found that the action of the second coil, i.e. the one under test, pulls the dip meter oscillator off frequency and thereby introducing error on the reading.

This is a major source of in accuracy, but it can be reduced. Once the dip has been found the coupling between the two circuits can be reduced by moving the dip meter away - the dip will reduce, but the dip meter oscillator will be pulled less.

The dip meter can be moved away to a point where the dip can be located, but the coupling and hence the pulling of the circuit is optimised to give the best reading. The frequency of the dip is repeatedly checked during this process.

As a rough rule of thumb, it is best to move the two coils away from each other so that the dip is around 25% of the maximum meter reading. This gives a sufficiently large dip to be seen and locate the bottom of the dip, whilst also keeping the coupling to a minimum.

Other grid dip meter measurements

Apart from the basic measurement of the resonance frequency of a tuned circuit, it is possible to use grid dip meters for a variety of other measurements. Some of these measurements are outlined below and there are further more detailed pages outlining how to use a grid dip meter for these measurements.

  • How to use a grid dip meter to measure unknown inductor: This measurement requires the use of a known capacitor to use with the inductor to make a resonant circuit. The frequency of this is measured using grid dip oscillator / dip meter and the value of the inductor calculated. . Read more about measuring inductance of unknown inductor.
  • How to use a grid dip meter to measure unknown capacitor: This measurement requires the use of a known value inductor to use with the capacitor to make a resonant circuit. The frequency of this is measured using dip meter / grid dip oscillator and the value of the capacitor is calculated. . Read more about measuring capacitance of unknown capacitor.
  • How to use a grid dip meter to estimate the Q of an inductor: This method is fairly rough and ready but entails using the dip meter to tune either side of the resonant frequency to a point where the dip is reduced by about 30%. These two frequencies can be used to give a rough estimate of the Q of the circuit.
  • How to use a grid dip meter to measure resonance of an antenna: The resonant frequency of an antenna can be determined using a grid dip oscillator or dip meter by coupling the meter to the antenna and the searching for the lowest dip. Read more about measuring an antenna resonant frequency.
  • How to use a grid dip meter to find electrical length of feeder: This measurement entails sorting the far end of the feeder and coupling the dip meter to the feeder. Findingt he dip shows the resonant frequency of the feeder from which the electrical length can be determined. Knowing the velocity factor can enable the physical length to be estimated as well. Read more about measuring electrical length of a feeder.

Problems with GDO dip?

On occasions some issues may be encountered with the dip obtained using a grid dip meter / GDO. It is not uncommon to experience issues, but these can normally be overcome without too much difficulty.

Some of the grid dip meter issues include:

  • Dip does not reduce as coils moved apart: In some instances it may be that as the coils are moved apart the dip on the grid dip meter does not reduce. This can occur for a number of reasons. The main one is that it is a dip that occurs within the dip meter itself. If this is the case, then it is necessary to find the real dip elsewhere. Alternatively if the dip is expected in the region of the false dip, then another coil with an overlapping range may be used.
  • No dip is found: If no dip is found and there is sufficient coupling between the grid dip meter and the circuit under test then the resonance point must be outside the range of the coil being used on the meter. In this case another coil / range should be used. It is also necessary to check that there is sufficient coupling between the two circuits.

Normally measurements can be made quite easily and no issues are found. However when they do occur, they are normally overcome relatively easily.


Vu dans ... http://www.rfcafe.com/references/popular-electronics/grid-dipper-september-1956-popular-electronics.htm

How to Use a Grid Dipper, September 1956 Popular Electronics - RF Cafe

Grid dip meters, aka grid dip oscillators (GDO in this article), are extremely useful for determining when a circuit is functioning at resonance. In the words of Sherlock Holmes, "It is simplicity in itself" the way a GDO operates. The grid dip oscillator emits power at a calibrated frequency which is absorbed (or not) to a degree depending on how close to resonance the external circuit under test is to that frequency. The nice thing about this type of instrument is that it does not need a wired or other type of physical connection to the circuit. Of course modern day GDOs do not use vacuum tubes with grids that register relative current levels as an indication of resonance, but the nomenclature has persisted. Besides, there are still many classic grid dip meters both in use and available for purchase at Ham swap meets and on venues like eBay. In fact, the exact Heathkit model GD-1A featured here is currently listed.

How to Use a Grid Dipper

By B. Van Sutphin

Within the past ten years, the grip-dip oscillator - or GDO, as it is sometimes called - has enjoyed a new surge of popularity. Numerous experimenters now consider the GDO as necessary in the modern ham shack or workshop as the VOM or VTVM. Grid-dip oscillators have been used in electronics laboratories for many years, but recently wide-range units in kit form became available at prices to fit the budget of the average ham or experimenter.

How to Use a Grid Dipper, September 1956 Popular Electronics - RF Cafe

With a grid-dip oscillator, you can check circuits, frequency, and realign your receiver

The grid-dip oscillator is really a calibrated, wide-range, low-power r.f. oscillator coupled to an indicating device. An example of a commonly available GDO unit is shown in the photo above. Note the use of plug-in coils so that the wide frequency range - generally from about 2.0 mc. to 250 mc. - can be obtained with minimum r.f. losses, and so that the GDO can be easily coupled to the circuit under test.

When the oscillator grid circuit is coupled to an external resonant circuit and the oscillator is tuned to the frequency of the external circuit, power will be absorbed from the oscillator and the grid current will decrease. The resonant frequency of the external circuit can then be read from the calibrated dial of the grid-dip oscillator. The "sensitivity" control is used to set the initial grid current reading to approximately half-scale on the meter - so that the dip will be sharp and easily recognized, and. to allow for differences in oscillator activity on the various ranges. When the instrument is used as an indicating wavemeter, this control limits the current through the meter.

Method of coupling the GDO to a coil when making tests - RF Cafe

Photo illustrates method of coupling the GDO to a coil when making tests. This type of coupling is best both when the instrument is used as a grid-dip oscillator and when it is used as indicating wavemeter.

Testing Circuits. There are many uses for a GDO. Suppose that you have just finished winding the coils for a receiver or converter described in Pop'tronics and want to be sure they cover the desired frequency range. Merely couple the GDO to each of the coils in turn and look for the dips in the meter reading. By tuning each external circuit over its range and checking for resonance at each end, you can quickly determine whether the coils have the desired tuning range.

Almost any resonant circuit can be checked just as easily. One important point in connection with this type of testing is that it is not necessary to apply power to the circuit under test. The only power required is for operating the GDO.

Coupling the GDO to an AM receiver loop - RF Cafe

Method of coupling the GDO to an AM receiver loop during alignment is shown at the left. The individual r.f. and i.f. trimmers should be adjusted for maximum reading. On the opposite page is an alignment table for a typical a.c.- d.c. receiver, adapted for using GDO as a signal generator.

Here is another example of the kind of tests you can make with the GDO. In a ham transmitter having frequency multiplier stages, you must be sure that the individual stages are tuned to the proper frequencies. Consider the four-stage 2-meter transmitter shown in Fig. 1. The plate circuit of the oscillator must be tuned to 16 mc., the plate circuit of the first tripler to 48 mc., the plate circuit of the second tripler to 144 mc., and the plate circuit of the final stage to 144 mc. By setting the GDO to each of these frequencies in turn and trying to tune the particular transmitter circuit so that a dip is obtained, you can tell whether the circuits can be tuned to resonance at the proper frequencies. This type of testing is particularly useful in preventing damage to expensive transmitting tubes in case one of the plate circuits cannot be adjusted to resonance.

Alignment Instructions - RF Cafe

Alignment Instructions.

This basic testing method can be used in any receiver or transmitter containing a tuned circuit. The ability to reach resonance of the tuning range of the circuit can be checked very quickly. Everyone who displays any interest in radio has had a neighbor or friend come by, at one time or another, dragging his little table-model radio and explaining: "It just stopped suddenly. I took the back off to reach the tubes and saw some loose screws, so I tightened them. One tube was bad and I replaced it - but the set doesn't play now."

Obviously, alignment is in order. Many experimenters hesitate to undertake such a job because they do not have a commercial signal generator. With a GDO, however, they have a signal generator and quickly can realign the receiver, although it is still generally best to obtain complete alignment data beforehand. This is included with the service information which can be purchased from many radio parts jobbers.

Setting the GDO to each of the frequencies - RF Cafe

Fig. 1. A four-stage 2-meter transmitter. By setting the GDO to each of the frequencies shown, in turn, and trying to tune the particular transmitter circuit so that a dip is obtained, you can tell whether the circuits can be tuned to resonance at the proper frequencies.

Aligning Receivers. This table will be used as an example in the following discussion. Incidentally, this alignment procedure is standard for sets of this type and can be used if it is inconvenient or impossible to buy the service information for a particular brand of receiver.

Since grid dip oscillators do not have a provision for modulating the output signal, some indicating device must be connected to the receiver during alignment. A sensitive d.c. voltmeter (20,000 ohms per volt, on VTVM) connected across the receiver volume control is the method commonly used.

Connect the indicating device to the receiver circuit. Tune the set to the low-frequency end of the dial. Plug the proper coil in the GDO and set the dial to the desired i.f, The preferred method of coupling the GDO to the receiver during alignment is shown on the preceding page.

Adjust the i.f. trimmers for maximum reading of the indicator. Then set the receiver dial to the 1500-kc. point and adjust the oscillator trimmer in the receiver so that a 1500-kc. signal from the GDO gives maximum indication. Finally, adjust the r.f.-or mixer trimmer-on the receiver for maximum indication. (If there is a strong local station operating between 1300 kc. and 1600 kc., you can use the signal from the station in adjusting the oscillator and r.f. trimmers in the receiver. Simply adjust the oscillator trimmer so that the signal comes in at the proper point on the dial and adjust the r.f. trimmer for maximum output from the receiver.)

For output indication, connect a sensitive d.c. voltmeter across the second detector load resistor or receiver volume control, the positive meter lead going the the B- side of the control.

Note: A signal from a station operating between 1300 kc. and 1600 kc. can be used in adjusting the oscillator trimmer and , the mixer trimmer.

Aligning home-made receivers and converters is just as easy. Connect an indicating device to the equipment and loosely couple the GDO to the input circuit. Set the GDO to the proper frequency and go on to adjust the various stages. Most grid-dip oscillators have a switch which will convert the instrument to a wide-range indicating wavemeter or simple diode phone monitor with the addition of a pair of headphones.

Checking Frequencies. Novice hams are aware that FCC regulations require all ham stations to have some means of checking their frequency other than the calibration of the crystal or VFO used in the transmitter. With the GDO set for use as an indicating wavemeter, it is ideal for frequency checking or "band spotting."

Of course, the calibration of the GDO dial is not accurate enough for use in calibrating a VFO, but it will indicate whether a transmitter is operating in the band. If greater accuracy is desired, the GDO calibration can be checked against a frequency standard of known accuracy and a specially drawn calibration scale can be substituted.

When the GDO is set for use as an indicating wavemeter, it can also be employed as a phone monitor to check the modulation quality of the output signal. Simply plug headphones in the jack on the panel, lightly couple the GDO coil to the transmitter output, and listen while someone else uses the mike. This should provide an accurate check of your ham station phone signal.

Only a few of the many uses for the valuable grid-dip oscillator have been discussed here.

You will find others described in the instruction manual accompanying this versatile instrument.

Posted March 15, 2015


GD1u

Vu dans ... http://www.radiomuseum.co.uk/gd1u.html

A Selection of Grid Dip Meters

Heathkit GD-1u

Cossor 1461

Tech TE-15

The Heathkit GD-1u Grid Dip Meter

I first used one of these extremely useful testers when I was building 2-meter receivers and transmitters back in the early 1960s.

It belonged to G3PAC a fellow member of the Liverpool University Amateur Radio Society, G3OUL.

Below is an example I bought a few years ago.

There are four plug-in coils for HF and low VHF bands and a metal jumper for upper VHF.

The coils cover:-

Band A 1.8 to 5.4Mc/s; Band B 5 to 14Mc/s; Band C 14 to 36Mc/s; Band D 36 to 95Mc/s and Band E 100 to 250Mc/s

It works as either a grid-dip meter (OSC) or as an absorption wavemeter (DIODE).

Below is the circuit diagram which shows a B7G-based EC92 connected as a Colpitts Oscillator. Hand capacity is obviated by using a differential tuning capacitor with a grounded rotor.

I bought a modern Japanese equivalent (shown at the bottom of this page) using a transistor powered by a 9-volt battery which performed almost as well as the Heathkit model, but lacked the solidity of the GD-1u and was forever being left switched on and flattening the battery.

Cossor Wavemeter Model 1461

Similar in spec to the Heathkit, this Cossor covers:-

A 1.3Mc/s-3.5Mc/s; B 3Mc/s to 7Mc/s; C 6Mc/s to 15Mc/s; D 13Mc/s to 30Mc/s; E 30Mc/s to 70Mc/s; F 50Mc/s to 120Mc/s and G 115Mc/s to 300Mc/s

The small polystyrene plug-in is used to measure a small value capacitor of 10pF to 50pF.

Tech Tradiper TE-15

Below is the grid dip meter I used for decades. The low frequency coil has long since disappeared.. must make a new one.

It has the following ranges:-

A 440KC/s-1.3Mc/s; B 1.3Mc/s to 4Mc/s; C 4Mc/s to 14Mc/s; D 14Mc/s to 40Mc/s; E 40Mc/s to 110Mc/s and F 120Mc/s to 280Mc/s

I added a modulator operated by the toggle switch above the meter.

I found two different circuits of the TE-15, of which that below looks more likely, but sometime I'll open it and see which is correct...


Electronics 43

Vu dans ... https://mysite.du.edu/~etuttle/electron/elect43.htm

The Vacuum-Tube Voltmeter and the Grid-Dip Oscillator

Introduction

The vacuum-tube voltmeter (VTVM) and the grid-dip oscillator (GDO) were popular instruments in vacuum-tube days, both using, as their names implied, vacuum tubes. The VTVM was a high-input-resistance voltmeter, necessary for measurements in high-impedance, low-voltage grid circuits typical of vacuum tubes, and the GDO was for measuring the resonant frequency of tuned circuits that had air-core inductors. These instruments supplemented the electrical measurement workhorse, the volt-ohm-milliammeter (VOM), which was based on a d'Arsonval moving-coil meter.

It is quite easy to realize the VTVM and GDO with field-effect transistors (JFET's), and today we have the digital multimeter (DMM) that gives readings directly in digits, instead of a dial pointer, but also has as high an input resistance as a VTVM. When prices are compared between, say, 1958 and 2000, today's DMM is also considerably cheaper, although kits were available then for building your own VOM at a reasonable price. The DMM, however, works on a completely different principle than the VTVM or VOM, using analog to digital conversion instead of the analog current-sensing device. In this page, I'll look at the actual vacuum-tube VTVM and GDO, since the study is very instructive, but also give transistor equivalents.

It is much to be lamented that the test-equipment kits that were once so widely available, from VOM's to oscilloscopes, are no longer found. At the time, they were much cheaper than commercial instruments, especially domestic ones. Today's manufacturing methods make factory-produced items so cheap that kits with expensive parts (and U.S. manufacturers) cannot compete. Heathkit was the most famous firm, which offered a wide range of instruments, including signal generators, signal tracers, VTVM's, oscilloscopes and much more. Even Radio Shack offered kits ("Archer"), as well as Allied ("Knight") and Lafayette. The learning and experience these kits offered is now hard to find.

The VOM

First, it will be useful to discuss the VOM, since it is fundamental, and still has definite advantages in the era of the DMM. The DMM gives readings in digits, while the VOM provides pointer indications. The DMM makes several conversions a second, so it is always a little behind and becomes confused when the input is fluctuating. The VOM, on the other hand, has mechanical inertia, and follows input fluctuations as if through a low-pass filter. If you have such a noisy input, the DMM is frustrating to use, while the VOM is pleasant. This is the greatest advantage of the VOM over the DMM, so it is worth while to have a VOM around to handle these occasional conditions. If you do not measure resistance with the VOM (the DMM is always superior here), then the batteries can be removed, since the voltage and current functions require no power source, another convenient advantage.

The heart of the VOM is the d'Arsonval movement, which made small portable instruments possible, allowing convenient and accurate electrical measurements in the field. It has a strong permanent magnet field, in which a rectangular coil of fine wire can rotate about an axis in the plane of the coil. The pointer is connected to this coil, and the rotation is constrained by the spiral springs, resembling watch balance wheel springs, through which current is led to the coil. The bearings were also usually jewels, as in a watch. About 1962, a new kind of movement, the taut band suspension, came into use. Here, the restoring force comes from a twisted metal strip to which the coil is attached. No bearings are necessary. There are stops at each end of the movement, which is generally through an arc of about 90°, and weights to counterbalance the pointer. One end of a spring can be rotated by an external adjustment to set the pointer to zero when no current is passing. Movements that gave a full-scale deflection for 50 μA were common in good instruments, and some had even greater sensitivity, down to 18 μA, for portable meters. The linearity of a movement depended on the uniformity of the magnetic field and the quality of the springs. VOM's had selectable DCV, ACV, DC mA, and Ohms scales, with four or more ranges each.

To make a voltmeter, a resistance was placed in series with the coil to limit the current to the full-scale value when the desired maximum voltage was applied. The value of this multiplier is, therefore, R = Vfs/Ii - Ri, where Ri is the resistance of the movement, and Ii the current corresponding to full scale. The sensitivity of the meter is specified as so many ohms per volt, which is simply the reciprocal of Ii. A 50 μA movement, therefore, gives 20,000 Ω/V, a typical value for a good-quality VOM. The resistance of the movement would be something less than about 5000Ω, but might be set to exactly this value by a variable resistance in series for a production instrument. Less expensive meters might have 5,000 Ω/V (a 200 μA movement) or even 1,000 Ω/V (a 1 mA movement) for simple electrical "testers." 20 μA movements gave 50,000 Ω/V. Excellent meters of this sensitivity were sold by Radio Shack (22-204). They were made in Korea, and had modifications in construction that made them much cheaper than equivalent U.S. meters without compromising accuracy. They had mirrored scales to eliminate parallax (you could put your eye directly above the pointer), and a range-doubler that reduced the sensitivity to 25,000 Ω/V, but allowed all measurements to be taken on the upper half of the scales. An earlier example was the small 21-102 from Japan with 20,000 Ω/V at an excellent price. The standard meters of U.S. manufacture were the Simpson 260 and the Triplett equivalent, and the RCA WV-38, which were always rather expensive but of excellent quality. These meters do not wear out, and do not require calibration, so are a good buy wherever you may find them.

To make an ammeter, a resistance was placed in parallel with the movement to divert current away from it. The value of this shunt is R = RiIi/(Ifs - Ii). If Ifs = 1 mA, then R = 263Ω for the 5000Ω, 50 μA movement. For Ifs = 10 A, R is only 0.025Ω. Good VOM's had a 10A scale, with dedicated + and - jacks. These jacks were connected by a large-diameter wire, with a tap at the correct point to give the required shunt. Of course, the resistance was very low. A 20,000 Ω/V meter presented a "load" at full scale of 0.25 V when measuring current.

To make an ohmmeter, an internal battery (usually 1.5V or 9V, depending on the range) was placed in series with a resistance and the test leads, and the voltage across the resistance measured (or something equivalent to this). When the test leads were touched together, the resistance was adjusted to show zero ohms. When the test leads were touched to the points between which the resistance was desired, the reduced voltage due to the smaller current was indicated. The scale was calibrated directly in ohms so that no calculations were required. Half-scale was about 30Ω on the R x 1 scale. The test lead normally considered "positive" could actually be either positive or negative on the ohmmeter function. A DMM works in essentially the same way, but requires no zero adjustment. About 1 M was the largest resistance that could be measured with any accuracy.

Most measurements were made with the test leads in the VOM (+) and COM (-) jacks, but other jacks were provided for special functions. We have already mentioned the +10A and -10A (sometimes COM was used instead of -10A) jacks for large currents. There were also high-voltage jacks for DC and AC, 1000V or 5000V. These jacks were connected to (+) through large resistors to ensure a safe voltage at the meter input. An OUTPUT jack connected with (+) through a 0.1 μF, 400V capacitor to block DC when measuring the AC component of a signal. The WV-38A had an 0.25 V--50 μA jack connecting directly with the movement and using COM for the other end. There was also a 1 V jack that connected with the 0.25 V jack through a 15k resistor. The tendency was generally to fewer special-purpose jacks.

VOM's had AC volts ranges, intended for power and audio frequencies, up to about 5 KHz or so. The input was rectified and filtered, usually with a single diode acting as a half-wave rectifier and a capacitor, which charged to the peak value of the input wave. The factor of √2 to convert from peak to rms was taken care of in the calibration. If you tried to measure DCV on an ACV range, you got erroneous values (too much or zero). Any DC in the signal gave bad results on AC, so the OUTPUT jack was provided to block the DC. If you had no OUTPUT jack, you had to connect the 0.1 μF capacitor yourself. There was no attempt to provide AC current scales; DMM's were the first to offer this. IC's are now available that will compute an actual rms value, for any waveform, and give a DC voltage. These circuits can be added to any kind of meter.

Radio frequencies were measured with the aid of an RF probe, which was simply a diode rectifier, often using the capacitance of the connecting cable as a filter. It converted amplitude modulated RF to an audio signal that could then be measured on the AC ranges. In practice, I usually use an oscilloscope for AC measurements, to avoid the mysteries of the meter, except for AC power circuits, which are easy to handle.

The VTVM

Like the VOM, the VTVM had DC and AC voltage scales, but usually did not measure current or resistance. A typical VTVM circuit is shown at the right, adapted from the 1954 ARRL Amateur Radio Handbook, p. 461. It uses a 12AU7A dual triode, which has μ = 20 and a maximum plate voltage of 300V. Note that the bipolar supply is provided by a voltage divider formed by the 22k, 1/2W resistors, and the input 150V must not be referred to ground. This is a standard differential amplifier circuit, balanced by adjusting the 10k potentiometer. When balanced, about 1 mA plate current flows in each triode when the grids are both at zero potential.

There is an input voltage divider formed by the 1M and 10M resistances. The 10M is generally composed of a number of resistors to give different scales, which are selected by a rotary switch. The input resistance remains constant at 11M for any scale. The 0.01 μF capacitor filters out any noise at the left-hand grid that may come in at the input. When Vin is made positive, the current through the left-hand triode is increased, while the current through the right-hand triode is decreased by practically the same amount, since the total current through the 33k resistor must remain constant. The difference in currents through the 2.2k cathode resistors then causes the potentials of the cathodes to change, and this change is measured by the meter connected between them. For a small change, the current will be proportional to the input voltage.

An equivalent to the VTVM, using an FET-input op-amp, is shown at the left. At one time, FET-VOM's were offered for sale. Of course, one could also build an FET differential amplifier, but using an op-amp is a simple and easy alternative. The input voltage divider shown provides 1V, 10V, 100V and 1000V ranges. You can make a very practical instrument at low cost, if you happen to have a good meter of any kind. The circuit can be adapted to any meter by choosing the voltage-to-current resistor properly. Use 1% resistors, now available quite cheaply, and avoid potentiometer adjustments. Note the diodes used to protect the meter from overvoltage. These are always a good idea. Silicon diodes had to be used in this case, since germanium diodes had too low an ON voltage for the meter used. The meter I used to test the circuit was, in fact, a very cheap ($1.50) 250 μA meter from All Electronics, with a 0-10 scale and called the "Seeker." It worked quite well, although the meter has a nonlinearity of 15%. This has a surprisingly large effect at mid-scale (1.5 units). The resistance of the meter is 1240Ω, and I measured full scale at 240 μA. This is an excellent meter for experiments because of its low price.

The GDO

A grid-dip oscillator (here, actually a gate-dip oscillator) is shown at the right. It can be used to measure the resonant frequency of tuned circuits, which is not only useful in itself, but also for determining inductance and capacitance. It was a familiar device in the workshop of the radio builder and amateur radio operator. The capacitor C is a dual-section air variable, as used in superheterodyne radio receivers. The large (RF) section is 300 pF, the small (oscillator) section is 140 pF. The minimum capacitance of each section is 30 pF. Such capacitors are available new for about $20, but a salvaged capacitor will work just as well. The small section is connected to the gate, the large section to the drain. The oscillator is a Colpitts type, with capacitive voltage division. Using this kind of oscillator makes the coils easier to wind. Inductance L is an antenna coil wound on a 1/4" form, with slug tuning. Anything similar will do.

The idea is to have a variable-frequency oscillator that is oscillating steadily but not too strongly. The gate bias is produced by the DC gate current through the 47k resistor. The stronger the oscillation, the more bias required and the larger the gate current. The supply voltage V is varied until the gate current is a suitable value. In this circuit, I found that 9 V gave a gate current of 200 μA. The principle of making a measurement is to couple the resonant circuit under test to the oscillator coil. When the oscillator and external circuit have the same resonant frequency, losses from the external coil are most effectively reflected into the oscillator tuned circuit, making it resonate less strongly and decreasing the gate current (so that the transistor will give more gain to compensate for the losses). For accuracy, the coupling must not be too tight. The best result is a small but sharp dip when the circuits are in resonance. The frequency is then read off on a calibrated scale.

The principles of the grid-dip oscillator can be studied with this circuit. For a practical instrument, different coils L must be wound, and a calibrated dial provided. An excellent source for explaining how to do this is The Impoverished Radio Experimenter, Volume 2 (Bradley, IL: Lindsay Publications, 2001), available from Antique Electronic Supply. For a resonant circuit to test, I used a variable capacitor and an oscillator coil, but anything similar will do. The use of this instrument will be found to require some skill, but, of course, this is true for anything worth-while.

A vacuum-tube grid-dip oscillator is shown at the left. The circuit is very similar to the FET oscillator, but a few of the components had to be changed. The odd 2C26A tube is what was at hand when the oscillator was constructed; any triode can be used. The 220 Ω resistor in the cathode lead makes it possible to measure the DC plate current, and provides some cathode bias to protect the tube. The 47k grid leak is replaced by 330k, since the 2C26 requires much greater grid bias. Full scale on the meter corresponds to a grid bias of -82 V. This circuit oscillated very strongly at the lower frequencies, but because of poor lead dress slipped into another mode at the minimum capacity. At any rate, it oscillated from 878 kHz to 1.7 MHz, and gave a good dip when a resonant circuit was coupled to it.

A DMM cannot be used to measure the DC grid bias, because it is confused by the large RF oscillation. Use the oscilloscope instead. The grid waveform will be found to be clamped to a slight positive value. Since cutoff for the plate voltage used occurs at about -6 V, the tube is cut off strongly except at the peaks of the grid signal. That is, the oscillator is working Class C. The plate and grid excursions are quite high, roughly 100 V and 50 V, respectively. This is a very good example of a Colpitts oscillator. The DC plate current was only 1.5 mA, and the grid current 0.2 mA, so no power ratings are pushed. Be aware, however, of the large voltage swings in the resonant circuit.

Composed by J. B. Calvert
Created 13 May 2002
Last revised 1 July 2002


Vu dans ... http://www.isquare.com/millen/eqpicts/90651.html

90651 Grid-Dip Meter

90651 Grid-Dip Meter

This is the first of the Millen Grid-Dip Meters. Released to the public in mid-1949. It was designed by Wilfred Scherer, W2AEF and appeared in a number of CQ magazine articles. Utalizing vacuum tube technology the 90651 requires main AC power to operate. On the top side is a drum dial which is calibrated into seven scales for a frequency coverage from 1.5 Mc to 300 Mc. This seven band coverage is achieved through plug-in coil assemblies which can be seen in the upper picture. In addition, inclusion of one arbitrarily marked scale which is used with optional coils allowing coverage down to 220 Kc. I'm not sure of manufacturing figures, but the 90651 was a very popular item manufactured by Millen for the communication field. A later version 90651A was produced which added a sensitivity control to the unit.

The pictures were supplied by Dave Schneider which shows his 90651 in an original carrying case. Dave's unit is also equipped with the optional LF coils.

A later redesign and updated version of the famous 90651 Grid-Dip meter. It incompasses two major changes over its predecessor a transistor DC amplifier and a taut band meter. Overall sensitivity was increased with the solid-state DC amplifier. A taut band meter eliminates meter sticking when a meter's pointer needle pegs in either direction. As with the 90651 this was considered to be a Standard Grade dipper with slightly reduced accuracy versus the 90661 and 90662 Industrial Grade models. The "A" model made its appearance in the late 60's.

The pictures were supplied by Jere Couch, N4DQ. Jere's unit came in the plastic carrying case similar to that shown in the 90652 pictures.


Using a GDO

Vu dans ... http://www.qsl.net/m3msm/gdo/gdo.htm

Using a GDO
===========

This page describes how to use a GDO or Grid Dip Oscillator. Most of the description and the diagrams were taken from an old User Manual published by Barker and Williamson of Pensylvania in, I would guess, about 1952. If they or anyone holding the copyright wishes me to remove this page then I will do so. If anyone notices any errors, spelling or otherwise, please let me know, my e-mail address is on my home page

LC Circuits
===========
The main use of the instrument when used as a dip meter is to indicate the resonant frequency of a tuned circuit. This is done by placing the coil of the instrument in close inductive proximity to the coil of the circuit being measured, and rotating the tuning knob until a sharp dip is noted in the meter. See Fig1 and Fig2.

The sensitivity control is used to keep the meter reading approximately in mid scale. When the position of the meter dip is ascertained, the coil distance is increased until the dip is barely disernable. The resonant frequency of the circuit being measured can then be approximated from the appropriate dial scale, and accurately measured with a Digital Frequency Meter or by locating the signal on a calibrated reciever.
The above procedure is used in finding the resonant frequency of:

1. Traps and chokes
2. Tank circuits
3. I.F. circuits
4. R.F. circuits
5. Filters (high, low and band-pass) etc.

After the resonant frequency of a tuned circuit has been determined, the inductance or capacitance may be found if one or the other is known. The nomograph (see fig8) relating inductance, capacitance and frequency has been prepared to facilitate this procedure or it can be calculated using the formulae:

L = 25400 / (f*f)*C or C = 25400 / (f*f)*L or f = 1 / 6.284*(square root of (L*C))

where f is Frequency in Mhz, C is in Picofarads, L is in microHenries.

Known values of capacity can be purchased for use as standards, or established by the use of known values of inductance. Standard inductances can be fabricated by using standard capacitors.
Note that the approximate "Q" or quality of resonant circuits may be compared by observing the sharpness of the meter dip as the tuning is rotated through resonance. A sharp dip indicates a circuit of higher "Q" than one with a broad dip.
When used on transistor equipment it may be useful to either isolate the circuit under test or to use the instrument as an Adsorbtion Wave Meter, see later, and have the circuit under test operating, this is due to the low impeadances often seen in semiconductor circuits.

Antennas and Transmission Lines
===============================
Antennas and transmission lines differ from lumped LC circuits in that the inductance and capacity is distributed. It is important to remember that more than one resonant frequency is present which must be taken into concideration. It is advantageous to determine in advance the approximate frequencies of interest and sketch the antenna and transmission line set-up in terms of current distribution.
Generally, the resonant frequency of an antenna is measured by coupling the coil of the instrument to the part of the antenna with a current maximum. Although points of voltage maximum may be used, they are best avoided due to the increased possibility of spurious dips. See fig3-6.

The adjustment of the instrument is then the same as for LC circuits. For example, the halfwave antenna has a current maximum at the centre. The driven element in a beam antenna is usually a halfwave. When its frequency is to be determined, it is nessesary to disconnect all feeders and short out all breaks so introduced.
An antenna may also be operated on any multiple of its fundamental frequency. When this operation is desired, it is clarifying to sketch the current variation along the length of the antennae and make the frequency determination at one of the points of current maximum. For this frequency determination it is also nessesary to disconnect all transmission lines and short out any breaks.
The resonant frequency of a transmission line may be measured by concidering it as similar to the folded section of an antenna. The instrument is coupled to a shorted end of the transmission line and measurement is made as for an LC circuit. A sketch of the probable current distribution is helpful in determining the harmonic mode of operation. See fig7

. For instance a quarterwave transmission line with the far end open is similar to a halfwave antennae and resonances will be found approximately at odd multiples of the fundamental frequency. When a transmission line is shorted at the far end, it may be concidered as two quarterwave transmission lines placed back to back. The resonant frequency is then approximately twice that found with the far end open.
When the transmission line is terminated in a pure resistance equal to its characteristic impedance, it will be found that the resonances will disappear. Any other load will cause resonances to reappear except at those frequencies at which the load on the transmission line is equal to its characteristic impedance. These facts can be used to load a transmission line to a high degree of accuracy.

Signal Generator
================
The instrument can be used as a source of signal in primary alignment of recievers. The amount of pickup by the reciever is varied by adjusting the position or distance of the instrument. The output signal is unmodulated, so that an R.F type of signal tracer is nessesary for indication the proper alignment of the tuned circuits. The "S" meter, in some recievers, may be used as an indicating device for alignment as long as the signal is kept at a low value to prevent AGC action, or the AGC may be disabled during alignment. If the instrument has a modulating facility then an audio type signal tracer may be used for alignment.
The instrument is a conveniant, if unstable, source of marker signals when using a sweep generator or Wobbulator. In this case also, the intensity of the marker may be varied by adjusting the position or distance of the instrument from the circuit under test.
For isolation, markers and test signals may be fed to various circuits by means of a transmission line. The input of the transmission line should be shorted with a loop , Fig5, that is lightly coupled to the coil in the instrument. The output of the transmission line is then fed into the equipment under test by any convenient means.

Signal Intensity Meter and Monitor
==================================
( Diode switch ON, if fitted. )
In this case, the instrument functions as an R.F. Pickup device or an Absorbtion Wavemeter where the meter deflection is proportional to the signal being picked up by the coil. The sensitivity may be increased by coupling the coil of the instrument to an antenna or transmission line extension, Fig5. As a signal intensity or field strength meter, the instrument is useful in:

1. Relative Field strength measurements
2. Neutralisation of amplifiers
3. Harmonic and parasitic analysis
4. Investigating standing waves on open line feeders

Inserting a phone jack into the "phone socket" usually disconnects the meter and enables modulation on the incoming signal to be heard. The instrument may then be used for determination of:

1. Hum and noise
2. Distortion
3. Audio quality

When used in this mode extreme care is needed to prevent electrocution when working on high energy circuits

Special Uses 1a,1b - Measuring Mutual Inductance and Coupling Coefficient
=========================================================================
Connect the two coils in series and the combination across a standard capacitor. Measure the resonant frequency and determine the the combined inductance as outlined in an earlier paragraph under "Applications - LC circuits". The connections to one of the coils is then reversed and the inductance of the combination is again determined. The effective mutual inductance M between the the two coils is equal to one fourth the difference between the two resultant measurements.
Having determined M from the above paragraph. Measure the inductance of each coil leaving the other coil open circuit. The coefficient of coupling K is given by the following formula:

K= M/ square root of(L1*L2)

where M is the mutual inductance and L1, L2 are the self inductances of the two coils respectivly.

Special uses 2 - Measurement of Coax length
===========================================
Open circuit one end of the cable and short the other end with a short loop and couple the instrument to this loop, see Fig5, then starting at the lowest frequency, note the frequency of the successive dips. The fundamental resonanant frequency ( based on a quarterwave ) is approximately equal to one half the difference between two successive dips.
The physical length of the cable may now be calculated by the following formula:

L =(246*k)/f

where L is the length in feet, f is the resonant frequency in Mhz and k is the velocity factor of the cable ( usually 0.66 for solid dielectric ). It follows that the Velocity factor k can also be determined if the length of the cable is known.

Special uses 3 - crystal tester/marker
======================================
In many instruments the design is such that if a crystal is inserted in the coil socket it will oscillate at its fundamental frequency and an indication of oscillation will be given on the dip meter, crystal activity can be estimated by the amount of deflection. This signal is far more stable than useing a Coil and can be used as a Marker signal


my dipper

Vu dans ... http://www.qsl.net/iz7ath/web/02_brew/15_lab/02_dipper/english/pag03_eng.htm

MY Dip meter

It's a Colpitts oscillator with a variable capacitor and changeable coils; mosfet RCA 40673 (I used a common BF960 or similar) oscillates on a frequency determined by L1 and C4; oscillation is always stable; R2 sets the gain of Q1 and you need to use it just sometime; RF signal generated by Q1 is rectified by D1 and amplified by Q2, a common 2N2222A (you can use any NPN transistor); R7 sets the amplification of Q2 (the meter gain); it's possible to take the RF signal from C8 and send it to an external frequency-meter (or to use dipper as signal generator). S2 switch dip or wave meter. There is only a small 9 V battery.

frontal view of my dipper

I must say you that I built my dipper on 15 August, when all shop were closed; I needed it to tune my new quad antenna quickly because 19 August I'll go away in army...; so you can see that I built it using disparate materiales: the box was built using the same stuff of printed board, the meter cames from an Hi-Fi ecc.: but it works and costs as ...a coffee!

  • Variable capacitor need to have a low minimal-capacitance: if not so, no problem; you'll have a small frequency range and you'll just need more coils; when you tune the dipper (and your hand is near it) there's a small frequency-variation; I know that occurs in all dipper; may be you can solve this problem using long-insulated axle for knob or varicap diode instead of variable capacitor.
  • Coils are built on PVC pipe and common TV socket (it work, but isn't the top); my coils range is 7 to 60 Mhz (and up; my frequency-meter can't measure frequency higher then 60 MHZ); just one time I needed a coil for 3,8 MHZ but there was not oscillationes on my dipper: so I simply added a parallel capacitor to the 7 MHZ coil and it worked fine; that means the value of C4 is low for low-band: add a parallel capacitor on an other coil or add one to C4 and put it in circuit with a switch.
    Will be better to use tube socket as coil-support or BNC or PL; do not use audio jack or RCA.
  • Meter cames from an old Hi-Fi.
  • On commercial dipper you can read the frequency on a scale printed on: I think that's not useful at all and is better to use an external frequency-meter or monitoring the dipper signal with a receiver;
  • Using an external frequency-meter there was not enough signal for reading it; don't change C8 (I tried that, with no success); so I built a small RF amplifier with a fet: now it's better but sometimes I still can't read it on my frequency-meter (don't worry, my frequency-meter is a CB one, so it has very low sensibility.
  • Take Q1 gain as low as possible (using R2); if necessary use R7 for more meter-gain.

PRINTED BOARD
COIL DATA
PHOTOS

BIBLIOGRAFY

Radio Rivista 10/92 pag 23
Radio Rivista 4/95 pag 30
Radio Rivista 8/97 pag 27
Radio Rivista 8/94 pag 45
Radio Kit Elettronica 3/89 pag 28
Radio Kit Elettronica 2/88 pag 21
Radio Kit Elettronica 5/89 pag 29
CQ Elettronica 11/89 pag 32
CQ Elettronica 4/89 pag 36
CQ Elettronica 7/97 pag 77
Nuovo Manuale dei Transistor (G.KUHN) pag 265

73 de iz7ath, Talino


Home

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

This site provides information about both dip meters and Grid Dip Oscillator (GDO)

Some of the functions of the dip meter have been replaced by the antenna analyzer which can perform analysis and frequency performance of an antenna with very accurate data. However, the dip meter is used for rapid resonance checks, primarily for circuits of transmitters, receivers, or other tank circuit elements. One additional feature that is not used much is the ability to determine relative Q of coils, whether toriods or air gap coils.

When cost is an issue, a dip meter can provide some similar functions and in a few cases can perform some specialized test functions that are not practical with an antenna analyzer. Example: Relative effects of loose and tight coupling. The ability to move the dip meter's coil around a coil under test, allows for fast analysis and visual display, in real time, of the coupling effects.

In this site, the acronym GDO (Grid Dip Oscillator) is used synonomously with dip meter, understanding that solid state circuits are the modern replacement.

For those who wish to construct there own dip meters, you will find the links helpful from the variety of circuits shown and principles of design.

Shown below is the Heath HD-1250 with a 3 to 6 MHz coil.

Heathkit 1250 22

Click on the photo for a technical review of the GDO.

Click on the photo for a review of the Knight G-30.

Click on the photo for a review of the GDO.

B-W meter 20

Click on the photo for a review of the PACO meter.

Measurements Corp 18

Click on the photo for a review of the GDO.

Click on the photo for a review of the TE-18

"A low cost piece of test equipment for the radio amateur."

Impedance transformer 1:1/2:1/4:1/9:1/16:1

Featured Product


Tank and Oscillator 2

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Tank Circuit and Oscillator Design in the GDO

This section covers transistorized circuits as well as tubes. Tube circuits are mentioned because of the simple construction and availability on the market from used equipment. Tube designs were more bulky than transistorizied circuits. Transistorized circuits are powered by batteries for portability, but a 9V battery has power constraints.

Grid dip meters date back to the 1940's. The 1945 ARRL Radio Amateurs Handbook had a field intensity meter which used one tube. The grid dip meter appeared shortly after that in the late 1940's.

Up until the 1960's, single tube GDOs were used by many radio amateurs. The circuit simplicity made it possible for amateurs to construct their own GDO from spare parts. Some circuits used a triode such a 6C4 or nuvistor 6CW4. The higher power of tube circuit GDOs was a benefit for couping to test equipment such as a impedance bridge. This is explained in more detail under the impedance bridge section.

When transistor dip meters started to be constructed, many of the dip meter circuits published were just a single transistor oscillator circuit. I found these single transistor circuits to be less valuable because they did not have the sensitivity and the oscillator was pulled off frequency easily when a 9V battery was used. Some dip meters had a meter driver with a second transistor. The additional transistor amplifier helped in the use of milliampere meters from a parts box.

Analog Meter Driver
Many circuits for dip meters use analog meter movements because they respond fast to determine the point of resonance. Another type of display is an LED bar graph. However, the bar graph moves in steps and there must be a sufficient number of bar LEDs to see the trend. Another circuit was described that used a single LED as the display and its intensity would serve as the meter. It is more difficult to see intensity changes with a single LED.

A comparison between a single tube and a single transistor circuit, for a dip meter, shows that a single transistor design has some drawbacks for several reasons. First, a single tube provides much more power, when used as an oscillator, due to the higher voltage and plate current. Typically, a transistor circuit uses a 9 volt battery! The power output difference is dramatic. The tube oscillator could be 10 times the power level of a transistor oscillator. This additional power was need to couple the GDO to a simple impedance bridge. See tab on Impedance Bridge.

Power supply. A 12 volt power supply, such as a bench top power supply, might be better suited, for a benchtop transistor dip meter, so a larger battery could be used. If a 9 volt battery is used, purchase the alkaline type. The current from an alkaline battery, is about 5 to 10 times what the carbon zinc battery can produce.

However, sensitivity is what is important in detecting resonance. In some of the circuits referenced, you will see the approaches to amplifying circuits to increase the sensitivity of the dip meter.

A transistorized dip meter should have at least three elements to be effective. 1) oscillator, 2) amplifier to function as a meter driver, and, 3) Outputs for connecting to a frequency meter or oscilloscope which usually includes a buffer amplifier.
There is an additional requirement that may be needed for a dip meter with amplification stages following the oscillator. That is a DC offset control for the meter.

Where high sensitivity is required, a balanced oscillator stage, providing signal output followed by an amplification stage with DC offset capability for the meter, would be suggested. We will not discuss balanced oscillators in this page, but possibly in the future.

The advantages of battery power is portabilty. I always found a 9 volt supply to have reduced its power at the wrong time! You might want to consider using a 12 volt gel cell that could provide higher current if you need the portability.

Front End (Tank circuit)

An important design aspect of the front end of a dip meter is the choice of a single variable capacitor or a two section (gang-tuned) variable capacitor. Each has some specific advantages. First, it is important to note why many GDO manufacturers used a two section (dual gang) variable capacitor. The main reason for this is to create a symmetrical circuit along with the jack, where it does not make any difference which way the coil is plugged into the GDO.

If the circuit in Figure B is used, there will be a “hot end” of the coil where most of the rf (radio frequency) power is concentrated, either on the top (or bottom) of the inserted coil. If there is no key in the plug of the coil, it could be inserted in both directions. This means that when it is inserted backwards, the ground end will be at the top of the coil which is not very useful for coupling with a low frequency. (Below 10 Mhz, for example).

By using the circuit in Figure A, the rf is concentrated equally on both sides so the insertion direction is not a consideration. If the circuit in Figure B is used, the coil’s plug must be keyed or marked so that the direction is not “backwards” creating the condition described. Why would the use of a single section capacitor be used in construction? There are two reasons. First, if one is constructing a GDO, that may be the only capacitor available if cost is a consideration. Second, the concentrated field of rf on one end of the coil may be an advantage depending on what is being coupled.

Tuning Rate of Frequency

With a fixed capacitor for A, a smaller variable capacitor can be used, which will slow the tuning rate and allow the "dip" to be observed more easily.
Where A+V=C total. This will give a slower rate of tuning for C total, than if only a variable capacitor is used.

I constructed a dip meter in the 1980’s with a 1629 tuning eye tube and a single 50 pf variable capacitor. The dip was very sharp. The tuning eye tube responded very fast to determine relative Q of inductors as part of a tank circuit. The same can be done today using an oscilloscope with a transistorized dip meter. Tuning eye tubes are no longer manufactured, but are still available as surplus. Of course, if you have the money, you could purchase a commercial Q meter. But with proper construction techniques you can measure Q using a dip meter and a good oscilloscope and frequency meter interfaced to the dip meter. An antenna analyzer can be used to some extent for this, but I prefer the oscilloscope and frequency meter because of the versatility for construction of HF circuits.

I have covered more information on measuring Q using the dip meter even though it has many other applications. It should be pointed out that an antenna analyzer can be used for many applications that used to be done with a dip meter or GDO.
The measurement of Q of a tank circuit can be done using the bandwidth formula and the "half power points" or the relative Q can be observed easily by the tuning response. As long as the dip meter's readout is a fast enough response provided by the proper analog meter or interfacing of an oscilloscope. See the section on "Q" for further discussion of resonant tank circuits.

Vacuum Tube vs Transistor Circuits (Historical and present day)


Basic Circuits 3

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Basic Circuits

The circuit below uses a single transistor oscillator with a very sensitive 50 or 100 microampere meter movement. Because of the limited current, this sensitive, low current, meter must be used. If you have higher current meters, such as 500 uA or 1 mA, then a meter amplifier should be used.

The dip meter can be mounted in either a metal or plastic box.

The use of a meter movement is probably the best way of detecting the dip, visually, on the meter, because of the rapid movement. There is one concern about the above circuit. There is no offset control to move the meter near to zero. Any DC voltage will be added to the signal. The gain has to be lowered to reduce the meter reading which makes it harder to find the dip point.

Single FET Oscillator

The circuit below, from SM0VPO, uses only a single transistor. You must have a sensitive meter such as the 100 uA meter shown. Further information can be found from the Link section. Click on the Link tab. The circuit forms a Wheatstone bridge. See next schematic diagram.

The circuit above has been redrawn to show the Wheatstone bridge with the two coils and capacitors as legs of the bridge.

The two coils and capacitors (L1 and C1) form the legs of the bridge circuit. The plug-in coil can therefore be mounted in a different orientation such as horizontally. A three pin plug would be needed. Example: With a horizontally mounted coil, for link coupling, the coils are on the same axis without applying power to a final amplifier.

Additional note about coupling different size coils. I have seen successful coupling of dip meters with a large coil in the dip meter and a much smaller coil under test. One transistor IF transformer had a ferrite rod that was only 2 mm in diameter, much smaller than the GDO coil, which was 18 mm in diameter. The dip was excellent even with this large coil size difference.

The following dip meter uses an LED as an indicator. The 3 volt power allows the use longer than a 9 volt battery. The resistor R1 may have to be adjusted for the specific current rating of the LED that you are using.

Reference

Solid State Conversion of the GDO, Ham Radio Magazine, June1970, p. 20.


Advanced Circuits 4

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Advanced Circuits

The circuit below provides a simple dip meter without using operational amplifiers. It can be built into a plastic case that is quite portable.

This circuit uses a dual gate MOSFET for the oscillator. Other MOSFETS will work such as 3SK40 or 3SK45. The use of the 1.5 Volt battery provides the small negative range for biasing the gate. The NPN transistor Q2, is the driver for the meter. Q2 can be a low frequency transistor that provides the additional current to drive the meter. Q3 is an FET, such as MPF102, that acts as a buffer for a frequency meter or oscilloscope. C1 is a dual gang capacitor that can be 50 pf or 100 pf per section. A 50 pf will provide a slower tuning rate and allow the meter’s dip to be seen more easily, but will then require more coils to cover the same frequency range. 100 pf per section is typical for many commercial GDOs.

GDO Using Vari-Cap Diodes for Tuning

This next circuit uses varicap diodes in place of a mechanical variable capacitor. It also includes a modulator (1000 cps) for testing of circuits as a signal generator, such as receivers. It is not meant to be portable because of the 12V supply voltage needed. The meter driver can handle higher current, such as a 1 mA meter.

The 1N34A germanium diode is used for rectification of the signal. The 1N34A has a lower threshold voltage compared with the 1N914. The 1N34A has a 0.3 volts threshold compared with 0.7 volts for the 1N914.

The main advantage of this circuit is that it can drive different meters up to 1 mA. Meters, under 1 mA, are usually easier to find than lower 100 or 200 microampere movements found in many circuits. Although the 4001 NOR gates are shown with 12 volt supplies, TTL logic could be used powered with 5 volts. Many computer power supplies have 12 volts and 5 volts from the same supply. A single supply voltage is used for the operational amplifiers for convenience. Amplifiers, such as LM324 or CA358 can operate from a single supply voltage.

Potentiometer R1 controls the voltage variable capacitors. You may have to adjust R1 and R2, working as voltage dividers, depending on what type of varicap is used. Keep in mind that the FET must have voltage flowing from the 1k resistor to ground, through Q2. If you are using the modulator, Q2 must turn on during the positive cycle of modulation. An FET such as MPF102 will work here. Q3 is a low frequency switching transistor that acts as a voltage follower.

The power supply could be a separate unit and connected to the GDO head, using a multi-conductor cable. Four feet should be enough for bench top work. The power supply could remote because of the higher voltage (12 volts). If you can obtain a 100 microamp meter, instead of the 1 mA meter, you should be able to use a 9 volt battery making it completely portable.

The two varicap diodes are shown in a back to back configuration. A dual Varicap package can be used, containing both diodes with three leads, such as Motorola MV104. If you prefer not to use the varicap diodes, and instead, use a dual variable capacitor, then omit the voltage divider circuit which includes R1 and R2.

The circuit below has adjustable offset and gain control. Also, shown is a battery test switch to test the 9V battery. Q2 is a low frequency switching transistor. The FETs Q1 and Q3 must be able to oscillate at the desired frequency. The source and drain are usually interchangeable for FETs, so they are not marked.

The circuit below is similar to above only it adds a Twin-T oscillator using a single transistor. Q4 is an amplifier for Q3 that switches FET Q1 according to the waveform. Usually, the modulator is under 1000 Hz. 400 Hz is also a popular frequency for modulation.


Functional Design 5

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Functional Design and Tube Circuits

Tube Circuit using the 12AU7 Dual Triode

The following circuit (not a commercial unit) uses a 12AU7 tube with the second half of the tube being used as a meter amplifier. It also has a neon light modulator. When SW1 is closed, it is a dip meter. When SW1 is open it's used as an absorption meter. SW2 turns the modulator on when closed. The 12AU7 tube has an upper frequency limit of about 100 to 150 MHz depending on construction.

Below is a hybrid circuit of a tube and transistor. Very similar to Millen 90651.

Tube and transistor combined.

This section reviews some aspects of the funtional design and circuits. Older commercial units are reviewed for their choice of design features.

The advantage of the circuit below is the capability to drive higher current meters by using the second triode as an amplifier.


Coil Data 6

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Coil Data

Shown below are some possible coil sizes to obtain frequencies up to 250 MHz, assuming the oscillator is capable of that frequency. Two charts are shown, one having a different coverage (seven coils), depending on the capacitor used with it. The first chart uses 100 uF, while the second uses 70 uF per section. Since the values can vary, it is a good idea to calcuate the frequency of resonance using the actual L and C values. It is recommended to construct the diameter of coils 1 and 2 to be at least 18 mm (3/4 inch).

 | Frequency (MHz) | Inductance (uH) | Wire gage (AWG/mm) | Turns | Length on form (mm)
1 | 1.6 to 5 | 83 | 34 (0.27) | 103 | 19
2 | 5 to 14 | 10 | 28 (0.38) | 33 | 11
3 | 14 to 36 | 1.3 | 24 (0.5) | 10 | 8
4 | 36 to 95 | 0.2 | 18 (1) | 2.5 | 3
5 | 95 to 260 | 0.02 | 14 (1.8) | 1 loop | 10 coil base to top

Chart above for 12 mm diameter coils. (0.5 inch OD). Length on form assumes closely wound.

Note the UHF coils to the lower right for this MFJ meter.

Above, 100MHz, heavy wire is recommended, such as #14 or #12 AWG. Some commercial meters have used a metal band bent in a U shape. Length of coils includes the coil form. Coil numbers 5, 6, and 7 are not close wound. Coils 1-4 are close wound for lower frequency. Use a diameter of at least 18 mm diameter for coil number 1, other coils can be as low as 12 mm diameter.

Multiple Pin Sockets for Coils

In the photos below, coils are constructed using an in-line connector with multiple pins. Note the UHF coils and the components wired close to the coil. (Click on the image to go to the referenced project website).

Coil and Socket Design

Coil sockets having multiple pins can provide an advantage, and flexibility, in the circuit design for several reasons.
1) Three pin socket. Three pins, allows a tap to be added to the coil for impedance matching from the coil to the circuit.
2) Four or five pin socket. Capacitors can be added to change the range of the main tuning capacitor along with other inductors.
3) More than five pins. By bringing out the supply voltage to the coil, the oscillator's transistor can be mounted in the coil for shorter leads. This allows the use of components and circuit variations that more closely match each operating frequency range of the coil plugged into the dip meter. (See photo below).
More than five pins. Conceptual design. Adding additional circuitry for visual indication near the coil. This way, the operator's eyes are looking near the coil and can see the dip effect readily without have to look away to observe the meter.

Testing the Dip Meter

The use of different tank circuits can be used to test the response of the meter. Shown below is a high frequency tank circuit that goes to 250 MHz.

A home made acrylic coil on the right, ready to have the coil wound on the outside. Also, this coil form was designed to be used with a B&W dip meter. The copper tab was cut from copper sheet purchased from a craft store. The holes were predrilled and tapped with a slight clearance so the acrylic will not crack when tightening the sheet metal screws. The use of rivets shown below is a better construction technique compared with the sheet metal screws if you have the tools for them.

Close up of coil with 1/8 inch (3 mm) hollow brass tubing. The same coil can be used with the Heathkit GD series meters.

Heathkit GD-1 Dip Meter with coil calibrations on dial.

Insulating the Coil from External Contact

Below, a coil is shown with different types of shrink tubing. On the left is clear, 300 volt. Middle is 600 volt. To the right is 1500 volt vinyl tubing.

The above coil uses heavy shrink tubing to cover the exposed pins to prevent contact with circuitry during testing.

Paint was used to protect the winding, by the manufacturer, and also for color coding of the coils, but now shows signs of wear. Shrink tubing can be used to cover the coil that is compatible with the voltages present in the circuit being tested.

Above. Sliding the shrink tubing over a wound coil before heat is applied to shrink the tubing. The white tubing will be heated first, and then the clear tubing will be applied overlapping the base tubing.

Left. Tank circuit used for testing a dip meter at higher frequencies. This unit can tune from 180 to 250 MHz. It uses #12 AWG gauge wire (2 mm diameter) as the inductor.

A constructed coil plugged into the top of the Heathkit, model HD-1250.


Coil Winding 7

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Many operators have built coils from readily available parts. Homade coils can be on plastic tube forms. For the plug, two pins can be used made from tubing or solid brass. Other connectors can be a phono plug or various DIN connectors. The use of crystal sockets provides less insertion force. Crystal socket HC-1/U has a 3/4 inch spacing and uses 3.2 mm diameter tube (1/8 inch). Below is a close wound, low frequency coil using 34 gauge wire. A hand wound coil and a machine wound coil are shown. Both will perform about the same.

Coil Winding

Machine wound coil. Holes are drilled in the ends to pass the wire into the center of the form and then returned through two other holes near the pins.

Type HC-1/U crystal socket used in the B&W meter, has a 3/4 inch spacing. (19 mm). The advantage of this socket is coils can quickly be changed due to low force. For simplicity, this socket is a good choice for home brew coils.
A three or five pin socket (not shown) provides versatility to provide the LC value for the specific frequency range when designing the plug in coils because other components can be added, to the design, that are specific for each band of frequencies.

Nail polish is applied to hold the wire in place. The turns can still be removed with nail polish hardened on the form. If you use epoxy glue, the wire cannot be removed.

The UHF coil for the B&W GDO is a solid piece of wire bent in a U shape.

UHF Coils

Left - A piece of silver plated copper band that will be used for UHF. This band will be mounted on the inside of an acrylic coil form.

Hand wound replacement coil for a Heathkit GD-1 dip meter. The coil form was cut from acrylic plastic tubing.


Applications 8

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

There are many publications available for checking resonant circuits with a dip meter. The following is shown because of the greater use of toroids today. Checking toroids was not typically done in the 1940s. However, today, this can be valuable because toroids, generally, have a narrow bandwidth and a higher Q than slug tuned coils, for example.

Please use or links page for additional applications and use.

Coupling to an iron powder or ferrite toroid can be more difficult than an air gap coil. With some testing and patience, the usefulness can be determined through the unknown toroid's response to different frequencies. With the sharper resonance curve than air gap coils, finding the dip, when tuning, requires tighter coupling to the meter.

Applications

The illustration above shows a dip meter link coupled to a toroid. Usually a few turns is required on the toroid to couple tightly enough to be able to read on the meter. In this example, no power is applied to the LC circuit. It can be just a tank circuit or part of a functional circuit.

In the case of coil forms, coupling is easier by bringing the dip meter coil in proximity to the coil under test. In this example, the dip meter is coupled to a 21 uH coil which is part of a tank circuit.


Impedance Bridge 9

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

The Impedance Meter is described because it was the most often used in conjunction with the GDO. The dip meter was used in the 1950s and 60s to drive a bridge (Wheatstone Bridge) used for measuring antenna impedance.

This bridge circuit is not complicated. The Millen Bridge, part number 90672 was popular at the time to measure the impedance of an antenna. A similar instrument can be built for comparatively low cost compared with the purchase of an antenna analyzer.

Millen Antenna Bridge- model 90672

The Millen Antenna Bridge was designed in the 1950s to be used with Grid Dip Meters by coupling the dip meter to the input of the bridge. This was a low cost way of measuring the antenna impedance by using the dip meter as the signal generator. A signal generator can also be used, if available. The schematic of the Millen bridge is shown below.

There were several other impedance bridge models, used at the time. Knight was another manufacturer of a bridge.

If you are interested in building an Impendance Bridge, I suggest you obtain the manual for the Millen Antenna Bridge which is available free online at the BAMA website (Boat Anchor Manual Archive). The manual describes the different ways in which the bridge can be used. The bridge contains a Wheatstone bridge circuit.

http://bama.edebris.com/manuals/millen/90672

The schematic of the Millen bridge is shown below.

Impedance Bridge

L1a and L1b are sections of a differential capacitor. When one side is meshing, the other is opening. Therein lies the advantage for tuning opposite legs of this bridge circuit. If you had two independent capacitors, it would take much longer to obtain the balance because there is interaction between both capacitors. Differential capacitors are not easy to find at a reasonable price. The differential capacitor should be about 200 pF. This means when adjusted to mid range, the capacitance is 100 pf per section.

A. Differential Capacitor

B. Butterfly Capacitor (Not differential)

C. Dual stator differential capacitor.

Shown on the left is a differential capacitor sold by Surplus Sales of Nebraska. In the middle, is a butterfly capacitor (Not differential because sections mesh at the same time).

Below is schematic of another impedance meter designed to be used with a GDO by coupling the output to the bridge circuit. A tube type GDO is recommended because of the higher output. This circuit is from the 1962 ARRL Handbook.


Meters and Display 10

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Meters and Displays for GDO

The right meter movement helps with dip meter response

One of the key features of the dip meter is that the meter have sufficiently fast response to see the lower grid current change near resonance. The D'Arsonval analog meter movement has been around over 100 years and is still the same today for analog meters.
The analog meter lends itself for dip meter use because, it is only necessary to observe a sudden dip and not measure a value.

Small meter with fast response. The 20 mA is too large to drive, unless the scale can be reduced by removing the meter's shunt. Usually, the meter's shunt is external and can be removed easily. Otherwise the meter would have to be opened to remove it. Caution: Some meters can be damaged if opened; they are not designed for servicing.

One of the best meters that could be used as an indicator for the dip meter is one used in audio equipment. Usually, the dB meter responds rapidly to modulation. This meter made by Sifam in England has a very fast response and good visibility of the needle, as well, with the white on black contrast. This meter was removed from old audio equipment. Click on the meter to go to the Sifam website.

Edge reading meters are practical because they come in small sizes.
Left: Edge reading meter made by Weston. 50 microampere. If a center zero meter is used, it should have dc offset designed into the circuit.

Left: Edge reading meter made by Wacline, Dayton Ohio. This has a metal case and thick glass window. Built to military specifications. 1950's.

Higher impedence meters or large meters, may exhibit some dampening. This is generally the case with larger analog meters where the needle has a greater mass. As a general rule, the smaller meters have faster response. Tests of the response, of the meter movement, can be done by simply applying small currents based on the full scale value of the meter and observing the pointer needle. A damped meter will take a few seconds to return to zero whereas a faster response meter will respond immediately (within a fraction of a second).

There is a way of working around an analog meter, with slow response, and that is to reduce the capacitance to a slower rate of tuning where the dip can be noticed more easily. However, it is recommended to start with a faster response meter movement.

The above multimeter meter movement has a large face. The needle is much longer and has a slower response because of larger mass. The response of high impedance meters is generally too slow for a GDO application.

Square panel meter. Usually larger in size because they are used for process control or control panels. Check response speed before building into equipment. Made by Deif. Click on meter to go to Electrometers Deif page.

Two square meters are shown below, both made by Gossen in Germany. The needle moves fast enough to use because of the spring tension. The meter on the right has a shorter needle and therefore will respond quickly. Click the meter to go to Electrometers Gossen page.

B&W
500 microampere meter.

Meters have been proven to function many years because of their stability and materials used in construction. Most of the meters shown in the photos below are still functioning. Usually, all that is necessary to keep the dust from entering the inside and getting near the coil and magnet.

Although the scale says AC volts, this is a DC meter movement. Shunts and series resistors that are used to create the desired scale of amps or volts are usually mounted external to the meter and can be removed so the meter's most sensitive DC range can be used.

This design is from the early 1940's. The short needle results in very fast response. Type AW-41 number designates the housing and movement, not the scale.

Meter made by Hickok. Some of the paint is peeling and the brass casing can be seen [image]. Constructed in 1945. The outer stem of the needle appears to be aluminum and makes the needle assembly lighter, and therefore, faster reponse.

This Weston meter above is over 75 years old and still works fine. As long as the movement is kept clean and free of dust, it can perform as built. The 100 volt markings are from another application. Notice the coil pivot and magnet which is clearly visible. The meter movement principle is basically the same today.

Shown above are zero center meters. You should have an offset control if you use this meter as part of a dip meter. Otherwise, you might have to reduce the gain in order to keep the meter on scale. The offset control should be done through an operational amplifier and, typically, not from an oscillator offset. In this case the dip meter would then have two offset adjustments.

A taut band meter movement can be used for a dip meter. It provides extra protection against mechanical schock pulses. Aside from that, it functions very similar to a pivot type meter. The axis of rotation is from the taut "ribbon" or band as seen in the above illustration.

Above is an open view of the moving coil and circular magnet. The fine copper wire can be seen covering the armature.


Variable Capacitors 11

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Variable Capacitors

HF and VHF Variable Capacitors for GDOs

The resonance is determined by the LC combination, not just C. These are suggested values for practicality. The formula for resonant frequency is

HF variable - to 40 MHz, 200 pf

VHF variable- to 250 MHz, 100 pF per section

In the above photos, a single and dual section variable capacitor are shown. The dual section is 100 pF each section, and the single section about 300 pF. Some receiving variable capacitors have different values on each section, for example, when used for VFO and 1st RF stage. The capacitance values do not have to be the same, unless it is part of a bridge circuit.

The end view shows that this capacitor has circular shaped plates with center mounted shaft. This gives a constant change with angular rotation (linear).

Above is a surplus two section transmitting variable with phenolic insulators. The black substance on the surface of the plates is silver oxide, a distinct characteristic of silver plating. Silver plating is not necessary for use in the GDO. It may narrow the resonance curve slightly, but is not required. Aluminum plates in the variable capacitor will work fine.

The above capacitor has circular plates, with center mounted shaft, which makes the rotational change proportional to C. This linear change of C has certain characteristics that can be used for measurements. The linear C capacitor will provide a linear dial marking (circular distance). Refer to the section on "Q" which describes where high Q circuits in the dip meter might be used and the use of specific design capacitors.

Circular with offset shaft

The mounting of the rotating shaft was typically 1/3 of the distance of the diameter. This changes the function to be closer to C squared. (About C to the 1.5 power). The circular shape of the capacitor was easy to stamp with a die, however, it is not optimum. In the 1960s, other shapes were used for the aluminum plates that more closely approached C squared. This would give a near linear spread of the frequency on the dial. Called "straight line frequency."

The above diagram shows the typical mounting for a semi-circular capacitor plate. The axis of rotation is mounted at one-third of the diameter. In this diagram the semi-circle is divided into three sections of 60 degrees each for calculation of area. The resulting area change was roughly calculated as C^1.5, still closer to f squared, but other plate designs are closer to C^2 as shown below.

UHF Variable Capacitors for the GDO

Above is a brass capacitor with a center mounted shaft with circular plates (straight line capacitance, or linear capacitance as described later in this page). Because brass contains copper, it has a better conductivity than aluminum. This capacitor has 360 degree rotation and can be used for fine tuning, or for a UHF GDO.

Centered axis shaft

Offset mounted shaft with semi-circular plates, above.

The shape on the left side is not semi-circular. This shape more closely approaches C squared function when rotated with equal angular increments.
This function is accomplished with an offset shaft and special curved shape with increasing area. This function is commonly called "straight line frequency" meaning that the resulting function from C squared is equally spaced on the frequency dial. Today, this is done electronically.

The above capacitor is a dual section variable to construct a UHF dip meter up to 450 MHz. This variable uses copper plates on the insulated portion and aluminum plates on the ground side. It was probably used in an old television for the UHF tuner before electronic tuning was developed. A sharp resonance and high Q was helpful in providing good selectivity for receiving of UHF stations, around 1960s, when dial tuning was used.
Copper has better conductivity than aluminum and might improve the Q of the internal resonant circuit, but does not provide a benefit for most uses of the GDO. A resonance curve that is sharp must have proper components for detection of dip, i.e., gear drive or fast response meter. All aluminum plates will work fine for the GDO. Manufacturers of commercial GDOs use both aluminum and brass plates.

The butterfly capacitor below is also a UHF variable that can be used for a GDO. The use of the butterfly capacitor will obtain slightly higher frequencies than a split stator, assuming constant L, because of the extra length of the split stator creates additional unwanted capacitance. Another advantage of the butterfly capacitor is that it is very compact.

Butterfly Capacitor (left). Can be used for UHF frequencies. It has less stray capacitance from the rotor.

Shown above is a differential capacitor sold by Surplus Sales of Nebraska. This capacitor is used for the Impedance Meter bridge circuit for HF applications.

Above is a dual section variable that is not a deferential capacitor. (Not differential because sections mesh at the same time). This capacitor can still be used in a GDO and will work fine although it is large in shape.

The above capacitor has an isolating disc that is connected to the ground side of the capacitor. This disc helps to separate the stator sections and prevent unwanted coupling. This capacitor was used in the output stage of a push pull amplifier operating at about 150 Mhz. The isolating disc will not impact its use in a GDO.

More on Circular Capacitor Plates

This capacitor's angle of rotation changes proportionately with the change of capacitance. Example: Doubling the angle, doubles the capacitance.

In the above formula, pi radian is equal to 180 degrees or one half turn. a is the number of increments. For example, if a=3, then each increment is 60 degrees.

The above relation shows that for circular plates, the capacitance is proportional to x number of increments of the rotation of the variable capacitor.

Compare this with the end view of a "straight line frequency" or, linear frequency scale capacitor (shown on the right) which more closely approximates the square of the capacitance with corresponding linear angular rotation.
Resonant frequency is proportional to the square root of C, so if C is squared by way of the rotation per number of degrees, it results in a direct proportion or equally spaced frequency divisions on the dial.


Q- Quality Factor 12

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Measuring Coil Q Using the Dip Meter for High Frequencies

Resonant circuit Q (unloaded Q) can be measured using the dip meter and an accurate frequency meter. It is necessary to be able to read the signal level accurately, as well. The dip meter reading is not representative of amplitude because it is grid current. Formulas are shown below for this calculation.

Estimating Q of LC Circuit under Test

When using the dip meter for resonance checks, it is possible to observe differences in the Q of LC circuits simply by watching how quickly the meter dips while the tuning is done. This assumes the Q values are different enough to observe. I used this technique when checking toroids of unknown composition and comparing them with form wound coils. This method can be used for comparison when working with coils of unknown Q. The next section shows how to measure the Q.

Measuring the unloaded Q of a resonant circuit

The unloaded Q can be measured using this formula. Q=Fo/(F2-F1), where Fo is the center frequency and F1 and F2 are the -3 dB points, also called the half power points, when the frequency is swept, or tuned, away from the center frequency. Fo, below, is called the center frequency BW is the half power bandwidth. Remember that this is the Q of the LC circuit as a whole, not just the coil. However, much of the Q effect is from the coil.

Refering to the resonance curve above, when the level is de-tuned from the point of resonance by 0.7, the Q of the tuned circuit can be calculated. A means must be available to measure the signal level. The dip meter's display (meter movement) is only a relative indicator of the level so another way of measuring this amplitude would have to be used that is more accurate if you want a measured value of the Q, such as a sensitive RF indicator. The dip meter display can be used as a relative indicator for comparison purposes of different LC circuits.

If the measurements to be made are of narrow band cicuits (toroids or resonance of sharply tuned LC filters) then the tuned LC circuit of the GDO should be sharp, equal to or at least twice the Q of the circuit being tested. The change in frequency varies as the square root of the capacitance. So, it is worth discussing the use of capacitors for measurement if manual calculations are involved using the following formula.

(1)

In the design idea described below, it explains how to calculate Q, using a GDO and a separate amplitude meter (RF power measurement with sensitve amplifier that can accurately measure the signal level). The GDO meter cannot be used for measuring amplitude because it is sees grid current or transistor current.

End view of capacitor plates of rotor and stator. Also called straight line capacitance. The type of capacitor results in linear changes of C with equal rotational angle increment. This capacitor was often used as a transmitter output variable, where the frequency was fixed during adjustement. This type of capacitor would allow the use of a linear scale for capacitance, when making dial markings. The capacitance can be marked on the scale and then inductance can be calculated. Use the formula for resonant frequency. Other types of variable capacitors can be used as well, that are not linear.

The design below is a dip meter that uses two variable capacitors, one for main tuning and the other as a fine tuning capacitor with a slower tuning to assist in measuring the amplitude more easily. The smaller capacitor is similar to a bandspread capacitor used on older receivers.

A novel method for Q measurement- capacitor consideration

Main tuning capacitor has a single section of 100 pf with the dial calibrated for the capacitance at various increments of rotation. This calibration can be done with a capacitance meter before other connections are made to the capacitor. The fine tuning and main tuning capacitors are connected in parallel and must be added together for the calculations.

The main dial reads the resonant frequency and also the capacitance at that setting. C of the main dial is added to the fine tuning C amount and used in formula 2 above to calculate the resonant circuit Q.

20 pf variable capacitor reads in 1 pf increments for fine tuning and measurement of Q. This can be any type of capacitor as long as the dial markings are accurate. Because the use of two capacitors introduces additional stray inductance, this method should not be used above, say, 100 MHz.

Formula to calculate Q of LC circuit under test by varying the capacitance 70.7% of peak value.

Method of Operation
The fine tuning capacitor is adjusted to mid range. Then adjust the main capacitor for a dip. Then connect an RF amplitude measuring system near the coil. Next, tune the small capacitor to either side to determine the change of C1 and C2 at the 0.707 level points. The capacitance from both variable capacitors must be added together to obtain C1 and C2, then plugged into the below formula (2).

The advantage of measuring Q using this capacitance tuning method is that you do not need a frequency meter in determining the Q, but you must have a way of reading the amplitude accurately. This method uses formula 2 below by knowing the GDO internal capacitance used. The dial can be calibrated in capacitance.

Capacitor on the left will give a response close to linear frequency.
For practical reasons, a linear calibration on the dial face is easier and is generally preferred. The determining factor will be whether you are reading capacitance directly, or frequency through conversion by way of the resonance formula.
Refer to the dials of commercial dip meters shown earlier. However, the frequency is still not competely linear, even with the correction of a capacitor.

The plates on the left approximate C squared closer than the one above. Note the offset axis of the tuning shaft with respect to the plate shape. The B&W meter uses a variable capacitor similar to this. See frequency dial below.

The B&W variable capacitor is shown on the right. Each section is 110 pf.

References

Strandlund, Doyle, Measuring Coil Q, QST, Nov. 1960, page 36.

Calculating Unloaded Q of Coil, ARRL Electronics Databook, 1976, page 29.

A New Look at Dip Meters, Ham Radio Magazine, Aug. 1981.

Q - Quality Factor of Coil and Capacitor


Featured Products 13

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Miniature BALUN Transformer for Receivers

With a Gas Plasma Discharge Tube

for overvoltage protection.

With guaranteed low frequency response using Mini-Circuits (TM) transformers

Featured Products

ASPIS

ASPIS-450 Receiver Overload Switch

10 KHZ - 450 MHZ

Very Fast (<20 nsec) RF Power Meter. Adjustable set-point for grounding receiver input with PIN diode and Relay. Built-in test Oscillator.

▪ Very Low Loss Directional Coupler

▪ RF Power meter based on fast AD8310 Log-amp

▪ PIN diode for instant protection and receiver port grounding through a relay

▪ Adjustable setpoint (power level, above which the protection switch operates)

▪ Built-In-Test Oscillator for testing receiver's sensitivity and protection switch operation

▪ 1500 W transceiver operation option coming soon by adding a TX/RX Interface unit

Above: HF pre-amp for 0.5 - 55 MHZ or 0.03 - 30 MHZ. 15dB of J310s push-pull gain

Right:
The SV1AFN's 10 MHZ Band Pass Filter is now available

It is specially designed to clean-up lab's reference frequency signal.

Left: RF Power Detector

Above: 00 W Solid-State TR Switch for 300-2500 MHZ
SV1AFN's 100 W Solid-State TR Switch is available, made on Rogers PCB material for lowest loss

Replace electro-mechanical relays and get long-life, quiet operation, fast and safe switching.

It is offered completely built & tested, a LOW at the PTT input switches the ANT port to the TX port, a HIGH, or left unconnected, connects the ANT port to the RX port. It is based on MACOM's MASW-000936 pin-diode chip and all additional circuits for its control are on board. The PCB fits into a Hammond 27134PSLA enclosure used also as a heatsink.

A low-power TR switch (10 W max), based on the Hittite - Analog Devices HMC784 chip is also available here.

Right: ADF4351 PLL Synthesizer from 35 MHZ - 4400 MHZ

Moving Coil Meters


Links 14

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Links

Dip Meter Basics. Advantages and Disadvantages. Descriptions of various dip meter applications.

History of GDO with tube circuits. Includes Millen Impedance Bridge.

Assorted circuits. Good overview. Transistor and tube dip meter circuits. Various circuits are provided. From QSL.net as well as how to use the dip meter.

Dip meter circuits and connections to test equipment to enhance its use. This link provides some innovative ways of using ordinary test equpment to supplement rf sensing cicuits. From LA8AK.

Wheatstone bridge.
From SM0VPO, this is a single FET using a 100 uA meter. The coil and capacitor are arranged in a Wheatstone bridge design. Simple design yet highly sensitive and versatile.

Nuvistor. This circuit uses a Nuvistor as the oscillator. A Nuvistor has the advantages of a tube circuit with small size. Because it is a tube, it can take more abuse than a transitor circuit.

Multiple pin socket. Home made transistorized dip meter with 7 pin DIN plug. More plug connections provides greater versatility in changing the tuning rate. Multi-pin plugs allow to adapt LC values easily to frequency range changes.

Multiple pin socket with external components.
Good example of home built coils and multiple pin coil sockets. This unit has circuitry built into the plug-in coils.

We are not responsible for the content of external links.


Safety 15

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Extreme caution is to be exercised during measurements around live power circuits carrying lethal voltages.

Keep a safe distance between the circuit under test and the instrument probing coil.

Avoid close coupling to high RF potential circuits.

Avoid using the dip meter as an absorbtion wave meter near high powered circuits. One of the advantages of a dip meter is that it can check resonant circuits without being powered up.

One precaution that can be made is to cover the coil with heat shrink tubing or electrical tape that can withstand the voltages of close proximity external circuits, without breakdown, while the measurements are taken.

Failure to observe these precautions may not only result in a damaged instrument, but may result in personal injury, and possible loss of life.

Warning

Safety


Contacts 16

Vu dans ... http://www.griddipmeter.com/

Grid Dip Meter

Home

Basic Circuits

Tank and Oscillator

Advanced Circuits

Functional Design and Tube Circuits

Variable Capacitors

Coil Data

Coil Winding

Applications

Impedance Bridge

Meters and Display

Q-Quality Factor

Featured Products

Links

Safety

Contact

Website administrator and technical comments: corona1982@gmail.com

Contact


Vu dans ... http://acces-club-q-r.forumactif.org/t789-realisation-d-un-grid-dip-oscillator-gdo-a-tube-partie-mecanique

Réalisation d'un Grid Dip Oscillator (GDO) à tube. Partie mécanique

par Admin le Jeu 16 Mar - 18:19

La suite de la réalisation. Comme je l'avais indiqué je me suis inspirée du HR102 Ferisol pour réaliser ce GDO.
La différence avec les Grid Dips courants réside, sur le plan mécanique, dans le système de graduation de lecture.
Les GDO les plus courants utilisent un cadran circulaire directement entraîné par l'axe du CV. cela simplifie évidemment la réalisation avec toutefois un inconvénient. Lire la valeur de la fréquence de résonance est un peu difficile car sans démultiplication trouver le point précis ou le dip plonge au maximum est pas facile.
Les établissement Ferisols ont alors conçu un modèle différent : le CV est entraîné par un câble qui actionne un tambour gradué.
Comme représenté ici :

Je me suis donc inspirée du principe avec toutefois une variante. Dans le HR102 le bouton de commande est monté sur l'axe du tambour. Pour ma par je l'ai monté sur le cheminement du câble d’entraînement avec un diamètre d'axe plus petit permettant ainsi comme dans un récepteur radio d'avoir une démultiplication plus importante.

Dans ce système à tambour le point le plus important c'est le rapport des diamètres poulie CV et tambour de façon à ce que un tour de tambour corresponde à la course complète du CV. Dans mon cas le CV possède déjà une démultiplication par pignons dentés. Mais le principe est le même sauf que dans le cas qui me concerne la course de la poulie de CV fait 1 tour et demi pour couvrir la course complète du CV. Il me fallait donc un tambour qui pour un tour et demi fasse lui un peu moins d'un tour (en raison de la partie permettant la fixation de la graduation).

C'est là que par un coup de bol du hasard la boite de concentré de tomate de 140 gramme fait pile poil le bon diamètre !

Voici quelques vues commentées du mécanisme :

Vue générale du tambour et de l'entraînement :

Pour fixer l'axe sur la boite de concentré de tomate j'ai opté pour un système d'axe monté sur un croisillon. Il est en effet assez difficile de souder directement un axe directement sur le coté de la boite en brasure à l'étain de plus j'ai fait de chaque coté des trous car j'allais quand même pas laisser la sauce tomate dans la boite !
sur les bords en revanche la brasure est plus facile, un coup de disque abrasif monté sur une Dremel permet de bien décaper le métal et de réaliser une brasure solide.
Les axes proviennent de la mécanique d'épaves de magnétoscope, épaves dont je suis très friand car comportant plein de matériel génial à recycler.

On voit ici le passage de câble d’entraînement il fait 2 tours sur le tambour "sauce tomate" puis passe sur un axe de commande de rotation avant de continuer sa course vers la poulie de CV.

L'axe de commande est pour le moins original, voici les détails de sa réalisation :
l'axe en lui même est constitué d'un potentiomètre HS qui a été démonté afin de retirer la came de fin de course et la piste de graphite. le palier ainsi réalisé est parfait et ne possède pas de jeu au niveau de l'axe. Mais il faut ensuite réaliser une poulie sur cet axe pour entraîner le câble !
Au niveau de l'axe proprement dit, entraîner une ficelle à cadran directement sur un axe plastique ça ne marche pas car le plastique est lisse et donc ça patine. Pour contourner ce problème une solution : j'ai enfilé sur l'axe un bout de gaine thermo qui a été ensuite serré à chaud. La surface de la gaine offre une bonne prise et le câble ne patine pas.
Conception des joues de poulie : En fait la plage dédiée à l'entraînement du câble est assez large pour éviter des chevauchement qui coincent le fil. Elle fait environ 7mm.
Les 2 joues sont réalisées avec ce qui me tombe sous la main (ne rigolez pas) : La joue de gauche ici (coté écrou) est découpée dans un raccord d'arrosage à encliquetage automatique, c'est la joue gris sombre. Pourquoi ? parce que le diamètre interne rentre juste à force sur l'axe du potentiomètre.
L'autre joue est encore plus exotique ! Elle provient du mécanisme d’entraînement de la bande à capsules doseuses d'un médicament pour les asthmatiques, on voit d'ailleurs la denture restant du coté externe c'est la seconde joue en blanc. Là encore la raison de ce choix c'est le diamètre de passage qui entre à force sur l'axe.

Seconde vue du tambour :

On peut voir ici le potentiomètre HS modifié pour servir d'axe libre. on voit les 2 joues exotiques et entre les deux le bout de gaine thermo permettant un bon entraînement du câble. Ce dernier fait 2 tours sur l'axe.
Sur le tambour on voit ici la bande de métal fixée par 2 vis qui permet de fixer la feuille de papier qui sera ensuite graduée (on verra quel méthode j'utilise pour réaliser la graduation par la suite).
Tout les supports (axe de tambour et axe de commande) sont fait a partir de refroidisseurs en aluminium épais de 3mm environ. Ces refroidisseurs sont nombreux sur les épaves de téléviseurs et de moniteurs à tubes cathodique.
On voit également ici la carte d'alimentation qui a été revue par rapport à la version d’origine. la partie régulation 150V de la HT a été câblée sur un bout de veroboard époxy. C'est le petit module vertical. Le refroidisseur de droite de couleur noire est celui du 7805 de chauffage tube, on distingue la 22 ohms ajoutée sur l'excellent conseil de Pierre en bypass sur le 7805 afin de laisser passer une partie du courant de chauffage pour lui éviter de chauffer. En avant plan la Navette 12V 5W qui est en série avec le Mosfet de puissance. Derrière la petite carte verticale de régulation HT on peut voir l'autre refroidisseur, celui du Mosfet. Refroidisseur placé par convenance car le dit Mosfet ne chauffe pas du tout, mais bon hein il est de bon ton de prévoir au cas où....

Vue du tambour avec l'éclairage de la graduation :

Voici maintenant la partie éclairage et réticule de lecture de la graduation. Il est réalisé en feuille d'aluminium peint, provenant de plaques d'aluminium, une douzaine, récupérée un jour dans le coin à coté d'un bac de recyclage de déchets (merci à l'inconnu qui les avaient déposées à coté du bac dans un carton).
Le réticule est composé de 3 parties, le support en U comportant le fenêtre, le système d'éclairage et le réticule transparent comportant un trait rouge de repérage.

Réticule vu du dessus et éclairé :

Voici le réticule vu du dessus avec l'éclairage, la photo est surexposée mais l'on distingue le trait repère de couleur rouge au centre de la fenêtre de lecture.

Autre vue de la même partie ou l'on distingue mieux le trait repère :

Pour constituer le trait de repérage de la valeur de résonance la méthode est simple :
j'utilise du plastique transparent fin mais assez rigide (couvercle de boite de gateau à dessert de grande surface).
je commence par tirer un trait horizontal puis à l'aide de la partie opposée au tranchant d'une lame Xacto je raye le plastique légèrement afin de le rendre rugueux.
Ensuite on colle de part et d'autres du trait 2 bouts de papier adhésif genre pour les travaux de peinture.
Je passe ensuite un coup de marqueur rouge pour déposer l'encre sur la partie rayée. on attend environ 30 minutes que l'encre sèche et on répète l'opération 3 ou 4 fois de façon a ce que plusieurs couches d'encre se déposent pour donner un rouge bien contrasté.
On retire ensuite le papier adhésif très lentement et en tirant avec un angle d'environ 60 degrés afin de décoller le papier sans laisser de dépôts de colle.
Cela demande de l'habitude mais c'est indispensable car bien évidemment si on essuie avec un solvant la colle on va effacer le trait de repère et risquer d'attaquer le plastique.

Vue du système d'éclairage :

Le système d'éclairage se compose de 2 Leds blanches de 1W placées sur un dissipateur en alu et plaquées sur un bout de plastique transparent genre plexiglas dans lequel j'ai réalisé deux cuvettes au diamètre de la lentille de la led. Ce système permet de bien répartir la diffusion de la lumière sur toute la largeur du réticule.
Le bout de plexi provient de la façade d'un vieux tuner Sony et les 2 leds sont récupérées sur des ampoules Led d'éclairage en 220V jetées parce que en panne.
En fait ces ampoules contiennent 3 leds de 1W en série et quand une claque ben évidemment ça n'éclaire plus donc on les retrouve dans les poubelles de recyclage d'ampoule dans les grandes surface. Il suffit bien sur de récupérer les leds encore bonne.
Ici par prudence (vu que ces ampoules ont déjà des leds claquées) je les alimentent un peu en dessous de leur courant nominal pour leur éviter de claquer.

Voici ce genre de leds vendues dans le commerce :

Vue arrière du support éclairage et réticule :

Ici on peut voir les 2 Leds fixées sur le bout de plexi faisant office de diffuseur. On voit les 2 cuvettes réalisées dans le plexi. Les deux leds sont maintenues à la colle en bâton à chaud, câblées en série et un étrier vissé de chaque coté de bout de plexi les maintient plaquées. la dissipation thermique est réalisée par cet étrier sur lequel 2 pattes en alu décapé pour mettre le métal à nu (les deux morceaux de métal blanc au dessus des leds) une petite goutte de graisse thermique et le tour est joué.
Dans la pratique, étant sous alimenté elle ne chauffent pratiquement pas mais autant prendre des précautions.

En bas on voir le réticule, on pourrait penser à un fil rouge tendu mais il n'en n'est rien c'est le principe de gravure et colorisation au feutre expliqué plus haut qui est mis en jeu. le réticule est pour l'instant fixé par 4 pattes en alu plié en U. il sera collé par la suite tout en conservant les pattes de métal.

Comment réaliser l'étalonnage de la graduation sur le tambour :
Bien évidemment on va utiliser un fréquencemètre raccordé au GDO pour rechercher les points d'affichage. Mais encore faut il les reporter sur le tambour.
Pour ce faire je dispose d'un second réticule qui est monté de manière temporaire sur l'appareil durant la phase de réalisation de la graduation.
Ce réticule est lui non pas en plastique transparent mais en forme de cache rectangulaire comportent un fil tendu.
Ainsi on peut marquer sur la feuille de petits traits au crayon correspondant aux valeurs de fréquence.

Voici ce réticule de repérage :

Ce dernier est fait à partir d'une télécarte (j'en possède environ 300 récupérées dans les poubelles d'une boutique orange telecom !)
Le plastique des telecartes est absolument génial à travailler on peut le couper au cutter, le plier, visser dedans, le coller bref c'est formidable à recycler.
On voit encore la puce en haut à droite sur ce bout de la telecarte. Une fenêtre a été découpée au dimensions de celle du réticule. Un fil à couture est tendu au centre maintenu par 2 petites vis. Ces vis servent également de pion de centrage pour fixer ce réticule sur le support éclairant afin qu'il corresponde par la suite exactement à la position du réticule transparent définitif.

Méthode de réalisation de l'échelle graduée. C'est celle que j'utilise pour tout mes systèmes comportant une graduation fait main et même pour les cadrans de galva.
On dispose une feuille sur le tambour. La feuille est en bristol assez rigide et étant positionnée à sa fixation par des trous correspondant au passage des vis de l'étrier de fixation on peut partir sur un repère calibré.
1 on trace au crayon gris les traits de repère correspondant au valeurs relevées au fréquencemètre. On n'écrit pas la valeur à coté ce qui est pas facile à faire.
2 sur une feuille à part on indique "trait 1 = telle fréquence, trait 2 = telle fréquence et ainsi de suite.
3 on refait des mesures pour s'assurer de la bonne valeur.
4 on retire avec précaution la feuille.
5 on numérise la feuille graduée au crayon avec un scanner de bonne qualité (numérisation en niveau de gris à 300 dpi)
6 on récupère le scan et on l'importe dans illustrator
7 on place des repères sur le document pour s'assurer que le scan est bien à la bonne échelle, si besoin on retouche en le redimensionnant.
8 on place dans illustrator un second calque de travail par dessus l'image scannée et on place sur ce calque les graduations ainsi que les valeurs correspondantes reportées précédemment durant l'étalonnage sur une feuille à part.

9 on masque le calque image et on imprime sur une imprimante laser la graduation définitive
Il ne reste plus ensuite qu'a découper la feuille et la placer sur le tambour.
Biens sur au moment du repérage on indique les repères de perçage afin de fixer la graduation définitive à sa bonne place.

Comme on peut le constater, la majeure partie des pièces de cet appareil proviennent de la récupération poubelle de divers appareils, bouts de plastique et métal.
Recycler pour construire c'est amusant et quel économie ! ! !
Et voilà. La suite arrive bientôt


realisation-d-un-grid-dip-oscillator-gdo-a-tube-la-suite-partie-hf

Vu dans ... http://acces-club-q-r.forumactif.org/t787-realisation-d-un-grid-dip-oscillator-gdo-a-tube-la-suite-partie-hf

Réalisation d'un Grid Dip Oscillator (GDO) à tube. La suite : Partie HF

par Admin le Sam 4 Mar - 3:07

- Après un peu d'absence me re voila avec la suite de la réalisation de mon GDO.

A la base j'étais partie sur une EC88 (Triode UHF employée en amplificatrice dans les tuners télé). Les résultats sont bons sur le plan oscillateur. Je voulais couvrir une bande assez large de fréquence, en tout cas assez voisine du HR102 Ferisol. l'oscillateur du GDO est bien sur un Colpitts car il possède une meilleur stabilité de fréquence par rapport à l'oscillateur Hartley. Ainsi des petites variations de la tension d'anode ne font pratiquement pas varier la fréquence.

Dans mon cas je couvre une gamme allant de 1.5 mHz à 300 mHz sans trous et en 7 bandes avec donc un jeu de 7 bobines enfichables. Autre avantage je n'ai pas besoin de bobines à point milieu ce qui simplifie la connexion et réduit les problèmes de capacités parasites dans le support d'enfichage des bobines ainsi que dans les connexions.

Le HR102 Ferisol couvre la même bande mais grimpe à 400 mHz. Mon montage ne peut dépasser les 300 mHz pour des considérations d'ordre mécanique, notamment en ce qui concerne le condensateur variable. Mais déjà de 1.5 à 300 mHz c'est bien. Toutefois en ce qui concerne le courant nécessaire pour la déviation du milliampèremètre c'est pas ça dans le sens ou dès que je dépasse les 100 mHz la profondeur du Dip sur la galva devient faible et ne permet donc pas une bonne mesure de la fréquence de résonance.
Pour rappel, on le sait, plus on approche le circuit accordé de la bobine du Grid Dip et plus la déviation est importante mais lorsque l'on approche trop le circuit à mesurer il va se produire en raison du couplage assez important un effet de rétro action sur l'oscillateur et à ce stade le Dip plonge à la fréquence de résonance puis tend à se verrouiller pour enfin se libérer quand on poursuit la variation de fréquence du GDO. Ce problème empêche donc de trouver le creux dans le courant de grille de façon précise. Or en éloignant le circuit à mesurer cet effet d'accrochage disparaît mais à ce stade la déviation de l'aiguille du galva devient trop faible pour trouver avec précision le dip.

La seule façon de contrer le problème c'est bien sur d'ajouter un étage amplificateur qui prélève une partie de la tension de grille du VCO pour l'amplifier afin de commander le galva. Et donc il faut non plus une simple triode mais une double. En fouillant dans mes stocks de tubes j'ai dégotté plusieurs ECC189 et j'ai donc refait le montage avec ce tube. L'ECC189 est une double triode à pente variable avec écran inter triode intégré. Ce tube était utilisé en montage cascode pour l'amplification VHF dans les circuits HF de téléviseurs.
Bilan de la modification : PARFAIT ! J'ai maintenant une très bonne lecture du Dip même à 300 mHz et avec un couplage très lâche et donc sans accrochage. dans la bande allant de 100 à 300 mHz je peux éloigner le circuit à mesurer jusqu' à 3cm de la bobine du GDO tout en ayant des Dips faisant dévier l'aiguille du galva sur plus d'un tiers de sa course voire la moitié. Dans ces conditions on peut très précisément trouver le point de résonance et donc la fréquence du circuit accordé.

Conséquences de la modification :
Pour ce qui est de la H.T. elle reste dans le domaine 140 à 150 V pas de changement. Le total du courant plaque de l'oscillateur et de l'ampli de mesure reste bien en dessous des possibilité du convertisseur 12V / 150 V et le Mosfet est tiède. Aucun problèmes.
Pour ce qui est du chauffage tube en revanche il va falloir modifier le circuit. En effet l'EC88 était peu consommatrice en courant de chauffage (165 mA) Or pour l'ECC189 il faut 360 mA. Cette tension est actuellement obtenue à partir d'un régulateur 7805 avec une résistance de pied pour ajuster sa sortie à 6.3V Mais en entrée nous avons 12V ! et le 7805 commence à chauffer pas mal. Pour poursuivre mes essais je l'ai doté d'un morceau d'alu épais et de bonne dimensions afin de lui permettre de s'aérer mais il n'est pas concevable de laisser ainsi ce pauvre 7805 qui risquerai d'avoir un coup de chaleur morbide par la suite. Il va donc être nécessaire de trouver un plan B sur ce point. Je n'ai rien décidé encore, j'ai 2 options :
Monter un petit régulateur Step Down qui lui ne chauffera pas et pour cause vu le principe utilisé.
Utiliser une cascade de 2 régulateurs linéaires pour répartir la dissipation ; un 7809 avec en cascade un 7805.
On verra ça par la suite.

Sortie des bobines HF : L'idée de Pierre est excellente, j'ai fait des tests avec des prises DB9 et ça fonctionne très bien.
Pour les bandes hautes les bobines sont couplées seulement avec les cages de 2x 60 pF du CV auquel est raccordé par défaut le tube. Et pour les bandes basses le couplage avec les 2 cages de 470 pF se fait dans la DB9 qui par un pont sur 2 broches de chaque coté connecte les cages de 470 pF sur les cages de 60 pF.

Connexions courtes et réduction des capacités parasites entre le tube oscillateur, le CV et les bobines :
Le tube est en montage couché (ce qui ne pose pas de problèmes pour une ECC189) et monté au plus près du CV. La DB9 étant également montée au plus proche.
Afin de réduire la longueur des connexions CV / Oscillateur j'ai remplacé l'ancien CV (vu en photo dans les précédents articles) par un modèle 2x 2 cages de plus petite taille. CV récupéré sur un vieux poste de radio à transistor Grundig en épave.
Toujours dans le but de raccourcir le plus possible les connexions ce qui pour atteindre les 300 mHz est indispensable. J'ai utilisé une vieille astuce que j'ai mis en pratique bien des fois dans mes montages oscillateur HF à tube : Le tube n'est plus enfiché sur un culot (culot Noval dans le cas présent). Le tube est maintenu dans un collier métallique avec un manchon de feutrine intercalé entre le tube et le collier et les connexions au broches du tube sont réalisées avec des picots femelles récupérés sur des connecteurs. les picots élastiques font un très bon contact avec les broches et on peut souder dessus les composants. ainsi le montage est encore plus prêt du CV.

Pour l'instant le montage est en cours de tests mais donne de très bons résultats. Dans un prochain article on verra la partie mécanique (entraînement d'un tambour gradué par le CV pour faciliter la lecture des valeurs, éclairage du galva et du réticule de lecture de la fréquence).

Élimination des impulsions parasites produite par le convertisseur HT :
maintenant que le montage est en double triode avec amplification de la variation de tension de grille, le gain de l'ensemble est plus sensible au parasites qui se promène sur les circuits d'alimentation.
Premier détail : En posant le doigt sur le refroidisseur du 7805 alimentant le chauffage tube on constate une variation de l'aiguille du galva. Là c'est clair il se promène des choses louches dans la paire torsadée d'alimentation du chauffage tube. Après visualisation à l'oscilloscope je retrouve ces foutus impulsions de l'étage de puissance du convertisseur sur le chauffage tube. (coté HT c'est propre grâce aux selfs de chocs).
Élimination du problème :
- Montage d'une double self sur ferrite sur les + et - de l'alimentation 12V
- Adjonction d'une capa de 0.1 µF sur le + 6.3 V chauffage tube eu plus près de la broche du tube et reliée au point de liaison de toutes les masses des tubes.
Résultat : Bingo c'est redevenu propre, plus de traces de ces impulsions au niveau des circuits des deux triodes.

Quelques images prises en cours de montage :
L'ECC1898 dans son collier. On distingue le manchon de feutrine blanche entre le tube et le collier pour la protéger des chocs.
Les deux fils bruns torsadés d'alimentation du chauffage tube.
à leur droite la self de choc VK100 sur la broche de cathode. On peut voir sur cette broche du tube un des picots élastique utilisé pour se passer du support Noval.
Le "sol" du montage HF est fait à partir d'un bout de blindage récupéré sur une tête HF de tuner d'un magnétoscope. Ce morceau de métal permet facilement de faire des soudures de masse ce qui n'est pas le cas du fond de boitier qui lui provient d'un lecteur de CD et dont le métal est traité par anodisation.
Sur la droite on distingue les 4 picots du CV 2x 60 pF + 2x 470 pF

Vue en cours d'assemblage des connexions HF
Les connexions entre la DB9 et le CV sont réalisées en rigide 1mm de section, au plus court tout en croisant les fils pour éviter les capacités parasites entre fils si ils étaient alignés.
La DB9 mâle utilisée à son support métallique soudé sur le chassis et est équipée de colonnettes qui seront fixées sur la tôle du boitier.
En bas on distingue la 220 Ohms qui est soudée sur le choc VK 100. La cathode de la triode est mise à la masse via cette 220 Ohms.

Le montage partie triode oscillatrice en cours de test (la seconde triode d'amplification de mesure est aussi en service).
- Sur la gauche on distingue la sonde de l'oscilloscope connecté via un 68 pF sur la plaque de la triode ampli de mesure. j'étais en train de visualiser ces foutus impulsions parasites provenant du convertisseur.
- Les connexions HT sont protégées par des manchons isolants enfilés sur les picots élastiques qui vienne sur les broches du tube.
ici ce sont les anodes des deux triodes qui sont équipées de ces manchons.
- A droite du tube entre le CV et la DB9 on voit les 2 capas céramique Phillips de 50 pF (petits carrés gris clair et gris sombre) - Liaison plaque et grille de la triode sur le circuit LC oscillateur du Colpitts.
- Tout à droite on peut voir la pignonnerie de commande du CV et la partie basse de la ficelle d'entraînement du CV (véritable ficelle prévue et dédiée aux entrainements de CV)
- Au fond en haut on voit une partie du veroboard supportant le convertisseur HT, et la navette 12V 5W de régulation du courant de drain du Mosfet.
- Au centre 2 résistances de 15 K : résistance de plaque de la triode et résistance sur la grille de la triode oscillatrice du GDO.
- La 33 k visible en bas fait partie du diviseur de tension de grille qui va alimenter la grille de la seconde triode destinée à driver le galvanomètre.
Sur la DB9, enfichée en provisoire on voit 2 picots dorés de la bobine de la gamme 75 - 150 mHz qui se résume à 1 spire en rigide de 1.5 mm bobiné en l'air sur diamètre 12 mm.

Re: Réalisation d'un Grid Dip Oscillator (GDO) à tube. La suite : Partie HF

Suite de la réalisation du Grid Dip.

Le schéma du Grid Dip est on ne peut plus classique :
Pour rendre l'image visible la partie condensateur variable et inductances est coupée sur cette vue.

La partie gauche de l'ECC189 est le Grid Dip. le couplage vers l'ensemble CV/inductances se fait par 2 capa de 50 pF
La cathode est reliée à la masse via un choc VK100 et une 220 Ohms qui permet de limiter les variations d'amplitude du signal HF.
La plaque est chargée par R1 15k reliée au + HT
(par la suite une capa de 10 pF sera ajoutée sur le circuit plaque pour prélever une partie de la HF qui sera amplifiée par un JFet pour réaliser une sortie HF externe.)
La composante continue venant de la grille de l'oscillatrice est extraite via le diviseur R2 et R3 de 15k et 33k puis est dirigé vers la grille de la seconde triode
via R5 100k (une capa de 1 nF a été ajoutée au point de liaison R2/R3 > R5, reliée à la masse pour éliminer la majeur partie du signal HF, je l'ai oublié sur le schéma).
La seconde triode est cathode à la masse et plaque chargée par R6 47k vers le +HT.
Sur la plaque de cette triode on prélève la tension qui alimente le galva.
Le retour du galva est connecté à un potentiomètre R9 de 100k - intercalé dans le diviseur R7 / R8 afin d'ajuster le zéro du galva en fonction de la fréquence du GDO.
La meilleure lecture du dip se fait en calant l'aiguille (hors résonance) vers 1/3 de l'échelle.

Partie CV et inductances :

Rien de particulier dans cette partie. L'oscillateur Colpitts utilise par défaut la partie 2x 60 pF du CV qui est reliée aux extrémité de la DB9
Les bobines en bande haute (> 75 mHz) sont connectées au 2x 60 pF.
Les bobines en bande basse ont un pont qui ajoute la partie 2x 470 pF au 2x 60 pF.

Vue du montage :

L'ECC189 avec ses composants. Le montage est fait à l'ancienne sur de la barrette isolante en bakélite noire datant des années 1950.
Sur cette vue on distingue un picot femelle servant de connections sur les broches du tube.

Seconde vue : La capa rouge à droite du tube est le filtrage du chauffage tube destiné à éliminer les impulsions provenant du convertisseur HT.
Toutes les résistances sont de récupération, les anciens modèles testées et de bonne valeur. Étant ici soumise à des courants dérisoires elle ne chauffe pas du tout et ne devraient pas varier dans le temps.
à droite en bas le potentiomètre de zéro du galva. il restera en bas du montage sur le châssis et son axe sera prolongé pour traverser le coffret. Il est préférable de le laisser ainsi pour avoir des connexions pas trop longues pour éviter les perturbations et son boîtier est impérativement relié au châssis sinon on constate un "effet de main" non négligeable.

Vue du CV utilisé :
Comme je vous l'ai dit le premier CV n'a pas été retenu en raison des distances importantes pour effectuer les liaisons au circuit. Les dimensions des connexions ne pouvait pas permettre d'atteindre des fréquences supérieures à 100 mHz. Il est donc remplacé par ce modèle bien plus petit mais de bonne facture.
Dans celui ci pas de rattrapage de jeu de denture, mais pour autant il n'a pas de jeu dans sa pignonnerie et permet un calage précis du VFO.
Vous noterez la belle ficelle d'entraînement. Eh oui c'est de la véritable ficelle comme on en fait plus, récupérée bien sur dans un ancien tuner. Comme quoi les poubelles...
La course totale de l'axe poulie fait un tour et demi ce qui bien sur n'est pas envisageable pour placer directement un disque gradué sur le CV.
Pour cela il faut que la dite ficelle entraîne un axe dont le rapport du diamètre au rapport du diamètre de la poulie du CV soit supérieur et ainsi obtenir un tour de rotation pour les un tour et demi de rotation de la poulie de CV. Comme je suis partie dans l'idée de construire un GDO assez proche du vénérable HR102 j'ai utilisé le même principe.
A savoir on entraîne pas un disque mais un tambour gradué contenant les graduations respectives de chaque inductance. Vous verrez cette partie mécanique plus tard.
Sachez que dans l'histoire la boite de concentré de tomate Victoria de 140 Grammes est fondamentale !

Le milliampèremètre de mesure du Dip :
J'en ai testé plusieurs, celui ci est parfait et permet de voir de petites déviation du Dip. Il provient d'un cadavre de mini cassette Philips trouvé dans une poubelle.
Là il n'est pas encore modifié pour la réalisation du GDO. Pour ce faire son cadran sera re-dessiné en Dip mètre et il sera pourvu d'un rétro éclairage.

Vue d'une inductance en test :
Celle ci n'est pas définitive, elle permet de travailler dans la bande 160 - 250 mHz.
A cette fréquence, tous les utilisateurs de Grid Dip le savent, l'inductance se résume à une demi boucle. Elle est réalisée en rigide 1.5 mm2 et soudée sur des broches femelles récupérées sur un connecteur.
Les versions définitives seront assemblées sur des DB9 femelles (Merci Pierre pour ce bon tuyau !).

A propos des inductances :
les inductances pour les bandes basses sont réalisées sur du tube PVC de 12 mm. Astuce à connaître : certains PVC ont une fâcheuse tendance à perturber les inductances étant pas totalement isolants. Cela concerne particulièrement le tube PVC gris foncé. Ici j'utilise du tube PVC gris clair qui semble être bon isolant en HF. Pour le savoir, une seule méthode : Prendre un bout de PVC a tester et le placer dans le four micro onde et faire "cuire" 30 secondes. Si il ressort froid bah pas de problème il ne contient pas de particules conductrices.

Les inductances prévues pour 1.5 à 30 mHz sont réalisées en fil fin verni à spires jointives bobiné sur le PVC puis immobilisées au vernis.
Les inductances prévues pour > 30 à 60 mHz sont réalisées en fil verni de 0.7 mm2 de section en spire jointives sur PVC puis vernies.
Les inductances pour > 60 à 100 mHz sont réalisées en fil de 1.5 mm2 de section en spires espacées sur PVC. on cale la bande de fréquence en ajustant l'espacement des spires puis on immobilise et on vernis le tout.
Au dessus de 100 mHz les inductances sont en rigide 1.5 ou 2.5 mm2 bobiné sur mandrin puis on retire le mandrin pour laisser les spires en isolement à l'air et immobilisées au vernis HF. (Pour éviter un dérèglement des inductances bobinée "en l'air" elle seront placées dans un tubes transparent en métacrylate je sais plus quoi).

Vue documentée du montage :
Toutes les masses sont ramenées sur un seul point de soudure réalisé sur la tôle supportant le circuit, précaution indispensable et bien connue de ceux qui pratique la HF.
Sinon des courants HF circulent entre point de masse et le montage tend a faire tout ce qu'il veut sauf ce qu'on lui demande.
La philosophie du montage est à l'ancienne. toute la partie HF est réalisée sur de la barrette à picot et non pas sur un circuit imprimé. cela permet des connexions courtes ce qui est indispensable dans ce genre de montage.
Bien que on peut le faire sur CI mais pourquoi s'emmerder à faire un typon et graver une plaque pour si peu de composants ?

Il reste ensuite le petit circuit ampli HF qui prélèvera une partie de la HF sur la plaque de la triode oscillatrice pour la diriger vers une BNC ce qui permet d'une part de vérifier de temps en temps l'étalonnage en connectant le GDO sur un fréquencemètre et d'autre par de pouvoir l'utiliser comme petit générateur HF pour certaines bidouilles.
Autant ne pas s'en priver. cette partie sera réalisée sur un petit veroboard. Elle comporte juste un JFet et un transistor bipolaire.
Le Jfet est un étage sans gain à haute impédance d'entrée isolant la triode oscillatrice, le bipolaire permet un gain de l'ordre de 5 à 10 dB pour obtenir un signal exploitable pour divers choses.

Re: Réalisation d'un Grid Dip Oscillator (GDO) à tube. La suite : Partie HF

Concernant le chauffage du tube à partir du 12 V : j'ai fini par retrouver ce que j'avais fait il y a une trentaine d'années pour un problème similaire.

Donc, pour éviter que le régulateur ne chauffe trop, il suffit de faire en sorte qu'il ne soit pas traversé par la totalité du courant de chauffage, mais par exemple 1/3 seulement. C'est largement suffisant pour assurer une régulation efficace puisque le tube consomme toujours au moins 360 mA.

On met donc en parallèle sur le régulateur entre l'entrée et la sortie une résistance qui laisse passer 240 mA sous 5,7 V soit 22 Ohms, et le régulateur est monté comme d'hab avec un pont diviseur qui régule à 6,3 V, et les condensateurs entrée et sortie pour éviter les instabilités.

La dissipation du régulateur est ainsi divisée par 3, sauf au départ mais ça ne dure que quelques secondes. On peut prévoir une coupure du régulateur pour maintenir le filament en température, position stand-by avec la HT coupée...

Re: Réalisation d'un Grid Dip Oscillator (GDO) à tube. La suite : Partie HF

Alors là Pierre : Bravo ! Et un grand merci ! L'idée est géniale. Dans le cas d'un chauffage tube en effet les petites ronflettes secteur n'ont pas d'importance ce qui compte c'est de réguler et donc on peut mettre en by-pass une résistance sur le régulateur.
Je n'avais jamais vu cette astuce et pour cause ! Quand on utilise des 78xx c'est pour non seulement réguler la tension mais aussi éliminer les ronflettes sauf que là ça n'a pas d'importance. C'est simple mais il fallait y penser ! Comme quoi les échanges d'idées sont fondamentales. Cerise sur le gâteau je pourrai en effet mettre une position stand-by bien utile sur cet appareil.
Encore merci pour cette astuce que je vais ajouter dans l'alimentation.
Et cela me retire une double épine du pied car comme je l'ai évoqué, j'avais pensé mettre un régulateur step down pour le chauffage tube mais d'un autre coté cette solution ne me tentait guère car évidemment, une fois de plus j'aurai eue des problèmes de parasites à éliminer, parasites provoqués par les fronts raides du courant découpé par le step down.

Re: Réalisation d'un Grid Dip Oscillator (GDO) à tube. La suite : Partie HF

Heu... Il y a un petit détail qui t'a échappé : le régulateur continue à réguler quand même, et si la résistance de 22 ohms injecte de la ronflette, du moment qu'elle est inférieure au courant du régulateur (en crête à crête) alors le régulateur fera de la ronflette complémentaire pour annuler la ronflette injectée.

Si par exemple on suppose que la résistance dynamique de sortie du régulateur est 0,1 ohm, alors la ronflette en sortie sera 0,1/22 de celle en entrée, soit 220 fois moins. Par contre la ronflette apparaitra en stand-by. OSEF !

Mais il y a quelquechose que je ne comprends pas bien : c'est la self de choc dans la cathode. Elle a pour effet de réduire le gain du tube aux fréquences élevées, ce qui me semble contraire à ce qui serait souhaitable. En principe on cherche plutôt à réduire l'inductance de cathode au minimum, au besoin en mettant plusieurs connexions en parallèle.

A mon avis ça devrait résoudre le problème du courant grille trop faible dans les gammes de fréquences élevés, et en raccourcissant encore les fils tu devrais atteindre les 400 méga.

Re: Réalisation d'un Grid Dip Oscillator (GDO) à tube. La suite : Partie HF

Mes compétences en électronique sont bien plus petites que les tiennes, aussi je lis avec attention tes informations.
Pour le régulateur, oui je devine le principe, puisqu'il fonctionne comme une boucle d'asservissement je comprend que si la ronflette est inférieure au courant du régulateur il va produire une ronflette complémentaire pour contrer l'ondulation. Je n'avais pas songé à ce détail.
En tout cas ta solution est impeccable. le 7805 est tiède disons 25 - 27 degrés au toucher c'est parfait.
J'ai donc ajouté une 22 ohms 1W entre entrée et sortie. Encore merci pour ce tuyau génial.

A propos de la self de choc dans la cathode, dans ma bagarre contre les impulsions parasites du convertisseur j'ai du l'ajouter par erreur. je vais donc la retirer et voir le résultat en bandes hautes.
Certains schémas de Grid Dip sont cathode à la masse, d'autres intercalent une résistance entre 100 et 220 ohms entre cathode et masse et j'ai lu que cela permettait de limiter les différences d'amplitude entre les fréquences basses et hautes.
Dans la logique il faut découpler cette résistance par une capa en parallèle c'est bien ça ?

Dans le HR102 c'est différent la cathode passe par une résistance avec une self en parallèle. le schéma n'indique hélas pas la valeur de cette self, je tacherai de trouver une autre doc sur le HR102/.

Donc j'ai une erreur, je devrai ajouter 10 ou 20 nF en parallèle sur la 220 ohms. Tu me dira ce que tu en pense.

Pour la self en parallèle sur la résistance dans la liaison cathode masse, là je ne sais pas pourquoi ils ont prévu cela. Dans la flopée de schéma de GDO c'est le seul à avoir cette disposition.

Atteindre les 400 méga : Ça va être coton pour diminuer encore les longueurs de connexion entre la DB9 et le CV. les picots des cages 60 pF et 470 pF sont espacées de environ 15 à 18 mm. je pourrai peut être gratter quelques millimètres mais guère plus. Or pour atteindre les 300 mHz ma boucle se résume à une barre de cuivre directement soudée sur 2 picots femelle. Donc pour atteindre les 400 faudrait que je gagne je ne sais pas combien mais plus de 1 cm au total voire plus ??? je sais pas.

Autre mystère, je ne sais pas quelle est la limite de l'ECC189 en fréquence, les datasheet sur ce tube existent j'en ai consulté pas mal mais rien n'est indiqué à ce propos. Pour la précédente triode en revanche là c'était indiqué. Mais l'EC88 équipait les tuners UHF alors que l'EC189 est prévu en ampli bande VHF télé (pour les anciens tuners bande I, II et III qui allait de 47 à 230 méga.) donc peut elle grimper à 400 ?
j'ai pas d'infos. Mais en tout cas à l'oscillo je vois bien que dès que je dépasse les 250 méga mon signal commence à pas mal faiblir. ça vient pas de l'oscillo, là j'utilise un ancien Schlumberger 5229 donné pour 500 mHz.

Mais bon je peux me contenter de plafonner à 300 mHz car j'envisage de faire un autre GDO qui lui grimperai plus haut idéalement j'aimerai atteindre les 2.4 gHz (tu te doutes bien pourquoi). Donc ce second GDO peut commencer à 300 et aller au 2.4 giga.
Là je vais pas passer par la case tube, je passerai par du Fet ou Mosfet pour évidemment avoir des connexions très courtes. Mais là je devine que je vais avoir du fil à retordre ! je n'ai pas encore fait d'oscillateurs dans des domaines de 1 giga et plus. Je sais que là tout se passe dans la forme des pistes sur le circuit imprimé. faut que je planche là dessus et j'entre là dans ton domaine de fréquences.
Mais je verrai ça plus tard, je dois déjà terminer complètement l'actuel GDO.

Pour l'instant je viens de terminer la modif sur le 6.3V, jai également ajouté un bout de veroboard avec une équerre pour fixer proprement le double filtre sur ferrite qui est en entrée d'alimentation 12V.

J'ai du pain sur la planche en bricolage et réparations ! dans ma collection d'appareils de mesure j'ai 4 Oscillo Tektro modèle 465 B (une rolls à l'époque et toujours très apprécié) J'ai acheté le lot pour pas cher mais j'ai 2 de ces oscillos en panne (d'ou le prix dérisoire du lot) un des deux à fonctionné une heure puis paf plus rien (problème d'alim). L'autre là c'est une sacré vacherie soit dans le balayage soit dans l'ampli horizontal.
Et ces engins sont des usines à gaz ! Boudiou le monde là dedans dont des composants spécifiques à Tektro bien sur. J'ai récupéré les schémas mais histoire de faire encore plus chier il ont fait plusieurs versions du 465B. les cartes ne sont pas les mêmes. Bref là j'ai du sport en perspective. Bon je verrai ça plus tard.

Re: Réalisation d'un Grid Dip Oscillator (GDO) à tube. La suite : Partie HF

Pour monter en fréquence, comme j'ai dit, je pense que le fait de supprimer la self de cathode permettra de grimper plus haut. La résistance de 220 ohms régularise le gain en diminuant la pente effective, mais à mon avis c'est en faisant des essais que tu trouveras l'optimum, les calculs sont bien trop compliqués et hasardeux.

L'idée de mettre un condensateur en parallèle avec cette résistance revient en fait à le mettre en série avec l'inductance de la connexion de cathode, pour obtenir un gain maxi dans une bande de fréquences, logiquement la plus haute. Je verrais plutôt des valeurs du genre 47 pF (très pifométrique)

Il devrait être possible de gagner un peu encore en remplaçant le fil qui réunit les deux plots de la DB9 par un condensateur, avec les fils les plus courts possibles, par exemple un CMS, de faible valeur biensûr, reste à savoir si ça va encore osciller....

Re: Réalisation d'un Grid Dip Oscillator (GDO) à tube. La suite : Partie HF

Précieuses informations Pierre. je vais commencer par enlever le choc, travail un poil délicat car il se trouve dans le bas du montage mais je vais y arriver.
Pour la 220 ohms, d'accord je vais faire des essais avec différentes valeurs pour voir si j'égalise un peu plus le niveau entre bandes basses et hautes.
Ok pour l'idée d'obtenir un gain maxi dans une bande de fréquences en ajoutant le condo sur la résistance de cathode, je vais partir de ta valeur pifométrique de 47 pF et passer par plusieurs valeurs au dessus et en dessous pour voir si je peux améliorer en ayant moins de différences de niveau entre le bas et le haut de la gamme de fréquences couvertes.

En fait c'est surtout utile si j'ajoute ma sortie permettant de faire un petit générateur HF pour de la bidouille. Car le niveau de HF dans le haut de la bande de fréquence est certes plus faible que dans le bas mais encore tout a fait utilisable. Hier mes essais dans la zone 250 - 300 méga ont été pas mal du tout, je vois parfaitement le Dip avec un circuit accordé distant de 3 à 4 cm de l'inductance du GDO c'est pas mal du tout. Mais évidemment ce résultat vient du fait d'avoir ajouté la seconde triode en amplification pour commander le vu mètre.

Mais si je peux malgré tout égaliser mieux l'amplitude HF sur toute les bandes ça permettrai d'avoir moins d'amplitude de réglage du niveau de sensibilité du vu mètre et donc avoir un réglage moins pointu. Actuellement les écarts entre le bas et le haut sont importants et le réglage du vu mètre demande une assez grande plage de tension.

Je vais faire des essais et je te dirai ici le résultat.
J'ai pas fini mais alors pas fini d'en apprendre, donc je te remercie encore pour tes précieux conseils.

Re: Réalisation d'un Grid Dip Oscillator (GDO) à tube. La suite : Partie HF

Ajout : Avant de procéder à des tests avec différentes valeurs de résistances capacités dans le pied de cathode je vais faire des clichés des mesures prises à l'oscilloscope pour avoir une base de comparaison.
Eh oui ce bon vieux Schlumberger 5229 est analogique donc clic clac danke Kodak ! faut que je me bricole un cache pour mon APN et que je fasse des clichés ça va prendre un peu de temps mais je pense bien utile pour voir si je peux améliorer ça.
J'ai bien un oscilloscope numérique mais qui grimpe que à 200 mHz donc je vais me faire ça à l'ancienne.


Vu dans ... http://acces-club-q-r.forumactif.org/t790-realisation-d-un-grid-dip-oscillator-gdo-a-tube-les-inductances

Réalisation d'un Grid Dip Oscillator (GDO) à tube. Les inductances

par Admin le Lun 20 Mar - 1:54

- Quelques détails et explications sur les inductances utilisées.

Un aperçu de quelques unes des bobines en cours de réalisation :

Les inductances pour les fréquences basses, inférieures à 100 mHz environ sont réalisées sur du tube pvc ne contenant pas de fibres conductrices en diamètre 13mm
Pour ces modèles le tube pvc de support est découpé pour que l'embase de la BNC entre un peu à force dans le tube.
Au début j'ai envisagé de noyer la partie embase BNC et tube dans de la résine mais j'ai abandonné cette idée pour 2 raisons :
Si par la suite je dois modifier c'est fichu.
La résine peut avoir des propriétés qui influent sur l'inductance, dans le doute j'écarte ce principe.
Pour rendre bien rigide la fixation à l'embase j'ai donc opté pour la solution suivante :
Les encoches dans le pvc sont telles que la prise entre un peu à force et ne présente aucun jeu.
Pour éviter que une traction sépare la BNC du tube je fais 2 trous dans le bas du tube, puis j'entre à force 2 morceaux de 1.5 pliés d'équerre. L'autre extrémité étant soudée sur le châssis de l'embase.

Le résultat est parfaitement rigide :

Les inductances dans les hautes fréquences sont bobinées sur air pour éviter que le support diminue le facteur Q de l'inductance. Elle sont réalisées en 1.5 rigide.
diamètre 10 mm. Pour arriver à calibrer à la bonne valeur le haut de la bobine est progressivement coupé puis raccordé par brasure à un conducteur en 1.5 plié d'équerre et descendant au centre de la bobine. Il suffit donc de couper la spire progressivement pour atteindre la bonne valeur.

Cela donne ça :

Une fois la valeur de l'inductance trouvée, les spires et les montants sont trempées dans du vernis HF puis séchées pour ainsi protéger le cuivre nu.
Du vernis est également passé sur les broches de l'embase.
Pour éviter que l'espacement entre spires se modifie et ainsi change la valeur un morceau de rhodoïd qui après test n'influence pas sur la bobine, est inséré dans la partie intérieure des spires. Le vernis colle alors fermement les spires et l'ensemble devient rigide.

ça donne ceci :

Bobine en cours de vernissage, le surplus va s'égoutter :

une fois le vernis sec :

Les bobines couvrant de 1.5 à 70 mHz sont montées avec un pont entre les 2 broches reliant les cages 470 pF du CV avec les cages 60 pF.
Les bobines VHF n'utilise que les cages de 60 pF qui sont les seules à êtres reliées par 2 capa de 50 pF à l'oscillateur.
Pour les bobines couvrant 1.5 à 30 méga environ le fil utilisé est fin, au dessus c'est du 1 mm2 et au dessus de 100 méga du 1.5 mm2
Pour la dernière bande qui grimpe à 350 méga ce sera une boucle reliant les 2 broches de la BNC.

Les bobines sur pvc seront ensuite vernies. Les bobines VHF, spires "en l'air" bien que protégées par du vernis pourront se loger dans des tubes pvc du coffret afin de les protéger des chocs dans le coffret de rangement. Etant de diamètre 10 mm elles entre juste dans du tube pvc de 13.

J'ajouterai l'ensemble du jeu de bobine une fois terminé.
le GDO couvre de 1.5 à 350 méga en 6 bobines.


Vu dans ... http://acces-club-q-r.forumactif.org/t778-alimentation-du-gdo-les-travaux-de-mise-au-propre-sont-en-cours

Alimentation du GDO, les travaux de mise au propre sont en cours.

- Bon maintenant que l'alimentation du GDO est au point il faut passer du foutoir d'essai à la version propre.

Alors voici le foutoir. Petit bordel mais on s'y retrouve :
Le transfo a déjà été retiré pour être mis au propre.

Le transfo version définitive.
C'est un transfo récupéré sur une petite alim à découpage HS, qui a été entièrement débobiné puis rebobiné :
(coté H.T. on voit pas le fil c'est du très fin vu que on a besoin que de 15 mA.)

On commence à assembler :

Le Mosfet n'est pas soudé directement sur le CI à bandes, mais monté sur fil avec des manchons isolants.
Comme ça en cas de claquage pas de dessoudage coté CI (dessouder sur de la bande ou de la pastille risque de faire décoller le cuivre).
Pas de 3.9 Ohm de la bonne dissipation en stock, pour les essais c'était une résistance "HLM" mais bien trop grosse pour les besoins.
Eh ben c'est pas grave, 4 résistances série pour faire la bonne valeur et le tour est joué.

Bon d'autres photos viendront au fur et mesure de l'avancement de la bestiole.

Re: Alimentation du GDO, les travaux de mise au propre sont en cours.

Le GDO va aussi bénéficier d'un magnifique C.V. (Condensateur variable) récupéré sur un vieux tuner.
C'est double cage qui semble faire 2x 470 pF et triple cage sans doute 3x 50pF, ce dernier était destiné à la bande FM.

En cogitant une petite commutation au niveau grille et plaque de la EC88, ça peut être pas mal. Ainsi le 2x 470 pF servira pour les bandes basses (de 250 kHz à 50 mHz) et 2 des cages du triple 50 pF pour la partie haute, au dessus de 50 mHz.

Belle petite merveille comme en on fait plus ! jugez ;

Lames ouvertes, vue du dessus avec les trimers d'accord : (photo un peu floue oups..)

Et, ah ça c'est bien ! Démultiplicateur à double engrenage pour le rattrapage de jeu !
Pas con cette ancienne technique, 2 engrenages sur le même arbre dont un est fixe et l'autre non et poussés l'un vers l'autre par un ressort.
Ainsi pas de jeu de denture sur le pignon. Pas con hein ? Bah oui à l'époque on faisait bien les choses pas vrai Pierre ?

Re: Alimentation du GDO, les travaux de mise au propre sont en cours.

Oui, très beau CV, mais d'un modèle courant à l'époque dans les tuners à lampes haut de gamme ou même les radios de luxe dans les années 1960

Pour la commutation, j'utilise un support de bobine miniature 7 broches, le câblage est fait de manière à ce que seuls 2 CV de 50 pf soient en circuit pour les gammes hautes, et que 2 CV de 470 pf se trouvent mis en parallèle avec les petits pour les gammes basses.

Comme ça c'est automatique (pas de risque d'erreur) et ça limite les capacités et inductances parasites.

J'avais pensé utiliser aussi des prises informatiques DB9 dont la réalisation mécanique est plus soignée, et les contacts plaqués or.

Re: Alimentation du GDO, les travaux de mise au propre sont en cours.

Oui ok le support du bobinage fait dans ce cas la commutation entre CV 470+50 pF ou 50 pF seul.
je voulais faire un support 2 broches comme dans le Ferisol HR102. Mais ça m'obligerait à commuter les CV autrement. Des supports miniature 7 broches j'en ai mais bakélite faut que je trouve un support en stéatite sinon dans les VHF ça va pas aller la bakélite. Et fabriquer des supports mâles.
Je vais étudier ça.

Re: Alimentation du GDO, les travaux de mise au propre sont en cours.

J'ai des supports stéatite si tu veux, mais pour les bouchons mâles, je n'en connais qu'en bakélite. Mais l'idée des DB9 ça ne te va pas ?

Re: Alimentation du GDO, les travaux de mise au propre sont en cours.

C'est vrai, j'y ai pas pensé et pourtant tu les a mentionnés, mais oui des DB9, c'est une bonne idée en effet.
Et là pas de problèmes j'en ai en mâle et femelle et en modèles avec les joues percées pour les fixer.
Donc garde tes supports stéatite, c'est précieux car je pense que ça ne doit plus se fabriquer.
Coté bobine je peux fixer le support du bobinage soudé sur la DB9 et noyer dans l'Araldite pour rendre le tout rigide et isolé. Faut juste que je vérifie si l'araldite se comporte bien en HF, mais je pense que oui.
J'ai un stock d'Araldite de bonne qualité, c'est l'araldite utilisée pour noyer les raccords de câble 20 kV dans les "sous-marins" (boîtes de raccord EDF). Quand j'étais en RP il y avait un gros chantier de rénovation du réseau 20 kV Et toutes les semaines ils jetaient à la poubelle des kits d'isolation et d'autres matériels. C'est de la folie quand on pense au gâchis. Ces abrutis prenaient un truc dans le carton et jetaient le reste ! Donc moi tous les samedi soirs je passait récolter le matériel dans les sacs poubelle, une mine d'or quand on sait le prix de ce matériel. L'embellie à duré environ 3 mois, après ils ont déménagé le chantier.

Un kit c'est dans un carton avec dedans la résine, des rubans isolants de divers tailles, du caoutchouc auto vulcanisant, des bornes de raccordement, des bornes avec tresse de masse en 25 mm2, des câbles multibrins en cuivre très souple bien isolé en 10, 16 et 25 mm2 d'environ 50cm de long, etc.
Rien que en Araldite j'ai récupéré environ 20 kg ! ce sont des sachets en plastique métallisé de 2x 250 gr de résine, parfois des sachets de 2x 2,5 kg de résine mais celle là à un composant en plus elle n'est pas jaune transparente comme l'araldite mais opaque de couleur beige, elle doit être isolante aussi puisque c'est pour les gros sous-marins.
Coté ruban adhésif j'ai de tout du bleu, noir, rouge pour le tri en 20 mm de large et en 50mm de large. Et du très bon scotch ! Tu dois savoir comme moi que dans les magasins de bricolage le scotch isolant n'est plus du tout ce qu'il était avant. Là c'est le haut de gamme, très adhésif, épais et souple.
Egalement du gros scotch isolant transparent très épais et très adhésif, ça j'ai vu l'utilisation c'est pour faire les têtes de cable sur le 20 kV.
L'auto vulcanisant j'en ai bien environ 50 à 70 rouleaux c'est du 20 mm de large. il y en a du normal et du conducteur (ajout de carbone je suppose dans le caoutchouc), ce dernier est destiné au câbles de terre pour les raccords de terre des sous-marins. Le vulcanisant c'est génial, tu l'étire et tu l'enroule en le plaquant bien tu attends 10 minute et ça te fait une gaine très solide. je l'utilise pour des raccords de câble, pour des fuites sur du tuyau d'arrosage, pour solidariser des pièces ou encore pour protéger de la pluie. En magasin le rouleau est à 10€ et il fait même pas le tiers en longueur des rouleaux qu'ils utilisent.
J'ai même récolté 1 compteur numérique en tri et divers appareillages neufs, jetés à la poubelle !
Ils s'en foutent puisque c'est l'abonné EDF qui paie, une honte.

Re: Alimentation du GDO, les travaux de mise au propre sont en cours.

L'assemblage de l'alim est en cours. La partie oscillateur - régulation - étage final est assemblée.
Vue d'ensemble sur la carte en cours de montage :

Note les BC238 ont des étiquettes avec du scotch car provenant d'un ancien lot de transistors neufs mais ou le marquage était quasi illisible.

Rappel d'implantation des composants principaux :

Bien que semblant pas utile durant les essais car aucune ronflettes ni résiduelles du 11.5 kHz dans le signal de sortie du Grid Dip à l'oscillo.
J'ai ajouté un choc sur la sortie HT. De toute façon il servira à ce que dans l'autre sens de la HF provenant de la plaque de l'EC88 viennent pas se trimbaler dans l'alim.
J'ajouterai aussi des chocs HF sur les 2 fils du chauffage tube, c'est peut être inutile mais pourquoi s'en priver vu la simplicité pour les réaliser.

Il reste à assembler la partie alimentation 6.3V du chauffage tube, les fusibles du 6.3V et du 150V et les connecteurs d'entrée / sortie.
Le montage est réalisé sur une chute de plaquette à bande.
La 47 kΩ 1/2W à coté du choc HF est destinée à faire chuter la HT de sortie pour l'utiliser dans la régul de HT. Le diviseur se compose de la 2.2kΩ de la 4.7 kΩ et de l'ajustable de 10kΩ situé à coté de la Zener 24V.
En fait ce n'est pas une vraie régulation de tension mais un limiteur de tension qui lorsque la cathode de l'EC88 est encore froide, empèche la HT de grimper à plus de 175 V qui est la limite admissible pour ce tube. Je limite donc à 165V la HT qui va d'elle même redescendre à 150V lorsque le courant plaque circule.
Malgré l'absence d'une vraie régulation la HT est très stable et varie de quelques volts suivant le fonctionnement du Grid Dip mais cela n'influence pas sa stabilité.
Je l'ai laissé tourner sur 144 mHz près d'un petit transceiver Kenwood en 144 sans observer de décalage de fréquence durant environ une heure. Donc bonne stabilité du VFO.

Vue coté soudures :

Pour réaliser les coupures de bande du veroboard, ayant la flemme de le faire avec l'outil à main prévu pour ça j'utilise un petit forêt à bois usagé sur une Dremel.
C'est au poil car la pointe de centrage du foret bois se positionne dans le trou du veroboard et il n'y a plus qu'a gentiment raboter la piste de cuivre.
C'est parfait ça donne une coupe franche sans bavures.
La piste passée au vernis rouge est le 12V, ça me sert juste à la suivre pour le montage.
Le transfo est ici à gauche, La BYW à avalanche contrôlée de redressement de la HT est tout à gauche avec le 33µF de filtrage.
Le gros fil isolé en vert à gauche c'est la sortie masse HT vers le moins de la capa de filtrage, vaut mieux isoler la HT !
Les pistes HT vers le choc de sortie et le bornier de sortie ainsi que vers le diviseur de régulation seront enduites d'un vernis HT par la suite et ces pistes sont bien sur éloignées des pistes basse tension.
Les trois bouts de fil en bas, gris, orange et noir sont les fils raccordés sur le Mosfet. Comme indiqué plus haut si ce dernier tombait malade je peux ainsi le remplacer sans avoir a dessouder sur le veroboard. Les adeptes du veroboard savent que ce genre de circuit aime pas du tout les soudages/dessoudages. En général la piste cuivre se décolle dans ce genre de manip donc ainsi j'évite ce soucis. Idem pour le NE555 qui est sur support au cas ou il aurait un arrêt cardiaque. Mais bon sur un montage bien conçu (pas en limite de son VCC max et pas en limite de son courant de sortie), j'en ai jamais vu crever, c'est éternel un 555 ! Mais faut toujours prévoir un coup de calgon, d'où support.
ça progresse !


Vu dans ... http://acces-club-q-r.forumactif.org/t792-realisation-d-un-grid-dip-oscillator-gdo-a-tube-modulateur-am

Réalisation d'un Grid Dip Oscillator (GDO) à tube. Modulateur AM

par Admin le Mer 5 Avr - 22:57

- La partie HF étant maintenant stabilisée, j'ai entrepris la réalisation d'un modulateur AM.
Le GDO pouvant être utilisé pour effecteur des réglages sur des récepteurs afin de refaire les réglages d'alignement de la FI et comme il est aussi bien utile d'avoir une source de signaux HF pour tester un récepteur en cours de réparation il est utile d'avoir une porteuse modulée en amplitude.

Le modulateur AM réalisé est à transistors et n'utilise pas un transformateur de modulation dont le secondaire est inséré dans le circuit plaque de l'oscillatrice comme il d'usage en règle générale. Je voulais éviter cette méthode car cela demandais de se farcir le bobinage d'un tel transformateur avec un secondaire comportant beaucoup de tours de fil de cuivre. J'ai donc opté pour une autre méthode.

Le générateur BF se doit de produire un signal aussi proche que possible d'une sinusoïde, par ailleurs sa fréquence reste fixe. Partant de cela j'ai réalisé l'oscillateur BF avec un seul transistor monté en ampli avec une cellule de déphasage, les valeurs RC de la dite cellule déterminant sa fréquence.
On a donc un simple 2N 2222A avec un déphaseur à 4 capa et 3 résistances bouclant entre collecteur et base. La BF produite est à 1.3 kHz.
Cet oscillateur commande ensuite un second étage amplificateur (driver) qui attaque un petit transformateur miniature d'un rapport de 1 sur 3.

Le secondaire de ce transformateur attaque un transistor BF871 qui supporte 300V. son collecteur est relié au plus HT 150 et son émetteur alimente l'anode de la 6HA5.
un potentiomètre permet de régler le taux de modulation et un inter permet de shunter entre collecteur et émetteur pour un usage classique du GDO sans modulation.
Aux essais les résultats sont excellent on peut moduler la porteuse HF de 0 à 90% de modulation sans distorsions ni écrêtages.

Voici le schéma du modulateur :

Rien de particulier dans le montage la cellule RC est composée de 3 x 10 nF plus un quatrième condo (C4) de même valeur pour le couplage vers le collecteur Et 3 résistance de 22k (R2,R3,R4).
R5 et R6 forment un seule résistance dont la valeur permet d'ajuster la polarisation de base formant un diviseur avec R1 de 22k
C6 de 0.1µF sur le secondaire du transfo driver permet de charger le secondaire afin d'obtenir une parfaite sinusoïde.
R11 était initialement un ajustable afin de trouver le bon réglage de polarisation de Q3 pour obtenir un taux maximum de modulation à 90% sans distorsions. La valeur définitive de 650k est réalisée par la mise en série de plusieurs résistances.
L'inter shunte le BF871 pour passer en porteuse non modulée, le géné BF reste en permanence alimenté vu sa consommation dérisoire.