Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


How I Invented the Audion

Vu dans ... http://alternative-technologies.org/articles/audion/

This Article is from The Electrical Experimenter March, 1919

The first conception of a detector of Hertzian waves which should employ the medium of heated electrodes or heated gas came to me as follows: In the summer of 1900 I was experimenting on a new type of electrolytic detector, doing this work at night in my room in Chicago. The receiving apparatus was placed on a table beneath a Welsbach gas burner. A spark coil which I was using as my source of oscillations was located in a closet about ten feet distant. One night I noticed that whenever I closed the switch of the spark coil by means of a string running across the floor from my table to the coil, there was a decided change in the illumination from the Welsbach burner. The light from the gas mantel increased very perceptibly and resumed its normal low brilliance as soon as the sparking ceased.

This phenomena continued and imprest itself strongly upon my attention. My first thought was that I had discovered a new form of detector of Hertzian waves, of extraordinary sensitiveness, and was, naturally, much enthused, as any young investigator would have been under similar circumstances. But upon closer investigation of this novel phenomena I found that when the door of the closet was closed, or almost closed, the effect of the spark upon the gas burner ceased! This proved conclusively that I was dealing with sound waves coming upon a sensitive flame and not with electrical waves.

The delusion lasted, however, long enough to force upon my mind the conviction that heated gas molecules were sensitive to high frequency electrical operations, and I determined to investigate further at my first opportunity and actually discover evidence to substantiate my theory. I was unable to do this until the fall of 1902 or '03 when I returned to my gas mantel experiment. I first attempted to investigate the new detector phenomena by using two needles of steel, or platinum, placed close together in the incandescent Welsbach mantel. These two needles were connected to a dry battery and telephone receiver. I was, however, unable to obtain any appreciable current between the two electrodes in the mantel. I then investigated the flame of a Bunsen burner and soon found a point in the outside envelope of the flame w:here an appreciable current did pass between the two electrodes, making a soft fluttering sound in the telephone receiver. (See Fig. 1, Patent No. 824,638, issued in 1906.) Then, connecting one electrode to an antenna and the other to the earth, J heard for the first time signals in the telephone receiver; signals which represented clearly the sound of the transmitting spark. Here at last was actually demonstrated my earnest belief in the existence of this new detector principle.

My next step was to enrich the gas flame by putting a lump of potassium or sodium salt in the flame directly below the two platinum electrodes. This increased ionization caused increased flow of battery current, and a corresponding increase in sensitiveness of the new detector. I did considerable work then with various types of Bunsen burner arrangements for permanently enriching the gas flame, etc., and set up a laboratory type of flame detector which was actually used in 1903 for receiving signals from ships down the Harbor of New York.

The inconvenience of supplying a source of gas for the new detector was, of course, obvious, and I sought for other means of obtaining the necessary heated gas and heated electrodes. The electric arc first suggested itself. I anticipated that while this arc would be a detector, it would be exceedingly irregular and noisy in the telephone receiver. This was found to be the fact. The battery fed the arc thru the primary of the transformer, in the secondary of which was connected the telephone receiver, and, altho at times the looked for response to electric waves was thus obtained, the noise in the telephone receiver from the arc was so deafening that the idea was abandoned.

The next plan which suggested itself to me was to use incandescent filaments in an enclosed chamber. This arrangement as well as the gas detector, was illustrated in ray patent No. 979,275, which bears the first date of November 4, 1904. This patent application was not filed until the following February. The drawings, Figs. 2 and 6, of this patent show the incandescent or glow members both in the air, and sealed within a closed chamber.

It will be noted now that I approached the general problem of this new type of detector from an entirely different angle from that commonly supposed to-day. In the first place I always employed a battery, and this original battery was what is now universally called the "B battery." My source of electric current for heating purposes was second, and secondary, so that the vociferous contention of the advocates of the Fleming valve that the audion evolved from the Fleming valve, and was originally the Fleming valve with the "B battery" added as an afterthought, is entirely untrue.

It was now a very obvious development of the evolution thus far described, to partially exhaust the glass envelope containing the two incandescent electrodes, or filaments, so as to increase the conductivity of the space between them.

But Fig. 5 of this patent, showing the inclosed filament in a vacuum bulb, is interesting from another consideration because it contains the first embryonic germ of the later "grid" or third electrode. It was realized from the very first that a certain proportion of the high frequency energy from the antenna could be lost thru the bypath circuit supplied by the battery and telephone receiver. In order to prevent this the arrangement shown in Fig. 5 was tried out, wherein the local and high frequency circuits are kept separate. In this arrangement, as actually tried in the gas flame, no actual advantage was observed, because the high frequency electrodes were necessarily some slight distance from the path conducting the direct current, and hence the effect of the high frequency currents upon the ions carrying the local current was weakened.

During the years of 1904 and '05 my duties kept me almost continually away From my laboratory, in traveling about the country directing the installation of numerous radio stations; consequently there was little opportunity for prosecuting this development work, and carrying out the designs and sketches which I made from time to time. In fact, it was not until 1905 that a lamp manufacturer was found to undertake the construction of the various experimental forms of lamps which I had designed as a successor to the flame or arc detector. I was familiar in 1905 with Prof. Fleming's work on the subject of the "Edison Effect" as utilized for the rectification of high frequency oscillations, or currents.

This was interesting to me only as an evidence of growing activity along lines similar to those of my new detector. I was familiar, of course, with the phenomena originally discovered by Edison, and investigated and developed by Howell. Fleming, Wehnelt, et al; but from the very first of my work with radio detectors I always had in mind a relay, in the true sense of the word, not a rectifier; in other words, a detector in which the energy of the audible signal was supplied from a local battery. This local energy being merely controlled or released by the incoming signal. It had always been obvious to me that such a device should be more efficient than any form of rectifier where the signal indication is effected only by the energy actually received thru the antenna.

Fig. 1, Patent No. 824.637. is an obviously practical development of Fig. 5 of my first patent, No. 979,275. In this figure two incandescent filaments are sealed in the glass bulb, and each lighted from its own "A" battery. Here, as always, the original separate "B" battery is shown.

This figure is interesting to many, who until recently, if even now, have never heard that an audion of this type works equally well whether both electrodes are incandescent, or whether one is incandescent and the other cold. It might be well to point out now in this connection that during the patent trial - the Fleming valve vs. the Audion - a demonstration was made before the court where all three electrodes were in the form of filaments, where each could be heated to incandescence by a separate battery. The demonstration showed that when this device was connected up as an audion that either outside filament could be used as the "plate" electrode indifferently, and the signals were of the same intensity whether two electrodes were cold or all three hot. The purpose of this test was to demonstrate beyond all cavil the falseness of the assumption that rectification plays in any way an important or essential part in the operation of the three electrode audion.

Fig. 3 of the above mentioned patent No. 824,637 shows the next obvious step in the evolution of the audion i.e., doing away with the unnecessary battery for heating one of the electrodes. It was obvious, of course, that so long as the "B" battery was properly connected so that its positive pole led to the cold electrode, there was no necessity or advantage in heating this second electrode. The audion in this form - one hot and one cold electrode, and the "B" battery connected with this positive terminal to the cold electrode, was used for some months, and shows a sensitiveness as a detector, superior to that of the electrolytic detector, and far superior to that of the Fleming valve rectifier. We had, thanks to the "B" battery which was invariably employed, a genuine relay or trigger action of he high frequency oscillations upon the normal current-carrying ions, or electrons, passing between the two electrodes.

As everyone familiar with incandescent lamp or X-ray bulb phenomena knows, the proportions of current passing between two electrodes therein (one or both being hot) carried by ions or carried by thermions, depends chiefly upon the degree of exhaustion of the bull). The gradual preponderance of thermionic conduction over ionic conduction has been gradually increasing as the art has progrest with improvements in pumps, knowledge of the fine points of exhaustion, etc. Thus it has always been impossible to lay a finger upon a certain date or upon any audion type of device, and say, "This marks the distinction between an ionic, or gaseous detector, and a thermionic detector." It is in fact impossible to prove even to-day when audions or oscillions are exhausted to the highest degree that the conductivity is entirely electronic.

In the spring and summer of 1906 I had opportunity to spend a good deal of time on the audion problem, and was always seeking to improve it- efficiency. Keeping in mind then the disadvantage of directly connecting the high frequency circuit with the local circuits, and harking hack to the four electrode gas-flame detector above mentioned, I sought to keep one electrode of the high frequency circuit distinct from the two electrodes of the local current.

Obviously the most simple experiment was to wrap a piece of tinfoil around the outside of the glass bulb and connect this to one end of the secondary transformer of my receiver. The other end of the transformer was connected to the filament, it being obviously unnecessary to employ four electrodes to effect the end desired. Exactly this arrangement, with the third electrode around the outside of the bulb, is shown in Fig. 3 of patent No. 841.386, which was filed in August, 1906. It will probably be recalled that this outside electrode has been very recently "re-discovered'' with considerable eclat and acclaim ! I also at this time wrapt a coil of wire around the bulb, connecting one end of this to the antenna and the other to the ground, seeking thus to effect the ionic conductivity between the inner electrodes by electro-magnetic influence from the high frequency oscillations passing around this helix. See Fig. 4, patent No. 841,386.

The arrangement of the external tinfoil belt may therefore be called the parent of the third electrode. It showed a decided improvement in the sensitiveness of the detector, as I had anticipated. I recognized that by this arrangement I had in effect a condenser between the filament connection and a hypothetical third electrode, which consisted of the conducting layer of gas located on the interior walls of the bulb, the other arm of this condenser being the tinfoil belt outside the glass. I recognized also that this was a very inefficient and indirect way of impressing the effect of the high frequency oscillations upon the conducting medium between the filament and plate. The third electrode should therefore be placed inside the bulb. I immediately instructed McCandless & Company to make such a bulb. The first type of this third electrode was in the form of a plate, located on the opposite side of the filament from the "B" battery plate. This arrangement showed the increased efficiency and sensitiveness anticipated. It is shown in Figs. 2 and 4 of patent No. 841,387, filed October, 1906. This is the audion amplifier and telephone relay patent. Fig. 2 of this patent is interesting as showing also for the first time a third battery ("B") in the external circuit between the third electrode and the filament. T in this figure represents the high frequency transformer.

In Fig. 4, where this battery is omitted, is shown for the first time the grid stopping condenser C. In studying this type of three electrode bulb, I recognized that the third electrode was not yet in its most efficient position. It should be placed directly in the path of the ionic or thermionic stream, passing from filament to plate, where the high frequency electric charges imprest on the electrode could best affect this stream. But if placed directly between two electrodes, a solid plate, of course, would constitute practically a complete barrier. Hence I devised the grid or perforated screen structure. In fact, the first audion where the third electrode was placed between the filament and plate utilized the wire bent in grid form which is familiar to every amateur or user of the audion prior to 1914.

This type of third electrode so located was so marked an improvement over the preceding three-electrode bulb, that shortly thereafter a patent was applied for on it. This was issued in February, 1908, No. 879,532. See Fig. 1 where the complete receiving arrangement and the grid audion is clearly shown.

The audion remained in this form for six years. During that time its merits became gradually recognized in Europe as well as here, and it was not long before the little stranger was, like its predecessor, the two electrode brother with "B" battery, adopted into the Marconi family, and like its predecessor re-christened the "Fleming Valve." As soon as the audion amplifier had been developed for long distance telephone service by the engineers of the Western Electric Company, and installed on most of the long distance lines of the A. T. & T. Co., we find certain English publications adopting it also into the Fleming valve family; and now after the three-electrode device has demonstrated its utility as a radio transmitter of absolutely constant undamped waves and made possible transoceanic telephony, we learn that this big brother which I first named the Oscillion, is also the Fleming valve. Not even ''junior" or "senior" is used to distinguish one from the other in this rapidly growing Fleming valve family.

The art founded on the three-electrode audion has grown of late years with enormous strides. The great war has produced a tremendous intensity of development for various military purposes and it cannot be disputed that the engineers of the Western Electric Company have taken a foremost position, and much of the present-day efficiency of the detector and amplifier has been due to their efforts, spurred on as they were by the difficult demands and specifications of our Signal Corps officers and engineers.

It is estimated that there has been constructed for the U. S. Signal Corps during the war between 200,000 and 300,000 audion and amplifier bulbs, and at least 50,000 small oscillators. In Great Britain wartime production has probably equaled or exceeded the above ; while in France we are informed that during the last two years of the war, the audion production has averaged about 5,000 per day! The French bulb is particularly interesting as being efficient and suitable in all three uses, detector, amplifier and oscillator. For such purposes, of course, a compromise in efficiency was inevitable, and maximum efficiency in either of these three branches has been somewhat sacrificed.

Considerable discussion has lately arisen as to the first use of the audion as an oscillator or source of alternating current. This matter is now being thrashed out in a multiple interference procedure in the U. S. Patent Office. But the evidence so far indicates that the writer's application of this property of the audion in the spring of l912, marked the first use of the audion as a generator of undamped electrical currents, In view of recent developments, particularly the highly interesting announcements of President Vail of the A.T.&T. Co., regarding multiplex wire telephony and telegraphy over a single conductor pair, it may be prophesied that the application of the audion as a generator of alternating currents will be fully as useful as that of detector and amplifier.

There is, in the writer's opinion, no doubt but that if the development of radio is not now made a Government monopoly, it will not he long before commercial trans-oceanic wireless telephony will be effected. This work, whether the generator be a bank of oscillions or a high frequency alternator, will be made possible only thru the extraordinary amplifying properties of the audion, when used as telephone repeater or relay.

The simplicity of the oscillion transmitter in small sizes, coupled with the extraordinary- sensitiveness of the "zero beat" audion detector or amplifier of received high frequency energy, warrants the belief that before long the wireless telephone will be installed on thousands of vessels, supplementing, and in many cases, supplanting the wireless telegraph. In addition there is an enormous number of small vessels where a wireless telephone installation is more feasible.

As indicative of the growth of the Audion Art, the number of patents issued on various devices and circuits dependent thereon, gives a pretty fair key: Up to 1912 there had been issued about 20 patents, all filed subsequent to 1904. To-day there are over 100 United States patents on the Audion Art, and the number is very rapidly growing. Regardless of what name may be applied to the device patented, practically everyone of these patents since 1906 shows the three electrode bulb. They may all therefore be properly described as the outgrowth of the ideas first shown in the audion amplifier - patent No. 841,387.

Copyright © 2018 Alternative Technologies
All of this article content and photos is Copyright © 2018 Alternative Technologies. You may use this Article for content for websites, articles, or blogs, but must contain this Copyright Notice and All links.

Or you can use this HTML code to link to this page for your websites, articles, or blogs

Home Aircraft Security Plans Software Energy Tools Mind Power Health Science
e-Books Library Mail Order Form

Copyright © 2018 Alternative Technologies


Le schéma d'Armstrong "1914"


AA5TB - Regenerative Receiver

Vu dans ... http://www.aa5tb.com/regen.html

Regenerative Receiver

Steve Yates - AA5TB

HOME

E-mail
Last Update: January 27, 2010

Regenerative receivers have a long history in radio dating back to the first days of the vacuum tube. Though they were once very popular among amateurs and professionals alike, they are now thought of as mere play toys instead of legitimate receivers. Most of this reputation is due to design short cuts that have been implemented over the years. They perform very well when properly designed and constructed, contrary to popular belief. I have enjoyed building regenerative receivers for a long time. They are very simple to construct and they seem to suck the signals right out of the "ether". For information regarding the theory of operation check out some of the links at the bottom of this page. "Ancient" radio books are my favorite sources for regenerative receiver theory as the information hasn't been muddled with in the name of cheapness or to promote the super heterodyne:-) I will provide more information as time allows.

I built this particular design on a piece of double-sided copper circuit board using ugly construction in one evening and was utterly amazed at how well it performed. There was very little frequency drift even with the open air construction. Strong AM shortwave broadcast stations didn't pull the frequency or cause any noticeable blocking effects. It certainly took two hands to operate this rig effectively but with a little practice it became a pleasure to use. After working out the details I drew the schematic and have been planning on building the rig in a more robust fashion.

The main impetus for designing and building this rig was to improve upon previous regenerative receivers that I had built while still keeping the circuit simple. I don't claim any of the design concepts since most of them are older then me and my father. I simply studied the old theories and pieced it all together.

Below is a revised schematic of a regenerative receiver that I built. The original schematic I had posted was of my actual circuit based upon parts I had on hand and this revised schematic is the same circuit with more details and with a few component changes to values that are more readily available.

This receiver will receive AM, CW, SSB, and FM (with slope detection) and has excellent sensitivity, selectivity, and frequency stability. I once was able to cut the sidebands off of WWV at 10 MHz when the regeneration was tuned just below the point of oscillation. It covers the lower half of the HF spectrum and the coil can be easily modified to cover your favorite bands.

Construction is pretty straight forward. I would recommend point-to-point construction over a ground plane. I constructed mine over a piece unetched copper circuit card. This provides a very good ground plane and minimizes ground loop problems. The circuit card is securely fastened to a 1/2 inch thick piece of oak using small, brass wood screws. The oak is used as the receiver base.

Component values are not critical except those associated with the audio filter U2. The voltage regulator used for U1 can be any regulator to provide about 6 to 9 volts. MPF102 should be okay to use for Q1 and Q2 although I have not tried it. For the audio section after R5, you can use option A if you want to use the audio stage that I designed or you can use option B if you want to use your own audio amplifier. (Thanks go to Charles Kitchin, N1TEV for informing me that I still need 5k to 10k of resistor in series with the 0.1uF capacitor if an external audio amplifier is used.)

There is nothing sacred in my design about using the TLE2061 BiFET op amp in the audio stage. I just happened to have one in the junk box and it had very good specifications. The amp is used as a single stage bandpass filter. You will probably want to tailor the gain and cutoff frequencies to your own preferences. The midband gain is basically R8/R5. In this design the voltage gain is 18 (25dB). If you do change these resistors the capacitors C15 and C13 will have to be changed also to keep the same frequency response. This circuit has a calculated low frequency cutoff of 159 Hz and a high frequency cutoff of 2947 Hz. The low frequency cutoff point occurs when R5 = XC13, or fL = 1 / (2*pi*R5*C13). The high frequency cutoff point occurs when R8 = XC15, of fH = 1 / (2*pi*R8*C15).

C9 and C10 resonant in parallel with L2 and determine the frequency at which the receiver is tuned to. Choose C9 to select the desired operating frequency range and choose C10 to allow a band spread of the desired resolution. The throttle capacitor C8 should be whatever value provides a smooth control of the regeneration. I found 50pF to just about right. With the throttle capacitor in the drain circuit controlling the regeneration I can use a regulated supply which is a vast improvement over most potentiometer controlled designs. This keeps the supply voltage consistent at all levels of regeneration, therefore aiding in stability. Make sure the coil windings are wound in the correct orientation or else you may have problem obtaining regeneration (positive feedback).

You will notice that I do not use a volume potentiometer. I use the input attenuator capacitor to control the overall signal level. This method prevents input overload, frequency pulling, and other associated strong signal effects. The capacitor allows a very nice and smooth level control and it never gets scratchy, unlike some potentiometers. An insulated bushing is recommended for the input attenuator capacitor C6 to minimize residual signal pickup. Keep the coil assembly away from metals such as iron to minimize losses. A rigid aluminum front panel that has a low impedance connection to the circuit ground is recommended to prevent hand capacitance effects.

If you build a regenerative receiver send me a note and let me know how it goes!

Related Links

  • A Simple Regen Radio for Beginners - by Charles Kitchin, N1TEV
  • An Ultra-Simple Recieve For 6 Meters - by Charles Kitchin, N1TEV
  • Twinplex Regenerative Receiver - by Lindsay Publications
  • A low voltage 2 tube regenerative receiver
  • A regenerative receiver with 6SN7GT
  • 1929 Regenerative Receiver - by, W9QZ
  • Regenerative Short Wave Radio - by 7N3WVM
  • Simple Regen Radio for Beginners


SUPER-REGENERATIVE RECEIVERS BY DAVID CAUDREY

Vu dans ... http://norcim-rc.club/Radio17.htm

THE SUPER-REGENERATIVE RECEIVER

In the years immediately following the Second World War radio control of model aircraft became a practical proposition, probably as a result of the development of radio navigation devices during the war.

What was required was a small and light detection device, capable of responding to a weak and wandering 27MHz carrier wave signal and the super- regenerative receiver was the answer.

The idea was probably born of the domestic tuned radio frequency ( trf ) radios of the 1930s. As the name suggests these radios had amplifiers tuned to the incoming frequency over a wave band.

Because of the wide frequency range covered and amplifier bandwidth limitations, the response to different stations could be extremely variable; a problem which was largely overcome by the introduction of the superhet receiver and automatic gain control.

However it was well known that the gain of a given rf. amplifier could be greatly enhanced by the application of positive feedback if the feedback was insufficient to cause oscillation.

Positive feedback was introduced by via a variable potentiometer called the Reaction Control which would be used in the following manner: - With a weak signal tuned in, the reaction control would be very carefully advanced. The signal would increase in volume until the RF amplifier burst into oscillation; the idea then being to back off the control until oscillation stopped. However, in the usual way of things, there was considerable hysteresis between position and effect and enhanced performance could only be attained if the advance could be stopped just before oscillation commenced; needing skill and patience. Pre superhet radios were therefore quite tricky beasts but it is the author’s contention that a good trf . receiver produces a crisper sound than a superhet receiver in the medium and long wavebands.

It is thought that the super-regenerative receiver grew out of the wartime need for a very high gain simple single valve receiver for which gain-enhancing positive feedback could be automatically controlled. The solution to this was to allow oscillations of the tuned frequency to alternatively build up and be suppressed under the control of a second (quench) oscillator operating at a lower radio frequency.

In this device the tuned amplifier is allowed to start oscillating during one half cycle of the quench oscillator waveform and its oscillations are suppressed during the following half cycle. During the ‘on’ part of the quench cycle, oscillations of the tuned amplifier build up exponentially from circuit noise. The time for these oscillations to reach their full amplitude is proportional to the Q value of the tuned circuit (number of cycles equals Q is a rule of thumb) which is why crystal oscillators take an age to build up. Therefore, depending upon the frequency of the quench oscillator, signal frequency oscillations can be allowed to reach full amplitude (logarithmic mode) or be curtailed before doing so (linear mode). The logarithmic mode is the more appropriate for model control because sensitivity is more important than preservation of the shape of a modulating waveform such as speech but it is important to note that the mean current drawn by the amplifying device (valve or transistor) is dependent upon what is going on in the oscillatory circuit.

Types

Three basic types of supper-regenerative receiver were used for radio control of models:-

The hard valve receiver, the soft valve receiver and the transistor based receiver with circuits appropriate to single channel, galloping ghost and reed operation. For simplicity, circuits shown in the following illustrations are of the single channel variety.

The more complex valve receiver is the hard valve version but it is easier to understand than its soft valve counterpart. A typical hard valve receiver circuit is shown in Figure 2.

In the figure the 27MHz tuned and feedback windings areL2 and L1 respectively and similarly the tuned and feedback windings for the quench oscillator are L4 and L3. Voltages of the sine wave quench oscillator are dominant in the circuit and are such as to auto bias the valve into class C operation, whereby the action of the CR coupling to the grid biases it to a negative potential; causing the valve to conduct only for part of positive going half cycles of the waveform. It is during these positive half cycles that the 27MHz oscillator can start and build up. Perhaps counter-intuitively, the additional 27MHz oscillation causes a reduction of the mean current drawn by the valve and, if sufficiently strong due to the presence of signal from the aerial, the reduction causes the sensitive relay in the anode circuit to de- energise , breaking the circuit to the sequential escapement.

A typical soft valve receiver circuit is shown in Figure 3.

It may be seen from figure 3 that the soft valve receiver has fewer components that its hard valve counterpart. This is a direct result of the special properties of the gas filled triode ( Thyratron ) valve and it is necessary to have a basic appreciation of these in order to understand how the circuit works.

Mains voltage indicators are small glass bulbs filled with an inert gas (neon) at low pressure and having two [image] electrodes spaced within the gas. In use they are connected across the mains supply via a series resistor of 470kW which limits the current through the indicator to about 300uA . With an applied emf . of around mains voltage or greater applied present current passes through the gas and causes it to glow the familiar orange colour .

The emission of light is the result of ionisation and excitation of the gas and it is called glow discharge. If the voltage directly across the bulb is measured it will be found to be of the order of 80 volts and this voltage will be found to be essentially constant irrespective of the applied emf .

In the valve era this property was employed to produce voltage references. In fact the glow discharge has a small positive resistance so the reference voltage increases very slightly for large increases of applied voltage and the concomitant increases of current through the gas.

It is apparent from the foregoing that the indicator will not pass significant current and operate in glow discharge unless the applied emf . exceeds 80V. Above this voltage the mains indicator works equally well for alternating or unidirectional applied emfs . because the electrodes are identical and it is unidirectional operation which is the subject of further discussion.

With an applied unidirectional emf ; if the current limiting resistance is reduced progressively the light output increases and voltage across the bulb increases slightly until a point where it suddenly collapses to about 14 volts. The indicator has now entered the state known as arc discharge.

What has happened is that the large number of gas ions reaching the negative electrode (cathode) have heated it and caused it to emit electrons which in turn cause further conduction through the gas causing the voltage drop across the gas to collapse to a voltage close to the ionisation potential for the gas, called the burning voltage The symmetrical mains indicator would not do this at all efficiently but special diode valves were made with cathodes designed to emit t electrons. These were known as cold cathode rectifiers because the cathode was not heated separately as in a thermionic diode rectifier.

What is apparent from the foregoing is that it is not possible to achieve arc discharge without first going into glow discharge with a cold cathode. However if the cathode is heated and designed to emit electrons, the arc discharge state may be entered directly with a positive voltage of more than 14V, called the striking voltage, applied to the other electrode or anode. It stressed however that even, with a source of electrons, the arc discharge will only be sustained provided the voltage is above the ionisation potential and sufficient current is flowing.

Consider now the circuit of Figure 4A which embodies a gas filled thermionic diode connected to a positive supply via a series resistor and shunted by a capacitor. The value of the resistor is such that the current which could flow through it if the diode is short circuited is less than that necessary to sustain arc discharge. With the diode in situ, current through the resistor will charge the capacitor causing the voltage across it to rise exponentially to the striking voltage and an arc discharge is initiated. Once struck, the voltage across the diode drops rapidly to the burning voltage and remains until the capacitor can no longer sustain sufficient current, at which point the discharge is extinguished and the capacitor starts to charge again. The circuit is therefore oscillatory with voltage excursions between striking voltage and burning voltage determined by the CR time constant.

Figure 4B shows the effect of introducing a negatively biased grid to produce a gas filled triode. As for a vacuum triode, the grid controls the proportion of the electrons emitted from the cathode which reach the anode. Negative bias therefore ‘delays’ striking and concomitantly increases the amplitude and reduces the frequency of the oscillations. Once struck, however, the grid exerts no influence whatsoever.

It can be seen from figure 4B that the thyratron valve can be used in a relaxation oscillator circuit which is capable of fulfilling the function of the quench oscillator for a super-regenerative receiver. However ionization and deionization takes tens of micro seconds and there is no possibility of such an oscillator functioning at 27Mhz. Paradoxically the thyratron valve can sustain oscillations at 27MHz and beyond due to the phenomenon of negative resistance.

It will be remembered that the step from glow discharge to arc discharge involved a dramatic reduction in voltage for an increase of current – effectively a negative resistance step.

This behavior continues on a very much reduced scale when the arc discharge is burning ie . the current reduces slightly if the voltage across the discharge rises and vice versa. Arc discharge is therefore characterized by a small negative resistance. If a tuned circuit is connected in series with a valve in arc discharge, it will oscillate if the negative resistance of the arc exceeds the resistive loss of the tuned circuit.

Referring to Figure 3 It can be seen that the 27MHz tuned circuit is connected in series with the thyratron valve and that feedback to the grid of the valve from the circuit tap, in conjunction with the resistor and capacitor, will bias the grid to a negative voltage. The tuned signal oscillations and the quench oscillations are therefore interdependent.

In service, the performance of gas filled valves ( thyratrons ) gradually degenerated due to a phenomenon known as ‘gas clean up’ whereby the inert filling gas apparently disappeared; presumably due to adsorption by the electrode structure. This effect was quite rapid for the sub miniature valves (XFG1 etc.) used for model control and for this reason the aerial connection to the input tuned circuit of some receivers was via a selection of taps which could be changed in an attempt to maintain operation with an aging valve.

Super-regenerative receivers continued for a limited time after the advent of transistors, primarily in modulated quasi proportional control systems such as ‘galloping ghost’. The super-regenerative front end used in Terry Tippett’s Gallatrol receiver is shown in Figure 5. and which is based on Doug Boltons’s Flexitone receiver.

Referring to Figure 5 it is apparent that, like the soft valve receiver, there is no separate quench oscillator circuit. However a transistor does not have the properties peculiar to a thyratron valve which enable the latter to function as a relaxation oscillator. As the author has never built a transistor based super-regenerative receiver the lack of a quench oscillator caused a bit of head scratching.

Gallartol Front End

It can be seen from the figure that the transistor is used in the common base configuration to function as an oscillator; having positive feedback from collector to emitter via a 25pF capacitor. Calculation of the quiescent voltages in the circuit places the collector at -3.6V and the emitter at -1.2V approximately with the transistor passing around 255uA. Thus, with just sufficient feedback, the oscillatory voltage at the collector would be expected to approach 4.8V peak to peak. However, with a 25pF capacitor, the feedback is excessive; resulting in the emitter base junction of the transistor being driven into heavy forward conduction by the positive going peaks of the oscillatory waveform. This diminishes the negative bias applied to the base, causing the transistor to cut off until the base bias network recharges the 2uF capacitor; permitting the transistor to turn on and for oscillations to build up again. The circuit squeggs . Ie . it is self quenching . However a signal introduced via the aerial will still influence how the oscillations build up and signal modulation can be separated by the low pass RC filter in the collector circuit.

Used in communications the super-regenerative receiver had some useful properties:-

It was very sensitive and would lock on to the strongest signal, suppressing interfering signals. ( possibly of doubtful advantage for radio control)

It acted both as a receiver and a transmitter, permitting full duplex telephony communication between receivers. This capability made it extremely useful as a transponder during wartime, for example early IFF. equipment employed super-regeneration receivers to receive a coded signal and return a coded reply.

EXAMPLES OF SUPER-REGENERATIVE RECEIVERS : -

THE MINI 4 SUPER-REGENERATIVE RECEIVER

The circuit employs the common base oscillator which is employed for all of the transistorized super-regenerative receivers examined. The purpose of the 2n and 2n2 capacitors is a mystery because the 10  F capacitor would need to be pretty inductive at 27MHz for them to have an effect.

Like other circuits published in RCM&E in the early 1960s, a builder would need a pretty good knowledge of electronics to get it working. For example diodes D1and D2 do not appear in the components list and were drawn with the wrong orientation in the published circuit (correct orientation in this circuit).

THE ‘NEW’ 305 SUPER-REGENERATIVE RECEIVER

I still have difficulty figuring out exactly what goes on in transistorized super-regenerative receivers but it appears that the New 305 has a separate quench New 305 Super-regen oscillator incorporating the tuned transformer T1 and feedback to the transistor emitter via a 470pF capacitor. However bootstrapping the emitter signal to the base via the 30mF capacitor tends to counteract this supposition? Whatever actually occurs in the circuit, the voltage developed across the primary and secondary windings of T1 will be subject to the perturbations of the collector current due to 100% low frequency modulation of the 27MHz carrier.

I admire those who built such receivers and got them to work despite typographical errors and inconsistencies in the information provided. For example four capacitors in the component list have locations on the circuit board but do not appear in the circuit schematic.

BELOW IS ANOTHER TONE RECEIVER. SIMILAR TO THE CIRCUIT ABOVE.

THE RCM+E MINIATURE SUPER-REGENERATIVE RECEIVER

Miniature Super regen

ONE OF THE FIRST RADIO CONTROL SUPER-REGENERATIVE MODEL CONTROL RECEIVERS IS SHOWN BELOW.

IT WAS CALLED THE ‘IVY CARRIER WAVE RECEIVER’ AND WE THINK, DESIGNED BY TOMMY IVES.

The receiver may have been related the ECC 951B Commander Rx or perhaps ED Boomerang Rx and possibly designed by Sommerhoff or Sallis

but that is purely conjecture. There also appears to have been some involvement with Macgregor Industries UK at the time.

Ivy Rx Top Ivy Rx rev

THE TYPICAL CONSTRUCTION METHODS of radio control receivers of the 1940s early 1950s are clearly shown above with the Epic ‘Ivy’ receiver.

The current drop of the receiver would typically fall by around 1.5 milliamps with a 27MHz carrier signal from the transmitter. The polarized

relay used in this example was more capable of detecting this small current drop and clicking out onto its back contact.

RCM+E Rx pic

JUST A LITTLE LATER IN THE 1950s….. the copper/ paxolin laminate called Printed Circuit Board became available and R/C receiver construction

became more compact. The photo above is shows an early RCM+E super-regenerative receiver using the ‘new’ printed circuit construction.

Printed circuit boards offered compactness and neatness of the completed circuit. Much in those days, relied on the ‘ART’ of

the designer. The ‘pattern’ of the copper under the plastic board was manually drawn depending on the component sizes used.

The preparation of the printed circuit board involved painting the ‘pattern’ on the copper side of the board using cellulose

Model aircraft paint. When dry, the board was dumped into a bath of sulfuric acid which etched all of the copper film

Except the bits that were covered with paint. Cellulose thinners removed the paint and Holes were then drilled in

the copper areas for the component legs to be inserted and soldered. A typical printed circuit ‘pattern’ of the

late 1950s is shown above. This one is of the Gallatrol Galloping Ghost receiver.

THE HILL TWO VALVE SUPER-REGENERATIVE RECEIVER

The operation of the Hill two valve super-regenerative receiver is perhaps a little easier to understand than its single valve contemporaries. The circuit incorporating V1 constitutes both the RF and Quench oscillators. These are both of the Hartley (tapped coil) oscillator type; shunt fed for the RF oscillator and series fed for the Quench oscillator.

An unspecified wave wound component is specified for the Hill Rx quench coil – fabrication of which would be well beyond the capabilities of most enthusiasts. The component list contains no sourcing information.

The out put from this circuit will be short bursts of 27MHz repeating at quenching frequency. The presence of a signal at the aerial will increase the duration and possibly the amplitude of the 27MHz component.

The output signal is capacitively coupled to a voltage doubling rectifier D1 and D2 and the 5n capacitor between the grid and cathode of V2. The output of the rectifier is negative going and thus an increase of signal will reduce the current passed by V2.

A negative grid bias of something less than 1.5volts is achieved by connecting the cathode of D2 to the +1.5volts supply but this is counteracted by the forward volt drop across the rectifier due to current via the 1M resistor and it is likely that the resulting grid bias is close to zero. Thus V2 is at maximum conduction in the absence of a drive from V1 and, in the absence of a signal at the aerial, this reduction must not be sufficient to cause the relay to de-energize.

A signal at the aerial increases the activity of the RF component of the signal from V1, increasing the negative going output from the rectifier such that the relay de-energizes.

Correctly set up, the Hill receiver is capable of being much more reliable than the single valve variety, producing a larger change of relay current than can be obtained with the latter. Operation is thus far less affected by engine vibration and electrical noise. It is believed that a later version used a DCC90 double triode valve reducing weight and bulk. It is probable that the circuit schematic would not have been dramatically changed by this departure because both DL96 valves are triode strapped.

Hill Rx It is interesting to note that the valve cathode filaments are paralleled for operation at 1.5volts. series connected they may be used with a 3volt supply at half the current consumption. However, because the cathodes are directly heated, the filament voltage constitutes a cathode bias with an effective value of approximately half the filament voltage. Therefore the characteristics of valves operated from a three volt filament supply differ slightly from those of valves operated from a 1.5volt supply.

In an e-mail, Derek Round points out that the operation of V2 is in fact the reverse of that deduced by examination of the circuit schematic and that receipt of a signal results in an increase of relay current. Apparently the increased 27Mhz oscillation on receipt of a signal causes a concomitant decrease of the amplitude of the quench frequency and that this reduces the negative bias applied to the grid of V2 via the Selenium

rectifier . Although both the 27MHz and quench frequency oscillations are applied to the rectifier it appears that it is not responsive to the former, which possibly explains the odd choice of a contact cooled Selenium rectifier instead of Germanium diodes; the Selenium device being far too capacitive to be effective at 27MHz. This all goes to show what tricky beasts super-regenerative receivers can be. Derek sent a photograph (right) of his vintage Hill Mk 2 receiver.

PRESENT DAY SUPER REGENERATIVE RECEIVERS now look like the picture to the left. They are used in Remote locking systems for cars, garage doors and other applications. It seems that they are commonly used on the 433 and 868 MHz bands. The example shown is just 4cm maximum and wafer thin. Shape and component layout can be made to suit the application (key-fob etc.). It is interesting that both Super-Regenerative receiver and also Spread-Spectrum technology began during the WW2 years yet both are thriving today.

Further details on Super-regenerative receivers can be found on page 19 of this website.

When the author drafted this page he imagined that he was recording a long forgotten technology which afforded the only practical means for the radio control of models between the late 1940s and early 1960s. Consequently he was surprised by the apparent level of interest. He has learned subsequently that super regenerative receivers are widely used for consumer applications! (Dec 2016).


Vu dans ... http://rmck.free.fr/eurelec

Le potentiométre au milieu sert de résistance 1MOhm (Résitance de fuite de grille G1 de la EL84).

Photo du cablage. Une image ... Radioman64@2016 reproduction interdite

Une fois le cablage terminé une petite merveille de simplicité. Une image ... Radioman64@2016 reproduction interdite

Les deux Photos vues dans ... http://radioman64.e-monsite.com/pages/le-cours-eurelec/


Les débuts de la radio: Réaction

Vu dans ... http://www.les-debuts-de-la-radio.net/tsf/reaction.html

LA DETECTRICE A REACTION

Ce montage a connu un grand succès en raison de sa simplicité et de ses performances. Il permet, à l'aide d'une seule lampe, de réaliser un récépteur trés sensible et très sélectif

UN SCHEMA RELATIVEMENT SIMPLE ...

... MAIS UN PRINCIPE ASSEZ COMPLIQUE

AMPLIFICATION HAUTE FREQUENCE - LA REACTION

L'ACCROCHAGE

DETECTION

AMPLIFICATION BASSE FREQUENCE

VARIANTES

CONCLUSIONS

ANNEXE - précisions sur le rôle des condensateurs et des bobines.

Retour Accueil

UN SCHEMA RELATIVEMENT SIMPLE ...

Les bobines LA et LR sont mobiles autour de la bobine L.

Le montage étant très sensible et pouvant être déréglé par la simple approche des mains de l'utilisateur, la position des bobines est réglée par l'intermèdiaire de longs leviers en ébonite.

Les bobines L et LA constituent le circuit de couplage à l'antenne en "TESLA" dèjà rencontré sur les postes à galènes.

Le circuit de couplage à l'antenne peut aussi être de type "OUDIN", avec bobine à prise(s) intermédiaire(s).
Il n'y a plus alors qu'une seule bobine mobile : LR . C'est le cas du poste photographié en haut de cette page.

Comme pour le poste à galène on retrouve la tension VL induite par l'émetteur, aux bornes du circuit d'accord LC.

Retour : sommaire

... MAIS UN PRINCIPE ASSEZ COMPLIQUE
Ce schéma relativement simple cache un fonctionnement assez complexe, car la triode a trois fonctions différentes .
Dans la suite de cette page, chacune de ces trois fonctions correspond à un schéma associé à une couleur.

Ces trois fonctions sont :
- l'amplification de la tension VL (Haute Fréquence) : couleur rouge
- la détection, pour extraire le signal sonore VD : couleur orangée,
- l'amplification de la tension détectée VD ( amplification Basse Fréquence) : couleur verte.

Le schéma général est la superposition de ces trois schémas.

Retour : sommaire

AMPLIFICATION HAUTE FREQUENCE - LA REACTION
La lampe triode est montée en amplificatrice.

La tension VL à amplifier est appliquée entre la grille et le filament (circuit en bleu).

Le gain obtenu avec une seule triode est assez faible.

On peut espérer augmenter le gain en prélevant le signal, déja amplifié dans le circuit de plaque (en rouge), pour le réinjecter dans le circuit d'entrée (en bleu).

Cette liaison entre le circuit d'entrée (bleu) et le circuit de sortie (rouge) est réalisée par le couplage magnétique entre les bobines L et LR (flèche rouge).

Cette boucle de retour entre la sortie et l'entrée, destinée à augmenter le gain, a valu à ce montage le qualificatif de : " à réaction".

On dose la réaction en écartant plus ou moins les deux bobines LR et L.

Le sens d'enroulement des bobines est important.
S'il n'est pas correct, le couplage entre L et LR viendra, au contraire affaiblir le signal. Il suffit alors d'inverser les connections de l'une des deux bobines.

Retour : sommaire

L'ACCROCHAGE
Par un phénomène de "réaction en chaine" le gain du montage peut devenir infini. Le montage est alors "instable" et produit des oscillations à Haute Fréquence : c'est l'accrochage.

Le phénomène est bien connu dans les installations de sonorisation : c'est l' effet Larsen.

Ici, la boucle de réaction est due au couplage sonore entre le haut-parleur et le microphone .

Si ce couplage est trop important (microphone et haut-parleur trop proche) l'accrochage a lieu et se traduit par des oscillations à une fréquence audible, en général très désagréable.

Sur la détectrice à réaction, l'accrochage se manifeste par des sifflements et des bruits divers dans les écouteurs.

Il faut aussi remarquer que le montage, qui produit des oscillations à Haute Fréquence, est devenu un vériatable émetteur et peut donc apporter des perturbations au voisinage.

Tout l'art du réglage de la réaction, consiste à se tenir très proche l'accrochage sans le provoquer. Le gain est alors considérable et la sélectivité trés "pointue".
Le condensateur d'accord C doit posséder un vernier ou une grande démultiplication pour obtenir un réglage très fin.
Les bobines LA et LR doivent être déplacées par de longs leviers isolants pour éviter les "effets de mains".

A cause des "effets de main" on manoeuvre parfois le condensateur d'accord C par un long manche isolant.

Retour : sommaire

LA DETECTION
La très forte amplification, due à la réaction, fait apparaître aux bornes du circuit LC une tension VL de "grande" amplitude (de 0,1 à 1 volt).

Comme pour le poste à galène, il faut maintenant détecter (redresser) cette tension, pour faire apparaitre le signal sonore à Basse Fréquence (50 Hz à 5000 Hz).
C'est l'espace Filament-Grille, qui joue le rôle de diode. En effet les électrons ne peuvent circuler que du filament vers la grille (flèche verte sur le schéma ci-dessous).

La tension Basse Fréquence VD , produite par la détection, apparait aux bornes du circuit RD CD
Pour plus de clarté on peut remplacer l'espace Filament-Grille par le symbole actuel d'une diode .
Remarque : le symbole de la diode indique le sens conventionnel du courant, qui est opposé au sens de déplacement des électrons.

On remarque aussi que la tension détectée VD est négative (signe "-" coté grille).

On admettra que la présence du circuit RD CD affecte peu le fonctionnement de l'amplification HF décrit plus haut. En effet le condensateur CD "laisse passer " les courants Haute Fréquence (voir ANNEXE).

Retour : sommaire

AMPLIFICATION BASSE FREQUENCE

Le montage est maintenant très classique :

- la tension détectée VD, que l'on veut amplifier, se trouve appliquée entre la grille et le filament de la triode.
- l'écouteur placé dans le circuit de plaque reçoit le signal amplifié.

Les bobines L et LR ne sont pas représentées sur ce schéma. Elles n'ont aucune influence en Basse Fréquence et sont équivalentes à de simples fils (voir ANNEXE).

Par contre, l'écouteur sera un obstacle au passage du courant Haute Fréquence et empêchera le fonctionnement du circuit rouge décrit plus haut..
On doit placer un condensateur CE aux bornes de l'écouteur pour laisser passer le courant à Haute Fréquence. Ce condensateur n'aura aucune infuence sur la BF (voir : ANNEXE).

Retour : sommaire

VARIANTES
Il existe de nombreuses variantes de la détectrice à réaction.
La variante ci-dessous est connue sous le nom de "montage Reinartz".

Les bobines LA, L et LR sont maintenant fixes. Pour changer de gammes d'onde, leur nombre de spires est modifié par des contacteurs à plots (non représentés).

Le dosage de la réaction se fait par le condensateur variable CVR qui joue le rôle d'un véritable robinet pour la Haute Fréquence.

La bobine Lx , en s'opposant au passage de la Haute Fréquence, (voir ANNEXE) sert à mieux séparer les rôles :
- la HF vers la bobine de réaction,
- la BF vers les écouteurs.

Cette bobine Lx dont la valeur n'est pas critique, est dite "bobine d'arrêt" ou "self de choc". On lui demande simplement d'avoir une valeur importante pour empêcher le passage du courant à Haute Fréquence.

"Self de choc" :

Pour éviter que le signal HF ne traverse la bobine Lx par les condensateurs parasites que forment, entre-elles, les spires voisines, cette bobine est souvent fractionnée en plusieurs éléments.

Retour : sommaire

CONCLUSIONS
Ce montage très populaire pour sa simplicité de mise en oeuvre et sa sensibilité a fait le bonheur de tous les amateurs de TSF pendant de nombreuses années. On en trouve encore des descriptions dans les revues spécialisées des années 1960.

Si on souhaite retrouver les joies de nos "ancètres", voici le schéma d'une détectrice à réaction suivie d'un amplificateur Basse Fréquence qui permet une audition confortable sur haut-parleur.

RD = 3 MW (anciennement noté 3W)
CD = 150 pF (0.15/1000)
CE = 2 nF (2/1000)
Rhéostat = 15 à 50 W

Bobines nid d'abeille PO
LA : 15 à 35 spires
L : 25 à 45 spires
LR : 15 à 25 spires

Bobines nid d'abeille GO
LA : 50 à 100 spires
L : 150 à 250 spires
LR : 50 à 100 spires

Le haut-parleur doit être un ancien "col de cygne" ou un "diffuseur" de type électromagnétique (haute impédance).
On peut utiliser un haut-parleur actuel (4 W) à condition de passer par un transformateur d'adaptation . Un transformateur 230 V / 6 V de faibles dimensions, avec le côté 230 V vers le poste et le côté 6 V vers le haut-parleur peut, à la rigueur, convenir.

En l'absence d'une émission (ou antenne débranchée), l'accrochage se traduit par un "toc" caractéristique dans le haut-parleur au moment où il se produit, lorsque l'on rapproche les bobines.
Même "toc" au moment où il cesse (en écartant les bobines).

En présence d'un émetteur, l'accrochage produit un sifflement de hauteur variable, dû aux interférences entre la fréquence de l'émetteur et celle du montage.

Si l'accrochage ne se produit pas, il faut inverser le branchement de la bobine LR.
Attention : avec des bobines embrochables il ne suffit pas de retourner la bobine ! Il faut croiser les connexions entre la bobine et son support , ou inverser le cablage sur le poste.

Les constructeurs ont abandonné la réaction vers 1933 au profit des montages à changement de fréquence (dits aussi "super-hétérodyne").

La sensibilité et la facilité de réglage y ont évidemment gagné, mais le charme de la radio a un peu disparu.....

1934 : Le dernier récepteur PHILIPS (type 938A) à utiliser la réaction.

En plus des Petites Ondes et des Grandes Ondes , il couvrait la gamme des "Ondes courtes" à partir de 15 mètres.

Retour : sommaire

ANNEXE - Précisions sur le rôle des condensateurs et des bobines

Condensateurs

Lorsque on lui applique une tension alternative (qui change de signe), le condensateur est soumis à un régime de charge et de décharge continuel.
Il en résulte la circulation d'un courant correspondant à ces charges et à ces décharges successives.

D'ou l'expression "le condensateur laisse passer le courant alternatif", bien qu'en réalité aucun électron ne traverse l'isolant.

Le schéma ci contre représente le mouvement des électrons (sens inverse du sens conventionnel).

Si la tension alternative a une forme alternative sinusoîdale, l'intensité de ce courant est lié à la valeur de la tension, par une relation analogue à loi d'Ohm : U = Z x I.

Z se mesure en Ohm, mais il vaut mieux maintenant l'appeler "impédance" plutôt que "résistance", car les phénomènes mis en jeu ne sont pas du tout les mêmes (le courant est "déphasé" et ne provoque aucun échauffement contrairement au cas de la résistance).

Valeur de l'impédance : Z = [image] avec C en Farad et la fréquence f en Hz.

Cas du condensateur CE de la détectrice à réaction.

CE = 2 nF

En Haute Fréquence, par exemple f = 1 MHz, on calcule :
Z = 79,6 W ce qui est relativement faible et justifie l'expression "le condensateur CE laisse passer la Haute Fréquence".

Par contre en Basse Fréquence, par exemple : f = 1000 Hz, on trouve pour ce condensateur :
Z = 79 600 W.
Valeur élevée devant l'impédance des écouteurs. Le courant à Basse Fréquence continuera donc à passer par les écouteurs sans être très affecté par la présence de ce condensateur.

Bobines

Comme pour le condensateur, en alternatif sinusoïdal, la tension et le courant dans une bobine sont liés par une relation du type : U = Z x I.

Z se mesure en Ohm et sa valeur est maintenant :

Z = 6,28 x f x L avec L en Henry et f en Hz.

Cas des bobines L et LR de la détectrice à réaction.
Dans le plus mauvais des cas (en Grandes Ondes), les valeurs de L et LR ne dépassent pas 2,5 mH. L'impédance, en Basse Fréquence, à 1000 Hz par exemple, est alors inférieure à 16 W, ce qui est très faible et justifie l'hypothèse "en Basse Fréquence ces bobines n'ont aucune influence".

Cas d'une "self de choc" (montage Reinhartz).
Une valeur L = 10 mH, oppose au passage d'un courant Haute Fréquence de 1MHz une impédance de 62 800 W, alors qu'en Basse Fréquence , 1000 Hz par exemple, cette impédance ne sera plus que de 62,8 W. Elle assure donc bien la séparation. des composantes Haute et Basse Fréquence du courant de plaque.

Retour Accueil

sommaire


OLD PROJECTS

Vu dans ... http://www.qsl.net/pa2ohh/oldproj.htm

OLD PROJECTS
(1963-1982)

KLIK HIER VOOR DE NEDERLANDSE VERSIE

This story is about the beginning of the radio hobby!

The radio hobby really started with this Philips EE8-EE20 construction kit!

EE8-EE20 construction kit
It started with the well known Philips EE8-EE20 construction kit for all kinds of electronic projects. It was approximately in 1963, when I was 10 years old. This construction kit was sold during the years 1963-1966. It worked with a system with springs on a piece of wood with holes.

It worked with a system with springs
on a piece of wood with holes.

The radio project was my most favourite project of this construction kit!

The radio project was my most favourite
project of this construction kit !

This radio is a so called reflex circuit. The AF116 does not only amplify the RF signal, but also the detected audio signal. The diode detector with an OA79 does only work because a germanium diode does have a considerable leakage resistance. Detection performance is quite dependent on the leakage resistance of this diode. The loudspeaker is a 150 ohm type.

The diagram. The diode detector can only work with a germanium diode
because of the required leakage resistance that such a diode has.

With an own wounded coil, it was possible to receive the coast stations and ships. The radio virus did never go away anymore! Also the morse code generator with key was very interesting! Quite soon I did practice much with the morse code and could already send all the characters!

The morse code generator with the simple key.

I did get a soldering iron and the "SUPPLEMENT" radio was made.
I did get a soldering iron and the SUPPLEMENT radio from the book "boys radio" was made. This was also a reflex receiver and it had the famous 402 coil. My portable regenerative receivers that I built 30 years later were based on this diagram! It was possible to receiver coast stations and shortwave stations when shortening a part of the 402 coil.

The supplement receiver was the first soldering project. It worked with a kind of blind rivets that you had to hit in the holes of a pertinax board with a hammer. The electronic parts were soldered in the blind rivets.

The tube radio "ATOM" in the same book was built.
The ATOM receiver was the first radio with a tube. It was a small 7 pin tube for use with batteries. This receiver was not as good as the SUPPLEMENT receiver with 1 transistor, the regeneration control was not so smooth. But it had a good medium wave reception. Unfortunately, this receiver had a very short life. I made a mistake and exchanged the 1.5V battery for the glow wire with the 12V anode battery. A short flash and the tube was dead. There was no money for a new tube...

The ATOM receiver was the first radio with tubes. It was a small 7 pin tube for use with batteries. The anode voltage was 13.5V (3 flat batteries in series) and the glow wire voltage came from a fat 1.5V battery. My pocket money was not enough to feed this battery eater...

Illegal transmitters.
Of course I made some illegal transmitters. The medium wave transmitters did have a very bad quality, the antenna was a wire of 6 meters long just under the roof. But it was still possible to make contacts upto 10 km distances and the reception was good upto approximately 3 km.

The two medium wave transmitters. Stability was bad. A wire
of 6 meters length just under the roof was used as antenna.

Also a few FM transmitters were made. They worked in the then not used frequency range of 100 to 104 MHz. At that time there were no other illegal FM transmitters. They were all on the medium wave.

The simple FM transmitter with whip antenna had a range of approximately 1 kilometer.

The FM transmitter with extra final amplifier and dipole antenna had a larger range.

The illegal period lasted only a few months.

The first amateur receiver.
The first amateur receiver was with an EC92 triode and a crystal telephone. It was made for the 80 meter amateur band and many amateurs could be received in SSB. I could not decode Morse yet.

The 80 meter receiver with EC92. The 150 volt zener
diode is given the diagram but never installed.

This receiver was built in 1973. I still know that because all amateurs said "Best 73" to each other. I had expected that after the turn of the year it would become "Best 74"...
An extra LC circuit was added between the antenna and the receiver to suppress the strong signals of 40 meter broadcast stations. During the evenings, these will cause whistles in the reception. There are two variable capacitors for the tuning, one for the coarse tuning and one for the fine tuning.
I also modified a medium wave tube radio for 80 meters and later an old radio with red coloured tubes, that could receive the whole band of 1.5 to 4 MHz. A BFO with a transistor was installed in this radio. This BFO on 455 kHz was less stable than the tube radio... Unfortunately there are no photos of these receivers left.

The first amateur transmitter.
The first amateur transmitter was constructed in 1976 and 1977. This 2 meter transceiver could transmit in FM and CW. For the reception of CW signals, the 5.5 MHz IF signal was connected to a Drake SSR1 shortwave receiver. Many FM and CW QSO's were made with this transceiver and also RTTY contacts with an old, heavy and noisy telex.

The first amateur transmitter was a home made transceiver for 2 meter.
For CW, the 5.5 MHz IF signal was connected to the SSR1 receiver.

RF equipment.
In 1978 a CW transceiver was made. The output power was approximately 5 watts and it could transmit on 80, 40 and 20 meters. The receiver was a direct conversion receiver. Many QSO's were made with this QRP transceiver, also portable. In 1999 this transceiver was completely modified. You can find it somewhere on this website. I also had a TS520 with a very good CW filter.

The homemade CW transceiver.
In 1999 it was completely modified.
It had an excellent CW filter with 88mH coils. Therefore, it was also very sensitive for 50Hz magnetic fields of transformers.

The first computer.
The first computer was bought in approximately 1980. It was a kit, the Acorn Atom and it costed a fortune. Programs were stored on cassettes and a small black and white TV was used as a monitor. The clockspeed was 1 MHz and it had a 6502 8 bits microcontroller inside. There was ROM memory and 8k RAM memory that later was expanded to 16k. I also made an option to put eeproms in a holder. Then it was not necessary to load the programs from the cassette, they were in the 4 k eeprom.

Computer from the time that they did still run barefoot! It was
the Acorn Atom. A small black and white TV was used as monitor!

The big advantage of the Acorn Atom was that the documentation was excellent. It was programmable in assembly and a kind of basic. This computer was used for the reception of RTTY (telex) and the transmission of CW. I had many other programs like tone generators, frequency counter, propagation prediction, moon and sun postions, a simple text editor and many others. And it had a real advantage compared to our modern computers: it was ready for use directly after switching it on, only the eeprom type 2716 or 2732 had to be exchanged sometimes!!!

Portable with low QRP power.
In 1977, I became active on the HF bands in Morse code as that works so good with weak signals. To work Portable with low QRP power (only 1 watt) on all kinds of places and weather conditions became a real hobby. This happened with simple homemade CW transceivers with VXO tuning. Especially the simplicity of these small transceivers and the possibility to make so many QSO's with such low power, were very interesting. It was a huge difference compared to working in the shack with the TS520 and 100 watt RF power. How varied is our hobby!!!

Radiosilence from 1982 to 1996.
From 1982 to 1996 there were (almost) no radio activities. There were other hobbies like sailing. I did make a depth sounder with LED bar display and two receivers for weather forecasts and navigational warnings of coast stations.
In 1996 I started again with making a new shortwave receiver. This receiver and other projects after 1996 can be found on this website.


S7

Vu dans ... http://www.tuberadio.com/robinson/Information/Repairing_Valve_Technology/S7.html

SECTION 7

There are other designs of radios that do not use the superheterodyne principle.

CRYSTAL SETS
These radios only have about 4 parts in them, so they are easy to fix, but also hard to fix, as each part must perform to a high standard. The most important item is the tuning device, which can be a coil and variable capacitor, or just a tapped coil (using self capacitance). Some designs may use a variometer, which is one rotating coil inside another. The 2 coils assist or oppose and vary the inductance. The Q of these coil must be high to get loud stations and sharp tuning. There was a lot of thought put into coil design, and the basket wound coils with Litz wire (multi-stranded) using air core with no former, performed the best. The detector could be a galena crystal (cat's whisker) or germanium diode. Silicon diodes work fine in the metropolitan area. The headphones must be high impedance, so as not to load the circuit. If the headphones are low impedance, use a speaker transformer as a matching transformer. Any speaker transformer will do. A large aerial and a good earth are essential.

The easiest way to check the coil is with a grid dip meter. It can tell you the resonant frequency, and (by the suddenness of the dip) a rough indication of the Q (quality). Common faults are corrosion of the wire. If all the stations are cramped up one end of the dial, then the self capacity is too high. If the coil is wound with cotton covered (CC) wire or double cotton covered (DCC) wire, check for moisture in the covering. Gently drying it in the sun is the best way. Insulating the coil with glue or spray lacquer may reduce the Q. Check the variometer axles and connecting wires.

Common headphone faults are an open circuit coil due to corrosion. Rejoin or rewind the coil. Check for faulty leads. Tinsel wire is hard to rejoin. To fix it place some fine strands of normal copper wire in the join, then bind it with cotton, to match the covering. It works sometimes. The ends can be terminated, by winding fine tinned copper wire around them, and then soldering. Check and clean the metal diaphragm. A special hardened steel is used. Transformer laminations can be used, but they are usually not wide enough.

HORNS
A radio horn is just the same as a single headphone, except it is heavier duty and it has a large metal tube of increasing cross section. The horn couples the sound from the headphone like driver, to the air. The horn can be metal or wood. Be careful as the horns that are usually used on radios, are connected directly in the amplifier anode circuit, and so have HT on them. The driver suffers the same faults as headphones. Check the horn for blockages, or air leaks as the sound can escape and reduce the volume. This is important for wooden horns.

T.R.F. RADIOS (Tuned Radio Frequency)
These sets are very simple and can be regarded as an amplified crystal set. They may have one or two RF stages and one or two audio amplifiers. The TRF, due to their time of manufacture, used directly heated valves, so there was no cathode, and therefore no way to make cathode bias. The grid bias had to be generated from a C battery (in battery TRF sets), or a C supply, or back bias (in a mains powered set). Another method, was to ground the positive side of the filament, and use the negative side as the grid return. This was the age before ganged tuning capacitors, so each stage had a separate single gang tuning capacitor. The detector is commonly an anode bend detector, or a grid leak detector. The anode bend detector is merely an audio amplifier with no bias. The audio stages usually have a negative or C bias supply. The grid leak detector is a capacitor and high value resistor in parallel, the combination providing the detection. The RF coils should be at right angles (or well shielded) to prevent coupling between stages. There was sometimes a resistor in the grid lead as a "stopper" to prevent oscillation. Another method was "neutralisation" which required some feedback from plate to grid, usually by a small capacitor. The gain of these radios was set by a filament rheostat, which adjusted the filament voltage, and the gain. On some sets, there was a filament rheostat and a tuning condenser for each stage, resulting in lots of knobs. The sets often used headphones, or a horn loudspeaker.

The most common fault in a TRF battery set is burnt out valve filaments, as it is very easy to connect the A and B leads wrongly. A common fault in the detector is a high or open circuit grid leak resistor. Faults in the RF stages are often open circuit windings and dirty wipers on the tuning capacitors, caused by the age of the sets. Audio faults are often open circuit transformers. Also look for corrosion on the valve sockets and wiring. If the construction method is bare copper wiring, to bolts or screws on the valve sockets, clean these. If oscillating, check the grid stopper resistors. Check that the coils are connected the correct way. Check that it is not a regenerative circuit and is supposed to oscillate! To neutralise a stage, tune to a station, remove the filament voltage of that stage, and adjust any neutralising control for MINIMUM volume, because the neutralising control works by producing negative feedback to counter any capacitive coupling in the valve.

REGENERATIVE RADIOS
These detectors were common in the 1920s and also for home made radios. The radios used an almost oscillating detector followed by audio amplifier stages. They relied on feedback to increase the gain, but needed careful adjustment, so that they did not break into oscillation, and turn into transmitters, using the radios aerial. There was fear in the war, that ships with these types of radios, would broadcast the location of a convoy and attract enemy attack. Some care was taken to avoid this by adding a filter or RF stage between the aerial and the radio. Screening of the local oscillator in a superheterodyne was elaborate in some maritime receivers. These sets were easy to use. Just turn the reaction up full, then tune across the band, and each station appears as a whistle. Stop on the one you want, then back off the reaction control. The design problem was to make the drop into oscillation gentle, as if it was too quick, it was difficult to stay at the maximum loudness point, and out of oscillation.

Common faults with these, are no oscillation, due to a valve loosing emission, or components aging. If the drop into oscillation is too quick, then reduce the screen or plate voltage. If it won't oscillate, and someone has been working on it, check that the reaction winding has not been connected backwards. Faults in the audio section were usually open circuit audio transformers.


Les postes t.s.f des vieux Jours

Vu dans ... http://www.radios-tsf.fr/philips%20bf102u/photo01.html


Superconvertible Xtal Set

Vu dans ... http://crystalradio.us/wuggy/regen.htm

A "SUPERCONVERTIBLE" CRYSTAL RADIO
(updated 25 Aug 99)

This radio is about as flexible as you can get with a simple crystal radio plus a tiny handful of parts. You can operate it as a straight crystal set, flip on a headphone amplifier (with or without regeneration), or operate it as a straight regenerative receiver that will blow your sox off. First, let's look at the schematic:

If this looks familiar, it should, because it is the crystal convertible with a capacitor, a tickler coil, and a potentiometer added. Basically, it is a crystal set with a tapped tuning coil, inductively fed from an antenna loading coil (or the antenna tuner of your choice). To it has been added a one-transistor common emitter amplifier with a feedback circuit via the 0.001 uF capacitor and tickler coil. Without the feedback loop, it is a nice little headphone amplifier; however, it only amplifies whatever signal makes it over the diode threshold, but is worth about 20 dB, and doesn't hurt selectivity. With the feedback loop and the diode in place, you get regeneration and some more gain, but still only hear what makes it past the diode. Cut out the diode and you now have a regenerative receiver with greatly increased selectivity and sensitivity. This receiver, as built to the specs above, gives full AM band coverage, and, with a decent antenna and ground, will get everything my pocket digital portable gets, and with less noise. Of course, being a regen, it has its limitations and frustrations in operating, but is a logical step to take after you get familiar with building and operating crystal sets, and is a perfect cure for the "summertime dx blues"

Some notes on parts, construction, and operating:

Most parts values are not critical. There is a balance between number of tickler coil turns, distance from tickler to tuning coil, and the tickler capacitor. This particular setup worked for me, but don't think of it as gospel. I also tried other combinations with good results. The 10k pot is a good regen control, but you want a larger value if you want to use it as a headphone amp volume control. My breadboard version used a 1 Megohm pot, and it also worked fine. I also varied turns and distance and the tickler cap value. Similarly, parts values for the basic amp, including the transistor, bias resistor, and input capacitor aren't fixed in stone. This set worked nicely, including in regeneration, with a very used 1.5 volt AA battery. Power consumption is zilch , less than a milliwatt with 4.5 V supply (a worn out 9 V battery)- use a used battery. If you use a PNP transistor, reverse the battery connections. Oh yeah, when I used a new 9V battery, the howling just wouldn't quit, and I ended up cutting the turns on the tickler coil, L2, to 5 turns before it behaved without pulling the coil way far away from the tuning coil. Just about anything you change will affect the oscillation of a regenny, including supply voltage. I am sure different transistors may require some slight modifications as well.

Since I use a metal flashing front panel on my little sets, I experienced some hand capacitance effects until I connected the chassis ground to the panel.

I used two of the 200 pF polyfilm variable capacitors in parallel for tuning capacitors, and got some bandspread out of it, and needed it. If your capacitors have any backlash, that is, the capacitance moves back in the direction from which you were coming when you remove your hand from the knob, this set will let you know, so use caps that are well worn in and not sticking.

I quit trying to get it to regenerate with the usual 47kohm resistor/crystal earplug combination, and put the phones across the 1k side of a little audio output transformer instead, which worked after I increased the tickler capacitor to 0.002 uF. If you have a set of 2k headphones which you haven't been using with your crystal sets 'cuz they are not sensitive enough, this circuit will bring them back into service. Taking a note from Anthony Felino, I used a 2k resistor in place of the usual 47k across the crystal earplug, and it worked fine with no additional modification; that saves you a transformer (expensive).

If it doesn't oscillate at first, reverse the connections to the tickler coil.

The 0.001 capacitor can be at either end of the coil. I was able to use a variable capacitor in its place and use it as a regeneration control, but why bother with the added expense? Besides, I was going for simplicity (I don't like building what I don't understand), and low cost.

You can eliminate the diode and build it as a straight regen, and get rid of some switching. Incidentally, you can wire this thing together just about any way you like. My prototype version used up almost every alligator clip lead I had in the shack, and worked fine. It doesn't have to be pretty.

As with any simple set, a good antenna and ground make a difference. An antenna tuner wouldn't hurt either, particularly with short antennas. It does like the strong locals, so you ought to have a trap handy to step on them; otherwise, you will get very familiar with the characteristic regen howl when you are trying to separate a weak station from a strong local. A bonus for those of you plagued by the HF ghosts at night is that when you are near the oscillation point, they disappear, since only the frequency of interest is being fed back.

When using it as a straight regenerative receiver, using a tap higher than the tap 10 turns from circuit ground caused the maximum operating frequency to shift down - tapping the top of the coil shifted the tuning down to almost 800 kHz. This drove me nuts until I tried the 10 turn tap. If you are working in the low end of the band, where your antenna is usually least resonant, using a higher tap will get you a little more signal strength.

The antenna and tickler coils on my rig can be moved closer to or further from the tuning coil. You should make provision for this as well. On the other hand, with a 6 foot antenna connected directly to the top of the tuning coil, you can do without the loading coil and still get the locals. Add a ground directly to chassis ground and you can do even better.

For my daughter's radio, I just left the diode in all the time, with no provision to cut it out. With a fair antenna and a poor ground, it is a hot, well behaved set. I did put a selector switch for using either a 10 turn or a 30 turn detector tap.

If you want a straight regen, you can eliminate the diode and attendant switching. To save winding a separate tickler coil, you can just wind your tuning coil about 10 percent longer, and hook it up like this setup:

The chassis ground is connected near the bottom of the coil at the location where it would normally have been before the extra turns were wound on, and you don't have to worry if the tickler is connected correctly. You can even eliminate the switch and either remove the phones or the battery to turn it off. I tried this with an old oatbox radio coil I had laying about, and it worked pretty well. If you are winding a coil to make this, you should probably separate the tickler turns from the main tuning turns by a quarter inch or so. Heck, you can probably use the same value capacitor for the 0.05 and 0.001 - I tried two 0.05 caps and it still worked. Even without L2, I noticed that I could still get my two closest locals. With a bigger coil, you city boys could probably operate this without an antenna or ground. Neat, huh? This could be the basis for a large loop receiver. Just try to keep the leads short and the rig mechanically stable as much as possible. Even with the loop receiver, you probably would be advised to connect the chassis ground to an earth ground to reduce that hand capacitance effect.

Either of these little rigs can be used as a poor man's rf signal generator, and use it as a piece of test equipment. If that's all you want to do with it, replace the phones with a 2k resistor. Also, you don't need to attach an antenna to it. With a little care in construction, it will be pretty stable on frequency.

All in all, this was a fun little set to finally build and get operating. If you have never built a tube or transistor set from scratch, this is a good project. I'll include a picture of mine when my "photographer" gets back in the office.

And now, if the stuff above seems to complicated, go here to see an even simpler regenerative radio.


Early 1930s-style Home-Brew Regenerative Receiver

Vu dans ... http://boatanchorpix.x10host.com/30sRegen.htm

Early 1930s-style Home-Brew Regenerative Receiver

Building an early 1930s-style 2 tube Regenerative Receiver

I had been acquiring parts for building this version of a 1930s ARRL Handbook Regenerative receiver for some time. The circuit is in the 1937 and 1938 Handbooks. Since it uses tubes that are 5 and 6 pins, (pre-octal) I'm assuming the original circuit is probably a 1933 or 34 design. The little power supply shown with the regen is a Heathkit EF-1.

Home Brew Regen from 1930s ARRL Handbook (60k)

Cutting the chassis.
The aluminum chassis was new old stock. Tools for cutting the chassis holes (all made by Greenlee) included a chassis punch, stepdrill bit, and 1-1/8 inch hole saw designed for metal cutting.

Chassis Cutting Tools (39k)

The cabinet with front panel was recycled. I had to work with or around the original holes in the front panel. Note the raised socket for the plug-in coils. The intent is to keep the coil raised away from chassis metal.

Chassis Cutting (39k)

Modifications
My cabinet and National dial are similar but a bit larger than the ones shown in the Handbook. The handbook schematic uses hot headphone connections (B+ on the phone jack or tips). I found a 1 to 1 ratio tube interstage transformer in the "box de junque" and installed it under the chassis for safety. The 1 to 1 ratio keeps the impedance at the proper level for the 2000 ohm vintage headphones and B+ voltage off the headphones.

2 tube Regenerative receiver Schematic (46k)
I also used a larger value for the band-set variable cap (C2) to provide a wider range of frequency coverage. I added a small variable cap for antenna trimmer under the chassis. Two antenna connections are provided. One is as shown in the schematic and is useful for short antennas. The other input, for the standard outdoor antenna, has the small variable cap in series. The front panel banana jacks were selected to occupy some original holes in the panel. I use them for the antenna connections and ground. The three 100pf caps are modern dipped micas rather than the original styles. The 2 MF cap is not an electrolytic.
Early 1930s Regenerative receiver (42k)

All other components are vintage used or new old stock. The tubes are a 6D6 pentode and a 76 triode as shown in the schematic for a 6 volt filament supply. I used old-style black fabric-insulated solid wire for most connections. The color-coded four-wire power umbilical goes to a barrier terminal strip at the back of the chassis.

Performance.
I have always been amazed by the performance of simple regenerative receivers and was not disappointed by this one. The stability was surprising. On the first night of operation, I listened to local AM broadcast stations with a short piece of wire for antenna. With an 80 meter dipole antenna connected, I listened to code practice on 160 meters and several SSB conversations on 80 meters. SSB tuning took some skill but once tuned, the long term frequency stability was surprising. The added antenna trimmer variable cap tweaked the frequency just slightly which was handy for final adjustment of SSB. The designers of this circuit probably never dreamed it could be used for tuning in a single sideband.

Low voltage operation
Another surprise with this set and probably all similar regen sets was that satisfactory operation is possible with low voltage. This set is happy with 12 to 30 volts of B+. In fact, I preferred the lower voltage when tuning SSB since the regen control can be used to aid in final tuning of SSB signals. The range of the regeneration control is extended with such low voltage which allows for smoother transition from the initial point of regeneration, which sounds like a "fup" or huffing sound in the headphones, to the point of optimal regeneration for listening to SSB or CW.

Read more on experiments with low voltage operation on a 1950's homebrew regenerative set .

Connecting a cheap powered-speaker
Although the 1930's set is designed for high-impedance headphones, I purchased a powered computer speaker at a second-hand store for $2 that works quite well when plugged into the headphone jack for speaker volume.

2-30-06

An Acoustic Research AR-2ax speaker pair was the previous item on the bench.

Vu dans ... http://boatanchorpix.x10host.com/30sRegen.htm

Go back to the BA Pix Homepage.


BUILDING A 1930's REGENERATIVE RECEIVER

Vu dans ... http://qsl.net/ve7sl/regen.html

CONSTRUCTING A 1930's REGENERATIVE RECEIVER

The design for this receiver was first published in the January 1933 issue of QST. In an article by QST's Assistant Technical Editor, George Grammer, "Rationalizing The Autodyne", the author promised "A Three Tube Regenerative Receiver of Unusual Performance". The term 'autodyne' simply refers to the oscillating state of the regenerative receiver. When it is oscillating, it is in the 'autodyne' mode.

I've always liked the building styles seen in the '30's and having built just one regenerative receiver previously (the receiver-section of my Paraset), I found this design intriguing. With the receiver's ganged-tuning scheme and well-shielded stages, it looked like a challenging project for the summer workbench.

An examination of the schematic doesn't show anything too unusual other than the tuned RF stage in front of the regenerative detector. Closer examination of the physical layout however, reveals that the front-end RF stage tuning is mechanically tracking the oscillator-stage tuning so that once set up for a given band there really is nothing to fiddle with, other than leisurely tuning across the band ... which, because of the low-valued variable capacitor, is generously spread out across most of the large drum dial.

PLANNING

Before starting construction, a full-sized plan view of the receiver was drawn so that parts placement and optimum wiring paths could be planned.

The small photographs in the original article made it difficult to see exactly how things were wired, but by the time I had completed my own plan, I was pleased to see that it looked very similar to what pathways I was able to make out in the original photos.

BUILDING

Construction began by building the two shielded compartments. The 'scraps' table of the nearest Metal Supermarket provided the 20 gauge aluminum (still in protective covering) along with the 1/4" square brass bar stock needed for the corners. All of the holes drilled in the brass corner pieces were tapped to accept 4-40 brass screws.

The front panel was cut from a large sheet of 1/8" aluminum sheet that had been purchased several years earlier. The 1933 chassis (7 1/2" x 13 1/2" x 2") was built by Grammer and the only aluminum ones available today are slightly smaller (7" x 13" x 2") in length and width ... things would be fitting a little tighter.

The pre-made full-size plan helped a lot when it came to positioning and punching holes for the tube and coil sockets.

All of the required variable capacitors (four) were found on E-Bay, all NOS, and surprisingly inexpensive. Perhaps the gradual decline in homebrewing old radios and transmitters has led to fewer demands for many of these older components.

Most of the other components (resistors, fixed capacitors, pots etc) were found in my junk box collection but several of the capacitors were 'manufactured' by re-packing modern ones into some original era-appropriate cases.

Wiring began by working from left to right, following the schematic. Grammer had expressed the importance of making sure that all of the grounding points for the RF portions of the circuit be made at a single point ... this even included the grounded rotor sections of the variable capacitors! Rather than do this, I ran a heavy silver wire buss bar across the chassis and brought everything that needed RF grounding to the buss.

The ground buss allowed for a cleaner-looking, less 'rat's nest' appearance, than the original seemed to have. Grammer also gave the builder a choice of using 2.5V or 6.3V tubes and I chose the six-volt variety ... 78's (RF and Detector) and a 76 (Audio). As well, six-volt 6D6's can be substituted for the 78's while a 37 can be subbed for a 76.

I made just one modification to the original schematic and that was to convert the audio stage to impedance-coupling so that the high voltage (200VDC) would not appear across the headphones. The circuit for the new audio stage is shown below.

The high-value choke specified in the original plan for the A.F. stage is fairly difficult to find nowadays. I substituted a normal power supply choke of about 10H which seems to work just fine ... the audio stage puts out more than enough to drive my high-impedance Baldwin headphones and in normal operation, the volume control is barely cracked open. Other regen experimenters have found good success using just one or more windings of a common audio transformer. I found one winding of a small speaker transformer pulled from a very old car radio, worked just great in the audio stage of my Paraset. If you're building a regen, just try what you have and don't worry too much about locating the exact specified part.

The coils were wound to exact specifications and on original Hammarlund forms. I have a number of these in the junk box, most with many holes drilled decades ago. I've found that the holes can be easily filled with two-part wood dough and then color-matched to the original form's shade using wash coats of acrylic paint ... the old holes become almost unnoticed once the forms have been waxed, buffed and wound once again.

Building Grammer's autodyne was just one of my 'summer projects' ... most of them being outdoor maintenance jobs, including the re-shingling of the garden-shed and the wood-shed. Because of the outside jobs, construction progressed slowly and was spread out over a ten-week period but ... eventually it was finished!

TESTING

I usually have a 'gut-feeling' of whether a project is going to work immediately or if there is going to be a lengthy period of trouble-shooting ahead. For this project, it was the latter, as there were just too many reasons why things might go wrong. From the hand-wound coils to many of the old components (would they still be up to the job?) as well as the old tubes ... one of my junk box 78's had a big red question mark painted across the glass, not exactly encouraging.

With much trepidation, I held my breath and ... connected the filament voltage and then B+ ...

Very much to my surprise and delight, the receiver immediately came to life! I was delighted that a long trouble-shooting phase would not be needed. It took some time for me to get the feel of the controls and what levels were best ... in fact my first impression was that the receiver, although working, was not working as it should. I found that the RF stage would generate noise if the gain was set too high. This was soon cured by swapping the questionable 78 out of the RF stage and into the detector. Finding the best balance between the RF gain and regeneration was eventually figured out and I can say that the receiver is working extremely well.

It is difficult to know just what constituted 'good' performance in 1933 as these older designs cannot be compared with anything modern ... there is just no comparison to today's radios. The only other regenerative I could compare it with is the National SW-3 (made in the early 30's as well) and the regenerative receiver in my Paraset.

Comparing it with my SW-3, possibly one of the best regenerative receivers of its day, selectivity and smoothness of regeneration are pretty much equal. Both receivers are equally sensitive, at least on 40m. Audio output levels of both receivers are the same, with lots of audio from the new receiver. Compared to my Paraset, which uses a much newer and hotter tube (6SK7), both the Paraset and the SW-3 are about equal ... so it would appear that the new receiver is performing very well. The one place that Grammer's receiver beats out the other two is in oscillator stability. His design is very stable and SSB signals are easily tuned and stay in tune, when testing on 40m. Because of the tuned RF stage, there is no bleedthrough of high-powered shortwave broadcast signals just up the band ... a common problem of simpler regens. As well, once the regeneration level is properly set and the RF stage is peaked, no further adjustments are needed when tuning across the entire band ... the receiver is a real delight to use and I can see why it was so popular in the early 30's.

Overall I have been very pleased with the outcome of this project. It is very faithful to the original plan and I believe the receiver is performing as well as Grammer originally intended. I think that most amateurs in the early 30's would have been pleased to have had this receiver on their operating table ... it is easy to imagine a smile on their face as they tuned across the band at night.

**** Click here for a RECORDING using the new regen ... made on a noisy August evening on 40m CW ****


1951 Novice Station

Vu dans ... https://www.prismnet.com/~nielw/1951NoviceStation/1951station.htm

First published in Electric Radio, April 2008

A 1951 Novice Station

Introduction

In 1951 "The Roy Rogers Show," "I Love Lucy" and "Mr. Wizard" were all new to television. In 1951 General Douglas MacArthur, relieved of his duties by President Truman, bid farewell to Congress. In 1951 20-year-old Willie Mays joined the Giants. Also, in 1951, the Novice license was introduced. This new license was good for only one year and was nonrenewable. Novices had limited frequency privileges and only CW privileges on HF. Transmitters had to be crystal controlled and limited to 75 watts maximum input power. But, by giving the beginner an on-the-air chance to build code speed to 13 WPM, the new Novice license was an effective stepping stone to the General Class license.

The July 1951 QST editorial welcomed the new novices and pledged an increasing amount of material more directly useful to the beginner. Articles covering simple transmitters, receivers and basic workshop practices were promised. According to this QST editorial “Nothing can compare with the thrill of the first QSO with equipment you have constructed or assembled with your own hands” and “your primary object in ham radio is communication”. At the same time novice or beginner station projects assumed a tight budget, were of simple design and required a minimum of tools and special parts to assemble. Ideally most parts could be scavenged from old TVs or table radios. Looking around my shack at the equipment I use today I wondered. Could new novices in 1951 using simple equipment really expect much communication? How well did equipment like this perform?

In order to get an idea of the effectiveness of a 1951 novice station I build one and put it on the air. The receiver I elected to build is roughly based on the "First Receiver for the Novice" (Aug 1951 QST). While looking for a transmitter design I found an article in the March 1950 issue of QST comparing the chirp, harmonic output and crystal current of 6F6, 6V6, 6L6 and 6AG7 crystal controlled oscillators. The study showed that the 6AG7 is best from all of these viewpoints. Based on this, I chose to build a fairly generic 6AG7 “Novice One Tuber”. Station Description

The "First Receiver for the Novice" is a two tube regen. A 6SJ7 regenerative detector is followed by a 6SN7 dual triode providing two stages of audio amplification. It uses home wound coils to cover both 80 and 40 meters. Controls include bandset, electrical/mechanical bandspread, regeneration and volume. With careful tuning SSB and CW signals can be copied but selectivity is lacking and stability is marginal. Like most simple receivers of its day this one does not support a loud speaker. It is a headphones only set. This is definitely a beginner’s receiver.

Many times the beginner or novice transmitter of the early 50s was some sort of single tube crystal oscillator running 5 to 10 watts. I chose a 6AG7 crystal controlled oscillator with pi-network output for mine. Plug-in coils or a bandswitch are eliminated by using homemade "basket weave" coils and supporting them on three pop sickle sticks. Like many beginner low cost rigs, instead of an expensive tuning meter it uses two pilot lights, one to indicate plate current and the other coupled to the pi-network coil to indicate output. (Electrically this is the RF section of "The Lew McCoy Memorial 80/40M Novice Transmitter" by WA6VVL, Electric Radio, July 2008 - Niel)

The power supply is fairly straight forward supplying filament voltage, 350 volts for the transmitter and 150 volts for the receiver.

All of the parts of this station are mounted on wooden slat chassis. Many late 40s and early 50s rigs used this construction technique to cut cost and complexity. The slats are spaced properly to allow mounting the tube sockets, transformers and filter capacitor. This works fine as long as shielding is not required. It saved the beginner from buying and using the tools required to bend, cut and hole punch a metal chassis. The wooden slats could even be nailed rather than screwed together to further simplify construction.

In 1951 many beginners painted and dressed up their homebrew, old and military surplus rigs to resemble current "store bought" radios. Many older rigs received a new paint job and knobs in the process. In some cases out of date tubes and circuits were updated to 1951 standards. In 1951 the modern look suggesting reliability and durability included battleship gray, not stained and varnished wood, the finish of the family radio in the living room. In keeping with these times, I chose to paint the rig in battleship gray like much of the commercial equipment in 1951.

Receiver Construction

The two tube regen, while basic, is still more complex than the typical single tube transmitter.

Table 1 - Parts List
C1 | 50 mmfd SLF variable
C2 | 100 mmfd SLF variable
C3 | 100 mmfd
C4 | .1 mfd 400v
C5 | 20 mfd 350v electrolytic
C6 | .01 mfd 400v
C7 | .01 mfd 400v
C8 | See table 2
C9 | 30 mmfd compression trimmer
C10 | 10 mfd 100v
R1 | 2.7M ½ watt
R2 | 50K variable
R3 | 47K 1 watt
R4 | 1.8K 1 watt
R5 | 220K ½ watt
R6 | 47K 1 watt
R7 | 250K variable
L1 | See table 2
L2 | See table 2
RFC1 | 2.5 mH RF choke
CH1 | See text
T1 | Audio interstage transformer

Table 2 – Coil Data
Band | L1 | L2 | C8
80 mtrs | 6 turns | 36 turns tapped 4 turns from ground | 15 mmfd
40 mtrs | 2 turns | 17 turns tapped 4 turns from ground | 8 mmfd
Notes:
All coils close wound on 1 1/4” form, 20 gauge enameled wire
L1 wound 1/8” below L2 on same form
Grounded ends of L1 and L2 adjoin

- Construction

First, remember that this receiver, like many of it's era, has exposed high voltage. Do not work on it with power connected and be careful of high voltage as you make adjustments.

A metal front panel is required in order to eliminate frequency shift caused by hand capacity. My front panel is a piece of PC board, the phenolic side hidden by paint. From the back it looks like copper sheet. The receiver controls left to right are bandset, bandspread (with smaller pinch drive knob), volume and regeneration.

Position the sockets left to right (from the front) coil socket, 6SJ7 socket, 6SN7 socket, so that there is enough room for the bandset and bandspread capacitors. Also important is to allow for CH1, the audio choke in the plate circuit of the 6SJ7. If you are mounting T1, the audio isolation transformer, in the receiver allow for that also. Orient the 6SJ7 socket so that the key points towards the 6SN7 and the 6SN7 socket so that the key points to the rear. I used four solder strips, two by each of the tube sockets.

The parts list calls for SLF (straight line frequency) tuning/variable capacitors. If straight line capacity capacitors (those with symmetrical half circular rotor plates) are used, the high frequency end of the frequency scale will be squeezed.

CH1 is normally a high inductance audio choke. Lacking that, I used an interstage audio transformer with the windings in series.

C8, the bandspread series capacitor, sets the bandspread range. It is mounted in the plug-in coil so that the range can be fine tuned for each band.

Wire both the regeneration control, R2, and the volume control, R7, so that the arm/slider contacts the grounded terminal in the full counter-clockwise position.

Many radios of this era connected the headphones directly into the plate circuit of the last audio tube. 100 to 250 volts ran through the headphones clamped to your head. This is a potentially lethal safety problem. T1, the audio isolation transformer, removes this hazard. I have my audio isolation transformer built in a separate box so that I can move it from radio to radio. While it does not show up in the photos, it is not optional.

- Operation

Operation requires high impedance headphones, antenna, 150V B+, 6.3 V filament voltage and patience. Start with the bandset and bandspread capacitors set to approximately half capacity, maximum/full clock-wise volume and minimum/full counter-clockwise regeneration.

With band coil of choice plugged in and antenna connected, advance the regeneration control until you just start to hear a hiss. This should be a good setting for listening to CW or SSB signals. Adjust the bandset control until you hear stations and then fine tune using the bandspread control.

- Calibration

Once you've gotten a feel for tuning a regenerative receiver, you can set the bandspread range and make up a calibration chart. This requires a second, well calibrated receiver. Usually the station transceiver works well for this. When set for CW or SSB, a regenerative detector oscillates, radiating RF on the frequency it is tuned to. The second receiver can be used to tell the frequency the regen detector is tuned to. Decide on a lowest frequency for a bandspread range, set the bandspread capacitor for maximum capacitance and set the second receiver to that frequency. Advance the regeneration control until the hiss is just heard indicating that the regen detector is oscillating. Now tune the bandset capacitor while listening for the regen detector on the second receiver. Once you've found it, note the bandset capacitor setting. Now adjust the second receiver to a new calibration point (for example, 25KHz higher in frequency) and then listen for the regen detector while tuning the bandspread capacitor. Walk up the band noting frequency vs bandspread capacitor settings for each calibration point. If you find that the bandspread capacitor covers to much of the band or that tuning is to fast, decrease the value of C8.

Operating Comments/Notes

All three pieces of my 1951 Novice Station work together pretty well. They each represent about the same level of sophistication. Keep in mind that I purposely kept this station at the 1951 novice/beginner level. Two options to improve the performance of receiver require an additional tube. One would be to add an RF stage with gain control (a la National SW-3), the other is to add a mixer/converter stage making this a simple superhet. Similarly I could have added an amplifier stage beyond the one tube oscillator/transmitter. I chose to forgo these complexity increasing options so that I could see how well the beginner solution worked.

With some frequency and schedule planning I've been able to have several QSOs using this station. All reported a nice sounding signal including a 599 from near Detroit, MI. The 80 and 40 QRP frequencies, 3560 and 7040, usually worked best for starting a QSO.

Using this station did present enough challenge that each QSO felt like an accomplishment. I imagine the1951 novice moving beyond the two tube regen receiver fairly quickly. The 10 watt power level of the single 6AG7 is fine for an experienced operator but, again, the new novice would have looked forward to running the 75 watt "novice gallon".

A tendency to overload was one of the biggest drawbacks to the simple regen receiver design. Strong signals were distorted and interfered with nearby QSOs. Decreasing the antenna coupling helped the overload/distortion problem at the expense of sensitivity. Based on this, R7, the volume control, could be changed to a fixed 250K resistor and a front panel control added for C9, the antenna coupling capacitor.

Lack of selectivity was another receiver limitation that had to be lived with. Unfortunately, in 1951, the novice requirement for crystal control made the selectivity problem more apparent. Few novices had a wide selection of crystals. QSOs, therefore, tended to occupy two frequencies: the transmit frequencies of both stations involved. Since operators were listening on the frequency of the station they were in contact with, they transmitted without monitoring their own frequency. To make matters even worse the common (and cheap) crystals of the time were all WWII military surplus and on only a few “channels” within the novice bands. In 1951 many transmissions would have started with a “sri QRM” report.

In my original station configuration I had an antenna tuner between the TR switch and the antenna. Both the receiver and the transmitter "saw" the antenna tuner as part of the antenna system. I found the regeneration point and frequency varied a lot as I adjusted the antenna tuner for best transmitter loading. I removed the antenna tuner from the station configuration and depended on the transmitter pi-network to load into my 105' inverted L. This step actually made the station more like my 1951 goal and resulted in an easier to use station.

I had no way to accurately zero beat my transmitter frequency. I finally used my station receiver/code monitor (a 75A3) to listen for the receiver regeneration action. If I heard both the transmitter and the receiver regenerative detector oscillating on the same 75A3 dial setting, I was on frequency. This was probably not a problem in 1951 since all novices were "rock bound". No one expected a response to a CQ to be on their transmit frequency. Everyone tuned the band looking for a call. That habit was discontinued with the very stable and accurate transceivers that have been in use for several years.

I found the receiver sensitive to the power supply transformer magnetic field. I heard a loud 60 cycle hum all across the band. Placing the power supply as far as possible from the receiver cured this problem.

The transmitter sounded great on the air with no sign of chirp. A single 6AG7 makes a fine oscillator.

Some of today's hams might complain about crystal control. Given the basic receiver of the 50s era, crystal control helped a lot to keep novices legal. A crystal is always on frequency. A drifty VFO tracked by a receiver with minimal frequency readout accuracy in a relatively small slice of the ham band leads to a high risk of one operating out of the band limits. I found crystal control to be a good design balance with the receiver.

Conclusion

As a beginner station, this receiver and transmitter would have gotten the new novice on the air with a minimum investment. Some contacts may have been made but it would not have been easy. I suspect that many would have become discouraged and dropped out before moving to something better.

By the 1956 ARRL Handbook the two tube regen was being presented only as the minimum "shortwave receiver" useful for code practice and for listening to amateur and commercial stations. By then a three tube superhet (converter + regen detector + audio amp) is shown as minimum receiver for the novice. It is also interesting to note that by 1958 the entry novice transmitter shown in the ARRL Handbook was a 3-band 6DQ6 transmitter running 35 watts.

Back to W0VLZ's Ham Radio Page


12v B+ Super Regenerative Receiver

Vu dans ... http://members.iinet.net.au/~cool386/12vsrrx/12vsrrx.html

VHF Super-Regenerative Receiver with 12V B+

This is an experimental set to find out the practicalities of valves operating at VHF with only 12V B+. As seen with the 12V Superhet, ordinary mains valves work quite well with low voltage, with the main limiting factor being audio power output.
Provided that valves could be made to oscillate with only 12V plate voltage at VHF, then a receiver for this band should be possible. The article on the 12V Superhet should be read first to aquaint oneself with 12V operation and various aspects of design.

Experiments at VHF.
Testing the 12AT7 super regen receiver at low B+ showed that the 12AT7 would not be a good candidate. It could be made to work down to about 45V, but 12V operation not only to get oscillation, but super regeneration would be too difficult. For super-regeneration to occur, strong oscillation is required; more so than for an ordinary regenerative detector.
Knowing the 6ES8 works well for audio and medium waves at 12V, this was the next choice. It is, after all, a VHF valve rated for 90V on the plate.
Indeed, it oscillated in a Hartley configuration with 12V direct to the plate. In this form it could be used as a local oscillator for a VHF superhet, or as a low power FM transmitter.
However, the introduction of a plate load resistor to extract the detected audio killed the oscillation, due to the plate now being less than 12V. It was however, possible to restore oscillation by taking the grid resistor to B+, "forcing" sufficient cathode current to flow.
Further experimenting with the grid resistor and capacitor allowed super regeneration, but the control was somewhat abrubt.

The E88CC.
Because I had them to hand, I tried an E88CC instead. This resulted in very good performance with smooth oscillation control. This valve is one of the "SQ" (Special Quality) series. These valves were made for exacting industrial applications and include such features as 10,000hr life, low microphony, and gold plated pins. Needless to say, in the present time they are highly sought after by the audio crowd.

The Circuit.

As can be seen, there is nothing unusual about the design. Several stages of audio amplification are required given the low audio level from the detector. The audio output stage is again nothing unusual, except of course for the 12V supply.

RF Amplifier.
The aerial is fed into a conventional grounded grid untuned RF amplifier. It is the same design I've used in most of my valve VHF receivers. While it has little gain, it is required to isolate aerial loading effects from the following stage. The only difference here is that no bias components are required (or desirable) given the very low voltage. The cathode and plate chokes were likely looking odd ones I had, but for anyone constructing this receiver, the homemade VHF chokes should be used (75cm of 26 B&S wound on a 6.5mm plastic form). These are the same chokes I recommend in all the VHF receivers now.

Super Regenerative Detector.
Because of the low plate voltage, the circuit used for 6C4 and 12AT7 receivers was not directly suitable. At 12V, much more "encouragement" has to be implemented to get a sufficiently strong oscillation to occur. To acheive this, instead of the E88CC cathode being earthed via a choke, it connects to a tapping halfway up the oscillator coil. The grid resistor is returned to the plate instead of earth so as to get more plate current flowing than would ordinarily occur. With this design, there was no problem in obtaining super regeneration. Oscillation level is obtained simply by varying the plate supply as required for optimum reception. Typically, about 80mVp-p of audio is produced. Filtering of the quench is by the 270K, 300pF, and .0012uF, in the usual way.
For those that cannot get an E88CC, use a 6ES8/ECC189. I found a 47R connected in series with the cathode improved the smoothness of the regeneration control when using this valve.

Audio voltage amplifiers.
Initially, I tried a 12AX7/ECC83 but this valve performs poorly at 12V. Better results were obtained with a 12AU7/ECC82. Grid leak bias is used for all stages. Cathode bias is not a good choice because it subtracts from the already low plate voltage. As it is, sufficient bias is developed with a grid resistor alone. This comes about because the grid picks up some of the electrons emitted by the cathode. Only a fraction of a volt is developed with the values shown, but at low plate voltages, this is all that is required.

Audio output.
While the 6CW5/EL86 is the best performing output valve on 12V with reasonable heater current, tested so far, I decided to use a 6BM8/ECL82 in this receiver for a comparison. One advantage is that it contains a triode for additional voltage amplification.
Maximum power output was found to be with a plate load of 20K. With such a high impedance load and only a 12V supply, power output is only 2.6mW.
While that sounds incredibly weak, it is actually sufficient in a quiet room, and quite loud in headphones. The 1M pentode grid resistor suited the particular 6BM8 I used, but may need to be altered for others. To determine the correct value, feed in an audio sine wave to the triode plate and set the pentode grid resistor for maximum output before clipping occurs. Then feed the signal into the volume control and adjust the triode grid resistor likewise. Do not overdrive it or grid rectification will occur, giving misleading results. The 12AU7 stage is less critical with the lower level of signal. If only headphone reception is required, the 12AU7 stage can be omitted. However, nothing in the way of current consumption is saved due to the series parallel heater circuit.

Power Supply.
The B+ current draw is so low that it can be ignored; the receiver current consumption being 780mA as dictated by the heater circuit. A series parallel circuit is used for maximum efficiency. Obviously, if you were to experiment with different valves, it is essential to see that heater voltages are correct.
A small choke is used to filter out noise present on my 12V house supply, with a 640uF filter for audio and .02uF for RF bypassing. The fuse is not critical and is really there to protect the wiring to the battery rather than anything in the receiver. Anything around 2 to 5A would be suitable.

Perfomance.
Operation is different to the 150V powered 6C4 and 12AT7 designs. First thing evident is that below the level of oscillation where super regeneration takes place, the receiver works quite well as an ordinary regenerative detector. Regeneration is very smooth. While sensitivity is less, audio quality is superior.
With an outdoor aerial, high power stations 80km away provide good reception. When operating in super regenerative mode, there is an increase in sensitivity but the usual super regen hiss becomes evident on weak signals.
In comparison to the 6C4/12AT7 design, while this receiver certainly works, it does not have quite as much sensitivity and the audio quality is not quite as good. It actually performs better as a straight regenerative set.

Further thoughts.
There is no doubt room for further experimentation and optimisation, especially for the detector. For example, if it is desired to make this a regenerative only receiver, the grid circuit of the detector could probably be optimised for this. Other types of regeneration control might be worth trying; e.g. the cathode control used in the 6C4/12AT7 receivers.
For headphone only use, it may be possible to use only a 6ES8 after the E88CC to get sufficient drive, thus making a two valve set with lower power consumption.
Given that it is possible to achieve oscillation at VHF with only 12V, it opens further possibilities. For example, a 12V Fremodyne, low power VHF transmitters, or a superhet receiver.

Home


5Z4FT Regenerative Receiver.

Vu dans ... http://www.qsl.net/5z4ft/regenrx.html

5Z4FT ARMSTRONG FET REGENERATIVE DETECTOR

Description.

In 1913 Major Edwin H. Armstrong patented a design for the Regenarative Receiver that uses the principle of positive feed-back in amplifiers to demodulate AM, CW, SSB, and FM. Mr. Armstrongs circuit is shown above and used the new three vacuum tube of the time. The Regenerative receiver has since become the most popular basic receiver for Amateur Radio Operators and Electronics experimenters worldwide. The principle of operation is simple. Positive RF feedback is used to increase the RF gain of the amplifier upto and beyond self-oscillation. With no input RF signal the internal noise peaks and a small bias volatge combine to produce a stable but self-limiting oscillator, except right at the peak of oscillation very high gain is produced and the detector becomes very sensitive to small input RF signals, like those associated with SSB and CW. AM is demodulated just below the point of oscillation, but SSB and CW are demodulated when an RF signal combines with the heterodyne signal to produce an audible beat tone. Today the basic Armstrong circuit remains the same except, the large tunning capacitors have been replaced with Varicaps/Varactors while vacuum tube with both Biploar or Field Effect Transistors. Todays modern devices in a well constructed circuit, improve stability and lower internal receiver noise, and can be very sensitive in the right system. Several modern designs for the basic Armstrong "Regen" have appeared in publications and on the Internet but the principle Mr. Armstrong discovered is the same. The advantages of a "Regen" are the beat note, absence of a weak signal threshold, high amplification, and practical simplicity for a reasonable Radio Communications reception return. The Receiver though, is more prone to atmospheric disturbances, capacitative effects, QRM, and QRN, but for casual use, can be enjoyable to use and is well suited for the first time radio communications home-brewing enthusiast. Developers may be interested to note, that any device that can act as an oscillator, can be used to create a Regenerative Detector, from electron tubes, bipolar transistors, and FETS to IC(Integrated Circuit) inverting buffer amplifiers, with varying degrees of advantages and disadvantages. The study of these, are a rewarding start in the understanding of oscillators, and a simple begining to the art of short-wave listening. Perhaps Mr. Edwin H. Armstrong may have not know this at the time.

Below is a common re-work of Armstrongs Regenerative detector as an infinite impedance detector using a FET. This one in particular has no real advantage over other derivatives, except a toroid core is used in place of an air wound core. Modern toroids have a Q(Inductor product quality factor) greater than 100 and with sufficeint regeneration a practical high Q can be maintained. As a rough guide the relevant formula is [Frequency(Hz)/Signal Bandwidth(Hz)] = [Q * Amplification]. For Example[(21.060 * 10^6)/800]= [150(Q) * Amplification], results in a required amplification of 175 times, which is well within the capability of any FET Armstrong detector. As a rough guide though do not exceed an amplification of 1000 times, the lower the amplification factor and the higher the Q the better the output product. A high FET amplification factor produces noise in the audio domain, justifying a low FET amplifier factor, and high inductor Q. Use of a Lower FET amplification factor can be compensated for by suitable front-end adjustable band-pass filtering with RF gain and coupling applications, together with a low noise audio filter amplifier and low noise figure FET. Since Q and amplification are interelated an ideal Receiver based on these principles would have to have exact ways of controling positive feed-back regeneration, RF input gain, RF input coupling, and low noise filter amplification, resulting in a rather adequate HF Communications Receiver with many knobs to play with, like in the early radio communications days, ported to present day technology and more efficeint. C9 is any practical value that does not affect tuning and allows a varicap diode together with a suitable DC blocking/scaling capacitor to be used in place of C1. R5 and D8 limit the FET AGC for maximum transconductance. The arrangement of the coil winding phases results in the best configuration to allow maximum positive feed-back(both negative feed-back and positive are present) while inverting the regeneration signal back 180 degrees since the FET gate drain arrangement inverts the signal -180 degrees. The regeneration capacitor acts to "TUNE" the regeneration link coil, where-by more capacitance allows greater feed-back couplng while less capacitance less feed-back coupling, hence the name throttle(choking capacitor) capacitor in some publications.

FET Armstrong Detector Schematic

FET Armstrong Detector PCB(Of course a protoboard is easier)

FET Armstrong Detector PCB layout

Example SSB Amateur Band audio from a "Regen"(Note the oscillator in the back ground)

Continue to 5Z4FT main page


3 Valve Regenerative Receiver

Vu dans ... http://members.iinet.net.au/~cool386/regenrx/regenrx.html

6 Valve Regenerative Receiver with Automatic Regeneration Control

Background
This receiver is a reincarnation of a set I built in 1984, which was actually my first homemade valve radio. The design is based on Radio & Hobbies' "Three Band Two" of May 1957, later reprinted in October 1966. This project was a broadcast and shortwave receiver with switched coils, using a 6BL8 or 6U8 as a regenerative detector (pentode) and output stage (triode). Following issues added a 6AQ5 output valve for improved performance, with the 6BL8 triode converted to a voltage amplifier. Rectifier was a 6X4.
In September 1983, Electronics Australia featured the design again, as to explore the possibilities of building a valve project in the 1980's. That article was rather unenthusiastic and anyone reading it today will notice the author having a general dislike of valves.
When I was attempting to build a 27MHz CB transceiver back in 1984 , I chose this circuit for the receiving section as coil data was available for up to 30Mc/s. Incidentally, a regenerative receiver can be used for SSB and CW reception, so is ideal for shortwave use.
It certainly did receive CB transmissions, and in view of its performance, I wound a coil for the broadcast band and never looked back.
Instead of using a 6AQ5, I used a 6BM8 pentode as I had many of them. The 6BM8 was also to function as the transmitter modulator.
However, the transmitter part never eventuated and the project became a broadcast receiver only. Seeing as the triode of the 6BM8 was doing nothing, I made it into a further voltage amplification stage.
My set had a lot of use, and in fact was my main receiver for a number of years. I added an automatic regeneration control, which worked very well, a vibrator power supply for battery operation (it once spent a day out in a boat), and an RF amplifier to allow use with a car radio aerial (the spin off from this was a separate car radio project in 1985). Later additions were a tape recording output, negative feedback, and in its later days, provided the test bed for FM receiver additions, initially with a Fremodyne tuner, and then simpler straight super regenerative circuits.
Finally, I experimented with a hybrid audio amplifier, using a valve to drive a solid state output stage.
Eventually around 1990 I pulled the whole thing apart as the chassis was now full of holes and the effects odd numerous experiments. I had lost interest in AM radio, and my super regenerative FM receivers were not performing properly.

The circuit of the reincarnation is largely the same as my original.

As the years went by my interest in AM came back, and so did my sentimental attachment to the receiver I learnt so much from. I decided to rebuild the receiver on a new chassis, as close as possible to my original design. I decided against the FM add on, although my present super regenerative tuners work well. As I already have this receiver in 12V form when I built it for car use, I decided not to include the vibrator supply either. The rebuild was to incorporate automatic regeneration control, but this time using valves. An RF amplifier would also be included to eliminate aerial loading effects.

The Regenerative Detector
Everything is completely conventional. The beauty of the design is that it uses some of the most common Australian TV valves. The 6BL8/ECF80 was initially designed for VHF TV tuner use, with the triode for the local oscillator, and the pentode as the mixer. The 6BM8/ECL82 has been discussed elsewhere, and was common in field deflection and audio use.
The pentode in this circuit functions as a grid leak detector, with regeneration control by screen voltage. The aerial coil is tapped for feedback.
Potentiometer control of regeneration was one of the factors that got my interest in the original design. As it turned out, this method of control is the smoothest with no backlash or detuning, as happens with variable condenser feedback. My original receiver had one aerial terminal which worked satisfactorily with a 10m long wire aerial in Sydney at the time. Now that I have a much longer aerial with peculiar resonance and loading effects, I decided the new receiver would be a bit more flexible. So, a simple untuned RF stage was added.
Not only does this mean the regeneration control is not dependent on the aerial, some extra gain is also obtained.
The triode of the 6BL8 is a straightforward audio amplifier stage. The cathode is not bypassed as there is sufficient gain over the various stages, and it does create some local negative feedback which improves sound quality. The unbypassed cathode is the source of low impedance line level signals, and I did in fact use it to feed a tape recorder in the original set. If you wish to do this, connect the cathode via a .47uF condenser to the audio output connection. Other valves which have the same pin connections and work with no changes are 6U8/ECF82, 6EA8, 6CQ8, 6JW8/ECF802. However, that is not to say they are interchangeable in other circuits. Needless to say, for European constructors, the series heater equivalents might be easier to get. 9A8/PCF80, 9U8/PCF82, 9JW8/PCF802 for the RF and 16A8/PCL82, 50BM8/UCL82 for the audio. Of course, separate similar triodes and pentodes can be used if more convenient.

550Kc/s-2.2Mc/s 2.2Mc/s-12Mc/s 8Mc/s-30Mc/s
Coil data for 550Kc/s-30Mc/s. Frequency coverage is with a 10-415pF variable condenser. All coils 3/4" (20mm) diameter. The Radio & Hobbies design used a rotary switch to select coils, but pointed out that absorbtion effects could occur depending how close the coils were to each other. It was suggested that the two unused coils be shorted out with extra switch poles to prevent this. My coil former is a piece of 32mm conduit attached to an octal plug. Coil winding data was adjusted to suit the wider diameter.

Audio Amplifier
The audio amplifier is discussed here so won't go into elaborate detail. Suffice to say, this was the first project I'd used an M1100 line transformer as sold by Dick Smith, and was delighted with its performance. I have made some slight changes though. As some 6BM8's suffer from grid emission, I have reduced the pentode grid resistor to 220K. It is true that this would reduce gain compared to the usual 470K, but the reduction is small, and there is plenty of audio gain over the whole circuit. As M1100's are no longer available, I have used a new old stock Rola E14 speaker transformer. Although its primary impedance is 7K instead of 5K the difference is unimportant in this application. As the E14 had only a 15R secondary, I unwound it and brought out an 8R tapping. The negative feedback circuit is the same.
With the new receiver, I also decided to elaborate on the headphone socket. Previously, the headphones would connect straight to the speaker transformer secondary and switch out the speaker in the usual way. However, as Jaycar now have a headphone socket with DPDT switching, I decided to use this to improve the matching when headphones are in use. As most headphones are 32R per channel these days, a 10R resistor loads the secondary when the phones are plugged in. Additionally, a 33R is in series with the phones to reduce the possibility of overloading them.

Power Supply
The power supply is different in my new set. For the original, I used a transformer from an Astor radiogram. 1N4007 diodes were used to rectify the high tension. My new transformer has a 5V 2A winding so couldn't resist using a valve rectifier. I used a 5Y3.
It also provides 225V aside at 60mA and has a 6.3V 3A heater winding. (Yes, I could have used a 6.3V heater rectifier in the original but never did).
Like most projects, I used resistive filtering of the B+. This works and is more convenient than a choke. The 800R 5W resistor, and the two 16uF filter condensers are from the original set (as is the tuning gang). The original Astor power transformer, filter capacitors, fuse and mains lead ended up in my first pulse counting FM receiver. Note that I've put the 800R resistor in the negative line. Electrically, it works the same as when put in the positive line as is conventionally done, but doing it this way creates a source of negative voltage which may have been necessary for various forms of automatic regeneration control I was experimenting with.
As the DC output from the transformer and valve rectifier are lower than the original set, the two feed resistors for the audio and RF stages have been reduced in value. They were previously 3.9K 5W and 47K 1W respectively.

RF Amplifier
This is simpy a 6AK5 pentode with the primary of the aerial coil in the plate circuit. Input is untuned, with the 100pF and 47K performing as a simple high pass filter, as well as the usual grid leak and DC isolation functions. The high pass filter is desirable to prevent the 6AK5 being overdriven by 50 cycle mains picked up on a long wire aerial. This could cause modulation hum. The low plate voltage might seem strange, but increasing it beyond around 30V did not increase gain. In fact, many valves work perfectly well at low voltages and the automatic assumption one needs to start out with 250V is often a needless waste of power and valve life. Gain of the receiver is higher with this RF amplifier, and selectivity is also improved because the aerial is no longer loading the tuned circuit. However, with this configuration gain is not high enough to use something as short as a a car radio aerial.

Automatic Regeneration Control
For an understanding of how this works, see this article first. Basically, the idea is that when regeneration is excessive, the detector puts out an abnormally large signal. The level of this is then used to back off the regeneration to the point where it is below the point of oscillation. In this particular receiver, regeneration is controlled by the screen grid voltage of the 6BL8 pentode. For manual adjustment, the 250K pot controls the voltage in the usual way.
The audio signal from the 6BL8 triode is further amplified by half a 12AX7 triode which drives a 6AL5 voltage doubler. The output of this is the DC control voltage and becomes more negative with increasing signal strength. The other 12AX7 triode then controls the B+ level fed to the 6BL8 screen grid.
Let us now look at the operation of this circuit in detail. Audio is picked off from the volume control as here the voltage is at its highest and not affected by the volume control setting.
The first half of the 12AX7 triode operates as a further audio amplifier. Only for convenience did I use a cathode rheostat to control gain. A conventional volume control of 500K to 2M could have been placed in parallel with the normal volume control instead. The triode uses contact bias for simplicity, but of course cathode bias could also have been used.
From the plate, the signal is now strong enough to drive the voltage doubling rectifier. The second 12AX7 triode is not used as a cathode follower, as it may seem at first glance, but the control voltage is used to control its conduction. With no control voltage, the triode has no bias and passes full current. In this situation the 6BL8 screen grid receives full voltage.
With an excessive control voltage, the 12AX7 is cut off and the 6BL8 receives no screen grid voltage. The control voltage is normally between these two extremes.
Note that the voltage doubler input cannot be referenced directly to earth because it has to float at the 12AX7 cathode, and thus 6BL8 screen grid, voltage. Nevertheless, it still receives full input signal because the 330K, and when the ARC is selected, the .22uF, are in the return path. The time constant is formed by the 10M and 5uF. With the coil I used in this set, oscillation occurs around 10V on the 6BL8 screen grid.
When the receiver is not tuned to a station, it weakly oscillates as a result of the ARC negative feedback. Thus, the detector is operating at full gain. When a station is tuned in, the strong audio signal takes over, developing a higher control voltage which then backs off the regeneration. The receiver now operates below the oscillation point, thus providing a clear signal. The ARC will also compensate for fading to a useful degree. As signal strength increases, so does the audio signal, thus reducing gain. And, vice versa, although once weak enough, the set will start weakly oscillating until signal strength picks up again.
To set the automatic regeneration, the set is tuned to a weak station with the manual control. Then, switched to ARC, the ARC set control is slowly advanced from minimum until oscillation just stops. A voltmeter; preferably of reasonably high impedance, and analog, can be connected across the 330K to function as a crude tuning meter.

Homepage

email me: cablehack at yahoo dot com


Bourse TSF 2011 à Laval

Vu dans ... http://tsfsepelliere44.e-monsite.com/pages/content/bourse-tsf-2011-a-laval.html

Tous les schémas présents sur le site sont réservés exclusivement à un usage personnel.

  • Page d'accueil
  • Album Photos
  • Retour de chine ...
  • Livre d'or
  • Newsletter
  • Liens
  • Me contacter

Accueil

  • La Maison Ducretet
  • Il était une fois .. Abel Gody
  • Les radio-Blocs Brunet
  • Histoire de la Radio
  • Evolution récepteurs de TSF
  • Documentation Technique
  • Revues Techniques Anciennes
  • Documentation Ancienne
  • Pubs anciennes
  • Presse d'époque
  • Rétro Amplis
  • Resto Manufrance BA35
  • Resto Philips 930A
  • Sacrées Ficelles !!!
  • Les bonnes Affaires
  • Retour de chine ...
  • Photos Bourses
  • Humour
  • Curiosités
  • Les restos visiteurs
  • Ils ont fait des petits...
  • Le p'tit dernier
  • Jaquettes piles anciennes
  • Ampli classe A de 7 watts
  • Récepteur Galène sélectivité v
  • Saga Amara37
  • Lampemètre tubes batterie 4V
  • Data et équivalence tubes 1933
  • Amplis GAREN New

Réalisations

Réalisations en cours ...

  • Bobineuse moteurs PAP

Réalisation à venir

Postes TSF

Postes à Transistors

Amplis HiFi, Sono et Guitare

Electrophones

Magnétophones à bande

Notices, Schémas Mesure

Appareils de mesures Labo

  • Mon Labo

Statistiques

Aujourd'hui
166 visiteurs - 2697 pages vues
Total
427474 visiteurs - 2071632 pages vues

Langues disponibles

  • Français Français
  • English English
  • Español Español
  • Italiano Italiano
  • Deutsch Deutsch
  • Nederlands Nederlands
  • Portuguesa Portuguesa

Tous les schémas présents sur le site sont réservés exclusivement à un usage personnel.

Bourse TSF 2011 à Laval

Ecouter le spot France Bleu Mayenne avec Lucien Suhard

cliquez sur la flèche du player

Téléchargement du formulaire d'inscription à la bourse

Inscription Bourse Laval.pdf

Les photos de 2009

Facebook0 Twitter0
  • Page d'accueil
  • Ma collection TSF
  • Réalisations
  • Mon Labo
  • Contact
  • Livre d'or

Cercle "Radios anciennes"


The AA8V Twinplex Regenerative Receiver - Schematic Diagrams and Circuit Descriptions

Vu dans ... http://faculty.frostburg.edu/phys/latta/ee/twinplex/schematic/twinplexschematic.html

The AA8V Twinplex Regenerative Receiver
by Greg Latta, AA8V

Schematic Diagrams and Circuit Descriptions

Twinplex Receiver Pages:
Main Page and Exterior Photos | How To Operate A Regenerative Receiver
Interior Photos of the Receiver | Schematic Diagram and Circuit Description
L1 and L2 Coil Specifications | 6SN7 Dual Triode
Twinplex Receivers Built By Others | Modifications

Circuit Descriptions and Sub-Schematics:
Antenna Coupling Capacitor | Tickler Coil | Cathode Bias
Tuning Circuit | Regeneration Control Circuit | RF Bypass Capacitor
Grid Leak Bias | Plate Decoupling Circuit | Filament Balance Capacitors
 | Volume Control and Audio Coupling Capacitor | 6SN7 Dual Triode

Click On A Section of the Schematic Below for Information on That Part of the Circuit:

6SN7 Dual Triode Cathode Bias Filament Balance Capacitors Regeneration Control Circuit RF Bypass Capacitor Volume Control and Audio Coupling Capacitor Plate Decoupling Circuit Tickler Coil Grid Leak Tuning Circuit Antenna Coupling Capacitor

Click here for a high resolution schematic.

Click here for a rotated schematic more suitable for printing.

Antenna Coupling Capacitor:
The antenna coupling capacitor is a critical component in a regenerative receiver without an RF stage, like the Twinplex. In such a receiver, the antenna is an integral part of the regenerative detector, and for proper operation the coupling to the antenna must be easily adjustable. Increasing the capacitance increases the coupling and vise versa.

Both sides of the capacitor are above ground, so it is necessary to insulate the frame of the capacitor from the chassis.

For more information on how to adjust the antenna coupling, see my page on How to Operate a Regenerative Receiver. 		Antenna Couplng Capacitor

Tuning Circuit:
After passing through the coupling capacitor, the signal is applied to a parallel resonant circuit consisting of L1 and the bandset and bandspread capacitors. The resonant circuit shorts to ground all signals except that to which the circuit is tuned (resonant frequency.)

The resonant frequency is determined by the inductance of L1, which can be changed by switching coils, and the settings of the bandset and bandspread capacitors. The bandset capacitor is used to set the portion of the band you wish to tune, and the bandspread is then used for the fine tuning.

Because the antenna is part of the detector circuit, changing the antenna or the antenna coupling also affects the frequency to which the receiver is tuned. This is one of the shortcomings of this type of circuit. For more information on this, see my page on How to Operate a Regenerative Receiver. 		Tuning Circuit

Grid Leak:
The output of the resonant circuit is coupled to the grid of the first triode through a 100 pf capacitor. The grid and cathode of the triode function as a diode and rectify the signal, much as the crystal diode does in a crystal radio. The rectifying action puts a negative charge on the grid, and this charge would build up and eventually make the grid so negative that the tube would be cut off. To prevent this, the 2.2 Megohm resistor bleeds some of the charge off, leaving a small negative voltage (grid bias) on the grid. The grid bias helps to prevent the tube from loading the tuned circuit, which would lower the selectivity. 		Grid Leak

Tickler Coil:
The tickler coil L2 is the part that distinguishes a regenerative detector from all others. The amplified signal in the plate of the tube passes through the tickler coil, which is wound in close proximity to the tuning coil L1. The two coils form a transformer, and some of the amplified signal in the plate circuit is fed back in phase to the input circuit. This positive feedback, or regeneration, gives the detector its name and takes place over and over again, amplifying the signal many times over that which would normally occur. This allows a huge amount of amplification to take place in a single stage.

The tickler coil must be connected with the proper polarity, otherwise the feedback reduces, rather than increases, the gain. A common mistake in constructing a regenerative receiver is to connect the tickler coil backwards. If your receiver does not want to regenerate properly, try reversing the connections to the tickler coil. 		Tickler Coil

Regeneration Control Circuit:
Too much regeneration is as bad as too little, so the regeneration must be adjustable. There are several ways to do this, but in the Twinplex the plate voltage of the detector is varied to control the regeneration.

The regeneration control is a potentiometer connected between B+ and ground. Changing the position of the wiper changes the plate voltage of the detector. Since the wiper can generate some noise, and since the detector can greatly amplify the noise, a 0.22 uf capacitor is connected between the wiper and ground to short circuit the noise to ground.

The 100 kohm resistor prevents the 0.22 uf capacitor from shorting the audio in the plate of the detector to ground. 		Regeneration Control Circuit

Plate Decoupling Circuit:
The signal in the plate circuit consists of the amplified RF signal along with the detected audio. The plate decoupling circuit allows the audio to pass through, while blocking the RF.

The reactance of the 470 pf capacitor is very low at RF, effectively grounding one end of the tickler coil for RF and completing the plate circuit for RF. Without this capacitor, the receiver will not regenerate. At the same time, the reactance of the capacitor is much higher at audio frequencies, keeping them from flowing to ground.

On the other hand, the reactance of the 2.5 mH RF choke is low at audio frequencies, allowing them to pass through to the next stage, while its high reactance at radio frequencies prevents them from passing through. 		Plate Decoupling Circuit

Volume Control and Audio Coupling Capacitor:
The 0.01 uf capacitor blocks the plate voltage of the detector tube while allowing the audio to pass though to the volume control.

The volume control functions as an adjustable voltage divider that picks off a portion of the audio and applies it to the grid of the second triode. 		Volume Control and Audio Coupling Capacitor

Cathode Bias:
To prevent distortion, the grid of the second triode must be kept slightly negative with respect to the cathode. This is accomplished by inserting a 1 kohm resistor in series with the cathode. As current flows to the cathode, it causes a voltage drop across the resistor which biases the tube. To allow audio to flow around the resistor, a 47uf/10V electrolytic capacitor is connected in parallel with it. 		Cathode Bias Circuit

RF Bypass Capacitor:
The amplified audio appears at the plate of the second triode. Since this triode is relatively near the first triode inside the tube, it might be capacitively coupled to the first stage at radio frequencies, and some RF may unintentionally appear at the plate of the second triode. The 470 pf capacitor shorts this RF to ground and prevents it from causing any problems. 		Headphone Bypass Capacitor

Filament Balance Capacitors:
The 6SN7 tube requires 6.3 V at 0.6 A for the filaments. This could be supplied by batteries, but it is much easier to use a filament transformer. The problem with using a filament transformer is that the gain of the regenerative detector is so high that the slightest hum in the circuit may be greatly amplified, often producing objectionable hum in the output. Even if the hum cannot be heard in the headphones because of poor frequency response, it can affect regeneration and the reception of weak signals.

Hum is produced partly by thermal effects but also by capacitive coupling between the cathode of the tube and the filament. Though this coupling is very small, in a regenerative receiver it can be sufficient to cause hum in the output.

The solution, other than using DC on the filaments, is to balance the filaments for RF. The 0.01 uf capacitors are an open circuit for the filament voltage but act as a short circuit for RF. It is important that both capacitors be used. Using both capacitors places the center of each triode filament at exact ground potential for RF, greatly reducing the hum in the receiver. 		Filamanet Balance Circuit

meter Back to Dr. Greg Latta's Electrical Engineering and Amateur Radio Pages

Questions, Comments, and E-Mail

Letter If you have any questions or comments, you can send E-Mail to Dr. Greg Latta at glatta@frostburg.edu

This page is under constant revision. Please check back often.

Thanks for stopping by!


la détection directe

Vu dans ... http://www.carnets-tsf.fr/circuits-TSF/detection-directe.html

le montage Audion de base

Le schéma ci-contre illustre le principe de la détection directe par grille. Les deux bobines de gauche ainsi que condensateur variable de 500 cm constituent le bloc d’accord. La cellule composée de la résistance de 2 MΩ en parallèle avec un condensateur de 250 cm est le cœur de la détection directe. La triode détecte le signal HF issu du bloc d’accord. La self de choc constituée de 300 spires filtre la composante HF afin qu’elle ne parvienne pas à l’alimentation 60V.
schéma du montage Audion de base

le montage Audion à réaction capacitive

Le schéma ci-contre illustre le principe de la détection directe par grille. Les deux bobines de gauche ainsi que condensateur variable de 500 cm constituent le bloc d’accord. La cellule composée de la résistance de 2 MΩ en parallèle avec un condensateur de 250 cm est le cœur de la détection directe. La triode détecte le signal HF issu du bloc d’accord. La self de choc constituée de 300 spires filtre la composante HF afin qu’elle ne parvienne pas à l’alimentation 60V.
schéma du montage Audion a reaction capacitive

Expérimentation du montage Audion de base

picto à cliquer pour atteindre la calculette RLC (2)
calculette RLC
C'est après avoir extrait d'un radio-réveil HS le CV et le transformateur d'accord qu'on peut apercevoir sur la photo ci-dessous que m'est venue l'idée d'expérimenter le principe de la détection par grille. Les mesures sur ces 2 composants donnent

L1 | RL1 | L2 | RL2 | CVmin | CVmax
73 µH | 2,66 Ω | 7 530 µH | 24 Ω | 18 pF | 155 pF

L'application de la formule de Thomson \displaystyle f_0=\frac {1}{2\pi \sqrt{LC}}f0=12πLC−−−√ avec \lambda_0=\frac {c}{f_0}λ0=cf0 montre que de la gamme GO pourra être captée.
L2 | CV | fo | l
7 530 µH | 18 pF | 432 301 Hz | 694 m
7 530 µH | 155 pF | 147 318 Hz | 2 036 m

L'expérimentation qui suit s'appuie sur un montage décrit dans le Berché ( Pratique et Théorie de la TSF) montré ici. Carnets TSF (Fig. 1)
Je me propose de passer le schéma de principe du montage à l'épreuve de SPICE.
Personnellement, j'utilise un outil gratuit de Linear Technologie que je trouve simple, souple et surtout sans limite commerciale. On le télécharge ici LTspice/SwitcherCAD III (4MB)

Berché préconise 100pF < C1 <150pF100pF<C1<150pF et 200K\Omega < R < 500K\Omega200KΩ<R<500KΩ. Ces encadrements limites proviennent de considérations sur une faible distorsion BF si la condition ci-dessous est respectée.

Je choisis provisoirement C1=120pF et R=330KΩ. L'écouteur dont je dispose est donné pour 1KΩ. Après mesure de L=0,5H et Rsérie=1KΩ . La capacité C2 est fixée grossièrement à 2nF.
Reste à définir le transformateur HF. SPICE nécessite la connaissance de (L_1L1, R_1R1), (L_2L2, R_2R2)et kk le coefficient de couplage entre L_1L1 et L_2L2.
Le montage ci-dessous permet de mesurer les inductances L_{AB+}LAB+ et L_{AB-}>LAB−> du montage de la figure ci-contre, puis de déterminer le coefficient d'inductance mutuelle MM et donc le coefficient de couplage kk. \begin{cases}L_{AB}(+) = L_1+L_2+2M=8.70mH\\L_{AB}(-)= L_1+L_2-2M=6.48mH\end{cases}
M=\frac {L_{AB}(+) +L_{AB}(-) }{4}=\frac {2.22}{4}=0.555mH
sachant que M=k\sqrt{L_1L_2}
On tire k=\frac {M}{\sqrt{L_1L_2}}=\frac {0.55}{\sqrt{0.073\times 7.52}}=0.748573
Résumons les paramètres du transformateur HF qui seront fournis à SPICE :

(L_1 = 73 \mu H ,R_{L1} = 2,66 \Omega) et (L_2 = 7,52 \mu H, R_{L2} = 24 \Omega ) et k = 0,748573

Antenne fictive

Pour attaquer le primaire de ce transformateur, on utilisera un générateur HF en série avec une antenne fictive constituée d'un circuit RLC série bien connu des radioamateurs. Un autre modèle d'antenne fictive est donné ailleurs
Le schéma de simulation sera donc

Le courant dans le secondaire du transformateur varie avec la fréquence comme suit

A la fréquence de résonance (145,2KHz), la puissance su signal dans le primaire du transformateur est de l'ordre de 0,55µW

La tension Grille de la triode est montrée

A comparer à la puissance absorbée par la grille

Le bilan de puissance est illustré par

Le gain en puissance est \displaystyle G(dB)=10\log\frac {113.5}{0.697}=22.12dB

Sources et références

[1] Paul BERCHE, "Pratique et théorie de la TSF", Librairie de la Radio, Paris, 1937, revue par Roger RAFFIN, 1958.

[2] Lucien CHRETIEN, "Théorie et Pratique de la Radioélectricité", Editions Chiron, Paris, 1933.

© Carnets TSF 2006 - 2015


Les débuts de la radio: Amplification directe

Vu dans ... http://www.les-debuts-de-la-radio.net/tsf/direct.html

LES POSTES A AMPLIFICATION DIRECTE

La commercialisation des récepteurs "grand public" utilisant le principe de l'amplification directe à été assez brève (de 1928 à 1934). Ce type de récepteur a été rapidement supplanté par le "superhétérodyne".

Certains de ces appareils sont très recherchés par les collectionneurs pour l'esthétique de leur ébénisterie, très typique des années 1930. En particulier la marque PHILIPS...
PHILIPS 834 (1933) | PHILIPS 720 (1932) et HP 2109 | PHILIPS 830 (1932)
Principe.

Le principe de ces récepteurs est assez simple. Pour obtenir la sensibilité et la sélectivité de la détectrice à réaction sans ses inconvénients (réglage délicat), il a faut augmenter le nombre d'étages amplificateur Haute Fréquence et le nombre de circuits accordés.

Le schéma ci-dessous donne la structure d'un tel récepteur (seuls sont représentés les composants caractéristiques du montage).

Les condensateurs d'accord sont couplés sur le même axe

Le nombre de circuits accordés varie de deux (le plus souvent) à quatre sur les récepteurs de grande qualité.

L'apparition de lampes "à grille écran" (tétrodes et penthodes) permet d'obtenir un gain très important en Haute Fréquence.

Les inconvénients de l'amplification directe.
Nécessité d'un blindage parfait pour éviter des couplages magnétiques entre les divers étages d'amplification.
Comme pour la détectrice à réction, de tels couplages entraînerait des "accrochages" (production d'oscillations) rendant le récepteur totalement inutilisable.
Ces accrochages sont d'autant plus à redouter que les circuits d'accord travaillent tous sur la même fréquence .
L'imposant blindage des bobines des 2 circuits accordés du PHILIPS 834. La disposition à angle droit des bobines est encore une précaution pour éviter le couplage des deux circuits. Blindage aussi des têtes de lampes à grille écran et du corps des lampes par la peinture dorée qui est conductrice. | Blindage sous le chassis des deux condensateurs d'accord. Des cloisons métalliques séparent les composants de chacun des deux étages Haute Fréquence.

Plus grave :
Il est impossible d'obtenir de bonnes caractéristiques de sélectivité tout au long d'une gamme de fréquence. En effet, le rôle des circuits accordés n'est pas de sélectionner une fréquence particulière mais une bande de fréquence, large de 9 kHz, autour de la fréquence de l'onde porteuse de l'émetteur (fo).

* une bande passante trop étroite permet de bien séparer les émetteurs mais altère la qualité sonore (manque d'aigues).
* une bande passante trop large favorise la qualité sonore mais n'offre plus assez de sélectivité pour séparer les divers émetteurs.

La "bande passante" est déterminée par des critères très précis sur la valeur des bobines et des condensateurs d'accord. ll est impossible de réaliser ces critères pour toutes les fréquences d'une même gamme d'onde, puisque les condensateurs d'accord sont variable.

Les avantages.
Dans les années 1930, les constructeurs mettaient en avant la pureté du son, par comparaison avec les montages concurents "superhétérodynes" qui n'étaient pas encore au point. Avantage justifié au début des années 1930 mais qui va disparaître rapidement.

Un circuit LC supplémentaire était souvent nécessaire pour améliorer la sélectivité du récepteur.
Circuit déja présent dans le récepteur sur le panneau arrière de certains récepteurs PHILIPS. Ce circuit, entre l'antenne et le récepteur, était utilisé comme "réjecteur", pour éliminer une station locale puissante dans la gamme des Petites Ondes. | Boitier extérieur, contenant un circuit LC, à brancher entre l'antenne et le récepteur (PHILIPS 4180).

PHILIPS 636 (1933)
Très belle réalisation : 4 circuits accordés, contrôle automatique de sensiblilité (CAG), réglage silencieux entre les stations

Après une courte lutte des derniers défenseurs de cette formule, l'amplification directe laisse la place au superhétérodyne.
On trouvera cependant quelques montages économiques à amplification directe jusqu'en 1940.

Amusant ... Extait d'un numéro de TOUTE LA RADIO de 1934 (page 267) :

... l'atout principal de l'amplification directe, c'est quelle ne comporte qu'une seule détection (*), agissant sur des signaux déja trés puissants. Or on sait de mieux en mieux que la grande coupable des altérations de la musique, c'est la détection et la première détection (ou modulation) du super qui travaille dans des conditions particulièrement défavorables.
Le rôle de cette modulation est de mélanger des courants ? Eh ! Elle ne s'en prive pas ! A la porteuse et la la fondamentale de l'oscillation locale, elle mélange tout ce qu'elle trouve : les ronflements de l'alimentation, les oscillations qui passent outre la présélection, les harmoniques de l'oscillateur, ceux (qu'elle fabrique) des émissions reçues, les parasites, les irrégularités d'émissions électroniques, les crépitements des filaments, les retours de basse fréquence de l'alimentation, que sais-je ?
... la technique récente a beaucoup amélioré la situation, mais non définitivement. Il reste que des sifflements, du "souffle", un tissu de petites imperfections, composent le fond de la réception des superhétérodynes courants. Le récepteur à amplification directe échappe, pour une bonne part, à ces défauts.
Et voila pourquoi nous présentons le "Direct" TR 85 ... (signé B. PIERRE)

(*) on expliquait alors le fonctionnement du superhétérodyne par une "première détection", parfois par une "modulation". DUCRETET appelait d'ailleurs ses premiers récepteur du type superhétérodyne des "Radio Modulateur".

... et méchant ... Dans le même numéro (page 289) :

... La technique radio électrique n'est pas immuable, et, si l'on peut être en retard sur elle - certains nous en donnent d'affligeantes preuves - on peut aussi être en avance.... Il va de soi qu'un poste juste-milieu implique,..., une sélectivité poussée : ce sera un superhétérodyne.... (signé : Ray SARVA)

Retour page d'accueil


Home Brew Regenerative Receiver

Vu dans ... https://people.ohio.edu/postr/bapix/Regen_HB.htm

Home Brew Regenerative Receiver

Home-Brew Regenerative Receiver

and experiments with low voltage operation.

I acquired this piece of "junque" some time ago because of the nice National S-101 audio inductor which is the type used by National in their famous SW-3. After identifying the chassis as a complete regenerative receiver, I decided to see what it was capable of doing. The tubes are a 6V6 used as the regenerative detector, and a 6SN7 used as a dual triode audio amplifier. In the absence of more exact data, I am assuming a build date in the early to mid 1950's. The little power supply shown with the regen is a Heathkit EF-1.

Home Brew Regen with Heath power supply (33k)

The potentiometer control on top of the chassis is a volume control connected between the two triodes of the 6SN7. Several hams have identified the variable capacitor as from an ARC-5 transmitter. The dial is a Bud 6929-A.
Home Brew Regen, Topview (53k)

The chassis was marked "6V6" and "6SN7". It came with a 6SN7 but had a metal 6F6 plugged into the socket labeled 6V6. It appeared to have been experimented with after its original construction since several modern wires had been soldered in for B+ and filament connections.

I traced the circuit and checked to determine whether the audio inductor was intact and whether the caps were leaky. The phone jack on the front is insulated from the chassis and is in line with the B+ to the plate of the final 6SN7 triode. I will modify this to avoid B+ on the jack and a headset.

I checked the lone plug-in coil for resonance with my grid-dip meter. The coil has a small 250 pF mica cap inside, was built on a base from a discarded 4 pin vacuum tube, and is self-resonant at 4.25 MHz. When plugged-in, the coil and variable tuning cap were found to be resonant from 3.5 to 4.0 MHz, a perfect match for the 80 meter band. The original builder apparently knew his business.

Surprisingly good performance
I connected an output transformer and speaker to the phone jack and proceeded to power it up with the little Heathkit power supply. The set did not work well with the 6F6. The tube was extremely microphonic. Finding nothing out of the ordinary in a very simple regen circuit, I plugged in a 6V6 as originally intended. After a bit of warm up, the set came to life. Tweaking the 3 to 9 pF antenna trimmer (near yellow clip lead) brought the noise level up a bit from my 80 meter antenna. I was surprised at how well the little set worked. I listened to a number of SSB transmissions and some CW. The variable cap is a very stable worm-drive unit with no discernible back-lash that requires a full 50 turns to cruise the 80 meter band. The average of 10KHz per turn made tuning of SSB relatively easy. I was frankly amazed at what a stable and sensitive regen could do given a decent antenna.

"What frequency am I tuned to?"
We have an advantage that the hams of past generations could only dream about. We have the frequency counter. Just increase the regeneration a bit more and a frequency counter will sniff the exact frequency to which you are tuned because of the oscillating circuit. For my counter, I used a pickup loop of just one turn for 80 meters. For later AM broadcast experiments, I needed several turns for the loop. The pickup loop is placed near the regen's plug-in coil but not so close as to affect its tuning. Knowing the frequency of the regen is also useful when experimenting with temporary windings in the design of new plug-in coils.

Information needed. Use of beam tubes as regenerative detectors.
I have found information claiming that beam tubes make good regenerative detectors especially at low voltages, but have yet to find this exact circuit. If you have a schematic or article using a 6V6 as regenerative detector, please let me know.
In response to my request, Bob W2AMI showed pictures of his very nice regen known as the "Novice Special" from the June 1956 QST. It uses a pair of 6AQ5 tubes, one as regen detector and one as audio amp. The 6AQ5 is the 7 pin miniature equivalent of the 6V6. Bob also has a copy of the Novice Special schematic .

In searching for information on the net, I came across NA4G's very useful comments on homebrew regenerative receivers. NA4G, known as "Boatachor Bob", has lots of good "rules of thumb" for regens. In one of his observations, NA4G comments

    "I did get some difference when I used a 6V6 vs something like the 24 or 6SK7, in that the current through the circuits was higher giving higher effective gain at low voltages from the beam pentodes as compared to the normal RF pentodes.I am not why certain power tubes might have been used in detector service other then possibly as ''power detectors'' where there is a fair amount of current flowing in the detector to get less square-law detection. In regenerator service, at low voltages, a tube with more current capability at zero bias will usually give more headphone current, and hence a louder sound, if it is matched properly to the audio transformer impedances and headphone impedances. Via choke coupling, this works pretty well on things like the 6V6/6L6 tubes. Hence, with more plate current flowing, more power is transferred to the tin cans, and it sounds a bit louder. In the detector, the net oscillation present is stronger at lower plate voltages, and the net heterodyning on strong signals is much better. The difference is very marked at 12 or 24 volts on the plates, but tapers off as the plate voltages are increased. Ghirardi has a good description of power detectors."
Do a Google search on "NA4G" and "regenerator" for lots more good advice from someone who has "been there".

For some good background on ham regens of the 1930's, read the January 2002 QST article by Al Klase on the "autodyne" with a nice review of the "rationalized autodyne". Lots of good information and a nice schematic. This link is to the PDF of the article. An "autodyne" radio is one using a regenerative detector. One of the comments on the "rationalized autodyne" is to keep the variable capacitance fairly large so that circuit and stray capacitances (such as hand movement) become a relatively small proportion of the total and of little effect. That design philosophy is apparent in this homebrew.

Voltage requirements for the homebrew regenerative
The filaments of the two tubes are wired in series with shielded cabling. The 6V6 draws a bit less filament current than the 6SN7. A resistor balances the two. The set actually worked a bit better with smoother regeneration control and reduced hum when the filament line is starved with about 7 to 10 volts or so on the pair compared with the full 12 volts AC. The little Heath supply measured about 7.1 VAC with the tube filaments in series which seemed to work quite well. With filaments starved a bit and feeding an output transformer and speaker, the set performed well on 80 meters with about 60 to 90 volts of B+ at a current draw of about 4 to 5 milliamps.

Hum reduction and new 50 cent B+ supply
Despite the shielding of the filament leads, a bit of hum was typical with this regen especially at the full 12 volts of filament when listening to 80 meter SSB or CW. I found that much of the residual hum could be eliminated by using batteries such as a 12 volt gel cell for the filament source. The full 12 volts also allowed the set to work well with a reduced B+ supply. I have a 30 volt DC 400 mA wall "wart" power cube that originally powered an ink jet printer and cost 50 cents at the local thrift shop. It has a no load voltage of 36. The regen works quite well with it. The wall wart just loafs at about the no-load voltage since the regen needs just a couple of milliamps. I tried stacking the 36 volts on top of the 12 volt gel cell being used for the filaments ("stacking" means the 36 volts are in series with the 12 volt from the gel cell ). Works great. My voltmeter confirmed 48 volts of B+. I will add a 500 ohm or so resistor in series with the wall wart B+ to avoid its dumping full voltage on the filaments in the event of a B+ short circuit. I'm thinking of using a DPDT power switch and that series resistor or other simple circuit to use the wall wart to trickle charge the gel cell when not operating the regen.

Making a coil for the AM broadcast band
I made a couple of temporary coils for the broadcast range but the tuning range was limited with this set due to the limited range on the variable capacitor. However, I found a tapped "loopstick" in the junque box. This is a tapped permeability-adjusted broadcast band coil designed for transistor radios. The inductance is variable from about 30 uH to about 240 uH, perfect for my needs. I wired the coil to a 4 pin tube base and adjusted it so that my favorite local broadcast stations were within the range of the regen's tuning capacitor. I added a knob so that the loopstick inductance could easily be changed to allow coverage of any point on the broadcast band as well as the 160 meter ham band.

broadcast coil on regen radio (27k) broadcast coil (24k)

Speaker volume at 12 volts on the AM broadcast and the short wave bands
I found that I could get usable speaker volume on local AM broadcast stations with only 10 to 12 volts of B+. That meant that a D.C. filament supply could also be used for the B+. At 12 volts, current draw for the B+ was only a third of a milliamp. Even lower B+ could be used with high impedance headphones. I found I could still operate the set on broadcast with only 4 volts on the B+ line using a 2000 ohm Cannon headset. In fact, the set would still pick up local AM stations with a B+ below about 3.5 volts, but at that point, the regen control would no longer bring the set to oscillation. AM, of course, is listened to below the oscillation point while SSB and CW are listened to with the set at some minimum oscillation point.
In an experimental set-up for a shortwave coil that would cover both the 49 and 31 meter international shortwave bands, I found that 12 volts was also a good choice for headphone and even for speaker level for a number of more powerful international shortwave stations.

I had read of the low-voltage capability of regen circuits in the book "Radio for the Millions" and had seen it mentioned by NA4G, but found it hard to believe until I experienced it myself.

Per requests received, I have drawn the schematic of the regen as found.
As noted, the 80 meter coil with its built-in 250 pF capacitor is self-resonant at 4.25 MHz. I did not remove the mica cap to determine its tolerance rating or a more accurate figure of its capacitance. Capacitance of the wire would add to that figure.
The coil itself consists of 11 - 1/4 total turns with the tap at 1 - 1/2 turns from the grounded end on a 1 - 3/8 inch diameter form. The top 9 - 3/4 turns are 5/8 inch wide on the form. The form has saw cuts on the bottom to provide an air gap between the pins. I believe that was a common practice of the era to increase the "Q" of the coil somewhat. As shown by the dotted lines, shielded cabling was used for wiring to the RF choke, the audio inductor connections, and the series-connecting filament lead. The main variable was measured at 50 pF to 185 pF on a Sencore Z-meter. Note that this includes circuit capacitances, but the 80 meter coil was removed to make the measurement.

Homebrew Regenerative Radio schematic (35k)

Calculators for designing new coils
The following links are for simple calculators which will help in winding new coils for regenerative sets such as this one.

Here are two links for calculating the number of turns for a given coil size to achieve a selected inductance:
Approximate Air Coil Inductance Calculator and
Single Layer Air Coil Inductance Calculator

Here's a link for calculating the necessary capacitance and inductance for resonance at a particular frequency. L/C Resonance Calculator

Two Heathkit Signal Generators as "broadcasters" were the previous items on the bench.

Go back to the BA Pix Homepage.


Rechtuit-ontvanger voor drie banden

Vu dans ... https://www.pa3esy.nl/zelfbouw/rechtuit/html/rechtuit_set.html

Rechtuit-ontvanger voor drie banden

De pencil-tube ontvanger heeft ook nog een familielid met normale radiobuizen. Het chassis is zeer ruim opgezet om experimenten met de ontvanger mogelijk te maken. De buizenbezetting is als volgt:

EZ81 : Gelijkrichter voor de voeding.
EL84 : LF-Eindversterker
ECC83 : LF-Voorversterker
EF80 : HF-versterker
E88CC : HF-versterker en terugkoppelbuis
ECC85 : HF voorversterker.

De drie banden bestrijken de volgende frequentie-gebieden:

Lange golf : 150 kHz.-- 500 kHz.
Midden golf : 470 kHz. -- 1700 kHz.
Korte golf : 4500 kHz. -- 16800 kHz.

Ook bij deze ontvanger is gekozen voor een ferrietstaaf met MG- en LG-spoel uit een oude omroepontvanger.
De spoel voor de korte golf is een oude middenfrequent van 10.7 MHz. Ook bij deze ontvanger geldt, hoe langer de antenne, hoe meer zenders en hoe harder het geluid. De ontvangst op alle banden is verbazingwekkend goed. Zelfs de korte golf is zeer goed te beluisteren. Een vertraging of een extra kleine afstemcondensator zou de afstemming wezenlijk verbeteren. Ook SSB-zenders in de 40 meter amateurband zijn zeer goed en stabiel te nemen. Evenals morse-signalen. Vooral de rust die heerst op de korte golf is een verademing in vergelijking met normale superhets.

Hieronder een afbeelding van de ontvanger, er moet nog een schaal voor de afstemming worden gemaakt.

Geheel rechts ECC85, midden E88CC met daarnaast de EF80, achter de EF80, de ECC83. Achter de trafo de EL84 en de EZ81.

De ontvanger van achteren gezien. De uitgangstrafo is bestemd voor 800 Ohm luidsprekers (Philips)

De onderzijde, met rechts de KG-spoel en in het midden de E88CC met z'n aparte schakeling. Ik heb voor een E88CC gekozen vanwege zijn hoge stijlheid, waardoor hij ook nog goed kan oscilleren op de korte golf. Wanneer het oscilleren te goed gaat op MG en/of LG, dan kan de ECC85 met de E88CC verwisseld worden. ( Ze hebben dezelfde pin-bezetting, de ECC85 heeft een beduidend lagere stijlheid dan de E88CC)

Hier een detail van de ontvanger, de HF-trap met daarbij de KG-ontvangst-spoel. Dit alles nog in een zeer experimentele opstelling.

Hierboven de E88CC en de EF80 met links bovenin de OA85 als detectie-diode. De potemeter verzorgt de mate van terugkoppeling.

Hierboven het schema van de pencil-tube ontvanger. V1 is in de driebander een ECC85 ( een helft), V1B en V2 is E88CC, V3 is EF80 en V4 een ECC81, terwijl V5 een EL84 is. De waarden van de weerstanden zijn in het HF en detektor gedeelte gelijk aan de pencil-tube-ontvanger en in het LF-gedeelte aangepast aan de gebruikte buizen.

Een globale beschrijving van de werking ( Uitleg voor de penciltube-ontvanger)

V1A is een HF-versterker, die zijn signaal doorgeeft via 10 pF aan de ingangskring ( L1 en 500pF) van kathodevolger V2. Met de potmeter van 4k7 wordt het signaal via V1B in fase teruggevoerd naar V2. Met de potmeter is de mate van terugkoppeling op een vrij vloeiende wijze te regelen. Het HF-signaal van V2 wordt verder door V3 versterkt en met D1 wordt de LF-component gedetecteerd. Met de negatieve gelijkspanning die over 1M en 100pF ontstaat kan eventueel ook het negatief van de volgende buis, V4, geregeld worden, om zo een AVR te verkrijgen. De kathodeweerstand (2k2) en condensator(100pF) van V3 kunnen ook worden vervangen door een parallelkring met een resonantie-frequentie van 9 kHz. Hierdoor kunnen eventuele piepjes van naburige stations weggefilterd worden. Ik heb het geprobeerd, maar het deed nauwelijks wat. V4 en V5 vormen een LF-versterker. De luidspreker is 4 ohm en de trafo is de aanpassingstrafo van een 100Volt omroep-installatie. Hiermee kun je redelijk wat eindbuizen mee aanpassen, omdat er primair een aantal aftakkingen op zitten. De juiste keuze van luidspreker-impedantie en aftakking van de trafo zorgen voor een optimale energie-overdracht van de eindbuis. De voedingsspanning van 120 Volt komt van 220-naar-110 Volts-trafo met een paar aftakkingen meer. De pencil-buisjes mogen max. ca. 150 Volt hebben. Het is ook de moeite waard eens wat andere afgestemde kringen te proberen. Eenafgestemde kring in het stuurroostercircuit van V1A, produceerde bij mij een niet te onderdrukken oscilleren, dus maar gauw weer de 100k ingezet. Een HF-smoorspoel kan ook, geeft echter geen verbetering. Als ingangsbuis een penthode nemen met een afgestemde ingangs-kring is misschien ook nog de moeite van het proberen waard.

In elk geval een heel aardige ontvanger om eens te bouwen en te genieten van een vreselijk rustige, piep-vrije ontvangst op de lage banden.


Vu dans ... http://danyk.cz/audion.html

Jednoduchý elektronkový audion

Toto je jednoduchý přijímač krátkých vln typu audion. Je tvořen třemi elektronkami: dvoucestný usměrňovač 6Z31 v eliminátoru, vf pentoda EF80 jako vysokofrekvenční stupeň a nf koncová pentoda EL84 jako koncový nízkofrekvenční zesilovač. (místo EL84 lze použít i jiné, např EL82, pentodu z ECL8x, po úpravě žhavení i PL82, PL84 nebo pentodu z PCL8x).

Přijímač se ladí ladícími kondenzátory C1 a C2. Kondenzátor C3 a potenciometr P1 nastavují zpětnou vazbu. P2 je regulace hlasitosti. Napájecí trafo audionu jsem vyrobil převinutím sekundárů bezpečnostního trafa z tranzistorového černobílého televizoru, které má výkon cca 25 až 30W. Výstupní trafo může být buďto z elektronkové TV či rádia, nebo lze použít malé trafo 230V / 9V a upravit jeho jádro tak, aby mělo vzduchovou mezeru (rozebere se a sestaví tak, aby na jedné straně byly všechny plechy I a na druhé straně E). Já jsem to udělal tímto způsobem a trafo funguje bez problémů. Převodní poměr 230:9 odpovídá převodu impedancí 5200 ohm : 8 ohm. Pokud je audion dobře nastaven, dokáže přijímat i SSB. Anténa je tvořena dlouhým drátem. Přijímat lze frekvence asi 3 - 28MHz. Požadované pásmo se volí změnou indukčnosti L1. Spotřeba audionu je asi 20 až 25W + ztráty v trafu.

Pozor! Napájecí napětí audionu je nebezpečné! Před manipulací je vždy nutné jej odpojit od sítě a ujistit se, že kondenzátory jsou vybité. Přijímač vytváří rušení na vlastní přijímané frekvenci a může rušil okolní přijímače.

schéma elektronkového audionu
Schéma elektronkového audionu

elektronkový audion

elektronkový audion

zpět na úvodní stránku


radio

Vu dans ... http://members.home.nl/radiomorningstar/radio.htm

We bouwen een Radio
Deel 1

We gaan nu eens iets heel anders doen , we hebben inmiddels al zoveel zenders gebouwd dat we nu wel zullen weten hoe dat moet.
Daarom nu in plaats van een zender maar eens een ontvanger bouwen.

Vroeger bouwden we veel radio's , je moest wel als je muziek wilde hebben , radio's waren in die dagen grote houten kasten en ze waren duur , erg duur
Het was nog maar kort na de oorlog en er was overal nog gebrek aan dus ook aan radio's . Als je een radio wilde kopen moest je soms weken wachten
dus een tweede toestel voor de tienerkamer zat er al helemaal niet in. Nee die moest je zelf maken.
Gelukkig hadden we Leonard de Vries , deze auteur heeft toen hij tijdens de oorlog zat ondergedoken het Jongens Radio Boek geschreven waarvan ik hier
de kaft als achtergrond heb gebruikt
Voor ons schoolgaande jeugd was dat zo ongeveer "De Radio Bijbel " . In duidelijke en vooral begrijpelijke taal bracht hij ons de kennis bij die je nodig had om een radio te bouwen en niet alleen dat , ook spelenderwijs leerde hij je zoveel over de theorie dat je ook begreep waar je mee bezig was en hoe het werkte . Hele volksstammen radio en zendamateurs zijn hun loopbaan begonnen met de ontwerpen uit dit boek. van kristalontvanger tot 1 , 2 en 3 lamps radio toestellen voor batterij en lichtnet , plaatstroomapparaten , geluidsversterkers duidelijk beschreven met schema's en tekeningen . En tussendoor nam hij je mee naar studio's , zendergebouwen , Radiofabrieken en de net uit het ei gekropen televisie .

Het Jongens Radio Boek deel 1 Een Bladzijde uit het boek met een Schema van een 3 lamps toestel uit het Jongens Radio Boek
1 , 2 en 3 lamps zelfbouw toestellen Merk op dat er geen luidspreker trafo werd gebruikt
waarvan de eerste met honinggraat spoelen In die tijd waren luidsprekers vaak direct al 2000 Ohm i.p.v. 5 Ohm

Nu zijn we ruim een halve eeuw verder en het hart van een radio is tegenwoordig een onduidelijk zwart plakje met wat pootjes zo dicht bij elkaar dat je er je er nog nauwelijks aan kunt solderen. Toch blijft het leuk om zoiets eens zelf te bouwen , niet met zwarte plakjes maar gewoon zoals we dat vroeger deden ,
met lampen , spoelen , afstemcondensatoren en trafo's . Het ouderwetse degelijke handwerk.

Wil je nog verder teug naar de "Basics"en eerst een kristalontvanger bouwen raad ik je aan de volgende website eens te bezoeken :

http://www.crystal-radio.eu/index.html

De webmaster van deze site heeft het bouwen van kristalontvangers werkelijk tot een hogere kunstvorm verheven
Ook wordt er heel veel informatie gegeven over afstemkringen , spoelen wikkelen en berekenen en elektrische verliezen in afstemkringen
Deze website is een absolute aanrader voor radio en zendamateurs

Wil je meer lezen over radio ontvangers en buizen in het speciaal is de volgende website een absolute must :

http://www.jogis-roehrenbude.de/

O.m. Jochem heeft hier een fantastische hoeveelheid schema's , verhalen , foto's en beschrijvingen samengebracht die allemaal betrekking hebben op buizen,

Mijn ontvangers :
Belangrijkste criterium:Het moet te bouwen zijn met wat er toevallig voorhanden is in de rommeldoos , ook als je ergens in de rimboe zit . We gaan niet naar de winkel

Ik ga hier een paar ontwerpen beschrijven , een 2 lamps eenkringer en een drielamps twee kringer welke zich qua prestaties kan meten met een redelijke communicatie ontvanger . Het zijn beide z.g. rechtuit ontvangers dus zonder mengtrappen selectie en detectie geschied direct op de ontvangstfrequentie
De eenkringer heb ik een tijd geleden eens gebouwd als monitor ontvanger om de modulatie van mijn uitzendingen te controleren . Door de geringe selectiviteit laat deze je precies horen hoe het signaal van je zender nu eigelijk echt klinkt , op het randje van genereren komen met een buitenantenne ook
de meeste middengolf stations redelijk goed binnen , zelfs de relatief zwakke TruckRadio uit Duitsland op 855 Kc is hier overdag prima op te beluisteren In Oscillerende toestand zijn er sávonds diverse SSB en CW amateurs in de 160 Mtr band goed te beluisteren , in het omroepgedeelte zijn er vele tientallen stations te beluisteren . Met de tweekringer zijn er ook overdag tientallen stations op kamersterkte te ontvangen , de gevoeligheid is zo groot dat je sávonds eigelijk aan een draadje van een maar meter als antenne al genoeg hebt. Met kleinere spoelen is deze ontvanger ook nog zeer goed bruikbaar voor de 80 mtr band .
In de tijd voor de oorlog was dit type zo ongeveer de standaard communicatie ontvanger in ieder amateur station , je kon er de hele wereld op ontvangen .
Nu is de bouw en vooral de afregeling van een tweekringer wel iets waar je wat ervaring in moet hebben , heb je nog nooit een radio gebouwd raad ik je aan met de eenkringer te beginnen en laat dan op het chassis genoeg ruimte over om later de tweede buis en spoel bij te plaatsen . Het verschil zit alleen in de extra hoogfrequent voorversterker met afstemkring voor de rest is hij gelijk aan de eenkringer
Voor de opbouw hebben we teruggegrepen op technieken uit het jongens radio boek , dus een houten chassis in ons geval geen triplex maar MDF plaat , de dunste maat is 4 mm en dat is uitstekend geschikt voor ons doel , je kunt het gemakkelijk zagen en boren , het splintert niet zoals triplex heeft een grotere stevigheid en is mooi glad aan beide zijden . Als je moeite hebt om het mooi recht af te zagen kun je het zelfs snijden met een stanley mes .

Gebruikte gereedschappen voor dit project :

Een stanleymes , schroevendraaiers , een kniptang , een punttang , accuboormachine met 3 , 5 , 8 en 10 mm boor , een 20 mm houtboor , Dremel Tool , lijmpistool en natuurlijk een soldeerbout of liever twee , een kleine of soldeerstation voor het fijne werk en een 60 watt pook voor het betere bakwerk.

Gebruikte onderdelen :

Voedingstrafo , afstem condensator , elko's, spoelen , luidspreker trafo , smoorspoel , Luidspreker , potmeters , weerstanden , condensatoren . diode's of brugcel , montagedraad dun geïsoleerd , montagedraad dik blank

Voedingstrafo ,

je hebt voor de radio 2 spanningen nodig , 200- 240 volt gelijkstroom bij ongeveer 50 mA en 6,3 Volt wisselstroom 1,5 - 2 A voor de gloeidraden van de buizen . Een oude trafo uit een radio of oude buizenversterker o.i.d. kan dit meestal wel leveren er zijn trafo's met een dubbele wikkeling 2x240 volt , deze kun je met twee dioden gelijkrichten . Er zijn ook trafo's met een enkele 240 volt wikkeling , hiervoor heb je 4 diode;s of een brugcel nodig

Afstemcondensator ,

als je ook de tweekringer wilt gaan bouwen heb je een dubbele nodig met twee gelijke secties dus 2 x 390 of 2 x 500 pf , vooral de oudere radio's gebruikten deze , in de recentere toestellen zaten vaak ongelijke afstemcondensatoren waarbij het oscillator deel een kleinere waarde had dan de antenne sectie , met dit type krijg je de gelijkloop niet goed , probeer er dus een te vinden waarvan de beide secties er gelijk uitzien
Ik heb de mijne gesloopt uit een oude Leader meetzender , compleet met afstemschaal en vertraging , samen een pracht combinatie

Elko's

Dit moeten hoogspanningstypes zijn , dus met een werkspanning van minstens 360 volt , ook de bekerelko's uit oude radio's waren van dit type zelf heb ik een aantal elko's gebruikt uit oude computervoedingen . Deze zijn meestal 300 uF 200 volt , als je er twee in serie zet heb je een elko van 160 uF 400 Volt dus ruim voldoende

Spoelen

Dit is het moeilijkste onderdeel , tenminste voor de tweekringer . Wil je de eenkringer bouwen kun je ook een stukje pvc pijp nemen om daar op te wikkelen maar voor de tweekringen moeten de spoelen precies gelijk aan elkaar zijn en je moet ze d.m.v. een ferrietkern kunnen regelen . zelf gebruik ik spoelvormen uit oude Middenfrequent trafo's van radio's , ook het erop zittende Litzedraad is weer bruikbaar .Vroeger waren er mooie spoelvormen met kern te koop maar de laatste 25 jaar ben ik ze nergens meer tegengekomen. Ook de beroemde 402 spoel van Amroh is tegenwoordig een begeerd verzamel object , maar als je onderstaande
maten voor de spoelen aanhoud heb je twee spoelen die gelijkwaardig zijn aan deze 402 spoel
Voor onze middengolf tweekringer gebruiken we twee spoelen , elke spoel heeft twee wikkelingen . De afstemwikkeling en de koppelwikkeling
De afstemwikkeling bestaat uit 75 wind Litzedraad met een aftakking op 8 wind van onder , je begint dus met windingen daar maak je een aftak lusje en wikkelt dan door tot 75 wind . de Koppelwikkeling bestaat uit 22 windingen dit mag natuurlijk ook litze zijn maar je mag voor deze wikkeling ook 0,1 tot 0,2 mm Emaille draad gebruiken . Zorg er wel voor dat je de twee spoelen precies gelijk maakt als je dus voor spoel 1 litze hebt gebruikt voor de koppelwikkeling moet je dat bij spoel 2 precies zo doen . Kun je niet aan een 6 mm kern komen maar wel aan twee 4 mm spoelvormen kun je deze ook wel gebruiken alleen wordt het wikkeltal dan hoger
Ga dan uit van 100 wind met een aftakking op 12 en een koppelwikkeling van 30 wind

Potmeters

Vooral de potmeters voor de terugkoppeling en de RF versterkingsregeling trekken iets stroom en deze moeten dus van een wat forser model zijn , het liefst draadgewonden maar ook die zijn tegenwoordig zeldzaam , de geluidsvolume regelaar mag een normaal klein model zijn

Luidspreker , Luidspreker trafo , smoorspoel

Ook alweer , slachten uit een oude radio

Weerstanden en Condensatoren

Hou er rekening mee dat je met hogere spanningen werkt en dat er hier en daar dus wat vermogen opgestookt wordt , de kleine 1/4 watt weerstanden zoals uit de transistor techniek zijn wat aan de krappe kant gebruik dus 1 - 2 watt types , ook de condensatoren moeten minstens 300 volt kunnen hebben dus ook hier niet dat mini spul uit de transistor techniek gebruiken . Liever slachten uit oude radio's

Hier het schema van de 1 kringer met twee lampen , voor dit toestel heb ik gebruik gemaakt van een ECC 81 en een EL 84
en een eenvoudige spoel gewikkeld op een stukje elektriciteit pvc pijp
De eerste helft van de ECC 81 wordt hier gebruikt als teruggekoppelde detector , de tweede helft als audio voorversterker terwijl als eindbuis een EL 84
wordt gebruikt

Deze eenvoudige ontvanger is ook bij uitstek geschikt om je uitzending te controleren , hij laat je zeer goed horen hoe jouw modulatie werkelijk klinkt zonder de tekortkomingen van de grote radio's welke door het harde zendersignaal vaak kompleet overstuurd raken waardoor de modulatie niet goed te beluisteren is
Door het ontbreken van smalle bandfilters worden ook de hoge tonen niet afgesneden zodat je een veel beter idee krijgt van de toonbalans van jouw modulatie instellingen . Dit was voor mij oorspronkelijk ook de reden om deze ontvanger te bouwen.
Met de in de tekening aangegeven kun je hem bouwen voor middengolf of kortegolf , op 80 of 40 mtr is deze ontvanger nog zeer goed bruikbaar voor AM / CW en SSB ontvangst

Met een goed doordachte opbouw kun je ook de spoelen uitwisselbaar maken door ze b.v in oktal voeten te monteren zodat je ze verwisselen kunt
Het gebruik van omschakelaars zou in afraden aangezien dit meestal een wat onstabilere afstemming tot gevolg heeft.

Hier wat foto's van de 3 lamps tweekrings uitvoering met de afstemcondensator en afstemschaal van de Leader

Voorfront Achterzijde Onderkant

Afstemcondensator met de twee toltrimmers De spoelvormen uit oude middenfrequenten gesloopt

Hier het schema van de afgebouwde twee krings ontvanger voor de middengolf

waarvan hierboven de foto's

Meer experimenten met deze ontvanger :

Als je dit project tot een goed einde hebt gebracht hoef je de soldeerbout natuurlijk nog niet op te bergen , je kunt er natuurlijk altijd weer dingen aan veranderen .
Ergens in een la vond ik nog een mooie draaischakelaar , 2 deks , 6 standen en het idee voor meerdere banden was gelijk al geboren .
Voor het maken van een compleet spoelblok met verschillende spoelen kwam ik kontakten te kort , je hebt dan in totaal 5 schakel sectie's nodig
2 op dek 1 voor de antenne spoel en 3 op dek 2 voor de detectorspoel . Ik besloot eens te testen of het ook zou lukken met deze twee sectie's schakelaar.
Door het aanbrengen van extra condensatoren over de afstemcondensator kan het bereik nog een stuk omlaag worden gebracht met de bestaande spoelen
Uiteindelijk kwam ik uit op 2 maal 700 Pf met een bereik van 350 tot 440 Kc . Nog groter ging niet , de detector was dan niet meer in het genereren te brengen .Ik besloot dit dan als mijn laagste bereik te kiezen , leuk voor de ontvangst van de bakenzenders .
Omdat er nu nog een gap zat tussen de 560 en 440 Kc heb ik op stand twee een paar kleinere condensatoren aangebracht , met waarden rond de 450 Pf verkreeg ik een bereik van 400 - 560 Kc

Je moet hiervoor meerdere condensatoren parallel schakelen , ik heb een handje vol condensatoren van 100 , 47 , 22 en 18 Pf gebruikt , eerst met de 100 pf condensatoren zoveel mogelijk het goede bereik opzoeken , daarna afzonderlijk per sectie wat kleinere condensatoren bijsolderen tot je een goede gelijkloop hebt verkregen

Nu had ik uit een vroeger experiment nog een tweetal spoelen over van 75 wind 0,18 mm , op stand 4 van de schakelaar geplaatst naar aarde , de detector bleek ook nog goed te werken en het bereik liep nu van 1600 Kc tot 5,5 Ms maar de gelijkloop was niet helemaal goed . D.m.v. ferrietkernen in deze spoelen aan de lage kant de gelijkloop goed gezet , de laagste frequentie werd nu 1200 Kc maar aan de hoge kant was het nog steeds goed mis , geen gelijkloop en de detector reageerde meer als een superreg , veel te sterke terugkoppeling .
Na het aanbrengen van twee extra trimmers over de extra spoelen waren deze aan de hoge kant naar de 4 Mc verschoven en na inregelen was er ook een redelijke gelijkloop , een extra aangebrachte instelpotmeter van 500 Ohm in de kathode van de detector bracht oplossing voor het te sterke genereer gedrag , er was een instelpunt te vinden waar de detector zowel op de laagste en de hoogste band prettig te regelen was.

Uiteindelijk is het een heel leuke en gevoelige ontvanger geworden met een doorlopend bereik van 350 KiloHertz tot 4,1 Mega hertz

De Uitbreiding met schakelaar , condensatoren en 2 extra spoelen

Hier het onderaanzicht van de 4 banden uitvoering

Overzicht van de spoelen en de "trosjes"condensatoren Detail opname van twee "Trosjes "condensatoren
rond de banden schakelaar

Hier nog een detailopname van de schakelaar, de spoelen en de EF85 en hier van de ECL82 en de EF80 met aanhang

 De Geijkte schaal met 4 frequentie banden

Het voorfrontje van de ontvanger met EM 87 afstemoog
voor het schema van de EM 87 zie onderaan de pagina

Het geijkte bereik van de 4 banden

Er is natuurlijk geen garantie dat de door jouw nagebouwde versie exact hetzelfde zal zijn dit ligt te veel af van de verschillende componenten en bouwwijze
Ook de curve van de afstemcondensator is in hoge mate bepalend
Maar het geeft een indruk van het bandverloop bij gebruik van de afstemcondensator uit de Leader Meetzender

Bandverdeling 2 krings AM ontvanger
 | Frequentie in KiloHertz |  |  |
Graden | band1 | band2 | band3 | band4
0 | 350 | 400 | 544 | 1200
5 |  |  |  | 1221
10 |  | 408 | 565 | 1248
15 |  |  |  | 1275
20 | 360 | 418 | 590 | 1307
25 |  |  |  | 1347
30 |  | 430 | 625 | 1382
35 |  |  |  | 1426
40 | 375 | 440 | 664 | 1470
45 |  |  |  | 1520
50 |  | 453 | 710 | 1566
55 |  |  |  | 1622
60 | 390 | 466 | 760 | 1684
65 |  |  |  | 1747
70 |  | 476 | 824 | 1828
75 |  |  |  | 1885
80 | 400 | 492 | 890 | 1966
85 |  |  |  | 2045
90 |  | 503 | 967 | 2140
95 |  |  | 1008 | 2222
100 | 415 | 515 | 1050 | 2320
105 |  |  | 1093 | 2415
110 |  | 523 | 1140 | 2510
115 |  |  | 1192 | 2215
120 | 425 | 535 | 1245 | 2706
125 |  |  | 1294 | 2848
130 |  | 540 | 1340 | 2963
135 |  |  | 1395 | 3077
140 | 432 | 547 | 1466 | 3210
145 |  |  | 1520 | 3328
150 |  | 550 | 1582 | 3487
155 |  |  | 1640 | 3615
160 | 437 | 560 | 1722 | 3764
165 |  |  | 1783 | 3923
170 |  | 562 | 1847 | 4032
175 |  |  | 1875 | 4105
180 | 440 | 563 | 1885 | 4120

Extra lowpass filter voor ruis onderdrukking :
Met de volgende toevoeging van twee 100 pf condensatoren en een 330 K weerstand in de triode sectie van de ECL 82 kun je de hogetonen
weergave begrenzen tot 5 a 6 Kilohertz waardoor de achtergrond ruis afneemt en de varstaanbaarheid , vooral van zwakke station enorm verbeterd.

Uitbreiding met een Afstemoog

Eigelijk is een buizen ontvanger niet compleet zonder een afstemoog , probleem is echter dat de negative spanning welke bij een roosterstroom detector ontstaat
erg klein is , veel kleiner als bij de gebruikelijke diode detectors van een superhet . Op de normale manier aangesloten zal een oog dan ook weinig beweging vertonen .
Ik heb hier een extra diode detector gebuikt in een spannings verdubbelingsschakeling welke het hoogfrequent wat op de anode van de detector overblijft gelijkricht tot een redelijke negative spanning . Omdat we normaal bij de anode van de detector het overgebleven RF het liefst naar aarde kortsluiten met een condensator om te voorkomen dat dit in het audiogedeelte terchtkomt heb ik hier voor deze kondensator een extra 5k6 weerstand opgenomen , zodat er toch nog wat RF op de anode overblijft .
Dize RF spanning wordt gelijkgericht in de 2 dioden verdubbelaar waarmee we het oog aansturen , met de 1 m weerstand en de 1 uf condensator zorgen we voor een onderdrukking van het ook aanwezige modulatie produkt , dit om te voorkomen dat het oog als een lichtorgel staat te knipperen.
Als afstemoog heb ik hier gebruik gemaakt van een EM 87 , deze is qua uitvoering gelijk aan de EM 84 alleen veel gevoeliger , een EM 84 zal in deze schakeling ook wel werken alleen niet geheel dicht gaan . De EM 84 heeft een regelspanning van 21 Volt nodig om geheel te sluiten , de EM 87 doet dit al met 10,2 Volt

Tot zover Deel 1 van deze serie

In het tweede deel gaan we mengen , d.m.v. een oscilator mixer de ontvangst frequentie omlaag brengen naar een lagere waarde
zodat we met een extra mengbuis ook nog de hogere frequentie's kunnen ontvangen
waardoor we het ontvangstbereik nog verder kunnen uitbreiden , zelfs wel tot boven de 30 M/c , maar we beginnen daar met een mixer met een
vaste oscilator frequentie van 8,5 M/c waardoor we twee extra bereiken krijgen 5,5 - 7,5 M/c en 9,5 tot 11,5 Mc
Verder in deel twee een leuke superhet voor de middengolf met drie buisjes , de ECF80 , de ECC 81 en de EL 84 waar je door de
vaste Middenfrequentie van 400 Kc niet steeds de terugkoppeling hoeft bij te stellen zoals bij de rechtuit ontvangers
En een leuke ontvanger voor het gebied van 25 tot 60 M/c ook weer een eenvoudig supertje geschikt voor AM / ssb en FM flank detectie
Echt een ontvanger voor als straks de zonnevlekken weer gaan komen er er enorm veel te horen is in dit gebied
Mischien is dit wel de laatste maal dat we hiervan kunnen genieten , bij de volgende 11 jarige zonnevlekken cyclus kun je er wel van uitgaan
dat alle communicatie digitaal gecodeerd is

Radio Morningstar project's by Jack Donio (c) 2007 Holland

EMail : jack,donio@home.nl


1v1ontvanger

Vu dans ... http://members.home.nl/radiomorningstar/1v1ontvanger.htm

Een Hybride 0V1 rechtuit ontvanger
De beste eigenschappen van buis en transistor in 1 ontwerp gecombineerd

Omdat het bouwen van steeds weer een zender op het laatst ook gaat vervelen heb ik vandaag maar eens weer een radio gebouwd . Ditmaal maar eens een hybride , dus met een buis en een IC , scheelt in ieder geval een uitgangs trafo en je hebt niet zoveel spanning nodig , dit hele toestel werkt op een 12 volts trafotje Ik heb hier een ECC 81 gebruikt als terug gekoppelde detector en een LM 386 IC als audio versterker , toch goed voor een ruime 1 watt audio .
De gevoeligheid is boven verwachting , zelfs overdag hoor ik diverse MG stations op de gebruikte ferriet antenne .
Nu is dat Hybride principe niets nieuws , veel autoradio's gebruikten in de jaren 50 buizen en transistoren door elkaar .oorspronkelijk gebruikten autoradio's
natuurlijk buizen , gewoon omdat er nog geen transistoren bestonden . De eerste transistor stamde uit 1948 , autoradio's werden al gebouwd vanaf het
begin van de jaren 30 . Voor die oude radio's had je een hoge spanning nodig zo rond de 250 volt . Niet aanwezig in een auto , dus die moest dan even gemaakt worden . Autoradio's gebruikten daarvoor een vibrator , nee niet dat vrouwen ding maar een soort trillend relay welke van de 6 of 12 volt gelijkspanning een
wisselspanning maakte welke dan met een trafo omhoog gebracht werd naar 250 volt om dan met nog een paar contakten op diezelfde vibrator weer te worden gelijkgericht . Nu had dat wel een flink nadeel , die vibrator was erg onderhouds intensief , door de voortdurende vonken tussen de kontakten was de levensduur meestal maar een jaar en soms minder . Verder was het zelf ook nagal een krachtige vonkzender welke behoorlijk wat storing veroorzaakte . Toen de transistor
was uitgevonden ging men dan ook al snel denken aan radio's met transistoren , wat in het begin niet zonder problemen ging , een versterker maken welke een redelijk vermogen aan een luidspreker kon leveren wes tamelijk eenvoudig , het lukte aanvankelijk echter niet om ook hoge frequenties met transistoren te versterken , 50 tot 100 Kilohertz ging wel maar daarboven was het snel afgelopen . Uit die tijd stammen de Hybride ontvangers , Autoradio's met een
transistor audio versterker en buizen in het ontvangerdeel . Er werden zelfs korte tijd speciale buizen ontworpen welke goed werkten op een anode spanning van 12 volt zodat het gebruik van die storende vibrator kon vervallen . Voorbeelden zijn bv de ECC 87 , EF 87 en ECH 87 . Vooral die ECC 87 heeft het nog
vrij lang uitgehouden . Toen de transistortechniek al zover gevorderd was dat ook MG ontvanger schakelingen met transistoren goed werkten was het voor FM ontvangst rond de 100 M/c nog steeds noodzakelijk om daarvoor de ECC 87 in te zetten . Pas met de komst van de OC 170 en OC 171 was het mogelijk
"All Transistor " radio's te maken met ook FM ontvangst

Met dit hele verhaal in gedachten besloot ik maar eens een hybride te gaan bouwen . Het zou een eenvoudige rechtuit regenerative ontvanger moeten worden welke eenvoudig na te bouwen moest zijn . De 1 krings rechtuit ontvanger is altijd al een ontvanger geweest waar eenvoud en gevoeligheid goed samengaan .
wel heb je wat onderdelen nodig welke tegenwoordig steeds moeilijker verkrijgbaar zijn , hoogspannings elko's , een geschikte voedingstrafo en een luidsoreker uitgangstrafo . Dit deed mij overwegen om ipv. een buizen eindtrap dan maar een IC te gaan gebruiken , de bekende LM 386 heeft aan 9 volt genoeg om voldoende huiskamer sterkte te leveren en je hebt er verder alleen een paar elko's en weerstandenn bij nodig .
Nu is het natuurlijk ook mogelijk om dan ook maar het hele ontvangstgedeelte met transistoren uit te rusten . Dit heeft echter toch een paar nadelen, voor een goede gevoeligheid is het nodig dat een regenerative detector heel soepel "op het randje " van genereren kan worden gezet . Dit is nu juist het sterke punt van een buis , de overgang is soms zo soepel dat het niet of nauwlijkes waarneembaar is en bij een transistor gaat dit toch vaak met een klap waardoor je hem niet goed kunt instellen op het punt van hoogste gevoeligheid , verder heeft een buis een erg goed groot signaal gedrag , een transistor raakt snel overstuurd bij harde signalen . Verder heeft een buisdetector maar weinig anode spanning nodig , omdat er voor een buis toch al 12 volt gloeispanning wordt gebruikt , heb ik deze 12 volt gelijkgericht en afgevlakt voor de voeding van de LM 386 en met een tweede spanningsverdubbelende gerijkrichter verkrijg ik 36 volt voor de voeding van de ECC 83 zodat de hele ontvanger wordt gevoed uit een enkele 12 volts trafo of AC adapter .

De door mij gebruikte spoel bestaat uit 50 wind litze draad op een 15 cm lange ferriet staaf , de kathode aftakking bevind zich op 7 wind van onder . Met de 500 pf afstemcondensator was de ontvanger af te stemmen van 0ngeveer 1800 Kc tot rond de 600 Kc , waarbij stations als Radio 5 , BBC , Duitslandfunk ,RTL en een stel Franse zenders goed binnenkwamen zonder buitenantenne . Met de 50 K potmeter is de schakeling soepel op het randje van genereren in te stellen waarbij de geluidsterkte zelfs nog behoorlijk kon worden teruggedraaid met de 100 K volume potmeter aan de ingang van de versterkerschakeling .
Bij een tweede experiment heb ik de ferriet antenne vervangen door een Oktal buisvoet met verschillende insteek spoelen . Ook det werkt erg goed , ik heb een aantal verschillende spoelen gemaakt op 25 mm PVC pijp en deze in Oktal sockels van oude buizen gelijmd .
Hier een klein overzicht van de gebruikte spoelen :
100 wind 0,2 mm draad met de aftakking op 20 wind , ontvangst van het grootste deel van de MG
60 wind 0,2 mm draad met de aftakking op 8 wind , ontvangst van de Visserij en lage Kg band incl de 160 Mtr amateurband
30 wind 0,4 mm draad met de aftakking op 8 wind , ontvangst van de korte golf band incl de 20 en 40 mtr amateur band
5 wind 0,7 mm draad met de aftakking op 1,5 wind , ontvangst van de 10 tot 15 mtr band incl goede ontvangst op de 27 Mc

Hier een detail foto van de hele ontvanger
gebouwd op een plaatje van 15 x 15 cm
de wikkeling witte draad op de
ferrietstaaf is een extra antenne aansluiting
Hier het voedings gedeelte
de Zwarte elko met de diode is voor
de 12 volts voeding van de LM 386
de 3 blauwe elkos met de twee diodes
op de voorgrond is de spannings
verdubbelaar welke de 36 volt opwekt
welke als "hoogspanning" wordt gebruikt
voor de ECC 83
Hier de audio versterker de 386 welke
in staat is een ruime 1 watt audio te
leveren , voldoende voor een ruime
kamersterkte van de meeste
radiostations op Mg , zelfs overdag.


Radio Boys

Vu dans ... http://www.nvhr.nl/tc/radioboys.html

Radio boys: ze zijn er nog steeds!

Je zou haast denken dat de jeugd van tegenwoordig niets meer heeft met radiotechniek, maar het radiovirus blijkt nog altijd even besmettelijk te zijn.

Aanleiding en idee

Zo nu en dan repareer ik wel eens iets voor een oud-collega van de vmbo-school waar ik jarenlang gewerkt heb. Eerst een Amerikaanse autoradio en laatst een radio pick-up combinatie. Toen hij dat meubelstuk (het paste amper in de kofferbak) kwam ophalen, tipte hij mij voor een mij onbekende docent op de afdeling Installektro op vmbo Tessenderlandt in Breda. Al eerder had ik namelijk tegen hem gezegd dat het me leuk leek om eens met radiotechniek aan de slag te gaan op die school. De genoemde docent, Joost Hendriks, zou wel eens gevoelig kunnen zijn voor mijn plan. Ik heb hem dan ook direct opgezocht en inderdaad: in een mum van tijd werden we het eens. Daarbij hielp zijn achtergrond als docent elektronica bij de Luchtmacht natuurlijk enorm, evenals zijn inmiddels vijfjarige ervaring op het vmbo, als docent Installektro. Ook was het mooi meegenomen dat hij aan dezelfde klas natuurkunde geeft. Alle lichten stonden dus op groen om de beste vijf eindexamenleerlingen uit te dagen met verrijkingsstof en hen een buizenradio te laten bouwen.

Een eerste verkenning leerde ons dat de jongens daar meteen enthousiast over waren, ook al wisten ze nog niet wat hen te wachten stond. Hoe konden ze dat ook weten, met louter i-Phones en laptops om handen. Een buizenradio hadden ze nog nooit gezien, hooguit als rekwisiet in een oude film. Maar tot mijn grote verrassing vonden ze het zelf bouwen van een echt werkende radio cool. Daarom werd het lesrooster enigszins aangepast en kregen de uitverkorenen een aparte plek in het leslokaal, waar zij wekelijks enkele lesuren rustig konden werken aan hun project. Omdat de docent zijn handen vol had aan de rest van de klas nam ik het op me om, in nauw overleg met hem, de vijf gelukkigen te begeleiden. Voor de duidelijkheid vermeld ik even dat ik geen onderwijsbevoegdheid heb, maar dat was geen bezwaar.

doorwerken in pauze

Nou had ik zo'n vermoeden dat de andere leerlingen, die minder tijd over hadden om er een extra project bij te doen, zich gepasseerd zouden voelen, maar dat bleek absoluut niet het geval. Nieuwsgierig volgden zij de radio boys en één leerling was zelfs bereid om als stand-in te functioneren als een van de uitverkorenen ziek mocht worden. Het hele proces liep immers maanden en we wilden per se dat de leerlingen in de pas zouden blijven om beter te kunnen samenwerken en van elkaar te leren. Gelukkig was de school bereid een klein bedrag te investeren zodat ieder na afloop zich trotse bezitter van de radio zou kunnen noemen en het ding achter op de fiets (als dat maar goed gaat...) mee naar huis kon nemen.

Ontwerp

Toevallig kwam kort voor de opstartperiode op het radioforum een eenvoudige radio langs en ik hoefde weinig te veranderen aan het schema dat Gerard Jongbloed ons ter beschikking stelde.
Hieronder het schema van Gerard Jongbloed, dat ik als basis gebruikte.

Om de basis-terugkoppeling variabel te maken heb ik een potmeter van 1000 ohm geplaatst tussen draad 1 en 3 van de spoel, dus parallel aan de 3 of wat meer wikkelingen. Door met deze wikkelingen te experimenteren is de gevoeligheid nog te verbeteren.

Om de kosten te drukken koos ik een goedkope variant van de PCL86, namelijk de PCL200, die uitsluitend in televisies werd gebruikt. Deze keuze vereiste wel enkele aanpassingen. Zo moet de voedingstransformator een iets hogere gloeispanning kunnen leveren. Bovendien is een stopweerstand nodig, direct aan g1 van het pentodedeel, ter voorkoming van ongewenst hoogfrequent oscilleren van deze zeer steile buis, die nog prima werkt bij een anodespanning van 60 volt of lager. Een probleem is dat het moeilijk is om de 10-pens decal buisvoeten te vinden voor deze buis. Ik heb me bij de keuze van de PCL200 overigens laten inspireren door het interessante boek van Burkhard Kainka: Röhren-Projekte von 6 bis 60 V. Ik wilde immers geen ruzie met de ouders van deze jongens. Een elektrische schok kan dodelijk zijn, al helemaal als het chassis geaard is. Om het toestelletje een eigentijdse look te geven werd in de voet onder de buis een blauwe led geplaatst en op een soort ‘mast’ torende ook nog een langzaam van kleur veranderende multicolor-led. Dat vinden de jongens leuk natuurlijk, al doet het er technisch niet toe. Voor de aarding werd een euroconnector gebruikt, met als bijkomend voordeel dat overbodig geworden computersnoeren weer een functie kregen. Voor het gebruiksgemak werd een mini-jack chassisdeel ingebouwd, waardoor de luidspreker uitgeschakeld kan worden en de moderne ‘oortjes’ voor het beluisteren kunnen worden gebruikt.

Onderdelen

Het toeval wil dat ik bij de overname van een radio van Jacques Hermans 12 kleine luidsprekertjes in de schoot geworpen kreeg. Ik mocht ze voor nop erbij hebben. Kwam dat even goed uit! De uit de dump afkomstige voedingstrafo die ik koos levert 12 en 7 volt, zodat ik de buis voldoende kon laten gloeien, maar met tussenschakeling van een lampje, dat vervaarlijk veel licht geeft bij het aanzetten van de radio. Als uitgangstransformator wordt een symmetrische voedingstrafo gebruikt (met U-kern), afkomstig uit een Russische voeding, eveneens uit de dumphandel. De secundaire wikkelingen van dat ding zijn goed bereikbaar en door ze op de juiste plek af te tappen (een werkje dat ik vooraf deed) was de aanpassing tussen buis en luidspreker optimaal. Ik moet toegeven dat er duidelijk meer geluid wordt geproduceerd met een echte uitgangstransformator, maar die bleken te prijzig om het project van de grond te krijgen. Voor deze jongens is het uiteraard van groot belang hoeveel decibellen er uit hun bouwsel komen, na afstemming op Radio10 Gold. De afstemcondensatoren zijn afkomstig uit sloopradio’s en zijn alle voorzien van de onmisbare vertraging. Het bleek lastig om gelijkende types te vinden, maar uiteindelijk is dat toch gelukt. Bovenop plaatste ik een toltrimmer voor nog fijnere afstemming, maar ook om nog aanschouwelijker te maken hoe simpel een condensator in elkaar zit.

Ik koos bewust voor een groot type, omdat dan zichtbaar is hoe de afstemming gebeurt terwijl de platen bewegen. De middengolfspoel heb ik, na lang twijfelen, vooraf gewikkeld en voorzien van draadjes met kleurcode, zodat het inbouwen niet mis kon gaan. De breekbaarheid van de ferrietstaaf, waarvan ik er maar enkele kon vinden in de juiste lengte, noopte mij te kiezen voor een kant-en-klaar spoel. Het wikkelen zouden de leerlingen ongetwijfeld tot een goed einde hebben gebracht, maar het risico op gebroken staafjes was me te groot.

voeding milimeterwerk 2

De condensatoren, elco's, diodes en weerstanden en potmeters kocht ik gewoon in de elektronicawinkel om de hoek, evenals montagedraad en moertjes en boutjes. Dat fijne spul van 3 mm had de school bepaald niet liggen want op een vmbo wordt met robuuster materiaal gewerkt. De buizen kon ik op de NVHR-beurs voor weinig geld overnemen.

Chassis

Hoewel ik zelf het maken van een chassis altijd een crime heb gevonden bleek het voor deze jongens een peulenschil. Ze beschikken immers over een prachtig leslokaal met zetbank, snijbank, kolomboor, metaalschaar, handruimer en allerlei ander gereedschap om metaal te bewerken. Ik moet bekennen dat ik jaloers was toen ik dat zag.

Mijn ontwerp in aluminium werd vrij precies nagemaakt, alleen gebeurde het zetten van de zijkanten naar de verkeerde kant, zodat de opstelling van alle onderdelen werd gespiegeld. Ik was er die dag niet bij en blijkbaar hebben ze elkaar als voorbeeld gediend. Gelukkig kon ik mijn foto's op de computer snel in spiegelbeeld afdrukken, zodat voorbeeld en werkstuk toch weer correspondeerden. Ook bevestigingsbeugels om de trafo's en de luidspreker vast te zetten fabriceerden de jongens fluitend, terwijl ik daar thuis soms vloekend op zat te ploeteren.

Solderen

Om het solderen soepel te laten verlopen werden in de eerste lessen enkele oude printplaten met gesoldeerde componenten uitgedeeld, waarop kon worden geoefend. Dit was absoluut nieuw voor de leerlingen, maar ze vorderden snel, mede door het gebruik van goede soldeerstations. Toch bleek uiteindelijk het maken van goede verbindingen een lastig punt. Toen ik de eindcontrole van de radio's deed ontdekte ik heel wat gebrekkige contacten, die er op het oog goed uitzagen. Ach, als de draadjes netjes getwist worden, zal het ook wel werken. Niet dus! Deze jongens zijn natuurlijk gewend om verbindingen te maken voor 230 volt, dus ik begrijp dat twisten wel...

Open dag

We streefden ernaar om tijdens de Open Dag in februari de radio’s in wording te tonen aan nieuwe leerlingen en hun ouders. De belangstelling bleek nog groter dan ik had verwacht en de verlegen kandidaat-leerlingen glunderden als papa in de bouwsels aarzelend een radio herkende en zoonlief uitleg gaf waar dit wonderbaarlijke ding voor diende. Regelmatig werd door zittende vmbo-leerlingen gevraagd of zij ook zo’n radio mochten bouwen. Uit alles bleek dit toestel cool te zijn. Ik was verrast op de Open Dag te zien dat een meisje minutenlang bleef studeren op de radio’s. Zij bevestigde dat zij er ook wel een zou willen bouwen...

Theorie

Zoals gezegd gaf dezelfde docent niet alleen elektro- en installatietechniek maar ook natuurkunde aan deze eindexamenklas. Daardoor was het mogelijk een directe koppeling te maken tussen de praktijk en de belangrijkste natuurkundige principes waarop deze radio op is gebaseerd. In de natuurkundelessen werd de werking van de condensator, de weerstand, de transformator, de luidspreker en de resonantiekring uit de doeken gedaan, onder het motto ‘Hoe concreter hoe beter’. Daardoor begrepen de jongens meer van de schakeling en kon elk onderdeel een naam en functie krijgen. Hoewel de werking van de diode wel is behandeld werd die lekker warm gloeiende elektronenbuis toch maar buiten beschouwing gelaten.

Resultaten

Het lukte alle leerlingen hun radio goed in elkaar te zetten en alle componenten en draden te solderen, al werd over het maken van een goede las duidelijk te licht gedacht. Misschien had ik minder vaak moeten roepen dat ze zo kort mogelijk moesten solderen. Nadat ik alle soldeerpunten had gecontroleerd werkte elk toestel naar behoren. Slechts één leerling had wat draden verwisseld en er een totaal vergeten. Ook was één van de mini-jacks bezweken onder de hitte van de soldeerbout. Op enkele meters antennedraad, gewoon in het lokaal opgehangen, kwamen 4 zenders duidelijk door. Eén leerling kwam op het lumineuze idee de metalen trap als antenne te gebruiken, wat een verbeterde ontvangst opleverde!

De luidspreker geeft genoeg geluid voor een huiskamer. Met de bekende ‘oortjes’ is het geluid zelfs te hard en komt de volumeregeling van pas. Het viel mij op hoe inventief en intuïtief de jongens met de radio omgingen en hoe doordacht hun vragen waren. Zonder enige twijfel is deze zeer aanschouwelijke radio verrijkend voor hun technisch denken.

Resumé

Het is gelukt om goedkoop aan onderdelen te komen voor een eenvoudige ontvanger met één buis, die werkt op 60 volt en veilig is, doordat een netschakelaar is vermeden en de draden naar de voedingstrafo volledig zijn weggewerkt met krimpkous. Het nabouwen was voor de vijf vmbo-leerlingen goed te doen en bovendien motiverend en leerzaam. Ook de samenwerking verliep goed. Tijdens het ondoordacht boren in kleine bevestigingsonderdelen moest ik soms ingrijpen: het blijven jonge honden! De afstemming, door middel van afstemcondensator, volumeregelaar en terugkoppelregelaar hadden de jongens vrij snel door en bleek op zichzelf al boeiend te zijn. Omdat het hele proces positief verliep hebben we besloten dit radioproject het komende schooljaar te herhalen. De docent ontwerpt daarvoor een printplaat, zodat het bouwen buiten het chassis makkelijker wordt en er minder kans is op ongewenste effecten door te lange draden. Ook wordt gewerkt aan een beter bouwplan, want ik reikte alleen foto's aan van een afgebouwde radio, voorzien van summiere teksten en geaccentueerde kleuren, terwijl deze jongens al gewend zijn om elektrische schakelschema's uit de installatietechniek te lezen en na te bouwen.

Mijn conclusie is dat technisch geïnteresseerde leerlingen, inclusief de meiden, tot op de dag van vandaag gevoelig zijn voor de uitstraling en het avontuurlijke van een buizenradio. Het is ons gelukt om vijf heren te besmetten met het radiovirus en daar hopen we nog wel even mee door te kunnen gaan. Thuis staan nu de vijf radio's en ongetwijfeld zullen ouders en zoon er trots op zijn. Alleen het piepend afstemmen al met zo'n grote varco: vet cool!

Reacties welkom bij Paul van der Mast (e-mail: paulvandermast@gmail.com). De auteur is anderen graag van dienst die een vergelijkbaar project willen uitvoeren.

Paul van der Mast


Eenpitter UN-9

Vu dans ... http://home.hccnet.nl/piet.blaas/un-9.htm

schema eenpitter UN-9

Schema eenpitter UN-9 met 402N en DL92

Na mijn experimenten met de kristalontvanger vroeg ik me af hoe de ontvangst zou zijn als er een buis zou worden ingezet. Mijn oog viel op de 'Batterij eenpitter UN-9' uit Jongens Radio 4.

Ik had nog een DL92 liggen en met een kleine inspanning was de kristalontvanger zo omgebouwd tot de UN-9.

UN-9 opgebouwd
Een geïmproviseerde UN-9.

Met een batterij van 1,5 Volt werd de gloeidraad verhit. Een (niet op de afbeelding zichtbare) solid state voeding zorgde voor 12 Volt anodespanning.

Het schakelingetje gaf al een heel wat betere ontvangst dan de kristalontvanger.

Maar de behoefte was al gauw om zo iets te maken met een meer klassieke buis, liefst een buis met P-aansluiting. En zo kwam ik al gauw tot de UN-3.


La conception du recepteur

Vu dans ... http://bruno.fortunat.pagesperso-orange.fr/superreactionvhf/page4.html

La conception du schema electronique
Schema de base issus de l'oscillateur Harley,le reglage de la super-reaction est obtenu par variation de la tension G1/Source du BF966 le couplage est sur la premiere des quatres spires de la bobine, deja un premier exemple pour la reception de nos vhf,la sortie BF se fait sur le drain non reprensentée ici,la VK200 et le condensateur de 47 MF ne laissent passer que la HF par la broche Source du Mosfet Bf966,la G1 est reliée directement au bobinage. Donne de trés bons résultats mais quelques difficultées cependant; Condensateur variable et réalisation de la prise intermediaire sur la bobine,enfin ce n'est pas tres compliqué mais nous pouvons eviter ceci en voir ci-dessous.
schema de gauche issus de l'oscillateur de Mr Colpitts ,couplage par condensateurs,une amelioration sur le schema de droite ,le couplage et le reglage de la frequence se realisent simultanement mais probleme pour trouver un CV isolé et asymetrique de ce type disons plutot introuvable de plus la masse du condensateur variable ne peut etre raccordée a la masse du recepteur donc a eviter!

La solution (déja connue) est de replacer le CV par deux diodes varicaps de valeurs differentes mais comandées par la méme tension,sont reprensentés la sortie BF(attention il manque encore le filtrage) et l'entrée de la tension de commande,l'ensemble et fonctionnel mais seulement sous une alimentation stable ce n'est pas le cas des piles par exemple.

Le tuner super-reaction!
Une simple Zener nous suffit pour stabiliser la tension de commande frequence et tant qu' a faire aussi le BF966! la sortie BF sur le drain est utilisable aprés filtrage,la résistance de 4,7K en serie avec le potentiometre de 47K evite les tensions trop faibles pour les varicaps.
Le principe de fonctionnement du silencieux

Utilisons les moyens modernes du laboratoire,sur photo de gauche,au dessus la courbe sur la sortie Drain du BF966 et en dessous le signal sur la broche 1 du Ca3240 a droite une vue du materiel laboratoire ,le potentiometre ajustable renvoi une tension "milieu" du niveau de sortie du BF966 sur le broche 3 du CA3240 pour un fonctionement en comparateur -cliquez sur les photos pour un agrandissement.La diode 1N4148 sert de limiteur de niveau et fixe le niveau de sortie constant malgré les variations de la tensions d'alimentation des piles.

Si un filtrage resistance condensateur est réaliseè sur la sortie BF,ceci ne donne pratiquement aucune variation lors de la reception car la variation de phase est compensée par une diminution ou augmentation du niveau du signal.Pour contrer ceci, et apres passage par le CA3240,uniquement la variation de phase est prise en compte,nous obtenons aussi la tension de commande du silencieux a renvoyer vers le deuxieme ampli du CA3240,voir photo oscilloscope ci contre,cliquez pour un agrandissement.

Le circuit de comande du Ca3240 broches 5-6-7 vers ADG419

Apres filtrage par R470K et 100nF la tension continue est appliquée sur l'entrée 5 du Ca3240,le potentiometre sert de reglage pour le silencieux ou Squelch,sur la sortie 7 la tension de commande est disponible ,un dernier filtrage est réalisé par R100k et 100 nF,le condensateur 220pf sert a deriver la hf vers la masse du montage . la sortie BF est utilisable apres filtrage par R20K et C10nf.

La broche 1 du CA3240 est reliée directement a la broche 8 de l'ADG419,le filtrage par la cellule 20k 10 nF est réalisé apres la sortie1 du circuit pour eviter le bruits de commutation,un interrupteur permet de mettre hors circuit le silencieux ,a noter la diode led squelch continue de fonctionner meme avec le silencieux desactivé.la basse frequence est renvoyée vers le TBA820 a travers le potentiometre de volume 250 K

Documentation

-Le MOSFET BF966
-Le plan de petit ampli KIKE159
-Le commutateur analogique ADG419
-Le code des resistances
-Le code des condensateurs ceramiques
-La double diode varicap BB204.
-La diode varicap BB106.
-Le double ampli OP CA3240.
-Le cicuit amplificateur TBA820(M).

Le super-reaction a travers les Ages

Le super-reaction d'Armstrong en 1922
Le Shema le plus connu
Modele avec lampe triode

Liens Radios anciennes et Schemateques:

Radiofil
Doctsf

Le materiel et les logiciels utilisés

micro ordinateur powermac MDD 1,25ghz avec systeme d'exploitation Morphos 3.9
les navigateurs: OWB, IBrowse.
Editeur de textes: Morphed
Pour le Graphisme : TVpaint,Showgirl,ShowPPC ,Apdf
Pour la gestion des fichiers: Ecodisk
Pour les transfers de fichiers:Amitrade center
Pour les photos et videos:Canon powershoot SX700,Nikon coolpix S9600
Visualisation des videos:Mplayer
Réalisation des Schémas de cablage: E-UAE amiga1200 OS3.9 avec AMICAD
Oscilloscope Schlumberger CRC5500R + controleur universel


Peebles Project Pages – Homemade DX Crystal Radio

Vu dans ... http://www.peeblesoriginals.com/ppp/pbj.php

The main objectives of this project are, to make a Double-Tuner Crystal Radio Set with: 1) Careful and well thought-out construction practices; 2) As low-cost as possible; 3) Using most-available parts and materials, and 4) Keeping design as low-loss as possible, as well as High Performance, with all the aforementioned.

Note: The pictures of the prototype set, has some component/hardware positioning a little different from from the illustrations and drawings. As usual, the prototype showed me a few places where positioning can be improved, and cleaned-up. The illustrations will prove to be best way to construct the set. The prototype and drawings, are electrically/electronically the same. The drawings are just a little cleaner.

The set is built on two separate, 8-7/8” x 13-7/8” x 3/8” (approx.) Cutting Boards, made of HDPE plastics. Found in any store that provides a nice variety of household products. The Coils are made on 5” x 5” (approx.) Plastic, Generic Peanut Butter Jars. The coils are wound with 22ga, PVC-coated, solid hook-up wire that I purchased from my local Radio-Shack Store. The Front Panels/Sub-Panels, are made of 1/8” HDPE Plastic, that can be obtained in most scrap barrels of most Plastics Suppliers. The rest of the parts are readily available from this website, Peebles Originals, your local hardware store, and other, common sources.

The main-tuning, Variable Capacitors P/N 15-007 were used for two reasons: 1) They are “Frequency Linear” (offset), for easier tuning on the higher-end of the BC Band, and 2) By paralleling the two sections with an Alligator Clip-Lead, then the coil only needs to be 140uHy. Thus, the BC-Band is split into a “hi-Band”, and “Lo-Band” mode. Note that Alligator Clip-Leads are used in this project, rather than switches to keep losses minimal, project expenses low.

The Fine-Tuning control is comprised of: a 1/16” x 3” disk, attached to the shoulder/shaft of the non-metallic shaft-coupler. The drive mechanism is a ¼-Dowel, two ¼” I.D., 5/16” O.D. Rubber Grommets. Jumbo Paper Clips are used to help maintain tension while rotation is smooth and positive. See pictures for details of the Fine Tuning Mechanism.

The proto-type set has a built-in TRAP-Circuit, using a 410pf Single-Gang Variable Capacitor P/N 15-001, and a coil of 230uHy. The Coil is 28ga Magnet Wire, wound on the far-end of the DET COIL, to trap those overwhelming stations you may have, near-by. I have two: 860/1550, and the trap is most necessary, here. If your area is not plagued with stations like this, the TRAP may not be necessary.

The circuitry for both ATU, and DET/AUDIO sections are very conventional, and using commonly-available parts components, parts and hardware. My initial tests of the prototype have proven to be very impressive. The set-up is very selective, and sensitive, and was able to pull-in a lot of nice DX.

The set, and its usage is a learning-curve, so please be patient with yourself, as you will find, with practice, the total capabilities of the set’s performance.

If you have an interest in building the set, or any variations there-of, please, contact me for a custom-made kit of parts, suited to your needs. I will give some package discounts, for any orders exceeding $65.00, and I will then calculate a package discount (5% to 10%), depending on how much your needs will be. E-mail me.

Additional to aforementioned items, I can supply:

#78-014, F0-215 FO-215 Diode
#78-015 Ten FO-215 Diodes
#72-725, Bogen Transformer
Also, Chokes, Resistors, Capacitors, etc. . .Contact me for your needs.

Hope this project proves to be interesting, fun, and very satisfactory for all you fine Radio Hobbyists.

Will try to come-up with new, and interesting projects, as time goes-on.

Mike Peebles

BTW: I am offering the Proto-Type of the PBJ Listener for: $150.00 + Shipping.

Peebles Originals Crystal Radio Antenna Tuning Unit, Top View

Antenna Tuning Unit, Top View

Peebles Originals Crystal Radio Antenna Tuning Unit, Side View

Antenna Tuning Unit, Side View

Peebles Originals Crystal Radio Antenna Tuning Unit, Bottom View

Antenna Tuning Unit, Bottom View

Peebles Originals Crystal Radio Detector Unit, Top View

Detector Unit, Top View

Peebles Originals Crystal Radio Detector Unit, Detail View

Detector Unit, Detail View

Peebles Originals Crystal Radio Detector Unit, Back View

Detector Unit, Back View

Peebles Originals Crystal Radio Detector Unit, Matching Transformer Detail

Detector Unit, Matching Transformer Detail

Peebles Originals Crystal Radio Detector Unit, Detail View

Detector Unit, Detail View

Peebles Originals Crystal Radio Detector Unit, Bottom View

Detector Unit, Bottom View

Template Section – Click For Large View

Antenna Tuner Layout Detector Layout

Antenna Tuner Layout

Detector Layout
Antenna Tuner Panel Layout Detector Panel Layout

Antenna Tuner Panel Layout

Detector Panel Layout
Antenna Tuner Front Panel Overlay Detector Front Panel Overlay

Antenna Tuner Front Panel Overlay

Detector Front Panel Overlay
ATU & DET Sub Panels

ATU & DET Sub Panels

Peebles Originals Crystal Radio Schematic

Schematic


Peebles Originals Homemade Regen Radio Project - Mike's Loose Coupler Crystal Radio

Vu dans ... http://www.peeblesoriginals.com/ppp/loosecoupler-radio.php

Loose Coupler Radio

Peebles Originals AM Loose Coupler Crystal Radio, Main View

Peebles Originals AM Loose Coupler Crystal Radio, Right View Peebles Originals AM Loose Coupler Crystal Radio, Left View

Mike Peeble's Loose Coupler Crystal Radio

Hope you people like this Classic project. The Loose Coupler was used by the Navy, in the early days of radio as it was so selective and sensitive at the same time. A two-circuit tuner, as the loose coupler, is one of the only ways selectivity can be accomplished without sacrificing sensitivity.

Peebles Originals AM Loose Coupler Crystal Radio, Top View

Let’s look at the circuit, see figure #8: The signal is introduced to the primary antenna section via SW-1 arrangement, in which the antenna can be matched to the circuit with 12 taps on Coil L-1. Coil L-1 is also tuned with the 365 variable across the entire L-1, which is a stationery coil. The secondary detector section, L-2 is a moving coil designed to slide in and out of the primary coil. See Figure #1 & #2 and you’ll note that the secondary coil is mechanically arranged on a slider device, which is moved by a horizontal screw arrangement. The coil L-2 is also tuned by another 365 variable and another 12 taps to the detector/phones section. To summarize: The two tuned coils with 12 taps each and the variable coupling ability, give this receiver an extreme versatility in it’s ability to separate stations.

Winding and constructing the coils is quite time consuming and important to be correct. The primary, L-1 is wound on a 3” I.D. x 3-1/2” piece of ABS pipe. The 12 taps are every 4th. Turn and are on the inside of the coil. Leave the tap wires long enough to terminate to the rotary switch, which mounts at the end of the coil. I secured the taps, toward the switch-end of the coil with hot glue. It is important that the taps run along the wall of the inside of the coil form, to minimize interference with L-2 sliding in-and-out. Make certain that both coils are wound in the same direction and that the ground-end matches each coil arrangement. L-2 is wound on a 2” I.D. x 3-3/4” piece of ABS pipe and constructed in the same manner as L-1. Each coil is wound with 22-gauge magnet wire and divides the taps points equally, for each coil.

Peebles Originals AM Loose Coupler Crystal Radio, Side View

See figure’s # 1 through 4, which illustrates the mechanics of the coil/slider assembly. This assembly can be used independently of the entire set if you desire to use on another set, or simply for an antenna tuner. I thought the lead-screw for moving the secondary was a nice ”twist” and when testing the set, found it to be useful as this setting can be quite critical, at times. The handle on the lead-screw is a wooden toy wheel with an axle pin for the crank handle. The two nuts that secure the lead-screw under the primary coil should be ”locking” nuts and adjusted sot the screw moves freely.

Testing the circuit: Connect a good antenna and ground, set the switches at position #6 and move the secondary towards the primary so it is just beginning to move inside. Connect a good set of phones to the phones terminals and use your best diode for the detector. Set the antenna variable to mid-range and slowly rote the detector tuning, denoting the stations heard. Moving the secondary coil further into the secondary will increase the volume and decrease the sensitivity. The detector-select switch will increase the volume towards #1 and decrease toward #12. The same applies to the antenna switch and practice will show the best settings for your antenna/ground and area situations. Have Fun, and until next time! Mike.

Click on the pictures below for the large view.

Peebles Originals AM Loose Coupler Crystal Radio, Front Panel Drawing Peebles Originals AM Loose Coupler Crystal Radio, Top View Drawing

Peebles Originals AM Loose Coupler Crystal Radio, Side Panels Drawing

Peebles Originals AM Loose Coupler Crystal Radio, Coil Saaembly Drawing

Peebles Originals AM Loose Coupler Crystal Radio, Coil Assembly Drawing

Peebles Originals AM Loose Coupler Crystal Radio, Schematic Drawing

AM Loose Coupler Crystal Radio Schematic

Peebles Originals AM Loose Coupler Crystal Radio, Parts List

AM Loose Coupler Radio Parts List


Peebles Originals ~ Crystal Radio Kits, Tube Radio Kits and more!

Vu dans ... http://www.peeblesoriginals.com/catalog/45.php

Kits

Peebles Originals 386 IC audio amplifier kit

Peebles Originals PO-386, Audio Amplifier Kit

New from Peebles Originals – an audio amplifier kit for your radio project! If you don't like using headphones, or need that audio boost from your crystal set or tube radio, the PO-386 audio amplifier kit is for you.

The Peebles Originals Audio Amplifier Kit comes with all parts, instructions, and artwork. The amplifier you build looks great and will play well with your other projects. Your amplifier can be used with all various outputs of crystal, tube, or transistor sets. The PO-386 is based on the 8-pin integrated circuit: LM-386. Unit has lots of clear volume with a 3” speaker. There is a 3-½ mm jack to plug in a low impedance earpiece.

The PO-386 is powered by a standard 9 volt transistor radio battery (not included). Amplifier kit comes with a Perf-Board that you mount the small circuit components. A holder allows for battery placement without it flopping around. The audio gain control has a built in power switch. A front panel mounted earphone jack and speaker round out this amplifier. We didn't forget to include the hardware and wire either.

Finished amplifier size: 5-1/2” Deep x 4-1/2” Wide x 4-1/2” High (approx.) Before you buy, download the manual (3.5mb PDF)

#PO-386, Audio Amplifier Kit, $34.95

PO-001 Crystal Radio Kit, With Molded Choke Coils

No soldering required, featuring that "handmade look" with genuine, pre-drilled wood base and front panel.

This radio kit is perfect for parents, grandparents and teachers to build with kids! It is also a super starter kit for the beginning adult builder. Coils that require no winding, wire, variable tuning capacitor, other necessary components, and diode.

Easy parts layout guide provided for kids. Excellent performance for such a simple but, elegant classic receiver design. A nice addition for the advancing experimenter would be the the "Radios That Work for Free" book.

Size: 3-3/4x3-34/3-7/8 (antenna not included) Before you buy, download the manual (5mb pdf)

#PO-001, Crystal Radio Kit, for Beginners, $29.95

PO-002 Crystal Radio Kit, With a Cylinder Coil

No soldering required, featuring that "handmade look" with genuine, pre-drilled wood base and front panel.

This radio kit, being the next step-up-kit, is perfect for parents, grandparents, and teachers to build with kids. It is also a super starter kit for the beginning adult builder. All parts included are coil form, wire, variable tuning capacitor, other necessary components and diode. Excellent performance for such a simple kit, but elegant classic receiver design.

A nice addition for the advancing experimenter would be the the "Radios That Work for Free" book.

Size: 3-3/4x3-34/3-7/8 (antenna not included) Before you buy, download the manual (5mb pdf)

#PO-002, Crystal Radio Kit, for Advancing Builders, $29.95

PO-003 Crystal Radio Kit, With Spider Coil

No soldering required, featuring that "handmade look" with genuine, pre-drilled wood base and front panel.

This radio kit, with classic spider-web coil, is perfect for parents, grandparents, and teachers to build with kids. It is also a super starter kit for the beginning adult builder. All parts included are coil form, wire, variable tuning capacitor, other necessary components and diode. Easy parts layout guide provided for kids. Excellent performance from this unique and classic spider-web , high="Q" coil design.

A nice addition for the advancing experimenter would be the the "Radios That Work for Free" book.

Size: 3-3/4x3-34/3-7/8 (antenna not included) Before you buy, download the manual (5mb pdf)

#PO-003, PO-003 Crystal Radio Kit for Advancing Builders, $29.95

Peebles Originals PO-1956 Transistor Radio Kit

Peebles Originals PO-1956 Transistor Radio Kit

This kit tunes the AM/BC band, and is a real classic in the typical design of the era of 1956. I picked this year as it was the beginning of my radio building interests at the age of 10, and just could-not wait until I could build a set with this, newly-innovated, "space-age" design. . .The Transistor!

Kit comes with all parts, instructions, and artwork to make this set look, act and feel, just like the "amazing transistor" did in the year: 1956. This kit is a newly modified, "third generation", of the original article that appeared in a newsletter article, I wrote, several years ago. This one is far the best in performance, looks and ease of assembly. "Third times a charm"!

The transistor that is included in this kit, being Germanium, is a much-improved unit, over what was available in 1956. In fact this transistor, is some of the later generations of the Germanium transistor, before being replaced with Silicon units. . . I still like the germanium types, and seldom build sets, using Silicon transistors. I love the '50s feel, and looks!

The set is basically a high-performance crystal radio detector, with one stage of transistor amplification, with volume control. It comes a few optional parts, with instructions that enable to get maximum sensitivity, and selectivity with your particular antenna/ground situation. Also included, is an earpiece, but set will match most headsets of higher impedances, and will drive a small amplifier, very ideally.

This set has a looks and feel of the set my dad bought for me, on my birthday. . .around 1956/57. Hope you have as much fun with this set as I certainly did, designing and building this replica and my original, as a kid.

Size: (antenna not included) Before you buy, download the manual (2mb PDF)

#PO-1956, Germanium 1-Transistor, Radio Kit, $44.95

Peebles Oringinal Radio Builder Peebles Oringinal Radio Builder Peebles Oringinal Radio Builder

"So simple, even an '88' year old can build it!"

Peebles Originals Antenna / Ground Kit

Antenna/Ground Kit

This is a basic kit, that can be used indoors or outdoors. 50'-Antenna wire, w/insulators on each-end, and tie-offs. 25'-Lead-in wire, and 25'-Ground wire, w/alligator clip, for easy attachment to an "Earth-Ground" source.

Comes with easy to follow instructions, and illustrations for ideas of indoor or outdoor use, plus ideas of installing more advanced set-ups, as you progress.

Before you buy, download the manual (3.25mb PDF)

PO-106 Antenna/Ground Kit, $19.95, $17.50 w/Kit Purchase

po-101

AM-SW Crystal Radio Kit

Our radio receives both broadcast and short wave and includes two spider-web coils that are variable to each other.

Complete Details Before you buy, download the manual (2.5mb)

#PO-101, $39.95, #PO-201 Unfinished Pine Cabinet $19.95
po102

Crystal Radio Kit with Slider Tuning

Includes small coil form, wire slider assembly and diode. Easy parts layout guide provided for kids.
Complete Details Before you buy, download the manual (2.1 mb)

#PO-102, $$29.95,
po-103

Antenna Tuner & Trap Kit

This kit will tune, random length antennas, from the low end of the AM/BC band, and well into the upper short wave bands.

Complete Details Before you buy, download the manual (1.8mb)

#PO-103, $49.95,
po-104

One Tube Regenerative Radio Kit

Simple in design, but great in performance. The kit has basic, variocoupler regeneration control.

Complete Details Before you buy, download the manual (2.4mb)

#PO-104, $49.95,
po-425

Two Tube Regenerative Radio Kit

Kit tunes AM/BC band to approximately 8.5 MHz short wave. Kit features a wide band rf amplifier stage.

Complete Details Before you buy, download the manual (2.3 mb)

#PO-425, $59.95,
po105

A/B Battery Supply Kit

With this kit, you can power-up most, small one and two tube sets.

Complete Details Before you buy, download the manual (1.2 mb)

#PO-105, $39.95,
ac-100

1 Tube Regenerative Kit

The 1-Tube Regenerative Kit is an up-grade "clone" of a very old kit that was available in the 50's.

Complete Details Before you buy, download the manual (1.4mb)

#PO-AC100, $67.50,

Related Items

#PO-110 High Audio/Sensitive Headphones

#PO-111 Transformer Audio Match

#PO-301 Cats Whisker Detector Stand


Pupils, de oerversies

Vu dans ... https://www.pa3esy.nl/maxwell/bouwdozen/html/pupil_oer/html/pupil_oer_set.html

- PA3ESY - Maxwell, Pupil van jaren 1951 t/m 1953

Dit is de opvolger van de oer-versie waarbij de buis op het kastje was gemonteerd.

.

Hierboven het model van 1951, bij een prijsvergelijking met 1953 blijkt dat de
hoofdtelefoon beduidend duurder is geworden

Pupil in 1953

De prijslijst is hierbij ook uiterst interessant, de in mijn ogen dure
anodebatterij was eigenlijk niet eens zo duur, namelijk f. 1,61.
De buis was verreweg het duurste onderdeel met f. 7,25
Dat was in 1953 voor een kind toch wel een grote uitgave.

Hier de bouwbeschrijving van de Pupil in 1952 en 1953.

De ontvanger, de zilverkleurige strippen waren een idee van de vrouw van Jacques Frencken, die de met behang beplakte kast te saai vond.

Het wordt een uitdaging deze na te maken. De entrees zijn op de voorkant gemonteerd,
terwijl voor de afstemschaal een soort gemodificeerd volume-regelaar-plaatje gebruikt is.

Het ding zal wel veel gloeistroombatterijen gekost hebben, aan de aan/uit schakelaar is
namelijk niet te zien of hij aan of uit staat.

Dit is het eerste resultaat van het nieuwe oermodel, het binnenwerk is nog
niet helemaal klaar.

Dit is het binnenwerk, hiermee is dan ook een oude vraag opgelost, de Pupil
werd inderdaad voorzien van de oudere vierkante 402N spoel van Amroh.
Verder werden de schroeven gewoon door het hout geboord. Dat gold echter
alleen voor de beugel van de gloeistroombatterij.

De strepen over de kast zijn heel dunne papieren sierbandjes, die er metaalachtig
uitzagen.Verder is te zien dat bij deze uitvoering de hoofdtelefoon-aansluiting
onder zat, bij de latere Pupils was dat de bovenste entree.

Het was altijd een hele klus, het apparaat op een goede manier af te stemmen,
het ding genereerde bij het leven. Om hem op het randje van genereren te
krijgen moest je, of de schermroosterspanning verkleinen, of de kern van
de spoel verdraaien of de condensator naar de antenne wijzigen

Zo diende het er van binnen uit te zien. Het kastje was overigens van hout
gemaakt met een dikte tussen de 8 en 10 millimeter. Dus alle pogingen om
het ding na te bouwen met precies 8 mm dik hout hebben geen zin, het deed
er niet zoveel toe. De buitenmaten zijn waarschijnlijk gelijk aan de latere Pupil.

Hier nog even voor alle duidelijkheid, de aansluiting van antenne en aarde.

Aangezien een schaaltje van een volumeregelaar een verdeling over 270 graden heeft en een afstem-C slechts 180,
werd dit geval ontworpen. Eigenlijk de voorloper van de gehele frontplaat. De afmetingen zijn 50 x 50 mm.

Hierbij een gedeelte uit de Cursus Radio- en televisietechniek met wat tips,
hieronder, voor de gevorderde studenten enige tekeningen, die het gevoel tussen
schema en wekelijke opbouw moeten bevorderen.

Het schema zoals afgebeeld op de bouwplaat.

De kosten van de 1953 uitvoering.

De oudere versie was iets duurder.

Tijd om wat te gaan experimenteren.

Ook een waarschuwing was op zijn plaats.


Vu dans ... http://theradioboard.com

Rob Lenski's Shortwave Receiver


RX 1V1

Récepteur à réaction
3-4 & 5.5-18 MHz

F5LVG

Olivier Ernst

Jusqu'à la fin des années 50, la plupart des radios amateurs construisait un récepteur à réaction avant d'aborder la construction des superhétérodynes. En effet, ce type de récepteur ne nécessitait qu'un ou deux circuits d'accord par bande et était capable de démoduler la modulation d'amplitude comme la télégraphie tout en ayant une bonne sensibilité.

Ce type de récepteur disparu quasiment complètement lors du passage des tubes aux semi-conducteurs. Pourtant, il est possible de construire des récepteurs aussi simples et aussi performants en employant des semis conducteurs.

Le récepteur décrit ci-dessous est conçu pour pouvoir être réalisé par un débutant. Il emploie des composants robustes. Il ne nécessite aucune commutation. Un seul circuit oscillant doit être réalisé. Le récepteur ne comportera donc qu'une seule gamme de 5,5 à 18 MHz. Il sera possible de recevoir les principales bandes de radiodiffusions ondes courtes ainsi que les bandes amateurs des 20 m et des 40 m, en BLU comme en télégraphie. La réception des stations amateurs américaines émettant en BLU sur 20 et est 40 m est possible avec une antenne extérieure et le doigté dans le réglage de la réaction et du couplage de l'antenne. Une variante prévue uniquement pour les 2 bandes amateurs 40 m et 80 m est décrite à la fin.

Le principe d'un récepteur à réaction est simple. La sélectivité est due à un unique circuit oscillant composé d'une bobine et d'un condensateur variable, accordés sur la fréquence de la station à recevoir. Moins ce circuit sera amorti, plus le récepteur sera sélectif et sensible. Dans la réalité, un circuit oscillant présente toujours des pertes. Il est possible de compenser celle-ci en reliant le circuit oscillant à l'entrée d'un étage amplificateur, puis en ramenant à partir de la sortie de cet étage un signal correspondant exactement aux pertes sur le circuit oscillant. Si le signal ramené sur l'entrée est supérieur aux pertes, le circuit se met à osciller. À l'inverse, si le signal ramené sur l'entrée est trop faible, la sensibilité et la sélectivité du montage diminuent rapidement.

Notre circuit oscillant sera donc relié à l'entrée d'un transistor (base). Pour la sortie du transistor, nous utiliserons l'émetteur afin que le signal de sortie soit en phase avec le signal d'entrée. L'émetteur du transistor sera donc lui aussi relié au circuit oscillant, plus exactement sur une prise intermédiaire de la bobine. En faisant varier la tension appliquée sur la base du transistor, il est possible de régler son gain et donc la valeur du signal réappliqué sur le circuit oscillant. Le réglage qui correspond au moment où le transistor rentre en oscillation s'appelle l'accrochage. Juste après ce point (position accrochée), cette oscillation créera des interférences avec les ondes reçues par le récepteur. Cela permettra de décoder la télégraphie et de démoduler la BLU. Pour démoduler la modulation d'amplitude, il faut se tenir juste avant l'accrochage (position décrochée), afin d'éviter des sifflements d'interférence. Ce transistor, du fait de sa caractéristique non linéaire, permet la détection des signaux et donc une démodulation de la BLU, de l'AM, et de la télégraphie.

À la sortie du transistor détecteur à réaction, les signaux sont extrêmement faibles. Il faut donc le faire suivre d'un amplificateur AF à grand gain. L'utilisation d'un circuit intégré est tout indiquée pour cette tâche.

Le couplage de l'antenne à un étage détecteur à réaction est critique du fait de trois problèmes. Premièrement, plus l'antenne est couplée au circuit oscillant, plus celui-ci est amorti, et le récepteur peu sélectif. Deuxièmement, si le récepteur n'est pas parfaitement relié à la terre, les mouvements de l'opérateur peuvent modifier les caractéristiques de l'antenne et donc les caractéristiques du circuit oscillant. Dès que l'opérateur bouge les mains ou le fil du casque, la fréquence change : c'est l'effet de main. Il devient impossible d'écouter correctement une émission BLU. Troisièmement, en position accrochée peuvent survenir d'importants ronflements à 50 Hertz. En effet, en position accrochée, l'étage détecteur devient un véritable émetteur relié à une antenne. Ce signal radio fréquence peut être capté par les fils d'alimentation secteur. De là, il parvient aux diodes de redressement qui sous l'influence de l'onde radio fréquence et de la tension 50 Hertz se transforme en un véritable modulateur d'amplitude. Cette onde radio fréquence désormais modulée en 50 Hertz parvient par les fils d'alimentation au récepteur. Celui-ci reçoit donc cette "puissante" onde modulée qui couvre toutes les autres stations. Pour éviter ce ronflement extrêmement important en position accrochée, il ne faut pas que l'oscillation naissant dans l'étage détecteur à réaction parvienne à l'antenne. Il faut aussi mettre en parallèle des diodes de redressement de l'alimentation des capacités de 10 nF pour éviter qu'elles ne se transforment en modulateur. Toutes ces raisons font qu'il est quasi indispensable d'intercaler entre l'antenne et l'étage détecteur à réaction un étage amplificateur R.F. dont le principal rôle est plutôt d'être un étage séparateur. En pratique, pour des raisons de simplicité évidente, cet étage doit être apériodique, c'est-à-dire que son circuit d'entrée est à large bande. Pour ne pas charger le circuit oscillant de l'étage détecteur à réaction, son impédance de sortie doit être élevée. Enfin, il faut la meilleure isolation possible entre l'entrée et la sortie ainsi que la meilleure linéarité possible. De multiples expériences ont montré que le montage en base commune (entrée sur l'émetteur, sortie sur le collecteur) est le meilleur dans ce cas.

Le schéma du récepteur est donc facile à comprendre. L'antenne est reliée à un potentiomètre de 1kohm afin d'éviter une saturation de l'étage d'entrée. Le transistor bc557b est monté en étage amplificateur R.F. apériodique. Le condensateur de 100 pf et la self de choc VHF servent à éliminer d'éventuelles stations de la bande FM. La sortie de ce transistor est appliquée sur une prise intermédiaire de la bobine du circuit oscillant. Celui-ci est relié par un condensateur de 100 nF au transistor bc547b qui sert d'étage détecteur à réaction. Le transistor ne détecte pas par la grille comme le ferait un tube électronique. Il est indispensable que le condensateur couplant le circuit oscillant à la base ait une impédance très faible en RF comme en AF, d'où le choix d'une valeur de 100 nF. Les deux potentiomètres de 4,7 et 47 kohm permettent de régler le gain de cet étage. La sortie de ce transistor correspond à l'émetteur. Le signal, d'une part retourne au circuit oscillant sur la même prise intermédiaire que l'étage RF et d'autre part à travers un filtre passe-bas de 10 kohm et 10 nF à l'étage amplificateur AF. Cet étage amplificateur AF est constitué d'un unique circuit intégré tda2003. Il permet une écoute puissante au casque. L'alimentation est faite sous 5 V, sans que cela soit critique (4,5 à 6 V). Un condensateur de 100 µF est indispensable pour avoir un bon découplage à la masse de la tension d'alimentation. Enfin, pour obtenir un réglage fin de la réaction et de la fréquence de réception, un système de vernier est utilisé au niveau des potentiomètres alimentant l'attention de la base de l'étage détecteur à réaction, et des condensateurs variables du circuit oscillant.

Le choix de la fréquence de réception et la sélectivité ne dépendent que du circuit oscillant et du réglage de la réaction.

La quasi-totalité des composants est disponible chez tous les revendeurs de pièces électroniques. Seuls les condensateurs du circuit oscillant sont difficiles à trouver. Les deux condensateurs variables doivent être à air et avoir une démultiplication intégrée d'au moins 3 tours. Il est probable que vous deviez les acheter à l'étranger. Le plus simple est de rechercher sur le site de vente aux enchères ebay* avec les trois mots clés suivants : « variable air capacitor » dans les recherches approfondies. Personnellement, j'utilise deux condensateurs variables ayant chacun 2 cages de 370 et 320 pF. Pour couvrir la gamme de 5,5 à 18 MHz, la valeur totale du condensateur variable doit être de 500 pF, au minimum. J'ai donc mis les 2 cages en parallèles. Pour le réglage fin, il faut mettre en série avec une des deux cages du deuxième condensateur variable un condensateur fixe de 27 pF. Ce condensateur de 27 pF doit avoir une bonne stabilité en température. Il faut donc utiliser un condensateur NPO, styroflex ou mica argenté. A défaut, je conseille d'utiliser un condensateur ajustable de 40 pF.

Le montage utilise deux plaques de bakélite cuivrée mesurant 15 * 20 cm. La première plaque est horizontale, le cuivre vers le haut, et repose sur quatre pieds constitués par quatre équerres de 5 cm. La deuxième plaque sert de face avant, la surface cuivrée étant orientée vers l'arrière. Elle est fixée sur les deux équerres servant de pieds avant. Pour obtenir une bonne rigidité, il faut ajouter deux autres équerres fixées au-dessus de la plaque horizontale. On obtient ainsi un châssis en forme de chaise. Il est préférable de faire tous les trous pour la fixation des condensateurs variables, des potentiomètres, de la prise d'antenne, de l'arrivée d'alimentation et de la sortie casque avant l'assemblage définitif du châssis. En fin d'assemblage, il est utile de souder la plaque horizontale à la plaque verticale entre les deux condensateurs variables pour améliorer encore la rigidité du montage. Une astuce permet de réaliser à coût modique des points de connexion isolés de la masse pou réunir différents composants. Il suffit d'utiliser 2 résistances de 10 ou 4,7 Mohm, de torsader leurs pattes, et de les souder (d'un seul côté) à la plaque de bakélite cuivrée. La connexion qui est soudée à la masse peut être pliée horizontalement à 90° de façon à ce que les résistances de 10 ou 4,7 Mohm soient en position verticale juste au-dessus de la plaque. Dans la grande majorité des montages, une résistance de plus d'un Mohm entre un composant et la masse est totalement négligeable. C'est presque une résistance infinie ! Le schéma d'implantation montre clairement comment disposer les éléments. Seule la connexion entre la bobine d'accord et le condensateur de 500 pF doit être la plus courte possible. Les deux condensateurs variables doivent obligatoirement être fixés sur la plaque horizontale et non sur la face avant.

La bobine d'accord est réalisée avec du fil de câblage monoconducteur à isolation PVC (câble YV). Le diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm². J'ai effectué la bobine sur un mandrin cylindrique de 22 mm de diamètre. Il s'agissait d'une vieille lampe noval. La bobine doit comprendre 7 spires, ce qui correspond à 1,4 µH, avec une prise intermédiaire à deux spires. Il faut commencer par bobiner les deux premières spires. Puis, il faut effectuer une boucle de 3 à 4 cm perpendiculaire à la bobine. Cette boucle est torsadée à sa base sur 2 ou 3 tours. Ensuite, il faut continuer la bobine en enroulant les cinq derniers tours. Les sept spires doivent être tassées les unes sur les autres. À ce moment, il faut couper le fil de sortie en lui laissant une longueur nettement supérieure au fil d'entrée afin de distinguer les deux connexions (la courte ira vers la masse). Il reste à torsader ensemble le fil d'entrée et le fil de sortie, puis retirer la bobine du mandrin (la lampe dans mon cas). Pour améliorer la rigidité de la bobine, il faut encore torsader 2 petits fils autour de la bobine, en haut et en bas. Ces deux petits fils doivent être isolés pour éviter des pertes hautes fréquences. La photo de la bobine terminée illustre probablement plus clairement cette réalisation que les explications théoriques. Il ne reste plus qu'à mettre en place la bobine. La connexion la plus courte doit être reliée à la masse, la connexion la plus longue correspond au point chaud du circuit oscillant, et la boucle à la prise intermédiaire. Enfin, quand le récepteur est terminé, juste avant son étalonnage, l'application d'un peu de colle liquide à base de cyanocrylate (super glue) permet d'obtenir une rigidité suffisante pour écouter des stations BLU. L'absence de mandrin, l'absence de système de commutation et l'emploi d'un fil de relativement gros diamètre permettent d'obtenir un circuit oscillant à faible perte et donc un rendement exceptionnel du récepteur.

La bobine de choc VHF comporte 10 spires sur un diamètre de 8 mm. Cette bobine n'est pas critique. Sa valeur est de 0,7 µH.

Il est important d'employer des boutons d'au moins 3 cm de diamètre pour les condensateurs variables. Ces deux boutons doivent obligatoirement avoir une fixation par vis. Afin de faire un cadran rudimentaire, il faut fixer une vis de 3 cm de longueur au bouton du condensateur variable de 500 pF. Je conseille d'employer une vis de 3 mm de diamètre. Parfois, il est plus simple de remplacer la vis de fixation du bouton par une vis de 3 cm de longueur et de diamètre adéquate (généralement 4 mm).

Le récepteur est alimenté en 5 V continus et régulés. La valeur exacte n'est pas critique, et peut varier de 4,5 V à 6 V voire 9 V en augmentant les résistances de base des transistors. Personnellement, j'ai réalisé une petite alimentation comportant un transformateur 9 V de 1,6 W suivi d'un pont redresseur de 1,5 A et d'un régulateur 5 V 1 A entouré de deux capacités de découplage de 470 µf et 100 µF. Des condensateurs de 10 nF sont placés entre les deux entrées du pont redresseur et la masse et entre la sortie + et la masse. Ces condensateurs sont indispensables pour éviter un ronflement en position accrochée. Par rapport au transformateur, le pont de diodes et le régulateur sont sur-dimensionnés afin de résister un éventuel court-circuit qui reste cependant à éviter...

Le récepteur est enfin construit. Pour l'essayer, il faut connecter l'antenne, placer le condensateur variable de 500 pF à mi-course, mettre le casque, et tourner le potentiomètre de 47 kohm du 0 V vers le 5 V. À un moment donné, vous devez entendre un ploc puis une augmentation du bruit de fond. C'est le signe que le récepteur fonctionne. Le bruit ploc correspond à l'accrochage. En tournant ensuite le condensateur variable de 500 pF et en se tenant au-dessus de l'accrochage, vous devez entendre de multiples sifflements. La modulation d'amplitude s'écoute en restant juste en dessous de l'accrochage, la BLU et la télégraphie en position accrochée. À noter que le réglage de la réaction fait varier la fréquence d'accord.

Une fois le fonctionnement du récepteur vérifié, il faut procéder à un étalonnage en fréquence. Comme le montre la photo, un cadran est fait uniquement pour le condensateur variable de 500 pF. Il est simplement tracé des diagonales tous les seizièmes de tour. L'extrémité de chaque diagonale est repérée par une lettre de l'alphabet. Le A doit correspondre au repère du bouton de commande quand le condensateur variable est au maximum de sa capacité (les lames sont alors rentrées au maximum). Il suffit ensuite de faire un tableau de correspondance entre les fréquences et les lettres de l'alphabet. Du fait du démultiplicateur, je conseille de bien différencier les tours sur ce tableau. Pour étalonner précisément les fréquences, il est nécessaire de posséder soit un générateur HF avec fréquencemètre intégré, soit un récepteur à affichage digital. Dans ce dernier cas, il faut utiliser comme antenne pour le récepteur à affichage digital, un simple bout de fil qui va à proximité du récepteur que vous avez fabriqué. Il faut régler la réaction pour que le montage reste en accroché quelque soit le réglage du condensateur variable de 500 pF. Le condensateur variable servant de vernier doit rester durant toute la procédure au maximum de sa capacité. Il faut maintenant régler le récepteur numérique, en position BLU, sur la fréquence qui vous intéresse pour le tableau de correspondance. Ensuite, il reste à chercher la position du condensateur variable de 500 pF qui donnent un sifflement dans le récepteur numérique. Au battement nul, votre récepteur est réglé exactement sur la même fréquence que le récepteur numérique, sauf problème d'harmoniques. Il vous reste à marquer le résultat sur votre tableau d'étalonnage, par exemple 7 MHz - B - tour 1. Par la suite, si vous voulez écouter la bande des 40 m, il suffira de régler le condensateur principal sur le repère B lors du premier tour, et vous parcourrez la bande avec le condensateur qui sert de vernier. Personnellement, j'ai fait un tableau extrêmement simple, ne donnant que les MHz. Pour affiner le tableau, il faudrait ajouter les 500 kHz.

Nous voilà maintenant en possession d'un petit récepteur extrêmement simple, donnant pourtant des résultats spectaculaires aussi bien pour la radiodiffusion ondes courtes, que pour les bandes amateurs des 20 et 40 m.

Problème de la synchronisation.

Lorsqu'un signal extérieur est appliqué à un oscillateur, la fréquence de l'oscillateur dans à se synchroniser sur la fréquence du signal extérieur. Ce phénomène est d'autant plus important que la différence de fréquence est faible, que le signal extérieur est fort, et enfin que la capacité du circuit oscillant d'accord est faible. Sur un récepteur à réaction, lors de la réception de la modulation d'amplitude en accroché, ce phénomène se traduit par l'apparition de sifflement lors de la diminution du signal de la station écoutée du fait du fading. En effet, il est possible de se régler au battement nul lors d'un maximum du signal alors que la fréquence intrinsèque de l'oscillateur est différente, l'oscillateur se synchronisant sur le signal extérieur. Puis, lors d'une baisse du signal, l'oscillateur reprend brutalement sa fréquence intrinsèque et un sifflement apparaît. En modulation d'amplitude, il suffit de régler la réaction juste en dessous de l'accrochage. En BLU, ce phénomène se traduit par une modulation de fréquence rendant impossible une démodulation correcte du signal. Pour résoudre ce problème, il faut alors soit diminuer le signal extérieur en diminuant le couplage d'antenne, soit augmenter la puissance de l'oscillateur en dépassant très nettement le point d'accrochage. Ce phénomène de synchronisation et surtout perceptible au-dessus de 10 MHz. Pour décoder correctement la BLU sur 14 MHz, il faut pousser la réaction quasiment au maximum.

Variante 80 m

Signalons qu'il est possible de recevoir la gamme des 80 m en ajoutant en parallèle du circuit oscillant un condensateur fixe de 1000 pF. Ce condensateur doit être du type NPO, styroflex ou mica argenté. Un petit interrupteur le met en fonction ou hors fonction. Le câblage doit être extrêmement court. L'interrupteur est fixé à un fil dénudé de 20 A (2,5 mm²) fixé entre deux rondelles par un écrou. Ce fil est ensuite soudé à la plaque horizontale. Une photographie montre la réalisation pratique. Le fait que le même circuit oscillant puisse s'accorder de 18 à 3,5 MHz témoigne de la qualité du montage.

Vue de dessus

Variante 40 m et 80 m

Il s'agit d'une version prévue exclusivement pour recevoir les radioamateurs sur 40 et 80 m. Pour chaque bande, il est prévu un circuit oscillant complet. Un double inverseur miniature commute les 2 connexions qui sortent du cadre pointillé. Une cage du condensateur variable est utilisée pour chaque bande. Pour améliorer la rigidité de chaque bobine, quand tout est au point, il faut souder à proximité un fil vertical (1,5 mm2, 10A) sans dénuder le haut, fixer avec un fil de câblage la bobine au fil vertical et enfin mettre un peu de colle cyanocrylate.

Le transistor détecteur à réaction est peu critique. Plus sa fréquence de transition est élevée, moins le réglage de la réaction influence la fréquence. J'utilise donc un transistor BFR91A avec une Ft > 5000 MHz !

Avec ce récepteur, il est parfaitement possible de faire du véritable trafic amateur en BLU sur 40 et 80 m, comme je l'ai fait durant plusieurs semaines avec émetteur séparé.

Dans ce cas il faut ajouter un commutateur de stand-by. Celui-ci est un double inverseur miniature qui en position stand-by coupe l'arrivée d'antenne et la connexion vers le casque.


Vu dans ... http://oernst.f5lvg.free.fr/tubes/1v1/Rx_1v1_tubes.html

RECEPTEUR NOSTALGIE 2005

En décembre 2003 je décrivais un récepteur à réaction à transistors pour la gamme 20 m.

RECEPTEUR 14 MHz

Avec ce récepteur je pensais avoir atteint les meilleurs résultats possibles avec ce type de montage. N’ayant plus réalisé de récepteurs à lampes depuis les années 80, je me suis demandé s’il était possible d’obtenir d’aussi bons résultats avec des tubes. Je me suis alors lancé le défi de construire un récepteur qui aurait pu être réalisé en 1939 ou 1940 par un amateur ayant mes connaissances actuelles. Les résultats ont dépassé les espérances. Malheureusement durant la réalisation de ce récepteur, F9ZS un radioamateur ayant participé activement à la formation des radioamateurs de la région lilloise pendant un demi siècle est décédé. Je lui dédie ce montage.

Le choix du montage était simple : il s’agissait de reproduire avec des lampes le récepteur mis au point avec des transistors. Je rappelle les principales caractéristiques à l’origine des résultats exceptionnels de ce récepteur : étage RF à entrée apériodique sur l’émetteur (cathode), bobine d’accord réalisée en 2 parties sans couplage en utilisant du fil de câblage de diamètre relativement important, utilisation d’un rapport self/capacité faible, importante amplification AF avec le minimum de souffle pour obtenir un niveau sonore plus que suffisant pour l’écoute au casque. Pour le récepteur à lampes trois gammes sont prévues : 20 40 et 80 mètres.

Le choix des lampes était plus difficile. Je voulais n’employer que du matériel n’ayant jamais servi. Il fallait donc des lampes encore disponibles dans le commerce et existant déjà en 1940. La série octale a délibérément été sélectionnée car il s’agit de la série de tubes existant à cette époque la plus répandue. Dans cette série 2 tubes particuliers ont été choisis : étage RF et détecteur 6ac7 (ou 1852), étage AF 6sc7. Le tube 6ac7 est un tube à forte pente créé pour les premières télévisions afin d’obtenir un gain réel dans la partie inférieures des VHF (30 60 Mhz). L’utilisation est donc parfaite pour les gammes désirées. Le tube est déjà présent dans le handbook de l’ARRL de 1939. La 6sc7 est une double triode à grand gain spécialement conçue pour l’amplification AF. Le tube a été utilisé dès 1941 par Hallicrafters (modèle SX-28). Les caractéristiques exactes de ces tubes sont faciles à trouver sur internet. Les équivalences en série novale sont les EF183, EF184, EF80 pour la lampe RF et l’ECC83 pour la double triode AF.

Le schéma de principe est donné figure 1. Le tube RF est utilisé en grille à la masse, ce qui donne une bonne linéarité en dépit du montage apériodique et un isolement exceptionnel entre l’antenne et le circuit oscillant. Il n’y a donc aucune interaction entre l’accord et le réglage du couplage d’antenne. La lampe RF est couplée à la cathode de la lampe détectrice. La résistance de détection de 1 Mégohm est reliée à une tension légèrement positive ce qui facilite l’accrochage sur 20 m. L’amplificateur AF est classique, le transformateur de sortie est un transformateur 5W 240V / 6V. Des découplages important ont été mis pour diminuer au maximum le bruit en basse fréquence provenant de la haute tension. Tous les condensateurs dans les circuits plaques ou haute tension doivent pouvoir tenir au moins 250V.

Le système de commutation présenté figure 2 est extrêmement simple. Deux séries de 3 interrupteurs miniatures choisissent le circuit de cathode et le circuit grille. Pour changer de gamme il faut remettre en position de repos les 2 interrupteurs de la gamme sur laquelle est réglée le récepteur puis de mettre en position de travail les 2 interrupteurs de la gamme désirée. L’utilisation d’interrupteurs élémentaires permet de réaliser facilement les circuits de commutation sans rallonger les connexions.

Les circuits d’accord sont la partie critique du montage. Les bobines sont réalisées en fil de câblage rigide monobrin de 0,2 mm2 de section (diamètre du conducteur 0,5 mm). Il ne faut pas diminuer le diamètre du fil. Elles sont réalisées sur le corps d’un stylo bic ayant 8 mm de diamètre, sauf L2 pour le 80 m. Les connexions de sortie sont torsadées sur 2 tours pour rigidifier les bobines. Elles sont ensuite retirées du bic. Une fois le récepteur mis au point les spires sont solidarisées avec de la colle cyanolite. Les bobines sont « en l’air ». Pour éviter des déformations avec les vibrations elles sont collées à une petite tige réalisée avec du fil 10A non dénudé qui est soudée à la plaque cuivrée. Ceci n’est fait que lorsque le montage est définitvement mis au point. Les bobines doivent être au moins à 2 cm de la plaque cuivrée. Il ne doit pas y avoir de couplage entre les bobines L1 et L2 (4 cm au minimum). Les « choc VHF » servent à éviter des effets de résonance dans la gamme FM. Habitant à proximité d’un réémetteur de stations FM, une simple résonance involontaire due aux connexions suffit à recevoir de façon intempestive ces puissantes stations FM. Les condensateurs indiqués NP0 doivent impérativement respecter cette caractéristique indispensable pour obtenir une stabilité suffisante en fréquence. Le condensateur variable est un condensateur 4 cages AM/FM démultiplié. Il doit être d’excellente qualité. Une cage FM est utilisée sur toutes les gammes. La deuxième cage FM est utilisée pour le 40 m, et une cage AM (120 pF) est utilisée sur 80 m.

Valeurs des bobines (diamètre 8 mm) :

L1 4 spires (20m), 5 spires (40m), 9 spires (80m).

L2 5 spires (20m), 10 spires (40m), 14 spires (80m, sur tube plastic de 14 mm de diamètre).

Choc VHF 10 spires.

Le récepteur est assemblé sur 2 plaques de bakélite cuivrée simple face assemblée en châssis « chaise » (30 x 20 cm). La plaque horizontale est posée, le cuivre vers le bas, sur un U renversé en bois. La deuxième plaque sert de face avant, le cuivre étant situé vers l’extérieur. Elle est fixée et plusieurs endroit : directement au U renversé en bois par l’intermédiaire de 2 équerres, mais aussi à la plaque horizontale à 2 endroits (approximativement 1/3 2/3) toujours par des équerres pour obtenir la meilleure rigidité possible. Les connexions de longueur importante sont avec du fil de 10A dénudé. Des résistances de 10 Mégohm 1/4W (ou 4,7 Mégohm) soudées à la plaque cuivrée servent de bornes de connexion isolées ! Leur résistance est tellement élevée qu’elle peut être considérée comme infinie dans ce récepteur. L’utilisation de support « stéatite » pour les lampes est hautement conseillé.

L’alimentation haute tension (figure 3) est obtenue avec un transformateur d’isolement 230 / 115-115 (30VA) suivi d’un redressement classique par 2 diodes 1N4007 et d’une cellule de filtrage composée de 2 condensateur 47µF et du secondaire d’un transformateur 230 / 48 (10VA). On obtient ainsi une tension de 170V. La basse tension est obtenue par un simple transformateur 230 / 6. Sa puissance doit être d’au moins 16VA. Remarquez les résistances de 330 ohm permettant de symétriser l’alimentation des filaments. J’ai monté l’alimentation sur une planche de bois. Elle doit être conçue de façon indépendante du récepteur pour pouvoir l’utiliser dans d’autres montages. J’ai ajouté un interrupteur permettant de couper la haute tension.

Quels sont les résultats de ce récepteur ? Inattendus ! L’association d’un schéma original au niveau de l’amplificateur RF, de composants neufs d’excellente qualité et d’une réalisation raisonnée donne une qualité exceptionnelle pour un récepteur 3 lampes. Après 15 minutes de préchauffage il est possible d’écouter une station BLU sur 20 m pendant plus d’un quart d’heure sans retoucher l’accord. Le réglage du gain RF par le potentiomètre d’antenne ne modifie pas la fréquence y compris sur 20 m, ce qui n’est pas le cas avec le récepteur à transistors. La fréquence ne varie que légèrement pendant le réglage de la réaction. Il est quasiment toujours possible d’écouter le 40 m en dépit des stations de radiodiffusion à proximité. J’ai ainsi entendu l’Australie sur 14MHz et les USA sur 3,79 MHz, le tout en BLU.

Reste une difficulté majeure qui a du vous apparaître à la lecture de cet article : où trouver les composants ? La réponse est simple : sur internet. Il est impossible de tout acheter chez le même fournisseur, il faudra donc accepter des frais de port qui restent toutefois raisonnables. Voici donc 4 fournisseurs.

1 Jan Zuerst --- Ask Jan First : Il s’agit d’un fournisseur allemand de tubes, de CV et de biens d’autres choses utiles aux lampistes ! Jan Zuerst parle français. Avant de passer commande il faut l’interroger par E-mail pour les prix exacts. Il répond rapidement. Son adresse internet est : http://www.die-wuestens.de/

2 Conrad Electronique. Ce fournisseur est surtout intéressant pour les transformateurs et les condensateurs à haute-tension ainsi que les plaques de bakélite cuivrée simple face. Il existe aussi quelques lampes (en particulier les équivalences novales des tubes utilisés dans l’article) et des supports. L’adresse est : http://www1.fr.conrad.com

3 Audiotriodes. Il s’agit d’un site français spécialisé dans les tubes, mais qui ne propose qu’une faible sélection. Il est possible de commander directement par internet, l’envoi est extrêmement rapide. Il existe d’excellents supports en stéatite à prix abordable. Voici l’adresse du site : http://www.audiotriodes.com/

4 Sélectronic. Il s’agit d’un excellent fournisseur lillois d’électronique moderne. Vous ne trouverez pas de condensateurs haute-tension ou de condensateurs variables. Par contre c’est un magasin qui vend des condensateurs NPO indispensable au bon fonctionnement des oscillateurs LC. Il s’agit donc d’une adresse indispensable : http://www.selectronic.fr/

5 Site de F5LVG mon propre site. Rien n’y est vendu, mais si ce genre de montage avec des transistors vous intéresse vous y trouverez plein d’idée : http://oernst.f5lvg.free.fr/

Bonne réalisation

73

F5LVG

Figure 1 : le récepteur

Figure 2 : système de commutation

Figure 3 : alimentation

.................

Olivier Ernst

F5LVG

Décembre 2004

............................ vue

Caractéristiques 6ac7

Caractéristiques 6sc7

Mots clés : détectrice à réaction, récepteur à réaction, 1V1, tubes, tube, ondes courtes, ondes décamétriques.


Vu dans ... http://www.cfp-radio.com/realisations/rea14/rea14.html

Un récepteur OC à réaction

Ce récepteur expérimental étudié pour la réception des ondes courtes, est capable de recevoir également les petites ondes et les grandes ondes. La détection à réaction est basée sur un circuit original, et le changement de gamme se fait grâce à un jeu de bobines amovibles. L'étalement des gammes est possible par condensateurs trimmer et padding. Les lampes utilisées sont, comme à l'habitude, courantes : EF183 et ECL82.

Principe de notre récepteur

Sur le schéma de principe (fig 800) , nous voyons que ce récepteur est constitué d'un amplificateur HF, A1, de gain variable, accordé sur la station à recevoir par un circuit oscillant LA/CV suivi d'une détection , puis d'un amplificateur de puissance, A2, afin d'avoir un niveau sonore suffisant sur haut-parleur.

(Fig. 800) Schéma de principe

Nous voyons aussi une deuxième voie amplificatrice, A3, qui, à partir de la composante HF après détection, génère une réaction grâce à une bobine LR couplée à celle d'accord.

La variation du taux de réaction ne se fait pas en agissant sur le couplage des 2 bobines LA et LR, mais en agissant sur le gain de l'amplificateur A3. Cette façon de procéder rend pratiquement indépendants les réglages de gain HF et de réaction.

Les réglages de ce récepteur sont donc au nombre de trois :
  • Réglage du gain HF avant détection, P1
  • Réglage du niveau sonore, P2
  • Réglage du taux de réaction, P3

La figure 801 donne le schéma complet du récepteur, hormis l'alimentation (150V pour la HT, et 6,3V pour le chauffage) (Cliquez dessus pour agrandir)

(Fig. 801) Schéma du récepteur

Analyse de l'amplificateur HF

La figure 802 propose le schéma de la partie amplificateur HF.

(Fig. 802) L'amplificateur HF

La pentode utilisée est pente variable, ce qui permet de faire varier son gain simplement en changeant sa polarisation. Le pont diviseur de tension sur la HT, formé des résistances de 12K, 47K et du potentiomètre de 2,2K linéaire, permet de modifier la polarisation et de créer la tension d'écran de la lampe. Le signal collecté par l'antenne est directement injecté à la grille de la lampe, sans présélecteur.

L'accord se fait grâce au circuit oscillant LA / C, C étant formé de l'association du CV et des condensateurs trimmer et padding mis ou non en circuit par cavaliers. Le cavalier Sp permet ce court-circuiter le padding de 270 pF (donc, de l'enlever de l'association) et le cavalier St permet de mettre le trimmer en parallèle avec le CV.

Le condensateur de 12nF en série supprime la composante continue sur les cavaliers afin d'éviter que l'utilisateur ne soit en contact direct avec la HT.

L'alimentation anodique se fait par une cellule de découplage 820 ohm / 12 nF.

La sortie vers la détection se fait en Sa.

Analyse de la détection et de l'amplificateur BF.

La figure 803 propose le schéma de la partie BF.

(Fig. 803) Partie BF du récepteur

La lampe utilisée comporte une partie triode qui se charge de la détection et d'une pentode de puissance.

Le signal HF issu de l'amplificateur HF, arrive en A et est détecté par l'association du condensateur 100pF, de la résistance de détection de 1M et de l'espace grille-cathode de la triode.

Le signal sur l'anode est formé d'une composante HF qu'on élimine par le condensateur de 270pF et d'une composante BF qu'on dose par un potentiomètre. Ce signal BF, encore entaché d'une partie HF, doit être filtré. C'est le rôle des 2 cellules passe-bas 100K / 270pF.

Le signal BF, " propre " est amplifié par la pentode qui permet de fournir un niveau sonore sur haut-parleur plus que suffisant. La polarisation de cette pentode est automatique et assurée par la résistance de 270 ohm, découplée par un condensateur polarisé de 22 µF.

Sur la cathode de la triode, nous voyons une résistance de 1,5K non découplée, aux bornes de laquelle, le signal HF est présent. Ce signal est envoyé à l'amplificateur de réaction (R).

Analyse de l'amplificateur de réaction.

La figure 804 montre que le schéma est identique à celui de l'amplificateur HF.

(Fig. 804) Amplificateur à réaction

Le signal Er, issu de la cathode de la triode de détection est amplifié par la pentode dont le gain est réglable. Dans le circuit d'anode, nous trouvons une bobine, non accordée. Cette bobine est couplée à la bobine d'accord LA.

Suivant le réglage du potentiomètre de 2,2K le courant de réaction sera plus ou moins fort dans la bobine LR. Le taux de réaction sera donc différent suivant ce réglage.

Câblage du récepteur

Comme les fréquences reçues sont élevées, il faut prendre soin, lors du câblage, de minimiser les connexions. Le plus grand composant étant le condensateur variable, tout le reste du montage se fera autour de celui-ci. On choisira un CV de qualité, démultiplié et on le munira d'un cadran que l'on graduera. Les 3 lampes pourront être fixées sur une petite équerre de dimensions réduites (40 x 100mm) que l'on fixera sur la face avant. Le principe retenu pour la variation du gain des amplificateurs HF et de réaction (variation de la polarisation) fait que les potentiomètres peuvent être éloignés des lampes, sans craindre de couplages indésirables. La photo 806 montre une disposition possible des commandes en face avant.

(Fig. 806) Face avant

Les cavaliers seront câblés sur le CV, " en l'air ".

Le reste, est classique, la masse se fera par un fil rigide de bon diamètre, qui sera relié à la face avant en un point.

Le support de bobine, de type octal, sera choisi en matériau HF (céramique, stéatite …) et sera accessible en face avant ou sur le dessus, selon le goût de chacun.

Le transfo de sortie BF pourra être fixé dans l'espace restant dans le récepteur, ou bien pourra être intégré à l'alimentation. Cette alimentation pourra être extérieure ou bien intégrée au récepteur dans le cas où l'on désirerait faire un ensemble fonctionnel et définitif.

La photo 807 montre la disposition intérieure du prototype réalisé.

(Fig. 807) Disposition intérieure

Bobines d'accord

Le principe des bobines d'accord amovibles permet d'en fabriquer à la demande afin d'essayer les gammes de réception à convenance. Elles seront réalisées sur mandrin PVC ou carton que l'on vernira. Elles seront munies de culots octaux récupérés sur des lampes hors d'usage. La figure 805 montre la disposition des 2 enroulements.

(Fig. 805) Bobinages

Ces enroulements sont réalisés en tournant dans le même sens. Le culot de la lampe est vu du dessus, donc côté des soudures. Sur la même figure, nous avons le câblage du support octal, vu aussi du dessus.

Le tableau 808 regroupe les indications pour réaliser quelques bobines d'accord.

(Fig. 808) Exemples de bobinages d'accord à réaliser

La bobine 1 permet de recevoir les GO, la bobine 2 les PO. Ces 2 bobines comportent un mandrin à section carrée, réalisée dans du carton fort. Les enroulements sont faits en semi-vrac. Les bobines 3, 4 et 5 sont adaptées à la réception des OC, les enroulements sont faits en spires jointives pour la bobine 3, et à spires espacées pour les bobines 4 et 5. Respectez absolument le sens des branchements, sous peine de ne plus avoir de réaction, mais une contre-réaction !

Essais

Après avoir vérifié le câblage et l'absence de court-circuit, on pourra connecter l'ensemble à l'alimentation : 150V pour la HT, 6,3 V pour le chauffage (à moins qu'on ait opté pour une PCL82 et tous les filaments en série, auquel cas, il faudra 28 V pour le chauffage). Aucune mise au point n'est nécessaire, le récepteur doit fonctionner immédiatement.

Une bonne antenne est gage de bonne réception, la mise à la terre se fera soit par le châssis, soit par l'alimentation (donc par le circuit de terre de la maison).

Si on ne parvenait pas à obtenir un accrochage en poussant P3 au maximum, c'est qu'il y aurait inversion de l'enroulement ou de connexion de la bobine. Une permutation des fils d'une des bobines (LA ou LR) suffira alors à provoquer la réaction.

On cherchera les émissions en réglant la réaction au minimum, le gain HF au maximum et le niveau sonore à 50%. Lorsqu'on captera une émission, on ajustera la sélectivité en augmentant la réaction jusqu'à l'accrochage, et en diminuant le gain HF. Avec un peu d'habitude, on verra qu'on peut très bien avoir très peu de gain HF, du moins pour les stations puissantes.

Améliorations

  • On pourra fabriquer d'autres bobines, afin d'avoir des gammes différentes. En effet, le jeu de bobines proposé peut couvrir toute la bande de 1 à 20 MHz , mais si on veut étaler les bandes, l'utilisation du trimmer et du padding ne suffit pas : il faut des bobines légèrement décalées. Chacun pourra expérimenter des bobines en partant de celles proposées et en leur ajoutant ou enlevant des tours. On essaiera de conserver le rapport de tours entre LA et LR, bien qu'il y ait là aussi matière à expérimentation.

  • Lorsque les essais seront terminés, il sera intéressant de grouper récepteur et alimentation dans le même coffret. Il faudra prévoir 1,4A pour le 6,3V et environ 40 mA pour le +150V.

  • Dans le cas où l'on ne désirerait pas l'amplificateur de puissance (écoute sur casque, ou utilisation d'un amplificateur externe) il suffira de remplacer la ECL82 par un élément triode d'une ECC82, la sortie se faisant au niveau de la résistance de 560Kohm.


Knight Ocean Hopper regenerative receiver

Vu dans ... https://people.ohio.edu/postr/bapix/oHopper.htm

Knight Ocean Hopper regenerative receiver

Knight Ocean Hopper receiver

Knight-kit Ocean Hopper

This Knight Ocean Hopper receiver from Allied Radio is a three tube regenerative set covering the broadcast band. Five plug-in coils sold separately increase the coverage from 165 KHz to 35 MHz. Tubes are 35W4 as rectifier, 50C5 for audio output and a 12AT6 triode as the regenerative RF detector. The radio has screw connections for an external speaker, pin jacks for headphones, and a fahnestock clip for antenna connection.

Regenerative radio
Regenerative circuits, discovered by Edwin Armstrong, date back to the very beginning of vacuum tube radios. The Ocean Hopper differs from the earliest circuits mainly in the choice of how regeneration is controlled. This Ocean Hopper's regeneration control is a variable resistor which variably shunts (shorts out) the RF energy on the feedback winding on the 12AT6 plate. That winding is traditionally called a "tickler" winding and feeds back a bit of the amplified tuned signal to the tube's grid. Too much regeneration is a bit like holding a public address microphone too close to its speaker, resulting in a squeal of positive feedback. The same effect occurs at radio frequencies but just prior to that squeal, the regenerative circuit has tremendous amplification and narrow bandwidth.

Knight-kit Ocean Hopper 1959 catalog ad

Like most similar sets, the Ocean Hopper has four controls, three of which are variable capacitors. The main "Band set" variable capacitor sets the approximate tuning range. The smaller 15 pF bandspread cap tunes a small portion of that range. An even smaller variable cap of 3-30 pF is used as an antenna trimmer. The fourth control is a variable resistance to control regeneration level combined with the power switch.

AC-DC power supply
The Ocean Hopper's power supply is transformerless AC-DC using one side of the power line as floating B- with a 0.05 MFD capacitor and 270K ohm parallel resistor between the power line B- and the chassis. That introduces some safety concerns although the floating B- is a lot safer design than directly placing the chassis at B- as was common in the regenerative radio sets offered by Meissner or the ones built through Progressive Edukit. Solutions to improve safety are detailed below.

The "Ocean Hopper" name
The name "Ocean Hopper" predates its use by Allied Radio. It was an imaginative name dating back to the early 1930's for radios that could indeed "hop oceans". Listening to short wave signals from distant foreign countries that crossed the oceans by skip signal was a new experience for many.

Allied Radio's original "Ocean Hopper" was a two tube kit. Here is an ad from the October 1941 Popular Mechanics magazine.

1941 Knight-kit Ocean Hopper ad

That two tube Ocean Hopper (link is to its schematic) used a 117P7 octal tube which combines a rectifier and audio output tube. A 12J5 triode, also octal, was used for the regenerative detector. It came with two broadcast coils. Four optional coils covered from 9.5 to 217 meters (1.4 to 31.5 MHz). Other than its regeneration control which varied the B+ on the triode plate, that early circuit is very similar to the later 3 tube version.

early Knight-kit Ocean Hopper pic

As shown above, the first Ocean Hopper had a chassis and front panel but no cabinet. It was offered until 1953 when Allied introduced an Ocean Hopper with 3 miniature tubes, model 740. The 740 was also sold without a cabinet. An early 740 can be identified by its lack of the two holes on the left and right of the front panel which are for the screws to attach the panel to the cabinet.

This version, model 749, was sold with the cabinet, but its circuit is the same as the 740. A later variation of the 749 eliminates the power supply choke, replacing it with a 680 ohm resistor and increasing the high voltage electrolytic cap sections from 30/30 to 40/80 MFD. Both the 740 and 749 improve on the original 1941 Ocean Hopper by combining both sections of the bandset variable cap for the VLF and Broadcast coils. The 1941 model with its 140 pF bandset cap requires two coils to tune across the broadcast band.

Ocean Hopper 749 as acquired
I had been looking for an Ocean Hopper ever since passing mine, an early 740 without a cabinet, to a ham friend some years ago and missing it since that time. My thanks to John I. for sending this set my way. The set was in very poor cosmetic condition, but I had mentioned to John that it would be fun to restore such a set regardless of condition.

Knight-kit Ocean Hopper before restoration

The set had considerable rust on the chassis and had peeling cover material that was shredded near the bottom of the set. The chassis components showed green corrosion at some locations including all the tube socket pin openings. The cabinet back was unglued and loose, possibly as a result of shipping. The exposed plywood showed some stains, possibly due to moisture and/or mold.

Knight-kit Ocean Hopper before restoration

I wire-brushed and cleaned the black stains and then put the cabinet aside for later repairs. I then completely de-kitted the chassis, removing all components and de-soldering and cleaning each joint with a "soldapult" solder-suck device. In the process, I found at least five cold solder joints. Each component was tested after removal from the chassis. The 35W4 showed white, having lost its vacuum. The power switch was open as was the regeneration control. Not surprisingly, all the capacitors including one of the two micas were very leaky. One of the resistors needed replacement. The broadcast coil had some insulation loss but thankfully, no shorted turns.

Knight-kit Ocean Hopper

With all components removed, I went to work on the rusted chassis, sanding all exposed areas. After extensive sanding, just the discolored stains were visible. I decided to spray the chassis with a light coating of primer and metallic paint. That made a major difference in its appearance. I had carefully documented the wire color code on a pictorial copy before de-kitting. It turns out that the hook-up wire color code was based on its length. Apparently, Knight-kit had supplied precut and stripped hookup wire. Red was 2 inches long, orange 3 inches, yellow 4, blue 6, and violet 7 inches. I cleaned the tube socket corrosion with deoxit and used a small sewing needle with knotted thread on the pin openings. The needle and thread passed through the openings easily but the knots had enough width to thoroughly clean the openings after the deoxit treatment. The power switch/ regeneration control was also rescued with an overnight deoxit treatment.

Re-kitting the Ocean Hopper
The original electrolytic was in excellent physical shape but useless electrically. I decide to mount it back onto the chassis but remove its leads. In its place, I used 3 small individual electrolytics. A handy 100 MFD cap was used for the second half of the high voltage filter but the input filter was replaced at its original value so as not to stress the 35W4 rectifier.

Knight-kit Ocean Hopper

I replaced all of the rusted screws and nuts with new 6-32 hardware.

Re-building the kit after all the parts had been cleaned and tested or replaced was as much fun as the kit building experiences of the past. I cleaned the tube pins and the coil pins with a brass-bristle brush and a bit of deoxit.

Knight-kit Ocean Hopper

Modifications for safety
Since the set is AC-DC with the power switch directly connecting one side of the power line to the floating B-, I decided on some safety improvements. There was not enough room on the chassis for a proper isolation transformer. Instead, the power cord was replaced with a two-button ALCI cord (Appliance Leakage Circuit Interrupter) recycled from a hair dryer. The ALCI plug was polarized. Therefore I wired the wide-blade neutral directly to B- and rewired the power switch to control the hot side of the power line, adding a new wire from the switch to the 35W4.

Ocean Hopper rebuilt. The clip lead is for testing a single inductive loop for a coax antenna
Knight-kit Ocean Hopper

After rebuilding and testing, the set was working but intermittent. I traced the problem to poor contact between the coil pins and the coil socket. I solved the problem by crimping the socket connectors somewhat. Apparently this is a common problem with Ocean Hoppers. The cabinet repairs took considerable time and effort.

Another minor gotcha
The 0.1 MFD caps on the headphone feed can build up an electrostatic charge since each is connected to B+. Headphone tips are usually exposed and some headphones have exposed connections on the ear pieces also. I suggest connecting 1 megohm or similar resistors from the headphone tip jacks to chassis to drain the charge and avoid the "gotcha" if you use headphones with the typical uninsulated tips.

I used an external speaker but modern low impedance headphones can also be safely connected to the speaker terminals. For sensitive headphones, adding a resistive attenuator will limit hum. Place a 4 to 10 ohm resistor across the speaker terminals and a 100 ohm or so resistor in series with one of the headphone connections. Experiment with different resistor values as needed.

Alignment?
One of the advantages of these simple regenerative sets is they have no alignment needs.

Simple modification for low-impedance coax-fed antenna.
My antenna, like most ham radio antennas, is a low impedance antenna with a grounded coax connector. The Ocean Hopper is designed for a long wire antenna with no ground attachment because a ground is not recommended with an AC-DC radio. A simple work-around that is a major improvement in sensitivity for the Ocean Hopper is to use a simple one-turn loop of hookup wire around the plug-in coil and connect that wire loop to the coax antenna. The simple loop of wire is used in place of the set's fahnestock-clip antenna input. Note that this method makes no direct connection of any kind to the Ocean Hopper.

Knight-kit Ocean Hopper antenna loop

The simple one turn loop inductively couples a good low impedance antenna to the radio. With that scheme, the antenna trimmer is no longer used. However, because the trimmer remains connected to the set's antenna lead-in wire which acts as a small capacitor by being close to the chassis, it can be used to vary the frequency a tiny amount. That tiny variation is useful for final tuning of SSB signals. I added an insulated knob to the antenna trimmer just for that purpose.

That squeal
The Ocean Hopper, as a regenerative set, can feed a signal back to the antenna. Regenerative sets were called "bloopers" in the early days of radio because of the ability to transmit especially at high levels of regeneration. Be aware of this "feature" when using it on the ham bands with a good antenna. This is less of an issue when listening to shortwave broadcasts or the AM broadcast band.

Knight-kit 1959 ad

Playing with it
Listening to short wave with a minimalist regenerative set is a fun experience that introduced many to the wonders of radio. That may be the continuing appeal of this little set. Experience and a skilled hand are required to bring out its full capabilities, but that was and is part of the fun.

Knight-kit Ocean Hopper, Span Master and Space Spanner at reunion looking over the 1959 family album
Knight-kit Ocean Hopper

Knight-kit Span Master ad

Schematics and further information
Click here for the Knight-kit Ocean Hopper schematics from BAMA.

An alternate site for a pdf of the schematic and chassis pictorial is this link from K7JRL.

This link is to an article in the July 2010 Antique Wireless Association Journal

In the rare case that you might need copy of the chassis pictorial, and parts list of the original two-tube 1941 Ocean Hopper, send an e-mail to my address on the home page. Here is the 1941 Hopper schematic.

Date 4-18-12

Vu dans ... https://people.ohio.edu/postr/bapix/oHopper.htm


Regenerative receiver- Carl Willis

Vu dans ... http://www.angelfire.com/electronic/cwillis/shortwave.html

A Simple Regenerative Shortwave Receiver
The following is a description of a regenerative, tube-based radio made out of spare parts.
I've listened to many shortwave services with this radio, including international shortwave
broadcasters, radio amateurs, and even a few pirate stations, and the tunable range of this
radio is easily changed by making plug-in coils with more or less turns.  The nicest thing about
this type of radio is the decent sensitivity without the hassle of the many tuned circuits found
in superhet receivers.  I am a relative beginner at reciever design, so if you have any suggestions
at all for improvement (or just want to point out a flaw), please send me an e-mail:
cwillis@guilford.edu.  Enjoy!

C1____300 pF mica
C2____360 pF air variable
C3____82 pF mica
C4____150 pF air variable
C5____150 pF air variable
C6____22 pF mica
C7____75 pF air variable
C8____0.01 uF, 200 V ceramic
C9____100 pF, 200 V ceramic
C10___0.01 uF, 200 V ceramic
C11___0.01 uF, 200 V ceramic
C12___0.01 uF, 200 V ceramic
C13___0.33 uF, 16 V electrolytic
C14___0.01 uF, 200 V ceramic

R1____4.7 M
R2____100 K
R3____680 K
R4____2 M Pot
R5____2 M Pot
R6____100 K
R7____43 K, 1 Watt
R8____330, 1/2 Watt
R9____240 K
R10___470 K
L1____Tickler, X turns #24 closewound on bottom of 1 1/4" dia. form
L2____Main, ~1.5 X turns #24 above L1, spaced to 1" long
L3____Signal, ~3 turns hookup wire, loosely coupled, movable
L4 (inductor by C9)____A small pie-wound RF recieving choke
T1____Matches ~4500 ohm plate resistance to speaker, 1.2 W max

The plate voltage is conveniently developed from a diode and large filter capacitor, fed off the
hot 120 VAC cord.  Filament voltage is 6.3 V.  The preamplifier provides even more sensitivity.
A generic 2N2222 transistor, class-A amplifier works well, with a pot to control the amount of
gain.  I feed such a circuit from rectified and capacitively filtered filament voltage.  The first
6AU6A stage has positive feedback through the magnetic coupling of L1-L2, and frequency
selection determined principally by the grid LC circuit.  C1-C2 control regeneration;  One may
also vary the plate voltage at this stage.  C6-C7 can be increased for more bandwidth / lower
selectivity or decreased for less bandwidth but better selectivity.  The second tube stage is an AF
voltage amplifier, with the detected audio from the first stage coupled in via R3-R4-R5-C10.
R4 is effectively a combination AF input control and regen control, and R5 more of a volume
control.  The power AF stage develops slightly over a watt (according to tube specs).  This
PA is a very standard one and any pentode is likely to be easily adapted for use here.  By
far, the most trouble with this circuit is actually figuring out how to adjust the many controls
(which are not independent!) to tune in stations.  In general, you want to start with C2 at its lowest
value and R4 "somewhere in the middle."  Turn up C2 until radio noise is heard, then fiddle
with R4 for best sound.   To tune the radio, use one hand on C4-C5 and the other on C2, keeping
the rushing sound as you tune.  Not paying attention to C2 will either cause decreased sensitivity
or oscillation which makes a terribly aggravating screaming sound.  Good luck!

Figure 1   My radio, built in a junky-looking scrapped metal box.  The ~49 M band coil
is in place at left.  A 170-V power supply filter cap is on the right.  6AU6As (2) and
the 6AQ5A are also plugged into the box top.

Finally, a word of caution:  because they generate their own oscillations, regenerative receivers
should not be used for monitoring VHF aircraft bands or other services where any interference
is unwanted / dangerous.  It is possible to be shocked by the plate voltages in this circuit, including
very mild shocks from the poorly insulated tuning coil- so it's not recommended that very young
children use this radio.


Meissner AM-FM tuner

Vu dans ... http://boatanchorpix.x10host.com/MeiAMFM9.htm

Meissner AM-FM tuner model 9-1091C

I have always been drawn to Meissner kits and circuits ever since seeing their very descriptive "How to Build" Instruction Manuals. The Meissner 9-1091C AM-FM tuner dates from 1950 and was intended for mounting in a custom console. While Meissner was known for kits, this is one of their more complex offerings and was factory built. Price of the 9-1091 was $245, serious money in 1950.

A four page writeup including the schematic can be found in Meissner's 1952 edition of their "How to Build" manual, pages 68 to 71. Meissner published and sold a number of manuals/ catalogs containing schematics and pictorial images of their kits as well as a wealth of information on the circuits. That complete Meissner "How to Build" INSTRUCTION MANUAL can be downloaded as portions via links on the homepage. This model can be found in Part 4.

A description can also be found in the 1951 Newark catalog. The tuner is covered in Sams Photofact 116-8 and Rider Volume 19. One interesting feature is that the standard 300 ohm FM antenna connections are also used for AM.

The tuner uses 18 tubes including rectifier and eye tube. The RF and IF amplifier sections are completely separate for AM and FM. The AM section features a 6BA6 tube for RF amplifier, two 6BA6 for IF amp with three IF transformers and a 6AL5 detector. The FM section has a 6BA6 RF amp, 6C4 oscillator, three 6AG5 tubes for the IF amp, two 6AU6 tubes for the limiter function and a 6AL5 discriminator tube. Each section also uses a 6BE6 for converter or mixer.

Repairs on the AM side
This tuner was purchased at a swap meet. The power cord was cut off and the eye tube was missing. It came with a custom plywood panel that included the tuning escutcheon and knob control plate. After replacing the power cord and the eye tube, the set proved to be DOA. However, the electrolytics reformed well. The set was dead because of a defective audio interstage transformer that is used for the 500 ohm output to an external audio amp. After calculating the probable impedance and turns ratio required, I found a suitable substitute in my well-stocked "boxe de junk" that fit without modification.

I first worked on the AM chain, finding a hum in the audio which was caused by heater to cathode leakage in the 6BA6 in the first IF. I replaced it as well as two other 6BA6 tubes which proved to be weak. All the other tubes tested well leadng me to conclude that the FM section had probably seen little use. I also replaced a number of capacitors in critical locations such as the high impedance AVC line, the audio coupling caps and the screen grid caps. Deoxit was applied to the controls. After alignment and repairs, the AM side was every bit as sensitive and selective as I had expected.

Repairs, FM side
The FM side was also dead, although I could hear noise. The RF trimmer cap mounted on top of the main tuning capacitor had one side unsoldered leading to the conclusion that someone else had worked on it. I re-soldered the connection. A quick check with the frequency counter confirmed that the FM oscillator was working but the frequency was about 20 or 30 MHz higher than the expected tuning dial frequency plus the 10.7 MHz of the IF. Tweaking the re-soldered trimmer made no difference. Conclusion, bad trimmer cap. I found and tested a new old stock trimmer cap that was close to the proper 3 to 13 pF range as shown in the schematic. Tweaking it brought the oscillator to the proper range with accuracy on the tuning dial. Several stations could be heard. I also tweaked the RF trimmers.

However the audio was distorted and, in the case of a strong local, tuning could provide peak audio on either side of the proper setting but not at the correct point. The tubes had tested as nearly new. After checking the circuitry carefully including the accuracy and balance of the critical resistors in the discriminator stage, I concluded that the main problem was alignment. The first clue was the inability to directly tune that strong station.

FM alignment
Not having a proper sweep generator, I used the voltage method to align the set as described in several publications including chapter 8B "Alignment of F-M Receivers" in the Coyne book Radio, Television and FM Receivers (volume 2 in the series Applied Practical Radio - Television).

A short description of the procedure is also found in section 2.6 of Sylvania's "Servicing Radio and Television with a Vacuum Tube Voltmeter" (free PDF copy).

Since the IF chain in this set is not stagger tuned, alignment is similar to an AM radio IF stage with the exception of using an unmodulated 10.7 MHz RF signal and monitoring the limiter grid voltage for gain. I was amazed at how much the grid voltage increased despite my reducing the signal generator output as needed. The adjustment peaks were quite sharp. I followed up with connecting the meter across the two 100 K ohm resistors on the secondary side of the discriminator transformer and adjusting the transformer balance for zero voltage. (Secondary side adjustment screw is under the chassis.) Again, the adjustment was quite sharp. I used a high impedance digital meter since that meter could handle either positive or negative voltage and also read very small voltages. I checked to see if equal voltages positive or negative could be produced by changing the signal gnerator setting up or down an equal amount from 10.7 MHz.

If I were using a sweep generator and scope to do the alignment, I would likely use the voltage method first and just use sweep alignment to double check my work.

Performance
As expected, alignment made a huge difference in sensitivity and the quality of the received FM signal. The Meissner was finally showing what it could do at its sensitivity specification of 10 microvolts. All the local stations as well as more powerful distant stations came in well. The Meissner obviously cannot compete with the FM side of my high-end Marantz or Pioneer receivers of the mid 1970s in sensitivity but was holding its own as a 1950 design. My favorite use for the tuner is for AM broadcast which the Meissner does very well. For FM, it works great at receiving the signal of a small FM modulator/ MP3 player originally intended for use in a car that I use as FM broadcaster for piping music throughout the house.


6U8receiver

Vu dans ... http://www.w7ekb.com/glowbugs/rx/Regens/6U8rx/6u8receiver.htm

The "6U8" Receiver also known as the "Neophyte".


TWO REGEN RECEIVERS By Harry Lythall

Vu dans ... http://sm0vpo.altervista.org/rx/regen2.htm

TWO REGEN RECEIVERS
by Harry Lythall - SM0VPO

I still think that the simple receiver is a very important part of a QRP station. In the 30s and 40s regenerative radio receivers were very popular; they are simple to build & give very good results, even for CW and SSB operation. Here I present two identical circuits, one using FETs and the other valves. Both receivers use exactly the same coils.

The FETs for the FET version may be almost any JFET such as the BC256, J310 or MPF102. The valves may be DF91, DF92, DF96, DF97, 1T4, 1L4 or 1AN5. Note that with some valves (eg DF91 & 1T4) the supresser grid (G3) is internally connected to cathode/fillament. The DF97 for example needs to have the G3 connected externally.

T1 may prove to be a bit of a problem. I used a valve interstage audio transformer robbed from an old valve radio. It is available from a company in the USA who; also stock all the other components, even the valves.

Antique Electronic Supply Co.
6221 South Maple Ave Tempe, Arizona, United States of America.
Part No - P-T156.

If you live in Europe then send me postage and I can send you their latest catalogue.

The 2.2mH choke can be made by winding 34 turns of wire, on a 1/2 inch (outside diameter) ferrite ring. If you can get more than 34 turns on it the better it will be, 2.2mH is a minimum.

The circuit diagrams also give the correct phasing of the coils L1 and L2. L3 is a 2-turn coil about 2 inch diameter mounted around the plug-in coil socket and is a permanent fixture to the receiver chassis. The coil assembly can be mounted on an OCTAL plug and fitted into an OCTAL valve base on the receiver. I smashed a couple of octal valves to use the bakelite bases as formers. The tubes can be removed from the base by boiling them in water (with a lid on the pan) for 15 minutes, then twisting then from the softened glue. Be careful & try not to let the wife catch you boiling the bottles in the kitchen.

L2 used to be referred to as a 'tickler' winding and this coil is close-wound & spaced 1/4 inch from the ground end of L1. Feedback is varied by means of 100pf variable capacitor that is connected to the tickler. L1 is the main tuning winding, and used to be called the SECONDARY!!. All coils are wound on a 1.25 inch Dia. former and use 26-SWG enamelled wire. The tickler winding is pile-wound 1/4 inch wide. The secondary (tuned) windings are all spaced to one inch wide.

Band | Secondary | Tickler
10 - 20 meters | 6 turns | 5 turns
20 - 40 meters | 12 turns | 7 turns
40 - 80 meters | 16 turns | 7 turns
80 - 200 meters | 46 turns | 15 turns
200 - 350 meters | 69 turns | 28 turns
350 - 500 meters | 131 turns | 32 turns

Regeneration is very easy and smooth on all bands, but you may have to alter the number of turns on the tickler winding a little. With a 100p tuning capacitor and a 15p bandspread the receiver was very useable on the 10 meter band, but I found that a metal case was necessity due to hand capacitance pulling the RX frequency. As with any regenerative type of receiver, it should be built 'like a brick toilet' and all coils well lacquered.

Set the regeneration control so that oscillation just comences and you can then resolve CW and SSB. With regeneration set under the point of oscillation you can copy AM and FM stations.

Have fun, de HARRY, Lunda, Sweden.


Vu dans ... http://www.electronixandmore.com/projects/regen/index.html

TV Tube Regenerative Receiver

Over the years I have amassed many TV tubes and many of these tubes are interesting because they contain many tube sections in one package. I have built an audio amplifier using a 6LU8 here. Out of the tube pile, I picked a 6JT8 and pulled up the datasheet on the tube. The 6JT8 contains a high mu triode and sharp cutoff pentode, which are often used as a sync separator and video amplifier respectively in a color television. On the other hand, the tube is perfect for creating an audio amplifier. The high mu triode is used in the preamplifier and the pentode as the output for driving the speaker. A circuit based on the audio stages of an AA5 radio was wired for the 6JT8 tube. A loud hum resulted when I touched the input of the amplifier so the next thing was to make this amplifier a bit more useful.

In a dusty corner of my closet was a crystal radio someone built from around the fifties. The crystal radio came with a bunch of other stuff in a box I had bought from an auction. It needed high impediance earphones and I don't carry anything of this sort but a high gain amplifier is a nice subsitute. After dusting off the crystal radio that sat in its niche for several years, I hooked up the earphone terminals to the input of the 6JT8 amplifier and connected a measly 6 foot antenna to the radio. To my amazement, the crystal radio actually picked up at least three stations. I thought to myself, if that simple radio consisting of a mere coil, a variable capacitor, and a single 1N34 diode can pick up stations then I should be able to build a radio that is far simpler than the superheterodyne I built years ago. Before the superhet, I had built various crystal and regenerative receivers that never seemed to work, but in hindsight I realize that these radios may have almost worked but I lacked the experience and knowledge back then to get them running. It's quite a shame that none of these radios I built in the past exist anymore because I stripped the parts to use in other projects.

So, some eight years later I took a stab at building another regen receiver. After searching around online, I found a 12AT7 based regen that seemed simple enough to build. To my amazement, the radio worked on the first try so the next step was to find another TV tube that contains a rectifier and high gain triode in one package. During experiments when the 6JT8 was being used as the audio amplifier, the 170VDC B+ was provided by a semiconductor diode from 120V mains during the experiments. I was determined to replace the diode with a hollow-state equivalent to make a true all-tube regenerative receiver. After digging through various TV tubes and pulling up datasheets, I found a 33GY7 that contains a diode and pentode, which could be used as the rectifier and audio output respectively and the 12AT7 for the regen and preamplifier. It turned out that the pentode in the 33GY7 consumed a lot of power, which may be due to an internal short. I confess that I never tested the tube, but the 33GY7 clearly a poor choice for my goals. The next tube was even more promising, a 13FD7 that contains a low mu triode and a high mu triode intended for the vertical circuits in a TV. The 6JT8 could be brought back in the design as the audio amplifier, and the 13FD7 for the rectifier and regen. The low mu triode was capable of supplying sufficient current for the B+ so it was wired as a diode. The high mu triode section of the 13FD7 was used for the regenerative receiver. The circuit was rewired on the breadboard to adapt the 13FD7. The radio worked very well and was able to pick up at least five stations with a very short antenna. The next step was to move and permanently enclose all the components from the breadboard to a wooden board and voila, the TV tube regen radio was born. Below is the schematic of the final design.

Note that the radio is transformerless and the tube filaments derive their power from 120V mains while in series with a 15uF 250V nonpolarized capacitor. The 15uF capacitor drops about 105 volts at 0.725A at a 60Hz line frequency. Most of the smaller parts such as the 1/4W resistors were stuffed under/inside the wood board. The radio picks up several stations with a short antenna.

The radio was first built on a generic breadboard for experimenting. I soldered longer leads to the tube sockets so they could plug into the breadboard easily. The filament power for the two tubes were supplied by two separate low voltage bench supplies.


Récepteurs à réaction à lampes 807 ou similaires

Vu dans ... https://genie-electronique.blogspot.fr/2013/03/recepteurs-reaction-lampes-807-ou.html

Genie Electronique Schema

Comment faire réaliser montage électronique et schéma l’électricité, schéma électronique, composant électronique, cours électronique, plus Mécanique , informatique et Technologie

La mise au point de ces récepteurs a été déclenchée par la demande d'un amateur qui voulait utiliser une lampe 807 en détectrice à réaction pour obtenir un aspect rétro. J'ai donc conçu un premier récepteur avec une seule lampe 807 pour la gamme ondes courtes de 18 MHz à 6 MHz. Les résultats pour un récepteur monolampe m'ont semblé extraordinaires. Avec une seule lampe, il était déjà possible de recevoir quelques radioamateurs sur 40 m. Dans un deuxième temps, j'ai donc fabriqué un nouveau récepteur prévu uniquement pour le 40 et le 80 m avec une lampe en amplificatrice RF apériodique précédant la détectrice. Cette lampe améliore très fortement les résultats en supprimant la charge du circuit oscillant par l'antenne. Avec un casque sensible, ce récepteur peut parfaitement suffire à l'écoute des radioamateurs en BLU. Enfin, j'ai ajouté un troisième étage avec une lampe supplémentaire en amplificatrice AF. Le gain apporté par cet étage reste relativement faible, car le rapport signal sur bruit n'est en aucun cas amélioré. Cependant, il permet une audition forte avec n'importe quel casque moderne, y compris les modèles bas de gamme prévus pour baladeurs.
Quelques particularités communes aux 3 récepteurs

1 Haute tension

Une haute tension d'alimentation de 48 V continue a été choisie pour limiter les risques d'électrocution, le circuit haute tension n'étant pas protégé. 48 V sont tout à fait suffisants pour faire fonctionner convenablement le tube 807. De plus, cela permet d'utiliser des condensateurs isolés à 63 V couramment disponibles sur le marché.

2 Basse tension

La basse tension est de 6 V alternatifs. Par contre, la particularité est que la basse tension doit être reliée à la haute tension. Cette liaison est faite par une résistance de 22 kohm ou 47 kohm pour éviter un court-circuit si par inadvertance le circuit basse tension est relié à la masse. Ce circuit inhabituel, parfois utilisé dans le passé dans les amplificateurs hi-fi, permet de diminuer fortement le ronflement au niveau de la détectrice. En effet, si la basse tension est reliée au négatif de la haute tension, durant la demi-alternance négative, la cathode devient positive et attire donc les électrons du filament. Cet afflux d'électrons sur la cathode, durant les demies alternances négatives, provoque un ronflement important avec le tube de 807 qui présentent un isolement médiocre entre le filament et la cathode. En reliant la basse tension au pôle positif de la haute tension, la cathode est toujours négative par rapport au filament, et ce ronflement disparaît. En cas de réalisation d'un autre montage, il est prudent de ne pas dépasser 50 V entre la cathode et le filament.

3 Bobinages

Le récepteur mono-lampe utilise une bobine de 1,9 µH. Elle est réalisée avec huit spires de 22 mm de diamètre. Le bobinage est « en l'air ». La prise pour la cathode et l'antenne est située à un tour de spire de la masse. La bobine est fixée à un fil électrique de 2,5 mm2 (20A) soudé à la base. Elle est réalisée avec un câble monoconducteur isolé PVC. Le diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm².

Pour les récepteurs prévus pour le 40 et le 80 m, les bobinages sont conçus de la même façon. Ils comprennent respectivement 5 et 11 spires avec une prise intermédiaire à 1 et 2 spires. Il faut noter que l'utilisation d'un condensateur variable permet une commutation de l'ensemble du circuit oscillant. Le câblage entre la bobine 40 m, la masse et les condensateurs fixes d'accord doivent être très courts. Il est préférable, en particulier pour le 40 m d'utiliser plusieurs capacités fixes NPO de petite valeur plutôt qu'une seule de façon à pouvoir caler facilement la bande. J'utilise ainsi 2 capacités de 220 pF et 2 capacités de 47 pF en parallèle. Un double inverseur commute la prise intermédiaire et le point chaud du circuit oscillant.

4 Réalisation

Le récepteur est assemblé sur une plaque de bakélite cuivrée de 20 cm par 30 cm. Les points de connexions isolées de la masse sont réalisés avec 2 résistances de 10 Mohm torsadées l'une sur l'autre. La résistance de 5 Mohm obtenue reste négligeable (quasi infinie). Les condensateurs variables doivent impérativement être démultipliés et à air.

5 Autres lampes utilisables

La lampe 807 a été conçue en 1936. Il s'agissait d'une simple adaptation en RF de la lampe 6L6 dans le but de pouvoir appliquer une haute tension plus importante et de diminuer la capacité grille plaque. Les principales modifications étaient la position de la sortie plaque au sommet du tube, à l'opposée des autres sorties sous le tube, et l'utilisation d'une enveloppe en verre beaucoup plus grande pour mieux dissiper la chaleur. Le tube 6L6 à sa sortie en mars 1936 était un tube révolutionnaire. Grâce à des faisceaux électroniques dirigés, cette tétrode (lampe à 2 grilles) permettait d'obtenir une meilleure linéarité que les pentodes, avec une grande sensibilité pour une puissance anodique de 19 W. Le tube 6L6 a ensuite été fabriqué en Russie sous la désignation 6P3S. Il a aussi été adapté en RF avec la référence G-807 avec le culot américain identique à celui de la 807 puis construit avec un culot octal aboutissant à la lampe 6P7S. J'ai essayé ces différents tubes sur l'étage détecteur à réaction. Les résultats sont identiques.

La lampe 6V6 est une version moins puissante de la 6L6 (6P6S en Russie) conçue pour répondre à la demande d'un tube moins puissant (12 W) et moins cher. Ce tube octal a ensuite été adapté au culot miniature (6AQ5) et en Russie au culot noval (6P1P). J'ai essayé à l'étage détecteur les tubes 6V6 et 6P1P. Les résultats sont proches, mais il faut, pour obtenir l'accrochage, une tension écran plus élevée que pour les tubes précédents.

6 Couplage de l'antenne
Pour les 3 montages, un potentiomètre permet de doser le couplage de l'antenne.

7 Schéma de l'étage détecteur
Il s'agit d'une détectrice à réaction du type ECO. Le réglage de la tension d'écran permet de doser la réaction. Celle-ci est en général obtenue (série 807) pour une tension inférieure à 10 V. Deux potentiomètres sont nécessaires pour obtenir un réglage fin.

8 Couplage du casque
Le casque est couplé au circuit anodique de la dernière lampe par l'intermédiaire d'un transformateur abaisseur d'impédance, qui est un transformateur d'alimentation de 240 V / 6 V de faible puissance. Le condensateur en série avec le casque permet d'éliminer un bruit de fond à très basse fréquence que je trouve extrêmement désagréable.

9 Achat des composants particuliers
Les condensateurs variables sont à double cage (une cage par bande). Il doivent être à air et avoir une démultiplication par 3. Ce type de condensateur se trouve sur ebay avec les mots clés « air variable capacitor ». Les lampes, les supports et même les condensateurs NPO se trouvent aussi sur ebay.

10 Adaptation à un émetteur
Si le récepteur est couplé à un émetteur, il faut ajouter un interrupteur de « stand-by » qui coupe le circuit antenne et le circuit casque durant l'émission. Un double inverseur miniature est tout à fait satisfaisant. J'ai fait plusieurs QSO en BLU en utilisant les récepteurs à 2 ou 3 lampes sur 40 et 80 m. Le récepteur 3 lampes m'a permis d'entendre le Japon sur 40 m sur antenne dipole et j'ai même fait un QSO bilatéral en BLU sur 40 m avec le Canada.

Pour ceux qui désirent plus de renseignements concernant les caractéristiques du montage à réaction, il suffit de lire les annexes d'un de mes précédents articles :

http://oernst.f5lvg.free.fr/tubes/1v1-el84/RX_1V4_12V.html

11 Alimentation


12AT7_regen

The 12AT7 Regen.


TABLE_1

Here's a low cost, somple-to-build, portable shortwave receiver


Regenerative receiver 5.5 to 18 MHz par F5LVG "Olivier Ernst"


TABLE_1

A modern version of the classic regenerative receiver


Vu dans ... http://www.qsl.net/k5bcq/REGEN2/regen2.html

Battery Powered Tube Regenerative Receiver

This is my attempt to come up with an improved design point relative to the earlier Air Champ AC-100 and see what can really be done with a Regen.

My criteria was:

  • Battery powered (portable), 150hr+ operation
  • Tubes/parts which have reasonable availability and are cheap
  • General coverage receiver, 1.6Mhz to 18Mhz
  • Stability and sensivity adequate for SSB and CW reception on the ham bands
  • Smooth, easy tuning, and less critical regen adjustment
  • Incorporate many of the design "Do's" from the regen experts

Basic Regen design is pretty common, so BEFORE the schematic comes the "concept stage", the "what's available in the junkbox stage", back to the "concept stage", followed by the "mechanical/electrical layout stage", then sketch a rough schematic ......and do it all over again.

The BC-221 has always impressed me as having about the simplest, smoothest, no backlash, tuning mechanism which is readily available to us. In fact, I picked up another two beat up BC-221 derivatives (forgot the numbers) at the last swapfest, one for $5 and one for $7 ....can't beat that for really good parts including the covers.

This is a Regen and all Regens should be breadboarded on a piece of plywood (personal opinion based on my first experience). An 8" x 9" breadboard looks about right and will fit inside the diagonally cut covers of and old BC-221 derivative (see the picture). The tuning mechanism and variable were mounted on the "front" panel and the panel was reinforced with extra ribs to reduce flexing. Having both the tuner mechanism and the variable capacitor on the same panel prevents additional movement. Selection of a good "solid" coupler and alignment of the 2 shafts is important. If you use shims, you still need solid mechanical mounting and aluminum is easy to work.

After measuring the coil with my invaluable AADE L/C Meter and doing a little figuring, the coil I had picked out should cover the desired frequency range with 4 taps and a smaller value tuning capacitor for the higher frequencies. Molex connectors were chosen for the taps because they are a good connection (better than a clip), cheap, and provide the shortest lead length. The coil was located to give the tuning capacitor plenty of room and to allow for installing a shield if necessary. The antenna and ground connections originate in the same area to maintain short lead lengths. In order to lower the tuning capacitance, a crystal socket was installed at the tuning capacitor. That socket accepts a crystal base with either a jumper or 100pf SM capacitor to lower the effective tuning capacitance from 256pf to 72pf. Unused crystal bases are stuck to a magnet on the audio output transformer in the middle of the board to prevent loss.

Started with 1.5V batteries and 27V worth of 9V batteries for B+. Initial tube selection: 1T4/1U4 RF/Regen, 1U5 1st Audio, 3Q4/3S4/3V4 AF output.

Presently it's a two tube regen, 1T4 for the regen stage followed by a 3V4 AF amplifier, 36V B+, and the following controlables:

  1. 1.5-7pf coupling trimmer from the antenna, set to 1.5-2pf
  2. 15-256pf variable for tuning (front panel)
  3. various plug-in series SM capacitors to change range
  4. various coil taps, selectable by jumpers on the coil
  5. 50K potentiometer for controlable Regen screen voltage (front panel)
  6. 1M potentiometer for controlable Regen plate current (front panel)
  7. 360pf throttle capacitor (front panel)
  8. 1M potentiometer volume control (front panel)
  9. 600Hz filter in/out select (front panel)
  10. On/Off (front panel)

After the intial placement, mechanical assembly stage, and some experimentation, there were a few conclusions:

  • EVERYTHING on a Regen is affected by capacitance and at these "direct conversion" receiver frequencies and the extreme Regen gain, it does not take much capacitance to "tune" the set.
  • Spent quite some time looking for an ideal AF choke to put in the B+ lead of the Regen section to "increase the 27V B+" to that tube vs resistance coupled. I tried a relay coil which had a 25H inductance (good) but the overall response in the audio frequency range fell off sharply after 1000Hz. An output transformer primary had only 5H max (not enough). Then I measured the plate current on that stage ....it was only 30uA. That means a VERY small DC voltage drop, so I went back to the resistance coupled approach (no AF distortion with a resistor either).
  • Decided on 36V B+ for a little better audio output and to use a 3V4 with a 20K to 600ohm output transformer and some surplus 600ohm headphones.
  • Since the Regen plate current is so low, plate resistances of 100K are no problem. Installed a 1M potentiometer and found that the signal "peaks" at about 300K with 36V B+. This peak supplies the optimum AF voltage to the AF amplifier. Another useful control.
  • Decided against an RF stage for isolation due to the extremely small antenna coupling capacitor used, but have left physical room in the event I need it later.
  • Using two AF stages, which I assumed would be needed if B+ was 27V, was not required. Even with an impedance mismatch between the 2nd AF stage and the headphones, volume was excessive. A single stage AF power amplifier with an output transformer is more than adequate.
  • Toyed with just a single 1T4 tube regen, but the volume is lacking (plate current 30uA) and you really want to isolate the headphone drive from the Regen section.
  • I understand now that the throttle cap is not for decreasing tickler effectiveness by bypassing the signal to ground, it's for feedback control to the grid. That's why MORE throttle capacitance INCREASES the feedback.
  • Focus not only on signal wiring for shortest path, good wiring practice, etc. but also check/trace the ground paths. Especially important for a breadboard. I discovered one long path in the Regen section and fixed it.
  • It's still a challenge to come up with uses or cover up schemes for the extra holes as the project changes and progresses. The nice large dial pointer on the front is to cover up a badly wallowed out BC-221 drive mechanism mounting hole. I won't tell you the others.

Back of the "under construction" Regen Receiver

Back of the "final" Regen Receiver (note changes, front remains the same)

Guess I better do a readable schematic, can't read some of my scribbling. Looked into "Tubepad1" (thanks Gary, WD4NKA); easy to use with Microsoft Paint (which nearly everyone has), plus you can make your own schematic "things". Sure is different (and simple) relative to the tools we used professionally at the office, but this is fun. And "poof" a schematic to reference. There have already been several changes including going with a 3S4 for the audio output, deciding that generating a few volts grid bias without an additional battery lowered the B+ excessively .....and going to a 1U5. Back and forth at least 3 times (better on paper than with hardware). All designs were slightly different, added the ZL2JJ audio filter, changed a few values per the RCA tube manual, etc.

8/17/04 3 stage Schematic....guaranteed to change

As I optimize the receiver and tweak values more will be added. Time to stop writing, heat up the big Weller, and start melting solder .....and find another small audio output transformer.

8/30/04 2 stage Schematic....this is the one I "settled" on

Jeff Noel, K4ZKU, decided to build the 3 tube version of the design and here is his report:

I built the 3 tube regen like you have on the web. It performs very well, better than the one I built when I was a kid (but that one won me a trip to Richmond Va for 4H). I even have a picture if it. The tube line up is 1L4 det, 1S5 audio, and 3A4 audio out. It is all built from junk box parts except the batteries. Here are 2 pictures of the brushed front panel and a top view.

Jeff

Front view of Jeff's Regen showing the brushed panel .......nice job, Jeff

Top view of Jeff's Regen


Multi Band Regenerative Receiver (Vacuum Tube)

Vu dans ... http://www.bobsdata.com/regenerative_receiver/

bob's data: Bob's useful electronic data & project plans
Multi Band Regenerative Receiver (Vacuum Tube):
Description:
Tunes in the AM band from 670 KHZ to 1.7 MHZ and the short wave bands from 6.7 MHZ to 17 MHZ. This is a two tube regen or regenerative receiver: one 1T4 detector and one 3V4 audio amplifier. All of this is accomplished with two plug in RF coils. This circuit is highly selective and very sensitive, only requiring a short antenna of at about 4 to 20 feet. This receiver will challenge any superhetrodyne in it’s ability to pull in stations from around the world. The audio output is designed to drive 8 ohm earphones. It is not necessary to use high impedance ones. Total current draw from the 45 V battery is only 7mA. It also has an audio output jack for connecting to an audio amplifier.
How it Works:
L3 induces antenna signals up into L2. L1 provides positive feedback to increase sensitivity. R3 adjusts the amount of efficiency and should be adjusted just below the point where the entire circuit breaks into oscillation. The 3V4 amplifier not only amplifies the signal but through T1, matches it to the 8 ohm earphones. In summary,
The 1T4 detects the RF signal and The 3V4 amplifies the audio for the earphones. Besides driving the earphones, there is an Aux audio output jack for feeding the audio directly to an external audio amplifier. Advancing R3 to the point of full oscillation will allow the reception of SSB and CW signals.
Construction:
Cut two pieces of 1⁄2 inch oak for the two side panels. They should be 2 1⁄2 inches high by 4 3⁄4 inches deep. Also cut the front aluminum panel to 5 3⁄4 high by 6 3⁄4 wide. The main aluminum deck (chassis) is 5 3⁄4 deep by 6 3⁄4 wide. My aluminum was .030 thick. The RF coils are wound on 1 inch PVC (which is actually 1 5/16 inch in diameter).
Coil forms may be made by first mounting an old 8 pin tube base in a socket, in a vise and grinding it down to about 1/8 inch high with a belt sander. Then use epoxy to attach it to a piece of PVC tubing. After winding the coils, apply several coats of Krylon crystal clear acrylic spray paint. The high voltage battery is constructed from 5…nine volt batteries soldered in series, which produces the 45 Volts required for the plates of the tubes. Caution: Do NOT over heat the connections to the batteries, as this could cause them to burst. A single C cell 1.5 volt battery provides the voltage to activate the filaments of the tubes. Note that C1 and C2 were 365 pF variable capacitors, but have had a number of plates pulled out with needle nose pliers (see the parts list).
Trouble Shooting
(proper readings from typical points to ground):

1T4 plate voltage = 36V
Voltage at pin 3 of 1T4= 17V.
Pot R5 at midpoint… Audio = 40 mV to pin 6 of the 3V4
Total current drain from the 45V Battery= 7mA.
Parts List (use 1/2 watt resistors):
R1 1 Meg
R2 39K
R3 100 K Potentiometer
R4 47K
R5 2 Meg Potentiometer
R6 47K
C1 11-194 pF Variable (7 full plates)
C2 9-19 pF Variable (one ¾ inch diam. plate)
C3 100 pF
C4 .002 uF
C5 .01 uF
         C6, C9 1 uF @ 100V
C7 .05 uF
C8 .22 uF
L1,2,3 Wound on same PVC form
T1 10K to 8 ohm Audio Transformer
Tubes: 1T4 and 3V4 (one each)
BP1 Dual Binding Post
J1 Sterio Audio Phone Jack
J2 RCA Audio Jack
Seven pin tube sockets (2)
C cell Battery Holder
D.P.D.T Toggle Switch
         1.5V C Cell Battery
45 V Battery (five 9v batteries)
High Intensity LED
Oak Wood Sides 4 ¾ x 2 ½ x ½ (2)
.039 inch Al-Chasis 6 ¾ x 4 ¾
.039 inch Al-Front 6 ¾ x 5 ¾
.039 inch Al-Variable mount 2 ½ x 1
¾ inch long spacers for the variable mount (4)
.039 inch Al-Batt. clamp 2 ½ x 2 7/8 (bend)
½ inch rubber bumper feet (4)
Matt cardboard scale 3 ¼ x 2
Home | High Selectivity Crystal Radio with Short Wave | High Sensitivity BFO Metal Detector
Battery Life Chart | Parabolic Microphone | Ultra High Gain Audio Amplifier | Audio Sine Wave Generator
 One Tube DX Receiver | Telephone Line Use Monitor | Moisture Detector | Vacuum Tube Amplifier


Vu dans ... http://www.angelfire.com/electronic/funwithtubes/Regen_det.html

One Tube Radios.

Regenerative Detector.

In these modern times it's not easy to find parts. Some of you may be afraid of winding coils (it took me many years to get over helixaphobia. However my investigations have led me to the inescapable conclusion that winding coils is the best way. It's really not that hard and it is guaranteed to be painless. I have devised a method in which you use Double Stick (stickem on both sides) Scotch Tape to hold the wire in place while you wind the coil. One of the most frustrating things about winding a coil is what happens when you let go of it. The double stick tape prevents this from happening. To learn how to wind your own coils click here.

If you don't have a variable capacitor you will need to buy one. If you would rather not wind your own coils there are ferrite antennas and antenna coils for sail. Click here to learn what to buy and where to buy it.

Another source is to take a transistor radio apart to salvage the tuning capacitor and ferrite antenna. It's kind of fun tearing up one of those disgusting little things and you might learn a thing or two in the process. The parts you get are of limited usefulness which is why I really don't recommend it. If you have the time and the inclination give it a try. Just click here.

Here is a detector that will let you receive out of town stations. You will definitely pull them in at night and maybe a few during the day. Here is the schematic diagram.

For a verbal description click here.

You will see that there is another winding on the ferrite antenna. Remember that electrical schematic diagrams NEVER show how things are laid out physically. Winding this coil is no big deal so don't let your helixaphobia flair up. Use some insulated hookup wire (available from Radio Shack or any electronics parts supplier) to wind 5 turns of wire around the ferrite rod. Wind it in the same direction as the other coils but NOT over them. Place it at the end of the rod which is closest to the end of the coil which you have grounded. It's better to use solid wire as opposed to stranded. If stranded is all you can get then use it but you will have to wrap some tape around the coil to hold it in place.

Now this is very important. To repeat you should have wound the new coil in the same direction as the other coils on the ferrite rod. The end of the new winding which is closest to the grounded end of the main coil should be connected to the 100 pf capacitor and the 100 k ohm resistor. The end away from the other windings should go to the plate connection of the tube. If you wind the coil in the opposite direction or reverse the connections you will not get any regeneration.

How it Works

How does it work? Pretty well considering. This is a grid leak detector with feedback.

Placing a winding in the plate circuit which is magnetically coupled to a coil which is in the grid circuit causes signal from the output to be fed back to the input. Because of the way the coils are wound and connected the fed back signal reinforces the original input signal. If the gain of the amplifier is too high the fed back signal will maintain the output signal by itself and no input will be necessary. This condition is known as OSCILLATION. Sometimes this is desirable and sometimes it is not. In this case we would rather not have the circuit oscillate. What we want is the "Goldylocks gain". It should be "... just right." When it is just right the weak input signal is reinforced by the fed back signal and there by increased in amplitude. Because the coil in the grid circuit is tuned to a specific frequency by the capacitor the feedback is at that one frequency. The gain is increased the most at that frequency. Thus the sensitivity becomes grater and the bandwidth becomes less. Up to a point these are desirable in a radio. The pot in the screen grid circuit sets the gain and so by adjusting it you can achieve the "Goldylocks gain".

Operation

The 100 k ohm pot in the screen grid circuit is the regeneration control. Turn the control up (fully clockwise) all the way. Now tune over the range of the tuning capacitor. As you tune across each station you will hear a whistle which descends in pitch and then goes back up again. This is a sound frequently used in movie sound tracks when they want to indicate that a radio is being tuned, particularly a short wave receiver. The term radio people use for these sounds is "beats". Pick out one of the beats which is of medium strength (loudness). Tune it in so the pitch is very low. This is called "zero beating". Slowly turn the regeneration control down and at some point the tone will stop and you will hear the speaking or music that is on the station. If you continue turning the control down the station will likely disappear. The detector is most sensitive and most selective at the point just before it goes into oscillation. (That's what it's doing when you hear the beats). The optimum setting of the regeneration control will change as you tune over the band. This is normal and is caused by changes in the Q or efficiency of the coil at different frequencies. When the detector is oscillating you will hear many more beats than stations you can hear when not oscillating. An oscillating detector is much more sensitive than one which is not. An oscillating detector is perfect for receiving CW (continuous wave) the name applied to sending Morse code by turning the transmitter on and off by closing and opening a telegraph key.

If you would like to attempt to listen to short wave bands on this radio, experiment with a different coil. The coil on the ferrite rod is approximately 300 micro henrys. The frequency changes as the reciprocal of the square root of the inductance. To go to 4 times the frequency you must go to 1/16 the inductance. The inductance of a coil changes approximately as the square of the number of turns. So if you want 4 times the frequency take off three fourths of the turns on the coil. Remember that with a ferrite antenna this is an irreversible process.

I would suggest that you get a mailing tube and wind your own coil around it. Use a small drop of super glue to hold the start of the coil in place while you wind it, but don't glue your fingers together. Winding a coil is not as hard as you may think and relatively painless. Don't be afraid, give it a try. Have fun.

This page last updated April 21, 2002


Low Voltage (12VDC) Two Tube Regen Receiver Using "Space Charge" Technology

Before I go into the details, let me say that I've built about 1/2 dozen one and two tube Regens over the years (and several superhets) and this one is by far the most selective, most stable, and easiest to use Regen. The 12AL8 and 5687WB or 7044 tube combinations work well, as does the 12AL8 and 5814WA (12AU7) combination with the plate voltage reduced to around 8V. Copying CW and SSB, as well as AM SW stations is easy. I have not had a chance to try more of the MANY other dual triodes like the 12AT7, 12BH7A and they may all work as well. I'll expand this write-up as other items come to mind. There will be a low voltage (24V ? 48V ?) CW transmitter to follow.

This was a fun project and all started when I was looking for low voltage designs for a Regen Receiver and matching Transmitter. Several of the guys on the Glowbugs (GB) Reflector reminded me of "Space Charge" tubes developed in the 60s to make car radios which did not require vibrators (used a power transistor for output). Their use was short lived with the advent of fully transistorized radios. The concept was actually invented in the 1920s but I don't know how widely it was used.

Normally, tubes operate with hundred(s) of volts of plate potential or around a hundred volts for battery tube sets. To ask them to work at very low voltages, something has to change because the lower cathode to plate potential is just not enough to enable enough current flow. The other problem is that the plate curves appear to become very non linear at low voltages. One method of improving the electron flow is to change the spacing and physical design of elements inside the tube. Another is to "boil" more electrons off the cathode by increasing the wattage of the filaments through redesign. A third is to place the 1st grid at B+ potential, thereby providing a nearby "pull" on the electrons from the cathode. Since it is a "grid", many of the electrons reaching the 1st grid zip right on through. The second grid (screen) is used as the "control grid" and the B+ charged plate gathers up the electrons. There is no suppressor grid.

The disadvantage of these low voltage tubes is that they consume lots of 12V power, which for a car radio, does not matter. For example a "normal" dual triode, miniature tube, may draw 150mA of filament current ......these may draw 350mA. The "space charge" Tetrodes may draw 500mA+ filament current. In addition, the Power Tetrodes with grid 1 tied to B+, may draw 70mA on the grid (not useful power, not input controlled) and half that on the plate (input controlled and useful). While this makes them very safe to use from a voltage standpoint, it does generate heat and they do get HOT. The reduced spacing between elements increases inter-electrode capacitance which reduces their usefulness at RF frequencies but they work well at AF frequencies. While all this is required in the "POWER" sections like the AF amplifier, it's NOT necessarily required in the low power VOLTAGE amplifier sections like the RF/IF Amplifier and the Detector in a car radio, or any other radio for that matter.

DESIGN CRITERIA:

  • NO VOLTAGES ABOVE 14VDC .........anywhere
  • Power by: 12VDC wall wart, 13.8VDC power supply, 12V gel cell, 12V car battery
  • An RF amp for isolation to prevent unnecessary radiation
  • Allow for some design experimentation so it's both a useful radio and "test bed"
  • Allow for both 9A and 9H based dual triodes
  • Bandswitching, no plug-in coils, no extra parts to get lost
  • Ham Band only focus via good bandspread tuning capability, will cover SW
  • Smooth tuning, sufficient volume, and less critical Regen adjustment
  • Incorporate many of the design "Do's" from the Regen experts
  • Something different .....but for good reasons. Not a reproduction of someone else's radio. "Interesting"

Basic Regen design is pretty common, so BEFORE the schematic comes the "concept stage", the "what's available in the junkbox stage", back to the "concept stage", followed by the "mechanical/electrical layout stage", then sketch a rough schematic ......and do it all over again. Paper/Computer layout is cheap.

After researching the "space charge" tubes, it was decided to go with the 12AL8 triode/power tetrode combination. These tubes are readily available and I found some NOS for $2 or $3. The Sylvania specifications for the tube (available online) also show a handy audio circuit which I used .....after a few modifications. It uses the triode as an AF voltage amplifier feeding the power tetrode.

For the Regen and RF amp, I looked for dual triode tubes likely to "boil" electrons with higher filament currents. The first ones found are "computer tubes" the 5687 and 7044. These are said to also be very low noise types ? I don't know relative to what. The 5687s are more readily available since audio guys use them, but both types are available NOS for $2 or $4. Since there are MANY dual triode miniature tubes out there (12AT7, 8414, 12AU7, 12BH7A, 12BY7, etc), why not make the design able to use as many as possible ? The two basing diagrams most frequently seen are 9A/9AJ and 9H, so why not a switch to change between the two pin configurations ? Turns out, only the plate and cathode of one triode section require change. I used the "stable" triode for the Regen section and the switched triode for the RF amp.

The other thing to keep in mind is that the requirement for "more power" is true in the "power" sections like the AF amplifier, but it's not necessarily true in the voltage amplifier sections like the RF amp and the Detector. What you are looking for there are good low plate current/voltage characteristics (curves). Tubes like the 12AU7 and its ruggedized 5814WA work fine ....with reduced plate voltage. The advantage of these tubes, over a 5687WB or 7044, is that you save 300mA of filament current and reduce the total Regen power from 1.1A to 0.8A.

The coil and tickler were wound on a ceramic ARC-5 Tx oscillator coil form. Any circuitry associated with the Regen section should use ceramic where you can, short leads, stiff wire, good wiring practice. If you take a look at the pictures, the wire going to the "Frequency Set" and "Frequency Adjust" capacitors is #18 solid wire suspended --OFF-- the chassis. This reduces the capacitive changes caused by slight wire movement. The capacitors are VERY solidly mounted to BOTH the front panel and the chassis.

CONTROLABLES (L to R):

  • Front Panel: Frequency Set (150pf), Frequency Adjust (15pf), Regen Adjust (355pf or 110pf "Throttle" capacitor) , RF Adjust (1K), Regen Set (1K, 6-12V) , RF Set (2K, 0-12V)
  • Top Chassis: Bandswitch Select (2.5-6Mhz, 6Mhz-13Mhz, 13Mhz-22Mhz, RF Coupling (1-7.5pf), Tube Basing Select (9A or 9H), Throttle selection (550pf or 110pf)
  • Rear Chassis: 12VDC wall wart socket, 12VDC terminals, BNC antenna connector

OPERATION:

  • Power should be held to 13.8VDC Max. The consumed current will go up with increased voltage and shorten tube life. The Regen uses about 1.1A with the highest current draw filaments. There is also a 100mfd capacitor across the power input so there will be an initial current surge over 1.1A to the cold filaments. This will settle down to around 1.1A (or 0.8A if using the 150mA filament dual triodes).
  • Select the desired band with a jumper (see picture). If you are using the lowest band, store the jumper wire end inside the coil form.
  • Set the "Throttle" capacitor to mid position, advance the "Regen Set" until you hear regeneration start, and use the "Throttle" to control regeneration.
  • Use the "Frequency Set" to roughly tune in the signal and the main "Frequency Adjust" as the bandspread tuning.
  • Minimize the "RF Coupling" for best selectivity, adjust volume with the "RF Adjust", and set the "RF Set" for just before cutoff (try, you won't miss it).
  • If the 1K "RF Adjust" resistor provides any type of frequency "tuning", the 2K "RF Set" resistor is not set correctly. It's easy to turn the untuned RF amp into a "diode detector" and swamp the Detector stage with the strongest local broadcast station(s). It's also easy to re-adjust the bias correctly to make it an RF amp only.

Schematic

WHAT ? & WHY'D HE DO THAT (L to R) ?

  • Chassis size ...that's what I had. It's built on a used 5" x 7" aluminum chassis picked up at a swapmeet. The 5x7 has a nice aspect ratio, so the front panel is also 5" x 7". Also found a 7" x 7" used aluminum chassis which will be for the matching Low Voltage Tx (same type front panel).
  • I wanted the grid of the RF amp to have ONLY the bias level established by the 1K cathode resistor on it, not any potential RF from the ground to "control" the signal, so a RF choke was added. You can also tie it directly to ground or through a x00K resistor but I believe the RF choke is better.
  • A switch was added to allow use of both 9A base tubes and 9H base tubes. Since only one section of the dual triode was affected, that section was used for the RF amp. Would have preferred to use a ceramic switch but didn't have one and it's not necessary for the RF amp. DON'T add extra wiring to the Regen section if you can avoid it.
  • The RF Coupling capacitor should be as small as possible and two short parallel wires (not twisted) works fine. You are looking for 1pf to 2pf optimum. In fact, just bringing the antenna close works.
  • A x0K RF plate resistor was originally the only component between the plate of the RF amp and B+. Turns out, cutoff with 12V is at about 2-4K and that is not enough RF isolation so a RF choke was added on the plate side. Since the current draw is not that high, a resistor voltage divider was used to vary the B+ to the RF amp and to control cutoff. Again, this is to allow more tube substitution flexibility. Power consumed by the two voltage dividers is less than 1% of total power consumed.
  • Use ceramic forms/sockets in the Regen section because of low loss (promotes high "Q"), and rigidity (promotes stability). Low B+ helps too.
  • The grid R/C is 27pf (may try less) and 10M (may try more).
  • Coil data is on the schematic and is pretty straight forward. You can see most of the detail in the pictures.
  • The "Regen Adjust" Throttle capacitor has a switch to select between the 355pf section and the 110pf section. In fact, the contacts were extended and it now has a middle position which selects both for 465pf. This is largely for experimentation and only using the 355pf unit or the 110pf unit is fine.
  • Notice in the pictures that the wiring in the Regen section is with large solid wire for rigidity. The Regen section wires are routed away from the chassis and other metal as best can do, to lessen capacitive effects (IMPORTANT). A bouncing wire 1/16" from the chassis has MUCH more effect on frequency than a bouncing wire 1/2" from the chassis.
  • The "Regen Set" control was added because the feedback could not be controlled on the higher bands with the fixed 8t tickler coil and to allow more tube substitution flexibility. Ways of reducing feedback are; less Throttle capacitance, fewer tickler turns, further tickler separation ....all of which were not options. I could put a variable resistance across the tickler, or add tickler taps, or I could vary the voltage. Turns out that a reduction of about 1.5V to 10.5V makes it work fine. In order to allow experimentation a 1K pot with a 1K fixed resistor were added to give 6V to 12V adjustability range. This comes in really handy when using tubes like the 12AU7, which seems to work best with 8V on the plate in this design (fixed 8t tickler coil). You can also use this as the Regen control but the Throttle capacitor is "smoother".
  • Didn't use tube shields because these puppies run HOT as is. The partial "shield sockets" are sufficient because they DO provide shielding in the critical tube radiation area ....the bottom of the tube envelope.
  • T1 and T2 are both small tube type audio output transformer primaries (insulate and fold the secondary underneath). Choke coupling is used because I had the transformers and the plate load for the output stage is 800 ohms (didn't have a 1:1 audio transformer or a 800 to 8 ohm transformer). The military surplus headphones I have are 600 ohm and I prefer not to pass DC through them. Found out from the experienced guys on the Glowbugs reflector that can demagnetize them ....didn't know that.
  • Old rule of thumb ...for audio circuits the coupling capacitor and load Time Constant (TC) should be about 0.02 to 0.1 for proper low end roll-off. In other words, a coupling cap of .047 and a grid resistor of 1M is "0.047" ....within the range. Notice that the values used in the resistance coupled AF section are .047ufd and 2.2M or "0.10" ....just fine. The headphones are around 600ohms and would require a coupling capacitor of 33ufd. Since we're not into Hi-Fi and don't need 10Hz response, 5-10ufd is perfectly fine for CW, SSB, and good AM. But .047ufd is NOT FINE. If the headphones are transformer coupled, there is no coupling capacitor.
  • For audio signals, Mylar capacitors are excellent, poly capacitors are very good, and for higher values the tantalum capacitors are good, aluminum capacitors are bad due to the higher effective series resistance (ESR). I happen to find a 6ufd Mylar and used it.
  • What's that big piece of metal underneath, under the tuning capacitor ? That's to make the mounting to the aluminum chassis more rigid. There are also mounting slots in the chassis to allow you to move the tuning capacitor forewords and backwards for alignment with the front panel.
  • The tuning mechanism is out of my junkbox (don't know what it's out of) and uses a 6:1 Jackson Bros ball vernier and a set of anti-backlash gears. Tuning is smooooooth.

Top view showing adjustments

Coil bandswitch detail

Underneath chassis detail


TABLE_2

Vu dans ... http://www.mds975.co.uk/Content/trfradios05.html


TABLE_1

Vu dans ... http://home.kpn.nl/a.van.waarde/id12.htm

Rx Regen ECO et basse tension ( 12V )

Russian tubes from military stock are offered by several mail-order companies, often for bargain prices (i.e. 50 dollarcents). Such tubes can be used to build radios ranging from simple regenerative receivers to very complex superheterodyne circuits (see references 1-4). The unusual shapes of the tubes and their low prices were very tempting. I decided to build the “KW Röhrenaudion mit 12V Anodenspannung” published by German radio amateur Lutz Höll (callsign DK3WI). A 12V battery can power this whole receiver. Current consumption is about 100mA. The schematic is presented in Fig.1.

Tank circuit My (Aren’s) coil L1 is wound on a plastic bobbin which originally held 250 grams of solder. The coil is made with enamel wire (AWG 18). Diameter of the coil is 28 mm (1.1 inch); length is 25 mm (1 inch). The antenna tap is at 2 turns, the cathode tap at 3 turns from ground. As tuning capacitor I used a good quality air variable with 3 sections and reduction gear. With all sections in parallel, the capacity variation is 38-90 pF. One may also use a more common 365 pF or 500 pF air variable with a silver mica, polystyrene or NPO ceramic capacitor in series (Lutz Höll employed a 500pF varco with a 110pF series cap). My circuit tunes from 5,800 to 9,000 kHz. Lutz points out that the optimal value of C in the LC circuit of a valve audion is: 100pF for 3.5 MHz, 50 pF for 7 MHz and 25pF for 14 MHz.
Etalement de la bande HF ... Petit circuit à brancher aux bornes du CV

Construction The handdrawn construction plan (Fig.2) shows my layout of the audion. It is built on a piece of plywood (16.8 x 11.5 cm, or 6.5 x 4.5 inches). The sides of my “chassis” are also made of plywood; front and back of the receiver are of unetched PC board. Tubes, output transformer, tuning capacitor and coil are on top, the other parts are mounted at the bottom. Three strips of unetched PC board are glued to the plywood (B+ supply, plate circuit of V1, and earth node of AF stage, respectively). Each valve stage has a single earth node (shown hatched in the figure). A thick ground bus connects these to the central earth of the whole receiver (stationary meshes of the tuning capacitor). For the sake of clarity, the ground bus is not shown in Fig.2.


ZL2JJ_TRF

Vu dans ... http://www.w7ekb.com/glowbugs/rx/Regens/ZL2JJ/zl2jj_trf.htm

ZL2JJ's Homebrew TRF Receiver.

Here are the schematics and photos of the finished receiver designed and built by ZL2JJ, S. P. Byam of Waverly, New Zealand. As you can see, it is really beautiful, reportedly works as well as it looks, and would make an excellent project for a more experienced builder.

Back to Regens


Poste twinplex a une lampe 19

Vu dans ... http://www.cfp-radio.com/realisations/rea05/rea05.html

Recepteur Twinplex avec une double-triode 19

J'ai toujours été intrigué par les montages des années 30 qui tout en étant simples permettaient d'obtenir de bon résultats.

Ce qui m'attire beaucoup dans ce genre de montage c'est qu'ils peuvent se réaliser à peu de frais car ils ne contiennent qu'une poignée de composants.

Le montage décrit ici est tiré du schéma de Doerle nommé "Twinplex regenerative receiver" et date de 1934. Il s'articule autour d'une lampe double triode type 19 (une triode pour la détection, l'autre pour amplifier la BF). Ce genre de lampes est plutot utilisée en général comme étage de sortie sur les postes TSF de l'époque et permettait d'obtenir une puissance modulée d'environ 0,5 à 2 watts suivant les montages.

Je pensais qu'il était difficile de s'en procurer et que ce genre de lampes couteraient cher. J'en ai acheté 3 chez "tubesandmore" pour 2,90$ pièce mais je suis tombé un jour de promo. Ces lampes se trouve entre 6 et 7 dollars pièces aux US en NOS.

Voici les caractéristiques de ce tube :

Le schéma :

La lampe se chauffe sous 2 volts continu et la tension plaque doit être d'environ 90 volts. Il est à noté que le poste marche déja très bien à partir de 45V plaque)

Comme j'ai respecté le schéma d'origine de 1934, le couplage d'antenne se fait par capacité, avec un petit condensateur ajustable de 5 à 35pf que vous accorderez une fois pour toutes en fonction de l'antenne que vous utilisez.

La bobine est faite autour d'un mandrin de 32mm de 5 broches mais ici seulement 4 sont utilisées :
- 2 broches pour l'enroulement d'accord
- 2 broches pour l'enroulement de réaction

La cinquième broche, vous l'avez deviné, vous permettra si vous le désirez de rajouter un bobinage supplémentaire pour l'antenne (1 des cotés de ce bobinage sera branché sur l'antenne, et l'autre à la masse du poste, donc sur un des plots déja utilisé par l'enroulement d'accord).

Autres variante, utiliser un mandrin 6 broches, et mettre un coté du bobinage à la terre de votre habitation, l'autre sur l'antenne et en fait complètement isoler ce bobinage de votre poste (il ne sera pas relié à la masse du récepteur).

Je ne donne pas spécialement les valeurs de la bobine et du condensateur variable sur le schéma car vous pourrez y mettre ce que vous voulez en fonction des bandes que vous voulez recevoir.

La détection se fait par la premiètre triode grace au couple resistance capacité en parallèle (2M / 100pf). D'autres valeurs peuvent certainement convenir. D'après la litératture, augmenter la valeur de la résistance permettrait d'augmenter la sélectivité mais cela se fera au détriment de la sensibilité. Bref, a essayer. Pour moi, 2M / 100pf fonctionnent très bien.

La réaction se dose en règlant la tension plaque avec un potentiomètre de 100K via une résistance fixe de 47K. La self de 5mH (on peut mettre sans problème 2.5mH je pense, permet de bloquer la HF et d'éviter de l'envoyer dans l'alimentation.

Le condensateur de liaison de 0,1Mf permet d'envoyer la BF sur la grille de la deuxième triode. Le reste est standard, la plaque de cette triode étant alimentée à travers le casque de 2000 à 4000 ohms et le petit condensateur de 4,7nf sert à supprimer les derniers résidus HF.

Si vous avez peur de mettre la HT entre vos deux oreilles, vous pouvez éventuellement remplacer le casque par un petit transformateurs BF de poste et mettre un casque basse impédance sur le secondaire (voir un petit HP, si, si ! Ca marche avec un HP, pas très fort mais on entend bien !!!)

Sinon, si vous disposez d'un HP haute impédance de 1000 à 2000 ohms, vous pouvez le mettre directement à la place du casque.

Le récepteur équipé d'un HP à haute impédance :

La face avant avec le vernier de recup "National" :

Ici vous voyez quasiment l'intégralité des composants....:

Voila, j'espère que cette brêve description vous donnera envie de construire ce poste qui fonctionne très bien malgré sa grande simplicité. Vous serez vraiment surpris du résultat...


12AU7 REGEN

12AU7 REGEN' RECEIVER
USING 12 VOLT HT SUPPLY

Inspired by the references below, this is my build of the design described by John Hunter on his website (Ref 1),
and Peter Parker in his youtube video's (Ref's 2 & 3).
Constructed from re-cycled componentry.
Circuit appears to be a Hartley type, oscillating grid-leak detector, with the point of oscillation controlled by the value of Anode voltage which is 12 volt max.
12V also heats the valve filament.
My efforts at construction of "regenerative" receivers in the past, although being successfull, needed a full 200~250 volt DC HT supply, messy "tickler" coil and variable "reaction" capacitor as part of their design.
Later efforts used variation of screen grid voltage to control oscillation point (pentode valve), although it was generally from a zener stabilised rail.
This circuit is deceptivley simple and had you told me, way back then; that 12 Volt would be sufficient Anode voltage, it would be like saying that water can run uphill !!

Ref 1: http://cool386.tripod.com/kits/ace.html

Ref 2: http://www.youtube.com/watch?v=orSlJ9oJ3d0&feature=related

Ref 3: http://www.youtube.com/watch?v=9O6qUY7X4VA


..: Site du Radio Club F6KFT ["Le LORIOT "Un récepteur P.O. ] :..

Vu dans ... http://f6kft.free.fr

"Le LORIOT " Un récepteur P.O.

Par F5HD

Le récepteur Loriot est un montage simple à amplification directe sans changement de fréquence, à l’image des premiers récepteurs construits dans les années 1920. Il a été conçu pour les débutants dans un but didactique et ludique dans le cadre des cours radio relatifs au radio club F6KFT, mais il peut tout aussi bien intéresser les amateurs avertis désireux de disposer d’un récepteur AM rapidement monté leur permettant ainsi d’écouter leur radio locale en petites ondes. Ce montage, moyennant la modification du circuit accordé, peut parfaitement fonctionner sur d’autres fréquences, en GO par exemple voire même en ondes courtes avec antenne extérieure.

Récepteur Loriot monté par F1TRR

Généralités :

Le fonctionnement de ce récepteur appelle très peu de commentaires. Le circuit accordé L1 ainsi que le CV de 500 pF déterminent la fréquence de réception. Du côté haute impédance de l’enroulement, une petite antenne auxiliaire, qui peut être un bout de fil d’une cinquantaine de centimètres ou une antenne fouet d’un mètre qui capte le signal à recevoir. Ce dernier est ensuite véhiculé par l’enroulement de couplage L2 vers l’amplificateur NE592. Dans le cas d’un émetteur local, cette antenne n’est souvent pas nécessaire.

Les bases de l’ampli NE592 ( plots 1 et 8 ) sont réunies et polarisées à la moitié de la tension de service par le pont diviseur formé par deux résistances de 4,7 K. Un condensateur de découplage de 0.1µF met les bases à la masse sur le plan alternatif et fait fonctionner l’ensemble en base commune. L’entrée du signal se fait sur les émetteurs par l’enroulement basse impédance sur les plots 2 et 7 du circuit intégré. Il faut noter que cette configuration élimine toute tendance à l’auto-oscillation même avec des fils de 10 cm de longueur entre la bobine L2 et les entrées 2 et 7 du NE592.

Le couplage par L2 est très faible en vue de ne pas trop charger l’enroulement L1 ce qui aurait comme conséquence d’aplatir sa courbe de résonance d’où une diminution de la sélectivité. Il en est de même pour l’antenne, une antenne trop longue aura le même effet. Le facteur Q de la bobine est le seul garant de sélectivité dans ce type de montage. Il est donc utile de le préserver.

Le signal est ensuite amplifié par le circuit intégré et détecté par une diode germanium directement connectée à la sortie du CI ou siège une tension de 6 volts ce qui permet une légère prépolarisation de la diode par le fait du courant qui circule dans cette dernière au travers de la résistance de charge de 1M ohms. Le signal BF ainsi recueilli est amplifié par le circuit LM386. La reproduction BF est étonnante de clarté et de fidélité.

Le circuit accordé :

Il est constitué par un tube PVC ou autre matière isolante de 50 mm de diamètre. L’enroulement L1 a 80 spires jointives et L2 a 12 à 15 spires. Il n’y a rien de critique dans ce montage. Il en est de même pour l’enroulement principal. Deux ou 3 spires en plus ou en moins ne compromettront pas le fonctionnement du récepteur. L’espace entre les deux est de 15 mm environ. Le condensateur variable est de 500pF. Le fil émaillé utilisé sur le prototype a été du 6/10. Mais un autre diamètre peut très bien convenir sans néanmoins trop s’écarter de la valeur préconisée. L’inductance de la bobine L1 doit être aux environs de 200 µH. Il peut être utile de connecter une bonne prise de terre à la platine mais il s’est avéré que dans certains cas elle n’est pas absolument nécessaire. L’expérimentation est là encore une fois conseillée.

Conclusions :

Dans le département de la Moselle (57), avec une antenne de 50 cm, trois émetteurs différents n’interférant aucunement l’un sur l’autre sont parfaitement copiés de jour et pas moins de 9 émetteurs différents la nuit avec plus ou moins de netteté. Avec ce simple récepteur, des stations des pays de l’est, de Hollande, d’Angleterre, de Suisse, d’Espagne sont entendues la nuit dans des conditions très satisfaisantes en prenant en considération le peu de matériel mis en œuvre.

Ce récepteur a été construit par : F0DLN, F1JBX, F1TRR, F5RAZ, F4ABV, F4MJK, F1CMI et le sera certainement par bien d’autres encore.

La réception peut être très différente d’un département à l’autre. F4MJK en Auvergne par exemple est très gêné la nuit en PO par une puissante station en langue anglaise. Pour fonctionner en grandes ondes où il écoute EUR1 (183 Khz), il a rajouté un condensateur fixe en parallèle sur le CV (voir schéma ) commuté avec un interrupteur. F1TRR à Paris copie 2 stations de jour et 11 stations la nuit en PO avec une antenne fouet de 70 cm. F5RAZ en Franche-Comté copie de jour 2 émetteurs suisses et une dizaine de stations la nuit. Il a également rajouté plusieurs capas qu’il met en service avec un commutateur pour passer en GO et couvrir la totalité de la bande, le CV de 500pF tout seul ne suffisant plus. En déplacement sur la Côte d’Azur, il a capté EUR1 dans de parfaites conditions moyennant néanmoins l’aide d’une antenne filaire de 20m montée à quelques mètres du sol. F4ABV qui est a proximité des antennes d’EUR1 utilise le même système et écoute de cette façon les petites ondes et EUR1 en GO.

Ce montage dont le gain est intéressant, avec le NE592 souvent utilisé comme ampli vidéo peut avoisiner les 40 dB de gain jusqu’à 10Mhz, ouvre la voie à un vaste champ d’expérimentation. Précédé d’un mélangeur NE612 et d’un filtre CFW455 compatible du point de vue impédance avec la sortie du NE612, on obtient un récepteur AM à simple changement de fréquence de très bonne qualité. Il n’est pas interdit de rajouter un détecteur BLU avec un autre NE612 ce qui en fait un petit récepteur ondes courtes AM et BLU. Ce récepteur fera l’objet d’une prochaine publication.

Aucun essai a été fait avec des diodes varicaps genre BB112 mais il n’est pas interdit de remplacer le CV par une diode de ce type. Pour l’écoute d’un émetteur local, il n’est pas nécessaire de confectionner la self d’accord sus-référencée. Elle peut être remplacée par un petit circuit accordée genre pot FI 455 dont on aura enlevé le condensateur d’accord.

Ces pots de 10 x 10 mm qu’on trouve sur les petits postes à transistors, radio réveil etc…ont généralement des noyaux blanc, jaune ou noir. L’inductance primaire est de 680µH et le condensateur fixé sous le pot a une capacité de 180pf ce qui correspond à une fréquence de résonance 455 Khz. L’enroulement primaire ayant une prise médiane, permet de n’utiliser que la moitié de l’enroulement en court-circuitant avec un interrupteur l’autre moitié ce qui permet de couvrir plus facilement la partie haute de la bande PO. On peut également utiliser une ferrite de récup comme antenne en lui adjoignant un enroulement secondaire d’une vingtaine de spires.

IMPORTANT : le circuit imprimé est vu côté composants, ne pas se tromper lors de l’insolation. Il est en PDF téléchargeable en fin d’article.

Pour faciliter au constructeur l’approvisionnement du condensateur variable qui devient une pièce de plus en plus rare, nous donnons à ce titre et sans aucun but commercial, deux adresses où on peut se le procurer. Il reste à F1TRR a quelques CV 2 x 300 pF démultipliés neufs disponibles jusqu’à épuisement du stock. Contact : f1trr@wanadoo.fr

Le circuit imprimé quant à lui peut être fourni étamé non percé par F4MJK à un prix OM. Mail à : ph.emb@free.fr

On trouve chez Electronique Diffusion toute une panoplie de CV dont le 2 x 490 pF préconisé pour le montage. Une fois sur le site, cliquez dans la rubrique « Le coin du Ch’ti bricoleur » pour visualiser la gamme de CV disponibles.

Ci-dessous, une belle réalisation d’un exemplaire par Pierre ON7ZC que nous remercions pour l’envoi de ces photos :

Liens :

http://www.electronique-diffusion.f...

Un calculateur de DL5SWB pour vos circuits accordés : minirk12_install.exe

73 QRO , F5HD

Diaporama
Précédent Suivant
Schéma RX PO
Agrandir
Schéma RX PO
  • Schéma RX PO

Typon RX PO
Fichier PDF - 40.4 ko
Publié le mercredi 21 avril 2010
Mis à jour le vendredi 10 février 2012
par Denis F4ANN
Réagir à cet article

Les autres articles de cette rubrique :
"Le LORIOT "Un récepteur P.O.
Publié le mercredi 21 avril 2010 par Denis F4ANN
Mis à jour le vendredi 10 février 2012
Le "BINIOU", récepteur PO-GO
Publié le samedi 21 juillet 2012 par Denis F4ANN
Mis à jour le mardi 24 juillet 2012
Le "JULIE" récepteur 80m
Publié le jeudi 9 février 2012 par Denis F4ANN
Mis à jour le samedi 16 juin 2012
Le "TENOR" récepteur 40/80m
Publié le lundi 29 janvier 2007 par Jean-Luc (f1ulq), Raymond (F5HD)
Mis à jour le vendredi 19 juillet 2013
Réception DRM - Radio Numérique sur ondes courtes
Publié le lundi 17 août 2009 par Jean-Luc (f1ulq)
Mis à jour le lundi 7 février 2011

Accueil | Syndication | Plan du site | Espace rédacteurs | Se connecter
Mis à jour le mercredi 16 août 2017

schéma


TABLE_1

Vu dans ... http://members.iinet.net.au/~cool386/kits/ace.html

Thames & Kosmos Radio Ace / Radiomann kit


BCB rx without coils

Vu dans ... http://home.kpn.nl/a.van.waarde/id11.htm

BCB receiver without coils

Recently I discovered a pile of old issues of Elektuur magazine in our local university library. In one of these (July/August 1973) I spotted a highly unusual circuit: a receiver without coils! 1. Elektuur is the name of the Dutch electronics magazine which in other countries is known as Elektor. The header of the article said: “Gevoelige spoelloze MW en LW synchrodyne ontvanger”, i.e. “Sensitive synchrodyne receiver for MW and LW without any coils”. When I saw the receiver, I knew I had to try it – I am fond of strange and simple circuits.

The circuit in question is presented in Figure 1.

The radio consists of two phase-shifting transistor stages (T1 and T2) and a RF amplifier (T3). The gain of T1 is almost one (R4/R5). Phase shift of this stage is 90 degrees at a frequency determined by P2 and C4. The second stage (T2) is identical to the first; the frequency of 90 degrees phase shift is here determined by P3 and C5. The RF amplifier (T3) has 180 degrees phase shift. Therefore the output of T3 has the same phase (90+90+180 degrees) as the input signal. Positive feedback occurs via P4 and C6 to the base of T1. If the overall gain within the feedback loop is greater than 1, the circuit will oscillate at the frequency determined by P2/P3 (the tuning potentiometer) and C4/C5. The amount of feedback can be controlled by P4 (regeneration control). The circuit can be tuned from 100 kHz to 2 MHz with the stereo potentiometer P2/P3 (linear taper).

An antenna signal (order of magnitude 10-5…10-4 Volts) can modulate the oscillator signal. The antenna signal is brought to the emitter of T1 via the coupling caps C1 and C3, R1 and P1 (RF gain control). P4 should be adjusted to ensure that the circuit just (barely) oscillates and is synchronized with the antenna signal. By careful adjustment of P2/P3 and P4 the desired station can be received.

The modulated oscillator signal enters a detector stage (D1,D2) which is followed by an AF amplifier (T4). Capacitor C10 shunts the RF signal to ground. A printed-circuit board for the circuit was designed by Elektuur. The copper side is shown in Figure 2

and the component side in Figure 3. Actual size of the board is 170 x 43 mm.

Please accept my apologies for the poor quality of the scan, it was not made of the original article but of a photocopy.

Finally, I add a picture of my own homemade version (Figure 4).

Does it work?

Can such a simple receiver without any coils actually work? The answer is yes, but don’t expect the performance of a megabuck superhet. There are (of course) a number of weak points:

1) Tuning is very tricky, one must very carefully adjust the tuning and feedback pots to receive a station. As Elektuur suggested, this drawback can be cured by adding a control for fine tuning (1k lin stereo, or 500 ohms lin stereo pot in series with P2 and P3). It is a good idea to replace P4 with a 10-turn pot or a variable resistor with reduction gear, although this may be overkill. Hand effects can be reduced by grounding the case of P2,P3,P4 and P5 (see the photograph above). I added a 100nF decoupling capacitor (ceramic) in parallel to C2 to clean the supply line.

2) Selectivity is only fair; this is not noticeable during daytime but it may become more problematic during the night.

3) Although the receiver tunes to longwave frequencies, I could acquire good reception only in the mediumwave band. And in that band I could only receive the strongest stations (Radio 1, Radio 10 Gold, the national broadcasting system of Norway, etc). This was on a short wire antenna (150 centimeters).

4) With long antennas, the frontend may be overloaded (especially at night). RF gain should then be reduced (using P1).

5) Since there is no ferrite (bar) antenna, but just a wire antenna the receiver is susceptible to interference. Fluorescent lights in the home, TVs, computers etc. should be switched off for optimal reception.

To end on a more positive note:

6) After the optimal setting of P2, P3 and P4 has been found, the tuning is remarkably stable when good quality ceramic capacitors are used for C4 and C5.

7) Under such conditions, the audio quality can be quite good. Use an AF amplifier with some bandwith limitation (e.g. a commercial CLC filter or a T-filter at the input). In my own case, a TBA810 amplifier immediately worked well but a TDA2003 amplifier worked only after such a filter had been added. It is great fun listening to classic rock on Radio 10 Gold with this minimalist receiver.

A Japanese radio amateur has even built a superheterodyne receiver without any coils ! 2.

References

1 “Gevoelige spoelloze MG en LG synchrodyne ontvanger”, Elektuur, July/August 1973, p.760 (circuit no.63)

See also the additional reference: “Variabel filter”, Elektuur, July/August 1973, p.773 (circuit no.91).

2 Kazuhiro Sunamura, “Radio made by op amp“, http://www.intio.or.jp/jf10zl/opraio.htm

Back to Main Menu


Vu dans ... http://w5dxs.tripod.com/6sl7.htm

W5DXS - Heart Of Texas DX Society

HOTDXS WORKBENCH

The KC5LDO

6SL7 Twinplex Regenerative Receiver

The regenerative receiver was very popular among shortwave listeners and amateur radio operators during the 1930s to the 1950s. Their popularity diminished with the availability of war surplus receivers and low cost commercial receivers. Many circuits were designed using various tube types ranging from excellent performers to dismal at the best.

Successful operation of a regenerative receiver requires patience and sharp tuning skills. Neither is difficult to obtain when using a well designed circuit. The 6SL7 Twinplex is an excellent circuit that delivers selectivity, sensitivity and stability. Careful planning in construction will yield surprising results. The Twinplex has great audio for AM reception as well as tuning SSB and CW signals easily.

The 6SL7 tube is a dual triode with one section serving as detector and the other section as audio amplifier. The 6SN7 tube is also very popular in this circuit while having a lower amplification factor. The 6SL7 tube has an amplification factor of 70 while the 6SN7 has a factor of 20. After my experimentation with both types I prefer the 6SL7. Which tube is used is a matter of personal preference.

Hand capacitance can be a problem with any regenerative receiver, but can be eliminated with proper construction techniques. Using a metal chassis with a metal front panel is a must while also using a good ground connection. The chassis size measures 7x11x2 inches. Shaft insulators are required for both tuning capacitors. All of the knobs should be nonconductive such as Bakelite or plastic.

Many regenerative receivers use vernier dial drives for bandset and bandspread controls. Some type of vernier dial is necessary for bandspread control. Simply using a large graduated dial for the bandset is sufficient. The bandset control is used to set the receiver to a particular part of the band. The bandspread control is then used for fine tuning. Slow turning is required for both controls. Stations can easily be skipped over if tuning is not done slowly.

Parts values shown in the schematic are the exact values I used. Performance of my set was so impressive that I never experimented with any other values. The odds are that anyone wanting to build this set would have the exact same variable capacitors that I used will probably be slim. A slight variation in the variable capacitors is acceptable. Using capacitors with a slightly different value will only effect the tuning range.

I used Bud 4 pin plug-in coil forms measuring 1 1/4 inch diameter. The coil winding information is to be used as a reference only. Frequency coverage will vary depending on the variable capacitors used and construction techniques. I modified my coils four times before being satisfied with the frequency range. Use enamel covered wire that is 22 ga. to 24 ga. in diameter. This is equivalent to .025 to .020 of an inch respectively. All windings are close wound with .100 of an inch between tickler and tuning coil. It is important to wind both coils in the same direction. Tickler windings are wound on the bottom of the coil form with the tuning coil on top.

My first coil has a frequency coverage of 5290 to 11,200 kc using 3 turns for the tickler and 10 turns for the tuning coil, My second coil covers 8510 to 18,000 kc using 2 turns for tickler and 5 turns for tuning coil. If you cannot get your set to go into regeneration try removing one turn from the tickler coil. Adding turns to the tuning coil will lower the frequency coverage while removing will raise the frequency coverage. It is important to note that adding or removing one turn will make quite a difference. Many times a 1/2 turn is all that is needed to obtain the frequency coverage required. Once you have obtained the frequency coverage desired, glue the windings in place as any movement will alter frequency coverage.

When choosing an antenna it is important to remember that it is part of the receiver circuit. If the antenna is too long the signals will be loud, but you will lose selectivity, sensitivity and regeneration control. This happened with my set when I tried a 60 foot random wire antenna. Most regenerative receivers are so sensitivity that only a 25 ft. to 35 ft. random wire antenna is needed. When the correct antenna is used regeneration will be smooth and the set will be very selective.

The antenna trimmer capacitor is an important part of the Twinplex circuit. If the antenna is coupled too tightly the set will most likely not go into regeneration. Use just enough coupling to give smooth regeneration control. This is usually in the range of 2pf. to 10pf., which means, the plates of the trimmer capacitor will only be sightly meshed. This adjustment will rely greatly on your antenna. Patience and experimentation will pay off here.

Powering the Twinplex is not complicated. The 6SL7 and 6SN7 filaments require 6.3 volts. The 6SL7 filament draws .3 amps. and the 6SN7 filament draws .6 amps. Because of this amp draw it is easier to use a filament transformer and power the filaments with A.C. The filaments can be powered by battery, but battery life would be limited due to the higher current drain. The "B" supply consists of ten 9 volt batteries connected in series to produce 90 volts. The set will operate with lower voltages, but the volume will be lower. The "B" battery current drain is only 2 to 3 ma. Battery life is very good and it should be disconnected when not in use.

The Twinplex circuit is designed to use high impedance headphones. Older headphones with 2000 ohms impedance or higher may be used. I originally used a pair of Trimm Professional headphones which worked very well. I decided to use lighter and more comfortable, modern headphones which have an impedance of 8 ohms. To use the newer headphones an audio matching transformer is needed to match the high impedance required of the receiver to 8 ohms. Connect the high impedance side of the audio transformer to the phone terminals in the schematic. The low impedance side of the transformer is usually for 8 ohm headphones. It is EXTREMELY IMPORTANT to note that all of the headphone connections must be insulated from the chassis. After experimenting with several sets of headphones I chose a pair of Yaesu YH-55. They are excellent at hearing weak signals and comfortable.

When you first try out your receiver, set the controls as follows: antenna trim and volume to midway; regeneration to 9 o'clock position; bandset and bandspread capacitors slightly unmeshed. Connect your antenna, ground, headphones, battery pack and turn on the filament power. Allow tube to warm up for a minute. Adjust regeneration until you hear a click or hissing sound. The set is now in oscillation. The point where oscillation just begins is when the receiver is the most sensitive. Turn the bandset control slowly until you either hear a station or a squealing sound which is a heterodyne. Adjust the regeneration until squealing stops and you should hear a station. Use the bandspread to tune your stations. Adjust volume and regeneration for best reception.

These tips will help you get started with your new receiver and please remember the word, "patience", as mentioned earlier. Using a regenerative receiver takes a little getting used to. I call the Twinplex a real radio because it has five controls and you actually use all five during operation . A hands on radio for sure.

73, James, KC5LDO

Articles written by James Tobola - KC5LDO
and reproduction, publication, or duplication of this article, or any part thereof,
in any manner is prohibited without the express written permission of the author. ©2013

Thank you for visiting our page and please sign with your comments into the

Guestbook

or drop us an

w5dxs@hotmail.com

These Web Pages were created by using 100% Recycled Electrons.

From the HOTDXS Workbench - How To Build It Yourself

SPC Tuner

Power Generator

One Tube Receiver

Portable Vertical Antenna

1929 Hartley Transmitter

6L6 Transmitter

5U4G Power Supply

AC-1 6V6 Transmitter

6AQ5 CW Transmitter

Pi Network Tuner

6X4 Power Supply

Type 80 Tube Power Supply

6SL7 Twinplex Regenerative Receiver

L - Network Tuner

6AH6 Electronic T/R Switch

R-390A Rack Mount Speaker

Straight Key Gallery

Equipment Rack

6DQ6 Transmitter

Buck Boost Transformer

T - Network Tuner

Return to the Table of Contents


Vu dans ... http://theradioboard.com

Terry Lyon-Design One-FET Regen/Reflex


A 0V1 TUBE RECEIVER

Vu dans ... http://www.qsl.net/pa2ohh/15tuberx.htm

A 0V1 TUBE RECEIVER
(2015)

KLIK HIER VOOR DE NEDERLANDSE VERSIE

A 0V1 tube receiver for the shortwave band.
Regeneration, tuning, bandselection, volume control.
Even fine tuning by moving your had towards the coil.

Old techniques: A 0V1 regenerative receiver with a tube!
When I was a beginning radio amateur, I wanted already to make a 0V1 radio receiver with a tube. But it never came so far. When I told that to my colleague Alfred, he gave me a nice present, all kinds of parts to make a 0V1 tube receiver! Because a tube receiver is totally different than one with transistors. All big parts, big resistors, high voltages, transformers, high voltage capacitors, a totally different construction than with semiconductors.

A nice present, all kinds of parts to make a 0V1 tube receiver!

What does 0V1 mean? The "0" does mean that there is no RF amplifier stage. The "V" is the detector stage. And the "1" means that there is a LF amplifier. A tube with a double triode, the ECC82 is used. The first tube is the detector with regeneration. By adjusting the regeneration correctly, the sensitivity and selectivity is increased enormously. For the reception of amplitude modulated signals, it has to be set to the point of just not oscillate. For CW and SSB it just has to oscillate.

Diagram of the 0V1 tube receiver.
Fine tuning is done by moving your hand towards the coil!
big diagram

Description

Tuning
At the input you can find the RF volume control P1 and the switch S2 with which you can select the most suitable connection at the coil, depending on the antenna and frequency band. By means of S1, a part of the coil can be shortened for the reception of higher frequencies.
And you can see a switch S3 with a crystal. Adjust the regeneration so that the receiver just oscillates. When you switch on S3, the receiver will lock to this crystal frequency when tuned close to its frequency. And then PSK31 stations around that frequency can be received.

Detector
After the coil you can find the first triode. It detects the RF signals by means of grid detection, the grid-cathode space works as a diode. For the regeneration, the cathode is connected to a tap of the coil. The feedback can be adjusted by means of potentiometer P2. When it is not possible to let the circuit oscillate over the whole frequency range, experiment with the correct tap of the cathode on the coil. Or lower the anode resistor of 220k to 100k.
The capacitor of 470pF at the anode is the decoupling of the RF signals to ground. The next capacitor of 10nF and resistor of 470k provide the separation of the DC voltage and AC signal and is also a high pass filter. The resistor of 100k and capacitor of 1nF are a low pass filter. And the next capacitor of 10nF and resistor of 470k are a second high pass filter and do have a second function. If the first capacitor of 10nF should have some leakage resistance, than this filter is an extra separation of the DC voltage and AC signal. So it is not a problem if the 10nf capacitors do have some leakage resistance.

Low frequency amplifier
Then the second triode follows, the low frequency amplifier. The cathode resistor with decoupling elco do provide the negative grid voltage. And via the 10nf capacitor, the amplified signal is connected with the LF transformer. As this capacitor does block DC, there is no high voltage on the LF transformer connections. So there are no dangerous voltages on top of the chassis!
The output transformer is a so called 100 volt line transformer that is used in audio systems in buildings. Connect your headphone to the 16 ohm connection and experiment with the best primary connection. Mine was the 0,5 watt connection.

Supply
TR2 is the transformer with a 220 volt output for the high voltage supply and 6,3 volt for the filament. This last winding is not drawn. The connections 4 and 5 are connected to ground and one side of the 6,3 volt winding, connection 9 with the other side of the winding.
The high voltage winding is connected to a resistor of 1k. The purpose is to reduce peak currents during the charging of the elco's and it is at the same time a kind of fuse. Together with the next capacitor of 1 nF, it is also a low pass filter to suppress transients and high frequency signals. The capacitor also prevens RF hum caused by the rectifier when switching from the non-conducting to conducting state.
The rectifier consists of 2 diodes 1N4007 in series, so that there is some reserve for high peak voltages. Then you can find both elco's of 120 uF, to filter the ripple from the DC voltage. The value is quite high, the minimum value is approximately 15 uF. The supply of the detector trap has an extra filter by the second elco and the 10k resistor.

Big high voltage parts and big resistors!

Coarse tuning with the variable capacitor and fine tuning with your hand
Two shortwave ranges can be chosen by shortening a part of the coil from the top. Coarse tuning is done by means of the tuning capacitor. For the fine tuning is a very simple solution: Move your hand towards the coil!

Tube, LF transformer and coil.
Fine tuning is done by moving your hand towards the coil!

To play and experiment!
The control of such a simple receiver is totally different than working with a complicated transceiver. Especially the fine tuning by moving your hand towards the coil is a special experience, just like searching for the correct taps of the coils. It gives you a good impression about how it was in the beginning of radio. Therefore, experimenting with such a simple receiver is a nice activity, also because you should not expect that it is possible to receive so much with it. For the tuning, no scale is made and the table here below is used.

Tuning (degrees) | Band 1 (kHz) | Band 2 (kHz)
0 | 1700 | 4650
90 | 1950 | 5300
180 | 2400 | 6500
270 | 3100 | 8300
360 | 4000 | 10500
450 (360+90) | 5200 | 13200
540 (360+180) | 6450 | 16150
- | - | -
60 | 1850 | -
315 | 3560 | -
210 | - | 7030
350 | - | 10140
470 (360+110) | - | 14060

Results
Unfortunately, the antenna and reception here is not so good as at my old location. But it was nice to listen again to all those shortwave broadcast stations and also CW signals could be received on various amateur bands. Here below some recordings of received signals:

CW signals
Broadcast
Broadcast

Remarks
Instead of the ECC82, also a tube ECC81 can be used, it works a little better.
A problem with the receiver is the direct coupling of the tuned circuit of the oscillating detector with the antenna. Oscillator signal is radiated via the antenna and can cause interference in the reception of other receivers. Also hum can be caused in the receiver. Many switched power supplies have rectifiers that can be considered as switches, switching on-off with the mains frequency. As the mains is connected to the antenna system via the transformer capacitor, the oscillator signal is AM modulated a little. This can cause much hum. Also the oscillating frequency can change a little in the rhythm of the mains frequency. Then the oscillator frequency is not fully stable and CW signals may sound a little rough. A solution is a 1V1, a receiver with a RF stage. The RF stage is the buffer between the oscillating detector and antenna. It suppresses the oscillator signal to the antenna and the load of the oscillator remains constant
An alternative solution is the use of an active antenna. The built-in amplifier is then the buffer between antenna and receiver.

How shall we make it? First we have to think and to make some drawings.

Under construction!

BACK TO INDEX PA2OHH


Rich Bonkowski – W3HWJ – Radio Receiver Projects

Vu dans ... http://w3hwj.com/index_files/HBradioweb.html

Home Brew Shortwave Radio Projects

For years I have been interested in building simple receivers, but never had the time. Now that I'm retired, I can take the time to build things and use the extensive junkbox of parts that I've accumulated. The logical first choice was to start out with simple regenerative circuits. Just one or two transistors and maybe a simple audio amplifier using one integrated circuit. I already have a few simple tube radios that I bought at flea markets, so I will defer any tube projects for a while yet.

Regen Receiver Project

Charles Kitchin has written many articles about regen radios for QST and other hobby magazines. I like his approach to design and have had good luck with his circuits. The first attempt at a "Kitchin" used a printed circuit board that I bought from Far Circuits. This was an excellent learning tool and prompted me to continue experimenting and changing the design and the circuit board.

Larger Schematic View

To house this project, I "re-purposed" a metal container that originally contained Christmas cookies. After drilling the mounting holes for all the controls, I used a bit of steel wool to create a matte finish, cleaned with mineral spirits, and then spray painted. The labels for the controls were made with a Brother P-touch labeler. Thanks to Dave Schmarder, N2DS, for getting me interested in the Brother. It makes a nice laminated label that is good-looking, sturdy, and solidly adherent.

By changing the plug-in coil, I can cover 3.5 to over 10 MHz. It's a bit difficult to copy SSB signals as the detector is not super stable, but it works well enough! I made a few mistakes in this version, such as mounting the speaker on the side of the case. It needs to be on the front or the top cover to direct sound toward the listener. Also, using a large value main tuning capacitor proved to be a problem, even though I used an 8:1 reduction dial. The vari-cap "fine tuning" is definitely needed to copy SSB successfully!

Things I learned:
For drilling large holes in thin sheet steel, a stepped drill bit (Uni-bit) is very helpful. The Harbor Freight Tools version is cheap but serviceable.
Spraying a lacquer "clear coat" over a not-fully-cured enamel paint job can cause an un-intended "wrinkle" finish. You can't see the cover in these photos.
Designing and making your own pc board is challenging and educational. I learned about ExpressPCB software, blue Press 'n Peel transfer film, and using peroxide and muriatic acid to etch boards. I also found that the toner used by Brother laser printers doesn't work as well as HP toner for making etching masks using Press 'n Peel film.
PVC plumbing pipe and fittings make good coil forms when used in conjunction with bases salvaged from defective radio tubes. This design uses a 6-pin tube base. At most ham swap meets, I can buy dead 6-pin tubes for 25 cents.

ZN414/MK484 TRF Breadboard

This simple 3-pin integrated circuit has always been interesting to me. Invented by Ferranti in the UK about 4 decades ago, it was aimed at very simple AM radios that were made in places like Hong Kong. It uses only a single 1.5V battery and a minimum of external components.

This is the circuit I began with; I made my own pc board and used an antenna rod from an old transistor radio.

With a minimum number of parts, I was amazed that I could receive KCBS (740 KHz.) from San Francisco (60 miles) without any external antenna. My chief problem was that KSRO, about 3 miles away on 1350 KHz., came blasting through and covered half the available band! The circuit is sensitive, but not very selective. My interesting innovation for this circuit was to replace the variable 47K resistor with an LED used as a voltage regulator. The forward voltage of the LED keeps pin 1 at about 1.7 Volts. I later learned that this is a bit high and 1.2 Volts will work better.


radio2.html

Vu dans ... http://www.webalice.it/vittorio_i3hvs/radio%20a%20reazione/radio2.html

Radio 2 valvole a reazione

Anche questo Ã¨ uno schema relativamente semplice trovato su una vecchia
edizione di "Piccoli apparecchi radio" ma lo trovate anche in internet
con diverse paternitÃ . Questo Ã¨ lo schema:

Vista da sotto

Vista dal lato alimentazioni

Lato condensatore variabile

Retro

Particolare della bobina

Non ho lesinato nelle foto quindi penso che di spunti se ne possano avere
anche per personalizzare la propria realizzazione
Io nel solito cassetto non avevo la versione americana delle valvole ed ho
utilizzato quella europea quindi la;
DF91 al posto della 1T4 e la DL92 al posto della 3S4
Per il funzionamento vale la regola del ricevitore reattivo quindi sintonizzazione
rotazione del potenziometro di reazione fino all'innesco,una volta ottenuto
retrocessione dello stesso fino allo spegnimento; buon ascolto.


80m DSB transceiver | PE1JPD amateur radio projects

Vu dans ... http://www.pe1jpd.nl/index.php/80m-dsb-transceiver/

80m DSB transceiver

This 80 meter transceiver design was published in the magazine of the Dutch radio amateur society, Electron of may 2005.

It is a DSB transceiver with an output of 5W. It is build around 8 noval tubes of the EF/EL series using a lot of material from Amroh, a form manufacturer of electronic components in the Netherland.

The RF frontend consists of a tunable bandfilter at 80 meters, followed by an EF184 penthode mixer. The vco is build around an ECC81, one half of whis is the oscillator from 3.5-4 MHz, and the other half functions as buffer. The audio from the mixer is lowpass filtered and amplified by an ECL 82.

When transmitting, the vco is fed in phase into the balanced mixer consisting of an ECC81. The microphone signal is first amplified by an ECC83 or so, and than fed out of phase into the two halves of the mixer. The potmeter between the two anodes of the mixer triodes is brought out to the frontpanel and is adjusted so that the carrier is maximally suppressed. The phase shifting of the audio is done with an ordinary miniature 220 to 6+6V transformer. The DSB output of the balance mixer is amplified up to 5W using an EF80 followed by an EL84. The tank coil is made out of a Pritt stift.


Einröhren-Zweikreiser mit PCF803

Vu dans ... http://www.jogis-roehrenbude.de/Leserbriefe/UTh-PCFRadio/PCF-Radio.htm

Einröhren-Zweikreiser mit PCF 803
von Uwe Thomas

1. Einleitung.
Bei Pollin-Elektronic gibt’s für wenig Geld die PCF 803.
Diese Röhre hat beeindruckende Daten:
Pentode: regelbar /Steilheit 11mA/V
Triode : Steilheit 9mA/V
Das brachte mich auf die Idee, um diese Röhre ein Radio drumherumzubauen.
Es sollte ein Kleinempfänger werden. Desweiteren sollte dieses Radio hohe Empfindlichkeit und hohe Trennschärfe besitzen, eine automatische Verstärkungsregelung aufweisen und guten Lautsprecherempfang gewährleisten.

2. Schaltungsbeschreibung
Die Schaltung des PCF83-Empfängers

HF-Teil:
Von der Antenne gelangt das Signal über den Antennenanpaßkondensator C9 an den Primärschwingkreis C8/L3, wird durch magnetische Kopplung auf den Sekundärkreis C7/L2 übertragen und gelangt über den (einstellbaren) Koppelkondensator C6 auf das Steuergitter des Pentodensystems der PCF.
Das Signal wird verstärkt. An der HF-Drossel L1 fällt das verstärkte Signal ab und gelangt über den Kondensator C1 auf den Kaskadengleichrichter D1/ D2, der direkt auf das Lautstärkepotie P1 arbeitet.
Hier entsteht zum Einen die NF, zum Anderen eine Regelspannung, welche über die Widerstände R1 und R6 zum Steuergitter der Pentode zurückgeführt wird und damit die HF-Verstärkung regelt.

Das HF-Teil hat drei Besonderheiten :
Von der Anode des Pentodensystems führt eine (fest eingestellte) Rückkopplung über C14,P3 und C15 auf den Primärschwingkreis. Dadurch werden beide Schwingkreise entdämpft (führt zu einer sehr hohen Trennschärfe).
Beide Schwingkreise des Eingangsbandfilters werden gemeinsam durch den Zweifachdrehko C7/C8 abgestimmt. Das wird dadurch möglich, weil die Antenne über den Antennenanpaßkondensator C9 für den Primärschwingkreis die gleiche Kapazität ergibt wie sie der Trimmkondensator C16 für den Sekundärschwingkreis darstellt.
Wenn also beide Spulen des Bandfilters gleiche Induktivität haben und der Sekundärschwingkreis auf 510 – 1620 kHz abgeglichen wurde, ist also bei optimaler Einstellung des Antennenanpaßkondensators (gleiche Schwingkreiskapazitäten) ein guter Gleichlauf beider Schwingkreise gegeben. Dadurch ist die Rückkopplung auch immer auf beide Kreise wirksam.
Das Trimmpotie P2 gibt eine positive Gleichspannung auf den Kaskadengleichrichter, wodurch bei schwachen Stationen der Klang verbessert wird.

NF-Teil:
 Das NF-Signal gelangt vom Lautstärkepotie über den Widerstand R4 und den Koppelkondensator C4 auf das Steuergitter des Triodensystems, wird verstärkt und gelangt sodann auf den Ausgangstrafo, der auf den Lautsprecher arbeitet.

Netzteil:
 Das Netzteil hat einen Netztrafo 2 x 18V, der über die in Reihe geschalteten Wicklungen durch eine Verdopplerschaltung die Anodenspannung von ca. 110 V erzeugt.
Gleichzeitig wird im Netzteil aus einer der beiden Wicklungen über einen Vorwiderstand R8 die Heizspannung von 8,5V/0,3A für die PCF 803 erzeugt.

3. Aufbau
 Hier ein paar Fotos eines möglichen Aufbaus.
Die Skala erscheint im ersten Moment etwas verwirrend. Schaut man aber genauer nach erkennt man in der linken unteren Skalen-Ecke 2 x die 1000 kHz. Die Lösung: Die Skala beginnt im inneren Kreis, links bei 510 kHz, der innere Kreis endet nach einer dreiviertel Umdrehung unten links bei 1000 kHz, geht dann im äußeren Kreis, unten Links, mit diesen 1000 kHz weiter und endet Mitte Rechts bei 1620 kHz. - Das liegt daran, daß man aufgrund der Getriebeübersetzung des Drehkondensators auf genau 1 1/2 Umdrehungen des Abstimmknopfs kommt.

Das folgende Bild zeigt die Rückansicht des Radios - erst mit, dann ohne Rückwand.

Links der Ausgangstrafo, in der Mitte die Röhre und der Drehko 2 x 500pF und rechts der Netztrafo.
Links hinter dem Ausgangstrafo ist das Bandfilter zu erkennen, es ist ein älteres AM-Filter vom HFW-Meuselwitz (die gleiche Bauform, die der Gerd Reinhöfer als Filter für Röhrenschaltungen anbietet).
Das nächste Bild zeigt das Chassis ohne Gehäuse mit dem verwendeten Lautsprecher (der kam von Conrad, für 1,95 Euro).

Und noch weitere Fotos, die den Chassisaufbau verdeutlichen sollten:

Der Netztrafo, mit 2 x 18 Volt Ausgangsspannung.

Blick auf den Ausgangsübertrager (Conrad, 100V-Übertrager), rechts daneben der Bandfilterspulensatz.

Eine Nahaufnahme des Spulensatzes. Genau genommen ist es ein ZF-Filter wie ihn Gerd Reinhöfer anbietet. Es handelt sich um ein AM-Filter, welches eine Parallelkapazität von jeweils 1000pF hatte (muß natürlich entfernt werden). Wenn man die Kerne etwas weiter reindreht, kommt man gut auf die 180 µH die wir für MW brauchen.

Nochmals einen der ZF-Filter. Leider sind mir die Alu-Becher durcheinander gekommen, ich kann also nicht mehr garantieren daß dieser Alu-Becher mit dieser Beschriftung der richtige ist ! - Gerd Reinhöfer wird aber wissen welcher benötigt wird...

Man kann sich aber auch ein Bandfilter selbst bauen, so wie ich ihn in meinem Superhet, auch hier auf Jogi's Seite, beschrieben hatte :

Noch einmal ein Bild des Conrad - 100V-Ausgangstrafos.

Die folgenden Bilder zeigen die Verdrahtung unter dem Chassis. Das linke Trimmpotie ist der P2, das rechte der P3, man kann auch den C15 (1pF) erkennen.

4. Inbetriebnahme
 C15 vom Trimmpotie P3 ablöten. Beim Abgleich stört die Rückkopplung.
Einschalten. Falls was raucht, entweder Zigarette ausmachen oder solange eingeschaltet lassen, bis sich die Reparatur wirklich lohnt...
Wenn alles in Ordnung ist, Kern von L3 rausdrehen. Eine Antenne (vielleicht 3m Draht) über einen kleinen Kondensator (5-10pF) an den Sekundärschwingkreis anschliessen. C6 auf Mittelstellung drehen. Drehko durchdrehen. Es müssen (vor allen Dingen abends) mehrere Sender zu hören sein.
Mittels eines zweiten Radios kann nun der MW-Bereich genau abgeglichen werden (510 - 1620kHz).
Wenn das erledigt ist, Antenne an C9 anschliessen. Kern von L3 wieder reindrehen (in etwa so weit wie L2).
Einen Sender im unteren MW-Bereich suchen. Mit Kern L3 auf Maximum abgleichen. Einen Sender im oberen MW-Bereich suchen. Mit dem Drehkondensator C9 Antenne anpassen. Abgleich wechselseitig wiederholen, bis Optimum über den gesamten MW-Bereich erreicht ist.
Nun C15 wieder an Trimmer P3 anlöten. Mittels P3 und Trimmkondensator C6 die Rückkopplung so einstellen, das sie über den Gesamtbereich in etwa gleich wirksam ist. Lässt sich die Rückkopplung nicht einstellen, dann ist der Eingangskreis verkehrt angeschlossen und muß umgepolt werden.
C6 hebt den unteren Bereich gegenüber dem oberen an, so daß in etwa eine Linearität erreichbar ist. Beide Trimmer beeinflussen sich gegenseitig.
Wenn der Abgleich soweit erfolgt ist, kann mittels des Antennenanpasskondensators das Radio fast auf jede Antenne angepasst werden (da ja die resultierende Kapazität im Primärschwingkreis sich nicht ändert). Hierzu wird der Empfangsbereich am Drehko auf den oberen Wellenbereich gedreht, danach wird der Anpass-Drehko so eingestellt daß das Rauschen (oder ein leiser Sender) am lautesten zu hören ist. - Fertig ! Danach braucht man eigentlich diesen Drehko nicht mehr verändern.

5. Verwendete Bauteile
 Drehko 2 x 500pF (gabs bei Oppermann). Bei einem anderen Drehko ändert sich natürlich die Spule.
Netztrafo 2 x 18V (Reichelt).
Ausgangstrafo : kleinster 100 V Übertrager (Conrad) Primär 0 - 0,625 W; Sekundär 0 - 16 Ohm.
Filter: HFW-Meuselwitz; AM-ZF mit 2 x 1000pF (die entfernt werden müssen).
Ansonsten vielleicht so wie weiter oben bereits in der Skizze beschrieben nachbauen (für 500 pF-Drehko's. Den Ferritkern dazu gibt’s auch bei Conrad.

6. Weitere Verbesserungsmöglichkeiten
 Ersatz der PCF 803 durch EF 183 und 184 (ergibt grössere Lautstärke).
Vielleicht läßt sich das C-System der PCF noch zusätzlich als HF-Verstärker mißbrauchen( Reflex).

Viel Spass beim nachbauen,
Uwe Thomas