Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


Vu dans ... https://passionhifivintage.wordpress.com/2012/02/13/tourne-disque-eden/

Mon premier tourne disque, déjà Vintage en 1964, cadeau d’une tante à Noël lorsqu ‘elle s’est acheté une chaine Stéréo Dual..

Je viens de retrouver le même modèle sur « Le bon coin ».

Il est dans un état de conservation exceptionnel , les charnières ne présentent aucune trace de rouille.

Premier test d’écoute ?? Il est bien fatigué !

La courroie patine. Il manque de puissance et le son est très mauvais. Normal pour un appareil de cet âge, le son du mien à l’époque était beaucoup mieux, pour ce genre d’appareil. L’ampli est à refaire entièrement ( condensateurs et tubes)

Le couvercle sert de range fils et comporte une découpe pour le bras lorsqu’il est fermé.

Ce couvercle n’est pas fixé, il est seulement coincé.

Le haut-parleur Audax.

Eden Haut Parleur Audax

Mon Eden avait une bien meilleure sonorité que les premiers tourne disques à transistors, grâce à un haut parleur plus grand, pas de plastique qui grésille, plus puissant ( 4 W ) contre 2 W avec les transistors de l’époque utilisés à la limite avec un taux de distorsion abominable.

Remplacement de l’aiguille :

Photo transmise par un collègue Vintageux qui en a restauré un.

Porte cellule Eden

Eden aiguille déposée

J ‘espère pouvoir trouver une aiguille neuve sur le net. Il existe plusieurs modèles d’ Eden, dont un stéréo, le S24, mais je ne connais pas le modèle exact du mien.

Un point faible de l’ Eden : les charnières : le couvercle ne s’ouvre pas à 180 °; il n’ y a rien pour maintenir le capot vertical ainsi il force sur les charnières, et il était très difficile de sortir le couvercle de ses charnières. En plus ce couvercle qui sert d’enceinte, ne tenait pas verticalement. Je l’avais suspendu au mur de ma chambre au dessus du tourne disque.

Plateau enlevé :

Eden galet d'entrainement

On voit la courroie du moteur qui entraine un axe à étage, pour les quatre vitesses : 18 , 33, 45 et 78 tr/mn.

Pour refaire la courroie, introuvable sur le net : il faut la refaire avec un joint torique . Si on ne trouve pas la bonne dimension :

http://bateaux.trucs.free.fr/courroie.html

Le galet se déplace sur l’axe à étages et combiné au changement de rayon d’entrainement, permet d’obtenir les vitesses désirées.

Démontage :

Eden vue du chassis

Eden Moteur suspendu

Le moteur est suspendu sur une platine intermédiaire grâce à trois silentblocs de caoutchouc très souples.

Cette platine intermédiaire est elle même montée avec des silentblocs sur la plaque « mecanique » supérieure, fixée à son tour en quatre points sur le châssis, par des silent blocs que j’ai trouvés un peu durs.

A droite du moteur un mécanisme d’arrêt automatique. Avec un bouton on a la possibilité de choisir arrêt automatique ou non.

Une vue agrandie de ce mécanisme

Eden Arret automatique

Le mécanisme d’entraînement :

Eden mécanisme d'entrainement

Partie amplificateur

J ‘avais oublié qu ‘il était monté sur un circuit imprimé, je m’attendais à un câblage en l’air, façon poste radio.

Étonnant pour l’époque de trouver un circuit imprimé. Ils ne devaient pas trop avoir confiance , puisqu ‘ils ont bien surchargé les pistes.

Eden amplificateur circuit imprimé

Eden Ampli les tubes

A gauche en entrée une 6AV6, double diode triode, miniature dont seule la triode est utilisée, les deux anodes des dodes étant reliées à la cathode commune à la triode. Ces diodes servent au contrôle automatique de gain dans les postes radio, dont le niveau de réception peut varier, mais n’ont aucune utilité ici.

Au milieu une EL84 et à droite une EZ80;

Curieux ce carton entre les lampes et la grille d’aération au dessus : sur le mien je voyais les lampes à travers la grille.

Il sert vaguement de maintien mécanique des tubes horizontaux, mais il gène beaucoup le refroidissement. A moins qu ‘il protège la grille d’aération, sur mon Eden elle était un peu déformée par la chaleur, mais il marchait des journées entières.

Pour maintenir les tubes en place il serait préférable d’utiliser les systèmes à ressort avec les culots ad’hoc..

Ci dessous les condensateurs bien alignés sur le circuit imprimé, ont complètement coulé.

Avant de me lancer dans le relevé de schéma, je fais un premier repérage.

Le transfo d’alimentation n’a qu ‘un seul enroulement 6,3V, ainsi la valve redresseuse n’a pas son enroulement de chauffage dédié pour sa cathode portée à près de 300V .

L’alimentation secteur se promène partout, elle passe dans la même gaine que le câble de la cellule, longe tout l’ampli jusqu ‘au potentiomètre de volume avec l’inter arrêt marche.

La contre réaction prise au secondaire du transfo de sortie, n’est pas blindée et traverse tout l’ampli.

Si l ‘Eden a un circuit imprimé, celui ci ne raccourcit pas les liaisons, au contraire il y a de longues traversées.

Un coté du 6,3V est à la masse , et chaque lampe a son filament pris sur le rail de masse, qui est donc parcouru par le courant de chauffage et le signal , où comment injecter du 50 Hz en série avec le signal..

Non je ne peux pas mettre des composants neufs en laissant de telles « énormités »

Je commence à faire le relevé de schéma en positionnant les composants sur une photo du circuit imprimé, quand l’extinction automatique de mon PC avec la fin du scan de l’antivirus éteint le PC, deux heures de travail perdu.

Je ne peux voir les valeurs des condensateurs, ni les mesurer ils sont foutus.

Autant repartir avec un schéma d’ampli EL84 et triode éprouvé, puisque ce circuit imprimé est à refaire entièrement pour réduire ces longueurs inutiles et supprimer ces problèmes de masse.

On m’a recommandé le site de Bonavolta pour trouver des schémas d’amplis.

Effectivement il y a le choix :

http://www.bonavolta.ch/hobby/fr/audio/audioel.htm#Amps

J’opte pour ce schéma

http://www.bonavolta.ch/hobby/fr/audio/el84_1.htm

La disposition des éléments sur l’ Eden m’étonne.

Une disposition plus logique serait, de gauche à droite : le transfo d’alimentation , la lampe redresseuse ( sous la grille de gauche ) et l’ EL 84 et la triode sous la grille de droite, en face des potentiomètres et un peu plus espacées au lieu de concentrer la chaleur de trois lampes au même endroit.

Mais le transfo d’alimentation dépasse pas mal de la grille et il occupe toute la hauteur , complètement à gauche il buterait dans le bossage de fixation de la partie rectangulaire tourne-disque encastrée dans la platine supérieure.

Une encoche a été faite, dans la nervure pour le fer du transfo, aussi il va rester là, mais je vais redisposer les éléments autrement.

Pour ce genre d’acrobatie, j’utilise un logiciel de CAO assez simple HeeksCAD :

Il faut tout d’abord modéliser les contours qui définissent l’encombrement et les diverses contraintes de positionnement, en prenant les mesures exactes..

;

Le travail était presque terminé ( quelques détails à revoir au niveau du chassis de l’ampli )

Le logiciel permet d’éclater les vues.

de rendre des pièces invisibles

de rendre des pièces transparentes

Sur la vue suivante on voit bien le transfo calé dans l’encoche d’origine, ce qui évitera de modifier la platine supérieure.

Le circuit imprimé est séparé en deux parties : l’alimentation continue avec sa valve redresseuse et des condensateurs électrochimiques dont les dimensions sont déterminantes et l’ampli avec l’ EL84 et un double triode ( nouveau schéma )

Il reste à repositionner la découpe dans le chassis pour le passage de la valve redresseuse

Ci dessous on voit que le transfo de sortie de l’ampli ( orange ) a été repositioné, il est plus proche de l’ampli.

le modèle d’origine est plus petit, peut être un peu léger, voire saturé, aussi j’ai prévu la place pour un modèle plus costaud et de meilleure qualité : un Hammond 125 BSE.

http://www.hammondmfg.com/125SE.htm

Il faudra prolonger le chassis pour fixer le transfo de sortie

Ci dessous en jaune une résistance de filtrage.

Sur le schéma ils préconisent une 10 W. J ‘ai choisi une RB25 de 25 w, qui chauffera moins, un modèle avec refroidisseur isolé à 1500 V, et elle sera fixé sur le chassis qui diffusera la chaleur. Une résistance de 10 W risque de trop chauffer le circuit imprimé.

En plus elle sera placée sous la grille; les connections portées à une haute tension continue seront isolées

D ‘autres vues en 3D

Les deux circuits imprimés en vert avec l’implantation imposée des gros composants, qu ‘il faudra respecter pour leur réalisation.

Il reste à dessiner leur fixation au châssis par entretoises, qui définira le perçage du nouveau chassis.

Encore un peu de travail pour terminer le châssis.

Lorsqu ‘il sera terminé, n ‘ayant pas d’atelier, ni d’équipement pour la tôlerie j’enverrais le fichier STEP ou STL de cette pièce métallique à une entreprise spécialisée dans le découpage au jet d’eau sous pression : Un travail propre, précis et sans bavures.

Puis je passerais à la réalisation des circuits imprimés, avec un logiciel ad hoc.

J ‘aime bien cette alliance du Vintage et des techniques modernes de conception avec la CAO, un outil très souple , qui permet d’essayer plusieurs implantations avant de disposer de tout le matériel.

N’ayant pas trouvé de modèles CAO pour les composants, on les fait à partir des cotes trouvées sur les PDF. Ils peuvent resservir pour d’autres réalisations.

Pour le chauffage des lampes de l’ampli qui doit etre séparé de celui de la valve redresseuse, j’installerais das le fond de la valise un transfo torique, moins encombrant et une alimentation en continu qui supprimera la « ronflette » des amplis à lampes ordinaires.

Je compte supprimer la commutation 110 V 220V inutile aujourd’hui et supprimer le commutateur arrêt marche qui amène le 220V près du potard de volume.

Pour cela, j’encastrerais une petite platine sur le coté de la valise, pour mettre un inter arrêt marche et un fusible.

Regardez la place perdue sur le châssis pour un fusible en carton,avec une embase bakélite, inaccessible:

Eden fusible

Retour au schéma :

Une chose m »avait étonnée dès le début : la valeur des condos de filtrage anormalement élevée pour un ampli à lampes….

Plus la valeur des condos est élevée plus les pointes de courant dans la diode redresseuse sont élevées et plus elles sont courtes. Ce qui peut détruire la diode et saturer le transfo.

L ‘Eden était équipé d’une EZ80 :

Le schéma est réalisé avec une EZ81, plus puissante :

500 mA de courant de crête , au lieu de 270 mA, mais est ce suffisant avec des capas énormes ?

Le datasheet nous en dit un peu plus :

Maximum capa de filtrage 50 µF.

Mieux il faut ajuster la résistance de la source :

On notera qu ‘il y a des écarts de 100 V entre à vide et à I max.

Les prescriptions de la EZ81 vont même un peu au delà :

Effet de la résistance de la source et des valeurs de capa de 8µF à 50 µF, en fonction du courant débité.

Effet de la valeur de la self

http://pdf1.alldatasheet.com/datasheet-pdf/view/229251/PHILIPS/EZ81.html

Donc pour filtrer correctement l’alim sans saturer le transfo, ni la EZ81, on échappera pas au filtre en « pi » dont l’ Eden était dépourvu, faute de place..

Conclusion : il ne faut pas prendre les schémas de Bonavolta pour argent comptant.

Calculateur de filtre en PI

Ce fitre avec deux capas de 32 µF , pour un courant de 150 mA, donne une ondulation résiduelle de 0,3V avec une self de 5H;

On aurait pu mettre un pont redresseur au silicium, mais je n’aime pas ce système, car le pont n’ayant pas de filament de chauffage débite instantanément, alors que les tubes de l’ampli ne sont pas chauds, leur conso est nulle et la tension au démarrage est au maxi soit plus de 100 V. Cela oblige à mettre un système de temporisation pour appliquer la HT lorsque les tubes sont bien chauds. De résistance moindre le pont silicium crée des pointes de courant plus importantes, qui saturent le transformateur d’alimentation qui n ‘a pas été conçu pour ça.

Hammond propose un grand choix de selfs de filtrage, avec différentes valeurs de L , mais aussi de courant maxi. Et donc de tailles différentes.

Il faut donc connaître le courant consommé par l’ EL84 et l’ ECC82 et choisir une self capable de supporter ce courant.

Mais on a une contrainte de dimensions, qui nous obligera à mettre une self de moindre inductance et d’accepter une ondulation supérieure.

Toutefois elle sera bien inférieure à celle du montage d’origine dépourvu de self de filtrage.

Avec 2 condos de 50 µF, et une self de 2 H pour 100 mA, on a une ondulation de 0,5 v.

http://www.hammondmfg.com/153.htm

Je n’ai pas mesuré la tension à vide de mon transfo d’alim aussi pour l’instant il est difficile de se livrer à des calculs plus précis.

Si on a moins de 300V crète, on peut mettre un modèle de taille C2H, sinon il faut passer aux modèles au dessus

En vente chez Mouser : 14,51 €

http://fr.mouser.com/ProductDetail/Hammond-Manufacturing/156M/?qs=sGAEpiMZZMv126LJFLh8ywTtdu4vvUK%2fd2lQCGE%2fsMc%3d

Ou ce modèle 100 mA 8 H Prix 22,92 € en taille C9H

http://fr.mouser.com/ProductDetail/Hammond/157M/?qs=o%2fsL%252bddUClV%2f4Bv6keQX5g%3d%3d

Ce n’est pas la peine de faire plein de calculs pour se retrouver avec une self qui ne rentre pas sur le châssis de l’ampli du tourne disque.

Avec le logiciel de CAO, je vais faire l’essai d’implantation d’une self de filtrage de taille C9H. Ce qui risque de bouleverser un peu le design précédent : ce sera la version 3.

Il faut également revoir la taille des condos de filtrage puisque ce ne sont plus des 100 µF, mais des 50 µF.

Au départ j’avais prévu des yageao ,pas ches et miniatures, mais je crains que ce soit de la daube, si jamais il fallait les remplacer , ce serait par des modèles plus encombrants.

Finalement j’ai choisi des Mundorf MLytic HV pour leur qualité de fabrication , car je ne pense pas que sur un montage comme celui ci le Low ESR soit nécessaire ..

un gros ( radial ) 50 +50 µF 500 V 35 x 50 mm,qi sera fixé sur le chassis

et un 2 x 15 µF 450 axial 25 x 38, qui sera soudé coté cuivre du circuit imprimé pour ne pas subir la chaleur des tubes.

Puisque ce sont des doubles, un seul condo pour le filtre en Pi et chaque triode aura sa capa de 50 µF.

http://www.mundorf.com/english/Capacitors-Amplifier_eng.pdf

http://www.banzaimusic.com/image.php?id=9575&type=D

avec la fixation pour le 35 mm : http://www.banzaimusic.com/F-T-Capacitor-Clamp-35mm.html

Pour la cathode de l’ EL84, un Panasonic NHG 100 µF 50V compact 8 x 11,5 mm

http://www.banzaimusic.com/Panasonic-NHG-100uF-50V.html

J ‘en profiterais pour commander des supports noval en céramique et plaqués or ( au diable l’avarice pour qq centimes d’écart.

http://www.banzaimusic.com/Tube-Socket-PC-Noval-Gold-cont..html

les fixations pour les tubes :

http://www.banzaimusic.com/Tube-Retainer-TR-84.html

Voici la nouvelle implantation avec la self de filtrage en rouge

Ici le schéma d’une alim Audionote.

http://www.audionotekits.com/PDF/Schematics/Kit2_PowerSupplies.pdf

Pour cet ampli de 12 15 W avec une 6550 et un transfo de sortie de 25 W

http://www.audionotekits.com/PDF/Schematics/Kit2_AudioCircuit.pdf

la self est une 10H et 200 mA, mais l’ampli est 3 x plus puissant.

La capa en sortie du filtre en Pi est beaucoup plus élevée : 16,5 µF en entrée et 110 µF en sortie.

On pourrait mettre une JJ JJ-40uFx20uFx20uFx20uF-500V, pour mettre 20 µF en entrée et 80 en sortie.

http://www.banzaimusic.com/JJ-40uFx20uFx20uFx20uF-500V.html

Elle fait 50 mm de diamètre et 40 mm de haut .

Transfo de sortie :

Le transfo de sortie est un Audax Le transformateur de sortie : Audax, type 37-44, 5600 ohms à 400hz. Résistance primaire 590 ohm ( mesuré par qqun sur le Web).

Je le trouve un peu petit, et je pense qu ‘il a un peu chauffé vu la couleur de l’étiquette.

Ce TS Audax était monté sur des ECL 82 donc 2 ou 3 watts maximum. Eden a du faire l’impasse pour l’ EL84, parce que vu leur montage, ils n’avaient pas la place d’en mettre un plus gros..

D ‘autre part je ne suis pas sûre qu ‘il ait un entrefer ( air gap ) comme mentionné sur le schéma

J ‘avais prévu une place assez large pour le remplacer dans un second temps par un Hamond 125 BSE 5W beaucoup plus gros. Donné pour 5 W et 45 mA DC

Designed for general purpose or replacement use (not Hi-Fi), in single ended, tube output circuits.
Frequency response: 100 Hz. – 15 Khz at full rated power (+/- 1db max. – ref. 1 Khz).
For full frequency response (20 Hz. to 20 Khz.) – see our 1627-1642 series.
For push-pull output use, see our 125 series.
Open style with minimum 12″ long primary & secondary leads.
All sizes use butt stacked cores (using 29M6 steel) with an air gap, to reduce D.C. core saturation.
Primary impedance range from 2,500 to 10,000 Ohms.
Secondary impedance range from 4 to 32 Ohms.

Prix 51 € chez Mouser :

http://fr.mouser.com/ProductDetail/125BSE?qs=JhldWgE%2F6bvj61tYUanVTY1UsTDHyah%2F

La version originale :

Le transfo Hammond :

Transfo de sortie Hammond 125 BSE

Correcteur de tonalité à ajouter au schéma de base

http://www.sonelec-musique.com/electronique_realisations_correcteur_tonalite_006.html

Platine marche arret fusible.

Le but est de mettre un commutateur marche-arrét, éloigné du potar de volume, pour supprimer une source de ronflette, et d’avoir un fusible accessible sans démontage du tourne disque..

Platine réalisée avec une poignée cuvette de porte coulissante :

Certains modèles d’ Eden ont ce type de platine encastré pour les potentiomètres.


TELEVISEUR FIRST 1936

Television Schematic 1928


Adaptation d'un téléviseur N&B en moniteur TV

Vu dans ... http://www.cfp-radio.com/realisations/rea57/tf1786-01.html

Recycler un ancien téléviseur noir et blanc :

adaptation en moniteur vidéo d'un Philips 1786A

1. Présentation du projet

Voilà, bientôt, plus aucune région de France ne recevra la télé en analogique ... Il faut se rendre à l'évidence, une page importante de notre histoire technique va se tourner !
Jusqu'alors, on pouvait encore utiliser des anciens TV N&B soit avec un modulateur VHF, soit en leur ajoutant un tuner UHF. Mais là, cette seconde solution va devenir inutile !

Néanmoins, il y a une possibilité de recyclage de ces téléviseurs : les transformer en moniteur afin qu'ils puissent afficher un film sur DVD, une vidéo prise par un camescope ou encore mieux, une émission en TNT !

Ce projet consiste donc à adapter un TV N&B 819 lignes pour être compatible avec les sources vidéo actuelles.
Pas question (pour le moment) de l'adapter à la HD : toutes les sources standard fournissent, même si elles sont HD, un signal vidéo compatible 625 lignes (576i)

2. Le téléviseur à modifier

Voici le Philips TF1786A :

c'est un 43 cm de 1958 :

il est complet, même le dos est présent :

à l'intérieur il semble complet aussi (il manque la tôle de la THT) :

C'est important qu'il soit complet car avant de le modifier, il faut vérifier qu'il fonctionne !

3. Etat des lieux du téléviseur

Tout d'abord, un bon nettoyage du châssis. Pour l'enlever, il y a 4 vis à oter tout à l'arrière, par le dessus, et desserrer les brides à l'avant, par le dessous (4 vis à desserrer sans les enlever).
Puis, il faut débrancher :
- le déviateur
- la tétine THT
- le connecteur du CRT
- le HP
- le fil de mise à la masse du déviateur et de la bride de maintien du TRC

ensuite, le châssis se glisse par l'arrière :

il a besoin d'un bon dépoussiérage :

Le tube cathodique est à nettoyer aussi. Pour cela il faut l'enlever de la caisse, mais avnt on repère l'orientation du déviateur :

et de l'aimant du piège à ions :

la bride est simplement enlevée après avoir dévissé les papillons. Le tube s'enlève facilement pour le nettoyage ...
Pendant celui-ci je me suis aperçu que le culot ne tenait plus (comme d'habitude). Donc réparation ! Rallonge des fils :

puis soudage du culot et immobilisation par de l'alu adhésif :

une fois cette réparation terminée, un passage sur le régénérateur/mesureur de tubes m'indique un tube pas très frais.
Une fois régénéré, j'ai obtenu un courant pas trop mal (40µA à -25V). On verra bien ...

condensateurs comme d'habitude TOUS les condos goudron sont à changer et à remplacer par des polyester !
de même les chimiques ... voici mes bêtes noires :

et voici les gros chimiques explosifs :

voici le rotacteur VHF devenu inutile :

et les étages FI vision et son désormais inutiles aussi :

au boulot ....

4. Révision - simplification

Tout d'abord, enlever le rotacteur :

puis commencer le démontage des amplis FI et composants attenants :

même les transfos FI sont enlevés :

puis les goudrons sont changés :

les chimiques aussi. Les cartouches sont enlevées :

et remplacés par des condos récupérés dans des alims à découpage de PC, montés sur une plaque d'époxy boulonnée sur le châssis :

les filaments des lampes du rotacteur sont remplacés par des résistance dans la chaine :

même le condo de découplage de cathode de la pentode vidéo y passe, et une embase RCA est installée sur le châssis, c'est l'entrée vidéo :

le câble secteur est changé, ainsi que les fils allant à l'inter M/A :

5. Essai - amélioration

Quand on procède ainsi (changement des condos, vérification partielle de certains composants) en général, ça marche du premier coup !
Voici une des premières images :

j'avais déjà remarqué un phénomène sur les images sombres sur d'autres TV, mais sur cleui-ci, c'est plus flagrant :

ce sont des bandes grises verticales régulièrement espacées. En fait, ce sont les salves de porteuse chroma au début des lignes :

en haut, le signal vidéo issu d'un lecteur DVD (même lorsque le fil est monochrome, les salves sont présentes), en bas, le signal vidéo sur la grille de la PL83.

Le remède est assez simple sur ce TV, il suffit de mettre une trappe à 4.43MHz. On a déjà une bobine en série avec le signal vidéo, il suffit de lui mettre ne parallèle un condo ajustable :

et de régler l'ajustable de façon à ce que sur image sombre, les bandes soient supprimées :

voici la salve supprimée sur le signal vidéo sur la grille de la PL83 :

voilà l'ajustable installé :

voici le schéma d'origine; S68 est la bobine sur laquelle l'ajustable est câblé, S67 est la bobine en série qui a été conservée. Tout le reste est supprimé.

Comme d'habitude, les traits blancs ont fait leur apparition :

le remède est connu, un monostable. J'ai choisi de pouvoir régler la durée grâce à un potard situé à l'arrière, remplaçant celui que j'ai enlevé lors de la simplification (gain rotacteur):

Voici la mesure du créneau d'effacement; sonde sur le signal vidéo :

et sur la sortie blanking :

et voici les oscillogrammes; en haut, le top de synchro trames, en bas, le créneau d'effacement :

D'autre part, le contraste n'étant pas fameux, j'ai remplacé la PL83 par une EL183 qui procure plus de 2 fois plus de gain; voici à titre de comparaison les signaux vidéo sur la cathode du CRT avec une PL83 :

et avec une EL183 :

L'image est alors bien contrastée.
Ce qui permet d'insérer en entrée un potentiomètre de réglage (100 à 220 ohm) ou un commutateur monté en potentiomètre, afin de pouvoir régler le contraste et surtout de boucher le trou de la commande de canal !

Pour le son, pas trop de souci, il suffit d'une embase RCA au niveau du potentiomètre de volume et le tour est joué.

Il reste la modification 625 lignes qui consiste à insérer dans le circuit d'alim de la PY88 une résistance découplée afin de réduire la largeur de l'image :

6. Schéma

Voici les schémas; l'ampli son :

l'ampli vidéo :

la synchro :

la base de temps trames :

la base de temps lignes :

l'alim du CRT :

et l'alimentation générale :

vous pouvez télécharger le schéma en PDF ici :
page 1
page 2
page 3
page 4

à noter que sur ces schémas n'apparait pas le potentiomètre de contraste qui est optionnel;
de même, les lampes des étages FI (L1, L2, L7 et L8) peuvent être supprimées, dans ce cas, il faut remplacer dans la chaine leur filament par une résistance de 82 ohm.
Voici à titre indicatif, l'implantation des tubes sur le châssis du TF1786A :

et le schéma d'origine du TF1786A.

Voilà, vous voyez maintenant comment sauvegarder ces vieux téléviseurs !


Radar Tutoriel - Récepteur superhétérodyne

Vu dans ... http://www.radartutorial.eu/09.receivers/rx05.fr.html

Les Principes du Radar

Récepteur superhétérodyne

Les signaux de radiofréquence reçus par l’antenne du radar doivent être transformés en signal de vidéofréquences pour en extraire les données sur les échos de retour des cibles. Pour cela, un système radar se sert d’un récepteur superhétérodyne dont les composantes principales se retrouvent dans le diagramme ci-dessous:

RF
FI
Vidéo
OL

Figure 1 : Diagramme des composantes d’un récepteur superhétérodyne.

RF
FI
Vidéo
OL

Figure 1 : Diagramme des composantes d’un récepteur superhétérodyne.

Diagramme des composantes d’un récepteur superhétérodyne.
RF
FI
Vidéo
OL

Figure 1 : Diagramme des composantes d’un récepteur superhétérodyne.

Principe

La figure 1 montre le diagramme des composantes d’un récepteur superhétérodyne. Le signal de radiofréquences (RF) venant de l’antenne passe par un filtre qui ne laisse passer que la gamme de fréquences désirées. Le signal passe ensuite dans un mélangeur qui l’ajoute à une onde produite par un oscillateur local stable. Les deux signaux entrent en battement à une fréquence intermédiaire (FI) qui est la différence de fréquences entre les deux ondes, c’est le procédé de changement de fréquence, dit hétérodyne.

L’onde venant de l’oscillateur est automatiquement ajustée afin d’avoir toujours la même différence de fréquence avec celle du signal RF ce qui permet d’avoir une FI constante sur toute la plage de fréquences du récepteur. Le signal FI est ensuite envoyé vers un amplificateur qui augmente son intensité. Finalement, il passe dans un détecteur qui par démodulation en tirera la composante finale de vidéofréquences.

Un récepteur superhétérodyne diminue ainsi la fréquence du signal reçu depuis celle de la porteuse radar à une fréquence intermédiaire plus base qu’il sera plus facile ensuite d’amplifier et de démoduler pour obtenir un signal de vidéofréquences.

Filtre de présélection

La réception commence par le signal issu de l'antenne. Celui-ci comprend la fréquence sur laquelle on veut se caler mais également d’autres fréquences ambiantes. Un filtre d'antenne, placé avant l'amplificateur, élimine les fréquences indésirables de façon à éviter que des signaux éventuels de forte amplitude ne saturent l'amplificateur haute fréquence (HF). Les limites de ce filtre sont choisies afin d’éliminer toute fréquence image parasite. La largeur de bande du récepteur ne doit pas être plus grande que la fréquence intermédiaire (FI).

L’amplificateur assure ensuite une première amplification. Il est conçu de façon à obtenir le meilleur rapport signal sur bruit possible. Il est important qu’il introduise le moins de bruit interne pour obtenir une meilleure réception.

Le récepteur sur plusieurs radars anciens n’utilisait pas ce stade de filtre et pré-amplification et envoyait le signal reçu directement à un mélangeur à cristaux. Cela avait certains désavantages dont celui de permettre la réception de signaux de fréquences parasites provenant de sources différentes.

Mélangeur

Le mélangeur, comme son nom l’indique, prend le signal pré-amplifié (fTX) et le combine à une onde produite par l’oscillateur local (foscillateur local). Ces deux ondes entrent en battement à une fréquence intermédiaire (FI) double par changement de fréquence:

  • fIF = frx – flocal oscillator
  • fIF = flocal oscillator – frx

Le spectre de sortie est donc composé deux bandes latérales, positives et négative, identiques. La mesure ne peut être faire que sur l’amplitude absolue du signal, en général sur la différence suivante fFI = | foscillateur local – frx |

La fréquence non désirée, dite fréquence image, doit être à l'extérieur de la bande passante du filtre subséquent.

Par exemple, un récepteur qui opère à une fréquence intermédiaire de 60 MHz doit utiliser un oscillateur local dont la fréquence sera toujours à 60 MHz au-dessus du signal reçu. Un tel récepteur qui reçoit des signaux de 1030 MHz doit donc utiliser un oscillateur de 1090 MHz pour l’hétérodynage. Ce sera l’onde à FI qui sera amplifiée par la suite et envoyée au détecteur de signal. Tout signal à 60 MHZ qui sort du mélangeur sera ainsi accepté comme venant de la FI et passé au convertisseur.

Dans un récepteur sans pré-filtre de radiofréquence, le spectre de fréquences contenu dans le signal venant de l’antenne est très large. Normalement, les fréquences non désirées tomberont à l’extérieur de la plage de la FI et seront rejetés. Il peut cependant parfois arriver que des signaux parasites donnent un battement à FI. Ainsi dans le même exemple, un signal provenant d’un autre émetteur mais à 1150 MHz produit dans le mélangeur un battement à la fréquence intermédiaire de 60 MHZ (|1150 – 1090| = 60 MHz) qui se mélangera au signal provenant de la fréquence 1030 MHz et causera une interférence par fréquence image.

Filtre FI

Le filtre de fréquence intermédiaire permet de ne garder que la fréquence désirée du signal de sortie du mélangeur. Il est conçu pour avoir une ou plusieurs bandes passantes étroites qui n’affectent pas la puissance du signal. Lorsque la largeur de l’impulsion radar est variable, par exemple un mélange de courtes et longues impulsions, la bande passante doit être adaptée à celle des différents retours.

Amplificateur FI

Après la conversion à la FI, le signal passe par une série d’amplificateurs qui donnent la plus grande partie du gain du récepteur. Cette étape d’amplification de fréquence intermédiaire doit être adaptée afin de pouvoir faire varier la bande passante et le gain du récepteur. La bande passante du récepteur est définie par celle de ces amplificateurs et le gain doit être variable afin d’obtenir une tension constante à la sortie pour toutes les partie du signal.

Détecteur
Enveloppe
Radiofréquence

Figure 2 : Signal passant par le détecteur vu à l’oscilloscope.

Signal passant par le détecteur vu à l’oscilloscope. (cliquer pour pleine grandeur: 640·480px = 22 kilooctets)
Enveloppe
Radiofréquence

Figure 2 : Signal passant par le détecteur vu à l’oscilloscope.

Le détecteur dans un récepteur de micro-ondes sert à convertir l’impulsion à FI en impulsion de vidéofréquences.

Figure 3 : Un détecteur simple.

A simple detector with a diode

Figure 3 : Un détecteur simple.

Le plus simple détecteur est un circuit à diode. Il extrait l’enveloppe de l’impulsion revenant d’une cible: la diode laisse seulement passer la tension positive et le condensateur dans le circuit est un filtre passe-bas qui bloque les variations de tension de la fréquence FI. En plus de la modulation d’amplitude (MA), il est possible d’avoir un détecteur qui extrait d’autres types de modulation.

Amplificateur vidéofréquence

L’amplificateur de vidéofréquences reçoit le signal sortant du détecteur et en augmente la puissance afin qu’il soit possible de stimuler l’affichage radar. Il est essentiellement un circuit RC (résistance-condensateur) couplé à un amplificateur utilisant un transistor à fort gain capable de traiter une large bande de fréquences.

La sortie du récepteur est normalement « émettodyne »: amplifiée de telle sorte que la son amplitude demeure stable. La faible impédance de sortie est ajustée à celle du câble vers l’afficheur qui est soit un tube cathodique ou, plus récemment, un écran d’ordinateur.

Oscillateur local

L’oscillateur local engendre une onde continue en fréquence qui sera mélangée avec le signal pour le descendre à une fréquence intermédiaire

La plupart des récepteurs radar utilisent une fréquence intermédiaire (FI) dans le domaine des mégahertz, généralement entre 30 et 75 MHz. Celle-ci est extraite en mélangeant le signal reçu avec celui d’un oscillateur local (OL). Ce dernier est donc essentiel au fonctionnement du récepteur et doit être non seulement être ajustable en fréquence mais aussi très stable. Par exemple, un oscillateur de 3 000 MHz qui varie seulement de 0,1 % donnera un décalage de 3 MHz à la FI, ce qui est égal à la bande passante de la plupart des récepteurs et ce qui diminuerait grandement le gain espéré du signal de sortie.

La puissance de sortie des oscillateurs est faible (20 à 50 milliwatts) parce que la plupart des récepteurs utilise un mélangeur à cristal qui en demande peu.

La sortie de l’oscillateur doit être ajustable sur une gamme de fréquences de plusieurs MHz dans la zone de 4 000 MHz. Il doit en effet suivre toute variation de la fréquence du faisceau radar pour maintenir la différence de fréquences qui donne FI. Le meilleur moyen est un oscillateur dont la fréquence s’ajuste en variant la tension à ses bornes.

La fréquence de l’oscillateur est soit inférieure ou supérieure à celle de la porteuse. Un amplificateur sélectif en amont du convertisseur permet de filtrer les fréquences images ce qui ajoute à la sensibilité du récepteur.


Vu dans ... http://www.cfp-radio.com/restaurations/Neotv55/neotv-02.html

Relevé du schéma et état des lieux

Quand on a déjà le schéma, on gagne du temps...enfin, on croit en gagner: en effet, ce n'est pas parce qu'on a le schéma sous les yeux qu'on connait bien l'appareil; entre le schéma électrique et le câblage réel...il y a vraiment un monde.
L'avantage d'être obligé de relever le schéma, c'est qu'au bout du compte, on connait parfaitement le câblage et donc, on sait faire le lien rapidement entre une partie du schéma et sa réalité physique. Et ça, c'est un gain de temps appréciable.
D'autre part, relever le schéma permet d'avoir la vraie configuration de l'appareil avec des modifications éventuelles
Pour ce téléviseur, je n'ai pas le choix, je n'ai pas le schéma, donc il faut bien s'atteler à la tâche. C'est assez long, mais pas impossible. Certains d'entre vous doient se dire :"je n'y arriverai jamais, lui il y arrive car il a l'habitude...." etc etc....
C'est pourquoi j'ai eu envie, pour cette fois, de vous expliquer comment je relève un schéma. Je ne dis pas que c'est la meilleure méthode, mais c'est la mienne. Il faut être méthodique, avoir un recueil de brochages de lampes (bien que ce ne soit pas franchement nécessaire) et connaitre quand même un peu l'agencement d'un téléviseur.
Celui-ci est un noir et blanc, c'est beaucoup plus simple qu'un couleurs. De plus, étant assez ancien, il ne comporte qu'un standard et pas d'améliorations qui verront le jour plus tard. Autrement dit, c'est un téléviseur parfait pour celui qui veut s'entrainer à en relever le schéma. Je déconseille fortement de commencer par un TV couleurs des années 65-70 !

1. Cheminement général du signal . Découpage en fonctions

Une petite révision de télévision n'est pas superflue....De nombreux livres ont existé et vous aideront. Voici sur cette photo, le découpage en fonctions du téléviseur :

Le rotacteur est le changement de fréquence du signal issu de l'antenne, vers les étages FI.
Le module FI comprend les 2 étages FI image (on dit aussi FI vision) et FI son (comme la MF en radio)
Ces 2 fonctions sont facilement reconnaissables: le rotacteur comporte un barillet qui tient des barrettes de bobines, et les amplis FI sont une enfilade de pentodes séparées par des bobines, et en général, ces 2 fonctions sont l'une à côté de l'autre

L'alimentation est aussi reconnaissable par le transfo secteur, des gros condos de filtrage et les redresseurs; souvent des valves, parfois des redresseurs au sélénium à ailettes: on ne peut pas non plus se tromper.

La fonction BF son est facilement reconnaissable aussi: c'est celle d'où partent 2 blindés vers un potentiomètre (le volume); de plus, elle est aussi reliée au HP (ici, il y a une prise)

L'ampli lignes est tout près du transfo de sortie lignes (on dit aussi "tht") c'est celui qui est pris entre 2 plaquettes d'epoxy et qui est relié à 2 lampes par leur téton supérieur (la pentode lignes et la diode de récupération)
Normalement, l'oscillateur lignes est tout près de la pentode lignes.
Et entre l'oscillateur lignes et la sortie vidéo (du module FI) il y a la fonction synchronisation, plus ou moins compliquée, qui comporte en général une ou deux lampes, pas plus.

Il reste alors la fonction trames reconnaissable par un transfo de sortie relié au déviateur du tube, et aussi souvent un petit transfo, le blocking trames. C'est aussi la fonction qui est reliée au plus de commandes accessibles à l'utilisateur (hauteur, stabilité verticale, linéarité image, parfois linéarité haut image)

On peut maintenant déjà numéroter les lampes, en commençant le N°1 à la première lampe du rotacteur; de même, on peut aussi numéroter les commandes accessibles à l'utilisateur, sans présumer de leur fonction (pour l'instant, on n'en sait trop rien, à part le potentiomètre de volume).
Voici les lampes numérotées:

L17 est la valve THT montée sur le transfo lignes (c'est toujours ainsi, on ne peut pas se tromper non plus)

Les commandes situées en face avant, repérées également:

K1 et CV1 sont respectivement la commande du barillet du rotacteur et la commande d'accord fin qui agit sur un CV en général. P7 est double : une partie est le volume, l'autre ???. De plus, il commande aussi l'inter M/A général.

Et voici l'arrière :

P9 est un potentiomètre relié à la fonction "trames". J1 est la prise HP.

Une fois ces premiers repérages effectués, on peut commencer le relevé du schéma. Il n'y a pas d'ordre particulier, sauf qu'il vaut mieux commencer par des fonctions communes à l'ensemble, à savoir l'alimentation générale, et aussi l'alimentation du tube (à part la THT). On peut aussi relever des portions de schéma afin de vérifier certains points, mais là, c'est l'expérience qui guide. Par exemple, le HP à excitation doit servir à filtrer la HT, donc on peut déjà regarder comme ce filtrage est fait. De même, on peut, en vérifiant les bobines du déviateur, repérer celle de trames et celle de lignes. (celle de ligne doit avoir un fil qui va à la THT).

2. Alimentation générale et tube cathodique

Il y a plusieurs types d'alimentation, suivant le principe de chauffage des tubes, et le redressement utilisé. Mais globalement, la fonction est toujours la même.

Le circuit d'alimentation est repéré :

Il y a 2 redresseurs au sélénium qui comportent une prise milieu.

D'autre part, leurs extrémités sont en parallèle: pas d'hésitation, il sont câblés en pont de 4 diodes !
Le transfo secteur montre que les filaments sont en parallèle. Petite particularité ici: la pentode lignes et la diode de récupération ne sont pas sur la même sortie du transfo. Ce qui veut dire que toutes les lampes doivent être en 6,3V (série E) sauf ces deux là. Pas d'erreur possible, ce doit être une PL81F et une PY81F. D'ailleurs les 2 grosses résistances rouges au milieu de la photo sont en parallèle et relient le filament de la PY à celui de la PL. Elles font 22 ohm chacune, donc 11 ohm. Une rapide vérification sur un recueil de lampes donne 21,5V pour la PL81 et 17V pour la PY81. L'intensité étant de 0,3A, il faut une résistance de 4,5/0,3 = 15 ohm. Ce qui n'est pas trop mal.

Le relevé du schéma donne ceci :

Les valeurs des composants sont relevées au fur et à mesure. Les repères (en bleu) seront notés une fois tout le schéma relevé.
Le rhéostat repéré "8" est en fait la commande P8. J'ai pu remarqué que la bobine de concentration du tube comportait 3 fils et est en série avec l'alimentation. Elle contribue donc au filtrage également.

La prise HP comporte 4 douilles; 2 correspondent au primaire du transfo de sortie qui est fixé sur le saladier, 2 correspondent à la bobine d'excitation qui fait 66 ohm.

Le déviateur est repéré :

Des petits morceaux de ruban adhésif sont collés sur les fils et sur le déviateur; en effet, il est possible que pendant le relevé du schéma, je sois amené à bouger le châssis. Comme le déviateur n'est plus fixé, le risque est de couper un des fils. Avec ces repères, le ressoudage ne posera pas de problème.
La bobine lignes est composée de 2 sections de 20 ohms dont la prise médiane est accessible; d'ailleurs un condo de 39 pF est soudé en parallèle sur une des sections.
La bobine trame fait 66 ohm, mais la prise médiane n'est pas accessible.

Voici le schéma relevé autour du tube:

on reconnait le déviateur et la bobine de concentration.
Le circuit de lumière est facilement repérable : une des commandes de la face avant (c'est le 2° potentiomètre couplé à celui de volume) doit aboutir à la grille 1 du tube (le Wenhelt). Sur la cathode, normalement, on doit avoir le signal vidéo qui doit venir de l'étage vidéo (souvent, c'est une EL83). Le condensateur C73 qui semble aller vers l'étage trames est le condo du circuit d'effacement des retours. (on verra ensuite que ce genre de circuit simpliste n'est plus suffisant)

Il reste plus qu'à repérer les 4hautes tensions principales, +A, +B, +Cet +D et de coller des étiquettes sur les fils correspondant. Ce faisant, le relevé des autres fonctions sera facilité. A noter également la HT repérée +E qui alimente la grille 2 du tube. En général, c'est une tension élevée, supérieure à celles issues du redressement primaire; c'est la fameuse "HT gonflée" produite par l'étage lignes.

Maintenant, on peut relever les fonctions dans l'ordre que l'on veut. Certaines sont simples car le cheminement est linéaire. D'autres sont plus complexes car le cheminement est "tordu" : c'est le cas des oscillateurs qui comportent au moins un rebouclage.
L'ordre que j'ai utilisé par la suite est celui qui correspond à une difficulté croissante.

3. module FI vision - vidéo - FI son

C'est l'exemple typique d'un montage linéaire. Sur ce module, il y a pas moins de 4 pentodes pour la FI vision. Leur câblage étant quasiment identique.

Avec un peu d'habitude, on repère les sous-fonctions :
- une lampe est en général chargée de la préamplification FI. Elle est reliée au rotacteur. Elle est commune au son et à l'image.
- la FI vision comporte x pentodes, toutes les mêmes, souvent des EF80
- la FI son comporte 2 pentodes, dont une comporte une diode (ou deux) pour la détection. Encore une EF80 et une EBF80 (ou 89)
- enfin, la détection vidéo est confiée à une diode semi-conductrice (le truc vert), puis vient l'étage vidéo avec une EL83. On reconnait l'étage vidéo au gros condo de 500 à 1000µF qui sert à découpler la polarisation de la EL83.

Souvent, et c'est le cas ici, l'ampli FI vision a son gain réglable par l'utilisateur; c'est la commande de contraste. On doit donc trouver une des commandes de face avant reliée à la sous-fonction FI vision
Effectivement, le potentiomètre tout à gauche, P1 est bien relié à cette fonction:

C'est celui de gauche sur la photo, derrière une des roues dentées de commande du rotacteur.

Le schéma, sans présenter de difficultés est l'un des plus grands, puisqu'il y a de nombreux étages d'amplification; voici l'étage préampli FI , FI vision et vidéo:

Le coaxial d'entrée vient du rotacteur, +C est une des hautes tensions, +B une autre; la sortie vidéo se fait dans le circuit d'anode de L7 (EL83). En général, il y a en fait deux sorties: une vers la cathode du tube (prélevée sur R29-S12) et l'autre vers la synchro (R32).

et voici l'étage FI son (avec la détection):

le fil qui va au condo C55 vient de la partie FI vision (de C23)
La sortie (C64) va à l'ampli BF, la résistance R62 étant une des hautes tensions (+C).

A ce stade, on pourrait relever le schéma du rotacteur ou bien continuer par les étages "BF". Continuons par le plus simple à relever : les circuits de télévision à proprement parler.

4. synchronisation.

Cet étage, simple, mérite tout de même de l'attention. En effet, c'est lui qui "fournit" une bonne proportion de pannes, alors autant bien relever son schéma, en particulier les valeurs de composants.

Il comporte 2 lampes; une séparatrice, une triode pentode (une ECF80 qui était encore là):

Le condensateur en haut vient de l'étage vidéo. Le coaxial va vers l'étage trames, c'est donc la synchro trames. La synchro lignes est moins visible....

Car en fait une deuxième lampe assure la comparaison de phase entre la synchro lignes reçues et l'impulsion de retour de la ligne générée par une prise sur le transfo de sortie lignes:

C'est une EB91 (6AL5) , deux diodes en fait. La synchro ne se fait pas toujours ainsi, elle est souvent plus simple. Le comparateur de phase s'impose en fait lorsque le signal reçu est faible. Autrement dit, ce téléviseur était prévu pour un champ faible.

Le schéma de la trieuse est simple :

Le signal vidéo arrive par C39, le blindé véhicule la synchro trames, les 2 condos C43 et C44 envoient la synchro lignes au comparateur (en fait on envoie la synchro et son opposé, grâce à la triode montée en déphaseur).
Le schéma du comparateur de phase sera vu dans le paragraphe suivant, l'étage lignes.

Voici maintenant l'étage d'un téléviseur qui produit 90% des pannes. En effet, c'est lui qui génère le déplacement du spot dans le sens horizontal, et ce, en synchronisme avec le signal reçu; cela requière pas mal de puissance. Puissance encore accrue par le fait que c'est le même étage qui génère la THT et la HT gonflée utilisées par le tube cathodique. C'est dire qu'il est très important de bien le connaitre.
D'autre part, en 819 lignes comme ce téléviseur, c'est à 20475 Hz que cet étage fonctionne. Comme le standard 819 lignes est abandonné au profit du 625 lignes, cela veut dire que cet étage devra être modifié pour fonctionner à 15625 Hz, raison de plus pour le connaitre dans ses moindres détails !

5. oscillateur et ampli lignes - THT.

Cet étage ne comporte pas tant de lampes que ça, mais c'est sûrement le plus varié. Il comporte un oscillateur (en général à double triode), un ampli de puissance (en général une pentode à sa limite de performances), un transfo de sortie, le tout à la fréquence lignes.
Voici le câblage de cet étage :

L'oscillateur fait appel à une ECC82, l'ampli à une PL81F et une PY81F. On voit la THT à travers la découpe du châssis. Le groupe de composants en bas à droite fait partie de cet étage. C'est là que ce trouve la HT gonflée...

La THT est fixée sur le châssis de manière vraiment classique. Parfois elle est dans un blindage, mais pas là:

Le transfo a un noyau en ferrite car fonctionnant aux alentours de 20 kHz (15,6 en 625 lignes). Le primaire est visible sur la droite, il passe par une ouverture d'une des plaquettes en époxy. Le secondaire THT est la grande galette au-dessus, reliée par un fil au capuchon coiffant la diode THT. Celle-ci est chauffée par un enroulement de 2 spires tout en bas.
A noter que c'est un auto-transfo, toutes les bobines étant, grosso modo en série, sauf les spires de chauffage qui sont totalement isolées du reste.

une autre vue de la THT, où l'on remarque 4 condensateurs qui prélèvent l'impulsion de retour du comparateur de phase:

Remarquez les 3 enroulements. A y regarder de plus près, les 4 condos sont identiques : 1,5nF. Autrement dit, la capacité résultante est également de 1,5nF, mais la tension de service est doublée.

Voici le schéma de l'étage lignes, avec le comparateur de phase et l'oscillateur :

L'impulsion de retour passe par R79. Les 2 phases de la synchro lignes arrivent des 2 condos C43 et C44 par les 2 connexions de gauche qui arrivent sur les 2 diodes.

L'ampli et la génération de la THT:

La valve est notée "EY86", mais ça pourrait être une DY86. Les essais confirmeront ou non, mais vaut mieux partir sur une EY86, quitte à la sous-volter que le contraire !
Rien de particulier dans cet étage, il est des plus classiques, à part peut-être la largeur d'image qui est confiée à un rhéostat, alors que généralement, c'est plutôt une bobine à noyau plongeur....

Il est temps maintenant de passer à l'étages trames....

6. oscillateur trames - ampli de puissance

Voici la partie du câblage concernée :

et là, on remarque d'emblée qu'il manque quelque chose : des composants ont leurs fils "en l'air" !
C'est le cas du condo rose de 0,25, et de quelques fils qui viennent de potentiomètres de la face avant.
Pas de doute: c'est le transfo blocking qui manque !
Peu importe, le schéma est relevable, et voici encore une raison pour relever un schéma: sans lui, comment voulez-vous rebrancher le transfo blocking de la bonne façon ?

Cet étage est bien relié à plusieurs commandes, en face avant :

et aussi au potentiomètre P9 à l'arrière:

Voici son schéma:

C45 reçoit la synchro trames (le blindé qui vient de la trieuse de synchro)
Le fil du haut va à la bobine du déviateur (l'autre fil de la bobine est à la masse)
La HT utilisée est le +A, à noter une tension négative, -V, nécessaire pour polariser la triode de synchro du relaxateur.
L'oscillateur bloqué est la deuxième triode, couplée par T3, le fameux transfo blocking.
La dent de scie apparait sur C47 et est dirigée vers l'ampli L19 qui est contre-réactionné par R53-P9-C52-C51-R51.
Le point haut de C48 est relié au condo d'effacement relié au tube.
Notez les 3 réglages de cet étage.

Il nous reste encore l'étage BF son qui, pour le coup, ressemble vraiment à la partie BF d'un récepteur de radio !

7. Ampli BF son

Voici la partie câblée de cet étage :

Une pentode à droite présente une particularité; ou plutôt c'est son montage qui est curieux : le support est sous le châssis, de façon à ce que la lampe dépasse moins. Tout simplement parce que juste au-dessus, il y a le tube cathodique !
La préamplification est assurée par une triode miniature. Là, deux candidates sont possibles : 6AT6 ou 6AV6. En effet, un circuit particulier utilise les 2 diodes comme redresseur pour générer une tension négative à partir du 21,5V de chauffage de la PL81F !
Voici un exemple typique de montage un peu "tordu" qui peut déboussoler un peu le débutant en relevé de schéma. Ce n'est vraiment pas courant comme procédé....

Voici le schéma :

La BF issue de la détection (module FI son) arrive par C64 et le blindé.
Le fil en bas qui vient de la gauche est le retour du -HT : la bobine d'excitation du HP sert de self de filtrage, dans le moins.
Remarquez la tension négative -V fabriquée par redressement de la tension alternative de 21,5V qui arrive par C67.

Le reste est vraiment classique. Une petite contre-réaction (R69) entre les anodes, c'est tout.

Nous voici maintenant devant le rotacteur. C'est en général un peu difficile à relever le schéma d'un rotacteur car tout est serré dedans. Il faut dire que les fréquences dans un rotacteur obligent à câbler "court".

8. rotacteur VHF

Voici le câblage du rotacteur:

Il y a peu d'éléments, mais suffisament serrés. Et puis il y a surtout toutes les commutations (les 16 lamelles) et là, ce n'est pas simple de réussir à faire un schéma lisible !

Le barillet est vide, mais il devait contenir 6 barrettes. Ces barrettes soutiennent des bobines en général, qui déterminent le canal à recevoir.
Comme cet étage est un changeur de fréquence, mais aussi qu'il comporte un préampli VHF, il y a beaucoup de circuits accordés à commuter. Et surtout, suivant le constructeur, ce n'est jamais le même schéma.

Voici le schéma que j'ai réussi à relever:

Les cercles repérés d'une lettre sont en fait un contact du commutateur, formé d'une part d'une lamelle et d'autre part, d'un plot sur la barrette.

Voici les barrettes récupérées dans la caisse:

Première constatation : il y a 7 barrettes pour un barillet de 6!
De plus, j'ai eu beau tourner et retourner les barrettes, elles font partie de 2 jeux différents (les connexions ne sont pas les mêmes) et surtout, aucun des jeux ne convient à ce rotacteur !!!

Ce qui fait que j'ai affecté aux contacts L et M, ne correspondant à rien sur les barrettes, une résistance. Mais je peux me tromper. J'ai mis une résistance car ces contacts mettent en série avec la bobine de sortie un élément qui est censé, je suppose, régler le niveau du signal FI suivant le canal, afin que celui-ci soit le plus constant possible.

A noter l'entrée antenne sur la gauche et la sortie FI à droite.
Ce rotacteur a une entrée non utilisée (n.u.) : cette entrée est une commande de gain. En effet, sur certains téléviseurs, une commande de sensibilité est prévue, afin que lorsque le téléviseur est près d'un émetteur, le signal ne soit pas saturé.
Encore une preuve que ce téléviseur est prévu pour des signaux faibles, loin des émetteurs.

Voici le schéma entièrement relevé. Ces quelques heures n'auront pas été perdues.
J'espère que je vous ai donné l'envie de relever vous-même les schémas, ou au moins démontré que c'était faisable avec du temps !

Le schéma complet est assez impressionnant, mais c'est normal avec 19 lampes ! Il y a une bonne centaine de résistances et une bonne centaine de condensateurs.
schéma complet du Néo TV 55.

(attention, 5 pages A3 dans ce pdf !)

9. Etat des lieux - travaux à effectuer

La conséquence d'avoir relevé le schéma, c'est qu'en plus, on a déjà une bonne idée des composants à changer ou à vérifier.
Il y a déjà des opérations à faire systématiquement, comme vérifier et/ou changer les condensateurs de filtrage, et ceux au papier.
Il y a aussi les potentiomètres à vérifier
Le transfo secteur sera à vérifier à vide (en débranchant un des fils qui va aux redresseurs), on pourra aussi vérifier l'allumage des lampes, une fois celles-ci installées

Tout ceci est à faire pour tout téléviseur, mais pour celui-ci en particulier, je dois :

- remettre un transfo blocking trames
- réparer le culot du tube cathodique
- remettre un support de connectique pour ce culot
- remettre un câble secteur
- trouver des barrettes pour le rotacteur ou remplacer celui-ci (à moins que je me contente d'utiliser ce téléviseur en entrant en BF et en Vidéo directement)
- déterminer le type exact de diode THT
- réparer les boutons que j'ai dû casser pour sortir les axes
- vérifier les lampes et/ou compléter le jeu (il en manque pas mal...)

Suite : premières verifications et réparations


Téléviseurs Philips

Dans cette page, vous trouverez un certain nombre de téléviseurs Philips destinés au marché européen (référence TX) et au marché français (référence TF).

Les modèles présentés existent aussi sous la marque Radiola avec une référence et une ébénisterie légèrement différente.

Voir le tableau des correspondances entre les 2 marques en bas de la page.

Vous pouvez aussi retrouver les principales caractéristiques des téléviseurs Philips (PDF 3Mo.).

Philips TF 390A de 1949. Tube cathodique rond MW22. Document technique complet avec schéma | Philips TX 390A de 1949. Tube cathodique rond MW22.
Philips TX 402A de 1949. Tube cathodique rond. | Philips TX 400 de 1950. Tube cathodique rond.
Philips TX 601A de 1950. Téléviseur a rétro projection, tube cathodique rond 6MV5. | Philips TF 1726 de 1952.
Philips TX 1422A de 1952. | Philips TF 1435A de 1953.
Philips TF 1436A de 1953. Ici en fonction | Philips TF 1446A de 1953. Ici schéma
Philips 14 TX 112 de 1955. | Philips 17 TX 113A de 1955.
Philips TF 1767 de 1956. | Philips TF 2197 de 1959.
Philips 53 T 082A de 1960. | Philips vers 1960.
Philips de 1984. | Vidéo-projecteur Philips VE2609, fin des années 50.

Tableau de correspondance Radiola – Philips
Radiola | Philips
106 | 601
156 | 651
205 | 502
256 | 652
904 | 402
932 | 390
3626 | 1426
3628 | 1428
4325 | 1726
4328 | 1728
4337 | TF 1737A
3637 | TF 1437A
3636 | TF 1436A
3645 | 1446
4346.AS.ST.B1.B2 | 1746
4334 | 1734
4339 | 1739
4347 | 1747
5447 | 2147
43 T 101 | 17 TX 100
4336 EN | TF 1736 EN
4346 EN | TF 1746 EN
4356 | TF 1756
4357 | TF 1757
4363 | TF 1763
5457 | TF 2157
5458 | TF 2158


Vu dans ... http://www.cfp-radio.com/restaurations/radiolart4366/rt4366-01.html

Remise en route d'un TV Radiola RT4366

Etat des lieux :

Ce TV est équipé d'un tube de 43 cm, à concentration magnétique. N'ayant pas le schéma, avant toute intervention, je vais devoir le relever.

Le téléviseur dans son jus:

Ouf ! le schéma est relevé... j'ai mis près de 3 heures...

Rien de bien spécial, tout compte fait ... on retrouve des parties entières presque identiques au 1795A, surtout dans les étages FI, vidéo. Où ça change, c'est, comme prévu, parce que:

- les lampes utilisées ne sont pas les mêmes dans certains étages
- l'oscillateur trames est un blocking

Pour le reste... et bien, à part les valeurs qui peuvent changer, grosso modo c'est pareil.

C'est toujours la même chose : de loin, on se dit :"chouette, ça va être différent, je vais découvrir des trucs nouveaux" et puis, une fois tout bien relevé, ce n'est pas si nouveau...

Je vais remettre au propre le schéma, histoire qu'il soit exploitable... et je vais pouvoir mettre le feu

en attendant, ma curiosité étant illimitée, j'ai dévissé le dessus de la THT, et là, déception : c'est quasiment la même, sauf qu'elle est dans une boite de conserve : et c'est réellement une boite de conserve ! au fond il est embouti l'inscription "made in france" 8-) Un truc cependant de différent : il n'y a pas le réseau RC en parallèle avec le primaire. (2,7K et 82pF sur le 1795A)

Voici aussi quelques photos du démontage et des éléments du TV.


TV ITT OCEANIC 59080 - Télévision - Rétrotechnique - Forum doctsf

TV ITT OCEANIC 59080

Voici ma derniere trouvaille : un tv ITT oceanic 59080 qui serait de 1969 d’après les dates sur les condos.
Je trouve que le style du tv est assez ancien pour l’époque beaucoup de bois et écran très bombé.
Le tube est de marque téléfunken.
Quelques photos.
J’attends vos commentaires.
Cordialement
Romain


TV PHILIPS TF2197A : documentation

Vu dans ... http://www.cfp-radio.com/restaurations/TF2197A/tf2197a-03.html

Téléviseur PHILIPS type TF2197A

documentation

9. Schémas

Le schéma d'origine m'a été fourni par Nicolas, je me suis contenté de le remettre au propre; le voici, découpé en fonctions :

le rotacteur VHF

l'ampli FI image

l'ampli FI son et la détection

la détection et l'ampli vidéo - le tri des tops de synchro

le tri des tops de synchro - le contrôle automatique de sensibilité (CAS)

le comparateur de phase et la synchro lignes

la base de temps lignes

la base de temps trames

l'alimentation du tube image

l'amplificateur audio

l'alimentation générale

Voici maintenant les parties de schémas modifiées :

la base de temps 819/625 lignes et le relais de commande

les entrées moniteur et le remplacement de la PL83 par une EL183

le circuit de blanking supplémentaire

J'ai relevé les tensions à quelques endroits stratégiques du circuit, les voici :

l'alimentation générale

l'ampli son

les bases de temps

le blanking

le tube image

la vidéo, le tri et le CAS

Voici le schéma complet sur 5 pages en PDF, prêt à être imprimé en A4 :
PAGE #1
PAGE #2
PAGE #3
PAGE #4
PAGE #5

Pour finir, voici les oscillogrammes représentatifs de quelques signaux que j'ai repérés par des lettres sur les schémas :

signal A : vidéo inversée vers le tube image

signal B :tops de synchro triés

signaux C & D : tops de synchro inversés dans le comparateur de phase

signal E : attaque de la pentode lignes

signal F : synchro trames

signal G : charge du condo du blocking trames

signal H : dent de scie trames

signal J : impulsion d'effacement d'origine

signal K : dent de scie lignes vers le CAS

signal L : impulsion d'effacement augmentée

(cliquez sur l'image pour l'agrandir)

retour au menu


Une TV avec un tube d'oscilloscope 5 cm : Transitron

Vu dans ... http://www.cfp-radio.com/realisations/rea75/tv2pouces-08.html

Etude autour d'une TV-moniteur miniature

Bases de Temps

11. Transitron

Dans une pentode, le courant d'anode est indépendant de la tension d'anode,
A tensions de grille 1 et de grille 2 constantes, le courant d'anode est constant, ainsi que le courant de grille 2,
Donc, le courant de cathode, qui est la somme des deux est constant
Quand on fait varier la tension de G3, par exemple en la rendant plus négative, les électrons qui passent la grille 2 peuvent être plus ou moins repoussés, ne pas parvenir à l'anode et retomber sur la grille 2,
Par conséquent, la grille 3 agit comme un inverseur pour les 2 courants d'anode et de grille 2 et
Le courant de grille 2 augmente lorsque la tension de grille 3 diminue.

Maintenant, si on injecte une tension alternative sur la grille 3, et si on insère une résistance de charge dans le circuit de grille 2, on récolte sur cette dernière une tension alternative légèrement amplifiée, mais de même phase.
A condition donc que le gain en tension vG2/vG3 soit supérieur à 1, si on boucle les 2 grilles ensemble, on obtient un montage astable. C'est le transitron. Voici un schéma pratique :

Chose à remarquer : la faible tension d'alimentation. En effet, si celle-ci est trop grande, les électrons atteignent une telle énergie cinétique au sortir de la grille 2 et les mailles de la grille 3 étant trop espacées, ils atteignet tous l'anode et l'effet d'inverseur de la grille 3 n'apparait pas.
La tension d'alimentation est assez critique d'ailleurs car en-dessous d'une certaine valeur, la grille 2 n'arrive pas à attirer assez d'électrons et le gain tombe en-dessous de 1, et là, c'est l'effet astable qui disparait.
Ce montage Transitron est donc assez "chatouilleux" : la tension d'alimentation, pour une EF184 (6EJ7) doit être comprise entre 10 et 18V ! (et encore, j'imagine que suivant l'état d'usure de la lampe, cet intervalle est différent ...)

Néanmoins, ça fonctionne et en insérant une résistance de faible valeur dans la cathode, on peut même synchroniser l'oscillateur en injectant une impulsion différenciée sur la cathode, provoquant la fin du cycle.
Noter également que dans ce montage, grille 1 et anode sont à des potentiels fixes et de ne sont donc pas utilisées.

Voici quelques chronogrammes relevés sur ce circuit :

En haut, signal sur la grille 2, P14 au maximum, F=36Hz (libre)

En haut, signal sur la grille 2, P14 au minimum, F=57Hz (libre)

En haut, signal sur la grille 2, en bas, signal de synchronisation extérieur
En conclusion, ce montage Transitron fonctionne à faible tension d'alimentation, est synchronisable, et fournit une tension de sortie de faible amplitude (10V càc)

12. Phantastron

Dans le montage Transitron, la grille 1 et l'anode sont inutilisées. Ce sont justement ces électrodes qui nous ont servi dans l'intégrateur de Miller...et si on couplait Transitron et intégrateur, dans la même pentode ?
C'est le montage Phantastron :

Où on retrouve l'intégrateur formé de la résistance de charge P15+R55 et le condensateur de contre-réaction C28.
La sortie en dent de scie se fait sur l'anode.
Contre toute attente, le fait de câbler ces 2 composants stabilise nettement le fonctionnement de l'ensemble qui peut alors fonctionner avec une alimentantion de forte tension, à condition de limiter les tensions d'anode et de grille 2 par des résistances plus élevées (R53 passe à 120k et R56 a été ajoutée : 82k)
On a donc 2 réglages :
- P14 qui règle en fait le temps de montée de la dent de scie (c'est-à-dire le temps de retour)
- P15 qui règle le temps de descente (donc le temps de l'aller)

Les valeurs ci-dessus sont données pour un oscillateur à la fréquence trames (50Hz)
Si la synchronisation se fait par attaque sur la cathode, il faut une grande amplitude d'où la variante :

où l'attaque su fait sur la grille 2, avec une amplitude moindre. La résistance de cathode, R52 est devenue inutile.
Voici quelques chronogrammes du fonctionnement de ce circuit (En haut, signal sur la grille 2, en bas, signal sur l'anode):

réglage du temps de montée à 0,5ms (retour), P15 minimum

réglage du temps de montée à 1,6ms, P15 maximum

réglage du temps de montée à une valeur particulière : 1ms

allure générale de la tension en dent de scie, P14 minimum, f=51Hz

P14 maximum, f=42Hz

signal synchronisé par 50Hz extérieur. Mesure de linéarité

Le circuit peut fonctionner dans la gamme de fréquences lignes, à condition de changer quelques composants :

P15 agit toujours sur le temps de montée, donc le retour lignes :

Temps de retour = 6µs

Temps de retour = 9µs

P14 agit sur la fréquence en oscillation libre :

Fréquence = 11 kHz (durée = 91µs)

Fréquence = 16,9 kHz (durée = 59µs)

Enfin, on peut synchroniser l'oscillateur par un signal extérieur de 25V càc :

Notez l'amplitude de la dent de scie : 180V càc environ et la linéarité qui est tout de même moins bonne qu'à 50 Hz

Voici 3 photos de la maquette regroupant les deux Phantastrons (lignes et trames) :

Conclusion : ce circuit Phantastron est assez élégant et efficace. Une seule pentode permet de produire une dent de scie de bonne linéarité et de forte amplitude (même si la linéarité est moins bonne à 15kHz), dans les 2 gammes de fréquences correspondant aux 2 balayages.

suite des bases de temps


Description du T251

Vu dans ... http://819lignes.free.fr/Description_du_T251.html

bannière LA VOIX DE SON MAITRE

J'ai acheté ce téléviseur à un particulier, il est en bon état et complet mis à part le cordon secteur et le fusible qui ont dû trouver une seconde vie sur d'autres appareils.

T151
arrière
Ce téléviseur a été fabriqué à l'usine Pathé de Chatou ( 78 ); il est sous forme d'un meuble " console " d'un mètre de haut sous lequel sont montées quatre roulettes qui facilitent grandement son déplacement d'une pièce à l'autre.
Le tube cathodique est rond, c'est un MW31-15 équipé d'un piège à ions, il fait donc 31cm de diamètre, devant il y a un cache en aluminium peint qui laisse une surface rectangulaire utile de 26X19cm.

.

Ce genre de tube cathodique est la " norme " en 1951, les tubes plus petits ( 22cm ) n'intéressent plus vraiment le public qui veut des images de plus grandes dimensions, il existe déjà sur le marché quelques rares téléviseurs à tubes rectangulaires mais ça reste des exceptions.
C'est en 1952 que le tube rectangulaire finira par s'imposer d'abord en 36cm ( par la suite 43 puis 54cm ), les ronds équiperont les appareils d'entrée de gamme puis disparaîtront totalement.

Ce téléviseur est un " monocanal " c'est à dire qu'il ne peut recevoir qu'un seul émetteur, de toute manière à cette époque il n'en existe que deux : Paris-Tour Eiffel et Lille-Beffroi, et les deux émettent sur les mêmes fréquences, porteuse vision : 185.25MHz, porteuse son : 174.1 MHz. L'accord est réalisé une fois pour toute en usine, il n'y a même pas de commande " d'accord fin " accessible à l'utilisateur pour corriger une éventuelle dérive.
Ce n'est qu'avec le démarrage des émetteurs dans d'autres villes de province que les postes commenceront à être équipés de rotacteurs dans lesquels on place une ou plusieurs barrettes correspondant aux canaux que l'on peut recevoir dans sa zone géographique.
Lampes utilisées :

Amplificateur HF | EF42 | 1er amplificateur FI son | EF42
Changement de fréquence | ECC81 | 2eme amplificateur FI son et détection | EAF42
Amplification FI vidéo | 4 X EF42 | Préamplificateur son | EF41
Finale vidéo | EF42 | Amplificateur de puissance son | EL41

Remarques: présence d'un amplificateur HF avant le changement de fréquence.
La détection vidéo est assurée par une diode " cristal " .

Trieuse de tops de synchronisation | 6AU6 | Diode de récupération | PY80
Oscillateur blocking et ampli de synchro trame | ECC40 | Amplificateur de puissance trame | EL41
Oscillateur blocking et ampli de synchro ligne | ECC40 | Amplificateur de puissance ligne | EL38

La PY80 est chauffée par un enroulement spécial du transformateur d'alimentation pour éviter une
tension trop élevée entre filament et cathode.

Redresseur THT | EY51 | Redresseur d'alimentation 1 | 5Y3GB
TOTAL : 20 LAMPES |  | Redresseur d'alimentation 2 | GZ40

La plupart de ces lampes sont conçues au départ pour équiper les postes de radio, seules les EY51, EL38, PY80 sont spécifiquement TV.

Voir la documentation technique.

Commandes en face avant

Sur le schéma on peut voir que la commande de contraste agit sur la polarisation donc le gain des lampes assurant les fonctions " ampli HF " et " premier ampli FI ", alors que sur le téléviseur se sont les deux premiers amplis FI qui sont commandés de cette manière, il y a donc eu une petite modification de la part du constructeur.

La commande de focus est un potentiomètre qui fait
varier le courant traversant une bobine fixée sur le
col du tube ( concentration électromagnétique ).

condensateurTHT | Canon
Le tube cathodique n'ayant pas de capacité interne, comme sur les générations suivantes, c'est un condensateur externe qui assure le filtrage de la THT, ici 2500pF. | Le piège à ions au bout du tube cathodique; on peut voir un numéro écrit au crayon sur le canon à électron.

 Côté droit
Vue de face
vue de haut

Date de fabrication des condensateurs
Il y a un code date sur quelques éléments notamment les condensateurs chimiques et les
tubes, par exemple, le
condensateur rouge a été fabriqué en juillet 51 ( marqué 7 51 ) l'autre marqué " 3 59 " n'est pas d'origine, il a été placé là par un dépanneur. La date la plus récente des élements d'origine est celle du tube cathodique: 12.1 = décembre 1951; ce poste a sûrement été assemblé et vendu au début de l'année 1952.
 Date sur le tube cathodique

Le prix de ce téléviseur était, au premier salon de la télévision d'octobre 1951, de 160000 francs pour le modèle console et de 135000 francs pour le modèle de table ( photo ci-dessous ), ce qui correspond respectivement à 3800 et 3200 de nos euros d'aujourd'hui.

A ce moment là " LA VOIX DE SON MAITRE " / Pathé Marconi proposait encore des récepteurs dit " moyenne définition "
( 441 lignes ) au prix de 98000 francs ( modèle de table ) et 120000 francs ( console ); ces modèles étaient jugés obsolètes par la clientèle et n'intéressaient plus personne à part peut être les téléspectateurs habitant très loin de la tour Eiffel, en effet le système 441lignes utilisait des porteuses à fréquence moins élevée ( image : 46Mhz, son : 42Mhz ) que le 819 lignes ce qui donnait une portée plus grande a son émetteur.

Du fait du prix élevé des récepteurs, du peu d'émissions diffusées, posséder un poste de télévision était un luxe à l'époque, la guerre était finie depuis seulement quelques années et beaucoup de ménages avaient bien d'autres priorités.
Voilà pourquoi au début de l'année 1952 il y avait seulement 10600 téléviseurs en service en France concentrés uniquement dans et autour des agglomérations de Paris et Lille.

Voir les autres modèles de la marque

Aller à la rubrique " RESTAURATION "

Retour à la page d'accue il


Vu dans ... http://tpe-television-propagande.e-monsite.com/pages/la-television/la-television-fonctionnement.html

La télévision : fonctionnement

"Le mal de la télévision, ce n'est pas dans la télévision qu'il est, c'est dans le monde." .... Christian Bobin

La télévision est un appareil présent au cœur de la vie de beaucoup de Français, aujourd'hui. Cependant, son fonctionnement demeure peu connu. Il s'agira ici d'en expliciter les grandes lignes. Télévision

Schéma représentant la télévision. On y voit le tube cathodique à l'arrière, le masque perforé, ainsi que la couche des luminophores.

Composition d'une image :

L'image qui se forme sur la rétine de notre œil est composée d’une multitude de points lumineux. Chaque point de l’image est de dimension si réduite que l’on a l’impression que les points voisins lui sont confondus. Ceci est dû à la limite de séparation que permet l’œil humain. Le pouvoir séparateur de l’œil est la propriété qu’il possède permettant de distinguer deux points proches. Cette limite dépend des individus et des objets (luminosité, contraste). On estime que l’œil, pour des observations habituelles, ne peut distinguer deux points éloignés de moins de 3×10^-4 radians. Le cercle pouvant être perçu comme un point unique s’appelle cercle de confusion. Son diamètre dépend de la distance d’observation. Lorsque l’on observe de très près une reproduction photographique (par exemple, celle ci-dessous), on remarque une série de points qui constitue la trame de la photo. Vue à une certaine distance, elle finit par paraître uniforme dans ses teintes : l’œil ne distingue plus les points séparés lorsque l’image est assez éloignée ou les points trop séparés.

Photo-op de Charles de Gaulle (perspective-monde).

De la même façon, l’image de la télévision est décomposée en un grand nombre de points élémentaires. A l’émission, des systèmes électroniques font l’analyse de cette image, en explorant successivement et non simultanément, tous les points de celle-ci. Plus il y en aura, plus la définition de l’image sera bonne.

La question que l’on peut se poser est la suivante : si à un moment x, il n’y a qu’un seul point qui se forme, alors pourquoi voit-on une image complète en permanence ?

Cela est dû à la persistance rétinienne. Le mécanisme de la vision comprend la réception de la lumière par l’œil, suivie de la transmission de l’information au cerveau. Or ces phénomènes ne sont pas instantanés. Les réactions chimiques qui se produisent au niveau de la rétine lorsqu’elle reçoit de la lumière demandent quelques secondes, ainsi que leur transmission au cerveau. C’est pourquoi les impressions lumineuses restent sur la rétine le temps, environ, de 0,1 s : ce phénomène s’appelle la persistance rétinienne.

Plus les détails d’une image sont fins, plus les surfaces élémentaires la composant doivent être proches les unes des autres et de ce fait, plus le nombre de lignes doit être important. L’indice de plus ou moins grande définition est donc le nombre plus ou moins grand de lignes, au moyen desquelles on décompose l’image. C’est une très importante caractéristique qui permet de définir la qualité d’un téléviseur.

Le signal électrique :

La télévision n'existerait pas si l'on avait pas trouvé le moyen de transformer une image en courant électrique ( rôle de la caméra ). Il en est de même pour le son ( rôle du microphone ).

Schéma synoptique d'un téléviseur :

Antennes spécifiques :

Le signal reçu sous forme d'ondes est transporté par des ondes porteuses via des antennes spécifiques :

  • par satellite : lorsque les émissions sont en direct avec l'apport du camion de transmission;
  • par antennes émettrices dispersées sur le territoire national (voir historique).

Luminance :

La luminance est le quotient de l'intensité lumineuse par l'aire apparente de la surface émissive. Elle s'exprime en candela par mètre carré, ou par une valeur comprise entre 1 et 100, relative à un blanc de référence. Pour le blanc d'un moniteur couleur possédant une luminance proche de 80 candelas par mètre carré, la valeur de luminance Y=1 s'y rapporte. Elle définit l'intensité lumineuse ou la puissance rayonnée. C'est la partie "noir et blanc" du signal vidéo.

Ci-dessus est représentée une onde . Selon sa tension, elle donne la valeur de la luminance. Plus la tension est élevée (<1Volt), plus le signal donné sera lumineux. Comme on peut le voir, une tension de 0,3 Volt correspond à un point noir.

Si l'on regarde de très près un écran, on distingue des milliers de petits rectangles rouges, verts et bleus. Ce sont les luminophores de l'écran : de minuscules points phosphorescents qui peuvent être au nombre d'un million voire plus. Ils sont regroupés par trois. Un trio forme un pixel. Les trois couleurs primaires rouge (longueur d'onde de 610 nm), vert (535 nm) et bleu (470 nm) permettent de former toutes les autres couleurs.

Un exemple de luminophores : il en existe des ronds, des rectangulaires…

L'intensité lumineuse d'un luminophore dépend directement de l'intensité du faisceau d'électrons lui correspondant. Pour faire varier cette intensité, il faut donc nécessairement envoyer une information au canon à électrons produisant le faisceau. Comme trois luminophores RVB sont nécessaires pour faire apparaître une couleur, il faut que ceux-ci soient activés en même temps. Il doit donc y avoir dans l'onde les signaux fondamentaux : luminance et chrominance .

Chrominance :

Un signal essentiel pour les téléviseurs couleur est le signal de chrominance. C'est grâce à ce signal que la télévision peut afficher la couleur. La chrominance est un ensemble de trois nombres, chacun représentant la quantité de couleur primaire qu'il faut pour obtenir la bonne couleur à l'écran. Ces nombres sont compris généralement entre 0 et 255. Par exemple, un signal (0;0;0) donnera du noir et un signal (255;255;255) donnera du blanc (voir synthèse additive et notamment l'animation). Quand les trois indicateurs sont égaux ( ex: (5;5;5)), on a du gris plus ou moins foncé en fonction de la valeur. La luminance et la chrominance sont liées par l'équation : Y=0,3R+0,59V+0,11B où R, V et B correspondent aux trois niveaux des couleurs primaires.

Formule mathématique :

Pour former les trois couleurs primaire sur notre téléviseur (rouge, bleu, vert) , on ne peut envoyer que deux types de signaux R-Y et B-Y correspondant respectivement à la couleur rouge et à la couleur bleue (cela est dû au manque de place sur l'onde portant l'information cherchée). On a donc dû trouver une méthode pour établir le signal V-Y correspondant à la couleur verte et cela à partir des deux autres signaux.

On peut déterminer à partir des deux signaux R - Y et B - Y, le signal V - Y :

On a : Y=0,30R+0,59V+0,11B (1)

D'autre part : 0,30+0,59+0,11=1

On peut donc écrire : Y=Y(0,30+0,59+0,11) (ce qui revient à Y=Yx1)

ou encore Y= 0,30Y+0,59Y+0,11Y (on développe) (2)

Maintenant, on soustrait l'équation (2) à l'équation (1), ce qui nous donne :

Y-Y=0,30R+0,59V+0,11B-(0,30Y+0,59Y+0,11Y)

ce qui revient à, si on décide de mettre les coefficients en facteurs:

0=0,30(R-Y)+0,59(V-Y)+0,11(B-Y)

-0,30(R-Y)-0,11(B-Y)=0,59(V-Y)

On divise le membre de gauche par 0.59 et on obtient :

-(0,51(R-Y)+0,19(B-Y))=V-Y

Voilà comment obtenir le signal V-Y : il faut additionner les signaux rouge et bleu R-Y et B-Y en leur affectant respectivement les coefficients corrects, à savoir 0,51 et 19. Le signal obtenu : (-(V-Y)) subit une opération afin de devenir (V-Y). A la sortie du circuit de matriçage vert, on a donc trois signaux : R-Y, B-Y et V-Y. Il ne reste plus qu'à trouver les signaux R, B et V.

Du tube cathodique à l'écran (noté "CRT", soit Cathode Ray Tube ou, en français, tube à rayonnement cathodique) :

Le tube cathodique est constitué de :

  • Une ampoule de verre, dans laquelle on a fait le vide. L’écran qui constitue la partie visible d’une ampoule est recouvert d’une substance photoluminescente.
  • Un (pour les télévisions en noir et blanc) ou trois canons à électrons qui émettent chacun un fin faisceau coloré d’électrons (rouge, vert ou bleu).
  • Deux paires de bobines qui assurent la déviation horizontale et verticale des faisceaux.

Schéma simplifié d'un tube cathodique, l'endroit à partir duquel se forme l'image d'un téléviseur (noir et blanc pour un canon à électrons et couleur pour trois canons à électrons)

Le canon à électrons :

Le filament de la cathode est porté à une tension de 6,3V pour une intensité d'environ 240 à 300 mA. Il atteint alors, après environ cinq secondes, une température optimale pour libérer les électrons. S'en suit une série de "barrières", constituées d'anodes qui vont sélectionner les électrons, suivant différents critères, dont la trajectoire, puis vont les concentrer et les accélérer. A la sortie du canon à électrons, il y a donc un faisceau optimal d'électrons, bien concentrés et avec une bonne vitesse, ainsi qu'une bonne trajectoire, aidée par le vide fait dans le tube cathodique (donc pas d'air pour gêner la progression).

(voir animation)

La déviation :

Les faisceaux d'électrons sont dirigés, dans le tube cathodique, vers certaines zones de l'écran afin de les éclairer.

Pour dévier un faisceau électronique de gauche à droite, il faut lui appliquer un champ électrique ou magnétique dont les variations peuvent se représenter par une dent de scie.

Afin de créer un champ magnétique, on place de part et d'autre du faisceau d'électrons une bobine qui est chargée positivement puis négativement en alternance. Pour faire dévier le faisceau vers la droite (la gauche de l'écran), on charge la bobine de gauche négativement et la bobine de droite positivement.

A ce déplacement horizontal, il faut superposer un déplacement vertical pour que le faisceau passe à la ligne suivante. Pour ce faire, un déplacement linéaire suivant un itinéraire en dent-de-scie est nécessaire.

Pour la déviation horizontale, on place une bobine au-dessus et au-dessous du faisceau. Pour faire varier la hauteur du faisceau vers le bas, on charge la bobine du haut négativement et la bobine du bas positivement. La distance de déviation des électrons est appelée déflexion.

Voici quelques illustrations :

(voir animation)

Pour une télévision en noir et blanc, les électrons seront filtrés par un masque perforé, qui sélectionnera uniquement ceux qui auront pris la trajectoire souhaitée. Passés par le masque perforé, les électrons restant iront frapper des luminophores sur l'écran, qui s'allumeront temporairement grâce à l'énergie apportée par l'électron.

Pour les télévisions en couleur, le principe est presque le même. Au lieu d'un canon à électrons, il y en a trois (rouge, bleu, et vert). Les trois canons à électrons sont espacés d'environ 0.28 mm, et ils arriveront donc au maque perforé avec une trajectoire très légèrement différente.

Sur l'écran, il y aura trois types de luminophores, un pour chaque couleur. Les électrons iront donc précisément toucher le luminophore qui leur correspond, avec une vitesse plus ou moins importante, ce qui déterminera la luminance et la chrominance de ce point affiché. Avec l'ensemble des trois luminophores, un pixel apparaîtra donc avec une couleur précise, déterminée par le cerveau grâce à l'insuffisance du pouvoir séparateur.

L'influence du pouvoir séparateur :

L'influence du pouvoir séparateur est le plus petit écart angulaire entre deux points objets que l'œil peut séparer. Dans des conditions normales d'observation, le pouvoir séparateur de l'œil vaut 1/60° (ou encore une minute d'arc, 1').

Rappel des conversions :

2 radians = 360 ° | 1 rad = 180/ ° | 1 ° = /180 rad | 1 ° = 60 '
1 ' = 60 " | 1 ° = 3 600 " | 1 ' = 1/60 ° | 1 " = 1/3 600 °

Le balayage entrelacé :

Quel que soit le type d'écran, la mosaïque de pixels qui forment l'image vidéo est explorée selon des lignes quasiment horizontales et strictement parallèles. Le nombre de ces lignes a été établi en fonction du format de l'image, du pouvoir séparateur de l'œil , ainsi que de la distance d'observation. Comme vu au dessus, le pouvoir séparateur de l'œil est d'une minute d'angle. L'angle de vision vertical considéré comme confortable pour visualiser une image de format 4/3, à une distance de quatre fois la diagonale de l'écran, est de 8°33'. Ainsi, le nombre minimal de lignes horizontales que doit afficher une image est de 8°33/0.01°=512. En Europe, en Asie et en Afrique, le nombre total de lignes de l'image de télévision a fixé à 625 (576 visibles), tandis qu'aux Etats-Unis et au Japon, il est de 525 (480 visibles).

En outre, compte tenu de la persistance rétinienne, le nombre d'images à transmettre par seconde pour que l'œil perçoive une impression de continuité à partir d'une succession d'images fixes doit dépasser 10. Les systèmes à 625 lignes utilisent 25 images par seconde, soit une image toutes les 40 ms (d'où la célèbre définition du cinéma de Jean-Luc Godard : « La photographie c’est la vérité. Et le cinéma c’est vingt-quatre fois la vérité par seconde. », dans son film, Le Petit Soldat (1963), qui traite de la guerre d'Algérie, bien que nous verrons, à travers l'exemple de ces mêmes "événements d'Algérie" que l'image n'exprime qu'une vérité partiale, dans la deuxième partie de ce TPE.) , et les système à 525, 30. Ces deux valeurs sont des sous-multiples des fréquences du courant alternatif en vigueur dans les pays concernés, ce qui évite des phénomènes de battement de fréquence balayage/secteur. Cependant, il s'avère qu'à 25 ou 30 images par seconde, un effet de papillotement assez insupportable se produit, dû à la forte luminosité d'un écran de télévision. C'est pourquoi un artifice astucieux a été imaginé pour augmenter la fréquence de rafraîchissement de l'écran, sans pour autant accroître le volume d'informations transmis. Il consiste à effectuer le balayage de l'image non pas dans l'ordre naturel des lignes, mais de façon dite "entrelacée". Les lignes impaires sont balayées d'abord pour former une première trame, puis vient le tour des lignes paires, qui tracent une seconde trame. De ce fait, le nombre de trames est deux fois plus élevé que le nombre d'images. Et notre système visuel se laisse "tromper" par ce procédé. Il voit en réalité 50 trames de 312.5 lignes en une seconde, chaque trame n'affichant qu'une ligne sur deux de l'image, mais il a l'impression de percevoir une image nouvelle tous les 1/50 s.

Le mouvement de chaque faisceau sur toute la surface de l'écran est piloté par un ensemble de bobines de déviation disposées de part et d'autre du tube : deux bobines dévient le faisceau dans le sens horizontal, et deux autres dans le sens vertical. Chaque ligne de l'écran est balayée par un mouvement horizontal du spot qui comprend deux phases. Au cours de la durée aller - temps d'une ligne utile (phase de traduction de l'image, à opposer à la ligne de suppression) -, le spot excite de gauche à droite les uns à la suite des autres les éléments électroluminescents du tube pour former une ligne d'image. Lorsque le spot atteint l'extrémité de la ligne, il s'éteint et revient très rapidement sur la gauche de l'image, en sautant une ligne. Cette période d'inactivité du spot durant son retour est appelée "instant de suppression ligne" (horizontale). Puis le spot trace une nouvelle ligne utile, et continue ainsi son mouvement de zigzag jusqu'au bas de l'image. Lorsqu'il atteint la dernière ligne, le spot s'éteint pour cette fois remonter rapidement jusqu'à la première ligne de la trame suivante : c'est l'instant de suppression trame (verticale), qui dure généralement un nombre entier de lignes. Le spot parcours alors les 312.5 lignes laissées libres entre celles de la première trame, et forme ainsi la deuxième trame de l'image.

Remarque :

Il est important de signaler, enfin, que certains téléviseurs à tube cathodique disposent d'un mode d'image dit "100 Hz" dont le principe consiste à doubler la vitesse de balayage de l'image. Cela permet d'en améliorer la stabilité, de limiter la fatigue visuelle, et de faire disparaître le scintillement désagréable perceptible avec un balayage à 50 Hz.

La durée de balayage de chaque ligne est de 40/625 soit 64µs. On garde 54µs pour le balayage effectif de chaque ligne et 10µs pour le retour du signal grâce à une tension électrique légèrement négative.

Fonctionnement d’un récepteur de télévision en couleurs (en haut) et principe de reconstitution par balayage de l’image (en bas)

Fonctionnement d’un récepteur de télévision en couleurs (en haut) et principe de reconstitution par balayage de l’image (en bas)

Format de l'image :

Le format d'une image s'exprime par une valeur qui correspond au rapport de sa largeur sur sa hauteur :

Format = Largeur/Hauteur

Toutes les images de télévision ou de cinéma sont en orientation paysage, c'est-à-dire horizontales. La valeur de leur format est donc supérieure à 1 (1 étant le format d'une image carrée). Plus la valeur du format est élevée, plus l'image est large.

Le format d'image normalisé aux origines de la télévision a été déterminé principalement en fonction de celui du support film 16 mm des années 1940, c'est-à-dire le 4/3 (1.33). Le format de l'écran de cinéma évolue et celui de la télévision reste longtemps le même avant de passer progressivement au 16/9. On ne change pas, en effet, le format de tous les récepteurs domestiques comme celui des écrans de salles de cinéma.

(On peut préciser que le format 16/9 est proportionné par le nombre d'or φ - phi -.)

Normes :

La diffusion d’images de télévision à une fréquence de 25Hz et sur 625 lignes est appelée SECAM (SÉquentiel Couleur A Mémoire), c’est la norme française. On trouve des normes différentes telles que PAL (Phase Alternated Line) dans les autres pays d’Europe, d’Afrique et d’Asie du Sud, ou NTSC (National Television System Committee) en
Amérique du Nord et au Japon.

SECAM :

Lancé en 1967 (voir historique), le SECAM repose sur la transmission en alternance une ligne sur deux de chacun des deux signaux différence de couleurs ( composés par différence entre le signal de luminance et les signaux couleurs rouge et bleu ) Dr et Db (solution par la structure de codage 4:2:0 utilisé pour la diffusion numérique, le DVD et le format DV). La résolution verticale de la chrominance est ainsi réduite de moitié par rapport à celle de la luminance - ce qui n'est pas le cas des systèmes PAL et NTSC. Il est important de rappeler que la résolution horizontale de la chrominance est, de son côté, fortement diminuée en raison de la réduction de sa bande passante. Les inventeurs du SECAM ont estimé superflu de transmettre pour la chrominance une définition meilleure en vertical qu'en horizontal. Un seul signal de différence de couleurs est donc transmis par ligne en modulant en fréquence une sous-transporteuse (une sous-transporteuse différente est attribuée à chaque signal de différence de couleurs). Cette alternance Dr, Db à la fréquence ligne entraîne une périodicité de quatre trames. Cependant, l'inversion de la phase de la sous-porteuse (une ligne sur trois, une trame sur deux) choisie pour améliorer la compatibilité directe porte cette périodicité à 12 t si elles sont en phase).


Accueil

Accueil CHM

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Vu dans ... http://tsf.pagesperso-orange.fr/brico/tv/tv50.html

Schéma d'un téléviseur Noir et Blanc (441 lignes des années 1950)


tv50

Vu dans ... http://tsf.pagesperso-orange.fr/brico/tv/tv50.html

Téléviseur 441 lignes (années 1950) Chassis de téléviseur de marque inconnue. Je cherche des renseignements complémentaires concernant cet appareil, merci : contact ... mailto:jean-claude.jardine@wanadoo.fr [image] LE CABLAGE [image] SCHEMAS RELEVES [image] [image] Schéma 1 : Bases de temps Schéma 2 : Récepteur TUBE CATHODIQUE [image] Type : 10FP4A - Déviation et concentration électromagnétique. - Angle de deflexion : 50° - Ecran aluminisé (pas de “piège à ions”). - Filament : 6,3 V - 0,6 A [image] BOBINES DE DEVIATION BOBINE DE CONCENTRATION [image] [image] L’orientation de la bobine de concentration, réglée par les deux écrous moletés, agit sur le cadrage de l’image. L’appareil est un téléviseur monocanal, à changement de fréquence, comportant un étage amplificateur Haute Fréquence (EF42) et 5 étages amplificateurs à Fréquence Intermédiaire (5 x EF42). L’étage d’entrée Haute Fréquence et l’oscillateur ont subit des modifications qui ne permettent pas de connaitre avec certitude le canal de télévision qui était prévu pour cet appareil. Après essai, l’amplificateur F.I. fonctionne entre 5 et 10 MHz. Pour la remise en état, on suppose qu’il s’agit d’un téléviseur destiné à la réception de l’émetteur moyenne définition de la Tour Eiffel (441 lignes). - Porteuse image : 46 MHz - Porteuse son : 42 MHz Spectre de fréquences de l’émetteur 441 lignes de Paris AMPLIFICATEUR F.I. (Fréquence Intermédiaire) Le gain de chaque étage est faible. Pas de blindage des bobinages. Absence de condensateur d’accord et nombre important d’étages (5 !) confèrent à l’amplificateur une large bande passante. Réglages très longs et délicats de la partie HF, oscillateur, F.I. (Géné HF, Wobulateur,...) Finalement : - Oscillateur local : autour de 37 MHz. - Bande passante de l’amplificateur Fréquence Intermédiaire image de 5 à 10 MHz avec rejection de la fréquence “son”. FONCTIONNEMENT Remplacement de la diode THT (EY51) par un redresseur THT plus récent. Diode THT EY51 Ci contre , le transformateur THT enrobé de cire isolante. Image obtenue avec un simple générateur HF à 46 MHz modulé en amplitude à 1000 Hz sur entrée antenne. Pas de synchro, l’image est stabilisée en agissant sur la fréquence de balayage vertical du téléviseur. Avec “mire” 441 lignes