Sommaire

Rx Constructions SCHEMAS
Musique "Invention BWV784" J.S. BACH 1685-1750

RADIO Electricité

Rx Constructions


Accueil

Accueil CHM


- Construction et schémas -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

http://jmlatsf.e-monsite.com/pages/realisations/postes-a-galene/poste-a-galene-amplifie-avec-2-lampes-3d6.html

R

S

T

U

V

W

X

Y

Z

abc


- Schémas de récepteurs à réaction et super-réaction à Tubes -

Sommaire

A      N
B      O
C      P
D      Q
E      R
F      S
G      T
H      U
I      V
J      W
K      X
L      Y
M      Z

A

B

C

D Tx Emetteur

E

F

G

H

I

J

K

L

M

O

P

Rx Regen Philips

Q

R

JEU PHILIPS EE20 des années sixties (1964-1966) - Radio reflex avec un transistor AF116 et une diode OA79

S

T

U

V

W

X

Y

Z

abc


- Schémas de récepteurs à réaction et super-réaction à Tubes -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

D

RECEPTEUR REACTION GO F4GLP

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


- Schémas de récepteurs à réaction et super-réaction à Tubes -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

Alimentation tripleur

C

D

E Pré-ampli HF

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

Alimentation Bt et Tripleur de tension

X

Y

Z

AA

http://radio-retro.fr/Amplidirect.htm
http://radio-retro.fr/Amplidirect.htm

http://radio-retro.fr/Amplidirect.htm

BB

Philips 1936

CC

DD

EE

FF

GG

HH

II

JJ

KK

LL

Schéma et cablage du Rx à deux tubes ... 6BH6 et 6AK6

MM

NN

Mike Peebles', VT-67/BC, One Tube Regenerative Radio USA .... http://www.peeblesoriginals.com/ppp/vt67regen.php

OO

PP

QQ

RR

SS

Vu dans " l'amateur radio " Juillet 1937 , application de la bobine AMARA 37

TT

Don't be afraid, give it a try. Have fun. ( MAX Robinson USA )

UU

( MAX Robinson USA )

REGEN en Supertherodyne

VV


- Schémas de détectrices à réaction du type ECO (Electron-Coupled Oscillator) à Lampes -

Sommaire

A      N
B      O
C      P
D      Q
E      R
F      S
G      T
H      U
I      V
J      W
K      X
L      Y
M      Z

A

Schémas de radiorécepteurs Fascicule N°1 "SOCIETE des EDITIONS RADIO - L. Gaudillat"

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

>

X

Y

Z

AA

Vu dans ... http://www.electronixandmore.com/projects/regen/index.html

BB

CC

Philco 70

Réunir tous les composants avant une réalisation

DD

EE

FF

Preamplificateur HF OC OM GO

GG

HH

II

ECO Double 2 Tubes 6A7 et 6K4 Russia

JJ

KK

LL

MM

PRE-AMPLIFICATEUR HF

Deux Regen ECO en montage CASCODE

NN

REVIAL ... http://www.asahi-net.or.jp/~hp6y-isym/1v2-1.htm

OO

PP

Voir le site ... http://rmck.free.fr/eurelec/index.htm

THE END


- Schémas de récepteurs à Transistors - Regen -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

>

U

V

W

X

Y

Z

abc


- Schémas de récepteurs à réaction et super-réaction à Tubes -

   Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


La réaction


Vu dans ... http://tsfsepelliere44.e-monsite.com/pages/saga-amara37.html


Vu dans ... http://oldheadphones.com/crystal/phones/homebrews.htm

Homebrew Crystal Radios for Sale

Back to Scott's Crystal Radios

Email to scottswim@aol.com

Old Homebrew Crystal Radio

This is an old homebrewed crystal radio that works great. I bought it and fixed a couple of loose connections and picked up several stations loud and clear. It looks like all the parts are 1920's vintage and was probably made around that time, judging on the parts, construction and dust. I will include a newly made galena crystal plus the original one, and a diode attached on the back of the panel to bypass the catwhisker crystal. All you need is antenna and ground wires and some high impedance headphones. $69

Heathkit CR1 Crystal Radio #3

This Heathkit CR-1 Crystal Radio has one unfortunate chip in a corner someone tried to repair, and a scratch on the faceplate, neither of which affect the function of the radio. Also there is a little patch of tape residue on the top surface. It works fine, and the internal parts appear untouched. $89SOLD

Miller Model 595 High Fidelity AM tuner crystal radio

The Miller 595 High Fidelity Tuner is actually a dual tuned circuit crystal radio praised as the most selective crystal radio ever made. This is made possible by the dual tuned bandpass circuit and the vernier gear reduction tuning drive mechanism. This set is in good working condition, and the cosmetic condition is good or better with some minor scratches on top and fading on the faceplate. Tested and working and I can pick up 10 or so stations here with a 15 foot indoor wire antenna. The original output cord can plug into an amplifier or you can hook up high impedance headphones. $125

Crystal Radio Detector Stand
NEW REPRODUCTION OF A 1930S CRYSTAL RADIO DETECTOR STAND
MADE AS ORIGINAL WITH SOLID BRASS AND OLD STYLE 2 X 3 PHENOLIC BASE.
COMPLETE WITH BRASS TESTED CATWHISKER BUT LESS CRYSTAL.
PRICE IS $39.00 WITH PREPAID SHIPPING TO THE US.

CONTACT dick korf
threepalms13@gmail.com

Reproduction Crystal Detector with catwhisker and mineral selection

Click photo for a larger view.
Nice reproduction of 1920's style detector on a 2"x2" solid oak base. Features a large 5/8" diameter brass ball-and-sleeve assembly in a tight, spring brass bracket that never comes loose, or needs realigning. Precision ball-and-sleeve provides silky smooth movement with no pull or backlash. Includes a selection of loose minerals., catwhisker wire, printed instructions, and a history of the mineral detector. $24.95 plus shipping. These are available directly from the manufacturer, Larry Pizella, but I don't have anymore is stock, so just click HERE to see the order page for detectors directly from the maker.

Simple Loose Coupled Crystal Radio with Headphones #4

This is a simple little crystal set made on a nicely finished breadboard type plaque, has a 2 circuit loose coupled circuit, with a diode, variable capacitor with dial knob, and Fahnstock clips for the antenna, ground and headphone connections. Complete with Cannon Alnico 1000 ohm high impedance single sided headphones. Just hook up antenna and ground and it picks up loads of AM stations here. $39SOLD LD

One Tube Shortwave Regenerative Radio Kit with Submini Tube.

This is a kit of parts to make a one tube regenerative shortwave radio based on a 6418 subminiature tube. It includes all the parts needed to make the radio as shown above, with vintage National porcelain tuning condenser new old stock in original box, Johnson trimmer capacitor, ferrite toroid coil core, breadboard, and all necessary electronic components, hardware, wire, and a pair of Newcomb high impedance headphones. There is a set of detailed instructions, plus schematic and diagrammatic sketches to aid construction. I have enough parts for 4 sets right now, may be some variation in the knobs available. $49SOLD OUT
Inquire if interested and I should be able to put together the parts for another kit but am out of the variable capacitors now, can provide the submini 6418 tubes for $2.50 each, also have some other submini tubes that would work.

Below is a photo of a completed set, using slightly different parts. The frequency range as tested was 5.5-9 MHz, but the coil can be modified to other frequencies.

Email to scottswim@aol.com

Headphone Heaven (Headphones for Sale)

BOOKS for Sale

Back to Scott's Crystal Radios

Shipping:
Insurance is highly recommended as I can not provide refund for any item that is damaged or disappears in the mail, unless I can collect the insurance.
Click on icon to calculate shipping charges via
US Mail from my zipcode of 23320


A BAREBONES REGENNY

Vu dans ... https://pe2bz.philpem.me.uk/Comm/-%20Receivers/-%20Crystal/Prj-027/fetgen.htm

Look Ma, No Resistors!
(updated 23 Jan 00)

If you can find a simpler regenerative receiver that works, it won't be much simpler than this one by Anthony Felino, WN6Q. Since seeing is believing, he sent me a BC band version of this, and with a 6 foot antenna and no ground it receives all the locals, and beats the carriers of a bunch more. With an antenna/ground link coupled to the tuning coil, it pulls in the distant stations, separating them quite nicely. Anthony also has a short wave version of this, and has made several 40 meter cw contacts using it. Here's the BC version's schematic:

Parts:
C1/L1 normal tank circuit values for band of interest - 100 turns of #24 enameled wire wound over a 4" length of toilet paper roll with a 365 pF capacitor will cover the BC band.
L2 is 10 turns close wound on a section of toilet paper roll
C2 0.01 uF fixed capacitor; Anthony claims this reduces hand capacitance effects from the phone cord
Q1 MPF 102 JFET

For the HF region, Anthony used a 50 - 130 pF variable and a 5 uH coil in the tank circuit, with a 4 turn coil for the link. For his antenna, he coupled a 40 meter antenna to L1 using a 1 turn link around L1; this link connected between the antenna center conductor and ground - the link was also connected to chassis ground. He got coverage from 5.7 - 7.8 MHz with this combination.

In true barebones spirit, you unplug the phones to turn the receiver off.

If you want to use crystal earplugs, you need to use a 2k resistor across the plug in place of C2. I tried this and it works ( works with my super convertible too).

Control of the receiver is through manipulation of C1 and the position of the tickler coil L2. For his HF rig, he rotated the tickler inside L1 to vary the coupling. For the BC rig, he glued the tickler coil on a popsicle stick next to the tuning coil, used a screw to hold one end of the popsicle stick to the chassis, then used the other end of the stick to move the coils apart.

The tickler coil can also be placed in the circuit between the source of the JFET and the battery (+).

With the short antenna directly connected to the tank circuit as shown, any movement of the antenna will cause some frequency shift. If you want to chase more stations, I recommend you inductively couple the antenna to the set. As with any simple rig, an antenna tuner and wave traps can help you go after the distant stations, while suppressing the locals.

Oh yeah, this rig, as with all regens (and superhets and superregens) will reradiate at its oscillating frequency. With his HF version, Anthony says the radiation is only about -40dBm (0.01 uW), so I wouldn't worry about polluting the rf environment with it. On the other hand, you can use the rig as both a transmitter (just key the battery) and a receiver, and get on the air with a friend. Don't do this on the ham band without a ticket. On the BC band, have a ball, Part 15 of the FCC regs permitting and all that.

Here is a picture of the set Anthony sent me, less battery and earphones:

And here is a picture of my version - I added an on/off switch and an antenna coupling coil (right side of coil). I also used 150 turns #24 on a tp roll core with a 220 pF polyfilm cap. Used a 5 turn tickler coil and a 20 turn coupling coil.


Poste twinplex a une lampe 19

Vu dans ... http://www.cfp-radio.com/realisations/rea05/rea05.html

Recepteur Twinplex avec une double-triode 19

J'ai toujours été intrigué par les montages des années 30 qui tout en étant simples permettaient d'obtenir de bon résultats.

Ce qui m'attire beaucoup dans ce genre de montage c'est qu'ils peuvent se réaliser à peu de frais car ils ne contiennent qu'une poignée de composants.

Le montage décrit ici est tiré du schéma de Doerle nommé "Twinplex regenerative receiver" et date de 1934. Il s'articule autour d'une lampe double triode type 19 (une triode pour la détection, l'autre pour amplifier la BF). Ce genre de lampes est plutot utilisée en général comme étage de sortie sur les postes TSF de l'époque et permettait d'obtenir une puissance modulée d'environ 0,5 à 2 watts suivant les montages.

Je pensais qu'il était difficile de s'en procurer et que ce genre de lampes couteraient cher. J'en ai acheté 3 chez "tubesandmore" pour 2,90$ pièce mais je suis tombé un jour de promo. Ces lampes se trouve entre 6 et 7 dollars pièces aux US en NOS.

Voici les caractéristiques de ce tube :

Le schéma :

La lampe se chauffe sous 2 volts continu et la tension plaque doit être d'environ 90 volts. Il est à noté que le poste marche déja très bien à partir de 45V plaque)

Comme j'ai respecté le schéma d'origine de 1934, le couplage d'antenne se fait par capacité, avec un petit condensateur ajustable de 5 à 35pf que vous accorderez une fois pour toutes en fonction de l'antenne que vous utilisez.

La bobine est faite autour d'un mandrin de 32mm de 5 broches mais ici seulement 4 sont utilisées :
- 2 broches pour l'enroulement d'accord
- 2 broches pour l'enroulement de réaction

La cinquième broche, vous l'avez deviné, vous permettra si vous le désirez de rajouter un bobinage supplémentaire pour l'antenne (1 des cotés de ce bobinage sera branché sur l'antenne, et l'autre à la masse du poste, donc sur un des plots déja utilisé par l'enroulement d'accord).

Autres variante, utiliser un mandrin 6 broches, et mettre un coté du bobinage à la terre de votre habitation, l'autre sur l'antenne et en fait complètement isoler ce bobinage de votre poste (il ne sera pas relié à la masse du récepteur).

Je ne donne pas spécialement les valeurs de la bobine et du condensateur variable sur le schéma car vous pourrez y mettre ce que vous voulez en fonction des bandes que vous voulez recevoir.

La détection se fait par la premiètre triode grace au couple resistance capacité en parallèle (2M / 100pf). D'autres valeurs peuvent certainement convenir. D'après la litératture, augmenter la valeur de la résistance permettrait d'augmenter la sélectivité mais cela se fera au détriment de la sensibilité. Bref, a essayer. Pour moi, 2M / 100pf fonctionnent très bien.

La réaction se dose en règlant la tension plaque avec un potentiomètre de 100K via une résistance fixe de 47K. La self de 5mH (on peut mettre sans problème 2.5mH je pense, permet de bloquer la HF et d'éviter de l'envoyer dans l'alimentation.

Le condensateur de liaison de 0,1Mf permet d'envoyer la BF sur la grille de la deuxième triode. Le reste est standard, la plaque de cette triode étant alimentée à travers le casque de 2000 à 4000 ohms et le petit condensateur de 4,7nf sert à supprimer les derniers résidus HF.

Si vous avez peur de mettre la HT entre vos deux oreilles, vous pouvez éventuellement remplacer le casque par un petit transformateurs BF de poste et mettre un casque basse impédance sur le secondaire (voir un petit HP, si, si ! Ca marche avec un HP, pas très fort mais on entend bien !!!)

Sinon, si vous disposez d'un HP haute impédance de 1000 à 2000 ohms, vous pouvez le mettre directement à la place du casque.

Le récepteur équipé d'un HP à haute impédance :

La face avant avec le vernier de recup "National" :

Ici vous voyez quasiment l'intégralité des composants....:

Voila, j'espère que cette brêve description vous donnera envie de construire ce poste qui fonctionne très bien malgré sa grande simplicité. Vous serez vraiment surpris du résultat...


Vu dans ... http://www.electronixandmore.com/projects/regen/index.html

TV Tube Regenerative Receiver

Return to Home
Return to Projects

Over the years I have amassed many TV tubes and many of these tubes are interesting because they contain many tube sections in one package. I have built an audio amplifier using a 6LU8 here. Out of the tube pile, I picked a 6JT8 and pulled up the datasheet on the tube. The 6JT8 contains a high mu triode and sharp cutoff pentode, which are often used as a sync separator and video amplifier respectively in a color television. On the other hand, the tube is perfect for creating an audio amplifier. The high mu triode is used in the preamplifier and the pentode as the output for driving the speaker. A circuit based on the audio stages of an AA5 radio was wired for the 6JT8 tube. A loud hum resulted when I touched the input of the amplifier so the next thing was to make this amplifier a bit more useful.

In a dusty corner of my closet was a crystal radio someone built from around the fifties. The crystal radio came with a bunch of other stuff in a box I had bought from an auction. It needed high impediance earphones and I don't carry anything of this sort but a high gain amplifier is a nice subsitute. After dusting off the crystal radio that sat in its niche for several years, I hooked up the earphone terminals to the input of the 6JT8 amplifier and connected a measly 6 foot antenna to the radio. To my amazement, the crystal radio actually picked up at least three stations. I thought to myself, if that simple radio consisting of a mere coil, a variable capacitor, and a single 1N34 diode can pick up stations then I should be able to build a radio that is far simpler than the superheterodyne I built years ago. Before the superhet, I had built various crystal and regenerative receivers that never seemed to work, but in hindsight I realize that these radios may have almost worked but I lacked the experience and knowledge back then to get them running. It's quite a shame that none of these radios I built in the past exist anymore because I stripped the parts to use in other projects.

So, some eight years later I took a stab at building another regen receiver. After searching around online, I found a 12AT7 based regen that seemed simple enough to build. To my amazement, the radio worked on the first try so the next step was to find another TV tube that contains a rectifier and high gain triode in one package. During experiments when the 6JT8 was being used as the audio amplifier, the 170VDC B+ was provided by a semiconductor diode from 120V mains during the experiments. I was determined to replace the diode with a hollow-state equivalent to make a true all-tube regenerative receiver. After digging through various TV tubes and pulling up datasheets, I found a 33GY7 that contains a diode and pentode, which could be used as the rectifier and audio output respectively and the 12AT7 for the regen and preamplifier. It turned out that the pentode in the 33GY7 consumed a lot of power, which may be due to an internal short. I confess that I never tested the tube, but the 33GY7 clearly a poor choice for my goals. The next tube was even more promising, a 13FD7 that contains a low mu triode and a high mu triode intended for the vertical circuits in a TV. The 6JT8 could be brought back in the design as the audio amplifier, and the 13FD7 for the rectifier and regen. The low mu triode was capable of supplying sufficient current for the B+ so it was wired as a diode. The high mu triode section of the 13FD7 was used for the regenerative receiver. The circuit was rewired on the breadboard to adapt the 13FD7. The radio worked very well and was able to pick up at least five stations with a very short antenna. The next step was to move and permanently enclose all the components from the breadboard to a wooden board and voila, the TV tube regen radio was born. Below is the schematic of the final design.

Note that the radio is transformerless and the tube filaments derive their power from 120V mains while in series with a 15uF 250V nonpolarized capacitor. The 15uF capacitor drops about 105 volts at 0.725A at a 60Hz line frequency. Most of the smaller parts such as the 1/4W resistors were stuffed under/inside the wood board. The radio picks up several stations with a short antenna.

The radio was first built on a generic breadboard for experimenting. I soldered longer leads to the tube sockets so they could plug into the breadboard easily. The filament power for the two tubes were supplied by two separate low voltage bench supplies.


Meissner Midget Receiver

Vu dans ... http://www.w7ekb.com/glowbugs/rx/Regens/MeissnerMidget/meissner.html

The Meissner Midget Receiver

The Radio Amateur's Handbook, Collins, 8th Edition

The three radios described here were actual kits which were available in and about the war years, probably from around 1938-1941. Included are the schematics, the pictorials, and a photo of an actual receiver.


Meissner TRF receiver kit

Meissner 10-1106 Broadcast TRF receiver kit

I bought this radio in a no-label cabinet at an Antique Wireless Association annex-auction some years ago. The AWA folks had identified the radio as homebrew. Upon pulling the radio out of the cabinet, I noticed several Meissner-labeled RF coils and a chassis that looked commercial. Sure enough, it turned out to be the Meissner 10-1106 Broadcast TRF , a radio built from a kit. A broadcast TRF is capable of a wider audio frequency response when compared with the typical superhet.

Meissner 10-1106 Broadcast TRF chassis
Miessner 10-1106 TRF radio (48k)

This kit radio was introduced with an article in the June 1937 issue of Radio-Craft magazine entitled "A Simple T.R.F. Receiver With A.V.C." by Clifford Denton. A list of parts is included in the article with the major items, including the chassis, available from Meissner. With some variations, including eliminating the AVC function, changing the 6Q7 to a 6J7, and changing the volume control to an RF gain control, Meissner featured it along with another of their kits in a full page ad on the back cover of the November 1938 Radio-Craft (shown above). Notice that the price in that ad was $12.90 for all parts except tubes or speaker.

During World War II, it was advertised in Radio News and QST as one of several kits sold for "training purposes". Note that the price in the 1943 ad, still without tubes and speaker, had more than doubled to $27.00.

Meissner Ad for

Meissner states in its literature that no cabinet or panel was available for this radio. Any cabinet in which this radio is found is either homebrew or re-purposed from some other radio or source. The builder who constructed this cabinet did nice work with a fluted aluminum strip design which allows for air circulation.

Meissner chassis in homebrew cabinet
Meissner in Homebrew Cabinet (46k)

The same set was used by the Sprayberry Academy of Radio but was not identified as being the Meissner 10-1106 kit. The parts for the radio are prominently displayed beginning in a February 1939 ad. Various ads in Radio-Craft in 1944, during the war, show the set as part of Sprayberry training.

Sprayberry ad in 1944 RadioCraft magazine
Sprayberry Ad -1944 (44k)

Sprayberry ad from 1946.
Sprayberry Ad (56k)

Electronic condition and repairs

The power transformer for this set appears to be a replacement that fits well in place of the original. The set has evidently been worked on several times probably in different eras. One repairman replaced a screen bypass cap with one of considerably greater capacity. Since this did not negatively affect the circuit, I left that cap in. Several original caps in cathode bypass service were left in place as they seldom see any significant voltage and are bridged with relative low values of resistance. I replaced the critical audio coupling cap to the 6F6 input grid and other critical caps.

I also replaced a poorly-spliced power cord with a new polarized cord. An in-line fuse was added.

The heavy cardboard surround that holds the speaker cone to the metal basket had come unglued. After carefully repositioning the cone and using masking tape to hold the cardboard in place, I glued the cardboard back onto the metal frame.

After several safety checks and powering the set up slowly, it performed reasonably well. I tweaked the trimmers on the variable capacitor at the high end of the broadcast band. That is the only alignment possible in this TRF set. The tube gain is such that the set will sometimes oscillate at the lower end of the dial with the RF gain at maximum. This can be readily controlled by reducing the RF gain a bit. The ads for the receiver show a shield around the variable cap and the tube grid caps. This set did not have the shields. Adding the shields will likely prevent such oscillation.

This radio's Schematic and Parts List are available at this link.

Meissner published a number of catalogs with schematics and pictorial images of their kits as well as a wealth of information on the circuits. That Meissner "How to Build" INSTRUCTION MANUAL can be downloaded as portions via links on the homepage. Click here for the Meissner link. This TRF radio is on page 110 of the manual.

The Olson RA-48 four band Receiver was the previous item on the bench.

Go back to the BA Pix Homepage.


Meissner 10-1106 Broadcast TRF receiver schematic

Vu dans ... https://people.ohio.edu/postr/bapix/MeisSchm.htm

Meissner 10-1106 Broadcast TRF receiver schematic

Schematic and Parts List - Meissner 10-1106 Broadcast TRF receiver

Meissner 10-1106 schematic (114k)
Meissner 10-1106 Parts included (93k)
Meissner 10-1106 parts needed (25k)


Vu dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/pages/Paraset_en_version_Wooden_cabinet-4270658.html

PARASET WHADDON MK VII

Modification du récepteur

Le Paraset Whaddon MK VII est la réplique de la « valise » parachutée aux résistants durant la dernière guerre mondiale.

Construit en 7 exemplaires , tous différents , grâce à la motivation et l’aide de Michel ON4KMC , ce Paraset est un excellent petit émetteur-récepteur « portable »très prisé dans le monde amateur.

Celui-ci a donné toute satisfaction lors de différents contacts tels que l’activation, durant de nombreuses heures, d’indicatifs spéciaux comme ON4WAR par ON7RY, notre Radio-Club.

Une précaution, cependant, a toujours été d’adjoindre, lors des contacts bilatéraux, un récepteur moderne pour le bon décodage de stations « noyées » dans le QRM –CONTEST des week-ends d’été.

En effet, le récepteur du Paraset est du type à SUPER-REACTION (deux tubes type 6SK7)…donc moins performant pour la sélectivité et la stabilité des signaux…principalement dans les conditions précisées ci-dessus.

D’origine, les bobines construites selon les indications du plan, autorisent une couverture en fréquence de 3 à 8 Mhz.

Une courbe de graduation du vernier du condensateur de réception est d’origine et est fournie avec l’appareil.

Lors de la construction, le test en réception au générateur, confirmait cette « courbe » de réception.

Pour pouvoir établir un contact « full Paraset », il devenait utile de réduire la réception de l’appareil aux bandes amateurs autorisés dans la portion CW….tout en gardant le « look » intact de l’appareil : « rétro »!

Une façon d’opérer évidente a été de modifier la bobine de réception et le CV …de façon à ce qu’ils répondent aux paramètres nécessaires à couvrir la portion CW dans la bande choisie.

Une aide précieuse de programmes de calcul des bobines et circuits oscillants est bienvenue !

Deux bobines ont été ainsi calculées, avec leur condensateur variable approprié, pour couvrir la bande CW en 40m et 80m.

Elles peuvent être « switchées » alternativement par l’emploi d’un commutateur ou socket « discret ».

Pour ma part, j’ai opté pour la bande des 40m avec une seule bobine.

CALCUL DES CIRCUITS D’ACCORD

…avec l’aide précieuse du programme « Professor Coyle » de Dan Petersen.

Pour la bande des 40 m

Après introduction des données dans le programme on trouve :

Pour une fréquence de 7,001 Mhz l’inductance est de 1,9 micro Henry et le condensateur vaut 272 pF.

Pour une Fréquence de 7,053 Mhz et la même self, le condensateur vaut alors 268 pF

Les dimensions physiques de cette bobine sont, avec du fil émaillé de 0,4 m/m :

Diamètre du mandrin : 10 m/m

Nombre de tours : 14 (prise à 10 spires pour la cathode + 4 spires pour l’antenne = 18 spires

Longueur du bobinage : 6,35 m/m

Pour couvrir la bande CW de 7 à 7,050 Mhz le condensateur variable doit couvrir une plage de :

272 pF – 268 pF = 4pF

Pour la bande des 80 m

Après introduction des données dans le programme « Professor Coyle » on trouve :

Pour une fréquence de 3,524 Mhz l’inductance est de 7,5 micro Henry et le condensateur vaut 272 pF.

Pour une Fréquence de 3,563 Mhz et la même self, le condensateur vaut alors 266 pFd

Les dimensions physiques de cette bobine sont, avec du fil émaillé de 0,4 m/m :

Diamètre du mandrin : 25,4 m/m

Nombre de tours : 14,5 (prise à 10 spires pour la cathode + 4 spires pour l’antenne = 18 ,5spires

Longueur du bobinage : 6,35 m/m

Pour couvrir la bande CW de 3,5 à 3,560 Mhz le condensateur variable doit couvrir une plage de :

272 pF – 266 pF = 6pF

CONCLUSION

Au lieu des 100 pF d’origine, le CV ne devra varier cette fois « que » de +/- 10pF.

MODIFICATION DU CIRCUIT D’ACCORD

Inspirée de la modification 7 Mhz du Paraset de F6EJU, le principe du condensateur série avec le CV de 100 pF a été abandonné pour des raisons mécaniques.

En effet le condensateur variable de 100 pF du circuit de réception est connecté à la masse (châssis) par son principe de fixation.(Voir schéma ci-dessous avant modification)

Ajouter un condensateur en série avec ce CV devient très difficile car il faudrait l’isoler de la masse, donc du châssis, pour satisfaire à la modification.

La modification proposée dans le schéma suivant permet de garder le CV en place mais en amenant progressivement sa valeur de 100 pF à +/- 10 pF….Comment ? ? ?

Le CV d’origine (s’assurer d’avoir, avant modif, un « spare »dans un fond de tiroir ! ! !) possède 15 lames mobiles et fait 100 pF.

Enlever délicatement quelques lames (clipsées) sur l’axe du CV puis mesurer sa valeur.

….Et ainsi de suite jusqu’à l’obtention, CV fermé / CV ouvert d’une variation de +/- 10pF. (en déduire la capacité parasite pour la mesure) Pour la valeur de 10 pF, il me reste 2 lames mobiles au CV sur 15 !

Le CV « nouvelle valeur » est prêt !…et rien n’est modifié en face avant ! ! !

Il faut ensuite pour terminer la « modif », enlever la « vieille bobine puis souder les différents composants selon le schéma ci-après:

- la nouvelle bobine suivant les données des calculs ci-dessus (collée sur le châssis)

- le condensateur fixe de 270 pF

- le condensateur « trim » de 10 pF

ESSAIS

Les mesures successives du CV m’ont amené progressivement aux valeurs suivantes :

- seulement deux lames du CV sont nécessaires pour couvrir la bande CW en 40 m.

- le condensateur fixe a une valeur de 270 pF.

- le CV varie de 0 à 10 pF

- le condensateur « trim » varie de 0 à 10 pF

La mise au point définitive se fait au moyen d’un générateur HF pour positionner au mieux la bande de réception au moyen du condensateur ajustable de 10 pF.

J’obtiens, après plusieurs essais, la courbe de réception telle que représentée sur le graphique suivant :

Le vernier du CV est gradué de 0 à 100 sur 180°.

La position 0 du vernier correspond à la valeur min du CV accordé sur 7,114 Mhz

La position 55 du vernier correspond à un accord sur 7,050 Mhz

La position 90 du vernier correspond à un accord sur 7,000 Mhz

Une vérification de la précision de l’abaque se fera grâce aux stations reçues sur un récepteur décamétrique.

ILLUSTRATIONS

Paraset complet avant modification

Paraset modifié avec sa « courbe » d’accord du CV

Illustration de la modification du CV avec la nouvelle bobine d’accord

Les deux condensateurs de 270 pF et 10 pF trim (vert)

Partie du schéma complet modifié en clair :

Schéma modifié complet01

Bonne Modification de votre Paraset

Michel ON4BZ

Publié dans ON4BZ


paraset_cct_wa8ywo

paraset_cct_sm7ucz

TX_RX regen12

TX_RX regen25

TX_RX regensimple


Umbau eines KOSMOS-Radiomann

Vu dans ... http://www.wolles-radioseite.homepage.t-online.de/Radiomann-Dateien/Radiomann.htm

Der KOSMOS-Radiomann

Der Radiomann wurde 2004 in einer Jubiläumsausgabe neu aufgelegt. Auf der Seite von Hr. Kainka "70_Jahre_Radiomann finden sich viele Informationen dazu. Da das Gerät als Spielzeug gedacht ist, wird die Stromversorgung über Batterien realisiert. Die Batterien stellen 12V für die Heizung und die Anodenspannung bereit. Durch die Erhöhung der Anodenspannung (z.B. 40V) steigt die Empfindlichkeit und es lassen sich wesentlich mehr Sender empfangen. Also entstand der Wunsch, für die Stromversorgung ein Netzteil zu verwenden. Da im Gehäuse noch reichlich Platz für Erweiterungen ist, habe ich noch eine separate Audionröhre hinzugefügt.

Umbau des KOSMOS-Radiomann

Mein Radiomann in der umgebauten Version wird mit einem Steckernetzteil 16V~ betrieben. Die Erhöhung der Anodenspannung durch einen Spannungsvervielfacher bringt eine deutliche Leistungssteigerung. Um die Verstärkung zu verbessern habe ich noch eine EF80 eingebaut. So sind eine Vielzahl schwächerer Stationen klar zu empfangen. Jetzt reicht die Verwendung der mitgelieferten Antenne an Buchse A2 völlig aus. Durch die lose Antennenankopplung wird zusätzlich die Trennschärfe verbessert. L2 kann ein kleiner Ring- oder Schalenkern sein, der mit dünnem Kupferlackdraht vollgewickelt wird, alternativ kann auch ein Widerstand ca. 10KOhm verwendet werden.

Eine gute Siebung ist besonders beim Kopfhörerempfang notwendig. Die Kondensatoren im Netzteil sind großzügig bemessen und müssen aufgrund der Spannungsvervierfachung ausreichend spannungsfest sein. Im Muster beträgt die Leerlaufspannung 92V und im Betrieb 84V. Außerdem sind die Dioden D1…4 mit einen 10nF- Kondensator überbrückt um das „abstimmbare Netzbrummen“ zu unterdrücken

Um einen optimalen Arbeitspunkt für die Audionröhre zu erhalten müsste die MW- Rückkopplungsspule verkleinert werden. Es geht auch durch das Parallelschalten eine Widerstands oder mit einer kleinen Spule mit 25 Windungen, die gerade vorrätig war. Die KW-Spule kann unverändert verwendet werden. Die Kondensatoren des Netzteils sind mit Heißkleber am Gehäuse befestigt. Wichtig ist der Aufbau einer sternförmigen Masse (Erdschleifen sid unbedingt zu vermeiden!), d.h. jede Stufe bekommt in der Mitte der Röhrenfassung ihren eigenen Masseanschluss.

Die Leitungen für die Röhrenheizung sollten verdrillt sein und so weit wie möglich vom Schwingkreis entfernt liegen. Die ECC82 wird mit 6,3V/0,3A betrieben (beide Heizungen parallel) und in Reihe mit der EF80. Zum Potentiometer und zur NF-Stufe wird eine abgeschirmte Leitung verwendet. Sollte die NF-Stufe schwingen, dann Hilft ein kleiner Kondensator (C22, 47p) zwischen Gitter und Anode am ersten Triodensysten der ECC82 .

LW-Empfang

Weitere Veränderungen

Die ECC82 neigte bei voll aufgeregeltem Lautstärkeregler etwas zum Schwingen. Ich habe die Doppeltriode gegen eine Pentode EF8010, die gerade vorrätig war, ersetzt. Die Lautstärke ist jetzt sogar noch etwas besser, eine Schwingneigung kann mehr nicht beobachtet werden. Als Audionröhre arbeitet eine EF183, die EF80 war schon reichlich gealtert und hatte vorher bereits viele Jahre in einem Fernsehgerät gearbeitet. Die Typen EF80, EF183, EF85 und EF8010 sind von der Sockelbeschaltung und vom Heizstrom identisch und können problemlos gegeneinander ausgetauscht werden. Alle diese Röhren besitzen am Stift 6 einen Schirm, der mit Masse verbunden werden sollte. Die Außenbeschaltung muss für den optimalen Empfang allerdings den elektrischen Werten des jeweiligen Röhrentyps ggf. angepasst werden. Einen Tipp hatte ich noch aus dem Buch "Neues aus Jogis Röhrenbude" erhalten, der die NF-Brummeinstreuung noch weiter reduziert: "Kritisch ist ebenfalls die konstruktive Ausführung des R/C-Gliedes am Gitter des Audions. Es wird empfohlen, einen Rohrkondensator zu verwenden und den Widerstand im Inneren des Röhrchens zu platzieren. Die Einheit wird dann so angeschlossen, dass der Innenbelag des Rohrkondensators mit dem Gitter der Röhre verbunden wird. Die Kombination wird im kürzesten Abstand direkt an die Röhre gelötet". Und tatsächlich: der Brumm ist auch bei voll aufgeregeltem Lautstärkeregler nicht mehr zu hören.

Über eBay habe ich von Hr. M. Wilhelm eine Wabenspule erworben. Herr Wilhelm stellt speziell für den Radiomann konzipierte Spulen her. Im Vergleich mit der Originalspule ist deren Eigenkapazität deutlich geringer. Die Spule wurde von ihm äußerst sorgfältig hergestellt und gibt dem Radiomann ein nostalgisches Aussehen.

Korbbodenspule selbst gemacht

Eine Korbbodenspule für MW lässt sich relativ einfach anfertigen. Eins Schablone kann mit einem Netzdiagramm mit EXCEL hergestellt werden. Die Spule hat einen Außendurchmesser von 11cm und eine Breite von 2cm.

Als Wickelvorrichtung reicht ein einfaches Brett mit Holzstiften. Die Stifte haben einen Durchmesser von 5mm. Verwendet wurde HF-Litze 45x0,07 von der Fa. Oppermann. Die Schwingkreisspule hat 51 Windungen, die Rückkopplungswicklung besitzt nur eine Windung. Sie Spule wurde an den Stellen, an denen sich die Stifte befanden mit farblosem Alleskleber fixiert.


Tuned Radio Frequency Radio.

Vu dans ... http://www.angelfire.com/electronic/funwithtubes/TRF.html

Multi Tube Radios.

Tuned Radio Frequency (TRF) Receiver.

One way to construct a radio is to use a series of tube amplifiers, each with a tuned circuit in its plate lead. Such an amplifier is called a "tuned radio frequency amplifier" (TRF amplifier) . A radio using these amplifiers would have to have several of them connected one after the other and to receive a particular station all of the tuned circuits would have to be set to the frequency of that station.

I once saw in person, and got to play with, an antique radio from about 1920 or so that had 7 tuners and 6 RF amplifiers. They all had to be set to the same frequency and they all had separate knobs. Needless to say once you tuned in a station you didn't do much channel surfing. I can remember a radio my parents once owned and still used within my memory span that had two separate tuning knobs. It was possible to do two-handed surfing. Each knob controlled two variable capacitors.

Some radio designers were able to make 4 tuned circuits track and had them all driven by a single tuning knob. What I mean by "track" is that as you turned the knob all 4 tuned circuits were on the same frequency. This was not easy and the two handed radios were much less costly than the single knob ones. These were known as TRF (tuned radio frequency) receivers.

The reason the 1920 radio had 7 tuners was because the tubes of that time had very low gain and it took a lot of them to get enough gain to bring the radio signal up to a high enough level for a crystal or tube detector to recover the audio. By the 1930s it only took 3 tubes and so the number of tuned circuits was cut down to 4. One in the antenna circuit and one in the plate circuit of each tube. By the 1950s the tubes were even better but by then all radios used a circuit known as the super heterodyne which we will be building shortly. The Superhet, as it is called, came into wide use about 1935.

Because this site is called Fun with Tubes, just for fun, we are going to build a TRF with 1950s tubes. We only need two tubes and two tuned circuits. It's fairly easy to make two circuits track.

If we were building this project in a permanent chassis the proper shielding could be provided and we could use a triple ganged variable capacitor and two stages of amplification. Such a radio would have been as sensitive as any super heterodyne receiver but likely not as selective. Building it on a breadboard with everything open it was a little difficult to keep just one stage from oscillating.

When some of the output signal of an amplifier gets sent back to its input the result can be oscillation. To anyone who has ever operated a sound system the phenomenon of feedback is well known. In electronics there is good feedback and bad feedback. The correct name for the squeal of a PA system is "oscillation". In the case of RF amplifiers they become RF oscillators. As the overall gain becomes grater it takes a smaller amount of signal being fed back to the input to make oscillation happen. Signal is coupled back to the input through a combination of stray capacitance and magnetic coupling. Shielding (metallic boxes) can cut this effect way down but it never gets to zero. There is a practical upper limit to the total amount of gain a series of amplifier stages can have.

Construction

The only way to build this circuit is to wind your own coils. If you want to try to buy coils or remove them from an existing radio you will have to ask Tube Man if you run into problems.

When you build the circuit you will need to take a few special precautions or you will learn first hand about oscillating amplifiers. I am going to assume that you have constructed the Practical Breadboard for Vacuum Tube Circuits exactly as I have suggested. Cut two 1 - 1/2 inch lengths of the solid hookup wire you are using with the breadboard. Solder a number 6 solder lug to one end of each wire. Mount both of these lugs with a single 6 - 32 screw and nut at the small hole next to the cutout for an octal tube socket between the two breadboarding sockets near the right end of the sockets as shown in the photo.

Use these grounding wires to ground the buses of the sockets closest to the edge. Connect B+ to the second set of busses just inside the ones you have grounded. Remember that the busses don't cross the mounting holes at the center of the sockets and you will have to use short jumper wires to connect them as shown in the picture. Mount 7 pin sockets, with wire leads attached, in the right and center cutouts for 7 and 9 pin sockets. The 6BA6 goes in the right socket and the 6AU6 goes in the left one (center hole). Place two .01 microfarad 200 volt or higher capacitors between the ground and B+ busses at the edge of the breadboarding sockets as shown. The circuit is shown below.

Connect all, and I do mean all, ground and B+ connections for the 6BA6 to the buses on the rear socket and all ground and B+ connections for the 6AU6 to the buses on the front socket. Place the two coils at right angles to each other to minimize magnetic coupling between them.

Operation

The RF gain control is included so you can listen to strong local stations without overloading the receiver (heavy distortion). You should have wired this control so the clockwise end is grounded. If you didn't you may want to go back and change it. Fully clockwise will be maximum gain. Start at this setting. Turn on the power allow the tubes to warm up and tune around the dial. Set the volume control on the audio amplifier fairly high and use the RF gain to turn down strong stations.

At night you should be able to hear stations from several states away, unless you live in Alaska. I have heard WSB in Atlanta, WLW in Cincinnati and WBBM in Chicago. I have a very close local station on 1340 kc and that pretty much wipes out the upper half of the AM broadcast band for me.

This page last updated May 20, 2002


ZL2JJ_TRF

Vu dans ... http://www.w7ekb.com/glowbugs/rx/Regens/ZL2JJ/zl2jj_trf.htm

ZL2JJ's Homebrew TRF Receiver.

Here are the schematics and photos of the finished receiver designed and built by ZL2JJ, S. P. Byam of Waverly, New Zealand. As you can see, it is really beautiful, reportedly works as well as it looks, and would make an excellent project for a more experienced builder.


The All American Five. The Audio Section.

Vu dans ... http://www.angelfire.com/electronic/funwithtubes/AA5-5.html

The All American Five

The Audio Section.

Here we are near the end of this series. The audio amplifier takes the audio signal from the detector and increases the power to a high enough level to drive a speaker. There is a considerable amount of reserve built into it so you rarely have to turn the volume control up to full. Here is the entire circuit.

For a verbal description of newly added parts click here.

For a verbal description of the complete diagram click here.

The audio from the detector goes through the volume control, through a capacitor to the grid of the first audio amplifier. The cathode of this tube is grounded because the triode and diodes use one cathode in common and the diode cathode has to be grounded. The triode is biased using contact bias or what some people call grid leak bias. The capacitor keeps the volume control from shorting out the bias voltage. The grid of the triode is at about -0.7 volts. This negative voltage is developed because there are so many electrons that some of them run into the grid wires. This places a negative charge on the grid and after it builds up to a certain point the grid begins to repel additional electrons. The electrons leak off gradually through the 10 meg ohm resistor. The equilibrium condition sets the voltage at about -0.7 volts. The Voltage gain of this stage is about 50. For a more detailed discussion of how amplifier stages of this type work see Resistance Coupled Amplifier, a basic building block.

The audio signal goes from the first audio amplifier to the audio output stage. This is a power amplifier. A resistance coupled amplifier (voltage amplifier) increases the voltage of an audio signal but the power remains quite low, a few milliwatts. The output of a power amplifier is measured in watts. In the case of an All American 5 the output power isn't much more than one watt. This is called a single ended amplifier to distinguish it from a push-pull amplifier.

The transformer between the plate of the output tube and the speaker is to match the impedance. It is a step down transformer. When I was just learning about radio circuits I used to wonder why they went to all that trouble to amplify the signal up to a high voltage and then step it down. What I didn't understand was current. When a transformer steps the voltage down it steps the current up. A speaker needs a lot of current at a little voltage. The plate of a tube delivers a lot of voltage at a little bit of current. The output transformer matches the plate of the tube to the speaker.

In some versions of the AA5 there is a large (20 microfarads) capacitor across the cathode resistor of the output tube. Some radios leave it off to save a few cents. Leaving the capacitor off reduces the gain of the audio amplifier by about 6 dB, a factor of 2 in voltage.

Well, that's about it. If you still have questions don't hesitate to email me.

Next; Cautions, Precautions and Troubleshooting.

Previous; The Detector.

Home

Or use your "Back" button to return to where you were.

Thank you for visiting my page at Angelfire.
Please come back and visit again!

This site begun March 14, 2001

This page last updated August 21, 2002


Vu dans ... https://ipfs.io/ipfs/QmXoypizjW3WknFiJnKLwHCnL72vedxjQkDDP1mXWo6uco/wiki/Grid-leak_detector.html

Grid-leak detector

Example of single tube triode grid-leak receiver from 1920, the first type of amplifying radio receiver. In the left picture the grid leak resistor and capacitor are labeled.
A grid leak resistor and capacitor unit from 1926. The 2 megohm cartridge resistor is replaceable so the user can try different values. The parallel capacitor is built into the holder.

A grid-leak detector is a thermionic valve (UK, Australia, NZ etc.), or vacuum tube (USA), circuit used in older vacuum tube AM radio receivers, which served as a combination amplifier and detector (rectifier) to extract the audio signal from the modulated radio frequency signal. The tube used a grid leak circuit to generate the DC grid bias voltage necessary for proper operation from grid current that occurs in all vacuum tubes due to electrons attracted to the grid during the positive part of the RF cycle.

History

A TRF receiver using a grid leak detector (V1).

The heyday for grid-leak detectors was the 1920s, when battery-operated, multi-dial tuned radio frequency receivers using low-mu triodes with directly heated cathodes were the norm. The Zenith Models 11, 12, and 14 are examples of these kinds of radios. [1] When indirectly heated cathodes and AC powered receivers were introduced in 1927, most manufacturers switched to plate detectors, and later to diode detectors.

Although the regenerative grid-leak detector was one of the more sensitive detectors of its day, its ability to radiate radio frequency energy when improperly adjusted limited its use in urban settings where multiple receivers would be operated in close proximity. The RCA Radiola III and IIIa and the Crosley Model 51 are examples of regenerative receivers from this period.

Grid leak bias

A valve has a resistor connected from grid to ground, typically as the only bias component. Thus grid leak current is used to bias the valve. Resistors in the region of 1 Megohm were common.

When the grid leak stage had a transformer input, the valve grid connected to one end of the transformer secondary, and the other end of the secondary went to ground via the grid leak resistor and a small bypass capacitor.

The use of grid leak bias competed with use of a so-called C battery for providing a fixed negative voltage on the grid. When vacuum tubes came to be constructed with cathodes electrically isolated from their filaments, it became possible to use cathode biasing. This involved use of a resistor from the cathode to ground, which provides better control of anode current through negative feedback. This method also requires a relatively large capacitor across the cathode resistor to avoid losing AC gain (through negative feedback), and the cost of a sufficiently sized capacitor was an issue in the pre-war years, as capacitors had low capacity per volume and per cost.

Grid leak detector

The grid leak detector was in common use in the 1920s and 30s in radio receivers. The grid leak detector stage is a non-linear valve amplifier. The grid bias produced by the grid leak across the biassing grid leak resistor, plus the typically non-linear characteristic of the valves chosen, result in a non-linear rf amplifying stage. The stage performs two, or more often three functions:

  • Detection: The nonlinearity of the grid in the stage produces an audio frequency detected component in the anode load.
  • Amplification: The stage amplifies the RF plus audio at the grid, [2] thus it gives much better sensitivity than a diode detector.
  • Reaction: In most cases a small amount of positive feedback was added to give reaction (aka regeneration) to boost RF sensitivity, selectivity and often output volume. The term "reaction" means the same as "regeneration", but "reaction" is more common in British usage.

In simple one-valve sets, the grid leak detector directly drove the headphones, since it produced enough audio frequency output from local (and some distant) stations as well as radio frequency. In better sets, the grid leak detector's output fed - after filtering out the RF - an audio amplifying valve, or occasionally more than one.

Operation

In the circuit, the grid of the detector (usually a low-mu or medium-mu triode) is connected to the secondary of the final RF or IF transformer through a capacitor, the "grid leak capacitor" of 100 pF to 330 pF, with 250 pF being typical. A large resistor, the "grid leak resistor" of a few hundred kΩ to 10 MΩ is connected either in parallel with this capacitor, or from the detector's grid to ground. The resistor-capacitor combination, in concert with the nearly unidirectional current flow of the detector's grid-to-cathode (or grid-to-filament, if it's directly heated) circuit, forms a clamp circuit. The incoming modulated radio frequency signal voltage swings both positive and negative with respect to ground as it emerges from the final RF or IF stage. The detector's grid-to-cathode circuit will only conduct current when the grid is positive with respect to the cathode. The resulting current flow charges the capacitor to maintain a voltage which biases the detector grid negative with respect to its cathode. The amount of bias varies based on the received signal strength. The grid leak resistor - capacitor circuit is designed to have a time constant which is slightly slower than the rate of change of the audio program and much slower than the rate of change of the carrier. Because the bias varies depending on signal strength, plate current will rise on very low signals, and operation near cut-off of the tube will cause distortion. On receivers with battery powered heaters, the heater power supply could be used to bias the tube with a small positive voltage. [3] The nearly unidirectional current flow of the received, modulated signal results in a separate audio signal that is said to be detected or demodulated. The triode detector tube also amplifies this audio signal, thereby providing two processes in one tube. Regenerative detectors often used grid leak, especially in the detection of amplitude modulated signals.

The grid leak detector circuit output, often taken from the plate of the detector tube, may require additional filtering to remove remnants of the carrier portion of the received signal. RF chokes and/or capacitors may be employed.

Advantages

A grid-leak detector provides demodulation as well as amplification of the audio signal, unlike a classical diode/crystal detector.

Disadvantages

One potential disadvantage of the grid leak detector is that the input impedance of the detector may be affected by the need to self bias the detector tube with grid current. Having the grid leak resistor, even in the Megohm range, shunting signal to ground loads the received signal. Although this may be mitigated to some degree by taking the resistor to the top of the tuned circuit (i.e. in parallel with the capacitor) and through the coil to earth, or by circuit design and component optimization, forward grid current will still load the input signal (and reduce the Q of the tuned circuit). Plate detectors have the advantage in that they isolate the detector load from the input circuit more effectively and may be employed where sensitivity is thought to be otherwise compromised by a grid leak or diode detector circuit.


Vu dans ... http://zpostbox.ru/super_regenerator.html

Super Regenerator

Radio 2001, 11; 2002, 03

What is super-regenerative receiver, how it works, what are its advantages and disadvantages, in what designs it can be used? This article answers all this questions.

A super-regenerator - it is a special type of amplifier or amplifying-detecting circuit with amplifying ratio 105...106, i.e. it's almost a million! But at the same time the circuit is extremely simple! The high amplifying ratio means, that input signals with a level of 1 μV and less can be amplified to the level of 1 Volt. Of course, single-stage circuit can not reach this amplifying ratio, but super-regenerator uses different method of amplification.

Common amplifying process is a non-discrete process, input and output of an amplifier is separated. But regenerator works in different way. Its amplifying process occurs in the same resonant tank, that connected with an input, but this is also a non-discrete process.

A super-regenerator works with samples of input signal, obtained in some specific moments of time. After that, a sample will be amplified in time, and a moment later an amplified signal can be taken from the output, sometimes it can be taken from the same terminals that are connected with input signals. While amplification process is occurring, the super-regenerator doesn't react for input signals, and the next sample is obtained only after all processes are completed. This amplification method allows us to get enormous amplification ratio, inputs and outputs don't need to be separated or screened - because input and output signals are separated in time, so they cannot interact or interfere with each other.

There is an disadvantage in the super-regenerative process. By the Nyquist-Shannon sampling theorem, to transmit an undistorted envelope, it takes sampling frequency not less than double maximum modulating frequency. For broadcast AM signal with maximum modulating frequency is 10 kHz, for FM signal - 15 kHz, so the sampling frequency have to be not less than 20...30 kHz (for monophonic signals). In this case, the bandwidth of the super-regenerative receiver would be much wider, it would be 200...300 kHz. This disadvantage cannot be avoided when receiving AM signals. So, this disadvantage is one of main reasons that super-regenerative receivers were replaced with more advanced, but more complex superheterodyne receivers. In superheterodyne receivers the bandwidth is equal to maximum modulating frequency.

This disadvantage doesn't affect so much for FM receiving. FM demodulation using slope detection of super-regenerator, so it converts FM signal into AM signal and then detecting occurring. In this case a width of the resonance curve have to be not less than double deviation frequency (100...150 kHz), so it results in better matching between bandwidth and signal spectrum bandwidth.

In the past, super-regenerative receivers were built based on valves, this designs were very popular in the middle of 20th century. In that time there were not many FM broadcast radio stations, so the wide bandwidth wasn't a big disadvantage, sometimes it makes tuning easier and it helps to find widely spaced radio stations. After that, transistors were used in super-regenerative receivers. In modern time this circuits are used in RC models, in security systems, and very rare in radio broadcast receivers.

Circuit diagrams of super-regenerative receivers almost looks like circuit diagrams of regenerative receivers - they are not much different from each other. If we take a regenerative receiver and will periodically increase a feedback amount till oscillation starts, and then reduce the feedback amount till oscillation stops, so we get a super-regenerative receiver. This type of circuits uses an additional lower frequency oscillation with frequency of about 20...50 kHz, it periodically changes a feedback amount. But in most cases there is no additional frequency oscillation, the super-regenerative receiver circuit itself produces lower frequency oscillation (it is so called "self-quenched" circuit).

Base circuit diagram of regenerative - super-regenerative receiver

To better understand processes in a super-regenerator, let's see the circuit diagram, shown in Figure 1. This circuit can work as a regenerative or super-regenerative receiver - it depends on value of network R1C2.

Circuit diagram of regenerative or super-regenerative receiver

Fig. 1

This circuit diagram has been developed as results of experiments, and as it seems, the circuit diagram is very simple and it easy to adjust, it's providing good results.

Transistor VT1 is used as an oscillator, this is a Hartley oscillator circuit. A single tapped inductor L1 and a capacitor C1 forms a resonant tank circuit. The coil L1 has a tap, connected to the ground, the tap is closer to the bottom of the coil. It allows to match impedance between high impedance of the collector VT1 and low impedance of its base.

The way a power is applied to the transistor is kinda unusual - the DC voltage at the transistor base is the same, as DC voltage at the transistor collector. A transistor, especially a silicon transistor, can work in this mode, because it begins to conduct current since its base-emitter voltage is about 0.5 volts, and a saturation voltage is about 0.2...0.4 volts (it depends on transistor type). In this circuit diagram (see Fig. 1) the base and the collector are connected to the ground (by DC path). A supply voltage is applied to the emitter of VT1 through the resistor R1.

At the same time, a DC voltage at the emitter will be stabilize automatically at 0.5 volts - it means that the transistor works as a Zener diode with a breakdown voltage of 0.5 volts. Indeed, if the voltage at the emitter will drop down, then the transistor closes, a current through the emitter will drop down, and after that the voltage across the resistor R1 will drop down - as a result, the voltage across the emitter will be increased. But if this voltage is higher, then the transistor will conduct more current, and the voltage across resistor R1 will rise, so it will compensate the voltage across the emitter of the transistor. There is only one requirement to make this circuit works right - the power supply voltage needs to be at least 1.2 volts and more. Then the current of the transistor can be adjusted by matching the value of the resistor R1.

Let's consider how this circuit works at high frequency. An AC voltage at the lower end of the coil L1 is applied to the base-emitter junction of the transistor VT1. This AC voltage is amplified by the transistor VT1. A capacitor C2 is a bypass capacitor, it has zero resistance for high frequency signals. An impedance of the resonant tank L1C1 is a load of the collector of the transistor VT1.

The transistor inverts the phase of the signal, and then the phase is inverted again by the coil L1 (the coils works as an inverting transformer), so the whole phase shift is therefore 360°, it means that a balance of phases is achieved.

If the transistor VT1 has enough gain, then a balance of amplitudes is achieved too. The gain of the transistor depends on the emitter current, this current can be easily adjusted by changing value of resistor R1 (replace it with a potentiometer, connected in serial with a resistor).

The circuit has some advantages - it is simple, it easy to adjust, and it has very small current consumption - the transistor takes only as much current as it needs to amplify the signal. The circuit has very smooth regeneration control, it allows to go into and out of oscillation smoothly. By the way, the regeneration control is operating in low frequency part of the circuit, therefore, it can be placed in any suitable place. The regeneration control does not affect much on the frequency of the resonant tank L1C1, because the voltage across transistor VT1 remains the same (about 0.5 volts), so the inter-junction capacitances are almost not changed.

This regenerative circuit can increase the quality factor Q in any frequency range, from Long Waves (LW) to Very High Waves (VHF). It is not necessary for the coil L1 to be a resonant tank - it can be used as a coupling coil, it will provide coupling with any other resonant tank (in this case remove the capacitor C1 from the circuit). This coil can be wound on a ferrite rod of a magnetic loop antenna of any LW or MW radio, the number of turns needs to be only 10...20% of number of turns of the magnetic loop antenna. So we get a Q-multiplier for any LW or MW radio, this Q-multiplier circuit, based on a bipolar transistor is much simpler than any other Q-multiplier circuit, based on a FET transistor.

The simplest Q-multiplier circuit diagram

A regenerative receiver is suitable for short wave reception, it takes an antenna, connected to the resonant tank L1C1 through a coupling coil or through a capacitor with small value (less than 1 pF). An audio signal can be taken from the emitter of the transistor VT1 and applied to an audio amplifier using a capacitor of 0.1...0.5 μF. A sensitivity of this regenerative receiver is high enough - for AM radio stations it is 10...30 μV (adjust the feedback just below the point of oscillation), for SSB, CW radio stations - some μV (adjust the feedback above the point of oscillation).

The simplest regenerative receiver circuit diagram

Processes of building up and fading of oscillations

Let's get back to the super-regenerator. Let's see what happen if the power supply (one long pulse) is applied to the circuit in a moment of time t0, as shown in Figure 2, above. Even if the transistor VT1 has enough gain and the feedback value is optimal, oscillations cannot start immediately, it will building up by the exponential law for a time Ts. The fading of oscillations will happen by the same law for a time Te.

building up and fading of oscillations in super-regenerative receiver

Fig. 2

The process of building up and fading of oscillations can be described by formula

Utank = U0*exp(-rt/2L),

where U0 - an initial voltage across the resonant tank L1C1;
r - equivalent loss resistance of the resonant tank;
L - inductance of the coil L1;
t - time.

A resonant tank circuit in super-regenerative receiver

Fig. 3

It's easy to describe the process when oscillations fading, in this case r = rloss (a resistance of losses of the resonant tank), see Fig. 3. But when oscillations building up, it is much complicated to describe: the transistor adds some negative resistance to the resonant tank, - rnr (the feedback network compensates the losses), so the equivalent loss resistance of the resonant tank become negative. The "minus" sign will go, and the law for building up the oscillations can be described as following:

Utank = Us*exp(rt/2L),

where r = rnr - rloss

From this formula we can find the time for building up the oscillations, it starts at amplitude Us and it builds up till amplitude U0, after that the transistor VT1 begins to work as a voltage limiter, the gain of the transistor getting lower, and amplitude of oscillations stabilizes:

Ts = (2L/r)*Ln(U0/Uc).

As we can see, the building up time is proportional to the logarithm of a value, that is inversely proportional to the level of a signal in the resonant tank. The stronger signal, the less build up time.

If pulses of power supply are periodically applied to the super-regenerator, with a quench frequency of about 20...50 kHz, then groups of oscillation will occur in the resonant tank (see Fig .4). The width of any group depends on the signal amplitude - the less build up time, the longer a group. If this groups of oscillation will be detected, then we get a demodulated signal with an amplitude, proportional to the average value of envelope of oscillation groups.

Groups of oscillation in a super-regenerative circuit

Fig. 4

The transistor can have a small gain (units or tens) that is only enough to start and sustain oscillations, but in the same time, the whole gain of the super-regenerative receiver is very high - it is equal to the amplitude of output signal divided by the amplitude of input signal.

The above described working mode of the super-regenerative receiver is called nonlinear or logarithmic mode, because the output signal is proportional to the logarithm of the input signal. It adds some distortion to the output signal, but it does a good job at the same time - because the super-regenerator is more sensitive to weak signals, and is less sensitive to strong signals, this effect works as an automatic gain control.

The super-regenerative receiver can work in a linear mode if the pulse of power supply (see fig. 2) is less than build up time of oscillations. Oscillations have not enough time to get the maximum amplitude, and the transistor will work in a linear region. Then an amplitude of a group will be directly proportional to the signal amplitude. But this mode is very unstable, due to any changes of the transistor gain or equivalent resistance r of the resonant tank will result in reduced of groups amplitude - it means that the gain of the super-regenerative receiver will drop, or the super-regenerative receiver will operate in nonlinear mode. Because of this, the linear mode is used very rare.

It is not necessary to switch the power supply to get groups of oscillations. The same result can be obtained by applying the quench frequency to the grid of a valve, the base or gate of a transistor - the gain will be modulated, so the feedback will be modulated too. Square pulses of the quench frequency is not optimal, it is better use the sine wave, but it is much better to use the sawtooth wave with the smooth ramp and the sharp drop. The last one allows to go into oscillations very smoothly, the bandwidth will be narrowed. The regeneration gives the gain. Oscillations builds up slowly and then faster. Oscillations are fading very fast.

Super-regenerative receivers with automatic quench is mostly widely used, there is no any additional quench oscillator in this circuits. They are operating only in the nonlinear mode. The automatic quench, or self quench can be easily obtained in the circuit from Figure 1, it takes only the time constant of the network R1C2 should be more than the time of build up of oscillations.

After that, next events will take place: the current through the transistor will rise up because of oscillations, but the charge of the capacitor C2 will support oscillations for a while. When the capacitor discharges, the voltage at the emitter of the transistor VT1 will decrease, the transistor stops conducting, and oscillations stop. The capacitor C2 slowly starts to charge through the resistor R1 till the transistor VT1 starts conducting, and then a new group of oscillations appears.

Voltage diagrams of the super-regenerative receiver

Oscillograms of the voltage at the emitter is shown in Figure 4 as they can be seen with a wide-bandwidth oscilloscope. Levels of voltage 0.5 and 0.4 volts are absolutely arbitrary - they are depends on transistor type and its mode of operation.

The width of a group of oscillation is now depends on the charge of the capacitor C2, it means that the group width is constant. What would happen when a signal from the antenna is applied to the resonant tank? When the amplitude of the signal grows, the build up time is getting shorter, so groups follow more often (the quench frequency is growing). We can use a separate envelope detector to detect groups of oscillations, in this case the average level of the output signal is proportional to the logarithm of the input signal. But instead of the separate detector, the transistor VT1 can detect the envelope of the signal ( see Figure 1) - an average voltage at the emitter is getting down while the amplitude of the signal grows.

And last, what would happen if there is no input signal? It would be all the same, but the amplitude of oscillations in any group will start at random amplitude, that is depends on the noise level in the resonant tank of the super-regenerator. The quench frequency is minimum, but it is very unstable - the period of repetition is changing chaotically. The gain of the super-regenerator is maximum, and we can hear very loud noise in headphones. If we tune to a station, the noise sharply drops off. Therefore, the sensitivity of the super-regenerative receiver is extremely high - it depends only on its internal noise level. The additional theory about super-regenerative receivers can be found in references [1, 2].

FM radio receiver circuit with low-voltage power supply

Let's now consider real circuit designs of super-regenerative receivers. There is lots of them on the Internet and in the literature. For example, a simple circuit diagram was published in the magazine "Popular Electronics" of March, 1968 year. This circuit has a quite high supply voltage of 9 V, it provides a high level of oscillation in the resonant tank, as a result, it gives high gain to the circuit. But here is the disadvantage - the circuit radiates high level of interference at the resonant frequency, because the antenna is directly coupled with the resonant tank. It is better use this design somewhere far from town where is no other radio receivers.

The circuit diagram of the simple FM radio receiver with low voltage power supply is shown in Figure 5. This design is based on the circuit of Figure 1. The induction coil L1 works an antenna, the coil is made of copper wire 1.5 mm (and more) in diameter, it formed in shape of a loop. The diameter of the loop is 90 mm. The variable capacitor C1 is used for frequency tuning. Because it is hard to make a tap of the loop, the Colpitts oscillator is used in this circuit. The feedback signal is applied to the emitter of the transistor VT1 through the capacitive divider formed by C2 and C3.

The quench frequency is determined by the total resistance of resistors R1, R2, R3 in series and by the capacitor C4. If the value of the capacitor C4 will be reduced to some hundred picofarads, the circuit will work as a regenerative receiver, because the quench oscillation will stop. We can add a switch to the circuit, and replace the capacitor C4 with two capacitors in parallel - 0.047 μF and 470 pF. Then the circuit could work in two modes - as a regenerative or super-regenerative receiver. The regenerative mode provides better audio quality with less noise, but it takes stronger radio signals. The amount of feedback can be adjusted by the potentiometer R2.

This circuit in super-regenerative mode radiates very small level of interference, because the amplitude of groups oscillations in the resonant tank is about 0.1 volts, and the small loop antenna is very inefficient for transmission.

The two-stage audio amplifier is based on transistors VT2 and VT3 of different conductivity type. The headphones with the impedance of 50...200 Ω are connected to the collector of the output transistor VT3.

Super-regenerative FM radio receiver circuit diagram

Fig. 5. Low-voltage power supply FM Radio for 66...108 MHz

VT1, VT3 - KT315A (n-p-n silicon transistors with HFE = 20...90, ft = 250 MHz)
VT2 - KT361A (p-n-p silicon transistor with HFE = 20...90, ft = 250 MHz)
C1 - 2..7 pF; C2 - 4.3 pF; C3 - 15 pF; C4 - 0.05 μF; C5 - 0.1 μF; C6 - 20 μF x 6V;
R1 - 1K; R2 - potentiometer 6.8K; R3 - 1.8K; R4 - 47K; R5 - 15K;
VD1 - D18 (the germanium diode);
BF1 - headphones with the impedance of 50...200 Ω
L1 - a loop with diameter of 90 mm, made of thick copper wire 1.5 mm and more in diameter.

The bias voltage for the transistor VT2 is derived across the resistor R4 from the emitter circuit. As it was mentioned before, the stable voltage at the emitter of the transistor VT1 is about 0.5 volts. The capacitor C5 passes the audio signal to the base of the transistor VT2.

Pulses of quench frequency (30...60 KHz) is not filtered out, so the audio amplifier operates in impulse mode - the output transistor opens and closes completely. The quench frequency can't be hearing in the headphones, but the pulse sequence includes audio pulses, which we can hear. The diode VD1 is used to short the extra current across the headphones in the moment of closing the transistor VT3. This diode removes voltage spikes, it provides a little better quality and increases the volume of the sound.

The receiver uses a battery of 1.5 V or an accumulator of 1.2 volts, the current consumption is about 3 mA. If necessary, it can be adjusted by matching the resistor R4.

To adjust the circuit, check for oscillations by turning the potentiometer R2. If you hear very loud noise, then it is OK. Another way to check for oscillations - using an oscilloscope to watch the signal across C4 - it should looks like a sawtooth signal. The quench frequency depends on value of the capacitor C4 and the potentiometer R2. Change the value of C4, if necessary. The quench frequency should not be set around 19 kHz, 38 kHz and 54 kHz (in case of the polar-modulation system avoid frequencies of 31.25 kHz and 62.5 kHz - this is the subcarrier frequency and its 2nd harmonic) - this is a pilot signal and its harmonics. It helps to avoid frequency beating that hinder reception.

Now we need to adjust the the frequency range, do it by change the size of the loop antenna - increase its diameter to reduce the frequency, and vise versa. Use a tiny wire to increase the frequency.

The disadvantage of this circuit is that it slightly changes the frequency as the hand is moved near the antenna. But it is the common disadvantage of all these super-regenerative circuits where the antenna is directly connected to the resonant tank.

This disadvantage can be eliminated by using an RF amplifier that will "isolate" the resonant tank from the antenna. Another good side of this RF amplifier is that it totally blocks the radiation from the antenna - it will not create interference for other receivers operating nearby. The gain of the RF amplifier can be quite low, because the super-regenerative receiver has very high sensitivity. A one-transistor RF amplifier circuit can be used here, in the configuration with common base or common gate (in case of a FET transistor - see the reference [4]).

Super-regenerative receiver with low battery consumption

The circuit diagram, shown in Figure 6, is the super-regenerative receiver, it was developed with the intention to get low battery consumption - its current consumption is about 3 mA from 3 V batteries. The current consumption can be reduced to 0.16 mA by removing the RF amplifier from the circuit. The sensitivity of this circuit is about 1 μV.

A signal from the antenna is applied to the emitter of the transistor VT1 which is connected in the common-base configuration. Because the common-base configuration has a low input impedance, and take into account the value of the resistor R1, we get the input impedance of the receiver is about 75 Ω. This impedance matches with the impedance of coaxial cable, this cable can be used to connect an external antenna to the receiver. The external antenna can be used for better reception from greater distances (≥ 100 km). In good reception conditions can be used any suitable antenna. The capacitor C1 is used as a simple high-pass filter, it blocks SW signals.

Circuit diagram of the super-regenerative receiver with low battery consumption

Fig. 6. FM receiver with low battery consumption

VT1, VT2 - KT3109V (p-n-p silicon transistors with HFE ≥ 15, ft = 600 MHz)
VT3..VT5 - KT315V (n-p-n silicon transistors with HFE = 20...90, ft = 250 MHz)
VT6 - MP37B (an old n-p-n germanium transistor with HFE = 25...50 , ft = 1 MHz)
VT7 - MP39B (an old p-n-p germanium transistor with HFE = 20...60 , ft = 0.5 MHz)
C1 - 27 pF; C2, C8 - 0.1 μF; C3 - 24 pF; C4 - 2..7 pF; C5...C7 - 10nF; C9 - 0.68 μF; C10, C11 - 68 μF x 6 V;
R1 - 100 Ω; R2 - 4.7 K; R3 - 1.8 K; R4 - potentiometer 33 K; R5 - 18 K; R6, R7 - 15K;
R8 - 3.9 K; R9 - 240 K; R10 - 130 K; R11 - 68 K; R12 - 2.2 Meg;
R13 - 4.3 Meg (match it value); R14 - potentiometer 4.7 Meg;
L1 - 3 turns of 0.25 mm (AWG 30) wire;
L2 - 5.75 turns (the tap at the 2nd turn from the bottom) of 0.6 mm (AWG 23) wire;
L1 and L1 are wound on the same frame of 5.5 mm in diameter, the distance between them is 2 mm;
Headphones with impedance 1000 Ω and higher.

The transistor VT1 operates with the same collector voltage as the voltage at the base - it is about 0.5 volts. It stabilizes the operating point of the transistor and it makes unnecessary any adjustment. The coupling coil L1 is connected in the collector circuit, the coil L1 is wound on the same frame as the coil L2. The coil L1 has 3 turns of copper enameled wire with a diameter of 0.25 mm (AWG 30), the coil L2 has 5.75 turns of copper enameled wire with a diameter of 0.6 mm (AWG 23), it tapped at 2nd turn from the bottom. The diameter of the frame is 5.5 mm, the distance between coils is 2 mm. A brass or ferrite slug is inserted in the frame, use it to adjust the frequency range. But there is another way to adjust the frequency range without using a slug - in this case a trimmer capacitor (3..25 pF or 8..30 pF) can be used instead of the capacitor C3.

The super-regenerative stage based on the transistor VT2, it is similar to the previously described circuit (see Fig. 1). Use the potentiometer R4 to set the operating point. The quench frequency depends on the value of the capacitor C5. The low-pass filter R6C6R7C7 prevents the quench frequency from going through the audio amplifier, to avoid its overload and distortion of the signal.

The audio signal at the output of the super-regenerative stage has very low amplitude, so it requires two stage audio amplifier. But in this circuit, transistors of the audio amplifier work in micro-current mode (note the high value resistors R9, R10, R11), because of this the audio amplifier has lower gain, so it takes three stage audio amplifier to get required amplification. The audio amplifier is based on transistors VT3...VT5 connected directly to one another. Resistors R12, R13 provide a negative feedback, that stabilizes the operation point. The capacitor C9 reduces the negative feedback, the potentiometer R14 allows to adjust the amplification of the amplifier.

The output stage of the audio amplifier uses a pair of germanium transistors VT6, VT7 of opposite type conductivity in the push-pull circuit. This transistors works without any bias voltage, but there is no crossover distortion problem, because germanium transistors have very low base-emitter voltage 0.15 volts (compare it with 0.5 volts for silicon transistors) and because the low-pass filter does not suppress the quench frequency completely, so the quench frequency (with smaller amplitude) works similar to the generator for magnetizing in a tape recorder - it blurs the crossover distortion.

This receiver takes headphones with impedance 1000 Ω and higher, to keep low battery consumption. If it's not a goal, then any one suitable audio amplifier and low-impedance headphones can be used with this receiver.

The start of the adjustments begins with the audio amplifier. Disconnect it from the circuit. Match the resistor R13 to get voltage at the bases of transistors VT6, VT7 equal to half of supply voltage (1.5 V). Be sure there is no self-excited oscillation in the audio amplifier circuit. Feed a sine wave audio signal with the amplitude of some mV to the input of the audio amplifier to see if there is no crossover distortion and the output signal is symmetric.

Connect the super-regenerative stage to the circuit, rotate the potentiometer R4 to hear a noise in the headphones (the output noise voltage is about 0.3 volts). It's worth to note that any HF silicon p-n-p transistor can work in the RF amplifier and in the super-regenerative stages.

Connect the antenna to the resonant tank using a capacitor of 1 pF or less (or use a coupling coil), then try to tune to a radio station. After that, connect the RF stage to the circuit, adjust the frequency band by changing the the inductance of the coil L2 or match the capacitor C3.

References

  1. Belkin M. K. Superregenerative reception. - Kiev: Technique, 1968.
  2. Hevrolin V. Superregenerative reception .- Radio, 1953, 08, p. 37.
  3. FM Radio with one transistor
  4. "The Last of the Mohicans...". - Radio, 1997, 04, p. 20, 21

V. Polyakov, Moscow


Vu dans ... http://www.qsl.net/k5bcq/REGEN2/regen1.html

Wall Wart Powered "Joneset" Transceiver........based on 1935 Frank Jones designs

OK, one more Regen.

My criteria was:

  • Basic single tube (dual triode) Frank Jones "One Tuber" design point from 1935 for the receiver, but add an RF amp for isolation to prevent uneccessary radiation.
  • A "natural" matching transmitter would be the 1935 Frank Jones single tube push-pull dual triode transmitter
  • Ham Band only focus via good bandspread tuning capability
  • Smooth tuning, sufficient volume, and less critical regen adjustment
  • Incorporate many of the design "Do's" from the regen experts
    HOWEVER:
  • Powered by a 12-24V wall wart
  • Something different .....but for good reasons. Not a reproduction of someone else's radio. "Interesting"
  • Useful as a QRP rig. Stability and sensivity adequate for SSB and CW reception on the ham bands

Basic Regen design is pretty common, so BEFORE the schematic comes the "concept stage", the "what's available in the junkbox stage", back to the "concept stage", followed by the "mechanical/electrical layout stage", then sketch a rough schematic ......and do it all over again. Paper/Computer layout is cheap.

The BC-221 mechanism used in the previous Regen is not required here due to the Band Set and Band Spread capacitor scheme.

I've also wanted to build a Paraset Transceiver since I was born in occupied Delft, Netherlands and my father was part of the Dutch Resistance. I may yet build one, but since making the decision to make this regen receiver a regen transceiver, this will be my QRP "Paraset" and because it's based on Frank Jones designs, I'll call it the "Joneset". More later..........schematic and layout under development, don't assume this works yet.

It will be difficult to obtain power at these low B+ levels, so I was looking for low voltage, high current tube possibilities like the 7044 dual triode. The other point is tube availability. Although I have several 7044s to use, apparently they are not easy to find and an e-Bay search (which is probably representative of availability and popularity) turned up the following numbers: 12AU7-93, 12AT7-88, 12BH7-12, 5687-11, 7044-1. Might also look into the possibility of paralleling two or three for the Tx.

At the start of the project, a mess ? ......looks great to me, check out that dial

Decided to use the 9 pin miniature tubes which allows use of MANY types of dual triodes (12AT7, 12AU7, 12AX7, 12AY7, 12AZ7, 12BH7, 6072, and with a slight pinout change, the 7044 and 5687). What I really need is a "basic" triode for the Regen section and a "power triode" for the AF and Tx sections. All the listed dual triodes should work, but some have higher current capability at ~50V B+. The "best" ones, on paper, appear to be the 7044, and 5687. The higher current capability at low voltages is especially important if you want a 1-3 watts from the transmitter

For simplification we have the following controlables:

  1. RF Gain
  2. 15pf Band Spread variable for tuning (front panel)
  3. 150pf Band Set capacitor (front panel)
  4. 360pf throttle capacitor (front panel)
  5. Load/Tune/Spot for the Tx (front panel)

After the intial placement, mechanical assembly stage, and some experimentation, there were a few conclusions:

  • The throttle cap is not for decreasing tickler effectiveness by bypassing the signal to ground, it's for feedback control to the grid. That's why MORE throttle capacitance INCREASES the feedback.
  • Focus not only on signal wiring for shortest path, good wiring practice, etc. but also check/trace the ground paths. Especially important for a breadboard.
  • After some experimentation, it was found that wall warts are really poor transformers but I'm determined to use them. Voltage stability is a problem because of the Tx and a design direction change has been made to make it a matching but separate Rx and Tx. This opens up some additional choices for the Rx. One is 12VDC tubes which were used in car radios of the late 50s. Some of the acceptable "power" candidates are the 12K5, 12U7, 12AE7, 12AL8 and several more. These tubes use space-charge principals where the cathode is "well heated" to the tune of around 5-7W to make the electrons "boil off" the cathode, a space-charge grid at B+ (which is the 1st grid) to attract them ....but since it's a "grid" many pass through, the control grid which was the old screen grid, and the plate to to attract and pick up the electrons. This method allows reasonable plate current (and very high space-grid current) with 12VDC on the plates. The assumption with a car radio is that voltages above 12VDC are a problem, current is not. There are also some metalurgy changes and tube element physical changes. Interesting concept and a candidate for a receiver using a 12VDC wall wart.
  • Since the Regen and RF Amp portions do not require "power" like the AF section, it was decided to use standard dual triodes which exibited good low voltage characteristics. Some candidates: 12AT7, 7044, 7057, 12U7, 12BH7A, 5687, etc. Many to pick from. Their use is as very low current voltage amplifiers.
  • Because of the experimentation, which is really fun, it's usefull to build a pluggable breadboard which allows tube base changes from 9A, to 9AJ, to 9H, etc. I might keep this regen that way for future use as I find additional tubes to try.
  • The Tx will require a larger wall wart, maybe starting with a 24VAC unit and will use the Jones P-P CW Tx arrangement. The most viable low power candidates to date appear to be the 25C5 (in triode configuration), 25EH5 (in triode configuration), 5687, 7044, 12BH7A, etc. Some of these are also "high" filament power tubes (7W) and I will try space-charge techniques to raise the plate current here too, even if the tubes are not designed for it.

Back of the Wall Wart Powered "Joneset" Transceiver........sorta based on 1935 Frank Jones designs

11/09/04 Schematic of the Wall Wart Powered "Joneset" Transceiver........sorta based on 1935 Frank Jones designs

Or here is one with 25C5s in Push-Pull, many implementation alternatives for this basic "Joneset" Transceiver

Where I'm headed today ........Rx portion of the "Joneset"


Vu dans ... http://www.qsl.net/k5bcq/REGEN2/regen2.html

Battery Powered Tube Regenerative Receiver

This is my attempt to come up with an improved design point relative to the earlier Air Champ AC-100 and see what can really be done with a Regen.

My criteria was:

  • Battery powered (portable), 150hr+ operation
  • Tubes/parts which have reasonable availability and are cheap
  • General coverage receiver, 1.6Mhz to 18Mhz
  • Stability and sensivity adequate for SSB and CW reception on the ham bands
  • Smooth, easy tuning, and less critical regen adjustment
  • Incorporate many of the design "Do's" from the regen experts

Basic Regen design is pretty common, so BEFORE the schematic comes the "concept stage", the "what's available in the junkbox stage", back to the "concept stage", followed by the "mechanical/electrical layout stage", then sketch a rough schematic ......and do it all over again.

The BC-221 has always impressed me as having about the simplest, smoothest, no backlash, tuning mechanism which is readily available to us. In fact, I picked up another two beat up BC-221 derivatives (forgot the numbers) at the last swapfest, one for $5 and one for $7 ....can't beat that for really good parts including the covers.

This is a Regen and all Regens should be breadboarded on a piece of plywood (personal opinion based on my first experience). An 8" x 9" breadboard looks about right and will fit inside the diagonally cut covers of and old BC-221 derivative (see the picture). The tuning mechanism and variable were mounted on the "front" panel and the panel was reinforced with extra ribs to reduce flexing. Having both the tuner mechanism and the variable capacitor on the same panel prevents additional movement. Selection of a good "solid" coupler and alignment of the 2 shafts is important. If you use shims, you still need solid mechanical mounting and aluminum is easy to work.

After measuring the coil with my invaluable AADE L/C Meter and doing a little figuring, the coil I had picked out should cover the desired frequency range with 4 taps and a smaller value tuning capacitor for the higher frequencies. Molex connectors were chosen for the taps because they are a good connection (better than a clip), cheap, and provide the shortest lead length. The coil was located to give the tuning capacitor plenty of room and to allow for installing a shield if necessary. The antenna and ground connections originate in the same area to maintain short lead lengths. In order to lower the tuning capacitance, a crystal socket was installed at the tuning capacitor. That socket accepts a crystal base with either a jumper or 100pf SM capacitor to lower the effective tuning capacitance from 256pf to 72pf. Unused crystal bases are stuck to a magnet on the audio output transformer in the middle of the board to prevent loss.

Started with 1.5V batteries and 27V worth of 9V batteries for B+. Initial tube selection: 1T4/1U4 RF/Regen, 1U5 1st Audio, 3Q4/3S4/3V4 AF output.

Presently it's a two tube regen, 1T4 for the regen stage followed by a 3V4 AF amplifier, 36V B+, and the following controlables:

  1. 1.5-7pf coupling trimmer from the antenna, set to 1.5-2pf
  2. 15-256pf variable for tuning (front panel)
  3. various plug-in series SM capacitors to change range
  4. various coil taps, selectable by jumpers on the coil
  5. 50K potentiometer for controlable Regen screen voltage (front panel)
  6. 1M potentiometer for controlable Regen plate current (front panel)
  7. 360pf throttle capacitor (front panel)
  8. 1M potentiometer volume control (front panel)
  9. 600Hz filter in/out select (front panel)
  10. On/Off (front panel)

After the intial placement, mechanical assembly stage, and some experimentation, there were a few conclusions:

  • EVERYTHING on a Regen is affected by capacitance and at these "direct conversion" receiver frequencies and the extreme Regen gain, it does not take much capacitance to "tune" the set.
  • Spent quite some time looking for an ideal AF choke to put in the B+ lead of the Regen section to "increase the 27V B+" to that tube vs resistance coupled. I tried a relay coil which had a 25H inductance (good) but the overall response in the audio frequency range fell off sharply after 1000Hz. An output transformer primary had only 5H max (not enough). Then I measured the plate current on that stage ....it was only 30uA. That means a VERY small DC voltage drop, so I went back to the resistance coupled approach (no AF distortion with a resistor either).
  • Decided on 36V B+ for a little better audio output and to use a 3V4 with a 20K to 600ohm output transformer and some surplus 600ohm headphones.
  • Since the Regen plate current is so low, plate resistances of 100K are no problem. Installed a 1M potentiometer and found that the signal "peaks" at about 300K with 36V B+. This peak supplies the optimum AF voltage to the AF amplifier. Another useful control.
  • Decided against an RF stage for isolation due to the extremely small antenna coupling capacitor used, but have left physical room in the event I need it later.
  • Using two AF stages, which I assumed would be needed if B+ was 27V, was not required. Even with an impedance mismatch between the 2nd AF stage and the headphones, volume was excessive. A single stage AF power amplifier with an output transformer is more than adequate.
  • Toyed with just a single 1T4 tube regen, but the volume is lacking (plate current 30uA) and you really want to isolate the headphone drive from the Regen section.
  • I understand now that the throttle cap is not for decreasing tickler effectiveness by bypassing the signal to ground, it's for feedback control to the grid. That's why MORE throttle capacitance INCREASES the feedback.
  • Focus not only on signal wiring for shortest path, good wiring practice, etc. but also check/trace the ground paths. Especially important for a breadboard. I discovered one long path in the Regen section and fixed it.
  • It's still a challenge to come up with uses or cover up schemes for the extra holes as the project changes and progresses. The nice large dial pointer on the front is to cover up a badly wallowed out BC-221 drive mechanism mounting hole. I won't tell you the others.

Back of the "under construction" Regen Receiver

Back of the "final" Regen Receiver (note changes, front remains the same)

Guess I better do a readable schematic, can't read some of my scribbling. Looked into "Tubepad1" (thanks Gary, WD4NKA); easy to use with Microsoft Paint (which nearly everyone has), plus you can make your own schematic "things". Sure is different (and simple) relative to the tools we used professionally at the office, but this is fun. And "poof" a schematic to reference. There have already been several changes including going with a 3S4 for the audio output, deciding that generating a few volts grid bias without an additional battery lowered the B+ excessively .....and going to a 1U5. Back and forth at least 3 times (better on paper than with hardware). All designs were slightly different, added the ZL2JJ audio filter, changed a few values per the RCA tube manual, etc.

8/17/04 3 stage Schematic....guaranteed to change

As I optimize the receiver and tweak values more will be added. Time to stop writing, heat up the big Weller, and start melting solder .....and find another small audio output transformer.

8/30/04 2 stage Schematic....this is the one I "settled" on

Jeff Noel, K4ZKU, decided to build the 3 tube version of the design and here is his report:

I built the 3 tube regen like you have on the web. It performs very well, better than the one I built when I was a kid (but that one won me a trip to Richmond Va for 4H). I even have a picture if it. The tube line up is 1L4 det, 1S5 audio, and 3A4 audio out. It is all built from junk box parts except the batteries. Here are 2 pictures of the brushed front panel and a top view.

Jeff

Front view of Jeff's Regen showing the brushed panel .......nice job, Jeff

Top view of Jeff's Regen


Vu dans ... http://www.qsl.net/k5bcq/REGEN2/regen3.html

Low Voltage (12VDC) Two Tube Regen Receiver Using "Space Charge" Technology

Before I go into the details, let me say that I've built about 1/2 dozen one and two tube Regens over the years (and several superhets) and this one is by far the most selective, most stable, and easiest to use Regen. The 12AL8 and 5687WB or 7044 tube combinations work well, as does the 12AL8 and 5814WA (12AU7) combination with the plate voltage reduced to around 8V. Copying CW and SSB, as well as AM SW stations is easy. I have not had a chance to try more of the MANY other dual triodes like the 12AT7, 12BH7A and they may all work as well. I'll expand this write-up as other items come to mind. There will be a low voltage (24V ? 48V ?) CW transmitter to follow.

This was a fun project and all started when I was looking for low voltage designs for a Regen Receiver and matching Transmitter. Several of the guys on the Glowbugs (GB) Reflector reminded me of "Space Charge" tubes developed in the 60s to make car radios which did not require vibrators (used a power transistor for output). Their use was short lived with the advent of fully transistorized radios. The concept was actually invented in the 1920s but I don't know how widely it was used.

Normally, tubes operate with hundred(s) of volts of plate potential or around a hundred volts for battery tube sets. To ask them to work at very low voltages, something has to change because the lower cathode to plate potential is just not enough to enable enough current flow. The other problem is that the plate curves appear to become very non linear at low voltages. One method of improving the electron flow is to change the spacing and physical design of elements inside the tube. Another is to "boil" more electrons off the cathode by increasing the wattage of the filaments through redesign. A third is to place the 1st grid at B+ potential, thereby providing a nearby "pull" on the electrons from the cathode. Since it is a "grid", many of the electrons reaching the 1st grid zip right on through. The second grid (screen) is used as the "control grid" and the B+ charged plate gathers up the electrons. There is no suppressor grid.

The disadvantage of these low voltage tubes is that they consume lots of 12V power, which for a car radio, does not matter. For example a "normal" dual triode, miniature tube, may draw 150mA of filament current ......these may draw 350mA. The "space charge" Tetrodes may draw 500mA+ filament current. In addition, the Power Tetrodes with grid 1 tied to B+, may draw 70mA on the grid (not useful power, not input controlled) and half that on the plate (input controlled and useful). While this makes them very safe to use from a voltage standpoint, it does generate heat and they do get HOT. The reduced spacing between elements increases inter-electrode capacitance which reduces their usefulness at RF frequencies but they work well at AF frequencies. While all this is required in the "POWER" sections like the AF amplifier, it's NOT necessarily required in the low power VOLTAGE amplifier sections like the RF/IF Amplifier and the Detector in a car radio, or any other radio for that matter.

DESIGN CRITERIA:

  • NO VOLTAGES ABOVE 14VDC .........anywhere
  • Power by: 12VDC wall wart, 13.8VDC power supply, 12V gel cell, 12V car battery
  • An RF amp for isolation to prevent unnecessary radiation
  • Allow for some design experimentation so it's both a useful radio and "test bed"
  • Allow for both 9A and 9H based dual triodes
  • Bandswitching, no plug-in coils, no extra parts to get lost
  • Ham Band only focus via good bandspread tuning capability, will cover SW
  • Smooth tuning, sufficient volume, and less critical Regen adjustment
  • Incorporate many of the design "Do's" from the Regen experts
  • Something different .....but for good reasons. Not a reproduction of someone else's radio. "Interesting"

Basic Regen design is pretty common, so BEFORE the schematic comes the "concept stage", the "what's available in the junkbox stage", back to the "concept stage", followed by the "mechanical/electrical layout stage", then sketch a rough schematic ......and do it all over again. Paper/Computer layout is cheap.

After researching the "space charge" tubes, it was decided to go with the 12AL8 triode/power tetrode combination. These tubes are readily available and I found some NOS for $2 or $3. The Sylvania specifications for the tube (available online) also show a handy audio circuit which I used .....after a few modifications. It uses the triode as an AF voltage amplifier feeding the power tetrode.

For the Regen and RF amp, I looked for dual triode tubes likely to "boil" electrons with higher filament currents. The first ones found are "computer tubes" the 5687 and 7044. These are said to also be very low noise types ? I don't know relative to what. The 5687s are more readily available since audio guys use them, but both types are available NOS for $2 or $4. Since there are MANY dual triode miniature tubes out there (12AT7, 8414, 12AU7, 12BH7A, 12BY7, etc), why not make the design able to use as many as possible ? The two basing diagrams most frequently seen are 9A/9AJ and 9H, so why not a switch to change between the two pin configurations ? Turns out, only the plate and cathode of one triode section require change. I used the "stable" triode for the Regen section and the switched triode for the RF amp.

The other thing to keep in mind is that the requirement for "more power" is true in the "power" sections like the AF amplifier, but it's not necessarily true in the voltage amplifier sections like the RF amp and the Detector. What you are looking for there are good low plate current/voltage characteristics (curves). Tubes like the 12AU7 and its ruggedized 5814WA work fine ....with reduced plate voltage. The advantage of these tubes, over a 5687WB or 7044, is that you save 300mA of filament current and reduce the total Regen power from 1.1A to 0.8A.

The coil and tickler were wound on a ceramic ARC-5 Tx oscillator coil form. Any circuitry associated with the Regen section should use ceramic where you can, short leads, stiff wire, good wiring practice. If you take a look at the pictures, the wire going to the "Frequency Set" and "Frequency Adjust" capacitors is #18 solid wire suspended --OFF-- the chassis. This reduces the capacitive changes caused by slight wire movement. The capacitors are VERY solidly mounted to BOTH the front panel and the chassis.

CONTROLABLES (L to R):

  • Front Panel: Frequency Set (150pf), Frequency Adjust (15pf), Regen Adjust (355pf or 110pf "Throttle" capacitor) , RF Adjust (1K), Regen Set (1K, 6-12V) , RF Set (2K, 0-12V)
  • Top Chassis: Bandswitch Select (2.5-6Mhz, 6Mhz-13Mhz, 13Mhz-22Mhz, RF Coupling (1-7.5pf), Tube Basing Select (9A or 9H), Throttle selection (550pf or 110pf)
  • Rear Chassis: 12VDC wall wart socket, 12VDC terminals, BNC antenna connector

OPERATION:

  • Power should be held to 13.8VDC Max. The consumed current will go up with increased voltage and shorten tube life. The Regen uses about 1.1A with the highest current draw filaments. There is also a 100mfd capacitor across the power input so there will be an initial current surge over 1.1A to the cold filaments. This will settle down to around 1.1A (or 0.8A if using the 150mA filament dual triodes).
  • Select the desired band with a jumper (see picture). If you are using the lowest band, store the jumper wire end inside the coil form.
  • Set the "Throttle" capacitor to mid position, advance the "Regen Set" until you hear regeneration start, and use the "Throttle" to control regeneration.
  • Use the "Frequency Set" to roughly tune in the signal and the main "Frequency Adjust" as the bandspread tuning.
  • Minimize the "RF Coupling" for best selectivity, adjust volume with the "RF Adjust", and set the "RF Set" for just before cutoff (try, you won't miss it).
  • If the 1K "RF Adjust" resistor provides any type of frequency "tuning", the 2K "RF Set" resistor is not set correctly. It's easy to turn the untuned RF amp into a "diode detector" and swamp the Detector stage with the strongest local broadcast station(s). It's also easy to re-adjust the bias correctly to make it an RF amp only.

Schematic

WHAT ? & WHY'D HE DO THAT (L to R) ?

  • Chassis size ...that's what I had. It's built on a used 5" x 7" aluminum chassis picked up at a swapmeet. The 5x7 has a nice aspect ratio, so the front panel is also 5" x 7". Also found a 7" x 7" used aluminum chassis which will be for the matching Low Voltage Tx (same type front panel).
  • I wanted the grid of the RF amp to have ONLY the bias level established by the 1K cathode resistor on it, not any potential RF from the ground to "control" the signal, so a RF choke was added. You can also tie it directly to ground or through a x00K resistor but I believe the RF choke is better.
  • A switch was added to allow use of both 9A base tubes and 9H base tubes. Since only one section of the dual triode was affected, that section was used for the RF amp. Would have preferred to use a ceramic switch but didn't have one and it's not necessary for the RF amp. DON'T add extra wiring to the Regen section if you can avoid it.
  • The RF Coupling capacitor should be as small as possible and two short parallel wires (not twisted) works fine. You are looking for 1pf to 2pf optimum. In fact, just bringing the antenna close works.
  • A x0K RF plate resistor was originally the only component between the plate of the RF amp and B+. Turns out, cutoff with 12V is at about 2-4K and that is not enough RF isolation so a RF choke was added on the plate side. Since the current draw is not that high, a resistor voltage divider was used to vary the B+ to the RF amp and to control cutoff. Again, this is to allow more tube substitution flexibility. Power consumed by the two voltage dividers is less than 1% of total power consumed.
  • Use ceramic forms/sockets in the Regen section because of low loss (promotes high "Q"), and rigidity (promotes stability). Low B+ helps too.
  • The grid R/C is 27pf (may try less) and 10M (may try more).
  • Coil data is on the schematic and is pretty straight forward. You can see most of the detail in the pictures.
  • The "Regen Adjust" Throttle capacitor has a switch to select between the 355pf section and the 110pf section. In fact, the contacts were extended and it now has a middle position which selects both for 465pf. This is largely for experimentation and only using the 355pf unit or the 110pf unit is fine.
  • Notice in the pictures that the wiring in the Regen section is with large solid wire for rigidity. The Regen section wires are routed away from the chassis and other metal as best can do, to lessen capacitive effects (IMPORTANT). A bouncing wire 1/16" from the chassis has MUCH more effect on frequency than a bouncing wire 1/2" from the chassis.
  • The "Regen Set" control was added because the feedback could not be controlled on the higher bands with the fixed 8t tickler coil and to allow more tube substitution flexibility. Ways of reducing feedback are; less Throttle capacitance, fewer tickler turns, further tickler separation ....all of which were not options. I could put a variable resistance across the tickler, or add tickler taps, or I could vary the voltage. Turns out that a reduction of about 1.5V to 10.5V makes it work fine. In order to allow experimentation a 1K pot with a 1K fixed resistor were added to give 6V to 12V adjustability range. This comes in really handy when using tubes like the 12AU7, which seems to work best with 8V on the plate in this design (fixed 8t tickler coil). You can also use this as the Regen control but the Throttle capacitor is "smoother".
  • Didn't use tube shields because these puppies run HOT as is. The partial "shield sockets" are sufficient because they DO provide shielding in the critical tube radiation area ....the bottom of the tube envelope.
  • T1 and T2 are both small tube type audio output transformer primaries (insulate and fold the secondary underneath). Choke coupling is used because I had the transformers and the plate load for the output stage is 800 ohms (didn't have a 1:1 audio transformer or a 800 to 8 ohm transformer). The military surplus headphones I have are 600 ohm and I prefer not to pass DC through them. Found out from the experienced guys on the Glowbugs reflector that can demagnetize them ....didn't know that.
  • Old rule of thumb ...for audio circuits the coupling capacitor and load Time Constant (TC) should be about 0.02 to 0.1 for proper low end roll-off. In other words, a coupling cap of .047 and a grid resistor of 1M is "0.047" ....within the range. Notice that the values used in the resistance coupled AF section are .047ufd and 2.2M or "0.10" ....just fine. The headphones are around 600ohms and would require a coupling capacitor of 33ufd. Since we're not into Hi-Fi and don't need 10Hz response, 5-10ufd is perfectly fine for CW, SSB, and good AM. But .047ufd is NOT FINE. If the headphones are transformer coupled, there is no coupling capacitor.
  • For audio signals, Mylar capacitors are excellent, poly capacitors are very good, and for higher values the tantalum capacitors are good, aluminum capacitors are bad due to the higher effective series resistance (ESR). I happen to find a 6ufd Mylar and used it.
  • What's that big piece of metal underneath, under the tuning capacitor ? That's to make the mounting to the aluminum chassis more rigid. There are also mounting slots in the chassis to allow you to move the tuning capacitor forewords and backwards for alignment with the front panel.
  • The tuning mechanism is out of my junkbox (don't know what it's out of) and uses a 6:1 Jackson Bros ball vernier and a set of anti-backlash gears. Tuning is smooooooth.

Top view showing adjustments

Coil bandswitch detail

Underneath chassis detail


Vu dans ... http://www.nutsvolts.com/magazine/article/may2015_Whipple

Build the Retro Regen Radio

In the fast moving world of digital electronics, I find it incredible that the vacuum tube — a piece of early 20th century analog technology — has managed to survive. It should have bitten the dust long ago but that just did not happen, thanks in part to electric guitar enthusiasts and the Soviet and Chinese militaries who kept using them. The former were enamored with the sound of tube amplifiers, and the latter wanted their electronic equipment to survive a nuclear attack. Not only did the lowly vacuum tube make it into the 21st century, it is now on a noteworthy rebound. Today, many vacuum tube types are readily available and at reasonable cost. These consist of "new old stock" left over from 50 plus years ago, and many newly manufactured in modern plants world wide. A past NV article describing how to revive an old tube amplifier inspired me to dust off my memories of past tube projects (some from 40 plus years back) and build a one-tube radio. The result was an exciting and fun project that I wanted to share. The radio is made using readily available parts, it operates on 12 volts making it perfectly safe, and it offers amazing performance for a simple one-tube design.

When I was growing up in the 1950s, my dad dabbled in radio/TV repair. His shop was strewn with all kinds of electronic parts. Add to this a small book of radio projects compiled from 1940’s issues of Popular Science Magazine and I was provided with many hours of experimentation and fun. I particularly remember a shortwave design with the intriguing title “Europe on One Tube.”

I am embarrassed to admit how many hours I spent trying to build radios based on these wonderful articles. Most of the designs used a regenerative circuit invented by Edwin Armstrong in 1912. A few years ago, I stumbled on an unusual regenerative design that operated on 12 volts — not the 100 or more of conventional tube designs. The radio I built turned out to be one of the best ever.

In this article, I will describe how to build and operate the broadcast band version. Should you decide to tackle it, I can promise you many hours of fun both in the building and in the listening for distant radio stations.

Vacuum Tube Background

Vacuum tube technology dates back to the time of Thomas Edison and the light bulb. In 1883, Edison noted that he could get electrons to flow between the hot filament of an experimental light bulb and a positively charged metal plate. The so-called Edison Effect only occurred in the near vacuum of the light bulb.

In 1904, the British scientist, John A. Fleming used the Edison Effect to produce the first practical tube, or “thermionic valve.” Fleming’s diode valve passed electrical current in only one direction, making it useful as a radio frequency detector and a rectifier for converting alternating current to direct current.

American inventor, Lee de Forest added a third element to the vacuum tube design and produced the triode, or “Audion” as he named it. He interposed a grid of wire mesh between the filament and metal plate that provided a way to control the flow of electrons.

The significant feature of his invention was that small changes of voltage on the grid would produce much larger changes of voltage on the plate, resulting in voltage amplification. Thus, a weak audio or radio signal could be amplified, which had many practical applications in telephone and radio communication.

As time went on, other advances were made in tube technology, including the addition of an indirectly heated cathode and other grids. For our purposes, the triode vacuum tube will serve as the heart of the regenerative radio receiver.

Regenerative Receiver Theory

Radio detector circuits take a variety of forms. The simplest is the diode detector mentioned earlier in relation to Fleming. When the triode came along, other detectors were invented including a design called a plate detector . When a radio signal was applied to the control grid of a triode, detected audio could be taken from the plate circuit. The regenerative receiver takes the plate detector one step further and adds a small amount of positive feedback, resulting in “regeneration” that substantially increases circuit gain and selectivity (ability to separate nearby radio stations).

The result is a very simple circuit consisting of only one tube and a handful of components that produce amazing results. Add a couple of stages of audio amplification and you have a radio design that provides hours of fun and listening pleasure!

Circuit Description

The basic circuit consists of a dual triode 12AU7. While this and other similar tubes are meant to operate at plate voltages of 90 volts or more, the 12AU7 performs amazingly well in the current application at only 12 volts. Dangerous voltages normally associated with tube projects are eliminated.

One disadvantage of low plate voltage operation is that it is not possible to develop sufficient audio power to drive a speaker or dynamic earphones. An LM386 IC power amplifier serves this purpose, making the overall design a hybrid mix of vacuum tube and semiconductor technology. The tube circuit consists of two sections: the regenerative detector and a low level audio amplifier. Refer to the schematic in Figure 1.

FIGURE 1. Schematic for the retro regen radio.

The radio frequency (RF) signal from the antenna (binding post J4) is applied to winding L1 of the spider web-wound coil. Winding L1 inductively couples the RF signal to a second winding L2 that — along with variable capacitor C1 — forms a resonant circuit covering the AM broadcast band (550 to 1600 kHz).

Capacitor C2 couples the tuned RF signal to the control grid of the triode V1-A. Resistor R1 provides a DC path to ground and “leaks” electron charge that would otherwise build up on the control grid and prevent the tube from working. A tap on winding L2 provides a small amount of positive feedback that, in turn, creates the regeneration needed to increase the gain and selectivity of the detector circuit.

Circuit gain and regeneration is controlled by varying the plate voltage of V1-A with potentiometer R3 and plate resistor R3. Capacitor C5 bypasses any remaining RF signal on V1-A’s plate to ground, while C3 couples the detected audio frequency (AF) signal to the control grid of V1-B. Resistor R5 provides a grid leak path as described previously, and establishes a small reverse operating bias on the control grid. V1-B acts as a small signal audio amplifier with a gain of five. The amplified signal on the plate is coupled to the volume control R6 by capacitor C4.

From the volume control, the AF signal passes to the audio amplifier module LN-1 that boosts it to speaker volume. Earphone jack J2 is wired so that speaker SPK1 is bypassed if an earphone is plugged in. Power is provided by either a 12 volt battery (binding post J3) or an AC-to-DC power supply (jack J1). Diode D1 prevents current from flowing back into the battery should an AC-to-DC supply be plugged in at the same time as a battery. Resistor R8 and capacitor C8 provide AC hum filtering needed for the AC-to-DC power supply. Resistor R7 and capacitor C6 provide additional AC hum filtering for the more sensitive V1 circuits.

Construction and Testing

Construction is divided into three stages, namely: constructing the chassis on which the circuit will be built; wiring the electronic circuit; and finally making the spiderweb coil. Some of the construction techniques employed may be new to readers. For instance, the chassis requires basic wood working skills, and the circuit is hand-wired rather than using a printed circuit board. Don’t worry; I will lead you through each and every step.

Constructing the Chassis

First, we will construct the chassis. Traditionally, radio chassis are constructed from aluminum or steel. Metal working has its own set of challenges and requires specialized tools, like expensive chassis punches. I chose instead to use tempered hardwood as a base for mounting components. Interesting, some of the earliest radios were built this way. (Refer to the image at www.duanesradios.info/html/scott_superheterodyne.html.)

Start with a 2’ x 4’ piece of 1/8” tempered hardwood. Cut a 7-1/4” strip across the 2’ width, then cut this piece at 7-3/4”, again at 4”, and finally at 3” (see Figure 2). These pieces are, respectively, the base, front, and rear assemblies of the chassis.

FIGURE 2. Hardboard sawing pattern.

To locate holes simply to be drilled, trim quad-ruled graph paper (four squares per inch) to fit each chassis assembly. Spray the reverse side of the graph paper lightly with spray adhesive and place the graph paper so that it lines up exactly with edges of the finished side of the hardboard. Press the graph paper down from the center out to remove an air bubbles and obtain a smooth result.

Use the layout drawings (Figures 3, 4, and 5; files are available in the downloads. Graphics shown here are for reference only.) to mark the drill locations and drill sizes on the graph paper. Note that holes for the audio module LN1, V1, C2, and binding posts J3 and J4 are located using the actual component to ensure correct hole location. Use an awl or ice pick to precisely locate where each hole will be drilled. If you plan to use an electric hand drill, pre-drill 1/16” pilot holes, then use the drill size specified. Clean up the holes by rubbing gently with medium sandpaper.

FIGURE 3. Base chassis drilling template.

FIGURE 4. Front panel drilling template.

FIGURE 5. Rear panel drilling template.

The circular hole for the speaker will require a hole saw. Cut a 2-1/2” diameter hole first, then widen as necessary by sanding the circle edges so that the speaker rim gasket fits snugly into it. With the speaker in place, mark and drill its mounting holes.

Variable capacitor C2 also requires special handling. Place the shaft rim in the 1/2” drilled hole and note the two threaded holes on the front of the capacitor. From inside the capacitor frame, use a sharp pencil to mark the holes. Drill the holes and check that they line up correctly. Jacks J1 and J2 have thread lengths too short to reach through the 1/8” thick hardboard.

A simple solution is to use a flat tip 1/2” drill bit to carefully remove enough material from the back of the rear assembly to allow the threads to protrude sufficiently out the front side.

After all the holes are drilled, peel off the graph paper and clean the surfaces. This is a good time to apply a dark walnut stain if you desire.

Cut two 7-1/4” lengths of square dowel, then use 12 brass wood screws to attach the front and rear assemblies to the base. Use 1/8” pilot holes into the dowel to avoid splitting it (see Figure 6).

FIGURE 6. Side view of assembled chassis.

Mount all the components to the assembled chassis except for audio module LN-1 and the V1 socket. When satisfied with the fully assembled and populated chassis, remove the front and rear assemblies from the base.

Leave the base attached to the square dowels. Chassis construction is now complete.

Wiring the Circuit

The next stage of construction involves wiring the circuit. Mount the socket for V1 upside down on the base, using 3/4” standoffs and 6-32 x 1” machine screws. This will provide a convenient platform on which to pre-wire components associated with V1. If you are not experienced with soldering, search YouTube for “how to solder.” You can also refer to the recent series, “Basics of Soldering,” which started in the December 2014 issue of SERVO Magazine ( www.servomagazine.com).

Use Wiring Diagram 1 to wire components connected to V1’s socket. Wire the components in this order: connect the wire from pin 5 to pin 8 first; then connect R5, C3, and finally C5, layering one above the other. The remaining components and wires can be added in any order.

WIRING DIAGRAM 1. V1 socket wiring.

Follow the recommended lead lengths, allowing 1/4” additional to wrap around the connecting terminal for mechanical stability. For instance, if the lead length specified is 3/8”, cut the lead initially to 5/8” (3/8” + 1/4”). Use spaghetti wire insulation on all bare leads longer than 1/4”. Solder all connections.

When done, inspect all soldering joints, then remount V1’s socket right side up.

Before moving to the next stage of wiring, mount the front and rear assemblies to the base. Use Wiring Diagram 2 to connect the wires and components previously prepared on the V1 socket.

WIRING DIAGRAM 2. V1 and front panel wiring.

Now, add C7, R9, and the additional wires including those to terminal strip TS2 and J4. Trim wires and leads to their minimum length and use spaghetti wire insulation on all bare leads longer than 1/4”. When wiring is complete, solder the connections shown filled in with black; leave the gray connections for soldering later.

Use Wiring Diagram 3 to wire the power supply components. Trim wires and leads to their minimum length and use spaghetti wire insulation on all bare leads longer than 1/4”.

WIRING DIAGRAM 3. Power supply wiring.

When wiring is complete, solder the connections shown filled in with black; again, leave the gray connections for soldering later.

The next step is to build LN-1: the audio amplifier module. Instructions are included with the kit. A few changes must be made. Do not install the microphone or the 3.3K ohm resistor (LN-1 R1).

Also, replace the 1K ohm resistor (LN-1 R2) with a 100K ohm, and the 10K ohm resistor (LN-1 R3) with a 680K ohm. The change is necessary to decrease LN-1’s loading effect on V1-B’s output.

Add external wires to LN1 as indicated on Wiring Diagram 4, adhering to the color codes. Make all wire lengths 6” initially. Note that the input wires connected to the “MIC” point are tightly twisted for the first 3-1/2”. Adjust R6 (the LN-1 gain control) to maximum, fully counter-clockwise.

WIRING DIAGRAM 4. LN-1 audio module and speaker wiring.

After LN-1 is built, mount it to the base with 1/4” standoffs and 4-40 x 1” machine screws. Use Wiring Diagram 4 to wire audio module LN-1 to V1, the power supply, and the speaker/earphone circuit.

When wiring is complete, solder all connections.

Constructing the Spiderweb Coil

The final stage of construction involves making and installing the spiderweb coil. The fiberboard used as backing for picture framing is an excellent choice from which to make the coil. You may have to search around to find just the right material. The perfect selection will be slightly less than 1/8” thick and similar to (but not as hard as) the tempered hardboard.

Copy the pattern of Figure 7 and glue it to the fiberboard. Use a 3-1/2” circular saw to cut out the coil shape. The finished coil will be nearer the 3-1/4” diameter of the pattern. Use medium grade sandpaper to clean up the edges.

FIGURE 7. Template of spiderweb broadcast band coil.

While holding the coil in a vice, use a hack saw to cut the seven slits. After each slit is sawed, use medium sandpaper to clean it out and round the edges of the cut. This is most easily done by folding the sand paper in half and passing it back and forth within the slit.

Carefully check that the depth of each slit is the same. The circular saw will have made a hole in the center of the coil. Install a 1/4” x 2” long screw in the hole with the head against the smooth side. Secure it with a nut. You will wrap the coil leads around the extended threads of the screw to keep them out of the way while winding the coil.

To make winding L2, wind 5” of #28 enameled wire around the screw, then pass the remaining length through a slit. This will be lead 1. Pull it tight on the other side and pass it down through the next slit. Repeat this until you have made about 65 complete turns. Note that counting the wire turns on either side represents roughly half the total number of turns.

End winding with the wire passing back through the slit where you started. Fold the next 10” of wire in half, wrap it around the screw with lead 1, and pass the remaining wire through the same slit. The folded wire will be the coil tap lead 2. Continue winding in the same direction for about 13 turns, finishing at the same slit as before. Cut the wire to 5” and wrap this lead around the screw. This will be lead 3. Winding L2 is complete.

Leaving 5” leads, follow the same procedure for L1, starting and ending where you finished the L2 winding. Wind about five turns in the same direction. The starting lead is number 4 and the ending lead is number 5. When all windings are complete, dab a little quick set epoxy at the outer edge of the slit to keep lead 5 from unraveling.

Unwind the leads from the screw and gently pull them aside. Drill out the center hole to 3/8”. Cut a 3-1/2” length of 3/8” round dowel. Insert one end in an electric drill and sand the rotating dowel evenly until the nylon collars fit snugly over it. Cut 2-1/2” of the sanded portion and set it aside; refer to Figure 8.

FIGURE 8. Side view of spiderweb coil assembly.

Glue a collar to the underside of the chassis base to hold the dowel firmly in place. Use Wiring Diagram 5 to connect the coil leads to terminal strip TS-1 and binding post J4. Solder all connections.

WIRING DIAGRAM 5. Spiderweb coil wiring.

Insert the dowel through the chassis base into the glued collar. Slip one collar on the dowel, then the coil (lead side down), and a second collar to hold the coil in place as shown in Figure 8.

Use spray-on glue to attach the tuning scale and labels of Figure 9 to the front assembly. Lastly, install the knobs to the front of the radio. This completes construction.

FIGURE 9. Tuning and other front panel labels.

Preliminary Testing

Before applying power the first time, it is a good idea to check for a major short circuit. Before inserting tube V1, turn the radio on with the volume control. Rotate the gain control fully clockwise. Use an ohmmeter to measure resistance between pins 1 and 2 of J1. After a few seconds, it should read 1,000 ohms or higher. A low reading (less than 100 ohms) suggests incorrect wiring and should be investigated.

Next, insert V1 into its socket and repeat the measurement. Now, expect a low resistance of 27-30 ohms. When satisfied with these checks, you are ready for the “smoke test.” Turn the radio on and set the volume control, gain, and tuning dials to mid-position. Apply either a 12 volt battery or AC-to-DC source, and note whether the heaters in V1 glow a dull red.

After warm-up (about 30 seconds or so), you should hear static in the speaker. Rotate the gain clockwise until you hear a squealing sound, indicating that the regenerative detector has passed into full oscillation. Normally, you will operate with the gain set below this point. On especially weak signals or when full selectivity is needed, set the gain just below the point of oscillation.

Operation

In urban areas with strong AM stations, the spiderweb loop will be all the antenna needed. Best reception of distant stations will be at night using an outside antenna 25’ to 50’ in length in conjunction with an earth ground. Here again, the Internet will provide lots of advice on installing long wire antennas and earth grounds. Here’s a tip when finding really weak stations.

First, use earphones rather than the speaker to eliminate distracting sounds around you. Next, rotate the gain control until the radio just breaks into oscillation. As you rotate the tuning knob, you will hear whistles that are heterodynes or beat frequencies of the radio’s oscillation and radio stations. Rotate the tuning knob very slowly, and note that the beat frequency starts at a high pitch and decreases as you rotate the tuning knob. When the pitch is very low or disappears completely, you are tuned directly on the station’s frequency. If you tune too far, the pitch will begin rising.

When “on frequency,” reduce the gain until the detector just falls out of oscillation, and you should hear the station. It will likely be weak and fade in and out, so you will have to listen carefully to hear the station identification and get the call sign and location.

Circuit Modifications and Enhancements

My initial choice of frequency coverage was the AM broadcast band, but the radio can tune the shortwave bands by simply changing the spiderweb coil design. Figures 10A and 10B show a coil designed to cover the 4-14 MHz shortwave bands, including international broadcasts and amateur radio. It requires heavier gauge wire (#16) and larger slits in the spiderweb coil. Because of the very wide tuning range, you may have difficulty tuning signals precisely.

FIGURE 10. Template of spiderweb shortwave coil.

Shortwave receivers often have a second tuning capacitor of a much smaller value in parallel with the existing one. This “band spread” capacitor provides easier and more precise tuning once the general frequency is tuned with the main tuning capacitor.

Rather than adding another variable capacitor, a varactor diode could be used with the band spread tuning accomplished by a potentiometer controlling the reverse voltage of the diode. I have not tried this yet, but see no reason why it wouldn’t work.

I hope you will enjoy building and playing the retro regen radio as much as I have. Though I have not accomplished it yet myself, maybe we will succeed finally in accomplishing the goal of “Europe on one tube!” NV

Sources

Antique Electronic Supply — www.tubesandmore.com
Digikey — www.digikey.com
Home Depot — www.homedepot.com
Jameco Electronics — www.jameco.com
New Sensor — www.newsensor.com
RadioShack — http://radioshack.com

Video introductions to soldering:
www.youtube.com/watch?v=SaUM6Q8m9iY

Parts List

ITEM | COMPONENT | DESCRIPTION | SOURCE | PART#
C1 | 220 pF @ 500 VDC | Silver Mica Capacitor 5% Radial Lead | Antique Elec | 4957-220
C2 | 30-365 pF | Variable Capacitor | Antique Elec | 5317
C3 | .022 mF @ 50 VDC | Disc Ceramic Capacitor 20% | Jameco | 15245
C4 | 10 mF @ 50 VDC | Axial Capacitor 20%, 85C | Jameco | 10882
C5 | 300 pF @ 500 VDC | Silver Mica Capacitor 5% Radial Lead | Antique Elec | 4957-300
C6 | 50 mF @ 50 VDC | Axial Capacitor 20%, 85C |  | 11105
C7 | .022 mF @ 50 VDC | Disc Ceramic Capacitor 20% | Jameco | 15245
C8 | 10,000 mF @ 16 VDC | Axial Capacitor 20%, 85C | Jameco | 93681
D1 | 1N4001 | Diode Rectifier | RadioShack | 2761101
J1 | Power Connector | Connector, Power, PC712A | Jameco | 297553
J2 | Phone Jack | Stereo 2.5 MM, Tip Switch | RadioShack | 2740246
J3 | DC (Battery) Supply | Binding Post - Dual Banana Red and Black | Jameco | 125197
J4 | Antenna Terminal | Binding Post - Dual Banana Red and Black | Jameco | 125197
L1 | Coil - Primary | See text. |  |
L2 | Coil - Secondary | See text. |  |
LN1 | Amplifier | Kit, SUPER SNOOPER - BIG EAR | Jameco | 151204
R1 | 2M ohm | 1/2 watt Carbon Film Resistor | Antique Elec | 3647-2M
R2 | 50K ohm Potentiometer | Linear 0.5 watt with Switch (S1) | Jameco | 255549
R3 | 100K ohm | 1/2 watt Carbon Film Resistor | Antique Elec | 3647-100K
R4 | 22K ohm | 1/2 watt Carbon Film Resistor | Antique Elec | 3647-22K
R5 | 1M ohm | 1/2 watt Carbon Film Resistor | Antique Elec | 3647-1M
R6 | 100K ohm | Linear 0.5 watt with Switch (S1) | Jameco | 263822
R7 | 1.2K ohm | 1/2 watt Carbon Film Resistor | Antique Elec | 3647-2M
R8 | 15 ohm | 1 watt Carbon Film Resistor | Antique Elec | 3649-15
R9 | 1K Ohm 100K Ohm 680K Ohm | 1/2 watt Carbon Film Resistor 1/2 watt Carbon Film Resistor 1/2 watt Carbon Film Resistor | Antique Elec | 3647-1K 3647-100K 3647-680K
S1 | Part of R6 | SPST | See R6 | See R6
SPK1 | Speaker | Speaker, Square, Ferrite Magnet, 2.6", 4 ohm | Jameco | 99996
V1 | Vacuum Tube | Dual Triode 12AU7 | Antique Elec | T-12AU7-JJ
PWR 1 | AC-DC Supply | Unregulated,12 VDC/750 mA | Jameco | 2155006
Qty | Hardware |  |  |
1 | Tube Socket for V1 |  | Antique Elec | 3398
2 | 3/4" Nylon Spacer #6 Hole |  | Digi-Key | 492-1111-ND
2 | #6-32 1-1/4" Machine Screws |  |  |
2 | #6-32 Machine Nuts |  |  |
2 | #6-32 Machine Lock Washers |  |  |
2 | 6 Lug Terminal Strip | 2nd Lug Ground | Antique Elec | 5354
2 | #6-32 3/8" Machine Screws |  |  |
2 | #6-32 Machine Nuts |  |  |
2 | #6-32 Machine Lock Washers |  |  |
4 | 1/4" Nylon Spacers #4 hole |  | Digi-Key | 492-1074-ND
4 | #4-40 3/4" Machine Screws |  |  |
4 | #4-40 Machine Nuts |  |  |
4 | #4-40 Machine Lock Washers |  |  |
12 | #8 5/8" Brass Wood Screws | Flat Head |  |
4 | #8-32 1/2" Brass Machine Screws | Oval Head |  |
4 | #8-32 Brass Machine Nuts |  |  |
2 | #6 1/4" Flat Head Machine Screws | Trim thread length to avoid contact with moving stator of C2 |  |
1 | Solder Lug | Attach to bottom of C2 | Antique Elec | 4105
1 | #6 1/4" Flat Head Machine Screws | Trim thread length to avoid contact with fixed stator of C2 |  |
1 | 1/8" 2'x4' Tempered Hardboard |  | Home Depot | 7005015
3 | Nylon Spacer I.D. 3/8" x 3/8" x 1" |  | Home Depot | 815118
Miscellaneous |  |  |  |
200' | #28 Enameled Magnet Wire |  | Antique Elec | 5824
100' | #22 Hook-up Wire | Black | Jameco | 36792
100' | #22 Hook-up Wire | Green | Jameco | 36822
100' | #22 Hook-up Wire | Red | Jameco | 36856
4' | Spaghetti Wire Tubing | 1/16" Black Heat Shrink Tubing | Jameco | 419127
1 | 3/8" Round Dowel |  | Home Depot | 38-4EDC
1 | 3/4" x 3/4" Square Dowel |  | Home Depot | 34-3HWSQED
1 | 1-1/2" Control Knob | Communication Type | RadioShack | 274-0402
2 | 1" Control Knob Wood Stain to Personal Taste 1/8" Picture Frame Backing | Communication Type | RadioShack | 274-0416


Vu dans ... http://www.electronixandmore.com/projects/regen/index.html

TV Tube Regenerative Receiver

Over the years I have amassed many TV tubes and many of these tubes are interesting because they contain many tube sections in one package. I have built an audio amplifier using a 6LU8 here. Out of the tube pile, I picked a 6JT8 and pulled up the datasheet on the tube. The 6JT8 contains a high mu triode and sharp cutoff pentode, which are often used as a sync separator and video amplifier respectively in a color television. On the other hand, the tube is perfect for creating an audio amplifier. The high mu triode is used in the preamplifier and the pentode as the output for driving the speaker. A circuit based on the audio stages of an AA5 radio was wired for the 6JT8 tube. A loud hum resulted when I touched the input of the amplifier so the next thing was to make this amplifier a bit more useful.

In a dusty corner of my closet was a crystal radio someone built from around the fifties. The crystal radio came with a bunch of other stuff in a box I had bought from an auction. It needed high impediance earphones and I don't carry anything of this sort but a high gain amplifier is a nice subsitute. After dusting off the crystal radio that sat in its niche for several years, I hooked up the earphone terminals to the input of the 6JT8 amplifier and connected a measly 6 foot antenna to the radio. To my amazement, the crystal radio actually picked up at least three stations. I thought to myself, if that simple radio consisting of a mere coil, a variable capacitor, and a single 1N34 diode can pick up stations then I should be able to build a radio that is far simpler than the superheterodyne I built years ago. Before the superhet, I had built various crystal and regenerative receivers that never seemed to work, but in hindsight I realize that these radios may have almost worked but I lacked the experience and knowledge back then to get them running. It's quite a shame that none of these radios I built in the past exist anymore because I stripped the parts to use in other projects.

So, some eight years later I took a stab at building another regen receiver. After searching around online, I found a 12AT7 based regen that seemed simple enough to build. To my amazement, the radio worked on the first try so the next step was to find another TV tube that contains a rectifier and high gain triode in one package. During experiments when the 6JT8 was being used as the audio amplifier, the 170VDC B+ was provided by a semiconductor diode from 120V mains during the experiments. I was determined to replace the diode with a hollow-state equivalent to make a true all-tube regenerative receiver. After digging through various TV tubes and pulling up datasheets, I found a 33GY7 that contains a diode and pentode, which could be used as the rectifier and audio output respectively and the 12AT7 for the regen and preamplifier. It turned out that the pentode in the 33GY7 consumed a lot of power, which may be due to an internal short. I confess that I never tested the tube, but the 33GY7 clearly a poor choice for my goals. The next tube was even more promising, a 13FD7 that contains a low mu triode and a high mu triode intended for the vertical circuits in a TV. The 6JT8 could be brought back in the design as the audio amplifier, and the 13FD7 for the rectifier and regen. The low mu triode was capable of supplying sufficient current for the B+ so it was wired as a diode. The high mu triode section of the 13FD7 was used for the regenerative receiver. The circuit was rewired on the breadboard to adapt the 13FD7. The radio worked very well and was able to pick up at least five stations with a very short antenna. The next step was to move and permanently enclose all the components from the breadboard to a wooden board and voila, the TV tube regen radio was born. Below is the schematic of the final design.

Note that the radio is transformerless and the tube filaments derive their power from 120V mains while in series with a 15uF 250V nonpolarized capacitor. The 15uF capacitor drops about 105 volts at 0.725A at a 60Hz line frequency. Most of the smaller parts such as the 1/4W resistors were stuffed under/inside the wood board. The radio picks up several stations with a short antenna.

The radio was first built on a generic breadboard for experimenting. I soldered longer leads to the tube sockets so they could plug into the breadboard easily. The filament power for the two tubes were supplied by two separate low voltage bench supplies.


galene

Vu dans ... http://tsf.pagesperso-orange.fr/tsf/galene.html

Ce type de récepteur très simple, a passionné un grand nombre d'amateurs de T.S.F. entre les années 1920 et 1950. Le “Poste à Galène” fonctionne sans source d'énergie. Seule l’énergie captée par l'antenne est utilisée, le niveau sonore restitué par les écouteurs est évidemment très faible... LA GALENE La galène est le sulfure naturel de plomb, de formule chimique : Pb S. Le contact électrique entre une pointe métallique et certains points à la surface de ce cristal ne laisse passer le courant que dans un seul sens. Le contact pointe métallique / galène se comporte donc comme une DIODE. Cristal de galène Détecteur à galène. Le levier permet de chercher un “point sensible” pour lequel le fonctionnement en “diode” sera le plus efficace. Diodes “à pointe” au germanium plus récentes qui peuvent remplacer le détecteur à galène. Diode au germanium grossie. LA DETECTION Le courant Haute Fréquence (HF) reçu par l’antenne n’a aucune action sur l’écouteur. Ses changements de sens sont trop rapides pour que la membrane de l’écouteur ait la possibilité de réagir... et toute manière une telle fréquence serait inaudible (plus de 100 000 Hz) La “détection” laisse passer le courant dans l’écouteur dans un seul sens. La membrane sollicitée toujours dans le même sens peut suivre les lentes modulations d’amplitudes du signal HF et reproduire ainsi le signal audio à Basse Fréquence (BF, courbe rouge). La détection s’obtient en plaçant le détecteur à galène en série avec l’écouteur (schéma 1) ou en parallèle sur l’écouteur (schéma 2). Dans le second cas, l’alternance négative est dérivée par le détecteur et ne passe pas par l’écouteur. MONTAGE LE PLUS SIMPLE L’ANTENNE Le poste à galène ne dispose d’aucun moyen d’amplification. Seule l’énergie recueillie par l’antenne actionnera les écouteurs. L’antenne doit donc être de bonne qualité : longs fils électriques tendus à l’extérieur, en hauteur. Le fil d’antenne doit arriver à la borne “Antenne” du poste sans entrer en contact avec d’autres éléments qui lui feraient perdre de l’énergie (arbres, mur,...), d’ou la fixation aux extrémités par des isolateurs et le passage au travers des murs ou des fenètres par des tubes bien isolés. L’antenne n’est efficace que si elle est associée à une bonne prise de Terre. Ce poste primitif date d’une époque ou les émetteurs étaient rares (avant 1920). Il ne possède pas de dispositif d’accord et ne peut fonctionner qu’à proximité d’un émetteur, par exemple dans Paris pour recevoir les émissions de la Tour Eiffel. Le détecteur à galène est monté en parallèle sur l’écouteur. Ci-contre : “Poste pour Paris”. Catalogue STRAUSS Frères et Cie 16 Bd Saint Denis PARIS - Xe Edition 1913 CONSEILS D’UTILISATION [image] [image] [image] Dans des cas très favovables, voici quelques “astuces” proposées pour remplacer l’antenne. L’antenne est remplacée par la ligne d’éclairage 110 V, ou la ligne téléphonique, ou la conduite de gaz d’éclairage. LE CIRCUIT D’ACCORD [image] [image] En ajoutant un circuit résonant constitué de bobines et de condensateurs, le poste à galène deviendra sélectif et plus sensible. Bobine à curseurs Bobines en nid d’abeilles et condensateur variable Un circuit constitué d’une bobine (L) et d’un condensateur (C) associés en parallèle peut entrer en “résonance électrique” pour une fréquence déterminée. Il apparait alors une tension relativement importante à ses bornes. Le circuit LC permettra de sélectionner l’émetteur dont la fréquence provoquera la résonance. PROPRIETES DE LA RESONANCE [image] [image] COUPLAGE DE L’ANTENNE [image] C’est la principale difficulté pour un poste à galène. L’antenne doit transmettre le maximum d’énergie au circuit d’accord sans toute fois l’empêcher d’exprimer sa résonance. L’analogie musicale ci-contre donne un idée du problème. Il faut obtenir le maximum d’amplitude au niveau B, avec une note (fréquence) exacte, donc exploiter au mieux le phénomène de la résonance. - L’attaque de l’archet (antenne) en 0 n’apporterait aucune énergie à la corde (circuit LC). - L’archet (antenne) posé en B, empêcherait la corde de vibrer librement (circuit LC totalement amorti, fréquence indéterminée). Il faut trouver le point d’attaque de l’archet (antenne) pour transmettre le maximum d’énergie sans “étouffer” la résonance. C’est tout l’art du contre-bassiste... et du “Galéneux”. Le couplage entre l’antenne et le circuit LC représenté sur le schéma est dit couplage “OUDIN”. POSTE OUDIN - Marque RADIO P.P. Autres types de couplage [image] [image] Couplage “TESLA”. Couplage magnétique entre la bobine d’antenne et la bobine d’accord. La bobine d’antenne LA est parfois mobile pour doser le couplage Couplage capacitif. Le condensateur CA doit avoir une très faible valeur pour ne pas perturber le circuit d’accord. Les composants L et C du circuit d’accord sont montés en Série. Les couplages OUDIN et TESLA avec bobine mobile offrent une souplesse de réglage supérieure aux autres montages. 1 - UN PEU DE THEORIE... - LA GALENE - LA DETECTION - L’ANTENNE - MONTAGE LE PLUS SIMPLE - CIRCUIT D’ACCORD - COUPLAGE DE L’ANTENNE 2 - QUELQUES MODELES DE POSTES A GALENE [image] [image] [image] [image] Comme sur de nombreux postes de ce type, le condensateur d’accord CA, n’est pas physiquement présent. Son rôle est assuré par les capacités parasites de la bobine. Le condensateur CE, placé aux bornes de l’écouteur est sensé améliorer la détection. L’expérience ne montre pas vraiment l’utilité de ce condensateur. POSTE OUDIN - Marque RADIO PUISSANCE [image] [image] Pastille de “galène synthétique”. En chimie, il est facile de synthétiser le sulfure de plomb. POSTE TESLA - Marque HOWELL Réglage fin du couplage et de l’accord après un réglage grossier par les contacteurs à plots. Couplage TESLA classique. Le couplage est réglable selon l’inclinaison de la bobine d’antenne LA [image] POLYBLOC PENDULETTE [image] [image] POSTE Marque PIVAL [image] [image] Le circuit LC doit être “accordé” sur la même fréquence que celle de l’émetteur à recevoir : Fréquence de résonance du circuit LC = fréquence de l’émetteur La tension à ses bornes est alors “détectée” et appliquée à l’écouteur. Pour bénéficier d’une bonne sélectivité et d’une bonne sensibilité, il faut éviter les causes d’amortissement du circuit LC : utiliser des écouteurs de forte résistance, des bobines et condensateurs de qualité,... La principale cause d’amortissement est le couplage entre le circuit LC et l’antenne (paragraphe suivant). La fréquence de résonance est réglée en modifiant la valeur du condensateur C ou la valeurde la bobine L. PRINCIPAUX ELEMENTS POUR REGLER LA FREQUENCE BB POUDOU [image] Mini-poste réduit à l’extrême. Le “variomètre” est équivalent à une bobine d’inductance variable. La bobine centrale peut tourner de 180°. Quand les 2 bobines sont dans le même plan et bobinées dans le même sens, l’inductance est maximale. Dans le même plan et bobinées en sens inverse, l’inductance est minimale. Les capacités parasites entre spires des bobines tiennent lieu de condensateur d’accord. Il n’y a pas de dispositif de couplage d’antenne, on ne doit utiliser qu’une antenne très courte pour ne pas amortir le circuit d’accord. Montage sans prétention pour recevoir seulement un émetteur local... AUTRE... Montage rudimentaire (jouet ?). Mêmes remarques que pour le poste précédent.


Vu dans ... http://www.carnets-tsf.fr/circuits-TSF/galene.html

Un Galène

photo 1
Sur le poste ci-contre, il n'y a pas de condensateur variable d'accord, c'est donc la station la plus puissante qui l'emporte. Attention, il faut une belle antenne (>20 m) et une bonne terre pour capter une station éloignée. L'absence de condensateur d'accord devait en faire un poste d'entrée de gamme. Cela dit, il y avait sans doute moins de stations qu'aujourd'hui

Carnets TSF fig.1
Carnets TSF fig.2
Un schéma synoptique (fig.2) permet de se faire une idée de l'utilisation du poste. On recherche la réception en «titillant» la pointe du ressort sur le morceau de galène coincé par une vis de serrage. Le condensateur Mikado de 0,2/1000e de µF ( 0.2nF), filtre le résidu "haute fréquence" favorisant le signal audible. Une des deux bobines est mobile. Lorsqu'on l'éloigne de la bobine fixe, on augmente la sélectivité : on sépare mieux les émetteurs trop proches.

Un coup d'œil sur les signaux

le dispositif sont montrés plus bas. Pour rendre les signaux visibles, le poste est attaqué non pas par une antenne mais un générateur HF réglé sur 370KHZ et modulé à 1100Hz . Pour mieux simuler le comportement réel, un dipôle appelé antenne fictive est placé entre le générateur et l'entrée antenne du poste à galène.
Sur la dernière figure, la détection a eu lieu. Le résidu HF sera filtré par le condensateur en parallèle sur le casque.
On observe la détection caractéristique de la galène. C'est la dissymétrie de la fonction Tension/Courant qui rend celle-ci possible.

On peut assimiler le cristal de galène et la pointe au montage diode/résistances suivant :

D'étonnants détecteurs

Puisqu'il suffit d'une forte dissymétrie de la courbe U/I, des montages détecteurs assez bizarre ont été expérimentés : ici une lame de rasoir et une épingle de sureté en guise de pointe.

© Carnets TSF 2006 - 2015


Vu dans ... http://oernst.f5lvg.free.fr/rx/galene-internet/galene.html

Les postes à galène (à diode) au XXI siècle

suivi d’un poste à 2 transistors

Durant le XX siècle, le premier récepteur radio construit par un amateur était souvent un poste à galène ou à diode.

Ces récepteurs étaient constitués par les 4 éléments suivant :

1 Un ensemble antenne terre pour recevoir les ondes désirées, en général PO (MW) ou GO (LW) parfois les ondes courtes (OC, SW).

2 Un système d’accord composé par une ou plusieurs bobines associées à un ou plusieurs condensateurs variables. Ce système permet de sélectionner la fréquence désirée.

3 Une détection par galène ou diode. Un détecteur par galène consiste en un fin fil métallique faisant pression sur un cristal de galène. En certains points dits « sensibles », du fait de certaines impuretés, ce système devient une diode. Dès 1947 (voir Giniaux), il a été proposé de remplacer la galène par une diode miniature, le plus souvent la 1N34. La détection, en redressant les courants hautes fréquences reçus, permet de démoduler les émissions en modulation d’amplitude.

4 Un casque pour entendre la station désirée.

Nous verrons successivement les différents éléments pour voir comment les adapter aux conditions actuelles du XXI siècle, un premier exemple de réalisation pratique, une deuxième exemple employant un détecteur sensible à 2 transistors permettant d’éviter une antenne extérieure et enfin une bibliographie de langue française.

1 Éléments constitutifs d’un poste à galène

1.1 Circuit Antenne Terre

On remarque que le récepteur à galène ne comporte aucune alimentation. Seule l’énergie reçue par le circuit antenne terre permettra de rendre audible une station radio. L’antenne doit donc être très efficace. En pratique, elle doit être la plus haute et la plus longue possible, au moins 20 mètres pour un poste sans alimentation. Pour les radioamateurs, il est en général possible d’utiliser l’antenne d’émission décamétrique en reliant ensemble les 2 fils de descente (cas de l’antenne Levy, par exemple) ou l’âme et la tresse d’une descente coaxiale. Une bonne prise de terre pour courant secteur est normalement suffisante. Il est parfois préférable d’utiliser une prise de terre spécifique pour une station radioamateur.

1.2 Circuit d’accord

Le circuit d’accord sert à sélectionner la station désirée. Il est basé sur un circuit oscillant formé d’une bobine L et d’un condensateur variable C. Cinq modes de couplage sont possibles : en direct, électrostatique, Oudin, Bourne et Tesla. Le direct est le moins sélectif, le Tesla le plus sélectif. En l’absence de station locale « écrasant tout », je conseille le montage électrostatique. En général, sur les schémas, la diode est reliée directement au circuit oscillant. Je conseille au contraire de la coupler au circuit oscillant par une deuxième bobine placée juste à coté. En présence d’une station locale, je conseille le montage Tesla. Pour ce montage, contrairement au schéma, un seul condensateur variable est employé au primaire : série ou parallèle.

Vous pouvez construire les bobines. Pour une bobine cylindrique artisanale, le diamètre minimum est de 2,5 cm, mais 4 cm sont préférables. La longueur du bobinage ne doit pas dépasser 2,5 fois le diamètre. Le fil pour wrapping (30AWG) est excellent pour réaliser ces bobines en PO et GO. Il est nettement plus facile d’utiliser des bobines miniatures toutes faites de la taille d’une résistance (100 à 330 µH pour les PO, 2,2 à 4,7 mH pour les GO).

Les condensateurs variables conseillés ont en général une valeur de 450 à 500 pF. Aujourd’hui de tels condensateurs sont difficiles à trouver. Sur internet, on peut trouver des petits condensateurs plastiques pour transistors. Deux modèles sont intéressants :

- 443df. Ce modèle comporte 4 cages : 2 x 126 pF et 2 x 20 pF. En mettant toutes les cages en parallèle on obtient 292 pF.

- 223p. Ce modèle comporte 2 cages : 140 pF et 60 pF. En mettant toutes les 2 cages en parallèle on obtient 200 pF.

Pour ces 2 modèles, il est facile de visser une vis M2.5 x 20mm dans l’axe central pour y fixer un bouton de commande. Faites attention de bien immobiliser l’axe central avec une pince pendant que vous vissez cette vis. Sur le dessous de ces condensateurs variables, il existe un petit condensateur ajustable (trimmer) pour chaque élément. Il faut impérativement les régler au minimum.

Pour couvrir la gamme des GO, 200 pF suffisent largement, les stations des pays voisins de la France se répartissant entre 234 kHz et 183 kHz (RTL, RMC, BBC Europe 1). À l’inverse, 292 pF ne permettent pas de couvrir la totalité de gamme PO avec un poste à galène, la bande de fréquences allant de 1605 kHz à 525 kHz. Il faut donc soit changer de bobine, soit mettre 2 condensateurs en parallèle. Signalons deux stations belges francophones sur 621 kHz et 1125 kHz.

1.3 Détecteur

Vous emploierez probablement une diode. Même si la 1N34 existait déjà en 1947, elle est toujours fabriquée avec des variantes (1N34A). La faible impédance du couple « diode détectrice - casque » amortit le circuit oscillant, ce qui explique l’intérêt de le coupler par une deuxième bobine au circuit oscillant en cas d’accord électrostatique.

La diode 1N34A est toujours fabriquée. Bien entendu, il ne s’agit pas du même type de fabrication que celle utilisée à son origine en 1946 par Sylvania. En pratique, les modèles actuels sont des équivalences. Il existe 2 modèles différents. Il s’agit toujours d’une diode au germanium, mais soit du type pointe (on voit le fin fil qui est relié au cristal, comme un détecteur à galène miniature) soit du type jonction Schottky. Le type pointe est le plus proche du type d’origine. Pour un poste à diode, le modèle importe peu. Par contre, dans certains autres montages, il faut employer le type pointe (le plus cher), car la résistance dans le sens inverse est plus faible que le modèle à jonction. Ainsi seules les diodes 1N34 du type pointe permettent d’avoir la connexion d’entrée à un potentiel non défini par rapport à la masse (en pratique le signal est amené à la diode par un condensateur, sans aucune résistance allant à la masse). Pour différentier les 2 types de diodes, il suffit de regarder si on visualise un petit fil rejoignant un cristal. Si c’est le cas, il s’agit d’une diode pointe, à l’inverse, une diode à jonction. La diode 1N60p est une diode Schottky germanium parfaitement adaptée pour la détection.

Il ne faut pas employer de diode à jonction au silicium (1N4148 par exemple), la tension de jonction du silicium étant de 600 mV au lieu de 200 mV pour le germanium. La sensibilité serait très nettement diminuée.

1.4 Casque

Il faut un casque sensible à haute impédance (au moins 2000 ohm). De tels casques sont quasi introuvables. Deux solutions sont donc possible : soit employer des écouteurs piézoélectriques, soit employer un casque basse impédance précédé d’un transformateur abaisseur.

Les écouteurs piézoélectriques sont encore trouvables. Ils sont basés sur un cristal piézoélectrique se déformant en fonction de la charge à ses bornes. En mettant deux écouteurs en séries, on obtient à peu de frais un casque haute impédance sensible. Il faut toutefois ajouter une résistance (22 kohm, par exemple) en parallèle pour décharger la charge en courant continu à ses bornes. En effet les cristaux piézoélectrique sont isolants en courant continu. Ce type d’écouteur favorise très nettement les aiguës.

À noter que des buzzers piézoélectriques permettent de fabriquer des écouteurs à peu de frais. Il faut des buzzers piézoélectriques passifs. Je conseille un diamètre de 17 mm, en effet ils peuvent tenir directement dans le pavillon des oreilles. On peut aussi y coller un embout auriculaire. Une sortie par broche est plus solide qu’une sortie à fil. La sensibilité est toutefois un peu plus faible qu’avec de véritables écouteurs.

Les casques ou les écouteurs dynamiques modernes sont à basse impédance, en général 32 ohms. Ils sont basés sur le déplacement d’une bobine mobile au sein d’un aimant sous l’influence du courant audio. Il faut les faire précéder d’un transformateur adaptateur d’impédance. Les transformateurs prévus pour des petites alimentations secteurs conviennent parfaitement. J’utilise avec succès un transformateur 220V / 6V 300mA. Si vous achetez un transformateur pour cette application, choisissez la plus faible puissance possible (< 2W). Le choix du casque est plus difficile. La sensibilité d’un casque se mesure en dB. Il y a plus de 25 dB de différence entre les casques, ce qui correspond à une gain en tension de plus de 16. Il est donc indispensable de choisir un casque ayant une sensibilité entre 120 et 123 dB. Certains écouteurs intra auriculaires (in-ear) moins chers ont la même sensibilité. La liaison directe entre l’écouteur et le conduit auditif permet une bonne écoute. Ce sont ces modèles intra auriculaires qui se révèlent les plus efficaces et qu’il faut donc privilégier.

Pour les modèles stéréos, deux branchements sont possibles : soit mettre les écouteurs en série (souvent le meilleur) soit en parallèle. Le mieux est de tester les deux modes de branchement.

L’emploi d’un casque ou d’écouteurs modernes permet d’apprécier la qualité des émissions en modulation d’amplitude qui est nettement moins mauvaise que ce que nous avons l’habitude d’entendre.

Il est donc possible de se procurer encore aujourd’hui toutes les pièces pour réaliser un poste à diode.

2 Réalisation d’un poste à diode moderne

Voici un exemple de réalisation en 2017. Avec une antenne Levy de 2 X 10 m et 20 m de descente, près de Lille on reçoit en journée 4 stations : 234 kHz RTL, 198 kHz BBC et 183 kHz Europe 1 en grandes ondes ainsi que la station belge francophone (RTBF) sur 621 kHz en petites ondes. Le soir d’autres stations plus lointaines sont audibles en PO.

Le montage se fait sur une planchette de bois avec des clous. J’ai choisi de couper la bande PO en 2 gammes. La commutation entre les 3 jeux de bobines pour recevoir les GO ou les PO se fait avec des petites fiches bananes de 2 mm. Si vous n’êtes pas à proximité d’un émetteur étranger, la bande PO est désormais inutile du fait de la disparition des stations françaises sur cette bande. J’ai observé que mettre 2 diodes 1N60p en parallèle donnait une meilleure sensibilité qu’une diode unique. Le condensateur de 1 nF n’est pas utile avec les écouteurs piézoélectriques.

3 Poste à 2 transistors GO

La problématique est double : trouver un détecteur suffisamment sensible pour employer une antenne intérieure d’un à deux mètres et un casque à faible impédance, sans passer par un transformateur. En remplaçant la détection diode par une détection à transistor suivie par un deuxième transistor en amplificateur Darlington, on arrive au résultat escompté. Ce montage nécessite une alimentation électrique. Une tension d’alimentation de 1,5V (pile AA) est bien suffisante et aura une longue durée de vie. Si vous employez une tension supérieure, il faudra alimenter la résistance de 10 Mégohms via un dispositif potentiométrique afin de conserver un point de fonctionnement juste au dessus du cut off. En effet, la détection s’obtient en polarisant le premier transistor juste au-dessus du cut off. Avantage de ce fonctionnement, l’impédance du transistor d’entrée est nettement plus élevée que celle d’une diode, du fait d’un fonctionnement à très faible courant collecteur. Il est donc possible de le coupler directement au circuit oscillant, en cas de couplage électrostatique.

La prise de terre, qui peut être celle du courant secteur, reste indispensable. Le casque est un modèle moderne de 32 ohms d’impédance. Le résultat de cette association de 2 transistors est spectaculaire. Ce récepteur peut bien entendu fonctionner aussi sur antenne extérieure. Si des stations OC ou PO sont reçues, il suffit de mettre en série avec le condensateur de 100 nF une self de 2,2 mH. Vous pouvez bien entendu essayer tous les types de circuits d’accord décrit avec les postes à galène.

4 Bibliographie francophone

Pour terminer, voici 5 références sur les postes à galène :

Dr Pierre Corret : L'hôpitodyne : principes de bonnes construction en T.S.F. 1932

Alain Boursin : 15 postes modernes à galène (1939)

Georges Giniaux : les postes à galène et les récepteurs à cristaux modernes : germanium et silicium (1947)

Géo Mousseron : Les postes à Galène modernes (1950)

Charles Guilbert : Récepteurs à galène et à un ou deux transistors (1972).

Olivier Ernst

F5LVG


Vu dans ... https://tsfdesretroactifs.com/2016/04/17/le-poste-a-galene-pour-les-nuls-suite-2

Le poste à galène pour les nuls, suite…

i
Rate This

Après toutes ses explications nous allons pouvoir appréhender la réalisation du poste à galène.

la figure 1 montre le schéma d’un poste à galène simple

Figure 1

C’est donc le poste du débutant, il fonctionnera à coup sur si vous observez les conseils de réalisation.

Que trouve t’on sur ce schéma et comment le lire ?

Il faut apprendre à reconnaitre les composants à la vue des symboles sur le schéma, la figure 2 vous aidera.

Figure 2

Figure 1, à gauche, ce qui ressemble à un ressort est une bobine, on dit aussi self.

C’est elle qui en association avec le condensateur variable CV (monté en parallèle) va déterminer la longueur d’onde que l’on veut recevoir (= fréquence).

Le symbole avec une flèche représente le détecteur à galène, le reste ne pose pas de difficulté de compréhension.

Le plus gros travail sera de confectionner la bobine, voilà ses caractéristiques :

Le support sera un tube de carton ou de PVC de 30 mm de diamètre.

La bobine

Pour la gamme PO, il vous faudra bobiner à spires jointives une centaine de spires.

Pour les GO, 300 spires seront nécessaires.

Utiliser du fil émaillé de 40/100

Le condensateur variable aura une capacité maximum de 500 pF.

Le condensateur variable de 300 pF

En parallèle sur les écouteurs, mettre un condensateur de 1500 à 2000 pF (non représenté sur le schéma). Ce dernier n’est pas toujours nécessaire car la capacité formée par les deux fils du casque est souvent suffisante.

Dans un premier temps, pour faire les essais vous aurez avantage à remplacer le détecteur à galène par une diode au germanium. Ceci vous permettra de mettre au point votre appareil plus facilement. Quand tout fonctionnera correctement, remplacer la diode par le détecteur à galène.

File:Electronic component germanium diode.jpg

Diode au germanium

Le sens de la diode ou du détecteur n’a pas d’importance. Les autres composants ne sont pas polarisés.

Si l’antenne est très longue, mettre un condensateur de 200 pF en série dans l’antenne, ceci évitera que le circuit oscillant (bobine + CV) soit trop amorti. Vous obtiendrez ainsi une meilleure sélectivité. Les valeurs données ici ne sont pas critiques.

Faites moi part de vos résultats : leconte.alain@orange.fr

A suivre, prochain article, les trois vies du poste à galène….

Alain F1BGI

Sur le même thème

Le poste à galène pour les nuls, suite...

Le poste à galène pour les nuls, suite...

La réalisation de votre poste à galène est maintenant terminée, vous pouvez écouter la radio avec l'objet que vous avez confectionné. Un vrai bonheur ! Mais déjà vous lui trouvez quelques défauts et pensez à l'améliorer. C'est possible, et dans un prochain article vous trouverez des schémas plus élaborés…

Dans "Histoire de la TSF"

Le poste à galène pour les nuls, suite...

Le poste à galène pour les nuls, suite...

Avant de se lancer tête baissée dans la fabrication d'un poste, aussi simple qu'il soit, il est bon de rappeler ce que l'on peut attendre de ce type de récepteur. Un poste à galène ne requiert aucune source d'énergie, cet avantage est aussi un inconvénient, car il faudra peaufiner toute…

Dans "Histoire de la TSF"

Le poste à galène pour les nuls

Le poste à galène pour les nuls

Pas question ici de faire une étude magistrale sur la galène, mais plutôt expliquer aux visiteurs de ce site, ce qui se cache derrière ce mot magique prononcé par les anciens. Il faut remonter aux tout débuts de la radio si l'on veut comprendre la genèse de ce système de…

Dans "Histoire de la TSF"

Publié le 17 avril 2016 par leconte alain • Cette entrée, publiée dans Technique de la radio, est taguée Antenne, bobine, diode, galène, nuls, self, terre. Bookmarquez ce permalien. Partager


Les débuts de la radio: THEORIE POSTE A GALENE

Vu dans ... http://www.les-debuts-de-la-radio.net/tsf/galene_theorie.html

UN PEU DE THEORIE...

Un poste à galène ne peut recevoir que les gammes "Petites Ondes" et "Grandes Ondes".
Ce type de poste fonctionne sans aucune source d'alimentation (pas de pile, ...). L'énergie perçue dans les écouteurs provient uniquement de l'antenne.

Comme on va le voir, la simplicité de ce montage, ne demande pas de grandes connaissances en physique. La présentation de la théorie donnée dans cette page fait plus appel à l'intuition qu'aux mathématiques.

CONDENSATEURS ET BOBINES

Le poste à galène n'utilise que très peu de composants. Ses deux principaux composants sont une bobine et un condensateur dont l'association constitue le circuit d'accord sur la station de radio à recevoir.

CONDENSATEURS

Un condensateur est constitué de deux surfaces métalliques séparées par un isolant (papier, mica, air,...).

Un condensateur est caractérisé par sa "capacité" exprimée en Farad (symbole : F).
On utilise surtout les sous multiples : microfarad (µF), nanofarad (nF) et picofarad (pF).

La valeur des anciens condensateurs était souvent exprimée en "millième", sous entendu de µF, donc en nF.
Par exemple : 0,15/1000 = 0,15 nF = 150 pF

BOBINES.

Bobinage en "nid d'abeille"

Bobinage en "fond de panier"

Autrefois on appelait une bobine : une "Self"

Symbole

La bobine est caractérisée par son "inductance" .

L'inductance se mesure en Henry (symbole H).

On utilise surtout les sous-multiples : millihenry (mH) et microhenry (µH).

Une bobine n'est jamais idéale, en plus de son inductance il faut tenir compte :
- de la résistance du fil ,
- des condensateurs parasites qui existent entre les spires:

Pour réduire au minimum la valeur des capacités parasites, on évite les bobinages à spires jointives.
On leur préfère des bobinages en "nid d'abeille" ou en "fond de panier".

LA RESONANCE

Le phénomène de "résonance", qui peut se produire quand on associe une bobine et un condensateur, permet à notre poste à galène de sélectionner les stations
On compare souvent le phénomène de résonance en électricité, au même phénomène observé en mécanique lorsque l'on associe un objet de masse M et un ressort. Le phénomène mécanique est plus facile à imaginer.

Si on "excite" la masse M avec de faibles impulsions, par exemple le choc de gouttes d'eau et si la cadence de ces impulsions est bien adaptée , celle ci peut se mettre à osciller fortement. On dit que le montage entre en résonance.
La fréquence (nombre d'impulsions par seconde) très particulière pour laquelle se produit ce phénomène est appelé la fréquence de résonance.
La fréquence de résonance dépend de la valeur de la masse M et des caractéristiques du ressort.
Si la fréquence des impulsions est quelconque, les oscillations de la masse M auront une amplitude quasiment nulle.

La fréquence (nombre d'oscillations par seconde) se mesure en Hertz (Hz).
On disait aussi : périodes par seconde, cycles par seconde, ..., "Hertz" est préférable.

LA RESONANCE DU CIRCUIT LC
La bobine L et le condensateur C sont montés en parallèle.

Le phénomène est analogue à ce qui se passe en mécanique. Excité par l'émetteur (par l'intermédiaire des ondes radio), le circuit LC peut entrer en résonance.
La résonance se traduit par de fortes oscillations de courant iLC dans le circuit LC (en rouge) ainsi que par l'apparition d'une forte tension vL à ses bornes. Cette tension vL sera utilisée par le poste à galène pour faire fonctionner les écouteurs.
Il faut prendre le mot "forte", employé plus haut, à l'échelle des puissances mises en jeu dans un poste à galène. Les valeurs dont on parle ici, s'expriment en millivolt et en microampère.

La valeur de la fréquence de résonance du circuit LC est donnée par la relation :

avec L en Henry, C en Farad, fr en Hertz.

Par exemple, pour C = 410 pF et L = 2,30 mH, on trouve : fr = 164 000 Hz environ. C'est la station "France Inter" en Grandes Ondes qui en émettant sur cette fréquence, provoquera le phénomène de résonance dans notre circuit LC.

Pour une fréquence différente de fr, le phénomène de résonance ne se produit pas.
La tension vL est très faible. Notre récepteur restera muet.

Le graphique ci-dessous, qui donne la valeur de vL en fonction de la fréquence f (pour des conditions de réception identiques) résume les propriétés du circuit LC.

fr = fréquence de résonance du circuit LC. On dit que le récepteur est "accordé" sur cette fréquence.

La station émettrice fonctionnant sur la fréquence fr sera reçue avec le maximum de puissance.

La station qui émet sur la fréquence fx sera très affaiblie.

Remarque : Plutôt que la fréquence on donne souvent la longueur d'onde.
On passe de la fréquence à la longueur d'onde par la relation :

longueur d'onde (en m) = 300 000 000 / fréquence (en Hertz)

300 000 000 est la vitesse de la lumière (et des ondes radio) exprimée en m/s.
Par exemple une fréquence de 1 MHz correspond à une longueur d'onde de 300 m.

LE DETECTEUR A GALENE

La galène est un autre nom du sulfure de plomb. Le contact entre la galène et un fil métallique à la propriété de ne laisser passer le courant que dans un seul sens. Ce dispositif est donc une "diode".

Le cristal de galène est bloqué par une vis dans un support alors que le fil métallique (parfois appelé "moustache de chat") est porté par un levier conducteur : le "chercheur".
En effet, n'importe quel point du cristal de galène n'offre pas la propriété attendue, il faut chercher des points précis, appelés points sensibles, pour obtenir une bonne "détection". Cela est parfois délicat, la pression de la "moustache de chat" doit être très faible, au moindre choc le dispositif ne fonctionne plus.

On peut bien sur, remplacer la galène par une diode moderne, mais attention : il faut une diode prévue pour cette fonction (détection) et non une diode de "redressement". Les diodes du type OA70, OA 85 , ... que l'on peut récupérer sur de vieux récepteurs à transistors conviennent très bien.

LE ROLE DU DETECTEUR

Rappel sommaire sur la modulation d'amplitude.

La tension VL aux bornes du circuit d'accord est une tension à "Haute Fréquence" (150 kHz à 2 MHz). Elle est représentée en noir sur le graphique ci-dessous. En elle même, elle ne nous intéresse pas, ce sont uniquement ses variations d'amplitude (en pointillés rouges sur le schéma) qui représentent le signal sonore.

Si la tension VL était appliquée à l'écouteur celui-ci resterait muet. Sa membrane, sollicitée dans les deux sens, avec une fréquence qu'elle est incapable de suivre, resterait immobile.

Si on supprime une alternance de la tension VL, grâce au "détecteur à galène", on obtient la tension VE. Cette tension appliquée à l'écouteur a maintenant un effet sur la membrane car elle n'agit que dans un seul sens.

Etant toute fois incapable de suivre les variations trop rapides de la tension VE (représentée en noir), la membrane se comporte comme si l'écouteur était soumis à la tension "moyenne" représentée en rouge, et reproduit donc bien le signal sonore envoyé par l'émetteur.

Le schéma de base complet d'un poste à galène est donc le suivant :

Un condensateur , dont la capacité est habituellement égale à 2/1000 (soit 2nF), est parfois placé aux bornes de l'écouteur.
Si son rôle est parfaitement justifié sur un récepteur "à lampes", son intérêt n'est pas évident sur un poste à galène.
On trouve des montages avec ou sans ce condensateur.

Pour accorder le circuit résonnant sur l'émetteur à recevoir, le condensateur C ou l'inductance L doit être variable.
L'inductance variable est souvent une bobine à curseur, parfois on rencontre un dispositif appelé "variomètre".

Le variomètre :

La bobine centrale du "variomètre" est mobile.

Lorsque les deux bobines sont alignées selon le même axe et que leur sens d'enroulement est identique, la valeur de l'inductance est maximale.

L'AMORTISSENT DU CIRCUIT D'ACCORD

LES DIFFERENTS TYPES DE POSTES A GALENE

En mécanique on cherche très souvent à éviter le phénomène de résonance. On y parvient grâce à des "amortisseurs".
C'est par exemple le cas des suspensions d'un véhicule.

Pour notre poste à galène c'est l'inverse qui est recherché.
En théorie, l' "amortissement" est représenté par une résistance R en parallèle sur le circuit LC. La valeur de cette résistance R doit être très grande pour que le circuit d'accord conserve ses propriétés.
Les conséquences de l'amortissement sont illustrées sur le schéma ci dessous : le récepteur perd de la puissance et devient moins sélectif.

Parmi les causes d'amortissement on peut citer :
- la résistance du fil de la bobine,
- la présence de métal dans, ou près, de la bobine,
- la nature de l'isolant du condensateur,
- ...
On peut remédier à ces défauts assez facilement. Pour la bobine, utiliser du fil de plus grande section, si possible du fil divisé en plusieurs brins isolés (fil de Litz). Utiliser des condensateurs de qualité "HF" (à l'époque : condensateur isolé au mica), ...

Deux autres causes d'amortissement plus graves :
- le branchement du circuit "écouteurs galène" aux bornes du circuit d'accord.
- le branchement de l'antenne, qui par sa longueur affecte grandement les performances du circuit d'accord (modification de la fréquence de résonance et amortissement).

Pour les écouteurs, il est évident qu'il faut choisir des écouteurs de grande impédance pour limiter l'amortissement. On avait le choix, en 1930, entre des casques d'écouteurs de résistance 1000 W (2x500 W) ou 4000 W (2x2000 W). Le casque 4000 W semble préférable, mais comme par ailleurs il faut à ce casque plus de tension qu'au modèle 1000 W, on ne peut pas le conseiller à priori. L'expérience montre que certains postes fonctionnent mieux avec un casque de 1000 W.

Pour limiter l'amortissement apporté par l'antenne, on ne la branche pas directement aux bornes du circuit résonnant.
Les modes de couplage entre l'antenne et le circuit résonnant les plus utilisés sont connus sous le nom de couplage "OUDIN" et de couplage "TESLA".

Le couplage OUDIN

Il nécessite une bobine à curseurs.

Le curseur S1 sert à régler l'accord du poste en faisant varier la valeur de l'inductance L.

Le curseur S2 sert à coupler l'antenne avec le circuit résonant LC.
Plus S2 sera proche de la borne "terre", moins le circuit LC sera amorti, mais plus la puissance sera faible.
En réalité les rôles de S1 et S2 ne sont pas aussi clairement définis et il faut quelques tâtonnements pour arriver à un réglage correct.

La partie de la bobine non utilisée (au dessus de S1 sur le schéma) constitue le "bout mort", il est une perturbation supplémentaire pour le circuit résonant.

Dans certains postes à galène le condensateur C du circuit d'accord n'existe pas. Les capacités parasites entre spires suffisent pour constituer le circuit résonant.

Variante

Une prise intermédiaire sur une bobine sans curseur permet de réaliser le couplage de l'antenne sans trop amortir le circuit.
L'accord se fait alors par condensateur variable.

Certains postes ont plusieurs prises intermédiaires.
Il faut choisir celle qui donne le meilleur compromis puissance / sélectivité.

Le couplage TESLA
C'est un couplage magnétique entre la bobine LA du circuit d'antenne et la bobine L du circuit d'accord.

La bobine d'antenne LA est mobile et peut être éloignée plus ou moins de la bobine du circuit d'accord. Lorsque les deux bobines sont très éloignées, ou quand elles forment entre-elles un angle de 90°, le couplage entre les deux circuits est très faible. Le circuit LC est peu amorti donc très sélectif. Par contre la puissance est faible.

On doit régler la distance entre les bobines pour obtenir le meilleur compromis puissance / sélectivité.
La liaison marquée en pointillés sur le schéma peut être ou non réalisée.

Le couplage par condensateur
La méthode la plus simple pour diminuer l'amortissement dû à l'antenne est de placer un condensateur CA de faible valeur (50 à 100pF pour les Petites Ondes) en série avec l'antenne.

Ce condensateur est déjà présent sur de nombreux postes, qui ont alors deux bornes marquées "Antenne".


Nouvelle page 9

Vu dans ... http://f4kiw.pagesperso-orange.fr/nouvelle_page_9.htm

Vu dans ...

Le poste à galène

Histoire :

L'invention du poste à galène prend place dans l'invention de la radio, invention qui se situe à la fin du XIXe siècle et au début du XXe siècle. Cette invention est à situer dans les avancées globales en matière de télécommunication qui ont émaillé le XIXe siècle.

Au début du XXe siècle, les chercheurs découvrent que des cristaux métalliques ont des capacités semi-conductrices, (la galène ou diode au germanium, sulfure de plomb, fait partie de ceux-là).

En 1901 : Jagadish Chandra Bose dépose un brevet aux États-Unis, accordé en 1904 pour un dispositif de détection des perturbations électriques par l'utilisation d'un minerai de cristal de galène ou diode au germanium.

Source : wikipédia / internet, la TSF expliquée de 1923 et connaissances personnelles.

Comment réaliser un

poste à galène ou à cristal

diode au germanium ?

A l’aide de quelques composants faciles à trouver, il est possible de réaliser un poste à galène ou diode au germanium qui fonctionne à coup sûr.

Le texte ci-dessous va vous expliquer comment faire pour construire facilement un tel poste.

Pas besoin d’être super bricoleur. Juste un peu de patience, de connaissance dans la lecture d’un schéma électrique et du bon goût pour mettre votre réalisation dans un beau coffret décoratif.

Les différents Composants:

Un morceau de galène ou une diode au germanium type OA85

Quelques longueurs de fil de cuivre isolé assez rigide si possible (1 m devrait suffire) pour faire le câblage (relier les composants entre eux suivant le schéma du poste).

Une bobine d’accord (à confectionner) – prévoir 10 m de fil de cuivre isolé de petit diamètre (fil de bobinage)

Un condensateur variable d’accord

Un écouteur téléphonique (2 000 Ohms)

Un petit condensateur fixe environ 1500pF (non critique)

Quelques vis et écrous en laiton et des rondelles

Une boite pour installer le tout (en bois c’est plus joli qu’en plastique !)

La bobine d’accord

La construction de la bobine d’accord est la partie qui vous amusera sans doute le plus. Les autres composants étant des pièces industrielles complètes, la bobine est la seule partie du poste à galène ou diode au germanium qui nécessite un peu de bricolage.

Plusieurs solutions sont possibles :

Bobine cylindrique

Formée de 200 à 300 tours de fil de cuivre isolé enroulés sur un cylindre en carton ou un tube en carton, c’est la solution la plus simple à mettre en oeuvre.

Pour le cylindre en carton, récupérer le noyau en carton d’un rouleau de papier toilette. Ca va super bien. Vous pouvez même le peindre en couleur ou l’enduire de vernis cellulosique pour meuble après enroulement des spires. Le vernis va coller le fil électrique et donner à l’ensemble une bonne rigidité. Bien laisser sécher le vernis et au besoin passer plusieurs couches.

Pour le fil prenez du fil de bobinage vernis. Vous pouvez en récupérer sur n’importe quel vieux moteur d’électroménager (sèche-cheveux, moulinette, ….). Il y en a aussi dans les vieux postes de télé, dans les sonnettes. Aucun problème pour en trouver quelques mètres. Peu importe le diamètre, mais si le fil est trop fin, c’est plus dur à bobiner !!

Bobiner à spires jointives ça donnera un aspect plus professionnel à votre réalisation.

Galette en « fond de panier »

C’est la solution que je vous propose de retenir.

Elle est plus dans la tradition des anciens postes à galène et fait preuve de plus d’originalité du point de vue esthétique.

Voici comment la réaliser.

Dans un morceau de carton fort ou une feuille de plastique rigide (vous trouverez bien ça à la maison !) découper un rond d’environ 10 cm de diamètre.

Il faut maintenant réaliser dans ce rond un nombre impair d’ailettes (7) en traçant des rayons qui seront découpés sur environ 4 cm de façon à laisser une partie pleine au centre de la bobine.

360 : 7 = 51,4 c’est l’angle qu’il faut avoir entre 2 encoches. Vous pouvez le tracer avec un rapporteur directement sur le rond.

Voici un dessin pour compléter les explications.

Les fentes seront assez larges pour laisser le fil électrique circuler librement. Utiliser un cutter pour faire des fentes régulières de 2 mm de large environ.

Faire un trou au centre du rond pour le fixer plus tard et un autre trou en un point quelconque de la partie pleine qui servira de départ au bobinage.

Prendre du fil de cuivre isolé (fil de bobinage) de diamètre assez fin (0,1 à 0,2 mm c’est pas mal). Vous en trouverez chez les revendeurs de composants électroniques sans problème, mais vous pouvez en récupérer aussi sur de vieux appareils électriques hors d’usage.

Passez le fil dans le trou de la carcasse et commencez la confection du fond de panier. C’est facile passez le fil dans chaque fente en passant alternativement devant et derrière l’ailette.

Vous allez construire une espèce de toile d’araignée à partir du centre du rond qui constituera votre bobinage final. Le fil doit être légèrement tendu mais pas trop pour ne pas déformer le support qui doit rester bien plat.

Faites 200 tours environ (c’est pas critique) et arrêtez le bobinage en passant

N’oubliez pas de dénuder les deux extrémités de la bobine de façon à réaliser un bon contact électrique.

Et puis enduisez le tout de vernis (du vernis à la gomme laque serait très d’époque) ou de peinture (peinture Glycéro, pas de peinture à l’eau) ce qui fera plus kitch.

Les autres Composants

Le cristal de galène ou diode au germanium

Si vous ne trouvez pas de galène, achetez une diode au germanium dans une boutique d’électronique, la fonction sera la même. Bien sûr, vous n’aurez pas un vrai poste à galène, mais vous aurez un appareil qui fonctionnera tout à fait bien.

Le condensateur variable d’accord

Vous pouvez sans doute récupérer un condensateur variable sur un vieux matériel de radio.

Allez chez un marchand de composants électroniques et demandez lui ce composant. Il vous fournira un condensateur variable sans difficulté à un prix assez modique de quelques euros.

L’écouteur téléphonique

Il est impératif de trouver un ancien écouteur téléphonique de 2 000 Ohms (c’est en général marqué dessus). Les écouteurs de walkman ne conviennent pas en général à ce type d’application.

Le petit condensateur fixe

Prendre un condensateur de quelques centaines de picofarad au papier. Vous en trouverez bien un dans une vieille télé. Attention pas de condensateurs « chimiques ».

Les quelques vis et écrous en laiton et les rondelles seront prises dans la réserve de papa.

Et la boite pour installer le tout ? Que diriez-vous de la boite de cigares de papi ? Elle irait bien cette belle boite en bois !

Ah ! J’allais oublier !

Il faut aussi une bonne antenne d’au moins 20 m de long tendue entre deux supports isolés et une bonne prise de terre. A la campagne c’est facile à faire, en ville c’est plus problématique.

Ne comptez pas capter une station avec un bout de fil de 2 ou 3 m de long.

La réalisation

Vous avez tous les composants ?

Suivez le schéma et reliez les composants entre eux en respectant les connexions.

La disposition des composants est à votre initiative et dépendra de la boite dans laquelle vous souhaiterez les monter.

Allez, un peu d’imagination et vous réussirez bientôt à capter votre première station dans l’écouteur.

Voici une vue de quelques composants types :

1 - bobine d’accord

2 - condensateur d’accord

3 – détecteur à galène (ou diode au germanium) et support de galène

4 - bouton de réglage des stations

5 - petit condensateur fixe

Voici un exemple de réalisation qui vous permettra de suivre le schéma électrique.

Je vous souhaite bien du plaisir avec ce poste fabrication maison qui va, j’en suis sûr, épater copains et copines.

Nota : pour une écoute plus confortable, il est aisé de remplacer l’écouteur 2000 Ohms par un petit amplificateur BF vendu en kit dans le commerce ou sur Internet pour environ 8 euros, L’écouteur haute impédance d’époque en bon état est difficile à trouver.

Le haut parleur d’ordinateur amplifié n’est pas adapté pour ce poste.

Je vous conseille le kit KE159 en vente à 6 euros voir :

Le Kit Amplificateur BF (KE-159) se trouve au magasin d’électronique « Electronique Diffusion », 43 rue Victor Hugo,
92240 MALAKOFF. Tel : 01.46.57.68.33

F4ETA, Gérard


- Schémas de récepteurs à Galéne "Crystal" -

Sommaire

A      N
B      O
C      P
D      Q
E      R
F      S
G      T
H      U
I      V
J      W
K      X
L      Y
M      Z

A

B

C

Une antenne pour poste à galéne

GALENE .. minéralogie. Sulfure de plomb natif, soit simple, soit argentifère, dit aussi alquifoux.
Electronic_component_germanium_diode

D

Germanium Diode OA85.jpg

E

Détection à double alternance

F

A crystal receiver with a Q-Multiplier.
In fact a regenerative receiver with a separate diode detector.

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


Almost a Crystal Set

Vu dans ... http://www.afelino.net/crystoid.htm

Almost a Crystal Set

Updated May 17, 2013, see below.

I built this radio in July 1999 to send to Owen Pool, who has a great crystal radio website. He had some simple radios on his site and somehow we started corresponding. I put this radio together in about an hour. It is built on an old shingle, with a popsicle stick regeneration control and a toilet paper tube for a coil form.

The circuit differs from the simple regen I built for 40m in that it works on the AM broadcast band. It worked better with the tickler in the source circuit. Don't know why. The tickler is wound on a short piece of toilet paper tube glued to a popsicle stick. A screw near one end of the stick lets you swing it around to control proximity of the tickler to the main coil. The antenna is just a 6 foot piece of wire. Like the 40m set, you unplug the phones to turn it off. This radio also uses the DC resistance of the phones for the bias resistor, so you need to use real 2K phones. An alternative is to make a parallel combination of a 2K resistor and a high impedance crystal earphone. That works OK.

Construction of the "Almost a Crystal Set" relies heavily on hot-melt glue.

Schematic Diagram of the Receiver
Parts List:

C1 365pF variable
C2 .01uF 50V mono ceramic
Q1 MPF102
B1 9V
L1 100T #28 on a toilet paper tube
L2 10T on a 1/2 inch long piece of toilet paper tube.
HS1 2K ohm headphones
May 2013 Update

Well, I sent that radio to Owen, so I never really got a chance to mess with it to see what it could do. I built one for myself, but with a rotating tickler arrangement this time. Same basic thing, but the main coil was wound with 65 turns on a used salt box tube.

The 2013 version.
Because of the large inductor, I think, you don't need an antenna to pick up the local stations. The local stations aren't very interesting, however, so I set the goal to try and get good copy on a station in Santa Barbara, about 25 miles away. It doesn't come in very well here on my car radio, so I considered this a challenge. If I use station ground and a 25' wire for an antenna, and inductively couple to the main coil, I can just get the station at a usable volume. It's pretty hard to operate this thing because getting your hand near the coil detunes the radio, but it is possible to tune in the station you want.


Old-Time "Interflex" Radio Receiver

Vu dans ... http://www.w7ekb.com/glowbugs/rx/Regens/iflex/iflex.html

An Old-Time "InterFlex" Receiver

From Electronics Digest, July/August 1971.
Suggested by Gary Johanson, WD4NKA.


Récepteur miniature à amplification directe 3 lampes rimlocks


Regen à une lampe 1T4 .. le JUNIOR 50


Récepteur Super réaction VHF


Poste à résonnance

Vu dans ... http://radio-retro.fr/Amplidirect.htm

N.B. Il manque les fils allant au condensateur variable, mais le choix de celui-ci n'est pas définitif ...

Cahier des charges ou règle du jeu :

  • - Réaliser un récepteur à amplification directe avec les paramètres suivants :
  • - Schéma le plus fidèle à une réalisation années 30
  • - Utilisation de lampes de la série Transcontinentale.
  • - Récepteur le plus compact possible Excepté les composants discrets (condensateurs–résistances), pas d'utilisation de composants "modernes". (Alimentation par valve, pas de diodes).
    - Les composants "lourds" (transfos, condensateurs variables, haut-parleur supports de lampes, etc ..) sont issus de la récupération sur des TSF passées en épave.
    - Mise en coffret bois style "années 30" avec réalisation d'un placage vernis ou ciré.

ETAPE PAR ETAPE, LA CONSTRUCTION D'UN RECEPTEUR A AMPLIFICATION DIRECTE

2 - Etude de l'implantation des éléments sur le chassis

1 - Le schéma

5 - Perçage et pliage du chassis

4 - traçage et découpage du chassis
A suivre ...

6 - Confection des bobinages avec la bobineuse "maison"
3 - Etude du câblage du chassis
- Etude d'une ébénisterie
Détails

6 - Montage et assemblage chassis

7 - Chassis câblé... Dernier contrôle avant ....

8 - ... La première mise sous tension

Gros plans


David Newkirk Writings | Enjoying Radio: A Cascoded-Triodes (Synthetic Tetrode) Regenerative Receiver

Vu dans ... http://dpnwritings.nfshost.com/ej/wr/

A Cascoded-Triodes (Synthetic Tetrode) Regenerative Receiver

This page describes a simple regenerative receiver design intended for receiving amateur-radio radiotelegraph (CW) signals. (It also works well for receiving SSB signals.) Although I originially built it for 7-MHz reception, it can be scaled to work on other frequency bands. Figure 1 and Figure 2 show two variations on the design.

Figure 1—Regenerative receiver using 12AU7/ECC82 dual triodes. The detector is a synthetic tetrode; the calculated inductance of L1 is 1.42 μH; and the 105-V supply is VR-tube regulated. The resistive attenuation at the receiver input (approximately 18 dB, provided by a terminated 10-dB pi-attenuator pad in combination with mismatch loss) brings the noise floor ("band noise") of my antenna system down to a level just above the receiver noise floor at just above critical regeneration. (Other antenna systems may require more or less attenuation.) Although the regeneration control (REG) arrangement shown here uses a 10-kilohm control bracketed by fixed resistors to spread the circuit's critical-regeneration point across the control's rotation, you may want to begin with the regeneration-control arrangement of Figure 2 (50-kilohm control in series with 100-kilohm resistor) when setting up your tuned circuit and its regeneration tap.
Figure 2—The Figure 1 circuit modified for use with 6AK6 pentode tubes. (6AK6s are generally less expensive than 12AU7/ECC82s or 6C4s [the equivalent of one 12AU7/ECC82 section] on Ebay.) Although a triode-connected 6AK6 works in the triode AF amplifier portion of Figure 1, I wanted more gain than the amplification factor of a triode-connected 6AK6 can provide (μ of 9.3 as opposed to 20 for a 6C4 or 12AU7/ECC82 section) and so used the fourth 6AK6 as a pentode voltage amplifier as shown here. (A 6BH6 also works well in this stage with no other changes.) So smooth is the transition across critical regeneration with the 6AK6s that the simple regeneration control arrangement shown here is sufficient for operational use without further modification. This site's Homemade Equipment Pictures 3 page shows a practical implementation of this circuit.

Muting the Figure 2 circuit (for silence during transmitting periods) with relatively thump-free make and break required some experimentation. The gain of the 6AK6 pentode AF voltage amplifier is high enough that grounding and ungrounding its grid—a muting method I've successfully used for years with triodes in this first-AF stage—results in unacceptable bangs. Using a high-voltage power MOSFET to ground and unground the AF amplifier screen (with 1 kΩ of series resistance to slow discharge of the 1-μF screen-bypass capacitor) was pleasantly soft on make but too thumpy on break, as was grounding and ungrounding the pentode plate for dc. (Similar brute-force ground-the-B+ methods were sometimes used to obtain thump-free Morse-code-transmitter keying in the 1930s.) In the end, merely grounding and ungrounding the circuit's AF output terminal with a 12-V-solenoid reed relay proved to be an acceptable solution.

This circuit can be easily scaled to other frequencies. So far, I've used it with good results in spot-tuned form at intermediate frequencies (455, 1700, 1750, 1843 and 1850 kHz), in tunable form at 80 meters (3480–3600 kHz) and 40 meters (7100–7125 kHz), and driven with the 3180-kHz second-IF strip of a Yaesu FR-101S MF/HF receiver. The FR-101's heavy automatic gain control usefully augmented the already good frequency-pulling dynamic range of this high-capacitance detector design.

Revised April 22, 2018 CE. Copyright © 2013–2018 by David Newkirk ( DavidNewkirk@gmail.com). All rights reserved.
home


Vu dans ... http://danyk.cz/audion_en.html

Simple vacuum tube audion

This is a simple short wave receiver of audion type. It consists of three tubes: full-wave rectifier in 6Z31 eliminator, RF pentode EF80 as a high-frequency stage and low frequency power pentode EL84 as output audio amplifier. (instead of EL84 you can also use other tubes, eg EL82, pentode of ECL8x, after modifying the heater voltage also PL82, PL84 or pentode of PCL8x).
The receiver is tuned by the tuning capacitors C1 and C2. Capacitor C3 and potentiometer P1 sets the feedback. P2 is the volume control. Power transformer for my Audion I made rewinding the secondary of the safety transformer of transistor black and white TV with power of about 25 to 30W. The output transformer can be either from a tube TV or radio, or you can use small transformer 230V / 9V and modify the core to have an air gap (reassemble the core so that on one side there are all "I" shaped plates and on the other side all "E" plates). I've done it this way and th transformer works without problems. The conversion ratio 230:9 corresponds to 5200ohm : 8ohm impedance transformation. If audion is well tuned, it can receive even SSB (single side band). the antenna is a long wire. The audion can receive frequencies about 3 - 28 MHz. The band is selected by changing the inductance of L1. Audion consumption is about 20 to 25W + losses in the transformer.

Warning: The operating voltage in this Audion is dangerous! Before aby work it is always necessary to disconnect from the network and make sure that the capacitors are discharged. The receiver creates interference at his own receiving frequency and may disturb surrounding the receiver. You do everything on your own risk.

Schematic of the simple vacuum tube audion

Vacuum tube audion


12v B+ Super Regenerative Receiver

Vu dans ... http://members.iinet.net.au/~cool386/12vsrrx/12vsrrx.html

VHF Super-Regenerative Receiver with 12V B+

This is an experimental set to find out the practicalities of valves operating at VHF with only 12V B+. As seen with the 12V Superhet, ordinary mains valves work quite well with low voltage, with the main limiting factor being audio power output.
Provided that valves could be made to oscillate with only 12V plate voltage at VHF, then a receiver for this band should be possible. The article on the 12V Superhet should be read first to aquaint oneself with 12V operation and various aspects of design.

Experiments at VHF.
Testing the 12AT7 super regen receiver at low B+ showed that the 12AT7 would not be a good candidate. It could be made to work down to about 45V, but 12V operation not only to get oscillation, but super regeneration would be too difficult. For super-regeneration to occur, strong oscillation is required; more so than for an ordinary regenerative detector.
Knowing the 6ES8 works well for audio and medium waves at 12V, this was the next choice. It is, after all, a VHF valve rated for 90V on the plate.
Indeed, it oscillated in a Hartley configuration with 12V direct to the plate. In this form it could be used as a local oscillator for a VHF superhet, or as a low power FM transmitter.
However, the introduction of a plate load resistor to extract the detected audio killed the oscillation, due to the plate now being less than 12V. It was however, possible to restore oscillation by taking the grid resistor to B+, "forcing" sufficient cathode current to flow.
Further experimenting with the grid resistor and capacitor allowed super regeneration, but the control was somewhat abrubt.

The E88CC.
Because I had them to hand, I tried an E88CC instead. This resulted in very good performance with smooth oscillation control. This valve is one of the "SQ" (Special Quality) series. These valves were made for exacting industrial applications and include such features as 10,000hr life, low microphony, and gold plated pins. Needless to say, in the present time they are highly sought after by the audio crowd.

The Circuit.

As can be seen, there is nothing unusual about the design. Several stages of audio amplification are required given the low audio level from the detector. The audio output stage is again nothing unusual, except of course for the 12V supply.

RF Amplifier.
The aerial is fed into a conventional grounded grid untuned RF amplifier. It is the same design I've used in most of my valve VHF receivers. While it has little gain, it is required to isolate aerial loading effects from the following stage. The only difference here is that no bias components are required (or desirable) given the very low voltage. The cathode and plate chokes were likely looking odd ones I had, but for anyone constructing this receiver, the homemade VHF chokes should be used (75cm of 26 B&S wound on a 6.5mm plastic form). These are the same chokes I recommend in all the VHF receivers now.

Super Regenerative Detector.
Because of the low plate voltage, the circuit used for 6C4 and 12AT7 receivers was not directly suitable. At 12V, much more "encouragement" has to be implemented to get a sufficiently strong oscillation to occur. To acheive this, instead of the E88CC cathode being earthed via a choke, it connects to a tapping halfway up the oscillator coil. The grid resistor is returned to the plate instead of earth so as to get more plate current flowing than would ordinarily occur. With this design, there was no problem in obtaining super regeneration. Oscillation level is obtained simply by varying the plate supply as required for optimum reception. Typically, about 80mVp-p of audio is produced. Filtering of the quench is by the 270K, 300pF, and .0012uF, in the usual way.
For those that cannot get an E88CC, use a 6ES8/ECC189. I found a 47R connected in series with the cathode improved the smoothness of the regeneration control when using this valve.

Audio voltage amplifiers.
Initially, I tried a 12AX7/ECC83 but this valve performs poorly at 12V. Better results were obtained with a 12AU7/ECC82. Grid leak bias is used for all stages. Cathode bias is not a good choice because it subtracts from the already low plate voltage. As it is, sufficient bias is developed with a grid resistor alone. This comes about because the grid picks up some of the electrons emitted by the cathode. Only a fraction of a volt is developed with the values shown, but at low plate voltages, this is all that is required.

Audio output.
While the 6CW5/EL86 is the best performing output valve on 12V with reasonable heater current, tested so far, I decided to use a 6BM8/ECL82 in this receiver for a comparison. One advantage is that it contains a triode for additional voltage amplification.
Maximum power output was found to be with a plate load of 20K. With such a high impedance load and only a 12V supply, power output is only 2.6mW.
While that sounds incredibly weak, it is actually sufficient in a quiet room, and quite loud in headphones. The 1M pentode grid resistor suited the particular 6BM8 I used, but may need to be altered for others. To determine the correct value, feed in an audio sine wave to the triode plate and set the pentode grid resistor for maximum output before clipping occurs. Then feed the signal into the volume control and adjust the triode grid resistor likewise. Do not overdrive it or grid rectification will occur, giving misleading results. The 12AU7 stage is less critical with the lower level of signal. If only headphone reception is required, the 12AU7 stage can be omitted. However, nothing in the way of current consumption is saved due to the series parallel heater circuit.

Power Supply.
The B+ current draw is so low that it can be ignored; the receiver current consumption being 780mA as dictated by the heater circuit. A series parallel circuit is used for maximum efficiency. Obviously, if you were to experiment with different valves, it is essential to see that heater voltages are correct.
A small choke is used to filter out noise present on my 12V house supply, with a 640uF filter for audio and .02uF for RF bypassing. The fuse is not critical and is really there to protect the wiring to the battery rather than anything in the receiver. Anything around 2 to 5A would be suitable.

Perfomance.
Operation is different to the 150V powered 6C4 and 12AT7 designs. First thing evident is that below the level of oscillation where super regeneration takes place, the receiver works quite well as an ordinary regenerative detector. Regeneration is very smooth. While sensitivity is less, audio quality is superior.
With an outdoor aerial, high power stations 80km away provide good reception. When operating in super regenerative mode, there is an increase in sensitivity but the usual super regen hiss becomes evident on weak signals.
In comparison to the 6C4/12AT7 design, while this receiver certainly works, it does not have quite as much sensitivity and the audio quality is not quite as good. It actually performs better as a straight regenerative set.

Further thoughts.
There is no doubt room for further experimentation and optimisation, especially for the detector. For example, if it is desired to make this a regenerative only receiver, the grid circuit of the detector could probably be optimised for this. Other types of regeneration control might be worth trying; e.g. the cathode control used in the 6C4/12AT7 receivers.
For headphone only use, it may be possible to use only a 6ES8 after the E88CC to get sufficient drive, thus making a two valve set with lower power consumption.
Given that it is possible to achieve oscillation at VHF with only 12V, it opens further possibilities. For example, a 12V Fremodyne, low power VHF transmitters, or a superhet receiver.


Radiomann

KOSMOS-Experimentierkasten: 70 Jahre Radiomann

Ein Jubiläums-Radiomann mit Röhre, daran mitzuarbeiten hat wirklich Spaß gemacht. Es sollte nicht nur eine Neuauflage sein, sondern ein ganz neuer Radiomann. Ich persönlich meine, es ist der schönste Radiomann, den es je gab. Kosmos hat keine Kosten und Mühen gespart und verwendet ein edles Holzgehäuse. Oben sieht man Röhre, Drehkondensator, Spule, Übertrager und alle Anschlüsse. Im Gehäuse befinden sich das Batteriefach, alle kleineren Bauteile und die Verdrahtung.

Für die Schaltung, die Versuchsbeschreibung und das Handbuch war ich verantwortlich. Spannend war die Auswahl der geeigneten Röhre. Sie sollte aus neuer Produktion stammen und mit kleiner Anodensapannung auskommen. Die Wahl fiel auf die ECC82, die mit 12 V Heiz- und Anodenspannung betrieben wird. Bei einem Heizstrom von 150 mA ereicht man eine gute Lebensdauer der Batterien. Bei der Schaltung handelt es sich um einen 0V1, also einen Empfänger mit einer Audionstufe und eine NF-Stufe. Es gibt zwei Spulen, die wahlweise eingesetzt werden, eine Flachspule für Mittelwelle und eine Zylinderspule für Kurzwelle.

Der Radiomann ist ein vollständig verdrahtetes Radio. Man braucht nur noch die Röhre und eine Spule einzusetzen sowie Erde und Antenne anzuschließen. Mit entscheidend war die Überlegung, dass wohl nicht nur Kinder diesen Baukasten verwenden werden, sondern auch Erwachsene, die ihren ersten Radiomann schon vor vielen Jahrzehnten hatten. Da fanden wir es wichtig, dass man schnell zum Ziel kommt und nicht erst viel zusammenbauen muss.

Das Handbuch beschreibt 30 Versuche, die dazu beitragen sollen, dass man in Sachen Radiotechnik so richtig durchblickt. Es geht ganz einfach los mit der richtigen Bedienung des Audions und vielen Tipps für den Radioempfang. Dann folgen Experimente, die helfen, die Funktion der Röhre zu verstehen. Die letzen Versuche werden anspruchsvoller, bis hin zu eigenen Spulen für weitere Frequenzbereiche und zum kompletten Umbau des Geräts für gespreizten Bandempfang. Hier kommt auch der Lötkolben zum Einsatz, was natürlich nur von erfahrenen Elektronikern verlangt werden kann.

Baukastenausstattung

Inhaltsverzeichnis

Mit im Baukasten befindet sich ein Nachdruck des Handbuchs zum ersten Radiomann: Vom Gebirg zum Ozean, alles hört der Radiomann, von Wilhelm Fröhlich. Da kann man vergleichen, wie es damals war. Hinten steht noch eine Preisliste. Einen Detektorkristall konnte man für 20 Pfennig bestellen.

Für technisch Interessierte: Das Schaltbild

ECC81.pdf (438 kB, Grundlagen der Schaltung, Auszug aus dem "Radio-Baubuch")
Spulen.pdf (1016 kB, Spulendaten)

Zusatzversuche:

Klangbeispiele zum Radiomann
 DRM-Empfang mit dem Radiomann
 Lautsprecher-Radiomann mit PCL86
 Längstwellen und Zeitzeichenempfang
 Versuche mit anderen Röhren: Die EF95
 Nachbau des Radiomanns von Steve
 Der kleine Radiomann-Ratgeber
 Das Null-Volt-Audion mit EF184
 Zusätzlicher NF-Verstärker mit ECC82
 Der kleinste Radiomann-Nachbau

Gefunden im Technikmuseum Berlin: Der erste Radiomann

Mehr über den Radiomann im Internet:

www.oldradioworld.de/radiom_d.htm (Erfahrungsberichte und. Zusatzspulen für Langwelle 145 - 325 kHz und Kurzwelle bis 32 MHz)
www.reitinger.privat.t-online.de/dl2usr/dl2usr.htm Variationen der Radiomann-Schaltung
www.thamesandkosmos.com/products/ra/ra2.html Der Radiomann in Amerika


Simple receiver with microvolt sensitivity - Freecircuits.net

Vu dans ... http://www.freecircuits.net/circuit-23.html

Simple receiver with microvolt sensitivity

By Charles Kitchin

The three-transistor circuit in Fig 1 costs less than $10 to build, uses commonly available components, and consumes less than 10 mA from a single 9V battery. If you wind coil L1, as the figure shows, the circuit receives signals in the 5- to 15-MHz short-wave band. You can add turns to or subtract turns from L(or change C2) to receive other frequencies.

Figure 1. Receiver circuit diagram

Q1, a 10ў bipolar transistor, acts as a high-gain regenerative stage and amplifies microvolt-level signals at the antenna up to hundreds of millivolts to drive diode-detector D1. In addition to providing high gain, regeneration also greatly increases the Q (selectivity) of the circuit, producing a high-Q circuit, which can use low-cost coils (or free hand-wound coils).

Using a high-transconductance bipolar transistor for Q1 rather than a vacuum tube or JFET provides much more gain per microamp of current. However, in previous bipolar circuits of this type, the regeneration level has been difficult to control. In this circuit, R1 and R2 provide a large amount of negative bias at the emitter of Q1 to achieve smooth control. Rallows for user control of the regeneration. You should adjust the pot so that Q1 is just at the threshold of oscillation where both gain and selectivity are maximum.

Q2and Q3, a two-transistor amplifier, which has sufficient output level to directly drive headphones or a small speaker, amplify the detected audio signal output from D1. R3can become a volume control if you replace it with a 2-kOhms potentiometer and connect C3to its wiper. R4 and C4 form a lowpass filter that maintains circuit stability and improves the receiver's sound quality. D2, D3, and D4 implement a low-cost voltage regulator to keep the voltage supplying Q1fairly constant, which minimizes drift.

This receiver works with a short whip antenna, which you can connect directly to the top of tuning-capacitor C2, or you can use an outside antenna for better reception. When you use an external antenna, Cmust decouple the antenna's capacitance from L1. The regenerative stage of Q1operates at less than 30 µW (50 µA at 0.6V). This low power, combined with the use of a small capacitor for C1, prevents the detector (if it oscillates) from interfering with other receivers in the area. This problem was common in the 1920s and 1930s when tube-type regenerative receivers of this type, dissipating several watts of power, caused interference.


Récepteur VHF aviation

Vu dans ... http://col2000.free.fr/vhf/vhf_sch.htm

Schéma du récepteur VHF :

Voici le schéma électronique du récepteur proposé :

Comme précisé précédemment, le schéma est librement inspiré de celui d'un récepteur de télécommande 27 MHz existant, que voici :

(Platine RX3, Construction d'ensembles de radio-commande,
le très bon livre de F. THOBOIS, chez ETSF, 1979)

Pour aller consulter le site Internet de F. THOBOIS ... http://home.nordnet.fr/~fthobois/

Comme vous pouvez le constater, de nombreuses modifications ont été apportées :

  • Le condensateur fixe du circuit LC (La / 15pF) a été remplacé par un système [potentiomètre/varicap] pour le réglage de la fréquence.
  • L'ampli BF à transistors a cédé la place à un circuit intégré LM386, lequel peut directement attaquer un haut-parleur basse impédance ; celui-ci avait donné entière satisfaction dans le montage d'accueil vocal.
  • Le transistor PNP d'origine a été remplacé par un NPN, le choix s'étant porté sur un modèle plus à même de fonctionner à ces fréquences élevées (BF199).
  • Le circuit de sortie (détecteur de tonalité à circuit Lf-Cf) propre au dispositif de télécommande n'a plus lieu d'être...

En fait, seule la partie super-réaction a été reprise et adaptée ; le point d'arrivée de l'antenne a été déplacé sur l'émetteur pour la commodité du câblage, cette variante ayant peu de conséquences sur le fonctionnement général.

Fonctionnement de l'ensemble :

Le fonctionnement des systèmes HF est toujours assez complèxe ; n'étant pas le concepteur de la partie 'super-réaction', je n'entrerai pas dans une analyse détaillée de son fonctionnement (j'en serais d'ailleurs incapable), mais voici néanmoins quelques éléments afin de comprendre le principe utilisé ; mon explication n'a rien d'officiel, mais c'est comme cela que je comprends les choses :

Le montage de base est un simple transistor monté en étage amplificateur ; la base est polarisée par R2 et AJ1 ; du point de vue des petits signaux, la base est ramenée à la masse par C2, le montage est donc un montage 'en base commune' ; le circuit LC (constitué de L1, C11 et de la diode varicap D2) permet de ne sélectionner que la fréquence à recevoir (autour de 120 MHz) ; cet amplificateur va être rendu instable, essentiellement par CV1, qui va réinjecter une partie de la sortie sur l'entrée (en agissant sur l'emetteur, donc sur Vbe) : le système va se mettre à osciller (en basse fréquence, un peu au-delà de 10 kHz, afin que cette oscillation soit inaudible) ; l'amplificateur va passer en permanence par un point de sensibilité maximale ; le moindre signal reçu va contribuer à l'instabilité et se trouvera décuplé par une sorte d'effet 'boule de neige' : la réaction positive (réinjection de la sortie sur l'entrée) va avoir tendance à rendre sans cesse croissante la minuscule impulsion initiale (le signal très faible collecté par l'antenne), jusqu'à l'accrochage du système et le redémarrage de l'ensemble (c'est ce processus qui entraîne l'oscillation basse fréquence et le grand gain propres aux systèmes à super-réaction).

Remarque : en pratique, un réglage est prévu pour doser la réaction positive : il n'est pas nécessaire d'aller jusqu'à l'emballement du système, on peut se positionner en deça du point d'accrochage, en tout cas pour l'écoute des émissions en modulation d'amplitude de la bande aviation. Aller au-delà du point d'accrochage entraîne l'apparition d'un phénomène de "battement" qui permet de rendre audible les émissions dites "en bande latérale unique" (ou BLU), ainsi que les transmissions en morse constituées d'une simple porteuse hachée mais non modulée ; mais se pose alors le problème de la stabilité en fréquence, et puis ces considérations sortent de mon domaine de compétences, ainsi que du cadre de cette description : j'en resterai donc là...

Les différents sous-modules appellent peu de commentaires :

  • AJ1 sert à régler le point de fonctionnement du transistor ; cela influe sur la fréquence d'oscillation BF de la partie super-réaction, de même que le réglage de CV1, et dans une moindre mesure, le noyau de L1, et P1.
  • L'ensemble (P1, C1, R1, D2, C11) remplace un condensateur variable ; une diode polarisée en inverse se comporte comme un condensateur ; plus la tension inverse augmente, plus la capacité diminue (les charges s'éloignent, au niveau de la jonction PN de la diode, comme si l'on écartait les plaques constituant un condensateur), et donc plus la fréquence captée est élevée. P1 permet donc de modifier la fréquence reçue. Une baisse de la tension d'alimentation (pile usée) décale un peu la fréquence.
  • L'ensemble (R3, C4, C5) se comporte en passe-bas et isole les alimentations des parties HF et BF.
  • La self L2 évite l'injection de HF dans le circuit BF. C10, R5, C9, C3 et P2 se comportent en filtre passe bande, et atténuent les résidus de fréquence d'oscillation de la super-réaction. P2 est le potentiomètre de réglage du volume.
  • C7 permet d'augmenter le gain de l'ampli, comme indiqué dans la documentation du LM386.
  • D1 sert à protéger contre les inversions de polarité.
  • Utilisez une pile plutôt qu'une alimentation ; sachez aussi que le LM386 ne doit pas être alimenté avec une tension supérieure à 11V.

Dernière mise à jour : le 02/04/2001.